汉化新世纪论坛精华

©2000-2003 www.hanzify.org All rights reserved.
By Hanzify Team 2002.11


关于本精华手册

` 关于本精华手册 汉化新世纪 | 汉化新世纪论坛
  • 制作说明

    • 1. 本精华手册由汉化新世纪 炎之川 整理制作，收集汉化新世纪论坛 2001.6 - 2002.10 期间的精华内容。特别感谢天秤雨协助整理部分资料 ，咪咪制作精华手册的LOGO图象。(同时在制作本精华手册过程中，参考了多个论坛的论坛精华手册，无法一一列出，在此一并谢过！)
    2. 本精华手册中的所有内容，个人用户可以免费的收藏、参考，但是谢绝任何商业网站及传统媒体摘编转载。
    3. 未经汉化新世纪的授权许可，任何人不得擅自进行篡改、反编译，及将其全部或部分用于商业用途或把本精华手册收录到商业的多媒体出版物内。
    4. 本精华手册内收录的帖子及图片的相关版权归各版权所有人所有。
    5. 本精华手册所收录内容截至时间: 2002年10月31日。
    6. 本精华手册使用 Macrosoft®的 HTML Help 格式制作。
    7. 特别感谢论坛中的各位管理员、版主在论坛辛勤的工作及所有用户对论坛的支持，没有你们的帮助，论坛是无法得到发展及壮大的，也感谢所有将自己的经验无私奉献的朋友们。 每一位会员都是汉化新世纪论坛不可缺少的一部分，没有你们的支持和贡献，也就没有今天的汉化新世纪论坛。
    8. 其他各类事宜，所有解释权归汉化新世纪及其论坛或相关的论坛注册用户所有。

    ©2000-2003 www.hanzify.org All rights reserved.
    By     Hanzify Team 2002.11


关于汉化新世纪

` 关于汉化新世纪 汉化新世纪 | 汉化新世纪论坛
  • 关于汉化新世纪

        汉化新世纪是一个非商业性质的自由合作站点，世纪最根本的目的是为了推动我国计算机使用的普及，为我中华计算机事业尽一份绵薄之力，希望通过我们的世纪站点，能为更多的朋友学习计算机，使用计算机提供方便之门。同时，也为所有有志于软件中文化的自由汉化人提供一个交流、学习的场地。网站目前主要以收集整理简体中文汉化程序、汉化教学和即时交流平台为主。

    • 　　汉化新世纪创建于千禧年(2000年)2月1日，将近三年的发展历程中，我们得到了无数朋友的关心和支持，在我们最困难的时候，始终有很多朋友在关注、支持着汉化新世纪，我们感到非常的欣慰，正因为有了大家的无私奉献，我们才能一步一步的向前走。汉化新世纪提供的所有资源，仅限于个人及教育用途，决非为任何商业目的。如果说我们的努力能然更多的用户步入计算机的殿堂，那么我们将不遗余力地坚持到底。在今后的某一天，当我们再次回顾汉化新世纪的成长时，真心希望我们的汉化新世纪已经没有存在的意义，因为那时候，中华的IT事业已经处于世界的颠峰！

        所有汉化新世纪成员遵循着同一个宗旨：“汉化补丁是自由的，汉化技术是自由的，我们拒绝任何垄断的行为！”
  • 联系我们
            •

        汉化新世纪: http://www.hanzify.org/
        汉化新世纪论坛: http://bbs.hanzify.org/
        联系邮件: webmaster@hanzify.org
    汉化月刊/汉化教学站: http://www.hhteach.org/

    ©2000-2003 www.hanzify.org All rights reserved.
    By     Hanzify Team 2002.11


ASCII问题？

>> 欢迎您，论坛精华：重登录 | 消息 | 好友 | 资料 | 新贴 | 搜索 | 在线 | 帮助 | 退出

  汉化新世纪论坛
  汉化技术　[返回]
     ASCII问题？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 52 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： ASCII问题？　　 回复贴子
该用户目前不在线 zxhml

威望: 0
级别: 新手上路
魅力: 185
经验: 156
金钱: 1171 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/01/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化VB类程序时，出现汉化后的字符串比原来的短。就用空格补齐。但调用程序时，发现用空格补的地方，仍然出现一大片空白。很难看，叁照相关文章。用00补齐。仍然不行。望大家给予帮助。谢谢！
编辑　　 发贴时间 2002/01/08 02:16pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
注意修改字串长度，梁兄的文章中讲到过。
编辑　　 发贴时间 2002/01/08 04:14pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也碰到类似的问题，上次问过，可就是没人回答，看来以后不找VB软件汉化了，呜。。。。。。。。。。。。。。。呜。。。。。。。。。。
编辑　　 发贴时间 2002/01/09 12:40pm　 [image] IP: 已设置保密
该主题只有一页

顶端 [image] 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406
本论坛言论纯属发表者个人意见，与 汉化新世纪论坛 立场无关


ASCII资源怎么汉化~！

     ASCII资源怎么汉化~！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 317 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： ASCII资源怎么汉化~！　　 回复贴子
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我真的一点都不会，UE，WINHEX都不会用~！有什么好工具，各位教教我~！
编辑　　 发贴时间 2002/08/31 01:02am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
作为我们新手来说，不推荐用不着UE

请使用 字符串替换器看看，在世纪有下载

编辑　　 发贴时间 2002/08/31 01:10am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用的UE汉化的很烂，不知道谁汉化的，粘贴翻成糨糊。
工具在哪啊~！我找不到
编辑　　 发贴时间 2002/08/31 01:19am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是点睛资源替换器吧~！
编辑　　 发贴时间 2002/08/31 01:21am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是的

编辑　　 发贴时间 2002/08/31 01:23am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么用啊？？
编辑　　 发贴时间 2002/08/31 01:24am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
里面有一个帮助文件

编辑　　 发贴时间 2002/08/31 01:27am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
“此资源替换器实现用 RES 文件替换 EXE 文件中资源的目的，使用的
是完全替换的方法。不过目前只支持资源名是 ID 的格式（大部分都是这
种格式），不支持资源名是字符串的格式（很少见到）。
此程序没有在 Win9x 上测试，不过我相信它应该是可以很好的运行在
Win9x 上的。
本程序只会有这一个版本，如果有什么更新的话，将会把它加入“字
串替换器”的新版本中。”
-----这个？？？？就是看不明白才问的！
编辑　　 发贴时间 2002/08/31 01:28am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由Suntime在 2002/08/31 01:33am 编辑]

没看清，你下错了东东了，有没有QQ，我传给你

我的是 18924651
编辑　　 发贴时间 2002/08/31 01:32am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多大~！？？
发到我邮箱里吧，我怕qq不能传
kukuasir@sina.com
编辑　　 发贴时间 2002/08/31 01:36am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
再不，你到梁兄的主页上下吧，

http://www.overnimble.com/locplus/download.htm
编辑　　 发贴时间 2002/08/31 01:38am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢~！大概明白了，不懂的再向你请教
编辑　　 发贴时间 2002/08/31 01:48am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有注册吗？？
编辑　　 发贴时间 2002/08/31 01:56am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哎~！已经限制使用了
搞了半天，还是没把Delphi的字符汉化~！替换字符没用，整体替换后EXE文件不能运行了~！
说白了还是我不会啊~！哎~！~
编辑　　 发贴时间 2002/08/31 10:56am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，注册的这个问题我无能无力了！
替换后不能用，说明替换了不该替换的资源,如data有些地方是不有翻译的，做好翻译文本后还要检查，多还原多测试几次，不行的话，就缩小范围进行测试。
编辑　　 发贴时间 2002/08/31 12:03pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://bbs.51soft.com/attachment.php?s=2de6478ab35604b1e500a687a8b1e155&attachmentid=3217
借个地方传了一下，3个主要文件，EXE用ASPACK1。21加过壳了，INI是注册信息。
以前看过一个汉化版，汉化的惨不忍睹，界面改的……，估计是换字体的原因！但他却汉化了我想汉化的资源，我不会啊~！55555555555
我只想汉化：
Dear user:\r This a evaluation copy of AVI-GIF v1.0.9,the\rlimitation of this copy is than you can only convert\rTHE AVI OR GIF FILES SMALLER THAN 100KB.\r To CONVERT BIGGER FILES,please purchase of full\rversion,which will cost you US$24.95 per license.\r Or visit our website at:\r http://www.ucansoft.com\r Or email to:\r ucansoft@msn.com
和
Cannot preview AVI
其他看看好象也没什么要汉化的了~！帮帮我，如果汉化成功教教我具体方法及步骤！！
谢谢~！~！
编辑　　 发贴时间 2002/08/31 04:12pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
就这两个？直接用UE改就得了。
“\r”代表换行，十六进制是“0D”，仔细看看。

编辑　　 发贴时间 2002/08/31 04:46pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
“\r”的意思我知道~！可是UE一点也不会用啊！我的汉化版UE汉化的又很烂~！
编辑　　 发贴时间 2002/08/31 04:52pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

将汉化后的字串复制，然后把原版EXE文件的“Cannot previ”涂黑(长度与汉化后字串一致)，粘贴，把紧接着AVI后的字母改为“00”(至少一个)，再把字串前面的“12”改为“0C”(字串长度，十六进制)。
编辑　　 发贴时间 2002/08/31 05:11pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我试试~！
编辑　　 发贴时间 2002/08/31 05:29pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
改完你能运行吗？？？？？我的都没法运行
编辑　　 发贴时间 2002/08/31 05:52pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
老兄啊，“Cannot preview AVI”有两个!
要一起改!!!
编辑　　 发贴时间 2002/08/31 06:09pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

看......
编辑　　 发贴时间 2002/08/31 06:14pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是不是你改字体拉？？？我觉的这个东西还是不要改的，你看看显示效果，不如原来的。
我搞了半天终于把这几个字改了
编辑　　 发贴时间 2002/08/31 06:34pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
只改了那几个字，没有改其他，偶用的是WINME。
编辑　　 发贴时间 2002/08/31 06:36pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由WWP在 2002/08/31 06:09pm 发表的内容：
老兄啊，“Cannot preview AVI”有两个!
要一起改!!!

早就看到有两个了，感觉关键的一个在上面，
另外12->0c是什么意思？？？

编辑　　 发贴时间 2002/08/31 06:36pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 引用　 回复贴子 回复
12h=18，0Ch=12，原字串长度及汉化后字串长度。(h懂吧？表示此为十六进制)
编辑　　 发贴时间 2002/08/31 06:40pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

不会吧~！这么丑？
看看我的：
编辑　　 发贴时间 2002/08/31 06:42pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
18变成12？？？？
编辑　　 发贴时间 2002/08/31 06:46pm　 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
你的是XP吧?
另外的那个字串长度是015Eh，要倒着读！
编辑　　 发贴时间 2002/08/31 06:47pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
是xp~！怎么看出来的？
015Eh？？？不明白~！
不过真该谢谢你，问题解决一半了~！
编辑　　 发贴时间 2002/08/31 07:29pm　 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
是说“Dear user:\r This a evaluation copy of AVI-GIF v1.0.9,...”的长度，它前面不是有“5E01”吗？说明它的长度是015Eh，＝350。

汉化后的东东最好到9X下看一下，它跟XP下的效果经常是不一样的。80%以上的用户还在用9X，你说是吧？别让东东在9X下太丑了！
编辑　　 发贴时间 2002/08/31 07:38pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

已经作好了~！
呀~！不一样那不是很惨~！

编辑　　 发贴时间 2002/08/31 08:44pm　 IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
用新出的枫叶字符替换器吧！
点晴未注册只能替换ASCII20次！
我现在用不了了！
建议注册！
编辑　　 发贴时间 2002/09/01 11:17am　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
可能是我没掌握好字符的长度，导致之前的字符替换没成功过~！
现在基本掌握UE的替换方法了，字符替换器还要多研究研究啊~！
编辑　　 发贴时间 2002/09/01 11:52am　 IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
呵呵，字符替换器会超长截断~~~~~~~~~
编辑　　 发贴时间 2002/09/01 12:10pm　 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

提取Delphi字串应该这样!
它会自动修改字串长度标志的。
编辑　　 发贴时间 2002/09/01 12:14pm　 IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复

下面引用由WWP在 2002/09/01 12:14pm 发表的内容：
提取Delphi字串应该这样!
它会自动修改字串长度标志的。

没错，但我到现在也没明白梁兄的这句话，反正汉化时，像 &File 只能翻译成 文件(

剩下的，手工解决了
编辑　　 发贴时间 2002/09/01 12:18pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
我也是这么提取的，看到资源了，一改就不能用了，字符串长度问题~！
超长截断是什么？？？？
编辑　　 发贴时间 2002/09/01 12:48pm　 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
替换呢？是否选“Delphi字串”？
超长截断是指汉化后的字串比原字串长时，程序会去掉汉化字串比原字串长的后面部分。
编辑　　 发贴时间 2002/09/01 12:53pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
当然是选的“Delphi字串”，编辑后EXE就不能用了~！按里说应该自己调整字符长度的啊
编辑　　 发贴时间 2002/09/01 12:56pm　 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
提取出来的其他没有翻译的东东(垃圾)是否有清掉？
编辑　　 发贴时间 2002/09/01 01:02pm　 IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
我首先怀疑的是你是汉化了不该汉化的字符串，越是短的字符，超要注意，像data,Font之类的，有些地方可以汉化，有些地方绝对不能动！
长句倒无所谓！
替换前可以运行，替换后不能运行，绝对是这种情况！
编辑　　 发贴时间 2002/09/01 01:04pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
没动别的，就动了要汉化的两个东西~！我还担心汉化过度呐！
编辑　　 发贴时间 2002/09/01 01:11pm　 IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
你用LL或其他工具汉化界面了吗/

如果是一直只是使用 替换器，那说明这个软件有自校验。
编辑　　 发贴时间 2002/09/01 01:14pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
另外，ftp在哪~！？？我作好了上传~！
编辑　　 发贴时间 2002/09/01 01:14pm　 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
ftp://upload:upload@61.158.185.39/
编辑　　 发贴时间 2002/09/01 01:18pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
用了LL和EXESCOPE~！
编辑　　 发贴时间 2002/09/01 01:31pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
[这个贴子最后由kukuasir在 2002/09/01 01:34pm 编辑]

连不上啊~！不止一个吧~！
等~！
用户名：upload
密码：upload
这样好象才能上~
编辑　　 发贴时间 2002/09/01 01:32pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
上传了，看看如何~！AVI-GIF.EXE
编辑　　 发贴时间 2002/09/01 01:47pm　 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复

没动别的，就动了要汉化的两个东西~！我还担心汉化过度呐！

应该是三个！动了两个，所以程序就完了，是吧？

编辑　　 发贴时间 2002/09/01 03:53pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
[这个贴子最后由kukuasir在 2002/09/01 07:23pm 编辑]

两个是虚指~！
是不是提取出来的每个字符串的第一行不要改啊~！？？
编辑　　 发贴时间 2002/09/01 06:16pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
再问一下：Delphi这个词有缩写吗？？？搞另一个软件时，因为长度限制，“Delphi”改字体后“i”显示不出来了，筐体长度是不能变的，所以问问~！

编辑　　 发贴时间 2002/09/01 06:22pm　 IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
没有吧,缩写不是这个样
改一改相关控件,是显示的问题
编辑　　 发贴时间 2002/09/01 10:43pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动

© 中文版权所有： 汉化新世纪论坛　 版本： LB5000XP v0406


ASCII 字串的偏移代码查找

     ASCII 字串的偏移代码查找
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 08:47pm

* 贴子主题： ASCII 字串的偏移代码查找　　 回复贴子
该用户目前不在线 zj

威望: 0
级别: 新手上路
魅力: 50
经验: 32
金钱: 173 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/08/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
本人新学汉化,这不,碰到一个新问题,把我可难死了.
我汉化一软件时,有一资源为 ASCII 字串,仅3个字节: New ,翻译为 "新建" ,可长度不够,
于是利用"点睛偏移量转换器"来调整.可是找不到计算出来的代码.该资源在UE情况:
FF FF FF FF FF FF FF FF 00 00 00 00 00 00 00 00 03 4E 65 77 ; yyyyyyyy.........
00 00 00 00 FF FF FF FF FF FF FF FF FF ; New....
本人是这样操作: 把 New 的地址 1c130d 用转换器可查到代码为 0DED5E00 ,在UE的查找框中无论向上向下都找不到这个代码,这种情况要怎么办呢? 恳请各位高手不吝指教!

编辑　　 发贴时间 2001/08/02 01:28pm　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
DEPHI字串，“新建”没有快捷捷，就只差一个字节了，把最后一个FF往前提，也就是把最后一个FF去掉，其它的前提，腾出位置，就可以了，最后注意进行偏 移量的转化，让程序能正常调用...
编辑　　 发贴时间 2001/08/02 09:07pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13385
经验: 15780
金钱: 21290 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
没有具体的软件，无法帮忙看看你给的地址究竟偏移代码是多少:(

不过注意UE查找里不要选ASCII。

最好说是什么软件，这样才好去看看。
编辑　　 发贴时间 2001/08/03 08:52am　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你说的情况，不能看new的偏移量，用大宇的方法作，可以参考chinease的有关文章，至于这种情况，如果用利用"点睛偏移量转换器"来调整，应该计算那里的偏移代码，导是要研究一下
编辑　　 发贴时间 2001/08/03 09:14am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
03 4E 65 77
03是长度标记，直接修改为04看看？
编辑　　 发贴时间 2001/08/09 03:40am　 [image] IP: 已设置保密
该用户目前不在线 zj

威望: 0
级别: 新手上路
魅力: 50
经验: 32
金钱: 173 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/08/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
长度 03 改为 04 后程序会出错. 看来还是不行.
编辑　　 发贴时间 2001/08/09 07:37pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
贴个下载地址吧。如果是VB，会比较复杂。
编辑　　 发贴时间 2001/08/12 11:21am　 [image] IP: 已设置保密
该用户目前不在线 wzx

威望: 0
级别: 圣骑士
魅力: 2090
经验: 878
金钱: 4942 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 109 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
嗯，这种情况我也碰过几次，刚开始时的确查不到。不过在汉化一些 ASCII 字符串后，回头再查一次，哈哈，可以查到了，然后改好，运行没有发现错误。不过这是怎么回事，我也不清楚，可能吉人自有天相吧：）
编辑　　 发贴时间 2001/08/17 09:18pm　 [image] IP: 已设置保密
该主题只有一页

顶端 [image] 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


"OK"怎么汉化？各位汉化高手帮我！

     "OK"怎么汉化？各位汉 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 157 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： "OK"怎么汉化？各位汉化高手帮我！　　 回复贴子
该用户目前不在线 hh2002

威望: 0
级别: 侠客
魅力: 2617
经验: 680
金钱: 8173 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 33 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
总不能翻译成“好”吧？但是只有两个字符位置，我该怎么办？
编辑　　 发贴时间 2002/02/09 01:57am　 [image] IP: 已设置保密
该用户目前不在线 bcyj
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 599
经验: 364
金钱: 2357 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/02/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
VC和BC的就改一下资源位置吧，新世纪上就有文章。VB的也是，不过由于不知道怎样定位资源，所以要用TRW或ICE跟一下它的指针
编辑　　 发贴时间 2002/02/09 03:41am　 [image] IP: 已设置保密
该用户目前不在线 hh2002

威望: 0
级别: 侠客
魅力: 2617
经验: 680
金钱: 8173 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 33 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
DELPHI 的 ASCII，各位高手有没有简单点的“ok"解决方法？
编辑　　 发贴时间 2002/02/09 03:29pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
偏移量转换器，调整一下，记得改ffffffff后面的长度标识
编辑　　 发贴时间 2002/02/09 08:26pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我记得偏移量转换器压缩包里有一篇关于这方面的教程，可以下载看一看。
编辑　　 发贴时间 2002/02/10 12:52pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由popo在 2002/02/10 02:03pm 编辑]

ASCII_DELPHI 修改方式
02 00 00 00 4F 4B 00 00 00 00 FF FF FF FF ; ...OK....
TO
04 00 00 00 BD 54 29 77 00 00 FF FF FF FF ; ...確定..
编辑　　 发贴时间 2002/02/10 02:01pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
OK看起来也挺好的
如果实在没办法就这样放着
好像也无所谓
编辑　　 发贴时间 2002/02/17 11:02am　 [image] IP: 已设置保密
该用户目前不在线 31415926

威望: 0
级别: 新手上路
魅力: 156
经验: 132
金钱: 1133 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
从字面上来解释应改是"确定",一般也都是这么翻译
编辑　　 发贴时间 2002/02/18 08:22pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


ultraedit查找后依然有E文，如何再寻找？

     ultraedit查找后依然有E文，如何 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 45 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： ultraedit查找后依然有E文，如何再寻找？　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一个软件，经过EXESCOPE和ULTRAEDIT的汉化后，依然有鸟文存在，请教应该再用什么软件寻找？
编辑　　 发贴时间 2002/07/25 01:13am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
找unicode字串试试看
编辑　　 发贴时间 2002/07/25 11:07am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
手动查找毕竟有限制,可以用"字串替换器"查一遍(ASCII,Unicode,),如果发现有什么漏洞,可以从注册表,其他的文件如.dll .ini入手
现在很多软件在其他的地方写入东西,这些毕竟是少数,但是有发展的趋势,这又另当别论了.
编辑　　 发贴时间 2002/07/25 12:26pm　 [image] IP: 已设置保密


[求助]ASCII码中的20怎样变成00？

  汉化交流　[返回]
     [求助]ASCII码中的20怎样变成00？
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 43 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]ASCII码中的20怎样变成00？　　 回复贴子
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ASCII码中的20怎样变成00？
编辑　　 发贴时间 2002/09/09 01:13pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用 UltraEdit 或 WinHEX 修改。
编辑　　 发贴时间 2002/09/09 02:00pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
修改成00后，一般要修改长度标示符
编辑　　 发贴时间 2002/09/09 03:46pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
如果你用梁兄的点睛字符替换，能够选择补空格还是补00的，而且针对 VB 和 Delphi 类软件，还能自动修改字符串长度标识符。
如果手工调整，所有支持 HEX 的编辑器都可以，但也要注意改长度标识符。
编辑　　 发贴时间 2002/09/09 06:06pm　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用Hex Workshop，另外什么叫长度标识符？
编辑　　 发贴时间 2002/09/10 00:43am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由leyan在 2002/09/10 00:43am 发表的内容：
我用Hex Workshop，另外什么叫长度标识符？

看汉化宝典高级版中关于ASCII的那些，写得很详细了

编辑　　 发贴时间 2002/09/10 01:10am　 [image] IP: 已设置保密


[求助]非资源格式的E文如何汉化？用何工具？

     [求助]非资源格式的E文如何汉化　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 213 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]非资源格式的E文如何汉化？用何工具？　　 回复贴子
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/02/18 08:16pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
请参阅以下汉化教程,由浅入深,都说的很详细了,认真看看,相信很快就能掌握的!

ASCII资源的汉化
http://www.hanzify.org/manager/teach/view.asp?ID=93
http://www.hanzify.org/manager/teach/view.asp?ID=94
http://www.hanzify.org/manager/teach/view.asp?ID=95

调整 ASCII 字串的长度
http://www.hanzify.org/manager/teach/view.asp?ID=89

汉化ASCII字符串的高级技巧
http://www.hanzify.org/manager/teach/view.asp?ID=68
http://www.hanzify.org/manager/teach/view.asp?ID=69
http://www.hanzify.org/manager/teach/view.asp?ID=70
http://www.hanzify.org/manager/teach/view.asp?ID=71
http://www.hanzify.org/manager/teach/view.asp?ID=72
编辑　　 发贴时间 2002/02/18 09:08pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没有更直接的方法？
编辑　　 发贴时间 2002/02/22 08:23pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
字串替换器
编辑　　 发贴时间 2002/02/22 08:44pm　 [image] IP: 已设置保密
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用过OverNimble,很不错，可他需要Key,你有？？
编辑　　 发贴时间 2002/02/24 01:25pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
地址?
编辑　　 发贴时间 2002/02/24 09:01pm　 [image] IP: 已设置保密
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由JCD在 2002/02/26 06:07pm 编辑]

什么地址？
编辑　　 发贴时间 2002/02/26 05:57pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
最直接的方法是使用16进制文本编辑器,-----绝对最直接.
编辑　　 发贴时间 2002/02/26 11:39pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果 ASCII 多的话，用十六进制是要搞傻掉的
编辑　　 发贴时间 2002/02/27 10:09am　 [image] IP: 已设置保密
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
难道没有更好更方便的方法
编辑　　 发贴时间 2002/02/28 06:45pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
上面不是说了字符串替换器吗
编辑　　 发贴时间 2002/02/28 08:58pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好像没有非常好的方法.最好的方法是与作者直接联系.让他提供资源文件.
编辑　　 发贴时间 2002/03/02 01:16pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]关于QutckTime的问题

  汉化交流　[返回]
     [求助]关于QutckTime的问题
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 81 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]关于QutckTime的问题　　 回复贴子
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
QuickTime 中的 Cut 译成“剪切”，但 Cut 少一个字节，在汉化技术论坛中没有得到解决，这里不知能否？
编辑　　 发贴时间 2002/06/09 07:05pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看看教学中"乾坤大挪移"(大宇写的)
编辑　　 发贴时间 2002/06/09 07:56pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
QT的ASCII比较奇怪，cut前是03，意思是长度，后边00隔开，然后是58，是快捷键X的意思……

莫名兄说过的处理方法：在该菜单下的其它字符串中借用三个字符(不可在其它菜单下借用)，如open URL这几个字符串好象没有用(即使汉化了也不会显示)，故可以删除三个字符，并修改前面字符长度标识。
编辑　　 发贴时间 2002/06/09 09:18pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/06/09 09:18pm 发表的内容：
在该菜单下的其它字符串中借用三个字符(不可在其它菜单下借用)，如open URL这几个字符串好象没有 ...

我记得EDIT菜单中的字符串长度不能向FILE菜单中借用，否则会出错（不象VB），因为时间已久，有点不记得了，请验证。

编辑　　 发贴时间 2002/06/10 07:59am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
每个菜单项目的初始位置不能变（还未找到改变的方法），例如：edit菜单的初始位置是000FC452不能变，否则会出现丢失菜单项目的情况

子菜单字符长度不足时可以向同属于同一上级菜单的同级菜单借用字节。
编辑　　 发贴时间 2002/06/10 12:19pm　 [image] IP: 已设置保密
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果借用，就必须移动字节，按"乾坤大挪移"中的方法，就要更改相应的调用偏移量，可找不到相应的调用偏移量。
编辑　　 发贴时间 2002/06/10 08:04pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由jcd在 2002/06/10 08:04pm 发表的内容：
如果借用，就必须移动字节，按"乾坤大挪移"中的方法，就要更改相应的调用偏移量，可找不到相应的调用偏移量。

QT的比较特殊，所以这种方法行不通，不过同一上级菜单下的同级菜单之间可以灵活调整，比如：03cut00X00000005paste00P可以调整为04剪切00X00000004粘贴00P

编辑　　 发贴时间 2002/06/10 10:13pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个软件最麻烦的地方还不是这里，一些出错对话框中的提示在软件中简直是一个词组一个词组出现，就算准确汉化了也是倒装句。
编辑　　 发贴时间 2002/06/11 08:06am　 [image] IP: 已设置保密
该用户目前不在线 魔导师

威望: 0
级别: 侠客
魅力: 291
经验: 238
金钱: 1401 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我对软件的界面已经进行了汉化. 但是一直不理想.
要想翻译好,必须用教好的中文来表达. 由于其软件的某些方面的限制达不到理性的效果.
例如.编辑菜单中的 粘贴 等.
还有 子对话框中的相应的选项很烦人... (里面的有一部分代码.好象是另一种语言包,我试了一下却不好用).
总之,汉化他就是太浪费时间了..(我汉化了一个月,我就受够了)....
折磨人!!!!
编辑　　 发贴时间 2002/06/13 03:02am　 [image] IP: 已设置保密
该用户目前不在线 魔导师

威望: 0
级别: 侠客
魅力: 291
经验: 238
金钱: 1401 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果需要,我翻译的主程序,可向我索取.
呵呵......
编辑　　 发贴时间 2002/06/13 03:04am　 [image] IP: 已设置保密


[求助]请教字符串的翻译问题！

     [求助]请教字符串的翻译问题！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 74 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]请教字符串的翻译问题！　　 回复贴子
该用户目前不在线 hinkly

威望: 0
级别: 侠客
魅力: 694
经验: 390
金钱: 2663 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是一个刚学汉化的新手，有几个地方字符串的翻译弄不好，请教各位大侠！

1）Open by notepad (1) （在右键中）

我用Hex Workshop打开找到 Open by %s (&%d)，却找不到notepad，应该怎样翻译？
怎样可以译成“用记事本打开”？我现在只能译成“打开用 notepad (1)”

2）Port

我用Hex Workshop打开找到 &.P.o.r.t ，用字串替换器提取替换为“端口(&P)”，
但程序打开后却显示“端口(&P”，少了“)”，怎样才能解决？
编辑　　 发贴时间 2002/05/09 03:35pm　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
搜索notepad 这个ascii字串，一个个改.测试
Port 看看这个字串的前面是否有定义字串的长度，使用ue这些工具手工改，有文章讲过

编辑　　 发贴时间 2002/05/09 04:26pm　 [image] IP: 已设置保密
该用户目前不在线 hinkly

威望: 0
级别: 侠客
魅力: 694
经验: 390
金钱: 2663 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
只找到一处notepad，但改后没任何反应，第二个问题已解决。
编辑　　 发贴时间 2002/05/09 05:30pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是什么软件？
notepad 是不是调用系统的。或者是其他目录也有要汉化 的东西，找找看！

编辑　　 发贴时间 2002/05/09 10:13pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>1）Open by notepad (1) （在右键中）

也许是个变量，只是调用系统默认得文本编辑工具的名称...

编辑　　 发贴时间 2002/05/10 11:39am　 [image] IP: 已设置保密
该用户目前不在线 hinkly

威望: 0
级别: 侠客
魅力: 694
经验: 390
金钱: 2663 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果是变量要怎样翻译呢？
编辑　　 发贴时间 2002/05/10 02:27pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
变量就不是能够汉化的了,除非你不想让软件正常运行了:P
编辑　　 发贴时间 2002/05/10 05:03pm　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
>1）Open by notepad (1) （在右键中）
（在右键中）--或者可能字串在别的地方，比如注册表、或者system的某个dll文件等等。如果还是不行，可以尝试一下联系软件作者，一起解决这个问题。我以前经常用这个方法，作者一般挺配合的（主要指个人软件或小公司：-（）
编辑　　 发贴时间 2002/05/10 07:16pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
1）Open by notepad (1) （在右键中）

我用Hex Workshop打开找到 Open by %s (&%d)，却找不到notepad，应该怎样翻译？
怎样可以译成“用记事本打开”？我现在只能译成“打开用 notepad (1)”

--应该在 Hex Workshop 中将其改为“用 %s 打开 (&%d)“，这样翻译就不会那么别扭。

2）Port

我用Hex Workshop打开找到 &.P.o.r.t ，用字串替换器提取替换为“端口(&P)”，
但程序打开后却显示“端口(&P”，少了“)”，怎样才能解决？

--这是 Unicode 码，用字串替换器不行的话，就自己手工敲入。方法是：同样在 Hex Workshop 中将其打开，使用“查找”功能，记住只把 Unicode 码的那个选框选中，搜索。
确认找到后，再打开“查找”对话框，在上面那行输入“端口(&P）”，那么在它的下面就会显示相应的 Unicode 码。把它们复制到写字板，然后将这些 Unicode 码从原来的第一个码位置开始逐字敲入。空余部分填00或20。这样就OK了。这样的话，不但不会差一个字符空间，还会多出一个字符空间呢。这也就是我汉化 ASCII 和 Unicode 不用字串替换器的原因。

编辑　　 发贴时间 2002/05/13 10:51pm　 [image] IP: 已设置保密
该用户目前不在线 hinkly

威望: 0
级别: 侠客
魅力: 694
经验: 390
金钱: 2663 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢!!
编辑　　 发贴时间 2002/05/14 01:35pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]诸位高手，用那种工具汉化ASCII字符最快、最简单。

     [求助]诸位高手，用那种工具汉化 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 84 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]诸位高手，用那种工具汉化ASCII字符最快、最简单。　　 回复贴子
该用户目前不在线 孤鸿

威望: 0
级别: 侠客
魅力: 427
经验: 308
金钱: 1764 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2002/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用那种工具汉化ASCII字符最快、最简单。
编辑　　 发贴时间 2002/08/20 11:21pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
从目前来说，提取资源、汉化速度最快、最简单的还是字符串替换器。
但提取资源资源最全的还是中文工具箱，速度嘛，有时你可以喝杯咖啡，再来做活也不迟。
编辑　　 发贴时间 2002/08/21 01:30am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
中文工具箱确实提取得很全，但是问题是写入的经常都不全，所以还是不推荐，而且工具箱找到的垃圾信息太多了。
编辑　　 发贴时间 2002/08/21 11:30am　 [image] IP: 已设置保密
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
CXA也不错
编辑　　 发贴时间 2002/08/21 04:14pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由屁屁在 2002/08/21 11:30am 发表的内容：
中文工具箱确实提取得很全，但是问题是写入的经常都不全，所以还是不推荐，而且工具箱找到的垃圾信息太多了。

所以,我在使用中,一般先用字符串替换器,如果真的找不到的话,再用中文箱,备用吧!
编辑　　 发贴时间 2002/08/21 07:38pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我先用字符串替换器，剩下的估计也没多少，所以就用Hex workshop直接来得快捷
编辑　　 发贴时间 2002/08/21 08:47pm　 [image] IP: 已设置保密
该用户目前不在线 孤鸿

威望: 0
级别: 侠客
魅力: 427
经验: 308
金钱: 1764 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2002/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢谢诸位的指点。
编辑　　 发贴时间 2002/08/21 10:04pm　 [image] IP: 已设置保密


[贴图]遇到这种问题,怎样解决.是关于ASCII的.

     [贴图]遇到这种问题,怎样解决.是 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 91 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [贴图]遇到这种问题,怎样解决.是关于ASCII的.　　 回复贴子
该用户目前不在线 aishiteru

威望: 0
级别: 侠客
魅力: 487
经验: 300
金钱: 2045 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

第一张图里的....(&T)....(&S)
....(&T)是打印(T)
....(&S)是保存(S)
看看第三张图
打印(T)和保存(S)是连着的,怎样才能把它分开
我用字符替换器来替换ASCII,用Hex Workshop来修正.
编辑　　 发贴时间 2002/08/16 07:22am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请参照教学中的乾坤大挪移，用偏移量转换器。打印与保存之间一定要隔开。用偏移量转换器把“保存”后移一个字节。
编辑　　 发贴时间 2002/08/16 07:55am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.gzjiabao.com/hhteach/show.asp?id=45
编辑　　 发贴时间 2002/08/16 10:27am　 [image] IP: 已设置保密
该用户目前不在线 aishiteru

威望: 0
级别: 侠客
魅力: 487
经验: 300
金钱: 2045 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由aishiteru在 2002/08/16 06:14pm 编辑]

刚才看了偏移教程,学会了偏移,但好像对我上面那个例子不容易啊.
我汉化的哪个软件没有地方再输入保存(&S),我的意思是,在其它地
方输入个保存(&S),把这里的保存(&S)偏移到上图中有问题的保存
(&S),再把上图有问题的田填充.
但是,我试过在其它地方随便输入个保存(&S),用UltraEdit和Hex W
orkshop怎样找都找不到这个保存(&S),只能找到有问题的那个.怎么办
能不能这样的,不用在其它地方输入偏移过来,直接就把上面有问题的
那个保存移后一点.
编辑　　 发贴时间 2002/08/16 06:11pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
“&Print”向前移两个字节，改偏移；
“&Save”向前移一个字节，改偏移。
编辑　　 发贴时间 2002/08/16 08:07pm　 [image] IP: 已设置保密
该用户目前不在线 aishiteru

威望: 0
级别: 侠客
魅力: 487
经验: 300
金钱: 2045 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可以详细说说怎样做吗？
我基本把软件汉化完了,就差这里了.
编辑　　 发贴时间 2002/08/16 08:15pm　 [image] IP: 已设置保密
该用户目前不在线 aishiteru

威望: 0
级别: 侠客
魅力: 487
经验: 300
金钱: 2045 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

终于好了,但还是用在别的地方打字偏移过来的.
直接把它移动位置还没董,谢谢拳拳.我去试试移动的方法.
编辑　　 发贴时间 2002/08/16 08:48pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由aishiteru在 2002/08/16 06:11pm 发表的内容：
刚才看了偏移教程,学会了偏移,但好像对我上面那个例子不容易啊.
我汉化的哪个软件没有地方再输入保存(&S),我的意思是,在其它地
方输入个保存(&S),把这里的保存(&S)偏移到上图中有问题的保存
(&S ...

你这里说的不清楚，还不是太懂你的意思……
关键点：
1、文字所在的位置对应一个偏移量；
2、该偏移量存在一个特定地方，软件找文字时先到这里找到偏移量，再去偏移量所在的地方找文字。
3、在偏移量存放位置修改原偏移量为一个新的偏移量，就会使软件到新的位置找文字了。
4、在新的位置填入你的文字即可。
请再看看有关的教学。
编辑　　 发贴时间 2002/08/17 01:22pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
作个比喻吧：
我把碗放到了货架A，然后在记录本上填写：碗－货架A。
此时其他人看到记录本，就会去货架A找到碗。

然后我在货架B也放一个碗，修改记录本上的内容为：碗－货架B。
此时其他人看到记录本，就会去货架B找到碗。货架A有碗和没有碗都没有意义了。

在这里：
碗＝要修改的文字
货架A/B＝要修改的文字的偏移量
记录本＝偏移量存放的地址

编辑　　 发贴时间 2002/08/17 01:26pm　 [image] IP: 已设置保密


漢化問題請教

     漢化問題請教
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 83 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 漢化問題請教　　 回复贴子
该用户目前不在线 gopc

威望: 0
级别: 新手上路
魅力: 1592
经验: 344
金钱: 5335 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

漢化問題請教
請教版主為何我中文化時,有些總找不到漢化位置......如附圖中的parent directory , 及左下方的英文,還有連線訊息...........該從那兒改.......還是該用何軟體修改......

謝謝賜教
编辑　　 发贴时间 2001/09/25 01:43pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
都是ASCII字串，最简单用 UltraEdit 搜索一下就可以找到，或者用“字串替换器”、“CXA”之类的 ASCII 字串搜索工具找：）
编辑　　 发贴时间 2001/09/25 02:32pm　 [image] IP: 已设置保密
该用户目前不在线 gopc

威望: 0
级别: 新手上路
魅力: 1592
经验: 344
金钱: 5335 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
找到改了........但會不能使用..
编辑　　 发贴时间 2001/09/25 09:21pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
首先我怀疑这个是否是你在汉化 FlashFxp 1.4 版本的问题.
FlashFxp 的加壳做的非常的好,所有标准资源（字符串、RC数据等）都没有加壳,而非标准资源（ASCII 码）统统加壳！不脱壳就无法汉化，而这个壳不是高手似乎是脱不出来的……

另外给你参考一下，Delphi 字串的格式一般是象这样的（就是你搜索到的）：

FF FF FF FF 08 abcdfegh
1. 这些FF是 Delphi 字串的标志
2. 08 是指字串的长度（16进制）
3. abcdfegh 是字串的内容（正好8个字符）

所以汉化时不是仅仅把字串翻译，而是要将字串的长度也改为汉化后的长度的。就是说，如果 abcdfegh 翻译为 123456，则 08 要改为 06。如果逐一手动修改会死人的～可以使用字串替换器（Localize Plus）来做。
编辑　　 发贴时间 2001/09/26 09:42pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 gopc

威望: 0
级别: 新手上路
魅力: 1592
经验: 344
金钱: 5335 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
謝了.........我再試看看
编辑　　 发贴时间 2001/09/27 09:33am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


大家来说说看，汉化ASSIC码，用什么工具最好

     大家来说说看，汉化ASSIC码，用　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 86 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家来说说看，汉化ASSIC码，用什么工具最好　　 回复贴子
该用户目前不在线 kedash

威望: 0
级别: 新手上路
魅力: 178
经验: 134
金钱: 1220 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大家来说说看，汉化ASSIC码，用什么工具最好，一般用的事UE，可是太麻烦了点，需要自己修改偏移量。大家说说看自己都是用什么工具汉化的：）！
编辑　　 发贴时间 2002/06/14 06:05am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
字串替换器＋十六进制编辑器＝怎一个“累”字了得
编辑　　 发贴时间 2002/06/14 07:59am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化新世纪汉化教学网站 http://www.hhteach.org ASCII 汉化专题

这是每个汉化初学者必看的内容。
编辑　　 发贴时间 2002/06/14 09:33am　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
昨天买了一打旧的数码时代，在里面看见有一个工具是什么劳动局的人做的
可以自动提取ASCII后汉化，还可以自动汉化（不容易懂的话）还是可以的
但是具体叫什么今天忘记了：）
不过提取的也不是特别准确，不支持字典
编辑　　 发贴时间 2002/06/14 02:58pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由lauraych在 2002/06/14 02:58pm 发表的内容：
昨天买了一打旧的数码时代，在里面看见有一个工具是什么劳动局的人做的
可以自动提取ASCII后汉化，还可以自动汉化（不容易懂的话）还是可以的
但是具体叫什么今天忘记了：）
不过提取的也不是特别准确，不支持字典

CXA？

编辑　　 发贴时间 2002/06/14 04:47pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实点晴字串替换器与CXA都不错，我更喜欢用点晴：-）
编辑　　 发贴时间 2002/06/14 05:06pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
够长的，用上面的，不够长的，只能手工调整了，UE+偏移代码转换器
编辑　　 发贴时间 2002/06/14 05:12pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不是CXA吧，我觉得那个工具要CXA好用一些
而且更直观点
但是提取的速度比较慢一些的
提取了以后ASCII码是逐行排列的
按ENTER确定翻译
按PGDN翻译下一行
还是忘记它叫什么名字了
编辑　　 发贴时间 2002/06/15 08:08pm　 [image] IP: 已设置保密


点睛字串替换器似乎有一些 Unicode 找不出来啊？

  梁利锋专版　[返回]
     点睛字串替换器似乎有一些 Unico ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月26日 10:31am

      您是本帖第 59 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 点睛字串替换器似乎有一些 Unicode 找不出来啊？　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化 BootXP 和 ASFTools 时都碰到这个问题，就是有一小部分 Unicode 明明在程序中，但是就是用字串替换器找不出来，不过这个问题到不是很常见，请问为什么会这样呢？
编辑　　 发贴时间 2002/09/20 09:13pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
正常！

用中文工具箱
编辑　　 发贴时间 2002/09/20 09:16pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
bootxp不知道,不过我知道asftools中的按钮上根本不是ascii与unicode而是图片上的文字
编辑　　 发贴时间 2002/09/21 08:13am　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
    当然，就像“雅枫”所说，有可能他们原来就不是 ASCII 或 UniCode……
    另外，LocPlus 只查找结尾为“0”的字符串，而关于结尾不为“0”的字符串，参见“伟乾”的 ASCII 汉化系列教学。
编辑　　 发贴时间 2002/09/21 02:32pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是按钮啦～～我已经苦恼很久了，AsfTools 中采样页中的那几个复选项都不能汉化，找不到资源，而且不是位图（按钮已经搞定了），我可以肯定是某种字符资源，但是用字串替换器和 UltraEdit 全都找不到，我是没辙了～～：（
编辑　　 发贴时间 2002/09/21 09:53pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
按雨所说,用CXA或"中文工具箱"试试
编辑　　 发贴时间 2002/09/22 10:26am　 [image] IP: 已设置保密


点晴字串替换器中如何用字典?

     点晴字串替换器中如何用字典?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 166 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 点晴字串替换器中如何用字典?　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
点晴字串替换器中有一个"汉化新版本"的功能,我在在字典中填入翻译后的对照文本(用偏移量方式切割的)后点击"汉化新版本"出现的提示是:"字典升级完毕"而对照文件中的字串没有任何变化,不知这个功能怎么用?(我实在很笨,对吧?)
编辑　　 发贴时间 2002/05/26 04:32pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
果然还是有人不懂啊，和我当时一样...

我尽快写一篇图解教学出来，请稍等一天。。。
编辑　　 发贴时间 2002/05/26 11:16pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎斑竹，谢了
编辑　　 发贴时间 2002/05/27 10:52am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不过仔细一看，你的操作也没错啊。。。奇怪。。。
编辑　　 发贴时间 2002/05/27 02:00pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄，你的文章发表在哪儿啊？
编辑　　 发贴时间 2002/05/27 08:18pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
没写呢,我也要上课啊:(

我看你的操作步骤,没有错啊...
编辑　　 发贴时间 2002/05/27 09:35pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
抓取->分割->编辑经分割的.dic文件->合并

升级就和雅枫说的一样哦，怎么回不行？怪~
编辑　　 发贴时间 2002/05/27 10:19pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也想学，为了不算灌水，我就写这里了，炎斑竹，上次推荐的乾坤大挪移真的很好用
汉化winkawaks143游戏名的时候全靠他了：）谢谢斑竹
请加油写汉化教学
编辑　　 发贴时间 2002/05/28 09:01pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那好吧，我再试试看，（我用的是0。94b）
编辑　　 发贴时间 2002/05/28 09:12pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我发现0.94b得好像还没有0.93b的好用，
不知道大家是不是有同感
编辑　　 发贴时间 2002/05/30 09:05am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由兰猫在 2002/05/30 09:05am 发表的内容：
我发现0.94b得好像还没有0.93b的好用，
不知道大家是不是有同感

0.93 有个bug,ASCII抓不全,经常碰到抓一半的情况.
0.94b 主要就是修正这个问题.

1.0x 版本要注册了,但功能上并没有大的改进,如果不想注册,建议还是使用 0.94b.
编辑　　 发贴时间 2002/05/30 01:58pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用0.94b查找要修改的偏移量时有些软件不能找到地址，
而用0.93就可以，
不知是软件的原因还是我使用不当
编辑　　 发贴时间 2002/05/30 06:05pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我很笨,还是不会,请教大哥们,当点晴094b提示:"字典升级完毕"后再怎么办?
编辑　　 发贴时间 2002/06/05 11:47am　 [image] IP: 已设置保密


懂日语的帮忙看一下哈。（软件很小）

     懂日语的帮忙看一下哈。（软件很小）
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

* 贴子主题： 懂日语的帮忙看一下哈。（软件很小）　　 回复贴子
该用户目前不在线 iiiiim

威望: 0
级别: 新手上路
魅力: 213
经验: 160
金钱: 1304 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www5.plala.or.jp/wantech/1/software/tabdouga.zip
懂日语的帮忙看一下哈。我连菜单怎么汉化都不知道啊！
编辑　　 发贴时间 2002/07/14 09:19pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
只要你有一定的日语基础，汉化这个软件相当容易，Delphi写的，UPX加的壳；如果没有一点日语基础，建议放弃……
编辑　　 发贴时间 2002/07/14 09:29pm　 [image] IP: 已设置保密
该用户目前不在线 iiiiim

威望: 0
级别: 新手上路
魅力: 213
经验: 160
金钱: 1304 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我懂日语，知道是Delphi写的，而且脱壳成功，可是还是不能用exescope汉化，LL也不行。

也许我很笨…
编辑　　 发贴时间 2002/07/14 09:48pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用字串替换器试试
编辑　　 发贴时间 2002/07/14 10:23pm　 [image] IP: 已设置保密
该用户目前不在线 iiiiim

威望: 0
级别: 新手上路
魅力: 213
经验: 160
金钱: 1304 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用字串替换器查不到日文字。
编辑　　 发贴时间 2002/07/15 04:56am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
选择VA非限制查找

这是Mago的信箱：heymago@21cn.com 他擅长日语软件的中文化……

编辑　　 发贴时间 2002/07/15 11:37am　 [image] IP: 已设置保密
该用户目前不在线 Kendy
   哦，帅哥哟
射手座

威望: 0
级别: 侠客
魅力: 435
经验: 304
金钱: 1837 雷傲元
来自: 地狱城市
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，我试试看！
编辑　　 发贴时间 2002/07/15 02:03pm　 [image] IP: 已设置保密
该用户目前不在线 iiiiim

威望: 0
级别: 新手上路
魅力: 213
经验: 160
金钱: 1304 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是我脱壳不成功，请高手帮我脱一下壳可以吗？
注：用upx -d 脱壳可能不行；用procdump脱壳生成的文件比用upx -d 脱壳生成的文件大。

编辑　　 发贴时间 2002/07/18 06:07am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由iiiiim在 2002/07/18 06:07am 发表的内容：
是我脱壳不成功，请高手帮我脱一下壳可以吗？
注：用upx -d 脱壳可能不行；用procdump脱壳生成的文件比用upx -d 脱壳生成的文件大。

用upx可以成功脱壳，用procdump脱壳生成的文件比用upx -d 脱壳生成的文件大，这是正常现象，不比他大才离奇呢

编辑　　 发贴时间 2002/07/18 10:19am　 [image] IP: 已设置保密
该用户目前不在线 mrta

威望: 0
级别: 新手上路
魅力: 140
经验: 120
金钱: 1113 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
rcdata is use unicode
编辑　　 发贴时间 2002/07/20 04:06am　 [image] IP: 已设置保密
该用户目前不在线 wongs

威望: 0
级别: 新手上路
魅力: 215
经验: 188
金钱: 1261 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2001/08/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
請試用 CXAT 2.2, 但這個測試文件不能保證有效. 因為日文部份由繁體中文轉換成.
在"設置"頁內把其他內碼選用 np_uni.tab 及 npgb.tab
http://www2.hkedcity.net/citizen_files/aa/ag/ws888888/public_html/cxat22b5.exe
编辑　　 发贴时间 2002/07/20 09:18am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 wongs

威望: 0
级别: 新手上路
魅力: 215
经验: 188
金钱: 1261 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2001/08/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
請試用 CXAT 2.2, 但這個測試文件不能保證有效. 因為日文部份由繁體中文轉換成.
在"設置"頁內把其他內碼選用 np_uni.tab 及 npgb.tab
http://www2.hkedcity.net/citizen_files/aa/ag/ws888888/public_html/cxat22gb.exe
编辑　　 发贴时间 2002/07/20 09:19am　 此 IP 为代理服务器 IP: 已设置保密


各位大虾是怎么修改ASCII码的？

     各位大虾是怎么修改ASCII码的？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 50 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 各位大虾是怎么修改ASCII码的？　　 回复贴子
该用户目前不在线 庆虎

威望: 0
级别: 精灵
魅力: 2610
经验: 1806
金钱: 6817 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化ASCII码时怎么找相应的单词如（open）要用查找吗？？？我用Hex Workshop这个工具对吗？？？

我用查找全部替换，整个文件“完蛋”不能用了

到底该怎么汉化ASCII。有什么工具直接查看的吗？？？
编辑　　 发贴时间 2002/05/06 04:45pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你这样汉化ASCII码是错误的，不能全部替换，因为这样有可能会替换到变量，你可以用梁兄的字符替换器来替换ASCII码，很方便，又可以看见你要替换的ASCII码，字符替换器在汉化新世纪里有下载
编辑　　 发贴时间 2002/05/06 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 庆虎

威望: 0
级别: 精灵
魅力: 2610
经验: 1806
金钱: 6817 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
想不通的主要地方，比如file在整个文件出来好几次，你怎么知道他是在打开对话框的还是别的对话框的。。怎么区分呢？？？？？

请指教！！！！！
编辑　　 发贴时间 2002/05/06 04:50pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这就要靠经验了，汉化多了，就知道那个该不该汉化了
编辑　　 发贴时间 2002/05/06 04:52pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看文字前后内容，比如你在界面只是看到file这个文字，那么在查找时，前后紧帖有文字的基本都不是。比如Tfile，fileaction等，通常前面有文字的，很可能是内部变量，后面有文字的，大概会是一个内部的操作名(以上说法只是一些可能性)。如果前后有一个或多个00的，可能性比较大。同时你可以用大小写敏感的方式查找，会增加一些可靠性，建议去http://hhteach.org看看字符串专集的文章，了解ascii字符的各种形式，可以有助于对ascii汉化能力的提高。有问题要问，也要自己去练。
天助自助者，尔后人助之。
编辑　　 发贴时间 2002/05/06 06:38pm　 [image] IP: 已设置保密
该用户目前不在线 庆虎

威望: 0
级别: 精灵
魅力: 2610
经验: 1806
金钱: 6817 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢
编辑　　 发贴时间 2002/05/06 07:57pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于汉化3d MAX R3

     关于汉化3d MAX R3
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 16 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于汉化3d MAX R3　　 回复贴子
该用户目前不在线 mu123

威望: 0
级别: 新手上路
魅力: 123
经验: 112
金钱: 1055 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由mu123在 2002/09/01 11:38am 编辑]

为什么我自已汉化的3d Studio MAX R3 中，汉化完后参数
栏中显示不出数字，没有汉化时能显示数字。上次回复已看，并不是ASCII错误，
我用的是VC6查看的资源，其资源类为CastEdit,我并没有修改。请指教。
编辑　　 发贴时间 2002/09/01 10:12am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ASCII处理不当吧，有时一句ASCII会被抓成好几段，如果第一段翻译后过短的话，变量所在的后一段就无法正确显示了。
编辑　　 发贴时间 2002/09/01 10:22am　 [image] IP: 已设置保密


关于偏移量调整的问题！

     关于偏移量调整的问题！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 55 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于偏移量调整的问题！　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 4346
经验: 3240
金钱: 10531 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 389 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用点睛偏移转换后，找到代码，但是在程序中有三处都是相同代码，弄得我不知道该改哪一处了，把三处都改了，汉化倒是没问题了，但我怕会有潜在的问题。遇到这种情况应该如何修改呢？是不是该全改？
编辑　　 发贴时间 2002/10/13 04:17pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
测试,一处处测试...
编辑　　 发贴时间 2002/10/13 04:21pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对,没用的地方最好改回原来的样子,除非你找到另一处也有同样的字串也是调用了这地方
编辑　　 发贴时间 2002/10/13 04:35pm　 [image] IP: 已设置保密
该用户目前不在线 newwish

头衔: 论坛版主 双子座

威望: 0
级别: 光明使者
魅力: 7439
经验: 6200
金钱: 16876 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 820 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
先修改一个，然后看看变化，通过对比就可以找到要修改的了。
编辑　　 发贴时间 2002/10/13 05:22pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 19686
经验: 7300
金钱: 55921 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 460 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由吕达嵘在 2002/10/13 05:26pm 编辑]

我以前汉化Q-copy 也碰到过类似的问题，当时是一个个试的，最后试下来是三个都要改动，可能你当时只改了一处（如：OK），但其他地方可能也有一个OK。
最好是一个个试
编辑　　 发贴时间 2002/10/13 05:25pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵王
魅力: 2706
经验: 2400
金钱: 6508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 318 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由simon在 2002/10/13 05:28pm 编辑]

一一试过, 贸然全部都改掉不合适
编辑　　 发贴时间 2002/10/13 05:27pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵王
魅力: 2706
经验: 2400
金钱: 6508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 318 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由simon在 2002/10/13 05:29pm 编辑]

下面引用由吕达嵘在 2002/10/13 05:25pm 发表的内容：
我以前汉化Q-copy 也碰到过类似的问题，当时是一个个试的，最后试下来是三个都要改动，可能你当时只改了一处（如：OK），但其他地方可能也有一个OK。
最好是一个个试

编辑　　 发贴时间 2002/10/13 05:29pm　 [image] IP: 已设置保密
该用户目前不在线 newwish

头衔: 论坛版主 双子座

威望: 0
级别: 光明使者
魅力: 7439
经验: 6200
金钱: 16876 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 820 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由吕达嵘在 2002/10/13 05:25pm 发表的内容：
我以前汉化Q-copy 也碰到过类似的问题，当时是一个个试的，最后试下来是三个都要改动，可能你当时只改了一处（如：OK），但其他地方可能也有一个OK。
最好是一个个试

我也遇到过这种情况，但是有时候全部修改后就会影响功能了，看情况定吧。
编辑　　 发贴时间 2002/10/13 05:31pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 4346
经验: 3240
金钱: 10531 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 389 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
喔，知道了，慢慢来吧
编辑　　 发贴时间 2002/10/13 10:50pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于在ultraedit汉化单词的问题

  汉化交流　[返回]
     关于在ultraedit汉化单词的问题
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 66 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于在ultraedit汉化单词的问题　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
归根结底是一个问题：
如何用ultraedit汉化软件？我通过find ASCII找到了要汉化的目标，却无法改变它，有2个问题——1。不能覆盖，汉字输入了，但英文单词还在；
2。输入的汉字是莫名其妙的汉字，仿佛是BIG5了 ：（
请各位指教。
编辑　　 发贴时间 2002/06/27 10:32am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
招到位置后将光标定位在第一个字符那边，然后再输入你的修改文字。输入后仿佛是 BIG5，这是碰到换行，中文是双字节，换行正好遇上单字节位置，所以看起来乱码
编辑　　 发贴时间 2002/06/27 11:44am　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我的步骤：
1。把光标定位在“Object Instance”的第一个字符“O”上；
2。输入“对象实例”；
3。“Object”已经被覆盖，但是“Instance”还在。

请教：
如何消除“Instance”？ 当然，最好是同时和“object”一起被覆盖。请赐教！
编辑　　 发贴时间 2002/06/28 06:18pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
ft...............
移到代码区，改00即可.....
编辑　　 发贴时间 2002/06/28 08:55pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对不起，请说清楚点
编辑　　 发贴时间 2002/06/28 10:22pm　 [image] IP: 已设置保密
该用户目前不在线 椰子树

威望: 0
级别: 新手上路
魅力: 120
经验: 112
金钱: 1053 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
就这样
编辑　　 发贴时间 2002/07/01 01:02am　 [image] IP: 已设置保密


关于字符串的问题

     关于字符串的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 67 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于字符串的问题　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎样才能替换程序的字符串,而使程序能正常运行
每次替换都改变了文件的结构,导致文件损坏!
如何替换字符串?????
编辑　　 发贴时间 2002/03/01 01:51pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
用字串替换器作:)

注意有些东西看起来可以翻译,其实可能涉及到注册表键值,或是与程序运行有关等等,还有就是一些变量什么的,要留心一些.

删除无用的 ASCII 这个你作多了就会有经验了:)

编辑　　 发贴时间 2002/03/01 04:25pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请问哪里有字符替换的初级教程?我真不知如何下手!~
编辑　　 发贴时间 2002/03/01 07:44pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我最怕汉化后的长度超过，至今没搞懂如何解决，至于偏移量是什么意思
编辑　　 发贴时间 2002/03/01 08:55pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
一切尽在汉化宝典，一看就知。
有人说里面的文章太旧，我一点都不觉得啊。
编辑　　 发贴时间 2002/03/01 09:44pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


可否判断ascii的大约起始位置便于抓取

     可否判断ascii的大约起始位置便　...　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 133 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 可否判断ascii的大约起始位置便于抓取　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
今天用llf的ONLocPlus，使用VA英文和符号，结果出现没有反应情况(文本是抓了出来，然后就挂掉了，不过仍然还是蛮多的无用信息)，用普通的"英文和符号"判断，捕抓的较顺利一点，结果当然是一大堆的无用信息，于是想，能否利用一些文件查看软件，比如fileinfo之类的，先了解ascii子串的大概起始位置然后去捕抓，以前李国印的软件可以做到，LLF以后能否在ONLocPlus中实现呢？因为碰上大的软件，这样抓恐怕谁也等的不耐烦，而且容易挂掉。
编辑　　 发贴时间 2001/10/01 09:17am　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对于 VC 编译的程序（不包括其它 C 语言），其 ASCII 字符串一般在“.data”区段内，如果非常想用这种方式的话，可以先用 fi 检查程序是否 VC 程序，如果是的话，用 PEditor（记不清是不是了） 分割区段，然后用 LocPlus 查找（不能使用VA方式，因为已经不是EXE文件了）和替换“.data”文件，最后用 PEditor 合并区段即可。

因为在查找大型文件时确实很慢，所以新版 LocPlus 对 VA 模式查找将使用新的算法。当使用新的算法时，查找一个 10MB 的文件（MAME 中的 PM3237B8.EXE），使用“排除重叠项”方式查找“VA英文和符号”，耗时 21 秒，得到一个 2.51MB 的对照文件，据我检测，如果采用你所谓的“了解ascii子串的大概起始位置然后去捕抓”的话大概可以自动排除 13.8KB 的对照项……

编辑　　 发贴时间 2001/10/01 09:11pm　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
还有这样的技巧在里面呀，：)，可惜最近未有机会使用及钻研新版 LocPlus 的 VA 模式，梁兄的这些技巧有帮助，我先ctrl+C下来，以后再学习。：)
很少碰到像乾遇到的这么巨大的文件，没有遇到 LocPlus 及以前的字串替换器会查找变慢。倒是为了修正字体，用w32dasm静态反编译的时候，有个2M多的文件搞得我差点崩溃，尤其是在使用文本编辑器打开alf的时候，那种漫长的期待在166，32M的机器下我才意识到机器应该升级了：(，那个alf有三十多M之多，呜呼...
编辑　　 发贴时间 2001/10/02 00:39am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
按理也不算大，软件大概2.9M，不过ASCII可是巨多，要不前一两个版本早升级了。下了最新的ONLoc 1.03好像还是不太满意，首先是继续的没有响应，另外用排除重叠项发现少了不少有用的内容，不过因为赶着汉化，所以没有重复实验，暂时感觉还是不理想。可能还是我的机子问题。挂掉的时候只使用英文和符号，打开了两个文件夹，还有ONLoc的html帮助鼠标的后台程序，就让他做，出去看电视，回头出现第一个窗口说找完了，确定后接着就不能动了，变成没有响应了。
梁兄的方法大概尝试了一下，觉得有意思，不过不会在现在进一步研究了。以前用过李国印的汉化工具，其中就有设置从具体的位置开始，到某个位置结束的方式来抓ASCII，一向觉得不错，不知道梁兄可否考虑？因为主要是抓文字而已，能抓出来就可以了，对不对？
还有，梁兄上贴提到的方法，是否会在合并的时候出漏子呢？特别是大软件？
编辑　　 发贴时间 2001/10/02 02:12am　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
使用“VA英文和符号”查找，有几个字串没抓出来，想用“英文和符号”查找，一看没有了“最短”及“最长”设置(惨！)，只好用回.94B。
希望恢复“最短”及“最长”设置，且不要右截取，好吗？多谢梁兄！
编辑　　 发贴时间 2001/10/02 02:24am　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
    乾：使用新算法的新版本是 1.04 版，还没有发布，不过预览版刚才 Mail 给注册用户了，你可以和“伟”联系。此版修正“排除重叠项”会少了不少有用的内容的 Bug，你说的从具体位置开始的方法大概暂时不会考虑。另外不知道是否我孤陋寡闻，用 FI 怎么能了解ASCII 字串的大概起始位置呢？
    大宇：三十多 MB 的 alf 吗？不知道你见过《最终幻想8》PC 版的主文件，原文件 20 多 MB，alf 好像是 100 多还是 200 多 MB …… 不过如果使用 4Dos 的 list 命令的话，不管什么机器，打开这样的文件并不会太慢，因为它并不把所有文件读入内存……
    WWP：“最短”及“最长”设置还是有的，不过现在在 INI 文件里，“ASCIIMinLen”、“ASCIIMaxLen”、“UniCodeMinLen”和“UniCodeMaxLen”就是了。不过聪明如 WWP 的用户都没有发现，看来我是需要做一个设置窗体了……（“不要右截取”不大可能，不过也可能在以后的版本里提供设置吧？）另外问一下，你说的“VA英文和符号”查找，有几个字串没抓出来，是否使用了“排除重叠项”呢，如果用了的话，则使用 1.04 就没有问题了。

    另：我提到的方法应该可以用于大多数的软件而不会出漏子，只要你保证“.data”文件的大小不变，PEditor 应该可以安全的合并的。关于字串位置，以前曾考虑加入“区段排除”功能，不过“VA模式”出来后，正如我上面列举的数据，其实垃圾字串非常少，所以也就懒得做了。据我所知，VC 会把所有静态数据放到“.data”区段，所以基本可以保证所有的 ASCII 字串在“.data”区段内，只查找“.data”区段可以排除代码段、函数导入导出表和资源段的字串的干扰。不过 Delphi 程序的字串和代码一样在“.CODE”段，而 VB 程序的字串和代码一样在“.TEXT”段。

    这几天要回家，所以回见了……

编辑　　 发贴时间 2001/10/02 05:21pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
今晚特地做了一些测试，如果使用VA功能，无论是抓ASCII和Unicode，都在5分钟以上才出现第一个确定按钮，3分钟以后进入到下一画面，而且最好不要做其他事情，否则在第一次确定后就会出现"没有响应"的情况。
而且使用排除重叠项与否都没有太大的差别，包括运行的时间，捕抓文件的大小(大约差4XX行文字)，对于ASCII和Unicode都是这样，如果不用，就很快，大概5秒作用。本来时间长倒无所谓，不能同时干活倒是满烦，是跟我的机子有关吗？
诶，结果作了大半天，有一句较重要的文字还是没有找到。
编辑　　 发贴时间 2001/10/04 03:20am　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有这种事？你做的是什么软件，告诉我下载链接，我来看看。（还有你说的那一句“较重要的文字”）
编辑　　 发贴时间 2001/10/11 06:57am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


两位版主：如何在UltraEdit中快速准确定位须汉化的 ASCⅡ 码？ (无内容)

     两位版主：如何在UltraEdit中快　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 08:47pm

      您是本帖第 80 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 两位版主：如何在UltraEdit中快速准确定位须汉化的 ASCⅡ 码？　　 回复贴子
该用户目前不在线 d3ys

威望: 0
级别: 侠客
魅力: 478
经验: 290
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2001/08/22 04:50pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
查找啊
编辑　　 发贴时间 2001/08/22 08:21pm　 [image] IP: 已设置保密
该用户目前不在线 d3ys

威望: 0
级别: 侠客
魅力: 478
经验: 290
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由吕达嵘在 2001/08/22 08:21pm 发表的内容：
查找啊

谢谢吕兄！
我的意思是，如一些多处出现的英文句词，怎样确定是要汉化的。
编辑　　 发贴时间 2001/08/23 01:18am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这好象还没有好办法，只能一个个试，
看你运气了：（
编辑　　 发贴时间 2001/08/23 01:02pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13385
经验: 15780
金钱: 21290 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
嗯，这个多是凭经验的：P

一般说来，先用字符替换器提取ASCII码，然后开始删除里面没用的东西（这个占了大部分），一些明显得可以马上剔除，剩下的是有用的和似是而非的，这时就要经验了～

有些如“open”之类的经常出现，那个不要动，还有就是如果某个词附近的字串有注册表类型的，最好小心一些。多做一些汉化，次数多了大概就熟悉了：）

我记得 Ronnier 兄以前和我说过，在软件的某个资源区段之前和之后的都可以忽略不计，一时想不起来了……
编辑　　 发贴时间 2001/08/23 08:23pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
恩，印象中，每个文件有些字串差不多，在某些字串之前的都可以不用汉化，在某些字串后面的都不用汉化，但是忘了总结了。不过一般需要汉化的都在一起，强烈建议不要手动一一汉化，最好用最新的汉化工具提取：-）

编辑　　 发贴时间 2001/08/23 10:05pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请帮我！

     请帮我！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 请帮我！　　 回复贴子
该用户目前不在线 雨林

威望: 0
级别: 新手上路
魅力: 131
经验: 110
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/10/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用Exescope汉化Net.Medic时，找遍了安装目录和系统目录都无法找到窗口“Session Time”/“Modem Connect Time”标题资源。
编辑　　 发贴时间 2001/10/26 11:41pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
在ASCII资源里面吧？用UE搜索一下先～
编辑　　 发贴时间 2001/10/26 11:49pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请高手帮帮忙!

     请高手帮帮忙!
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 100 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请高手帮帮忙!　　 回复贴子
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 444
金钱: 2486 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我到底出错在哪?
编辑　　 发贴时间 2002/10/02 03:12pm　 [image] IP: 已设置保密
该用户目前不在线 flyso

威望: 0
级别: 侠客
魅力: 315
经验: 262
金钱: 1575 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/09/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
什么问题
编辑　　 发贴时间 2002/10/02 03:14pm　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 444
金钱: 2486 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“rar”类型附件，点击下载 (共 116794 字节)
共被下载：13 次
编辑　　 发贴时间 2002/10/02 03:15pm　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 444
金钱: 2486 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这么快,谢谢了!
编辑　　 发贴时间 2002/10/02 03:18pm　 [image] IP: 已设置保密
该用户目前不在线 flyso

威望: 0
级别: 侠客
魅力: 315
经验: 262
金钱: 1575 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/09/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个好像不需要汉化吧.没有几个可汉化的资源.
编辑　　 发贴时间 2002/10/02 03:27pm　 [image] IP: 已设置保密
该用户目前不在线 flyso

威望: 0
级别: 侠客
魅力: 315
经验: 262
金钱: 1575 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/09/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
估计你出错的原因是改变了长度
编辑　　 发贴时间 2002/10/02 03:39pm　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 444
金钱: 2486 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我的截图很清楚,没有改变长度.
另外,我只是以这个为例,总不可能叫我把那些几十M的例子传上来把?
编辑　　 发贴时间 2002/10/02 04:20pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，找了好久：

了解了ascii 的格式，我们可以用中文工具箱批量汉化，也可以用 utraedi 手工一个一个汉化。汉化不足部分用00补足，修改表示字符串长度的代码（也可以不修改，具体要看程序运行的实际情况）。

摘自——VB 程序的汉化技术探讨，作者：伟乾 & YY

MS Sans Serif 不用改的...
编辑　　 发贴时间 2002/10/02 06:20pm　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 444
金钱: 2486 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/10/02 06:20pm 发表的内容：
呵呵，找了好久：
了解了ascii 的格式，我们可以用中文工具箱批量汉化，也可以用 utraedi 手工一个一个汉化。汉化不足部分用00补足，修改表示字符串长度的代码（也可以不修改，具体要看程序运行的实际情况）。
  ...

改了没用,天秤雨兄,不如把你汉化好的传上来让我自己对比一下吧?

编辑　　 发贴时间 2002/10/03 00:44am　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
错就错在:
修改前的 69C1 怎么修改后跑到 69B8 去了呢??????
编辑　　 发贴时间 2002/10/03 01:15am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由n依哈st哟在 2002/10/03 00:44am 发表的内容：
改了没用,天秤雨兄,不如把你汉化好的传上来让我自己对比一下吧?

长度标示符不能改，改了会出错...
编辑　　 发贴时间 2002/10/03 09:49am　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 444
金钱: 2486 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是菜鸟,请各位大虾明示我到底改了哪的长度标示符(最好在我的截图上标出来),是MS Sans Serif前的0D吗?如果我不改成04话,程序就出错,提示invaild file FORMat,或者还是那些按钮的字长度符,好像改不改都没什么区别嘛?对于其他的长度符,本人才疏学浅,不认识!3Q!
编辑　　 发贴时间 2002/10/03 12:02pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
对修改后有EXE来说：
69B3改回0D，69B8改为00，69C1改回FF。
编辑　　 发贴时间 2002/10/03 12:20pm　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 444
金钱: 2486 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由WWP在 2002/10/03 12:20pm 发表的内容：
对修改后有EXE来说：
69B3改回0D，69B8改为00，69C1改回FF。

多谢!可是改后的字体很难看,怎么办?

编辑　　 发贴时间 2002/10/03 06:28pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
将自 69A8h 处开始的25个字节的内容剪切下来(2E01 8600...)，插入到 693Bh 处，并把“2E01”改为“4001”。:-)
编辑　　 发贴时间 2002/10/04 11:12am　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 444
金钱: 2486 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由WWP在 2002/10/04 11:12am 发表的内容：
将自 69A8h 处开始的25个字节的内容剪切下来(2E01 8600...)，插入到 693Bh 处，并把“2E01”改为“4001”。:-)

太感谢了!可以解释一下你的改动吗?

编辑　　 发贴时间 2002/10/04 07:14pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
偶也不知道 [image] 乱搞一通...

请细读梁兄关于VB汉化的几篇文章。
编辑　　 发贴时间 2002/10/05 00:41am　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 444
金钱: 2486 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Thank you all the same!
编辑　　 发贴时间 2002/10/05 09:38am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请教：找到资源汉化后界面没变

     请教：找到资源汉化后界面没变
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 52 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教：找到资源汉化后界面没变　　 回复贴子
该用户目前不在线 guest9999

威望: 0
级别: 新手上路
魅力: 128
经验: 114
金钱: 1070 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/08/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
一个编程器的控制软件，汉化资源后界面仍是英文的。
下载地址：
http://13996.myrice.com/icprog.zip.css （下完后改名为 icprog.zip，再解压）
不知是什么问题。
编辑　　 发贴时间 2002/08/29 06:22am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
首先请检查ASCII~~~~~~~~看看资源是否在其中
编辑　　 发贴时间 2002/08/29 11:15am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是ASCii
我找到了
编辑　　 发贴时间 2002/08/30 04:19pm　 [image] IP: 已设置保密


请问Unicode格式的汉字如何汉化？

     请问Unicode格式的汉字如何汉化？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 228 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问Unicode格式的汉字如何汉化？　　 回复贴子
该用户目前不在线 honey

威望: 0
级别: 新手上路
魅力: 123
经验: 112
金钱: 1055 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问Unicode格式的汉字如何汉化？
编辑　　 发贴时间 2002/05/16 04:52pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用"字串替换器".
编辑　　 发贴时间 2002/05/16 09:25pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
搞不懂为什么要汉化"汉字"
编辑　　 发贴时间 2002/05/17 09:14pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由gnatix在 2002/05/17 09:14pm 发表的内容：
搞不懂为什么要汉化"汉字"

什么是汉化汉字？
编辑　　 发贴时间 2002/05/17 10:27pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
已经是汉字了还能怎么汉化啊！！
编辑　　 发贴时间 2002/05/17 10:33pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由gnatix在 2002/05/17 09:14pm 发表的内容：
搞不懂为什么要汉化"汉字"

非也....

UniCode 并非都是汉字啊，很多VB软件的资源就是存为UniCode 的。
编辑　　 发贴时间 2002/05/17 10:52pm　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
unicode与GB码的差别是什么？
编辑　　 发贴时间 2002/05/18 05:10am　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
谁了解unicode,UTF7,UTF8和GB码之间的编码差别？--最好做个详细介绍。
如何相互转换？有没有这样的应用程序？
编辑　　 发贴时间 2002/05/18 05:24am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由oulan在 2002/05/18 05:24am 发表的内容：
谁了解unicode,UTF7,UTF8和GB码之间的编码差别？--最好做个详细介绍。
如何相互转换？有没有这样的应用程序？

UTF7,UTF8 好像都是邮件的编码...

有这方面的介绍吗？我也想看看～
编辑　　 发贴时间 2002/05/18 09:21am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.google.com/search?hl=zh-CN&lr=&ie=UTF8&oe=UTF8&q=unicode+UTF7+UTF8&sa=N&tab=gw

英文的资料比较多...有兴趣可以慢慢找找看

编辑　　 发贴时间 2002/05/18 09:26am　 [image] IP: 已设置保密
该用户目前不在线 powergy

威望: 0
级别: 新手上路
魅力: 190
经验: 176
金钱: 1200 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
好像有个叫 PE Explorer 的可以直接看到 UNICODE 并直接显示成汉字的
编辑　　 发贴时间 2002/05/18 07:27pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
网上看到的一位朋友的解释：

UTF7和UTF8都是源于Unicode编码，是Unicode的一种表达方式。UTF就是Unicode
Transfer FORMat的缩写。

UTF7和UTF8的外观差别之一，就是UTF7是都由ASCII字符组成，而UTF8则含有高位为1的byte。由于早期一些国外的邮件服务器都不支持传输高位为1的内容，所以我个人更喜欢UTF7多一点。

另外，出于历史原因，支持UTF8的email软件不多，建议不要在email中使用这种编码，否则极有可能出现所谓的“乱码”问题。
编辑　　 发贴时间 2002/05/21 11:06pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
最近新放的一篇梁利峰的文章，本来是讲编程的，但是前面部分讲到UNICODE，当时就是考虑估计目前会有人问起这些问题，所以放了出来，原来大家都没有看。其实就看他的解释就大概知道了。
摘录如下：
一 UniCode

UniCode 作为一个名词应该是非常著名的了，特别是在我们这样一个非英语国家里。UniCode 是一种联合的符号内码，因为用两个字节表示，所以可以表示世界上的大多数语言。我在某些书上见到说 UniCode 分两种编码转换格式，UTF-8 和 UTF-16 ，其中的 UTF-8 编码是变长的，长度从一个字节到三个字节不等，它的优势在于英文不用处理就符合此编码，UTF-16 编码和 UniCode 的编码基本相同，可能在文本转换上有应用吧？有兴趣的朋友可以通过 E-mail 或者留言版和我讨论此编码 。本文不讨论这些编码转换格式，而主要讨论 UniCode 的内存处理，长度固定两个字节，因为这种编码是 Windows 系统内定的 Unicode 编码方式，另外，长度固定对于字串的处理也非常有利，个人认为用处更大一些。

我不想在概念上做太多的文章，大家只要记住 UniCode 是两个字节就可以了。作为英文，在 UniCode 里的编码是首字节置零，尾字节就是原来的英文码，比如“A”的十六进制码是“41”，而其 UniCode 的十六进制码是“0041”。不过千万不要认为 GB 码的汉字编码和 UniCode 相同，其实几乎都不相同，所以一般要一个对照表进行转换，不过各语言版本的 Windows 自带不同的编码和 UniCode 之间互相转换的函数，我们就不需要关心细节了。Windows 的可执行文件中经常使用 UniCode 作为存储格式，使用十六进制的编辑器就可以看到，如果是英文，就显示成每个字母前有一个“00”，但是如果是中文而又存成 UniCode 的话，是不能察看到的，以前我曾经说过变量使用中文没有问题，因为在可执行文件里查不到那些中文，但是如果是 UniCode 的话，查不到也不表明没有，所以我又把文件转换成 ANSI 格式，再次查找，仍然没有，也就是说结论没有变化，我们还是可以使用中文变量名的。

因为 Windows 的可执行文件编译有使用 UniCode 的习惯，所以海峡对岸的同志们编写的软件虽然没有专门制作 GB 版，但是像菜单标题之类的东西显示也是正常的，不过既然只是“经常”，而不是“总是”，所以很多对话框的显示却是乱码，也就可以解释了。进一步推想，如果所有的字符串都存储为 UniCode 的话，我们就不需要等待同一个软件的 GB 版和 BIG5 版了，当然，我们看到繁体字习以为常，但是他们看到简体字时，不知道会是什么感想？

另外，像 GB、Big5 之类的编码，都是考虑到和英文的兼容性的，比如 GB 码，就是将首位置“1”，当然，现在的 GBK 内码只是第一个字节首位置“1”，第二个字节作了扩展，也可以是 ASCII 值小于 127 的值了。在简体中文版 Windows 95 的目录下有一个“GBK.TXT”文件，罗列了 GBK 内码所有的字，有兴趣可以看一看。顺便说一下，以前常用的 GB2312 内码只有六千多字，Dos 下的汉字系统都是使用此内码的，所以也只能显示这六千多字，而 GBK 内码有两万九千多字，内含繁体编码，不过字体文件不一定支持 GBK ，我所知的微软的 GBK 字体包括 Windows 自带的“宋体”、“黑体”，Office 自带的“隶书”、“幼园”，其它的字体文件一般都是 GB2312 的，包括 Windows 自带的“楷体_GB2312”、“仿宋_GB2312”，还有其它的像“微软简行楷”、“微软简魏碑”等，其它公司制作的字体文件我至今没有见过支持 GBK 的，实在很遗憾，而且微软好像也没有再制作 GBK 字体，大概是只顾得打官司了吧？！

编辑　　 发贴时间 2002/05/22 00:23am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一些看法，对于UNICODE，似乎00在前，在后都有可能。我倒是碰到许多在后面的例子。这是我遇到的实际情况，所以算是作个更正。
编辑　　 发贴时间 2002/05/22 00:46am　 [image] IP: 已设置保密
该用户目前不在线 wongs

威望: 0
级别: 新手上路
魅力: 215
经验: 188
金钱: 1261 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2001/08/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
delphi 6.0 編程的程序含有大量的utf8字符, 這種字符, 英文字1碼, 中文字3碼.
簡體中文繁體中文同字型同碼, 不同字型不同碼. 還有兩碼的標點符號.
這些肯定會是漢化的頭痛問題.
编辑　　 发贴时间 2002/05/24 10:08am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
乾兄：
UNICODE 确是00在前，而显示的UNICODE码是逆序存放的，即低位在前，高位在后。如“a”的UNICODE编码是0061，显示出来则是“61 00”。
编辑　　 发贴时间 2002/05/24 12:03pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由WWP在 2002/05/24 12:03pm 发表的内容：
乾兄：
UNICODE 确是00在前，而显示的UNICODE码是逆序存放的，即低位在前，高位在后。如“a”的UNICODE编码是0061，显示出来则是“61 00”。

呵呵，我试了一下几乎所有存储的文件都是这样的。。

编辑　　 发贴时间 2002/05/24 12:43pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，是我理解的问题，因为本非学编程的，所以就总是忘记在程序中内码要逆序。谢谢你的更正。
编辑　　 发贴时间 2002/05/25 09:45am　 [image] IP: 已设置保密
该用户目前不在线 powergy

威望: 0
级别: 新手上路
魅力: 190
经验: 176
金钱: 1200 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
最简单的就是开个 DREAMWEAVER 做网页的东东，

然后把您找到的 UNICODE 字符复制， 回到 DREAMWEAVER 里的源代码 编辑方式。

最后在粘贴了UNICODE 后，别忘了 一定要 加 个 & 符号， 否则只能看到跟您复
制的一样的内容
编辑　　 发贴时间 2002/06/07 05:22pm　 [image] IP: 已设置保密


请问？

     请问？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 01:09pm

      您是本帖第 48 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问？　　 回复贴子
该用户目前不在线 jing

威望: 0
级别: 侠客
魅力: 422
经验: 276
金钱: 1009 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 37 篇
注册日期: 2001/07/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
本人刚开始学习汉化，看了不少汉化文章，就尝试着汉化一个名叫冰风溪谷的游戏修改器。可是用VL汉化后还是有一些地方是英文的，不知这些个英文该怎么汉化，在VL下已找不到再可以汉化的资源了！
编辑　　 发贴时间 2001/07/11 04:07pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15740
经验: 16722
金钱: 28355 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
那些是ASCII字串，可以用字串替换器提取出来再汉化。

这个修改器大量东西都是ASCII的啊！那些属性什么的，前几天我在玩冰风溪谷时看过那个修改器的。
编辑　　 发贴时间 2001/07/11 04:19pm　 [image] IP: 已设置保密
该用户目前不在线 jing

威望: 0
级别: 侠客
魅力: 422
经验: 276
金钱: 1009 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 37 篇
注册日期: 2001/07/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我已用Hex Workshop查找到了！
本想汉化一个小东东试试，可没有想到这么复杂。还要咬文嚼字，唉~~~汉化真是不容易呀！

编辑　　 发贴时间 2001/07/11 05:54pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15740
经验: 16722
金钱: 28355 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
其实你可以用“字串替换器”将ASCII字串提取出来，翻译后再填回去，如果都用手动，一个个修改，那不是要累死人啊^_^

一般是在 ASCII 基本上汉化完后，再用 UltraEdit 或是 Hex Workshop 进行 ASCII 字串的调整。
编辑　　 发贴时间 2001/07/12 11:18pm　 [image] IP: 已设置保密
该用户目前不在线 jing

威望: 0
级别: 侠客
魅力: 422
经验: 276
金钱: 1009 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 37 篇
注册日期: 2001/07/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
唉！我怎么又晚了一步呀！我已经花了一天一夜一个个的查找替换好了！
你说的这个东东在那可以下载呀？我可不想下次碰到这种东东还一个个的去找。
今天终于汉化完，不过还是有些没有汉化，不是因为找不到资源，而是根本就汉化不通。那还不如不汉化算了，反正也用不太上它们。烦，不过还是很开心，因为终于亲手汉化了一个小东东。哈！~~~~~~~~我想这或许是每一个刚开始汉化软件的心情吧！
编辑　　 发贴时间 2001/07/13 09:36am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15740
经验: 16722
金钱: 28355 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化新世纪就有，去首页搜索一下。
编辑　　 发贴时间 2001/07/13 10:16am　 [image] IP: 已设置保密
该用户目前不在线 jing

威望: 0
级别: 侠客
魅力: 422
经验: 276
金钱: 1009 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 37 篇
注册日期: 2001/07/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
是不是这个呀？点睛偏移量转换器 0.94B 版
编辑　　 发贴时间 2001/07/14 10:42am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15740
经验: 16722
金钱: 28355 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由jing在 2001/07/14 10:42am 发表的内容：
是不是这个呀？点睛偏移量转换器 0.94B 版

点睛偏移量转换器 这个工具是用来调整汉化后长度超过原有ASCII字串的项目的。

具体使用可以参考大宇兄的一篇汉化教学文章。
编辑　　 发贴时间 2001/07/14 11:53am　 [image] IP: 已设置保密
该用户目前不在线 jing

威望: 0
级别: 侠客
魅力: 422
经验: 276
金钱: 1009 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 37 篇
注册日期: 2001/07/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
可是只有找到这个！
编辑　　 发贴时间 2001/07/14 09:55pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问？？？

     请问？？？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 24 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问？？？　　 回复贴子
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化ASCII时，替换后觉得翻译不是很准确，想重新翻译一下，可不知道怎样查找这些已翻译了的ASCII，想直接在软件中修改，打开软件一堆乱码，查找也是，不知道怎么搞啊？
编辑　　 发贴时间 2002/05/24 05:15pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用UE查找,查找时把ASCII选上.再输入你要修改的单词
编辑　　 发贴时间 2002/05/24 05:50pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
懂了，难怪是忘记选ASCII，我倒~~~~~
编辑　　 发贴时间 2002/05/24 06:03pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
修改后，运行软件怎么会出错啊？提示程序已被修改
编辑　　 发贴时间 2002/05/24 09:14pm　 此 IP 为代理服务器 IP: 已设置保密


请问各位大侠ASCII中的字体怎样调整？？？

     请问各位大侠ASCII中的字体怎样　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 141 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问各位大侠ASCII中的字体怎样调整？？？　　 回复贴子
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如题。请大侠帮忙，谢谢!
下载地址:点击下载
编辑　　 发贴时间 2002/08/03 11:21am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
http://hhteach.org/pation.asp?id=4

非标准字体调整专题教学
编辑　　 发贴时间 2002/08/03 01:29pm　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
涉及到汇编，看不懂啊，炎兄能不能就我这个软件跟我讲讲其调整字体的方法，谢谢!
编辑　　 发贴时间 2002/08/03 06:28pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄的MM像一天一天一个样？！
嘿嘿~~~~~
编辑　　 发贴时间 2002/08/03 09:16pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
最近都是用男的头像啊！这是猎人里面蜘蛛的团长的Q版，不是MM啊！这个我可要郑重声明……^^

另外那个快4M，太大了，我现在都没钱上网了，所以无能为力了……
编辑　　 发贴时间 2002/08/03 09:26pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是用 fresh.s 汉化的 9.01 版汉化9。02，说实在的 fresh.s 汉化的 9.01真是
好，什么问题都处理的很好。 但原版有个小毛病，卸载时会在程序组里留下垃圾。 9。02
解决了这个问题，但没找到汉化版。 我给 fresh.s 发信求援，可能他太忙，没有回应。
特在此讨教。 卸载部分的字体我无法成功修改成宋体9号。肯请各位指教。
编辑　　 发贴时间 2002/08/03 10:08pm　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有谁能帮帮我啊
编辑　　 发贴时间 2002/08/03 11:03pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你说的字体问题具体是那个对话框，或那种情况下出现，请参看置顶的几篇文章，准确指出问题出现所在。
编辑　　 发贴时间 2002/08/04 03:44am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由乾在 2002/08/04 03:51am 编辑]

在win2k下修改ASCII，字体显示正常。请将你看到的显示不正常的画面截取下来，放出来给我们看看。
编辑　　 发贴时间 2002/08/04 03:50am　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢乾兄的回复，奇怪了，怎么在我的系统上显示不正常，我的系统是WINME,相关图片如下:

编辑　　 发贴时间 2002/08/04 08:17am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对于你说的情况，其实是可以由软件自己控制的，你可以看看INI目录下的mame32k.ini文件，有如下内容：
ChatFont=-8,0,0,0,400,0,0,0,0,0,0,0,0,MS Sans Serif
……
ListFont=-12,0,0,0,400,0,0,0,0,3,2,1,2,宋体
ChatFont应该是控制所谓的聊天字体，ListFont就是控制你所指出的游戏列表字体，包括“游戏、采样”等，你修改看看就知道了。至于我的图片中，在心型图标上旋停所出现的“开始 network……”字样，也就是被红色圈住的内容，那些才是真正的ASCII文字。你倒是看看这部分文字是否显示正常，再来告知。
呵呵，除了ascii文字，你还有很多标准资源中的字串文字没有汉化哟。
编辑　　 发贴时间 2002/08/04 11:09am　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
一切都正常了,谢谢乾兄，以后继续请教。
编辑　　 发贴时间 2002/08/04 05:10pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化考题
这个问题跟这个类似，还是再次提醒：思路再开阔一点。说实话，如果我能解决的问题，基本不是大的问题，往往是你们自己绕了弯子。熟悉我的人都该知道，其实我对汇编是没有什么知识的，有的只是判断力。就像那个所谓汉化后变成DEMO的例子，一开始对方在QQ就说了一堆有关汇编的思考，我只说能我将一些简单的疑点完全排除后再说(再说的意思就是如果真的排除了，我就傻眼了)，结果就是在一些简单的地方解决问题。
编辑　　 发贴时间 2002/08/05 00:14am　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵~,有道理，学习.
编辑　　 发贴时间 2002/08/05 00:27am　 [image] IP: 已设置保密


请问图中英文部分如何汉化?RC数据里面找不到呀

     请问图中英文部分如何汉化?RC数　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 请问图中英文部分如何汉化?RC数据里面找不到呀　　 回复贴子
该用户目前不在线 挑战一切
   哦，帅哥哟
双鱼座

威望: 0
级别: 新手上路
魅力: 161
经验: 146
金钱: 1127 雷傲元
来自: 山东临沂
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/02/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如题,哪位知道告诉我一声,谢谢了。还有就是未注册时的Continue怎么汉化？
编辑　　 发贴时间 2002/02/21 07:33pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
图在哪里??
编辑　　 发贴时间 2002/02/21 11:29pm　 [image] IP: 已设置保密
该用户目前不在线 挑战一切
   哦，帅哥哟
双鱼座

威望: 0
级别: 新手上路
魅力: 161
经验: 146
金钱: 1127 雷傲元
来自: 山东临沂
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/02/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

所有的提示都是英文，那个如何汉化？谢谢了。
编辑　　 发贴时间 2002/02/22 09:16am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
ASCII 资源.
编辑　　 发贴时间 2002/02/22 11:45am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 挑战一切
   哦，帅哥哟
双鱼座

威望: 0
级别: 新手上路
魅力: 161
经验: 146
金钱: 1127 雷傲元
来自: 山东临沂
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/02/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是字符串吗？如果是，那个我已经汉化了呀。
编辑　　 发贴时间 2002/02/22 11:53am　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄已經說了ㄚ，ASCII 資源
编辑　　 发贴时间 2002/02/22 12:38pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 挑战一切
   哦，帅哥哟
双鱼座

威望: 0
级别: 新手上路
魅力: 161
经验: 146
金钱: 1127 雷傲元
来自: 山东临沂
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/02/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ASCII资源在哪？谢谢
编辑　　 发贴时间 2002/02/22 02:03pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
字符串替换器，看看世纪的教学吧，要差 ASCII 资源，翻译后回填，这个软件又部分 ASCII 汉化后可能导致关于窗口无法打开。
编辑　　 发贴时间 2002/02/22 03:50pm　 [image] IP: 已设置保密
该用户目前不在线 挑战一切
   哦，帅哥哟
双鱼座

威望: 0
级别: 新手上路
魅力: 161
经验: 146
金钱: 1127 雷傲元
来自: 山东临沂
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/02/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，会了。
编辑　　 发贴时间 2002/02/22 07:04pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问字串替换器能使用其他程序的字典吗？

     请问字串替换器能使用其他程序的 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 41 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问字串替换器能使用其他程序的字典吗？　　 回复贴子
该用户目前不在线 asusfan

威望: 0
级别: 新手上路
魅力: 241
经验: 174
金钱: 1374 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/09/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
比如 LL VL 之类的，如果不能直接使用的话，那能不能用工具转成它自己的格式呢？多谢
编辑　　 发贴时间 2002/10/14 00:49am　 [image] IP: 已设置保密
该用户目前不在线 asusfan

威望: 0
级别: 新手上路
魅力: 241
经验: 174
金钱: 1374 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/09/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
应该可以直接在对照文件中直接翻译的吧？
编辑　　 发贴时间 2002/10/14 00:54am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用 开心字典转换工具 将其他字典转为 对照文本 格式，即可...
编辑　　 发贴时间 2002/10/14 09:39am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
能转换了么？以前记得五哥说不支持点晴格式哦
编辑　　 发贴时间 2002/10/14 01:06pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 风云使者
魅力: 4757
经验: 3772
金钱: 11632 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 458 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果对 EXCEL 用得较熟练的话，把 VL 文本字典转换为点睛字典倒是有可能实现（猜测）。
编辑　　 发贴时间 2002/10/14 01:11pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


如果有大量重复的 ASCII 资源怎么重复的翻译啊？

     如果有大量重复的 ASCII 资源怎　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 65 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如果有大量重复的 ASCII 资源怎么重复的翻译啊？　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
比如说一个软件的 9x 版和 NT 版，其中大量的 ASCII 都是相同的，但是所处的位置不同，如何快速的重新翻译已经以前翻译过的字串啊？位置不同，用点睛是不能替换的。
编辑　　 发贴时间 2002/09/25 00:56am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用点睛做字典，详细的做法请看 http://www.hhteach.org
编辑　　 发贴时间 2002/09/25 10:27am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑菜单下有个“翻译新版本”
编辑　　 发贴时间 2002/09/25 12:34pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
具体如何操作呢？
在汉化月刊里我没有找到相关的文章;(

编辑　　 发贴时间 2002/09/25 02:28pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

如图
“字典文件名”一栏填写的是旧版本生成的DIC文件（用点睛字典编辑器生成的）
“对照文件名”一栏填写的是新版本生成的TXT文件（用点睛字串替换器由新版本的EXE文件生成的）
当按下翻译新版本后
发现新版本生成的那个TXT文件里的字串未变化；（
编辑　　 发贴时间 2002/09/25 02:32pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
先对旧版本的.txt进行分割操作，在生成的.dic文件中，手动删除多余的字串，然后带入新版本的.txt文件，翻译新版本，OK！
编辑　　 发贴时间 2002/09/25 02:49pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由子牙在 2002/09/25 03:09pm 编辑]

原来如此
谢了啊雨~
编辑　　 发贴时间 2002/09/25 03:06pm　 [image] IP: 已设置保密


如何汉化“Ok”？请炎之川赐教

  汉化交流　[返回]
     如何汉化“Ok”？请炎之川赐教
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 89 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何汉化“Ok”？请炎之川赐教　　 回复贴子
该用户目前不在线 willxing
   哦，帅哥哟
狮子座

威望: 0
级别: 侠客
魅力: 429
经验: 324
金钱: 1752 雷傲元
来自: 江苏徐州
鉴定: 已设置保密
总发贴数: 27 篇
注册日期: 2002/07/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
俺最近在汉化一个软件时，不能汉化“Ok”这个词。俺也参阅了汉化新世纪中有关的文章，可是还是无能为力。在有关文章中提到若是OK后有多余的　00或20标示符就可以修改偏移量，可是俺在OK后并无任何发现，只有一个00分割符。不知如何解决？请炎之川老师赐教。谢了！
编辑　　 发贴时间 2002/07/25 06:43pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你要说明是什么程序开发的软件，VC、VB等处理方法不一样，VC一般采用教学中的乾坤大挪移，VB在同一窗体内的其它内容可以借用。
编辑　　 发贴时间 2002/07/25 07:27pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
往前也可以借的啊:)
不一定要限制于后面有20之类的
编辑　　 发贴时间 2002/07/25 10:22pm　 [image] IP: 已设置保密
该用户目前不在线 willxing
   哦，帅哥哟
狮子座

威望: 0
级别: 侠客
魅力: 429
经验: 324
金钱: 1752 雷傲元
来自: 江苏徐州
鉴定: 已设置保密
总发贴数: 27 篇
注册日期: 2002/07/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢。。莫名及 炎之川 老师指点。。。。Borland C++做的。。
编辑　　 发贴时间 2002/07/25 11:08pm　 [image] IP: 已设置保密
该用户目前不在线 blacksun

威望: 0
级别: 侠客
魅力: 298
经验: 224
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/04/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你右以用SeaToos [汉化集成工具]试试，不过唯一的缺点是你要先装VC++，你既然要用VC++所以你最好是在WIN2000下用。
编辑　　 发贴时间 2002/08/05 00:59am　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
使用偏移量转换器
编辑　　 发贴时间 2002/08/05 09:50am　 [image] IP: 已设置保密


如何解决,多余显示 BootXP

     如何解决,多余显示 BootXP
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何解决,多余显示 BootXP　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看图很清楚
编辑　　 发贴时间 2002/05/03 08:11pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

只能在回帖中插图
编辑　　 发贴时间 2002/05/03 08:12pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那个版本？下载地址？
编辑　　 发贴时间 2002/05/04 01:55pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在世纪里已经更新了,但是我感觉不是很完美
http://www.hanzify.org/detail.asp?SOFT_ID=4596 下载页面
编辑　　 发贴时间 2002/05/04 01:59pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由乾在 2002/05/04 03:22pm 编辑]

这个应该是ascii汉化留下的，想来你是在汉化时使用空格作为翻译不足时的填充，其实可以用00填充即可。上图即是我找到该文字后直接将中文语句后的第一个20改为00的效果。
请看看我们和明白、六手修罗写的ascii汉化的文章。
感觉不完美？还真是的，还有不少ascii字串没有汉化，还有一些图片资源也可以将其汉化的。至于技巧？诶，各位老板，教学里面都有呀，大家如果觉得没用，]
不如把教学撤了？！％&×％^（×

编辑　　 发贴时间 2002/05/04 03:21pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是呀,我都是用空格填补的,谢谢教诲
至于教程,千万别生气,如果撤了,我真的是一塌糊涂了
我以后会好好看教学文章的

PS:老惹你生气真是不好意思!~
编辑　　 发贴时间 2002/05/04 03:36pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
最近碰到许多新人问问题，解答不是问题，问题是其实很多答案都已经写了出来，而且说实话当年也写的很辛苦，作了很多测试才有的文章，都是众多汉化人的心血。现在不知道是否因为是速食年代，大家都想着拿来就用，最好给我一个现成的答案。当然我们的教学未必就能针对某个问题给个现成答案，但是原理方面都写的算是很透彻；至于是否深奥了一点，有，当然有，我们也在改进。很多问题如果在看的时候，或者看完之后，针对性的练一练，出现问题的时候先去找找文章对应的部分，这样的探索过程才会让自己真正明白。
汉化问题总是无穷无尽的，但是原理还是那几个，希望大家多练习，还有思路要开阔一点：比如说那个模拟器的问题，出现问题马上就急，开口就问，自己缺少探索。当年很多汉化人的习惯都是自己先探索一番，实在不行才拿出来问人，所以他们的解决问题的能力都很强，也才能将这些问题写成心得。虽然以前汉化人不多，但是很多难题都靠这些人解决了，现在汉化人多了，反而问题还多了，真的就是新问题吗？
还有就是，基础问题问的太多，会把一些时间本来就不足的前辈吓跑了－－吃饭、拉屎、泡MM、作汉化都要时间，有时间不如多作个汉化？！所以建议大家碰到问题先查资料，看见能否对的上，如果有理解问题再拿出来问问；如果对不上，再写个详细的帖子拿出来探讨。

记得大学之后才明白一个道理，其实学校的学习不是靠学到什么知识，因为这些知识到社会上往往已经脱节，关键是学到一个“学习”的方法，也就是学习他人的知识、和自我学习的能力，现在几位新人既然都是在校，希望能早日明白这个道理。
好啦，板子是打在你身上，有点冤是不是？其实是希望给众多新人看的，你也就忍了吧。
编辑　　 发贴时间 2002/05/04 05:05pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在认真的看教学了,真的.
乾说的很对,知识是靠积累的,既然前辈给我们留下了宝贵的东西,我们应该珍惜,这样才能不负前辈的苦心!!
编辑　　 发贴时间 2002/05/04 08:28pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


如何增加区段的长度？

     如何增加区段的长度？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 77 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何增加区段的长度？　　 回复贴子
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用《（ASCII 字串調整）VA、RVA 外一章》介绍的方法汉化资源，想将汉化写到文件的末端，但是末端的那一小块闲置空间不在区段内，请问有什么方法可以把那闲置空间归为最后那个区段？Procdump 可以做到吗？具体如何？
编辑　　 发贴时间 2002/08/17 02:40pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看看偶的增肥文章,可以帮你一点忙
编辑　　 发贴时间 2002/08/17 09:31pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在“汉化教学”里找不到你的“增肥文章”，请问在哪里呀？
编辑　　 发贴时间 2002/08/17 11:37pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/08/18 00:18am 编辑]

先到这看,偶还没定稿呢,呵呵
准备加点料的

http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=21&topic=652&show=0
编辑　　 发贴时间 2002/08/18 00:18am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
虽然你的文章我不太懂（我太菜了），不过我还是解决了，原来程序里面就有很多空位让我进行偏移。
编辑　　 发贴时间 2002/08/20 00:39am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不错，能掌握偏移就已经有们儿了。继续努力。
编辑　　 发贴时间 2002/08/20 00:48am　 [image] IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢鼓励，不过我真的觉得自己好厉害哦，从前从未接触过汉化，没想到一个星期就学到那么多东西，我的处女作也上传了（上传三次才上传一个正确的）。我们要努力、加油。
不过我没有语言方面的基础，大学时只利用 Qbasic 混了一个计算机二级证书，唉！我还想学破解呢。
编辑　　 发贴时间 2002/08/20 01:42am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，我也只学过BASIC和FOXBASE，只有一个所谓的计算机上岗证。放心，汉化是比较容易的，破解会更难。
编辑　　 发贴时间 2002/08/20 02:32am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
曾老大的确厉害，我也正想研究如何增加区段长度，没想到早就搞定了，这个技术可用于解决ASCII汉化时的超长问题的（把超长的都写在增加的地方，不知行不行）程序高手们努力啊！！
编辑　　 发贴时间 2002/08/24 09:07am　 [image] IP: 已设置保密


什么工具可以提取汉化过的ASCII码？

     什么工具可以提取汉化过的ASCII码？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 66 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 什么工具可以提取汉化过的ASCII码？　　 回复贴子
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
什么工具可以提取汉化过的ASCII码？
编辑　　 发贴时间 2002/07/27 00:44am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
字串提取器
编辑　　 发贴时间 2002/07/27 08:19am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在哪里下啊，我在汉化新世纪找不到
编辑　　 发贴时间 2002/07/27 05:27pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化新世纪有下载呀。

文件-查找ASCII字串-VA非限制查找
编辑　　 发贴时间 2002/07/27 05:35pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.hanzify.org/detail.asp?SOFT_ID=2753
编辑　　 发贴时间 2002/07/27 05:46pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
纠正一下：是 字串替换器
编辑　　 发贴时间 2002/07/27 06:08pm　 [image] IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我有这个工具，只是不知道用VA非限制查找，现在知道了，谢谢
编辑　　 发贴时间 2002/07/27 06:31pm　 [image] IP: 已设置保密


为什么汉化了还有E文?

     为什么汉化了还有E文?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 109 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为什么汉化了还有E文?　　 回复贴子
该用户目前不在线 NoE

威望: 0
级别: 新手上路
魅力: 113
经验: 108
金钱: 1025 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/02/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
也就是汉化不完全,但用工具查找不出来,该用什么工具查找和修改?
编辑　　 发贴时间 2002/02/06 11:26am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
要不就是ASCII字串，要不就是资源在其他的文件中
编辑　　 发贴时间 2002/02/06 02:59pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用“字串替换器”（Localize Plus）或者“CXA”,但是Localize Plus不好下载，用CXA吧，天空有下载的，其实我也不是很会用，试试看吧，我也是向那些大侠请教的。
编辑　　 发贴时间 2002/02/06 03:12pm　 [image] IP: 已设置保密
该用户目前不在线 小鬼

威望: 0
级别: 侠客
魅力: 237
经验: 212
金钱: 1274 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用CXA
编辑　　 发贴时间 2002/02/10 02:40pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
曾经出现过用Execope汉化后,显示部分还是英文,但修改一看根本是中文的情况,而且只有一个语系
编辑　　 发贴时间 2002/02/10 08:51pm　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用winHex搜一下
看看是不是有没汉化的
编辑　　 发贴时间 2002/02/11 01:31pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化的 Exescope 是英语加日语版，不能直接汉化英语部分。
编辑　　 发贴时间 2002/02/11 06:29pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


为什么还有英文啊？

     为什么还有英文啊？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 109 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为什么还有英文啊？　　 回复贴子
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那位前辈能帮帮我，今天做汉化是遇见一个问题：我用各种界面汉化工具将菜单汉化后，运行汉化后程序，发现Save命令还是英文，无法汉化，用16进制修改工具找到&Save后，修改为 保存 后可以了，但是没有了快捷键，我不知道该怎么办了，请帮帮我！还有，是不是用16进制修改工具修改后字符不能比原来多？
编辑　　 发贴时间 2002/07/10 09:27pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
要调节长度
编辑　　 发贴时间 2002/07/10 09:53pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.hhteach.org/show.asp?id=45

看看这个，很好用的
编辑　　 发贴时间 2002/07/10 09:55pm　 [image] IP: 已设置保密
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/07/10 09:55pm 发表的内容：
http://www.hhteach.org/show.asp?id=45
看看这个，很好用的

看了，谢谢

编辑　　 发贴时间 2002/07/11 07:02pm　 [image] IP: 已设置保密
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
但是有没有更简单的方法呢？
编辑　　 发贴时间 2002/07/11 07:03pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
简单的方法就是：只作标准资源软件的汉化，这些非标资源的软件就不汉化了。够简单吧。
有些东西是绕不过去的，只能想办法克服－-克服软件的难题、克服自己的懒惰。向前向前……
编辑　　 发贴时间 2002/07/12 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由乾在 2002/07/12 04:49pm 发表的内容：
简单的方法就是：只作标准资源软件的汉化，这些非标资源的软件就不汉化了。够简单吧。
有些东西是绕不过去的，只能想办法克服－-克服软件的难题、克服自己的懒惰。向前向前……

我不是说偷懒，哪个英文在标准资源中，是菜单里面的！
编辑　　 发贴时间 2002/07/12 06:17pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由xucm0423在 2002/07/12 06:17pm 发表的内容：
我不是说偷懒，哪个英文在标准资源中，是菜单里面的！

但是如果用常规的方法不能只能用其他的方法了!(现在的软件资源有的非常怪)

编辑　　 发贴时间 2002/07/12 08:14pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
继续罗嗦：第一，本来标准资源是不应该出现这种问题的，但是居然出现，说明有其特异之处，那么首先第一点，请准确报告问题－－某君致电119：我家着火了，快来！啪，挂断。119话务员纳闷：你家？在哪里呀？我认识你吗？－－首先就是空对空的提问，这样谁能解决问题。请参看本栏第1、2篇长期固定的文章－－请准确、具体、聪明地提出你的问题！
第二，常规与非常规、标准与非标准，永远都遵循爱因思坦的相对论。为何在标准资源中就不可以出现非标准资源？既然这个问题带着明显的非标资源特征，那么就具体的这个单词来说，就需要按照非标资源汉化的方法来对待，然否？汉化作多了就会发现，很多问题都是几种情况互相掺杂的，困难是无法绕过去，但是思路是要学会绕弯的。既然如此，在假定这个是非标资源的前提下，自然是要按非标资源汉化的方法操作，如何能省？如何能简单？－－还不够简单吗？才一个单词而已……
编辑　　 发贴时间 2002/07/13 10:37am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是啊，小弟最近汉化的一个 VB 软件，由于主界面的工具栏按钮在Uncode中，汉化之后无法运行，只好用 Hexedit搜索（点睛等提取不全），原来每个字串都有十来个，全部汉化之后就不会出错，可是这样一来就面临一个麻烦：因为其他的非工具按钮的Uncode字串翻译后大多不够，只好向工具按钮借，这下乐子就大了:-(
编辑　　 发贴时间 2002/07/13 11:44am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
UniCode的ASCII也能借吗? 我没有什么VB汉化经验,还请大家指点.
编辑　　 发贴时间 2002/07/13 01:19pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/07/13 01:19pm 发表的内容：
UniCode的ASCII也能借吗? 我没有什么VB汉化经验,还请大家指点.

炎兄，我发现有极少数软件ASCII可以向UniCode借，大多不能，我上次汉化的一个 FTP Now就这样处理过。现在对 Delphi的软件有点烦了，兴趣转移到 VB 上来了：）
编辑　　 发贴时间 2002/07/13 01:35pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由拳拳在 2002/07/13 03:10pm 编辑]

还有我最前面所说的这个例子，是我现在正在做的一个软件，主要是每个工具按钮都需要汉化十来个字串，必须保持等长，向它们借的话，改动的地方就多了，改一牵十，麻烦透了：（
编辑　　 发贴时间 2002/07/13 03:08pm　 [image] IP: 已设置保密


为什么会这样？？

     为什么会这样？？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 41 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为什么会这样？？　　 回复贴子
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
各位大侠，小弟有两个问题要问，第一，有的软件怎么所有的资源都汉化完了，但软件的界面还有一些英文（只有少数一些）。第二，用Installer VISE做的安装程序还要比原来的软件大（原本只有400多kb，用Installer VISE做好，竟然有1Mb).希望各位大侠指点一、二。谢谢！
编辑　　 发贴时间 2002/02/03 02:16pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>第一，有的软件怎么所有的资源都汉化完了，但软件的界面还有一些英文（只有少数一些）。
是 ASCII 字串，用字串替换器找出来翻译

>第二，用Installer VISE做的安装程序还要比原来的软件大（原本只有400多kb，用Installer VISE做好，竟然有1Mb).
Installer VISE 就是这样啦～～压缩率太低！换一个用吧！

另外，前几天好像是你给我发过一封信？不好意思，手点快乐，误删了一排邮件....:(
有急事的话请重新发一次吧...
编辑　　 发贴时间 2002/02/03 02:20pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 Unkman

威望: 0
级别: 新手上路
魅力: 143
经验: 140
金钱: 1080 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/02/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
软件界面还有少数英文，可以用Hex workshop 或WinHex打开汉化特别是winhex特别好用，有十六进制和字符对照功能
编辑　　 发贴时间 2002/02/24 08:57pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


为什么我用UE修改ASCII字串会出现以下错误

     为什么我用UE修改ASCII字串会出　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 84 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为什么我用UE修改ASCII字串会出现以下错误　　 回复贴子
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
只要一替换，启动程序就会出现下面的错误，怎么回事啊？请点解
错误如下图显示
编辑　　 发贴时间 2002/05/25 03:45am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

哪位大虾快帮我一下啊
编辑　　 发贴时间 2002/05/25 08:59am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你汉化错误,汉化时不小心编辑到其他的字节了
编辑　　 发贴时间 2002/05/25 09:20am　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不会吧，我够小心了，我再去看看，谢谢飞速
编辑　　 发贴时间 2002/05/25 10:04am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可能替换的字串和原字串不等长,或 处于插入而不是覆盖状态,还有可能就是汉语太长了,超过了英字串的长度,覆盖了执行代码(供参考)
编辑　　 发贴时间 2002/05/26 05:09pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果用替换功能,不要全部替换,要有选择性的替换,这样出错的几率会降下来
编辑　　 发贴时间 2002/05/28 01:38pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还有一点，就是可能是软件有自校验功能吧
编辑　　 发贴时间 2002/05/31 10:19am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
使用UE汉化文件出错的可能性非常大，可以使用字符串替换工具。
编辑　　 发贴时间 2002/05/31 08:50pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢各位的指点
编辑　　 发贴时间 2002/06/02 11:25am　 [image] IP: 已设置保密


为什么我用"点精字符串提取"汉化后替换回去,原文件没被汉化?

     为什么我用"点精字符串提取 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 72 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为什么我用"点精字符串提取"汉化后替换回去,原文件没被汉化?　　 回复贴子
该用户目前不在线 紫色流星

威望: 0
级别: 侠客
魅力: 709
经验: 420
金钱: 1716 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2001/07/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用的1.04 的ASCII VA非限制查找

然后我编辑完提取的文本

再用替换导入程序

可程序没被汉化???

再提取导入后的EXE 发现汉化的那些 都没变??

这是怎么回事? 我操作错误了吗?

或者因为是日文软件 点精不能汉化??
编辑　　 发贴时间 2002/09/08 09:31pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
一般是你操作有误，比如你在编辑时不小收把原来的格式破坏。
编辑　　 发贴时间 2002/09/08 10:00pm　 [image] IP: 已设置保密
该用户目前不在线 紫色流星

威望: 0
级别: 侠客
魅力: 709
经验: 420
金钱: 1716 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2001/07/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不会啊 我又试了 先导出个薪的 只改动一个词 导回 还是没被汉化
编辑　　 发贴时间 2002/09/08 10:12pm　 [image] IP: 已设置保密
该用户目前不在线 紫色流星

威望: 0
级别: 侠客
魅力: 709
经验: 420
金钱: 1716 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2001/07/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由紫色流星在 2002/09/08 10:37pm 编辑]

要汉化的文件在这 1.5m

ftp://liuxing:liuxing@sl.sa20.com/OmgBJ.zip

大家试试 用点精能替换不???
编辑　　 发贴时间 2002/09/08 10:29pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
LocPlus 中的说明：

汉化日语软件和转换简繁体中文软件类似，不同之处在于 GBK 和 BIG5 是兼容的，而 Shift-JIS （日语中还有 JIS 和 EUC 编码，不过不如 Shift-JIS 常见） 和 GBK 或 BIG5 并不兼容（主要在于其片假名使用的是单字节编码，而 GBK 和 BIG5 中没有单字节编码），所以您不能在中文 Windows 下进行查找，不能在日文 Windows 下进行替换。正因为如此，您需要使用 Windows 2000 多语言版，先切换到日文状态下查找，再切换到中文状态下编辑和替换才可以。（也可以使用 Visual PC 等软件安装一套日文 Windows，在其中也安装一套 LocPlus 进行查找，这样的话，不需要重启就可以在中日文 Windows 之间快速切换）
编辑　　 发贴时间 2002/09/09 00:17am　 [image] IP: 已设置保密
该用户目前不在线 紫色流星

威望: 0
级别: 侠客
魅力: 709
经验: 420
金钱: 1716 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2001/07/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
晕.... 没注意这段 谢谢了

幸好我的XP是多语言的 希望能好使
编辑　　 发贴时间 2002/09/09 00:27am　 [image] IP: 已设置保密


我在汉化ASCII遇到一点问题？

     我在汉化ASCII遇到一点问题？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 143 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我在汉化ASCII遇到一点问题？　　 回复贴子
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化一个软件ASCII资源时发现原来的英文没有我要汉化的中文长，我试过增加两个字符，然后删掉两个无用的字符，保存后可以运行，但是汉化的东西排列全乱了，而且不完整，请高手指点，谢谢
编辑　　 发贴时间 2002/07/11 00:02am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
当然会乱啦！要改偏移。你加了两个字符，引起该处之后的资源的相对虚拟地址起了变化，自然如此。虽然你在后面（是在后面吧？）删掉两个，也只会从删去的字符处恢复正常……
编辑　　 发贴时间 2002/07/11 00:13am　 [image] IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎样改偏移啊，能不能说详细一点,谢谢
编辑　　 发贴时间 2002/07/11 00:16am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由superior在 2002/07/11 00:16am 发表的内容：
怎样改偏移啊，能不能说详细一点,谢谢

教学里面已经说得很详细了。可以看看这几篇文章：
http://www.hhteach.org/show.asp?id=45
编辑　　 发贴时间 2002/07/11 00:21am　 [image] IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还是有点不懂，查找不到代码,加我的QQ好吗，在QQ上说，谢谢 MyQQ:23969337
编辑　　 发贴时间 2002/07/11 10:25am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
每种编程语言编写的软件处理方法是不同的，你要说明是用什么编写的。
编辑　　 发贴时间 2002/07/11 10:29am　 [image] IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
能告诉我你的QQ吗,谢谢
编辑　　 发贴时间 2002/07/11 10:33am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我不用QQ
编辑　　 发贴时间 2002/07/11 10:44am　 [image] IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
啊。。。，怎么办啊，谁能帮我啊，谢谢 MyQQ:23969337
编辑　　 发贴时间 2002/07/11 12:04pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由superior在 2002/07/11 12:04pm 发表的内容：
啊。。。，怎么办啊，谁能帮我啊，谢谢 MyQQ:23969337

一般的软件都可以查到的，你汉化的是什么软件？

编辑　　 发贴时间 2002/07/11 12:44pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
去世纪下载一个汉化宝典高级版,专门看看ASCII部分,就会明白

引用文中文字"这个不是RVA字串"

编辑　　 发贴时间 2002/07/11 01:40pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/07/11 12:44pm 发表的内容：
一般的软件都可以查到的，你汉化的是什么软件？

就是那个街机模拟器 WinKawaks 啦，游戏名称需要改 RVA 偏移。。。
编辑　　 发贴时间 2002/07/11 07:50pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
“不懂就问”，据说应该是句名言，不过俺不太喜欢。不懂？先去学、先去试，然后再问！高手往往都是自己先尝试、先摸索的。
ASCII汉化的长度问题应该是要玩ASCII汉化首先要搞定的问题，所以请您先去学习再来就学习和尝试中不懂的问题进行提问。
有关学习和提问的建议，请看看提问的智慧 - 怎么才能得到好的帮助 ！
有关学习汉化技术，请下载汉化宝典，或者去汉化月刊－汉化教学基地。
“不懂不要急着问”......
编辑　　 发贴时间 2002/07/12 10:18am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由乾在 2002/07/12 10:18am 发表的内容：
“不懂就问”，据说应该是句名言，不过俺不太喜欢。不懂？先去学、先去试，然后再问！高手往往都是自己先尝试、先摸索的。
ASCII汉化的长度问题应该是要玩ASCII汉化首先要搞定的问题，所以请您先去学习再来就学　...

完全同意 ^^

编辑　　 发贴时间 2002/07/12 11:32am　 [image] IP: 已设置保密


修改UniCode后的错误？

     修改UniCode后的错误？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 67 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 修改UniCode后的错误？　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用WinHEX打开后以UniCode搜索，修改后被修改部分是？？？？（之前是横线）
编辑　　 发贴时间 2002/07/06 02:31pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这是修改前后的对比图
编辑　　 发贴时间 2002/07/06 02:32pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
软件下载地址：http://www.hktk.com:8080/cgi-bin/dl.pl?url=ftp://ftp.cq2.hktk.com/soft/soft_files/R98-demo.zip
编辑　　 发贴时间 2002/07/06 02:34pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
注意字串长度的修改以及不能在字符区直接输入中文，因为那样输入的是ASCII格式，不是Unicode格式（表述不太准确，希望你能听懂）
编辑　　 发贴时间 2002/07/06 02:35pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎样修改呢？
编辑　　 发贴时间 2002/07/06 02:42pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/07/06 02:42pm 发表的内容：
怎样修改呢？

很笨很有效的方法：使用查找功能，选择为查找Unicode，然后输入中文，对应的Unicode不就出来啦

编辑　　 发贴时间 2002/07/06 02:44pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你是说用替换功能?

我很苯
编辑　　 发贴时间 2002/07/06 02:50pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/07/06 02:50pm 发表的内容：
你是说用替换功能?
我很苯

等等，我做幅动画给你看……
编辑　　 发贴时间 2002/07/06 02:57pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

如上图，长度你自己改吧，别告诉我你不知道怎么改哟
编辑　　 发贴时间 2002/07/06 03:12pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵,辛苦了!

编辑　　 发贴时间 2002/07/06 09:42pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这种字串用点晴、CXA笔较简单吧
编辑　　 发贴时间 2002/07/06 10:10pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
点晴如果行我就不着急了

编辑　　 发贴时间 2002/07/07 11:30am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/07/06 10:10pm 发表的内容：
这种字串用点晴、CXA笔较简单吧

手动调整、美化一般是必要的 ^^

编辑　　 发贴时间 2002/07/07 11:53am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由SUNTIME在 2002/07/07 02:18pm 编辑]

点晴的优点：查找速度快，整句查找功能比较好（有利于汉化调整）
中文工具箱优点：查找能力最强大，可惜就是速度……………………………………………

我一般是先用点晴，找不的东东再用中文工具箱
编辑　　 发贴时间 2002/07/07 02:15pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
点睛:
文件/查找UniCode字串.

编辑　　 发贴时间 2002/07/07 03:02pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/07/07 03:02pm 发表的内容：
点睛:
文件/查找UniCode字串.

找不到任何东西！

PS：为什么我用hexworkshop不能粘贴呀？
编辑　　 发贴时间 2002/07/07 03:22pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由newwish在 2002/07/07 03:28pm 编辑]

如图。
是不是哪设置的不对？

对不起，我把图弄混了，但是改不过来了，我重新贴好了：(
编辑　　 发贴时间 2002/07/07 03:26pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这次对了

编辑　　 发贴时间 2002/07/07 03:30pm　 [image] IP: 已设置保密


一经汉化就功能丧失的几个句子

  汉化交流　[返回]
     一经汉化就功能丧失的几个句子
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 59 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一经汉化就功能丧失的几个句子　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
问题:我在汉化SWFScanner的时候, 在对象库中,action script for , button defined at , sound defined ,image defined at 这4条一经汉化,所在功能就失效,无法打开.
工具:UltraEdit .
请教:如何解决?
编辑　　 发贴时间 2002/06/30 01:28am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
等长处理即可，字串替换器抓取是将原本整句给断开了，由于句子的中部有一个变量……
编辑　　 发贴时间 2002/06/30 11:23am　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
老兄，话不说完啊？
编辑　　 发贴时间 2002/06/30 01:31pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
说完啦：等长处理即可
编辑　　 发贴时间 2002/06/30 03:41pm　 [image] IP: 已设置保密


一直用字串替换器来汉化 Unicode，但是如果中文翻译错了，该怎么找？

     一直用字串替换器来汉化 Unicode ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 85 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一直用字串替换器来汉化 Unicode，但是如果中文翻译错了，该怎么找？　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
unicode 里中文都是乱码～～怎么查找呢？
编辑　　 发贴时间 2002/09/14 02:23pm　 [image] IP: 已设置保密
该用户目前不在线 红孩儿
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 839
经验: 642
金钱: 2484 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 89 篇
注册日期: 2001/10/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哈。。。用点晴找...
编辑　　 发贴时间 2002/09/14 02:30pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对啊，另cxa、中文工具箱亦可
编辑　　 发贴时间 2002/09/14 02:36pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，看错了。
hex workshop支持直接写入
hexeditor、byteedit也可
编辑　　 发贴时间 2002/09/14 02:39pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用 ultraEdit 行吗？我用这个比较多
编辑　　 发贴时间 2002/09/14 09:26pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可以，不方便，很慢！
编辑　　 发贴时间 2002/09/14 09:43pm　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由梁利锋在 2002/09/14 10:22pm 编辑]

下面引用由雅枫在 2002/09/14 02:36pm 发表的内容：
对啊，另cxa、中文工具箱亦可

CXA、中文工具箱可以吗？
编辑　　 发贴时间 2002/09/14 10:21pm　 [image] IP: 已设置保密
该用户目前不在线 红孩儿
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 839
经验: 642
金钱: 2484 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 89 篇
注册日期: 2001/10/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
听梁利锋的没有错！
编辑　　 发贴时间 2002/09/14 10:43pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我是不是表达不太好啊～～我的意思是说，我用字串替换器吧英文的 Unicode 替换成中文后，想再修改一下中文，但是字串替换器不能查找中文的 unicode，而且用 UltraEdit 看都是乱码，我想问问如何能查找到中文的 unicode....谢谢
编辑　　 发贴时间 2002/09/15 11:01am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由mimizero在 2002/09/15 11:01am 发表的内容：
我是不是表达不太好啊～～我的意思是说，我用字串替换器吧英文的 Unicode 替换成中文后，想再修改一下中文，但是字串替换器不能查找中文的 unicode，而且用 UltraEdit 看都是乱码，我想问问如何能查找到中文的 u ...

查找中文对应的 Unicode 码

编辑　　 发贴时间 2002/09/15 11:11am　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
用Hex Workshop吧。
编辑　　 发贴时间 2002/09/15 11:29am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对，我的第二个贴子就是解决这问题的
编辑　　 发贴时间 2002/09/15 11:40am　 [image] IP: 已设置保密


用UE翻译的时候英文字节过短怎么办？

     用UE翻译的时候英文字节过短怎么办？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

* 贴子主题： 用UE翻译的时候英文字节过短怎么办？　　 回复贴子
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用UE做翻译的时候发现原来他给的英语单词字节太短了，更本不够做出正确的中文翻译怎么办？我见过别人做的一个EXE的翻译，他在原地址后面（不是挨着的，差很远）加上了中文，而且也能正常显示，但我就是做不来，请问是怎么做的？世纪里面有这样的教学吗？
我没找到，麻烦斑竹赐教：）
编辑　　 发贴时间 2002/05/23 07:13pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你要说明你汉的的软件是用什么东东编写的，每种编程工具出现的情况都不一样。
编辑　　 发贴时间 2002/05/23 07:31pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
修改偏移量
编辑　　 发贴时间 2002/05/23 07:57pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
参考此篇教学:

RVA字串乾坤大挪移 -- 偏移量转换器的简单用法

http://www.hanzify.org/manager/teach/view.asp?ID=100
编辑　　 发贴时间 2002/05/23 08:11pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
ok.这就去看看
编辑　　 发贴时间 2002/05/23 09:12pm　 [image] IP: 已设置保密


有个对话框无法汉化

     有个对话框无法汉化
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 有个对话框无法汉化　　 回复贴子
该用户目前不在线 feifei

威望: 0
级别: 新手上路
魅力: 1291
经验: 146
金钱: 4503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
初次汉化软件，通过更改资源都已经修改好了。但有个对话框无论如何也汉化不了，应该说不知道怎样汉化。就是在软件退出时出现的对话框，大意是是否将当前文件存盘，有两个选择，是和否。但对话框中的提示是德文（所以前面说是大意，因为我也看不懂）。在所有有可能的文件中查找对话框中的字符串，根本就找不到。我无处下手了，请高手出招
编辑　　 发贴时间 2001/09/15 08:47pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
巧妇难为无米之炊，你不说什么软件，如何判断？
只能问你是否搜索 ascii和 unicode代码？

中国 1：0
编辑　　 发贴时间 2001/09/15 08:57pm　 [image] IP: 已设置保密
该用户目前不在线 feifei

威望: 0
级别: 新手上路
魅力: 1291
经验: 146
金钱: 4503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
软件是行业专用用软件，说了肯定没有人用过。
用的是ultraEdit32搜索的，ascii方式。
2：0
编辑　　 发贴时间 2001/09/15 09:16pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
软件是行业专用用软件，说了肯定没有人用过。
用的是ultraEdit32搜索的，ascii方式。
再用 unicode方式搜索一下
编辑　　 发贴时间 2001/09/16 06:57am　 [image] IP: 已设置保密
该用户目前不在线 feifei

威望: 0
级别: 新手上路
魅力: 1291
经验: 146
金钱: 4503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问，用什么软件来搜索UNICODE?
编辑　　 发贴时间 2001/09/16 08:17am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用 字串替换器
世纪上有
不过有时候确实如你所说，会找不到资源，
以前我汉化WINZIP时，自解压缩模块的资源就是找不到，
它也不加密，很是奇怪！
编辑　　 发贴时间 2001/09/16 09:17am　 [image] IP: 已设置保密
该用户目前不在线 feifei

威望: 0
级别: 新手上路
魅力: 1291
经验: 146
金钱: 4503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢？伟Ⅱ和吕达嵘，终于用ultraedit32搜索到了，确实是unicode，经过手工修改（好麻烦，还要先找汉字对应的UINCODE码）。成功了。
顺便问一下，怎样反编译C生成的文件名后缀为lib的文件？
编辑　　 发贴时间 2001/09/17 09:43pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


有一个字符串我怎么找也找不到，谁能帮我一下？

     有一个字符串我怎么找也找不到， ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 71 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 有一个字符串我怎么找也找不到，谁能帮我一下？　　 回复贴子
该用户目前不在线 stock

威望: 0
级别: 新手上路
魅力: 251
经验: 160
金钱: 1397 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/10/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由stock在 2001/10/31 10:20pm 编辑]

该文件下载地址：！！http://www.5598.net/fxjlm/soft/2001/10/30/20011030085611.htm
我用EXESCOPE修改时，在帮助－关于分析家－产品序列号后的数字，14000037怎么也找不到呀？哪个位置是空白的，哪是为什么呢？还有后面的汉字呀！谁能帮我一下，谢谢了
编辑　　 发贴时间 2001/10/31 10:12pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
是 ASCII 字符吧？
你改中文的国产软件干吗？
编辑　　 发贴时间 2001/10/31 11:54pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化 Micro DVD Player 时也有类似的问题，这一串数字可能是软件生成的，且预
定了位置，就像我说的 Micro DVD Player 的界面快捷键提示的位置也是空的。
编辑　　 发贴时间 2001/11/01 07:48am　 [image] IP: 已设置保密
该用户目前不在线 stock

威望: 0
级别: 新手上路
魅力: 251
经验: 160
金钱: 1397 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/10/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是一个新来的，我有一个股票卡（通视的）用了这个破解后我的卡号就变成了140000037，他后面的文字也找不到！其它的破解还有别的号，好象是616....，记不清楚了！只是觉得这很奇怪！只想让高手们帮个忙! 炎兄,屁屁你知道吗？大家帮个忙吧！！！
编辑　　 发贴时间 2001/11/01 09:41pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
也许是一个变量,不同的情况就不同吧
编辑　　 发贴时间 2001/11/02 10:41am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 stock

威望: 0
级别: 新手上路
魅力: 251
经验: 160
金钱: 1397 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/10/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哪你知道用什么工具能查到它吗？
编辑　　 发贴时间 2001/11/02 10:04pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我倒...变量的话是根据不同的条件下软件自身生成的,没有明的字串的,是找不到出的.
编辑　　 发贴时间 2001/11/03 10:48am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


再次请教 大虾们？

     再次请教 大虾们？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 34 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 再次请教 大虾们？　　 回复贴子
该用户目前不在线 魔导师

威望: 0
级别: 侠客
魅力: 291
经验: 238
金钱: 1401 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对上次的《请教 大虾》。
的又一问。

1。 请问如果是ASCLL码的话，难道是否可以用十六进制编辑器来编辑吗？
应该用什么软件来翻译呢？

2。 对于菜单的语言是否还有别的存储格式吗？ 用什么工具来破解呢？

请大虾们赐教。
非常感谢您的帮助。
魔导师/于大连
编辑　　 发贴时间 2002/05/11 04:28pm　 [image] IP: 已设置保密
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ascii 用 点晴工作室 粱利峰 大师的 字串替换器 很好阿？ 世纪有下载！
编辑　　 发贴时间 2002/05/11 07:36pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
***** 版主模式 *****

“对于菜单的语言是否还有别的存储格式吗？”问的好，学汉化第一步就是学会判断资源格式，庆幸的是，汉化教学里面的基础教程正好有这些课程，先自学一下吧。

该贴子是管理员从汉化交流转移过来的！
编辑　　 发贴时间 2002/05/12 00:24am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ASCLL 码用手工逐个汉化感觉很好：）--因为很可靠。梁兄的字串替换器我只用过一二次就再也不用了。这样汉化 ASCLL 码不够彻底。
编辑　　 发贴时间 2002/05/13 10:10pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


在汉化WPE中碰到的问题

     在汉化WPE中碰到的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 37 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 在汉化WPE中碰到的问题　　 回复贴子
该用户目前不在线 天哪

威望: 0
级别: 新手上路
魅力: 184
经验: 158
金钱: 1182 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/05/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看了这个网站后，自己学着汉化了一个软件，就是WPE，用Exescope打开将可以更改的语言资源更改后发现只有一部分汉化了，其中的指向提示，和一些出错提示没有汉化。请教该这样找到这些资源和汉化？
编辑　　 发贴时间 2002/05/24 10:34am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ASCII，常规的方法是用字串替换器抓出来，然后汉化，接着回写~
编辑　　 发贴时间 2002/05/24 12:39pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个软件的ASCII也不少啊,我当时就搞了好多时间.
编辑　　 发贴时间 2002/05/24 06:41pm　 [image] IP: 已设置保密


怎样导出已汉化的ASCII资源(请高手指点)

     怎样导出已汉化的ASCII资源(请高 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月13日 07:58pm

* 贴子主题： 怎样导出已汉化的ASCII资源(请高手指点)　　 回复贴子
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎样导出已汉化的ASCII资源,请高手指点,谢谢!
编辑　　 发贴时间 2002/05/18 06:25pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Locplus 的注册版本有这个功能，不过经我测试，基本上是抓不到什么东东...
编辑　　 发贴时间 2002/05/18 10:22pm　 [image] IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那你的意思就是说locplus没用,难道没有其它工具
编辑　　 发贴时间 2002/05/18 10:32pm　 [image] IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我完美的汉化了Kawaks1.42，包括游戏名,但到了Kawaks1.43我很想把Kawaks1.42的中文游戏名导出,用中文工具器等工具导入到Kawaks1.43，个别的新游戏再翻译一下，这可节省很多时间，但没有工具导出Kawaks1.42的游戏名，怎么办,请炎兄指点
编辑　　 发贴时间 2002/05/18 10:39pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
如果你1.42就是用字串替换器抓得ASCII，不是直接就可以做成字典，用来升级以后的ASCII吗？
编辑　　 发贴时间 2002/05/18 11:57pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 37365 字节)
共被下载：9 次

[这个贴子最后由乾在 2002/05/19 05:17am 编辑]

抓中文字符的确偶尔会有这个需要，请下载上述文件(“汉化之星“)，可以针对性抓取中文ASCII资源。
至于Locplus，使用1.04的注册版，选择“VA非控制符”和“VA非限制查找”可以抓出所有可疑的ASCII，当然也就包括了中文字符。
编辑　　 发贴时间 2002/05/19 05:17am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/05/20 07:26pm 编辑]

哦,dos下的程序.
编辑　　 发贴时间 2002/05/19 08:32am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 魔导师

威望: 0
级别: 侠客
魅力: 291
经验: 238
金钱: 1401 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我认为导出 ascll 并不是一个好的办法.
因为,在新版本中 与旧版本中的位置不同. 并且,可执行性文件的 内部ascll的分布不一样,修改不好容易造成,程序无法执行.
手动翻译是最好的,但费时,没办法.(这种翻译才是精品)
编辑　　 发贴时间 2002/05/19 10:18am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由魔导师在 2002/05/19 10:18am 发表的内容：
我认为导出 ascll 并不是一个好的办法.
因为,在新版本中 与旧版本中的位置不同. 并且,可执行性文件的 内部ascll的分布不一样,修改不好容易造成,程序无法执行.
手动翻译是最好的,但费时,没办法.(这种翻译才　...

一点异议：对于同一个软件来说，版本升级，其 ASCII 资源的分布、排列一般不会有什么不同，最多是增加、删除了部分，如果每次都有大量变化，首先吃苦头的是软件作者自己...

我们汉化 ASCII 时候，在第一次汉化时，抓出 ASCII，翻译，下次做新版，直接用上次翻译的 ASCII 文件做字典，翻译新版本即可。翻译的时候，并不会将旧版本的偏移，即你说的“内部ascll的分布”带给新版本。

楼上最初的那个问题，意思是将旧的汉化中的 ASCII 抓出来，作字典汉化新版本。而不是说要抓出旧的 ASCII，直接用到新版本中。

以前我很多汉化也没有留下 ASCII 字典，现在升级起来很痛苦，上次一个软件有30多k的有效ASCII要翻译，最后没办法只能一点点慢慢搞:(

编辑　　 发贴时间 2002/05/19 05:43pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


找不到偏移代码的字符串???

     找不到偏移代码的字符串???
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 102 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 找不到偏移代码的字符串???　　 回复贴子
该用户目前不在线 jjboy

威望: 0
级别: 新手上路
魅力: 183
经验: 148
金钱: 1214 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/09/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
在处理ASII字符时，用梁瑞本的代码转换器生成程序调用地址后在程序里搜索不到该16进制字符串。不知为什么??
编辑　　 发贴时间 2002/09/10 03:33pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
的确有的字符串找不到的，但应该有其他的解决方法，什么软件？

编辑　　 发贴时间 2002/09/10 06:35pm　 [image] IP: 已设置保密
该用户目前不在线 jjboy

威望: 0
级别: 新手上路
魅力: 183
经验: 148
金钱: 1214 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/09/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
还会有其它什么方法能解决呢？
我也是用uedit32和代码转换器做。
汉化对象是一个音响类的软件。
编辑　　 发贴时间 2002/09/10 08:17pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
贴出来看看，不看是不知道的
编辑　　 发贴时间 2002/09/10 09:30pm　 [image] IP: 已设置保密
该用户目前不在线 jjboy

威望: 0
级别: 新手上路
魅力: 183
经验: 148
金钱: 1214 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/09/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由jjboy在 2002/09/12 11:27am 编辑]

我想只要有办法在程序找到字符串&File的调用地址，其它都可以举一反三的汉化。
程序有1.26M，这边传不上。
我已上传至：http://liga.fjpc.net/pavcon.exe
请各位帮忙。
编辑　　 发贴时间 2002/09/12 11:18am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由jjboy在 2002/09/12 11:18am 发表的内容：
我想只要有办法在程序找到字符串&File的调用地址，其它都可以举一反三的汉化。
程序有1.26M，这边传不上。
我已上传至：http://liga.fjpc.net/pavcon.exe
请各位帮忙。

举个具体的ASCII的例子

编辑　　 发贴时间 2002/09/12 11:29am　 [image] IP: 已设置保密
该用户目前不在线 jjboy

威望: 0
级别: 新手上路
魅力: 183
经验: 148
金钱: 1214 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/09/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
就&File这个来吧。
编辑　　 发贴时间 2002/09/12 11:31am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

下面引用由jjboy在 2002/09/12 11:31am 发表的内容：
就&File这个来吧。

我用点睛偏移量转换器查到，菜单上的&File的偏移是680A5100，仅有一处，可以在00031044找到，改改就好了，如图：

编辑　　 发贴时间 2002/09/12 11:46am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
乾坤挪移 ；-)
编辑　　 发贴时间 2002/09/12 02:08pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是啊
编辑　　 发贴时间 2002/09/14 11:24am　 [image] IP: 已设置保密


这种ASCII字符串如何汉化？

     这种ASCII字符串如何汉化？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 108 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 这种ASCII字符串如何汉化？　　 回复贴子
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问这种形式：“..O.p.e.n..”的ASCII字符串如何汉化？
编辑　　 发贴时间 2002/08/20 00:20am　 [image] IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
感谢两位高手到来
编辑　　 发贴时间 2002/08/20 00:35am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是Unicode
编辑　　 发贴时间 2002/08/20 00:36am　 [image] IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我真的很菜，您告诉我用什么软件汉化好吗？
编辑　　 发贴时间 2002/08/20 00:41am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由乾在 2002/08/20 00:47am 编辑]

请看这里的文章：
VB 与 UniCode，这是典型的Unicode。最好还是将软件放出来看看。
要先判断软件类型，因为DELPHI中也含这样的资源，VB也有。如果不考虑类型，直接用CXA或字串替换器也可。
编辑　　 发贴时间 2002/08/20 00:45am　 [image] IP: 已设置保密
该用户目前不在线 孤鸿

威望: 0
级别: 侠客
魅力: 427
经验: 308
金钱: 1764 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2002/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
为什么我用CXA11.4做汉化总是不能汉化字符？ascii更不用提。
编辑　　 发贴时间 2002/08/20 11:33pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可能？
编辑　　 发贴时间 2002/08/24 09:45am　 [image] IP: 已设置保密
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由lynntower在 2002/08/24 01:17pm 编辑]

可能程序里的代码与软件目录中的某些文件（例如 .dat）中的代码一致，简单说来，就是只汉化程序内部的，并不能在软件界面上所表达……所以，如果果真如此，不妨试着把某些有嫌疑的文件也提取一下代码，如果发现如上所述，就可以汉化一下！
编辑　　 发贴时间 2002/08/24 01:14pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果不是很多用 Hex Workshop 手动修改
编辑　　 发贴时间 2002/08/24 02:17pm　 [image] IP: 已设置保密


Dede对汉化Delphi程序有没有帮助

     Dede对汉化Delphi程序有没有帮助
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 54 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Dede对汉化Delphi程序有没有帮助　　 回复贴子
该用户目前不在线 草原猎豹
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 891
经验: 694
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 88 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Dede是一个反编译Delphi程序的东东，可以把所有的窗体都存出来，我们是否可以配合其他软件进行汉化，然后再用exescope导入？
此想法尚未验证
编辑　　 发贴时间 2002/07/08 01:27am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可以这么用吧，配合Delphi倒是不错
编辑　　 发贴时间 2002/07/08 10:31am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
有必要吗??
编辑　　 发贴时间 2002/07/08 11:06am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
exescope无法导入,也无法粘贴过长的dfm数据.
Resscope可以.
DeDe主要是用来配合一些特别的控件调整汉化控件的参数有奇效.
无论如何DeDe是一个比较值得收藏的东西.
编辑　　 发贴时间 2002/07/08 07:11pm　 此 IP 为代理服务器 IP: 已设置保密


delphi 程序汉化后，图标在哪儿？

     delphi 程序汉化后，图标在哪儿？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 37 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： delphi 程序汉化后，图标在哪儿？　　 回复贴子
该用户目前不在线 飞虎雄心

威望: 0
级别: 新手上路
魅力: 158
经验: 130
金钱: 1153 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/11/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
有个繁体程序我把它简体化了。他是用aspack压缩过的，我解了压缩。简体完了，再用aspack压缩回去发现图标没了，虽说没什么影响，可是看起来挺丑的。我看资源里面图标那一栏里面又找不到图标，是delphi程序的特性吗？我用resscope和exescope看的。

编辑　　 发贴时间 2001/11/28 05:17pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
脱壳完后，用 VC 打开脱壳后的文件，改一点东西存盘即可。这是ASpack2.11以上版本，脱壳工具脱不完全的问题。
编辑　　 发贴时间 2001/11/28 05:31pm　 [image] IP: 已设置保密
该用户目前不在线 飞虎雄心

威望: 0
级别: 新手上路
魅力: 158
经验: 130
金钱: 1153 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/11/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，是酱子。谢谢。

刚刚我换了UPX压，嗯，这次图标还在。文件稍稍大一点儿。
算了，懒的再费事儿了…… ;-Q
编辑　　 发贴时间 2001/11/28 05:44pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


deskman，天秤雨，怎么搞啊？

     deskman，天秤雨，怎么搞啊？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月13日 07:58pm

      您是本帖第 71 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： deskman，天秤雨，怎么搞啊？　　 回复贴子
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
图片见下
编辑　　 发贴时间 2002/05/19 01:24pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

：（
编辑　　 发贴时间 2002/05/19 01:26pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
同一个问题，不要多次另外发贴！你这样谁知道你在问什么？
编辑　　 发贴时间 2002/05/19 01:29pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对不起，在QQ上我问了，我把图片放到上面来给他看看
编辑　　 发贴时间 2002/05/19 01:43pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Apply 上边的

Font.Height = -9
Font.Name = 'Verdana'

改一下就好了
编辑　　 发贴时间 2002/05/19 01:46pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/05/19 01:46pm 发表的内容：
Apply 上边的
Font.Height = -9
Font.Name = 'Verdana'
改一下就好了

为什么这么改？这么改是什么意思？我要知道根本原因

编辑　　 发贴时间 2002/05/19 01:58pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Font.Height = -9 //字体高度
Font.Name = 'Verdana' //使用的字体
编辑　　 发贴时间 2002/05/19 02:04pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢炎坛主
编辑　　 发贴时间 2002/05/19 02:36pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问像这种软件怎么下手好啊？
我怎么知道要改什么地方？大家是怎么判断的？
编辑　　 发贴时间 2002/05/19 04:49pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Font.Height = -9 //字体高度, -9 => -12
Font.Name = 'Verdana' //使用的字体, Verdana => 宋体

save and test it...
编辑　　 发贴时间 2002/05/19 04:56pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
再次感谢炎坛主哦^_^
编辑　　 发贴时间 2002/05/19 05:25pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
可以参考此篇教学

让软件个性飞扬—dfm之聪明汉化篇

http://61.177.65.168/hanzify/manager/teach/view.asp?ID=67
编辑　　 发贴时间 2002/05/19 05:51pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
太好了
编辑　　 发贴时间 2002/05/19 06:33pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


help!!!

     help!!!
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 23 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： help!!!　　 回复贴子
该用户目前不在线 wingwang2008

威望: 0
级别: 新手上路
魅力: 195
经验: 152
金钱: 1215 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Font.Charset = DEFAULT_CHARSET

是什么意思？
编辑　　 发贴时间 2002/07/12 05:10pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
文字使用默认语系
编辑　　 发贴时间 2002/07/12 05:29pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果修改的软件有部分乱码,可以更改此设置(这是一种可能,方法还有很多)
编辑　　 发贴时间 2002/07/12 08:12pm　 [image] IP: 已设置保密


Language Localizator4.72汉化好资源，在win98下用什么软件导入程序！

     Language Localizator4.72汉化好 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Language Localizator4.72汉化好资源，在win98下用什么软件导入程序！　　 回复贴子
该用户目前不在线 红孩儿
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 839
经验: 642
金钱: 2484 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 89 篇
注册日期: 2001/10/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Language Localizator4.72汉化好资源，在win98下用什么软件导入程序！

资源用什么软件可以把它回写到程序，汉化原来程序。。我回写不了！
请教！！

编辑　　 发贴时间 2002/09/24 09:09pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
exescope
编辑　　 发贴时间 2002/09/24 09:42pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Restorator
编辑　　 发贴时间 2002/09/25 00:39am　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
将资源导出为 DMF 文件，用 Exescope 导入就行
编辑　　 发贴时间 2002/09/25 00:58am　 [image] IP: 已设置保密
该用户目前不在线 红孩儿
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 839
经验: 642
金钱: 2484 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 89 篇
注册日期: 2001/10/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由屁屁在 2002/09/25 00:39am 发表的内容：
Restorator

这个软件下载地址请告诉我

编辑　　 发贴时间 2002/09/25 01:09am　 [image] IP: 已设置保密
该用户目前不在线 小菜刀

威望: 0
级别: 侠客
魅力: 267
经验: 218
金钱: 1375 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
来这里下载汉化新世纪然后搜索一下文件名即可。
编辑　　 发贴时间 2002/09/25 02:50am　 [image] IP: 已设置保密


Language Localizator打开exe文件后，但找不到资源，在哪里？

     Language Localizator打开exe文　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月13日 07:58pm

      您是本帖第 41 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Language Localizator打开exe文件后，但找不到资源，在哪里？　　 回复贴子
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由cjx667在 2002/05/18 08:47pm 编辑]

Language Localizator打开exe文件后，但找不到资源，比如，菜单，对话框等，在哪里？因此无法编辑资源。
该如何解决？多谢！！！

编辑　　 发贴时间 2002/05/18 06:03pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
1. 确定你要汉化的是 Delphi 编制的软件, Language Localizator 不支持其他语言编制的软件
2. 用 fileinfo 看看软件是否有加壳,有加壳也不能编辑资源.
3. 也许这个软件的资源根本就不在你打开的文件里面?

这几个问题,逐一看看.
编辑　　 发贴时间 2002/05/18 09:03pm　 [image] IP: 已设置保密
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

Language Localizator打开exe文件后，但找不到资源，比如，菜单，对话框等，在哪里？因此无法编辑资源。
该如何解决？多谢！！！
编辑　　 发贴时间 2002/05/18 09:04pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
请看看我上面写的第一点.....!

这个软件根本不是Delphi写的,不能用ll汉化
编辑　　 发贴时间 2002/05/18 09:17pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
嗯,LL只是让你汉化参数值的,当然参数值就有字符串了,它不具备Exescope类似的可视编辑对话框的功能,因为它本身设计就方便修改borland的RC资源,不过我一般推荐使用Delphi作delphi程序的汉化,至少你要装一个D3一个D5,一个D6,不然你想混用不同的字体的时候会痛不欲生得查记事簿的.
编辑　　 发贴时间 2002/05/19 08:37am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由曾半仙在 2002/05/19 08:37am 发表的内容：
不过我一般推荐使用Delphi作delphi程序的汉化,至少你要装一个D3一个D ...

如果不是Delphi的程序员，仅为了汉化而去安装，我觉得一点意义也没有...

只需要 Language Localizator 4.72 及 5.04 就够了，5.04 版可以可视化汉化窗体了。

编辑　　 发贴时间 2002/05/19 05:37pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


LL问题求教？？

     LL问题求教？？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 41 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： LL问题求教？？　　 回复贴子
该用户目前不在线 cnants

威望: 0
级别: 侠客
魅力: 417
经验: 322
金钱: 1718 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/11/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
LL 5.04.02.048版本
1、在添加文件时，有时出现警告：List index of bounds (-1)
文件加载失败.
2、目标语言栏中的简体中文常常不见了。
哪位大侠可以告诉我是什么原因，如何解决。

谢谢

编辑　　 发贴时间 2002/04/19 03:50pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
LL5本身不是很稳定.
编辑　　 发贴时间 2002/04/19 04:10pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
ll 5 不稳定，强烈推荐继续使用4.72版~

那么为什么还要5.0版？4.72版不支持 Delphi 6 的一些东西，会无法读出窗体，所以我们只是将 LL 5作为 LL 4.72 的补充：）
编辑　　 发贴时间 2002/04/19 04:36pm　 [image] IP: 已设置保密
该用户目前不在线 cnants

威望: 0
级别: 侠客
魅力: 417
经验: 322
金钱: 1718 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/11/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
LL5.0版最大的好处是在windows9X下可以回写资源，还可以产生CHS格式语言包。这两点LL4。72版就做不到了。
编辑　　 发贴时间 2002/04/24 12:04pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
所以说作为4.72版本的辅助使用吧,平时能用4.7汉化,还是不要用5.04为好,用起来实在很不习惯...
编辑　　 发贴时间 2002/04/24 09:05pm　 [image] IP: 已设置保密
该用户目前不在线 cnants

威望: 0
级别: 侠客
魅力: 417
经验: 322
金钱: 1718 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/11/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢兄指点！
还是等更新的版本吧！看看能否稳定一点？？？
编辑　　 发贴时间 2002/04/25 01:38pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


rcdata修改问题？

     rcdata修改问题？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 56 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： rcdata修改问题？　　 回复贴子
该用户目前不在线 ppeehh

威望: 0
级别: 新手上路
魅力: 230
经验: 164
金钱: 1323 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/01/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问，在rcdata中到底怎样修改它的图片？用exescope打开时显示的是二进制，如果修改它又很不方便？
请哪位高手详细赐教？
编辑　　 发贴时间 2002/01/06 03:09pm　 [image] IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用梁力锋做的 点睛 VB & DFM 图像修改器,,很好用的
新世纪的汉化工具中可以下载
编辑　　 发贴时间 2002/01/06 06:57pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是 DFM 窗体吗，如果是，用 Language Localizator 就很方便，然后用 exescope 将其导回，VB & DFM 无法修改图像大小，所以根本就没有任何意义。
编辑　　 发贴时间 2002/01/06 07:35pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


RC数据全是什么流格式的怎么汉化？

     RC数据全是什么流格式的怎么汉化？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 52 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： RC数据全是什么流格式的怎么汉化？　　 回复贴子
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
全部都是，全部都是，是不是要用Hex Workshop一点一点改啊？
用ResScope可以直接汉化吗？怎么汉化？

编辑　　 发贴时间 2002/08/08 03:56am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>是不是要用Hex Workshop一点一点改

是的……
注意一般同一个词会有两处地方与之对应，还要记得改字串长度设置
编辑　　 发贴时间 2002/08/08 08:56am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还是有些不太明白，不好拿捏，不如把软件下载放出来，或者贴个图出来。
编辑　　 发贴时间 2002/08/08 02:22pm　 [image] IP: 已设置保密


[求助] 为什么在WIN2000下的汉化后字体不能完全显示

  汉化交流　[返回]
     [求助] 为什么在WIN2000下的汉化 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月30日 11:29pm

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助] 为什么在WIN2000下的汉化后字体不能完全显示　　 回复贴子
该用户目前不在线 流的

威望: 0
级别: 侠客
魅力: 359
经验: 360
金钱: 1476 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
cilpmate 5.3汉化后发现有的字体不能完全显示，改变方框的大小也没用，但在XP和98下却能很好显示。不知为何？
编辑　　 发贴时间 2002/10/22 00:28am　 [image] IP: 已设置保密
该用户目前不在线 流的

威望: 0
级别: 侠客
魅力: 359
经验: 360
金钱: 1476 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

Left = 130
Top = 11
Width = 140
Height = 15
Alignment = taRightJustify
Caption = '从剪贴板捕获的项目数'
更改Width的值什么变化也没有。不知为何。
版本是 ClipMate Version 5.3.09
编辑　　 发贴时间 2002/10/22 00:51am　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 4346
经验: 3240
金钱: 10531 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 389 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可能还有其它的框架限制，用 LL 改改看吧
编辑　　 发贴时间 2002/10/22 01:01am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 19686
经验: 7300
金钱: 55921 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 460 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
字体、字号或者是字符集没改
如果没有这些，可以参考其他窗体自行加上
编辑　　 发贴时间 2002/10/22 10:03am　 [image] IP: 已设置保密
该用户目前不在线 流的

威望: 0
级别: 侠客
魅力: 359
经验: 360
金钱: 1476 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

但为何在XP和98下却能显示正常呢
编辑　　 发贴时间 2002/10/22 09:03pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵王
魅力: 3441
经验: 2468
金钱: 9195 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 277 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在WIN2000下汉化。在98&XP下测试。
在98下汉化，在win2000下测试。
编辑　　 发贴时间 2002/10/22 09:14pm　 [image] IP: 已设置保密
该用户目前不在线 newwish

头衔: 论坛版主 双子座

威望: 0
级别: 光明使者
魅力: 7439
经验: 6200
金钱: 16876 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 820 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由五哥在 2002/10/22 09:14pm 发表的内容：
在WIN2000下汉化。在98&XP下测试。
在98下汉化，在win2000下测试。

同意，装两个系统就是方便~~
编辑　　 发贴时间 2002/10/27 08:13pm　 [image] IP: 已设置保密
该用户目前不在线 流的

威望: 0
级别: 侠客
魅力: 359
经验: 360
金钱: 1476 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
按照 吕兄的方法可以正常显示。但每个不能正常显示的都加上可能有点。。。。有什么好一点方法呢？
问题可能是两个系统下默认的字体大小不一样，所以在两个系统中显示的效果就不一样。因为我感觉在９８中的字体要比２Ｋ中小一点，虽然也都是小字体。所以可以正常显示。
但ＸＰ和win2K应该是一样的，但为何会出现不一样的情况呢？两者都是默认为小字体。

编辑　　 发贴时间 2002/10/28 00:58am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]Customizer XP的汉化问题？

     [求助]Customizer XP的汉化问题？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 57 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]Customizer XP的汉化问题？　　 回复贴子
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在汉化过程中发现如下问题，但由于水平有限，无法解决，只好列出，请大侠们帮忙，如果需要汉化资源，请告知，我发给你。汉化补丁我已经上传到FTP，哪位朋友如果能够解决以下的和其它未知的问题，都可以用自己的名字重新发布，不用征得我的同意。
1、本想做成不需要原版的汉化零售版，可是发现用做好的汉化版安装后在RAM优化器的右键菜单中无法运行配置...，用汉化后的文件覆盖就无此问题，我想一定是原安装版在注册表中安装了一些关联的键值，可是本人的水平有限，未能解决，只好作成汉化补丁。
2、汉化补丁安装后，自动关机功能虽可以使用，但主程序和自动关机功能不能关联，就是启用了自动关机在主程序中也仍然显示未启用，但不影响功能的使用，如果只覆盖主文件，发现可以显示为启用，但不能在主文件中关闭此功能，如果把自动关机的文件也覆盖，就无法显示了。我反复重新汉化了几次，未觉得有汉化过度的问题，始终不能解决。
3，软件中的两个编辑框的位置由于我找不到在窗体中的位置，未能调整成最佳，覆盖了一点文字。分别是Windows Media Player 和Outlook Express的标题栏的修改。
4，有两个弹出窗口的标题和按钮上的资源找不到。分别是修改密码时两次输入的不一样时弹出的错误窗口和更改了设置后退出程序时的确认窗口。

编辑　　 发贴时间 2002/09/10 07:32pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
第一个问题：Wise Installation System本身就具有跟踪安装程序的功能，能够纪录下安装程序本身的动作，你可以使用……然后做成汉化版

PS:需要原版的汉化作品，请用HB-xxx，别用HA-xxx，thx
编辑　　 发贴时间 2002/09/10 11:40pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用了一下，在最后软件提示说按‘完成’转换成一个安装脚本文件，可我按了以后转化的安装脚本文件保存到哪里了，我怎么找不到。
编辑　　 发贴时间 2002/09/11 00:52am　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
已经搞好了，重新上传了汉化零售版，谢谢天秤雨的指点！
编辑　　 发贴时间 2002/09/11 01:25am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由gaojin7507在 2002/09/11 01:25am 发表的内容：
已经搞好了，重新上传了汉化零售版，谢谢天秤雨的指点！

不客气

已采用了新的汉化文件，并修正了链接……
编辑　　 发贴时间 2002/09/11 10:21am　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
第4个问题也解决了，只要用ResScope 1.75就可以在字符串中找得，不知为什么eXescope6.3却看不到？
编辑　　 发贴时间 2002/09/12 11:45pm　 [image] IP: 已设置保密


[求助]DELPHIL类资源汉化问题

     [求助]DELPHIL类资源汉化问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 69 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]DELPHIL类资源汉化问题　　 回复贴子
该用户目前不在线 cata

威望: 0
级别: 新手上路
魅力: 166
经验: 136
金钱: 1163 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用EXESCOPPE汉化一DELPHI类软件，已经找到RC资源并看到。但我修改后保存时就提示某行是必须的不可以保持（有些是可以修改保存）。请问怎么解决这个问题？
编辑　　 发贴时间 2002/09/05 12:13pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用LL、ResHacker
编辑　　 发贴时间 2002/09/05 01:28pm　 [image] IP: 已设置保密
该用户目前不在线 cata

威望: 0
级别: 新手上路
魅力: 166
经验: 136
金钱: 1163 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用RESHACKER显示数据留读取错误.
用LL就整个程序都无法打开.
编辑　　 发贴时间 2002/09/05 02:05pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果有壳，先脱干净，然后用LL5.x、ResScope
编辑　　 发贴时间 2002/09/05 10:31pm　 [image] IP: 已设置保密


[求助]delphi类菜单（“文件、编辑、查看”等）资源在exescope无法提取？

     [求助]delphi类菜单（“文件、编 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 168 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]delphi类菜单（“文件、编辑、查看”等）资源在exescope无法提取？　　 回复贴子
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不知如何提取才好？你知道吗？还有，最后发现都是 Unicode 码，但使用字串替换后依旧不变！
编辑　　 发贴时间 2002/08/10 02:37pm　 [image] IP: 已设置保密
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果要具体软件名称、图像等，请提出！
编辑　　 发贴时间 2002/08/10 02:37pm　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
UE或HW也查不到么？
贴个图来瞅瞅....
编辑　　 发贴时间 2002/08/10 11:43pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由乾在 2002/08/11 00:17am 编辑]

啊呀，我想告诉你一个专门提取DELPHI的Unicode的工具，不过，干吗不用L&L？很奇怪的事情？
斗胆猜测一下，兄台是否看了这些文章：
基础课程
Delphi类汉化
……
另，字串替换器肯定可以提取的。
至于是否要地址的问题，请看本栏抬头的固顶帖子！！
编辑　　 发贴时间 2002/08/11 00:09am　 [image] IP: 已设置保密
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那些文章自然看过，否则岂不来次“挨打”？你那个工具是什么，虽然我有L&L，但也许是我对他了解还不够，所以总是用 FORMread 。那些不是标准资源的菜单文字并不在 rcdata 中，就是 DFM 文件……再补充一下，用字符替换器提取 Unicode 后，比如有一项是 new from template,我用中文全部替换（有好几个一样的）后再保存，然后导入文件，最后英文依旧。
编辑　　 发贴时间 2002/08/12 06:03pm　 [image] IP: 已设置保密
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

贴图如下……
编辑　　 发贴时间 2002/08/12 06:04pm　 [image] IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是啊，我也有同样的问题.
编辑　　 发贴时间 2002/08/14 12:12pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
把你的软件先放出来吧，我暂时不再作结论，在看到你的软件之前。谨此道歉。
编辑　　 发贴时间 2002/08/15 00:17am　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
真是邪门！

须将 Default.dat 及 toolbar.dat 中的同样字串也汉化方可；不然，单单汉化 Coffee.exe 中的字串或两个 dat 之一，程序运行后又被替换回英文。
编辑　　 发贴时间 2002/08/15 01:53am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
从wwp的情况来看，说明：软件还是存在自检验处理，只是这种自检验是跟文字资源有关，容易对付；其次，如果出现所谓汉化后还出现英文的情况，其实说明在这个文件里面，或者外面其他软件还有相同的文字存在，或者是事先存到注册表中。无论如何，文字是无法“无中生有”的！－－这就是我想说的主题。
编辑　　 发贴时间 2002/08/15 02:16am　 [image] IP: 已设置保密
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
世纪果然有高手在！我正在字串替换呢！原先我也意识到是 dat 文件的缘故，只是忙来忙去都用文本编辑器，竟不知道连 dat 文件都能用替换器来提取 Unicode （教程里可没提到），希望其他新手留心一下。谢！
编辑　　 发贴时间 2002/08/15 01:26pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
K……
乾可是老前辈了
编辑　　 发贴时间 2002/08/18 03:16pm　 [image] IP: 已设置保密


[求助]delphi中语句的#39有何含义，可删吗？ (无内容)

     [求助]delphi中语句的#39有何含　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 83 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]delphi中语句的#39有何含义，可删吗？　　 回复贴子
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/06/27 01:57pm　 [image] IP: 已设置保密
该用户目前不在线 samedi

威望: 0
级别: 侠客
魅力: 711
经验: 464
金钱: 2560 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2002/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
经常加在'后面的。我一直都删的，好像没什么关系。
编辑　　 发贴时间 2002/06/27 04:33pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没什么用好像～
编辑　　 发贴时间 2002/06/27 04:35pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
#39好象是认为'是资源而不是标识符，就象资源中有＆必须用两个＆＆一样。
编辑　　 发贴时间 2002/06/27 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
删除后确实没什么错!谢谢!
编辑　　 发贴时间 2002/06/27 08:24pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好像是换行符，就像"$0A"
编辑　　 发贴时间 2002/06/27 08:25pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/06/27 08:25pm 发表的内容：
好像是换行符，就像"$0A"

不是换行符

编辑　　 发贴时间 2002/06/27 09:27pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
字符串中大多有<"#39">,个人感觉是换行符,我在汉化时从不删除,现在看来好象是无谓的担心.
雨,你好象说过用freeres脱的壳不能编辑字符串吧?是吗?
编辑　　 发贴时间 2002/06/27 09:39pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/06/27 09:39pm 发表的内容：
雨,你好象说过用freeres脱的壳不能编辑字符串吧?是吗?

是的哟

编辑　　 发贴时间 2002/06/27 09:45pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那就没有办法编辑了吗?
编辑　　 发贴时间 2002/06/27 10:17pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
delphi 中的换行符好像是 #1……什么来着，#39 好像是区分半角引号，我忘了，没太注意。
编辑　　 发贴时间 2002/06/28 00:02am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
freeres只能"解脱"标准资源,而对其他资源无能为力,所以根本无法达到完美汉化,我一般不用这个工具,我一般用un-pack脱壳,如果不行,就请高手:-)
编辑　　 发贴时间 2002/06/30 07:05pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果使用 freeres 重建资源的所谓脱壳软件我都不用的，看起来就有缺陷，不舒服。
编辑　　 发贴时间 2002/06/30 09:52pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由屁屁在 2002/06/30 09:52pm 发表的内容：
如果使用 freeres 重建资源的所谓脱壳软件我都不用的，看起来就有缺陷，不舒服。

无非就是将在内存中解压的的rsrc段复制一份，加到软件里面罢了，ASCII通常不在rsrc段里面，所以这类软件＝鸡肋～
编辑　　 发贴时间 2002/06/30 10:03pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
说的有理!我深有同感.
编辑　　 发贴时间 2002/07/01 12:05pm　 [image] IP: 已设置保密


[求助]Delphi资源的问题

     [求助]Delphi资源的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 104 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]Delphi资源的问题　　 回复贴子
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用资源编辑工具看到的RC资源都是二进制的是怎么回事呀？
请高手指点，是不是只能用16进制编辑汉化了呢？
编辑　　 发贴时间 2002/03/29 06:09pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是呀，你使用的是什么工具，如果使用EXESCOPE的话，菜单上有一个关于2进制切换显示的工具。汉化时只需汉化caption 和 hint 以及其他使用' '的字符串。
编辑　　 发贴时间 2002/03/29 06:20pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
先检查是否有加壳。。。
没有的话按照上面说的做：）
编辑　　 发贴时间 2002/03/29 09:14pm　 [image] IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是我脱了壳的一个程序，是不是脱的不对呀？
编辑　　 发贴时间 2002/04/01 01:17pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是手动还是自动?脱壳以后的程序能运行吗?
编辑　　 发贴时间 2002/04/01 08:24pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哪个软件啊
编辑　　 发贴时间 2002/04/01 09:54pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
放出来看一下
编辑　　 发贴时间 2002/04/01 10:20pm　 [image] IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由chilly200在 2002/04/02 01:07pm 编辑]

是IconEdit2 v2.4 手动脱的，能运行。
怎么样放上来呀？
编辑　　 发贴时间 2002/04/02 01:01pm　 [image] IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
还好这个软件需要汉化的窗体资源不多，我已经汉化了一下，上传到ftp了，
但愿能够发表，让大家都来研究研究。
编辑　　 发贴时间 2002/04/03 12:53pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]language localizator 4.72汉化版的问题。

     [求助]language localizator 4.7 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 58 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]language localizator 4.72汉化版的问题。　　 回复贴子
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在使用language localizator 4.72汉化版汉化软件时，在翻译界面翻译完以后点击确定，总是提示错误，说文件未发现，点击确定后又出来一个窗口，点击确定后翻译的文字也能显示，不知为何？第一次用language localizator 4.72汉化版汉化软件，请大侠们帮助，如何解决？见附图
编辑　　 发贴时间 2002/08/30 09:15am　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

1
编辑　　 发贴时间 2002/08/30 09:17am　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

2
编辑　　 发贴时间 2002/08/30 09:18am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
上次汉化ebookgold时也遇到这种情况,估计是delphi6写的软件,ll472不能很好的识别.

你换ll5用看看
编辑　　 发贴时间 2002/08/30 10:56am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也遇到过相同问题
编辑　　 发贴时间 2002/08/31 01:29pm　 [image] IP: 已设置保密


[求助]Language Localizator 5.04的字典如何使用？

     [求助]Language Localizator 5.0 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 61 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]Language Localizator 5.04的字典如何使用？　　 回复贴子
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我下载了Language Localizator 5.04的微软字典，好大，可是不知道有何用处，在汉化软件时如何使用，我试了很久觉得只有在打开字典后查找一些条目还有些用：），别笑我，请大侠们指点！
编辑　　 发贴时间 2002/08/13 01:51am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
拷贝到LL5.x的安装目录下，然后：目标语言->打开字典~~~~~~~
编辑　　 发贴时间 2002/08/13 10:27am　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
打开字典后弹出一个对话框，里面只有一个主字典，没有别的字典，按新建也只有一个，只有在字典窗口中点右键选择打开自定义字典时才能找到其他字典，但在汉化软件时如何使用呢？多谢你的帮助。
编辑　　 发贴时间 2002/08/13 04:37pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
啊，是啊，我也有同样问题～～呵呵，见笑了：）
编辑　　 发贴时间 2002/08/13 05:10pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
拷贝字典到安装目录下，名称不要用Loc_CHS.trn，当然，扩展名要用trn~~~~~~~~~
编辑　　 发贴时间 2002/08/13 05:22pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
就是这样啊，我就是解压缩到LL的目录下面，字典里面就一个默认的
编辑　　 发贴时间 2002/08/13 06:39pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

呵呵，咪咪你好，邮件已收到，谢谢你，你是用什么软件导出的AsfTools图片？
我的ll5.4文件夹：
编辑　　 发贴时间 2002/08/13 08:48pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

下面引用由天秤雨在 2002/08/13 10:27am 发表的内容：
拷贝到LL5.x的安装目录下，然后：目标语言->打开字典~~~~~~~

按你的步骤操作后，见上图，只有一个字典，好像被称为主字典。
编辑　　 发贴时间 2002/08/13 08:52pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

只有在字典的窗口里点右键，选打开自定义字典才能看到其他字典，见上图：
可打开字典后怎么办呀？我是说在软件汉化过程中如何应用字典？
编辑　　 发贴时间 2002/08/13 09:08pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
先选定字典，然后载入待汉化的程序，在具体的位置，例如DFM窗体，字符串……时，利用常用工具栏上的“翻译所有未翻译的行”按钮进行翻译，大概是这样，我很久没用5.x了，有些记不清了
编辑　　 发贴时间 2002/08/13 09:42pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
导出 ASFTools 图片用 VB&DMF 图片替换器
编辑　　 发贴时间 2002/08/13 10:45pm　 [image] IP: 已设置保密


[求助]怎么无法汉化?

  汉化交流　[返回]
     [求助]怎么无法汉化?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月30日 11:29pm

      您是本帖第 30 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]怎么无法汉化?　　 回复贴子
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 精灵
魅力: 4114
经验: 2582
金钱: 11071 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 235 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由秋梦在 2002/10/30 08:14am 编辑]

我在汉化一个媒体播放软件时,遇到一个无法汉化的现象,具体要求如图所示(打圈的地方):
请问,这个Minimize（应该翻译成：最小化，是吧）我在资源里汉化后，为何在软件的界面却显示不出来？不知错在何方？另外，上面图里哪个Setup应该如何汉化？“安装”？不知是不是？

一些数据：（RC类型）
      object HelpAction: TAction
Caption = '联机帮助'
Hint = 'http://www.share2.com/merak/faqs.htm'
ImageIndex = 23
OnExecute = AboutActionExecute
end
object MinimizeAction: TAction
Caption = '最小化'
Hint = '#Minimize'
OnExecute = AboutActionExecute
end
object ExitAction: TAction
Caption = '退出'
Hint = '#Exit'
ImageIndex = 14
OnExecute = AboutActionExecute
end
object RegisterAction: TAction
Caption = '注册'
Hint = '#Registration'
ImageIndex = 11

编辑　　 发贴时间 2002/10/30 08:08am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
字串表和ASCII中找找……

Setup翻译为 设置...
编辑　　 发贴时间 2002/10/30 10:22am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 精灵
魅力: 4114
经验: 2582
金钱: 11071 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 235 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
唉，多谢了。但还是找不到啊。真奇怪，怎么其他的都可以正常汉化和显示，偏偏这个不行？都是同一个资源里的。
编辑　　 发贴时间 2002/10/30 10:35am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你用英文版的Windows？
编辑　　 发贴时间 2002/10/30 11:15am　 [image] IP: 已设置保密
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 精灵
魅力: 4114
经验: 2582
金钱: 11071 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 235 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是啊。中文版。
编辑　　 发贴时间 2002/10/30 11:59am　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
不奇怪，有一些还跑到default.eks中。Minimize在E231Ch处。
编辑　　 发贴时间 2002/10/30 01:27pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[转帖]DELPHI的中文版安装程序制作大揭密

     [转帖]DELPHI的中文版安装程序制 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 73 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [转帖]DELPHI的中文版安装程序制作大揭密 　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
DELPHI的中文版安装程序制作大揭密
CoDelphi.com

摘　要：DELPHI的中文版安装程序制作
关键字：安装 中文版 ISEXPRESS
类　别：其它

DELPHI是目前WINDOWS95/NT环境下优秀的软件开发系统。虽然它目前还不是中文版的，但仍可以开发出完全中文版的应用程序。DELPHI附带的应用程序安装工具ISEXPRESS也是让程序员们如虎填翼，快速生成最终的应用软件的安装程序。

DELPHI是目前WINDOWS95/NT环境下优秀的软件开发系统。虽然它目前还不是中文版的，但仍可以开发出完全中文版的应用程序。DELPHI附带的应用程序安装工具ISEXPRESS也是让程序员们如虎填翼，快速生成最终的应用软件的安装程序。但许多从事DELPHI软件开发的程序员可能都觉得它有一个不足，就是用ISEXPRESS工具制作的安装程序的界面是英文的，这对最终用户来说是很难接受的。勉强应付的办法是在制作安装程序时尽量减少对话框，这也难免不出英文提示。

    能不能将ISEXPRESS制作的安装程序的显示全部变为中文的呢？

    回答是肯定的。目前大多数软件的操作界面和信息都是写在RESOURCE(资源)中，所以我们只要把EXE文件和DLL文件中的RESOURCE摘取出来，就可以轻易的把信息翻译修改成中文。而目前不少编程系统中的资源编辑器(RESOURCE EDIT)都可以将一个已经编辑完成的EXE文件和DLL文件中的RESOURCE摘取出来让我们编辑。

    修改的目标

    首先让我们来分析一下ISEXPRESS制作安装程序时需要的一些必要的安装文件都是哪些。知道了哪个文件内部包含着安装时需要显示的信息，修改起来就有针对性了。对于安装时显示信息有影响的文件有以下几个：

    1._SETUP.DLL

    安装程序SETUP.EXE刚刚运行时使用的资源文件，包含一个对话框窗体、三组字符串和两个图标。(汉化的对话框如右所示，这是在准备建立安装程序的临时文件时显示的提示窗体)

    2._ISUSR32.DLL

    进行安装过程中需要显示的一些字信息符串资源。如下面的两个提示信息对话框中显示的中文信息就是从这个修改后的资源文件中取得的。

    3._ISRES32.DLL

    包含安装程序运行过程中使用的大部分位图、对话框、字符串、图标等资源。是进行中文化的主要部分。如下面的一个安装时的显示用户名、单位名和序列号的对话框就是修改了这个文件后显示成中文的：

    4.RESDLL.DLL

    这个资源文件是ISEXPRESS系统自己使用的，如果修改这个资源文件，将其中的英文替换为中文，则ISEXPRESS自己运行时，显示的就已经全是中文了。以下是修改后的RESDLL.DLL在ISX.EXE运行时出现的中文效果。

    但是要注意，对于DELPHI3和DELPHI4两个不同版本的ISEXPRESS工具中，RESDLL.DLL文件的版本是有比较大的区别，不能将一个版本的文件汉化后放到另一个系统中运行，否则有些对话框不一样(如右面一个对话框只是DELPHI4中的ISEXPRESS才有的，而DELPHI3中的没有这么复杂)，可能会导致系统死机。当然了，由于这个文件只是为ISEXPRESS自己使用，对于制作好的安装盘来说，它是一点作用也不起的，所以不修改它可没有关系。再者由于版本之间的差异，弄不好还会出乱子，不改它也罢。

    5.UNINST.EXE

    这个文件用在系统进行卸载时使用。所有的资源信息都保存在文件本身内部，如果要进行汉化，则会显示出如下的两个对话框：

    修改的方法

    (使用Borland C++5.02将软件中文化)

    软件要求

    1. Borland C++5.02 ，只要基本安装就可以了。

    2. Windows95或Windows NT。

    3. 您要中文化软件，此软件必须为Uni-code格式。

    中文化过程

    1. 摘录Resource

    首先，运行Borland C++ 5.02，然后开启要编辑的文件。要注意，Viewer必须选择为Edit Resource，文件类型选择.DLL(如有必要也可选择*.EXE类型)。如右图。打开文件后，将显示此资源文件中的所有资源类型，下面是一个动态链接库形式的资源文件_ISRES32.DLL的剖析，我们可以看到这个文件中包含了BITMAP位图信息，DIALOG对话框信息，STRINGTABLE字符串列表及ICON图标和VERSIONINFO版本信息。将它们左边的加号用鼠标点一下或按"+"号键，就可以展开其中的详细条目。

    2. 编辑Resouce

    编辑DIALOG对话框

    有两种方法编辑DIALOG对话框，可视化编辑方法和按文本方式编辑。选择DIALOG项中的某一个对话窗体，按鼠标右键，就可看到弹出菜单中的前两个编辑方法：EDIT和EDIT as Text。前一种方式是逐个修改控件，特别是它们的相对位置，就象在VB和DELPHI的可视化的环境中调整控件一样方便，这对控件的大小位置调整很管用，如果控件的英文文本改为中文后大小不合适了，使用这种方法进行大小调整是比较方便的；后者是纯文本方式，对于大量的英文内容的控件信息的修改，使用这种编辑方法是速度比较合适的。两种编辑显示如右图所示。

    编辑STRINGTABLE等其它资源

    STRINGTABLE字符串资源中有一种编辑方式，其它的资源的编辑方式也大体上与上在提的方法差不多，相信只要是有经验的程序员，稍加指点就会轻松完成所有中文化工作的。

    使用VC++也可将软件中文化，但在使用前要注意的是，只有在WINDOWS NT下才可以将编辑过的RESOURCE存回到原本的exe 文件 (或 dll 文件)，且读取时要以Resource资源文件的形式打开，在此不做多述。

投稿人：codelphi.com　投稿日期：2001-5-10 16:56:00

编辑　　 发贴时间 2002/08/09 01:20am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是说这个东西出了一个6.0的中文版吗？还用汉化？
编辑　　 发贴时间 2002/08/09 01:58am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看起来说的是InstallShieldEXPRESS安装程序的汉化,嘻嘻,
编辑　　 发贴时间 2002/08/10 07:11am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
然也，这个说的是安装程序的汉化思路。大家也可由此可知道我们平常所见到的程序安装组件其各自的文字资源分布，同时可作为参考，看看其他的安装程序的情况是否类似。
编辑　　 发贴时间 2002/08/10 10:40am　 [image] IP: 已设置保密


“行128，需要标示符”，何解？？？？？

     “行128，需要标示符”，何解？　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 34 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： “行128，需要标示符”，何解？？？？？　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
近用EXESCOPE学习汉化，在某处修改宋体的“字号”时，跳出如题提示，请问如何处理？
编辑　　 发贴时间 2002/08/03 06:16pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般在汉化DELPHI程序时，有的对话框中引用的字符后面少了一个引号“'”，就会有此提示
编辑　　 发贴时间 2002/08/03 07:52pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
但是我修改的只是字号，原为“-11”我改为“12”，就出问题了，请教吕兄，如何处理？
编辑　　 发贴时间 2002/08/03 08:01pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
改为-12
编辑　　 发贴时间 2002/08/03 09:48pm　 [image] IP: 已设置保密


大家帮帮忙

     大家帮帮忙
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 72 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家帮帮忙　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
object MyGroupBox1: TMyGroupBox
Left = 0
Top = 1
Width = 496
Height = 161
Anchors = [akLeft, akTop, akRight, akBottom]
Caption = '事件'
TabOrder = 0
object Label3: TLabel
Left = 280
Top = 139
Width = 208
Height = 15
Alignment = taRightJustify
Anchors = [akRight, akBottom]
这个事件出现了压字的情况，不知怎么改

编辑　　 发贴时间 2002/09/14 02:17pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不理解
编辑　　 发贴时间 2002/09/14 10:49pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Left = 0
Top = 1
Width = 496
Height = 161

这些不是长宽高吗，慢慢调整……

编辑　　 发贴时间 2002/09/14 11:09pm　 [image] IP: 已设置保密
该用户目前不在线 YWL

威望: 0
级别: 侠客
魅力: 629
经验: 364
金钱: 2468 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可以使用LL5的可视化编辑进行调整，再结合手动调整数字就可以了。
编辑　　 发贴时间 2002/09/15 10:14am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不行哦，
Left = 0
Top = 1
Width = 496
Height = 161
都是整个控件的属性
改了都没用因为“事件”是容器的标签，我找了老半天没找到修改的地方

编辑　　 发贴时间 2002/09/15 11:36am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

相关图片
编辑　　 发贴时间 2002/09/15 04:35pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 283410 字节)
共被下载：5 次

相关附件
编辑　　 发贴时间 2002/09/15 04:38pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
难道真的解决不了??????
编辑　　 发贴时间 2002/09/18 07:59pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
看起来像是需要调整其他控件的位置.....然后把事件这个控件下移少许...这样就能显示完整的字了......不过调整起来好麻烦......
编辑　　 发贴时间 2002/09/19 03:31am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由子牙在 2002/09/19 03:31am 发表的内容：
看起来像是需要调整其他控件的位置.....然后把事件这个控件下移少许...这样就能显示完整的字了......不过调整起来好麻烦......

你说的方法无法解决问题

编辑　　 发贴时间 2002/09/19 10:44am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
试了半天没成功，倒是把界面调整齐了，不过发现部分字体定义在 ASCII 中，想必 GroupBox 的字体高度也在其中，不过我技术不够，无能为力。
编辑　　 发贴时间 2002/09/19 12:34pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
子牙的方法我早试过了,不行.屁屁兄说的可能对,不过我也没本事解决
编辑　　 发贴时间 2002/09/19 02:07pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
.........-_-^
编辑　　 发贴时间 2002/09/19 05:22pm　 [image] IP: 已设置保密


大家都来谈一谈关于改变Delphi中图标的问题

     大家都来谈一谈关于改变Delphi中 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 175 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家都来谈一谈关于改变Delphi中图标的问题　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我一直头疼delphi中的图标修改问题,在exescope等可视化的汉化工具中,图标都不可见
不能直接修改,梁兄的vb&dfm图像修改器,也只能改其中的bmp图像,至于其中的图标,好像没有软件对其进行修改,记得有一篇<<国旗的修改>>上面好像是用delphi进行修改的,其他我也没见过此类的文章,不知有没有比较简单的修改方法,
望大家指点一下
编辑　　 发贴时间 2002/06/06 09:42am　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是新手，不知道您说的是什么
不过如果是说的。ICO的图标替换的话
您可以试试PE EXPLORER
好象可以看见执行程序等的图标
是可以修改的，只要尺寸一 样，分辨率一样的话
好了 ，不多说了，万一不是我说的东西的话，请别笑我：）
编辑　　 发贴时间 2002/06/06 11:05am　 [image] IP: 已设置保密
该用户目前不在线 最新用户

威望: 0
级别: 新手上路
魅力: 131
经验: 124
金钱: 1054 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/06/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
也可以用Microangelo5.5试试。
编辑　　 发贴时间 2002/06/06 11:32am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这种“图标”其实也是位图，分两种情况：

1、以单个图像出现的，例如AVI-GIF，推荐使用LL进行处理，先修改对应窗体中的二进制中的图像，然后用exescope等工具修改/或不修改调用的顺序，如help菜单中的AVI & GIF help 下边的 ImageIndex = 2；

2、以图像序列出现的（可能措辞不当，见谅），例如教学中说到的 Mihov Gallery Creator，也可以使用LL进行处理，不过比较麻烦，对应窗体中的二进制显示为 ImageList，同样的，修改图像，然后用exescope等工具修改/或不修改调用的顺序，不过修改这种图像很麻烦，这种情况，推荐使用教学里的方法，用Delphi做。

以上是本人的拙见
编辑　　 发贴时间 2002/06/06 11:47am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢大家了,能不能提供更详细一点的教程?先谢了
编辑　　 发贴时间 2002/06/07 08:13am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ll我用过了,光出错,不过倒也能解决问题,:-),不止还有没有别的方法?
编辑　　 发贴时间 2002/06/07 08:28am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用LL4.x，别用5.x
编辑　　 发贴时间 2002/06/07 10:28am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可ll4并不能改变图标啊，ll5是可以，但LL4好像没有这个功能啊
编辑　　 发贴时间 2002/06/09 08:18pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我记得PE EXPLORER 、EXESCOPE、RESCOPE、LL5都可以啊，仔细检查你的程序加壳了没有。
梁兄的vb&dfm图像修改器确实不能改图标，但能修改的图像资源绝对不只BMP文件，GIF文件也可以啊！当然替换不大于原文件的图像文件！
倒是LL5，好像不能修改GIF文件，当初我看炎兄的LL教学，当时我为了修改图像资源，害得我两天泡在网吧中，把LL4、LL5下了个通遍，后来甚至跑到LL的网站主页把完全版下了下来，7M多啊，我分了N张软盘才带回家的，结果还是不能用！
炎之川兄的LL5汉化注册版好用多了，回写资源时很少出错，时间也用得少，看来暴力破解的东东今后还是少用，还是注册的好！
编辑　　 发贴时间 2002/06/09 08:56pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/06/09 08:18pm 发表的内容：
可ll4并不能改变图标啊，ll5是可以，但LL4好像没有这个功能啊

有的

编辑　　 发贴时间 2002/06/09 09:06pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由SUNTIME在 2002/06/09 08:56pm 发表的内容：
我记得PE EXPLORER 、EXESCOPE、RESCOPE、LL5都可以啊，仔细检查你的程序加壳了没有。
梁兄的vb&dfm图像修改器确实不能改图标，但能修改的图像资源绝对不只BMP文件，GIF文件也可以啊！当然替换不大于原文件　...

汗....当时我一直在用4.72，没考虑到5的问题，所以写文章时候也没有注明：P

不知道为什么 ll5 去掉了更改dfm图象的功能，这个功能满实用的说～

编辑　　 发贴时间 2002/06/09 11:02pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没有呀，LL4好像也不能改GIF格式的图片，当初我是用vb&dfm图像修改器在先，当每次都压缩图像，压不下来，就只好降低像素来求全,但心里总是有疙瘩,后来就看你的教学,就跑到网吧到处下东西,没想回来还是不能用,能见到资源,就是无法修改,因为选项全是灰的!
不是我不会用吧?!
编辑　　 发贴时间 2002/06/12 02:23pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
LL4.x 只支持导入BMP格式的图像哦
编辑　　 发贴时间 2002/06/12 04:48pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我换的不是BMP形式的图片，而是图标，ICO形式的，因为用LL5保存后就是一个ICON文件，
LL4我真想不出怎么改，请大家指教
编辑　　 发贴时间 2002/06/12 08:29pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用PE EXPLORER 、EXESCOPE、RESCOPE吧
编辑　　 发贴时间 2002/06/12 09:14pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
LL4.x，对应窗体下的二进制这一栏，应该一看就明白的~
编辑　　 发贴时间 2002/06/12 10:00pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
PE EXPLROER不错的
可以先自己做一个ICO，一样的象素，一样的色彩分辨率就可以直接替换了吧？

编辑　　 发贴时间 2002/06/14 03:37pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
二进制？我记得LL5有，但LL4好象没这一项吧？
我再去看看！谢谢

编辑　　 发贴时间 2002/06/14 04:47pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看来，我真的太笨了，还是找不到。请指点一下啊！
编辑　　 发贴时间 2002/06/14 05:52pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/06/14 05:52pm 发表的内容：
看来，我真的太笨了，还是找不到。请指点一下啊！

只要是包含有此类资源的窗体，用LL4.x打开时，肯定会有二进制（binary）一项的

编辑　　 发贴时间 2002/06/14 06:24pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
LL5是有,但LL4.X我实在不知道在哪儿.
编辑　　 发贴时间 2002/06/15 09:47am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

下面引用由雅枫在 2002/06/15 09:47am 发表的内容：
LL5是有,但LL4.X我实在不知道在哪儿.

ft~~~~~~~~

看图

编辑　　 发贴时间 2002/06/15 10:18am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
咳!我这人就太笨,没治了,天平雨谢了
编辑　　 发贴时间 2002/06/17 00:48am　 [image] IP: 已设置保密


各位帮帮忙~！

     各位帮帮忙~！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 226 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 各位帮帮忙~！　　 回复贴子
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由kukuasir在 2002/09/01 10:41pm 编辑]

调整字体后，如图，“Delphi”的“i”显示不了，有什么好办法解决吗？？
还有按钮好象是图片，我找不到资源在哪，哪位大哥帮忙告诉我提取的方法，提出来我自己改，文件地址：http://bbs.51soft.com/attachment.php?s=5a5c6ca5617ead6dcb8dd0b1930e9b5e&attachmentid=3226
编辑　　 发贴时间 2002/09/01 10:40pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

图：
编辑　　 发贴时间 2002/09/01 10:42pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是不是用 Delphi 编写的？如果是，干脆那个地方的字体不要改它就行了。
编辑　　 发贴时间 2002/09/01 11:00pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
可以对“Delphi”等重新加入定义的字体字号，如“Tahoma,-11”。
编辑　　 发贴时间 2002/09/01 11:42pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由kukuasir在 2002/09/01 11:57pm 编辑]

我试试~~！！！
编辑　　 发贴时间 2002/09/01 11:49pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由莫名在 2002/09/01 11:00pm 发表的内容：
是不是用 Delphi 编写的？如果是，干脆那个地方的字体不要改它就行了。

是的没错~！字体是和显示的中文在一起的，要改一起改，没办法啊！

编辑　　 发贴时间 2002/09/01 11:51pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
不知道这样加行不行？

Left = 1
Top = 176
Width = 56
Height = 17
Caption = 'Delphi'
ColorDot = clRed
ColorBorder = 14783090
Font.Charset = DEFAULT_CHARSET
Font.Color = clWindowText
Font.Height = -11
Font.Name = 'Tahoma'
Font.Style = []

编辑　　 发贴时间 2002/09/02 00:00am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
调整窗体宽度（Width的值），然后调整对话框的位置
编辑　　 发贴时间 2002/09/02 01:36pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用LL5拖放一下即可
编辑　　 发贴时间 2002/09/02 02:32pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用WWP兄的办法，问题圆满解决
编辑　　 发贴时间 2002/09/02 05:15pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
图片有办法搞定吗？？
没有的话，就已经完成了~！
编辑　　 发贴时间 2002/09/02 05:44pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

用 Delphi 应该可以，我没装。我用其它工具导出看了一下，是透明 GIF 格式的文件。

编辑　　 发贴时间 2002/09/02 06:30pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也没有啊~！什么工具提取的？？？
介绍一下~！
编辑　　 发贴时间 2002/09/02 06:58pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也没工具，是用exescope和ultraedit手工提取的，你用delphi试试。
编辑　　 发贴时间 2002/09/02 07:20pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在哪段？给我地址，我也手工试试~！
我着没delphi
编辑　　 发贴时间 2002/09/02 07:22pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
gif 文件都是用 GIF89as 开头。你可以用UE打开导出的资源文件看看。很麻烦，一句话也说不清楚。

有没有简单一点的修改这个图片的工具？我不知道。
编辑　　 发贴时间 2002/09/02 07:58pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由莫名在 2002/09/02 08:01pm 编辑]

你的 exescope 把该窗体导出为 dfm 文件，然后用 UE 打开，查找 GIF89as，保留两个 GIF89as 之间的数据为 GIF 文件(最后可能还要去掉几个字节，你自己看吧)，就可以查看了。
编辑　　 发贴时间 2002/09/02 08:00pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢莫名兄！~我试试~！
编辑　　 发贴时间 2002/09/02 08:05pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
完全透明的吗~！？？？
什么都看不到啊~！
请问莫名兄用什么工具改的？？
编辑　　 发贴时间 2002/09/02 08:42pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用这个方法提取后用photoshop打开看到的是一个透明图像，透明部位是(F2)，这几个字空心部分是透明的。我上面贴的那个没处理好，不透明。
编辑　　 发贴时间 2002/09/02 08:51pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

我把这个贴上来，你看看是不是透明的。

编辑　　 发贴时间 2002/09/02 08:55pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用ACDSEE4打开后，没出现损坏标记，但什么都看不到~！怎么回事？？？“TGIFImageGIF89as”“纻BzP?誀”是gif文件的开头和结尾吗？？
我第一次手动截取，没经验~！

编辑　　 发贴时间 2002/09/02 09:13pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那样太麻烦，你用用这个工具看看
http://www.overnimble.com/llf/studio/TvbPic091.rar
编辑　　 发贴时间 2002/09/02 09:24pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

不是用TGIFImageGIF89as开头，去掉GIFImage，是GIF89as开头，一直到后面出现第二个TGIFImageGIF89as上面几行一个00结尾为止。见图。
Suntime 提供的工具提不出来的。

编辑　　 发贴时间 2002/09/02 09:35pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好象导不出来啊！不信你试试~！导出了一张不相干的图~！
55555555555
编辑　　 发贴时间 2002/09/02 09:39pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用莫名大哥的方法搞定了~！呵呵~！谢谢莫名大哥`！
编辑　　 发贴时间 2002/09/02 09:46pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 引用　 回复贴子 回复
注意文件不能大于原来的。
编辑　　 发贴时间 2002/09/02 09:46pm　 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
gif的结尾是“00 3B”，对.dfm的每个gif前面作一些小修改，就可用TvbPic提取。
不过二十几张图片，不知哪些需修改，烦...
编辑　　 发贴时间 2002/09/02 09:54pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
收到!

编辑　　 发贴时间 2002/09/02 09:57pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
做什么修改啊`！？？？
编辑　　 发贴时间 2002/09/02 09:59pm　 IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

是用003B结尾，随便改了一下。

编辑　　 发贴时间 2002/09/02 10:01pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
但用00结尾的图在网页可以正常显示，但在acdsee里显示不全~！
编辑　　 发贴时间 2002/09/02 10:03pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
00结尾的图用PS一打开，PS就死了，晕死~！
3B结尾的到可以打开！看来只能改3B结尾的图改好后在把结尾的003B去掉了~！
哎~！！！！！！
编辑　　 发贴时间 2002/09/02 11:28pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
GIF图片是GIF89as，那么JPEG图片是什么？？？
编辑　　 发贴时间 2002/09/03 12:59pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


关于汉化DELPHI编制的 PE 格式文件的想法

     关于汉化DELPHI编制的 PE 格式文 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 关于汉化DELPHI编制的 PE 格式文件的想法　　 回复贴子
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化DELPHI编制的 PE 格式文件真比较麻烦。用LL要装 NT，WIN2000 （只少我还没装机器配置太低了）用 Exescope 只能手工汉化不支持字典，汉化人好累呀！
昨晚，我想到了汉化集成工具，它是对应于VC 的RC文件。为什么不写个DELPHI汉化集成工具（支持字典）呢？可用 Exescope 6.3，PE Explorer 1.5，ResScope 1.35 等等打开DELPHI编制的 PE 格式文件导出为DFM资原文件，再用 DELPHI汉化集成工具提取，翻译等等处理后用 Exescope 6.3，PE Explorer 1.5，ResScope 1.35 等等导入。这样就可以在WIN98下汉化了，又方便，又快，又好。
昨晚我只写了一个开头，已能从DFM中读取可翻译字符。近期本人要结婚所以开发这个工具要等一段时间。
大家有什么意件和好的想法请告诉我。

汉字化新世纪成员 开心

编辑　　 发贴时间 2002/01/28 01:16pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实 LL 这个软件与开心兄你所要开发的这个软件的功能相似，你在开发软件时可以看一看 LL4 和 LL5 的一些功能，希望对你会有所帮助，在此我衷心祝愿你能尽早开发出这个软件。还有就是 PE Explorer 好像只能导出DFM窗体，无法再导入回去，现在的最新版 PE Explorer 1.6 好像也不行，PE Explorer 1.6 的汉化破解版我会尽快做好放到世纪上的，LL5 可以直接在 Win98 下回写成 EXE 文件，但稳定性不是太好。
编辑　　 发贴时间 2002/01/28 01:37pm　 [image] IP: 已设置保密
该用户目前不在线 小鬼

威望: 0
级别: 侠客
魅力: 237
经验: 212
金钱: 1274 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
举双手支持！
编辑　　 发贴时间 2002/01/28 01:43pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
主题思路是要在98下汉化DELPHI编制的 PE 格式文件.低配置用户太多了只能安98。
我的CPU K6-2 500 硬盘只3.2G RAM 160M 不装98 我能装什么？（硬盘太小）
LL字典功能有点问题不太好用，我想到的这个工具用最普通字典格式（一行英文一行中文）
我这个工具还是辅助汉化工具，它须要其它工具导入和导出。
它只是自动（手工）汉化DFM文件。

编辑　　 发贴时间 2002/01/28 01:53pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
开心兄也可以参看一下，汉化前辈 驭海人 大哥编制的 RRC/WRC 这个汉化辅助软件，我们的网站上就有。
编辑　　 发贴时间 2002/01/28 02:05pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个我有。我的想法就和这有点相象。
编辑　　 发贴时间 2002/01/28 02:18pm　 [image] IP: 已设置保密
该用户目前不在线 小鬼

威望: 0
级别: 侠客
魅力: 237
经验: 212
金钱: 1274 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
研制好了先给我用，我等不及了。
编辑　　 发贴时间 2002/01/29 08:21am　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
总得让我把婚结了着吧?年过再说!
编辑　　 发贴时间 2002/01/29 11:15am　 [image] IP: 已设置保密
该用户目前不在线 小鬼

威望: 0
级别: 侠客
魅力: 237
经验: 212
金钱: 1274 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我还能再等你1个月
编辑　　 发贴时间 2002/01/29 02:23pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
写好了我给你测试！
编辑　　 发贴时间 2002/01/29 03:27pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
各位放心，我一有空会写程序的。这几天事好多，头都大了。忙完这个礼拜就可静下心来写
程序。

编辑　　 发贴时间 2002/01/30 12:55pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实汤修全的Resource Modifier 1.1可以做到对delphi的带字典汉化，可惜回写不稳定，容易出错，希望开心可以借鉴一下。
这里摘录其功能如下：
1.1版 新增功能：
--------------------------------------------------------------
0.程序运行后将在程序所在目录下创建; 'MyDict\'子目录，该目录下将存放每个被打开文件的字典。

1.DFM 字符串提取和修改功能
2.字典功能
程序新打开一个文件(如Delphi.exe) 后，会显示提示对话框，将自动在程序ResMod所在目录的
'MyDict'目录下创建一个字典文件 Delphi.Dic， 这个文件用Dict.txt翻译过。以后再打开文件
Delphi.exe将不再显示提示对话框而直接调用Delphi.Dic字典文件。如果Delphi.Dic文件被改名
或被删除，将从新被提示创建字典文件。
*.Dic 文件格式同Dict.txt 文件格式。
3.提取字典功能
程序能够将原版和修改版(汉化版)中被修改过的字符串提取出来形成*.Dic文件
4.字典合并功能
将多个字典合并未一个字典，自动除去未翻译的条目。可复制成Dict.txt被程序用来作为翻译字典。
5.搜索功能
能够搜索所有字典中的'译文'、包含字符串资源条目中的'字符串',以及以文本显示时的文本内容。
TxiuQ@netease.com 汤修全 2000.09.01

------------------------------------------------------------------------------
1.0 测试版
------------------------------------------------------------------------------
1.主要功能:
本程序是一个Win32 执行文件内含资源的查看和修改器.
2. 支持的文件类型有:
执行文件 *.exe; *.Dll
包文件 *.BPl ;*.DPL
OCX文件 *.OCX;*.VBX
屏幕保护控制面板 *.SCR *.CPL
3.系统需求:
WINDOWS 95或以上系统.
3.支持的资源类型:
(1) bitmap,jpeg,Gif,icon,Cursor图形资源HTML资源
(2)TEXT, 对话框,字符串,菜单,DFM窗体资源,这些资源可以直接修改更新
其中 TEXT 和DFM手工选择其中内容
对话框,字符串,菜单资源自动显示包含的字符串，可以用字典翻译替换包含的字符串
(3)其余均以二进制显示查看显示.
所有类型资源均能够导出和导入。
4.程序包含的文件
Resmod.exe 主执行文件
Lexicon.dat 字典文件
其格式为“ 英文单词=中文”
Phrase.dat 短语文件
其格式为“ 英文短语=中文”
Dict.txt 应用翻译文件
其格式为 奇数行“原文字符串”
偶数行“翻译后字符串”
5.本程序的使用
将ResMod.zip 解压到任何一个目录即可如d:\ResMod\
然后执行ResMod.exe,打开一个文件,即可查看、修改其包含的资源
注意！修改之前请作好备份！
6.声明
由于本人时间有限,没有进行完整的测试,如发现有什么问题请来函.
EMail: TxiuQ@netease.com
7. 本程序使用的 Lexicon.dat 和 Phrase.dat两个文件引用自“中文工具箱 1.8版”
对部分词义作了修改.
TxiuQ@netease.com 汤修全 2000.07.15

其下载地址：http://www.hanzify.org/class.asp?SOFT_FL=界面汉化&PAGE=4&SHOW_ORDER=SOFT_TJRQ DESC#
编辑　　 发贴时间 2002/01/31 02:48am　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
上说的细节有些我也想到了。我认为这个程序的重点应放在支持字典上，在翻译时最多用三个字典，分主，第二，第三字典等等吧！
先开始写程序，功能嘛，可再添加。
编辑　　 发贴时间 2002/01/31 01:11pm　 [image] IP: 已设置保密
该用户目前不在线 沼泽
   哦，帅哥哟
巨蟹座

威望: 0
级别: 新手上路
魅力: 125
经验: 118
金钱: 1061 雷傲元
来自: 海南三亚
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/03/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
开心老兄您好：
我谨代表所有正在使用（或使用过）、期待使用您的汉化作品的各位“英盲”，
给您拜个晚晚...年啦！！！！！！
祝——新婚幸福，新春快乐！
编辑　　 发贴时间 2002/03/18 11:22pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
希望能支持预览窗体
编辑　　 发贴时间 2002/03/19 10:29am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于汉化Delphi程序的工具[推荐]

     关于汉化Delphi程序的工具[推荐]
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 289 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于汉化Delphi程序的工具[推荐]　　 回复贴子
该用户目前不在线 梁卫贤
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 156
经验: 128
金钱: 1140 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
    我没有在网上发布过任何汉化补丁（由于没有条件上网），但自己自娱自乐的也做了几个软件的汉化补丁，发觉汤修全先生的　Resource modify　v1.1对于汉化Delphi程序也很不错，缺点是不够直观，但能自动挑出资源来汉化，还支持字典功能，推荐大家试试看，只是我不知道哪里有下载，因为我是从D版商那里得来的。
编辑　　 发贴时间 2002/01/09 07:19pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是不错，但我用有时存盘后程序就无法打开了：（
编辑　　 发贴时间 2002/01/10 03:26am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个工具初学汉化时常用，但是因为出错率高，后来就没再用了，只是偶尔用来导入 exescope 导出的 bin 二进制文件。
编辑　　 发贴时间 2002/01/10 01:30pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这个工具很早以前用过，也是觉得不稳定，保存的文件很容易出错。

可惜现在好像没有继续开发了，其实这个东东还是很不错的，我特别看中的就是这么小的工具也能支持字典功能。
编辑　　 发贴时间 2002/01/11 04:17pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个工具在世纪有，其页面地址是http://www.hanzify.org/detail.asp?SOFT_ID=1429，这个工具如果能继续开发应该有潜力。用来转换、合并字典倒是不错，不过现在有了开心字典倒显得没有太多用处。
编辑　　 发贴时间 2002/01/12 08:43am　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
作者为什么不继续开发呢？？？有联系过吗？
编辑　　 发贴时间 2002/01/16 10:36am　 [image] IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我曾经给作者写过信,可是没有回,可能那个邮箱他已经不用了-_-O
编辑　　 发贴时间 2002/01/20 10:40am　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有联系过，这个软件一出来，我就联系它，还提过很多设想，无奈作者很难联系，一次我发信说了他一顿，他才回信说很忙，经常出差，后来他干脆不见人了：-）
编辑　　 发贴时间 2002/02/28 04:11pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化的问题，

     汉化的问题，
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 98 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化的问题，　　 回复贴子
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化的问题，
汉化中 ‘最少化窗口(&M)’，显示的是 “最少化窗口(M)(M)” 第2个M有下画线，
但如果是 ‘最少化窗口’，显示的是“最少化窗口(Z)” 有下画线。
如何能能正常汉化啊?
编辑　　 发贴时间 2002/01/30 03:46pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那个通常是 D 和 BC 语言程序，目前还不知道如何删掉后面 (Z)，这个是默认存在的，如果你没有定义其快捷键，他就会按字母顺序存在。
编辑　　 发贴时间 2002/01/30 05:07pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
-__-~
编辑　　 发贴时间 2002/01/30 06:10pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这个是windows自做主张加上的，只在2000下出现（XP我不知道），没有关系的。
编辑　　 发贴时间 2002/01/30 11:12pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我的机是98来的，为什么也有
编辑　　 发贴时间 2002/01/31 08:36pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哪个软件啊
编辑　　 发贴时间 2002/01/31 10:25pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
wse,
你要吗，我发给你吧
编辑　　 发贴时间 2002/02/01 08:00pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没用过，什么软件啊，绿不绿色，如果绿色就给我看看，如果不绿色，那看看别人吧。
编辑　　 发贴时间 2002/02/03 03:42pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化问题（飞速我只好发到这儿了-_-）

     汉化问题（飞速我只好发到这儿了 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 164 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化问题（飞速我只好发到这儿了-_-）　　 回复贴子
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
exescope在打开这个软件的相应的RCdata时出现数据流读取错误，无法显示对话框数据。只好用十六进制编辑器手动汉化：<BR>以下是UE中的截图，希望能给点提示：

HTML 代码片段如下:

[Ctrl+A 全部选择 提示:你可先修改部分代码，再按运行]
编辑　　 发贴时间 2002/08/27 08:32pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
晕倒，怎么贴图片？
编辑　　 发贴时间 2002/08/27 08:34pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，这个用LL汉化即可
编辑　　 发贴时间 2002/08/27 08:42pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没那么简单，用LL无法读取那个“OK”信息，只有在UE中才能看到。
编辑　　 发贴时间 2002/08/27 08:51pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谁能给我如何才能上传贴图的提示？

编辑　　 发贴时间 2002/08/27 08:53pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不要用快速回复，点击“回复”那个按钮，才能上传图片
编辑　　 发贴时间 2002/08/27 11:08pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

就是怎样用UE手动修改原先其实能被exeScope查看并修改的标准Delphi资源（有时确实需要这样）。
编辑　　 发贴时间 2002/08/28 09:25am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是什么软件？
编辑　　 发贴时间 2002/08/28 09:41am　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化的QCD增强版中的那个音乐收藏家插件。它的关于对话框的汉化有些不尽如人意，我说的那个OK就是关于对话框的按钮。
编辑　　 发贴时间 2002/08/28 11:24am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
上次碰到一个 ExeScope 不能读取，用 LL 可以汉化的软件。请试试
编辑　　 发贴时间 2002/08/28 01:23pm　 [image] IP: 已设置保密
该用户目前不在线 星风雪
   哦，帅哥哟

威望: +1
级别: 骑士
魅力: 1294
经验: 744
金钱: 3478 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 62 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可能是Delphi6的窗体吧?
编辑　　 发贴时间 2002/08/28 01:46pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
用ll5...
eXescope好像不太能识别d6的一些dfm

我正在想QCd的界面哪些字体这么修改。。。这个软件好漂亮！！
编辑　　 发贴时间 2002/08/28 02:16pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是啊,exescope不能显示delphi6的窗体,我有遇到过,ll5才行
编辑　　 发贴时间 2002/08/28 04:29pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
LL在那一项显示空空焉
编辑　　 发贴时间 2002/08/29 10:01am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
少昊同志,您可以使用Rescope,其用D6编写,对D6的DFM支持应该比Exescope好
编辑　　 发贴时间 2002/08/29 11:09am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
“同志”就免了^_^。谢谢大家的帮助。
编辑　　 发贴时间 2002/08/30 05:51pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我是怕万一你是个女的!
叫你老兄你不高兴~~
问题搞定了没有呀
编辑　　 发贴时间 2002/08/30 11:33pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是男的啦^0^。最近用电脑不方便，还有学业...。哎，等到QCD下一个版本出了，我在仔细研究（还有需要进修一下关于非标准肢体的汉化和调整的技术），到时候有问题你可得帮忙哦！
编辑　　 发贴时间 2002/08/31 10:19am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
新版已出：

★Quintessential Player 3.40 Build 34
编辑　　 发贴时间 2002/08/31 01:18pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
“非标准肢体”……
嘿嘿嘿……

顺便说一下，主程序的非标准字体我全部改过了，但没有效果……
编辑　　 发贴时间 2002/08/31 01:26pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哇靠，作者也太快了吧！不过幸好我做的是语言包，B34仍然可用，要汉化也无非是他的一些插件汉化罢了。作者最主要的是修正了对中文等其他语系的语言显示的支持（原先官方的B33显示中文歌曲时是乱码，后来我发信请他修正，我上传的B33中文版就是修正版）。
要等到十月份查有机会为他做汉化升级，反正现在还是测试开发版本，就先耗着吧
编辑　　 发贴时间 2002/08/31 03:25pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/08/31 01:26pm 发表的内容：
“非标准肢体”……
嘿嘿嘿……
顺便说一下，主程序的非标准字体我全部改过了，但没有效果……

炎炎您说的主程序是那个插件吧？我根据世纪教学的指导改过，把肢体（眼用不着这么尖吧，总会打错字吗 [image] ）改为System后插件的关于对话框的界面中的某些字显示就会变大，应该有效果，不过后来没时间就没有研究下去，十一放假时再说
编辑　　 发贴时间 2002/08/31 03:32pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>炎炎您说的主程序是那个插件吧

具体是那个，我看看能不能修改的了
编辑　　 发贴时间 2002/08/31 09:19pm　 [image] IP: 已设置保密


吕版主，请进，有问题请教．

     吕版主，请进，有问题请教．
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 01:09pm

      您是本帖第 63 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 吕版主，请进，有问题请教．　　 回复贴子
该用户目前不在线 dtc

威望: +1
级别: 侠客
魅力: 1205
经验: 386
金钱: 3232 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2001/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
照你提示的，我下载了个汉化教程，然后试着汉化一个软件，还好比较简单，不过也熬了一宿．我现在才知道汉化是一项什么样的工作，简直太繁琐了．不知是不是我太笨，反正我是一个一个查带＂Caption＂和＂Hint＂的，然后一个一个翻译，头回做，一些词查了半天词典也找不找一个比较恰当的解释．那个作者好像还有些粗心，有几个单词可能拼错了（我是这么以为），害我查了半天词典．说到这，有个问题请教，我翻译的这个软件是用delphi做的，他的几个按钮中的文字是＂Yes＂和＂No＂，但我找不找在哪．所以还没汉化完．你觉得该怎么找．要是用一些编辑软件查"yes"这几个字符，会查出一堆来．还有，这个软件现在是2.2版，等出了新版本以后，肯定大体上是一样的，变动应该不会很大．但我是不是又得重新再象开始那样一个一个找，再一个一个翻译，有没有简单点的方法？

好了，先问到这．也感谢你汉化PC-CILLIN 2001．虽然我很想早点用上，但你也别着急，千万别熬夜，熬夜真不好受．
编辑　　 发贴时间 2001/07/07 11:54pm　 [image] IP: 已设置保密
该用户目前不在线 jing

威望: 0
级别: 侠客
魅力: 422
经验: 276
金钱: 1009 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 37 篇
注册日期: 2001/07/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
本人只是个初学者，看了很多汉化的文章，大概知，你可以用VL 的字典功能，实现软件升级的汉化！
编辑　　 发贴时间 2001/07/08 02:51pm　 [image] IP: 已设置保密
该用户目前不在线 dtc

威望: +1
级别: 侠客
魅力: 1205
经验: 386
金钱: 3232 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2001/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不好意思，我是最初级的出学者，能不能说的再详细点．
编辑　　 发贴时间 2001/07/08 10:34pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
既然是delphi作的，当然使用的工具就是Language Localizator+FORMRead+exescope。如果找不到Yes和no，你可以找找是否对应的按钮的代码在哪里，然后手工加上Caption＝yes等即可。或者你导出几个dfm文件发过来看看gzzbq@21cn.com。
编辑　　 发贴时间 2001/07/09 02:11am　 [image] IP: 已设置保密
该用户目前不在线 dtc

威望: +1
级别: 侠客
魅力: 1205
经验: 386
金钱: 3232 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2001/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
嗯，我没有使FORMRead，直接用的exescope．

我再试试看，看可不可以再进一步．谢谢乾了．
编辑　　 发贴时间 2001/07/09 11:05am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
DELPHI软件的＂Yes＂和＂No＂一般在字符串中，你估计没有汉化：）
编辑　　 发贴时间 2001/07/09 12:09pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15740
经验: 16722
金钱: 28355 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
对于 Delphi 类的升级汉化，就是使用 Language Localizator汉化，翻译完里面的项目后，在Language Localizator目录下的Loc_CHS.trn文件就是这个软件对应的字典文件。下次汉化新版本时，将这个字典文件放到L&L目录下，新建方案，软件会自动使用此字典文件对要汉化的目标文件预先翻译，因为是对应的字典，所以基本上都会翻译出来。

另外，FORMRead是一个非常好的汉化辅助工具，可以对DFM进行可视化操作，当然对于汉化Delphi类软件是不可少的！
编辑　　 发贴时间 2001/07/10 08:54am　 [image] IP: 已设置保密
该用户目前不在线 dtc

威望: +1
级别: 侠客
魅力: 1205
经验: 386
金钱: 3232 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2001/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
也谢炎之川了．

不过我主要用的是exescope，都基本做完了．有没有一个补救的办法可以使Language Localizator生成一个Loc_CHS.trn文件，好像有点困难是吧．不要紧，实在不行我再做一遍，反正是学习嘛，多练练也好．

再一次感谢诸位大侠．
编辑　　 发贴时间 2001/07/10 09:58am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


难搞的软体

     难搞的软体
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 186 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 难搞的软体 　　 回复贴子
该用户目前不在线 trax

威望: 0
级别: 新手上路
魅力: 284
经验: 210
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
难搞的软体 ,DELPHI 编写 ,RCDATA 用 UNICODE + ASCII 混杂编写
各类汉化工具束手无策 ...
不知道怎么说他 ,实在难搞
http://www.upworks.com/soft/mynote.html
编辑　　 发贴时间 2002/01/15 01:42pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
日文网页...?
没有兴趣继续看了...
编辑　　 发贴时间 2002/01/15 04:24pm　 [image] IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
找mago大哥吧,很久没见到他的作品了
编辑　　 发贴时间 2002/01/15 07:16pm　 [image] IP: 已设置保密
该用户目前不在线 trax

威望: 0
级别: 新手上路
魅力: 284
经验: 210
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
只是想看看你们对这新手法的对策 ,
没想过要你们动手汉化 ...
喜欢的就去看看吧 !
无关语言版本 ,有兴趣的 ,看看新手法 ,
没兴趣的 ,没必要去试 ,过阵子应该就会
有不少这样的软件出来了

单纯的抓 ASCII与 UNICODE 之类的软件
如 JPATCH 与 CXAN 可抓字串出来改 ,
而其他的软件 ,不是程序当掉就是错误
连连 ...
编辑　　 发贴时间 2002/01/15 07:45pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
软件不是日文的吧？只要软件不是日文的界面（看不懂），那倒是可以哪来看看是什么问题：）
编辑　　 发贴时间 2002/01/15 08:38pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不知道所指的混杂编写是那些内容，虽然说软件无关文字，但是不知道日文，也难以判断所谓的“UNICODE + ASCII 混杂编写”到底是那些内容？？是以下这些内容吗？
Items.Data = {
8C0000000100000000000000FFFFFFFFFFFFFFFF020000000000000045303031
36332F3030313634204741483030343631202090CE8A5F91F2906C2020202020
2020202052453A204C65742773204449415259202893FA8B4C83748340834383
8B2912323030312F31322F33312031323A32333A3512323030312F31322F3331
2031323A32333A35FFFFFFFF}

如果是的话，倒还可以处理，如果不是，恳请阁下详细注明一下。
编辑　　 发贴时间 2002/01/16 01:15am　 [image] IP: 已设置保密
该用户目前不在线 trax

威望: 0
级别: 新手上路
魅力: 284
经验: 210
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
use PE Explore
// <DFM> TMAINFORM = class(TFORM);

object MainFORM: TMainFORM
Left = 291
Top = 247
AutoScroll = False
Caption = 'MyNote'
ClientHeight = 337
ClientWidth = 660
Color = clBtnFace
Font.Charset = SHIFTJIS_CHARSET
Font.Color = clWindowText
Font.Height = -12
Font.Name = #65325#65331' '#65328#12468#12471#12483#12463
.......... cut .............
.......... cut .............
object MainMenu: TMainMenu
Left = 112
Top = 216
object File1: TMenuItem
Caption = #12501#12449#12452#12523'(&F)'
## #12501#12449#12452#12523 <<<--- uni code
## (&F) <<<------------------------ ascii code

.......... cut .............
.......... cut .............
object Edit1: TMenuItem
Caption = #32232#38598'(&E)'
object Repeat1: TMenuItem
Action = EditUndoAction

.......... cut .............
.......... cut .............

object ConvMainMenuItem: TMenuItem
Caption = #22793#25563'(&V)'
object U2: TMenuItem

.......... cut .............
.......... cut .............

object O1: TMenuItem
Caption = #12458#12503#12471#12519#12531'(&O)'
object C1: TMenuItem
Caption = #21205#20316#29872#22659'(&C)...'
Hint = #21205#20316#29872#22659
OnClick = Option
end
object K1: TMenuItem
Caption = #12461#12540#21106#12426#24403#12390'(&K)...'
OnClick = KeyCustomize
end

编辑　　 发贴时间 2002/01/16 12:55pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 trax

威望: 0
级别: 新手上路
魅力: 284
经验: 210
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
If use ExeScope open this soft
you can't see TMAINFORM resoure text (ERROR MSG)
see TSHAREMSGDLG resoure text ,mabe exescope IS out

编辑　　 发贴时间 2002/01/16 01:01pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实理论上应该不难，而且也并非所说道混杂资源，只是日文字体在中文系统下无法正常显示的后果。通常Caption =后面的就是菜单或者按钮的内容，直接修改就可以了。而这个软件由于是日文软件，因此很多汉化软件在没有日文语系的支持下，要不无法打开整个文件，要不无法打开某些资源，甚至频频挂掉。因此选用正确的语言平台最为重要，建议阅读Mago的我做日语软件汉化（一） 以及 我的汉化心得之二。
目前为止，我的结论是：这个软件仍然是常规的delphi软件，上面提到的资源都是正常的DFM资源。
编辑　　 发贴时间 2002/01/16 02:47pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由乾在 2002/01/16 01:15am 发表的内容：
不知道所指的混杂编写是那些内容，虽然说软件无关文字，但是不知道日文，也难以判断所谓的“UNICODE + ASCII 混杂编写”到底是那些内容？？是以下这些内容吗？
Items.Data = {
8C00000001000000000000 ...

乾兄上面贴的那些DFM资源是什么意思? 实在是不明白这个有什么含义, 里面的文字内容是这样的:

............................E00163/00164 GAH00461 ..._...l RE: Let's DIARY (...L.t.@.C..).2001/12/31 12:23:5.2001/12/31 12:23:5....

有点像电子邮件的主题什么的:)
编辑　　 发贴时间 2002/01/16 02:51pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个软件还是有点难搞，我贴那部分纯是DFM中的ascii字符，如果能够把DFM导出来就可以按ASCII方式修改，这个在explorer 2000中已经出现过。问题是trax提到的那部分DFM，大部分的软件无法查看，或者导出。PE Explore 能够导出，却无法自己直接修改，而且该DFM估计作了一些手脚(防止修改？？)，PE Explore 导出的DFM用FORMread等无法正常查看和修改(就算能改，用什么来导入呢？)，这个才是问题。
编辑　　 发贴时间 2002/01/16 03:14pm　 [image] IP: 已设置保密
该用户目前不在线 trax

威望: 0
级别: 新手上路
魅力: 284
经验: 210
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由trax在 2002/01/18 12:28pm 编辑]

Delphi 写的日文软件 ,我搞过很多 ,不讳言的 eXeScope 还是日文版时没人想玩 ,我就
开始玩了 ,是不是 ascii 格式我很清楚 ,在繁体 big5 平台下 ,一般的日文 Delphi 资
源绝对没问题 ,碰到无法直接 CTRL+V 复制的资源 ,只要在 eXeScope 将那些带冲码的
字组拆开,目前有此问题的是 ,日文字型的名称

一般 Delphi 写的软件 ,UNICODE 资源多是 STR 部分 ,有兴趣的话您可用 JPATCH 里的
UREAD 去读读看 ,抓出来一堆不在 STR 资源的字符串 ,或是用 jerl5k6 写的 CXAN 去
试试 ...

附上几张 我用 ULTRA EDIT 开启这软件抓的图 ,附带一提 ,我 UE 内的检视字型设成
日文字型的 ,看 ASCII 的日文绝无问题(刚好断码的不算) ,有兴趣的一起继续研究吧 !

w w w.taconet.com.tw/mingda01/1.jpg
w w w.taconet.com.tw/mingda01/2.jpg
w w w.taconet.com.tw/mingda01/3.jpg

感谢各位陪我伤脑筋 ! 谢谢 ! ^^

PS.
CXAN 的创作
作者黄权燊是中国香港人.
于2001年10月完成2.1版,
并完全免费地公开在
http://wongtaisin.uhome.net/
编辑　　 发贴时间 2002/01/16 06:30pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 trax

威望: 0
级别: 新手上路
魅力: 284
经验: 210
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
关于这软体

radata 段,共使用了
unicode
ascii
utf-8
三种字符串编码

除了部分日文翻译外 ,这个档案还有很多地方未修改 ,如
SHIFTJIS_CHARSET 变更为 DEFAULT_CHARSET 后多了个半形空白
翻译后的字符串有许多冗余的各式空白 ,有兴趣的一起研究吧 !
http://www.taconet.com.tw/mingda01/MyNote_TMP.rar

编辑　　 发贴时间 2002/01/18 12:32pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 trax

威望: 0
级别: 新手上路
魅力: 284
经验: 210
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
忘了说我用的工具
ultra edit
emeditor 3.x <<<--- 看 UTF-8 的字符串
JPATCH
CXAN
EXESCOPE

编辑　　 发贴时间 2002/01/18 12:37pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 trax

威望: 0
级别: 新手上路
魅力: 284
经验: 210
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

附带一提 ,PE Explorer 并未能全整的显示资源 ,
而我改完后 ,只能载入在 safe moed 下 ,估计是
SHIFTJIS_CHARSET 改成 DEFAULT_CHARSET 加入
的空白符号所引起的

编辑　　 发贴时间 2002/01/18 12:48pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


乾兄，能问你一个问题吗？

     乾兄，能问你一个问题吗？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 39 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 乾兄，能问你一个问题吗？　　 回复贴子
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化一个用Pascal编的软件，碰到这样的情况，像&File无法汉化成“文件(&F)”，用偏移量转换器也无法解决。该如何办？
大部分都已经汉化了，只有界面上的那几个了，也就是&File &Help &About E&xit等。
在HEX中显示为：
十六进制 ASCII码
05 2646 696C &File

编辑　　 发贴时间 2002/01/16 01:08am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个是典型的Delphi软件，所以建议使用伟乾推荐的方法：Exescope+FORMRead，如需字典配合，请再加上Language Localizator。Exescope也可以用其他能够导出DFM的资源修改工具。有关内容参考此处文章：http://www.hanzify.org/manager/teach/view.asp?ID=62
当然，现在对字典的利用就不需要如文中所述那么复杂了，利用开心字典就好了。
编辑　　 发贴时间 2002/01/16 02:38am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请教 Delphi 的非标准 ASCII 资源的语系怎么修改？

     请教 Delphi 的非标准 ASCII 资　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 45 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教 Delphi 的非标准 ASCII 资源的语系怎么修改？　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看了梁利锋的“Delphi 字体修改一例”其中修正 Delphi 非标准字体的介绍，按照其中的方法修改了 Access Administrator Pro 的字体，大小是正常了，可是字体却不对齐（烦人），语系在哪里修改呢？
该程序调用CreateFontIndirectA，修改字体大小的位置就是那个 push 00000008，各位帮我看看语系是哪个？

:00428C14 53 push ebx
:00428C15 56 push esi
:00428C16 57 push edi
:00428C17 6A48 push 00000048
:00428C19 A134AA4900 mov eax, dword ptr [0049AA34]
:00428C1E 50 push eax
:00428C1F 6A08 push 00000008

* Reference To: kernel32.MulDiv, Ord:0000h
编辑　　 发贴时间 2002/09/12 02:41pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
误会了，原来是字体没改好：）
编辑　　 发贴时间 2002/09/12 04:33pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
delphi非标准字体应该没有语系这种说法的^^
编辑　　 发贴时间 2002/09/12 10:05pm　 [image] IP: 已设置保密


请教。非常感谢！！

     请教。非常感谢！！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 28 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教。非常感谢！！　　 回复贴子
该用户目前不在线 thinkpad

威望: 0
级别: 新手上路
魅力: 128
经验: 114
金钱: 1070 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由thinkpad在 2002/06/29 08:20am 编辑]

我用PEexplorer_1.8，打开汉化目标（而用EXESCOPE则看不到以下我说的picture.Data )，所有资源均能看到，内容如下：

光标，位图，图标，字符串，RC数据，光标组，图标组
在位于RC数据里面有一项TABOUTFRM这里面还有一项AboutFrm:TAboutFrm里面还有image1:image里面就是Picture.Data位图文件就在这里，我如何将这个位图文件修改呢？
我就是想把里面的位图导出修改。
请教高手。谢谢！
我所汉化的程序是delphi5写的。

编辑　　 发贴时间 2002/06/29 07:55am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用 Language Localizator 4.x
编辑　　 发贴时间 2002/06/29 08:09am　 [image] IP: 已设置保密


请教大虾个问题

     请教大虾个问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 请教大虾个问题　　 回复贴子
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
于Language Localizator的问题

我每次用Language Localizator汉化软件时，保存好后，在软件目录下有个新文件夹，里面会产生一个新的执行文件，还有一个文件夹里面*_exe,里面的那些INI文件干什么用的？为什么我每次明明都把资源汉化了，可打开软件仍然是英文的，我看了新世纪关于Language Localizator的文章，我不明白我为什么仍然显示的是英文

还有就是想问一下用什么软件可以为英文软件做中文语言包？就像WinKawaks那样可以有english.lng和chinese.lng
编辑　　 发贴时间 2002/05/08 02:00pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
LL的汉化如果在98中式不支持资源回写，但可以导出为窗体文件，用exescope倒入。语言包需要软件自身支持，否则只能直接汉化。
编辑　　 发贴时间 2002/05/08 05:35pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我明白了，谢谢答复
编辑　　 发贴时间 2002/05/08 06:17pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请介绍最好的汉化delphi的汉化软件,最好能附上一篇教学,谢谢!

     请介绍最好的汉化delphi的汉化软 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 189 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请介绍最好的汉化delphi的汉化软件,最好能附上一篇教学,谢谢!　　 回复贴子
该用户目前不在线 huix

威望: 0
级别: 新手上路
魅力: 113
经验: 108
金钱: 1025 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是个新手,请多多关照!!!
编辑　　 发贴时间 2001/12/30 10:54pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.hanzify.org/manager/teach/TeachClass.asp?TClass=系列教学

建议你下载汉化新世纪的汉化宝典，这个里面就全部都有啦！！：）
编辑　　 发贴时间 2001/12/31 00:04am　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那些教学文章太老了,为什么最近没人写新的呢???
哦,对了,不知国外的专业本地工具软件化有哪些呢?捡最出名的说!
编辑　　 发贴时间 2001/12/31 03:57am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
教学不老，永远都有用啊，软件也没出什么新的，只是出了新版本，看了大概知道用哪些之后下载新版本不就是了。
编辑　　 发贴时间 2001/12/31 11:18am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实我认为exescope就不错
编辑　　 发贴时间 2002/01/01 11:17am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化 Delphi 软件，就是 Language Localizator（汉化）＋FORM Read（调整）＋exescope（导入），每个软件都有详细的教学文章。

另外我奉劝一句，不要盲目的追求所谓世界最好的汉化工具，现在我们用的虽然可能算不上世界最好，但是都是前辈们在使用了各类软件后总结出来的最佳工具，在使用上可以达到最佳效果，最有名的反而不一定是最好的：）
编辑　　 发贴时间 2002/01/01 11:28am　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎弟说得有道理，新手上路要从头学起。
编辑　　 发贴时间 2002/01/01 12:33pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由屁屁在 2001/12/31 11:18am 发表的内容：
教学不老，永远都有用啊，软件也没出什么新的，只是出了新版本，看了大概知道用哪些之后下载新版本不就是了。

教学不老，这句话说得真好：）

其实像我到现在还是经常拿汉化宝典出来看啊：）
编辑　　 发贴时间 2002/01/01 01:01pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
本龙可是天天捧着汉化宝典
吃饭、睡觉、上厕所也不忘拿来瞧瞧
编辑　　 发贴时间 2002/01/01 05:56pm　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
PASSOLO V3.0可以汉化delphi资源，不知有人试过没有？
编辑　　 发贴时间 2002/01/01 10:54pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
PASSOLO 用过 2.0，只有一个感觉，鸡肋：）

你说他功能多吧，是什么功能都有，但是用起来就是觉得难受！
反正我是不用，谁有时间可以试一试：）
编辑　　 发贴时间 2002/01/01 11:42pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
本人与炎仔一样
编辑　　 发贴时间 2002/01/02 10:35am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问 System Mechanic V3.7g 怎样修改主界面上的英文按钮？

     请问 System Mechanic V3.7g 怎　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 88 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问 System Mechanic V3.7g 怎样修改主界面上的英文按钮？　　 回复贴子
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如题！
编辑　　 发贴时间 2002/08/27 04:58pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是图片啊，用制图工具啊，先导出图片，修改后再导入啊。
编辑　　 发贴时间 2002/08/27 06:21pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
汉画
编辑　　 发贴时间 2002/08/27 06:54pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看你的美工水准了。
编辑　　 发贴时间 2002/08/27 07:26pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我美工烂，所以碰到这个就借鉴一下~~~~~~
编辑　　 发贴时间 2002/08/27 08:32pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我上次汉化是取来 VB&DFM 图像替换器，找出来后用 photoshop 修改，要保证小于等于原文件。

图像主要是 GIF 格式。

我没有硬盘，也没有时间汉化了，过些天还要找工作。
编辑　　 发贴时间 2002/08/27 10:24pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
晕倒~~~~~~suntime兄还在为工作的事烦恼啊：（
还是学生好，不过最终还是要走向社会的，烦啊
编辑　　 发贴时间 2002/08/27 10:33pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
生存是第一件事，工作是实现生存的一种方式，而且人生在世不可能只做一种工作，面对抉择.....

不过做什么工作都要认真，做汉化如此，做人也是如此.....

感谢吕兄、乾兄、炎之川、甘光月、其他朋友，还有你......这些天的指教和帮助！

编辑　　 发贴时间 2002/08/27 10:43pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
后天开学，这回可能要离开汉化了…………………………
编辑　　 发贴时间 2002/08/27 11:08pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/08/27 11:08pm 发表的内容：
后天开学，这回可能要离开汉化了…………………………

我也是，不过我机子搬到学校去，宽带丫~~~10兆带宽就俺一台机子，60RMB一个月
在家用猫上网我已经受够了：（

编辑　　 发贴时间 2002/08/27 11:11pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/08/27 11:08pm 发表的内容：
后天开学，这回可能要离开汉化了…………………………

但愿只是暂时的。。。。。。
编辑　　 发贴时间 2002/08/27 11:39pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
晕哦。被你们借题发挥了一大串。可我却没找到图片在哪：（！
编辑　　 发贴时间 2002/09/02 11:43am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
用VBdfm图象导出程序导出即可
编辑　　 发贴时间 2002/09/02 01:33pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看世纪有没有?没有请到梁兄的主页主页上下一个
编辑　　 发贴时间 2002/09/02 02:08pm　 [image] IP: 已设置保密
该用户目前不在线 sml

威望: 0
级别: 侠客
魅力: 340
经验: 290
金钱: 1510 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/09/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/08/27 11:08pm 发表的内容：
后天开学，这回可能要离开汉化了…………………………

偶也是，最近在江苏省的工程，赶时间，抽空对3ds max 5.0修正后，恐怕等6.0出来才会再作汉化了。
编辑　　 发贴时间 2002/09/02 02:26pm　 [image] IP: 已设置保密


请问XAce这个软件怎么汉化呀？？

     请问XAce这个软件怎么汉化呀？？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 08:47pm

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问XAce这个软件怎么汉化呀？？　　 回复贴子
该用户目前不在线 jing

威望: 0
级别: 侠客
魅力: 422
经验: 276
金钱: 1009 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 37 篇
注册日期: 2001/07/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
在软件中看好象是有语言包的！可怎么也找不到！请各位大哥指点！
编辑　　 发贴时间 2001/08/06 11:00pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13385
经验: 15780
金钱: 21290 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
晚上我研究一下， 明天告诉你。
编辑　　 发贴时间 2001/08/06 11:27pm　 [image] IP: 已设置保密
该用户目前不在线 jing

威望: 0
级别: 侠客
魅力: 422
经验: 276
金钱: 1009 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 37 篇
注册日期: 2001/07/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢！
编辑　　 发贴时间 2001/08/07 12:12pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13385
经验: 15780
金钱: 21290 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
XAce Plus v2.0，是这个软件吧? winace 公司出品的

汉化方法：
1.修改语言文件
安装目录下的
xace.enu 英语语言文件
xace.fra 法语语言文件
xace.de 德语语言文件
直接用汉化工具（如eXescope打开，修改Delphi的RC资源等）即可汉化

2.汉化主程序
将主程序脱壳（Apack的壳，用CASPr轻松搞定），然后用汉化工具汉化即可。
编辑　　 发贴时间 2001/08/07 04:56pm　 [image] IP: 已设置保密
该用户目前不在线 jing

威望: 0
级别: 侠客
魅力: 422
经验: 276
金钱: 1009 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 37 篇
注册日期: 2001/07/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
RC资源中都是数字和乱码！还有些英文，这些英文好象不是汉化资源吧？！还是不知怎么入手汉化！刚学汉化没多长时间，从来没有碰到过！不知炎兄能不能再说一点！或是这方面汉化的文章也成！

编辑　　 发贴时间 2001/08/08 11:26am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13385
经验: 15780
金钱: 21290 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由jing在 2001/08/08 11:26am 发表的内容：
RC资源中都是数字和乱码！还有些英文，这些英文好象不是汉化资源吧？！还是不知怎么入手汉化！刚学汉化没多长时间，从来没有碰到过！不知炎兄能不能再说一点！或是这方面汉化的文章也成！

RC资源里开头的几项通常是这样的（都是数字和乱码），一般从“TABOUTFORM”这一项开始才是真正的资源。这个软件就是如此。你打开语言包，从这一项开始汉化就成了:-)

编辑　　 发贴时间 2001/08/08 04:32pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问如何利用Catalyst 4.0编辑delphi文件的RC资源？最好一步一步教，因为我是新手 (无内容)

     请问如何利用Catalyst 4.0编辑de ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 84 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问如何利用Catalyst 4.0编辑delphi文件的RC资源？最好一步一步教，因为我是新手　　 回复贴子
该用户目前不在线 enlun

威望: 0
级别: 新手上路
魅力: 635
经验: 352
金钱: 2493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/01/14 04:53pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你还不如用exescope，因为它根本就不支持DELPHI资源：（
它的DELPHI资源显示是以二进制的，而exescope是以代码格式的
最好是LL，它是以窗体来显示的，是可视化的！
编辑　　 发贴时间 2002/01/14 09:29pm　 [image] IP: 已设置保密
该用户目前不在线 enlun

威望: 0
级别: 新手上路
魅力: 635
经验: 352
金钱: 2493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
LL的界面和教程里面的不同了，所以想学也困难了一些

呵呵！我看过前面一些主题里面有位朋友说4.0可以编辑RC，还是让你们写一篇教程好了
编辑　　 发贴时间 2002/01/14 10:12pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由enlun在 2002/01/14 10:12pm 发表的内容：
LL的界面和教程里面的不同了，所以想学也困难了一些

建议使用4.72版的LL，5.0并不好用。

呵呵！我看过前面一些主题里面有位朋友说4.0可以编辑RC，还是让你们写一篇教程好了

不支持直接编辑窗体，只是以16进制显示而已。
编辑　　 发贴时间 2002/01/17 01:41pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


求救斑竹：如何将窗体文件导入到EXE里面？

     求救斑竹：如何将窗体文件导入到 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 35 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 求救斑竹：如何将窗体文件导入到EXE里面？　　 回复贴子
该用户目前不在线 b-cs

威望: 0
级别: 新手上路
魅力: 146
经验: 118
金钱: 1120 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/07/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
俺是一只刚学汉化的菜鸟，新近从贵站下了一个FORM Read 2.0，感觉真不错。简单直观的界面，方便强大的功能，还有非常详细的帮助文件，太棒了！于是俺就试着用它打开了一个EXE文件，修改了一个窗体，因为是刚开始俺只修改了几个字符，顺利的预览。顺利的保存为DFM文件，然后打开EXE　Scope,可是无论如何“导入”这项功能都是灰色的，我已试过好多次了，都不行。这个问题已困扰俺好几天了，请教各位大侠：如何将“DFM”导入“EXE”，还有没有别的什么方法？在网上有没有这方面的教材？俺在这里先谢谢各位大侠了！

编辑　　 发贴时间 2002/07/17 05:38am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你首先要选种要替换的DFM，然后再点击导入
编辑　　 发贴时间 2002/07/17 07:03am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
看看 FORMread 的帮助文件……
编辑　　 发贴时间 2002/07/22 10:19pm　 [image] IP: 已设置保密


如何使用Language Localizator的字典[求助]

     如何使用Language Localizator的 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 64 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何使用Language Localizator的字典[求助]　　 回复贴子
该用户目前不在线 梁卫贤
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 156
经验: 128
金钱: 1140 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我使用Language Localizator汉化软件时，总是不知使用它的字典功能，可大家都说Language Localizator汉化Delphi编的程序的绝好工具，可我没体会出来，望赐教。
编辑　　 发贴时间 2002/01/09 03:30pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
独有曲径可通幽
——----------------Language Localizator与DFM类软件汉化之旅

http://www.hanzify.org/manager/teach/view.asp?ID=62

建议你仔细看看汉化新世纪的汉化宝典。
编辑　　 发贴时间 2002/01/09 04:56pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你可在世纪中下载 LL trn 字典把它放在Language Localizator 的安装目录中即可使用.
编辑　　 发贴时间 2002/01/09 10:51pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


什么问题，求教！

     什么问题，求教！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 28 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 什么问题，求教！　　 回复贴子
该用户目前不在线 crazyman

威望: 0
级别: 新手上路
魅力: 118
经验: 110
金钱: 1040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我现在在汉化一个日文软件，大部分已经好了，可是还有一些小问题，首先，在“eXeScope”中，我无法得到菜单资源，不过用“UEdit”总算搞定了，然而，有一些字符串，我在“UEdit”中明明改好了，可是运行是却出现乱码，这是为何？
编辑　　 发贴时间 2002/07/18 00:03am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
查找SHIFTJIS_CHARSET，替换为GB2312_CHARSET或DEFAULT_CHARSET……
编辑　　 发贴时间 2002/07/18 10:15am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Delphi 软件的语系问题……
很容易被忽略的
编辑　　 发贴时间 2002/07/22 10:25pm　 [image] IP: 已设置保密


实在找不到，请大侠们帮帮忙！急！！！

     实在找不到，请大侠们帮帮忙！急 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 实在找不到，请大侠们帮帮忙！急！！！　　 回复贴子
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在用LL5汉化customizer xp时，汉化其RC数据中的TFORM1后，整个窗体比原英文版小了一圈，不过其它的还正常显示，只有一处用于显示要调整的内容的位置下移了，或者可能是它没有动，可其它的变小了。我找遍了整个窗体文件，实在不知到改那里，请高手指点。
Customizer XP v1.8.4 RC2.1 零售版 (Retail)
http://ttdown.com/downit.asp?downid=4847

编辑　　 发贴时间 2002/08/31 07:07pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

英文原版
编辑　　 发贴时间 2002/08/31 07:10pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

汉化后
编辑　　 发贴时间 2002/08/31 07:12pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

所有的用于修改数据的对象都下移了，怀疑他们都放在一个对象框中，只是找不到。也有可能是上面的对象把它顶了下来，唉，总之搞不定，请大侠帮忙。
另外在其它窗体中也出现按钮下移的现象，在窗体文件中调整其位置也不管用，不过我想它和上面的问题是一个情况，只要上面的解决了其它也一样解决。
编辑　　 发贴时间 2002/08/31 07:28pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谁帮帮我呀！
编辑　　 发贴时间 2002/09/01 01:20pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
以前有人汉化过吗？有的话问问他啊~！
编辑　　 发贴时间 2002/09/01 01:56pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，是Ronneir汉化的，已经在畅所欲言中留言了，可R兄不知在忙什么，好像很久不见了。
编辑　　 发贴时间 2002/09/01 03:34pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Font.Height = -12
Font.Name = '宋体'
Font.Style = []
OldCreateOrder = True
Position = poScreenCenter
OnClose = FORMClose
OnShow = FORMShow
PixelsPerInch = 96
TextHeight = 12

注意上面的红色的字，这里记得要改。
编辑　　 发贴时间 2002/09/01 10:28pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
搞定，谢谢炎之川老大！！！
编辑　　 发贴时间 2002/09/01 11:18pm　 [image] IP: 已设置保密


为什么我的 LL 只有英文语言，保存资源以后中文全变成??了！

     为什么我的 LL 只有英文语言，保 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 33 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为什么我的 LL 只有英文语言，保存资源以后中文全变成??了！　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
为什么我的 LL 只有英文语言，保存资源以后中文全变成??了！
编辑　　 发贴时间 2002/07/15 09:05pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对不起，已经好啦，呵呵～不好意思：）
编辑　　 发贴时间 2002/07/15 09:08pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
默认的语言要选择为中文的...
编辑　　 发贴时间 2002/07/22 09:28pm　 [image] IP: 已设置保密


我在汉化ResScope时发现一些小问题，有劳师兄帮忙。

     我在汉化ResScope时发现一些小问 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 173 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我在汉化ResScope时发现一些小问题，有劳师兄帮忙。　　 回复贴子
该用户目前不在线 kissfish
   哦，帅哥哟
双鱼座

威望: 0
级别: 侠客
魅力: 502
经验: 302
金钱: 2097 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
该文件有不少字串符，需要用到十六进制工具编辑，但本人资质太差，任有一些找不到，例如资源项目（Bitmap.String.RCDatad等)。还有就是在汉化完字串符后，回到该文件使用时发现问题，在RCDatad使用时右击鼠标出现编辑菜单很不雅观，快捷键字母跑得太后了{全部选择 (Z)},我没加快捷键字母，如果加了就更遭了{全部选择(A)(A)}
编辑　　 发贴时间 2002/07/09 04:05pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

如上图，我针对你所说的两处进行了汉化，发现了问题：
1、Bitmap、String……是以rc+出现的，也就是rcBitmap、rcString，只要改为rc位图、rc字符串就可以了；
2、典型的Pascal字串，修改长度表示符……请仔细阅读关于ASCII汉化的文章
编辑　　 发贴时间 2002/07/09 06:52pm　 [image] IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请问一下你的ResScope1.70是在哪下的，我找不到，我这里是1.35版. 谢谢
编辑　　 发贴时间 2002/07/09 07:05pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由superior在 2002/07/09 07:05pm 发表的内容：
请问一下你的ResScope1.70是在哪下的，我找不到，我这里是1.35版. 谢谢

抱歉，版权问题，不能说

编辑　　 发贴时间 2002/07/09 07:16pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由superior在 2002/07/09 07:05pm 发表的内容：
请问一下你的ResScope1.70是在哪下的，我找不到，我这里是1.35版. 谢谢

这个版本是针对注册用户的。就算你下载了也没用，未注册版本有许多限制。其实作者也在主页上公开这个版本的。可能你没有留意
编辑　　 发贴时间 2002/07/10 08:53am　 [image] IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
啊。。。，在哪儿，作者的主页不是http://go6.163.com/restools/吗，我只看到了ResScope VER 1.35啊
编辑　　 发贴时间 2002/07/11 00:06am　 [image] IP: 已设置保密
该用户目前不在线 kissfish
   哦，帅哥哟
双鱼座

威望: 0
级别: 侠客
魅力: 502
经验: 302
金钱: 2097 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
师兄：多谢！还有问题请教：
一.rcBitmap是否rtBitmap笔误。
二.修改长度表示符已解决，但快捷键字母还有问题，我把加快捷键字母全去除，还出现"剪切(V)",就算加了出来也不是我加的字母，在UltraEdit中“剪切”后还有位置啊？
三.“关于”窗口，把“网页”汉化后，网址跑后了，如何拉前？
编辑　　 发贴时间 2002/07/11 00:30am　 [image] IP: 已设置保密
该用户目前不在线 kissfish
   哦，帅哥哟
双鱼座

威望: 0
级别: 侠客
魅力: 502
经验: 302
金钱: 2097 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由kissfish在 2002/07/11 02:13am 编辑]

师兄：抱歉！问题二.已解决。
编辑　　 发贴时间 2002/07/11 02:11am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由kissfish在 2002/07/11 02:11am 发表的内容：
师兄：抱歉！问题二.已解决。

非常抱歉，rcBitmap确系rtBitmap笔误，羞愧不已ing……

第三个问题我不明白，网址本来就在home page后边阿，抓幅图来看看^^
编辑　　 发贴时间 2002/07/11 11:16am　 [image] IP: 已设置保密
该用户目前不在线 kissfish
   哦，帅哥哟
双鱼座

威望: 0
级别: 侠客
魅力: 502
经验: 302
金钱: 2097 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

应该不是网址跑后，而是home page缩短了。
编辑　　 发贴时间 2002/07/11 03:05pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由kissfish在 2002/07/11 03:05pm 发表的内容：
应该不是网址跑后，而是home page缩短了。

ft~~~~~~~~~~

调短home page的长度，并将网址提前即可～别告诉我你不知道怎么调阿……不知道的话看汉化宝典^^

编辑　　 发贴时间 2002/07/11 03:37pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个软件的1.7版本我还是没有看见他的网站上哪儿有介绍…………

“飞速”大哥给个网址？？？
编辑　　 发贴时间 2002/07/12 05:10pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由ksxuxu在 2002/07/12 05:10pm 发表的内容：
这个软件的1.7版本我还是没有看见他的网站上哪儿有介绍…………
“飞速”大哥给个网址？？？

你看看1.35链接下面

编辑　　 发贴时间 2002/07/12 05:17pm　 [image] IP: 已设置保密
该用户目前不在线 kissfish
   哦，帅哥哟
双鱼座

威望: 0
级别: 侠客
魅力: 502
经验: 302
金钱: 2097 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

老兄：我真的不知怎么调整。在RC数据里只有‘Home page’，而没有网址，网址以字串符形式存在。�
编辑　　 发贴时间 2002/07/13 00:15am　 [image] IP: 已设置保密
该用户目前不在线 kissfish
   哦，帅哥哟
双鱼座

威望: 0
级别: 侠客
魅力: 502
经验: 302
金钱: 2097 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你还繁过我！！！！！！！！！！！！
http://www.websamba.com/restools
http://user1.7host.com/restools
编辑　　 发贴时间 2002/07/13 01:03am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你这个人真是死脑筋。
注册用户请下载这个版本v1.70(526 KB)：[立即下载]

编辑　　 发贴时间 2002/07/13 07:01am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://freehost18.websamba.com/restools/rs020606.zip

呵呵……就是这里啦~~~！

还是感谢飞速大哥了~~~~~~！
编辑　　 发贴时间 2002/07/13 08:57am　 [image] IP: 已设置保密


无效位图、数据流读取错误。这两句话是什么意思？

  汉化交流　[返回]
     无效位图、数据流读取错误。这两 ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 40 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 无效位图、数据流读取错误。这两句话是什么意思？　　 回复贴子
该用户目前不在线 KON

威望: 0
级别: 新手上路
魅力: 209
经验: 158
金钱: 1274 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是因为软件加了密，我没脱壳么？如果是的话，但我不知道它是用什么加的壳，请大家介绍个查壳的软件和下载地址，不胜感激。
编辑　　 发贴时间 2002/08/06 04:02pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般不是加了壳的问题，而是软件不支持这种资源格式。
编辑　　 发贴时间 2002/08/06 05:39pm　 [image] IP: 已设置保密
该用户目前不在线 KON

威望: 0
级别: 新手上路
魅力: 209
经验: 158
金钱: 1274 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用的是EXESCOPE，既然说EXESCOPE不支持，那我该用什么呢？请指教。
编辑　　 发贴时间 2002/08/06 06:02pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由KON在 2002/08/06 06:02pm 发表的内容：
我用的是EXESCOPE，既然说EXESCOPE不支持，那我该用什么呢？请指教。

ResScope 1.70看看

编辑　　 发贴时间 2002/08/06 08:26pm　 [image] IP: 已设置保密
该用户目前不在线 KON

威望: 0
级别: 新手上路
魅力: 209
经验: 158
金钱: 1274 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
先谢谢了，但还是不行，可以导出位图，但那些图都是黑黑一片，什么都没有，而且不能导入，再帮帮我吧。
编辑　　 发贴时间 2002/08/07 01:29am　 [image] IP: 已设置保密


想改一个软件的图片可是怎么弄也不行。帮帮忙 大侠们

     想改一个软件的图片可是怎么弄也 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 446 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 想改一个软件的图片可是怎么弄也不行。帮帮忙 大侠们　　 回复贴子
该用户目前不在线 史莱姆

水瓶座

威望: 0
级别: 侠客
魅力: 724
经验: 426
金钱: 2711 雷傲元
来自: 辽宁沈阳
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2001/11/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Localize也不行痛苦啊。帮帮忙了谢谢
http://cgdream.y365.com/temp/bt_slconfig.rar

编辑　　 发贴时间 2002/07/31 11:55am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用 Delphi 6 修改……
编辑　　 发贴时间 2002/07/31 12:03pm　 [image] IP: 已设置保密
该用户目前不在线 史莱姆

水瓶座

威望: 0
级别: 侠客
魅力: 724
经验: 426
金钱: 2711 雷傲元
来自: 辽宁沈阳
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2001/11/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Delphi 5行不。
编辑　　 发贴时间 2002/07/31 12:07pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由史莱姆在 2002/07/31 12:07pm 发表的内容：
Delphi 5行不。

应该可以的……

编辑　　 发贴时间 2002/07/31 12:10pm　 [image] IP: 已设置保密
该用户目前不在线 史莱姆

水瓶座

威望: 0
级别: 侠客
魅力: 724
经验: 426
金钱: 2711 雷傲元
来自: 辽宁沈阳
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2001/11/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢我去试试看
编辑　　 发贴时间 2002/07/31 12:22pm　 [image] IP: 已设置保密
该用户目前不在线 小馒头

威望: 0
级别: 新手上路
魅力: 155
经验: 146
金钱: 1123 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你好，我在这方面很有研究，不知道能不能帮上你的忙?
编辑　　 发贴时间 2002/08/02 05:03pm　 [image] IP: 已设置保密
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请讲
编辑　　 发贴时间 2002/08/02 06:51pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由史莱姆在 2002/07/31 11:55am 发表的内容：
Localize也不行痛苦啊。帮帮忙了谢谢
http://cgdream.y365.com/temp/bt_slconfig.rar

这么没头没脑的问题。
不过我看还是有关delphi内置图片的修改吧，用梁兄的VB&DFM图片修改器，从目前来说，好像完全可以解决的。
编辑　　 发贴时间 2002/08/02 08:57pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
VB&DFM图片修改器很好用，虽然别人说图片大了容易出错，我倒没碰到过一次。。
编辑　　 发贴时间 2002/08/02 09:13pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由SUNTIME在 2002/08/02 08:57pm 发表的内容：
这么没头没脑的问题。
不过我看还是有关delphi内置图片的修改吧，用梁兄的VB&DFM图片修改器，从目前来说，好像完全可以解决的。

这个软件只支持BMP，对付JPG和GIF还是用Delphi方便，上次买了2CD花了偶10个大洋，贵死了

编辑　　 发贴时间 2002/08/02 11:19pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/08/02 11:19pm 发表的内容：
这个软件只支持BMP，对付JPG和GIF还是用Delphi方便，上次买了2CD花了偶10个大洋，贵死了

谁就的?我可是用她改了很多GIF图片,system mechanic的图片我全是用她导入导出的,但要结合其他工具使用,因为她不支持大于原尺寸的图片,所以只能用photoshop之类的软件将图片改小~~~~~~~~~~~
至于delphi我很少用,从5.0到6.0我都有,但我的破机受不折腾,不用了.盗版CD我现在很少买,虽然越来越便宜,现在才3元一张,但我原来基本已经买购了,要新软件,还是从网上下吧~~~
编辑　　 发贴时间 2002/08/03 12:02pm　 [image] IP: 已设置保密
该用户目前不在线 小馒头

威望: 0
级别: 新手上路
魅力: 155
经验: 146
金钱: 1123 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
史兄，如果问题没得到解决那么请到我的主页上去看看吧，有两篇本人的论文，相信会对你有所帮助的。http://bbqroom.126.com最上面有一个叫"馒头技术论文"的。
编辑　　 发贴时间 2002/08/05 07:03am　 [image] IP: 已设置保密
该用户目前不在线 小馒头

威望: 0
级别: 新手上路
魅力: 155
经验: 146
金钱: 1123 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我刚刚看了看，你所说的程序里好象没有找到图片。用一些小软件也没看出它是用什么写的！好象也没加壳，，，，，，，有点儿怪。
编辑　　 发贴时间 2002/08/05 08:42am　 [image] IP: 已设置保密
该用户目前不在线 流星

威望: 0
级别: 侠客
魅力: 350
经验: 304
金钱: 1539 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 28 篇
注册日期: 2002/05/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由流星在 2002/08/06 09:59pm 编辑]

下面引用由史莱姆在 2002/07/31 11:55am 发表的内容：
Localize也不行痛苦啊。帮帮忙了谢谢
http://cgdream.y365.com/temp/bt_slconfig.rar

这个 bt_slconfig.rar 的图片可以导出来，但就是没有找到能导回去的工具。VB & DFM 也不行。下面是导出来的图片
图片没贴上去！
编辑　　 发贴时间 2002/08/06 09:52pm　 [image] IP: 已设置保密
该用户目前不在线 小馒头

威望: 0
级别: 新手上路
魅力: 155
经验: 146
金钱: 1123 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
流星，请问那个图片是什么格式的?
编辑　　 发贴时间 2002/08/07 11:34am　 [image] IP: 已设置保密
该用户目前不在线 史莱姆

水瓶座

威望: 0
级别: 侠客
魅力: 724
经验: 426
金钱: 2711 雷傲元
来自: 辽宁沈阳
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2001/11/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是BMP的，这个搞死我了。我都快放弃了谢谢大家了。
编辑　　 发贴时间 2002/08/07 05:32pm　 [image] IP: 已设置保密
该用户目前不在线 史莱姆

水瓶座

威望: 0
级别: 侠客
魅力: 724
经验: 426
金钱: 2711 雷傲元
来自: 辽宁沈阳
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2001/11/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是用 Delphi写的。里面不是标准的BMP，BMP里有四分之一的空字节。写这个程序的真BT。
编辑　　 发贴时间 2002/08/07 05:38pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这是提取出来的图片。
在程序中，BMP文件头的信息被修改了，所以无法提取。
编辑　　 发贴时间 2002/08/08 01:07am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小馒头

威望: 0
级别: 新手上路
魅力: 155
经验: 146
金钱: 1123 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问你是怎么将BMP提取出来的呢?肯定费了不少劲吧?
编辑　　 发贴时间 2002/08/15 12:56pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
很简单，偶用Hex Workshop手工提取。
编辑　　 发贴时间 2002/08/15 01:32pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

下面引用由小馒头在 2002/08/15 12:56pm 发表的内容：
请问你是怎么将BMP提取出来的呢?肯定费了不少劲吧?

今天偶下载了看了看,
那是一个IMAGE LIST,用过Delphi汉化的朋友不妨打开看看,
是标准的DFM资源,呵呵.
导出导入会用Delphi的都会,就不说啦.

编辑　　 发贴时间 2002/08/15 02:32pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小馒头

威望: 0
级别: 新手上路
魅力: 155
经验: 146
金钱: 1123 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
WWP兄，对于内置的BMP我没研究，应该怎么来识别它呢?BMP的超始标志和结束标志怎么识别呢?
编辑　　 发贴时间 2002/08/15 05:15pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由小馒头在 2002/08/15 05:15pm 发表的内容：
WWP兄，对于内置的BMP我没研究，应该怎么来识别它呢?BMP的超始标志和结束标志怎么识别呢?

麻烦你看一下偶的帖子，那是一个ImageList根本不是啥“内置的BMP”，是包含在标准的DFM资源里的。
编辑　　 发贴时间 2002/08/17 02:10pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
半仙前辈讲得很对哦，如果不明白，就请看这里：

http://www.hanzify.org/manager/teach/view.asp?ID=86
编辑　　 发贴时间 2002/08/17 07:00pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
天称雨老兄,折煞偶也,偶还年轻着呢,干嘛叫偶前辈,实在不敢当!
对了,偶刚去看了看那个教程,里面有Delphi4,不知道写教程的朋友还能不能提供,
偶找Delphi4,Delphi3很久了(收藏兼使用),虽然偶用的最多的还是Delphi6.
谁给偶Delphi3送他Delphi6(众人:D6到处有,谁要你的啊)
编辑　　 发贴时间 2002/08/17 09:41pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由曾半仙在 2002/08/17 09:41pm 发表的内容：
天称雨老兄,折煞偶也,偶还年轻着呢,干嘛叫偶前辈,实在不敢当!
对了,偶刚去看了看那个教程,里面有Delphi4,不知道写教程的朋友还能不能提供,
偶找Delphi4,Delphi3很久了(收藏兼使用),虽然偶用的最多的还是Delphi6. ...

编程方面，您的实力比较强，所以叫您前辈
处理这种资源，用Delphi6比Delphi4方便。不过教程是很早以前的了，故……

编辑　　 发贴时间 2002/08/17 10:24pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复

下面引用由曾半仙在 2002/08/17 09:41pm 发表的内容：
天称雨老兄,折煞偶也,偶还年轻着呢,干嘛叫偶前辈,实在不敢当!
对了,偶刚去看了看那个教程,里面有Delphi4,不知道写教程的朋友还能不能提供,
偶找Delphi4,Delphi3很久了(收藏兼使用),虽然偶用的最多的还是Delphi6. ...

我有Delphi2到x。我怎么给你？
编辑　　 发贴时间 2002/08/21 08:03pm　 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
哈哈,邮件或者QQ联系,办法偶有的是~~
偶希望能收集到尽可能多的版本
编辑　　 发贴时间 2002/08/21 08:08pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复

下面引用由曾半仙在 2002/08/21 08:08pm 发表的内容：
哈哈,邮件或者QQ联系,办法偶有的是~~
偶希望能收集到尽可能多的版本

Delphi 1 (for Win 3.1!): 120 MB
Delphi 2 Client/Server Suite: 65 MB
Delphi 3 Client/Server Suite: 67 MB
Delphi 4 Client/Server Suite: 258 MB
Delphi 5 Enterprise Suite: 359 MB
Delphi 6 Enterprise Suite: 413 MB
都不是中文版哦，你要哪些？作为邮件太大了，有FTP可以上传吗？

编辑　　 发贴时间 2002/08/22 07:15pm　 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复

下面引用由gnatix在 2002/08/22 07:15pm 发表的内容：
Delphi 1 (for Win 3.1!): 120 MB
Delphi 2 Client/Server Suite: 65 MB
Delphi 3 Client/Server Suite: 67 MB
Delphi 4 Client/Server Suite: 258 MB
...

您有Delphi 7吗？

编辑　　 发贴时间 2002/08/22 09:31pm　 IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
等着吧,宝兰会开发的

编辑　　 发贴时间 2002/08/22 10:13pm　 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复

下面引用由Suntime在 2002/08/22 10:13pm 发表的内容：
等着吧,宝兰会开发的

11天前就发布了……

编辑　　 发贴时间 2002/08/22 10:37pm　 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复

下面引用由gnatix在 2002/08/22 07:15pm 发表的内容：
Delphi 1 (for Win 3.1!): 120 MB
Delphi 2 Client/Server Suite: 65 MB
Delphi 3 Client/Server Suite: 67 MB
Delphi 4 Client/Server Suite: 258 MB
...

真的很激动和感激,
不错,偶不喜欢中文版.
已经发邮件给你了,
偶的azsd@fanspower.com现在设置可以接受500M邮件。
不过最好是用架站工具交流文件,比较绿色和直接,还可以分块下载.

编辑　　 发贴时间 2002/08/22 11:15pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
Delphi 7已经处理了，0day已经有了……………………
编辑　　 发贴时间 2002/08/22 11:31pm　 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
Delphi 7已经出来了……………………
编辑　　 发贴时间 2002/08/22 11:32pm　 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复

下面引用由炎之川在 2002/08/22 11:31pm 发表的内容：
Delphi 7已经处理了，0day已经有了……………………

Delphi 7不知为何偶并不期待,唉....
当然,如果delphi 7忽然可以生成十几K并且不用运行库的程序,偶马上"流泪幢墙, 推荐",真不敢相信为何在现在这种硬盘那么大的时代,还有跟偶一样喜欢小巧程序的一票朋友....

编辑　　 发贴时间 2002/08/22 11:36pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
偶正在下载Delphi 7,不知道是真的假的.
下载完了再说吧,是有个crack的
编辑　　 发贴时间 2002/08/23 00:14am　 此 IP 为代理服务器 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


一个Delphi程序，菜单的字体怎么调整？

     一个Delphi程序，菜单的字体怎么 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 49 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一个Delphi程序，菜单的字体怎么调整？　　 回复贴子
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如下图
编辑　　 发贴时间 2002/09/15 10:41am　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

怎么改？
编辑　　 发贴时间 2002/09/15 10:42am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可能是非标准字体吧
一般软件的菜单都是默认字体,不过有些例外
编辑　　 发贴时间 2002/09/15 04:48pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.gzjiabao.com/hhteach/show.asp?id=88

看看有没有用
编辑　　 发贴时间 2002/09/15 10:15pm　 [image] IP: 已设置保密


疑问？？？

     疑问？？？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 102 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 疑问？？？　　 回复贴子
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
终于汉化好了两个软件。觉得哪个delphi编译的程序，修改字体，字号太麻烦啦，不知你们是不是批量修改。还是一个一个的手工改过去啊。我是用搜索来改的，但是要修改的地方的多啦，劳动量太大啦！还一个就是汉化后。某些文字和控件的位置，需要修改，我是瞎拼乱凑，不知各位前辈，有没有技巧啊？我汉化第一个８１０Ｋ大小的邮件检测程序用了七八个小时。你们一般汉化一个软件要花多长时间呢？
编辑　　 发贴时间 2001/09/27 05:22pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这就是汉化delphi的难度所在，不过汉化的好，会成为你的特长，因为不是所有人都很好耐心的哟。记得当年汉化winboost，几乎要放弃，没有L&L，足足作了三个多月。
批量修改字体、字号目前好像还没有特别成熟的工具，将dfm导出来(用L&L)，再用UE或者editplus批量替换某些字串似乎还算可行，不过调整界面还是要利用FORMread逐个试试，尤其是主界面，马虎不得。当年没有FORMread，那才叫残——大家一起喊口号吧：感谢清池、感谢栋栋！
编辑　　 发贴时间 2001/09/27 06:44pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
FORMread 是个什么东东。看名字好像是修改窗体的。哪里有下载。
编辑　　 发贴时间 2001/09/27 07:34pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没想到 editplus 也可以用来做汉化，我只拿它来当写字板用。还有我总觉得 UE 没有
Hex Workshop 好用，只不过它不能在 NT 核心下用。FORMread 华军那里有，好用，不
过要是可以直接写入程序就更好了。对了 L&L 是何物，可否告知。

编辑　　 发贴时间 2001/09/27 10:05pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由tornado在 2001/09/27 07:34pm 发表的内容：
FORMread 是个什么东东。看名字好像是修改窗体的。哪里有下载。

FORMRead 是一个极好的可视化DFM 窗体资源修改工具，由清池&栋栋专门为汉化人开发制作，目前版本为2.5（栋栋好像说不开发新版本了……）。

汉化新世纪就有下载。

可以说，汉化 Delphi 软件必不可少的工具有3个，Language Localizator、FORMRead、eXescope。

Language Localizator 进行前期的汉化工作（翻译），FORMRead 对翻译完成的 DFM 文件进行调整，修改，最后使用 eXescope 导回原程序。

下面转贴文章一篇，介绍 FORMRead 的使用：）不过没有图，要看完整的版本，到新世纪的教学栏目中看看～

一点建议：汉化新世纪的“汉化宝典”，是每个汉化人必不可少的好东东！要常常拿出来温习～～：）

----------------------------------------------------------------------------------------

让软件个性飞扬 — dfm之聪明汉化篇

作者：伟乾

清池制作的FORMRead ，是一个DELPHI窗体文件查看修改工具，可以查看的文件格式有dfm,txt,exe等，操作非常方便，是一个专为汉化Delphi编译的软件而特制的的汉化辅助工具，非常适合在汉化DELPHI格式程序时与language localizator 和 exescope 配合使用！

（图 1）

这是程序运行的界面，简单可以分为三部分：文件列表界面、文件内嵌dfm界面和窗体代码界面三部分。其中文件内嵌dfm界面只在选定exe文件起作用，当你选择其他文件如dfm,txt文件时，这部分窗口不起作用，但它还保留上次选择exe文件的内容，直到你选择另一个exe文件。按取消这部分窗口界面，你选择另一exe文件，自动显示这窗口。文件列表界面也设计得不好，即使你在菜单中在选择 了“文件显示文件列表项”也经常在切换不同文件时会丢失此界面。这时你只要再按一下 F12或在文件菜单中选择“文件显示文件列表项 ，就可以重新见到这个界面，再重复以上操作，界面消失。
选定dfm 窗体后，此dfm窗体的代码，显示在窗体 代码界面。直接在里面进行修改，按预览按钮查看实际效果，修改满意了按保存按钮保存。txt,dfm格式的文件直接保存，exe 文件中的dfm会弹出一个另存对话框，提示你制定文件存盘的位置、文件名和文件后缀。（注：修改后要注意随时存盘，当你切换dfm窗体 或退出程序，软件不会提醒你保存，你的劳动成果就........）
下面我们就拿FORMRead 自己开刀，解释一下如何用FORMRead 做出完美化、个性化的界面！
FORMRead 的主程序用了upx0.72加壳压缩，需要procdump脱壳后，才能进行以下步骤！
首先我们看看他的关于对话框（图2）

看了关于对话框，有些不满意，对话框主体的背景颜色，有关文字太多，部分重复，鼠标移到链接处，还是箭头，颜色也好像不好看，还有中文软件 ，居然还有OK这个命令！那我们就发扬 DIY的传统，自己动手。
我们首先看看有关阿涛主页这部分的窗体代码
object Label6: TLabel--------------------标签名为（Label6），每个标签都有自己独有标签名
Left = 168---------------------------标签的位置信息，代表标签的左边界
Top = 136----------------------------标签的位置信息，代表标签的上边界
Width = 48---------------------------标签的大小信息，代表标签的宽度
Height = 12--------------------------标签的大小信息，代表标签的高度
Hint = 'http://jwjjt.yeah.net'-------提示信息，指鼠标移到标签出现的提示
Caption = '阿涛主页'-----------------标签的标题属性，就是显示在对话框的文字
Font.Charset = GB2312_CHARSET--------标签的字体的语言属性
Font.Color = clNavy------------------字体颜色
Font.Height = -12--------------------字体的大小
Font.Name = '宋体'-------------------字体的类型
Font.Style = [fsUnderline]-----------字体风格
ParentFont = False-------------------上一级字体属性
ParentShowHint = False---------------上一级提示的属性
ShowHint = True----------------------显示提示属性为真，表示显示提示
OnClick = Label6Click----------------事件响应函数，就是鼠标按击后执行的事件，程序中定义
end

好了，我们在这里详细解释一下代码的含义！
一般窗体控件的最简单的代码如以下格式：
object 控件名: 控件类型---前面的例子控件为标签(TLabel)，此外还有按钮(TButton)窗体(TFORM1)菜单(TMainMenu)等等
Left = ***--------┐
Top = ***---------│—这四项代表了控件的位置、大小信息
Width = ***-------│
Height = **-------┘
Caption = '********'--控件的标题属性，一般都是这种格式，也有例外：编辑框控件(TEdit)格式为Text= '****'
end-------------------控件结束标志！与object 成对出现，可以嵌套
讲完窗体控件的最简单格式，现在开始解释上面那个标签控件的例子：他除了最基本的代码项，还有提示的设置，字体的设置，鼠标响应事件。我一个个解释
Hint与ShowHint = True 项成对出现，表示鼠标移到标签处出现的提示信息！
Font.Charset，字体的语言属性，一般我们汉化都改为 GB2312_CHARSET
Font.Color = cl***，字体颜色，一般使用颜色的英文单词，如RED-红色，BLUE-蓝色等等，你可以一个个试！
Font.Height = -12，字体的大小根据需要调整，一般汉化选 -12。
Font.Name = '宋体'，字体的类型，不用多解释！
Font.Style = []，字体风格，有三类，fsItalic(斜体),fsBold(粗体), fsUnderline(下划线)，中间有逗号隔开，可多选，也可不选！
ParentFont ，上一级字体的属性，属性为真时，显示上一级定义的字体属性，属性为否或没有这项，则显示本级定义的字体属性！
ParentShowHint ，上一级提示的属性，这代码项好像意义不大，属性为真，并且在本级属性为否时,才在此控件处显示上一级提示。可能在上级定义了提示属性，在各个控件中定义ParentShowHint属性，可以控制提示出现的不同区域吧！
OnClick = Label6Click，这是事件响应函数，就是你鼠标按击后执行的事件，具体进行的时间在程序中定义，在这里按击鼠标，自动调用浏览器访问著名汉化人阿涛的网址，此处好像无法修改！由于这软件脱壳后，无法修改，没有办法实际测试！
好，现在回想一下文章开始的问题，聪明的读者，你读到这，一定意识到这标签窗体代码没有定义光标属性，所以程序选用了缺省的光标，一般是箭头。有关光标的代码格式是这样的：Cursor = ********* ,不同的取值代表不同的意义，这里就简单举几个实例，

CrDefault
缺省光标，一般是箭头
CrSizeNESW

CrDrag

CrNo

CrNone

CrSizeNS

CrNoDrop

CrAppStart

CrArrow

CrSizeNWSE

CrHSplit

CrHelp

CrCross

CrSizeWE

CrVSplit

CrHandPoint

CrIBeam

CrUpArrow

CrMultiDrag

CrSize

CrHourGlass

CrSQLWait

就上面的例子我们做些修改：阿涛主页的字体改为粗体、下划线，颜色红色，光标样式为小手，代码如下：

object Label6: TLabel
Left = 168
Top = 136
Width = 48
Height = 12
Hint = 'http://jwjjt.yeah.net'
Cursor = CrHandPoint
Caption = '阿涛主页'
Font.Charset = GB2312_CHARSET
Font.Color = clRed
Font.Height = -12
Font.Name = '宋体'
Font.Style = [fsBold,fsUnderline]
ParentFont = False
ParentShowHint = False
ShowHint = True
OnClick = Label6Click
end

左边的红色字符是作了修改的，右边的效果看了如何！
好，现在我们就对整个对话框进行修改，我前面说了对话框主体的背景颜色，有关文字太多，部分重复，鼠标移到链接处，还是箭头，颜色也好像不好看，还有中文软件 ，居然还有OK这个命令！这些要修改的地方！
我们先看看主窗体的代码！
object AboutFORM: TAboutFORM-----------对话框控件名
Left = 183---------------------------位置，左边界
Top = 191----------------------------位置，上边界
BorderIcons = [biSystemMenu]---------标题栏的图标，如最大化，最小化、关闭等按钮
BorderStyle = bsDialog---------------对话框风格属性
Caption = '关于FORM辅助编辑工具'-----窗口标题，出现在窗体的标题栏中
ClientHeight = 165-------------------大小，高度
ClientWidth = 404--------------------大小，宽度
Color = clBtnFace--------------------颜色
Font.Charset = GB2312_CHARSET--------字体语言属性
Font.Color = clWindowText------------字体颜色
Font.Height = -12--------------------字号
Font.Name = '宋体'-------------------字体类型
Font.Style = []----------------------字体风格
OldCreateOrder = False---------------
Position = poScreenCenter------------在屏幕出现的位置
PixelsPerInch = 96-------------------
TextHeight = 12----------------------

其他的不太清除具体含义，我就简单介绍个别的代码意思：
BorderIcons，标题栏的图标，如最大化(BiMaximize)，最小化(BiMinimize)、关闭(BisystemMenu)等按钮
BorderStyle,对话框风格属性，BsDialog-对话框风格的边框;BsNone-无边框(无标题栏);BsSingle-单线边框(无标题栏);BsSizeable-可以改变大小的边框(默认);BsSizeToolWindow-可以改变大小的工具窗口;BsToolWindow-工具窗口
Color = clBtnFace,对话框主体的背景颜色，不包括标题栏，这里用了常规的灰色，你可以象上面介绍，cl+颜色的英文单词调出你喜欢的背景色，如clwhite (白色)，clred (红色)等等；其他的各项有的前面已经解释了，有些我也不懂，这里再说一个这个例子没有提及的窗口的设置（FORMStyle），有些比较重要的窗口，或者说需要随时监视的窗口，尽管不是当前的活动窗口，但也在其他窗口上面，是可见的，FORMStyle的取值意义FsMDIChild——MDI(多文档)应用程序的子窗口风格；FsMDIFORM——MDI应用程序的框架窗口风格；FsNormal——一般窗口风格(默认)；FsStayOnTop——永远在顶部。
注：这里的对话框的位置大小好像修改后没有效果，到底什么原因，请你告诉我！
我们在看看那个确定按钮的代码，经过分析原来缺少Caption项，窗口显示默认的样式，我们只要加上这一项即可，红色项是修改加入的。
object BitBtn1: TBitBtn
Left = 312
Top = 128
Width = 75
Height = 25
TabOrder = 0
Kind = bkOK
Caption = '确定'
end

我把修改后的dfm文件和原始dfm文件压缩打包,请下载回去比较。好了！看看我修改的效果：

本文涉及的对话框是最简单的类型，实际的对话框要复杂得多！需要大家慢慢摸索，不过基本原理应该通用！用FORMread修改好，看了效果满意存盘，然后再用exescope 导入exe文件中。然后运行程序，看看效果是否一样，因为有些控件在程序的其它地方定义，用FORMread看的效果，有时会与实际有些偏差，请大家注意！
关于修改对话框我就暂时讲到这，下面我说说如何修改dfm菜单！
比起对话框，菜单能够修改的地方不多，我这里只说如何添加菜单项和子菜单项！
菜单一般分为主菜单（MainMenu）和弹出式菜单（PopupMenu），我们还是拿FORMread 举例

主菜单（MainMenu） 弹出式菜单（PopupMenu）

主菜单、弹出式菜单的窗体代码比较简单，

主菜单 弹出式菜单
object MainMenu1: TMainMenu(主菜单控件名）
Left = 392（位置）
Top = 176（位置）
object File1: TMenuItem（菜单项名）
Caption = '文件(&F)'（菜单项标题）
Checked = True（标记菜单项）本例此处这个代码好像没有用
object HideFileList1: TMenuItem（下拉菜单项名）
Caption = '显示文件列表(&F)'（下拉菜单项名）
Checked = True（标记菜单项）标记后的菜单项前有小标记
ShortCut = 123（热键属性）热键控件在窗体代码中是存为整数OnClick = HideFileList1Click（事件响应函数） 类型的
end（控件结束标志）与object 成对出现，可以嵌套
object SaveAs1: TMenuItem
Caption = '另存为...(&S)'
OnClick = SaveAs1Click
end
object Exit1: TMenuItem
Caption = '退出(&E)'
OnClick = Exit1Click
end
end
object Help1: TMenuItem
Caption = '帮助(&H)'
object About1: TMenuItem
Caption = '关于(&A)'
OnClick = About1Click
end 注意：在这行后面，我们将添加一些控件代码！
end
end object PopupMenu1: TPopupMenu(弹出式菜单控件名）
OnPopup = PopupMenu1Popup
Left = 400（位置）
Top = 112（位置）
object U1: TMenuItem（菜单项名）
Caption = '撤销(&U)'（菜单项标题）
OnClick = U1Click
end
object R1: TMenuItem
Caption = '重做(&R)'
OnClick = R1Click
end
object N3: TMenuItem
Caption = '-'（菜单项为水平分割线）
end
object M1: TMenuItem
Caption = '标记(&M)...'注意：此行下面没有end项
object N11: TMenuItem
Caption = '&0'
OnClick = N11Click
end
.....
object N53: TMenuItem
Tag = 9
Caption = '&9'
OnClick = N11Click
end
end 注意：end项在此行出现，与上面的objest Mi 控件
.... 呼应！中间的object N11等为子菜单
object A1: TMenuItem
Caption = '全选(&A)'
OnClick = A1Click
end
end

现在我们说说DIY计划，在菜单帮助项中添加一些汉化人信息，中间用水平线隔开。

添加一些汉化人信息的代码 菜单前后对照！
object N5: TMenuItem
Caption = '-'
end
object About2: TMenuItem
Caption = '汉化'
object About3: TMenuItem
Caption = '汉化人：伟乾'
end
object About4: TMenuItem
Caption = 'weiqian@21cn.com'
end
object About5: TMenuItem
Caption = 'http://weiqian.soim.net'
end
end

菜单项不一定是文字，还可以是图像，只要我们在菜单控件中将图片数据拷贝到窗体代码中即可!格式如下：
Bitmap.Data={
这里是图像数据
............
}
这样菜单项就会有一幅图像在文字前面出现！这图像数据的获得，你可以用任何图像编辑软件编辑好你满意的图像（注意图像的宽度和高度），存为BMP文件。用16进制编辑程序（Hex workshop）打开，全部复制，在复制的图像数据前加上F6060000 ，就构成了完整的dfm识别的图像数据，按照以上格式添加到窗体控件中，既可在菜单加入图像！
好，现在看看修改后的效果！（有兴趣可以下载修改前后的dfm文件，下载）

同样道理，我们也可以在对话框适当的位置加上图像，格式如下！
object Image1: TImage
Left = 20
Top = 16
Width = 32
Height = 32
Picture.Data = {
这里是图像数据
............
}
end

此处图像数据的获得，你可以用任何图像编辑软件编辑好你满意的图像（注意图像的宽度和高度），存为BMP文件。用16进制编辑程序（Hex workshop）打开，全部复制，在复制的图像数据前加上07544269746D617076020000 ，就构成了完整的dfm识别的图像数据，按照以上格式添加到窗体控件中，既可在对话框中加入图像！看看按照这种方法添加图像的效果！

注：1.虽然用16进制编辑程序（Hex workshop）可以复制图像数据，但由于复制的数据没有换行，超过程序的允许长度，会出错！需要自己手工换行（65字节一行），十分不便！我们可以用language localizator 打开一个内嵌有以上类型图像的文件，选定相应的图像，然后在图像编辑工具栏中选择载入新图片按钮导入新的bmp文件，再按工具栏中的编辑窗体资源按钮，复制图像控件代码，然后在readfrom中添加到dfm文件的窗体控件中。
2. 加入的图像等代码太多，不能保证最后写入exe文件或程序正常运行。
3. 字体、背景的颜色属性有：maroon black green olive navy purple teal gray silver red lime yellow blue fuchsia aqua light gray dark grav white 。

总的来说，FORMRead是一个不错的 delphi FORM的辅助编辑工具，我们利用他可以完美化您的汉化作品，使您的软件界面多姿多彩。但是这软件感觉作的不过精细，除了上面所说的存盘问题外，希望作者在下一版本中，能够加入以下功能：查找、替换，同时打开多个dfm文件，简单地文件比较，如果能够写入exe文件更好！再次感谢清池为我们带来如此方便的汉化辅助工具！

编辑　　 发贴时间 2001/09/28 02:03pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由屁屁在 2001/09/27 10:05pm 发表的内容：
没想到 editplus 也可以用来做汉化，我只拿它来当写字板用。还有我总觉得 UE 没有
Hex Workshop 好用，只不过它不能在 NT 核心下用。FORMread 华军那里有，好用，不
过要是可以直接写入程序就更好了。对了 L& ...

L&L 就是 Language Localizator ，用来汉化 Delphi 类软件的好东东！汉化人绝对是人手一份！
推荐下载4.72 的汉化版。

我们说提到的汉化工具，汉化新世纪统统都有的，还要去华军干吗？：）

强烈建议，汉化新世纪的汉化宝典一定要认真看看！我都还在看里面的文章啊，有很多经验可以参考的～：）
编辑　　 发贴时间 2001/09/28 02:12pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢炎之川大哥。原来哪个L&L我早就下了啦，没用过。哈。又走弯路啦。

另外我今天汉化了一个telnet软件。是用Visual C++写的。我全汉化完啦，可是打开那个汉化后的软件。为什么在有些地方还是英文的。我是先用中文工具箱汉化后。再用ResHacker修改的。我用ResHacker打开查看原来是英文的地方。仍旧是中文的。可是运行后。还是英文的。为什么汉化不了呢。
编辑　　 发贴时间 2001/09/28 07:13pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
注意看一下ASCII码资源。
编辑　　 发贴时间 2001/09/28 08:25pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由tornado在 2001/09/28 09:23pm 编辑]

用哪个软件可以看ASCII码资源。另外这个软件还有３０天的试用期。怎么解除呢？
我安装时用了InstallWatch 没发现什么特别的东东。各位前辈帮我看看。是哪里搞了鬼呀。
C:\WINDOWS\Start Menu\CRT 3.3.lnk1KBA01-9-28 11:55:30
C:\WINDOWS\Start Menu\Programs\CRT 3.31KBD1601-1-1 8:00:00
C:\WINDOWS\Start Menu\Programs\CRT 3.3\CRT 3.3.lnk1KBA01-9-28 11:55:30
C:\WINDOWS\Start Menu\Programs\CRT 3.3\CRT 3.3 Help.lnk1KBA01-9-28 11:55:30
C:\WINDOWS\Start Menu\Programs\CRT 3.3\ORDER.lnk1KBA01-9-28 11:55:30
C:\WINDOWS\Start Menu\Programs\CRT 3.3\README.lnk1KBA01-9-28 11:55:30
C:\WINDOWS\Start Menu\Programs\CRT 3.3\HISTORY.lnk1KBA01-9-28 11:55:30
C:\WINDOWS\Desktop\CRT 3.3.lnk1KBA01-9-28 11:55:30
C:\Program Files\CRT 3.01KBD1601-1-1 8:00:00
C:\Program Files\CRT 3.0\HISTORY.TXT8KBA01-6-6 9:43:00
C:\Program Files\CRT 3.0\CRT.EXE861KBA01-6-5 17:58:42
C:\Program Files\CRT 3.0\CRT.CHM366KBA01-6-6 11:35:54
C:\Program Files\CRT 3.0\MIGRATE.EXE230KBA99-11-20 13:35:34
C:\Program Files\CRT 3.0\ACTIVATOR.EXE33KBA01-6-5 17:58:08
C:\Program Files\CRT 3.0\License21.dll123KBA01-6-5 17:58:10
C:\Program Files\CRT 3.0\Mfc42.dll996KBA99-4-27
C:\Program Files\CRT 3.0\Msvcrt.dll267KBA99-2-2
C:\Program Files\CRT 3.0\ORDER.TXT5KBA01-6-6 11:18:50
C:\Program Files\CRT 3.0\README.TXT8KBA01-6-6 9:45:00
C:\Program Files\CRT 3.0\keymaps1KBD1601-1-1 8:00:00
C:\Program Files\CRT 3.0\keymaps\vt100.key2KBA97-3-4 12:47:46
C:\Program Files\CRT 3.0\keymaps\vt220.key3KBA97-3-4 12:50:08
C:\Program Files\CRT 3.0\keymaps\vt400.key4KBA97-3-3 19:40:54
C:\Program Files\CRT 3.0\keymaps\doorway.key3KBA97-3-3 19:40:54
C:\Program Files\CRT 3.0\keymaps\CRiSP.key6KBA96-10-4 15:53:48
C:\Program Files\CRT 3.0\keymaps\vt220-linux.key3KBA98-10-19 15:21:58
C:\Program Files\CRT 3.0\VT100.FON46KBA96-7-24 18:29:48
C:\Program Files\CRT 3.0\VT100DB.FON63KBA96-7-24 18:29:48
C:\Program Files\CRT 3.0\VT100DT.FON63KBA96-7-24 18:29:48
C:\Program Files\CRT 3.0\VT100W.FON63KBA96-7-24 18:29:48
C:\Program Files\CRT 3.0\scripts1KBD1601-1-1 8:00:00
C:\Program Files\CRT 3.0\scripts\example1.vbs1KBA99-8-26 10:01:44
C:\Program Files\CRT 3.0\scripts\example2.vbs1KBA99-8-26 10:01:38
C:\Program Files\CRT 3.0\scripts\example3.vbs1KBA99-8-26 10:02:02
C:\Program Files\CRT 3.0\Connection Protocols1KBD1601-1-1 8:00:00
C:\Program Files\CRT 3.0\Connection Protocols\Serial.dll66KBA01-6-5 17:57:34
C:\Program Files\CRT 3.0\Connection Protocols\Tapi.dll107KBA01-6-5 17:58:04
C:\Program Files\CRT 3.0\Connection Protocols\Telnet.dll66KBA01-6-5 17:58:06
C:\Program Files\CRT 3.0\Connection Protocols\Rlogin.dll50KBA01-6-5 17:57:30
C:\Program Files\CRT 3.0\Config1KBD1601-1-1 8:00:00
C:\Program Files\CRT 3.0\UNINSTAL.EXE150KBA99-6-25 10:55:30
C:\Program Files\CRT 3.0\upload1KBD1601-1-1 8:00:00
C:\Program Files\CRT 3.0\download1KBD1601-1-1 8:00:00
C:\Program Files\CRT 3.0\INSTALL.LOG6KBA01-9-28 11:55:32
C:\My Documents\desktop.ini1KB1KBHSAHSA01-9-28 11:32:3001-9-28 11:54:34

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MenuOrder\Start Menu\MenuOrderhex:08,00,00,00,02,00,00,00,88,00,00,00,01,00,00,00,02,00,00,00,42,00,00,00,fb,ff,ff,ff,34,00,32,00,53,01,00,00,24,2b,9a,22,20,00,69,43,6f,6d,70,61,6e,69,6f,6e,2e,6c,6e,6b,00,49,43,4f,4d,50,41,7e,31,2e,4c,4e,4b,00,00,00,00,00,00,00,2a,00,00,00,00,00,00,00,00,00,3a,00,00,00,fb,ff,ff,ff,2c,00,32,00,0c,01,00,00,24,2b,7d,1c,20,00,57,69,6e,52,41,52,2e,6c,6e,6b,00,57,49,4e,52,41,52,2e,4c,4e,4b,00,00,00,00,00,24,00,00,00,00,00,00,00,00,00,hex:08,00,00,00,02,00,00,00,c6,00,00,00,01,00,00,00,03,00,00,00,3e,00,00,00,fb,ff,ff,ff,30,00,32,00,66,01,00,00,3c,2b,ef,1e,20,00,43,52,54,20,33,2e,33,2e,6c,6e,6b,00,43,52,54,33,33,7e,31,2e,4c,4e,4b,00,00,00,00,00,00,00,26,00,00,00,00,00,00,00,00,00,42,00,00,00,fb,ff,ff,ff,34,00,32,00,53,01,00,00,24,2b,9a,22,20,00,69,43,6f,6d,70,61,6e,69,6f,6e,2e,6c,6e,6b,00,49,43,4f,4d,50,41,7e,31,2e,4c,4e,4b,00,00,00,00,00,00,00,2a,00,00,00,00,00,00,00,00,00,3a,00,00,00,fb,ff,ff,ff,2c,00,32,00,0c,01,00,00,24,2b,7d,1c,20,00,57,69,6e,52,41,52,2e,6c,6e,6b,00,57,49,4e,52,41,52,2e,4c,4e,4b,00,00,00,00,00,24,00,00,00,00,00,00,00,00,00,
HKEY_LOCAL_MACHINE\Software\Van Dyke Technologies
HKEY_LOCAL_MACHINE\Software\Van Dyke Technologies\CRT 3.0
HKEY_LOCAL_MACHINE\Software\Van Dyke Technologies\CRT 3.0\Install
HKEY_LOCAL_MACHINE\Software\Van Dyke Technologies\CRT 3.0\InstallMain Directory"C:\Program Files\CRT 3.0"
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\CRT 3.0
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\CRT 3.0DisplayName"Van Dyke Technologies CRT 3.3"
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\CRT 3.0UninstallString"C:\PROGRA~1\CRT3~1.0\UNINSTAL.EXE C:\PROGRA~1\CRT3~1.0\INSTALL.LOG"
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\CRT 3.0DisplayVersion"3.3"
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\CRT 3.0HelpTelephone"505/332-5700"
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\CRT 3.0Publisher"Van Dyke Technologies Inc."
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\CRT 3.0URLInfoAbout"http://www.vandyke.com/support"
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\CRT 3.0DisplayIcon"C:\PROGRA~1\CRT3~1.0\CRT.EXE,-0"
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\MenuOrder\Start Menu\MenuOrderhex:08,00,00,00,02,00,00,00,88,00,00,00,01,00,00,00,02,00,00,00,42,00,00,00,fb,ff,ff,ff,34,00,32,00,53,01,00,00,24,2b,9a,22,20,00,69,43,6f,6d,70,61,6e,69,6f,6e,2e,6c,6e,6b,00,49,43,4f,4d,50,41,7e,31,2e,4c,4e,4b,00,00,00,00,00,00,00,2a,00,00,00,00,00,00,00,00,00,3a,00,00,00,fb,ff,ff,ff,2c,00,32,00,0c,01,00,00,24,2b,7d,1c,20,00,57,69,6e,52,41,52,2e,6c,6e,6b,00,57,49,4e,52,41,52,2e,4c,4e,4b,00,00,00,00,00,24,00,00,00,00,00,00,00,00,00,hex:08,00,00,00,02,00,00,00,c6,00,00,00,01,00,00,00,03,00,00,00,3e,00,00,00,fb,ff,ff,ff,30,00,32,00,66,01,00,00,3c,2b,ef,1e,20,00,43,52,54,20,33,2e,33,2e,6c,6e,6b,00,43,52,54,33,33,7e,31,2e,4c,4e,4b,00,00,00,00,00,00,00,26,00,00,00,00,00,00,00,00,00,42,00,00,00,fb,ff,ff,ff,34,00,32,00,53,01,00,00,24,2b,9a,22,20,00,69,43,6f,6d,70,61,6e,69,6f,6e,2e,6c,6e,6b,00,49,43,4f,4d,50,41,7e,31,2e,4c,4e,4b,00,00,00,00,00,00,00,2a,00,00,00,00,00,00,00,00,00,3a,00,00,00,fb,ff,ff,ff,2c,00,32,00,0c,01,00,00,24,2b,7d,1c,20,00,57,69,6e,52,41,52,2e,6c,6e,6b,00,57,49,4e,52,41,52,2e,4c,4e,4b,00,00,00,00,00,24,00,00,00,00,00,00,00,00,00,

编辑　　 发贴时间 2001/09/28 08:36pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
从上面我好像看不出有什么地方在搞鬼，关于查看、修改ASCII码的资源的工具，你可以使用 UltraEdit 8.20a+，在该软件的查找对话框中输入要查找的内容，再把“查找ASCII码“这一项选中，找到后修改，但注意修改后中文字串的长度不要多于原英文字串的长度，如果不足可以用16进制00来填补。软件的破解，我想你可以暂时先放一放，把软件完整汉化后再说吧！
编辑　　 发贴时间 2001/09/28 09:46pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
UltraEdit 8.20a+哪里有下。我找到的都是低版本的。
编辑　　 发贴时间 2001/09/28 11:01pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不会吧！我们汉化新世纪和华军软件园都有下载的呀！我们在论坛中提到的这些软件，基本上都可以到这两个地方去下载。其实，版本低一点也没有什么影响，照样可以为汉化所使用，不会影响什么。
编辑　　 发贴时间 2001/09/28 11:32pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢。我正在下载。。。。。
编辑　　 发贴时间 2001/09/29 00:11am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


用Language Localizator V5.04.02.048 汉化版汉化软件后为什么界面仍是英文？

     用Language Localizator V5.04.0 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 250 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 用Language Localizator V5.04.02.048 汉化版汉化软件后为什么界面仍是英文？　　 回复贴子
该用户目前不在线 vic810

威望: 0
级别: 侠客
魅力: 268
经验: 202
金钱: 1388 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
诸位师父，我用Language Localizator V5.04.02.048 汉化版汉化了一个英文软件后，在rcdata里用exescope看资源部分已经是中文，但打开该英文软件后，界面仍是英文，已经汉化的资源并未出现中文界面。我的操作系统是win98s，请各位师父指点。另外，那里有中文汉化的实例教程，请各位高手告知。
编辑　　 发贴时间 2002/08/13 11:59pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很正常，我汉化过几个软件都这样，你真正需要汉化的资源通常在 ASCII 中，这类软件通常支持多国语言的。
编辑　　 发贴时间 2002/08/14 00:28am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得不一定正常，我有一次用 LL 编辑后，然后再用 ExeScope 汉化，界面死活不改，再用 LL 打开，什么也不改，保存一下就正常了。不知什么原因。
编辑　　 发贴时间 2002/08/14 11:05am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
莫名兄一提醒我倒想起来了，有一次我用 LL5.x 做好汉化后用 exescope 看资源是英文，用 ll 打开又是中文，用十六进制编辑器打开中英文都能找到。
编辑　　 发贴时间 2002/08/14 11:28am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
还有更奇怪的，一次我用 LL 调整了一个窗体中的字体，并把某个按钮移了一点位置，结果运行显示正确，但把这个主程序改名后又恢复原貌（不正确了）。再把名字改回来又是正确的。开始我以为是 LL 的工程文件在作怪，所有把能删除的都删除了，结果一样。
编辑　　 发贴时间 2002/08/14 02:05pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也碰到与屁屁兄相同的问题。
是不是LL5本人的BUG呀？
编辑　　 发贴时间 2002/08/14 03:04pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
应该说这是算不上问题的问题,一般这种情况多见于PE结构不好的软件,像我这两天在汉化Aston,是电神兄脱壳的那个,无论在VL还是LL5中死活不让回写资源,没办法,只好用PE Explore手工一个一个的汉化,而软件只认为这个工具,像Resscope也不行,应该是脱壳的问题.

记得,用LL5汉化SnagIt时,这个软件没加壳,但也有这种情况,我用PE Explore打开后再另存为新文件,用LL5再汉化就没问题了------虽然,这个方法不是包治百病,但对脱壳后PE不完整的文件还是有一定效果,这一点,我觉得PE Explore比其他的PE工具要有效得多.
编辑　　 发贴时间 2002/08/14 10:07pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我的意思是PE Explore能对文件资源进行修复吧？！
编辑　　 发贴时间 2002/08/14 10:16pm　 [image] IP: 已设置保密
该用户目前不在线 vic810

威望: 0
级别: 侠客
魅力: 268
经验: 202
金钱: 1388 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
说了半天等于什么没说，举个例子好不好。我的水平低，资质差。诸位帮帮忙！
编辑　　 发贴时间 2002/08/14 11:55pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由vic810在 2002/08/13 11:59pm 发表的内容：
诸位师父，我用Language Localizator V5.04.02.048 汉化版汉化了一个英文软件后，在rcdata里用exescope看资源部分已经是中文，但打开该英文软件后，界面仍是英文，已经汉化的资源并未出现中文界面。我的操作系统 ...

大家请再仔细看原作者的话，是汉化有在资源里面还能看到中文，但是实际不能显示中文，这样的情况似乎符合屁屁的分析，比较大的可能应该是还有其他资源。
为了确认一些情况，需要麻烦 vic810 作一些事情：找回原来的英文版，在几个显著的地方，比如菜单、特定的对话框中，重新用exescope汉化一些文字，然后看到底能否显示中文。如果能，则LL回写出错的可能性较大；如果不能，应该还是屁屁说的可能性较大。请 vic810 将有关的情况在操作后再告知。
编辑　　 发贴时间 2002/08/15 00:08am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不好意思，没看清主题，就跟着把话说出去了~~~~~~~

乾兄所分析的第一种情况，我没看过，毕竟我接识的软件少；至于第二种情况，我想多半是软件存在双重调用，因为存在ASCII字符串，不仅要用LL汉化你的修改的资源，还要进行字符串搜索，用字符串替换器或中文工具箱查查看，应该找得到你要修改的资源。

我想还有一种情况，但跟本主题无关，就是作者可能是非英系国家的，所以修改软件默认语言并不能看到我们所需的界面，

或者，怎么说呢？举个例子吧，可能默语言是美式英语，你修改了，但其实你选择或要查看的是英式英语，调用不同，也不能看到我们所需的界面吧？！（这是我的猜测，没见过，乾兄，这种情况有没有？）

呵呵，班门弄斧，真的不好意思哟~~~~~~~~~~
编辑　　 发贴时间 2002/08/15 02:00am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Suntime 友，你说的另外的情况，应该这样看：如果是只存在单一资源的话，且语系不正确的话，应该是看到乱码的；如果由于语系的原因，即使是所谓的调用不同，应该就是多语系了，否则，多出来的英文应该在哪里？
当然，我也没有碰到过，只是一些推断。
编辑　　 发贴时间 2002/08/15 02:12am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢乾兄指教！
编辑　　 发贴时间 2002/08/15 02:23am　 [image] IP: 已设置保密
该用户目前不在线 willxing
   哦，帅哥哟
狮子座

威望: 0
级别: 侠客
魅力: 429
经验: 324
金钱: 1752 雷傲元
来自: 江苏徐州
鉴定: 已设置保密
总发贴数: 27 篇
注册日期: 2002/07/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一言难尽！。。。。。。。。。。。。哎！。。。。。
编辑　　 发贴时间 2002/08/17 05:45pm　 [image] IP: 已设置保密
该用户目前不在线 cnants

威望: 0
级别: 侠客
魅力: 417
经验: 322
金钱: 1718 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/11/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用LL5汉化时，它在对应的文件夹下会记录汉化的资源。如果你选择编译，它就可以产生一CHS文件，其文件名与你汉化的文件名（其实这就是你汉化的语言包）。 莫名 讲的
下面引用由莫名在 2002/08/14 02:05pm 发表的内容：
还有更奇怪的，一次我用 LL 调整了一个窗体中的字体，并把某个按钮移了一点位置，结果运行显示正确，但把这个主程序改名后又恢复原貌（不正确了）。再把名字改回来又是正确的。开始我以为是 LL 的工程文件在作怪 ...

情况可能就是这个CHS文件的问题吧。如果将chs的文件名与原程序文件名一起改，汉化的结果还是可以看到的。Acrobat中文版就是利用了这项技术。

编辑　　 发贴时间 2002/08/27 02:24pm　 [image] IP: 已设置保密
该用户目前不在线 vic810

威望: 0
级别: 侠客
魅力: 268
经验: 202
金钱: 1388 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
诸位，按照诸位老师的指点，我用ASCII 编辑软件查看了资源，但未发现，用freeres查看了程序运行时调用的资源，但仍无法找到资源。用exescope查看资源，发现资源已为中文，但就是无法显现，此软件支持多国语言。
编辑　　 发贴时间 2002/08/27 11:30pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是哪个软件，我看看
编辑　　 发贴时间 2002/08/28 08:33am　 [image] IP: 已设置保密


有没有可以编辑Delphi软件中的图象的汉化软件？

     有没有可以编辑Delphi软件中的图 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 123 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 有没有可以编辑Delphi软件中的图象的汉化软件？　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有没有可以编辑Delphi软件中的图象的汉化软件？

就是RC 数据中的图片，急需呀！
编辑　　 发贴时间 2002/02/10 08:55pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
用“VB & DFM 图像修改器”试试！
编辑　　 发贴时间 2002/02/10 09:14pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
选取 bitbmp{}内的数据,这是图形的16进制代码
编辑　　 发贴时间 2002/02/10 10:14pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在哪里下载呀？？
编辑　　 发贴时间 2002/02/11 12:55pm　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化新世纪就有下，搜一下就ok了
Language Localizator应该也可以
编辑　　 发贴时间 2002/02/11 01:24pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
建议用 LL，VB & DFM 图像修改器是无法替换不同大小的图像文件的，所以基本没用。
编辑　　 发贴时间 2002/02/11 06:27pm　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
同意
编辑　　 发贴时间 2002/02/13 11:18pm　 [image] IP: 已设置保密
该用户目前不在线 cyz

威望: 0
级别: 新手上路
魅力: 173
经验: 144
金钱: 1184 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在那里下LL？
编辑　　 发贴时间 2002/02/22 09:55am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
就是 Language Localizator 啊，世纪上搜索啊
编辑　　 发贴时间 2002/02/22 03:47pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


再请问？？？？？

     再请问？？？？？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 26 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 再请问？？？？？　　 回复贴子
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如何在DELPHI软件中增加一个下拉菜单用来显示汉化者信息，这样应该就不会和ABOUT中的软件编写者的版权相冲突了
编辑　　 发贴时间 2002/04/19 06:24pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一时说不清，可以看看我们写的有关Delphi窗体汉化的文章，有参考意义，简单的方法就是直接在作者的about下面再复制一段他的代码，通常都可以
编辑　　 发贴时间 2002/04/19 06:38pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


怎样把一幅图片转换成delphi中的Picture.Data代码？[求助]

     怎样把一幅图片转换成delphi中的 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 34 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎样把一幅图片转换成delphi中的Picture.Data代码？[求助]　　 回复贴子
该用户目前不在线 qxh

威望: 0
级别: 侠客
魅力: 177
经验: 122
金钱: 459 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/07/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
有没有什么小巧的软件？转换为如下格式：
Picture.Data = { 07544269746D61700E5E0000424D0E5E00000000000036000000280000001C00
00001E0100000100180000000000D85D0000C40E0000C40E0000000000000000
0000000000000000000000000000000000000000000000000000000000000000
0000000000000000000000000000000000000000000000000000000000000000
00000000000000000000000000000000000000000000C0C0C080000080000080
……
编辑　　 发贴时间 2002/03/04 09:35pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
试试这种方法：
用L&L打开一个Delhpi资源类型的程序。程序中的某DFM最好含有一个跟你打算处理的图片相近的图片内容，且最好只有一个图片，将你的图片替换程序中的图片，记住是那个DFM文件，存盘；用FORMread读取该DFM文件，找到图片数据所在位置，这是看到的应该就是你所要的二进制格式文字了。L&L建议用4.x的版本。
以上只是理论推断，如qxh试验成功，或找到更佳的方法也请发表在论坛上。
编辑　　 发贴时间 2002/03/05 10:40am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


怎样更改DELPHI的字体,炎之川请进.

     怎样更改DELPHI的字体,炎之川请进.　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 228 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎样更改DELPHI的字体,炎之川请进.　　 回复贴子
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请教一下怎样用Language Localizator 5.04.02.048 炎之川汉化版更改字体为宋体 9号,或者其它的工具,看了以前的教程，发现和现在的LL很有很大的出入，可能是以前的那个LL版本很老;还有很奇怪的事，我每次编译程序后(没有做新的汉化)，看到汉化的效果好像都不一样，不知是什么原因,请炎兄指教?

编辑　　 发贴时间 2002/08/25 01:00pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看不懂，你是指LL本身还是指LL要汉化的软件字体？
显示有什么问题？
编辑　　 发贴时间 2002/08/25 03:49pm　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
抱歉，没说清楚,是指LL要汉化的软件字体,把以前的英文字体改成宋体 9号
编辑　　 发贴时间 2002/08/25 04:17pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由lovefire007在 2002/08/25 04:26pm 编辑]

这个问题嘛~~~~~~
将RC数据下的
Font.Charset = DEFAULT_CHARSET——>GB2312_CHARSET
MS Sans Serif ——>宋体
PixelsPerInch = 96
TextHeight = 13 ——>12
改之后一般没问题，可以正常显示，但有时13——>12之后仍无法正常显示，我碰到过
要么就干脆把
PixelsPerInch = 96
TextHeight = 13
删除即可，省得改来改去，烦死啦

编辑　　 发贴时间 2002/08/25 04:23pm　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在哪里找呢，RC里有很多数据，好像每一个里面都有很多您上面说的，一个个的改吗，那不知道改到何时去了
编辑　　 发贴时间 2002/08/25 04:36pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
兄弟，我看你不适合作汉化~~~~~汉化本来就是枯燥的啊
编辑　　 发贴时间 2002/08/25 04:42pm　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不是这个意思，我想尽量寻求一些简单方法，这样效率也高嘛，用LL能改字体吗或者其它方法
编辑　　 发贴时间 2002/08/25 04:50pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
无解，目前只能一个一个改，或者导出 dfm 用查找替换的方式改。
编辑　　 发贴时间 2002/08/25 06:16pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对,更改字体应该导出然后使用文本编辑器一次性替换,
可惜目前没有DFM批量导入导出的软件,呵呵,不然就更自由了
编辑　　 发贴时间 2002/08/25 06:31pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由lovefire007在 2002/08/25 04:23pm 发表的内容：
这个问题嘛~~~~~~
将RC数据下的
Font.Charset = DEFAULT_CHARSET——>GB2312_CHARSET
MS Sans Serif ——>宋体
...

根据我的经验，最好这样：
Font.Charset = DEFAULT_CHARSET /这个不用改
Font.Height = -13 /改称 -15
Font.Name = 'MS Sans Serif' /改称宋体
PixelsPerInch = 96 /改成120
TextHeight = 13 /改成15
编辑　　 发贴时间 2002/08/25 07:23pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由曾半仙在 2002/08/25 06:31pm 发表的内容：
对,更改字体应该导出然后使用文本编辑器一次性替换,
可惜目前没有DFM批量导入导出的软件,呵呵,不然就更自由了

批量导出至少可以使用Pexplorer的“一次保存多种资源”来实现，输出的DFM为文本文件。
编辑　　 发贴时间 2002/08/25 07:39pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由Suntime在 2002/08/25 08:41pm 编辑]

下面引用由少昊在 2002/08/25 07:23pm 发表的内容：
根据我的经验，最好这样：
PixelsPerInch = 96 /改成120
TextHeight = 13 /改成15

从我来看,还是删除这两项为妙,这对减少后面的调整工作量有好处,设定好这些设置,可能在有些显示器不适合.

编辑　　 发贴时间 2002/08/25 08:39pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
删除是最好的选择~~~~~~
编辑　　 发贴时间 2002/08/25 09:16pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这两项删除真的可以吗？对对话框的显示真的不会有影响吗？如果可以，源程序干吗要编写进去呢？

编辑　　 发贴时间 2002/08/25 09:26pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这没什么,在英文中这样是为了美观,但在中文反而不美观,所以要删
编辑　　 发贴时间 2002/08/25 09:42pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Hmmm,这就是Delphi的特色,使用自己的解释模块跟用户之间做了一个"代理",也使Delphi编译生成的程序要比C的大固定的几百K,也使Delphi的界面编程比C比起强大而高效得多.
Delphi生成的程序,带有利用DFM文件给出的参数来生成各种控件的模块,而一些没有设置的参数,大部份是由模块给出缺省值的.
当然,你写了模块不认识的参数,模块就会给你提示出错,这就是有时候修改DFM常见的情况.
这两项如果是读取自系统的缺省值,恐怕在显示属性跟咱们不一样的机器上看的话对话框会长的不一样,但如果是按照固定的值运算的话,删除是很好的选择,还顺便给资源减一小肥,呵呵
编辑　　 发贴时间 2002/08/25 09:59pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
批量导入导出可以用 Restorator，这个不错，还有一个建议，大家可以删除窗口资源除第一个以外的所有例如下面这个信息，或者只保留确实觉得需要定义它的字体的那些就可以了。这样容易调整整个窗口。
Font.Charset = DEFAULT_CHARSET
Font.Height = -13
Font.Name = 'MS Sans Serif'
（就是前面带 Font 的）
编辑　　 发贴时间 2002/08/25 10:10pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由曾半仙在 2002/08/25 09:59pm 发表的内容：
Hmmm,这就是Delphi的特色,使用自己的解释模块跟用户之间做了一个"代理",也使Delphi编译生成的程序要比C的大固定的几百K,也使Delphi的界面编程比C比起强大而高效得多.
Delphi生成的程序,带有利用DFM文　...

清清楚楚，明明白白，够彻底啊，我想半仙是个程序员吧？！
编辑　　 发贴时间 2002/08/25 10:15pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
屁屁,偶来补充一点,如果完整删除某个部件的字体,还需要删去ParentFont=FALSE,这样又可以省十几个字节了,当然,有些是作者设置了颜色,或者设置了字体样式,这种情况就不要删的过绝了,删了效果就没有了,呵呵,不要怪俺们没提醒你.
另,我是个不务正业的程序员,专门写一些歪门邪道的程序自娱自乐,
所以,偶说的这些大多是细心程序员都知道的,
像lovefire007这些对编程有兴趣的朋友完全可以到一些编程知识网站逛逛,
一定有很多想要的东西的....
像大富翁,CSDN,或者激情动力(众人:打倒做广告的!!),都不错,嘻嘻
编辑　　 发贴时间 2002/08/25 10:57pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
屁屁你说“大家可以删除窗口资源除第一个以外的所有”，是否就是除了主窗口的字体设置外，其余子窗口的字体（前面大font的）均可删除？
编辑　　 发贴时间 2002/08/25 10:58pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哇，算的上是一个汉化技巧，建议多将这些技巧收集起来在世纪上发布。
编辑　　 发贴时间 2002/08/25 11:23pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是不是，每个窗口都要留一个的（当然有些也是可以都删的，不过这样的话要修改字体可能又会出现很多麻烦，例如要在 ascii 中找，不在窗口代码中），还有也都可以自己添加的，其实通常比我说的要多出好几行的，我得看了才能具体说那些可以删，那些不能删，这个其实看多了就知道了，就像半仙说的还有其它的。
编辑　　 发贴时间 2002/08/26 00:16am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由屁屁在 2002/08/26 00:36am 编辑]

说错，不是窗口，是每个窗体 dfm 文件只需要保留第一个，其它就像半仙说的一些定义了颜色和特殊字体的就看自己想要怎么做了。
编辑　　 发贴时间 2002/08/26 00:20am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没什么,熟能生巧,我在第一次汉化时还一个一个改字号来测试效果呢~~~~~~~~~~~~~
编辑　　 发贴时间 2002/08/26 00:40am　 [image] IP: 已设置保密
该用户目前不在线 AndyYu
   哦，帅哥哟
双子座

威望: 0
级别: 骑士
魅力: 668
经验: 596
金钱: 2179 雷傲元
来自: 江苏苏州
鉴定: 已设置保密
总发贴数: 69 篇
注册日期: 2002/07/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由AndyYu在 2002/08/26 10:19am 编辑]

编辑　　 发贴时间 2002/08/26 05:15am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
只要是 Delphi 或 BC++ 程序，有 DFM 窗体，即使窗体上没有可修改的字体定义也是可以自己加上去的。
编辑　　 发贴时间 2002/08/26 08:47am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

楼上全部跑题，不过这个讨论可以加个精华上去了：）

你的意思是说，如何在 LL5 中直接进行字体、字号的更改吧？

LL5 默认会读取“Font.Name”这个资源，如图，将字体修改为“宋体”即可
如果没有显示这项，可以在“选项/已忽略的属性标识符”中，选中“Font.Name”
编辑　　 发贴时间 2002/08/26 09:47am　 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

至于字号的修改，在“数字”选项卡中找“Font.Height”，一般都是改为 -12 ，如图
当然，有一些字号原来是很大的，可以结合下面的预览进行修改。

我个人建议，还是使用 LL 4.72 进行汉化，然后eXescope导回并用文本编辑工具修改字体，这时如果需要，可以在 LL5 中载入已汉化并修改好字体的程序，对界面进行可视化修改，最后再使用 LL5 回写。
编辑　　 发贴时间 2002/08/26 09:54am　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


找不到资源了?pc informaiton

     找不到资源了?pc informaiton
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 234 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 找不到资源了?pc informaiton　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个软件的资源很简单,汉化完成后查看,界面全部汉化,但是启动的提示信息一直无法找到资源的位置,这个是一个单程序软件,而且是绿色软件,解压缩后就能使用,这种情况如何查找呢?
编辑　　 发贴时间 2002/05/16 09:29pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
给个链接看看！
编辑　　 发贴时间 2002/05/16 09:34pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
下载页面
编辑　　 发贴时间 2002/05/16 10:02pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

如图所示
编辑　　 发贴时间 2002/05/16 10:36pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
先脱壳，然后用字串替换器就可以抓出来了。PS：不能用FreeRes
编辑　　 发贴时间 2002/05/16 10:46pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问以上的这个软件如何脱的，我以前不知道如何脱，壳叫什么名字忘记了，好像炎仔说过最大压缩就不能脱的那个壳
编辑　　 发贴时间 2002/05/17 10:18pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
壳是脱了，但是运行却出了错误，请教如何解决？
编辑　　 发贴时间 2002/05/17 10:28pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你是如何脱的，不会是用TWR2000脱的吧
编辑　　 发贴时间 2002/05/17 10:37pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵见笑了，用的ProcDump。
编辑　　 发贴时间 2002/05/17 11:09pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
脱壳后用 Hex workshop 打开，利用它的“查找”功能便能找出这些要汉化的字串，在 ASCII (或 Unicode) 码中。
要注意的是：就你上面的那幅图中的“[ESC]to stop.”这个字串里的那个“stop”在你汉化好这个字串后，一定还要以其它方式保留它。不然，这个功能就废了。 因为这个词本身还是个程序代码。
上一个版本就是我汉化的。在本网站中有发表。你有兴趣可下载来参考。
不知您有它的注册码没？我一直找不到。
我的邮箱：Znhai@163.com
愿意交流的话，可用电邮联系。谢谢！
编辑　　 发贴时间 2002/05/18 10:21pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
已经基本完成,但是提示的信息修改后显示的是乱码,语系不知改哪一个,试着改了几个,弄得界面都是乱码了?
编辑　　 发贴时间 2002/05/21 05:17pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
newwish:
您好!

你的电子邮箱不知为什么发不过来了。只好在这回应你。
你的截图忘了附上了.不过我想您所指的大概应该是那些黄色的提示字串吧?我当初汉化时也是一样的是显示乱码.因为太久了,具体我不是很清楚了.不过,建议您:1.把那些黄色的提示字串相应的字体改成"Arial". 2.语系设置为"DEFAULT"语系,不要用"GB-2312".试改动这两点看看.好象就 OK 了.(隐约记得当时是这样做的) 您就先这样试试看吧!若还不行,我有空再帮您仔细看看.好吧?
或者您再仔细分析一下我汉化好的那个主程序,或许自己还能再找出些相关线索.^_^
顺便附上一句,其实连这些提示的背景色和字串颜色都可以改的,蛮有趣的.但不推荐您在发布汉化时搞这些小动作.还是尽可能地尊重原作者为好.

编辑　　 发贴时间 2002/05/21 07:08pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢你一次又一次的帮助我,如果做出来东西不完美,我想我肯定没脸见你了
你说的我会试着做的,具体就看结果吧

编辑　　 发贴时间 2002/05/21 07:32pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
千万别这么说。同一个软件，不同的版本，有的汉化起来可能会有很大的差别，难度不一。更何况这个软件本来就是个难啃的骨头。出来很久一直都没人去汉化它。我算是第一个，也死了不知多少个脑细胞。小软件未必简单。
总结一条汉化心得：细心＋耐心＋恒心
编辑　　 发贴时间 2002/05/23 12:58pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
今天下午19:40终于完成了,还算可以,我也是摸索着来,谢谢Znhai一直对我的帮助,没有你可能这个软件我早作不下去了.
编辑　　 发贴时间 2002/05/23 07:51pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
恭喜 newwish 兄弟！希望能早日在新世纪看到您的大作。：）我也可学几招。^_^
不过以我上次的经历，建议您还是直接把它做成无需原版的汉化版较好。这样就不会出现无法汉化的问题了。这可是我的前车之鉴呀！以前常常收到众多网友的来信说无法汉化，心血白费太冤了！
编辑　　 发贴时间 2002/05/24 01:03pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
确是如此，好像在世纪下的这个原版和汉化不匹配（没印象了，大概是 Znhai 兄的这个软件吧）……
编辑　　 发贴时间 2002/05/24 01:33pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
已经做成了汉化版,一来节省空间,有利于网络下载,二来原版就是压缩文件.
编辑　　 发贴时间 2002/05/24 09:27pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
下载了 PC inFORMation 1.40 汉化后，每个标签页的导航条（最左边的字串）都是乱码，应与我系统无关，刚 Ghost 的系统……
编辑　　 发贴时间 2002/05/25 04:47am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

此为截图
编辑　　 发贴时间 2002/05/25 06:55am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看了一下，只需将 TMVSYSINFOMAINFRM 中的相关资源语系“RUSSIAN_CHARSET”改成“GB2312_CHARSET”或“DEFAULT_CHARSET”即可正常显示中文。
编辑　　 发贴时间 2002/05/25 09:55am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由拳拳在 2002/05/25 09:55am 发表的内容：
看了一下，只需将 TMVSYSINFOMAINFRM 中的相关资源语系“RUSSIAN_CHARSET”改成“GB2312_CHARSET”或“DEFAULT_CHARSET”即可正常显示中文。

yes...这是一个问题,很多新手都会忽略，因为大家没有改语系的习惯～：）

建议大家在汉化 Delphi 类软件的时候，把语系设置统统改为 DEFAULT_CHARSET，最大限度上避免乱码出现。

不建议改 GB2312_CHARSET，老觉得这个容易出错:P
编辑　　 发贴时间 2002/05/25 11:34am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由拳拳在 2002/05/25 09:55am 发表的内容：
看了一下，只需将 TMVSYSINFOMAINFRM 中的相关资源语系“RUSSIAN_CHARSET”改成“GB2312_CHARSET”或“DEFAULT_CHARSET”即可正常显示中文。

我在98的环境下测试正常,拳拳是不是用的2000或XP,原来在98中由于使用默认的“DEFAULT_CHARSET”显示乱码,才改成了“GB2312_CHARSET”的,不成想会弄成这样.我再修改一下.
编辑　　 发贴时间 2002/05/25 07:09pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不是这个原因，win98、xp均一样，主要是那些 RUSSIAN_CHARSET 你没有改过来，“RUSSIAN”者，“俄罗斯”也*_^
编辑　　 发贴时间 2002/05/25 11:33pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在98中没有乱码出现，XP中我看了看是有乱码出现，我试着把语系改过来
编辑　　 发贴时间 2002/05/25 11:41pm　 [image] IP: 已设置保密


这个软件怎么汉化？

     这个软件怎么汉化？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 201 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 这个软件怎么汉化？　　 回复贴子
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由plusver在 2002/08/24 09:23am 编辑]

菜单资源找不到，用LL打开只能看到对话框,用字串提取器提取的字串也找不到菜单资源，我看过汉化月刊，好像也没有专门讲这种情况的.
下载:点击下载

编辑　　 发贴时间 2002/08/24 09:19am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

标准资源，在 RC 数据中的 TMAINFRM 中，请看图。

编辑　　 发贴时间 2002/08/24 09:32am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这些字串应该用提取器能提取到，这是DELPHI程序，有空看看教程就行了
编辑　　 发贴时间 2002/08/24 09:39am　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，我用exescope找到了，但是我用字串替换器，无论是查找ASCII, VB, DELPHI等都没有找到该资源，是什么原因呢
编辑　　 发贴时间 2002/08/24 08:28pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
找不到……
编辑　　 发贴时间 2002/08/25 08:05am　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哦?请教一下怎样更改字体为宋体 9号,看了以前的教程，发现和我的LL很有很大的出入，可能是以前的那个LL版本很老;还有很奇怪的事，我每次编译程序后(没有做新的汉化)，看到汉化的效果好像都不一样，不知是什么原因,请高手指教?
编辑　　 发贴时间 2002/08/25 08:17am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
找得到
1818869:&File
&Fil2

1818900:\nActAddPath
\nActAddPath
1818940:ActOpenPath
ActOpenPath

编辑　　 发贴时间 2002/08/25 08:25am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
教程版本是4。X
LL我不太用，问题太多，太莫名其妙
编辑　　 发贴时间 2002/08/25 08:27am　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
啊?，那您是怎么汉化DELPHI程序的
编辑　　 发贴时间 2002/08/25 10:08am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
大程序我不汉化，小程序偶用FORMreader＋eXeScope愚公移山（别笑我笨）
编辑　　 发贴时间 2002/08/25 10:32am　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/08/25 10:32am 发表的内容：
大程序我不汉化，小程序偶用FORMreader＋eXeScope愚公移山（别笑我笨）

我和老兄一个德性：）LL原来用过，出错率实在受不了，而且是在关键时刻——保存的时候，所以就彻底放弃LL了

编辑　　 发贴时间 2002/08/25 11:12am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由lovefire007在 2002/08/25 11:12am 发表的内容：
我和老兄一个德性：）LL原来用过，出错率实在受不了，而且是在关键时刻——保存的时候，所以就彻底放弃LL了

LL4.x B稳定B稳定的说

编辑　　 发贴时间 2002/08/25 03:06pm　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
LL4XX的回写功能确实不尽如人意，一般保存的时候不用LL4XX，多数程序在汉化后的表单资源使用exescope导回即可。
编辑　　 发贴时间 2002/08/25 03:37pm　 [image] IP: 已设置保密
该用户目前不在线 莫尼卡
   哇，美女耶
天蝎座

威望: 0
级别: 侠客
魅力: 505
经验: 394
金钱: 1938 雷傲元
来自: 上海嘉定
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/08/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
是RomCenter啊？Delpin程序菜单资源在RCDATA里推荐用RESHACK+UltraEDIT手工修改。这是个大型工具啊。
编辑　　 发贴时间 2002/08/26 02:44pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由Suntime在 2002/08/26 04:08pm 编辑]

下面引用由lovefire007在 2002/08/25 11:12am 发表的内容：
我和老兄一个德性：）LL原来用过，出错率实在受不了，而且是在关键时刻——保存的时候，所以就彻底放弃LL了

我用LL5也算有一段时间了，倒用得很顺心的，很多人说LL5容易出错，其实这是炎兄的那个汉化破解版的问题(至于为什么是破解版，就不多说了！)，至少从我这些时间使用来看，发现的问题至少有一半是破解版的毛病，用注册版就没有那么回事了，你不要告诉我，你连注册补丁在哪里都找不到吧！
其实，我们常用的这几款工具软件，汉化出错与未注册、破解版都有很大原因，还有像 VL 我不知软件公司是否做了什么手脚，反正没有注册的时候，就是很容易出错！而注册后就少了很多问题了！

当然，LL5对程序的 PE 要求还是蛮高的，像一些脱壳不完全、PE 结构不好的程序，最容易出错，但不 LL5 载入程序时一般都会提示你有错误存在，所以这时候，你要做的不是急于汉化，而是想办法完全脱壳或修复文件 PE ，否则你先用 LL5 汉化也是无用功。

LL5　一个最在优点就是能够对内置压缩了的 DFM 资源进行查看、汉化，这是其他工具软件所不具备的优势，当然再结合其他配合使用，更完美了！

LL5 汉化 VC 程序其实也不错，但缺点也明显示，最大的缺点都是不能对要汉化的资源进行拖放调整（对 DELPHI 程序可以这样操作），这倒有点不像可视化操作软件（对 VC 而言）。

我只用过 LL4 几次，这是什么时候了？连回写资源都成问题，所以不用了。

另外说一句，工具的使用还是熟能生巧，没有使用过，没有发现问题，又谈何解决之道？！
编辑　　 发贴时间 2002/08/26 03:56pm　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我找不到注册补丁，能告诉我吗
编辑　　 发贴时间 2002/08/26 05:40pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
论坛精华，如果实在不行，请在QQ中找我
编辑　　 发贴时间 2002/08/27 09:29am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Language Localizator 5.04.02.048 破解补丁{此处}有下
编辑　　 发贴时间 2002/08/27 10:07am　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Thx Very Much
编辑　　 发贴时间 2002/08/28 09:59am　 [image] IP: 已设置保密
该用户目前不在线 沐瀛

威望: 0
级别: 新手上路
魅力: 123
经验: 116
金钱: 1048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/08/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问各位：
我不明白，为什么我下载的CHM格式的“汉化宝典”打不开，我用RAR和ZIP修改了也不行，改了后缀名也不行，我不明白是网上挂的程序本身就是破坏的还是它的关联程序我没有
掌握，望各位大虾指点迷津！！！
我在门外看
编辑　　 发贴时间 2002/08/28 11:13am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
CHM 文件只不过是把 HTML 文件编译一下，直接双击打开就行了，windows 98 以上又不用安装其它软件。可能是你下载途中损坏了吧。你去看看很多软件的帮助文件都是 CHM 格式的，试试能不能打开。
编辑　　 发贴时间 2002/08/28 11:17am　 [image] IP: 已设置保密


dos软件如何汉化

     dos软件如何汉化
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 72 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： dos软件如何汉化　　 回复贴子
该用户目前不在线 trulyliu
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 48
经验: 22
金钱: 230 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
dos软件如何汉化
汉化后是否可以不需要汉字系统就能运行?

哪有这方面的资料?

编辑　　 发贴时间 2002/09/03 03:32pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好象必须汉字支持系统才行~！
编辑　　 发贴时间 2002/09/03 05:18pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
学学游戏汉化可能管用
编辑　　 发贴时间 2002/09/03 05:35pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这需要编程啊!可问问diskman的作者
编辑　　 发贴时间 2002/09/03 07:16pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
diskman 内置图片。
编辑　　 发贴时间 2002/09/03 07:21pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是吧?当时我也这么认为但是^
像帮助文件,我看过,就是文本,但仍能显示
编辑　　 发贴时间 2002/09/03 07:26pm　 [image] IP: 已设置保密
该用户目前不在线 cjhcjhcjh

威望: 0
级别: 侠客
魅力: 267
经验: 256
金钱: 1308 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
不错,问问diskman的作者
编辑　　 发贴时间 2002/09/03 08:50pm　 [image] IP: 已设置保密


dos软件中如何使字串变长?

     dos软件中如何使字串变长?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

* 贴子主题： dos软件中如何使字串变长?　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化windows软件时可用ascII字串的处理方法:"新建字串"来增加其长度,但不知在dos下能否行得通?不知能否赐教一下dos下增长字串的方法?
编辑　　 发贴时间 2002/05/26 04:38pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不熟悉dos软件汉化，我这是只有理论：P

你可以试一试，像win32软件一样进行偏移量的调整，不知道dos软件和win32软件是否有这个共通点
编辑　　 发贴时间 2002/05/26 11:15pm　 [image] IP: 已设置保密


[求助]DOS软件如何汉化

     [求助]DOS软件如何汉化
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 66 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]DOS软件如何汉化　　 回复贴子
该用户目前不在线 大命
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 138
经验: 122
金钱: 1093 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

谁指导DOS软件如何汉化？请告诉我。谢谢！
编辑　　 发贴时间 2002/05/13 01:18am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
参见ASCII的汉化原理。
编辑　　 发贴时间 2002/05/13 01:51am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
DOS 软件一般不推荐汉化啦，运行时还得中文环境支持，不好玩。

编辑　　 发贴时间 2002/05/13 02:12am　 [image] IP: 已设置保密
该用户目前不在线 大命
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 138
经验: 122
金钱: 1093 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

我看见了，谢谢二位坛主！
编辑　　 发贴时间 2002/05/14 06:57pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]关于DOS软件的汉化问题

     [求助]关于DOS软件的汉化问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： [求助]关于DOS软件的汉化问题　　 回复贴子
该用户目前不在线 吴林

威望: 0
级别: 新手上路
魅力: 147
经验: 134
金钱: 1078 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/11/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
各位汉化界的大哥，有谁能告诉我汉化DOS软件的用什么工具最好？资源文件有没有办法保存？（以便在后续版本中使用）
编辑　　 发贴时间 2002/02/28 06:17pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化DOS软件.不知道还有什么意义.我所知道的使用16进制编辑器.
编辑　　 发贴时间 2002/02/28 08:43pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用字符串替换器
编辑　　 发贴时间 2002/02/28 08:55pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助] 如何汉化DOS程序????????????

     [求助] 如何汉化DOS程序?? ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 33 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助] 如何汉化DOS程序????????????　　 回复贴子
该用户目前不在线 solomon

威望: 0
级别: 新手上路
魅力: 206
经验: 156
金钱: 1276 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是新手,请教各位大哥:如何汉化DOS程序???应用什么汉化工具?
编辑　　 发贴时间 2002/09/15 08:51pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个问题都有人问了好多遍了，用16进制工具汉化
编辑　　 发贴时间 2002/09/15 08:59pm　 [image] IP: 已设置保密
该用户目前不在线 solomon

威望: 0
级别: 新手上路
魅力: 206
经验: 156
金钱: 1276 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
何处有16进制汉化工具?给个地址吧!!!!
编辑　　 发贴时间 2002/09/15 09:23pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
UltraEdit、Hex Workshop……
编辑　　 发贴时间 2002/09/15 11:43pm　 [image] IP: 已设置保密


[求助]我想尝试汉化DOS

     [求助]我想尝试汉化DOS
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 80 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]我想尝试汉化DOS　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我想尝试汉化游戏模拟器在DOS下运行的,但是没有经验不知从何下手,请教高手,希望的到帮助!~
编辑　　 发贴时间 2002/03/28 07:41pm　 [image] IP: 已设置保密
该用户目前不在线 bigboy

威望: 0
级别: 新手上路
魅力: 188
经验: 166
金钱: 1201 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/04/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化DOS下的软件其实就是汉化ASCII字符，工作量大而且容易出错。
编辑　　 发贴时间 2002/04/05 09:35pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
难道没有半自动的工具吗?^_^
编辑　　 发贴时间 2002/04/06 01:41pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


各位大虾：DOS程序怎样汉化？

     各位大虾：DOS程序怎样汉化？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

* 贴子主题： 各位大虾：DOS程序怎样汉化？　　 回复贴子
该用户目前不在线 fylinn

威望: 0
级别: 新手上路
魅力: 133
经验: 116
金钱: 1085 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
DOS下的可执行程序是怎样怎样汉化的，是否可以改变启动界面。
编辑　　 发贴时间 2002/08/14 10:12pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
用上面的“搜索”，搜索“DOS”，可以找到以前的一些关于DOS软件汉化的贴
编辑　　 发贴时间 2002/08/15 02:46pm　 [image] IP: 已设置保密
该用户目前不在线 gaoyao001

威望: 0
级别: 侠客
魅力: 290
经验: 214
金钱: 1457 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用UltraEdit汉化。
编辑　　 发贴时间 2002/08/19 08:36am　 [image] IP: 已设置保密
该用户目前不在线 江月痕
   哦，帅哥哟
巨蟹座

威望: 0
级别: 新手上路
魅力: 226
经验: 180
金钱: 1308 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/08/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
或用一个叫做“软件汉化”的软件来汉化，它能抽取 DOS 程序的字符串
编辑　　 发贴时间 2002/08/19 08:25pm　 [image] IP: 已设置保密


急救！！！

     急救！！！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 19 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 急救！！！　　 回复贴子
该用户目前不在线 tunny
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 113
经验: 108
金钱: 1025 雷傲元
来自: 江苏无锡
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/11/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
各位大哥：
    请教如何汉化DOS下的软件？
编辑　　 发贴时间 2001/11/04 11:07pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
提取ascii，汉化，回填
汉化后需要中文系统（天汇之类的东东）才能正常显示：）
编辑　　 发贴时间 2001/11/04 11:35pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


哪位教我dos下运行的软件如何汉化？ (无内容)

     哪位教我dos下运行的软件如何汉化？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 140 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 哪位教我dos下运行的软件如何汉化？　　 回复贴子
该用户目前不在线 qxh

威望: 0
级别: 侠客
魅力: 177
经验: 122
金钱: 459 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/07/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2001/11/15 09:11pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
挑出字串，翻译，回填—>OK
编辑　　 发贴时间 2001/11/15 10:04pm　 [image] IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这是个苦差事，非做的话可以
1、象上面说的，挑出字串
2、用PcTools，我用这个老软件的5.0版干了不少的活，呵呵，当初配合天汇汉字系统，干掉了Win 98里的Edit等一大堆，用一个批处理居然一运行就是中文了，呵呵，哈哈哈。
编辑　　 发贴时间 2001/11/16 01:10am　 [image] IP: 已设置保密
该用户目前不在线 qxh

威望: 0
级别: 侠客
魅力: 177
经验: 122
金钱: 459 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/07/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
拜托能否详细些？谢谢！
编辑　　 发贴时间 2001/11/16 01:10pm　 [image] IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你真要在DOS下汉化吗？
1、选找一个汉化系统，如UCDOS、天汇等，输入法，PCTools 5.0，用PcTools打开文件查找字串等长修改即可
2、建议用屁屁的方法：先到主页上去找一个提取字符串的软件将字符串提出来，用记事本等修改字串(一定要等长修改)，删除不要的和莫名其妙的字串，导回字串，呵，字串提取软件有使用说明的。

编辑　　 发贴时间 2001/11/17 02:58am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
补充一句，如果真的需要翻译成比原字串长的字符，建议用十六进制编辑器来查找要翻译的字串，看看要翻译的词后面的十六进制码是不是有多余的 00，两个零代表一个字符，还有得保留两个零，如果你把最后的两个零也换了，那 ^_^。如果这个方法不行，那就用偏移量替换器搞吧，详细方法可以看世纪上的教学。
编辑　　 发贴时间 2001/11/17 08:54am　 [image] IP: 已设置保密
该用户目前不在线 wongs

威望: 0
级别: 新手上路
魅力: 215
经验: 188
金钱: 1261 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2001/08/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
至qxh:
在dos下做漢化, 看來冇必要.
在視窗下漢化dos的程序, 照屁屁的方法可行. 但有一些有大小寫變換的編碼, 仍是會出亂碼, 而且沒法解決.
编辑　　 发贴时间 2001/11/21 11:40am　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我想用Ultraedit系列软件进行汉化比较好。
编辑　　 发贴时间 2001/12/13 12:23pm　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由小鱼儿在 2001/12/23 09:20pm 编辑]

用e2c提出字符串,在编辑,在用e2c回填
e2c http://zfish.myrice.com/e2c.zip

下载可能要等几秒钟,要耐心
编辑　　 发贴时间 2001/12/23 08:27pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


如何汉化DOS程序？？

     如何汉化DOS程序？？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 76 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何汉化DOS程序？？　　 回复贴子
该用户目前不在线 yeyezai
   哇，美女耶
天秤座

威望: 0
级别: 侠客
魅力: 192
经验: 184
金钱: 1157 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
大家知道如何汉化DOS程序吗？
我是菜鸟！请您告诉我吧！！

-------------
http://tgb.myrice.com
编辑　　 发贴时间 2002/03/16 08:07pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用十六进制编辑器一个个改
编辑　　 发贴时间 2002/03/17 06:14pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
所有，很麻烦，前一段有个人要求汉化1M大小的DOS程序，结果无人响应主要就是这个原因。
编辑　　 发贴时间 2002/03/18 09:33am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


什么汉化工具可以汉化DOS程序啊

     什么汉化工具可以汉化DOS程序啊
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 89 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 什么汉化工具可以汉化DOS程序啊　　 回复贴子
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
什么汉化工具可以汉化DOS程序啊
编辑　　 发贴时间 2002/07/17 08:07pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
16进制工具，查找字符串
编辑　　 发贴时间 2002/07/17 08:30pm　 [image] IP: 已设置保密
该用户目前不在线 Radeon

威望: 0
级别: 新手上路
魅力: 178
经验: 146
金钱: 1199 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/07/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
能说得具体一些吗？有没有教程一类的啊？
编辑　　 发贴时间 2002/07/18 00:46am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很容易理解的嘛，就是用16进制工具查找在DOS程序中出现的字符，替换成相对应的中文，还要注意长度问题
编辑　　 发贴时间 2002/07/18 08:47pm　 [image] IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用点晴找不到
编辑　　 发贴时间 2002/07/19 11:30pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由飞速在 2002/07/18 08:47pm 发表的内容：
很容易理解的嘛，就是用16进制工具查找在DOS程序中出现的字符，替换成相对应的中文，还要注意长度问题

点晴找不到就手工查找
16进制工具：UE，WINHEX...
编辑　　 发贴时间 2002/07/20 01:28pm　 [image] IP: 已设置保密


我想试着汉化DOS下的软件，请教从何开始？ (无内容)

     我想试着汉化DOS下的软件，请教　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 54 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我想试着汉化DOS下的软件，请教从何开始？　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/04/05 04:43pm　 [image] IP: 已设置保密
该用户目前不在线 Infrared

头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 1651
经验: 1080
金钱: 3791 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 142 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
提取字符串，翻译，写回字符串。你可以找一个叫E2C的软件，DOS下的汉化工具，能够提取和写回字符串，不过很古老了不好找到。
编辑　　 发贴时间 2002/04/05 06:17pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢,我会尝试的
编辑　　 发贴时间 2002/04/06 01:43pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


因特殊需要，想汉化DOS下面的Edit文件，有哪些工具？

     因特殊需要，想汉化DOS下面的Edi ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 67 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 因特殊需要，想汉化DOS下面的Edit文件，有哪些工具？　　 回复贴子
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
因特殊需要，想汉化DOS下面的Edit文件，有哪些工具？
在汉化时只能按字长替换，原来的快捷方式没法用了，即“&File”只能修改为“文件”，没法改为“文件&F”的方式，几位大师有什么好的偏移量替换法对付DOS下的老文件？希望能教一个有效的方法，行吗？
编辑　　 发贴时间 2002/06/09 11:19pm　 [image] IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没有有关心？
我想做一个中文的DOS操作环境，方便需要安装WinNT 4.0之类的朋友以及需要在DOS状态下格式化硬盘等的朋友。因为我自己也经常这样操作。
编辑　　 发贴时间 2002/06/10 06:36pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
自己用C重写一个中文的EDIT。：)
编辑　　 发贴时间 2002/06/11 11:50am　 [image] IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好主意！^O^
其实是看在Ascii的面子上，拿它开刀练习，真要用还不如直接用CCED或WPS2.2.
我发现DOS下的EDIT好象是BASIC编的，在主菜单中一增加字长光标就不对劲了，但使用正常，即在将英文译成中文后，在中文后面跟上原来的快捷键。
编辑　　 发贴时间 2002/06/12 01:37am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也很怀旧DOS早就想做一个中文环境了，一直没时间，现在好了，有做的了请LIDONG兄做好后发给我一个：-）
EMAIL：yafengabc@163.com
编辑　　 发贴时间 2002/06/12 08:18pm　 [image] IP: 已设置保密


怎样汉化DOS程序?

     怎样汉化DOS程序?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 63 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎样汉化DOS程序?　　 回复贴子
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 506
经验: 338
金钱: 2022 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
比如ghost
编辑　　 发贴时间 2002/09/19 02:23pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
dos不支持中文,汉化了也没多少用处.如果想汉化,只有用点晴先试,如果抓不出,再用
十六进制编辑器
编辑　　 发贴时间 2002/09/19 02:52pm　 [image] IP: 已设置保密
该用户目前不在线 Caten

威望: 0
级别: 新手上路
魅力: 125
经验: 122
金钱: 1054 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Ghost采用了386模式下的加密方式，要汉化的话还要先解密才行（不过这个好象有点困难），
如果你做到了这一步，然后就可以用16进制编辑器进行汉化了（比如UE。WINHEX）
编辑　　 发贴时间 2002/09/19 04:08pm　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 506
经验: 338
金钱: 2022 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用hes workshop可以吗?
编辑　　 发贴时间 2002/09/19 08:48pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
论坛的搜索功能,可以找到一堆过去的老贴.........
编辑　　 发贴时间 2002/09/19 09:55pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
hex 可以，不过我觉得汉化这个软件毫无意义，除非内核能够汉化
编辑　　 发贴时间 2002/09/19 10:12pm　 [image] IP: 已设置保密


VB程序中的字符串、对话框等资源的换行用什么符号，还是有其它方法

     VB程序中的字符串、对话框等资源 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 57 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： VB程序中的字符串、对话框等资源的换行用什么符号，还是有其它方法　　 回复贴子
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
顺便问一下VC的同样问题，谢谢，不知道我的提问你听明白没有？？？
编辑　　 发贴时间 2002/01/15 09:47pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VC 是 \n
这个是写程序时默认就这样的,VB我没有一点概念,汉化也没有做过,不好说.
编辑　　 发贴时间 2002/01/15 11:57pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
& vbCrLf &是一个换行,其中的“＆”表示将两边的字符串连接起来，
vbCrLf表示回车，即换行符。
vbLf换行符结束
在编程时VB用“：” 示换行
编辑　　 发贴时间 2002/01/16 01:23am　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，我试试看
编辑　　 发贴时间 2002/01/16 08:07pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


VB汉化加字的问题！

     VB汉化加字的问题！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： VB汉化加字的问题！　　 回复贴子
该用户目前不在线 snowfrog

威望: 0
级别: 精灵
魅力: 1579
经验: 1312
金钱: 3855 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 178 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

如何汉化VB菜单中的&File为文件(&F)呢？我看了汉化宝典的那篇YY写的汉化vopt99的文章，但还是不明！如何用GetVBRes和UltraEdit汉化！请写明具体的汉化过程，因为我对VB汉化的新手！如果能做个汉化动画来就好了，演示起来方便一些！

                致
礼！

                SnowFrog
                yjgsh@21cn.com
                    2002-10-22
编辑　　 发贴时间 2002/10/23 10:23am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 13826
经验: 8710
金钱: 36004 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 810 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你看看我写的那篇VB汉化实践会有收获的
编辑　　 发贴时间 2002/10/23 10:45am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 13826
经验: 8710
金钱: 36004 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 810 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=15&topic=43&show=20
编辑　　 发贴时间 2002/10/23 10:52am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
简单的说,就是从这边挖字串填那边:-)不过要保证字串计数器的大小,即修改前后同一窗体的计数器和要相同
编辑　　 发贴时间 2002/10/23 04:50pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 精灵
魅力: 1579
经验: 1312
金钱: 3855 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 178 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
能不能做个简单的屏幕动画来看看呢？文字的东西不好看！也难懂！
编辑　　 发贴时间 2002/10/23 09:19pm　 [image] IP: 已设置保密
该用户目前不在线 peterchen

威望: 0
级别: 侠客
魅力: 433
经验: 318
金钱: 1796 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
利用GetVBRes的字串编移,再用ue6.x的ctrl+G来定位!本人就是这样来作驱动精灵的繁体汉化补丁!
编辑　　 发贴时间 2002/10/23 11:53pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 精灵
魅力: 1579
经验: 1312
金钱: 3855 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 178 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
现在会一点了！但如何汉化后的中文总字数比英文多怎办？
编辑　　 发贴时间 2002/10/25 04:20pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
根据我汉化vb的一点经验来看,后面补00与20都行,如果不影响效果,就不用管了,而如果出现了显示问题,(一般是换行引起的)可以适当的匀到加几个字节的没影响的句子上(好像可以改总计数器-如果有的话,我没试过)
编辑　　 发贴时间 2002/10/25 07:33pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


VB汉化实践(教程)

     VB汉化实践(教程)　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 344 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： VB汉化实践(教程)　　 回复贴子
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞速在 2002/07/26 10:50am 编辑]

VB 的全写是 Visual Basic，是编程语言的一种，他虽然用来编程序比 Visual C++ 容易多，但是汉化起来却比 Visual C++ 困难得多。Visual C++ 就是我们通常成为VC的编程语言。VB 程序用一般的汉化工具是编辑不了的，比如 eXescope 这个软件，不能编辑 VB 程序，用 eXescope 来编辑 VB 程序只能看见版本信息，并不能看到编辑 VC 时看到的菜单、对话框等资源，今天我要推荐的软件是16进制编辑器 UltraEdit 和GetVBRes，GetVBRes是专门用来汉化VB程序的工具。现在让我们来看一下这两个软件的界面：

这是UltraEdit9.0汉化版的界面：

这是GetVBRes0.51的界面：

现在言归正传，开始 VB 汉化的实践。我们今天要汉化的软件是 Monkey's Audio 3.96 。Monkey's Audio 被喻为音乐文件中 WinZip 级别的 WAV 文件压缩工具，它不像其它 MP3 转换软件，在转换时为了增加压缩率、缩小档案，而把音质给牺牲掉了！它强调能够让原音重现，并且可以作文件转换的操作。原版下载地址是 http://www.monkeysaudio.com/files/MAC_396F.exe
先让我们看一下Monkey's Audio原英文版的界面：

我们先用GetVBRes把全部资源汉化完，其中遇到中文比英文字符长度长的先把它译一半，比如下图原来资源是是&File但是我们要汉化成“文件(&F)”比原来的字符多了3个，就先把它译成“文件（”剩下的先别理它。

如果遇到中文比英文短的就好翻译了，直接翻译全部，然后再选中$20（空格）就行了，意思就是多余补空格，英文字符串比中文的多多少就补多少。如下图，下图中的中文“解压缩（&D）”比英文字符少1个字符串，就补一个空格。

把全部资源汉化完成后就打开UltraEdit来修改刚才翻译不完整的词语，就是把英文字符串比中文多的地方要给英文字符串比中文少的地方，使其平衡，中文需要多少个字符串就从多地方移到少的地方，比如刚刚那个&File翻译成中文是“文件(”，中文比英文少了3个字符串，我们就从翻译成中文英文比中文多3个字符串的地方移动到那里，如果没有匹配的单词我们可以用一个英文单词比中文单词多1字符串中文单词＋一个英文单词比中文单词多2字符串中文单词变成一个英文单词比中文单词多3字符串中文单词即可。下面要举的例子就是无匹配单词时用两个单词多余的字符串来组成一个单词需要的字符串现在先用UltraEdit打开Monkey's Audio，查找“文件(”查到以后就在“（”的后面点击右键，在出现的菜单中选择16进制插入删除，然后在弹出来的对话框把插入选中，在空白部分填3然后点击确定。接着就改字符串的长度现在我们插入了3个字符，长度就要由原来的5变成8，每个单词的长度就是在每个单词前面的00的前面，现在我们把05改成08。图中第一个数字就是字符的长度我已把它从5改成8了如图：

接着用UltraEdit新建一个文件，在里面输入&F)然后再选择编辑－16进制编辑，看左边的代码是多少，然后就把他输入到原来插入的那3个字符里，那3个字符原来是20 20 20 现在改成26 46 29现在终于把一个单词改完了，接着到下一个，你先别急着保存出去看效果，因为现在还没把字符对称，保存了，运行会出错的。现在接着用UltraEdit查找“配置(&C)...DD”我把原来软件里的&Configure...翻译成“配置(&C)...DD”，为了方便查看空格所以把空格译为DD，查找完后在第一个D处点击右键选择16进制插入删除，然后在弹出来的对话框把删除选中，在空白部分填2然后点击确定。那两个D就不见了，现在来改长度，原来配置(&C)...DD13个字符在16进制13用D来表示，现在减了两个，就是11，11用16进制表示是B，我们就把D改成就成了，还差最后一个字符就完成了，搜索解压缩(&D)1，翻译后的字符比原来的少1，所以我用1来表示空格，查到后把指针指在1上，点击右键选择6进制插入删除，然后在弹出来的对话框把删除选中，在空白部分填1然后点击确定。现在来改长度了，解压缩(&D)1一共是11个字符串，在16进制里是B，删掉一个字符串后边成了10，10在16进制里是A，所以我们把00前面的0B改成OA,然后保存，现在终于完成了，现在保存，出去看，是不是文件（已经变成文件(&F)了？好了，那我们就继续，按照刚才的样子把全部翻译不完全的一一改完，保存后，那个软件就是中文的了。如果你不懂那些数字在16进制里是什么的话，就打开Windows自带的计算器，切换到科学行，然后选中十进制，输入一个数字，然后在选择十六进制就可以看到了，比如在十进制输入20，在十六进制里就是14，如果你在16进制里看到14那就表示那个单词共有20个。注意字符串的长度是在字的前边的那两个0的前面的那两位数，比如刚刚的，字的前边的那两个0的前面的那两位数就是14。好了，就讲这么多了。如果你还不懂的话，请发邮件给我提出问题，我会尽力而为的。我的邮件是feisu1026@163.com，希望你能成为汉化VB的高手。

编辑　　 发贴时间 2002/04/16 11:30pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
hoho～写的真不错：）
VB汉化上我也是新手：）
编辑　　 发贴时间 2002/04/16 11:42pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
太好了，那..乾....我可以不用寫了吧！[雖然寫一半了]
不過大家可以學一下，很基本的喔！學成的話以後就沒問題了
编辑　　 发贴时间 2002/04/17 00:23am　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

打开UltraEdit来修改刚才翻译不完整的词语，就是把英文字符串比中文多的地方要给英文字符串比中文少的地方，使其平衡，中文需要多少个字符串就从多地方移到少的地方

移动时需注意两个字符串必须在同一窗体内！
编辑　　 发贴时间 2002/04/17 01:10am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
说实话，现在汉化就VB比较麻烦，希望大家都贡献自己的力量。现在的世纪比以往少了些研究的气氛，所以还是提倡大家都写写心得和文章。
POPO既然开了头就写下去呀，大家的经验各有所长。因为这篇文章是飞速在初玩汉化的时候速成的，所以不是太完整比如WWP所说的情况等等。我之所以逼飞速写，是因为他是新人(wowo，教的好辛苦……)，我想新人自己的心得对新人会显得容易理解。因为有不少朋友反映对我们的教学看不太懂，所以我才希望有一些嫩一点的文章。
飞速，有进步，错字率蛮低嘛。不过另一个毛病就是你的标点总是……好了，我改改再放出来。
编辑　　 发贴时间 2002/04/17 03:49am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在我发布的汉化的 PC InFORMation 软件就是个 VB 程序。但它有个很奇怪的要汉化的字串，该英文字串里有个STOP单词，它这整个字串的中文意思是：“按[ESC]键停止。”但是如果你把它就这样汉化的话，这个提示字框就不再出现了，当然也不具有以上所述的功能了。
经过一番琢磨，最后答案是：这个英文不仅是个单纯的提示文字，它本身还是执行这个命令的代码字符。
所以，我最后汉化成功的解决办法是这样的：“按[ESC]键停止。（STOP）”一定要加上这个STOP，至于这个英文单词所摆放的位置还是其它什么，都无关紧要。
一切 OK！
此类情况也属罕见了。
编辑　　 发贴时间 2002/04/17 10:19pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也正在汉化一个 VB 的，好累！
编辑　　 发贴时间 2002/04/17 10:27pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
拳拳，你知道我当初是如何汉化这个 VB是软件的吗？全部手工打造！把所有要汉化的英文ASCII 码和 Unicode 字符串逐个敲定成中文！--就象瑞士人拿着几个什么铁锤之类的躲在家里做出世界名表！现在有了相关的工具，虽然还不够完善，但做起来应该已算是很幸福了。
编辑　　 发贴时间 2002/04/17 10:41pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
您們有時間的話，可以先學一下 Vopt 的漢化，我過幾天會將 Vopt 的教學文件 PO 出來
先用 Vopt ME ，VoptXP 還無法漢化[原因就是作者加那個很變態的殼]
编辑　　 发贴时间 2002/04/18 09:12am　 [image] IP: 已设置保密
该用户目前不在线 小菜刀

威望: 0
级别: 侠客
魅力: 267
经验: 218
金钱: 1375 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问winamp 3.0谁能汉化？
编辑　　 发贴时间 2002/04/20 11:07pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化教学文件已经制作完成，晚上会发布新世纪的汉化教学栏目：）

谢谢飞速的文章：）

btw，我修改文章里面的错字，加标点，分段，搞的好辛苦...
编辑　　 发贴时间 2002/04/22 04:40pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
辛苦了，炎之川兄，我以后会注意的
编辑　　 发贴时间 2002/04/23 01:47pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


vb汉化小技巧

     vb汉化小技巧
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 95 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： vb汉化小技巧　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
全局字体的修改:查找vb5!,把后边的从*开始的几个字节改为vb5chs.dll(前提是计算机中有vb5的运行库.)

局部字体的修改:查找"00009001"与"0000BCO2"找到后看看后面有没有字体名,如果有则找对了地方,把找到的十六进制值后面的444201改为905F01,而把00009001改为86009001或把0000BC02改为8600BCO2(另,BCO2代表粗体,有时改为905f01效果并不怎么样,可再改大一号改为DC7C01,)

ASCII的修改个人觉得用GetVbRes比较好用,提取完毕后点击"类型"标签对资源进行分类,汉化那些*.caption,listitem等资源,*.name等则不能汉化,对于"未知"类型则按情况确定该不该翻译,
(附:vb局部字体参数)
编辑　　 发贴时间 2002/10/25 08:42pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这次先写这些,后面的回贴中我会陆续总结一些,还有vb汉化高手们也别吝笔墨,帮忙补充一些小技巧
编辑　　 发贴时间 2002/10/25 08:45pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/10/25 08:42pm 发表的内容：
查找"00009001"与"0000BCO2" ...

一、应该是“010000009001”与“01000000BCO2”，改为“018600009001”与“01860000BCO2”。有些字体如“Wingdings”是不能改为“86”的，改了就乱套了!
二、字体名改后多余的字节只能用“00”而不能用“20”替换。你把一个字体名改为非“宋体”而后面用“20”替换看看...
三、只需改为“86”而不用改英文宋体名，就可显示为默认的“宋体”。
编辑　　 发贴时间 2002/10/25 10:06pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
本来就不用改字体名,尤其不能改字体名前面的长度值

对了,我落了个00
编辑　　 发贴时间 2002/10/25 10:20pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
图片上的东西我是从阿涛兄的文章上抓下来的
编辑　　 发贴时间 2002/10/25 10:24pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
字体名与ASCII字串可以相互借用，只要改前面的长度标识...
如果需要特殊的字体如“幼圆”等，还是须改字体名的。
编辑　　 发贴时间 2002/10/25 10:28pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 风云使者
魅力: 4757
经验: 3772
金钱: 11632 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 458 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/10/25 08:42pm 发表的内容：
全局字体的修改:查找vb5!,把后边的从*开始的几个字节改为vb5chs.dll(前提是计算机中有vb5的运行库.)

在 2000 下就需要 vb5chs.dll 了。

编辑　　 发贴时间 2002/10/25 11:02pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由莫名在 2002/10/25 11:02pm 发表的内容：
在 2000 下就需要 vb5chs.dll 了。

不一定。
如果你能对每个窗体都定义字体字号，则无需 vb5chs.dll。
编辑　　 发贴时间 2002/10/25 11:06pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
如何确定VB5(6)中每个窗体的起止位置？

只有在同一窗体内的字串，才可相互借用。如何确定其起止位置？
查找“FFCC31”，这就是窗体的起始位。从“FF”往后数到第89个字节处，如果从89个字节起后面的4个字节是“06180000”(第89个字节前面是很多的“00”，“06180000”只是假设)，则表示从“06”算起，到1806h个字节处是该窗体的终点。
编辑　　 发贴时间 2002/10/25 11:35pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
vb字串加长的方法：
1。应在够长的字串汉化完后调整
2.用查找或以偏移量的方式找到字串
3.计算需要增加的长度并记下数值
4.插入需要增加的字节数修改字串并该正计数器值
5，在本窗体中寻找一些多余字节如字串后面的20或00（具体看你补的是20还是00）
删除字节（注删除的应与增加的相等）同时改动相应的计数器。
修改原则：修改前后，原程序大小不变，窗体大小不变，修改前后计数器的和应相同
wwp兄，窗体参数的修改我不太熟悉，您整理一下吧
还有。对于Unicode我一直认为是可以随便修改的，但peterchen说会出问题，对此你的看法是什么呢？
编辑　　 发贴时间 2002/10/27 08:52am　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
Unicode偶认为应分为“标准的”及“非标准的”(姑且如此吧)，标准的如“0800 0000 1C64 227D 719A A852”，即用“字串替换器”的“查找 VB 字串”查找出来的。
VB跟其它程序不同，它可挪移修改的不是ASCII，而只能是标准的Unicode字串。
这种字串一般有一个显著的特征：位于窗体之外。
编辑　　 发贴时间 2002/10/27 09:27am　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 精灵
魅力: 2012
经验: 1408
金钱: 5383 雷傲元
来自: 少林寺罗汉堂
鉴定: 已设置保密
总发贴数: 155 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
应该把这些，整理一下弄到精华里！！
编辑　　 发贴时间 2002/10/27 09:50am　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/10/27 08:52am 发表的内容：
vb字串加长的方法：
1。应在够长的字串汉化完后调整
2.用查找或以偏移量的方式找到字串
...

看来你老兄没有用过梁兄的“VB 窗体汉化器”吧？根本无需如此麻烦。呵呵 ...
编辑　　 发贴时间 2002/10/27 10:38am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
：－）
有是有，不过确实没用过，前一次汉化了一个大一点的，导出了整整一屏幕的窗体，我马上晕倒……
编辑　　 发贴时间 2002/10/27 02:00pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


VB 字体问题

     VB 字体问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 158 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： VB 字体问题　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
DAEMount 1.45
这是一个虚拟光驱 Daemon Tools 的外壳前端工具已支持最新的Daemon 3.11，可以使 Daemon直接读取.bin ，并可大大降低Daemon读取镜像的死机几率。好处就是能够一次最多装入四张盘，这样在玩FF9这样的多盘游戏时换盘就快捷多了，运行时需要 Daemon Tools 2.70以上版本。

如果再加上 DaemonUI 的话，3 样东西加在一起就是一套完整的虚拟系统了

这个软件是VB的程序,用UPX加的壳,包里的东西已经脱壳!
字体汉化后很难看,不知如何修改?
编辑　　 发贴时间 2002/06/06 01:33pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
望指教!

编辑　　 发贴时间 2002/06/06 01:36pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
图片,刚才忘记贴了 !
编辑　　 发贴时间 2002/06/06 01:47pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
http://hhteach.org/show.asp?id=71
编辑　　 发贴时间 2002/06/06 02:07pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
使用十六进制编辑器，查找ASCII字串VB5!，找到后，再向后的第三个字节是“*”，把从这个“*”开始的地方修改“vb5chs.dll”，程序就可以正常显示“宋体,9”了

几句不好听的话：汉化的实在差，翻译不当，随意删除快捷键……
编辑　　 发贴时间 2002/06/06 02:31pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化 VB 程序的按钮有点麻烦，主要是担心由于超长截断而没有可用的位置，这个软件倒是挺简单的。不过汉化的时候应注意几点：
1。翻译成中文时位置不够可暂时先汉化一部分，以后再用乾坤挪移大法完善，千万不要轻易删除加速键；
2。多余的部分也不要补空格键，删除多余的字节留作他用，并在该字串的前面位置修改长度即可。
3。按钮这样的东西百分之八九十都会遇到字节不够用的情形，且一般译成中文时加上加速键就会少了字节，删除加速键又会多了字节，再说补空格的话按钮上的文字就不会显示在中间位置，很难看。
……
----------------------------------------------------------------------------------
第一个按钮有六个字节，我暂时译成“安装(M”，不可能向其他按钮借字节，它们自己还不够用呢！看看“Device 0”…“Device 3”这些按钮，每个按钮都是 8 个字节，译成“设备 x”后多出 2 个字节，大可以利用，就从它们开刀。
先把“Device 0”译成“设备 0yy”，保存并运行如上图。
编辑　　 发贴时间 2002/06/06 05:16pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在“安装(M”后面插入 2 个字节，再改为“安装(&M)”，长度“06”改为“08”，现在不要存盘。如上图。
编辑　　 发贴时间 2002/06/06 05:19pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在“设备 0yy”的“0”后面删去 2 个字节，长度“08”改为“06”，如上图所示。
编辑　　 发贴时间 2002/06/06 05:23pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
存盘后运行结果如上图，剩下的那个按钮“Close”用以上方法进行修改即可，我也懒得再弄了：）
编辑　　 发贴时间 2002/06/06 05:26pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，雨兄见笑了，这是我第一次尝试汉化VB的程序，还望多多指教，你的方法我试过了，不好用，（具体方法，先用空格20代替00，然后用vb5chs.dll代替），但是还是显示的字体没有变化。不知道是不是这样？

拳拳兄的方法我看可行，但是我有点看不懂，我会慢慢研究的。

谢谢你们了！
因为你们我感到了温暖！！！

编辑　　 发贴时间 2002/06/06 05:51pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
拳拳说的是字串长度不足的处理办法，字体好像只能像我说的那样改（很少接触VB软件，如果说错请大家见谅），见图
编辑　　 发贴时间 2002/06/06 06:21pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对了，脱壳用UPX自身脱出来的比较小，才70K，你用Procdump脱的吧？90几K哦
编辑　　 发贴时间 2002/06/06 06:25pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵， 高人，一看就知什么脱的，我脱壳首选Procdump脱，没有办法了才找其他的工具。
编辑　　 发贴时间 2002/06/06 07:19pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
刚才我用winhex替换了vb5chs.dll，原来是可以的

感想：
1，对于前辈说的应该坚持到底：）如果不成功，要反复实验：）
2，原来用winhex比hexres简单 呵呵（刚知道）
3，正在思考......
编辑　　 发贴时间 2002/06/06 07:36pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对不起，我是不是有灌水的嫌疑，还有一个问题：
“Mount”怎么翻译，我查到的解释是”安装“，我想因为是虚拟光驱的扩展，所以能不能翻译为”插入“呢？？？？

呵呵，今天问题太多了，也太罗嗦了，我现在是想到哪问到哪！

编辑　　 发贴时间 2002/06/06 07:43pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/06/06 07:43pm 发表的内容：
对不起，我是不是有灌水的嫌疑，还有一个问题：
“Mount”怎么翻译，我查到的解释是”安装“，我想因为是虚拟光驱的扩展，所以能不能翻译为”插入“呢？？？？
呵呵，今天问题太多了，也太罗嗦了，我现在是想到　...

我想译为 装载 或 加载 比较好

编辑　　 发贴时间 2002/06/06 10:44pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我可能会译成“Mount”->“装载”、“Unmount”->“卸下”，其实随它怎么译，意思都应该没错，反正是安装虚拟设备嘛*_*
编辑　　 发贴时间 2002/06/07 02:07am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
突然想起 LINUX 不是有这个命令吗，照 Linux 的译为“挂载”似乎更适合，嘿。。。
编辑　　 发贴时间 2002/06/07 08:05am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有些地方说加载，有些地方说挂载，不知道哪个更合理~
编辑　　 发贴时间 2002/06/07 10:37am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
国内各种 Linux 的汉化版本以及一些有关资料并不统一，各有各的说法……说到 Linux，我倒想起了一件事，我的声卡是创新的 SB!live，以前老是为它在 Linux 下发不出声音头痛，买过几乎所有的汉化版本、下过无数驱动、也几乎尝试了尽可能的配置和编译方案，总是毛病多多。去年弄了个红旗 Linux 2.0 驱动没问题了（虽然也不怎么样），到了红旗 2.4 又不行了，查了查有关 Linux 内核版本的有关资料，这才知道 Linux 早就支持这款声卡了！发了好几封信去红旗公司，石沉大海，打它的热线电话，回答我说什么还要询问相关技术人员 or 建议我另购一款声卡 or 等待他们的后继版本，我KAO! 一气之下只好又安装红帽子 7.2，有意思的是，这次驱动都不用装进入后就发出了声音（顺便说一句，最近一位朋友购买了创新的最新的外置声卡，在 Linux 下也搞定了）。我只好说他们汉化修改之后已经严重损伤了原内核，对他们的汉化质量和服务态度极其失望，我说他们还不如我们这些利用业余时间做汉化的家伙呢……至少出了问题大家还会尽可能的去弥补！

题外话：使用中文 Linux 的朋友可以考虑阳春白雪，非常不错！只是最好不要升级附带的最新内核就是了。
编辑　　 发贴时间 2002/06/07 12:06pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我买电脑时本身带的是联想Linux,一直没有用,我想在以后很长时间内也不会考虑的!
对于一个开放源码的东西,Linux的发展靠的是大家.全世界的高手共同维护和完善和发展它.
很早时候看了一篇文章说的是中文的Linux在中国的繁荣景象,光中文版就有几十种,文章说对于这种现象,我们消费者不知是喜还是忧!!
编辑　　 发贴时间 2002/06/07 01:02pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/06/07 01:02pm 发表的内容：
我买电脑时本身带的是联想Linux,一直没有用,我想在以后很长时间内也不会考虑的!
对于一个开放源码的东西,Linux的发展靠的是大家.全世界的高手共同维护和完善和发展它.
很早时候看了一篇文章说的是中文的Linux在　...

呵呵，我也是联想电脑，以前用过一段 Happy Linux，还不错，不过易操作性不强，后来不用了~

编辑　　 发贴时间 2002/06/07 02:41pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果在给我一次买电脑的机会的话,我决不买品牌机 呵呵,为什么,因为不能轻易的动它的部件,它可以随便找一个理由拒绝修理

))))))))))))经验之谈((((((((((((
编辑　　 发贴时间 2002/06/07 08:46pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/06/07 08:46pm 发表的内容：
如果在给我一次买电脑的机会的话,我决不买品牌机 呵呵,为什么,因为不能轻易的动它的部件,它可以随便找一个理由拒绝修理
))))))))))))经验之谈((((((((((((

品牌机其他还好，就是扩展性能不好，尤其是联想，很多机型都是用 MicroATX 主板~

编辑　　 发贴时间 2002/06/07 08:49pm　 [image] IP: 已设置保密


[求助]请教梁兄一个小问题，望不吝赐教，谢谢！

  梁利锋专版　[返回]
     [求助]请教梁兄一个小问题，望不 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月26日 10:31am

      您是本帖第 55 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]请教梁兄一个小问题，望不吝赐教，谢谢！　　 回复贴子
该用户目前不在线 ian

威望: 0
级别: 新手上路
魅力: 176
经验: 152
金钱: 1172 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2001/12/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
本人算初接触汉化的菜鸟，因受朋友之托而答应帮忙汉化一个插件程序，没想到拿到程序后才发现是VB编写的，一时头大在世纪现找教程学习，但是对于该程序有一点不明白的地方，恕在下愚笨，在此望梁兄指点，先在此谢过！

问题如下：

该插件程序为VB编写的繁体软件，因教程中讲的都是英文汉化，基本操作上是懂得了，但是在字体处理上有点不明白，因为繁体和简体都是属于双字节，理论上只用将繁体替换成简体即可，而无需再去调整字体大小宽高的参数，但是有一点不太清楚的是：是否可以直接更改字体属性即可解决所有问题？或者象阿涛兄的文章中所提到的直接复制vb5(6)chs.dll到相应Msvbvm50(60).dll目录下执行软件即可实现转换？如果可以的话那么其他的字符串是否也能相应改变为简体？如果不能这么做，那么现在用什么软件能很好的处理解决这个问题？还有就是在哪些方面需要特别注意的？

这些问题对于您来说或许是不值得一提的问题，但因受朋友之托不敢轻易试验以至损害原文件，所以再此先请教梁兄，望能指点一、二。

因在下愚笨且对于VB一窍不通，劳烦之处还望梁兄海涵，对于梁兄花时间来回答这个问题所造成的耽误在此表示抱歉！

再次感谢梁兄能耐心阅读此帖以做解答！
编辑　　 发贴时间 2002/09/17 11:41am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
两部：

1、查找VB5!、VB6，将其后边的 vb5cht.dll 或 vb6cht.dll 替换为 vb5chs.dll、vb6chs.dll；
2、查找16进制代码880000，如果之前为01，之后为90或BC，则改为860000。

编辑　　 发贴时间 2002/09/17 01:13pm　 [image] IP: 已设置保密
该用户目前不在线 ian

威望: 0
级别: 新手上路
魅力: 176
经验: 152
金钱: 1172 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2001/12/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
若插件只有一个主程序和程序需要的dll这两个文件，是否可以直接将vb5chs.dll、vb6chs.dll复制到相应system文件下然后再“查找16进制代码880000，如果之前为01，之后为90或BC，则改为860000。”这样的操作便可实现了？

再此感谢解答：）
编辑　　 发贴时间 2002/09/17 07:04pm　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由ian在 2002/09/17 07:04pm 发表的内容：
若插件只有一个主程序和程序需要的dll这两个文件，是否可以直接将vb5chs.dll、vb6chs.dll复制到相应system文件下然后再“查找16进制代码880000，如果之前为01，之后为90或BC，则改为860000。”这样的操作便可实　...

vb5chs.dll、vb6chs.dll 要复制到运行此程序的机器的 system 目录下；
另外，也要修改程序中 VB5! 后的 * 为 vb5chs.dll。
具体参见教程。
编辑　　 发贴时间 2002/09/17 08:49pm　 [image] IP: 已设置保密
该用户目前不在线 ian

威望: 0
级别: 新手上路
魅力: 176
经验: 152
金钱: 1172 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2001/12/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好的，非常感谢梁兄和天秤雨兄的指点，谢谢你们！
编辑　　 发贴时间 2002/09/17 11:55pm　 [image] IP: 已设置保密


关于VB程序汉化过度的问题？？？

     关于VB程序汉化过度的问题？？？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 关于VB程序汉化过度的问题？？？　　 回复贴子
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在汉化过程中，由于汉化过度导致一个按钮失效，请问如何解决，具体汉化前的完整英文词条已经忘记，用WEXWORKSHOP也找不到该汉化后的词条，不知道我说的各位看懂没有？？？？
编辑　　 发贴时间 2002/04/18 03:41pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>用WEXWORKSHOP也找不到该汉化后的词条

是否 UniCode 字串？用 HEXWORKSHOP 搜索时注意这个看看？
UniCode 和 ASCII 不一样的，这个是宽字符的
编辑　　 发贴时间 2002/04/18 03:51pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，对呀，我把UNICODE给忘记了，谢谢指教
编辑　　 发贴时间 2002/04/19 06:09pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于VB软件汉化的一个问题

     关于VB软件汉化的一个问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 63 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于VB软件汉化的一个问题　　 回复贴子
该用户目前不在线 Joyu

威望: 0
级别: 新手上路
魅力: 131
经验: 114
金钱: 1051 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/10/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我正在汉化一个VB软件，为什么我提取字串修改了它的菜单之后，菜单项之后显示的快捷方式夹有乱码？而且前面的部分显示不完事，而且修改时并未超出原来的长度。

请高手指教···
编辑　　 发贴时间 2001/10/07 11:54am　 [image] IP: 已设置保密
该用户目前不在线 wzx

威望: 0
级别: 圣骑士
魅力: 2090
经验: 878
金钱: 4942 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 109 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果是 ASCII 字串，可能使用了00替换了空格，造成软件不能识别。
编辑　　 发贴时间 2001/10/07 03:38pm　 [image] IP: 已设置保密
该用户目前不在线 Joyu

威望: 0
级别: 新手上路
魅力: 131
经验: 114
金钱: 1051 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/10/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那请问一下，发怎么样才能解决呢？
编辑　　 发贴时间 2001/10/07 06:54pm　 [image] IP: 已设置保密
该用户目前不在线 wzx

威望: 0
级别: 圣骑士
魅力: 2090
经验: 878
金钱: 4942 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 109 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
具体不好说,视情况而定.世纪的教学有许多这方面的文章,都是前辈们实际操作过程中的宝贵经验:)我也是看这些文章一点一点学的.
编辑　　 发贴时间 2001/10/07 09:03pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化VB编写的软件遇到的问题，请教~~

     汉化VB编写的软件遇到的问题，请教~~
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 75 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化VB编写的软件遇到的问题，请教~~　　 回复贴子
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由天秤雨在 2002/04/27 12:16pm 编辑]

近日在汉化SWF Studio时遇到这么一个问题，见图：
编辑　　 发贴时间 2002/04/27 12:12pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由天秤雨在 2002/04/27 12:22pm 编辑]

图1
只有Build Settings，也就是构建设置才能按照常规的处理方法汉化，蓝色框出的内容都不可以，按照常规方法汉化会出现程序无法运行，提示：Null:Element not found。已确定它们是Unicode资源，以Movies为例，使用Hex Workshop打开，查找Unicode字串Movies，符合要求的有两处：
编辑　　 发贴时间 2002/04/27 12:17pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由天秤雨在 2002/04/27 12:23pm 编辑]

另一处：
编辑　　 发贴时间 2002/04/27 12:19pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

但想不出处理办法，请各位前辈指教，谢谢

该软件下载页面：
http://soft.km169.net/soft/html/3235.htm
编辑　　 发贴时间 2002/04/27 12:25pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
應該是軟體校驗吧！這個 VB 不錯，可以玩一下，不過資源很多
编辑　　 发贴时间 2002/04/27 09:46pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

是不是这样啊？
编辑　　 发贴时间 2002/04/27 11:21pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是呀，请前辈点拨点拨
编辑　　 发贴时间 2002/04/27 11:25pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
查该字串(其中的一个)的VA(虚拟地址)，可知它被程序调用了8处。
找一处空白地方，写下“04 00 00 35 75 71 5F”，将第3处VA改为指向这里。
还没怎么长胡子呢！不敢当，哈哈……
编辑　　 发贴时间 2002/04/27 11:38pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

明白了，非常感谢~~~~~~~~~~！！！！！！！！！！！！！！

编辑　　 发贴时间 2002/04/27 11:41pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化问题(关于VB)

     汉化问题(关于VB)
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 123 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化问题(关于VB)　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在用GetVBRes载入程序时,总是出现蓝屏,代码如下:028:C0298834
请教各位怎么回事?
编辑　　 发贴时间 2002/03/26 08:08pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有可能是源程序加了壳,或者不是VB程序,我也用过我GetVBRes汉化VB程序,在XP下虽然不会蓝屏,但是也会出现该程序即将关闭.(指的是错误的时候)
编辑　　 发贴时间 2002/03/26 08:54pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
用GetVBRes汉化VB程序？
它一碰到常见的“&File”、“E&xit”、“&Help”就汉化不了!!!
编辑　　 发贴时间 2002/03/26 09:53pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
“&File”、“E&xit”、“&Help 因為字串限制的關係，要用手動下去漢化
GetVBRes 不是萬能的.....

编辑　　 发贴时间 2002/03/26 11:17pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
POPO：您好！
请问您汉化的VoptXP在哪有下载？
BTW：您没用过“VB窗体汉化器”吗？
编辑　　 发贴时间 2002/03/26 11:33pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我就是载入Vopt才蓝屏的,载入了三次,都是一样的错误,难道我的系统有问题?

编辑　　 发贴时间 2002/03/27 07:58am　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由WWP在 2002/03/26 11:33pm 发表的内容：
POPO：您好！
请问您汉化的VoptXP在哪有下载？
BTW：您没用过“VB窗体汉化器”吗？

我只有7.0的漢化，不過....是繁體的，也只完成約95%而已..:D..
VOPT 已經有7.04了，現在 ASPR 的殼真是變態...

用 GetVBRes + 手動調整字串....
GetVBRes 的缺點就是無法自動調整字串

位址：http://netcity5.web.hinet.net/userdata/84007080/VoptXP.rar
编辑　　 发贴时间 2002/03/27 10:40am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
POPO：多谢!
newwish：不是你的系统有问题，是Vopt被加了壳。
编辑　　 发贴时间 2002/03/27 12:40pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
收到!^_^
谢谢各位了!

(我是菜鸟我怕谁^_^)
编辑　　 发贴时间 2002/03/27 01:22pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用工具脱ASProducts加的壳,但是不成功,请教POPO,voptxp用什么加的壳?
编辑　　 发贴时间 2002/03/27 02:00pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
就是ASPR加的,很难自动脱壳,要手动脱壳,请zombieys大哥吧,他可是这方面的高手
编辑　　 发贴时间 2002/03/27 02:05pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
zombieys 兄最近可能很忙...所以...:D
VOPT 加的校驗應該很強...ASPR 殼真是變態...
编辑　　 发贴时间 2002/03/27 02:29pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
zombieys 大哥在读书/考试.....

不知道他有没有脱过VB的软件啊。。。
编辑　　 发贴时间 2002/03/27 05:39pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问如何汉化VB软件？

     请问如何汉化VB软件？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 58 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问如何汉化VB软件？　　 回复贴子
该用户目前不在线 hibaby

威望: 0
级别: 侠客
魅力: 656
经验: 354
金钱: 2213 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问用什么软件能汉化VB软件啊？
编辑　　 发贴时间 2001/09/21 01:23am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VB的资源格式和普通的VC类或是Delphi软件不同，他的资源大多是保存为 UniCode 字串格式的，就现在来说，没有可视化的汉化方式，唯一可以做的就是用 字串替换器（新版本改名为Localize Plus）提取UniCode字串，然后翻译之，再回填，其中很多都需要手动修改调整，所以说很麻烦！而且VB程序汉化后字体需要进行调整……总之很麻烦啦～！如果没有什么汉化经验，个人建议不要去碰VB的软件！

具体可参考以下几篇教学文章:

http://hanhua.on.net.cn/manager/teach/view.asp?ID=83
http://hanhua.on.net.cn/manager/teach/view.asp?ID=77
http://hanhua.on.net.cn/manager/teach/view.asp?ID=76
http://hanhua.on.net.cn/manager/teach/view.asp?ID=75
http://hanhua.on.net.cn/manager/teach/view.asp?ID=74
http://hanhua.on.net.cn/manager/teach/view.asp?ID=73

希望对你能有帮助：）

编辑　　 发贴时间 2001/09/21 03:59pm　 [image] IP: 已设置保密
该用户目前不在线 zerg

威望: 0
级别: 侠客
魅力: 114
经验: 76
金钱: 274 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2001/07/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由hibaby在 2001/09/21 01:23am 发表的内容：
请问用什么软件能汉化VB软件啊？

去汉化世纪下载《汉化宝典》，里面有汉化VB的内容。

编辑　　 发贴时间 2001/09/22 09:28pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


求助——控件多行显示变单行显示

     求助——控件多行显示变单行显示
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 71 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 求助——控件多行显示变单行显示　　 回复贴子
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化下述软件的时候，遇到如图的情况

我如何能够让中文字体能够在一行上面显示，而不是如何的多行显示
编辑　　 发贴时间 2002/07/20 00:26am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用EXEScope进行调整
编辑　　 发贴时间 2002/07/20 00:37am　 [image] IP: 已设置保密
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个是VB写的程序,我使用hex作的汉化
编辑　　 发贴时间 2002/07/20 01:00am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
试试修改该字串后面的第 8个字节
编辑　　 发贴时间 2002/07/20 01:29am　 [image] IP: 已设置保密
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个字串后面的第八个字符是控件的长度设置嘛???
编辑　　 发贴时间 2002/07/20 11:04am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

下面引用由gimmer在 2002/07/20 11:04am 发表的内容：
这个字串后面的第八个字符是控件的长度设置嘛???

第 8 个字节定义的是 Width，第 4 个字节定义的是 Left，就这两个比较重要，将第 8 个字节 05 改成 07 即可。
编辑　　 发贴时间 2002/07/20 11:39am　 [image] IP: 已设置保密
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢指教
编辑　　 发贴时间 2002/07/20 07:13pm　 [image] IP: 已设置保密


如何把汉化后的 VB 软件字体改为“宋体9”号？ (无内容)

     如何把汉化后的 VB 软件字体改为 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 90 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何把汉化后的 VB 软件字体改为“宋体9”号？　　 回复贴子
该用户目前不在线 fyn

威望: 0
级别: 侠客
魅力: 408
经验: 324
金钱: 1647 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/06/08 03:23am　 [image] IP: 已设置保密
该用户目前不在线 motor

威望: 0
级别: 骑士
魅力: 429
经验: 332
金钱: 757 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看看梁利锋的几篇文章，你会有收获的。
编辑　　 发贴时间 2002/06/08 08:55am　 [image] IP: 已设置保密
该用户目前不在线 我不知道

威望: 0
级别: 侠客
魅力: 326
经验: 236
金钱: 1580 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/05/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
已定义了字体的字符串：
如果一个字符串已经明确定义了字体，那么修改起来就会容易的多。在VB程序中，表示字体名称和字体大小的字符通常都是跟在每一个被定义的字符串后面的，所以，如果你在一个字符串后面的不远处还没有发现有字体符号的话，那这个字符串就是未明确定义字体的了:-)

（１）：语系。“00”表示西文语系，“86”表示 GB_2312语系。这一项我们汉化时需要修改，即改成“86”。
（２）：字型。“00”表示普通字体，“02”表示斜体。这一项通常可以不需要修改，以保持和原作的风格一致。
（３）：字型。“90 01”表示正常字体，“BC 02”表示粗体。这一项同样也可以不修改。
（４）：字体大小。这是我们最需要关注的一项，它就是你需要更改字体大小的地方，它由三个字节组成，如图中所示的“44 42 01”。

编辑　　 发贴时间 2002/06/08 11:58am　 [image] IP: 已设置保密
该用户目前不在线 我不知道

威望: 0
级别: 侠客
魅力: 326
经验: 236
金钱: 1580 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/05/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
简单说

用ue查找009001 (十六进制)
然后 在009001 间隔一个字节 将原00改为86
修改2处 在009001后将其改为90 5F 01(这表字体是宋体9号字)即可
注有多少就改多少

编辑　　 发贴时间 2002/06/08 12:05pm　 [image] IP: 已设置保密
该用户目前不在线 我不知道

威望: 0
级别: 侠客
魅力: 326
经验: 236
金钱: 1580 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/05/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
未定义字体的字符串：

这是VB程序中非常多见的现象，它遍及在对话框界面，主界面等许多地方，而且VB程序大多采用这种不定义字体的方法。在这种字符串的后面你将不会看到我们前面所讲的字体符号项，包括字体名、字体大小等等。所以我们不能用前面的办法来修改，当然更不能认为把那些字体项加进去就可以，那样程序会出错的。如果我们不解决这种字符串的字体修改办法，那么我们的修改法只能说是仅仅掌握了30％！

编辑　　 发贴时间 2002/06/08 12:07pm　 [image] IP: 已设置保密
该用户目前不在线 我不知道

威望: 0
级别: 侠客
魅力: 326
经验: 236
金钱: 1580 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/05/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
未定义字体的字符串：
方法使用ue十六进制编辑器，查找ASCII字串VB5!或VB6!，找到后，然后间隔2个字节,即从原“*”开头修改为vb5chs.dll或vb6chs.dll，程序就可以正常显示“宋体,9”了

编辑　　 发贴时间 2002/06/08 12:12pm　 [image] IP: 已设置保密
该用户目前不在线 我不知道

威望: 0
级别: 侠客
魅力: 326
经验: 236
金钱: 1580 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/05/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
忘了问是什么软件----------???
编辑　　 发贴时间 2002/06/08 12:16pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我不知道 兄，上面写的是原创or转载?
编辑　　 发贴时间 2002/06/08 01:07pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
查找ASCII字串VB5!或VB6!，找到后，然后间隔2个字节,即从原“*”开头修改为vb5chs.dll或vb6chs.dll

这种方法不好，例如2000下，会提示找不到该dll文件，不过有时不得不用这种方法，只好在制作安装程序时加入该dll文件了~~~~~
编辑　　 发贴时间 2002/06/08 01:17pm　 [image] IP: 已设置保密
该用户目前不在线 我不知道

威望: 0
级别: 侠客
魅力: 326
经验: 236
金钱: 1580 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/05/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是在win98下试 ---
在win2000 可找查VB5!的十六进制方式 即56 42 35 21
编辑　　 发贴时间 2002/06/08 05:51pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化好，制作汉化包时最好附上vb5chs.dll或vb6chs.dll文件，这样以方便用户。
这两个文件都不是很大，vb5chs.dll只有70K左右，vb6chs.dll只有90K左右
编辑　　 发贴时间 2002/06/08 07:05pm　 [image] IP: 已设置保密
该用户目前不在线 fyn

威望: 0
级别: 侠客
魅力: 408
经验: 324
金钱: 1647 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢大家，我回去试试，昨晚我一边看相关的文章一边试一直到凌晨五点都没有解决掉，希望这次能搞定它。
编辑　　 发贴时间 2002/06/08 10:06pm　 [image] IP: 已设置保密


如何去除汉化后留下的方框

     如何去除汉化后留下的方框
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 45 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何去除汉化后留下的方框　　 回复贴子
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在做Tweak－Me的汉化的时候，自己制作了它的Language文件，但是在调用文件之后发现
出现了方框。我考虑这应该是汉化时字数不够原定的数目才出现的，可是调整字数之后就会影响美观。我该如何在不影响美观的前提下，去除方框？
编辑　　 发贴时间 2002/03/20 12:27pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
VB编的，需要在原.exe文件中修改字串的语系。
编辑　　 发贴时间 2002/03/20 07:23pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


谁可以谈谈汉化VB程序的繁体软件的方法,及其心得??

     谁可以谈谈汉化VB程序的繁体软件 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 08:47pm

      您是本帖第 95 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 谁可以谈谈汉化VB程序的繁体软件的方法,及其心得??　　 回复贴子
该用户目前不在线 suyude

威望: 0
级别: 新手上路
魅力: 23
经验: 16
金钱: 148 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/08/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谁可以谈谈汉化VB程序的繁体软件的方法,及其心得??
编辑　　 发贴时间 2001/08/17 04:10am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13385
经验: 15780
金钱: 21290 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VB程序的汉化目前好像就是提取字串，汉化后回填，很麻烦，要调整的东西很多，所以没有什么人做，而繁体的VB，字串是抓不出来的，估计要汉化只有UE一点点的改了！我想还是最好不要去碰……

对了，谁锁定这个贴的啊？这样不是不让别人回复了？
编辑　　 发贴时间 2001/08/19 10:31am　 [image] IP: 已设置保密
该用户目前不在线 suyude

威望: 0
级别: 新手上路
魅力: 23
经验: 16
金钱: 148 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/08/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那有什么办法可以对繁体的进行翻译呢?具体要用上什么软件帮助请指点一二谢谢!
编辑　　 发贴时间 2001/08/21 00:33am　 [image] IP: 已设置保密
该用户目前不在线 wongs

威望: 0
级别: 新手上路
魅力: 215
经验: 188
金钱: 1261 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2001/08/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可使用CXAT 1.0GB, 方法和CXA相似, 位址:
http://wongtaisin.uhome.net/pure/cxat10gb.zip
我用它翻譯簡体軟件成繁體, 輕而易舉.
相信把繁体轉成簡体亦不會有問題.
另外請閱讀其他的邦助文件.
主要是字形的調整.

编辑　　 发贴时间 2001/08/24 09:48am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


我初学汉化，汉化VB软件，可form caption 的字符串无法汉化？

  汉化交流　[返回]
     我初学汉化，汉化VB软件，可form ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 137 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我初学汉化，汉化VB软件，可form caption 的字符串无法汉化？　　 回复贴子
该用户目前不在线 天涯人

威望: 0
级别: 侠客
魅力: 287
经验: 242
金钱: 1407 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/05/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化了一个VB软件，可FORM caption 的字符串无法汉化？请高手指点？
编辑　　 发贴时间 2002/05/14 08:36pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
初学汉化最好不好汉化VB软件,vb软件的资源很乱.如果一定要汉化它,可以使用字符串汉化工具,新世纪有下载.
编辑　　 发贴时间 2002/05/14 10:09pm　 [image] IP: 已设置保密
该用户目前不在线 天涯人

威望: 0
级别: 侠客
魅力: 287
经验: 242
金钱: 1407 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/05/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，我用GetVBre汉化的时候，看不到FORM caption 上的内容，可是在程序运行时我用winhex查看内存时可以看到caption的标题，在内存中更改也可以。可关闭程序后又没有了
这是为什么呢？
编辑　　 发贴时间 2002/05/14 11:02pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VB的资源未必都是Unicode，也有标准的ASCII的。。。
你用UE什么的搜索看看。。。
编辑　　 发贴时间 2002/05/14 11:18pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天涯人

威望: 0
级别: 侠客
魅力: 287
经验: 242
金钱: 1407 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/05/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用过了呀，可是其中没有caption的字符串呀，我用了Unicode与WINHEX
编辑　　 发贴时间 2002/05/15 08:36am　 [image] IP: 已设置保密
该用户目前不在线 天涯人

威望: 0
级别: 侠客
魅力: 287
经验: 242
金钱: 1407 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/05/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不知您说的UE是什么软件？
编辑　　 发贴时间 2002/05/15 08:37am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有的资源并不一定存在主程序中,还有可能是图形资源格式
编辑　　 发贴时间 2002/05/15 08:59am　 [image] IP: 已设置保密
该用户目前不在线 天涯人

威望: 0
级别: 侠客
魅力: 287
经验: 242
金钱: 1407 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/05/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也查看过图像资源呀，可是都没有，并且我可以确定caption 的文字决不是图形，而是文本，还请小恐龙版主指教呀，如果另有高手得知，不妨赐教呀。
编辑　　 发贴时间 2002/05/15 04:35pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
什么软件？哪个字串？
编辑　　 发贴时间 2002/05/15 07:34pm　 [image] IP: 已设置保密
该用户目前不在线 天涯人

威望: 0
级别: 侠客
魅力: 287
经验: 242
金钱: 1407 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/05/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
就是标题栏的文字呀？
编辑　　 发贴时间 2002/05/15 10:04pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我碰到过这样的VB软件，其中“未注册版本”居然按一两个字母分另以Unicode保存，你不妨用字符串查找软件找找看是否在相近的地方出现你要汉化的字符（应该聚在一块不会，相隔太远）。
编辑　　 发贴时间 2002/05/16 10:57am　 [image] IP: 已设置保密
该用户目前不在线 天涯人

威望: 0
级别: 侠客
魅力: 287
经验: 242
金钱: 1407 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/05/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好的
编辑　　 发贴时间 2002/05/16 02:56pm　 [image] IP: 已设置保密


我汉化VB5.0编的程序有点困难！

     我汉化VB5.0编的程序有点困难！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 111 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我汉化VB5.0编的程序有点困难！　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化VB5.0编的程序遇到点困难！

主要是都汉化完了，字体块也修改了（包括字体大小），但是使用时还是有很多字体都没变，还是小字体，怎么办呀？
编辑　　 发贴时间 2002/03/03 04:06pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也来说一句，VB写的软件汉化中的字体颜色如何改变，能否像DELPHI中方便的改字体颜色，还是有什么软件可以做到，请介绍，在这里先谢了。
编辑　　 发贴时间 2002/03/03 07:50pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
按现在技术来说，不可能用软件直接修改，只能通过修改16进制来达到目的。前几天，我写了一点 VB程序汉化的心得，但因我四月份要参加考试，所以，文章暂时停了下来，可能要等一个月后我才能继续研究VB的汉化并写文章。但你们可以看一看梁利锋大哥写的几篇关于VB字体的文章(我们世纪的教学栏中就有)，对汉化VB程序会很有帮助的。
编辑　　 发贴时间 2002/03/03 10:06pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我看过新世纪上的VB汉化文章，就是因为看到后几章非常不明白（迷茫），不知道为什么要这么做，我只看明白了如何修改字体块，剩下的窗体修改就不明白了～～～:(
编辑　　 发贴时间 2002/03/06 08:50pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我推荐你找一本 VB6 程序设计的书看一下，看时你不需要看程序设计部分，你只需要看基本文字(一般看书上的前两到三章)就行了，之后再来看梁利锋大哥的这几篇文章，你就会觉得简单多了。
编辑　　 发贴时间 2002/03/06 11:30pm　 [image] IP: 已设置保密
该用户目前不在线 阿涛

威望: 0
级别: 新手上路
魅力: 165
经验: 158
金钱: 1139 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/01/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我以前写过一篇关于VB汉化的文章，最后一部分是关于修改那些未定义字体的文字的问题，你耐心看完，或许问题可以了：）
地址：http://www.5wind.com/jwjjt/teach/vb/vb01.htm
编辑　　 发贴时间 2002/03/09 04:00pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我登不上去呀？！
编辑　　 发贴时间 2002/03/10 02:01pm　 [image] IP: 已设置保密
该用户目前不在线 阿涛

威望: 0
级别: 新手上路
魅力: 165
经验: 158
金钱: 1139 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/01/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
昨天服务器出了点问题：（
不过今天恢复了，另外这个也可以进入： http://www.jwjjt.net
这是我的永久域名～
编辑　　 发贴时间 2002/03/10 04:48pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


我是个新手，请问汉化一个程序的菜单，用什么工具好啊，此程序是vb写的

     我是个新手，请问汉化一个程序的 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 86 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我是个新手，请问汉化一个程序的菜单，用什么工具好啊，此程序是vb写的　　 回复贴子
该用户目前不在线 iwo99

威望: 0
级别: 新手上路
魅力: 141
经验: 126
金钱: 1088 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/09/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
肯求高手指点，谢谢！
编辑　　 发贴时间 2002/09/13 10:07am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
先看看 VB 方面的教学
编辑　　 发贴时间 2002/09/13 10:13am　 [image] IP: 已设置保密
该用户目前不在线 iwo99

威望: 0
级别: 新手上路
魅力: 141
经验: 126
金钱: 1088 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/09/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对了！如果是中文软件改成英文的又用什么软件呢
编辑　　 发贴时间 2002/09/13 10:26am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么改中文就怎么改英文
编辑　　 发贴时间 2002/09/13 11:00am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
先用点晴，后用十六进制编辑器调整
//老大们还有更好的方法么？指点一下
编辑　　 发贴时间 2002/09/13 04:21pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
先用“点睛VB窗体汉化器”处理那些翻译后比原来长的ASCII字串，然后用“点睛字串替换器”处理剩下的ASCII字串及UniCode字串。十六进制编辑器只是在特殊情况下使用!!!
编辑　　 发贴时间 2002/09/13 07:36pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
建议生手还是先用GETVB吧，点晴要求太高
编辑　　 发贴时间 2002/09/13 09:40pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Suntime在 2002/09/13 09:40pm 发表的内容：
建议生手还是先用GETVB吧，点晴要求太高

不好，不支持字典

编辑　　 发贴时间 2002/09/13 10:03pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
getvb？我觉得还不如用点晴字串替换器呢
再问一下“点睛VB窗体汉化器”怎么用？
是不是先导出，然后用文本编辑器修改再导入？
还是用别的方法？
编辑　　 发贴时间 2002/09/14 11:22am　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
getvb？如果程序中有50个以上翻译后长于原字串的ASCII字串时，你就不会觉得getvb好玩了。

下面引用由雅枫在 2002/09/14 11:22am 发表的内容：
再问一下“点睛VB窗体汉化器”怎么用？

先“窗体导出”，再“字串查找”，用文本编辑器编辑好之后，按“字串替换”，再“窗体导入”。
当按“字串替换”时，看到弹出的对话框中显示每个窗体字串长度相等时，方可继续下去；不相等时，进行调整。
编辑　　 发贴时间 2002/09/14 11:44am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么调整呢？
编辑　　 发贴时间 2002/09/14 02:20pm　 [image] IP: 已设置保密


又来疑问：vb编写的程序好汉化吗？用什么？ (无内容)

     又来疑问：vb编写的程序好汉化吗 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 又来疑问：vb编写的程序好汉化吗？用什么？　　 回复贴子
该用户目前不在线 qxh

威望: 0
级别: 侠客
魅力: 177
经验: 122
金钱: 459 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/07/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2001/11/17 10:41pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
VB 啊，最难的了，像是在汉化 DOS 程序，难呀……，要让汉化效果好一点，看世纪
上的教学吧。
编辑　　 发贴时间 2001/11/18 02:30am　 [image] IP: 已设置保密
该用户目前不在线 wongs

威望: 0
级别: 新手上路
魅力: 215
经验: 188
金钱: 1261 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2001/08/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
目前只有抓字串替換的方法, 最後還要修改字型. 由於字串存在unicode 及ascii模式, 工作較多, 但並不因難.
编辑　　 发贴时间 2001/11/21 11:28am　 [image] IP: 已设置保密
该用户目前不在线 wzx

威望: 0
级别: 圣骑士
魅力: 2090
经验: 878
金钱: 4942 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 109 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化很方便，但是太烦人。而且很难完全汉化，总要留一点尾巴！
编辑　　 发贴时间 2001/11/22 01:53pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


怎么汉化 VB 程序的标签呢？

     怎么汉化 VB 程序的标签呢？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 怎么汉化 VB 程序的标签呢？　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我最近在汉化 E-Icons 这个程序（用VB5.0编的）时，基本都已经做完了，字体也调整的差不多了，可是他程序里的标签死活都汉化不了，查找 ASCII 和 UniCode 都找不到，不止这一个程序，他附带的一个小程序也一样找不到资源，而且在他的目录里也没有其他文件了。我只知道标签的显示调用了一个叫 Tabctl32.ocx 的控件，急死人了！救命啊！！

还有，请问怎么在帖子中贴图？
编辑　　 发贴时间 2002/04/09 03:06pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

没贴过图，试试......
编辑　　 发贴时间 2002/04/10 00:03am　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由POPO在 2002/04/10 07:44pm 编辑]

你是說這個吧！在 UniCode 裡面

编辑　　 发贴时间 2002/04/10 07:27pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没有！我发誓我找过了，而且不知 POPO 你用的是不是 Win2000，因为左边图标栏的字体在Win98下经过修改还是8号字？！ 我真的找不到呀！！！！！！！
编辑　　 发贴时间 2002/04/10 08:33pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
找到 4DCBA处，
将 0100000090014442
改为 018600009001905F
即可显示为9号字。
编辑　　 发贴时间 2002/04/10 10:16pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
WWP兄在VB软件的汉化上确实有一手啊！
我到现在也不敢碰VB软件：P
编辑　　 发贴时间 2002/04/10 10:42pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵...炎兄可以小玩一下 VB 程序ㄚ...
忘了說：謝謝你在郵件的幫忙，只好將您的 Advanced WMA Workshop 簡體版轉換成繁
體，請炎兄不要介意，因為您在信中沒有英文版，而我不大會脫殼，所以都要找高手幫忙...:(
而且我漢化都想自己來，不大想看別人的資源，這樣漢化起來就沒意思了..:)
當然轉碼後的軟件也只留給我自己用。破解無法在台灣公開散播，怕被告...:(...

编辑　　 发贴时间 2002/04/10 11:10pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由mimizero在 2002/04/10 08:33pm 发表的内容：
没有！我发誓我找过了，而且不知 POPO 你用的是不是 Win2000，因为左边图标栏的字体在Win98下经过修改还是8号字？！ 我真的找不到呀！！！！！！！

我的操作系統的確是 WIN2000 ，不過可以改字體來實現，就如 WWP 說的一樣，不過我有看到
兩版本，一個是 E-Icons 3.70 [我用這個漢化的]，另一個是 E-Icons 98 3.70 Lite，
你是用哪套丫....

编辑　　 发贴时间 2002/04/10 11:17pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用的是 E-Icon 3.70，还有我汉化左面那一串图标的名字时用字串替换器寻找 Unicode，但是如果将改完的中文替换回去时选择不够的补00，程序的选项就会失效，如果如果将不足的空间补成20就可以运行，但空出很多空格，很难看！请问怎们解决，Unicode 能改字串长度吗？
编辑　　 发贴时间 2002/04/11 05:13pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可以改的，在 Unicode 英文字串前 4 個字元就是 Unicode 的長度
编辑　　 发贴时间 2002/04/11 07:01pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
使用方法不对头！
查找 VB 的 Unicode 字串时，应选“特殊→查找 VB 字串”；替换时，应选“VB字串”。
编辑　　 发贴时间 2002/04/11 09:14pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好了！终于找到病因了！好像标签那部分 Unicode 字串替换器找不到，因为我试过查找VB字串，最后还是用UEdit慢慢找到的！哈哈，终于搞定啦，谢谢 WWP 兄和 popo 兄的帮忙！
编辑　　 发贴时间 2002/04/11 09:37pm　 [image] IP: 已设置保密
该用户目前不在线 推荐人

威望: 0
级别: 侠客
魅力: 520
经验: 316
金钱: 2176 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/03/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由mimizero在 2002/04/11 09:37pm 发表的内容：
和 popo 兄的帮忙！

哈哈...popo 兄 ?! 人家是台湾姑娘...
编辑　　 发贴时间 2002/04/11 11:51pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由推荐人在 2002/04/11 11:51pm 发表的内容：
哈哈...popo 兄 ?! 人家是台湾姑娘...

疑!!你怎麼知道我是女的.....???????
難道....

编辑　　 发贴时间 2002/04/12 01:43am　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哟！是吗，真是不好意思～～Popo 姑娘，你水平很高嘛，那小弟谢谢啦！
编辑　　 发贴时间 2002/04/12 10:01am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


rc资源怎样再导入原程序文件的问题！

     rc资源怎样再导入原程序文件的问题！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月13日 07:58pm

      您是本帖第 84 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： rc资源怎样再导入原程序文件的问题！　　 回复贴子
该用户目前不在线 d3ys

威望: 0
级别: 侠客
魅力: 478
经验: 290
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有一事请问：
对于VC类程序升级，用eXeScope导出rc资源后，我用在汉化新世纪下载的vc6.0 汉化专用精简版进行升级后，怎样再导入原程序文件？
编辑　　 发贴时间 2002/05/16 08:11pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这样做...

用VC以资源模式打开rc文件，再打开exe文件，然后将你需要的资源项目复制，粘贴到exe文件中，再删除exe文件中的旧资源项目即可。

不过，个人以为，完全没有必要退而求其次，放着好用的VL不用，用VC这样麻烦的去做汉化！
当然，这种方法知道一下也好，偶尔偷懒的时候也会用到：）
编辑　　 发贴时间 2002/05/16 11:33pm　 [image] IP: 已设置保密
该用户目前不在线 d3ys

威望: 0
级别: 侠客
魅力: 478
经验: 290
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢啦...
编辑　　 发贴时间 2002/05/17 00:27am　 [image] IP: 已设置保密
该用户目前不在线 broadman

威望: 0
级别: 新手上路
魅力: 296
经验: 212
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/05/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/05/16 11:33pm 发表的内容：
这样做...
用VC以资源模式打开rc文件，再打开exe文件，然后将你需要的资源项目复制，粘贴到exe文件中，再删除exe文件中的旧资源项目即可。
不过，个人以为，完全没有必要退而求其次，放着好用的VL不用，用VC这样 ...

炎斑竹你好，好象是在下载VL的页面上，有一个对它的大概介绍，我记得是说VL好象不能汉化RC资源。但听你说的意思，好象它可以，是这样吗？

编辑　　 发贴时间 2002/05/19 02:59pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎之川好像打错了,他应该是说用LL
编辑　　 发贴时间 2002/05/19 03:51pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我理解的你最初的帖子是问“对于VC类程序升级，用eXeScope导出rc资源后...”那么就是指 eXeScope 的“文件/导出资源(.rc)”那个选项了，导出的是 VC 类软件的资源段内容，扩展名是 .rc

然后我告诉你，可以使用 VC 处理这些 RC 资源，以及具体的方法，VC 这里是指 MS Visual C++。

>炎斑竹你好，好象是在下载VL的页面上，有一个对它的大概介绍，我记得是说VL好象不能汉化RC资源。但听你说的意思，好象它可以，是这样吗？

然后下面的这个帖子，你却扯到了 VL？ VL = Visual Localize，VL 是我们常用的一个汉化 VC 类软件的好东东，但是和 VC 是两个完全没有相干的概念，恐怕你是看错了？

再看，“我记得是说VL好象不能汉化RC资源”，这里恐怕你是混淆了一个概念，VL 不能汉化的是 Delphi 类软件的 RCData，即窗体数据，不是使用 eXeScope 导出 rc 资源(.rc)，Delphi 的窗体文件导出来，扩展名应该是 .dfm。

相应的，对于 Delphi 类软件，我们推荐的汉化工具是 LL，即 Language Localizator。
编辑　　 发贴时间 2002/05/19 05:42pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


VC能否编辑软件资源？

     VC能否编辑软件资源？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 43 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： VC能否编辑软件资源？　　 回复贴子
该用户目前不在线 草原猎豹
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 891
经验: 694
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 88 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如题
编辑　　 发贴时间 2002/08/08 03:11am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
打开文件的地方，打开方式选择“资源”
编辑　　 发贴时间 2002/08/08 08:59am　 [image] IP: 已设置保密
该用户目前不在线 草原猎豹
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 891
经验: 694
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 88 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
“打开文件的地方，打开方式选择“资源”

不知所云

要不告诉我命令行参数算了

编辑　　 发贴时间 2002/08/09 11:04pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

看图：
编辑　　 发贴时间 2002/08/09 11:20pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

如图
编辑　　 发贴时间 2002/08/09 11:22pm　 [image] IP: 已设置保密


Visual Localize 问题紧急求教!

     Visual Localize 问题紧急求教!
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 121 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Visual Localize 问题紧急求教!　　 回复贴子
该用户目前不在线 Alexgan

威望: 0
级别: 新手上路
魅力: 220
经验: 182
金钱: 1255 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用 VL 3.02生成的程序一般情况下文件大小会有改变,大多数情况下,这不会影响汉化后文件的使用,但也有个别例外情况,我想知道是否可以在生成时不改变文件大小,像exescope一样?另外,是否有其它汉化软件可以直接从应用程序中导入词条来汉化另一程序?

再次感谢!
编辑　　 发贴时间 2001/11/22 10:43am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Resloc 好像可以
编辑　　 发贴时间 2001/11/22 11:40am　 [image] IP: 已设置保密
该用户目前不在线 Alexgan

威望: 0
级别: 新手上路
魅力: 220
经验: 182
金钱: 1255 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Resloc 类似 visual localize,生成的汉化文件大小仍然改变.
编辑　　 发贴时间 2001/11/22 12:15pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Resloc是什么，看看这句话：“出品本地化利器 Visual Localize 提供的一个免费版本的本地化工具。”，算是精简免费版吧。
编辑　　 发贴时间 2001/11/22 01:02pm　 [image] IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哈哈，是现两兄弟嘛！
不过，字节大小没什么问题的，只是VL汉化后我常在ExeScope中改对话框，VC中有时会造成对话框无法显示。如Premiere 6.0中ID号1228的对话框。
编辑　　 发贴时间 2001/11/23 07:23pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
eXeScope 有時也會讓對話框不能顯示啊，記得我曾漢化過一個 Winamp 的插件，也出現過這樣的問題。
编辑　　 发贴时间 2001/11/24 12:02pm　 [image] IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是吗？下次我可得多留意一下了，如果发现错误两个软件交叉使用可能就没问题了。还有在ExeScope中如果在菜单栏添加新的菜单时，选择了如“禁用”“灰色”等功能，当反复几次调试后，可能此菜单内的全部菜单项属性都会改变成禁用或灰色了，我常常是当满意后，用备份的文件重新一次搞定他，呵呵，不知屁屁兄遇到过没有？
编辑　　 发贴时间 2001/11/24 01:32pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我倒是从来没有在菜单中增加过项目，不过有一个问题经常发生，就是如果菜单项中如果有两个以上的例如“禁用”“灰色”的属性时，将菜单导入汉化后导入，所有菜单项都将会有这些属性，而且即使你一个一个的去掉这些属性软件的菜单还是会失效。例如 Multiquence 应该是 GoldWave 的旧版，想必 GoldWave 也会有这样的问题，还有其它软件也会，我一时想不起来了。
编辑　　 发贴时间 2001/11/27 08:56am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


Visual Localize 问题紧急求教!

     Visual Localize 问题紧急求教!
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 66 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Visual Localize 问题紧急求教!　　 回复贴子
该用户目前不在线 chenni

威望: 0
级别: 新手上路
魅力: 123
经验: 112
金钱: 1055 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用 VL 3.03生成的程序一般情况下文件大小会有改变,大多数情况下,这不会影响汉化后文件的使用,但也有个别例外情况,我想知道是否可以在生成时不改变文件大小,?

再次感谢!

编辑　　 发贴时间 2002/05/31 02:19am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不可能。

很明显可以看到，汉字的句子一般都比英文短，相应的汉化后，资源也就“小”了，文件变小是很正常的。

另外，VL 在生成目标文件时，会自动进行文件结构优化，其实通常是这个功能使文件变小的。

至于不能运行的问题，常常发生在汉化脱壳后的文件时，脱壳不完全，就很容易出现生成文件损坏的情况。不过不排除文件本身结构就不好，给 VL “优化”一下，变坏了的情况。
编辑　　 发贴时间 2002/05/31 10:49am　 [image] IP: 已设置保密


Visual Localize 3.03 汉化第二版

     Visual Localize 3.03 汉化第二版
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 80 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Visual Localize 3.03 汉化第二版　　 回复贴子
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

极佳的可视化软件汉化工具，可以汉化运行在 Windows 3.x, 95, NT 甚至 Windows CE 下的 16 位和 32 位程序，可汉化的文件包括: 可执行程序(*.exe)、动态链接库(*.dll)、驱动程序(*.drv)、Active X 控件(*.ocx)、控制面板扩展(*.cpl)，可汉化的资源有 strings, menus, dialog boxes, accelerators,bitmaps, icons, cursors, user-defined data(可添加用户自定义数据）、用户词典任意扩充、轻松引入利用以前汉化好的资源 (可以使用不同软件之间的汉化资源，只要字串相同即可)。不支持 Rcdata 资源，对系统要求高，存盘有时会出错。

3.03 版本更新内容包括:
* 增加“清理方案”功能，此功能可以为方案文件减肥。
* 为对话框增加了一些新功能 - 例如为阿拉伯语言。(Win2000)
* 修正了“如果存在例外短语，只读标记不能显示”的错误。
* 修正了“不能正确导入对话框位置”的错误。
* 修正了“不能正确显示对话框标题”的错误。
* 修正了“查找时忽略标点功能不能正确执行”的错误。
* 修正了“如果在更改书写方向时，同时选择了多余一个的控件，只有最后一个控件将被修改”的错误。

本简体中文语言文件纯粹在 YY 兄所制作的 Visual Localize 3.02 版汉化基础上升级制作完成，在此特别向 YY 兄表示感谢。

汉化第二版修正:
1. 修正了当生成目标文件时，输出目录为“目标文字”的错误，这纯粹是我当时汉化时的的笔误。
2. 修改了关于对话框中显示较小的版权信息的字体，这里是非标准字体，关于修改方法，有兴趣的朋友可以到汉化新世纪论坛的“汉化技术”版，有我写的修改方法。
3. 全面检查了所有的翻译，并做了部分修改。

在这里： http://www.hanzify.org/detail.asp?SOFT_ID=5354

需要的请下载。
编辑　　 发贴时间 2002/08/14 10:38pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不错
编辑　　 发贴时间 2002/08/15 08:05pm　 [image] IP: 已设置保密


Visual Localize 问题

     Visual Localize 问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 64 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Visual Localize 问题　　 回复贴子
该用户目前不在线 asusfan

威望: 0
级别: 新手上路
魅力: 168
经验: 138
金钱: 1176 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/09/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Visual Localize 3.x.x 安装后不能创建新项目，只能打开已有项目，不管注册与否都一样。我试了中文的98、2000、XP，都一样啊！
那位知道为什么？
编辑　　 发贴时间 2002/09/23 03:58pm　 [image] IP: 已设置保密
该用户目前不在线 gznfsjy

威望: 0
级别: 新手上路
魅力: 161
经验: 146
金钱: 1127 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/09/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
笨蛋，看看汉化说明嘛，真笨！
编辑　　 发贴时间 2002/09/23 05:54pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由gznfsjy在 2002/09/23 05:54pm 发表的内容：
笨蛋，看看汉化说明嘛，真笨！

注意你的言语

编辑　　 发贴时间 2002/09/23 05:57pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由asusfan在 2002/09/23 03:58pm 发表的内容：
Visual Localize 3.x.x 安装后不能创建新项目，只能打开已有项目，不管注册与否都一样。我试了中文的98、2000、XP，都一样啊！
那位知道为什么？

请仔细阅读VL的教程

编辑　　 发贴时间 2002/09/23 05:57pm　 [image] IP: 已设置保密
该用户目前不在线 asusfan

威望: 0
级别: 新手上路
魅力: 168
经验: 138
金钱: 1176 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/09/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/09/23 05:57pm 发表的内容：
请仔细阅读VL的教程

是指这个吗？

Visual Localize 不管汉化什么，都是以「方案」作为汉化的基础。所以一开始，就必须先新建一个方案，运行Visual Localize(以下简称VL)，在"文件"菜单中选"新建方案"，或者使用工具栏图标
但是我的"新建方案"是灰色的，不可用啊！
编辑　　 发贴时间 2002/09/23 06:27pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化说明：如果安装 Visual Localize 3.0 后无法新建方案，请查看安装目录下的 Visloc.ini 文件，
查找其中的 AdministratorMode=0 部分，将其修改成 AdministratorMode=1 即可新建方案。
编辑　　 发贴时间 2002/09/23 08:04pm　 [image] IP: 已设置保密
该用户目前不在线 asusfan

威望: 0
级别: 新手上路
魅力: 168
经验: 138
金钱: 1176 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/09/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不是说装的时候把 admin.ini 删了就好吗？
多谢！
编辑　　 发贴时间 2002/09/23 09:17pm　 [image] IP: 已设置保密


VL打开的可汉化部分是这样?

     VL打开的可汉化部分是这样?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： VL打开的可汉化部分是这样?　　 回复贴子
该用户目前不在线 arrive

威望: 0
级别: 侠客
魅力: 217
经验: 124
金钱: 603 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2001/08/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
~Mode
如何翻译?
编辑　　 发贴时间 2002/09/17 05:35pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
要看出现在什么地方通常是模式的意思
编辑　　 发贴时间 2002/09/17 06:00pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
暂且不讨论翻译的意义，问题应该指的是快捷键之类的吧？
试试看翻译成“模式(~M)”。
曾经见过有些软件标识热键不是用 &，而是用 ~ 的。
编辑　　 发贴时间 2002/09/17 07:26pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
长见识了,呵呵
编辑　　 发贴时间 2002/09/18 07:54pm　 [image] IP: 已设置保密


VL在新建工程时如果原语系和目标语系选为一样，则在Win 2000下能正常创建目标文件

     VL在新建工程时如果原语系和目标 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： VL在新建工程时如果原语系和目标语系选为一样，则在Win 2000下能正常创建目标文件　　 回复贴子
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
VL在新建工程时如果原语系和目标语系选为一样，则在Win 2000下能正常创建目标文件，在创建时可选原文件的语系或选中文中国，但是，运行时全是乱码，此时，不论在VC还是在ExeScope中修改语系都不起作用，为什么？我的源文件都是VC6编译的，具有标准资源，如果直接用VC或ExeScope汉化而不修改语系，则一切正常，能不能用这样的方法：用VL做初步汉化(使用其字典功能方便以后升级)，然后用其他软件使用VL字典进行字符串替换，不更改语系(更改语系后兼容性会受到一些影响)。当然，这样做的不足之处是在Win 2000中显示正常，Win 98及NT 4下可能有些问题了。
另外，VL汉化后的目标文件总比原文件小，这不会有什么影响吧？
编辑　　 发贴时间 2001/11/18 02:06pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
选择相同语系生成的目标文件乱码的现象可能是代码页的问题导致。
为什么就不能装个 98 来生成目标文件呢？
VL 在 98 下生成的文件最稳定，我就是这么做地。
至于文件大小的问题，应该不会有什么影响的，其实总觉得汉化后的文件，应该是比原文件小的，想想 UniCode 就能够理解啦。
其实 VL 生成的文件也不是都比原文件小的，我倒是碰过不少大小不变。
编辑　　 发贴时间 2001/11/18 02:16pm　 [image] IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，谢谢YY，上次你告诉我的 Ater Effects 汉化方法我做成功了，就是要汉化的字串太多，且对话可能无法调整，想想又放下了。我去装个98试试，没装98主要是我想用NTFS系统，因为我的电脑是单位上的。
编辑　　 发贴时间 2001/11/18 04:12pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


win2000下用VC6汉化的一个怪问题.

     win2000下用VC6汉化的一个怪问题.
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 01:09pm

      您是本帖第 17 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： win2000下用VC6汉化的一个怪问题.　　 回复贴子
该用户目前不在线 gcb

威望: 0
级别: 新手上路
魅力: 13
经验: 8
金钱: 125 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/07/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在win2000服务器版下用VC6（精简汉化版）打开下个用VC编程的EXE文件，我不做任何改动存盘后，这个程序都无法再运行了，出错信息是说这不是一个32位和WINDOWS程序。不知是怎么回事.请帮助解答。谢谢！
编辑　　 发贴时间 2001/07/10 04:42am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15740
经验: 16722
金钱: 28355 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
2000 对文件头信息要求比较严，有时在 98/Me 下修改或是汉化的文件到了 2000 下就不能用了，估计你的情况就是这种。换 Visual Localize 来做VC类程序的汉化吧！

还有就是你的服务器版的2000，我没有，所以不知道是不是这个有什么特殊限制。
编辑　　 发贴时间 2001/07/12 11:16pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]VC 程序对话框字体改变增大的问题！

     [求助]VC 程序对话框字体改变增　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 47 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]VC 程序对话框字体改变增大的问题！　　 回复贴子
该用户目前不在线 d3ys

威望: 0
级别: 侠客
魅力: 478
经验: 290
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问版主及各位前辈：
本人对 Tahoma 字体特别喜爱,总喜欢将宋体改为 Tahoma。

但是有些 VC 程序如 WinRAR、Nero 等的对话框将字体修改后，整个对话框的高

度增加了。但是如 Winzip 就不会改变。Delphi 程序我知道如何修改，请问如何

修改 VC 类程序。
编辑　　 发贴时间 2002/05/07 06:11pm　 [image] IP: 已设置保密
该用户目前不在线 d3ys

威望: 0
级别: 侠客
魅力: 478
经验: 290
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
三天了，就没人知道...Delphi程序能够修改，VC类也应该行吧！
编辑　　 发贴时间 2002/05/11 06:38pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果你对exescope和V&L稍微熟悉一点，就该知道其实对于VC的对话框调整比Delphi更加容易调整，你自己既然愿意用这个字体，就麻烦自己亲自改字体之后重新调整对话框大小，你只要用exescope任何版本打开一个VC资源的对话框，右侧工具栏下方第一行内容就是整个对话框的位置、大小等数据，新版exescope更可以实时显示和拖动修改，你自己看着办就是了。具体的资料请看汉化教学。VC比Delphi更早就实现了可视化汉化和调整。
天助自助者，尔后人助之。
编辑　　 发贴时间 2002/05/12 00:05am　 [image] IP: 已设置保密
该用户目前不在线 d3ys

威望: 0
级别: 侠客
魅力: 478
经验: 290
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实我也可以在exescope中手动调整对话框，但感觉工作量太大了。有没有简单一点的。如修改部分程序资源就能搞定？
谢谢乾兄...
编辑　　 发贴时间 2002/05/12 09:27am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我想没有这样的方法吧？也许是我无知。。。

宋体是等宽字体，这种字体才最适合方块的汉字使用。。。在屏幕上显示的最好。 。。

编辑　　 发贴时间 2002/05/12 10:04am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄的方法最简单。
编辑　　 发贴时间 2002/05/12 03:22pm　 [image] IP: 已设置保密
该用户目前不在线 d3ys

威望: 0
级别: 侠客
魅力: 478
经验: 290
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实我是看中Tahoma的英文字母（8号），非常好看，其实在Win2000中就大量采用了Tahoma字体。Xp中也有。在Delphi只需改变“TextHeight”一栏就能轻松搞定。不知VC程序如何实现？
编辑　　 发贴时间 2002/05/14 01:12am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]Visual Localize

  汉化交流　[返回]
     [求助]Visual Localize
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

   您是本帖第 134 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]Visual Localize　　 贴子被锁定，不能回复
该用户目前不在线 darkmoon

威望: 0
级别: 新手上路
魅力: 249
经验: 196
金钱: 1356 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/04/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
我怎么安装不了呢？
Visual Localize安装到寻找旧版本以后就连窗口也没有了
编辑　　 发贴时间 2002/06/23 00:07am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制
恐怕是你的系统问题...
这种非必然的问题很难找到原因。。。
编辑　　 发贴时间 2002/06/23 01:19pm　 [image] IP: 已设置保密
该用户目前不在线 darkmoon

威望: 0
级别: 新手上路
魅力: 249
经验: 196
金钱: 1356 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/04/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
^_^!
我昨天重新装了win2000ad server还是不行
估计是我关闭什么服务搞的!

不过我一般也不汉化东西!Language Localizator又容易出错
昨天下载的Language Localizator字典,居然出现错误!
倒!
只好手工慢慢汉化ing!
E
编辑　　 发贴时间 2002/06/24 03:33am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制
你用服务器版?
好像以前有人说过不支持w2k server的!
编辑　　 发贴时间 2002/06/24 09:51am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制
说到这个我才想起来，炎你汉化的版本我直接替换 YY 汉化的破解版本就没法用了，注册时没有机器码了，什么都没有，所以我现在只能用老版本的了，这个软件在服务器版可以用的，中英文都可以的。
编辑　　 发贴时间 2002/06/24 11:28am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制
你去我主页看看以往更新,我做过crack...就是针对这个问题的:)

在论坛不好多说破解的问题,so,自己去看看~...
编辑　　 发贴时间 2002/06/24 11:50am　 [image] IP: 已设置保密
该用户目前不在线 darkmoon

威望: 0
级别: 新手上路
魅力: 249
经验: 196
金钱: 1356 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/04/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
直接用Visual Localize 3.03 汉化升级补丁 安装运行没有问题!
^_^!
编辑　　 发贴时间 2002/06/24 12:47pm　 [image] IP: 已设置保密
该用户目前不在线 darkmoon

威望: 0
级别: 新手上路
魅力: 249
经验: 196
金钱: 1356 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/04/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
破解补丁找不到ing!
看到以往更新里面的文章了!
没有程序下载ing!
编辑　　 发贴时间 2002/06/24 01:33pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制
十六进制编辑器，打开regist.dll，实偏移38C3处，85改为84，OK！
编辑　　 发贴时间 2002/06/24 05:37pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制
干嘛用破解？
注册机多好，呵呵
编辑　　 发贴时间 2002/06/24 06:11pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制

下面引用由YY在 2002/06/24 06:11pm 发表的内容：
干嘛用破解？
注册机多好，呵呵

YY兄，
我是菜鸟，
所以我认为是说起来容易做起来难呀！
呵呵
专业Cracker那个会做VL的注册机呢？
编辑　　 发贴时间 2002/06/25 00:24am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制

下面引用由YY在 2002/06/24 06:11pm 发表的内容：
干嘛用破解？
注册机多好，呵呵

2000下，VL3.03用着用着，没准那一天注册就无效了，且不能重新注册，因为参照代码不可用……

编辑　　 发贴时间 2002/06/25 12:37pm　 [image] IP: 已设置保密
该用户目前不在线 powerhhb

威望: 0
级别: 新手上路
魅力: 130
经验: 116
金钱: 1083 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
我的也是出了注册时机器码无法显示的问题。。。
在炎之川兄的主页中也没找不到修正补丁。。。
谢谢天秤雨兄。。。这个办法非常好用~~~~~
编辑　　 发贴时间 2002/07/29 09:57am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制

下面引用由兰猫在 2002/06/25 00:24am 发表的内容：
YY兄，
我是菜鸟，
所以我认为是说起来容易做起来难呀！
呵呵
...

有现成的注册机，谁要呢自己做啊？
编辑　　 发贴时间 2002/07/29 03:08pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制

下面引用由天秤雨在 2002/06/25 12:37pm 发表的内容：
2000下，VL3.03用着用着，没准那一天注册就无效了，且不能重新注册，因为参照代码不可用……

谁说的！？
我用 VL 时间肯定比你长吧，怎么没这问题！
出现这样的问题，肯定是你使用过破解版的，而且问题也不是不能解决，自己找办法吧！

编辑　　 发贴时间 2002/07/29 03:10pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制

下面引用由YY在 2002/07/29 03:10pm 发表的内容：
谁说的！？
我用 VL 时间肯定比你长吧，怎么没这问题！
出现这样的问题，肯定是你使用过破解版的，而且问题也不是不能解决，自己找办法吧！

不是这样的……

编辑　　 发贴时间 2002/07/29 05:20pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制
打住……
编辑　　 发贴时间 2002/07/29 09:42pm　 [image] IP: 已设置保密


[求助]使用VL中的问题

     [求助]使用VL中的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 54 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]使用VL中的问题　　 回复贴子
该用户目前不在线 broadman

威望: 0
级别: 新手上路
魅力: 296
经验: 212
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/05/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由broadman在 2002/05/21 03:31pm 编辑]

我是一个刚开始学习汉化的新手，最近在练习汉化ACDSEE32 VERSION 2.3，我使用VL 3.01对主执行文件ACDSEE32.EXE的资源进行汉化，在进行到下图所示的时候出现了问题，如果选“是”，可以继续下面的汉化，选‘否“，将不能继续，不知哪位大虾能告诉我为什么会这样，十分感谢！
编辑　　 发贴时间 2002/05/21 03:20pm　 [image] IP: 已设置保密
该用户目前不在线 broadman

威望: 0
级别: 新手上路
魅力: 296
经验: 212
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/05/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

该如何处理？
编辑　　 发贴时间 2002/05/21 03:27pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
还原为英文,关闭VL,重新打开,再看看孩有没有问题.

感觉像是软件出错了
编辑　　 发贴时间 2002/05/21 06:07pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 broadman

威望: 0
级别: 新手上路
魅力: 296
经验: 212
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/05/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/05/21 06:07pm 发表的内容：
还原为英文,关闭VL,重新打开,再看看孩有没有问题.
感觉像是软件出错了

问题照旧，我想只能以软件出错解释了，谢谢斑竹。

编辑　　 发贴时间 2002/05/21 06:20pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
直接回答“是”就行了，不用管出错提示。
这类问题往往是在字符串中出现 % 等符号时会出现错误提示。
一般 % 之类的符号往往用来标识变量的，估计时 VL 处理时识别错误而已，选是，继续汉化，通常没问题的，我碰到过几次类似的问题。

编辑　　 发贴时间 2002/05/21 08:06pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
YY说的对，无妨。而且只要你没有开始生成汉化文件，最多坏了个项目文件而已，就算生成了文件，也不会损坏原始的英文文件。哈米尔，上……
编辑　　 发贴时间 2002/05/22 00:18am　 [image] IP: 已设置保密
该用户目前不在线 broadman

威望: 0
级别: 新手上路
魅力: 296
经验: 212
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/05/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
十分感谢几位斑竹，本来汉化ACDSEE的这个练习，应该早就完成的，但由于我一不小心，将项目文件误删除了，现在只能从头在来，现在做的差不多了，我想将做好的文件放上来，请大家指正一下，不知道该怎样做才行，请各位斑竹指点，谢谢。
编辑　　 发贴时间 2002/05/22 09:17am　 [image] IP: 已设置保密


不知谁能告诉我 VL 的 dic字典格式

     不知谁能告诉我 VL 的 dic字典格式
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 78 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 不知谁能告诉我 VL 的 dic字典格式 　　 回复贴子
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化界的朋友们新年好。我一直想在我的“开心字典转换工具”中加入 VL 的 dic字典格式 和 LL 的 Trn字典格式.Trn格式我搞清楚了准备在一下版中加入，但是dic格式一直没弄懂，心头一大病，谁能告诉我？谢谢！：（
编辑　　 发贴时间 2002/01/01 12:30pm　 [image] IP: 已设置保密
该用户目前不在线 fwnl

威望: 0
级别: 侠客
魅力: 324
经验: 330
金钱: 1399 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
各位高手快给点资料给开心吧
编辑　　 发贴时间 2002/01/02 01:56pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我先谢谢各位了。
编辑　　 发贴时间 2002/01/02 02:05pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
伟乾应该知道吧！
编辑　　 发贴时间 2002/01/03 12:43pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VL的字典格式一直都没有研究清楚...
不过有一个折中的办法，就是先转换为txt字典，然后在VL中将一个新字典，将txt的字典导入，最好生成dic字典。

那堆微软字典我已经做完了，就是用这个方法，这两天放上来：）

编辑　　 发贴时间 2002/01/03 02:01pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由炎之川在 2002/01/03 02:16pm 编辑]

LL的字典已经有文章了，详见:

如何快速生成 language localizator 的字典文件（或快速生成要汉化程序的字典文件）
http://www.hanzify.org/manager/teach/view.asp?ID=25

另外可以参考的文章：
利用已汉化好的软件来快速制作 Languange Localiztor的字典文件以方便以后的升级汉化
http://www.hanzify.org/manager/teach/view.asp?ID=26

不过分析起来也很简单，以下是我的一点总结（│为我所添加的分隔符）

aa aa aa│ 00 │ EN │ 00 01 00 00 00 │ 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 │ xx xx xx │ 00 01 00 00 │ 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 │

分部分分析:
aa aa aa 原英文
00 间隔
EN 原语系，根据设置不同，可能不同，比如可以为 CHS 或 CHT
00 01 00 00 00 这个应该是一些标记，看清楚 01 后面有 3 个 00 ！
20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 18 个 20，代表是未翻译的原文

xx xx xx 翻译后的文字
00 01 00 00 注意，这里 01 后面只有 2 个 00，比原文同一位置少一个！代表是译文
20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 17 个 20，代表是译文

接下去，再开始循环这一串字串。

编辑　　 发贴时间 2002/01/03 02:08pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个我已看了正在写程序。DIC字典我还没搞懂。
编辑　　 发贴时间 2002/01/05 12:18pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于Visual Localize 3.02 急急急[求助]

     关于Visual Localize 3.02 急急　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 关于Visual Localize 3.02 急急急[求助]　　 回复贴子
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

看到有最新版下载，立马把它下到硬盘，谁知在扫描老版本时出现安装错误！
（我用3.01版的时候，开始很正常，过了一段时间运行之前，总会出现一个警告“错误的机器码”点击确定，可以正常使用。）
我把安装文件admin.ini删了，也是如此。
把老版本卸了，还是这样。
重新安装3.01版，也不能安装。
我现在正在夜以继日的汉化Sound Forge d229，没有了它，我可怎么活啊？
我的系统WinME！（如果要重新安装，唉！这么多软件和游戏都得重装）
请YY以及高手们帮我！！！

编辑　　 发贴时间 2001/10/27 07:15am　 [image] IP: 已设置保密
该用户目前不在线 wzx

威望: 0
级别: 圣骑士
魅力: 2090
经验: 878
金钱: 4942 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 109 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
会不会你的硬盘空间不够啊.
编辑　　 发贴时间 2001/10/27 09:05am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
首先winME的兼容性，也不稳定不太好。我个人觉得不推荐使用，其次，如果在安装时最好将一些杀毒程序的监控程序关闭掉，尤其是瑞星，最常干扰程序的安装。除此，暂时想不到其他原因。建议作汉化最好还是用win98和win2k。
编辑　　 发贴时间 2001/10/27 11:43am　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我装了Windows98也是同样301和302版本都不能安装，也是出现错误！
你能不能把已经安装好了的版本压缩后传给我啊？我已经浪费了大半天的功夫了！
这个是不是绿色软件啊？
编辑　　 发贴时间 2001/10/27 03:28pm　 [image] IP: 已设置保密
该用户目前不在线 橄榄树

威望: 0
级别: 新手上路
魅力: 505
经验: 278
金钱: 2089 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2001/10/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由橄榄树在 2001/10/27 07:55pm 编辑]

VL3.0.2没什么有意思的更新,好像不太稳定!我这里还出现过无法创建目标文件,如果不行,那还是用VL 3.01 OR 3.0了! 汉化推荐使用MS LOCSTUDIO.
编辑　　 发贴时间 2001/10/27 07:40pm　 [image] IP: 已设置保密
该用户目前不在线 ChinEase

威望: 0
级别: 侠客
魅力: 295
经验: 204
金钱: 782 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2001/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
先把旧版的 VL 卸载干净，再把 WINDOWS 或 WINNT 目录下的 Visual Localize 目录删除再重装试试～

YY 的汉化好像不提供破解版了，所以注册一定需要注意些
多看看 KEYMAKER 文件弹出的 IMPORTANT INFO 吧，这里是能否注册成功的关键～

to satan: 这个软件好像必须要安装才能使用
to 橄榄树: MS LOCSTUDIO 这个东东就不要在这里提了吧，不太方便呦，呵呵。
编辑　　 发贴时间 2001/10/27 08:51pm　 [image] IP: 已设置保密
该用户目前不在线 橄榄树

威望: 0
级别: 新手上路
魅力: 505
经验: 278
金钱: 2089 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2001/10/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我经常用,觉得还不错!(个人感觉?)MS LOCSTUDIO最厉害的地方就在于,语系转换,字典,资源分析,以及过滤器,太厉害了,而且字典具备,不同语句不同对待翻译的功能,真正事半功倍!还可以把资源生成.CSV多人翻译.多好的翻译工具!
编辑　　 发贴时间 2001/10/27 11:26pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
MS LOCSTUDIO 一点都不好用，而且最好不要说这个工具，以免引来麻烦！微软查这个很严的～（当然如果你有最新的4.50a版，麻烦给我一份^_^）
编辑　　 发贴时间 2001/10/28 00:00am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 橄榄树

威望: 0
级别: 新手上路
魅力: 505
经验: 278
金钱: 2089 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2001/10/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由橄榄树在 2001/10/28 10:11am 编辑]

原来是这样..那不说了..反正我用着觉得不错! 可能是用习惯了吧!
我现在用的不是4.5的!
编辑　　 发贴时间 2001/10/28 10:10am　 [image] IP: 已设置保密
该用户目前不在线 huzuro

威望: 0
级别: 侠客
魅力: 1461
经验: 378
金钱: 3923 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
3.02版无法弹出参考代码！什么原因？望告！

编辑　　 发贴时间 2001/10/28 11:00am　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我已把另一台电脑上的安装目录拷贝到我的机子上，解决了问题！
编辑　　 发贴时间 2001/10/28 12:38pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我这里安装vl3.02，什么问题也没有啊
编辑　　 发贴时间 2001/10/28 04:55pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我的机子跟我作对，无论我是什么系统？它都不让我装^_^
所以我只有301拿到朋友那里装，她的系统是2K，再复制。
我也想装302，可是我只把301刻到CD盘上，302不太方便，再说我也没把握^_^
编辑　　 发贴时间 2001/10/28 09:37pm　 [image] IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
几位大哥如果有locstudio能否悄悄的往我的信箱发个E，我汉化Premiere都快疯了，VL老是出问题，Pre单是字串就是一大堆，想找个稳定好用点的东东，不然ExeScope会要了我的老命的。
编辑　　 发贴时间 2001/11/15 01:48am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
locstudio 也不是万能的，它只能处理非常标准的VC类资源（比如微软自己的产品），而且很难上手……

另外，麻烦请不要讨论此软件，此软件只有微软内部使用，禁止外传，微软抓得很紧的～
为了不引来不必要的麻烦，嘿嘿～
编辑　　 发贴时间 2001/11/15 10:29am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
OK
就让比尔去闭门造车吧！
呵呵，其实其他很多软件也怪好用的。
编辑　　 发贴时间 2001/11/16 01:07am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由liudong在 2001/11/16 01:07am 发表的内容：
OK
就让比尔去闭门造车吧！
呵呵，其实其他很多软件也怪好用的。

此非比盖闭门造车的问题，微软的这个工具是用来做微软产品的本地化的，比如据台湾那边在微软做过的朋友说，最新的4.500a版就是做 Office XP 的中文版的。

所有得到此程序的微软合作厂商都必须签署协议，不外传此软件，否则，嘿嘿～

编辑　　 发贴时间 2001/11/16 11:23am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 cnants

威望: 0
级别: 侠客
魅力: 417
经验: 322
金钱: 1718 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/11/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
MS LOCSTUDIO 在哪可下载
编辑　　 发贴时间 2001/11/23 09:13am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由cnants在 2001/11/23 09:13am 发表的内容：
MS LOCSTUDIO 在哪可下载

我想我说得很清楚了,不要讨论这个软件!也不要询问软件的下载!
微软是惹不起的!

关于MS LOCSTUDIO,所有讨论,就此STOP!

编辑　　 发贴时间 2001/11/23 10:58am　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于VL

     关于VL
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 71 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于VL　　 回复贴子
该用户目前不在线 rain

威望: 0
级别: 新手上路
魅力: 161
经验: 142
金钱: 1134 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我很喜欢VL的字典功能，但在公司我用VL汉化一应用软件时汉化其主程序时总是会出错（程序大小似乎有改变），而我用Exescope汉化时则不会（程序大小也有改变），虽然我用Exescope汉化完该软件且也可以用，但由于该软件有很多版本（应用于不同环境），VL的字典可以帮我很多忙，请各位多给一些VL汉化知识和汉化技巧。
编辑　　 发贴时间 2002/06/23 03:41pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VL不是万能的,确实存在汉化某些软件后出错的问题,只能用Exescope之类的慢慢来了
编辑　　 发贴时间 2002/06/23 08:35pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
VL在2000和XP下的出错机率远大于 98
编辑　　 发贴时间 2002/06/23 09:12pm　 [image] IP: 已设置保密
该用户目前不在线 xepin
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 379
经验: 260
金钱: 1725 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我发现 VL 的字典体积越大就越容易出错.
编辑　　 发贴时间 2002/06/24 11:10pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由xepin在 2002/06/24 11:10pm 发表的内容：
我发现 VL 的字典体积越大就越容易出错.

出错倒不见得，字典越大导入所需的时间越久倒是（废话:D），上次导入某字典花了半小时……

编辑　　 发贴时间 2002/06/24 11:46pm　 [image] IP: 已设置保密
该用户目前不在线 rain

威望: 0
级别: 新手上路
魅力: 161
经验: 142
金钱: 1134 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
THK，那我还是用Exescope。
编辑　　 发贴时间 2002/06/25 12:37pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得用Multilizer也不错。
编辑　　 发贴时间 2002/06/25 10:06pm　 [image] IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Multilizer是个什么东东？给个链接好吗？
用VL汉化要时时（不是经常喔^O^）做好字典和工程的备份，或则一不小心就全盘完蛋了。
编辑　　 发贴时间 2002/06/30 03:43pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
30多MB，上次上传到我的FTP。是个专业的本地化工具
编辑　　 发贴时间 2002/06/30 03:50pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由liudong在 2002/06/30 03:43pm 发表的内容：
Multilizer是个什么东东？给个链接好吗？
用VL汉化要时时（不是经常喔^O^）做好字典和工程的备份，或则一不小心就全盘完蛋了。

http://www.multilizer.com/

以前玩过一段，不顺手，还是VL好

编辑　　 发贴时间 2002/06/30 04:08pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
现在删除了
编辑　　 发贴时间 2002/06/30 04:33pm　 此 IP 为代理服务器 IP: 已设置保密


汉化入门 - 使用 eXescope 汉化 VC 类软件 (by:炎之川)

     汉化入门 - 使用 eXescope 汉化 ...　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 125 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化入门 - 使用 eXescope 汉化 VC 类软件 (by:炎之川)　　 回复贴子
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这是偶很早以前写的一篇，感觉实在很弱智，初学者或对汉化有点兴趣的朋友们随意看看吧~~
图满多的，很难搞，我就不放图上来了。

-----------------------------------------------------------
汉化入门

炎之川

不少软件爱好者在使用各种各样的软件的过程中，面对着满屏的英文，总
觉得非常的不爽，希望自己也能象软件汉化作者一样，将一个英文软件汉化为
中文，然而，很多人至今对汉化都不是特别了解，甚至对汉化总有一种神秘感，
似乎这是只有高手才会做的事情，其实不然，只要你有一定的英文基础，熟悉
软件的使用，并且掌握一些汉化工具的使用方法，您也一样能自己动手汉化一
个软件的。

汉化从实质上来讲，只是修改软件的外在，而没有触及软件内核的东西，
所以并不需要软件汉化者具有太多的编程知识，在软件汉化的过程中，给我体
会最深的就是“恒心”，如果没有持之以恒的精神，是很难把一件事情做好，
尤其是汉化这样的工作，抛开需要翻译的大量英文不说，汉化结束后还必须进
行细致的检查工作，以免由于汉化的问题，造成软件的功能失效，如果发现功
能失效的问题，还要一步步找原因，进行修改，只有一个字 － 累！然而汉化
完成之后，将汉化软件制作为补丁，发表到网络上供大家下载，那种满足感却
是什么也不能替代的！

为了帮助大家了解如何进行软件的汉化，我将通过一些简单的例子并结合
我的一些经验讲解软件的汉化过程，希望能对大家有所帮助。

按照软件编程工具的不同，我们大体上可以将目前所见的软件分为
Visual C++（下面简称为VC）、Borland Delphi（下面简称为Delphi）和
Visual Basic（下面简称为VB）三类，就目前而言，针对 VC 类及 Delphi 类
软件的汉化技术已经比较完善，而 VB 类软件由于其资源存储的特殊性，至今
尚没有可视化的汉化工具可使用，所以很少有汉化人制作 VB 类软件的汉化补
丁。下面我们将按照 VC 及 Delphi 类软件的分类方式由浅入深的介绍其汉化
的方法。

使用 eXescope 汉化 VC 类软件

eXescope 是一个备受汉化人推崇的软件资源编辑器，它可以修改软件的
资源，功能强大，可以修改的文件类型包括 exe（可执行文件）、dll（动态
链接库文件）、ocx（控件）、scr（屏幕保护程序）、cpl（控制面板）、olb
（类型库）等格式的文件，所以是一个理想的汉化工具。相对于其他汉化工具
来说，Exescope 使用方便，用它汉化的软件保存后运行稳定，极少出现兼容
性方面的问题，不像某些汉化工具，如 Pebbles 32 那样，有时在保存文件后
会出现文件体积增大，无法运行等问题，同时，eXescope 还支持对话框的手
动调整，以解决某些语句因为长度不够而无法完整显示的问题。软件的缺点在
于不支持字典功能，即无法使用已经汉化完成的旧版本的软件快速升级汉化新
版本，每次都要重新汉化，但暇不掩瑜，eXescope 一直都是汉化人喜欢的工
具。

本节将以 Win32Pad 1.0.14 为例，介绍如何使用 eXescope 汉化 VC 类
程序。

双击 eXescope 所在目录下的 eXescope.exe 文件，打开 eXescope，使
用“文件/打开”或工具栏的“打开”图标选择要汉化的程序文件 －
win32pad.exe，之后，软件的结构将一览无余的展示在你的面前（如图1），
如图所示，软件被分为“头部”、“导入”、“资源”等三部分，这些就是整
个软件的资源信息，其中“头部”包含着 exe 文件的一些基础信息，“导入
”包含着此 exe 文件运行时需要调用的各类文件的信息，这两部分与汉化无
关，我们暂且不去管它。

继续往下看，“资源”部分才是我们的目的所在，要汉化的内容基本上都
包含在此部分中。点击“资源”前面的＋号，展开资源项目的列表，我们可以
看到许多个不同的分类，例如“菜单”、“对话框”什么的，其中的菜单、对
话框、字符串就是我们需要汉化的内容。

点击菜单前的＋号展开菜单的子类，可以看到菜单的子类，在子类上点击
的鼠标，即可展开具体的菜单项目（如图2），你可以见到看到，菜单项目的
上方有一些复选框如“灰色”、“禁用”，这些最好不要随意更改，以免程序
运行出错，下方的菜单项目就是我们要汉化的内容了。在具体项目上双击即可
进行编辑，特别需要注意的是，汉化只能修改英文字符串部分，前面的数字、
逗号等千万不要更改，那些选项是程序进行功能识别的特征，如果你进行了更
改，轻则选项失效，重则程序无法运行！有的项目之前有“&”的标记，这代
表着这是程序的一个快捷键，即用户在同时按下 Alt 键和带下划线的字母时，
可以选择相应的菜单项目，对于这样的标记，我们可以更改为(&X)，其中“X
”代表着相应的菜单选项的字母。对于“$09”这样的项目也是不能随意改动
的，如果你有一定的编程基础，你就会知道这代表着“TAB”符号，不要“好
心”的把它翻译为“09 美元”啊！^_^

举例说来，“102,&New...$09Ctrl+N”我们要将其翻译为“102,新建
(&N)...$09Ctrl+N”，注意其中使用的括号应该为半角括号()，而不是[]、
（）、［］、【】等，虽然这些括号的样式比较有“创意”，但由于不符合我
们平时的习惯，看起来很别扭。另外，快捷键字母应该使用大写的英文，比如
“P&roperties...”应该翻译为“属性(&R)”，而不是“属性(&r)”。这些是
平时大家比较容易忽略的地方，在汉化时最好注意一下。

由于 eXescope 没有菜单随时预览的功能,所以在翻译完菜单的资源后
（图3），我们可以先存盘，然后执行汉化后的软件看看汉化的结果（图4），
看看，原来英文的菜单已经完成变成了中文，是不是很有满足感呢？^_^

接下来就是软件资源的对话框部分了。对话框就是我们平时看到的软件的
界面、设置对话框什么的，软件的主要资源也包含在对话框中。同样，点击对
话框前面的＋号打开对话框的子类，点击子类中的一个，即可打开此对话框资
源（如图5），我们可以看到对话框中包含了较多不同的内容，与菜单资源相
同，一些软件使用的参数或变量是不能翻译的，在每一项控件之前的字符串是
控件的名称，这是无法修改的内容，我们要修改的是每个控件的内容。

点击其中一个可以翻译的控件，在上方的编辑区中就看到你所选择的控件
的内容，把它翻译为中文即可。如果是较长的一段话，可能程序会设置一些换
行符标记“$0A”，在汉化的过程中，可以视翻译为中文后的语句长度适当的
保留或删除。

翻译好对话框的资源，并不是就完事了，由于 Windows 系统自身显示的
问题，可能在 2000 下看起来十分舒服的对话框，到了 9x/Me 下却会“惨不
忍睹”，解决方法很简单，将对话框的默认字体更改为“宋体，9号”即可，
如图6，选定要更改字体的对话框，点击“字体”右边的“改变”按钮，选择
适当的字体并确定即可，保存更改后，程序在 9x/Me 下便不会再出现字体显
示比较难看的问题了。

有时我们会遇到汉化后字符串的长度大于原英文字符串菜单的问题，这时，
对话框调整功能可就派上了大用场！选定要调整显示的对话框，点击“F8”键
或工具栏上的快捷按钮， eXescope 马上就会将此对话框模拟显示出来，现在
你要做的就是举起鼠标，拖拉控件的长度，进行适当的调整即可（如图7），
调整完毕，直接按模拟显示的对话框右上角的X或点击“Alt＋F4”关闭此对话
框即可。

对于高级用户，eXescope 还提供了对于软件细节部分的编辑功能，比如
选定对话框后，在上方的编辑区会显示一些“X、Y、宽度”什么的，这些就是
关于此对话框的整体设置选项，可以通过调整这些值来改变对话框的大小等，
当然你也可以通过在模拟显示对话框时使用拖拉功能改变对话框的大小。对于
每一项控件资源，程序提供了“样式”、“扩展样式”、“静态”这三项项目，
每一项目均有数个选项，这些选项大都涉及软件的运行，最好不要随意更改，
以免影响软件的运行！

进行完以上的汉化工作，汉化工作就差不多完成了，保存汉化结果，执行
程序看看，哇～满屏的英文已经完全变成中文了，真是完美啊……咦，不对啊，
为什么工具栏的提示仍是英文呢（图8）？呵呵，提到工具栏提示，就不能不
提“字符串”资源了，因为大多提示都是写在软件的字符串资源部分的。打开
字符串资源部分，仔细看看，还有这么多英文躲在这里啊，继续翻译吧！字符
串资源部分所要注意的与菜单、对话框差不多，每个字符串项目之前的数字是
不能随意更改的，其实如果更改了，在保存时 eXescope 也会提示的，其它的
如“$0A”、“$09”仍然是不能随意更改的。

在对字符串资源的翻译中，很多人会有这样的疑问，他们发现大多数 VC
类软件都有一些相同的字符串资源，比如“61440,Open”、“61441,Save As
”这样的，不知道是否要翻译，其实这些是 VC 类软件的共有字符串，翻译与
否无关紧要，通常我们都是用已经翻译好的公用翻译文本替换。

在进行完菜单、对话框、字符串的汉化工作后，一个 VC 类就汉化的大致
也就完成了，有时我们在运行软件的似乎会发现仍然还有英文的提示（图9），
可以看看软件所在目录中其它可执行文件或动态链接库里有没有这些英文资源，
如果没有，那么这些资源多是使用 ASCII 码写在程序内部的，关于 ASCII 码
的汉化，我们将在以后的文章中讲到。^_^

eXescope 还能查看软件的“位图”、“版本”等资源。很多软件的“关
于”对话框都会显示一幅图象，这些图象基本上就是保存在“位图”资源里的，
如果你对原有的图象不太满意或是想把软件“改头换面”，呵呵，不要我教吧，
选择图象，使用“文件”/“导出”选项将图象导出为 bmp 格式（图10），然
后尽情的修改吧！最后可别忘了将修改后的图象导入程序哟！^_^

“版本”部分的资源很简单，主要是文件属性面板时显示的内容，汉化
与否悉听尊便！

讲到这里，关于如何使用 eXescope 来汉化一个普通的 VC 类程序的大致
步骤大家应该很清楚了，一旦揭开其神秘的面纱，你会发现汉化并没有什么神
奇的地方，现在要做的就是多做练习，对于汉化技巧你就会很快掌握的，愿更
多的朋友能迈入汉化的大门，成为汉化届的新成员！

如果你在汉化的过程中有任何的疑问，可以到汉化新世纪的论坛
（http://www.hanzify.com/forum/）上提出，那里有很多热心的朋友会及时
给你提供帮助的。你也可以与我联系，我的 email 是 skipli@China.com。
编辑　　 发贴时间 2001/11/29 10:46pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化问题求救!

     汉化问题求救!
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 45 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化问题求救!　　 回复贴子
该用户目前不在线 Alexgan

威望: 0
级别: 新手上路
魅力: 220
经验: 182
金钱: 1255 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
1.我用Visual Localize 3.02汉化一个程序:AAA.DLL,翻译完字串后,生成目标文件时出错,提示"无法创建文件AAA.DLL".
2.即使不翻译字串,生成时也出错.
3.用EXESCOPE 6.3没有问题.
4.我用Visual Localize 3.02 创建的字典文件是否可在其他汉化程序中使用?

谢谢!!
编辑　　 发贴时间 2001/11/10 01:23pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
***** 版主模式 *****

该贴子是管理员从汉化交流转移过来的！
编辑　　 发贴时间 2001/11/10 02:53pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>1.我用Visual Localize 3.02汉化一个程序:AAA.DLL,翻译完字串后,生成目标文件时出错,提示"无法创建文件AAA.DLL".
关闭VL,重新打开,打开方案,马上生成即可.这个不知道是否VL的Bug,在2000下经常出现:(

>2.即使不翻译字串,生成时也出错.
参考第一条的回复,如果还不行...这个..偶也不知道怎么办啦~~换个工具汉化吧!

>3.用EXESCOPE 6.3没有问题.
EXESCOPE 是满稳定的,只是用来做汉化太麻烦!一般是做最好的界面修整以及导入delphi软件的dfm文件.

4.我用Visual Localize 3.02 创建的字典文件是否可在其他汉化程序中使用?
可以的,只要字串完整匹配^_^
所以说,汉化的字典多,做新的汉化也会快一些~~

编辑　　 发贴时间 2001/11/10 03:19pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


吕达嵘兄弟请进。。。

     吕达嵘兄弟请进。。。
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 120 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 吕达嵘兄弟请进。。。　　 回复贴子
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你好！
在WinZip7.0中你汉化得不错，特别是你还针对某些对话框汉化后出现乱码的问题，写了相关文章。
我看了，并尝试在别人汉化好后8.0版本中对该段依葫芦画瓢，却始终无法如愿。（自娱自乐）
不知你有何良策，做得象先前的版本一般？
若成功，请告知该如何做。
谢谢了！
编辑　　 发贴时间 2002/01/16 09:17pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
8.1 的我不是做了吗？
你是自己想练习？方法还是与我写的文章完全一样，你用VC++汉化就行了
编辑　　 发贴时间 2002/01/16 09:49pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是这样的,我下载了某人做的汉化版,就是那一部分有乱码的部分他没汉化.我想自己尝试一下,特地看了你的那篇文章,完全按其中所说照搬照套,就是不行.
我再下载你汉化的看看--烟酒烟酒!
编辑　　 发贴时间 2002/01/17 12:13pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，你用VC++打开文件看到没有汉化的那些对话框（ID号不是数字是英文），你可以动手汉化了，但这些对话框的语系千万不要改，但可以改字体和字号，其他数字ID的对话框和菜单、字符串等都可以改语系为简体中文，保存，OK！
编辑　　 发贴时间 2002/01/17 01:08pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
嗯，还好，弄明白了。哈，真滑稽，其实就是只能用VC翻译那一部分英文这一句话就够了
（就这一点没意识到）！其它的第三方编译软件都不行。我一直用资源黑客的。不知是何道理。
嗯，还有不知你是用什么方法（软件）把RC转为.exe呢？Reshell吗？我试过没用，什么也没有生成。莫非是在NT下？太麻烦了吧？！资源黑客？好象也要先经另外的软件加工。
编辑　　 发贴时间 2002/01/17 08:57pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我是这样的：
用资源黑客或 Restorator 先把WINZIP导出为 .res 资源，然后用VC++直接打开这 .res 文件进行汉化，方法与直接汉化EXE文件完全一样，VC++汉化完后保存，再用资源黑客或 Restorator 导入汉化后的 .res 文件，OK！
编辑　　 发贴时间 2002/01/18 09:36am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用资源黑客打开WINZIP32.exe,直接保存资源文件则为.rs 要保存为.res，我选择另存为。
但在VC中，提示打开有错误，说ID错误，不是数字之类的，--不行的。
怎么回事呢？
再问句，就是WINZIP的右键弹出菜单中有个"ZIP并E-Mail",在与你讨论之前，曾查找过这个资源，发现是UNICODE字串。--这类汉化比较麻烦，但我看你汉化得界面很流畅，不知又是用何方法做的呢？梁兄的字串替换器吗？
谢谢！
编辑　　 发贴时间 2002/01/18 08:42pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用资源黑客保存为RES文件需要在命行方式下，你选择选择另存为只能保存EXE，不能存为RES
如果不会，可以使用 Restorator 导出。
WINZIP的右键弹出菜单的资源在WZSHLEX1.DLL文件中，标准资源
编辑　　 发贴时间 2002/01/18 11:13pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢你的耐心解答!
祝好运!
编辑　　 发贴时间 2002/01/19 12:35pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


默认语言？

     默认语言？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 默认语言？　　 回复贴子
该用户目前不在线 geneyu

威望: 0
级别: 新手上路
魅力: 143
经验: 124
金钱: 1108 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/04/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我要汉化一个文件，资源里有三种语言，如何选定修改默认语言？
编辑　　 发贴时间 2002/04/06 09:12am　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
將英文語系改成中文即可.....
编辑　　 发贴时间 2002/04/06 11:38am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 geneyu

威望: 0
级别: 新手上路
魅力: 143
经验: 124
金钱: 1108 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/04/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
原因是这样的：
有个早一点的版本默认是英文的，新的版本默认是日文，而资源里有英日德三种语言，想转换新版的英语为中文，但默认语言不是，故有此问，请帮忙，谢谢
编辑　　 发贴时间 2002/04/07 11:30am　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是什麼軟劍，下載地址...讓大家看看

英文和日文的語系應該都相同，英文改好之後比對日文的語系即可修改成功

编辑　　 发贴时间 2002/04/07 01:52pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
把你要汉化的语系改为简体中文即可(用VC++)...

或者用VC++或Resource Hacker将不要的语系直接删除掉也可以,切记一定要及时备份!
编辑　　 发贴时间 2002/04/07 03:02pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


哪位知道如何在VL里面显示日文？

     哪位知道如何在VL里面显示日文？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 37 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 哪位知道如何在VL里面显示日文？　　 回复贴子
该用户目前不在线 cink
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 1426
经验: 530
金钱: 3895 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
选则了日文之后，显示的是乱码。那本来是日文软件啊。
编辑　　 发贴时间 2001/10/14 03:40pm　 [image] IP: 已设置保密
该用户目前不在线 Infrared

头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 1651
经验: 1080
金钱: 3791 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 142 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Win2000?
编辑　　 发贴时间 2001/10/15 10:50am　 [image] IP: 已设置保密
该用户目前不在线 cink
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 1426
经验: 530
金钱: 3895 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是啊：（
不过在98里面就好了，装个语言支持就可以了。
编辑　　 发贴时间 2001/10/15 10:56am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请教：不使用VC可否给VC标准资源添加按钮和对话框！？ (无内容)

     请教：不使用VC可否给VC标准资源 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 55 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教：不使用VC可否给VC标准资源添加按钮和对话框！？　　 回复贴子
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2001/09/28 03:43pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
ResHacker 试一试?
编辑　　 发贴时间 2001/09/29 10:08pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
按钮，菜单这些都是可以添加的。不过我添加后，就不知怎么办啦。。。怎样给哪个自己添加的按钮或者菜单加入相应的功能呢？？？
编辑　　 发贴时间 2001/09/29 10:34pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不是软件作者恐怕是搞不来的...所以我觉得添加个按钮什么的没有什么意义~
编辑　　 发贴时间 2001/09/29 11:35pm　 [image] IP: 已设置保密
该用户目前不在线 FeiXJ

威望: 0
级别: 侠客
魅力: 409
经验: 240
金钱: 1061 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
只要菜单里有这个要按钮的项目就可以，按钮的代码使用菜单里那个即可。
编辑　　 发贴时间 2001/10/01 11:02am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请教版主及各位高手：

     请教版主及各位高手：
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 34 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教版主及各位高手：　　 回复贴子
该用户目前不在线 whs20022002

威望: 0
级别: 新手上路
魅力: 118
经验: 110
金钱: 1040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/02/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化AWB时，用visual localize打开的文件菜单，与执行程序时的菜单不一样，是什么问题，有关资源怎么找。谢谢
编辑　　 发贴时间 2002/02/22 09:53am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
你注意一下,打开时是不是有很多个菜单资源项,我猜这个是多重菜单,就是不是一个菜单项就包含全部的,存在二级菜单.

这样讲可能不是很清楚,不过你可以打开 UltraEdit 看看他的菜单项资源,很明显的.

当然也有可能部分菜单是ASCII资源,或者在字符串里面,都是有可能的(我都有碰到过).
编辑　　 发贴时间 2002/02/22 01:34pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请教大虾，汉化中的 listbox 问题

     请教大虾，汉化中的 listbox 问题　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 195 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教大虾，汉化中的 listbox 问题　　 回复贴子
该用户目前不在线 coolmaple

威望: 0
级别: 新手上路
魅力: 261
经验: 166
金钱: 1441 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/09/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用vc汉化一个软件，其中有几个 listbox,汉化后，大多数的下拉框的内容都成空了，但也有几个正常，我试着修改了字体，下拉框长度，都没有反应。
恳请大虾赐教！3x
编辑　　 发贴时间 2001/09/10 11:56am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这是用VC汉化的一个大BUG，
你可以用 Reshacker 将下拉框的英文资源单独保存下来，
用VC汉化完后，再用 Reshacker 将上面保存的资源导回，
再用 Reshacker 汉化 listbox中的内容。
编辑　　 发贴时间 2001/09/10 12:18pm　 [image] IP: 已设置保密
该用户目前不在线 coolmaple

威望: 0
级别: 新手上路
魅力: 261
经验: 166
金钱: 1441 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/09/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢斑竹，
顺便问一句，vc汉化还有什么要注意的吗，比如类似的BUG。
3x again!
编辑　　 发贴时间 2001/09/10 12:47pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
这个问题也可以用以下方法解决：
你用 EXEScope 打开，应该看到有“对话框数据”这种类型的资源，查看其对应的 ID，也就是调用这些资源的对话框 ID，只要在用 VC 编辑时，不要动对应 ID 的对话框，保存后数据就不会丢失。
如果你是用复制资源的方式进行汉化的话，可以保留对应 ID 对话框的英文资源不动，其他删除，粘贴所有中文版的资源，这样对应 ID 的对话框有两种语言的资源，但对话框数据不会丢失，在中文系统下也只会出现中文版资源。
之后就可以用 EXEScope 汉化对话框数据了。

VC 汉化中还有个光标可能会变大的问题，你可以在汉化新世纪找到 ChinEase 制作的修正工具，可以解决这个问题，或者根本就不要用 VC 去动任何文件，那也就不会有这些问题出现了。:-)

编辑　　 发贴时间 2001/09/11 01:31am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VC 就汉化来说，确实是一个很强大的资源编辑工具，不过我以为 VC 没有非常大的使用价值，建议你汉化还是用 Visual Localize 和 Language Localizator 比较好，VC 对我来说唯一的用途就是改语系^^
编辑　　 发贴时间 2001/09/12 09:36pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
倒，改语系，exescope就行了，还用动用vc大人？
编辑　　 发贴时间 2001/09/13 11:26am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由伟Ⅱ在 2001/09/13 11:26am 发表的内容：
倒，改语系，exescope就行了，还用动用vc大人？

问题是 VC可以用shift一次选择一堆啊，而 exescope 不能批量修改：（
为了节省鼠标点击次数，我觉得还是 VC 好些：）
编辑　　 发贴时间 2001/09/13 02:20pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，我只改版本的语系，其它资源懒的改了：-）
编辑　　 发贴时间 2001/09/13 05:30pm　 [image] IP: 已设置保密
该用户目前不在线 JAZZ

威望: 0
级别: 新手上路
魅力: 170
经验: 136
金钱: 1154 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/09/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
It'a not VC's Bug!!!

If you used VC, remember click right mouse botton, then
click [Properties], choose [Enable MFC feature] checkbox,

And now, you can keep your combobox list texts.
编辑　　 发贴时间 2001/09/19 10:47am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
天啊，是真的！！！！
居然我们大陆没有人知道：（
真是感谢 JAZZ 大哥！：）
编辑　　 发贴时间 2001/09/19 12:11pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对话框资源中有一项特殊的控件[下拉式列表]必需额外注意。通常[下拉式列表]的值是由程序在执行期间依据实际情况自其它地方取得资料并作为列表内容。
标准的程序撰写方式之一是将列表内容值写入字串表(strings table)中然后再由程序呼叫使用。如果是这一种程序撰写方式，读者便无需操心，只要将字串表全部翻译即可。另外一种标准撰写方式是直接将列表值内建在下拉列表中，这类的撰写方式可以直接在[下拉是列表]控件中修改，不过记得要启动程序的MFC选项。
如果读者没有在进行汉化前启动MFC选项，对话框中会有一些隐藏信息翻译不到。启动MFC选项的方法如下：
于VC++中，在对象程序的文件名称上按下鼠标右键选择[Properties](属性)。然后在[Resource File Prolerties](资源文件属性)对话框中选取[Enable MFC features]项，建议使用者在进行每个程序的汉化前先将这个项目启动。
另外，每个对话框中多多少少后隐藏着不少的显示信息，而这些信息有时无法由VC++直接处理及翻译。必需将程序另存为后缀为[.rc]的资源文件后才会看得到。

----------以上文字摘选于《 5 天学会软体中文化》第 116页 -----原作者：范承豪（March Fun） 中文化软体联盟核心作者
----------文字及习惯用语简体化--伟，蒙 March Fun 特许节选转载

编辑　　 发贴时间 2001/09/19 03:51pm　 [image] IP: 已设置保密
该用户目前不在线 月光

威望: 0
级别: 侠客
魅力: 640
经验: 228
金钱: 2466 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/09/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，这本书我还没有啊，不知道有卖的吗？伟II兄能否放个EBOOK上来？

下面引用由伟Ⅱ在 2001/09/19 03:51pm 发表的内容：
对话框资源中有一项特殊的控件必需额外注意。通常的值是由程序在执行期间依据实际情况自其它地方取得资料并作为列表内容。
标准的程序撰写方式之一是将列表内容值写入字串表(strings table)中然后再由程序呼叫使 ...

编辑　　 发贴时间 2001/09/20 00:48am　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
台币 650元
有关书籍目录及定购方法参阅：作者的网站：http://www.localsoft.idv.tw/
承蒙台湾中文化联盟范兄、黄兄的破费，惠赠了几本。考虑就寄给为世纪网站及其它事务操劳的苦难成员，作为一些纪念吧。我本身没有电子版，考虑到电子版对书籍的销售（这书是范兄自费出版销售的）会有很大影响，嘿嘿，他也没有给我，承蒙其同意，会把其中几处大陆不大重视的地方，转载给成员们看。（都要自己码字）
昨天听一位台湾朋友说，梁利峰的工具，台湾已经有破解了。虽然早知会如此，也只能强烈要求他们不能放破解和流传出去。这个工具，只有汉化人（资深汉化）才会使用它。作为看着他长大的世纪，不希望我们自己抹杀这个工具的前景。台湾人说到一件事，两岸注册费相差太大，让他们感到难以接受。我解释大陆的注册费也只是10天优惠期，早已过了。梁兄的这个工具，在《 5 天学会软体中文化》一书中，也极力推崇。看来在台湾流传很广。

编辑　　 发贴时间 2001/09/20 06:57am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
国内有否此类书籍，请介绍一下。
编辑　　 发贴时间 2001/09/27 10:15pm　 [image] IP: 已设置保密
该用户目前不在线 HH

威望: 0
级别: 新手上路
魅力: 13950
经验: 5508
金钱: 42508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/09/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
文中提到“个工具，只有汉化人（资深汉化）才会使用它”这个工具叫什么名字？
编辑　　 发贴时间 2001/09/28 02:16am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
字符替换器
编辑　　 发贴时间 2001/09/28 12:27pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问Alchemy CATALYST和Visual Localize两个的功能差异在哪里，有没有必要下载？？

     请问Alchemy CATALYST和Visual L ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 76 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问Alchemy CATALYST和Visual Localize两个的功能差异在哪里，有没有必要下载？？　　 回复贴子
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
告诉我此软件的BUG是什么，目前的是正式版吗？如果和VL差不多，就算了(软件不小，下载考虑中.....)
编辑　　 发贴时间 2002/01/09 12:47pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我个人建议使用VL，Alchemy CATALYST 比较难上手，功能大家都差不多，但 Alchemy CATALYST 是世界上最有名的本地化工具之一，很多商业本地化是使用这个工具制作。相比之下，VL算是一个新秀。
编辑　　 发贴时间 2002/01/09 04:50pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
之一？？？还有哪些呢？？？
编辑　　 发贴时间 2002/01/09 10:02pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问？

     请问？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 20 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问？　　 回复贴子
该用户目前不在线 cf

威望: 0
级别: 新手上路
魅力: 123
经验: 112
金钱: 1055 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
一些英文版软件用在中文WINDOWS系统时，对话框中的字符串会被切掉一部份，该怎么办？
编辑　　 发贴时间 2002/05/17 11:03am　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
自己手动调整一下吧
编辑　　 发贴时间 2002/05/17 11:10am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
字体改为宋体9后，手动调整，就是拖拉一下控件的长度。
编辑　　 发贴时间 2002/05/17 03:15pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问关于Visual Localize3。2汉化。。。

     请问关于Visual Localize3。2汉　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 74 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问关于Visual Localize3。2汉化。。。　　 回复贴子
该用户目前不在线 轩辕

威望: 0
级别: 侠客
魅力: 1202
经验: 642
金钱: 4092 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 28 篇
注册日期: 2001/11/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

我用Visual Localize汉化的WZ32.DLL
使用时？？？主程序用的VC6.0 (Windows2000 server)
编辑　　 发贴时间 2001/11/03 09:38pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
“VL 不是万能的，不排除生成的目标文件有问题，也有可能是原软件有检验，不允许修改。”

借YY兄的话^_^
编辑　　 发贴时间 2001/11/03 11:39pm　 [image] IP: 已设置保密
该用户目前不在线 轩辕

威望: 0
级别: 侠客
魅力: 1202
经验: 642
金钱: 4092 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 28 篇
注册日期: 2001/11/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可能是生成的文件有问题！！我用vc6.0 试了一下 没有问题！！！
难道 VL 这家伙！！！！
害的我一切还的重来！！！！！！！！！！！！！！！！
编辑　　 发贴时间 2001/11/04 03:35pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵~所以说VL不是万能的啊！

发现问题时，可以换一些工具汉化看看，这样可以快速找出出错的原因。
编辑　　 发贴时间 2001/11/04 04:45pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 轩辕

威望: 0
级别: 侠客
魅力: 1202
经验: 642
金钱: 4092 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 28 篇
注册日期: 2001/11/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可是用Vl 干了好长时间呐！！！！！55555555！！！！！VC 又没有字典。。。。。
还得重来！！！！！！难道只能通过试的办法？？？？
有没有先期预测的方法或软件？？？？？？？？？？？？要不然。。。。
可怜辛苦一场。。。。。
编辑　　 发贴时间 2001/11/05 01:28am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
比如我,一般是用eXescope汉化一个对话框(比如"关于"对话框),然后运行,看看有没有问题,没有的话,VL就上啦~~
编辑　　 发贴时间 2001/11/05 01:14pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 轩辕

威望: 0
级别: 侠客
魅力: 1202
经验: 642
金钱: 4092 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 28 篇
注册日期: 2001/11/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好啊！！！我借鉴一下先！！！！！
编辑　　 发贴时间 2001/11/06 03:10pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问如何给标准的VC资源加入一个位图 并正常的显示在窗口中！

     请问如何给标准的VC资源加入一个 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 184 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问如何给标准的VC资源加入一个位图 并正常的显示在窗口中！　　 回复贴子
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
^_^ 大家好 我是新来的 版主和各位大哥多多关照阿

我的问题是 ：应该如何给标准的VC资源添加一个位图，前提是这个软件没有加壳 但是窗口中也没有任何位图资源 所以并无法利用替换功能或者导入导出来实现
前几天龙飞大哥告诉我可以使用VC修改 但是我的操作系统是WinME 而且没有NT的安装盘 他告诉我可以使用一个叫做nont的软件汉化资源 但是我实在不太会用 ：（ 另外 我把对话框资源导出为RC文件后 想用VC汉化再导入 但是使用VC打开后 总是有一个提示 大体意思是字体错误什么的 然后就只能想文本编辑器那样编辑了 ：（

请各位汉化界的前辈多多指教 谢谢了

娃娃(NYDoll)
属于中国破解组织CCG(CHiNA CrACKiNG GrOUp)
编辑　　 发贴时间 2001/09/16 09:14am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
娃娃大客，久仰久仰！！弟对你是崇敬的很啊！！

转贴一篇文章，讲的就是这方面的操作，希望对你有所帮助：）
如果还有不清楚的，请详细说说具体的问题。

关于使用 WinRAR 做软件的安装界面 (Bruce)

提问

Bruce 你好：

    使用了你制作的Becky完美汉化增强版，感到安装界面十分漂亮。请问是怎样制作的？能否不吝赐教。请详细一点告诉我。如有需要的软件，请发给我或告诉我地址，我现在用的是winrar2.8b2 的默认界面，太枯燥。

                                               无论行与否我都先行谢过！
                                                        此致
                                                 山东济南：xxx(保密起见：）)

                                                         2001.01.12
回答

山东济南：

    就冲着咱俩一个姓我也要告诉你：）

    使用了你制作的 Becky 完美汉化增强版，感到安装界面十分漂亮。界面吗简单的很：）无论是WinRar原版还是 ChinEase 的汉化安装版都是将制作自解压文件的 Default.sfx 这个文件用 UPX 这个压缩软件压缩过的，所以如果要修改这个文件的资源的话，就需要这个程序先来解压缩，这是个控制台窗口软件，是命令行格式的如果不习惯的话可以去汉化新世纪找盘龙汉化的1.03 版本，这个包带一个 GUI 面板。解压缩以后那，就可以使用 eXeScope6.10 和 ResHacker 这两个软件来修改他达到我们的要求了：）

    第一步替换图标，用上述两个软件打开B2.exe选择要在我们自己制作的压缩包中用到的图标，选择导出，记住图标有两种格式，一种是16*16的，一种是32*32的分别用于软件运行时的控制菜单和我的电脑以大图标显示时两种用途。所以都要导出。可能你选择的是存为1.ico和2.ico两个文件。然后再打开Default.sfx，选择要替换的图标，选择导入或替换（根据软件不同），注意16和32的区别，把图标替换为我们刚刚存的1.ico和2.ico两个文件。

    第二步改窗体，这次一定要使用 ResHacker 这个程序，因为 eXescope 只允许修改原有的资源，却不让添加，讨厌（呵呵）。打开张学思的 nero 汉化包（对了也要用 upx 解压缩），选择 dialog （对话框）下的 startdlg，右边的窗口就会显示一段脚本，把它全给复制下来，然后再打开 Default.sfx，将同一个对话框的脚本全给替换，选择 Compile Script （编译脚本），发现变化没？对了预览的窗体已经变了。

    第三步添加 BMP，这个改好的资源虽然再刚才修改的脚本里是有一个图片的，就是 CONTROL "TITLE_BMP", -1, STATIC, SS_BITMAP | SS_REALSIZEIMAGE |SS_SUNKEN | WS_CHILD |WS_VISIBLE, 6, 10, 140, 32 这一句，首先我们要明确，这个 Default.sfx 文件中并没有Bitmap 这种资源，其次我们要知道，这张图叫 TITLE_BMP，要么在这里改图的名字，要么，在下面的操作中将图的名字存为 TITLE_BMP，总之两边必须一样，要么是不会显示的。切入正题，选择 Action （操作）下的 Add a new resource （添加一个新资源），选择 Open file with new resource （打开新资源文件），选择你要使用的图片，在 Resource Name （资源名称）中输入 TITLE_BMP 或者你修改的名称

    第四部添加安装脚本，自己看帮助吧，或者用 WinRAR 打开我那个包，就行了。好了这就是全部了。

……下略：）
——————————————————————
看完后，按照上面的照猫画虎即可：）

编辑　　 发贴时间 2001/09/16 10:25am　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2001/09/16 10:25am 发表的内容：
娃娃大客，久仰久仰！！弟对你是崇敬的很啊！！
转贴一篇文章，讲的就是这方面的操作，希望对你有所帮助：）
如果还有不清楚的，请详细说说具体的问题。
关于使用 WinRAR 做软件的安装界面 (Bruce)
...

非常感谢炎之川大哥的帮助 但是请问一下 文中提到的软件nont在哪里可以下载到呢？
小弟久闻大名 可否加为好友？ 我还有很多问题可能需要请教 ^_^ QQ:15110296
编辑　　 发贴时间 2001/09/16 09:43pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由娃娃在 2001/09/16 09:43pm 发表的内容：
非常感谢炎之川大哥的帮助 但是请问一下 文中提到的软件nont在哪里可以下载到呢？
小弟久闻大名 可否加为好友？ 我还有很多问题可能需要请教 [image] QQ:15110296

nont 是什么？我不太清楚啊，问了几个汉化人，似乎也都没有听说过……
其实用ResHacker已经可以搞定了：）

QQ给我通过以下验证吧：）
编辑　　 发贴时间 2001/09/16 11:26pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
ResHacker 可以往vc格式资源加图片：-）
详细看里面的 帮助！
编辑　　 发贴时间 2001/09/18 07:29am　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由伟Ⅱ在 2001/09/18 07:29am 发表的内容：
ResHacker 可以往vc格式资源加图片：-）
详细看里面的 帮助！

非常感谢两位版主的帮助 小弟已经成功解决了问题 ^_^ 不过方法和你们不大相同 但是还是非常感谢 小弟是新来的 能得到两位大哥的如此热心的帮助 确实万分感激 以后如果还有问题 我还是会来到这里打扰各位的 ^_^ 多多包涵阿

娃娃(NYDoll)
CHiNA CrACKiNG GrOUp
编辑　　 发贴时间 2001/09/18 10:38am　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
娃娃(NYDoll)
久闻大名，vc也可以加图片，不知道你的方法是什么？你的破解经验和技术对于汉化很有帮助，炎炎好好偷师，让汉化技术更上一层楼。

编辑　　 发贴时间 2001/09/18 10:36pm　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由伟Ⅱ在 2001/09/18 10:36pm 发表的内容：
娃娃(NYDoll)
久闻大名，vc也可以加图片，不知道你的方法是什么？你的破解经验和技术对于汉化很有帮助，炎炎好好偷师，让汉化技术更上一层楼。

小弟是新来的 “久仰大名”四个字如何敢当，关于这个方法我还真的研究了好久 [image] 本来想独自保密一段的 [image] 既然伟大哥有要求 小弟就献丑了
其实这个方法比上VC加位图还是复杂了点 由于我的电脑是WinMe系统 所以我用REShacker添加一个位图资源 命名为CCGLOGO 然后给对话框添加一个静态文本，再用EXESCOPE打开 降这个静态文本资源改成位图资源 在名称的栏里填入CCGLOGO 调整大小 保存 在运行EXE文件 位图就可以显现了 这个方法还可以用来添加一个新图标…………

娃娃(NYDoll)
属于中国破解组织CCG
编辑　　 发贴时间 2001/09/19 08:34am　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
REShacker 直接加图片呀，需要这么复杂？
我看了半天不清楚你说什么：-）
听别人说你是CCG宣传队******,昨天到看雪那里，才知道最近最活跃人士也，破解届今年10大杰出青年热门人选：-0）
夸了这么多，有一个问题请教，ulead photo explorer 7.02 的壳如何破解？

ftp://ftp.ulead.com/pub/Trial/PE/pex702trial.exe
太大了 11M:-)

编辑　　 发贴时间 2001/09/19 12:22pm　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由伟Ⅱ在 2001/09/19 12:22pm 发表的内容：
REShacker 直接加图片呀，需要这么复杂？
我看了半天不清楚你说什么：-）
听别人说你是CCG宣传队******,昨天到看雪那里，才知道最近最活跃人士也，破解届今年10大杰出青年热门人选：-0）
夸了这么多，有一个问题 ...

"CCG宣传队******"是什么意思啊？ 夸了我3句就给了一个11M的东西 太看得起小弟了吧 [image] 我求Hying大哥给我脱一个壳或者求Hume大哥给我写一个汇编KeyGen 要说上N句好话（N＝正无穷） [image] 开个玩笑 伟哥有要求 小弟一定帮忙 不过11M 太大了 我无法下载的 主程序有多大呢？ 如果小的话可以发到我的邮箱里面 我可以试试 [image] 如果我不行 再找Hying大哥帮忙
编辑　　 发贴时间 2001/09/19 02:59pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://202.102.249.231/hanhua/upload/Pex.exe 994KB

看来有代沟，宣传队语出于毛主席语录的长征一段：-）
编辑　　 发贴时间 2001/09/19 04:10pm　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我下载了 但是无法运行 估计还要一大堆的DLL支持 但是可以发现是VBOX的壳 这个壳手动脱壳非常困难 是一个壳商业加壳软件。由于我没有办法运行 所以我给你找了一下关于这个壳的资料 发现4.2版本是有办法脱壳的，转贴如下：
------------------------------------------------------------------------
脱Insta3D version 2.0（Vbox420)的壳

目标文件：Insta3De.exe （1,149,724 字节）

下载网址：http://www.newhua.com.cn/down/i3d200e.exe 5.2M
或：http://home4u.china.com/technology/pc/toye/other/i3d200e.exe

使用工具：Soft-ice 405 、Procdump1.6.5 、Icedump6015

前言：由于我没找到用Vbox430保护的软件，所以用Insta3D version 2.0代替。Vbox420和Vbox430的脱壳方法差不多，希望这篇文章能起到抛砖引玉的作用。另外请使用Icedump6014或以上版本，我会用到它的新指令‘pagein b’，因为这个指令比‘pagein d'要好:-D

***********************************************************

启动Windows加载Soft-ice，加载Icedump，运行Procdump32，点击其中的‘Bhrama Server’，运行Insta3D，出现干挠画面。Ctrl-D叫出Sice，下‘Bpx getprocaddress’后退出，点击一下Try，拦下后下‘BD *’清断点，按几次F12（第2次会很长时间）直到这里：

0137:00E80413 FFD6 CALL ESI * 这里设断点 *
0137:00E80415 5B POP EBX
0137:00E80416 85C0 TEST EAX,EAX
0137:00E80418 742E JZ 00E80448
0137:00E8041A 6800800000 PUSH 00008000
0137:00E8041F 6A00 PUSH 00
0137:00E80421 56 PUSH ESI
0137:00E80422 8B750C MOV ESI,[EBP+0C]
0137:00E80425 FF5678 CALL [ESI+78]
0137:00E80428 8B4508 MOV EAX,[EBP+08]

在CALL ESI处设断点（注意你们的内存地址和我的不同，请参照CODE），按一下F5，又被拦下，按F8进入，然后一直按F10来到这里：

0137:00EA0242 55 PUSH EBP
0137:00EA0243 E8A7000000 CALL 00EA02EF * 这里按F8进入 *
0137:00EA0248 83C408 ADD ESP,08
0137:00EA024B 85C0 TEST EAX,EAX
0137:00EA024D 750A JNZ 00EA0259
0137:00EA024F 5F POP EDI
0137:00EA0250 5E POP ESI
0137:00EA0251 5D POP EBP
0137:00EA0252 5B POP EBX 
0137:00EA0253 83C410 ADD ESP,10

在EA0243处按F8进入，之后小心按F10来到这里：

0137:00EA0383 EB1C JMP 00EA03A1
0137:00EA0385 8B45F8 MOV EAX,[EBP-08] 
0137:00EA0388 8B4814 MOV ECX,[EAX+14]
0137:00EA038B 894DEC MOV [EBP-14],ECX
0137:00EA038E 8B5DEC MOV EBX,[EBP-14]
0137:00EA0391 FFE3 JMP EBX * 这里会跳到主程序 *
0137:00EA0393 8B55F8 MOV EDX,[EBP-08]
0137:00EA0396 8B4214 MOV EAX,[EDX+14]
0137:00EA0399 8945F0 MOV [EBP-10],EAX 
0137:00EA039C 8B4DF0 MOV ECX,[EBP-10] 

执行到EA0391会跳动到主程序，如下：

0137:004E8E8F CC INT 3
0137:004E8E90 55 PUSH EBP  * 我们停在这里 *
0137:004E8E91 8BEC MOV EBP,ESP
0137:004E8E93 6AFF PUSH FF
0137:004E8E95 68D8285B00 PUSH 005B28D8
0137:004E8E9A 6850E14E00 PUSH 004EE150
0137:004E8E9F 64A100000000 MOV EAX,FS:[00000000]
0137:004E8EA5 50 PUSH EAX
0137:004E8EA6 64892500000000 MOV FS:[00000000],ESP 
0137:004E8EAD 83C4A4 ADD ESP,-5C

来到4E8E90后开始脱壳，下‘PAGEIN B PROCDUMP32 - DUMPER SERVER’指令，至此脱壳完毕。是不是很快？我只用了30秒:)

************************************************************

此软件脱壳后有3M多，由于我的机器比较慢:(所以没有反汇编破解。评估版好象关闭了一项功能，如果哪位高手破了它请告诉小弟或把它帖出来:-)

8/4/2000

IceBird

方法二、用 Procdump脱壳

首先你的 Procdump版本要是1.6.2FINAL。
你在 Procdump安装目录下会看到这一目录：Vbox42。另外，用 Procdump脱壳你必需保证你的VBOX保护程序能正常运行。

1、运行 Procdump，选中Bhrama server按钮, 让 Procdump进入Bhrama Services状态。

2、然后在Procdump安装目录下的Vbox42目录里运行Unbox.exe，选中所需的VBOX4.2保护的应用软件，运行，直到程序完全运行结束，会跳出另存的对话框，脱壳结束。

-------------------------------------------------------------------------

这是看雪论坛精华一的一篇文章！ 如果您对TRW比较熟习的话 我觉得照葫芦画瓢还不难的
若用PROCDUMP脱壳应该简单一些 但是不知道是否可以成功！

还有一个关于VBOX的脱壳工具 下载地址如下：(我找了10分钟才找到的 ：（ )
http://www.programmerstools.com/files/unpackers/vboxunwrapper.zip
这个工具只能在2000下运行 所以我没有测试！

希望对你有帮助，有问题再联系！

娃娃(NYDoll)
CHiNA CrACKiNG GrOUp
编辑　　 发贴时间 2001/09/19 05:33pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Procdump 脱不了，我也不是用 2000，算了，不汉化了：-）
谢谢娃娃，是男娃娃还是女娃娃？
编辑　　 发贴时间 2001/09/19 07:21pm　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由伟Ⅱ在 2001/09/19 07:21pm 发表的内容：
Procdump 脱不了，我也不是用 2000，算了，不汉化了：-）
谢谢娃娃，是男娃娃还是女娃娃？

^_^ 是男的 17岁 CCG里面最小的成员 ^_^ 怪不得和你有代沟吧～～～ CCG里面有MM哦 ^_^ 不过是老前辈了 我都没有见过～
编辑　　 发贴时间 2001/09/19 08:07pm　 [image] IP: 已设置保密
该用户目前不在线 月光

威望: 0
级别: 侠客
魅力: 640
经验: 228
金钱: 2466 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/09/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由月光在 2001/09/20 02:10am 编辑]

CCG娃娃，我看了你写的修改VC贴子，不太明白你的意思哦，如果单纯只是为了在别人的程序上显示一个CCG的LOGO,或者图标(是为了说明是CCG破解的吧) VC很容易的，不算什么秘密吧！9X/ME RESHACK配合EXESCOPE绝对可以实现，问题是

“在运行EXE文件 位图就可以显现了 这个方法还可以用来添加一个新图标…………"”

上边提到的运行EXE文件位图就可以显现了,难道你的意思是说你改了之后是出现在START瞬间的？换句话是说难道你改了之后,CCG那个LOGO变成了程序的START LOGO ?不太可能吧！

编辑　　 发贴时间 2001/09/20 02:02am　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由月光在 2001/09/20 02:02am 发表的内容：
CCG娃娃，我看了你写的修改VC贴子，不太明白你的意思哦，如果单纯只是为了在别人的程序上显示一个CCG的LOGO,或者图标(是为了说明是CCG破解的吧) VC很容易的，不算什么秘密吧！9X/ME RESHACK配合EXESCOPE绝对可以 ...

^_^ 不是这个意思

另外 伟哥，我今天又找到了一个VBOX的脱壳器 你试试吧 我没有试过：
http://www.amok.am/down.php?140
编辑　　 发贴时间 2001/09/20 10:15am　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哇，这是什么，运行居然要删我系统中的 vox东西？你搞错了吧！
编辑　　 发贴时间 2001/09/20 06:58pm　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由伟Ⅱ在 2001/09/20 06:58pm 发表的内容：
哇，这是什么，运行居然要删我系统中的 vox东西？你搞错了吧！

vox东西是什么 这个东西是AMOK组织做的 我也没有用过
编辑　　 发贴时间 2001/09/21 11:53am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问如何用.rc文件中的内容替换.dll中的"字符串"

     请问如何用.rc文件中的内容替换. ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 116 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问如何用.rc文件中的内容替换.dll中的"字符串"　　 回复贴子
该用户目前不在线 eddyloran

威望: 0
级别: 新手上路
魅力: 174
经验: 158
金钱: 1131 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2001/11/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
各位大侠帮帮忙。
我用exescope63将.dll中的"字符串"用"输出资源"功能输出到一个.rc文件中，
现在我将.rc文件中的英文译成中文了，
但不知如何将.rc中的内容替换.dll中的"字符串"。
编辑　　 发贴时间 2001/11/16 10:46pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VC 同时打开 RC 文件和要汉化的文件，复制，粘贴即可。
编辑　　 发贴时间 2001/11/17 00:18am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 eddyloran

威望: 0
级别: 新手上路
魅力: 174
经验: 158
金钱: 1131 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2001/11/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢了，但vc在98下好象不能回写.dll
编辑　　 发贴时间 2001/11/17 08:31am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用 win2000，eXeScope 的导出 rc 我没试过，不过试试用 Restorator 看能不能导入，我从未用过 rc 文件，试一下吧。
编辑　　 发贴时间 2001/11/17 08:42am　 [image] IP: 已设置保密
该用户目前不在线 eddyloran

威望: 0
级别: 新手上路
魅力: 174
经验: 158
金钱: 1131 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2001/11/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢了，我用win2000试一试，我在汉化工具中-界面汉化中下载的hh-restorator251_wq，
restorator 2.51 运行时提示找不到 licence.txt就退出了(我有运行restorator.reg)
编辑　　 发贴时间 2001/11/17 10:16am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
licence.txt
随便建一个空文件即可。
Restorator 好像不能导回RC文件的，印象中有一些很古老的工具可以在98下导回，叫rcshwll还是什么的，到新世纪汉化工具栏目下找找吧！
编辑　　 发贴时间 2001/11/17 11:07am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 eddyloran

威望: 0
级别: 新手上路
魅力: 174
经验: 158
金钱: 1131 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2001/11/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢了，但还是不行，用rcshell只跳出几个dos窗口，很快就关闭了，没有导回。
一般你们是用什么软件导出string，存为什么类型，用什么软件导回？
编辑　　 发贴时间 2001/11/17 11:45am　 [image] IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用 ResHacker 也可以导入和导出资源的。
一般用 VC 比较好，也方便。
导出字符串形式，可以是文本形式，象用 eXescope，该软件支持导入和导出；
也可以是 .rc 的格式的，用VC，ResHacker等都可以导入和导出
编辑　　 发贴时间 2001/11/17 01:01pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由eddyloran在 2001/11/17 11:45am 发表的内容：
多谢了，但还是不行，用rcshell只跳出几个dos窗口，很快就关闭了，没有导回。
一般你们是用什么软件导出string，存为什么类型，用什么软件导回？

其实我想问一下，怎么现在还在用这么古老的汉化方式？？？导出字串干吗？这是98年之前，在没有好的汉化工具的情况下的才做的方法，早就没有人用了...
编辑　　 发贴时间 2001/11/17 02:48pm　 [image] IP: 已设置保密
该用户目前不在线 eddyloran

威望: 0
级别: 新手上路
魅力: 174
经验: 158
金钱: 1131 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2001/11/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢你不厌其烦地解答。
我是头一次学汉化。
这个.dll中的string有1~58个部分，而导成txt只能一个部分一个部分地导，所以我导成.rc的，却导不回去了。
现在大家用什么工具汉化？
编辑　　 发贴时间 2001/11/17 02:54pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我嘛差不多世纪上提供的都下了一个，自己用看看，觉得哪个顺手就用哪个
编辑　　 发贴时间 2001/11/17 03:25pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
算是行行好吧，我们世纪的成员写了那么多的教材，好歹有人看看再来问吧，节省时间，节省网络资源，也好让我们再有兴趣继续写嘛。
编辑　　 发贴时间 2001/11/17 09:22pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
乾兄心急呀，这几天我已经在尽力帮您推销那些教材了，我回的几个帖子都有叫他们看教学呀。写教材的汉化人辛苦了，为什么不拿一些去投稿呢，就算没钱赚也可以让更多的人学到一些知识啊！看的人多了也不至于让你们对写教材失去兴趣嘛。
最后说一句，看了我这个帖子的一定得去看看教学，下载一份吧！！！
编辑　　 发贴时间 2001/11/18 09:57am　 [image] IP: 已设置保密
该用户目前不在线 eddyloran

威望: 0
级别: 新手上路
魅力: 174
经验: 158
金钱: 1131 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2001/11/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
初级和高级的教材我都看了，但遇到问题时总对不上号，在教材中也找不到明确的答案，大概是我太笨吧
编辑　　 发贴时间 2001/11/19 05:32pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
教材作为一个基础，有问题常上论坛问，这样水平就会很快提高～
其实最怕的就是一点教程文章都不看，然后问一些被问过无数次的问题～～^_^
编辑　　 发贴时间 2001/11/19 08:39pm　 [image] IP: 已设置保密
该用户目前不在线 wzx

威望: 0
级别: 圣骑士
魅力: 2090
经验: 878
金钱: 4942 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 109 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用 ＶＬ汉化字符串无比方便， 干嘛还用 exescope 这个原始工具， 它最好用来查看资源或者是否被加壳。
编辑　　 发贴时间 2001/11/20 01:42pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


求助！

     求助！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 42 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 求助！　　 回复贴子
该用户目前不在线 皮球

威望: 0
级别: 新手上路
魅力: 432
经验: 226
金钱: 1898 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/09/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化对话框时如何使汉字与其后面的挎弧内的热键英文在同一水平线上
编辑　　 发贴时间 2001/09/21 06:15pm　 [image] IP: 已设置保密
该用户目前不在线 Infrared

头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 1651
经验: 1080
金钱: 3791 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 142 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
把控件拉长
编辑　　 发贴时间 2001/09/21 06:22pm　 [image] IP: 已设置保密
该用户目前不在线 皮球

威望: 0
级别: 新手上路
魅力: 432
经验: 226
金钱: 1898 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/09/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请具体介绍一下
编辑　　 发贴时间 2001/09/21 09:11pm　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这应该是因为语系的原因而导致的中英文错行...
编辑　　 发贴时间 2001/09/21 10:57pm　 [image] IP: 已设置保密
该用户目前不在线 皮球

威望: 0
级别: 新手上路
魅力: 432
经验: 226
金钱: 1898 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/09/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大宇兄说的对，是语系问题，我已经解决问题，谢谢！
编辑　　 发贴时间 2001/09/21 11:28pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看看【汉化新人容易犯的几个毛病】.
http://hanhua.on.net.cn/teach/newquestion.htm
而且，问问题，最好说明白一些，汉化软件的资源类型、软件名称，版本号、具体问题等等，你说不清楚，回答也麻烦。

编辑　　 发贴时间 2001/09/22 10:59am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


求助：用其他软件汉化好的软件导入VL后中文字符无法正常显示

     求助：用其他软件汉化好的软件导 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 求助：用其他软件汉化好的软件导入VL后中文字符无法正常显示　　 回复贴子
该用户目前不在线 HUGO

威望: 0
级别: 侠客
魅力: 170
经验: 164
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用EXESCOPE汉化了一个软件，现在想将其倒入VL中，但导入以后却发现中文字符全部显示为？号，当然也无法制作字典。请各位高手帮帮在下，告诉我应以什么工具用什么方法来解决这个问题，谢谢！
编辑　　 发贴时间 2002/03/01 01:30pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VL 的来源文件的语言,要设置为"中文",否则就会出现你的问题.

因为你已经汉化了,软件的资源不是原来的因为了,而导入时按照你设置的来源语言(比如美国英文)导入,没有与汉化后的中文对应的字符,就无法正确显示了,显示为 ???
编辑　　 发贴时间 2002/03/01 04:21pm　 [image] IP: 已设置保密
该用户目前不在线 HUGO

威望: 0
级别: 侠客
魅力: 170
经验: 164
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄，那有没有什么办法？拜托你了老大，给兄弟想个辙吧。拜托拜托！
编辑　　 发贴时间 2002/03/01 04:29pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
可以呀,你还保留有EXESCOPE汉化的原程序吧?
在 VL 中新建方案,然后来源文件和目标文件的语言均选择"中文"即可:)
编辑　　 发贴时间 2002/03/01 04:37pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我以前也碰到过，我的解决方法是：再用VL打开没汉化之前的源程序，然后导入已经汉化后的程序的词条，这样就变成有英汉两种词条了，也就可以做字典了，不要跟我说源英文程序你已经删掉啦。
编辑　　 发贴时间 2002/03/01 08:51pm　 [image] IP: 已设置保密
该用户目前不在线 HUGO

威望: 0
级别: 侠客
魅力: 170
经验: 164
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
两天没上网，如隔三秋。
谢谢炎兄，笑笑龙兄。
以后在下有不懂的地方，还要麻烦二位。
编辑　　 发贴时间 2002/03/04 08:38am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵~~我2周没有上来了：）
如隔几秋呢：）
编辑　　 发贴时间 2002/03/15 10:39am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


谁能教我如何编辑*。rc文件

     谁能教我如何编辑*。rc文件
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 39 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 谁能教我如何编辑*。rc文件　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
大哥们：
谁能教教我如何编辑*.rc格式的资源？
本人急需！！！！！！！！！！！！！！！
编辑　　 发贴时间 2001/12/21 06:57pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
用VC编辑，需要nt/2000
编辑　　 发贴时间 2001/12/21 07:35pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可不可以用文本编辑器直接修改?
有个外国朋友让我帮他推出一个软件的中文版
寄来了一个*.rc的文件让我翻译后寄回去.
请问能不能用文本编辑器修改?

谢谢
编辑　　 发贴时间 2001/12/22 12:23pm　 [image] IP: 已设置保密
该用户目前不在线 sigporsson

威望: 0
级别: 侠客
魅力: 894
经验: 504
金钱: 3144 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/10/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多了去了，用ultraedit,记事本都可以
不过要你的朋友的操作系统支持中文啊
编辑　　 发贴时间 2001/12/22 12:48pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


我用VL汉化完后却不能写回，怎么办？

     我用VL汉化完后却不能写回，怎么办？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 55 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我用VL汉化完后却不能写回，怎么办？　　 回复贴子
该用户目前不在线 E-moyang

威望: 0
级别: 新手上路
魅力: 196
经验: 164
金钱: 1225 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/07/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用VL汉化完后却不能写回，怎么办？总是提示错误，换文件名和目录都不行。
编辑　　 发贴时间 2002/07/15 08:19pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
提示什么？
编辑　　 发贴时间 2002/07/15 08:23pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，VL 不支持的东东，用别的软件汉化咯，俺用它汉化 n.Player 也这样，好像是那个什么资源的问题就是了，没在意
编辑　　 发贴时间 2002/07/15 08:59pm　 [image] IP: 已设置保密
该用户目前不在线 E-moyang

威望: 0
级别: 新手上路
魅力: 196
经验: 164
金钱: 1225 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/07/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可是别的没有字典功能怎么办？
编辑　　 发贴时间 2002/07/16 01:53pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VL 不是写回程序啊，而是生成汉化完成的程序
编辑　　 发贴时间 2002/07/22 10:24pm　 [image] IP: 已设置保密


我怎么修改DLL文件中的图片呢？有没有什么比较好的工具

     我怎么修改DLL文件中的图片呢？　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 01:09pm

      您是本帖第 42 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我怎么修改DLL文件中的图片呢？有没有什么比较好的工具　　 回复贴子
该用户目前不在线 e路

威望: +1
级别: 新手上路
魅力: 59
经验: 52
金钱: 200 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
希望前辈们指点一下；]
编辑　　 发贴时间 2001/06/19 03:39pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
用 ExeScope 导出图片，然后用图像处理工具修改，再导入。

编辑　　 发贴时间 2001/06/19 03:47pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
忘说了，也可以用 VC 打开直接修改，不过 VC 只支持 256 色以内的图片。

编辑　　 发贴时间 2001/06/19 03:47pm　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
艾，刚想补充，就被你先说了;-(
编辑　　 发贴时间 2001/06/19 03:50pm　 [image] IP: 已设置保密
该用户目前不在线 e路

威望: +1
级别: 新手上路
魅力: 59
经验: 52
金钱: 200 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢拉
编辑　　 发贴时间 2001/06/19 04:21pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


询问关于用VC进行汉化的问题

     询问关于用VC进行汉化的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 34 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 询问关于用VC进行汉化的问题　　 回复贴子
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用VC进行汉化时是否会改写源文件的大小？我用VC在制作WinRAR安装模块时，汉化后的文件用exescope打开时多了一项“255”项，而用exescope汉化后不会生成此项。咋回事？
编辑　　 发贴时间 2001/12/13 07:04pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
用VC保存过的文件好像都会出现，不碍事，愿意的话使用reshacker删除。
编辑　　 发贴时间 2001/12/13 10:10pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


一个和汉化有关的新问题 - 如何修改版本里面的语言标识

     一个和汉化有关的新问题 - 如何　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 45 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一个和汉化有关的新问题 - 如何修改版本里面的语言标识　　 回复贴子
该用户目前不在线 timemax

威望: 0
级别: 新手上路
魅力: 166
经验: 136
金钱: 1163 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
本问题纯属技术性探讨...好象从来没有人研究过这个
比方说,右键点击任一个EXE文件 ->属性 ->版本 -> 语言
可以看到设计程序时所用工具的语言,如:
英语(英国)
英语(美国)
中文(中国)
...
如何修改它呢?
编辑　　 发贴时间 2002/02/27 11:33am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
使用exescope可以修改部分程序版本信息,不过语言好像不可以.
编辑　　 发贴时间 2002/02/27 12:51pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
easy 呀~~这是我现在用 VC 唯一做的事情...follow me：）

用VC打开程序（以资源方式打开），然后在你要改的项目上点右键，属性，ok，随你改咯~~你要改塞内加尔之类的都行^^

其实 exescope 也可以改的，快捷键是 F2~~
编辑　　 发贴时间 2002/02/27 01:40pm　 [image] IP: 已设置保密
该用户目前不在线 timemax

威望: 0
级别: 新手上路
魅力: 166
经验: 136
金钱: 1163 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢各位!
刚用VC试过了,搞定!VC就是强呀!
不过exescope好象改不了,我用的是6.30,不过关系不大,VC能行就OK了,老实说,这个问题困扰了我很久了,试了很多工具都没见这功能,今天一下就得到了答案,真的是非常非常之感谢!
编辑　　 发贴时间 2002/02/27 05:02pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


一个很棘手的问题，修改后变成DEMO版了……

     一个很棘手的问题，修改后变成DE ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 150 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一个很棘手的问题，修改后变成DEMO版了……　　 回复贴子
该用户目前不在线 小T
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 652
经验: 360
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
某软件，资源一经修改，马上就变成DEMO版了……
所有的功能都有，也都可以正常运行，就是无法保存文件！
保存时就出现提示：磁盘已满，无法保存……

经实验，VL打开后，哪怕一点都不改的输出，也是这个问题……
eXecope打开修改时，提示不允许改变大小云云……

请问高手，这类问题该如何解决？
使用SoftICE、TRW2000之类的调试器，重点和关键是什么？

我用W32DASM反编译了，看的头大也没搞出所以然……

OLLYDBG中动态调用，程序打开就出错，根本无法运行到出现“无法保存文件”
的对话框……

求救！

编辑　　 发贴时间 2002/07/26 11:46am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
自效验,
编辑　　 发贴时间 2002/07/26 02:58pm　 [image] IP: 已设置保密
该用户目前不在线 小T
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 652
经验: 360
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用TRW2000调试，始终不得要领。恳请高手给个思路……
编辑　　 发贴时间 2002/07/28 12:23pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
给软件地址，要不然这样空谈是没用的
编辑　　 发贴时间 2002/07/28 12:35pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小T
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 652
经验: 360
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由小T在 2002/07/28 12:59pm 编辑]

空谈？？我在求救，没有发表任何观点啊……

我想高手直接调试我的汉化程序应该能找到自校验的关键处吧？
http://www.miti2000.com/soft/sonar2hh.exe

只能静态分析，无法反跟踪了……因为原程序是非自由软件，600美金，600多M安装文件。
比较精简的安装也160多M……我的网站一共才200M空间，早已用的差不多了……

我再找找，看能否找到破解版的下载地址……
编辑　　 发贴时间 2002/07/28 12:55pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

图中是修改了&File之后的保存的情况，在打开对话框中可以看到保存过的几个文件，含一个set文件。当然我只是简单在新建之后改变了一点东西后保存，甚至可能是空的文件，但是目前能说明的是，应该可以保存。修改后文件由7,745,536变为7,745,540，说明文件大小确实改变了，且没有影响保存这个功能。请小T确认我的这种汉化试验是否符合你的要求。

另外，尽量学会冷静。确实炎的要求跟我在QQ上说的是一回事。想想，没有你给出的下载地址，我也无法给你这个初步的判断，对不对？希望理解。
另外，这个帖子到这里应该转入汉化技术栏目了。
编辑　　 发贴时间 2002/07/29 01:17pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
***** 版主模式 *****

该贴子是管理员从汉化交流转移过来的！
编辑　　 发贴时间 2002/07/29 01:19pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
上述的试验是用exescope作的，再用VL来作，果然出现了小T所说的保存时提示磁盘满的情况。目前判断是这个软件其实可以修改，但是不能重编译。VL其实是一种编译器，即使没有汉化任何文字，在输出的时候，都会按照自己的编译原理再编译一次，估计这就是原因了。
编辑　　 发贴时间 2002/07/29 01:43pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
经试验，Multilizer应该可以进行汉化。
编辑　　 发贴时间 2002/07/29 01:59pm　 [image] IP: 已设置保密
该用户目前不在线 小T
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 652
经验: 360
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢乾~多谢！

是这样的。现在搞不懂的是，VL的重编译，究竟改了些什么？导致无法保存……

已经汉完了，工作量之大，资源之浩瀚，都足以让我不想再换别的汉化软件重来一遍，
我想修改汉化后的主程序，应该能解决这个问题的……
但目前没有解决的思路……
编辑　　 发贴时间 2002/07/29 07:12pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由乾在 2002/07/29 11:22pm 编辑]

点此下载：新的汉化主程序
我用这个新的汉化主程序代入原版中，可以保存，结果如上图。

有关的解释，我摘录一些QQ对话:
(2002-07-29 23:08:25) 乾
我不懂汇编，但是我熟悉的汉化工具比你们多，换个工具就解决了
(2002-07-29 23:14:51) 乾
这也算一个典型，其实这些能够再生成的汉化工具都是一种编译器，但是编译原理未必大家一致，正好跟原版不一致的话，就会出现这个问题。至少目前说是自校验，我觉得是不准确的。因为我这个汉化版的大小也改变了很多。小T如果想改他自己的汉化版，等于要反编译再重新编译才行。
(2002-07-29 23:17:32) 乾
恐怕不是这么简单，我估计是VL的重编译跟原软件的编译原理有重大差异导致的，应该不存在自校验问题，是重编译错误。因此估计从自校验的角度来思考应该是一个歧路。

当然，以上意见由于本人确实不懂汇编和编程，纯是个人判断，并非正确答案，仅供参考，如有不妥请指正。
编辑　　 发贴时间 2002/07/29 11:13pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
感觉VL像是对生成的文件进行了“重整”。。。
编辑　　 发贴时间 2002/07/30 00:06am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由乾在 2002/07/31 11:40pm 编辑]

比如修自行车，就算你很懂自行车的维修，你可以把自行车完全拆下来再装好，但是你觉得不如原厂生产线安装得那么理想，或许不少牌子的自行车你都可以重新装好，但还是有一两个牌子的自行车你总是装起来有些问题。而这些所谓的汉化、修改工具都等于将原来的程序重新拆过重装，能保证每次都重装正常吗？这个例子确实应该跟自校验无关。

有关自校验，无论其如何进行内部判断，其对应被修改后的措施通常都是：禁止运行，有提示；禁止运行，无提示；可运行，修改的部分自动更正；可运行，提示后退出；可运行，退出后执行某一操作，比如删除自己等。以上情况并不符合。至于所谓的DEMO版，这个例子也不符合：如果是DEMO版，应该是有所针对性的提示，而这个例子的提示明显是一个不相关的错误提示。所以我认为这个例子跟自校验没有关系，只能说VL跟它相克。

上述问题的解决是利用Multilizer直接导入原来的汉化文件然后生成的。有关Multilizer，小T还提到：
甚至还解决了VL的另一个BUG……
VL输出的，会更改少数对话框的大小。
现在这个问题也没了。
当时，我只发现在“事件过滤”对话框时有此问题。现在没了。

这里给出我所用的下载。
解压后进入bin目录运行multiliz.exe即可。
编辑　　 发贴时间 2002/07/30 00:42am　 [image] IP: 已设置保密
该用户目前不在线 小T
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 652
经验: 360
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
再次感谢诸位，特别是乾！
第一次深入的了解了国内汉化人的工作作风和处事态度，给我很大的震撼和启示。

问题虽然了，但根本性的东西我还是没搞懂。

VL究竟改了些什么？为什么改了之后单单在文件保存上出问题？
如果修改原程序和VL修改后的程序代码，该如何下手？

等等等等……

还有其他一些想法或思路，等我再总结总结，而后抽时间专门写篇文章吧。
编辑　　 发贴时间 2002/07/30 04:54am　 [image] IP: 已设置保密


用visual localize 重新打开汉化一半的文件，中文全都变？，怎么办，急！！！

     用visual localize 重新打开汉化 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 55 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 用visual localize 重新打开汉化一半的文件，中文全都变？，怎么办，急！！！　　 回复贴子
该用户目前不在线 walsf

威望: 0
级别: 新手上路
魅力: 151
经验: 130
金钱: 1118 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用visual localize 重新打开汉化一半的文件，中文全都变？，怎么办，急！！！
编辑　　 发贴时间 2002/08/26 11:55am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
VL不能打开汉化了一半的文件，因为在方案里的源文件语言你无法设置，是英文是中文。所以会显示乱码，如果你是用VL来汉化这个文件的话，只要重新打开这个文件的方案继续汉化即可
编辑　　 发贴时间 2002/08/26 12:18pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
将 源语项 也改成中文吧，我有一个软件也是在汉化到一半时节，VL出错，只好这样做了。
编辑　　 发贴时间 2002/08/26 04:11pm　 [image] IP: 已设置保密
该用户目前不在线 zjsboy

威望: 0
级别: 新手上路
魅力: 153
经验: 128
金钱: 1138 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/08/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也是的，但是可以这样来解决：用英文的源文件再建立一个方案，后用导入应用程序词条的方式就可以了。
编辑　　 发贴时间 2002/08/27 01:08am　 [image] IP: 已设置保密


又是一个VC标准资源的汉化问题，请各位帮忙解决

     又是一个VC标准资源的汉化问题， ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 115 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 又是一个VC标准资源的汉化问题，请各位帮忙解决　　 回复贴子
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
在汉化一些软件时 使用RESHAcker添加一个资源后 正常运行的时候发现窗体的背景变成了白色的 请问应该如何解决
另外 用什么软件可以改变窗体的背景色和前景色呢？ 我用EXESCOPE打开一些窗体背景为黑色的程序 但是预览的时候还是白色 …………

请各位指点一二！

娃娃(NYDoll)
CHiNA CrACKiNG GrOUp
编辑　　 发贴时间 2001/09/18 10:44am　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
没人理我？
编辑　　 发贴时间 2001/09/18 08:58pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由娃娃在 2001/09/18 08:58pm 发表的内容：
没人理我？

抱歉……
有点看不懂你的意思，因我没有碰到这种问题过：（
具体的软件？如果不是很大我帮你看看吧……
编辑　　 发贴时间 2001/09/18 10:09pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
VC标准资源改变窗体的背景色和前景色，倒是没有做过，正想看看你如何做：-）
你前面说用了不同于我们的方法？能否说说，很想 听听你的高见：-）
编辑　　 发贴时间 2001/09/18 10:32pm　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
抱歉 大概我的表达能力比较差
具体上是这样 大家可以常常看到用黑色窗体的程序吧 就是背景色为黑色的程序 但是如果这个程序是DEPHI的 用DEPHI打开还是原来的颜色，但是如果这个程序是标准的VC资源 却用EXESCOPE打开后无法发现是什么语句使程序的背景变黑 请问汉化工具里面有没有这样的工具可以改变VC标准资源的背景眼色？

编辑　　 发贴时间 2001/09/19 08:38am　 [image] IP: 已设置保密
该用户目前不在线 JAZZ

威望: 0
级别: 新手上路
魅力: 170
经验: 136
金钱: 1154 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/09/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Check 3D-Look checkbox, It's all.
编辑　　 发贴时间 2001/09/19 10:31am　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由JAZZ在 2001/09/19 10:31am 发表的内容：
Check 3D-Look checkbox, It's all.

大哥可否详细点讲讲？ ^_^ 我不太明白
编辑　　 发贴时间 2001/09/19 10:43am　 [image] IP: 已设置保密
该用户目前不在线 JAZZ

威望: 0
级别: 新手上路
魅力: 170
经验: 136
金钱: 1154 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/09/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
&#63537;彆蠟枑摯腔袨錶睫磁ㄛ饒欒彸覂婓 ExeScope 腔 [Dialog] 坰竘縐爵
瞄&#63467; [3D]ㄛ&#63537;彆妏蚚 VCㄛ寀婓湖羲瘁勤趕遺奀ㄛ恁寁 [Properties]ㄛ&#63493;
綴 [More Styles]ㄛ瞄恁 [3D-look]﹝

彸彸艘ㄛ麼勍褫賤樵蠟腔疶恀ㄛ&#63550;祥夔腔趕ㄛ測桶袨錶祥珨欴﹝
编辑　　 发贴时间 2001/09/19 01:29pm　 [image] IP: 已设置保密
该用户目前不在线 JAZZ

威望: 0
级别: 新手上路
魅力: 170
经验: 136
金钱: 1154 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/09/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果您提及的狀況符合，那麼試著在 ExeScope 的 [Dialog] 索引卡里
核取 [3D]，如果使用 VC，則在打開否對話框時，選擇 [Properties]，然
后 [More Styles]，核選 [3D-look]。

試試看，或許可解決您的疑問，若不能的話，代表狀況不一樣。
编辑　　 发贴时间 2001/09/19 01:31pm　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由JAZZ在 2001/09/19 01:31pm 发表的内容：
如果您提及的狀況符合，那麼試著在 ExeScope 的 索引卡里
核取，如果使用 VC，則在打開否對話框時，選擇 ，然
后，核選 。
試試看，或許可解決您的疑問，若不能的話，代表狀況不一樣。

JAZZ大哥 你所收的方法无效对于我的程序 ：（
编辑　　 发贴时间 2001/09/19 02:45pm　 [image] IP: 已设置保密
该用户目前不在线 月光

威望: 0
级别: 侠客
魅力: 640
经验: 228
金钱: 2466 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/09/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
嘿嘿。。把图片改为透明色不就ok了
编辑　　 发贴时间 2001/09/20 00:38am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


做VC大家都使用什么汉化工具

     做VC大家都使用什么汉化工具
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 121 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 做VC大家都使用什么汉化工具　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得 Exescope 对图象、动画和光标的支持比较好，稳定性也不错。Visual Localize 则可以支持字典翻译。不知道大家还有什么更好的软件，推荐一下。
编辑　　 发贴时间 2002/08/14 10:10am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
自己用的习惯，工作效率高就是好~~~~~~~
编辑　　 发贴时间 2002/08/14 10:51am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/08/14 10:51am 发表的内容：
自己用的习惯，工作效率高就是好~~~~~~~

就是这样~
我习惯 Visual Localize ＋eXescope
编辑　　 发贴时间 2002/08/14 10:59am　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对了，还问一下，在VL中哪里能修改对话框的字体啊？我一直都只能用exescope 修改：（
编辑　　 发贴时间 2002/08/14 12:16pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
VC,将Proporties窗口上面的那个"小钉"按一下,把他"钉"在上方就行了~~
编辑　　 发贴时间 2002/08/14 12:23pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
在对话框上点右键,"更改字体"
编辑　　 发贴时间 2002/08/14 01:24pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
在VL中哪里能修改对话框的字体啊？

－－右击“对话框”便可看到...
编辑　　 发贴时间 2002/08/14 01:33pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
告诉你一个绝招。把金山快译的永久汉化，当然你要把某个词典文件清空，不行的话干脆建个自定义词库，加入诸如“OK”等，把别的词典暂时删除，然后永久汉化。汉化后应该是宋体，9 了。这玩意对付标准资源不错。
编辑　　 发贴时间 2002/08/14 01:49pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还有，图标也改了，加了个“中”
编辑　　 发贴时间 2002/08/18 03:19pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
东方快车才会改图标呀。金山不会加的，东方快车永久汉化以后文件会变大，金山不会。
编辑　　 发贴时间 2002/08/18 03:45pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
dfk和jsky都是垃圾。。。
编辑　　 发贴时间 2002/08/18 05:20pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/08/18 05:20pm 发表的内容：
dfk和jsky都是垃圾。。。

同意！
编辑　　 发贴时间 2002/08/18 05:27pm　 [image] IP: 已设置保密


HTML Help文件如何编辑（翻译）？ (无内容)

     HTML Help文件如何编辑（翻译）？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： HTML Help文件如何编辑（翻译）？　　 回复贴子
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/05/02 00:18am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用 KeyTools 反编译，再用网页制作工具编辑生成的网页文件，最后用 KeyTools 重编译…可以参看世纪上的教学。
编辑　　 发贴时间 2002/05/02 09:32am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


HTML专业汉化工具

     HTML专业汉化工具
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 126 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： HTML专业汉化工具　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

由此下载
编辑　　 发贴时间 2002/08/09 11:35am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这是功能选项界面：
编辑　　 发贴时间 2002/08/09 11:41am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果有心要玩Html格式汉化的朋友可要留意这个软件了。大家都知道，如果要汉化html格式的文件，最烦恼的如何避开哪些源代码中标示符的干扰。这个软件已经设定了常见的标示符，包括脚本的标示符，同时运行自定义添加，这样能最大限度的降低html格式汉化的工作量，简化操作。同时支持字典，对于升级或套用都有帮助。
某些软件所使用的资源就是html格式。
编辑　　 发贴时间 2002/08/09 11:47am　 [image] IP: 已设置保密
该用户目前不在线 新人

威望: 0
级别: 新手上路
魅力: 219
经验: 168
金钱: 1294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好东西，我正需要！

不过谁先做这个工具的汉化版吧？

BTW： 乾老大用的金山毒霸和天网防火墙，窃以为不是上上之选啊！：）
编辑　　 发贴时间 2002/08/09 12:04pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
总算有人需要，不枉了我一番好找。不过没有破解，使用30天，应该是无限制吧。那位随便把他破了，告知。
有何防毒、防黑高招不妨来信qian@hanzify.org。先谢了。
编辑　　 发贴时间 2002/08/09 12:11pm　 [image] IP: 已设置保密
该用户目前不在线 bral
   哦，帅哥哟
狮子座

威望: 0
级别: 新手上路
魅力: 144
经验: 134
金钱: 1076 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/08/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请问老大们在哪找的这些东东哦？
编辑　　 发贴时间 2002/08/10 01:09am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不定期到搜索网站使用汉化、Localize之类的单词搜索一下看看吧。
编辑　　 发贴时间 2002/08/10 10:17am　 [image] IP: 已设置保密


[求助]请问版主汉化hlp文件的工具在哪里有呢?

     [求助]请问版主汉化hlp文件的工　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 36 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]请问版主汉化hlp文件的工具在哪里有呢?　　 回复贴子
该用户目前不在线 snowtank

威望: 0
级别: 新手上路
魅力: 138
经验: 118
金钱: 1100 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢!!!!!!!!!!!!!!
编辑　　 发贴时间 2002/09/20 10:23pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
主要的三个步骤：反编译->翻译、排版->再编译

请看相关的教学
编辑　　 发贴时间 2002/09/20 10:29pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
会累死的～～：（
编辑　　 发贴时间 2002/09/20 11:53pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不错,有时候一个帮助文件就相当于一个中小型的网站了,呵呵
编辑　　 发贴时间 2002/09/22 11:41am　 此 IP 为代理服务器 IP: 已设置保密


帮助文件用什么工具汉化？

     帮助文件用什么工具汉化？　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 418 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 帮助文件用什么工具汉化？　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如题
编辑　　 发贴时间 2002/07/14 09:57pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
当前软件的帮助文件的格式一般为以下三种：CHM、HLP、HTML(HTM)，超文本文档直接打开源文件汉化；CHM、HLP先反编译，再汉化，然后重新编译，此类软件很多，你自己选择把
编辑　　 发贴时间 2002/07/14 10:00pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
想看看这方面的教程，哪位推荐一下？
编辑　　 发贴时间 2002/07/14 10:46pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化教学里有的，自己去翻翻
编辑　　 发贴时间 2002/07/15 00:30am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵……您这位真有耐心把帮助汉化完吗？？？佩服~~~！
编辑　　 发贴时间 2002/07/15 00:41am　 [image] IP: 已设置保密
该用户目前不在线 ddt

威望: 0
级别: 侠客
魅力: 371
经验: 294
金钱: 1645 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵……您这位真有耐心把帮助汉化完吗？？？佩服~~~！
编辑　　 发贴时间 2002/07/15 10:02am　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得既然叫汉化，整个软件就都应该是中文的，否则，一个软件我如果仅仅汉化了菜单，也可以说，已经可以叫人用啦，那你承认是汉化版吗？恐怕每个汉化人都不会同意，也一定会有人嗤之以鼻，但是，没有中文帮助的“汉化”软件，和仅仅汉化了菜单的软件，区别有多少？我以为只是50步和100的区别而已！
因为有一个很浅显的道理：最好的教程是帮助。它对初学者说，太重要了。而汉化，不就是为了帮助人吗？
见惯了汉化都不翻译“帮助”，才有楼上2位的大惊小怪，其实，这只说明汉化人的浮躁和急功近利，有些人一天可以拿出2个汉化来，也许会有人佩服，我却觉得不以为然。汉化是翻译，翻译是个文字的工作，以我的经历和认识，这是一个很清苦又很要耐得住寂寞的营生，象老母鸡下蛋一样天天可以出产品的汉化，希望越少越好。我也看过不少被公认为高手的作品，可批评的地方常常是随处可见，我以为就是没有“落实一个字，捻断数根须”的心境，其实，汉化晚一天出来又有什么关系？24小时可以完美多少内容啊！
完美的汉化应该有中文的“帮助”！
编辑　　 发贴时间 2002/07/15 11:37am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
虽说最好的教程是帮助文件，但是，又有几个用户会去看帮助呢？加之需汉化的资源非常多，强度很大……
编辑　　 发贴时间 2002/07/15 11:45am　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，雨兄是借口啊，你翻译成中文，看的人就多啦，否则，谁看那鸟文？

补充几点：
1。我是汉着玩的，和专业户有所不同，所以站着说话不觉得腰酸；
2。我只就事论事，说一个现象，渴望完美而已。
编辑　　 发贴时间 2002/07/15 11:55am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由douglas在 2002/07/15 11:55am 发表的内容：
呵呵，雨兄是借口啊，你翻译成中文，看的人就多啦，否则，谁看那鸟文？
补充几点：
1。我是汉着玩的，和专业户有所不同，所以站着说话不觉得腰酸；
2。我只就事论事，说一个现象，渴望完美而已。

客观点吧，就算是国产软件的中文帮助，也不见得有几个人去看……

编辑　　 发贴时间 2002/07/15 11:58am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谁不想把帮助干了，可是有几个人干得动？
编辑　　 发贴时间 2002/07/15 01:17pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怪了，能汉化软件本身，为什么就汉化不了“帮助”呢？
编辑　　 发贴时间 2002/07/15 06:16pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由douglas在 2002/07/15 06:16pm 发表的内容：
怪了，能汉化软件本身，为什么就汉化不了“帮助”呢？

：>
难度不大
强度不小
比如说IsIsDraw2.4的主文件14M（安装前）
帮助文件17M（解压前）
且全部是枯燥的英文－－中文翻译，受不了
［附］我一般不看帮助，从windows到应用软件都不看，
不会用的还是不会用，呵呵
编辑　　 发贴时间 2002/07/16 03:36pm　 [image] IP: 已设置保密
该用户目前不在线 风之子
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 226
经验: 154
金钱: 1353 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/07/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
帮助文件里的句子太多了，汉化后的文件也大
编辑　　 发贴时间 2002/07/16 03:52pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由douglas在 2002/07/15 11:37am 发表的内容：
见惯了汉化都不翻译“帮助”，才有楼上2位的大惊小怪，其实，这只说明汉化人的浮躁和急功近利，有些人一天可以拿出2个汉化来，也许会有人佩服，我却觉得不以为然。汉化是翻译，翻译是个文字的工作，以我的经历和认识，这是一个很清苦又很要耐得住寂寞的营生，象老母鸡下蛋一样天天可以出产品的汉化，希望越少越好。我也看过不少被公认为高手的作品，可批评的地方常常是随处可见，我以为就是没有“落实一个字，捻断数根须”的心境，其实，汉化晚一天出来又有什么关系？24小时可以完美多少内容啊！
完美的汉化应该有中文的“帮助”！

哈哈……对于这个说法咱不觉得对，等把帮助汉化做完了，说不定新版本都出来几个了！！

况且这里谁能把汉化当作自己的工作来做？？？不为饭碗考虑的？？？所以时间问题，这是捆饶很多汉化人的难题，而解决这个问题的办法，就是在不影响质量下，尽量减少工作量。君不见无数的汉化工具应此而生。他们的作者要编写呢，我想他们的作者就是为了这些汉化人的难题吧！

再加上这些软件的使用者，多数时候不看帮助。既然如此，又何必做无用功呢，还不如多汉化两软件来“造福中国千千万万的百姓”！

编辑　　 发贴时间 2002/07/16 04:25pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
老兄您这是站着说话不腰疼啊……^^

不说别的吧，麻烦老兄把 WinZip 的帮助文件翻译为中文，造福广大软件用户。(虽然我看的懂英文)

等您完成此工作后，再来讨论帮助文件的翻译与否的问题才会比较有说服力。
编辑　　 发贴时间 2002/07/22 10:23pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎哥，说我还是说他呢？？？？迷糊~~~~~~~~~~~~~~~~！
编辑　　 发贴时间 2002/07/23 01:44am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
说发贴的 douglas 呢...

汉化帮助文件这个问题,很早以前就讨论过,在学思那边,还吵过一次架(好像我也是主要参与者...)

其实无非是工作量大的问题,还有hlp反编译出来的rtf文档翻译是要注意一些特殊标记的保留问题.

帮助文件的汉化并没有什么太大的技术问题,相信也有朋友有精力去汉化,为与不为,在于个人.愿意的就做吧,只是就是汉化为中文,恐怕也没有什么人会看就是了.
编辑　　 发贴时间 2002/07/23 10:00am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我有一个想法：找几个想他这种爱好完美的同志，专门去汉化帮助好了。反正每个软件的帮助在软件升级以后改变也不会很多。汉化一个版本，就解决了大多数的版本了，以后的版本只要相映的加一点内容，而汉化人要做的只是反编译后汉化一点点的内容，这样就简单多了！炎哥，你说这种办法可行么？？？
编辑　　 发贴时间 2002/07/24 09:25am　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可行。但是一旦商业化（不用回避，我可以无所谓，相信各位一定有所谓，因为绝大多数汉化人都有一个潜在的欲望，希望将自己的劳动果实商品化，否则，恐怕很少有人来发这个神经的。而想我这样纯粹是玩的，估计也不会多），楼上的兄弟，你认为该如何分帐？
编辑　　 发贴时间 2002/07/25 00:51am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
先不说分帐吧，收费问题我觉得都要分情况了：

我觉得如果是一些大型软件公司的软件帮助，这种可以收取一定费用，分配就按单词数来分吧！

而一些小的软件，特别是一些必备的工具，我认为不应该收费！

原因嘛，用大软件公司的往往是大公司多，这种公司有钱，不要白不要，但是那些小软件，用户一般都是像你我一样的穷网虫了，就不要再难为“同道”了，而且那也不怎么符合汉化新世纪的宗旨！！！
编辑　　 发贴时间 2002/07/25 12:47pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化帮助是很累，而且时间难以保证。当初opera商业汉化完成不了，帮助方面的时间拖累也是原因之一。而且，不少软件的帮助其实也跟没写差不多。其实一些软件可能每日提示会更加有助于快速上手，倒是值得汉化。而且如果你对软件熟悉的话，在里面加些自己的心得和评注也是很好的方法。说不定比软件自带的更实用。这是当年我使用和汉化opera的最大体会。当然，还有更好的方法是写使用教学和心得，这样反而可能比汉化帮助更快速。方便的话就一起放到补丁或汉化版中。
其实不少汉化人在汉化说明中，在说明汉化过程之余，都有简单地或者针对性的写一些有关使用的说明，不过说真的，很多人都不看哟。
编辑　　 发贴时间 2002/07/25 01:03pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那帮助汉化来没有人看，不是没有用吗？？？气啊…………！！！

算我没说过前面的话！
编辑　　 发贴时间 2002/07/25 04:01pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你的理解力真成问题
编辑　　 发贴时间 2002/07/25 05:01pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
只有一种情况下我才会考虑汉化帮助文件，那就是教育软件（教育软件的帮助可能会有几个人看吧？）现在的软件升级跟疯子似的，如果样样帮助文件都汉化，黄瓜菜都凉了。以前我汉化过的 EarMaster 原本是要将帮助也一并完成的，主程序早就汉化好了，帮助弄了一个多月还差那么一大截，实在熬不下去了，虎头蛇尾的也打包上传了
编辑　　 发贴时间 2002/07/25 05:36pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
说白了，借口而已：）
无非是不想汉化它，我留心看了看，大部分帮助是篇幅比较大的，肯定是这样的一个心理在作怪：“我汉化他的时间，可以汉化另外2个软件”。
于是一个简单的公式出来了：汉化主程序+帮助=汉化主程序+主程序+主程序
因为汉化主程序+帮助=1个软件
所以得不偿失，大大影响知名度，“我才不干呢”。
我估计就是这个原因！

编辑　　 发贴时间 2002/07/25 09:11pm　 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复

下面引用由douglas在 2002/07/25 09:11pm 发表的内容：
说白了，借口而已：）
无非是不想汉化它，我留心看了看，大部分帮助是篇幅比较大的，肯定是这样的一个心理在作怪：“我汉化他的时间，可以汉化另外2个软件”。
于是一个简单的公式出来了：汉化主程序+帮助=汉化　...

随你，死不开窍的家伙～

编辑　　 发贴时间 2002/07/25 09:29pm　 IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 查看　 搜索　 好友　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
douglas 将成为中文汉化历史上光辉的一笔，他为汉化作出了巨大的贡献！

以后全部的软件帮助汉化工作就交给你了！
编辑　　 发贴时间 2002/07/25 09:43pm　 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
douglas 兄,并没有要求你更多,只是请你把winzip的帮助文件全部汉化完,再来讨论是不是由于去做帮助文件的汉化,而"得不偿失，大大影响知名度".

想来汉化区区winzip的帮助文件,这对你来说不算什么吧!

当然,我并没有否定你的观点的意思,汉化帮助文件也并非不可能,只是希望你能以你的实际行动来证明你的观点,不要只是在这里说说而已.
编辑　　 发贴时间 2002/07/25 10:09pm　 IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
[这个贴子最后由SUNTIME在 2002/07/26 10:11pm 编辑]

哈哈,这里面火药味多浓啊,我在一边闲着,看你们继续吵吧>>>>
我是不爱看帮助的,你们别见笑,WINDOWS的帮助我至今没看完,一个软件一上手,我就是~~~~~~~~~~乱点!
不过,能够没化帮助文件也没什么不好,一来证明你个人的水平问题,二来还是方便用户吧,哪怕是有一个用户要看,这说明还是有用户需求的,
人各有志吧,何必勉强!!!
编辑　　 发贴时间 2002/07/25 10:28pm　 IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
[这个贴子最后由douglas在 2002/07/25 10:57pm 编辑]

有这样一些中国人，当他们词穷的时候：
1。气急败坏； 2。胡搅蛮缠； 3。冷嘲热讽。
有幸在这里也略见一斑了，呵呵
估计再下去，会更充分些
编辑　　 发贴时间 2002/07/25 10:53pm　 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
[这个贴子最后由炎之川在 2002/07/25 11:27pm 编辑]

有这么一种人，他们实际上并没有什么能力和本事，而只会在一旁夸夸其谈，而当别人要求他证明自己的能力时，就东张西望，说一些牛头不对马嘴的东西，把话题扯开。

也许/好像我又一次在这里看到这种人了？呵呵～有兴趣的请自行对号入座。

另外说一句，我曾经做过帮助文件的汉化，花费的时间和精力大大超过了软件的汉化本身。我在汉化新世纪第一次发表了汉化作品就是这个，当时，伟兄给我的回信也特意指出了，完全可以不要去汉化帮助文件。

在这里，有兴趣可以下载看看: http://www.hanzify.org/detail.asp?SOFT_ID=686

再顺便说一下，即使是商业授权的官方中文版，也不是非要汉化帮助文件，例如: 黄国书兄的 UltraEdit 官方中文版，好几万新台币的官方汉化，不是也没有要求有中文帮助？再如，HyperSnap-DX 即将发布的官方中文版，一样也没有要求帮助的汉化 (这个我是无偿制作的)。

我想上面所有与 douglas 意见相左的帖子，没有人说“我们不应该汉化帮助文件”吧？SUNTIME 兄说得很好啊“人各有志吧,何必勉强”，愿意汉化的我们很欢迎啊！只是不知道为什么 douglas 兄会一直固执的认为，不汉化帮助文件，只是汉化人在“沽名钓誉”？为什么 douglas 兄对我提出的请您亲自动一下手，造福广大用户的建议一直置若罔闻？难道需要大家讨论好如何“分帐”，douglas 兄才会有动力？还是说，您真的是“眼高手低”？但愿这只是我猜错了才好啊！
编辑　　 发贴时间 2002/07/25 11:18pm　 IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
帮助文件做不做这个问题没有什么必要谈。
很简单，对于我们这些业余的汉化人不可能花费大量的精力来做这个完全的体力劳动。
现在的汉化人做汉化完全是兴趣，有了兴趣就会感到做汉化是一种享受，
如果非要逼着自己做不愿意做的事来汉化帮助，整天对着电脑有受罪感，可能汉化就不会存在了。
而且有95%以上的人用软件是从来不看帮助的，即使是中文的帮助，等你耐着性子看到完，我早已把软件功能一个个试出来了。
如果你确实非常迫切地需要中文帮助，建议花上几千元去请翻译公司做，效果会非常好：）
我做过付费的商业汉化 CuteFTP，帮助文件汉化与否，不要我多说，老外都知道太累，而且完全没有必要，所以他们要我做的是精简过的帮助文件，内容只是菜单、对话框的简单解释。连软件公司自己都不要求完全本地化帮助文件，我们这么做是不是有些画蛇添足？
所以说与其花费大量的无用功在帮助文件上，不如多花些时间提高自己的汉化技术来得现实。
建议：只有在接到商业汉化时才考虑汉化帮助，因为你的巨量的体力劳动会有回报。起码可以为你的熬夜买些补品：）
编辑　　 发贴时间 2002/07/25 11:41pm　 IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
呵呵……几位老大言之有理，我平时用软件也是不看帮助，就用鼠标乱点，试软件功能！没几下就小有收获了，再花一点时间，就再有一点收获，再有一点时间……

不过那位douglas兄台愿意就做吧，只要你喜欢，没人会强迫你不汉化，不可能你汉化了帮助，别人就不用你汉化的软件；不可能你不汉化帮助，别人也不用你的汉化软件；也不可能……（怎么像大话西游？？？哇…好多苍蝇~~~！）
编辑　　 发贴时间 2002/07/26 00:15am　 IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
还有啊，douglas兄你的话语也有点重，大家都是做汉化的，或者爱好做汉化但是还没有做汉化；或者是喜欢用汉化新世纪出品的汉化软件的朋友，您这又何必呢？何苦呢？
编辑　　 发贴时间 2002/07/26 00:18am　 IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复

下面引用由吕达嵘在 2002/07/25 11:41pm 发表的内容：
建议：只有在接到商业汉化时才考虑汉化帮助，因为你的巨量的体力劳动会有回报。起码可以为你的熬夜买些补品：） ...

我不做时汉化也有熬夜啊？？那种情况谁来给我补品？？？

LDR老大，你有不做汉化但又熬夜的经验吗？？？这个时候有谁给你补品么？？？给点提示？我也去找找去……GF？父母？亲人？

呵呵……我咋扯到吃的上面去了？！！！
编辑　　 发贴时间 2002/07/26 00:22am　 IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
炎兄一直是我尊重的一个汉化人，不必在此特意证明，因为我拜读过你很多的东西（当然，有些仅仅是浏览），而你也对我有所指教，尽管我出版翻译的时候，你可能还在幼儿园，但我依然视你为我的汉化老师。

然而，我很遗憾。遗憾你再一次提出你的“要求”，一个彻底违背我们“世纪”的宗旨的要求，我有什么理由非要接受一个我不愿意做的事情呢？汉化是自由的，我有我的爱好，我只汉化我喜欢的软件（尽管我没有什么能力和本事），我连winzip都不愿意汉化（因为我不熟悉它），我为什么要汉化它的帮助呢？

因为尊重炎兄，所以要辩解几句，至于没有水准的帖子，我是不屑一回的（当然，我仅对事，不对人，男人嘛，装，也得装出点气度来 ^o^ ，以后不还要讨教的吗？)。

因为要帮助女儿填志愿，迟复为歉。

PS： SUNTIME兄，希望我是明白了你的意思了，谢谢理解。你把 欧阳修和陆游的诗合在一起，倒也有点浑然天成的意思，看来，是永州人氏了？
编辑　　 发贴时间 2002/07/26 00:47am　 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
嘻嘻，汉化是自由的－－我誓死捍卫我作汉化的自由性和阁下言论的自由性，OK？
唇枪舌战也好，火药味重也好，这段长篇至少目前我看来仍然悦目和缤纷的原因还是因为大家都在就事论事，畅快淋漓之际还是要提醒一下，再往下的话应该移步到汉化交流区了……
能睡个懒觉是幸福，能安心作汉化也是幸福。
编辑　　 发贴时间 2002/07/26 01:06am　 IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
发出上一帖，才看到吕兄也说话了，从事实出发，是以理服人，呵呵，遗憾的是这样的回复实在太少！

其实，讨论到这里，已经游离主题了，我无非是想知道用什么工具来汉化“帮助”（看标题即可知道），似乎并不大逆不道，何过之有？

至于我提出“既然叫汉化，整个软件就都应该是中文的”，也并不荒谬，至少也应该是一家之说，何况我早已说明“我只就事论事，说一个现象，渴望完美而已。”整个讨论过程中，我始终没有“汉化必须翻译帮助”的论点，反驳我的，都是先提出一个观点，然后就把它当作我的观点来一通反击，确实很可笑，也甚觉不屑！有几位的理解能力极差，更不值一提。 我想，要想答辩，最好从头看一看。

呜呼！居然没有人可以就我的论点论据进行反驳，真不过瘾！

呜呼！现在年轻人的思辩能力之弱，真令人扼腕！

坦率地说，到最后，我已经有猫戏老鼠的感觉了，真的，没有对手！！！

编辑　　 发贴时间 2002/07/26 01:37am　 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
douglas大哥，最后的话确实有些言重了。
当然这是我的个人看法，而且我的个人看法还是这个话题暂且打住，各位懂与不懂，我还要说一句，自古文人相轻，大家尽量理解和尽量尊重对方。
最后一句，这个帖子我会锁定，责任在我。
编辑　　 发贴时间 2002/07/26 01:58am　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


???????各位，你们有没有汉化过帮助文件啊？？帮我啊～～急急急！！！！！！

     ???????各位，你们有没有汉化过　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 52 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： ???????各位，你们有没有汉化过帮助文件啊？？帮我啊～～急急急！！！！！！　　　　 回复贴子
该用户目前不在线 1999
   哦，帅哥哟
天秤座

威望: 0
级别: 侠客
魅力: 525
经验: 376
金钱: 1948 雷傲元
来自: 天堂
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
偶把帮助文件反编译后，一个个的该成中文的，然后再编译回去。等到调用的时候，就是软件的“帮助”菜单下不是有个“帮助”吗，点击后，提示信息是“…………（记不得那么多）……without [MAP]"好像是缺少了那个map的，我该如何办？急着交差，个位帮帮我啊！！
编辑　　 发贴时间 2002/03/11 08:28pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
hlp的帮助文件反编译出来后，翻译时要注意一些特定的符号不要随便改的
编辑　　 发贴时间 2002/03/15 10:43am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于hlp帮助文件

     关于hlp帮助文件
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 33 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于hlp帮助文件　　 回复贴子
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有没有反编译hlp文件得工具，把原版帮助文件反编译了进行修改汉化，再编译成hlp的？
编辑　　 发贴时间 2002/04/03 03:35pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
hlp2rtf hlp帮助 ＝> rtf
在word中翻译
MicroSoft Help WorkShop rtf＝>hlp
编辑　　 发贴时间 2002/04/03 05:35pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，就是用hlp2rtf和helpWhorkshop，我试试。
编辑　　 发贴时间 2002/04/04 06:23pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


哪位大师能告诉我用什么软件可以汉化帮助文件（.hlp)？

     哪位大师能告诉我用什么软件可以 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 01:09pm

* 贴子主题： 哪位大师能告诉我用什么软件可以汉化帮助文件（.hlp)？　　 回复贴子
该用户目前不在线 dtc

威望: +1
级别: 侠客
魅力: 1205
经验: 386
金钱: 3232 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2001/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我找了一些，好像只能反编译CHM的文件，不知哪位大师有高招能汉化帮助文件。
编辑　　 发贴时间 2001/07/23 01:50pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
HLP2RTF用来反编译帮助文件为 RTF 格式，
汉化后，用
Help Workshop 编译帮助文件，OK了。
编辑　　 发贴时间 2001/07/24 09:21am　 [image] IP: 已设置保密
该用户目前不在线 dtc

威望: +1
级别: 侠客
魅力: 1205
经验: 386
金钱: 3232 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2001/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢吕达嵘！
编辑　　 发贴时间 2001/07/24 10:06am　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
dtc，最好下载汉化宝典，一般的汉化技术，上面都有了
编辑　　 发贴时间 2001/07/24 10:46am　 [image] IP: 已设置保密
该用户目前不在线 dtc

威望: +1
级别: 侠客
魅力: 1205
经验: 386
金钱: 3232 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2001/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
已经下了，只是太着急，有些只是看了看，没记住，回头再仔细看一遍。
编辑　　 发贴时间 2001/07/25 03:02pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


如何反汇编 Chm 格式的文件？ (无内容)

     如何反汇编 Chm 格式的文件？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 如何反汇编 Chm 格式的文件？　　 回复贴子
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/05/03 07:51pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Microsoft Html Help WorkShop、CHMUnpacker、耶书制造……
编辑　　 发贴时间 2002/05/03 07:58pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Visual CHM
编辑　　 发贴时间 2002/05/03 08:15pm　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
CHMunpacker 很方便
编辑　　 发贴时间 2002/05/03 09:47pm　 [image] IP: 已设置保密
该用户目前不在线 ChinEase

威望: 0
级别: 侠客
魅力: 295
经验: 204
金钱: 782 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2001/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
FAR V3.2 ...
编辑　　 发贴时间 2002/05/03 11:14pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
“电子文档处理器”(eTextWizard) V 1.76

（国华软件 网址：http://www.etextwizard.com）

编辑　　 发贴时间 2002/05/04 09:31am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


如何更改软件‘帮助’内容中的图片信息？

     如何更改软件‘帮助’内容中的图 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 57 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何更改软件‘帮助’内容中的图片信息？　　 回复贴子
该用户目前不在线 chenyu

威望: 0
级别: 新手上路
魅力: 164
经验: 142
金钱: 1136 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/08/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问各位大侠，如何更改软件‘帮助’内容中的图片信息？
编辑　　 发贴时间 2002/08/09 11:29pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
VC的用ExeScope；Delphi的用LL4.x、Delphi；VB的用VB & DFM 图像修改器。

这些是常规的情况的改法~~~~~~~
编辑　　 发贴时间 2002/08/09 11:31pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个看你的帮助是什么格式的？旧版的Hlp，或是新版的HLP，这些都需要反编译后才能修改；如果有关的帮助是HTML文件，那就简单，只要名字不改，内容随你改。
编辑　　 发贴时间 2002/08/10 10:37am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
晕，审题错误，见笑见笑~~~~~~~~~羞愧不已ing~~~~~~~~~
编辑　　 发贴时间 2002/08/10 11:45am　 [image] IP: 已设置保密
该用户目前不在线 chenyu

威望: 0
级别: 新手上路
魅力: 164
经验: 142
金钱: 1136 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/08/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢二位帮助！
编辑　　 发贴时间 2002/08/14 10:47pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请参考此文章：http://tech.sina.com.cn/c/2002-05-17/13298.html
编辑　　 发贴时间 2002/08/15 00:12am　 [image] IP: 已设置保密


又要大虾帮忙了!

     又要大虾帮忙了!
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 52 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 又要大虾帮忙了!　　 回复贴子
该用户目前不在线 收藏夹

威望: 0
级别: 新手上路
魅力: 407
经验: 262
金钱: 1816 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问如果在程序运行时,能调出帮助文件,可在程序所在的文件夹中却找不到类似的chm文件,这是怎么回事
找出后,又怎么把他给导出来呢
请大虾指教,
谢过
编辑　　 发贴时间 2002/04/20 11:56am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
这得具体情况具体分析。
有些程序的帮助文件未必是 chm 格式的。
你可以看看在该软件的资源类别中，除了标准的对话框、菜单之类的资源外其他的类别里是否有你需要的。
如果有，尝试用 VC 导出。
编辑　　 发贴时间 2002/04/20 01:50pm　 [image] IP: 已设置保密
该用户目前不在线 收藏夹

威望: 0
级别: 新手上路
魅力: 407
经验: 262
金钱: 1816 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我找到了,是一个.hlp 文件
不知用什么软件来处理好一点
我在世纪上下了一个好像不怎么管用
编辑　　 发贴时间 2002/04/20 03:38pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在汉化新世纪里有专门汉化它的软件呀。
可以到汉化工具栏里找找。
编辑　　 发贴时间 2002/04/20 04:21pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
老的 Windows 帮助文件，简单的方法是：用 Help to RTF反编译，用Word编辑生成的.rtf 文件，用 UltraEdit32 编辑生成的目录文件（.cnt），最后再用 Help Workshop 反编辑生成的工程文件（.hpj）…
编辑　　 发贴时间 2002/04/20 07:01pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
写错了，应该是最后再用Help Workshop 重新编译一遍。
编辑　　 发贴时间 2002/04/20 07:20pm　 [image] IP: 已设置保密
该用户目前不在线 收藏夹

威望: 0
级别: 新手上路
魅力: 407
经验: 262
金钱: 1816 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问UltraEdit32 编辑生成的目录文件的问题 能不能说的清楚些.
谢了
编辑　　 发贴时间 2002/04/21 11:48am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用 Help Workshop 就可编辑目录文件，在 Help Workshop 打开要编辑的 .cnt 文件进行修改即可，以 .cnt 为后缀的文件其实是一种纯文本格式文件，用任何编辑器都可编辑，不过我个人习惯用 UltraEdit32 来修改。
编辑　　 发贴时间 2002/04/21 12:19pm　 [image] IP: 已设置保密
该用户目前不在线 收藏夹

威望: 0
级别: 新手上路
魅力: 407
经验: 262
金钱: 1816 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
明白了,谢谢

编辑　　 发贴时间 2002/04/21 12:59pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


ASTON字体的修正

     ASTON字体的修正
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 71 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： ASTON字体的修正　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
前几天咪咪说汉化aston时出现了字体问题,我就下了一个看了看,发现这个软件既没调用creatFontIndirectA也没调用CreatFontA,字体名也找不到,看来非我力所能及了,我就给梁兄去了封信,梁兄提示我"修正 GetStockObject 即可。"
我也不懂 GetStockObject是何物,既然梁兄说了,那就肯定行了,我就用W32dasm进行反汇编后查找"GetStockObject"这个字串,结果在代码区找到2个(开头的地方也有几个)我翻看了一下,上边的Push 0000000C比较可疑,我就改成了push 0000000F再运行,字体正常了,我又吧其改为了push 00000005等,可字体还是正常的,怪了,只要是0C,字体就不正常,而改为其他,则字体正常,我认为没改对地方,可我也找不到哪儿可以随便控制其大小的方法,只好先这么改了,我又给梁兄写了信,看看梁兄怎么解释这个问题吧.(附件中即是修改后的文件)
编辑　　 发贴时间 2002/10/25 08:13pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 110724 字节)
共被下载：6 次

这是附件
编辑　　 发贴时间 2002/10/25 08:18pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/10/25 08:13pm 发表的内容：
前几天咪咪说汉化aston时出现了字体问题,我就下了一个看了看,发现这个软件既没调用creatFontIndirectA也没调用CreatFontA,字体名也找不到,看来非我力所能及了,我就给梁兄去了封信,梁兄提示我"修正 GetStock ...

可以吗？我怎么不行……
编辑　　 发贴时间 2002/10/26 00:20am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
原来字体比宋体-9要大,但却不能正常显示
按理说,应该比宋体-8大的字体都不该难看的,它却难看
这证明原来的字体相当于宋体-8
现在的字体就相当于宋体-9了:-)
编辑　　 发贴时间 2002/10/26 00:29am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个改法在2000下好像效果不好
编辑　　 发贴时间 2002/10/27 08:08am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/10/27 08:08am 发表的内容：
这个改法在2000下好像效果不好

我就是这样...

用XP的朋友进来试试，说说效果如何
编辑　　 发贴时间 2002/10/27 11:39am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
经过梁利锋前辈的指点，得出结论：改为push 00000011才是正确的
编辑　　 发贴时间 2002/10/27 02:39pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 110716 字节)
共被下载：1 次

是呀，附件是修改的文件，并且是标准的宋体9了，真是谢谢梁兄了
编辑　　 发贴时间 2002/10/27 02:47pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


To 炎之川：

  梁利锋专版　[返回]
     To 炎之川：　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月26日 10:31am

      您是本帖第 68 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： To 炎之川：　　 回复贴子
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对了，你的那一篇文章中的字节代码可以缩短一下。

你的代码如下：
683C724300 push 0043723C
6A00 push 00000000
6A00 push 00000000
6A00 push 00000000
6A00 push 00000000
6A00 push FFFFFF86 （语系为中文）
6A00 push 00000000
6A00 push 00000000
6A00 push 00000000
6A00 push 00000000（默认显示字体风格）
6A00 push 00000000
6A00 push 00000000
6A00 push 00000000
6AF4 push FFFFFFF4（9号字）
字节代码：
683C7243006A006A006A006A006A006A006A006A006A006A006A006A006AF4

我缩短后的如下：
683C724300 push 0043723C
31C0 xor eax, eax（相当于 mov eax, 0）
50 push eax
50 push eax
50 push eax
50 push eax
6A86 push FFFFFF86 （语系为中文）
50 push eax
50 push eax
50 push eax
50 push eax（默认显示字体风格）
50 push eax
50 push eax
50 push eax
6AF4 push FFFFFFF4（9号字）
字节代码：
683C72430031C0505050506A86505050505050506AF4
或者干脆连字体名也用缺省的：
31C050505050506A86505050505050506AF4

这样对于一些空间不太宽裕的字体设置的地方比较有利。

编辑　　 发贴时间 2002/09/11 02:52pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
哈哈，是简单了多了，先将eax清零，然后再将exa分别再压入堆栈，就等于压入0了：）
真是节省代码啊:)
多谢指点了！

不过在原来就有足够的字节的时候，这样改了以后要补一堆的90：）
编辑　　 发贴时间 2002/09/11 03:19pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄的程序不用这么改，不过遇到特殊情况就另当别润了，如语系是50（push eax)
不够长时就用到了
编辑　　 发贴时间 2002/09/11 06:40pm　 [image] IP: 已设置保密


Wise Install 9.02 卸载部分的字体怎样修改成宋体9号？

     Wise Install 9.02 卸载部分的字 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 389 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Wise Install 9.02 卸载部分的字体怎样修改成宋体9号？　　 回复贴子
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是用 fresh.s 汉化的 9.01 版汉化9。02，说实在的 fresh.s 汉化的 9.01真是
好，什么问题都处理的很好。 但原版有个小毛病，卸载时会在程序组里留下垃圾。 9。02
解决了这个问题，但没找到汉化版。 我给 fresh.s 发信求援，可能他太忙，没有回应。
特在此讨教。 卸载部分的字体我无法成功修改成宋体9号。肯请各位指教！
编辑　　 发贴时间 2002/08/03 10:11pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果有要该软件的，我可提供下载。
编辑　　 发贴时间 2002/08/03 10:14pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Wise Installation System Professional 9.02 Retail 下载
http://209.104.132.210/retail/Wise/Wise902.exe

SN： 9200034434 / 9202603463
编辑　　 发贴时间 2002/08/03 10:28pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没人关注吗？
编辑　　 发贴时间 2002/08/05 11:30am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
发一个汉化好的 unwise.exe 文件到我的信箱 skipli@sina.com ,我研究看看.记得打包一下.

没汉化的就免了,我没时间自己去做这个文件.
编辑　　 发贴时间 2002/08/05 02:06pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请问提供的下载是在那个网站?
编辑　　 发贴时间 2002/08/05 05:40pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
To 炎 老师：
稍后发送！（就差卸载部分字体， 其它如前面提问所诉，太大，不知会不会破坏你的邮箱）

To 雷骏 ：
下载的望站：前面已有。

编辑　　 发贴时间 2002/08/05 11:00pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
只要那个 unwise.exe 文件,其他的不要,软件我有.

大于80k的邮件会自动过滤掉
编辑　　 发贴时间 2002/08/05 11:13pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那个unwise有149K
编辑　　 发贴时间 2002/08/06 07:09am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
发发看吧,不敢保证能不能收到
编辑　　 发贴时间 2002/08/06 09:15am　 [image] IP: 已设置保密
该用户目前不在线 der

威望: 0
级别: 侠客
魅力: 200
经验: 180
金钱: 1184 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我有一篇“关于汉化Wise Installation System系列制作安装程序文字美化小技巧”的小文里有说到关卸载问题，其实，9.02版的卸载程序，只用汉化就行了，不一定要修改程序的字体，我曾研究过8.XX版的卸载程序，因为WISE 公司使用的编程技术方面的原因，如果修过8.XX版卸载程序字体，其对话框没经过修改和特别处里（很繁索）的话就很难看的。不过9.0X版的是否有这个问题我就清楚了，。还有就是其进程对话框.dll如字体改的话也是如此，但在做安装时修改“字符集”数字就可解决，介前提不能对进程.dll进字体修改。 以上纯属个人意见，如不足或不对处，欢迎指正。
编辑　　 发贴时间 2002/08/06 10:47am　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
你所提到的卸载程序我曾经专门汉化过两个，在我的主页里有已经修正了字体字号的文件可供下载，不过不知道是不是你所提到的版本，时间有点久了...
需要说明 的是有两处字体字号需调正，你可以下载后对照一下研究一下...
编辑　　 发贴时间 2002/08/06 11:11am　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
网站名是什么？主页呢？
编辑　　 发贴时间 2002/08/06 12:31pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
昨晚就已发送了呀！
编辑　　 发贴时间 2002/08/06 03:13pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
der， 大宇 两位好！
先谢过两位。
我汉化后，只改英文信息，不改字体、字号时，win2k下外观可以，98下不行。
修改了字体（字符集）、字号后，win2k， 98下都不美观。

新的卸载程序和原来9.01的字符串一样，没有变化。但新程序为149K，汉化处理后为143K， 9.01的汉化后是163K.

编辑　　 发贴时间 2002/08/06 03:22pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
由于一技术原因，Wise Installation System系列的制作的安装程序步骤选项 (例：“下一步”“上一步”“取消”) 的汉字一直不够美观，我见很多使用它制作的安装程序都存，实只需在制作安装程序多做一步步骤就可以很好解决问题：在“Installation Expert(安装专家)”界面中选择 ─→ “Screen(屏幕)” ─→ “Default Font(默认字体)” ─→ “Character Set(字符集或叫字符设置)”中填入一个大于90以上的数字(咧如：134 )。以上问题只针对中文安装界面而言。以上技巧也可以解决 Wise Master 8.14以前的反安装中文字体难看问题，只须在“Uninstall(卸载)”中“Character Set(字符集)改变数值就可以了。

我在9。02里已试过，但不行。
编辑　　 发贴时间 2002/08/06 03:26pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

搞定了……

等等我写篇文章贴上来，做好的文件我晚上发给你：）
编辑　　 发贴时间 2002/08/06 04:30pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由vga在 2002/08/06 06:28pm 编辑]

太感谢了！ 大师果然手到病除！ 厉害，厉害！
编辑　　 发贴时间 2002/08/06 04:56pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由vga在 2002/08/06 08:40pm 编辑]

To :雷骏
首页没有公开！
编辑　　 发贴时间 2002/08/06 08:37pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
文件已经发给你了。

不过由于它使用 CreateFontIndirectA 函数设置字体，这种比较不好改，不能自由控制，只能把所有由这个函数控制的字体统统改为“宋体，9”，如果以前有黑体什么的，现在也只能显示为宋体9了。

另外，对话框的字体不要调整，你原来改“宋体，11”好像，我帮你改回来了。我在 98se 及 XP 下测试通过。

编辑　　 发贴时间 2002/08/06 09:05pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
邮件收到，再次感谢！
编辑　　 发贴时间 2002/08/06 09:16pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我发现一个问题

所有字体都强制改成宋体9了，如果你想要其他的样子，就没办法了，因为这个函数本身有限制的。

比如原来左上角的字体是黑体，现在也只能是宋体了，大宇兄他比较牛，我还没找到向他那样还能把那个黑体改出来的方法，按理说都是同一个函数来设置的，不可能再做出一个特别的调用啊？很奇怪。

大宇兄看到的话，提示一下该改什么？

btw，联系到了 Flash.S 兄，好像他大病了一场，不过这个东东已经开始做了，估计很快会发布汉化。

编辑　　 发贴时间 2002/08/06 10:31pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个，我就很满意了，谢谢！
编辑　　 发贴时间 2002/08/07 08:35am　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/08/06 10:31pm 发表的内容：
我发现一个问题
所有字体都强制改成宋体9了，如果你想要其他的样子，就没办法了，因为这个函数本身有限制的。
比如原来左上角的字体是黑体，现在也只能是宋体了，大宇兄他比较牛，我还没找到向他那样还能把那个　...

嘿嘿，不牛，当初还是让Ronnier弄的：)
你提到的黑体，我想到使用梁兄的新工具来个变通调试，两个函数梁兄的新工具能自动修改一半，目前只有大概的想法，也不知道能否成功，那个文件能不能给我发一个瞅瞅，VGA朋友汉化过的+你修正过的，我对照一下，好么？好象只有弄这个才有时间了...
编辑　　 发贴时间 2002/08/07 11:33am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由大宇在 2002/08/07 11:33am 发表的内容：
嘿嘿，不牛，当初还是让Ronnier弄的：)
两个函数梁兄的新工具能自动修改一半

梁利锋的工具是不是用来修改非标准字体的东西呀，又是世纪内部使用？
能不能给偶玩一下呀？
nkgw@sina.com

编辑　　 发贴时间 2002/08/07 12:38pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
梁利锋的工具到他的主页可以找到，不过要21M的.net运行库支持，我没钱下载，所以还没试，不知道成功率如何，如果以后能真正完善，那可真是里程碑了！
编辑　　 发贴时间 2002/08/07 01:34pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这里是我给 Flash.S 做的文件，和给 VGA 兄做的方法是一样的:
http://61.177.65.168/skipli/unwise32.rar
只改了用 CreateFontIndirectA 的地方，用在0x300处强制设置一个字体结构的方法。CreateFontA 的那里没有改

我是觉得 CreateFontA 在这里并没有起什么作用啊，好像它需要的14个push指令也不完整，因为我看好像都是在做压栈操作，我不知道这里esi里面是什么东西，昨天也没有空去跟，如果强制修改它，一个怕字节数不够，一个也怕影响堆栈的平衡。

:0040284F 68BC020000 push 000002BC
:00402854 56 push esi
:00402855 56 push esi
:00402856 56 push esi
:00402857 8B750C mov esi, dword ptr [ebp+0C]

* Possible Reference to String Resource ID=00072: "?(&R)"
|
:0040285A 6A48 push 00000048
:0040285C 6A5A push 0000005A
:0040285E 56 push esi

* Reference To: GDI32.GetDeviceCaps, Ord:0125h
|
:0040285F FF155C204100 Call dword ptr [0041205C]
:00402865 50 push eax
:00402866 0FB60590784100 movzx eax, byte ptr [00417890]
:0040286D 50 push eax

* Reference To: KERNEL32._llseek, Ord:02F4h
|
:0040286E FF1560214100 Call dword ptr [00412160]
:00402874 F7D8 neg eax
:00402876 50 push eax

* Reference To: GDI32.CreateFontA, Ord:0036h //CreateFontA 函数
|
:00402877 FF1558204100 Call dword ptr [00412058]
:0040287D 50 push eax
:0040287E 56 push esi
:0040287F 894514 mov dword ptr [ebp+14], eax
:00402882 FFD7 call edi

另外，大宇兄是找Ronnier他做的？ 那就没问题了～嘿嘿～
编辑　　 发贴时间 2002/08/07 01:42pm　 IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
有事回来迟了，累得像狗似的，只想睡觉....
你提到的“黑体”实际并非黑体，只不过是宋体加粗，也就是把
f4ffffff000000000000000000000000900100000000008600000000cbcecce5 中的9001改成BC02，感觉应该 LogFont 结构应该设置2个，一个标准宋体，一个宋体加粗...
不过我也不知道字节数够不够，有些0会不会在程序运行的时候被写入其它内容，一切就只有去实践的修改一下了，让我来改，估计至少得一两个小时，还是明后天再说吧，炎炎有兴趣从这个思路上开展一下，看看行否？

编辑　　 发贴时间 2002/08/08 00:18am　 IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
还有一个小问题，刚下了已汉化过的那个，在98下的那个splash，就是程序启动时一闪而过的那个小窗口，字体在98下是稍小的，不是宋体9号，这个应该是CreatFontA在做怪吧....机器速度快得话一般注意不到。
这么个小软件这么麻烦.........受不了，我真的很烦呀。
编辑　　 发贴时间 2002/08/08 00:25am　 IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
学习学习！多谢两位！
编辑　　 发贴时间 2002/08/08 04:51am　 IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
梁利锋的工具确实厉害，我试了两个软件，全部成功。虽然花了不少银子下载，值。
编辑　　 发贴时间 2002/08/08 08:29am　 IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
搞定了，可以算是“正解了”，很遗憾这个软件不能用梁兄的工具实现自动修改。
首先这个软件中的CreatFontA确实没有什么用处，那个splash也跟这个字休函数没有关系，反正是改了和没改一样，没变化....

字体字号的修改可分为三部分
1、splash画面的文字
2、卸载画面中的文字
3、卸载画面左上方的粗体字

昨天我说SPLASH的文字可能和CreatFontA有关，实际操作后证明是错误的。当正确加入logfont结构后(宋体标准，9磅，不是9号字)后，1和2部分的字体字号被修正。
在第一个logfont结构后再设置一个logfont结构(宋体加粗，8磅)，即可解决3中的粗体字的问题。这里所提到的logfont结构如Ronnier的相关文章中写到的一般情况不同，属Ronnier提到的例外的情况，所以修改时要注意。另外，关于在同一程序中使用两个logfont结构，在汉化教学的文章中好象没有见到，不过，在Ronnier的某些汉化程序中可以见到已经广泛使用，Ronnier真得是很厉害呀：)
炎提到的同一种函数调用为什么会产生两种效果，其实在静态编译出来的alf文件中可以见到，如下：

* Reference To: GDI32.CreateFontIndirectA, Ord:0037h
|
:0040B370 8B35A4204100 mov esi, dword ptr [004120A4]
:0040B376 8D45B4 lea eax, dword ptr [ebp-4C]
:0040B379 50 push eax
:0040B37A FFD6 call esi
:0040B37C 393D70784100 cmp dword ptr [00417870], edi
:0040B382 A3547C4100 mov dword ptr [00417C54], eax
:0040B387 7512 jne 0040B39B
:0040B389 8D45B4 lea eax, dword ptr [ebp-4C]
:0040B38C C745C4BC020000 mov [ebp-3C], 000002BC
:0040B393 50 push eax
:0040B394 FFD6 call esi
:0040B396 A370784100 mov dword ptr [00417870], eax

在倒数第三行中000002BC，实际上就是BC02，这就是粗体的调用。

具体修改办法如下：
在300处放FONT正常体，
F4FFFFFF000000000000000000000000900100000000008600000000CBCECCE5
322处放调用6800034000FF15A4204100C3
330处放FONT加粗体
F4FFFFFF000000000000000000000000BC0200000000008600000000CBCECCE5
352处放调用6830034000FF15A4204100C3
在A776处将原来的8D45B450FFD6改为E8A74FFFFF90
在A78C处将原来的C745C4BC02000050FFD6改为E8C14FFFFF9090909090

下面是前面提到的2、3部分的抓图，1闪得太快了，PrintScreen抓不到...：

VGA友若需已修正的补丁可以至下面的链接下载：
http://hadana.my.west163.com/images/unwise32.rar
编辑　　 发贴时间 2002/08/09 00:39am　 IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
梁利锋的主页怎么连接？
编辑　　 发贴时间 2002/08/09 00:57am　 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
大宇，速速写篇完整的东东交过来！
编辑　　 发贴时间 2002/08/09 01:35am　 IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
谢谢大宇先生！
编辑　　 发贴时间 2002/08/12 08:49pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


[求助]关于字体

     [求助]关于字体
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 137 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]关于字体　　 回复贴子
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有一个程序把对话框的所有文字都放在了资源字串下，汉化后，对话框中的文字很难看，想把它改一改，怎么做？
编辑　　 发贴时间 2002/03/07 06:30pm　 [image] IP: 已设置保密
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没人回答我的问题吗？
编辑　　 发贴时间 2002/03/18 07:38pm　 [image] IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是什么语言写的呢？
应该可以用pebble改字体的吧。
编辑　　 发贴时间 2002/03/18 07:49pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那就改对话框字体啊。
编辑　　 发贴时间 2002/03/18 09:05pm　 [image] IP: 已设置保密
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对话框没有任何资源，它把对话在框中的文字放在了字串资源中，改不了字体。
编辑　　 发贴时间 2002/03/24 07:18pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那又没有对话框呢，只要有相应的对话框就能改
编辑　　 发贴时间 2002/03/24 09:36pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这种情况修改对话框应该是没有效果的，请看汉化心得里面有关ascii字体的多篇文章，当然，将你所要研究的软件公布出来也有助于解决问题。
编辑　　 发贴时间 2002/03/24 11:56pm　 [image] IP: 已设置保密
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
忘了软件名，反正是一个专做树型模型的三维软件，很有知名度。
编辑　　 发贴时间 2002/03/29 09:17pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]如何找出确切的字体定义？

     [求助]如何找出确切的字体定义？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 33 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]如何找出确切的字体定义？　　 回复贴子
该用户目前不在线 FAQ

威望: 0
级别: 新手上路
魅力: 168
经验: 134
金钱: 1183 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/09/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由FAQ在 2002/09/18 10:29am 编辑]

不知道大家有没有听说过 Rational Rose 2002 这个软件。这是一个软件工程上很有名的大型设计软件。本人并不打算将其汉化(太多太多专业术语)。但该软件在简体中文操作系统上运行时。绝大部分的英文字符都不能显示完整。经过分析。认定是代码页的问题。于是修改了系统注册表中的HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\Language键位下的InstallLanguage子项的值，从0804修改为0409。结果主程序中的全部字符都能够完美显示了。不过该程序有不少有价值的插件。其中之一如下图：

以上对话框是在程序中弹出来的。很明显字体显示很难看。但我在该对该对话框所在DLL分析的时候，没有发现任何对话框资源，用UE查看后。发现有三处MS Sans Serif，按照正常理解。我尝试把其修改为宋体，但发现修改后该对话框完全没有改变。目前百思不得其解

敬请各位前辈指教
编辑　　 发贴时间 2002/09/18 10:10am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.hhteach.org/pation.asp?id=4
编辑　　 发贴时间 2002/09/18 10:21am　 [image] IP: 已设置保密
该用户目前不在线 FAQ

威望: 0
级别: 新手上路
魅力: 168
经验: 134
金钱: 1183 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/09/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这些我都看过了。但问题是这个软件的资源很奇怪。明明只有一个DLL控制的。但修改了以后完全不起作用。不知道那里还有对应的资源
编辑　　 发贴时间 2002/09/18 10:29am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
根据我的经验,字体难看主要是字号的原因,光改字体一般不会起作用,如果改为9号字,就算不是宋体也不难看
编辑　　 发贴时间 2002/09/18 07:43pm　 [image] IP: 已设置保密


[求助]修改字体引起的界面变化

     [求助]修改字体引起的界面变化
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 242 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]修改字体引起的界面变化　　 回复贴子
该用户目前不在线 老乌鸦

威望: 0
级别: 侠客
魅力: 330
经验: 266
金钱: 1578 雷傲元
来自: 江苏泰州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/03/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

HTML 代码片段如下:

[Ctrl+A 全部选择 提示:你可先修改部分代码，再按运行]
编辑　　 发贴时间 2002/04/02 02:05pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
图片呢?
编辑　　 发贴时间 2002/04/02 07:20pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
方法又错了，你只要点击浏览确定，不要手动改变图片的路径
编辑　　 发贴时间 2002/04/02 09:16pm　 [image] IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

我也试试
编辑　　 发贴时间 2002/04/03 01:04pm　 [image] IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由chilly200在 2002/04/03 01:10pm 编辑]

再试试 [image] 好像只有回复才有浏览的，是吗？

编辑　　 发贴时间 2002/04/03 01:06pm　 [image] IP: 已设置保密
该用户目前不在线 老乌鸦

威望: 0
级别: 侠客
魅力: 330
经验: 266
金钱: 1578 雷傲元
来自: 江苏泰州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/03/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
不好意思，飞速。我好象太笨了。我之所以就这么发上来了，是因为我点那个“运行此代码”后就能看见图片了。我以为就是这样的。真是惭愧，请各位也试试？
编辑　　 发贴时间 2002/04/03 03:03pm　 [image] IP: 已设置保密
该用户目前不在线 老乌鸦

威望: 0
级别: 侠客
魅力: 330
经验: 266
金钱: 1578 雷傲元
来自: 江苏泰州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/03/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这是改前的。
编辑　　 发贴时间 2002/04/03 03:58pm　 [image] IP: 已设置保密
该用户目前不在线 老乌鸦

威望: 0
级别: 侠客
魅力: 330
经验: 266
金钱: 1578 雷傲元
来自: 江苏泰州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/03/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这是改后的。
另外，好象发新贴里没法贴图，是吗？
多谢各位的热心帮助！！
编辑　　 发贴时间 2002/04/03 04:01pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
修改:
Width
Height
试试!
编辑　　 发贴时间 2002/04/03 08:06pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
应该是你无意间改了他的位置，不该是字体问题，也有可能你没有统一字体造成。
编辑　　 发贴时间 2002/04/03 08:36pm　 [image] IP: 已设置保密
该用户目前不在线 老乌鸦

威望: 0
级别: 侠客
魅力: 330
经验: 266
金钱: 1578 雷傲元
来自: 江苏泰州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/03/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我在eXeScope中把所有的“MS Sans Serif”改为“宋体”后就成这样了。
请问屁屁，没有统一字体是怎么回事？因为我在UltraEdit中查找到了另外的“MS Sans Serif”字体，不在Delphi资源中，我也试过改为宋体，但没见到有任何变化。
编辑　　 发贴时间 2002/04/03 09:07pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是 D 语言程序的话建议导出 dfm 用 fromread 打开 dfm 进行调整，改变一下那个资源的位置，或者用 LL 可视化修改更容易。至于字体未必在窗口资源中改，就像你说的其它地方还有，但是不光是 MS Sans Serif 而已，有很多可能，改这个比较麻烦，还是修改它的位置来得容易些。
编辑　　 发贴时间 2002/04/03 10:27pm　 [image] IP: 已设置保密
该用户目前不在线 老乌鸦

威望: 0
级别: 侠客
魅力: 330
经验: 266
金钱: 1578 雷傲元
来自: 江苏泰州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/03/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我是新手，有很多东西不懂。请问：“fromread”和“LL”分别是什么？在哪里有下载？
谢谢。
编辑　　 发贴时间 2002/04/04 11:42am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
FORMread 是我们汉化人自己的，LL 就是 Language Localizator，世纪就有下载，LL 4.x
和 5.x 功能上区别有点大，个人还是比较喜欢 4.x，这个较稳定，缺点就是不能直接修改程序，他也是类似 FORMread 修改 fdm 窗体，还是需要例如 exescope 导入。
编辑　　 发贴时间 2002/04/05 10:13pm　 [image] IP: 已设置保密
该用户目前不在线 推荐人

威望: 0
级别: 侠客
魅力: 520
经验: 316
金钱: 2176 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/03/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由推荐人在 2002/04/05 11:21pm 编辑]

..
编辑　　 发贴时间 2002/04/05 11:16pm　 [image] IP: 已设置保密
该用户目前不在线 推荐人

威望: 0
级别: 侠客
魅力: 520
经验: 316
金钱: 2176 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/03/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
>把字体从“MS Sans Serif”改为“宋体”之后，界面的大小和位置就
>发生了变化（如图）。
>修改字体后，界面变小了，而且位置也　...

在繁体和简体 WinDows 下显示不同字号时,对话框尺寸都比本身系统变大,
似乎将问题弄得太复杂了.
编辑　　 发贴时间 2002/04/05 11:18pm　 [image] IP: 已设置保密
该用户目前不在线 老乌鸦

威望: 0
级别: 侠客
魅力: 330
经验: 266
金钱: 1578 雷傲元
来自: 江苏泰州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/03/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢各位。小有心得了。
编辑　　 发贴时间 2002/04/06 08:15pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]有篇关于Procdump字体的文章

     [求助]有篇关于Procdump字体的文章
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 29 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]有篇关于Procdump字体的文章　　 回复贴子
该用户目前不在线 注册用户

威望: 0
级别: 侠客
魅力: 642
经验: 406
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
以前看过一篇关于Procdump32主界面字体修改的文章，不过再也找不到了，有印象的朋友给个链接吧。论坛中我搜索过了，没有。世纪的教学我大略也找过了，也没有。
编辑　　 发贴时间 2002/06/04 06:35pm　 [image] IP: 已设置保密
该用户目前不在线 注册用户

威望: 0
级别: 侠客
魅力: 642
经验: 406
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
帖子刚发表就找到了，还是在世纪教学文章中。斑竹删了这个帖子吧。谢谢
http://www.hanzify.org/manager/teach/view.asp?ID=79
ProcDump 字号的修改
                —— C 程序字号修改另一例
编辑　　 发贴时间 2002/06/04 06:37pm　 [image] IP: 已设置保密


[求助]又一个更改字体后出现的问题

     [求助]又一个更改字体后出现的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 49 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]又一个更改字体后出现的问题　　 回复贴子
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用exeScope汉化了个东东，运行后，软件的一个对话框就是特别的长，其他的对话框很正常，在exeScope中查看，该对话框没有什么问题，把对话框的字体改为原来的英文后，运行时又恢复正常，这是怎么回事？
编辑　　 发贴时间 2002/06/07 09:06pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
试试其他字体，有些用宋体，9反而不好
编辑　　 发贴时间 2002/06/07 09:29pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可能对话框界面中有的字串太长了，还有，EXESCOPE好象并不能完全正常预览，建议把出问题的软件上传，让我们也见识一下：-）
编辑　　 发贴时间 2002/06/09 08:32am　 [image] IP: 已设置保密
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
检查过了，没有字串过长情况，软件是一个支持游戏的实时对话工具，名字忘了，但可以在 www.Gamespy.com 中下载，用 EXESCOPE 汉化其一个标签页——主机基位置（这样译不知是否正确），就会出现变长的情况（汉化之后，在标签页中点击第三个选项，就可看到）。
编辑　　 发贴时间 2002/06/09 06:19pm　 [image] IP: 已设置保密
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由JCD在 2002/06/09 06:19pm 发表的内容：
检查过了，没有字串过长情况，软件是一个支持游戏的实时对话工具，名字忘了，但可以在 www.Gamespy.com 中下载，用 EXESCOPE 汉化其一个标签页——主机基位置（这样译不知是否正确），就会出现变长的情况（汉化　...

更正：应该在频道标签中，点击“创建”，可看到弹出的对话框，用 EXESCOPE 更改其弹出对话框的字体为“宋体，9点”后，再启动，在点击“创建”弹出的对话框中，点击下面的第二项，会出现一下拉框，在下拉框最底部就可看到长出的部分。

编辑　　 发贴时间 2002/06/10 07:48pm　 [image] IP: 已设置保密


[讨论]汉化 ZMover V4.5 的字体问题！

     [讨论]汉化 ZMover V4.5 的字体　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 27 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [讨论]汉化 ZMover V4.5 的字体问题！　　 回复贴子
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化Zmover 4.5的时候，又是那个"about"关于对话框下面的文字时，字体太小了！怎么修改呀！我没有点晴自动字体设置！我可是新手！能否告诉我如何用UE修改！为什么这样修改呢？
    就是下面的文字了：
Warning: This software product is protected by copyright law and international treaties. Unauthorized use, reproduction or distribution of this product, or any portion of it, may result in severe civil and criminal penalties. This product is licensed under the terms of the End User License Agreement included with it.
    我要UE查找原来设置的字体MS Shell Dlg，但没有找到， 而字号为８号我就不知如何找了！
    还有，遇到类似的这种情况要如何办呢？如何才能找到原来的字体和字号，然后如何修改呢？能说说具体思路吗？
    原英文版可在http://www.skycn.com下载。
对于类似的情况有没有教程，出来链接来吧！
编辑　　 发贴时间 2002/09/24 04:01pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
CreateFontIndirectA函数哦，我用点睛自动字体设置第二版修改成功了……
编辑　　 发贴时间 2002/09/24 08:32pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
net的运行库叫什么，最好给我指明下载地~！

编辑　　 发贴时间 2002/09/24 09:28pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是Microsoft .NET Framework Redistributable 吗？？？
在MS找个东西还真累~！
编辑　　 发贴时间 2002/09/24 09:41pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由kukuasir在 2002/09/24 09:41pm 发表的内容：
是Microsoft .NET Framework Redistributable 吗？？？
在MS找个东西还真累~！

是这个

MSDN里，很好找的……

编辑　　 发贴时间 2002/09/24 10:27pm　 [image] IP: 已设置保密


[原创]IconPackager 字体不完全解决方案～～

     [原创]IconPackager 字体不完全　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 63 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [原创]IconPackager 字体不完全解决方案～～　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
今天看到世纪上炎兄做的 IconPackager 汉化，感到确实做得很辛苦，但是我也看到了其中的一些无奈，看着那些缩成一团的小字体心里实在不舒服，难道没有办法改变一下吗。呵呵，经过我的“研究”，发现那些小字体都属于不能直接用 Exescope 修改字体的部分，而左侧的那几个分类按钮（就是最大的那4个按钮）虽然有对话框资源，但是仍然显示8号“蚂蚁字”。那就先从这几个按钮下手，试着修改那个对话框的资源，弄了半天都没什么进展，索性一气之下把那个对话框改成“宋体，12”，打开一看～呵，那4个按钮的字体竟然也变大了，至少是11号字。也就是说按钮总是比对话框小一号字啦？怎么会这么怪呢？把字体还改回8号，那些字又变小了，是不是对话框尺寸的问题呢？试着把几个按钮的尺寸在 exescope 中该大一点（宽高都改大），在看看竟然没问题了，哈哈。这么简单，竟然只是尺寸限制字体。
编辑　　 发贴时间 2002/08/05 11:39pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

那么那些设置窗口的字体，也是这样啦～～错！虽然看起来都差不多，但是那些字体不能通过修改对话框尺寸来改变，那就没辙了～～祭起最后一招，该字体。我看那些字体很像 Win2000 中的默认字体，也就是“Tahoma”，用 UltraEdit 到程序中查找“Tahoma”，就一个，改成宋体～好家伙，比原来还小（以我的水平，反编译还不会，呵呵，该不了字号），改成“System”，打开程序看看，嘿～应该是10号字了，我的是 win98 SE，看10号字还是挺顺眼的，在win2000下面应该一样吧，估计看不顺眼的可能就是 win98 第一版了（还有人用吗？）。
编辑　　 发贴时间 2002/08/05 11:40pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

到此，IconPackager 看起来倒是顺眼多了，不过还是有一些问题的：第一，把字体改为“System”后，英文就显示为大的粗体，很难看，而那4个按钮效果多少也有点变化；第二，该完字体后那些选项用鼠标选中是虚框比文字宽出一段，也没办法解决～谁让我用 System 字体显示呢：）

以上就是我的一些发现，希望汉化对其他类似软件能有一点帮助：）
编辑　　 发贴时间 2002/08/05 11:42pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这样改其实没有什么用啊,在xp下就不好看了:(
还有改对话框字体,改为宋体12的,你要考虑到各种分辨率的效果,还是只有宋体9最好.

我看过了,软件用CreateFontA的好像有5处,CreateFontIndirectA的还有一堆,头都看大了:(
等我有时间做研究的时候,慢慢看到底该怎么改.

最后谢谢你的意见和指点:)
编辑　　 发贴时间 2002/08/05 11:57pm　 [image] IP: 已设置保密
该用户目前不在线 八哥呀路

威望: 0
级别: 新手上路
魅力: 120
经验: 112
金钱: 1053 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
炎之川你好，IconPackager 汉化的非常好，我喜欢。可是我去官方网站无法下载“图标”啊，有谁知道？先谢了。
编辑　　 发贴时间 2002/08/08 09:01pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
拜托，你看了汉化说明吗？
－－－－－－－－－－－－－－－－－－－－－－－－－－－－
  在 http://www.wincustomize.com/ 可以找到大量 IconPackager 以及同类
软件面板主题！
－－－－－－－－－－－－－－－－－－－－－－－－－－－－－
编辑　　 发贴时间 2002/08/08 10:28pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
需要注册，是免费的，里面有一套好漂亮呀，就是排行第一的那套。
编辑　　 发贴时间 2002/08/08 11:15pm　 [image] IP: 已设置保密


多语言支持的软件如何修改字体？

     多语言支持的软件如何修改字体？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 55 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 多语言支持的软件如何修改字体？　　 回复贴子
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
多语言支持的软件如何修改字体？巧玲珑请有经验的大虾谈谈经验！
编辑　　 发贴时间 2002/04/27 04:36pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
分很多种.有的是直接内嵌多语言,有的是支持语言包.这跟修改字体有什么关系?比如你可以直接修改英文语系的资源和字体.
编辑　　 发贴时间 2002/04/27 04:40pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
老兄，那些程序的消息框和子菜单等显示中文很难看的，有时就得改改了！
编辑　　 发贴时间 2002/04/27 08:29pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
最好先确定是什么类型的资源软件，比如说VC型的，可能直接改对话框的字体就可以来，未必马上就要改语系，我碰到的都是一定要改语系的不多。如果是Delphi，通常都要改。这个还真的未必就跟多语言有关。小恐龙并没有说错，我倒是想问：你判断出这个软件的资源类型了吗？还是那句话，不要隔空打牛！
编辑　　 发贴时间 2002/04/28 01:12pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化Vopt XP 7.11中遇到的问题

     汉化Vopt XP 7.11中遇到的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 120 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化Vopt XP 7.11中遇到的问题　　 回复贴子
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
首先我先感谢fwnl兄帮我把它的壳给脱了，壳一脱，就没有时间限制了。脱壳文件要要的话在附件里。
我在汉化Vopt XP 7.11时，发现有些UniCode字串汉化成中文就很丑，请各位帮帮忙，我不知VB软件怎么改字号。如图中的 部分、空的、这些字号太小，应该怎么改才能漂亮呢？
编辑　　 发贴时间 2002/05/01 11:51am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这是我汉化的Vopt XP 7.11预览界面
编辑　　 发贴时间 2002/05/01 11:58am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
看世纪的教程，有专门的文章说字号的修改问题的。

编辑　　 发贴时间 2002/05/01 01:42pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由乾在 2002/05/01 04:13pm 编辑]

VB 可执行文件字体字号的修改
再论 VB 程序字体字号的修改
还是字体块
以上三篇是基础课，请仔细看看，正好跟你的要求相关。修改后的图片如上。
修改的方式：
改语系：
查找39010000009001
修改为39018600009001
改大小：
将39010000009001后面的四个字节，无论是什么内容都改为905F0100，要改的地方只有三个，请确认。
还有同样再说说，既然你已经作了汉化，干吗不把半成品放上来。我已经说的很清楚，如果我要帮你修改(如果我懂的话)，我不想再全部汉化一次，然后才来看哪里的字体不对，如果这样，我不如自己作一个汉化版，而且老弟你也知道VB要一个个汉化下来很费时间，麻烦替别人节省一下时间，也替你节省时间。
其他地方因为我没有去汉化，你也还没有提出来，所以不知道是否需要修改，如果还有问题再提出吧。
这篇是重点，《再论 VB 程序字体字号的修改》，请仔细阅读领会。
这样修改之后，我在win2k下发现文字被遮主上半截，所以我将第三个(这个才是跟你要修改的文字对应的)39010000009001保持不动，也就是不修改语系，结果还更理想，可能是因为win2k对内码支持更好的缘故。我不能确定98下是否也是如此，请飞速自己考虑了。至于第1、2个39010000009001跟哪些文字有关，我不知道，因为我没有再作更多的汉化，你可以每个地方修改前后看看那里有所改变来确认。不过要判断也容易，因为每个地方后面都有类似label、txtLog这样的文字，也容易帮助判断是什么类型的文字。
编辑　　 发贴时间 2002/05/01 04:05pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这是Win2k下不改语系的效果。
编辑　　 发贴时间 2002/05/01 04:15pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵.....是這個嗎？我做好了;D

编辑　　 发贴时间 2002/05/01 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢各位前辈
编辑　　 发贴时间 2002/05/01 05:07pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

我已经明白了，附图就是我改之后的效果，感谢乾大哥在QQ上的辛苦教导。
编辑　　 发贴时间 2002/05/01 07:17pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
VB字体通用搜索方法：
010000009001＝＝>搜索所有的“英语语系的常规字体”
01000000BC02＝＝>搜索所有的“英语语系的粗体字体”

编辑　　 发贴时间 2002/05/01 07:17pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化乱码问题?OutLook Backup

     汉化乱码问题?OutLook Backup
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 63 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化乱码问题?OutLook Backup　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

汉化完所有的资源后,测试软件时发现对话框、菜单中均有乱码现象,不知如何解决?
编辑　　 发贴时间 2002/07/07 07:23pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
应该是 CreateFontIndirectA 函数的字体问题，看看梁利峰的《野蛮人站记》，会有帮助的……

编辑　　 发贴时间 2002/07/07 07:32pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢YY兄替我搞定,不然我真不知如何是好
编辑　　 发贴时间 2002/07/08 02:41pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
嘿，可不要宣传了。
对这种非标准资源字体的修改，我也是半通不通，这个东东之所以能搞定，也是瞎猫碰上死老鼠而已，呵呵。
这类问题，还时多花些精力研究教程，有问题多向梁兄、小R请教。
小R 对这类问题可时有求必应。

编辑　　 发贴时间 2002/07/09 01:35am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/07/10 01:41pm　 [image] IP: 已设置保密


汉化时，字体显示残缺不全怎么办？

  汉化交流　[返回]
     汉化时，字体显示残缺不全怎么办？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月30日 11:29pm

      您是本帖第 74 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化时，字体显示残缺不全怎么办？　　 回复贴子
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 精灵
魅力: 4114
经验: 2582
金钱: 11071 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 235 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由秋梦在 2002/09/24 03:31am 编辑]

最近，我在汉化一个小软件时，遇到一个自己无法解决的问题：这个软件所有汉化的资源不多，仅有百多个英文需要汉化就可以了。我在汉化时用了“宋体9号”，但为何在保存后，再观看原文件时，显示出来的中文字体却残缺不全？（像毛笔字一样，也好像偏小）。用大的字体不行，很不美观。

不知何故？有办法解决这个问题吗？
相关图片：
编辑　　 发贴时间 2002/09/24 03:07am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵王
魅力: 2706
经验: 2400
金钱: 6508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 318 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
点睛字体设置，试一下

P.S： 3点发帖，你不用上班或上学吗？
编辑　　 发贴时间 2002/09/24 01:38pm　 [image] IP: 已设置保密
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 精灵
魅力: 4114
经验: 2582
金钱: 11071 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 235 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢。
呵呵，我白天可以睡觉（我的工作是市场调查统计，一般都只有上午上班，中午后可以睡）。晚上再出来学习。（我一直感觉这段时间周围环境比较静，可以记住不少东西）
编辑　　 发贴时间 2002/09/24 01:52pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个问题可能性有两个:1如果改字体后有效果(比如改为宋体-9后字体变大)则证明是没有调整控件的大小,应改控件的高度,如果修改字体后没有效果,则是非标准字体,可用点睛字体设置试试如果还解决不了可发给我我试试
编辑　　 发贴时间 2002/09/27 04:46pm　 [image] IP: 已设置保密
该用户目前不在线 kiwi

威望: 0
级别: 新手上路
魅力: 139
经验: 126
金钱: 1071 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/07/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
改一改字号就可以了，最好用宋体9号字
编辑　　 发贴时间 2002/10/03 05:04pm　 [image] IP: 已设置保密
该用户目前不在线 newwish

头衔: 论坛版主 双子座

威望: 0
级别: 光明使者
魅力: 7439
经验: 6200
金钱: 16876 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 820 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

下载了YY兄汉化的 MyCPU 1.13g 查看了软件的资源,修改成9号宋体完全能正确显示,而且我下了一个原版,试着自己汉化,也能正确显示字体.

建议:如果还是不能显示9号字体,可以试着增大字号为10号.
编辑　　 发贴时间 2002/10/04 07:27pm　 [image] IP: 已设置保密
该用户目前不在线 流的

威望: 0
级别: 侠客
魅力: 359
经验: 360
金钱: 1476 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
楼上的你的系统是2000还是XP呀？发贴的可能是98吧
我也遇到过在2000中显示正常，在98中难看哦。办法还是寻找中。
编辑　　 发贴时间 2002/10/05 04:23am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是字体问题,我看了,调用的creatfonta可用点晴自动字体设置,也可以手动修改最后一个creatfonta
编辑　　 发贴时间 2002/10/05 10:46am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


梁兄好哇：)

  梁利锋专版　[返回]
     梁兄好哇：)
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月26日 10:31am

      您是本帖第 114 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 梁兄好哇：)　　 回复贴子
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这个专版设得好!
.NET Framework Service Pack 2出来了，不知梁兄下载否？
地址如下：
http://msdn.microsoft.com/netframework/downloads/sp/downloadfile.asp
选择语言为简体中文，大约为5.48M.
编辑　　 发贴时间 2002/09/07 11:31pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
太好了！
梁兄您好！

编辑　　 发贴时间 2002/09/08 00:38am　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大家好！

.net sp2 我还没有下载，我如果要下载的话就需要和 SDK 一起，就不止 5M 了。而且如果用着没什么问题的话，一般我就懒得用 Service Pack 了。
编辑　　 发贴时间 2002/09/08 01:19am　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对了，大宇使用“自动字体设置”第二版还没有给我反馈呢……
编辑　　 发贴时间 2002/09/08 11:05am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由YY在 2002/09/09 00:23am 编辑]

梁兄好！！！
我试用第二版，已经在4个VC类软件上试用成功。

CPU-Z 里面的一个地方，字体自动设置找不到，炎炎有文章说了这个问题了。
编辑　　 发贴时间 2002/09/09 00:20am　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
YY 好，既然基本成功，我就放心了。
编辑　　 发贴时间 2002/09/09 11:54am　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
一个DLL改了很久很久，终于用“自动字体设置”第二版改成功了!!!

感谢梁兄!感谢......

编辑　　 发贴时间 2002/09/11 01:09pm　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由WWP在 2002/09/11 01:09pm 发表的内容：
一个DLL改了很久很久，终于用“自动字体设置”第二版改成功了!!!
感谢梁兄!感谢......

感谢我就收下了。
不过稍稍有些担心，建议你还是尽量多测试测试比较好……
编辑　　 发贴时间 2002/09/11 02:19pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>一个DLL改了很久很久，终于用“自动字体设置”第二版改成功了!!!

不是不能改dll的字体……？
编辑　　 发贴时间 2002/09/11 03:25pm　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由梁利锋在 2002/09/11 03:44pm 编辑]

下面引用由炎之川在 2002/09/11 03:25pm 发表的内容：
>一个DLL改了很久很久，终于用“自动字体设置”第二版改成功了!!!
不是不能改dll的字体……？

倒也不是完全不可以，只能说 WWP 运气比较好。
目前修改 DLL 需要调用此 DLL 的 EXE 同样也用“自动字体设置”修正过。而且要保证 EXE 中确实有 CreateFontA 和 CreateFontIndirectA 的调用。（如果 EXE 中只有 CreteFontA 的调用，而 DLL 中使用了 CreateFontIndirectA 的话，就会出错。）当然还有其它一些限制，我也不能尽数（也没有必要），所以还是那句话，WWP 运气比较好。
编辑　　 发贴时间 2002/09/11 03:40pm　 [image] IP: 已设置保密


仍然是字体问题，望指教

     仍然是字体问题，望指教
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 53 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 仍然是字体问题，望指教　　 回复贴子
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在汉化DELPHI软件时，字体我已修改成Font.Charset = GB2312_CHARSET 宋体 －12，但是仍然
不能正常显示，按照教程我修改 TextHeight = 13——》12 可以正常显示
但是有个问题 ，PixelsPerInch = 96 ，一般显示的是96，但是我也碰到很多是106的，这种情况下是否
要改成96。但是我在改了之后程序就不能运行了，不知道是不是和这有关系？

编辑　　 发贴时间 2002/08/01 01:34pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化时，一般直接把 PixelsPerInch = 96 语句和其下面一句全部删除，
DELPHI的字体不能固定为-12或-13等，一定要在汉化后测试，看过后才知道正不正确
编辑　　 发贴时间 2002/08/01 01:59pm　 [image] IP: 已设置保密
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢吕兄回复，我这就去改改看
编辑　　 发贴时间 2002/08/01 03:16pm　 [image] IP: 已设置保密
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢吕兄，我删除后显示正常~~~
编辑　　 发贴时间 2002/08/01 11:51pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哇,吕兄还要这样一招高招.害得我过去一句一句的改,
只可惜,我的硬盘坏了,现在没办法做汉化了~~~~~~~~~~~~~~~~~~~~~~~~
编辑　　 发贴时间 2002/08/02 11:17am　 [image] IP: 已设置保密


讨论一下 NU 200x 的部分字体问题

     讨论一下 NU 200x 的部分字体问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 71 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 讨论一下 NU 200x 的部分字体问题　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我从 NU 2000 开始就发现其中的一部分程序（如Norton Systeminfo）就有字体显示不对其的问题，直到 Nu 2003 还是没解决问题，相当的不好看。我看了看导入中的 GDI32.DLL 中有（且仅有）一个 CreatFontIndirectA，我想问问这是不是导致字体对不齐的原因。我现在还没办法～～～～～
编辑　　 发贴时间 2002/09/10 10:31pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

就是这个样子，很不爽！！！！
编辑　　 发贴时间 2002/09/10 10:34pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
是的
照我上次写的，改代码页即可
编辑　　 发贴时间 2002/09/10 10:52pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可是 NU 中几乎每个文件（包括dll）文件都调用 CreatFontIndirectA，怎么有的很正常，而有的却有这种问题呢？
编辑　　 发贴时间 2002/09/10 11:59pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
啊……上面说错了，CreatFontIndirectA不像CreatFontA，它没有一个Logfont结构，所以没有什么代码页可以改……

点睛可以改exe的，dll不行
编辑　　 发贴时间 2002/09/11 08:18am　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对了，炎兄，还有个问题，你以前那个 CPU-Z ASCII 字符串字体修正里面，最后一个没有调用 CreateFontA 的那个部分，语系修改是在 683C7243006A006A006A008DBECC0000006A006A866A006A006A0068900100006A006A006A006AF4
第二个6A00中把6A00改成6A86，后来我在 CPU-Z 1.13 版（也就是上一个版本）里试了一下，发现这里改第二个 6A00 没有用，必须把第三个 6A00 改成 6A86，也就是

原来这样：68242243006A006A008DBECC0000006A006A006A006A006A006A0068900100006A006A006A006AF8

改成：
68242243006A006A008DBECC0000006A006A006A866A006A006A0068900100006A006A006A006AF4

为什么会这样呢，怎么判断哪里是修改语系的部分？

编辑　　 发贴时间 2002/09/11 02:17pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由mimizero在 2002/09/11 02:17pm 发表的内容：
对了，炎兄，还有个问题，你以前那个 CPU-Z ASCII 字符串字体修正里面，最后一个没有调用 CreateFontA 的那个部分，语系修改是在 683C7243006A006A006A008DBECC0000006A006A866A006A006A0068900100006A006A006A0 ...

………………………………………………
老兄啊.........我后来修正了文章了，该第二个完全是我看错了啊……
再去看一下文章吧：）

>怎么判断哪里是修改语系的部分

看我在文章最下面的因为资料，MSDN的介绍，应该是标准了

注意堆栈是“后进先出”，所以资料中写的那14个参数的顺序是和用W32dasm反汇编出来的代码相反的……
编辑　　 发贴时间 2002/09/11 03:24pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
第六个push
编辑　　 发贴时间 2002/09/11 06:32pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还一点不明白，你后来说把 6A86 那部分改成 6886000000 那么后面的 6A006A00 不就被填成 00 了吗？
编辑　　 发贴时间 2002/09/11 08:22pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
改成 6A01 如何？
编辑　　 发贴时间 2002/09/11 08:32pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不会吧，随便改吗？
编辑　　 发贴时间 2002/09/11 08:39pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
6A01 应该是默认语系。
编辑　　 发贴时间 2002/09/11 08:50pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这样啊～～～～～
编辑　　 发贴时间 2002/09/11 09:34pm　 [image] IP: 已设置保密


为什么ＶＬ的关于对话框字体难看？

     为什么ＶＬ的关于对话框字体难看？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 58 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为什么ＶＬ的关于对话框字体难看？　　 回复贴子
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还有里面的分栏的标题字体也小了一号．难道连炎大虾都无法解决吗？
编辑　　 发贴时间 2002/08/02 05:57pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
非标准字体，汉化时候根本没有去研究那个要怎么改。
编辑　　 发贴时间 2002/08/02 08:46pm　 [image] IP: 已设置保密
该用户目前不在线 cnants

威望: 0
级别: 侠客
魅力: 417
经验: 322
金钱: 1718 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/11/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这里的小号是黑体的，可根据字体特性用十六进制编辑器去查，共两处，第二处即是。好象是将F7改为F4就可以了。
编辑　　 发贴时间 2002/08/04 05:19pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我看了一下，把关于的字体改了，在reg那个DLL里找到的，就是把F7改F4，可主界面的字体却没找到：（还有新建方案的字体也不会改
编辑　　 发贴时间 2002/08/04 07:00pm　 [image] IP: 已设置保密
该用户目前不在线 cnants

威望: 0
级别: 侠客
魅力: 417
经验: 322
金钱: 1718 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/11/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
新建方案的字体?
我用的很正常耶.
编辑　　 发贴时间 2002/08/12 11:18am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由炎之川在 2002/08/12 04:29pm 编辑]

Visual Localize 关于对话框非标准字体修改：

因为此对话框资源在 regist.dll 文件中，所以反汇编 regist.dll 文件，

* Possible StringData Ref from Data Obj ->"Arial" //使用的字体，搜索后改为宋体或保留均可。
|
:10003AAF 6820E00110 push 1001E020
:10003AB4 6A22 push 00000022

* Possible Reference to String Resource ID=00001: "?圕??(庂* 弰HMH,."
|
:10003AB6 6A01 push 00000001

* Possible Reference to String Resource ID=00002: "飫鑼?! 驼"
|
:10003AB8 6A02 push 00000002

* Possible Reference to String Resource ID=00003: "(7 ID ? 驼" //以下是 CreateFontA 函数的指令
|
:10003ABA 6A03 push 00000003
:10003ABC 6A00 push 00000000
:10003ABE 6A00 push 00000000
:10003AC0 6A00 push 00000000
:10003AC2 6A00 push 00000000
:10003AC4 68BC020000 push 000002BC //压入的是粗体
:10003AC9 6A00 push 00000000
:10003ACB 6A00 push 00000000
:10003ACD 6A00 push 00000000
:10003ACF 6AF7 push FFFFFFF7 //压入的字号是9磅，为解决显示问题，改为 push FFFFFFF4，即压入12磅字体，显示正常
:10003AD1 8DAE10010000 lea ebp, dword ptr [esi+00000110]

* Reference To: GDI32.CreateFontA, Ord:002Bh //使用 CreateFontA 函数设置字体
|
:10003AD7 FF1528800110 Call dword ptr [10018028]
:10003ADD 50 push eax
:10003ADE 8BCD mov ecx, ebp

新建工程的字体的代码还没搞清楚在哪，希望大家有兴趣的话也帮忙看看！

by: 炎之川，2002.8.12

编辑　　 发贴时间 2002/08/12 04:18pm　 [image] IP: 已设置保密


问个关于 ASCII 汉化的字体问题

     问个关于 ASCII 汉化的字体问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 92 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 问个关于 ASCII 汉化的字体问题　　 回复贴子
该用户目前不在线 飞虫
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 381
经验: 318
金钱: 1549 雷傲元
来自: 安徽亳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
软件里有很多 ASCII，汉化后字体很难看，怎么修改？谢！
编辑　　 发贴时间 2002/05/03 07:48pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看教学，里边写得比较全面了~~~~~~
编辑　　 发贴时间 2002/05/03 08:04pm　 [image] IP: 已设置保密
该用户目前不在线 飞虫
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 381
经验: 318
金钱: 1549 雷傲元
来自: 安徽亳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我看到的解决方法都是反汇编的。还有其他方法吗？（我能找到反汇编工具，但是我担心我一旦“反”了它就再不会把它“正”过来了）有没有不需要反汇编的方法？谢。
编辑　　 发贴时间 2002/05/05 03:56pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
所谓反汇编，只是看他代码就是了。。。

如果是1.5M以下的原版，Delphi写的软件，我可以帮忙看看，VC的我还没研究清楚。。。
编辑　　 发贴时间 2002/05/05 04:14pm　 [image] IP: 已设置保密
该用户目前不在线 飞虫
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 381
经验: 318
金钱: 1549 雷傲元
来自: 安徽亳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我昨天晚上用 PExplorer 自带的反汇编看了部分原码，然后导出成某个文件，但是不会改。我在想，我是不是非常非常有必要学什么语言呢？

我要改字体的文件有 VC 的也有 Delphi 的。
谢。
编辑　　 发贴时间 2002/05/06 11:37am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由乾在 2002/05/06 11:07pm 编辑]

汉化月刊－汉化教学新基地
在你真的要学什么语言之前先学好教学吧。请到上述网站看，有专门的分类和专题。
编辑　　 发贴时间 2002/05/06 02:50pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


问老大们一个幼稚的问题

     问老大们一个幼稚的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 问老大们一个幼稚的问题　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
修改字体时所谓的"代码页"是什么东西?
编辑　　 发贴时间 2002/09/01 07:23pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由炎之川在 2002/09/01 10:25pm 编辑]

语系

上次我的文章末尾的附录有空得时候好好看看：）

character_set: This value specifies character sets such as Russian, Greek, and Arabic. Usually you should set this to ANSI_CHARSET (0).
编辑　　 发贴时间 2002/09/01 10:12pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
原来如此!炎兄一言惊醒梦中人,本来我发现炎兄的截图是非常标准的CreateFontA的调用
炎兄改了两个地方:第六个push(语系)与第十四个push(字号),炎兄还说改了"代码页"我找了半天也没找到,原来就是语系!!我倒……
窃以为，字体最好也改。虽然只改字号显示就十分不错了，但有些情况别的字体显示不如宋体，如procdump，不改成宋体虽然从字体上看不大出来，但按钮上的字体有点斜改为宋体，就正了许多。还有，如果乱码一般都是语系的问题，而难看一般是字号的问题，对吗？
编辑　　 发贴时间 2002/09/03 02:59pm　 [image] IP: 已设置保密


一个关于汉字字体大小调整的问题

     一个关于汉字字体大小调整的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 53 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一个关于汉字字体大小调整的问题　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由douglas在 2002/05/05 11:30am 编辑]

我在汉化quickskin的时候，发现有几个地方的的汉字特别大，他们是：
1.帮助>关于 弹出的对话框文字；
2.色彩调整>视觉效果 后出现的“单击色彩改变”。

上述问题都涉及一个文字显示宽度的问题，因为如果宽度我可以调整，也不在乎他字体的大小了，呵呵

要请教的是：
1.在PC数据里，我如何改变字体的大小？
2.在PC数据里，我如何调整字体显示的宽度？

请高手务必指教，因为你们在帮助一个潜在的、说不定比乾还乾顶尖高手，尤其是乾兄，你可义不容辞啊，哈哈~~~~谢了

quickskin下载：http://layflash.myetang.com/quickskin.exe
编辑　　 发贴时间 2002/05/05 11:17am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
请查看汉化教学中关于Delphi软件汉化的问题。

很多人不爱看教学，可实际上像你上面问的问题，早就解决了。。。
编辑　　 发贴时间 2002/05/06 09:54am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化月刊－汉化教学新基地
请到上述网站看，有专门的分类和专题。
编辑　　 发贴时间 2002/05/06 02:49pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


一个小小的挑战……

  梁利锋专版　[返回]
     一个小小的挑战……
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月26日 10:31am

      您是本帖第 140 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一个小小的挑战……　　 回复贴子
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由梁利锋在 2002/09/11 03:10pm 编辑]

在《点睛自动字体设置》中，已经实现了自动修改 CreateFontA 和 CreateFontIndirectA，不过还有一个 GetStockObject 函数没有加入，现在提出一个小小的挑战，即要求写出 GetStockObject 的自动修改函数，要求总长度不能长于 96 个字节，当然越短越好。另外，事实上我在 CreateFontA 和 CreateFontIndirectA 的代码中是加入了一些代码，希望能使之也适用于 DLL，不过某些细节没有处理好，所以目前还是无法用于 DLL，把我的函数修改得可以用于 DLL 文件就算是另一个挑战吧。

下面是在《点睛自动字体设置》第二版中使用的代码，另外下面将会列出我的论坛上以前与此有关的文章。

CreateFontIndirectA
E800000000 call next
58 pop eax
2D45030000 sub eax, 00000345
53 push ebx
BB00030000 mov ebx, 00000300
03D8 add ebx, eax
895C2408 mov dword ptr [esp+08], ebx
050C500000 add eax, 0000500C
5B pop ebx
FF20 jmp dword ptr [eax]

CreateFontA
E800000000 call next
58 pop eax
2D65030000 sub eax, 00000365
53 push ebx
83C440 add esp, 00000040
33DB xor ebx, ebx
53 push ebx
53 push ebx
53 push ebx
53 push ebx
53 push ebx
6A86 push FFFFFF86
53 push ebx
53 push ebx
53 push ebx
6890010000 push 00000190
53 push ebx
53 push ebx
53 push ebx
6AF4 push FFFFFFF4
83EC08 sub esp, 00000008
5B pop ebx
0500500000 add eax, 00005000
FF20 jmp dword ptr [eax]

（其实这个挑战也不能说是“小小的”，不过姑且称之为“小小的”吧）

    一点小提示：
        Call XXXXXXXX
    相当于
        push eip
        jmp XXXXXXXX

编辑　　 发贴时间 2002/09/09 11:48am　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如此这般……

修改方法：
ftp95pro.exe
0x6BA6 6A0C 6A11
0x6F46 6A0D 6A11
0x6F56 6A10 6A11
0x6F66 6A0C 6A11
0x6F76 6A0B 6A11
0x705B 6A0D 6A11
0x706B 6A10 6A11
0x707B 6A0C 6A11
0x708B 6A0B 6A11

技术细节：
    此程序没有使用 CreateFont 类函数创建字体，取而代之的是使用 GetStockObject 选择一种备用字体。GetStockObject 只有一个参数，是一个标示，其具体含义如下：（十进制）
#define BLACK_BRUSH4
#define DKGRAY_BRUSH3
#define GRAY_BRUSH2
#define HOLLOW_BRUSH5
#define LTGRAY_BRUSH1
#define NULL_BRUSH5
#define WHITE_BRUSH0
#define BLACK_PEN7
#define NULL_PEN8
#define WHITE_PEN6
#define ANSI_FIXED_FONT11
#define ANSI_VAR_FONT12
#define DEVICE_DEFAULT_FONT14
#define DEFAULT_GUI_FONT17
#define OEM_FIXED_FONT10
#define SYSTEM_FONT13
#define SYSTEM_FIXED_FONT16
#define DEFAULT_PALETTE15
    就是说，11～14、16、17 都是字体选项，而除了 17 之外，其它的字体都不是我们想要的“宋体，9”，所以修改这类程序只要把 GetStockObject 前面的 push 语句如果其参数是 0ah～0eh、10h 的改为 push 11h 就可以了。（注意，GetStockObject 还可以选择画笔、画刷和调色版，所以一定不要修改那些非字体的参数）

编辑　　 发贴时间 2002/09/09 11:49am　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有鉴于 FontKey 新版遥遥无期……

    我想到一种其它的方法，也近乎可以实现阿春所说的“使用替换的方式修改字体”的要求，和使用 DLL 相比，这种方法无法实现自动的大小字体变换，不过却比现在常用的方法好一点：可以修改 DLL 的字体。
    其实现类似于 Roinner 的方法，不过更彻底一些，不修改压参数的语句，只修改呼叫函数的语句就可以了，如下：

:00401000 6A00 push 00000000

* Reference To: GDI32.CreateFontIndirectA, Ord:0037h
|
:00401002 FF1500204000 Call dword ptr [00402000]

    只需要把 [00402000] 修改成我们自定义的函数即可，比如是 [00400340] ，则把 FF1500204000 修改成 FF1500034000 即可。而我们的自定义函数如下：

push eip;将当前指令地址压栈
pop eax;当前的本函数的地址
sub eax,340h;当前模块的基地址
mov ebx,300h;ebx 置 LogFont 结构的 RVA
add ebx,eax;计算 LogFont 结构的 VA
mov dword ptr[esp-8],ebx;将新的 LogFont 结构的 VA 写入堆栈
add eax,2000h;计算 CreateFontIndirect 地址指针的 VA
jmp [eax];跳转到 CreateFontIndirect 函数

    对于以上的函数，需要修改的地方有三处：340h、300h、2000h ，分别表示 本函数的 RVA 、LogFontA 结构的 RVA 、CreateFontIndirectA 在 ImportTable 中的 RVA 。其中前两项如果确定的话一般也不需要修改，所以必须要修改的只有最后一项，而这一项可以从 W32Dasm 反编译的的文件中查出来，如上面的例子，其 VA 是 00402000h ，则 RVA = VA - ImageBase = 00402000h - 00400000h = 2000h 。

    对于 CreateFontA 函数，如果要修改所有参数的话，可能会造成函数过大，而无法找到足够的地方，所以我认为它应该调用上面的函数：

pop eax ;呼叫函数的下一句的地址
sub esp,34h ;修改栈指针以便只余一项
push eax ;把“呼叫函数的下一句的地址”压栈
jmp [MyCreateFontIndirectA] ;跳转到我们定义的 CreateFontIndirectA 函数的入口（一定要使用相对偏移！）

    不过以上的方法我尚未把它们表示成字节代码，也就是说还没有测试过，而且对于 push eip 一句压入的究竟是当前指令地址还是下一指令地址也存疑，而对于堆栈的计算方法究竟是使用加法还是减法我也没有进行确认，所以如果您感兴趣的话，需要自己进行这一方面的确认。

编辑　　 发贴时间 2002/09/09 11:50am　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
通用字体修改法之 EXE 篇
    上次的《有鉴于 FontKey 新版遥遥无期……》的某些细节有些错误，不过大体是正确的，只是对于 DLL 的支持目前还没有实现，我考虑大概需要修改 .reloc 区段的信息才行，不过这种修改需要的繁琐工作很多，应该需要有一个程序去处理才好……
    而对于 EXE 来说，已经完成，具体的说明和例子请访问我的主页……

编辑　　 发贴时间 2002/09/09 11:50am　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
关于字体修改的问题……

我最近可能没有时间去做那个字体修改的工具了，所以把它的原理说一下，也许一些熟悉汇编（Ronnier？）和一些熟悉编程（明白？）的人可以合作把它做出来的。
上次放出的那个修改的例子，其中有一些问题，主要在于其中使用了几个寄存器，但是没有恢复它们的值，本来以为没有问题，不过实际中在某些情况下有问题，比如对于 CreateFontIndirectA 函数来说，其中使用了 ebx ，所以需要在调用原函数前恢复它的值：（因为返回值会保存在 eax 中，所以 eax 不需要恢复）

:00401000 E800000000 call 00401005
:00401005 58 pop eax
:00401006 2D45030000 sub eax, 00000345
53 push ebx ;增加的压栈语句
:0040100B BB00030000 mov ebx, 00000300
:00401010 03D8 add ebx, eax
:00401012 895C2408 mov dword ptr [esp+08], ebx ;修改偏移为 08
:00401016 050C400000 add eax, 0000400C
5B pop ebx ;恢复 ebx 的值
:0040101B FF20 jmp dword ptr [eax]

对于 CreateFontA 函数，因为还使用了 ecx ，而且其中原来就使用了堆栈语句，所以比较麻烦，可以先把 ecx、ebx 放到暂时不会被操作的堆栈区域，或者不使用堆栈语句，而是使用 mov 语句操作堆栈，不过因为 mov 语句所占的字节较多，所以应该使用一个循环。以下是在原来那个例子中使用的语句：（还没有修改）

:00401020 E800000000 call 00401025
:00401025 58 pop eax
:00401026 2D65030000 sub eax, 00000365
:0040102B 5B pop ebx
:0040102C 83C438 add esp, 00000038
:0040102F 33C9 xor ecx, ecx
:00401031 51 push ecx
:00401032 51 push ecx
:00401033 51 push ecx
:00401034 51 push ecx
:00401035 51 push ecx
:00401036 6A86 push FFFFFF86
:00401038 51 push ecx
:00401039 51 push ecx
:0040103A 51 push ecx
:0040103B 6890010000 push 00000190
:00401040 51 push ecx
:00401041 51 push ecx
:00401042 51 push ecx
:00401043 6AF4 push FFFFFFF4
:00401045 53 push ebx
:00401046 050C400000 add eax, 0000400C
:0040104B FF20 jmp dword ptr [eax]

对于 GetStockObject 比较简单，不过还是要判断一下原来压入堆栈的参数是什么才行……

对于汇编，我也很烦，所以我并不是使用我以前在文章中说的查找的方法，而是使用 VC 的嵌入汇编方式编译程序，然后再反编译出来的，以下是源程序：（在 VC 的项目设置中在入口点填入 DllMain 的话会使编译出来的程序很清爽，不会受那些无关语句的干扰）

#include "stdafx.h"

void test();

BOOL APIENTRY DllMain( HANDLE hModule,
DWORD ul_reason_for_call,
LPVOID lpReserved
)
{
test();
return TRUE;
}

void test()
{
_asm
{
pop eax
sub eax, 00000345
mov ebx, 00000300
add ebx, eax
mov dword ptr [esp+04], ebx
add eax, 00002000
jmp dword ptr [eax]
}
}

void tt()
{
_asm
{
//push eip
pop eax
sub eax, 00000345h
pop ebx
add esp,38h
xor ecx,ecx
push ecx
push ecx
push ecx
push ecx
push ecx
push 86h
push ecx
push ecx
push ecx
push 190h
push ecx
push ecx
push ecx
push -12
push ebx
add eax,00002000h
jmp [eax]
mov edi 00403000h
}
}

关于 ImportTable 的问题，可以参考侯俊杰翻译的《Windows 95 系統程式設計 大奧秘》，侯俊杰先生已经将这本书的电子版公布在他的网站（http://www.csdn.net/expert/jjhou/）上了，不过因为此电子版为繁体中文，所以使用的词汇和我们的很不一样，在侯先生的网站上还可以找到一份繁简编程词汇的对照表，对于阅读此书是有很大帮助的……

编辑　　 发贴时间 2002/09/09 11:50am　 [image] IP: 已设置保密


怎样更改字符串类型文件中对话框字体和框体？

     怎样更改字符串类型文件中对话框 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 54 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎样更改字符串类型文件中对话框字体和框体？　　 回复贴子
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
怎样更改字符串类型文件中对话框字体和框体？
怎样确定VC 6.0类文件中哪些资源需要改属性为“中文中国”？
编辑　　 发贴时间 2001/11/17 04:02am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
字符串中的对话框调整可能需要懂得反汇编才行（不知道是谁说的）。
改 VC 语系，好像没什么必要。
编辑　　 发贴时间 2001/11/17 08:58am　 [image] IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
修改语系不是非常必要，但例如：一个 VC 的软件，需要在 VC 和 eXescope 两个都进行修改，那么修改语系后不会因为使用不同汉化工具出现乱码现象。但我本人更喜欢修改一下语系，不管是否需要使用不同工具汉化，但有些软件会因为修改语系出现不能运行的情况，这个也是要注意的，记得在修改语系后存盘运行一次。
编辑　　 发贴时间 2001/11/17 01:07pm　 [image] IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这就好，免的我老去改语系。不过，我在做Premiere6.0时在VC中调整其启动时的第一个对话框后(将控件对齐)，居然在运行时对话框都没了！只好用VC+ExeScope的方法，这样确实存在沈版主说的乱码现象。我觉得最好不要改语系，因为这样会在一个程序中形成至少两种语系共存的问题，可能对程序的稳定产生负作用，但是VC在做一些大点的软件时控件调整必须借助别的软件才行，有没有更好的组合？另外，在Win 2000下对Premiere汉化后用WinPath做的汉化补丁，有朋友反映在 Win 98下补丁后程序不能运行，这是怎么回事？
编辑　　 发贴时间 2001/11/18 01:31am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


字体问题

     字体问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 136 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 字体问题　　 回复贴子
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化了一个DELPHI软件，可汉化之后显示的全是？号而不是汉字，为什么会这样？是不是语系的问题？怎么修改语系啊？
编辑　　 发贴时间 2002/07/27 09:56am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Font.Charset = GB2312_CHARSET
Font.Charset = DEFAULT_CHARSET

语言修改为简体中文

编辑　　 发贴时间 2002/07/27 10:20am　 [image] IP: 已设置保密
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是不是每一处都要这样修改？
编辑　　 发贴时间 2002/07/27 11:07am　 [image] IP: 已设置保密
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
能说详细点吗？我不懂修改这个，谢谢了
编辑　　 发贴时间 2002/07/27 11:08am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
主要在表单里……
编辑　　 发贴时间 2002/07/27 11:15am　 [image] IP: 已设置保密
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
什么表单啊？我是新手，不懂555555``````
编辑　　 发贴时间 2002/07/27 11:34am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
RcData下
编辑　　 发贴时间 2002/07/27 11:40am　 [image] IP: 已设置保密
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
明白了~~~~~~
编辑　　 发贴时间 2002/07/27 11:44am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵……原来我还不是最菜的哈！！！
编辑　　 发贴时间 2002/07/27 12:04pm　 [image] IP: 已设置保密
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
明白了~~~~~~
编辑　　 发贴时间 2002/07/27 12:09pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在 汉化 wise install 9.02 的卸载程序时 已按诸位所说，将字体改为宋体9号，字符集也为GB2312_CHARSET，但实际运行时仍没有改变，请问应该怎么做？
编辑　　 发贴时间 2002/07/29 11:44pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
那个是非标准字体，具体可以问问大宇，他改过。
编辑　　 发贴时间 2002/07/30 00:09am　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
找我好了。
编辑　　 发贴时间 2002/07/30 09:23am　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化 wise install 9.02 时遇到字体问题，我已修改字符集、字体，但结果仍没有
变化，请问各位如何解决？
编辑　　 发贴时间 2002/07/30 07:53pm　 [image] IP: 已设置保密
该用户目前不在线 vga

威望: 0
级别: 侠客
魅力: 308
经验: 278
金钱: 1449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不管用啊 ！

编辑　　 发贴时间 2002/07/31 06:26am　 [image] IP: 已设置保密


MMB补丁制作流程

     MMB补丁制作流程
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 75 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： MMB补丁制作流程　　 回复贴子
该用户目前不在线 小雪
   哇，美女耶

威望: 0
级别: 新手上路
魅力: 1504
经验: 342
金钱: 5086 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/09/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
利用MMB来制作补丁控制，主要是利用其嵌入功能和脚本语言进行控制。通过脚本语言，可以控制先执行注册表文件，然后再执行由patch maker制作的patch汉化主程序，这样，当注册表汉化后，主程序就不用再进行设置，因为第一版的调整方法是因为MMB需要这样设置才能将新的(主要是菜单)中文写入注册表，MMB每次启动都优先使用注册表所记录的菜单文字，这也是为何曾有人提起汉化MMB，但是中文显示不完整的原因。这时候，有心的汉化人可以试试将英文版的MMB再次运行，可以看到对话框、提示都是英文的，但是菜单却全是中文的。而新的方法减少了用户的麻烦和困惑。其实很多软件都可以实现这样类似的批处理功能，使用MMB主要是看中他的嵌入功能，将界面、.reg、patch文件合为一个单独的文件，方便使用。MMB还有一个捆绑功能，但是这个功能patch文件是另外存放的，必须和生成的主界面程序一起打包，不方便使用。其实如果其他多媒体制作软件也能够做到暗序执行和嵌入功能，也是可以考虑到。这样，对于一些复杂的汉化，比如需分别汉化不同目录(非同级下级目录)，及执行一些特定设置的情况，可以使用这种方法，而且，艺术气质好的汉化人还可以做一个简单而酷的启动画面。
编辑　　 发贴时间 2001/10/06 11:15pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不知道这个软件是否容易学？但对于上面所述情况我想应该可以使用黑客们常用的一种手段来解决，即“文件捆绑”，就是把多个文件合并为一个文件，在启动该文件时再把它们同时解开运行。这种方法常被黑客们用来与“木马”程序捆绑在一起使用，我想我们可以借用一下这个技术，把它用在汉化补丁的制作上，即把汉化软件需要的文件全部捆绑为一个补丁程序，为我们造福。对于这种文件捆绑的软件只要一看界面，立刻上手，不需要再花时间学习，但这种方法无法制作启动画面、好像也无法按序执行。我想有时间的话，我们汉化人还是应该学习学习MMB的使用，这样可以做出带启动画面的补丁程序，真是酷！！！再次感谢小雪介绍了这种独特的补丁程序制作方法。
编辑　　 发贴时间 2001/10/07 00:02am　 [image] IP: 已设置保密
该用户目前不在线 kingjs

威望: 0
级别: 新手上路
魅力: 20
经验: 16
金钱: 146 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/06/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
MMB使用“精简”的播放器自身就有351K，嵌入的文件在编译后被MMB自带的ZIP压缩，最大比例是62%，如果汉化补丁不大的话可以嵌入。另外补丁释放的路径要使用脚本。
编辑　　 发贴时间 2001/12/26 11:22pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


YY等高手请进，急需帮忙。关于补丁的制作。

     YY等高手请进，急需帮忙。关于补 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 92 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： YY等高手请进，急需帮忙。关于补丁的制作。　　 回复贴子
该用户目前不在线 zglzr

威望: 0
级别: 新手上路
魅力: 138
经验: 130
金钱: 1079 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/08/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在用exescope汉化一个软件，现在我需要把汉化好的文件做成一个补丁包。
以后可以到其他的机器上，装完英文版，打个补丁就好了。（变成中文）
要不然做好了只能自己用。那不好。

大家帮忙，谢了先^_^
编辑　　 发贴时间 2002/08/07 05:42pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
patchmaker就可以，世纪有下载！
编辑　　 发贴时间 2002/08/07 06:38pm　 [image] IP: 已设置保密
该用户目前不在线 zglzr

威望: 0
级别: 新手上路
魅力: 138
经验: 130
金钱: 1079 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/08/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用了经常提示不能安装
苦闷啊。
研究ing
编辑　　 发贴时间 2002/08/08 11:16am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/08/08 11:23am 编辑]

CodeFushion,
PatchWise,
也都挺好用的~~
编辑　　 发贴时间 2002/08/08 11:17am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
楼上的介绍的特别适合我等菜鸟的……

呵呵……我喜欢！
编辑　　 发贴时间 2002/08/08 11:20am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得patch maker挺好的。
编辑　　 发贴时间 2002/08/08 11:20am　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
PatchWise简单易用
编辑　　 发贴时间 2002/08/08 12:15pm　 [image] IP: 已设置保密
该用户目前不在线 zglzr

威望: 0
级别: 新手上路
魅力: 138
经验: 130
金钱: 1079 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/08/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我现在就用patch maker，因为要针对不同的版本，用同一个汉化包，听说只能用这个，是吗？
我现在最苦闷的的问题是，用patch maker做出来的汉化包，不让我安装。老是提示*.ini文件版本不对，然后又是*.exe不对，只有第一次作出来得汉化包不管那个版本都能安装。其他都不行，郁闷啊，兄弟姐妹们救我。
编辑　　 发贴时间 2002/08/08 04:11pm　 [image] IP: 已设置保密
该用户目前不在线 zglzr

威望: 0
级别: 新手上路
魅力: 138
经验: 130
金钱: 1079 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/08/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
啊，看看有没有情况
编辑　　 发贴时间 2002/08/09 12:02pm　 [image] IP: 已设置保密
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实使用keymake制作补丁最方便，两步就搞定
编辑　　 发贴时间 2002/08/09 04:33pm　 [image] IP: 已设置保密


唉～你们说说该用什么来发布汉化作品？

     唉～你们说说该用什么来发布汉化 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 116 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 唉～你们说说该用什么来发布汉化作品？　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
前两天做的 Xara3D 的汉化，因为尺寸很大，就做了一个补丁(PatchWise Free)，我在家试验完全没问题，可是这两天有好几个人来信说不能使用汉化补丁～～郁闷啊，简单的补丁都不会用吗？难道要我使用 InstallShield 来做汉化补丁吗？用WinZip压缩再发布，尺寸好大；做成补丁，有人不会用，大家说说怎么做好啊：（
编辑　　 发贴时间 2002/08/15 09:11am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
同感，同感。
编辑　　 发贴时间 2002/08/15 09:28am　 [image] IP: 已设置保密
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
附加一个说明文件,注释补丁的使用方法
编辑　　 发贴时间 2002/08/15 09:51am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由乾在 2002/08/15 10:23am 编辑]

我用的是Win2000，我安装原版是在D:\Program Files\Xara\Xara3D5目录下，运行你的补丁(你是咪咪吧？)，结果发现默认的目录是：C:\Program Files\XARA3D5。我不知道在98下的情况是如何，单从这里来看，是有些麻烦，我指的是对新手来说。
你可以试试用Patch Maker，一个他可以通过注册表智能定位(这个Xara在注册表没有准确的定位信息)，另外可以指定变量#Program Files#来指定程序目录的位置－－使用该变量，即使像我这样的双系统，也可以准确指出要安装在那个分区。至于后面的子目录，到底是\Xara\Xara3D5还是\Xara3D5，这个还希望你再看清楚了。
同时加以一些详细的说明还是要的，比如：“请确认你安装时使用了默认的安装路径，如自行修改了安装路径，请在下面正确指出。”，这样至少责任不在你。而且使用Patch maker，还会检测对应目录是否确实存在要补丁的文件，如果不存在，会报警，这时还可以再次提醒用户去确认实际的安装目录。在这里，就是“少一事不如多一事”啦！
编辑　　 发贴时间 2002/08/15 10:19am　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，是啊，下次不用 Patchwise free 了，多谢乾兄指导：）
编辑　　 发贴时间 2002/08/15 01:38pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不过，我下载看了一下 Patch Maker，怎么做出来的补丁字体这么寒碜啊～～有没有稍微好看一点的补丁程序啊？
编辑　　 发贴时间 2002/08/15 02:30pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
WISE 安装系统，可能最为专业了。
编辑　　 发贴时间 2002/08/15 02:34pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你用的是那个版本，如果是世纪成员汉化的，字体就修正过。你去YY的主页看看。
编辑　　 发贴时间 2002/08/16 00:46am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.yy-china.com/down/hhgj/patchmaker12g.zip(Clickteam Patch Maker)
http://www.yy-china.com/down/hhgj/hbf_patchmaker12g_yy.zip(Clickteam Patch Maker汉化补丁)

mimizero 的问题我也是经常遇见,明明测试好了,却又出现了提示找不到路径

编辑　　 发贴时间 2002/08/16 10:55pm　 [image] IP: 已设置保密


对打包程序如何汉化?

     对打包程序如何汉化?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 210 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 对打包程序如何汉化?　　 回复贴子
该用户目前不在线 zwbhappy

威望: 0
级别: 新手上路
魅力: 201
经验: 170
金钱: 1233 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我经常访问贵网站,看到其他网友发表的许多关于汉化的好文章,这些文章大都有举例来加以说明,但我注意到这些例子是一些直接执行的文件,针对这种文件利用如EXESCOPE 工具就可以,但目前许多程序都是制作成一个INSTALL或SETUP外加几个库文件的打包结构,这些安装程序在安装过程释放,有时还会修改注册表,如果我们是在安装后针对EXE等类型来汉化碰到的问题是:
该软件只能在汉化的这台机器使用,无法拷贝到其他机器使用,
那么我的问题是:能否直接对打包后的INSTALL或SETUP程序进行汉化,这样一来该软件在任何一台机器均可以使用?

庄文彬
2002.06.18
编辑　　 发贴时间 2002/06/18 10:44am　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这种情况比较简单的处理是做成补丁的形式，其实你有耐心的话可以把它改动的找出来，自己做一个install就行了。
编辑　　 发贴时间 2002/06/18 11:14am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对原英文版安装程序的汉化一样也需要用到标准或非标准资源的处理、脱壳、反编译（甚至还有自校验，我最近碰到一个）....一般来说，如果原版程序的发布包是由安装程序、待安装的组件等组成的，就比较容易些（比自己另行制作安装程序要好），你可以参看我汉化的 Personal Info Keeper 2.0 和 Total Recorder 3.4，这几个软件都是对原英文版程序的安装程序直接汉化而来的。
别的我不知道，倒是有蛮多 MIDI 音乐类软件是这样打包的....
编辑　　 发贴时间 2002/06/18 02:35pm　 [image] IP: 已设置保密
该用户目前不在线 zwbhappy

威望: 0
级别: 新手上路
魅力: 201
经验: 170
金钱: 1233 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
能否直接对INSTALL或SETUP软件包进行汉化?
编辑　　 发贴时间 2002/06/18 02:35pm　 [image] IP: 已设置保密
该用户目前不在线 zwbhappy

威望: 0
级别: 新手上路
魅力: 201
经验: 170
金钱: 1233 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
到什么地方可以看看你汉化的Personal Info Keeper 2.0和 Total Recorder 3.4?
编辑　　 发贴时间 2002/06/18 02:40pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
单个的 INSTALL或SETUP 程序不推荐这样做，汉化难度更大，我以前碰到过一个很小的安装程序，是在制作安装程序之后将可执行程序捆绑进去的，不过这个程序很小，且只有一个文件。
编辑　　 发贴时间 2002/06/18 02:40pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
世纪主页上搜索 Personal Info Keeper 和 Total Recorder 。
最好去官方主页下载原软件与汉化版比较看看，地址是：
http://www.highcriteria.com/buttons.htm
编辑　　 发贴时间 2002/06/18 02:45pm　 [image] IP: 已设置保密
该用户目前不在线 zwbhappy

威望: 0
级别: 新手上路
魅力: 201
经验: 170
金钱: 1233 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果制作成补丁形式,我担心汉化不会彻底且针对已经修改的注册表再来制作安装程序,会较繁琐.
编辑　　 发贴时间 2002/06/18 02:45pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
制作补丁没什么问题，制作安装程序就需要找到原安装程序修改了注册表的哪些地方，写入到哪些文件等等，自己制作的时候做同样的处理就是了。
编辑　　 发贴时间 2002/06/18 02:50pm　 [image] IP: 已设置保密
该用户目前不在线 zwbhappy

威望: 0
级别: 新手上路
魅力: 201
经验: 170
金钱: 1233 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在安装原来英文程序之前先运行REGMON,对注册表监视
汉化完后用安装制作程序来制作自己的安装程序,
目前已经有多种安装制作程序,能在安装过程中写入将对注册表的修改语句,
这种安装程序能否介绍一二?
编辑　　 发贴时间 2002/06/18 03:45pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
wise install
编辑　　 发贴时间 2002/06/18 04:46pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用　Installer VISE 3.5.1　可以监视原版程序安装中，往系统中添加了什么文件，注册表写入什么键值，以及　win.ini　文件有何修改等，可做为制作安装版的参考。
其实制作补丁对汉化也挺完全的。
编辑　　 发贴时间 2002/06/18 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我喜欢用 吕 汉化的 Setup Factory 6.03 ，还可以用它制作智能补丁，灵活性很大，本来想写篇关于如何利用 Setup Factory 制作具有注册表定位的补丁的文章，可惜这段时间忙煞！过两个星期再说....
编辑　　 发贴时间 2002/06/18 05:02pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用regmon啊？我觉得用install watch或者install manager比较好一点，它们不但可以监视注册表，还可以监视体统到底改变了那些文件，因为有些程序安装时要改变windows、system等文件夹，会添加一些文件，这样就可以全面监视系统的变化。不会出现不能运行的情况了，至于能改变注册表的程序，一般的安装程序只要专业一点的大概都行吧？
编辑　　 发贴时间 2002/06/18 05:23pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由拳拳在 2002/06/18 05:02pm 发表的内容：
我喜欢用 吕 汉化的 Setup Factory 6.03 ，还可以用它制作智能补丁

请问拳拳，我用的 Setup Factory 6.03 制作安装程序，运行时有时会出现注册字体，动作很慢（感觉停顿了），可是你并没有设置任何字体安装，但是如果这时切换到其它窗口再回来，这个过程就被跳过。请问你那边有这种情况吗？
再问一下，怎样用它来作补丁？

编辑　　 发贴时间 2002/06/18 10:30pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由莫名在 2002/06/18 10:30pm 发表的内容：
请问拳拳，我用的 Setup Factory 6.03 制作安装程序，运行时有时会出现注册字体，动作很慢（感觉停顿了），可是你并没有设置任何字体安装，但是如果这时切换到其它窗口再回来，这个过程就被跳过。请问你那边有这 ...

这个我倒没有感觉到，在我的系统中就数它制作的安装程序速度最快了，倒是我在 XP 下制作的安装程序碰到过两三次在 98 下无法运行的情形，在98 下制作的到 XP 下正常，何故？
编辑　　 发贴时间 2002/06/19 00:57am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由拳拳在 2002/06/19 01:55am 编辑]

用 Setup Factory 6.03 制作补丁的方法类下，恐怕未说得详细，见谅:-)

首先新建工程，将许可协议、用户信息、滚动文本、选择快捷方式窗口删除；去掉卸载程序；添加的文件不设置快捷方式等。
打开选择安装文件夹屏幕的属性设置，转到“之前”标签页（屏幕出现之前的后台操作），点击“添加”按钮-> 注册表 -> 从注册表读取，将事先检索到的注册表内容复制到该操作属性的主键、子键、值名项中，默认值改为预设的路径或“对不起，未找到原程序安装位置”之类（嘿嘿…）。

编辑　　 发贴时间 2002/06/19 01:07am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

再转到自定义标签页中将变量（%RegistryVar%）复制到“默认安装文件夹”栏中。
编辑　　 发贴时间 2002/06/19 01:12am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

最后在“准备安装”屏幕的“自定义”标签页中将屏幕文本内的快捷方式目录信息删除。

这是已制作的样式，最好存为模版，以后就不用麻烦了，用 Setup Factory 6.03 制作的安装程序或补丁程序比较美观，只是稍微大了一点。
编辑　　 发贴时间 2002/06/19 01:17am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

上图显示了补丁程序已找到了原程序的安装目录，因为临时做的，用了 IBM 智能词典的注册表信息。
编辑　　 发贴时间 2002/06/19 01:21am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这张图显示了未找到原程序安装目录时的信息。

临时胡乱写的，抱歉。。
编辑　　 发贴时间 2002/06/19 01:25am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
忘了说一句，这只是比较简单的做法，其实还有其他的方法比如搜索原程序等，还可以使补丁程序在无人值守的情况下后台运行。。。。
编辑　　 发贴时间 2002/06/19 02:03am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢了
编辑　　 发贴时间 2002/06/19 08:15am　 [image] IP: 已设置保密


汉化技术 - 对于安装时要输入序列号和注册码的英文软件在汉化好后能否做成直接的安装程序？

     对于安装时要输入序列号和注册码 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 对于安装时要输入序列号和注册码的英文软件在汉化好后能否做成直接的安装程序？　　 回复贴子
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对于在安装时要输入序列号和注册码的英文软件，在输入正确的序列号和注册码并成功安装使用后，对其进行汉化。在汉化好后能否做成直接的、不再需要输入序列号和注册码的安装程序？若是用一般的制作安装程序的软件，是否要把机上的对应注册表项也加入其中呢？怎么个弄法？
编辑　　 发贴时间 2002/04/22 10:35pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多数安装程序支持对注册表的操作.但如果是像优化大师一样的机器码注册方式就无能为力了.
具体方法:
你要从注册表中找到软件的注册键的位置,并记录下来,或者导出为文件(这是很重要的,也是比较困难的)
然后根据安装程序不同有不同的方法.比如可以安装完成后,直接合并注册表文件.也可以使用安装程序添加注册键值.具体的使用方法请参考其他文章.
编辑　　 发贴时间 2002/04/22 10:43pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
强烈建议制作汉化补丁!

原因如下:
补丁是不违反版权法的,而汉化版违反;
补丁小,汉化版大
补丁不要考虑你上面说的那些问题,汉化版要考虑,还会搞到你头大^^
编辑　　 发贴时间 2002/04/22 11:10pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是这样的:
1.这个软件是我行业内部专用,本公司在澳洲的某个软件公司定做的.当时并没有做成中文版.现在该软件要随所购买的本公司产品一道分发给客户.我要这么做是想在汉化好后弄成直接免输入序列号和注册码的安装程序.如此更加方便用户.因而并不涉及到版权问题.^_^
2.至于大小,就更不在考虑范围内了.因为都是随产品给每个客户一张该软件的光盘.软件在网站上没有可供公开下载的.
3.本公司还打算将其汉化后的安装程序做成要输入本公司才能提供的注册和序列号为最佳.
一直在为此事发愁呢.

编辑　　 发贴时间 2002/04/23 09:21pm　 [image] IP: 已设置保密
该用户目前不在线 yey

威望: 0
级别: 新手上路
魅力: 266
经验: 192
金钱: 1435 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由yey在 2002/04/24 08:26pm 编辑]

我也很想知道！
编辑　　 发贴时间 2002/04/24 08:25pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
既然如此，其实就是重作安装程序的问题，现在几个大的安装程序就可以做到，你将汉化后的完整版本通过这些程序重新作一个要注册码和序列号的程序就可。当然这是另一个问题，如何作安装版的问题，可以看看有关资料，前面不是正好转了份安装程序的使用文章吗？可以看看。
至于版权问题，其实还是有漏洞的：你们定作的软件包括其再发放销售权吗？因为你重作安装程序就是再发放，这个跟购买其使用权是两回事。协议过可以重新作安装界面吗？重作的安装界面会出现原公司的logo或字样吗？如果出现是否需要作平面文字图像的授权？如果不出现呢？是否算故意隐瞒软件原出处？好了，要作安装版，嘿嘿，安装程序最好也是购买的，如果不是正版购买的，等于该新安装版有侵权嫌疑，这种嫌疑可能会连原软件公司也牵扯进去的哦。
以上是胡扯，建议找个律师问问才是正途。
编辑　　 发贴时间 2002/04/25 01:54am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
乾兄：版权的事说来就话长了。暂不列入讨论范围吧。反正我公司是美资公司驻华的一个代理商。汉化好后的安装程序LOGO等肯定保留的。汉化人的署名也是本公司。总之，版权问题要说也是公司的事。与本人无关。我们在此文中只讨论汉化技术。:)
乾兄可有什么较好的制作安装程序的软件推荐？不妨直说。谢了！
编辑　　 发贴时间 2002/04/25 11:08pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
已回信，可以考虑尝试。要研究一下原版在安装后是否可以脱离原安装环境运行，如果可以随便一个安装程序都可以且无需注册码，或你们再弄一个自己的注册码也可。如果是，要看注册表是如何影响的，可以考虑将注册内容连同汉化版一起安装。还有一种方法是使用MMB将安装程序和汉化程序捆绑，先装原版，汉化补丁随后自动启动，这样也可以制作自己的宣传界面，且能够减少重新制作可能出现的种种问题。
编辑　　 发贴时间 2002/04/26 00:49am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


多个不同文件夹补丁用什么软件好？

     多个不同文件夹补丁用什么软件好？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 多个不同文件夹补丁用什么软件好？　　 回复贴子
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Premiere及其插件遍地开花，我又想一次做完补丁并给使用者更多的提示，用什么软件做补丁好？请帮帮我。
编辑　　 发贴时间 2001/11/15 02:40am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你所说道不同文件夹是什么样的结构，能描述一下吗？
编辑　　 发贴时间 2001/11/15 02:46am　 [image] IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
乾大哥，是这样的：
C:\Program Files\Adobe\Premiere 6.0\Plug-ins
C:\Winnt\System32
C:\Program Files\Cleaner 5 EZ
D:\Program Files\ReelTime
等，因为他有很多插件在别的路径和目录中，我想顺便将其汉化了，但是，生成补丁包时很麻烦，必须针对不同的路径生成不同的补丁包，很不方便，有办法吗？
编辑　　 发贴时间 2001/11/16 01:05am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Patch Maker 可以做到。

这么做：
按照以上目录结构，复制原版到一个新的文件夹中，然后将汉化也按照此结构，放到另一个文件夹，然后做补丁，记住选择“包含子目录”。
对于system目录下的文件，可以特别的在文件列表中设置其安装位置。
编辑　　 发贴时间 2001/11/16 10:58am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在主页上无法下载
编辑　　 发贴时间 2001/11/17 03:29am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
到YY那边下载，新世纪这里服务器这几天有问题：（
编辑　　 发贴时间 2001/11/17 02:55pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于winpatch的问题。

     关于winpatch的问题。
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 32 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于winpatch的问题。　　 回复贴子
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化了一个小软件，但在用winpatch生成汉化补丁时，有个问题请教一下。

进入winpatch后，首先填入文字框：“创建补丁文件所需要的，包含要分析的旧文件集的文件夹，”我填了“C:\Program Files\Object Desktop”，因为我是在这个文件夹下汉化的可执行文件。进入下一步后，要填第二个文字框：“创建补丁文件所需要的，包含要分析的新文件集的文件夹，”
我现在搞不明白，这个“新文件夹”怎么填，后前面的“旧文件夹”有什么区别？
请不要嫌我菜，我刚学汉化。请指点。
编辑　　 发贴时间 2002/06/19 06:19pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
旧文件夹指原始的英文版软件所在目录。
新文件夹指你汉化好的文件所在的文件夹，通常自己新建个文件夹，来放汉化好的文件
编辑　　 发贴时间 2002/06/19 06:56pm　 [image] IP: 已设置保密


关于安装程序的问题

     关于安装程序的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 关于安装程序的问题　　 回复贴子
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

我想问一下，汉化完的软件能不能和原版有一样的安装界面，
该怎么做呢？
编辑　　 发贴时间 2002/03/18 06:47pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
原则上可以，但你需要找到原英文版是用的何种安装程序
编辑　　 发贴时间 2002/03/18 08:43pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不同的安装制作程序有很多,要求与原程序一样没有多大意义.
编辑　　 发贴时间 2002/03/19 10:37am　 [image] IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么判断是用什么软件制作的安装程序，有什么好办法没有？
编辑　　 发贴时间 2002/03/19 01:16pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
经验啊....用多了就知道了~
编辑　　 发贴时间 2002/03/19 08:09pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
明白了，谢谢。
编辑　　 发贴时间 2002/03/20 09:02am　 [image] IP: 已设置保密
该用户目前不在线 shark

威望: 0
级别: 新手上路
魅力: 158
经验: 136
金钱: 1142 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
斑竹我想问一下,如果汉化完了一个程序,但是不想做成先安装英文软件,然后在运行中文补丁,而且直接把中文软件做成安装程序,直接安装完毕后就是中文界面,那样多方便阿,可是我做完中文安装程序后,发现程序不能运行,好像在注册表里面改了一些东西,我遇到这个问题的做法是用i5comp把数据包里面的英文程序用中文程序替换出来,但是这样做有时候非常不稳定,也很痛苦阿,请问斑竹一般你遇到这种情况是怎么处理的!
我不同意小恐龙的意见,因为和原来安装程序一摸一样的话,给别人感觉是正统出来的中文软件,而不是打补丁软件.
以上是个人看法,欢迎指教.
我的QQ是 50808518!
编辑　　 发贴时间 2002/03/21 11:53am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
需要知道安装过程改了什么才好办啊
编辑　　 发贴时间 2002/03/21 12:01pm　 [image] IP: 已设置保密
该用户目前不在线 shark

威望: 0
级别: 新手上路
魅力: 158
经验: 136
金钱: 1142 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我还是抛砖引玉吧,我讲讲一些原理:用fileron查找更改了的文件,看看安装程序往系统增加删除改变了那些文件,用regmon查看更改了那些注册表.
一般来说:安装程序就是更改了注册表和拷贝文件,注册一下控件,不过我就是知道原理,实践时候就是没有成功过一次,不知道那位高人可以指点一下.或者有更加好和简便的办法,改变汉化通过打补丁来实现.谢谢了!
编辑　　 发贴时间 2002/03/21 02:19pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
最好有两个系统，一个系统什么软件都不要装，这个系统最好是 98，还有参看一下原软件的安装或者卸载信息。
编辑　　 发贴时间 2002/03/21 04:21pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你可以使用NU cleansweep 来监测安装程序,并使用注册表跟踪器跟踪注册表的情况,然后使用相同的安装程序制作安装.我之所以认为无需制作完全一样的安装版,主要是费事/费时/费力
如果你一定要作的话,要注意:
1.注册表键值
2.安装在系统文件夹的DLL等文件
3.有足够的硬盘安装10多种安装制作程序(玩笑:))
编辑　　 发贴时间 2002/03/21 07:35pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
BTW,安装版的程序文件相对较大,不利于上传,对于已使用英文版的人来说,就浪费了.不过补丁也有局限性,要求版本大体一致.总的来说,二者各有利弊,相对来说补丁优势更大一些.
编辑　　 发贴时间 2002/03/21 07:42pm　 [image] IP: 已设置保密
该用户目前不在线 shark

威望: 0
级别: 新手上路
魅力: 158
经验: 136
金钱: 1142 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好像据说有一个什么完美卸载 可以了解安装信息之类的,但是我总是运行一半就S掉了,也不知道怎么回事!
编辑　　 发贴时间 2002/03/22 03:06pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Wise Installation System 有个 Setup Capture 功能，可以捕捉安装信息并生成一个安装脚本。其他的安装程序我没用过，应该也有。
编辑　　 发贴时间 2002/03/22 06:19pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此类工具最好的要数 InCtrl5 了~~~~~
编辑　　 发贴时间 2002/03/22 08:03pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于汉化 winrar 3.0，汉化完后安装包制作的帮助！

     关于汉化 winrar 3.0，汉化完后　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 195 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于汉化 winrar 3.0，汉化完后安装包制作的帮助！　　 回复贴子
该用户目前不在线 天狼晓月
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 223
经验: 188
金钱: 1292 雷傲元
来自: 平龙认工作室
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一直使用的是自己汉化的winrar 2.71，非常守旧吧？直到前几天，实在没办法了，大家都用高版本的RAR，闹的我很多文件都解不开，包括我站内的成员传给我的文件，闹的我非要人家给我发自解压缩包....没办法，为了站内统一着装（^_^），我动手汉化3.0吧，出到现在，3.0也该成熟了！不会老是贝塔贝塔的，这回舒克了^_^
言归正传，废话不说了，关键问题在这里：这个程序有注册文件，注册起来是个外国人的名字，虽然我可以调整窗口大小和在第一句上加个$0A天狼晓月$0A平龙认工作室 来“注册”给我，但问题来了，使用设置用户身份效验的钩打上后，出来的包是验证给那宝贝外国人的...？！谁有注册机，能否给我一份？在Google.com的英明正确引导下，我没找到一个可用的注册机，找到的唯一一个还是破解机，越破越烂....！
在有就是安装包的制作了，那个安装包我做不出来？我以HEX编辑器把你们安装包的自解文件头（也就是Rar!字段前面部分）拆出来和我的RAR文件合并，但不如人意...谁能帮我？

不好意思，写文章写习惯了，一写就是一大堆...
问题总结如下：
1、求WinRAR 3.0 的注册机。
2、求winrar 安装包制作方法（我知道网络上有个WINRAR自解安装包制作专用程序，但找不到可用连接下载）

请朋友们不惜赐教！！谢谢！！
编辑　　 发贴时间 2002/10/08 08:45pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 6414
经验: 5190
金钱: 14779 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 681 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“rar”类型附件，点击下载 (共 55723 字节)
共被下载：11 次

对不起，这个软件根本没有真正意义的注册机！
制作方法就是写自解压脚本！用自解压安装模块！
其次就是，早都有中文版了！
附件就是汉化好的自解压安装模块
下面是脚本：
; WinRAR
; 多功能集成压缩管理软件

编辑　　 发贴时间 2002/10/08 08:53pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 6414
经验: 5190
金钱: 14779 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 681 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
脚本续文（接到下面一行，请去除第一行括号）
(
编辑　　 发贴时间 2002/10/08 08:56pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 6414
经验: 5190
金钱: 14779 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 681 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“rar”类型附件，点击下载 (共 786 字节)
共被下载：10 次

我还是不会用雷奥的东西！上传为附件好了！
编辑　　 发贴时间 2002/10/08 08:58pm　 [image] IP: 已设置保密
该用户目前不在线 天狼晓月
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 223
经验: 188
金钱: 1292 雷傲元
来自: 平龙认工作室
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢！太谢谢了！以前的老RAR安装脚本是在注释里显示的，现在新的不显示了，我拿不到脚本，关键就在这里！太谢谢你了！！
Presetup=uninstall.exe /clean
Setup=uninstall.exe /setup
这两句中的第一句是什么意思请问？是否清除原先老版本？
没注册机吗？但我看到新世纪成员里汉化的几个RAR，都是有用户校验的，用户名都是他们自己呀！这个是什么方式做出来的呢？谢谢！
编辑　　 发贴时间 2002/10/08 09:05pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 6414
经验: 5190
金钱: 14779 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 681 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那两句就是清除老版本的！
不完全的注册机！你要吗？
编辑　　 发贴时间 2002/10/08 09:07pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 6414
经验: 5190
金钱: 14779 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 681 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
以前的老RAR安装脚本是在注释里显示的，现在新的不显示了
不是不显示了！
是第三行的那个小箭头起的脚本作用而以！
编辑　　 发贴时间 2002/10/08 09:09pm　 [image] IP: 已设置保密
该用户目前不在线 天狼晓月
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 223
经验: 188
金钱: 1292 雷傲元
来自: 平龙认工作室
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢谢谢！~不完全的？我要啊！都试试总没坏处的哦！！
编辑　　 发贴时间 2002/10/08 09:15pm　 [image] IP: 已设置保密
该用户目前不在线 天狼晓月
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 223
经验: 188
金钱: 1292 雷傲元
来自: 平龙认工作室
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
就是在记事本里显示为黑色块块的那个 1A 符号吗？：）
编辑　　 发贴时间 2002/10/08 09:18pm　 [image] IP: 已设置保密
该用户目前不在线 天狼晓月
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 223
经验: 188
金钱: 1292 雷傲元
来自: 平龙认工作室
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
BTW:我把脚本弄到FRONTPAGE2K里去了，看来根本就是HTML代码啊？：）
编辑　　 发贴时间 2002/10/08 09:23pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 6414
经验: 5190
金钱: 14779 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 681 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
就是脚本文件！你试一下就知道了！
编辑　　 发贴时间 2002/10/08 09:26pm　 [image] IP: 已设置保密
该用户目前不在线 天狼晓月
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 223
经验: 188
金钱: 1292 雷傲元
来自: 平龙认工作室
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是呀是呀！我知道是脚本！只是我是说可以按HTML来编译！太谢谢了！！：）
编辑　　 发贴时间 2002/10/08 09:27pm　 [image] IP: 已设置保密
该用户目前不在线 天狼晓月
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 223
经验: 188
金钱: 1292 雷傲元
来自: 平龙认工作室
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
太棒了！太谢谢了！这种注册机非常好用，没看过是哪个地方出的，但是他的注册效果非常好啊！谢谢谢谢！：）
编辑　　 发贴时间 2002/10/08 09:33pm　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 精灵
魅力: 2012
经验: 1408
金钱: 5383 雷傲元
来自: 少林寺罗汉堂
鉴定: 已设置保密
总发贴数: 155 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我给你发过去了
编辑　　 发贴时间 2002/10/08 10:34pm　 [image] IP: 已设置保密
该用户目前不在线 天狼晓月
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 223
经验: 188
金钱: 1292 雷傲元
来自: 平龙认工作室
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，谢谢！不过好像很大，正在收！：）
编辑　　 发贴时间 2002/10/08 10:58pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
为何还在汉化WinRAR？？
汉化版本都有好几个，官方中文版也有，再做不是浪费时间吗？
不是我打击你信心，我实在觉得这样做是一种浪费！资源和时间的浪费！
编辑　　 发贴时间 2002/10/08 10:59pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Winrar的安装脚本确实就是html语言的
编辑　　 发贴时间 2002/10/08 11:03pm　 [image] IP: 已设置保密
该用户目前不在线 天狼晓月
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 223
经验: 188
金钱: 1292 雷傲元
来自: 平龙认工作室
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
re:炎：
谢谢你的意见，我的版本不准备对外发布，（也不会给汉化新世纪添乱），仅仅是我们工作室内部使用的，一种身份的象征而已！
re:leyan:
谢谢，收到了，很大，是个RAR完整安装包，虽然不是我需要的，但还是很感谢你！：）
编辑　　 发贴时间 2002/10/08 11:06pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵王
魅力: 2706
经验: 2400
金钱: 6508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 318 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这是 WinRAR 帮助文档中的相应说明:

" ......自解压模块会合并和重新格式化指定的文本字串将它们以最佳方式放入对话框，所以如果你希望开始一个新的段落，你需要在它前面添加一个空的字符串。

在输出文本时可以识别和处理一些 HTML 标签:

<b>，<i>，<h?>，<u>，<s>，<font size=? color="#??????" face="?">，<br>，<p>

参考任何 HTML 手册来得到这些标签的详细描述，因为保持自解压模块尽量小巧很重要，HTML 支持是非常有限的...... "

编辑　　 发贴时间 2002/10/08 11:49pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 6414
经验: 5190
金钱: 14779 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 681 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我的帖子又被删除了！
编辑　　 发贴时间 2002/10/09 05:45pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 风云使者
魅力: 5616
经验: 4294
金钱: 13936 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 509 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这些帖子不是这个地方的，要到汉化交流板块去说
编辑　　 发贴时间 2002/10/09 05:56pm　 [image] IP: 已设置保密
该用户目前不在线 天狼晓月
   哦，帅哥哟
双子座

威望: 0
级别: 新手上路
魅力: 223
经验: 188
金钱: 1292 雷傲元
来自: 平龙认工作室
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化某程序的部分资源，不在“汉化技术”栏目交流，跑到那个“用户和作者交流”的地方去说做什么呀？
编辑　　 发贴时间 2002/10/09 07:43pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化好了如何打包？

     汉化好了如何打包？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 汉化好了如何打包？　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我是新手，这个问题一定很低级，我现在汉化好了一个软件，本地测试应该是成功的，这是我的处女作，但是我不知道要把它做成汉化包应该如何操作？请各位指教。
编辑　　 发贴时间 2002/04/27 09:47pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
winpatch
编辑　　 发贴时间 2002/04/27 10:29pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
乾兄向我推荐的Patch Maker，最新的版本是1.2g，新世纪网站里有
编辑　　 发贴时间 2002/04/27 11:34pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
个人以为PWMaker还是很不错的工具，
更何况是专门为汉化人编写而成的，
做出的补丁没有广告、体积较小，
可惜后面没有人再更新了
真是遗憾啊！～
编辑　　 发贴时间 2002/04/28 00:11am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
PWMaker?
关子后来一直有在做这个软件啊，叫做 PatchWise Free

编辑　　 发贴时间 2002/04/28 08:53am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
要论功能的话,还是patch maker好,至少那个注册表定位就很好用。本来COCOpatch不错，倒是真的没有再更新了。
编辑　　 发贴时间 2002/04/28 01:05pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
PWMaker 我用这个作补丁，一用就会出错，操作系统是98
编辑　　 发贴时间 2002/04/28 06:39pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我一般用winpatch做。省事。如果需要修改注册表就用INNO。
编辑　　 发贴时间 2002/04/28 09:31pm　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由oulan在 2002/04/30 02:57pm 编辑]

下载最新的PatchWise Free 3.2r 多语言版（含简体中文），是专门为汉化人编写而成的。
http://www.patchwise.com/
编辑　　 发贴时间 2002/04/30 02:47pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由oulan在 2002/04/30 02:47pm 发表的内容：
下载最新的PatchWise Free 3.2r 多语言版（含简体中文），是专门为汉化人编写而成的。
http://www.patchwise.com/

多谢赐教！～
马上去下
编辑　　 发贴时间 2002/05/01 09:52pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由kof在 2002/04/28 06:39pm 发表的内容：
PWMaker 我用这个作补丁，一用就会出错，操作系统是98

是吗？好像以前我用时很少出问题。
现在这个版本功能、界面增强了，
可是稳定性还是不够，
在98下容易出现错误，尤其是path比较大的文件时，
有自动退出的问题。在2000中好些
编辑　　 发贴时间 2002/05/01 11:37pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也不知道为什么，所以索性不用PWMaker 了
编辑　　 发贴时间 2002/05/02 07:31am　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化后怎样做成安装版的。

     汉化后怎样做成安装版的。
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 293 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化后怎样做成安装版的。　　 回复贴子
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由tornado在 2001/09/28 08:03pm 编辑]

我都是把要汉化的软件先装在我的电脑里。再对主程序进行汉化。可是。这样的话汉化后怎样做成安装版的软件呢。比如说我把原程序安装在Ｄ盘。可是有些ＤＬＬ什么的文件被装到Ｃ盘去啦呀。做成中文安装版的是不是要把那些到Ｃ盘去的ＤＬＬ也拷回来呢？我没有做过任何安装程序。下载了几个安装程序也不会用。各位前辈教教我呀。也介绍一个简单好用支持反安装的安装程序给我吧。谢谢！！！

编辑　　 发贴时间 2001/09/28 08:02pm　 [image] IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果你从来都没有做过安装版，并且安装程序都不会用，我建议你还是不要急于做成安装版，做补丁体积小，问题也少，但我并不是打击你的信心或者其他怎样的看法，而是出于对汉化使用者角度出发的，我测试过许多一些新人的汉化安装版，发现许多人对这个安装版都只知道安装目录的，而其他一些文件都不加，那不是得不偿失，但你是知道有一些象 DLL 文件的，但你必须能够找齐，这样其实你要花更多时间制作，而且还要到干净的系统测试是否能够正常运行，你说呢？

仅代表个人意见：）
编辑　　 发贴时间 2001/09/28 08:16pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
软件汉化后最好是做成补丁形式发布，你初学可以用 WinPatch 1.2.10 这个软件来做汉化补丁，关于安装版的制作可以使用 Installer VISE 3.5.1 这个软件，这些软件我们汉化新世纪都有下载。
编辑　　 发贴时间 2001/09/28 08:21pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
原来是这样啊，哪过些天再说。我只是好奇想试一下。谢谢楼上两位前辈。
编辑　　 发贴时间 2001/09/28 08:31pm　 [image] IP: 已设置保密
该用户目前不在线 流水妖怪
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 241
经验: 218
金钱: 1297 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢各位老大的指教我已经会做安装程序啦

再次感谢
没想到一来到这里就可以学到很我东西
编辑　　 发贴时间 2002/01/27 10:55am　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
做安装版，我介绍新手用XP里面的一个软件IExpress 2.0版，世纪有中文版，虽然功能少，但很实用，是屁屁神仙介绍给我的，他压缩成CAB文件，价格便宜量又足，我一直在用它（俗话说简单就是美）
编辑　　 发贴时间 2002/01/27 05:24pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
笑笑龙，你把我说成神仙可是会有人不高兴的啊，呵呵，还有 IExpress 在 2000 里也有啊，也是 2.0 版的。
编辑　　 发贴时间 2002/01/27 06:46pm　 [image] IP: 已设置保密
该用户目前不在线 小鬼

威望: 0
级别: 侠客
魅力: 237
经验: 212
金钱: 1274 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用WinRaR的自释放格式做汉化热不错，安装精灵做安装程序做好，我不知道哪有下载的，我拿小盘到某人电脑上拷的。
编辑　　 发贴时间 2002/01/28 01:33pm　 [image] IP: 已设置保密
该用户目前不在线 mosaic

威望: 0
级别: 新手上路
魅力: 148
经验: 142
金钱: 1095 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/01/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
hehe,,这里楼上住的都是高手啊！小弟刚刚来这里报道，以后还请多多包涵啊！
当然了，问题多的问死你们。。（刚刚接触汉化，没什么经验啊。）
编辑　　 发贴时间 2002/01/28 02:48pm　 [image] IP: 已设置保密
该用户目前不在线 小鬼

威望: 0
级别: 侠客
魅力: 237
经验: 212
金钱: 1274 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没经验问我，我和乐意回答问题了！
编辑　　 发贴时间 2002/01/29 02:00pm　 [image] IP: 已设置保密
该用户目前不在线 jfmy

威望: 0
级别: 侠客
魅力: 335
经验: 354
金钱: 1425 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我想要freeRes的注册机
谁能给我啊！
编辑　　 发贴时间 2002/02/27 07:27pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化后做成安装文件的问题。请看～～

     汉化后做成安装文件的问题。请看～～
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 汉化后做成安装文件的问题。请看～～　　 回复贴子
该用户目前不在线 1999
   哦，帅哥哟
天秤座

威望: 0
级别: 侠客
魅力: 525
经验: 376
金钱: 1948 雷傲元
来自: 天堂
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
要求能在“启动组”（就是开机自动运行的）里头加入快捷方式，并且能修改注册表，用什么软件简单？
用wise installation，不知道如何实现上面功能？
编辑　　 发贴时间 2002/02/27 11:10pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
快捷方式详细资料-快捷方式位置，选择“启动组/菜单”
编辑　　 发贴时间 2002/02/27 11:25pm　 [image] IP: 已设置保密
该用户目前不在线 1999
   哦，帅哥哟
天秤座

威望: 0
级别: 侠客
魅力: 525
经验: 376
金钱: 1948 雷傲元
来自: 天堂
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢 FlashS
编辑　　 发贴时间 2002/02/28 08:43am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化已经完成，用什么工具可以做成汉化补丁啊？

     汉化已经完成，用什么工具可以做 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 43 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化已经完成，用什么工具可以做成汉化补丁啊？　　 回复贴子
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请帮帮忙，推荐几个好用的工具，我是新手，我也想加入汉化的队伍
编辑　　 发贴时间 2002/04/18 05:04pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Patch Maker 1.2
PatchWise 3.18
WinPatch
.......等等等等～
编辑　　 发贴时间 2002/04/18 05:43pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，是不是第一个工具是首选？
编辑　　 发贴时间 2002/04/18 05:56pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
都差不多吧，看你哪个用的顺手了
编辑　　 发贴时间 2002/04/18 06:01pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我都下了，都试试看再说
编辑　　 发贴时间 2002/04/18 06:07pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


能自动找到原版安装路径的补丁程序有哪些，哪个更好用？

     能自动找到原版安装路径的补丁程 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 能自动找到原版安装路径的补丁程序有哪些，哪个更好用？　　 回复贴子
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
补丁制作程序有很多，但是，能自动找到原版安装路径的补丁程序有哪些，哪个更好用？
最好能提供下载地址和使用说明。 曾见过大宇的汉化补丁有这样的功能，大宇若有看到
此贴请回答！

编辑　　 发贴时间 2002/05/03 09:10am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Patch Maker是一个很好的制作补丁工具，他可以通过注册表来确定原版的安装目录，Patch Maker可以在汉化新世纪主页下载到汉化版，具体使用教程请在汉化新世纪的汉化教学里找。
编辑　　 发贴时间 2002/05/03 09:49am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
★点击此处查看★
编辑　　 发贴时间 2002/05/03 09:55am　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢！更进一步的，这些补丁制作程序中，有无能自动检测并关闭所要补丁（汉化操作）
的程序文件的进程？
编辑　　 发贴时间 2002/05/03 02:47pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>能自动检测并关闭所要补丁（汉化操作）的程序文件的进程？

好像不太可能。。。。倒是像patchmaker就有，可以设置如果某一文件正在运行，则不能继续汉化.
编辑　　 发贴时间 2002/05/03 05:12pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
哪么，在安装制作向导程序中，有无能自动检测并关闭所要“替换”的程序文件的进程？
编辑　　 发贴时间 2002/05/04 09:13am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由chenmy在 2002/05/04 09:13am 发表的内容：
哪么，在安装制作向导程序中，有无能自动检测并关闭所要“替换”的程序文件的进程？

这个和你上面问的是一个意思，换了一个说法而已啊...

我是还没有发现哪个软件有这样的功能。
编辑　　 发贴时间 2002/05/04 10:00pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
炎炎兄，不知您有否用过金山毒霸2001？此霸在升级时会自动关闭病毒防火墙。只是我不知这是用什么程序建立的（曾问过金山无应答）。
编辑　　 发贴时间 2002/05/07 10:14am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
installshield

这是安装程序制作软件，不是补丁制作软件。
编辑　　 发贴时间 2002/05/07 11:04am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
李尔汉化的这个软件可以达到这个目的。下载链接：
http://www.hanzify.org/detail.asp?SOFT_ID=349
世纪中的AutoDesk VIZ4及3ds max4.2.6都是这样制作的。
这个软件的介绍如下：成长中的补丁工具，欠缺Win风格界面，绿色软件。除一般功能外，值得一用的功能有：有趣的忽略功能；支持更新、删除、添加、以及重命名功能；指定偏移位置写入内容；补丁后执行.reg文件；独特的源文件确认规则；可选16位/32位风格界面，功能以及生成的大小有不同；可修改的脚本文件；补丁压缩；注册版允许加入密码以及版权许可对象；详细内容阅读补丁运行时的软件介绍。
编辑　　 发贴时间 2002/05/07 02:09pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我已发现在安装程序制作软件中，Setup Generator Pro 也有 Installshield 这样的功能。

谢谢大家的帮助！
编辑　　 发贴时间 2002/05/07 10:47pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请教一个关于汉化文件大小的问题

     请教一个关于汉化文件大小的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 41 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教一个关于汉化文件大小的问题　　 回复贴子
该用户目前不在线 zlivy

威望: 0
级别: 新手上路
魅力: 138
经验: 122
金钱: 1093 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/08/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对同一个软件的汉化，为什么有的程序有几M，而有的却只有几百K？
本以为比较大的是含有对帮助文件的汉化，可是用过之后发现也没有，在使用中还没发现这两个不同的汉化版本有什么明显的不同，很想问问这是什么原因。还有，这两种汉化程序是否还有什么不同（也许只是我没发现）？

编辑　　 发贴时间 2002/08/22 11:04am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大的可能是汉化包，也就是直接把汉化过的整个文件打包制成安装程序。较小的很有可能是汉化补丁，也就是专门用补丁软件比较汉化后和汉化前文件，根据两个文件不同之处生成的EXE文件，所以比较小（一般只有几百K），但如果你的原版软件被修改或某个文件丢失，会导致汉化失败。因此如果使用汉化补丁时一定要确保原版软件版本正确及未被修改（包括中毒）。帮助文件一般汉化人都不汉化的，原因是工作量太大，且汉化这玩意非常枯燥。
编辑　　 发贴时间 2002/08/22 11:20am　 [image] IP: 已设置保密
该用户目前不在线 zlivy

威望: 0
级别: 新手上路
魅力: 138
经验: 122
金钱: 1093 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/08/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢！原来这就是汉化文件与汉化补丁的区别
编辑　　 发贴时间 2002/08/22 11:56am　 [image] IP: 已设置保密


请问汉化初级的问题？

     请问汉化初级的问题？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 42 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问汉化初级的问题？　　 回复贴子
该用户目前不在线 虎皮鱼
   哦，帅哥哟
天蝎座

威望: 0
级别: 新手上路
魅力: 118
经验: 110
金钱: 1040 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化好文件后，只要把所有原来安装的文件都打包就可以吗？

怎么制作补丁啊？
编辑　　 发贴时间 2002/05/06 11:35pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果安装时文件都在一个文件夹,可以做成汉化版,如果向系统文件夹里添加了文件如VB程序,就要制作成汉化补丁
补丁工具PatchEngine,WinPatch,PatchMaker 汉化新世纪都有
编辑　　 发贴时间 2002/05/07 00:05am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问我要作个汉化包后。

     请问我要作个汉化包后。
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 46 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问我要作个汉化包后。　　 回复贴子
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化包的步骤是什么？
是不是比较新旧文件然后用软件作出来，就是有自动安装的那种，有个问题，这种东西作出来后，下个版本的软件出来后，我该怎么办？能详细的说明吗？
编辑　　 发贴时间 2002/08/07 07:55pm　 [image] IP: 已设置保密
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
4242
编辑　　 发贴时间 2002/08/07 08:19pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你说的大概没错，因为这样做出来的补丁要求与原文件完全匹配，所以对下一个版本肯定无效(说不定还能检测出你感染了病毒^_^)。后面一个问题，用VL、或LL建一个字典可以解决下一个版本的大部分资源问题(如果是VB编的，可能没招了)。

PS：你是天天下载论坛的汉化版主吧？
编辑　　 发贴时间 2002/08/07 08:20pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是的了，我汉化软件比较懒主要是要学习没有时间了，所以至今不敢来发布汉化作品，自己都知道不行，只不过给大家能看的懂就好了。
你这么说是不是有点像东方快车的汉化包那样的，只是随着软件更新添加字典内容阿，这样只不过能汉化一定的ｒｃ资源等等，对于其他的就不能为力了。看来这快还需要进步了，还有一件事在我汉化软件的时候，大多数软件都会出现固定的自串表：
61872, "No error occurred."
61873, "An unknown error occurred while accessing %1."
61874, "An attempt was made to write to the reading %1."
61875, "An attempt was made to access %1 past its end."
61876, "An attempt was made to read from the writing %1."
61877, "%1 has a bad FORMat."
61878, "%1 contained an unexpected object."
61879, "%1 contains an incorrect schema."
等等，如果要翻译可不可以ｃｏｐｙ一份你的字典给我阿，呵呵，我好像不要脸阿，我没有的，不用骂我了。
编辑　　 发贴时间 2002/08/07 09:48pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
啊哦，又是你这个德行，的确让我们头痛。看到你两个帖子都是一个情况：我懒！你看着用吧。达嵘在飞舞砍刀抓质量，我也在叫着“汉化不是素食工业”，呵呵，咱这不是俩拧着吗？如此，要仔细看看你的作品了，咱世纪好歹支撑了两年，老脸总是要的，砸招牌赔脸的事，担不起，要不的。
至于你提的问题，请看本栏固顶的帖子，俺也懒，就不贴给你了。
编辑　　 发贴时间 2002/08/08 02:31pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
５５５５５５５～～～～～人懒不是错，可是你们错在都学我一样懒，那就不对了，懒是我的专利。。我同学都说我没有脸没有皮，所以我就承认了。你们别学我阿，打击一个对汉化充满热情的心。
编辑　　 发贴时间 2002/08/08 02:52pm　 [image] IP: 已设置保密


如何获悉软件安装时对注册表和WINDOWS目录进行的增添？ (无内容)

     如何获悉软件安装时对注册表和WI ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 52 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何获悉软件安装时对注册表和WINDOWS目录进行的增添？　　 回复贴子
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/07/02 11:32am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
RegSnap、InCtrl、Wise Installation System……
编辑　　 发贴时间 2002/07/02 11:48am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这样的软件不少,但我觉得INSTALL WATCH功能最强,不但能全面监督系统的变化(包括注册表),还能把增加的注册表项导出
编辑　　 发贴时间 2002/07/02 05:52pm　 [image] IP: 已设置保密


如何制作安装程序以外的更新文件的汉化版程序

     如何制作安装程序以外的更新文件 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 75 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何制作安装程序以外的更新文件的汉化版程序　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我有一个程序FlashCatcher,安装后在安装目录没有要汉化的文件,在系统分区的Program Files\Common Files\justDo里有要汉化的资源,汉化后不知如何制作安装版本,如何能让安装程序自动寻找要更新的文件.
编辑　　 发贴时间 2002/05/28 11:43pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你用什么安装程序制作软件？我用wise很方便就能做出
编辑　　 发贴时间 2002/05/28 11:56pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
FlashCatcher 国产软件，有需要注册的英文版和免费的中文版。
编辑　　 发贴时间 2002/05/29 09:11am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个软家要汉化的资源只用两个动态连接库文件,很简单的,我想做成压缩包更方便吧,使用说名写清除点就行了!!!(还是认为不值得)
用Setup Generator Pro可以做吗?

下面引用由炎之川在 2002/05/29 09:11am 发表的内容：
FlashCatcher 国产软件，有需要注册的英文版和免费的中文版。

我找不到免费的中文版??????
编辑　　 发贴时间 2002/05/29 01:45pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
忘了,不过我确实下载过中文版,界面等等都是一样的,不同的是中文版无需注册,且帮助是中文的,那个演示动画也是.一模一样,应该不会错.
编辑　　 发贴时间 2002/05/29 11:27pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是不是在功能上有限制??(英文版功能好像也不多^_^)
编辑　　 发贴时间 2002/05/30 12:31pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我也不清楚....

关于你上面的问题,安装路径用变量设置即可,一般安装程序制作软件都支持的
编辑　　 发贴时间 2002/05/30 01:41pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢,搞定了
编辑　　 发贴时间 2002/05/30 01:50pm　 [image] IP: 已设置保密


问个简单问题。

     问个简单问题。
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 65 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 问个简单问题。　　 回复贴子
该用户目前不在线 若尘
   哇，美女耶

威望: 0
级别: 新手上路
魅力: 290
经验: 204
金钱: 1475 雷傲元
来自: 天津
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/06/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有的软件只有一个setup。exe文件，这样需要安装以后再汉化，那么汉化完了还怎么把他变回安装程序？
编辑　　 发贴时间 2002/07/22 09:31pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
setup。exe是打包的安装程序 ，当然要安装了，具体怎么变回安装程序，这个问题不好回答，难道你安装完就删除它吗？
编辑　　 发贴时间 2002/07/22 09:52pm　 [image] IP: 已设置保密
该用户目前不在线 若尘
   哇，美女耶

威望: 0
级别: 新手上路
魅力: 290
经验: 204
金钱: 1475 雷傲元
来自: 天津
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/06/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是 啊，关键还得给别人安装啊？
编辑　　 发贴时间 2002/07/22 10:01pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由若尘在 2002/07/22 10:01pm 发表的内容：
不是 啊，关键还得给别人安装啊？

不明白你说的,我的理解是安装后还想要英文版,你可以备份呀
编辑　　 发贴时间 2002/07/22 10:21pm　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 骑士
魅力: 791
经验: 568
金钱: 2628 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
他是想把汉化后的软件再打包成原来的安装程序。
编辑　　 发贴时间 2002/07/23 00:24am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个，有些安装程序做的很容易就打包回去，可是有些就要费神些了！

个人认为最费神的就如Wise做的那种安装程序，很费神，还要麻烦的去检测注册表……虽然Wise做安装程序的时候能检测注册表，可是还是很麻烦！！！

我还是喜欢用补丁的形式：小巧，制作方便，便于网络传输……

汉化版的安装程序，我只用别人做的……
编辑　　 发贴时间 2002/07/23 01:37am　 [image] IP: 已设置保密
该用户目前不在线 若尘
   哇，美女耶

威望: 0
级别: 新手上路
魅力: 290
经验: 204
金钱: 1475 雷傲元
来自: 天津
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/06/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
噢， 我懂了，是不是一个就是可以把我汉化过的东西还有软件安装以后生成的所有文件收集，然后作成一个安装程序 ，这样别人安装以后就是汉化版了；还有一种就是汉化补丁，需要先安装原版，然后把你汉化过 的文件覆盖原来的文件，是吗？能不能说一下都用什么软件实现呢？
编辑　　 发贴时间 2002/07/23 08:48am　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在新世纪里搜索一下吧
install和path
自己找几个喜欢的
呵呵
编辑　　 发贴时间 2002/07/23 09:50am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
菜鸟，老手制作安装程序，都喜欢用Wise，它上手容易，制作的程序又很专业；

补丁嘛，看自己喜好了，我自己喜欢PatchWise Free，理由和上面差不多！
编辑　　 发贴时间 2002/07/23 06:49pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
萝卜青菜各有所爱,通过比较可以选一个顺手的,别人的只是参考
编辑　　 发贴时间 2002/07/23 07:45pm　 [image] IP: 已设置保密
该用户目前不在线 pretender

威望: 0
级别: 侠客
魅力: 487
经验: 388
金钱: 1846 雷傲元
来自: 辽宁
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
唉，直接把你汉化的文件做成补丁之类的东东不就行了吗，又小又方便！
编辑　　 发贴时间 2002/07/24 04:44pm　 [image] IP: 已设置保密


问个问题，关于文件关联的

     问个问题，关于文件关联的
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 问个问题，关于文件关联的　　 回复贴子
该用户目前不在线 飞虫
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 381
经验: 318
金钱: 1549 雷傲元
来自: 安徽亳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在做一个汉化程序后发现，我必须把一种特殊扩展名（假设扩展名是123吧）的文件和一个应用程序关联起来。
我做的安装程序是使用 nullsoft 做的（因为我建立了一个很好的 Nullsoft 模板，所以还想使用它），那么，在 Nullsoft 中应该怎么写这个关联代码呢？

另外，Nullsoft 的帮助文件全部是英文的，我有很多都看不明白，请问大家有中文版的帮助吗？谢谢！！！！
编辑　　 发贴时间 2002/04/27 01:58pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一个馊主意：用Wise Installation System，可以很容易的建立文件关联~~~~
编辑　　 发贴时间 2002/04/27 02:00pm　 [image] IP: 已设置保密
该用户目前不在线 飞虫
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 381
经验: 318
金钱: 1549 雷傲元
来自: 安徽亳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/04/27 02:00pm 发表的内容：
一个馊主意：用Wise Installation System，可以很容易的建立文件关联~~~~

谢。
我知道我可以试一下其他安装软件，但是我现在还舍不得我这个模板……（很不思进取是不是）
我曾经对同一个程序使用多种安装程序进行制作，发现：nullsoft 做出来的最小。
不仅仅是这样，我发现 Nullsoft 的模板功能太强大………………所以还是希望能用 Nullsoft 解决问题。

还是谢谢你。

编辑　　 发贴时间 2002/04/27 02:09pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
写注册表脚本，难倒是不难，只是不清楚往注册表中添加一个文件管理需要的键值：P
编辑　　 发贴时间 2002/04/27 02:45pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
关 联 自 己 的 程 序
http://sqreg.com/file/glzjd.htm
编辑　　 发贴时间 2002/04/27 05:09pm　 [image] IP: 已设置保密
该用户目前不在线 飞虫
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 381
经验: 318
金钱: 1549 雷傲元
来自: 安徽亳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果仅仅在我自己的电脑里实现文件的关联，那就很简单了，乾的方法也可以用。
我现在的问题是，我汉化一个软件，汉化完成后我发现必须把一个特殊扩展名的文件和一个应用程序建立关联。

汉化后的文件都在一个文件夹内，但是发布汉化当然要把这个写文件做成一个 EXE 文件（总不能让别人下载一个文件夹然后自己处理吧）。要使用 Nullsoft 把这些汉化后的文件做成一个 EXE 安装文件后，提供别人下载。那么，别人下载安装后这个特殊文件还是不能正确关联，因为在安装信息中还没有包含文件关联的信息。

于是就是我的问题：在用 Nullsoft 做这个汉化包时，就必须在 Nullsoft 的脚本文件中体现出这个关联来。只有这样，别人下载 了我传的EXE文件并安装后，文件关联才能正常建立。

但是我不知道在做 Nullsoft 的脚本文件时怎么体现这个关联信息。我的问题的关键就是在这个地方。乾 似乎对我的问题没有理解，天秤雨 明白了我的意思。

当然，实在不行，我还可以自己写一个 *.reg 文件要求用户自行导入注册表以实现关联。但是即使是这样，这个 *.reg 文件我还是不会写。很菜，是不是？抱歉~~~~

谢谢大家。
编辑　　 发贴时间 2002/04/27 05:38pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也明白你的意图，我的意思就是你在你自己的机子上作关联之后，将相关的注册表内容导出来，就是你所需要的.reg文件啦。至于脚本的问题，有些安装程序支持直接写入注册表，有些不支持，所以只好看你自己的选择啦。
http://www.blue-online.net/
http://sqreg.com/
http://211.159.68.105:81/fang/index.asp
上面几个地址是有关注册表的，你可以试试。还有一种方法，就是利用一些多媒体软件，比如MMB将注册表文件捆绑进去，可以在补丁前后运行.reg。你可以下载我的MMB汉化补丁运行看看，那就是其中一种方法。
编辑　　 发贴时间 2002/04/27 06:06pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
WriteRegDword HKEY_CURRENT_USER "Software\Microsoft\Internet Explorer\MenuExt\XXXXXXXXXXXXXXX" "contexts" 243

在脚本里面,添加注册表键值就是像这样写的,找到注册表设置扩展名的项目(别问我是什么,我也不知道~),这样加就可以了.

仔细看看帮助文件吧,不一定全看,需要什么功能的时候临时去找找就可以了~
我也只看了一点就看不下去了:P
编辑　　 发贴时间 2002/04/27 09:12pm　 [image] IP: 已设置保密
该用户目前不在线 飞虫
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 381
经验: 318
金钱: 1549 雷傲元
来自: 安徽亳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由乾在 2002/04/27 06:06pm 发表的内容：
你可以下载我的MMB汉化补丁运行看看，那就是其中一种方法。

MMB 是个什么软件？全程什么？我搜索 MMB 没有得到结果

编辑　　 发贴时间 2002/04/29 02:04pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
MMB 就是 Multimedia Builder

编辑　　 发贴时间 2002/04/29 03:30pm　 [image] IP: 已设置保密
该用户目前不在线 飞虫
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 381
经验: 318
金钱: 1549 雷傲元
来自: 安徽亳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢大家！
我下了 MMB ,正在研究中………………

下的是小雪汉化的那个版本，比伟乾的版本高点的那个

谢谢大家！
编辑　　 发贴时间 2002/04/30 11:41am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


问一个小问题

     问一个小问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 81 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 问一个小问题　　 回复贴子
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大家都是用什么制作补丁的，能说说吗？
编辑　　 发贴时间 2002/03/15 07:55pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我目前是用　Setup Generator Pro
编辑　　 发贴时间 2002/03/15 09:04pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
制作补丁用 PatchWise Maker 吧，制作安装程序我跟龙一样。
编辑　　 发贴时间 2002/03/15 11:01pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
winpatch 2.11
编辑　　 发贴时间 2002/03/16 01:04am　 [image] IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我怎么都没见过这些工具呀，好用吗？
编辑　　 发贴时间 2002/03/18 06:39pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看个人习惯和喜好了，我几乎所有的都试过了，最后选定的那两个。
编辑　　 发贴时间 2002/03/18 07:28pm　 [image] IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那一定是很不错的了，我也去找来用用。^_^
编辑　　 发贴时间 2002/03/18 07:36pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我喜欢用 CreateInstall 2000 和 Installer VISE 补丁我同意龙和屁屁的
编辑　　 发贴时间 2002/03/19 01:57pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
只喜欢winpatch.相比较速度快一点.
编辑　　 发贴时间 2002/03/19 11:54pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


我应该用什么汉化补丁制作软件？

     我应该用什么汉化补丁制作软件？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 48 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我应该用什么汉化补丁制作软件？　　 回复贴子
该用户目前不在线 若尘
   哇，美女耶

威望: 0
级别: 新手上路
魅力: 290
经验: 204
金钱: 1475 雷傲元
来自: 天津
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/06/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我应该用什么汉化补丁制作软件？谢谢帮忙。
编辑　　 发贴时间 2002/07/23 04:04pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
cocopatch
patchwise free
patchmaker
winpatch
个人推荐第二个和第三个
编辑　　 发贴时间 2002/07/23 07:15pm　 [image] IP: 已设置保密
该用户目前不在线 若尘
   哇，美女耶

威望: 0
级别: 新手上路
魅力: 290
经验: 204
金钱: 1475 雷傲元
来自: 天津
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/06/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢。
编辑　　 发贴时间 2002/07/24 09:32am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
客气了，大家帮助,大家进步哈~~~~~~!
编辑　　 发贴时间 2002/07/24 10:57am　 [image] IP: 已设置保密


一个很菜、很菜、很菜的问题

     一个很菜、很菜、很菜的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 08:47pm

      您是本帖第 47 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一个很菜、很菜、很菜的问题　　 回复贴子
该用户目前不在线 qxh

威望: 0
级别: 侠客
魅力: 177
经验: 122
金钱: 459 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/07/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我在学汉化，发现一些软件汉化相对容易些（主要是一些不用安装，直接运行的程式。我曾用炎之川兄汉化的unaspack来学习过），用一些脱壳＋execope等即可，但有的则不会汉化，象安装程式我就不知如何汉化，只要那软件是安装软件我就傻了，我知这问题很菜，但还是要请各位大侠不吝赐教！是否有其它很好的工具？
编辑　　 发贴时间 2001/07/31 11:13pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13385
经验: 15780
金钱: 21290 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
安装程序不要汉化，只要汉化安装后的主程序：）
编辑　　 发贴时间 2001/07/31 11:26pm　 [image] IP: 已设置保密
该用户目前不在线 qxh

威望: 0
级别: 侠客
魅力: 177
经验: 122
金钱: 459 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/07/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
但是不对啊，吕兄和你不是有很多安装程序的汉化版吗？那是怎么汉化出来的？

编辑　　 发贴时间 2001/08/01 07:00am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13385
经验: 15780
金钱: 21290 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
有的软件汉化完成后可以不需要原版软件，所以就直接自己找安装程序制作安装包了。

另外，你在学思论坛那里问的，一并回答：

吕达嵘兄，大多是 Installer VISE 3.51，最近好像开始用 Inno Setup 了

FeiXJ兄，Setup Generator Pro

Ronnier兄，Inno Setup，NSIS

在下是 Inno Setup，NSIS，偶尔也用 Installer VISE 和 Setup Generator Pro，主要是看软件的大小，比较小得用前两者，1M以上的用后面的。

还有的人是用Winrar做。

编辑　　 发贴时间 2001/08/01 09:03am　 [image] IP: 已设置保密
该用户目前不在线 qxh

威望: 0
级别: 侠客
魅力: 177
经验: 122
金钱: 459 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/07/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
你真是太好了，又耐心又有水平：）
如果能再给我这些软件的下载连接、、、、、就更好了！

还有，昨天我按你所说下了unpetite，可似乎没用啊。我找不到其它软件来试验，就用E书时空的图书来试了一下（它好像是用petite压缩的），发现解不开，盼再次解答，谢！
编辑　　 发贴时间 2001/08/01 10:47am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
以上提到的安装程序在汉化新世纪上都有，都是汉化的。
关于PETITE的脱壳请看看Ronnier兄的文章：
http://ronnier.myetang.com/article/petite.htm
GOOD LUCK！:-)
编辑　　 发贴时间 2001/08/01 12:24pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


  汉化交流　[返回]
     一个很弱智的问题，汉化包和汉化 ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 51 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一个很弱智的问题，汉化包和汉化补丁有何不同？　　 回复贴子
该用户目前不在线 小T
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 652
经验: 360
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这是两个不同的概念吗？怎么区分的呢？

不好意思，刚来这里，很多规矩都不太懂，希望各位多多关照。

另外，我有致力于音乐制作方面的软件汉化的想法，但技术和水平都很低，
希望能得到大家的帮助。
编辑　　 发贴时间 2002/07/16 03:37am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化包及补丁请看这篇文章：
http://www.hanzify.org/manager/teach/view.asp?ID=56
音乐制作软件目前做的人较少，这可能与大多好的音乐软件几乎都是些商业软件有关吧。虽然共享软件也有很多好的，可是很多也只提供个演示版下载：（
编辑　　 发贴时间 2002/07/16 08:34am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是同一概念的不同说法，有些人爱说汉化包，有些人爱说汉化补丁……
编辑　　 发贴时间 2002/07/16 10:07am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
***** 版主模式 *****

该贴子是管理员从汉化技术转移过来的！
编辑　　 发贴时间 2002/07/16 10:08am　 [image] IP: 已设置保密


一个问题：如何把汉化的东西做成补丁？这个补丁是用于修补原文件

     一个问题：如何把汉化的东西做成 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一个问题：如何把汉化的东西做成补丁？这个补丁是用于修补原文件　　 回复贴子
该用户目前不在线 crystalworm

威望: 0
级别: 侠客
魅力: 374
经验: 282
金钱: 1668 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/05/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
似乎有点难？那个老大告诉我啊！拜托了！
我再说详细一点，比如：我汉化了一个东东，但是实际上能不能这样－－－－提取所有可汉化的字符然后我汉化这些字符，之后用软件把汉化的字符写入软件。

现在我都是只能汉化文件，如果能做成补丁的样子就..........
谢谢！
编辑　　 发贴时间 2002/05/09 00:13am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
你问的问题和你的标题不太符合？

提取所有资源这个问题，很早以前似乎有这种工具，但不提倡使用，比较不保险。
现在都是可视化汉化了，为什么要这样做呢？

补丁的问题，找个补丁制作工具即可，推荐 patch maker.winpatch 等，到首页搜索。
编辑　　 发贴时间 2002/05/10 01:07pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


疑问２ ？？？

     疑问２　？？？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 126 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 疑问２　？？？　　 回复贴子
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
终于把NetXRay汉化好啦。搞了三次才全搞好。我还是想把它做成安装版的。我今天瞎弄了个ＳＥＴＵＰ可是不行啊。怎样把哪十几个.dll.exe.ocx搞到system目录下呢。我用自己做的安装程序安装后。提示找不到.dll.点击桌面和开始菜单里的快捷方式也没有用。找不到路径。我想是没把哪几个程序system目录下和没在桌面．菜单里做链接引起的。可是我不会做啊。哪位前辈教教我吧。我用的安装软件是CreateInstall　v3.36版的。
下面是用别人做的安装程序。用InstallWatch pro 2.5c得到的。可是我该怎么做呢？？？
C:\WINDOWS\SYSTEM\Winsys.dll94KBA92-11-4 9:01:00
C:\WINDOWS\SYSTEM\Gsprop32.dll542KBA95-11-23 12:04:00
C:\WINDOWS\SYSTEM\AutoPager.exe30KBA96-11-1 15:13:22
C:\WINDOWS\SYSTEM\AutoSMTP.exe37KBA96-11-1 15:27:02
C:\WINDOWS\SYSTEM\Cpager16.exe58KBA96-8-27 23:57:56
C:\WINDOWS\SYSTEM\Gswag32.dll302KBA95-11-23 12:04:00
C:\WINDOWS\SYSTEM\Gsw32.exe390KBA95-11-23 12:04:00
C:\WINDOWS\SYSTEM\Gswdll32.dll83KBA95-11-23 12:04:00
C:\WINDOWS\SYSTEM\Sendpage.dll126KBA96-3-7 21:31:54
C:\WINDOWS\SYSTEM\Vsflex2.ocx159KBA96-12-5 19:01:56
C:\WINDOWS\SYSTEM\Vsview2.ocx190KBA97-2-21 18:11:34
C:\WINDOWS\SYSTEM\AutoBeeper.exe31KBA97-8-25 17:57:34
C:\WINDOWS\Start Menu\Programs\NetXRay.lnk1KBA01-9-29 15:24:42
D:\NetXRay1KBD1601-1-1 8:00:00
D:\NetXRay\Uninst.isu10KBA01-9-29 15:24:44
D:\NetXRay\Program1KBD1601-1-1 8:00:00
D:\NetXRay\Program\Readme.wri24KBA98-5-26 11:28:06
D:\NetXRay\Program\snmp.lst14KBA97-6-26 16:35:04
D:\NetXRay\Program\protocol.lst219KBA97-9-30 11:20:44
D:\NetXRay\Program\field.lst191KBA97-10-1 9:42:56
D:\NetXRay\Program\Hookdll.dll669KBA98-2-23 11:12:00
D:\NetXRay\Program\Fieldsmb.lst1KBA97-2-18 19:09:58
D:\NetXRay\Program\Protosmb.lst1KBA97-2-18 19:13:40
D:\NetXRay\Program\Oemsetup.inf16KBA97-8-18 17:53:52
D:\NetXRay\Program\netxray.vxd57KBA98-2-23 11:54:22
D:\NetXRay\Program\netxray.sys58KBA98-2-23 11:53:46
D:\NetXRay\Program\CINCODLL.dll62KBA98-2-23 10:54:38
D:\NetXRay\Program\Xvlist32.dll60KBA97-7-29 17:12:34
D:\NetXRay\Program\rmon.dll190KBA98-2-23 11:14:10
D:\NetXRay\Program\Enable32.dll172KBA97-5-8 8:43:34
D:\NetXRay\Program\NETXRAY.exe2,880KBA98-2-23 11:23:08
D:\NetXRay\Program\NetXRay.pdo6KBA95-12-1 19:36:44
D:\NetXRay\Program\NetXRay.bet10KBA97-5-27 13:38:44
D:\NetXRay\Program\Netxray.bfd6KBA96-5-2 2:49:56
D:\NetXRay\Program\Netxray.btr3KBA96-3-8 3:30:28
D:\NetXRay\Program\Netxray.etm2KBA95-11-11 17:26:10
D:\NetXRay\Program\Netxray.fdm2KBA96-1-8 7:08:38
D:\NetXRay\Program\Netxray.ipm1KBA96-5-12 19:24:34
D:\NetXRay\Program\Netxray.spf3KBA96-2-12 7:14:42
D:\NetXRay\Program\Netxray.trm1KBA96-6-20 3:50:20
D:\NetXRay\Program\Nxsample.csf10KBA96-9-24 3:30:56
D:\NetXRay\Program\Tcpip.cap93KBA95-4-14 7:58:20
D:\NetXRay\Program\netxray.pps1KBA97-1-29 15:18:46
D:\NetXRay\Program\netdb.mdb183KBA97-6-19 19:19:36
D:\NetXRay\Program\XRayAlrm.bas3KBA97-7-16 15:13:18
D:\NetXRay\Program\XRayAlrm.exe46KBA97-7-16 14:02:34
D:\NetXRay\Program\HpOvSample14KBA97-6-26 16:35:04
D:\NetXRay\Program\XRayAlrm.mib5KBA97-7-17 16:27:32
D:\NetXRay\Program\xray2xray.bas5KBA97-1-16 22:13:20
D:\NetXRay\Program\Hi2excel.bas2KBA97-1-16 17:58:40
D:\NetXRay\Program\Imphosts.bas4KBA97-1-16 3:09:22
D:\NetXRay\Program\Ipdbsamp.csv1KBA95-12-16 1:40:38
D:\NetXRay\Program\Lan2netx.bas7KBA97-1-16 18:34:58
D:\NetXRay\Program\Nov2xray.bas5KBA97-1-17 0:40:06
D:\NetXRay\Program\Ripcsv.bas8KBA97-1-18 0:37:02
D:\NetXRay\Program\Alarm.bas1KBA97-2-17 16:03:06
D:\NetXRay\Program\WGExamine.bas2KBA97-12-1 17:21:52
D:\NetXRay\Program\Netxray.hlp2,147KBA97-8-25 11:52:40
D:\NetXRay\Program\Netxray.CNT8KBA97-8-25 11:52:46
D:\NetXRay\Driver1KBD1601-1-1 8:00:00
D:\NetXRay\Driver\ne2000.sys25KBA97-7-10 9:20:16
D:\NetXRay\Driver\DC21X4.sys55KBA96-10-9 17:40:02
C:\WINDOWS\SYSTEM.INI2KB2KBAA01-9-29 15:19:0401-9-29 15:24:08
C:\My Documents\desktop.ini1KB1KBHSAHSA01-9-29 15:19:1201-9-29 15:23:22

HKEY_CLASSES_ROOT\VSFLEX.vsFlexStringCtrl.1
HKEY_CLASSES_ROOT\VSFLEX.vsFlexStringCtrl.1@" [image] VideoSoft FlexString Control"
HKEY_CLASSES_ROOT\VSFLEX.vsFlexStringCtrl.1\CLSID
HKEY_CLASSES_ROOT\VSFLEX.vsFlexStringCtrl.1\CLSID@"{CB5103A7-C04E-11CF-91F7-C2863C385E30}"
HKEY_CLASSES_ROOT\VSFLEX.vsFlexArrayCtrl.1
HKEY_CLASSES_ROOT\VSFLEX.vsFlexArrayCtrl.1@" [image] VideoSoft FlexArray Control"
HKEY_CLASSES_ROOT\VSFLEX.vsFlexArrayCtrl.1\CLSID
HKEY_CLASSES_ROOT\VSFLEX.vsFlexArrayCtrl.1\CLSID@"{CB5103A4-C04E-11CF-91F7-C2863C385E30}"
HKEY_CLASSES_ROOT\VSVIEW.vsViewPortCtrl.1
HKEY_CLASSES_ROOT\VSVIEW.vsViewPortCtrl.1@" [image] VideoSoft ViewPort Control"
HKEY_CLASSES_ROOT\VSVIEW.vsViewPortCtrl.1\CLSID
HKEY_CLASSES_ROOT\VSVIEW.vsViewPortCtrl.1\CLSID@"{FA301627-BF09-11CF-91F7-C2863C385E30}"
HKEY_CLASSES_ROOT\VSVIEW.vsPrinterCtrl.1
HKEY_CLASSES_ROOT\VSVIEW.vsPrinterCtrl.1@" [image] VideoSoft Printer Control"
HKEY_CLASSES_ROOT\VSVIEW.vsPrinterCtrl.1\CLSID
HKEY_CLASSES_ROOT\VSVIEW.vsPrinterCtrl.1\CLSID@"{FA301624-BF09-11CF-91F7-C2863C385E30}"
HKEY_CLASSES_ROOT\VSVIEW.vsDrawCtrl.1
HKEY_CLASSES_ROOT\VSVIEW.vsDrawCtrl.1@" [image] VideoSoft Draw Control"
HKEY_CLASSES_ROOT\VSVIEW.vsDrawCtrl.1\CLSID
HKEY_CLASSES_ROOT\VSVIEW.vsDrawCtrl.1\CLSID@"{FA30162A-BF09-11CF-91F7-C2863C385E30}"
HKEY_CLASSES_ROOT\VSVIEW.vsInFORMCtrl.1
HKEY_CLASSES_ROOT\VSVIEW.vsInFORMCtrl.1@" [image] VideoSoft InFORM Control"
HKEY_CLASSES_ROOT\VSVIEW.vsInFORMCtrl.1\CLSID
HKEY_CLASSES_ROOT\VSVIEW.vsInFORMCtrl.1\CLSID@"{FA30162D-BF09-11CF-91F7-C2863C385E30}"
HKEY_CLASSES_ROOT\AutoBeeper.Document.1
HKEY_CLASSES_ROOT\AutoBeeper.Document.1@"AutoBe Document"
HKEY_CLASSES_ROOT\AutoBeeper.Document.1\CLSID
HKEY_CLASSES_ROOT\AutoBeeper.Document.1\CLSID@"{70ED7500-F551-11CF-A3B9-004005157C23}"
HKEY_CLASSES_ROOT\AutoPager.Document.1
HKEY_CLASSES_ROOT\AutoPager.Document.1@"AutoPa Document"
HKEY_CLASSES_ROOT\AutoPager.Document.1\CLSID
HKEY_CLASSES_ROOT\AutoPager.Document.1\CLSID@"{305E3280-FE67-11CF-A3B9-004005157C23}"
HKEY_CLASSES_ROOT\AutoSMTP.Document.1
HKEY_CLASSES_ROOT\AutoSMTP.Document.1@"AutoSMTP Document"
HKEY_CLASSES_ROOT\AutoSMTP.Document.1\CLSID
HKEY_CLASSES_ROOT\AutoSMTP.Document.1\CLSID@"{0F2795E0-F366-11CF-A3B9-004005157C23}"
HKEY_CLASSES_ROOT\CLSID\{AFC78D09-B917-11CE-AAE4-CE6AC0F06E88}
HKEY_CLASSES_ROOT\CLSID\{AFC78D09-B917-11CE-AAE4-CE6AC0F06E88}@"VideoSoft FlexString Property Page/General"
HKEY_CLASSES_ROOT\CLSID\{AFC78D09-B917-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{AFC78D09-B917-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX"
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}@" [image] VideoSoft FlexString Control"
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\ProgID
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\ProgID@"VSFLEX.vsFlexStringCtrl.1"
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\InprocServer32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX"
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\ToolboxBitmap32
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\ToolboxBitmap32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX, 2"
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\MiscStatus
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\MiscStatus@"0"
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\MiscStatus\1
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\MiscStatus\1@"132497"
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\Control
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\Control@""
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\TypeLib
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\TypeLib@"{CB5103A1-C04E-11CF-91F7-C2863C385E30}"
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\Version
HKEY_CLASSES_ROOT\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\Version@"2.0"
HKEY_CLASSES_ROOT\CLSID\{2089ADC0-BE09-11CE-AAE4-CE6AC0F06E88}
HKEY_CLASSES_ROOT\CLSID\{2089ADC0-BE09-11CE-AAE4-CE6AC0F06E88}@"VideoSoft FlexArray Property Page/Styles"
HKEY_CLASSES_ROOT\CLSID\{2089ADC0-BE09-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{2089ADC0-BE09-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX"
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}@" [image] VideoSoft FlexArray Control"
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\ProgID
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\ProgID@"VSFLEX.vsFlexArrayCtrl.1"
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\InprocServer32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX"
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\ToolboxBitmap32
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\ToolboxBitmap32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX, 1"
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\MiscStatus
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\MiscStatus@"0"
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\MiscStatus\1
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\MiscStatus\1@"229777"
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\Control
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\Control@""
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\TypeLib
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\TypeLib@"{CB5103A1-C04E-11CF-91F7-C2863C385E30}"
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\Version
HKEY_CLASSES_ROOT\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\Version@"2.0"
HKEY_CLASSES_ROOT\CLSID\{AFC78D04-B917-11CE-AAE4-CE6AC0F06E88}
HKEY_CLASSES_ROOT\CLSID\{AFC78D04-B917-11CE-AAE4-CE6AC0F06E88}@"VideoSoft FlexArray Property Page/General"
HKEY_CLASSES_ROOT\CLSID\{AFC78D04-B917-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{AFC78D04-B917-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX"
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}@" [image] VideoSoft ViewPort Control"
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\ProgID
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\ProgID@"VSVIEW.vsViewPortCtrl.1"
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX, 2"
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\MiscStatus
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\MiscStatus@"0"
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1@"197009"
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\Control
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\Control@""
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\TypeLib
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\TypeLib@"{FA301621-BF09-11CF-91F7-C2863C385E30}"
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\Version
HKEY_CLASSES_ROOT\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\Version@"2.0"
HKEY_CLASSES_ROOT\CLSID\{8F7E9DA1-1933-11CF-AAE5-CE6AC0F06E88}
HKEY_CLASSES_ROOT\CLSID\{8F7E9DA1-1933-11CF-AAE5-CE6AC0F06E88}@"vsInFORM Property Page/2"
HKEY_CLASSES_ROOT\CLSID\{8F7E9DA1-1933-11CF-AAE5-CE6AC0F06E88}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{8F7E9DA1-1933-11CF-AAE5-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}@" [image] VideoSoft Printer Control"
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\ProgID
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\ProgID@"VSVIEW.vsPrinterCtrl.1"
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX, 1"
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\MiscStatus
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\MiscStatus@"0"
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1@"197009"
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\Control
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\Control@""
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\TypeLib
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\TypeLib@"{FA301621-BF09-11CF-91F7-C2863C385E30}"
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\Version
HKEY_CLASSES_ROOT\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\Version@"2.0"
HKEY_CLASSES_ROOT\CLSID\{D413B193-D112-11CE-AAE4-CE6AC0F06E88}
HKEY_CLASSES_ROOT\CLSID\{D413B193-D112-11CE-AAE4-CE6AC0F06E88}@"vsInFORM Property Page"
HKEY_CLASSES_ROOT\CLSID\{D413B193-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{D413B193-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_CLASSES_ROOT\CLSID\{D413B18E-D112-11CE-AAE4-CE6AC0F06E88}
HKEY_CLASSES_ROOT\CLSID\{D413B18E-D112-11CE-AAE4-CE6AC0F06E88}@"vsDraw Property Page"
HKEY_CLASSES_ROOT\CLSID\{D413B18E-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{D413B18E-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_CLASSES_ROOT\CLSID\{D413B189-D112-11CE-AAE4-CE6AC0F06E88}
HKEY_CLASSES_ROOT\CLSID\{D413B189-D112-11CE-AAE4-CE6AC0F06E88}@"vsViewport Property Page"
HKEY_CLASSES_ROOT\CLSID\{D413B189-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{D413B189-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_CLASSES_ROOT\CLSID\{1B0E56A0-D7B5-11CE-AAE4-CE6AC0F06E88}
HKEY_CLASSES_ROOT\CLSID\{1B0E56A0-D7B5-11CE-AAE4-CE6AC0F06E88}@"vsPrinter Property Page/2"
HKEY_CLASSES_ROOT\CLSID\{1B0E56A0-D7B5-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{1B0E56A0-D7B5-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_CLASSES_ROOT\CLSID\{D413B184-D112-11CE-AAE4-CE6AC0F06E88}
HKEY_CLASSES_ROOT\CLSID\{D413B184-D112-11CE-AAE4-CE6AC0F06E88}@"vsPrinter Property Page"
HKEY_CLASSES_ROOT\CLSID\{D413B184-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{D413B184-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}@" [image] VideoSoft Draw Control"
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\ProgID
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\ProgID@"VSVIEW.vsDrawCtrl.1"
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX, 3"
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\MiscStatus
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\MiscStatus@"0"
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1@"197009"
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\Control
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\Control@""
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\TypeLib
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\TypeLib@"{FA301621-BF09-11CF-91F7-C2863C385E30}"
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\Version
HKEY_CLASSES_ROOT\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\Version@"2.0"
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}@" [image] VideoSoft InFORM Control"
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\ProgID
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\ProgID@"VSVIEW.vsInFORMCtrl.1"
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\InprocServer32
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX, 4"
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\MiscStatus
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\MiscStatus@"0"
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1@"131473"
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\Control
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\Control@""
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\TypeLib
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\TypeLib@"{FA301621-BF09-11CF-91F7-C2863C385E30}"
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\Version
HKEY_CLASSES_ROOT\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\Version@"2.0"
HKEY_CLASSES_ROOT\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}
HKEY_CLASSES_ROOT\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}@"AutoBe Document"
HKEY_CLASSES_ROOT\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}\InprocHandler32
HKEY_CLASSES_ROOT\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}\InprocHandler32@"ole32.dll"
HKEY_CLASSES_ROOT\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}\LocalServer32
HKEY_CLASSES_ROOT\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}\LocalServer32@"C:\WINDOWS\SYSTEM\AutoBeeper.EXE"
HKEY_CLASSES_ROOT\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}\ProgId
HKEY_CLASSES_ROOT\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}\ProgId@"AutoBeeper.Document.1"
HKEY_CLASSES_ROOT\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}
HKEY_CLASSES_ROOT\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}@"AutoPa Document"
HKEY_CLASSES_ROOT\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}\InprocHandler32
HKEY_CLASSES_ROOT\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}\InprocHandler32@"ole32.dll"
HKEY_CLASSES_ROOT\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}\LocalServer32
HKEY_CLASSES_ROOT\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}\LocalServer32@"C:\WINDOWS\SYSTEM\AutoPager.EXE"
HKEY_CLASSES_ROOT\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}\ProgId
HKEY_CLASSES_ROOT\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}\ProgId@"AutoPager.Document.1"
HKEY_CLASSES_ROOT\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}
HKEY_CLASSES_ROOT\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}@"AutoSMTP Document"
HKEY_CLASSES_ROOT\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}\InprocHandler32
HKEY_CLASSES_ROOT\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}\InprocHandler32@"ole32.dll"
HKEY_CLASSES_ROOT\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}\LocalServer32
HKEY_CLASSES_ROOT\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}\LocalServer32@"C:\WINDOWS\SYSTEM\AutoSMTP.EXE"
HKEY_CLASSES_ROOT\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}\ProgId
HKEY_CLASSES_ROOT\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}\ProgId@"AutoSMTP.Document.1"
HKEY_CLASSES_ROOT\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}
HKEY_CLASSES_ROOT\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0
HKEY_CLASSES_ROOT\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0@" [image] VideoSoft vsFlex2 Controls"
HKEY_CLASSES_ROOT\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\FLAGS
HKEY_CLASSES_ROOT\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\FLAGS@"2"
HKEY_CLASSES_ROOT\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\0
HKEY_CLASSES_ROOT\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\0\win32
HKEY_CLASSES_ROOT\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\0\win32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX"
HKEY_CLASSES_ROOT\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\HELPDIR
HKEY_CLASSES_ROOT\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\HELPDIR@"C:\WINDOWS\SYSTEM"
HKEY_CLASSES_ROOT\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}
HKEY_CLASSES_ROOT\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0
HKEY_CLASSES_ROOT\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0@" [image] VideoSoft vsView2 Controls"
HKEY_CLASSES_ROOT\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\FLAGS
HKEY_CLASSES_ROOT\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\FLAGS@"2"
HKEY_CLASSES_ROOT\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\0
HKEY_CLASSES_ROOT\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\0\win32
HKEY_CLASSES_ROOT\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\0\win32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_CLASSES_ROOT\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\HELPDIR
HKEY_CLASSES_ROOT\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\HELPDIR@"C:\WINDOWS\SYSTEM"
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell FoldersCache"C:\WINDOWS\Temporary Internet Files\""C:\WINDOWS\Temporary Internet Files"
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell FoldersCookies"C:\WINDOWS\Cookies\""C:\WINDOWS\Cookies"
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell FoldersHistory"C:\WINDOWS\History\""C:\WINDOWS\History"
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\NetXRayV0303
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\NetXRayV0303UninstallString"C:\WINDOWS\IsUninst.exe -fd:\NetXRay\Uninst.isu"
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\NetXRayV0303DisplayName"NetXRayV0303"
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\App Paths\NETXRAY.exe
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\App Paths\NETXRAY.exePath"d:\NetXRay\Program"
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\App Paths\NETXRAY.exe@"d:\NetXRay\Program\NETXRAY.exe"
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\MSCOMM32.OCXdword:00000001dword:00000002
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\CFX32.OCXdword:00000001dword:00000002
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\WINSYS.DLLdword:00000001
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\AUTOPA~1.EXEdword:00000001
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\AUTOSMTP.EXEdword:00000001
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\CPAGER16.EXEdword:00000001
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\GSPROP32.DLLdword:00000001
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\GSW32.EXEdword:00000001
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\GSWAG32.DLLdword:00000001
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\GSWDLL32.DLLdword:00000001
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\SENDPAGE.DLLdword:00000001
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\AUTOBE~1.EXEdword:00000001
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\VSFLEX2.OCXdword:00000001
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SharedDLLsC:\WINDOWS\SYSTEM\VSVIEW2.OCXdword:00000001
HKEY_LOCAL_MACHINE\Software\CLASSES\VSFLEX.vsFlexStringCtrl.1
HKEY_LOCAL_MACHINE\Software\CLASSES\VSFLEX.vsFlexStringCtrl.1@" [image] VideoSoft FlexString Control"
HKEY_LOCAL_MACHINE\Software\CLASSES\VSFLEX.vsFlexStringCtrl.1\CLSID
HKEY_LOCAL_MACHINE\Software\CLASSES\VSFLEX.vsFlexStringCtrl.1\CLSID@"{CB5103A7-C04E-11CF-91F7-C2863C385E30}"
HKEY_LOCAL_MACHINE\Software\CLASSES\VSFLEX.vsFlexArrayCtrl.1
HKEY_LOCAL_MACHINE\Software\CLASSES\VSFLEX.vsFlexArrayCtrl.1@" [image] VideoSoft FlexArray Control"
HKEY_LOCAL_MACHINE\Software\CLASSES\VSFLEX.vsFlexArrayCtrl.1\CLSID
HKEY_LOCAL_MACHINE\Software\CLASSES\VSFLEX.vsFlexArrayCtrl.1\CLSID@"{CB5103A4-C04E-11CF-91F7-C2863C385E30}"
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsViewPortCtrl.1
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsViewPortCtrl.1@" [image] VideoSoft ViewPort Control"
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsViewPortCtrl.1\CLSID
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsViewPortCtrl.1\CLSID@"{FA301627-BF09-11CF-91F7-C2863C385E30}"
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsPrinterCtrl.1
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsPrinterCtrl.1@" [image] VideoSoft Printer Control"
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsPrinterCtrl.1\CLSID
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsPrinterCtrl.1\CLSID@"{FA301624-BF09-11CF-91F7-C2863C385E30}"
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsDrawCtrl.1
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsDrawCtrl.1@" [image] VideoSoft Draw Control"
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsDrawCtrl.1\CLSID
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsDrawCtrl.1\CLSID@"{FA30162A-BF09-11CF-91F7-C2863C385E30}"
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsInFORMCtrl.1
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsInFORMCtrl.1@" [image] VideoSoft InFORM Control"
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsInFORMCtrl.1\CLSID
HKEY_LOCAL_MACHINE\Software\CLASSES\VSVIEW.vsInFORMCtrl.1\CLSID@"{FA30162D-BF09-11CF-91F7-C2863C385E30}"
HKEY_LOCAL_MACHINE\Software\CLASSES\AutoBeeper.Document.1
HKEY_LOCAL_MACHINE\Software\CLASSES\AutoBeeper.Document.1@"AutoBe Document"
HKEY_LOCAL_MACHINE\Software\CLASSES\AutoBeeper.Document.1\CLSID
HKEY_LOCAL_MACHINE\Software\CLASSES\AutoBeeper.Document.1\CLSID@"{70ED7500-F551-11CF-A3B9-004005157C23}"
HKEY_LOCAL_MACHINE\Software\CLASSES\AutoPager.Document.1
HKEY_LOCAL_MACHINE\Software\CLASSES\AutoPager.Document.1@"AutoPa Document"
HKEY_LOCAL_MACHINE\Software\CLASSES\AutoPager.Document.1\CLSID
HKEY_LOCAL_MACHINE\Software\CLASSES\AutoPager.Document.1\CLSID@"{305E3280-FE67-11CF-A3B9-004005157C23}"
HKEY_LOCAL_MACHINE\Software\CLASSES\AutoSMTP.Document.1
HKEY_LOCAL_MACHINE\Software\CLASSES\AutoSMTP.Document.1@"AutoSMTP Document"
HKEY_LOCAL_MACHINE\Software\CLASSES\AutoSMTP.Document.1\CLSID
HKEY_LOCAL_MACHINE\Software\CLASSES\AutoSMTP.Document.1\CLSID@"{0F2795E0-F366-11CF-A3B9-004005157C23}"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{AFC78D09-B917-11CE-AAE4-CE6AC0F06E88}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{AFC78D09-B917-11CE-AAE4-CE6AC0F06E88}@"VideoSoft FlexString Property Page/General"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{AFC78D09-B917-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{AFC78D09-B917-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}@" [image] VideoSoft FlexString Control"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\ProgID
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\ProgID@"VSFLEX.vsFlexStringCtrl.1"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\InprocServer32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\ToolboxBitmap32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\ToolboxBitmap32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX, 2"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\MiscStatus
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\MiscStatus@"0"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\MiscStatus\1
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\MiscStatus\1@"132497"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\Control
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\Control@""
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\TypeLib
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\TypeLib@"{CB5103A1-C04E-11CF-91F7-C2863C385E30}"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\Version
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A7-C04E-11CF-91F7-C2863C385E30}\Version@"2.0"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{2089ADC0-BE09-11CE-AAE4-CE6AC0F06E88}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{2089ADC0-BE09-11CE-AAE4-CE6AC0F06E88}@"VideoSoft FlexArray Property Page/Styles"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{2089ADC0-BE09-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{2089ADC0-BE09-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}@" [image] VideoSoft FlexArray Control"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\ProgID
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\ProgID@"VSFLEX.vsFlexArrayCtrl.1"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\InprocServer32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\ToolboxBitmap32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\ToolboxBitmap32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX, 1"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\MiscStatus
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\MiscStatus@"0"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\MiscStatus\1
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\MiscStatus\1@"229777"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\Control
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\Control@""
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\TypeLib
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\TypeLib@"{CB5103A1-C04E-11CF-91F7-C2863C385E30}"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\Version
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{CB5103A4-C04E-11CF-91F7-C2863C385E30}\Version@"2.0"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{AFC78D04-B917-11CE-AAE4-CE6AC0F06E88}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{AFC78D04-B917-11CE-AAE4-CE6AC0F06E88}@"VideoSoft FlexArray Property Page/General"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{AFC78D04-B917-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{AFC78D04-B917-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}@" [image] VideoSoft ViewPort Control"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\ProgID
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\ProgID@"VSVIEW.vsViewPortCtrl.1"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX, 2"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\MiscStatus
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\MiscStatus@"0"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1@"197009"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\Control
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\Control@""
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\TypeLib
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\TypeLib@"{FA301621-BF09-11CF-91F7-C2863C385E30}"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\Version
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301627-BF09-11CF-91F7-C2863C385E30}\Version@"2.0"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{8F7E9DA1-1933-11CF-AAE5-CE6AC0F06E88}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{8F7E9DA1-1933-11CF-AAE5-CE6AC0F06E88}@"vsInFORM Property Page/2"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{8F7E9DA1-1933-11CF-AAE5-CE6AC0F06E88}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{8F7E9DA1-1933-11CF-AAE5-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}@" [image] VideoSoft Printer Control"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\ProgID
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\ProgID@"VSVIEW.vsPrinterCtrl.1"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX, 1"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\MiscStatus
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\MiscStatus@"0"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1@"197009"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\Control
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\Control@""
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\TypeLib
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\TypeLib@"{FA301621-BF09-11CF-91F7-C2863C385E30}"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\Version
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA301624-BF09-11CF-91F7-C2863C385E30}\Version@"2.0"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B193-D112-11CE-AAE4-CE6AC0F06E88}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B193-D112-11CE-AAE4-CE6AC0F06E88}@"vsInFORM Property Page"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B193-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B193-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B18E-D112-11CE-AAE4-CE6AC0F06E88}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B18E-D112-11CE-AAE4-CE6AC0F06E88}@"vsDraw Property Page"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B18E-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B18E-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B189-D112-11CE-AAE4-CE6AC0F06E88}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B189-D112-11CE-AAE4-CE6AC0F06E88}@"vsViewport Property Page"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B189-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B189-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{1B0E56A0-D7B5-11CE-AAE4-CE6AC0F06E88}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{1B0E56A0-D7B5-11CE-AAE4-CE6AC0F06E88}@"vsPrinter Property Page/2"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{1B0E56A0-D7B5-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{1B0E56A0-D7B5-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B184-D112-11CE-AAE4-CE6AC0F06E88}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B184-D112-11CE-AAE4-CE6AC0F06E88}@"vsPrinter Property Page"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B184-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{D413B184-D112-11CE-AAE4-CE6AC0F06E88}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}@" [image] VideoSoft Draw Control"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\ProgID
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\ProgID@"VSVIEW.vsDrawCtrl.1"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX, 3"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\MiscStatus
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\MiscStatus@"0"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1@"197009"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\Control
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\Control@""
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\TypeLib
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\TypeLib@"{FA301621-BF09-11CF-91F7-C2863C385E30}"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\Version
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162A-BF09-11CF-91F7-C2863C385E30}\Version@"2.0"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}@" [image] VideoSoft InFORM Control"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\ProgID
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\ProgID@"VSVIEW.vsInFORMCtrl.1"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\InprocServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\InprocServer32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\ToolboxBitmap32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX, 4"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\MiscStatus
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\MiscStatus@"0"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\MiscStatus\1@"131473"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\Control
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\Control@""
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\TypeLib
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\TypeLib@"{FA301621-BF09-11CF-91F7-C2863C385E30}"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\Version
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{FA30162D-BF09-11CF-91F7-C2863C385E30}\Version@"2.0"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}@"AutoBe Document"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}\InprocHandler32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}\InprocHandler32@"ole32.dll"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}\LocalServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}\LocalServer32@"C:\WINDOWS\SYSTEM\AutoBeeper.EXE"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}\ProgId
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{70ED7500-F551-11CF-A3B9-004005157C23}\ProgId@"AutoBeeper.Document.1"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}@"AutoPa Document"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}\InprocHandler32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}\InprocHandler32@"ole32.dll"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}\LocalServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}\LocalServer32@"C:\WINDOWS\SYSTEM\AutoPager.EXE"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}\ProgId
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{305E3280-FE67-11CF-A3B9-004005157C23}\ProgId@"AutoPager.Document.1"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}@"AutoSMTP Document"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}\InprocHandler32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}\InprocHandler32@"ole32.dll"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}\LocalServer32
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}\LocalServer32@"C:\WINDOWS\SYSTEM\AutoSMTP.EXE"
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}\ProgId
HKEY_LOCAL_MACHINE\Software\CLASSES\CLSID\{0F2795E0-F366-11CF-A3B9-004005157C23}\ProgId@"AutoSMTP.Document.1"
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0@" [image] VideoSoft vsFlex2 Controls"
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\FLAGS
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\FLAGS@"2"
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\0
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\0\win32
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\0\win32@"C:\WINDOWS\SYSTEM\VSFLEX2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\HELPDIR
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{CB5103A1-C04E-11CF-91F7-C2863C385E30}\2.0\HELPDIR@"C:\WINDOWS\SYSTEM"
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0@" [image] VideoSoft vsView2 Controls"
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\FLAGS
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\FLAGS@"2"
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\0
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\0\win32
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\0\win32@"C:\WINDOWS\SYSTEM\VSVIEW2.OCX"
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\HELPDIR
HKEY_LOCAL_MACHINE\Software\CLASSES\TypeLib\{FA301621-BF09-11CF-91F7-C2863C385E30}\2.0\HELPDIR@"C:\WINDOWS\SYSTEM"
HKEY_LOCAL_MACHINE\Software\Cinco Networks\NetXRay\3.03.000
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell FoldersCache"C:\WINDOWS\Temporary Internet Files\""C:\WINDOWS\Temporary Internet Files"
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell FoldersCookies"C:\WINDOWS\Cookies\""C:\WINDOWS\Cookies"
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell FoldersHistory"C:\WINDOWS\History\""C:\WINDOWS\History"

编辑　　 发贴时间 2001/09/29 04:50pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这么多东西？？？

你还是做补丁吧，作汉化版会搞死人啊！我只有安装后没有在注册表里添加东西、没有在系统目录下塞垃圾的软件才做安装程序的……

下个 Winpatch 或是 patch maker 作补丁吧。
编辑　　 发贴时间 2001/09/29 05:29pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢论坛里帮我的人，我的第一个汉化软件终于出炉啦。

编辑　　 发贴时间 2001/09/29 08:49pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不对不对没有成功啊。发现两个BUG啊。第一个注册号的问题，我的安装时自动加入注册表已经解决。第二个BUG就是在一个下拉菜单有三条。打开时会出现一个“试图执行系统不支持的操作“对话框。连按三下就可以进入啦。原版没有这种现象，但是我用我的汉化版安装后再把原版的主程序替换。也会出现同样的情况。我想可能是安装程序里出问题啦，没有把某项加入注册表吧。但是我不知道怎么办。眼看就要成功啦，没想又被卡住啦，各位大虾帮我瞧瞧啊。原版安装时注册表的情况帖在上面啦。

编辑　　 发贴时间 2001/09/30 12:21pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可能是汉化过量引起的，就是把不该汉化的内容也汉化掉了，请仔细检查一下，特别是ASCII码，可先用原英文版软件测试这个问题是否存在，后在慢慢找出不该汉化的地方，并修改为原样。
编辑　　 发贴时间 2001/09/30 07:01pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由tornado在 2001/09/30 11:19pm 编辑]

好像不太可能是汉化过量引起的吧。因为我用我汉化好后的安装版安装。再用原版的主程序和所有的dll文件替换掉我汉化过的所有程序和dll文件。还是会出现上述问题。我其实只有替换了安装程序，就引起了问题。我想问题就出在了安装程序上，应该是注册表问题吧。可是我不知怎么解决。各位大虾再帮我瞧瞧啊。同时也再次谢谢飞鹰大哥。
我想出一个笨的解决方法。不知行不行我还没试试。我能不能把上面所有的注册表资料。做成一个reg文件。再他在安装时。让它向把哪些dll文件放入system目录一样导入注册表。
我没试过不知行不行。各位大虾给点意见吧。谢谢！！

编辑　　 发贴时间 2001/09/30 11:10pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果是这样的话，最好把它做成汉化补丁的形式发布，这样将大大减小出错的机率。
编辑　　 发贴时间 2001/09/30 11:22pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我以前已经做过这个软件的补丁啦。现在又重新翻出来再汉化一遍。为的就是做成安装版啊。也许是我第一次做成安装版经验不足吧。

编辑　　 发贴时间 2001/09/30 11:30pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这样只有你自己细心再检查检查了，祝你成功！
编辑　　 发贴时间 2001/10/01 00:28am　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我没招啦。刚才花了几个小时把上面所有的注册表资料做成reg文件导入。也还是没解决问题。但是我可以肯定汉化没问题。我把原版安装好再替换汉化后的程序，不会出现上述情况。我用我的安装程序安装好后会出现上述问题，再用原版的替换我汉化后的程序了出现问题。问题看来是在安装程序的制作过程中。但我把原版安装所修改注册表的地方，全记录下来。做成ＲＥＧ导入我用我汉化版安装的。为什么还会出现问题。我实在没招啦。。。

再问一个比较幼稚的问题：可以把原版的安装程序导出来吗？（要是能把汉化好的导入覆盖原版主程序也行。）我想希望不大！唉。。。。。。
编辑　　 发贴时间 2001/10/01 02:14am　 [image] IP: 已设置保密
该用户目前不在线 FeiXJ

威望: 0
级别: 侠客
魅力: 409
经验: 240
金钱: 1061 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
推荐你使用 Setup Generator Pro，可将文件安装到不同文件夹，也可以添加/修改注册表键。
编辑　　 发贴时间 2001/10/01 11:05am　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我现在用的安装软件也有你说的功能。但是我把添加注册表哪一栏都填满啦。还不够。我又另做了一个REG文件导入也不成功啊。
编辑　　 发贴时间 2001/10/01 01:41pm　 [image] IP: 已设置保密
该用户目前不在线 采菊

威望: 0
级别: 新手上路
魅力: 120
经验: 108
金钱: 1046 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问 FeiXJ 兄，您的 Norton Utilities 补丁是用啥工具做的？
编辑　　 发贴时间 2001/10/01 02:49pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由采菊在 2001/10/01 02:49pm 发表的内容：
请问 FeiXJ 兄，您的 Norton Utilities 补丁是用啥工具做的？

就是 Setup Generator Pro
编辑　　 发贴时间 2001/10/01 03:53pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


用winpatch生成汉化补丁后，如何更改默认的ico图标？

     用winpatch生成汉化补丁后，如何 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 42 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 用winpatch生成汉化补丁后，如何更改默认的ico图标？　　 回复贴子
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用winpatch生成汉化补丁后，如何更改默认的ico图标？

我用winpatch汉化了一个软件，生成汉化补丁后，ico图标是winpatch默认的图标，请问如何更改？多谢！
另外，有的汉化补丁在安装时，在安装界面有自定义的图像，请问怎样作成的？

我刚学汉化，请多指教。
编辑　　 发贴时间 2002/06/20 07:47pm　 [image] IP: 已设置保密
该用户目前不在线 hinkly

威望: 0
级别: 侠客
魅力: 694
经验: 390
金钱: 2663 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用exescope更改图标
编辑　　 发贴时间 2002/06/20 08:59pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
更改 WPApply.exe 这个文件的图标即可：）

同样，需要更改生成的补丁界面的，改这个文件的资源即可。
编辑　　 发贴时间 2002/06/21 11:19pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
生成补丁后再改亦可.(也可用黑客资源改.)
编辑　　 发贴时间 2002/06/22 01:50pm　 [image] IP: 已设置保密


有关注册表

     有关注册表
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 122 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 有关注册表　　 回复贴子
该用户目前不在线 trillium

威望: 0
级别: 新手上路
魅力: 228
经验: 178
金钱: 1328 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/06/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是一名新手，请问怎样才能将注册信息写入当前用户的注册表中？
如：HKEY_USERS\S-1-5-21-789336058-1563985344-1957994488-1003\

另外，在注册表中有以下键值，怎样才能使写入的信息顺延到下一组数据？
[HKEY_USERS\S-1-5-21-789336058-1563985344-1957994488-1003\Keyboard Layout\Preload]
"2"="e0100804"
"3"="e0010804"
"1"="00000409"
也就是:"4"="????????"

谢谢
编辑　　 发贴时间 2002/06/29 03:28pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用记事本新建一个文档:
正文如下:
REGEDIT4(齐格,大写)
(空一行)
你要添加的信息如:HKEY_USERS\S-1-5-21-789336058-1563985344-1957994488-1003\(全路径)

最后以.reg保存,双击即可写入注册表.

编辑　　 发贴时间 2002/06/29 04:55pm　 [image] IP: 已设置保密
该用户目前不在线 trillium

威望: 0
级别: 新手上路
魅力: 228
经验: 178
金钱: 1328 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/06/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由trillium在 2002/06/29 06:00pm 编辑]

哦，谢谢
但这不是我需要的答案。
我的意思是能够自动识别不同的用户。
编辑　　 发贴时间 2002/06/29 05:22pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
HKEY_USERS\S-1-5-21-789336058-1563985344-1957994488-1003

这个键在不同机器上应该是不同的吧?
要实现加注册表项目,好像不行
编辑　　 发贴时间 2002/06/29 05:26pm　 [image] IP: 已设置保密
该用户目前不在线 trillium

威望: 0
级别: 新手上路
魅力: 228
经验: 178
金钱: 1328 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/06/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/06/29 05:26pm 发表的内容：
HKEY_USERS\S-1-5-21-789336058-1563985344-1957994488-1003
这个键在不同机器上应该是不同的吧?

是这样的，但并不是不能做到。
一般的安装程序都可以。
编辑　　 发贴时间 2002/06/29 06:00pm　 [image] IP: 已设置保密
该用户目前不在线 trillium

威望: 0
级别: 新手上路
魅力: 228
经验: 178
金钱: 1328 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/06/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由trillium在 2002/06/29 06:04pm 编辑]

下面引用由newwish在 2002/06/29 04:55pm 发表的内容：
用记事本新建一个文档:
正文如下:
REGEDIT4(齐格,大写)
(空一行)
...

补充一下，在最末一行必须要留有一空行，否则最后一行不被处理。

这种方法只能用于固定的注册表项目。
编辑　　 发贴时间 2002/06/29 06:02pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由trillium在 2002/06/29 03:28pm 发表的内容：[HKEY_USERS\S-1-5-21-789336058-1563985344-1957994488-1003\Keyboard Layout\Preload]
"2"="e0100804"
"3"="e0010804"
"1"="00000409"
也就是:"4"="????????"

如果序列不多的话用个傻办法，从 1 开始让安装程序返回键值内容，如果返回为空，则添加该条键值。

编辑　　 发贴时间 2002/06/29 07:01pm　 [image] IP: 已设置保密
该用户目前不在线 trillium

威望: 0
级别: 新手上路
魅力: 228
经验: 178
金钱: 1328 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/06/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

如果序列不多的话用个傻办法，从 1 开始让安装程序返回键值内容，如果返回为空，则添加该条键值。

谢谢。

我提的第一个问题有哪位朋友能帮助解答一下，不胜感激。
编辑　　 发贴时间 2002/06/29 10:08pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
第一个问题一般安装程序都可以呀
编辑　　 发贴时间 2002/06/30 09:42pm　 [image] IP: 已设置保密
该用户目前不在线 trillium

威望: 0
级别: 新手上路
魅力: 228
经验: 178
金钱: 1328 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/06/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由莫名在 2002/06/30 09:42pm 发表的内容：
第一个问题一般安装程序都可以呀

我的问题就是请问我如何可以做到。
我试用过WISE INSTALLATION SYSTEM、INNO SETUP、INSTALLER VISE、SETUP FACTORY等安装程序制作软件，但都没能实现。
编辑　　 发贴时间 2002/06/30 10:02pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你干脆先编写一个 REG 文件，然后在安装程序中用导入注册表文件就可以了。WISE INSTALLATION SYSTEM、INSTALLER VISE 都支持的。
编辑　　 发贴时间 2002/07/01 10:45am　 [image] IP: 已设置保密
该用户目前不在线 trillium

威望: 0
级别: 新手上路
魅力: 228
经验: 178
金钱: 1328 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/06/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由trillium在 2002/07/03 02:56pm 编辑]

可能是我没有说清楚，
我要写入的注册表文件不是特定的，WISE INSTALLATION SYSTEM、INSTALLER VISE 是可以导入，但只能写入特定的注册信息。
另外，针对当前的用户（这个用户不是特定的），怎样将信息写入到注册表？如
“HKEY_USERS\S-1-5-21-888888888-8888888888-8888888888-8888\”？
或者“HKEY_USERS\S-1-5-21-999999999-9999999999-9999999999-9999\”？

编辑　　 发贴时间 2002/07/03 02:55pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在写入注册表中使用“HKEY_USERS\%REG%\”，其中%REG%为变量。

编辑　　 发贴时间 2002/07/03 03:11pm　 [image] IP: 已设置保密


怎么才能知道安装程序在除了安装目录以外的其它哪些地方也安装了或在注册表中注册了

     怎么才能知道安装程序在除了安装 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 65 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎么才能知道安装程序在除了安装目录以外的其它哪些地方也安装了或在注册表中注册了　　 回复贴子
该用户目前不在线 kkkger

威望: 0
级别: 新手上路
魅力: 128
经验: 122
金钱: 1056 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我现在想做一个中文安装程序,但是英文安装程序在其它的地方也安装了或在注册表中注册了
怎么才能知道安装程序在除了安装目录以外的其它哪些地方也安装了或在注册表中注册了.
编辑　　 发贴时间 2002/08/25 00:27am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用软件跟踪安装程序,例如SystemMechanic
编辑　　 发贴时间 2002/08/25 00:40am　 [image] IP: 已设置保密
该用户目前不在线 kkkger

威望: 0
级别: 新手上路
魅力: 128
经验: 122
金钱: 1056 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在哪下载，给个地址行吗，我在天空软件站搜索不到
编辑　　 发贴时间 2002/08/25 00:50am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
天空下载页面:http://www.skycn.com/soft/2826.html
编辑　　 发贴时间 2002/08/25 00:52am　 [image] IP: 已设置保密
该用户目前不在线 kkkger

威望: 0
级别: 新手上路
魅力: 128
经验: 122
金钱: 1056 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Very Thx
编辑　　 发贴时间 2002/08/25 01:04am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
InCtrl、RegSnap都比SystemMechanic好
编辑　　 发贴时间 2002/08/25 10:50am　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
RegShot 更好，小且实用。
编辑　　 发贴时间 2002/08/25 11:02am　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
强烈建议使用: RegShot !!

动态跟踪可用: RegMon
编辑　　 发贴时间 2002/08/25 11:14am　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
RegistryMonitor和SETUPMONITOR
同一公司产品
http://ddcrack.myetang.com/cracktool/detector/regmon98.zip
http://ddcrack.myetang.com/cracktool/detector/setmon98.zip

编辑　　 发贴时间 2002/08/25 11:15am　 [image] IP: 已设置保密


汉化技术 - 怎么制作WINRAR的自解压脚本文件，就象YY做的汉化包一样？

     怎么制作WINRAR的自解压脚本文件 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 49 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎么制作WINRAR的自解压脚本文件，就象YY做的汉化包一样？　　 回复贴子
该用户目前不在线 6807

威望: 0
级别: 新手上路
魅力: 545
经验: 134
金钱: 2271 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/09/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
以前看过一篇文章，说RAR的主页上就有提供下载，但我怎么也找不到啊，可能我的英文太差的缘故吧！

编辑　　 发贴时间 2001/09/18 09:27am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
转贴 ChinEase 兄文章一篇：）

---------------------------------------------------------------
如何使用 WinRAR 安装脚本

(适用于 v2.8x 系列)

如果你仍然使用 v2.6 或 v2.7 模块的话，请参看原来的那篇文章。
新版的自释模块引入了新的脚本命令，增加了很多新的特性，比如支持部分 HTML 标识并能 在输出窗口以富文本形式显示，增加了可供选择的授权窗口，输出窗口支持 ctrl+c 复制操作， 并在兼容原来脚本命令的基础上增加和增强了一些功能。命令详述如下：

Title=<title>
<title> 部分为自释放文件运行窗口的标题，如：
Title=CacheX for Netscape v2.03 汉化版

Text
这个命令现在支持两种版本的语法：
㈠ 传统文本语法
Text=<string>
<string> 部分为自释放文件运行窗口的输出文本，如：
Text= 轻松地离线访问由 Netscape 缓存的所有网 ;这是一行显示文字
Text= 页。使用简单，功能强大！;这是一行显示文字
Text= ;这是一个空行
text= 汉化制作：ChinEase 于 1999.11.18 ;这是一行显示文字
text= 电子邮件：chengjy@371.net ;这是一行显示文字
text= 我的节点：http://chengjy.soim.net/ ;这是一行显示文字
text= ;这是一个空行
㈡ 新的富文本语法
Text
{
string1
string2
}
新语法支持少量的 HTML 标识，虽然不多，但输出文本对话框的效果却很好，目前支持的语法 有：
<b>、</b> 粗体字；
<i>、</i> 斜体字；
<h?>、</h?> ? 为 1－6，分别对应标题 1－6；
<u>、</u> 下划线
<s>、</s> 删除线
<p> 段落换行，类似回车
<br> 段落换行，类似 shift + 回车
<font size=? color="#??????" face="?>、</font> 设置字体类型、颜色和大小
经过我的测试 font size 命令好像调整无效，可以用 h? 命令做类似处理；
font face 在 v2.8b4 前后的版本有所区别，以前的版本依赖 richedit 库的高版本支持，但可 以任意设置和显示不同字体，而新版本模块针对中文双字节进行了处理，汉化后只能显示宋体字型，看来鱼和熊掌无法兼得；
例如 winrar 安装模块的注释如下：
Text
{
<b><i><font face="Terminal">WinRAR</font></i> 是一款强大的档案文件管理器</b>。它提供 了 <b><font color="#0000a0" face="Arial">RAR</font></b> 和 <b><font color="#0000a0" face="Arial">ZIP</font></b> 文件的完整支持，并能够解压 <font color="#0000a0" face="Arial">ARJ</font>、<font color="#0000a0" face="Arial">CAB</font>、<font color="#0000a0" face="Arial">LZH</font>、<font color="#0000a0" face="Arial">ACE</font>、<font color="#0000a0" face="Arial">TAR</font>、<font color="#0000a0" face="Arial">GZ</font>、<font color="#0000a0" face="Arial">UUE</font> 类型文件。<i><font face="Terminal">WinRAR</font></i> 的特性包括强力压缩、多卷操作、加密技术、自释放模块、备份简易等。<br><br>
<b><i><font face="Terminal">WinRAR</font></i> 是一个共享软件</b>。任何人都可以在 40 天的测试时期内使用它。如果你希望在测试时期之后继续使用 <i><font face="Terminal">WinRAR</font></i>，那么你必须注册！<br><br>
除了与创建和发布 RAR 档案文件及自释放格式档案文件相关的注册成本之外，<b>无须支付其它附加授权费用</b>。合法注册用户可以使用他们的 RAR 副本制作和发布那些档案文件，而无须承担任何附加的 RAR 版税。
}

License
在主窗口之前显示授权窗口，你可以设置一些授权信息或注意事项，处理方式和 Text 命令完全 一样

Path=<path>
设置默认的释放路径，如果路径只有一个名字，则文件释放到"Program Files"下以此名字命名的文件夹中；如果名字前添加".\"字符，则在当前路径下新建你指定的文件夹；如果你输入的是一个完整的绝对路径则不会发生任何变化。如：
path=CXNS ;释放到"Program Files"目录下的 CXNS 目录中
path=.\CXNS_INST ;安装到当前目录下的 CXNS_INST 目录中
path=C:\CXNS_INST ;安装到绝对路径 C:\CXNS_INST 目录中

Overwrite=[n]
如果 n 为 0，释放过程中如果覆盖已经存在的文件则用户被询问，这是默认操作；
如果 n 为 1 或不存在，则释放过程中无条件覆盖已经存在的文件；
如果 n 为 2，则释放过程中跳过已经存在的文件。
如：
Overwrite=1

Delete=<filename>
<filename> 为释放文件之前删除目标文件夹中的指定文件，允许同时若干个删除命令，如：
Delete=_delcxns.exe ;释放文件之前删除 uninstall.log
Delete=Cxns.inf ;释放文件之前删除 Cxns.inf

Setup=<program>
<program> 为所有文件被成功释放后指定运行的程序，当然被释放的文件应包含此程序文件。
新版本有所增强，可以一次处理多个文件，如：
Setup=setup.exe ;释放所有文件之后运行 setup.exe
Setup=readme.txt ;释放所有文件之后运行 readme.txt

Silent[=Param]
无任何提示信息、不显示启动对话框，自动释放所有文件到"Path"命令中指定的默认文件夹，如 果没有定义默认路径则释放到当前目录。
这个命令和旧版有区别，参数必须设置，可以是 1 或 2：
Silent＝1 完全缄默模式
Silent＝2 无启动确认对话框，但用户可以看到释放进程显示

TempMode=[Question][@Title]
我后来才知道的命令，非常实用。采用此命令后，自释放执行文件运行后将创建一个临时文件夹，所有的文件都释放到这里，在执行并完成"Setup"命令指定的程序文件之后删除临时文件夹中的所有内容。如果使用了此命令，"Slient"命令将被自动调用，同时脚本中必须有"Setup"命令而绝对不可出现"Path"命令。如：
TempMode
或
TempMode=你想要安装 CacheX for Netscape v2.03 汉化版吗？@CacheX for NS v2.03 汉化版

ExtSign
外部签名命令，新命令，好像用处不多，设置后允许在档案文件尾部加入附加数据，否则会出现未知数据错误

Presetup=<program>
很实用的新命令，允许你在安装或释放文件前预先执行目标文件夹下的一些命令，如卸载旧版本：
Presetup=uninstall.exe /clean

注：
1、兰色文字为说明内容，不在脚本之内
2、安装脚本和常规注释不冲突

例 1：
WinRAR 2.8beta3 的安装注释教本
由于旧版依赖 richedit 库的高版本，所以添加了授权窗口并以文本模式显示来说明

例 2：
; CacheX for Netscape v3.00 汉化版
; 轻松地离线访问由 MSIE 缓存的所有网页

; 中文制作：ChinEase 于 2000.05.26
; 欢迎光临：ChinEase 简体汉化节点
; http://chengjy.soim.net/ -- 商都
; http://chengjy.yeah.net/ -- 网易
; http://chinease.126.com/ -- 中原风

TempMode=此程序将要安装 CacheX for Netscape v3.00 (汉化版)。你想要继续吗？@安装 - CacheX for Netscape v3.00 汉化版
Overwrite=1
Setup=setup.exe

例 3：
; Pegtop XFader V4.01 汉化版
; 通过一个位图创建无穷的纹理素材，制作个性化网页图形

; 汉化制作：ChinEase 于 2000.04.23

; 欢迎光临 ChinEase 简体汉化节点
; 中原风 ------ http://chinease.126.com/
; 网易 -------- http://chengjy.yeah.net/
; 商都 -------- http://chengjy.soim.net/
; 有任何问题均可给我留言或发电子邮件：
; chengjy@371.net

Title=Pegtop XFader V4.01 汉化版
Text= ------------------
Text= ChinEase - 用中文软件更轻松
Text= ------------------
Text=
Text= XFader 可以从任意一个位图创建无穷多
Text= 的纹理素材。程序并不大，但表现力非常
Text= 惊人，对于网页制作中的特效图片以及个
Text= 性化桌面壁纸的创建，它无疑是个不错的
Text= 的选择。赶快一试吧！
Text= ------------------
Text= 本汉化包无需原版，直接接压即可完成，
Text= 第一次运行主程序后会在开始菜单自动建
Text= 立快捷方式。如果已经安装原版，请自行
Text= 备份安装路径下的 XFader.exe 文件，
Text= 注册号码见说明文件。
Text= ------------------
Text= ChinEase 于 2000.04.23
Text= ------------------
Text= 欢迎访问我的主页：
Text= http://chinease.126.com/
Text= http://chengjy.yeah.net/
Text= http://chengjy.soim.net/

Path=Pegtop\XFader
Overwrite=1
Setup=ChinEase.txt

---------------------------------------------------------------
了解了吧～
P.S.这篇文章刊登在汉化新世纪的汉化半月刊第7期！
半月刊即将重新开始出版，欢迎订阅～（嘿嘿，打个广告^^）

编辑　　 发贴时间 2001/09/18 10:36am　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


怎样把已经汉化好的文件放进安装文件SETUP里？

     怎样把已经汉化好的文件放进安装 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 104 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎样把已经汉化好的文件放进安装文件SETUP里？　　 回复贴子
该用户目前不在线 cata

威望: 0
级别: 新手上路
魅力: 166
经验: 136
金钱: 1163 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我已经汉化完一个文件，现要把这个文件重新放进一个安装文件里（是用InstallShield制作的），并想修改一下程序的默认安装路径，请问怎么做？
编辑　　 发贴时间 2002/09/07 03:24pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
重新作安装程序或者做汉化补丁。不可能将文件塞到原英文版安装程序里面的
编辑　　 发贴时间 2002/09/07 03:30pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
安装文件除非是用WINRAR简单做的，象这种专业安装程序，根本没法动~！
编辑　　 发贴时间 2002/09/07 03:33pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果原来的安装程序的脚本在就好办了 ：）
编辑　　 发贴时间 2002/09/08 04:08pm　 [image] IP: 已设置保密
该用户目前不在线 ron

威望: 0
级别: 新手上路
魅力: 213
经验: 184
金钱: 1262 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/09/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
像有的软件安装程序比较简单，也可以完全仿照做一个汉化版。
编辑　　 发贴时间 2002/09/08 07:22pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
自己动手，丰衣足食，重新大包！
编辑　　 发贴时间 2002/09/08 09:46pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你也用 InstallShield 做一个中文安装程序不就完了
编辑　　 发贴时间 2002/09/11 07:26pm　 [image] IP: 已设置保密


找个制作通用补丁程序！

     找个制作通用补丁程序！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 75 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 找个制作通用补丁程序！　　 回复贴子
该用户目前不在线 ddt

威望: 0
级别: 侠客
魅力: 371
经验: 294
金钱: 1645 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
要求能做到以下要求：
X表示不确定值
（1） 8BF0 B201 XXXX XXXX XXXX 56E8 XXXX XXXX
能定位上述要求的地方；
（2） 替换成如下：
8BF0 B201 XXXX XXXX 9090 56E8 XXXX XXXX
能指定offset。
上面这个是个例子，总之要求灵活。
各位大侠请伸出援手！！多谢了。
编辑　　 发贴时间 2002/06/30 09:20pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Tola's Patching Engine

就是搜索偏移量替换功能
编辑　　 发贴时间 2002/06/30 09:34pm　 [image] IP: 已设置保密
该用户目前不在线 ddt

威望: 0
级别: 侠客
魅力: 371
经验: 294
金钱: 1645 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
但我这个特征串每个程序偏移不一定相同，有没有这样的工具？
编辑　　 发贴时间 2002/07/01 06:03pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
搜索替换功能啊,搜索 8BF0 B201 XXXX XXXX XXXX 56E8 XXXX XXXX,替换为 8BF0 B201 XXXX XXXX 9090 56E8 XXXX XXXX
编辑　　 发贴时间 2002/07/01 09:42pm　 [image] IP: 已设置保密
该用户目前不在线 ddt

威望: 0
级别: 侠客
魅力: 371
经验: 294
金钱: 1645 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
X表示不确定值，因为我要做的补丁是给程序的不同版本用的。
编辑　　 发贴时间 2002/07/02 05:29pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Patch Creation Wizard

http://www.exetools.com
编辑　　 发贴时间 2002/07/02 08:50pm　 [image] IP: 已设置保密
该用户目前不在线 ddt

威望: 0
级别: 侠客
魅力: 371
经验: 294
金钱: 1645 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢了，但还是不行，它只能找固定的串，可能要自己写。
编辑　　 发贴时间 2002/07/07 01:31pm　 [image] IP: 已设置保密


制作升级补丁用啥子软件好哟？？？？

  汉化交流　[返回]
     制作升级补丁用啥子软件好哟？？？？
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 制作升级补丁用啥子软件好哟？？？？　　 回复贴子
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
winpatch好像界面不友好，请大侠推荐，谢谢合作，本龙去也。
编辑　　 发贴时间 2001/12/27 07:54pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Patch Maker 和 PatchWise Maker，后者可是国人自己的哦。
编辑　　 发贴时间 2001/12/27 09:45pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Patch Maker 在实际安装使用过程中很不爽，经常出现不匹配提示（纯属谣传），导致补丁
安装的失败。其实我觉得 winpatch 还更胜一筹。至于其界面，自已都是搞汉化的，
因此根本不成问题。
PatchWise Maker 值得一用。

编辑　　 发贴时间 2001/12/27 10:09pm　 [image] IP: 已设置保密
该用户目前不在线 秋天的叶

威望: 0
级别: 新手上路
魅力: 123
经验: 120
金钱: 1041 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
还是喜欢winpatch
编辑　　 发贴时间 2001/12/29 02:24pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你们知道InstallWizard这个软件好用吗？？？？
编辑　　 发贴时间 2001/12/29 08:45pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还是 PatchWise Maker 好用，还是INSTALL SHIELD 的界面形式哟！
编辑　　 发贴时间 2001/12/31 05:02pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，我已经下载了PatchWise Maker 3.18beta版
编辑　　 发贴时间 2002/01/01 10:37am　 [image] IP: 已设置保密


Alchemy CATALYST 4.0 的字典功能怎样实现呢？？？

     Alchemy CATALYST 4.0 的字典功　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 67 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Alchemy CATALYST 4.0 的字典功能怎样实现呢？？？　　 回复贴子
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
同上！
编辑　　 发贴时间 2002/01/06 07:08am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
很简单，选择菜单 Tools / Extract Terminology （提取术语）,下面有3个项目，分别是导出为 txt 类字典，TMX 类专用字典，TRADOS 软件字。

在弹出的对话框中进行设置即可。
编辑　　 发贴时间 2002/01/07 11:04pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


BC++汉化精简版有没有字典功能? (无内容)

     BC++汉化精简版有没有字典功能?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 38 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： BC++汉化精简版有没有字典功能?　　 回复贴子
该用户目前不在线 SnIpEr

威望: 0
级别: 新手上路
魅力: 136
经验: 118
金钱: 1083 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/11/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2001/11/22 08:42pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
BC++ 会有词典功能吗，应该不会吧，好像没发现有。
编辑　　 发贴时间 2001/11/23 00:16am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
BC++ 就是完整版也没有字典功能.
编辑　　 发贴时间 2001/11/23 11:00am　 [image] IP: 已设置保密
该用户目前不在线 SnIpEr

威望: 0
级别: 新手上路
魅力: 136
经验: 118
金钱: 1083 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/11/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢！
请问你们都用什麽汉化软件？VC++？还是VL？
用VC++和BC++翻译软件如果是升级版本怎样翻译？从头翻译一遍吗？有什麽好的方法？
编辑　　 发贴时间 2001/11/23 01:18pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
VC++ 我通常只用来修改语系，VL 下载了很久，但只在前几天才正式只用过一次，
感觉不是很顺手，不过用来做软件升级的确挺方便的，BC++ 已经很久没用了，安全
性与 VC++ 差不多。VC++ 和 VB++ 做软件的升级版应该得一个一个的汉化，不过我
对这两个软件也不太清楚，看看高手怎么说吧。我用的汉化工具很多啦，觉得哪个顺
手就用哪个。
编辑　　 发贴时间 2001/11/23 02:57pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


exescope没有多大改进

     exescope没有多大改进
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 08:47pm

      您是本帖第 27 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： exescope没有多大改进　　 回复贴子
该用户目前不在线 飘刀

威望: 0
级别: 新手上路
魅力: 356
经验: 182
金钱: 1712 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/08/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
6.20版本的英文页面没有出来，只有日文页面。使用网站翻译浏览，好像只改进了两个功能：
1.修正了文件被加壳的提示信息功能
2.修正了exebat.exe 的错误。
一般靠猜，估计意思差不多，对于汉化人来说，这个版本没有多大改进。

编辑　　 发贴时间 2001/08/27 06:35pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


Exescope 可以直接对软件进行修改吗？

      Exescope 可以直接对软件进行修 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 59 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Exescope 可以直接对软件进行修改吗？　　 回复贴子
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我对照教程（ Exescope 的相关教程），导入一个安装完成的软件的主程序（EXE），但按照教程上说的，我尝试着左看又右看，但怎么都无法在软件中找到一个可以对其进行修改的程序。
不对 Exescope 是否真的只是一种辅助，而不是汉化工具？
希望得到老师们的答案。
编辑　　 发贴时间 2002/09/17 08:28pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
软件如果加壳了，那就无法用Exescope修改，得先脱壳！
编辑　　 发贴时间 2002/09/17 08:43pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
排除加壳和VB的因素,Exescope可以直接修改资源(包括VC,Delphi...)
编辑　　 发贴时间 2002/09/17 08:44pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由秋梦在 2002/09/17 08:28pm 发表的内容：
不对 Exescope 是否真的只是一种辅助，而不是汉化工具？

exescope 按性质上应该说是汉化工具，但不是佳的汉化工具，也是不大家推荐的主导工具，因为你做汉化到了一定的程序的时候要必须追求效率和质量，这好比原来我们只能步行，但现在有车了，为什么不用车？这就是汉化时要使用 VL、LL 的原因，因为字典会减轻我们的劳动强度。但是用这些工具后，可能我们要自己对程序进行加强检查的责任心了，否则，汉化结果真的会闹笑话的~~~~
编辑　　 发贴时间 2002/09/17 09:09pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
把壳脱干净，就好说了，然后，EXEScope可以对这个软件进行什么样的操作，基本上可以一目了然了……
编辑　　 发贴时间 2002/09/17 09:17pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
exescope是汉化工具,一般除了vb都能汉化,个人认为最大的不足就是不支持字典.但我认为这个工具是入门最直观的工具了.
编辑　　 发贴时间 2002/09/18 07:49pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
论直观，exescope比不上ResHacker和PE Explorer...

编辑　　 发贴时间 2002/09/19 03:37am　 [image] IP: 已设置保密


exescope能否改变软件“活动的标题栏”的大小、形状和颜色？

     exescope能否改变软件“活动的标 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： exescope能否改变软件“活动的标题栏”的大小、形状和颜色？　　 回复贴子
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

汉化人都知道，exescope可以改变软件资源的文字信息，位图等。但改变位图时只限于软件内在的图像文件。能否改变软件的“活动标题栏”、“活动窗口边框”，甚至“滚动条”的大小、形状和颜色呢。例如，就象Mac机，可以任意改变滚动条的颜色；linux可以把滚动条定义为水晶状。
当然，用特定的skin软件对特定的应用软件，是可以办到的，但这是一对一。就象style xp专门改变win xp的skin。
有没有这样一个软件，通过它打开软件的资源，可以改变大多数软件上面提到的属性。这种软件将是开放式的，任何人都可以用，我想，有了这样的软件，对我们汉化人来说，那将是多么美妙的前景啊！
编辑　　 发贴时间 2002/04/02 07:07pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那些是根据操作系统改变的，要设置系统，除非某些特定的程序。
编辑　　 发贴时间 2002/04/02 07:57pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
没有这种软件...有我也不用：）
编辑　　 发贴时间 2002/04/02 11:44pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


eXeScope输入法问题的解决

     eXeScope输入法问题的解决
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 182 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： eXeScope输入法问题的解决　　 回复贴子
该用户目前不在线 tigersoldie

威望: 0
级别: 侠客
魅力: 252
经验: 236
金钱: 1288 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/10/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在 eXeScope 中切换不同的资源时要重新打开输入法，十分麻烦，其实这个问题是可以解决的：
1、复制一份主程序文件
2、用复制的程序打开原文件，编辑RC数据中的TFMAIN项
3、用查找功能查找ImeName = 'MSIME95'，将该行删除
4、重复第3步，直到完全删除，保存即可
编辑　　 发贴时间 2002/10/22 08:40pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
感谢感谢！这个问题确实很烦～
编辑　　 发贴时间 2002/10/22 08:53pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵王
魅力: 3441
经验: 2468
金钱: 9195 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 277 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
困扰我好久了。我最喜欢使用exescope。谢谢。
编辑　　 发贴时间 2002/10/22 09:07pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵王
魅力: 4179
经验: 3076
金钱: 10811 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 340 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢兄台啊~！
编辑　　 发贴时间 2002/10/23 07:59am　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 精灵
魅力: 2012
经验: 1408
金钱: 5383 雷傲元
来自: 少林寺罗汉堂
鉴定: 已设置保密
总发贴数: 155 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在 eXeScope 中切换不同的资源时要重新打开输入法，十分麻烦，其实这个问题是可以解决的：
1、复制一份主程序文件
2、用复制的程序打开原文件，编辑RC数据中的TFMAIN项
3、用查找功能查找ImeName = 'MSIME95'，将该行删除
4、重复第3步，直到完全删除，保存即可

是修改输入法还是exescope？？？？？

编辑　　 发贴时间 2002/10/23 01:27pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 13826
经验: 8710
金钱: 36004 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 810 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
当然是修改exescope
编辑　　 发贴时间 2002/10/23 01:30pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢了,以前为了方便的输入,我不得不把默认输入法改成中文输入法了
编辑　　 发贴时间 2002/10/23 04:46pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8531
经验: 7018
金钱: 19904 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 900 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个软件很久没用了，不过这个问题也困扰了我很久了，谢谢。
编辑　　 发贴时间 2002/10/24 05:10pm　 [image] IP: 已设置保密
该用户目前不在线 newwish

头衔: 论坛版主 双子座

威望: 0
级别: 光明使者
魅力: 7439
经验: 6200
金钱: 16876 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 820 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很好,感谢
编辑　　 发贴时间 2002/10/24 08:10pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵王
魅力: 2615
经验: 2436
金钱: 6081 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 337 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
good
编辑　　 发贴时间 2002/10/24 09:22pm　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 精灵
魅力: 2012
经验: 1408
金钱: 5383 雷傲元
来自: 少林寺罗汉堂
鉴定: 已设置保密
总发贴数: 155 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ok
编辑　　 发贴时间 2002/10/25 07:41pm　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 精灵
魅力: 2012
经验: 1408
金钱: 5383 雷傲元
来自: 少林寺罗汉堂
鉴定: 已设置保密
总发贴数: 155 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我有个建议，下次谁在汉化这个东东，就把这个功能添加上，谢谢！！
支持的请顶一下！！谢谢！！
编辑　　 发贴时间 2002/10/27 10:02am　 [image] IP: 已设置保密
该用户目前不在线 cjhcjhcjh

威望: 0
级别: 侠客
魅力: 345
经验: 346
金钱: 1430 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
感谢tigersoldie，附和leyan
编辑　　 发贴时间 2002/10/29 11:04am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


eXeScope与ＲｅｓＨａｃｋ几个问题

     eXeScope与ＲｅｓＨａｃｋ几个问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 78 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： eXeScope与ＲｅｓＨａｃｋ几个问题　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
      我在用eXeScope与resHack时发现在打开Delphi文件时，有时会出现打不开的情况，
比如我在打开”实用小辞典”时，有两个RC资源，用reshack打开什么都没有，而用EXescope打开则只有一个的资源正常显示，而另一个提示”什么流错误”而打不开，另
我发现ｅXeScope在修改Delphi资源时有些字串无法变长，而ResHack中就没有这些问题
＜＜实用小辞典网址：http://www.dzwww.net/huajun/MyDict.htm
这是个中文软件，我只是想改一下它的字体
编辑　　 发贴时间 2002/06/05 12:01pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请高手帮我解决这些问题
编辑　　 发贴时间 2002/06/05 04:03pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>而另一个提示”什么流错误”而打不开

也许是那种编写的不规范地窗体，或者是 Delphi 6写的程序，d6写的程序eXeScope和reshacker都会有部分无法正确显示出来，ll5好像可以。

>我发现ｅXeScope在修改Delphi资源时有些字串无法变长，而ResHack中就没有这些问题

我也有发现过，没有用过英文版，不敢肯定是否是bug。

编辑　　 发贴时间 2002/06/05 05:36pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
>我发现ｅXeScope在修改Delphi资源时有些字串无法变长，而ResHack中就没有这些问题

有的DELPHI窗体是这样的，你可以用ｅXeScope先将窗体导出为 .dfm 文件，用FORMRead修改后再导入，这好象就不受字串长度的限制，可以无限制地加
编辑　　 发贴时间 2002/06/05 08:33pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实。我汉化DELPHI时
也是用FORMREAD的
编辑　　 发贴时间 2002/06/05 09:39pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不过我用RESHACK导入，LL5易出错，有没有别的能汉化DELPHI6的？
谢了
编辑　　 发贴时间 2002/06/05 09:46pm　 [image] IP: 已设置保密


freeRes是国产的,还是国外的?

  软件脱壳　[返回]
     freeRes是国产的,还是国外的?
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 83 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： freeRes是国产的,还是国外的?　　 回复贴子
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 506
经验: 338
金钱: 2022 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由n依哈st哟在 2002/09/17 11:13pm 编辑]

如果是国产的,为什么我是在汉化软件处下载?如果是国外的,我为什么给那个陈唯信8元注册费,算汉化费?还有ResScope呢?
编辑　　 发贴时间 2002/09/17 11:00pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
国产英文软件！很正常啦，主要是中文版没人注册，只好都改成英文界面了～～悲哀啊
编辑　　 发贴时间 2002/09/17 11:09pm　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 506
经验: 338
金钱: 2022 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哎~~~~
编辑　　 发贴时间 2002/09/17 11:14pm　 [image] IP: 已设置保密
该用户目前不在线 wanfus

威望: 0
级别: 新手上路
魅力: 223
经验: 176
金钱: 1313 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我试用了，可以提取菜单、对话框和字符串资源，但是无法提取这以外的其他资源。故有些软件无法完全汉化。
编辑　　 发贴时间 2002/09/18 09:34am　 [image] IP: 已设置保密
该用户目前不在线 草原猎豹
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 891
经验: 694
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 88 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
FreeRes是英文的???我用的怎么是中文的?我记得ResScope才是英文的

ResScope和Exescope相比,我还是觉得Exescope好用:
1.Exescope的注册码可以口算出来
2.Exescope可以查看PE文件头的部分信息(如各段的段名)
3.Exescope改的软件,不能运行的几率小,ResScope经常遇到改完就玩完的现象
4.Exescope无能为力的可以用免费的ResHacker来搞定
5.Exescope最讨厌的地方就是把原文件给锁住了,无法随时运行,这时候我才考虑让ResScope出马
编辑　　 发贴时间 2002/09/18 02:27pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
FreeRes绝对是中文的，官方地址？
编辑　　 发贴时间 2002/09/18 03:23pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你要吗？这就是官方网站……
编辑　　 发贴时间 2002/09/18 05:28pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由草原猎豹在 2002/09/18 02:27pm 发表的内容：
3.Exescope改的软件,不能运行的几率小,ResScope经常遇到改完就玩完的现
...

修改后不能运行,是吗?
用 pe explorer导入再保存后,试试看?
我过去也为这头痛,为些还重重复复改软件,现在可轻松多了.

编辑　　 发贴时间 2002/09/18 08:42pm　 [image] IP: 已设置保密


PE Explorer 怎么保存EXE文件阿？

  汉化交流　[返回]
     PE Explorer　怎么保存EXE文件阿？
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 32 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： PE Explorer　怎么保存EXE文件阿？　　 回复贴子
该用户目前不在线 海角虹楼

威望: 0
级别: 新手上路
魅力: 113
经验: 108
金钱: 1025 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/03/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
PE Explorer　怎么保存EXE文件阿？汉化完了没办法存回去阿
编辑　　 发贴时间 2002/03/04 11:30pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用 PE 做汉化吗？我还没试过。
编辑　　 发贴时间 2002/03/05 10:12am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
该软件目前的版本似乎不支持保存。问飞鹰兄吧。
编辑　　 发贴时间 2002/03/05 10:48am　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
选择“文件”菜单-->“保存为新的文件”项，就可以保存文件了。但如果该软件没有注册的话，使用30天后该功能会消失。如果你使用的是我汉化的 PE Explorer 版本，不会存在这个问题。
编辑　　 发贴时间 2002/03/05 11:48am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
嘿嘿，我只用这个方法脱过壳，还没用这个方法汉化程序过。
编辑　　 发贴时间 2002/03/05 12:27pm　 [image] IP: 已设置保密


PE1.80打不开?

     PE1.80打不开?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 88 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： PE1.80打不开?　　 回复贴子
该用户目前不在线 arrive

威望: 0
级别: 侠客
魅力: 217
经验: 124
金钱: 603 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2001/08/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
一个需要汉化的软件他的所有dll，exe文件都不能打开？
为什么？
编辑　　 发贴时间 2002/09/11 10:07pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哈哈，我用这玩意从来没有打开过一个文件。
编辑　　 发贴时间 2002/09/11 10:08pm　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
改一下名称，就行了
编辑　　 发贴时间 2002/09/12 04:35pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化破解版有问题，没有完全破解！
编辑　　 发贴时间 2002/09/12 08:14pm　 [image] IP: 已设置保密
该用户目前不在线 arrive

威望: 0
级别: 侠客
魅力: 217
经验: 124
金钱: 603 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2001/08/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是要汉化这个软件，但是打不开文件，是不是加密了？
编辑　　 发贴时间 2002/09/17 08:05am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也用他没成功过~！
编辑　　 发贴时间 2002/09/17 10:28am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
奇怪，俺还没遇上不能打开的文件
编辑　　 发贴时间 2002/09/17 10:52am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有壳，能把软件名写全吗？
编辑　　 发贴时间 2002/09/17 01:26pm　 [image] IP: 已设置保密
该用户目前不在线 arrive

威望: 0
级别: 侠客
魅力: 217
经验: 124
金钱: 603 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2001/08/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
ViewerPro Trial
编辑　　 发贴时间 2002/09/17 05:53pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
PE Explorer汉化版的问题
原先的1.7就正常
1.8时出现的毛病
我也遇到了
刚开始好好的....用了一阵子突然发现......
确认没加壳的软件都打不开.....
BUG的说...

编辑　　 发贴时间 2002/09/19 03:35am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我是打开始就什么都打不开~！
编辑　　 发贴时间 2002/09/19 05:27pm　 [image] IP: 已设置保密


PE Explorer 1.50 的汉化问题

     PE Explorer 1.50 的汉化问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 73 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： PE Explorer 1.50 的汉化问题　　 回复贴子
该用户目前不在线 清清工作室
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 133
经验: 116
金钱: 1085 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化 PE Explorer v1.50 的菜单时为何修改它的字体却无效，怎么改都一个样，
软件的多数功能只能在 Win2000/XP 下实现，不知为何。哪位高手可以帮我解决菜单
字体的问题。

编辑　　 发贴时间 2001/11/06 09:47pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请看汉化半月刊第10期，上面有我写的一篇文章就是专门对付这个软件的字体修改问题，不过该 1.50 版本我还没有来得及升级汉化，虽然炎兄很早就把它的破解版下载地址告诉我了，但最近一直比较忙，可能在这两天之内我会做出该软件最新版本的汉化版吧！你可以先下载我以前的汉化的 1.40 版本研究一下，应该对你会有所帮助。

飞 鹰
2001.11.06
编辑　　 发贴时间 2001/11/06 10:25pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没想到修改这个软件菜单的字体这么辛苦，改天认真研究研究，愿你的大作早日出来。
哦，我下载时附带的破解好像不管用，不知道你用哪个破解
编辑　　 发贴时间 2001/11/07 09:34am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
该文章现已在汉化心得中公布。由于总总原因，未能及时公布，对此向飞鹰兄说声抱歉了。
编辑　　 发贴时间 2001/11/12 02:38am　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
乾 太客气了！你现在接下汉化半月刊的工作，事情肯定很多，这点我还是比较能体谅的，以后我也会多写一些汉化心得给乾兄的，到时还望乾兄能帮助审稿，最好能采纳。忠心祝愿将来我们世纪的半月刊能越办越好。
编辑　　 发贴时间 2001/11/12 08:56pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
***** 版主模式 *****

该贴子是管理员从汉化交流转移过来的！
编辑　　 发贴时间 2001/11/15 08:16pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


Pexplorer怎么使用？

     Pexplorer怎么使用？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 93 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Pexplorer怎么使用？　　 回复贴子
该用户目前不在线 wuwll
   哦，帅哥哟
狮子座

威望: 0
级别: 新手上路
魅力: 159
经验: 140
金钱: 1121 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/11/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Pexplorer怎么使用呀？我将资源汉化后，再打开这个程序，界面还是英文的？
编辑　　 发贴时间 2001/12/07 12:32pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
要记得保存啊！不会自动保存的。
编辑　　 发贴时间 2001/12/07 01:53pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 wuwll
   哦，帅哥哟
狮子座

威望: 0
级别: 新手上路
魅力: 159
经验: 140
金钱: 1121 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/11/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
它保存的不是*.exe文件，而是什么资源文件，那原来的exe文件怎么调用这个资源文件呢？
编辑　　 发贴时间 2001/12/12 10:15am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
将资源文件写回原程序啊
编辑　　 发贴时间 2001/12/12 02:13pm　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎样将资源文件写回原程序啊?????
编辑　　 发贴时间 2002/05/10 04:47pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
对了，这个软件未注册版本是不能保存更改的。。。
编辑　　 发贴时间 2002/05/10 08:39pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那你需要注册后，就能保存了。
编辑　　 发贴时间 2002/05/11 02:01pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


reshack 中的中文资源全是乱码该如何解决?

     reshack 中的中文资源全是乱码该 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 51 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： reshack 中的中文资源全是乱码该如何解决?　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用reshack时其中的中文全是乱码,而看有些汉化文章截图时却能正常显示,不止该如何解决?
烦请赐教
编辑　　 发贴时间 2002/05/26 04:23pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
选择程序显示语言为“宋体，9”
编辑　　 发贴时间 2002/05/26 07:01pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢斑竹
编辑　　 发贴时间 2002/05/27 10:50am　 [image] IP: 已设置保密


ResScope值得吗？

  汉化交流　[返回]
     ResScope值得吗？
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 334 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： ResScope值得吗？　　 回复贴子
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我想付费注册ResScope，大家用他感觉怎么样，值不值得花Money去注册呢？
编辑　　 发贴时间 2002/08/31 03:35pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得不值，毕竟在这里做汉化是免费服务，可是用个工具还得自己掏钱！唉……
编辑　　 发贴时间 2002/08/31 04:27pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是啊~！同意~！想想大家都不容易啊~！
编辑　　 发贴时间 2002/08/31 04:30pm　 [image] IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
值得！开发软件很便宜，何况这是国人自己开发的，注册费用很低的说

我看楼上的就算你汉化有收入也不会付钱的，因为你不懂得尊重别人的劳动成果，你也别指望别人来尊重你的劳动，等着被人874吧
编辑　　 发贴时间 2002/08/31 07:03pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
费用不是问题，关键是软件的使用质量如何！！！！
编辑　　 发贴时间 2002/08/31 07:11pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我是觉得从用途上来说，是免对广大汉化爱好者的，而爱好者做汉化的确是免费服务，并不是为了什么经济利益，而且使用一个的软件，并广泛传播这个软件，这不正是软件作者的初衷吗？
既然是国产，不如让作者多为中国的汉化事业作些贡献，作些免费的好工具，同样可以做一些商业软件或什么专业版之类的软件供应给专业公司，获得赢利~！
编辑　　 发贴时间 2002/08/31 07:23pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

下面引用由HelloBB在 2002/08/31 07:03pm 发表的内容：
值得！开发软件很便宜，何况这是国人自己开发的，注册费用很低的说
我看楼上的就算你汉化有收入也不会付钱的，因为你不懂得尊重别人的劳动成果，你也别指望别人来尊重你的劳动，等着被人874吧

正人君子，这是在你签名的网站找到的。

编辑　　 发贴时间 2002/08/31 07:39pm　 [image] IP: 已设置保密
该用户目前不在线 吴镜坤

威望: 0
级别: 骑士
魅力: 3341
经验: 1236
金钱: 10009 雷傲元
来自: 广东陆丰
鉴定: 已设置保密
总发贴数: 79 篇
注册日期: 2001/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由吴镜坤在 2002/08/31 07:59pm 编辑]

我就觉得 ResScope 很不错，是一款难得的国产软件，值得花钱去注册。再说，注册费又不多。
编辑　　 发贴时间 2002/08/31 07:57pm　 [image] IP: 已设置保密
该用户目前不在线 红孩儿
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 839
经验: 642
金钱: 2484 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 89 篇
注册日期: 2001/10/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
免费注册呀，哈。。。看我的注册时免费的！

编辑　　 发贴时间 2002/08/31 09:30pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我曾经在汉化新世纪内部maillist中写过一些东西，结论是这个软件目前还没有使用价值（在汉化方面）。

注册与否看你自己了，支持一下国产软件也好：）
编辑　　 发贴时间 2002/08/31 09:32pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你想不注册也行呀！破解它呀！
在天天有！不过建议你还是花钱注册它吧！如果你认为它好用的话！
自已下个不就知了！
不是很好！比REShacker好一点！但对于菜单和对话框无可视化！支持查找功能太差了！
编辑　　 发贴时间 2002/08/31 11:25pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是 Cracker，去找破解不丢人吗？想要破解早就做注册机了！
编辑　　 发贴时间 2002/09/01 00:00am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我认为不值得，这类汉化工具有的是，而且都是免费的，为什么要买呢？
我不认为resscope比eXeScope好，ResHack也很强，并且都被证明是非常不错的
为什么偏要resscope 呢？
编辑　　 发贴时间 2002/09/01 11:18am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请楼上的兄弟们，你所说的软件有几个是免费的？
现在做汉化当然是义务，但以此作为不付费的理由，我觉得好像有点勉强，中国做软件的人并不是很多，做汉化工具软件的就更少，要知：梁利峰兄为什么要放弃 字符串替换器？

注不注册当然是自己的自由，因为出了软件价值以外，还有个人经济能力，比如：像windows我也天天用它，但我也买不起，这其中原因，人人皆知。不过，要是明儿我也编程，我绝对不做汉化工具，为什么？因为你们已经告诉我。像鲁锦多好，比优化大师好的系统软件多的是，但作者还是有一定的收入，2——5万元/月，梁兄呢？陈维信呢？

你不注册当然无所谓，但昭然在这里宣扬破解、注册机，我觉得这味道就变了~~~~~~~~~~~
不会尊重别人的人，也不会得到别人的尊重！

当然，这仅是我个人的观点！
编辑　　 发贴时间 2002/09/01 11:42am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
就是因为我买不起，我才不用啊！虽然只有区区15人民币，可光邮费就得多少钱？
既然有更好的还有注册版，我干吗浪费时间呢？我这学期计算机被关禁闭，只能在机房上网
难道我想用还得注册上n份？（resscope注册需机器码）
编辑　　 发贴时间 2002/09/01 12:38pm　 [image] IP: 已设置保密
该用户目前不在线 somh

威望: 0
级别: 侠客
魅力: 673
经验: 486
金钱: 2413 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 46 篇
注册日期: 2001/10/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不是说国产软件吗？这个破玩艺也只有英文版？至少也应该加上中文资源吧，变态得很。
编辑　　 发贴时间 2002/09/01 12:54pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
买个res全套吧，我回来就买，很不错的。。crack我自己也能干掉他，意义问题吧。
编辑　　 发贴时间 2002/09/01 01:32pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
1.3中机器码没有用，新的不知道了
编辑　　 发贴时间 2002/09/02 12:13pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 南柯一梦

威望: 0
级别: 新手上路
魅力: 181
经验: 158
金钱: 1180 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/08/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
既然是中国人写的软件，竟然没有中文版。我想我就是有再多的钱也不会去注册的。
其实他的软件也是不错的，至少对我来说。如果说要注册的话，那得等他也了中文
版才有可能。
编辑　　 发贴时间 2002/09/02 01:50pm　 [image] IP: 已设置保密
该用户目前不在线 bindu47

威望: 0
级别: 侠客
魅力: 636
经验: 432
金钱: 2384 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
暂时没有注册的必要，ResTool有个软件在XP下运行的不好！全套我都下载了（bo版）。
编辑　　 发贴时间 2002/09/02 08:47pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
1.75用上了机器码
编辑　　 发贴时间 2002/09/02 09:11pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
还不是照样被破解了！
编辑　　 发贴时间 2002/09/02 09:46pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有加密就有解密，科学在发展。
编辑　　 发贴时间 2002/09/03 09:46pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
道高一尺，魔高一丈~！~！
编辑　　 发贴时间 2002/09/04 07:03pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
引用看雪的话：世界上虽然没有最锋利的矛，但也没有最坚固的盾！
编辑　　 发贴时间 2002/09/04 07:13pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
但要是全用上了MD5这样的东西,那怎么办啊
编辑　　 发贴时间 2002/09/04 08:28pm　 [image] IP: 已设置保密


汉化技术 - RESTOOLS -- freeRes分析软件压缩资源的超级利器，能够重建可编辑资源!下载地址见内!

     RESTOOLS -- freeRes分析软件压　...　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 284 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： RESTOOLS -- freeRes分析软件压缩资源的超级利器，能够重建可编辑资源!下载地址见内! 　　 回复贴子
该用户目前不在线 大老

威望: 0
级别: 新手上路
魅力: 157
经验: 126
金钱: 1087 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/10/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
RESTOOLS -- freeRes （目前版本： 0.60）
<发布日期：2001.10.1>

现在的加壳压缩工具越来越多，而且国内外越来越多的共享软件制作者都喜欢用这些工具（包括我在内，ResTools 系列工具软件也经过 ASPack 压缩），令到 ASPack，UPX 之流的软件大行其道，但国内汉化界所面对的问题却越来越严重，因为被压缩的资源无法正常编辑。而在这时候，相继出现了一部分脱壳工具，收到不错的效果，解决了不少问题；同时，也出现了一些只分析压缩资源而非脱壳工具之流的工具。针对压缩资源，我开发了 ResTools 系列工具的一员：freeRes 。

freeRes 属于第二类工具，它不是脱壳工具，却能分析被压缩的资源，正因为它不是脱壳工具，所以它可以不受制于加壳压缩工具的版本升级问题（这是部分脱壳工具不能做到的，因为他们的版本针对性太强了），freeRes 同样也不受制于软件是被何种加壳压缩工具（如：ASPack、UPX等等）压缩的，所以它能百分之百的分析被压缩的资源，对于被压缩的软件， freeRes 还能为它重新建立起一份可编辑的资源，使到其他资源编辑工具（ResScope，eXeScope 等等）能够正常的处理该软件。

目前的 0.60 版本，对于压缩资源，freeRes 支持重建可编辑资源的文件格式（只限于32位软件）包括： *.EXE、 *.DLL、 *.BPL、 *.DPL、 *.OCX、*.CPL 。至于分析正常的资源，由于采用了 ResScope 的分析资源内核，所以它分析的资源同样支持 ResScope 一样多的格式，同样支持32位软件和16位软件，将来我会增加更多支持的格式。另外，freeRes 还能够分析驻留在内存中的各个软件的资源，使到你能够了解正在运行的软件究竟使用了那些文件来提供软件界面的资源。freeRes 支持文件的拖放和文件参数，你可以在资源管理器中自行创建右键菜单。

freeRes 将来的版本我会支持更多的文件格式，并加入前导程式的建立，因为一部分的加壳软件对文件的限制，所以建立可编辑资源后可能会不能正常运行。那么就只能借助外力的帮助，用前导程式进行软件载入后的资源替换。

freeRes 将会变得越来越强，敬请期待，不可错过。
一个有用的注册码
大老/fBtR+CuB)CWR*DnBdR0CeB"DDBKRcC8CIR.D<DqR
http://go6.163.com/restools/fr011001.zip

编辑　　 发贴时间 2001/10/02 06:46pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大老兄果真是出手不凡啊！为我们汉化人带来了这么好用的工具，而且还把注册码也告诉我们了，真是太好了！希望大老兄有时间能多到我们汉化新世纪的论坛里来看一看。
编辑　　 发贴时间 2001/10/02 06:57pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
今天已经过了网易的流量限制了……：（
编辑　　 发贴时间 2001/10/02 08:43pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄，我已经把该软件上传到了我们汉化新世纪的主页上，不知道我这样做是否合理。
编辑　　 发贴时间 2001/10/02 10:35pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由飞鹰在 2001/10/02 10:35pm 发表的内容：
炎兄，我已经把该软件上传到了我们汉化新世纪的主页上，不知道我这样做是否合理。

好事啊!好东西大家分享!!:-)
编辑　　 发贴时间 2001/10/02 11:42pm　 [image] IP: 已设置保密
该用户目前不在线 大老

威望: 0
级别: 新手上路
魅力: 157
经验: 126
金钱: 1087 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/10/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
应该的!飞鹰兄客气了!
编辑　　 发贴时间 2001/10/02 11:51pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
以前我一直认为上传工作都是由我们的“更新小组”来完成的，看来我这种想法是错误的。
编辑　　 发贴时间 2001/10/03 00:23am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢大老朋友提供的软件，用了一下，感觉很爽：）
犹其是对于我等破解盲来说：）

软件的特性很象台湾六手修罗开发的 CoCoRes
下面是它的说明：

CoCoRes 是程式资源的编修工具。

它并不同於一般的资源编修工具，一般的工具着重於编辑，
CoCoRes 则着重於资源的特别处理。

它可以将无法以一般工具处理的资源，修改成能以一般工具处理的正确资源
格式。这包括了直接从压缩执行档中，建置相容资源的功能，您再也不必为
了中文化，而连保护用的壳也拨掉了。

同时它也可以将正确的资源格式，锁成无法以一般工具处理的资源格
式。想保护您的中文化作品，它会是比使用压缩格式更有效的方法。

另外它可以制作前导程式，前导程式是夹带您制作的新资源的一个小程式，当
您启动它，它会自动启动主程式，并为其换上新的资源。这使您能够散布一个
不修改原程式的当地化程式。
编辑　　 发贴时间 2001/10/03 01:09am　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


Rseecope1。7是怎么回事？

     Rseecope1。7是怎么回事？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 95 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Rseecope1。7是怎么回事？　　 回复贴子
该用户目前不在线 草原猎豹
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 891
经验: 694
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 88 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
难道是其他人改出来的？
作者的老家还是只有1。35版啊？
编辑　　 发贴时间 2002/08/08 02:30am　 [image] IP: 已设置保密
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
主页上很早就有了，可能你没注意
编辑　　 发贴时间 2002/08/08 03:52am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
作者主页上写的"注册用户请到这里下载"连接即为1.7的
编辑　　 发贴时间 2002/08/08 10:19am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
最新版本1.75

8月4日更新的，因为这几天没地方摸电脑，所以到今天才看到
编辑　　 发贴时间 2002/08/08 11:53am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
惨,偶也好久没有去看了,
唉现在,
很多软件都有了新版本的,
也有很多软件依然没有新版本的.
编辑　　 发贴时间 2002/08/08 12:42pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ResScope（VER 1.75） 新增或修正功能

1. Dialog 资源的预览，修正窗体中控件的焦点切换问题，目前 ResScope 的 Dialog 预览效果跟 VC++ 一样。
2. 修正一个资源写入的重大 BUG，细心的人可能会发现，之前的版本，无论何时，总是把一部分的文字变成了大写，即使你并没有改变任何的资源，只是改了一点点，再保存，都会破坏掉一部分的资源，这是因为以前在代码中犯下的一个错误，使得那部分代码，绕过了 ResScope 的控制，直接对文件的内容作了不正常的修改，目前的 ResScope 的版本，相信不会再有什么重大错误。
3. 修正资源的一个写入问题，这个问题并不大，这是为了让 eXeScope 更好的兼容 ResScope 修改后的文件，因为以前的版本修改后，eXeScope 可能不能打开。
4. 增加运行参数，可以调用其它程序，达到及时预览编辑的 DLL 文件的修改效果。
5. 可以自定义工具，可在菜单中即时调用。
6. 增加旧的编辑模式，针对目前大部分资源编辑工具没有很好的处理多语系问题，所以增加这项功能以兼容以前所编辑的文件。
7. 修正图标(icon)和游标(cursor)的多语系处理问题，现在能够非常正确的把 icon 和 cursor 分列在不同的语系中。
8. 修正图标(icon)和游标(cursor)的语系设置问题，不再出错。
9. Dialog 资源的预览，现在预览其中的 icon 和 bitmap 时会根据语系来找对应的图像资源预览。
10. 修正的一部分小的 BUG。

好东西~~,1.70和1.75版本只提供给注册用户

编辑　　 发贴时间 2002/08/08 02:19pm　 [image] IP: 已设置保密
该用户目前不在线 草原猎豹
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 891
经验: 694
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 88 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
1.75在哪里？
编辑　　 发贴时间 2002/08/08 04:28pm　 [image] IP: 已设置保密
该用户目前不在线 jr21066

威望: 0
级别: 侠客
魅力: 674
经验: 410
金钱: 2554 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://freehost18.websamba.com/restools/rs020805.zip
编辑　　 发贴时间 2002/08/08 05:24pm　 [image] IP: 已设置保密


Uedit中怎样插入新字符？我按 Ins 键不起作用，另外，安装包里的Dictam是个什么？何用？

     Uedit中怎样插入新字符？我按 In ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 29 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Uedit中怎样插入新字符？我按 Ins 键不起作用，另外，安装包里的Dictam是个什么？何用？　　 回复贴子
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Uedit中怎样插入新字符？我按 Ins 键不起作用，另外，安装包里的Dictam是个什么？何用？怎么每一版都有？
编辑　　 发贴时间 2001/11/18 02:20am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
插入是 Ctrl+D
Dictam是UE的英文校对字典，对我们没有什么用。
编辑　　 发贴时间 2001/11/18 02:23pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 liudong

威望: 0
级别: 侠客
魅力: 410
经验: 256
金钱: 1077 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢！
编辑　　 发贴时间 2001/11/18 03:56pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


Visual Localize 微软字典 说明

     Visual Localize 微软字典 说明　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 212 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Visual Localize 微软字典 说明　　 回复贴子
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我上传了40几分钟........用猫太痛苦了！！！需要的朋友到首页下载吧～～
______________________________________________________________________________

Visual Localize 微软字典 说明

本套 Visual Localize 微软字典原始资料来源于微软公司在 MSDN 网站上免费提供
的整套中英翻译对照表，内容涵盖多个微软产品 (包括 Windows 系统、Office 等)
的标准翻译，使用“开心字典转换工具”制作为 Visual Localize 的 TXT 格式字
典，提供给大家，相信对大家在汉化软件时的用词会有所帮助！推荐汉化人下载使
用！

字典的内容包括:
sc_exu2000_VL.TXT - Exchange Client 2000
sc_fpr50_VL.TXT - Visual Fox Pro 5.0
sc_iex55_VL.TXT - Internet Explore 5.5
sc_mes30_VL.TXT - Messenger 3.0
sc_oex50_VL.TXT - Outlook Express 5.0
sc_off2000_VL.TXT - Office 2000( 包含 Access, Excel, FrontPage, Outlook,
PowerPoint, Publisher, Word 等组件)
sc_pdr20_VL.TXT - PhotoDraw 2.0
sc_pta2000_VL.TXT - Project 2000
sc_sbs45_VL.TXT - Small Business Server4.5
sc_w2000_1_VL.TXT - Windows 2000 第一部分
sc_w2000_2_VL.TXT - Windows 2000 第二部分
sc_wce20_VL.TXT - Windows CE 2.0
sc_wme_1_VL.TXT - Windows Me 第一部分
sc_wme_2_VL.TXT - Windows Me 第二部分
sc_wmp70_VL.TXT - Windows Media Player 7.0
sc_wr2000_VL.TXT - Works 2000

以上所有资源版权均属于微软公司所有，请勿将此资源用于商业用途，对可能由此引
发的一切纠纷，本站概不负责。

关于字典使用一些问题:
1. 为什么不作成 Visual Localize 的标准字典格式“*.dic”？
我们知道，Visual Localize 的 dic 格式字典每个容量都很大，比如上面的字典
中，Windows 2000 的字典如果作成 dic 格式，需要超过 35M 的容量，实在不划算
，所以为了减小字典文件大小，txt 格式是一个不错的选择。

2. txt 格式的字典如何使用呢？
很简单，和 dic 格式的使用方法是一样的，导入字典时选择即可。

3. 如果我想将字典转换为 dic 格式，我要如何操作？
因为 VL 并没有提供其支持的字典格式之间的相互转换的功能，我只能说一个折
中的办法，就是先新建一个空的 dic 字典(相信对 VL 操作比较熟悉的朋友都会知道
该怎么操作)，然后将 txt 字典导入即可。请注意，生成的字典体积会非常的大。

4. 这些字典是如何制作的？
使用汉化新世纪成员 开心 制作的“开心字典转换工具”即可制作。“开心字典
转换工具”是一个非常优秀的多字典格式转换工具，推荐所有汉化人使用。

5. 我想要这些字典的原始档案？
请使用此链接下载，链接来自微软的 MSDN 站点，CSV 格式。
ftp://ftp.microsoft.com/developr/msdn/NewUp/glossary/chins.exe (8332k)

6. 这些字典资源的版权如何？
所有字典资源均属于微软公司所有，我们为了使用方便而自行制作工具，将字典
转换为大家常用的 Visual Localize 字典格式，我们只是改造，而不保有其所有权。

如果您要在非私人用途中使用 (例如商业用途)，其中各种相关版权问题请参考中
华人民共和国国务院最新发布的“计算机软件保护条例”(2002年1月1日起施行)，对
于可能因此引起的任何类型的纠纷，本站概不负任何责任。

7. 字典压缩包 (ace 格式) 如何打开？
请使用 Winace 2.0 以上版本或 Winrar 2.9 以上版本解压缩。

此批微软字典的 Language Localizator 字典也正在制作中，请密切留意汉化新世纪
(http://www.hanzify.org)，不日发布！

欢迎您访问汉化新世纪: http://www.hanzify.org，我们的论坛: http://hanzifybbs.126.com

汉化新世纪 成员: 炎之川
2002.1.8

编辑　　 发贴时间 2002/01/09 00:05am　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不会吧！5M多的东东也要不然40几分钟！！！
很感谢你们能把它做成字典文件，我第一时间就把它下了！
编辑　　 发贴时间 2002/01/09 01:02pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我这里上传只有2k左右啊！很痛苦的！
过几天还要上传LL的字典：（
编辑　　 发贴时间 2002/01/09 04:47pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那我可苦了,还会有谁下载我的开心字典转换工具!
编辑　　 发贴时间 2002/01/09 10:47pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我下载的也很辛苦
编辑　　 发贴时间 2002/01/11 08:05pm　 [image] IP: 已设置保密
该用户目前不在线 八神彦

威望: 0
级别: 新手上路
魅力: 130
经验: 120
金钱: 1076 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我怎麽不能用？我汉化一个普通的文件，但它却连file、save等简单的菜单项都不能翻译
请问为什麽？
编辑　　 发贴时间 2002/01/15 08:19pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那只能说明你不会用.
编辑　　 发贴时间 2002/01/15 08:51pm　 [image] IP: 已设置保密
该用户目前不在线 八神彦

威望: 0
级别: 新手上路
魅力: 130
经验: 120
金钱: 1076 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我以前用的字典没有出现过这种情况！
请问怎麽用？不是 导入-〉字典->字典文件路径
编辑　　 发贴时间 2002/01/15 09:08pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是这样就OK了.VL必须完全匹配才行,微软的字典只是给你借用一下,怎么可能会全部翻译呢?那要你干嘛!
编辑　　 发贴时间 2002/01/15 09:27pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


Win9x 下 eXeScope 不再乱码

     Win9x 下 eXeScope 不再乱码
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 171 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Win9x 下 eXeScope 不再乱码　　 回复贴子
该用户目前不在线 d3ys

威望: 0
级别: 侠客
魅力: 478
经验: 290
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
eXeScope 是一个重量级汉化工具，但在 98 下经常乱码，本人寻寻觅觅终于找到解决办法－补丁大法(Riched30.exe),已上传到世纪。
打补丁后，在 eXeScope 中行距有所加大，RC 数据的前面两个不是要汉化的、大概是文件头之类的信息的这部分无法显示。
不再乱码...爽!!!

d3ys
2001.09.16
编辑　　 发贴时间 2001/09/16 05:12pm　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由d3ys在 2001/09/16 05:12pm 发表的内容：
eXeScope 是一个重量级汉化工具，但在 98 下经常乱码，本人寻寻觅觅终于找到解决办法－补丁大法(Riched30.exe),已上传到世纪。
打补丁后，在 eXeScope 中行距有所加大，RC 数据的前面两个不是要汉化的、大概 ...

可否讲讲如何进行补丁？
编辑　　 发贴时间 2001/09/18 07:52pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由娃娃在 2001/09/18 07:52pm 发表的内容：
可否讲讲如何进行补丁？

这个就是微软的升级文件，直接安装即可。
这个文件在新世纪地公共上传FTP里，需要的话我做个链接：）
其实在2000下根本就不会有什么乱码之类的问题啊～
我都是在2000下汉化，完成后在Me下测试的。
编辑　　 发贴时间 2001/09/18 10:05pm　 [image] IP: 已设置保密
该用户目前不在线 dtc

威望: +1
级别: 侠客
魅力: 1205
经验: 386
金钱: 3232 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2001/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一个比较简单的方法，当出现乱码时，更改一下字体就行了，大点小点都行。弊端是当转到下一段时，有可能接着又会出现乱码，到那时，再把字体改回来就行了。
编辑　　 发贴时间 2001/09/28 11:08pm　 [image] IP: 已设置保密
该用户目前不在线 hibaby

威望: 0
级别: 侠客
魅力: 656
经验: 354
金钱: 2213 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2001/09/18 10:05pm 发表的内容：
这个就是微软的升级文件，直接安装即可。
这个文件在新世纪地公共上传FTP里，需要的话我做个链接：）
其实在2000下根本就不会有什么乱码之类的问题啊～
我都是在2000下汉化，完成后在Me下测试的。

Riched30.exe的下载地址
编辑　　 发贴时间 2001/09/29 08:54pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
服务器已经整理过，这个文件好像删除掉了。
微软那里应该有的。
编辑　　 发贴时间 2001/09/29 10:06pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
微软标准 Rich Text Edit Control v3.0 运行库，325K：
http://go.163.com/~chinease/winrar/Riched30.exe
http://grwy.online.ha.cn/chinease/software/winrar/Riched30.exe
http://member.shangdu.net/home1/chinease/software/winrar/Riched30.exe

这是 WinRar 汉化版中提供的.
编辑　　 发贴时间 2001/09/29 11:50pm　 [image] IP: 已设置保密
该用户目前不在线 FeiXJ

威望: 0
级别: 侠客
魅力: 409
经验: 240
金钱: 1061 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个方法早在前年就有了，只是还有缺陷：在“字串表”中进行复制、粘贴，看看会发生什么？
编辑　　 发贴时间 2001/10/01 10:57am　 [image] IP: 已设置保密
该用户目前不在线 wzx

威望: 0
级别: 圣骑士
魅力: 2090
经验: 878
金钱: 4942 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 109 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是这样解决乱码：如果编辑了一项资源（如字串表的12）后转到下一项（如14）时，该项的字串显示乱码，只需要在该项资源（右边的窗口）的末尾使用鼠标双击，然后再转到任一项，呵呵，效果如何，之后无论怎样编辑都不会出现乱码了。
编辑　　 发贴时间 2001/10/06 11:22am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[問題]匯入"位圖"的問題

     [問題]匯入"位圖"的問題
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 43 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [問題]匯入"位圖"的問題　　 回复贴子
该用户目前不在线 Kane
   哦，帅哥哟
金牛座

威望: 0
级别: 新手上路
魅力: 219
经验: 160
金钱: 1307 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/04/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用eXeScope要匯入位圖時顯示錯誤訊息"無法更改這個資源的大小"
請問這是什麼原因呢??

编辑　　 发贴时间 2002/04/21 02:46pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这时候建议你最好将修改的图片保持和原图的同样大小。或者使用其他修改工具看看。
编辑　　 发贴时间 2002/04/21 03:39pm　 [image] IP: 已设置保密
该用户目前不在线 Kane
   哦，帅哥哟
金牛座

威望: 0
级别: 新手上路
魅力: 219
经验: 160
金钱: 1307 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/04/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我知道了~謝謝你~
编辑　　 发贴时间 2002/04/21 05:20pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]Hex Workshop中为何输入中文后显示"..."? (无内容)

     [求助]Hex Workshop中为何输入中 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 26 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]Hex Workshop中为何输入中文后显示"..."?　　 回复贴子
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/06/16 11:58am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由lynntower在 2002/06/16 11:58am 发表的内容：

正常现象

编辑　　 发贴时间 2002/06/16 12:17pm　 [image] IP: 已设置保密
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是否有什么折衷的办法，是否可以用某某辅助软件？
编辑　　 发贴时间 2002/06/16 12:29pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
请将ChinEase兄的汉化说明从头到尾认真看一遍.
编辑　　 发贴时间 2002/06/16 01:38pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在参数选择的字符过滤器中选择WINDOWS　ANSI即可正常显示中文
编辑　　 发贴时间 2002/06/16 02:47pm　 [image] IP: 已设置保密


[求助]谁能帮我解决pexplorer这个软件在使用中的问题？？

     [求助]谁能帮我解决pexplorer这　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 24 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]谁能帮我解决pexplorer这个软件在使用中的问题？？　　 回复贴子
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用pexplorer汉化了一个软件，用的是立即保存所用资源，但是汉化完毕，在打开这个软件还是和没汉化一样，我想问的是怎样才能打开软件是汉化过的。谢谢！！！
编辑　　 发贴时间 2002/05/10 04:27pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
未注册版本是不能保存更改的.

编辑　　 发贴时间 2002/05/10 05:00pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]为什么我用不了pe exploror?

     [求助]为什么我用不了pe exploror?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 106 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]为什么我用不了pe exploror?　　 回复贴子
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用pe exploror的时候打不开文件！只闪了下屏幕！到那可以下载英文版的！
我以前用行了！但现在不行了！如何解决？？？
编辑　　 发贴时间 2002/07/22 06:47pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
卸载后重新安装
编辑　　 发贴时间 2002/07/22 07:54pm　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 骑士
魅力: 791
经验: 568
金钱: 2628 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
软件的使用期已到。
编辑　　 发贴时间 2002/07/23 00:20am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵……我可还没遇见过这种情况！因为我的系统绝对不会用试用期那么长的！
编辑　　 发贴时间 2002/07/23 01:46am　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 骑士
魅力: 791
经验: 568
金钱: 2628 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实文件一样可以打的开，可惜汉化了之后不能保存，一样没用，多好的一个工具啊，可惜！还是去交钱买吧，也不贵。
编辑　　 发贴时间 2002/07/23 11:22am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是有破解版本吗？？？为什么不用？？？
编辑　　 发贴时间 2002/07/23 07:46pm　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 骑士
魅力: 791
经验: 568
金钱: 2628 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由ksxuxu在 2002/07/23 07:46pm 发表的内容：
不是有破解版本吗？？？为什么不用？？？

请问那里有的下。
编辑　　 发贴时间 2002/07/23 11:36pm　 [image] IP: 已设置保密
该用户目前不在线 wkbsb

威望: 0
级别: 新手上路
魅力: 140
经验: 124
金钱: 1106 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/07/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我的也是~~，
编辑　　 发贴时间 2002/07/24 05:44am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
飞鹰汉化的不是破戒的么，hiword汉化的也是破解了的吧！
编辑　　 发贴时间 2002/07/24 09:30am　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 骑士
魅力: 791
经验: 568
金钱: 2628 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
飞鹰兄的我倒没用过，不过hiword的我倒是见识过，他虽然说是已破解，但是仍然有5天的试用期，我不知人家用的如何，总之我就是这种情况。
编辑　　 发贴时间 2002/07/24 10:58am　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那个软件是试用的！
有无办法破解得！
我用了5。1的会出限制窗口！请汉化并破解新版吧！
做汉化好用！
编辑　　 发贴时间 2002/07/24 04:43pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由snowfrog在 2002/07/24 04:43pm 发表的内容：
那个软件是试用的！
有无办法破解得！
我用了5。1的会出限制窗口！请汉化并破解新版吧！
做汉化好用！

什么时候出过5.1版本？？？你在那里看见的？？现在最高版本好象是1.81版吧？
编辑　　 发贴时间 2002/07/24 11:46pm　 [image] IP: 已设置保密
该用户目前不在线 wkbsb

威望: 0
级别: 新手上路
魅力: 140
经验: 124
金钱: 1106 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/07/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
现在这个问题怎么才能解决呢？
编辑　　 发贴时间 2002/08/01 01:15am　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
改名成pe exploror_
编辑　　 发贴时间 2002/08/01 02:33am　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
破解并汉化1.81版本吧！
编辑　　 发贴时间 2002/08/01 04:31pm　 [image] IP: 已设置保密


[求助]为什么无用Exescope汉化一个软件后体积会变大？

     [求助]为什么无用Exescope汉化一 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 55 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]为什么无用Exescope汉化一个软件后体积会变大？　　 回复贴子
该用户目前不在线 非凡

威望: 0
级别: 新手上路
魅力: 269
经验: 174
金钱: 1437 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/10/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
为什么无用Exescope汉化一个软件后体积会变大？
我汉化的是swift 3d　原来的体积是3.43M
汉化后为6.68M?
编辑　　 发贴时间 2001/10/21 06:52pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你是不是替换了软件中的图片之类的资源
编辑　　 发贴时间 2001/10/21 09:44pm　 [image] IP: 已设置保密
该用户目前不在线 hh2002

威望: 0
级别: 侠客
魅力: 2617
经验: 680
金钱: 8173 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 33 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
当然会变大了..正常
编辑　　 发贴时间 2001/10/21 10:04pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不至于大这么多吧？两倍？
能正常运行吗？
也可能是屁屁所说的，可能是图片格式与原来的不同？
编辑　　 发贴时间 2001/10/21 10:30pm　 [image] IP: 已设置保密
该用户目前不在线 非凡

威望: 0
级别: 新手上路
魅力: 269
经验: 174
金钱: 1437 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/10/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
能正常运行的
我没有修改图片格式呀
真是不懂了
还有那个字号问题真是烦人
编辑　　 发贴时间 2001/10/22 10:01am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
运行一下磁盘扫描再看看，这个软件用了近一年，还没出现大这么多的（似乎还从没
变大过），曾经因磁盘问题会使大小显示出错，扫描一下可能会好的。
编辑　　 发贴时间 2001/10/22 07:57pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]我的PE Explorer工具不能打开任何文件了？

  汉化交流　[返回]
     [求助]我的PE Explorer工具不能　...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 25 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]我的PE Explorer工具不能打开任何文件了？　　 回复贴子
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用的是飞鹰1.7的版本和Hiworld汉化的1.8版本都打不开任何文件了？？？？
编辑　　 发贴时间 2002/07/30 00:37am　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 骑士
魅力: 791
经验: 568
金钱: 2628 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=1&topic=1347&show=20
编辑　　 发贴时间 2002/07/30 01:21am　 [image] IP: 已设置保密
该用户目前不在线 jr21066

威望: 0
级别: 侠客
魅力: 674
经验: 410
金钱: 2554 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不知软件在那块做了限制。我的双系统一个不能用了。另一个是备用的，从没用过PE Explorer，进入后能用。
用软件跟不到。急呀
编辑　　 发贴时间 2002/07/30 07:43pm　 [image] IP: 已设置保密
该用户目前不在线 jr21066

威望: 0
级别: 侠客
魅力: 674
经验: 410
金钱: 2554 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由jr21066在 2002/07/30 09:07pm 编辑]

把文件改个名试试吧。：）

Pexplorer_
改成这个看看。原因不明
编辑　　 发贴时间 2002/07/30 08:40pm　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
改了名能用了
编辑　　 发贴时间 2002/07/31 00:44am　 [image] IP: 已设置保密


[讨论]Visual Localize安装之后被替换的是哪两个文件，请炎之川说明一下？

  汉化交流　[返回]
     [讨论]Visual Localize安装之后　...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 31 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [讨论]Visual Localize安装之后被替换的是哪两个文件，请炎之川说明一下？　　 回复贴子
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果你在 Windows 2000 或 XP 下安装原版软件，安装完成后可能系统会提
示你有系统文件被替换，要你插入光盘以恢复被替换的文件，此时切记一定一
定要恢复这个文件，以防万一啊！Visual Localize安装之后被替换的是哪两个文件，请炎之川说明一下？
编辑　　 发贴时间 2002/07/23 01:35am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵……楼上的，你要做什么呢？刨根问底么？

PS：现在可是深夜1点57分了，你还不睡觉，难道是和我一个类型的人？？？？有空的话呵呵……聊聊？？？QQ，mail都行
编辑　　 发贴时间 2002/07/23 02:00am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由leyan在 2002/07/23 01:35am 发表的内容：
如果你在 Windows 2000 或 XP 下安装原版软件，安装完成后可能系统会提
示你有系统文件被替换，要你插入光盘以恢复被替换的文件，此时切记一定一
定要恢复这个文件，以防万一啊！Visual Localize安装之后被替换　...

我怎么没感觉到，我用Win2K Pro

编辑　　 发贴时间 2002/07/23 10:56am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Self-Register: C:\WINDOWS\system32\mfc42.dll

我想应该是这个文件,Windows 系统的重要文件.

你看看安装日志就知道了,安装程序注册了这个文件,不知道什么原因,在XP下会出现上面的提示(我删除了dllcache的内容),如果不替换回去....一句话 -- 等死吧!

反正有一次我一时手快,没有恢复,结果系统变得一团糟:(
还有发现 SmartCheck 6.2 这个调试工具好像也是这种问题.
编辑　　 发贴时间 2002/07/23 01:42pm　 [image] IP: 已设置保密


[推荐]我也来出个 exescope 的主意～

     [推荐]我也来出个 exescope 的主意～
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 70 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [推荐]我也来出个 exescope 的主意～　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 4346
经验: 3240
金钱: 10531 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 389 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
新下载了 YY 的 exescope 6.30 (修正版)，感觉那里都不错，就是一点不太顺手，在搜索的时候，以前用老的 exescope 只要输入搜索内容然后按回车就可以搜索，但是现在不行，按回车没反应，必须输入完关键字后用鼠标点一下“确定”，老觉得这样挺麻烦。后来发现，原来是“确定”按钮没有设为默认按钮，你只要用 exescope 打开 exescope.exe，修改 RC 数据中的 TFFind，找到 Caption = '确定'，在下面加上 Default = True 就行啦。不知道是不是大家都有这个问题，要是没有你也不要说我哦！

编辑　　 发贴时间 2002/10/29 02:14pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
蛮实用的小改动
编辑　　 发贴时间 2002/10/29 03:45pm　 [image] IP: 已设置保密
该用户目前不在线 注册用户

威望: 0
级别: 侠客
魅力: 678
经验: 424
金钱: 2404 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 33 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑对话框时，你会发现"水平滚动条"有两个，其实另一个应该是垂直滚动条。
嘿嘿，好几个版本了，老大们汉化时都没注意~~~~
编辑　　 发贴时间 2002/10/30 01:32am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[下载][推荐] 一个很好的 DFM 编辑器

     [下载][推荐] 一个很好的 DFM 编辑器
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 509 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [下载][推荐] 一个很好的 DFM 编辑器　　 回复贴子
该用户目前不在线 ChinEase

威望: 0
级别: 侠客
魅力: 303
经验: 210
金钱: 792 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
MiTeC DFM Editor 4.2，一个免费工具，for win98/me/nt/2k/xp
●支持 Delphi 1～6 的格式
●支持 MDI （这一点是最爽的地方）
●支持窗体预览 （效果不错，而且错误信息不会很烦人）
●支持语法加亮
●支持 Hierarchical Object Tree 模式，这点跟 PE Explorer 和 DFM-Viewer 很相似
●支持查找和替换，对中文支持也不错
●编辑后未保存的文件也支持刷新 TREE 功能
●界面很清淡简洁，配置不多，容易上手，非常适合汉化用

作者主页 http://www.mitec.d2.cz/
我前两天才下的，今天好像挂了，大家可以先从我这里下载：
http://chinease.533.net/temp/DFMEd.zip
800k 多点。

另：我在 win98 下使用，打开文件时提示错误，不过可以使用软件的关联 DFM 格式文件功能通过双击打开，在 WIN2K 下没有问题。有点遗憾不支持一次打开多个文件，呵呵。

编辑　　 发贴时间 2002/10/15 01:46am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 jzlwp

威望: 0
级别: 侠客
魅力: 524
经验: 382
金钱: 2002 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2002/06/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
试试
编辑　　 发贴时间 2002/10/15 10:20am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

下午还有课,来得及的话晚上放上来
编辑　　 发贴时间 2002/10/15 12:53pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好东东啊，支持DELPHI6,太好了
编辑　　 发贴时间 2002/10/15 01:15pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 4346
经验: 3240
金钱: 10531 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 389 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
感觉有点像 PEExplorer
编辑　　 发贴时间 2002/10/15 01:27pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不一样啊，pe不能预览dfm,也不支持delphi6吧？
编辑　　 发贴时间 2002/10/15 03:56pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 6414
经验: 5190
金钱: 14779 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 681 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不支持delphi6？delphi7都支持！
编辑　　 发贴时间 2002/10/15 07:55pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化发布，下载页面：http://www.hanzify.org/detail.asp?SOFT_ID=5841

可能在细节上还有一些小问题，不过没有时间了， LL6要玩死我：（
编辑　　 发贴时间 2002/10/15 11:57pm　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 圣骑士
魅力: 1979
经验: 1412
金钱: 5492 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由我是中国人在 2002/10/16 01:14am 编辑]

下方的状态栏显示不了文字，看到的是一个个方框。
编辑　　 发贴时间 2002/10/16 01:11am　 [image] IP: 已设置保密
该用户目前不在线 流的

威望: 0
级别: 侠客
魅力: 359
经验: 360
金钱: 1476 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不太理想，还不能和 Language Localizator 比
编辑　　 发贴时间 2002/10/16 03:09am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不知稳定性怎么样，如果很稳定那就不错
编辑　　 发贴时间 2002/10/16 07:46am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵王
魅力: 4179
经验: 3076
金钱: 10811 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 340 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由我是中国人在 2002/10/16 01:11am 发表的内容：
下方的状态栏显示不了文字，看到的是一个个方框。

我这也有此情况，炎兄有空改改~！
编辑　　 发贴时间 2002/10/16 07:53am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

下面引用由我是中国人在 2002/10/16 01:11am 发表的内容：
下方的状态栏显示不了文字，看到的是一个个方框。

不太明白？看看我的图。状态栏显示的就是这样的啊？

另外，有几个术语翻译错了，比如class好像是“类”，后面翻译为项目了，刚刚才想起来。还有没什么问题请继续找，昨天确实做的比较赶。

LL6更新了一个小版本，居然所有要汉化的17个文件都升级了！我！＃￥％…※×
编辑　　 发贴时间 2002/10/16 08:11am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

下面引用由流的在 2002/10/16 03:09am 发表的内容：
不太理想，还不能和 Language Localizator 比

他和LL5或LL6预览效果几乎是一模一样的。

这个软件对于喜欢LL 4.72，而几乎不用lL5的汉化者来说满有用，原来用的FORMRead不支持预览Delphi6的窗体，而这个软件支持。

编辑　　 发贴时间 2002/10/16 08:23am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵王
魅力: 4179
经验: 3076
金钱: 10811 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 340 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

我用的是98~！

编辑　　 发贴时间 2002/10/16 08:42am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/10/16 08:23am 发表的内容：
他和LL5或LL6预览效果几乎是一模一样的。
这个软件对于喜欢LL 4.72，而几乎不用lL5的汉化者来说满有用，原来用的FORMRead不支持预览Delphi6的窗体，而这个软件支持。

听起来不错
编辑　　 发贴时间 2002/10/16 09:07am　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 圣骑士
魅力: 1979
经验: 1412
金钱: 5492 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由kukuasir在 2002/10/16 08:42am 发表的内容：

我用的是98~！

me too！
这个软件运行要Delphi库吗？
编辑　　 发贴时间 2002/10/16 09:30am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 19686
经验: 7300
金钱: 55921 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 460 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎主窗体的字符集忘了改了：）
EASTEUROPE_CHARSET
编辑　　 发贴时间 2002/10/16 12:00pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵王
魅力: 4179
经验: 3076
金钱: 10811 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 340 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用EXESCOPE，提取的RC数据资源不全啊~！
编辑　　 发贴时间 2002/10/16 01:40pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由吕达嵘在 2002/10/16 12:00pm 发表的内容：
炎主窗体的字符集忘了改了：）
EASTEUROPE_CHARSET

啊？还有漏掉的吗？我改了N个了啊，如果不该，在XP下其他地方也是乱码。。。

我再看看。。。
编辑　　 发贴时间 2002/10/16 01:51pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
98下不该有问题，我用的英文版，一点问题都没有
编辑　　 发贴时间 2002/10/16 01:55pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
faint，昨天传错文件了，上传的是用来备份的那个：（.....惭愧不已ing......

晚上修正，同时示发布ll6的汉化.....
编辑　　 发贴时间 2002/10/16 02:00pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
已修正，同时更改了个术语，文件还是昨天的地方，注意下载回来的压缩包中主程序的时间为“2002-10-16 14:16”而不再是“2002-10-15 20:00”
编辑　　 发贴时间 2002/10/16 03:44pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵王
魅力: 4179
经验: 3076
金钱: 10811 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 340 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请问炎兄,此软件的RC DATE你是用什么工具导出的?
为什么我用EXESCOPE导出的DFM文件不全~!
编辑　　 发贴时间 2002/10/16 06:09pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 6414
经验: 5190
金钱: 14779 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 681 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 复制　 引用　 回复贴子 回复
PE Explorer也可以完全导出RC DATE！
编辑　　 发贴时间 2002/10/16 06:24pm　 IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 4006
经验: 1252
金钱: 11425 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 87 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
下一个下一个，最近正好要使用：）
编辑　　 发贴时间 2002/10/16 09:00pm　 IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 941
经验: 664
金钱: 2048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 99 篇
注册日期: 2001/06/19
消息　 查看　 搜索　 好友　 主页　 复制　 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

我在98下遇到这个问题。
保存前汉字显示正常，保存后退出再打开，汉字全部变成了数字，但是预览汉字显示正常，对比如图。
编辑　　 发贴时间 2002/10/17 02:02am　 IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 941
经验: 664
金钱: 2048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 99 篇
注册日期: 2001/06/19
消息　 查看　 搜索　 好友　 主页　 复制　 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

退出再打开就是这样：
编辑　　 发贴时间 2002/10/17 02:04am　 IP: 已设置保密
该用户目前不在线 cnants

威望: 0
级别: 侠客
魅力: 564
经验: 436
金钱: 2026 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 45 篇
注册日期: 2001/11/23
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
作者主页 http://www.mitec.d2.cz/ ---------------------我上不去。。。55555555555
http://chinease.533.net/temp/DFMEd.zip ---------------我下载只有280K，解压报错。

编辑　　 发贴时间 2002/10/17 05:11pm　 IP: 已设置保密
该用户目前不在线 YANGTSERIVER

威望: 0
级别: 侠客
魅力: 858
经验: 508
金钱: 2943 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 37 篇
注册日期: 2002/09/27
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
打开文件报错：

GetFileOpenDlgCommandDljExtendedError=1.
编辑　　 发贴时间 2002/10/17 05:35pm　 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复

下面引用由cnants在 2002/10/17 05:11pm 发表的内容：
作者主页 http://www.mitec.d2.cz/ ---------------------我上不去。。。55555555555
http://chinease.533.net/temp/DFMEd.zip ---------------我下载只有280K，解压报错。

用下载工具、单线程下载，如果不行就到这里下载：

http://librain.hanzify.org/software/DFMEd.zip
编辑　　 发贴时间 2002/10/17 07:36pm　 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 13826
经验: 8710
金钱: 36004 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 810 篇
注册日期: 2002/02/11
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复

下面引用由flashs在 2002/10/17 02:04am 发表的内容：
退出再打开就是这样：

我用没有这个问题,不过我用的是XP，DFM Editor是英文版的
编辑　　 发贴时间 2002/10/17 11:14pm　 IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
有点不稳定，一会儿行，一会儿不行，原版都这样
编辑　　 发贴时间 2002/10/18 04:35pm　 IP: 已设置保密
该用户目前不在线 流的

威望: 0
级别: 侠客
魅力: 359
经验: 360
金钱: 1476 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/07/13
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
用这个东东可要小心一点，修改过后，用exesceope导回出错，发现只显示窗体的开头部份，后面的不见了用FORMread打开也是一样，但用DFM Editor打开一看什么也没有少，怪事
编辑　　 发贴时间 2002/10/22 10:33pm　 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
exesceope 和 FORMread 都不支持这种Delphi6所写的软件的窗体的显示,你在 ll 472 中也无法打开,不知道是不是超长还是用了什么d6特有的控件
编辑　　 发贴时间 2002/10/22 11:17pm　 IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
我发现好像是大一点的dfm一般exescope都无法打开,像FORMediter中的什么main
窗体,等老提示内存不够,我的内存都155M了,难道非得让我有512M的内存?同样的问题发生在RESSCOPE.RESHACK,FORMREAD,PEEXPLORE没试过,不过LL5.X倒能行
编辑　　 发贴时间 2002/10/23 04:58pm　 IP: 已设置保密
该用户目前不在线 流的

威望: 0
级别: 侠客
魅力: 359
经验: 360
金钱: 1476 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/07/13
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
大一点的dfm一般exescope都无法打开的情况我还没碰到，不知上限是多少呢？
编辑　　 发贴时间 2002/10/23 11:35pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


.NET 运行库(Microsoft .NET Framework Redistributable)的下载地址！

     .NET 运行库(Microsoft .NET Fra ...　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 81 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： .NET 运行库(Microsoft .NET Framework Redistributable)的下载地址！　　 回复贴子
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
使用点睛字体设置需要.NET 运行库，其下载地址如下：

http://download.microsoft.com/download/NETFrameworkRedistributable/Install/1.0/W98NT42KMeXP/CN/dotnetredist.exe

如果你用的是FlashGet，可以按以下步骤做：

1 新建一个任务；

2 在网址框中输入上述地址（最好用CTRL+C、CTRL+V），按确定即可；

3 这个地址下载的运行库是简体中文版的；

4 该运行库大小：20959 KB ，Modem 下载约需时1小时20-30分钟。

编辑　　 发贴时间 2002/09/24 09:54pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
微软关于该运行库的相关说明：

Requirements and Download Instructions

Typical Installation Requirements
The .NET Framework runs on:

Microsoft Windows&reg; 98
Microsoft Windows NT&reg; 4.0 (SP 6a required)
Microsoft Windows Millennium Edition (Windows Me)
Microsoft Windows 2000 (SP2 Recommended)
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition

Software Requirements:
Microsoft Internet Explorer 5.01 or later (install Internet Explorer 6.0)

Server Installation Requirements
If you have been directed to do a server installation, you must meet the following requirements in addition to the typical installation requirements:
Microsoft Data Access Components 2.6; Microsoft Data Access Components 2.7 is recommended. This is for applications that use Data Access.
Internet InFORMation Services (IIS) version 5.0 or later - To access the features of ASP.NET, IIS with the latest security updates must be installed prior to installing the .NET Framework. ASP.NET is supported on the following platFORMs: Microsoft Windows 2000 Professional (SP 2 recommended), Microsoft Windows 2000 Server (SP 2 recommended), Microsoft Windows XP Professional, and Microsoft Windows .NET Server family.
Note Most users will perFORM a typical installation and can ignore these requirements. If you are unsure which type of installation to perFORM, only meet the typical installation requirements.

If you plan on developing .NET Framework applications, the Microsoft&reg; .NET Framework Software Development Kit (SDK) includes the .NET Framework, as well as everything you need to write, build, test, and deploy .NET Framework applications—documentation, samples, and command-line tools and compilers.

编辑　　 发贴时间 2002/09/24 10:00pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由simon在 2002/09/24 10:10pm 编辑]

可以在此处查看：

http://msdn.microsoft.com/downloads/default.asp?url=/downloads/sample.asp?url=/msdn-files/027/001/829/msdncompositedoc.xml

编辑　　 发贴时间 2002/09/24 10:01pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由simon在 2002/09/24 09:54pm 发表的内容：
使用点睛字体设置需要.NET 运行库，其下载地址如下：
http://download.microsoft.com/download/NETFrameworkRedistributable/Install/1.0/W98NT42KMeXP/CN/dotnetredist.exe
如果你用的是FlashGet，可以按以下步 ...

嘿嘿，我用56K猫，1小时零7分钟就下完了，英文版的，210XXKbytes

编辑　　 发贴时间 2002/09/24 10:30pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
55555555555555
怎么不早贴啊，刚才我在MS瞎转了半天，哎~！破MS，做的网页找个东西那么麻烦~！
编辑　　 发贴时间 2002/09/24 10:31pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实微软的东东很容易找的呀。这个终于正式发表中文版了
编辑　　 发贴时间 2002/09/25 00:38am　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用搜索好不容易才找到，不过2分钟就下载完了～～呵呵，爽啊：）
编辑　　 发贴时间 2002/09/25 00:57am　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在http://msdn.microsoft.com/downloads/default.asp?url=/downloads/sample.asp?url=/msdn-files/027/001/829/msdncompositedoc.xml
看到这个东西.NET Framework Service Pack 2有用吗？
建议把本贴子置顶了！好让有需要的人看看！
编辑　　 发贴时间 2002/09/25 10:34am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由simon在 2002/09/25 11:04am 编辑]

这个东西.NET Framework Service Pack 2有用吗？

主要是修正了一些 Bug ，我看不出有什么用。

因为我只是需要运行"点睛字体设置"而已，而不是要使用 MS .NET 。
编辑　　 发贴时间 2002/09/25 11:02am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由simon在 2002/09/25 11:02am 发表的内容：
主要是修正了一些 Bug ，我看不出有什么用。
因为我只是需要运行"点睛字体设置"而已，而不是要使用 MS .NET 。

只是为了运行 点睛字体设置 的话，没什么必要安装SP

编辑　　 发贴时间 2002/09/25 11:04am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
关于".NET Framework Service Pack 2"，有兴趣的话，就看看这个：

.NET Framework Service Pack 2
Q316447 FIX: Debugger Stepping Misleading in Visual C# .NET Control Blocks
Q319012 FIX: Delay When You View ASP.NET Page on Windows 2000
Q319083 FIX: ASP.NET Does Not Pick Up the REMOTE_PORT Server Variable from IIS
Q319177 FIX: CallContext Objects Are Lost When You Create a New Serviced Component
Q319345 FIX: Thread Abort During SqlCommand.ExecuteReader Corrupts SqlConnection Pool
Q319991 FIX: ASP.NET Does Not Copy Files from Bin Directory to Temporary ASP.NET Files Folder
Q320011 FIX: System.InvalidOperationException If You Use XslTransFORM in Multithreaded Scenario
Q320353 FIX: ASP.NET Worker Process Does Not Start on Computers with the /3GB Boot Switch
Q321552 FIX: ender Method in BasePartialCachingControl Class Renders by Using HtmlTextWriter
Q321556 FIX: System.ArgumentOutOfRangeException When You Double-Click Row Divider with Empty Cells
Q321562 FIX: Role-Based Authentication Fails for Users Who Belong to Many Groups
Q321563 FIX: EventLog.WriteEntry Method May Fail Under Stress
Q321792 FIX: ASP.NET Worker Process (Aspnet_wp.exe) Is Recycled Unexpectedly
Q321831 FIX: Connection Problems When You Make a Web Request with WebRequest Class
Q321954 FIX: Search Consumes All Available CPU Time on Windows XP After You Install .NET Framework
Q322289 MS02-026: Unchecked Buffer in ASP.NET Worker Process

编辑　　 发贴时间 2002/09/25 11:05am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没必要下SP2了吧~！20MB的运行库已经够大了，又不编程，下SP2干什么啊~！
编辑　　 发贴时间 2002/09/25 11:08am　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦！看来以后都是.net时代的了！
编辑　　 发贴时间 2002/09/25 09:27pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
天啊！这样的帖子都算精品！只是告诉下在地址，也可以！不知这里的精品是怎样评测出来的！
编辑　　 发贴时间 2002/09/25 09:33pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雷骏在 2002/09/25 09:33pm 发表的内容：
天啊！这样的帖子都算精品！只是告诉下在地址，也可以！不知这里的精品是怎样评测出来的！

本贴的实用性比较强

编辑　　 发贴时间 2002/09/25 10:47pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在梁利锋的专版里就写过了！
编辑　　 发贴时间 2002/09/25 10:49pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雷骏在 2002/09/25 09:33pm 发表的内容：
天啊！这样的帖子都算精品！只是告诉下在地址，也可以！不知这里的精品是怎样评测出来的！

本人也感到有些惊讶。

编辑　　 发贴时间 2002/09/25 11:54pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由Simon在 2002/09/26 00:07am 编辑]

下面引用由雷骏在 2002/09/25 10:49pm 发表的内容：
在梁利锋的专版里就写过了！

抱歉，早先没看到你在 L 版中的发帖，否则也就不会有此帖了。

P.S: 天枰雨先生好像换了头像 Logo 了？

编辑　　 发贴时间 2002/09/26 00:05am　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没什么，只是感到评贴的方法有问题！
编辑　　 发贴时间 2002/09/26 10:18pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
42，换成了一个日式风格的人物动画

精华贴好象都是炎兄评的吧
编辑　　 发贴时间 2002/09/26 10:26pm　 [image] IP: 已设置保密


斑竹,帮忙

     斑竹,帮忙
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 117 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 斑竹,帮忙　　 回复贴子
该用户目前不在线 013amoon

威望: 0
级别: 新手上路
魅力: 1991
经验: 190
金钱: 6631 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/09/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好象贵站的vc++在win98不能回存资源
编辑　　 发贴时间 2001/09/24 01:05pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
哪个站的能呢？
编辑　　 发贴时间 2001/09/24 01:30pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由炎之川在 2001/09/24 02:30pm 编辑]

下面引用由013amoon在 2001/09/24 01:05pm 发表的内容：
好象贵站的vc++在win98不能回存资源

vc++在win98下就是不能保存资源的，只有在NT/2000环境下才行。

有任何意见请找微软：）
编辑　　 发贴时间 2001/09/24 02:26pm　 [image] IP: 已设置保密
该用户目前不在线 013amoon

威望: 0
级别: 新手上路
魅力: 1991
经验: 190
金钱: 6631 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/09/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我知道呀,可是我记得以前的吴祖伍的那个可以呀?
在软件介绍里好象也说可以呀
编辑　　 发贴时间 2001/09/24 03:33pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由013amoon在 2001/09/24 03:33pm 发表的内容：
我知道呀,可是我记得以前的吴祖伍的那个可以呀?
在软件介绍里好象也说可以呀

9x/me 下是绝对不可能的保存的，汉化新世纪专用版好像就是吴祖伍兄的汉化版。

这是微软的问题，不是谁可以修正的，而且建议不要使用VC汉化了，比较好的汉化工具多的是，VC的用处越来越少了：）
编辑　　 发贴时间 2001/09/24 11:46pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
9x 下是绝对不能存的
微软不知搞什么飞机……
编辑　　 发贴时间 2001/09/25 01:07pm　 [image] IP: 已设置保密
该用户目前不在线 dzyuge

威望: 0
级别: 新手上路
魅力: 123
经验: 110
金钱: 1058 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
能告诉我corel knockout这个软件的序列号吗？
我这里先谢谢了。
编辑　　 发贴时间 2002/01/22 04:52pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
扔掉VC＋＋，用LL吧，有字典哟，心动不如行动，行动后别心痛
编辑　　 发贴时间 2002/01/25 10:35pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
笑笑龙，LL 跟 VC 可是有本质的区别啊，一个是汉化 VC 程序，一个是汉化 D 程序啊。随然越来越发现 VC 无多大用处，不过 VC 偶尔改改软件的语系可都比哪个软件都要方便啊。还有，最近我用 windows.net，因为是英文版（虽然我把系统语系设置成了中文），台湾的黄国书的 UltraEdit 和中华神差多国语言版都识别为英文，后来就是用 VC 将其它语言删除后保留简体中文的，要不是有 VC，我收发邮件，编辑文件可都要用英文了。
编辑　　 发贴时间 2002/01/27 11:52am　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
所以我加了一句行动后别心痛呀，我喜欢用VC，至少VL我很少用，所以，嘿嘿。。。。。。。
编辑　　 发贴时间 2002/01/27 05:17pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


不仿对 eXescope 6.30 动动手术

     不仿对 eXescope 6.30 动动手术
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 93 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 不仿对 eXescope 6.30 动动手术　　 回复贴子
该用户目前不在线 吴镜坤

威望: 0
级别: 骑士
魅力: 3341
经验: 1236
金钱: 10009 雷傲元
来自: 广东陆丰
鉴定: 已设置保密
总发贴数: 79 篇
注册日期: 2001/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由吴镜坤在 2001/09/24 05:44pm 编辑]

将一个用 AsPack 加壳的文件脱壳后，用 eXescope 6.30 来修改，但载入后打开资源项目时，却出现错误提示：“This executable is compressed.Can't view or edit this file”——无法查看或修改，怎么办？
然而，用旧版本的 exescope 6.10 却能打开查看，看来得对 exescope 6.30 动一下手术了。
用 W32dsm 载入 exescope.exe 进行反汇编，输入查找字串“ This executable is compressed”，得到如下语句：

......

* Referenced by a (U)nconditional or (C)onditional Jump at Address:
|:004AA2FE(C)
|
:004AA30C 803D50244B0000 cmp byte ptr [004B2450], 00
:004AA313 7411 je 004AA326
:004AA315 33D2 xor edx, edx

* Possible Reference to String Resource ID=00149: "This executable is compressed. Can't view or edit this file"
|
:004AA317 B895000000 mov eax, 00000095
:004AA31C E8434C0000 call 004AEF64
:004AA321 E9FF020000 jmp 004AA625

* Referenced by a (U)nconditional or (C)onditional Jump at Addresses:
|:004AA30A(U), :004AA313(C)
|
......
看来，关键问题在于 004AA313 的有条件跳跃指令 je 004AA326，若[004B2450]的值等于 0 则跳，否则不跳。
于是，抄下代码：803D50244B00007411，退出 W32dsm。用 trw 载入 exescope.exe，下 bpx 004AA30C 设断。按 F5 返回 exescop.exe 的界面，打开那个脱壳了的文件，当查看资源项目时，果然被栏截于下：

......
0167:004AA30C CMP BYTE [004B2450],00
0167:004AA313 JZ 004AA326
0167:004AA315 XOR EDX,EDX
0167:004AA317 MOV EAX,00000095
0167:004AA31C CALL 004AEF64
0167:004AA321 JMP 004AA625
0167:004AA326 MOV EAX,[004B48C0]
......
下 D 004B2450 查看其值为 01 ，再按 F10 单步跟踪至下一个指令 JZ 004AA326，显示“NO JUMP”，——没跳，继续按 F10 跟踪，当执行完 004AA31C 的 CALL 004AEF64 后，就跳出错误的提示，无法打开资源项目。因此可断定，这个 CALL 004AEF64 若执行的话，您就没戏可做了！要想有戏可做，必须跳过此 CALL，要跳过此 CALL ，必须从 JZ 004AA326 入手，把相同则跳的 JZ，改为无条件跳跃 JMP，就可以了。
于是，下 E 004AA313 修改指令，将 7411 改为 EB11。按 F5 ，返回 exescope.exe ，再打开资源项目，——OK！错误提示没有了，资源项目也打开了。
为进一步证实，将 JMP 改回 JZ ，用 exescope 打开另一个没加壳的程序，被栏截于：

0167:004AA30C CMP BYTE [004B2450],00

下 D 004B2450 查看其值为 00，按 F10 ，执行到下一句，这时显示为 JMP，再按 F10，这回跳到了：

0167:004AA326 MOV EAX,[004B48C0]

——资源项目被顺利打开。

废话少说，退出程序，用 16进制编辑器打开 exescope.exe ，
查找：803D50244B00007411
替换：803D50244B0000EB11

即：将 803D50244B00007411 代码中的“74”改为“EB”。运行后打开那个脱了壳的程序资源，一切顺利！
* 用此法修改 YY 兄的汉化版也适用；至于学思兄和屁屁兄的汉化版，没试过，不过应该没问题的。
编辑　　 发贴时间 2001/09/22 10:11pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


大家好 帮个忙 我不知道用哪个好阿？

     大家好 帮个忙 我不知道用哪个好阿？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 46 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家好 帮个忙 我不知道用哪个好阿？　　 回复贴子
该用户目前不在线 fuckall

威望: 0
级别: 新手上路
魅力: 204
经验: 170
金钱: 1235 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
宫欲善其事 必先利其器 我的意思就是 我下在了所有的教学文章 然后开始下载软件 可是 软件 那么的多 有100多哥 我想请问 我到底下载那个好阿 还是说就用排行榜上的就好了呢 我想下载后刻盘回去研究 因为我在单位里面 没有时间看 所以请问吕达荣先生和炎之川板柱 希望你们能够回答我的问题 谢谢了！！

我就是想做一些普通的汉化 然后 以此为职业 不知道可不可以 我是一个绝对的菜鸟 ！！在此表示感谢 谢谢！！
编辑　　 发贴时间 2002/05/16 05:08pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
职业汉化？佩服你！
基本上排行榜上的软件就是比较好的
编辑　　 发贴时间 2002/05/16 05:34pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也佩服你!太佩服你了.汉化软件几乎是免费发表的,您想以此为生看来一定有很大决心了!
编辑　　 发贴时间 2002/05/16 06:55pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不一定哦，可以商业合作
编辑　　 发贴时间 2002/05/17 10:18am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵,大家都是看了一些报道就心神动摇了吧~~~~~~
但是汉化待破解肯定没法商业合作,除非跟卖碟子的合作.....

编辑　　 发贴时间 2002/05/17 10:22am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 fuckall

威望: 0
级别: 新手上路
魅力: 204
经验: 170
金钱: 1235 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢阿 我的意思是找一个款姐 然后找到取悦我老婆的好的外国软件含化成
我们家的专用版本 就不用商业合作了 老婆一高兴 什么都有了 对于我来说是免费的
但是 可以换来很多的马尼阿 老婆还以为我是给他编得程序呢 太好了 嘿嘿～～
编辑　　 发贴时间 2002/05/17 06:44pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
fuckall 朋友...

建议你停止使用这个注册名，虽然你没有什么过激行为/语言，但是你的注册名对所有论坛用户的人格来说，是极大的侮辱.....!
编辑　　 发贴时间 2002/05/17 08:22pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
同意!
编辑　　 发贴时间 2002/05/17 09:11pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


大家觉得哪款工具的字典功能最好

     大家觉得哪款工具的字典功能最好
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 67 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家觉得哪款工具的字典功能最好　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得乾兄推荐的resource modifier的字典功能很不错哦
只是写入有点爱出错，像ll5:-)
功能（部分）：
支持delphi
支持生成字典
支持字典升级
智能翻译（有特色！以前我一见这功能就嗤之以鼻，不过
这家伙很不一样，我比较喜欢了：-）因为你叫他翻译哪句
它才翻译，挺好

大家觉得哪些工具的字典功能好一点，也来说说
编辑　　 发贴时间 2002/09/08 10:23am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这软件不太稳定，回写后基本上都不能运行……以前讨论过的
编辑　　 发贴时间 2002/09/08 11:33am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不过创意不错,为什么作者不去完善它呢?
新世纪编程高手不少,可惜都爱编点晴那样的软件,其实点晴就很不错了
编辑　　 发贴时间 2002/09/08 06:56pm　 [image] IP: 已设置保密


大家来看看这两幅图

     大家来看看这两幅图
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 大家来看看这两幅图　　 回复贴子
该用户目前不在线 kgbboss

威望: 0
级别: 侠客
魅力: 237
经验: 178
金钱: 1287 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/03/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这是我翻译一个繁体\英文版的软件，我想把它译为简体\英文版，但图1的三个地方如何翻译？明明我在Language Localizator中已翻译，见图二。
编辑　　 发贴时间 2002/05/03 01:26pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
图？
编辑　　 发贴时间 2002/05/03 02:24pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用字串替换器抓出ASCII，都在那里边~~~~~~~~~
编辑　　 发贴时间 2002/05/03 03:28pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
都没图！
编辑　　 发贴时间 2002/05/03 03:42pm　 [image] IP: 已设置保密
该用户目前不在线 kgbboss

威望: 0
级别: 侠客
魅力: 237
经验: 178
金钱: 1287 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/03/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

图1
编辑　　 发贴时间 2002/05/03 04:51pm　 [image] IP: 已设置保密
该用户目前不在线 kgbboss

威望: 0
级别: 侠客
魅力: 237
经验: 178
金钱: 1287 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/03/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

图2
编辑　　 发贴时间 2002/05/03 04:52pm　 [image] IP: 已设置保密
该用户目前不在线 kgbboss

威望: 0
级别: 侠客
魅力: 237
经验: 178
金钱: 1287 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/03/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

图2细部
编辑　　 发贴时间 2002/05/03 04:58pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
估计是 ASCII

编辑　　 发贴时间 2002/05/03 05:18pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
***** 版主模式 *****

该贴子是管理员从汉化交流转移过来的！
编辑　　 发贴时间 2002/05/03 05:20pm　 [image] IP: 已设置保密
该用户目前不在线 kgbboss

威望: 0
级别: 侠客
魅力: 237
经验: 178
金钱: 1287 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/03/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
炎之川兄，这是我翻译一个繁体\英文版的软件，我想把它译为简体\英文版，但图1的三个地方如何翻译？明明我在Language Localizator中已翻译，见图二。这是一个Borland c++写的软件，我用exescope翻译，翻译后当从简体切换到英文再切换到简体会乱码，重启后则正常。用OverNimble Localize Plus抓ASCII字串全部是英文，我想保留英文，只想把繁体翻译为简体。谢谢您的帮助。
编辑　　 发贴时间 2002/05/03 06:07pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在 ASCII 裡面
编辑　　 发贴时间 2002/05/03 08:09pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


大家投票表决,看需不需要这样一种软件……

     大家投票表决,看需不需要这样一　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 166 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子
* 贴子主题： 大家投票表决,看需不需要这样一种软件……　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化delphi时，在标准资源中很容易出现汉字比英文长的情况（C中要差一点因为C中是UNICODE），所以用点晴资源替换器时一般都会出现超长截断的情况，所以问问大家，编一个能提取DFM文件中字串，然后翻译写入的工具（支持字典）就像汉化C时的seatools
目前共有 10 人参加投票，结果如下：
很有用 | 4 票数 40%
还可以 | 2 票数 20%
没有用 | 4 票数 40%
谢谢，你已经投过票了！
编辑　　 发贴时间 2002/07/01 12:17pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
本来想让大家投票，但我不会用：-）
大家就讨论一下吧！
编辑　　 发贴时间 2002/07/01 12:21pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
看不明白...
Delphi 软件的标准资源（窗体文件）什么时候存在不能加长翻译的问题？
为什么需要用点晴汉化？
C中的标准资源什么时候变成UniCode？？

编辑　　 发贴时间 2002/07/01 01:22pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
C程序中的标准资源不是UNICODE字串吗？
我用点晴抓取，菜单什么的就是在UNICODE字串里啊难道不是？？？
DELPHI字标准串当然可以加长，但EXESCOPE等不支持字典，LL我又不敢用：-）
所以我喜欢用点晴抓取，但抓出的字串很多是不够长的象"&FILE"等,得挨个修整
所以我就想设计一个能丛DFM中抓字串的工具,用来批量汉化啦!
像汉化下一个版本,就可以利用上一个版本的资源了

编辑　　 发贴时间 2002/07/02 08:13am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化 dfm 用 LL4.x 不是很好吗
编辑　　 发贴时间 2002/07/02 08:36am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用惯LL4.x+FORMRead了，没感觉到什么大的障碍，如果LL5.x少出错，在加入图像处理功能就更好了
编辑　　 发贴时间 2002/07/02 10:16am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/07/02 10:16am 发表的内容：
用惯LL4.x+FORMRead了，没感觉到什么大的障碍，如果LL5.x少出错，在加入图像处理功能就更好了

没有啊,我现在用LL5.x就很少出错,很好用,就是炎兄汉化的那个,
编辑　　 发贴时间 2002/07/03 10:05pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我基本不用LL因为没WIN2000
编辑　　 发贴时间 2002/07/06 10:16pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/07/06 10:16pm 发表的内容：
我基本不用LL因为没WIN2000

装一个啊,2K对硬件的要求很低

编辑　　 发贴时间 2002/07/06 10:32pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
LL 4.x 不需要 nt 系统呀，编辑 dfm 然后用 exescope 之类的工具倒入就可以了呀。LL5.x 不好用。
编辑　　 发贴时间 2002/07/07 00:41am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用LL时就是先编辑DFM再导入的，BUT太麻烦了，并且与FORMREAD的DFM还不兼容，
顺便说一下，LL4。X确实没有改里边图标资源的功能，虽然有二进制项，但只有BMP，JPG。GIF等，没有图标，只有LL5的二进制中才有ICO

编辑　　 发贴时间 2002/07/07 02:17am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这里有些属于基本概念问题。按照我们以往的概念，DELPHI的标准资源应该属于DFM里面的资源，在DFM里面，用什么编辑软件都可以随意加长减短。而不能加长的，我们一般将其归入非标资源－即字符串资源。当然，以前我们的分类标准也并不科学，因为ASCII和UNICODE我们都强行分在一起叫字符串资源，这也跟当时的认识有关。但是对于标准资源，一直都是比较统一的。一个明显的特点就是，无论是VC还是DELPHI的标准资源，都可以任意长短，都有语系甚至字体的设置，在编程的时候都可以任意修改为其他语言或增加其他语言，其实这个“标准”的说法是从编程那里继承过来的。非标准就是相对标准而言。如果有去看汉化月刊的字符串专题的话，我想应该还是可以区分出这些差别的。
对于LL，以前一直都是在WIN9x下和FORMREAD配合使用的，这是目前较为理想的完整汉化方案，所以，跟WIN2000无关。只是你“不敢”而已，只要“敢”，也就不过如此这般。seatools？老掉牙了吧？你是从哪看的教学？seatools可以调整文字长短吗？好像也不可以，如果不可以的话，点睛和seatools有差别吗？有，点睛会适用更广。甚至和seatools同时期就有类似的软件，只是没有流传。其实单从字典升级来说，Resource Modifier会是一个更好的选择，就是不稳定且是在回存时不稳定。
“我用LL时就是先编辑DFM再导入的，BUT太麻烦了，并且与FORMREAD的DFM还不兼容，”
BUT，我们推荐的次序相反，先用LL编辑EXE，完成所有字符串的翻译和语系、字体调整后，再用FORMREAD来最后调整界面，再导入exe中。试试see see。至于ico什么的，首先不是主要问题，其次跟你这次投票的目的无关。BTW，DELPHI的汉化是无法完全只靠一个工具就可以解决所有问题的，所有的汉化都如此。
哦，中文夹英文原来以为只是HK人的专利，全赖网络的帮助现在成了小资时尚，老朱先生看了must要气死了，我也very very不习惯...至少，作汉化的，保留好的中文语法习惯应该是一个基本的要求吧？！
编辑　　 发贴时间 2002/07/12 02:59pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵……楼上的，你也“鸟文”夹“国文”？？？？？
准备气“老朱先生”？？

开玩笑了~~~~~~~~~~！
编辑　　 发贴时间 2002/07/13 09:14am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
朱老先生原来是我们的“顾问”，一个文学院的老先生，你看看汉化教学的文心雕龙就知道了。他对语文是很咬文嚼字的。
不单是鸟文夹国文的问题，还有现在很多人QQ玩多了，“Q文化”的语言也是……其实作汉化，不但考英语，还要考中文，毕竟最后是要以中文的形式来表达的，中文的规范表达自然就重要的很。
前面纯是心血来潮的嬉笑怒骂一番，倒是未必针对任何人，只确实针对一些现象，见谅。
编辑　　 发贴时间 2002/07/13 10:45am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
I see!

我也来点鸟文~~！
编辑　　 发贴时间 2002/07/14 08:41pm　 [image] IP: 已设置保密


对汉化工具的一些疑问？

     对汉化工具的一些疑问？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 64 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 对汉化工具的一些疑问？　　 回复贴子
该用户目前不在线 qworld

威望: 0
级别: 新手上路
魅力: 226
经验: 172
金钱: 1322 雷傲元
来自: 浙江温州
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我从世纪下载了《汉化宝典》，准备学习汉化，但其中的一些内容让我很不解!
以下为引用内容：
“我常用的汉化工具是：
1、基于 Windows NT 4.0 SP3 操作系统上的 Visual C++ 5.0
用于打开 EXE、DLL、PKG 等软件的资源以便于汉化。
2、UltraEdit 5.0 (注意：以后的版本不行)
用于对 EXE 文件进行 HEX 方式修改和汉化后期的修补。
主要针对于普通的字符串。
…… …… ”
为什么一定要在Windows NT 4.0 SP3 使用Visual C++ 5.0？其他Windows平台不行吗？
为什么一定要使用UltraEdit 5.0 ？以后的版本为什么不行？
（我还未将宝典看完，但迫切想知道原因，请恕我性急！）

编辑　　 发贴时间 2002/07/07 09:27am　 [image] IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
VC汉化需要在NT系统下才能保存修改的程序。

至于UltraEdit 5.0 当然是作者写的时候最高版本只有 5.0，我记得是还有高版本，但这个版本用来汉化最好。
编辑　　 发贴时间 2002/07/07 09:50am　 [image] IP: 已设置保密
该用户目前不在线 qworld

威望: 0
级别: 新手上路
魅力: 226
经验: 172
金钱: 1322 雷傲元
来自: 浙江温州
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由沈晔骏在 2002/07/07 09:50am 发表的内容：
VC汉化需要在NT系统下才能保存修改的程序。
至于UltraEdit 5.0 当然是作者写的时候最高版本只有 5.0，我记得是还有高版本，但这个版本用来汉化最好。

那么在Win2000上使用可以吗？

编辑　　 发贴时间 2002/07/07 10:05am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可以， 2K/NT/XP都可以
编辑　　 发贴时间 2002/07/07 10:09am　 [image] IP: 已设置保密
该用户目前不在线 qworld

威望: 0
级别: 新手上路
魅力: 226
经验: 172
金钱: 1322 雷傲元
来自: 浙江温州
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
那就好，如果还要我退回到NT 4，那可真让我头疼了！
编辑　　 发贴时间 2002/07/07 10:48am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由qworld在 2002/07/07 09:27am 发表的内容：
我从世纪下载了《汉化宝典》，准备学习汉化，但其中的一些内容让我很不解!
以下为引用内容：
“我常用的汉化工具是：
1、基于 Windows NT 4.0 SP3 操作系统上的 Visual C++ 5.0
...

脑子要灵活一点，融会贯通……
编辑　　 发贴时间 2002/07/07 10:58am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/07/07 10:58am 发表的内容：
脑子要灵活一点，融会贯通……

是呀,要会灵活运用.............

编辑　　 发贴时间 2002/07/07 11:22am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
你该看一些新的教程,这些老古董的东西,稍微知道一下即可...
编辑　　 发贴时间 2002/07/07 01:03pm　 [image] IP: 已设置保密


各位朋友、小弟有一事请教

     各位朋友、小弟有一事请教
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 66 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 各位朋友、小弟有一事请教　　 回复贴子
该用户目前不在线 狂野之鹰

威望: 0
级别: 新手上路
魅力: 118
经验: 110
金钱: 1040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
各位朋友，为什么我用资源黑客或peple3.0或其它资源查看的软件打开*。exe文件时，右边显示的信息都是乱码呢？我是初次学习汉化，现已将一个小软件汉化完成。用的是execope,汉化完后里面的汉字都成了乱码关闭程序后再打开又显示正常，请各大侠赐教。
编辑　　 发贴时间 2002/05/23 01:02pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由狂野之鹰在 2002/05/23 01:02pm 发表的内容：
用的是execope,汉化完后里面的汉字都成了乱码关闭程序 ...

乱码可能是execope本身的bug,我用它时有时也是这样,不影响汉化的软件.
编辑　　 发贴时间 2002/05/23 01:25pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
再选择一下字体大小就可以恢复中文了。
编辑　　 发贴时间 2002/05/23 04:19pm　 [image] IP: 已设置保密
该用户目前不在线 容笑

威望: 0
级别: 侠客
魅力: 910
经验: 594
金钱: 2996 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
可能程序已经加壳，要脱壳！！！仅供参考！
容笑
二○○二年五月二十三日
编辑　　 发贴时间 2002/05/23 05:27pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对,这是exescope本身的问题,改变一下字体就行了,不过最近我却没遇到过这种情况,可能石被修正了,你下在最新版本试试,其实这不影响使用哦!
编辑　　 发贴时间 2002/05/26 04:46pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ResHack中乱码的问题也困扰我好久了,不过别人的截图上是能显示的,不知是怎么解决的?
编辑　　 发贴时间 2002/05/26 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
HA 我真笨,竟然没有注意"编辑器字体"的设置:-)只要把编辑器字体设为"宋体"就能正常显示了
编辑　　 发贴时间 2002/06/05 05:18pm　 [image] IP: 已设置保密


关于eXeScope不能打开某些脱壳后的软件解决

     关于eXeScope不能打开某些脱壳后 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 64 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于eXeScope不能打开某些脱壳后的软件解决　　 回复贴子
该用户目前不在线 注册用户

威望: 0
级别: 侠客
魅力: 678
经验: 424
金钱: 2404 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 33 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
很多软件脱壳后，使用eXeScope编辑，仍然被提示软件已加壳。这个可以修改eXeScope。
这个方法我好像是在看雪论坛或者其他地方看到的，忘记了，在此感谢作者。
用十六进制软件打开eXeScope，
查找
803D50244B0000741133D2B895000000E843
~~
替换为
803D50244B0000EB1133D2B895000000E843
~~
====
请备份你的原程序:)
编辑　　 发贴时间 2002/10/29 01:47am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有人在汉化新世纪论坛贴过：）
编辑　　 发贴时间 2002/10/29 01:42pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 4346
经验: 3240
金钱: 10531 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 389 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还是应该鼓励一下，至少偶还不知道：）
编辑　　 发贴时间 2002/10/29 02:01pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，无条件跳转
编辑　　 发贴时间 2002/10/29 03:43pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于exescope的初级问题

     关于exescope的初级问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 120 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于exescope的初级问题　　 回复贴子
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问用exescope把软件汉化好后，如何制作成汉化补丁，让大家一起分享。

与原文件捆邦在一起的汉化包是如何作成的？

即执行setup 文件安装后，就已经是中文的界面。这需要什么工具软件才能做到？
编辑　　 发贴时间 2002/01/16 07:20pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有两种，一种是补丁，用补丁工具制作，体积小巧，需原版
还有就是你说的SETUP，直接把你的汉化后的文件用安装软件打包，体积大，无需原版
编辑　　 发贴时间 2002/01/16 08:19pm　 [image] IP: 已设置保密
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
能具体讲一下用什么软件吗？我是新手，我想下载下来软件自己研究一下。
编辑　　 发贴时间 2002/01/17 09:42am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在系统工具下的安装制作分类中有很多，你可以自己试试，也可参考帖子http://www.jz160.com/hanzify/bbs/cgi-bin/topic.cgi?forum=1&topic=252
编辑　　 发贴时间 2002/01/17 10:15am　 [image] IP: 已设置保密
该用户目前不在线 流水妖怪
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 241
经验: 218
金钱: 1297 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢我去看看
编辑　　 发贴时间 2002/01/27 10:54am　 [image] IP: 已设置保密
该用户目前不在线 小鬼

威望: 0
级别: 侠客
魅力: 237
经验: 212
金钱: 1274 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
WinRaR
Installer Vise
Install Shield
Easysetup
安装精灵XP2002（特别推荐）
编辑　　 发贴时间 2002/01/28 01:48pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于 PE Explorer 的资源编辑器

     关于 PE Explorer 的资源编辑器
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 08:47pm

* 贴子主题： 关于 PE Explorer 的资源编辑器　　 回复贴子
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
PE Explorer 资源编辑器支持以下资源类型:
资源类型 显示格式 编辑 替换 提取格式
AVI raw 数据, 可以播放 no yes *.avi
GIF 图像 no yes *.gif
ANIMATED GIF 图像, 可以播放 no yes *.gif
JPEG 图像 no yes *.jpg, *.jpeg
METAFILE 图像 no yes *.wmf
BITMAP 图像 no yes *.bmp
BITMAP (DIB) 图像 no yes *.bmp
WAVE raw 数据, 可以播放 no yes *.wav
CURSOR 图像 no yes *.cur
ANIM. CURSOR 动画 no yes *.ani
GROUP CURSOR 文本 no no *.res
ICON 图像 no yes *.ico
GROUP ICON 文本 no no *.res
MENU 脚本/菜单 yes no *.rc
DIALOG 脚本/对话框 yes no *.rc
DIALOG DATA 文本/raw 数据 no no *.res
STRING TABLE 脚本 yes no *.rc
MESSAGE TABLE 文本 yes no *.res, *.txt
ACCELERATORS 脚本 no no *.rc
TOOLBAR 文本/工具栏 no no *.res
PLAIN TEXT 文本 yes yes *.txt
PLAIN UNICODE TEXT 文本 yes yes *.txt
RICH TEXT FORMAT 格式化文本 yes yes *.rtf, *.txt
CAB 目录(directory) no no *.cab
TYPE LIBRARY 脚本 no no *.tlb, *.txt
PE EXECUTABLE raw 数据 no no *.exe, *.dll, *.*
NE EXECUTABLE raw 数据 no no *.exe, *.dll, *.*
LE EXECUTABLE raw 数据 no no *.exe, *.dll, *.*
Borland VCL DFM (*) 文本 no no *.dfm
Borland VCL Package Info 文本 no no *.res
Borland VCL Signature 文本 no no *.res
VERSION INFO 格式化文本 no no *.res
Unknown Data raw 数据 no no *.res

PE Explorer汉化时，可以实时显示菜单的修改效果，还可以编辑菜单项的灰色、选中、禁用、菜单分隔符等等设置。
可以可视化编辑对话框，还可以修改窗口、按钮等等的样式，功能比exescope还要强大。
编辑　　 发贴时间 2001/08/21 11:47am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13385
经验: 15780
金钱: 21290 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
以前 ChinEase 兄最早在他的论坛上介绍过这个软件，当时好像是说如果用来编辑资源，不是很稳定，不知道新版本如何了……
编辑　　 发贴时间 2001/08/21 07:49pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我测试了一段时间，性能还算稳定。不过，伟兄写信来说，使用时会出现乱码现象，不知各位使用时是否也有此现象，在我的系统中使用没有发现乱码问题，不过，今天我又花了一天的时间去修改了一下汉化版的字体问题，修改好的软件已经发给伟兄帮助测试了，等伟兄给我回信后，我会再把修改版发到世纪上。
编辑　　 发贴时间 2001/08/21 08:48pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看过了，原来的乱码问题基本上都解决了。就剩下版本那里，你说字体不好看的地方，我还是乱码！
编辑　　 发贴时间 2001/08/21 09:34pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13385
经验: 15780
金钱: 21290 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由伟Ⅱ在 2001/08/21 09:34pm 发表的内容：
看过了，原来的乱码问题基本上都解决了。就剩下版本那里，你说字体不好看的地方，我还是乱码！

在2000 下没有问题,是不是伟兄你的 98系统的问题?
编辑　　 发贴时间 2001/08/21 11:45pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这一处字体要找到修改的地方太难了，我试了近一小时都没有找到，我会尽力再研究的，汉化修改版我会尽快放到世纪上。
编辑　　 发贴时间 2001/08/22 00:13am　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
冲破最后的难点，乱码问题已经基本解决，请伟兄检收。
编辑　　 发贴时间 2001/08/22 01:51pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于点睛系列工具使用的常见问题及解答（12）

  梁利锋专版　[返回]
     关于点睛系列工具使用的常见问题 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月26日 10:31am

   您是本帖第 188 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于点睛系列工具使用的常见问题及解答（12）　　 贴子被锁定，不能回复
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
[这个贴子最后由梁利锋在 2002/09/12 06:20pm 编辑]

为什么我用字串替换器替换了还是英文呢？要注意什么？ - snowfrog
注意，不要用软件的运行来判断是否替换成功，而应该使用 UltraEdit 之类的十六进制编辑器验证。如果确实替换成功了，但是运行还是英文的话，则应该考虑是否有其它字符串需要汉化。

字串替换器替换可不可以替换成00而不是空格？ - snowfrog
字串替换器缺省情况下就是替换成 00 而不是空格。如果要替换成空格的话，复选“多余补空格”即可。
提出问题之前希望大家能仔细阅读软件说明。

请问“点睛自动字体设置”是不是一定要在 Winxp 下使用，我的 98 提示缺少 dll 文件。哪里能找到 .net 框架运行库啊？我在微软网站转了半天也没找到。 - mimizero
这里是 英文版
还有 Sp2 中文版
- 雷骏

为什么在梁先生的网址里下东西就是下不了呀 - snowfrog
如果一个站点有问题的话，请使用其它镜像站点下载：
http://llf.hanzify.org/
http://www.overnimble.com/llf/
http://llf.my.west163.com/

哪里有点晴自动字体设置第一版下载？ - snowfrog & 雷骏
我的软件的命名规则一般都一样，而且服务器上一般都保存有所有的版本，举例来说，如果一个软件的 0.94B 版的文件名是“PosConv094B.rar”，则 0.93 版的文件名就是“PosConv093.rar”；点晴自动字体设置第二版的文件名是“AutoFontSetII.zip”，而第一版就是“AutoFontSet.zip”。第一个版本的文件名和以后版本不太一样的是“StrReplace.rar”。

梁兄能否教一下如何用setfont修改creatFontIndrectA字体的方法 - 雅枫
建议使用《点睛自动字体设置》，其中使用的就是这种方法，而且修正了原来的问题。

能否具体一点告诉我Patch Maker和Install Maker Pro生成程序界面字体修正方法？ - 雷骏
去看我写的那篇讲createfonta的文章即可。
在这里： http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=1&topic=1529&show=40
- 炎之川

请问点睛D图象转换器到底如何使用？输入的文件应该是 Delphi 的 Dfm文件还是仅是图像的ASCII文件？是只包含图像的 Dfm 文件呢，还是整个窗体的 Dfm 文件？ - 陆上狂飙
“点睛D图象转换器”输入的文件应该是 Delphi 的 Dfm 文件，不过要注意是指文本格式的 DFM 文件，不是“整个窗体的 Dfm 文件”，而是针对其中的图像数据部分的。不过还是象“软件说明”中所说，我更推荐大家使用 TvbPic，而 TvbPic 输入的 DFM 文件应该是二进制格式。

除了VisualStudio .net，还有什么工具能从 .net 程序中提取出 resx、txt 格式的 xml 资源文件？ - 天秤雨
据我所知，没有什么工具能从 .net 程序中提取出 resx、txt 格式的 xml 资源文件，我试过，VisualStudio .net 也不能。

.NET 的运行库太大了，不如出个不要库文件的！或小一点的！ ······
.NET 的程序不可能不要库文件的。据我所知，也没有小一点的。我也没有把“点睛自动字体设置”改为其它语言版本的想法。所以安装库文件是目前唯一可行的办法。
对于猫族来说，21MB 的库文件确实是有点大，不过我假设您每天拨号上网收信、浏览网页之类的半小时，假设下载速度是 6KB/s，则只要在浏览网页的同时下载此库，每天可下载大约 10MB，所以 2～3 天之后就可以下载完全了。

如何修改VC或DELPHI菜单或对话框的字体改为“粗体或斜体或加下划线”？ - snowfrog
据我所知，无法“修改VC或DELPHI菜单或对话框的字体改为‘粗体或斜体或加下划线’”，如果只是你自己用的话，可以修改 Windows 桌面-属性-外观 达到这种效果。

在处理ASII字符时，用梁瑞本的代码转换器生成程序调用地址后在程序里搜索不到该字符串。不知为什么？？ - jjboy
的确有的字符串找不到的 - YY
我用点睛偏移量转换器查到，菜单上的&File的偏移是680A5100，仅有一处，可以在00031044找到，改改就好了。 - 天秤雨
在处理ASII字符时，文章建议读“梁瑞本”和“何知宇”的，工具建议使用“点睛偏移量转换器”。而且 YY 说的没有错，确实有的字符串找是不到的，这时建议阅读“伟乾”的 ASCII 系列教学。- 梁利锋

编辑　　 发贴时间 2002/09/09 12:56pm　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
算了，此帖我锁定了，有问题请发新帖，我会把其中的问题整理进来的。
编辑　　 发贴时间 2002/09/11 03:36pm　 [image] IP: 已设置保密


汉化工具

     汉化工具
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 155 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化工具　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请问高手都用什么汉化软件工作?

编辑　　 发贴时间 2002/03/09 12:25pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我不是高手,我用exescope还有VL,好像有人用VC什么的,你可以在新世纪找找,排行靠前的基本都是.
编辑　　 发贴时间 2002/03/09 02:15pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看情况，我做汉化偶尔要用到很多工具的
编辑　　 发贴时间 2002/03/09 11:21pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对,不同的汉化软件对不同的语言编程的程序.比如VL对VC比较好,execopes对d比较好,VB用字符串汉化等等.你可以先从东方快车用起,它的永久汉化功能比较全面,而且适合新手
编辑　　 发贴时间 2002/03/10 05:42pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

如果用自动汉化工具如“中文工具箱”做前期的工作，然后在做后期的处理，如何？

我想试着这样，因为之前我都是手工汉化的。
编辑　　 发贴时间 2002/03/11 00:58am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
中文工具箱我只用来处理过 ASCII 码，不过也好久没碰过了。如果是 VC 软件建议用 VL 作汉化，eXeScope 作美化调整。Delphi 和 BC 程序建议用 eXeScope 或 Restorator 导出窗体资源，然后用 FORMRead 汉化后再用以上两个软件回写到程序中。当然如果需要用词典，就用 LL 吧。至于 ASCII 码本人建议使用 LocPlus（字符替换器）新版本，免费版本个人感觉找出的垃圾 ASCII 码较多，不值得推荐。还有 VB 软件本人没有研究，需要使用什么软件本人也不清楚。
编辑　　 发贴时间 2002/03/11 09:11am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢指教
编辑　　 发贴时间 2002/03/11 09:28pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化软件的选用

     汉化软件的选用
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 87 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化软件的选用　　 回复贴子
该用户目前不在线 les

威望: 0
级别: 新手上路
魅力: 199
经验: 160
金钱: 1234 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/05/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用过很多老大们的汉化，也有点心痒痒，下载了很多汉化工具，也汉化过几个软件。
但有很多重复的工作很无聊：
1.一个软件中同样的东西翻译很多遍。
2.新版出来再重新打字一遍。

请大侠们推荐几个软件。
编辑　　 发贴时间 2002/05/29 03:51pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这就是字典的好处了。。。建议你看看汉化新世纪的汉化教学中，关于 Language Localizator 以及 Visual Localize 的教学文章。
编辑　　 发贴时间 2002/05/29 04:47pm　 [image] IP: 已设置保密
该用户目前不在线 les

威望: 0
级别: 新手上路
魅力: 199
经验: 160
金钱: 1234 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/05/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我已经拜读过了,请问:何处有Language Localizator的字典
编辑　　 发贴时间 2002/05/30 09:01am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
字典主要靠自己积累，新世纪有一微软字典~~~
编辑　　 发贴时间 2002/05/30 09:57am　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Language Localizator我现在很怕用这个软件汉化，动不动就出错，忙活了半天的结果就是非法操作导致死机，晕~~~~~~~~~全完了：（
编辑　　 发贴时间 2002/05/30 10:10am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用 LL 5.x 没安全保障
编辑　　 发贴时间 2002/05/30 10:14am　 [image] IP: 已设置保密
该用户目前不在线 les

威望: 0
级别: 新手上路
魅力: 199
经验: 160
金钱: 1234 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/05/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/05/30 09:57am 发表的内容：
字典主要靠自己积累，新世纪有一微软字典~~~

不知如何积累?是否可以在汉化一个软件时,第一次翻译完成后就可以试验字典
编辑　　 发贴时间 2002/05/30 12:38pm　 [image] IP: 已设置保密
该用户目前不在线 les

威望: 0
级别: 新手上路
魅力: 199
经验: 160
金钱: 1234 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/05/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我下载了ll的微软字典,但打开文件时发生"必须加载一个DLL"的错误,高手指点
编辑　　 发贴时间 2002/05/30 12:59pm　 [image] IP: 已设置保密


何处有16进制汉化工具?给个地址吧!!!!

     何处有16进制汉化工具?给个地址　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 29 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 何处有16进制汉化工具?给个地址吧!!!! 　　 回复贴子
该用户目前不在线 solomon

威望: 0
级别: 新手上路
魅力: 206
经验: 156
金钱: 1276 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
何处有16进制汉化工具(汉化DOS用)?给个地址吧!!!! 名称也好!
编辑　　 发贴时间 2002/09/15 09:25pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
ultraedit
Hex Workshop
and so on……
编辑　　 发贴时间 2002/09/15 09:54pm　 [image] IP: 已设置保密
该用户目前不在线 solomon

威望: 0
级别: 新手上路
魅力: 206
经验: 156
金钱: 1276 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那......该如何使用是好?我不知道该如何修改
编辑　　 发贴时间 2002/09/15 10:13pm　 [image] IP: 已设置保密


后缀名为dct(chinese.dct)用什么工具可以打开它？

     后缀名为dct(chinese.dct)用什么 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

* 贴子主题： 后缀名为dct(chinese.dct)用什么工具可以打开它？　　 回复贴子
该用户目前不在线 红孩儿
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 839
经验: 642
金钱: 2484 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 89 篇
注册日期: 2001/10/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好像是字典吧~~
请知道告诉我，谢谢！
编辑　　 发贴时间 2002/09/05 09:20pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
试着用16进制工具打开(不太肯定)
大概是个字典文件吧
编辑　　 发贴时间 2002/09/05 09:39pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用 Visual Localize 打开，虽然不敢肯定该文件一定是VL的字典，但是VL的字典格式中有一种就是.dct
编辑　　 发贴时间 2002/09/05 10:29pm　 [image] IP: 已设置保密


还是关于catalyst4.0的问题

  汉化交流　[返回]
     还是关于catalyst4.0的问题
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 43 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 还是关于catalyst4.0的问题　　 回复贴子
该用户目前不在线 smlz

威望: 0
级别: 新手上路
魅力: 156
经验: 128
金钱: 1140 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用catalyst4.0在win2000英文版下将一个软件由英文翻成中文，source language选English,target language选Chinese。我先选 setup.exe来练手，将其中一部分翻成中文，在catalyst4.0的WYSIWYG状态下看效果还可以，可是将这个文件extract出来运行，则显示一堆乱码。后来我更换了source language和target language的设置，还是不管用。我将extract出来的文件导到中文操作系统下运行也是一样的效果。是不是有其它原因？还是软件必须全部翻译完才能extract出来运行？
编辑　　 发贴时间 2002/04/22 06:50pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你在英文系统下做汉化？
这我倒是没试过，不清楚会否有影响，应该是语系问题。
你用VC改一下语系试试
编辑　　 发贴时间 2002/04/22 07:46pm　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
请看帮助：
Until Version 3, Catalyst used the default Windows language when loading and saving executable files. If the user inserted a Japanese .dll while on an English system, the Japanese text within the .ttk data would be corrupted, since Catalyst would have specified the wrong language when converting the Unicode resources to ANSI.
Catalyst now allows the user to specify a source and target language for each .ttk or opened executable. By storing these language flags, conversions to/from Unicode can be carried out on any machine which supports these languages. For example, Japanese support can be added to English NT 4.0 using the Regional Settings control panel applet. This means that by selecting Japanese as the .ttk source language, a Japanese .dll can now be inserted into a .ttk, for example, without corruption of the characters. There is no longer any need to install a Japanese version of the Operating System to do this.

·Source language
This language setting applies to the original terms in a .ttk or opened executable. When an executable file is inserted, Unicode text is converted to ANSI text based on this language.
·Target language
This language applies to the translated terms in a .ttk or opened executable. When an executable file is extracted, its resources are converted to Unicode based on this language, and the language flag of each resource is set to this language.

·Language changes to the Catalyst user interface

·Source Language
This source language is applied to all new .ttk's and opened executables, when the ‘Use these settings always’ checkbox is turned on.
·Target Language
This target language is applied to all new .ttk’s and opened executables, when the ‘Use these settings always’ checkbox is turned on.
·Executables contain resources for more than one language
Each resource within an executable has a language associated with it. Turning this checkbox on hides resources that do not match the current source language. These resources will be written out unchanged. When this is turned off, Catalyst perFORMs Unicode conversion using the current .ttk’s source language (when inserting files) and target language (when importing translations).

·Always use these settings
Use these language settings whenever a .ttk is created or a file is opened. If this is not set, Catalyst displays a dialog asking for source and target language, whenever a .ttk is created or a file is opened.
The Tools | Options dialog now has a Language tab, which has the following settings:

·The File toolbar now has two combo boxes, for source and target languages respectively. These display the language settings for the currently open file, and allow these settings to be changed.
·When the ‘Use these settings always’ checkbox is turned off in the Language options dialog, the user is asked to decide on a language in several situations:
File | Open (when an executable is chosen).
Object | Import Translations (when an executable is selected in the Navigator).
Tools | Find & Replace (Batch of files, Replace option turned on).
Tools | Pseudo Translate Expert (Batch of files).

&copy; 2001 Alchemy Software Development Ltd. All rights reserved.
编辑　　 发贴时间 2002/04/29 08:22pm　 [image] IP: 已设置保密


今天看到这个出新版了,Restorator252

     今天看到这个出新版了,Restorator252
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 32 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 今天看到这个出新版了,Restorator252　　 回复贴子
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
URL http://www.bome.com/Restorator/Restorator252.exe
不是说早听了吗?有哪位大哥汉化一下?我提供注册码.
编辑　　 发贴时间 2002/09/27 00:23am　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
无法下载；（
编辑　　 发贴时间 2002/09/27 01:34am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
能下啊……
编辑　　 发贴时间 2002/09/27 09:28am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对了给个注册吧？？？
编辑　　 发贴时间 2002/09/27 09:29am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Restorator过了三年只是build号升了一个一,真懒啊,我正在下载
编辑　　 发贴时间 2002/09/27 09:51am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有注册机，250的就能用！
编辑　　 发贴时间 2002/09/27 12:38pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我前天夜里就看到了……

Only Fix Some Bugs...
编辑　　 发贴时间 2002/09/27 01:33pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/09/27 01:33pm 发表的内容：
我前天夜里就看到了……
Only Fix Some Bugs...

我记得三个版本也是“Fix Some Bugs”………………………………
编辑　　 发贴时间 2002/09/27 02:04pm　 [image] IP: 已设置保密


开心字典转换工具无法在 XP 中工作？？！！！

     开心字典转换工具无法在 XP 中工 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 56 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 开心字典转换工具无法在 XP 中工作？？！！！　　 回复贴子
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由simon在 2002/08/26 01:37pm 编辑]

多个版本都是如此。

2.32 --> 2.33 --> 2.40
编辑　　 发贴时间 2002/08/26 01:32pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
显示 "系统错误：&H8007007E (-2147024770)。 找不到指定的模块。"
编辑　　 发贴时间 2002/08/26 01:40pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
注册一下开心字典附带的运行库
编辑　　 发贴时间 2002/08/26 01:42pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
开心先生能解答一下吗？
编辑　　 发贴时间 2002/08/26 01:45pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我跟你的问题一样，在98下载正常。

不过原来在XP下我使用也是正常的，后来系统用久了，不知道是不是太混乱的原因，就不能运行了。
编辑　　 发贴时间 2002/08/26 02:19pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由屁屁在 2002/08/26 01:42pm 发表的内容：
注册一下开心字典附带的运行库

解释一下好吗！
编辑　　 发贴时间 2002/08/26 02:41pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
2000下一切正常！
编辑　　 发贴时间 2002/08/26 03:39pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
XP下可以~

目前为止~~
编辑　　 发贴时间 2002/08/26 07:58pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
regsvr32.exe Big2GB.ocx
regsvr32.exe COMDLG32.OCX
在命令提示符下输入以上命令看看。
编辑　　 发贴时间 2002/08/26 08:56pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由simon在 2002/08/26 11:30pm 编辑]

下面引用由屁屁在 2002/08/26 08:56pm 发表的内容：
regsvr32.exe Big2GB.ocx
regsvr32.exe COMDLG32.OCX
在命令提示符下输入以上命令看看。

谢谢 ！
编辑　　 发贴时间 2002/08/26 11:26pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
解决方法如下 ：

将 Big2GB.ocx ，COMDLG32.OCX 复制到 Windows 或 Windows\system32 目录下后，在“开始”-->“运行”栏中输入以下命令注册此 2 运行库即可，无需开启命令提示符：

regsvr32.exe Big2GB.ocx
regsvr32.exe COMDLG32.OCX

谢谢 PP 。
编辑　　 发贴时间 2002/08/26 11:40pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，不客气。
编辑　　 发贴时间 2002/08/26 11:47pm　 [image] IP: 已设置保密


开心字典转换工具下一版将支持微软的CSV文件。

     开心字典转换工具下一版将支持微 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 258 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 开心字典转换工具下一版将支持微软的CSV文件。　　 回复贴子
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
该版本我也写好，已可以转换CSV文件了。本程序改用VB6编写，所以需要VB6运行库，转换CSV文件还需要EXCEL。本人所用环境：PWIN98 + EXCEL2000 下通过。还需修改一下，过几天上载。
编辑　　 发贴时间 2001/12/30 08:45pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
测试中...如果没有问题，元旦期间我会开始转换微软的那堆字典：）

多谢开心兄！！！
编辑　　 发贴时间 2001/12/31 00:04am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那个词典我下了，可惜打不开，提示文件出错啊。
编辑　　 发贴时间 2001/12/31 11:20am　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我会尽快转换的,等开心兄上传之后,
汉化人之福,呵呵呵
编辑　　 发贴时间 2001/12/31 08:31pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在测试时发现一个小BUG，已修改好了，过两天就上传。炎之川你测试得怎么样？
编辑　　 发贴时间 2002/01/01 11:35am　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也下载了，也打不开。吕兄是不是考滤在世纪中提供下载。
编辑　　 发贴时间 2002/01/01 12:20pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由炎之川在 2002/01/01 01:10pm 编辑]

部分下载:
http://www.hanzify.org/skipli/Sc_wme_1.ace

其中 Windows ME 的字典，开心兄要，我上传了，不想下载整个包的朋友下这个试一试。

这个字典转换出来的VL和LL字典过段时间我会在新世纪发布出来的。
编辑　　 发贴时间 2002/01/01 01:04pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
吕兄试试这个文件 sc_wme_1.csv 11M看能不能转。
编辑　　 发贴时间 2002/01/01 01:49pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
今天我在家测试修改了一天可以考滤上传了。上面的那个 Sc_wme_1.CSV 在我的机器上K6-2 500MHz 160M 转换总耗时35分44秒。光加载用时14分钟。
编辑　　 发贴时间 2002/01/01 07:51pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
新版本我已叫屁屁上传了希望吕兄早日发表。
编辑　　 发贴时间 2002/01/02 02:03pm　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
2.21版：
转换微软CSV时产生运行时错误“424”：需要对象。然后自动退出。

如何解决？

编辑　　 发贴时间 2002/01/03 05:27pm　 [image] IP: 已设置保密
该用户目前不在线 chihsun
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 510
经验: 284
金钱: 2195 雷傲元
来自: 台湾高雄
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/10/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
啊可以順便將catalyst 4.0的字典檔的轉換也加進去嗎 ?
编辑　　 发贴时间 2002/01/03 05:39pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由chihsun在 2002/01/03 05:39pm 发表的内容：
啊可以順便將catalyst 4.0的字典檔的轉換也加進去嗎 ?

支持字典吗？
编辑　　 发贴时间 2002/01/03 09:12pm　 [image] IP: 已设置保密
该用户目前不在线 chihsun
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 510
经验: 284
金钱: 2195 雷傲元
来自: 台湾高雄
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/10/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由chihsun在 2002/01/04 02:34am 编辑]

支援字典呀…
有兩種模式txt(純文字格式) and tmx (XML格式)
代码：

<S>&File</S><T>檔案(&F)</T><tab>PhotoBrush.exe<tab>Menu<tab>CHT

<S>來源文字</S><T>翻譯文字</T><tab>程式檔名<tab>資源類型<tab>語言

中間以<tab>相隔！而後面三個項目(程式檔名資源類型語言) 可有可無！重點是前兩個

而TMX格式的檔案就複雜一點點，用的是標準的xml語言，而且把字典的來源和翻譯個別的語系有加上去，不像txt格式在匯入的時候必須選取語系。
如果開心大大願意加上去…小弟可以把這個格式的檔案寄給您！
ps.開心的程式是vb的而且是簡體的，能不能放出的英文的或繁體版耶…不然都看到亂碼還要用其他的程式來輔助

编辑　　 发贴时间 2002/01/04 02:29am　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
2.21版：
转换微软CSV时产生运行时错误“424”：需要对象。然后自动退出。

如何解决？
这个问题我还没有出现。看看是不是Excel的版本太低了。

chihsun 你好最好把文件格式寄给我。我现在，在写 LL 的格式。

英文的或繁體版那个我还没有想它。

编辑　　 发贴时间 2002/01/04 05:35pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
chihsun 你说的是什么格式？是什么软件用的呢？可以给我写信。
编辑　　 发贴时间 2002/01/04 07:52pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由popo在 2002/01/04 09:42pm 编辑]

2.21 繁體中文我弄好了....

測試環境：Windows 2000 SP2 英文版+語言包
CPU: INTEL P-4 2.0G 超頻 2.3G
主機板：ASUS P4T
硬碟：WD 800BB [80GB 7200PPM]
RAM:512MB
Office 版本：XP SP1A
-----------------------------------------------------
轉換 WIN2000的.CSV 檔[tc_w2000_3.csv],檔案大小 7.3MB
載入時間：3分21秒
轉換程 VL 格式【.TXT】花費時間：6分35秒 總計為44936 行
總計時間：9分46秒
VL 的.TXT文件大小：4.85MB

编辑　　 发贴时间 2002/01/04 08:31pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄：你最好给我发到我的信箱来。
popo：你不要做了？下一版我将做 “简繁版”。

编辑　　 发贴时间 2002/01/05 12:14pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄：你最好把catalyst 4.0 字典发到我的信箱来
编辑　　 发贴时间 2002/01/05 12:24pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
catalyst 4.0 字典 这个我没有,要楼上那位台湾的朋友提供.
编辑　　 发贴时间 2002/01/05 01:30pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我只是測試而已.....^_^.....不過蠻好用的...字典也弄好了
编辑　　 发贴时间 2002/01/05 03:00pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 chihsun
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 510
经验: 284
金钱: 2195 雷傲元
来自: 台湾高雄
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/10/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
開心大哥！小弟已經將檔案寄到您的信箱裡了！
沒有收到的話記得寄封信給小弟！
小弟再幫您重寄！
E-mail: chihsun@sinamail.com

謝謝開心大大好用方便的程式！
编辑　　 发贴时间 2002/01/05 07:52pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我已经将本工具推荐给台湾中文化联盟的 Kii Ali(黄国书)大哥了,相信繁体版会受到海峡对岸的汉化人的欢迎的:)
编辑　　 发贴时间 2002/01/05 08:15pm　 [image] IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
真是期待啊,这些天辛苦了
编辑　　 发贴时间 2002/01/06 01:45am　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
当然辛苦哦！这好几天可没睡好觉，现在写 L L Trn 字典格式，写完后再写 catalyst 4.0 它的文本格式。下版一定加上繁体（简繁版）
谢谢 chihsun 给我的 catalyst 4.0 字典格式文件。
叹！不知我什么时候能睡个好觉。
编辑　　 发贴时间 2002/01/06 10:43am　 IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
chihsun 给我一个用 catalyst 4.0 字典导出的文本格式文件。
编辑　　 发贴时间 2002/01/07 10:35pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


快点下载,微软官方的部分Windows组件中英文对照表

     快点下载,微软官方的部分Windows ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 392 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 快点下载,微软官方的部分Windows组件中英文对照表　　 回复贴子
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
点击这里下载简体中文版这是微软的FTP服务器上拉下来的,EXCEL表格格式,都是Widnows中见到的中英文对照,非常详细.压缩包8M左右,解开来有40M.大家快去下载,对规范汉化用词很有好处
编辑　　 发贴时间 2001/12/22 09:36pm　 [image] IP: 已设置保密
该用户目前不在线 doit

威望: 0
级别: 新手上路
魅力: 135
经验: 118
金钱: 1098 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/12/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
???
好东西，点哪里？点哪里？
编辑　　 发贴时间 2001/12/22 11:06pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么没地址啊
编辑　　 发贴时间 2001/12/22 11:57pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Visual localize 字典
用Windows97office97的中英文版本的所有exedll文件的中英对照资源做的字典。
http://www.hanzify.org/detail.asp?SOFT_ID=1435

Language localizator 字典
用Windows97,office97的中英文版本的所有exe,dll文件的中英对照资源做的字典
http://www.hanzify.org/detail.asp?SOFT_ID=1425

好像没有什么人下载这个？这个已经是windows和office的所有文件做的标准微软用语的字典了，我做汉化统统都是先用这个字典过一下，才开始汉化其他的。

编辑　　 发贴时间 2001/12/23 10:09am　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不知在那里下载？有可能的话，我将在我的开心字典转换工具中支持这种格式。
编辑　　 发贴时间 2001/12/23 10:23am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由开心在2001/12/2310:23am发表的内容：
不知在那里下载？有可能的话，我将在我的开心字典转换工具中支持这种格式。

先试一试支持 Visual Localize 的 dic 和 Language Localizator 的 Loc_CHS.trn 吧？
很少会去用 VL 和 LL 的 txt 格式的字典的啊～～
编辑　　 发贴时间 2001/12/23 10:32am　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
VisualLocalize的dic和LanguageLocalizator的Loc_CHS.trn格式不知炎川兄能否告诉是怎样的格式，我还没有搞懂。不知谁能告诉我它是怎样压缩的，我就能支持它了。
编辑　　 发贴时间 2001/12/23 10:49am　 [image] IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ftp://ftp.microsoft.com/developr/msdn/NewUp/glossary/chins.exe
编辑　　 发贴时间 2001/12/23 11:10am　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
good
编辑　　 发贴时间 2001/12/23 08:22pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
下完，还没来得急看
编辑　　 发贴时间 2001/12/23 09:07pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
這字典在台灣的學術網都抓的到.....還多國語言耶....
编辑　　 发贴时间 2001/12/23 10:10pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
同时还有一个繁体版：
ftp://ftp.microsoft.com/developr/msdn/NewUp/glossary/chint.exe

编辑　　 发贴时间 2001/12/24 00:06am　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
这是微软的多国语言术语对照表，一直放在微软的MSDN在线服务器里，不断更新，随时可以下载，这是他目前的主要内容：FileList:
sc_fpr50.csv - Visual Fox Pro 5.0
sc_vbc50.csv - Visual Basic 5.0
sc_pdr20.csv - PhotoDraw 2.0
sc_oex50.csv - Outlook Express 5.0
sc_wce20.csv - Windows CE 2.0
Sc_off2000.csv - Office 2000( including Access, Excel, FrontPage, Outlook, PowerPoint, Publisher, Word)
Sc_wr2000.csv - Works 2000
Sc_w2000.csv-windows2000( including sc_w2000_1.csv,sc_w2000_2.csv)
Sc_sbs45.csv-small business server4.5

New or updated glossaries for this release:(8/2000)
sc_exu2000.csv - Exchange Client 2000
sc_wmp70.csv - Windows Media Player 7.0
sc_iex55.csv - Internet Explore 5.5
sc_pta2000.csv - Project 2000
sc_wme - Windows Me, contains sc_wme_1.csv and sc_wme_2.csv
sc_mes30.csv - Messenger 3.0

编辑　　 发贴时间 2001/12/24 00:15am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我下了，可是文件损坏了，呵呵，以后不下在微软的了
编辑　　 发贴时间 2001/12/24 02:17pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我用了，但是感觉不方便，我对Excel实在感冒，要是能做成VL的字典文件就好了。
编辑　　 发贴时间 2001/12/24 05:09pm　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
谁能把这个术语对照表转换成TXT文件或VL字典，将是对所有汉化人的最大贡献。
我认为，40M的字符文件，最好多人协作共同完成。
编辑　　 发贴时间 2001/12/25 04:22am　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不知为什么，我下的打不开。winzip 报文件未坏。（下载了三次都一样）
编辑　　 发贴时间 2001/12/26 07:33pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谁能给我一个看看发到我的信箱 whsc@sina.com 1M 就够了。我想在我的开心字典转换工具中支持它。
编辑　　 发贴时间 2001/12/26 07:37pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也下了，用不了，报错
编辑　　 发贴时间 2001/12/26 08:33pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我可以看的。
请用WinRAR打开试试。
编辑　　 发贴时间 2001/12/26 10:24pm　 [image] IP: 已设置保密
该用户目前不在线 kingjs

威望: 0
级别: 新手上路
魅力: 20
经验: 16
金钱: 146 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/06/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
文件下载后，解压缩后是16个扩展名为csv的文件，如何使用啊？！
编辑　　 发贴时间 2001/12/26 10:34pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由kingjs在 2001/12/26 10:34pm 发表的内容：
文件下载后，解压缩后是16个扩展名为csv的文件，如何使用啊？！

楼上不是说了，是 Excel 文件吗？
编辑　　 发贴时间 2001/12/26 11:06pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我的开心字典转换工具V2.21以支持它了。（就上传）
编辑　　 发贴时间 2002/01/01 08:12pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我看你们都搞得过于复杂化了。
这些文件只要用普通的记事本或写字板就可打开，Word 也行。就是有的太大了点，很占内存。
实际上任何一个文本编辑器都可以打开它来使用的，当然也可另存为 .txt 格式的文件。
最近有个文本编辑器叫 NoteTab Pro 4.86c 的，我下载来小试了一下，发现它有个独特之处，可毫不费力地打开近10M大的文件。其它的文本编辑器我不清楚，但这个打开大文件好象还不错（该软件还有许多强大的功能，尚未用过。我的PC内存仅64M，以前用写字板打开，"等到花儿也谢了"。 ^_^）
各位不妨一试。
编辑　　 发贴时间 2002/01/07 08:21pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


吕、炎二位斑竹:

     吕、炎二位斑竹:
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 01:09pm

* 贴子主题： 吕、炎二位斑竹:　　 回复贴子
该用户目前不在线 d3ys

威望: 0
级别: 侠客
魅力: 478
经验: 290
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
本人重装系统后，用eXeScope 6.0汉化软件，在读取RC数据时，经常发生字体（中文）乱码现象，在字体设置中已将设为宋体9号，再一次重装系统后依然如此。硬件还是那些硬件、软件还是那些软件，真搞不懂!原来可是一直正常的啊!
我用的是张学思的汉化版。
麻烦版主及大侠们看看，怎样搞定它!
编辑　　 发贴时间 2001/06/27 11:09pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15740
经验: 16722
金钱: 28355 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

eXeScope 6.0 是吗？你的操作系统是不是98或Me？这个问题在98或Me才会出现，在2000下则没有，估计与98或Me的字体有关（具体我也不清楚），出现这种情况时，再设置一次字体即可，或者关闭程序，再打开也行。

我建议你在制作Delphi类软件的汉化时，用 eXeScope 将 RC数据导出为Dfm文件，然后用 FORM read 汉化，可以可视化制作，方便很多！我自己是用 Language Localizator 配合 FORM read 汉化，然后用 eXeScope 再导入程序的。

P.S. eXeScope 现在已经是6.10版了好像。

有条件的话尽量用 Windows 2000，确实很好！

编辑　　 发贴时间 2001/06/28 10:49am　 [image] IP: 已设置保密
该用户目前不在线 d3ys

威望: 0
级别: 侠客
魅力: 478
经验: 290
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢！炎兄
编辑　　 发贴时间 2001/06/28 06:43pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


吕达嵘,炎之川斑竹等高手，请教你们！

     吕达嵘,炎之川斑竹等高手，请教　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 107 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 吕达嵘,炎之川斑竹等高手，请教你们！　　 回复贴子
该用户目前不在线 古友

威望: 0
级别: 侠客
魅力: 408
经验: 270
金钱: 1786 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/01/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由古友在 2002/01/29 12:08pm 编辑]

使RC数据可视化界面（象ResHacker查看对话框,菜单....）的软件有哪些，有象ResHacker软件那么好用的吗？请你仔细介绍！谢谢！！！

请你们说清楚，在哪里有下载？汉化新世纪有吗？
编辑　　 发贴时间 2002/01/29 11:29am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用Language Localizator将RC数据文件的DFM窗体导出，
用FORMRead 2.0预览汉化效果
也可用Language Localizator的新版本5.x 可视化编辑
世纪上都有下载
编辑　　 发贴时间 2002/01/29 12:26pm　 [image] IP: 已设置保密
该用户目前不在线 古友

威望: 0
级别: 侠客
魅力: 408
经验: 270
金钱: 1786 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/01/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由吕达嵘在 2002/01/29 12:26pm 发表的内容：
用Language Localizator将RC数据文件的DFM窗体导出，
用FORMRead 2.0预览汉化效果
也可用Language Localizator的新版本5.x 可视化编辑
世纪上都有下载

谢谢你的指导，但这2个软件在修改数据后都无法保存已修改的数据，请仔细介绍一下！谢谢！
编辑　　 发贴时间 2002/01/30 08:30am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用EXESCOPE导入DFM窗口体，可保存
编辑　　 发贴时间 2002/01/30 10:08am　 [image] IP: 已设置保密
该用户目前不在线 古友

威望: 0
级别: 侠客
魅力: 408
经验: 270
金钱: 1786 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/01/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我说的是在FORMRead里。不过我已经通过QQ请教了屁屁兄，已经搞定！在此多谢各位了！
编辑　　 发贴时间 2002/01/30 02:50pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


哪个汉化工具软件可以既带字典，又能汉化后缀名不是DLL的DLL文件？

     哪个汉化工具软件可以既带字典， ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 67 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 哪个汉化工具软件可以既带字典，又能汉化后缀名不是DLL的DLL文件？　　 回复贴子
该用户目前不在线 zood

威望: 0
级别: 新手上路
魅力: 181
经验: 150
金钱: 1194 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/12/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哪个汉化工具软件可以既带字典，又能汉化后缀名不是DLL的DLL文件？
编辑　　 发贴时间 2001/12/01 09:18am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>后缀名不是DLL的DLL文件

你不会临时改名一下,汉化完再改回去啊?
汉化工具一般都可以的,只要你要修改的文件确实是PE格式的可执行文件.
编辑　　 发贴时间 2001/12/01 10:45am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


那种汉化工具方便一点？[求助]

     那种汉化工具方便一点？[求助]
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 那种汉化工具方便一点？[求助]　　 回复贴子
该用户目前不在线 ooyaa
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 231
经验: 146
金钱: 1365 雷傲元
来自: 重庆南岸
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/10/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请教大虾，哪种汉化工具可以把我上次汉化过的字符保存下来，在汉化其他软件时，可以把相同的字符自动替换掉？
编辑　　 发贴时间 2001/10/22 05:00pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VC类软件用 Visual Localize
Delphi类用 Language Localizator
都有字典功能。
编辑　　 发贴时间 2001/10/22 05:58pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


能不能有这样一个软件？？

     能不能有这样一个软件？？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 109 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 能不能有这样一个软件？？　　 回复贴子
该用户目前不在线 Gnr

威望: 0
级别: 侠客
魅力: 211
经验: 200
金钱: 1172 雷傲元
来自: 云南昆明
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这两天我在汉化norton系列软件（台湾版），上面很多字词都是用繁体显示的看起来十分不爽，于是我就想把它们全都改成简体，我用的是VL的查找替换功能，但是发现十分不够用，它的历史储存很少，于是我就想能不能有一个软件可以实现专门的全屏范围内的查找替换，
于是我上网找了几个有类似功能的软件，但是用过之后发现根本不能满足我的要求，它们都只是可以在文本文件中才能使用，对汉化基本没有什么帮助。
我需要的功能是：
1。能在类似exescope、vL等的汉化软件上使用
2。查找替换的历史记录基本没有限制，并且还要能单独将一个历史记录保存下来下次调入使用。（类似字典）
我想这样可能对汉化的速度可以有很大提升吧！！
那么到底有没有这样一个软件呢？
编辑　　 发贴时间 2002/02/10 06:35am　 [image] IP: 已设置保密
该用户目前不在线 bcyj
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 599
经验: 364
金钱: 2357 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/02/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
非常好的主意
编辑　　 发贴时间 2002/02/10 06:58pm　 [image] IP: 已设置保密
该用户目前不在线 Dayan
   哦，帅哥哟
金牛座

威望: 0
级别: 新手上路
魅力: 130
经验: 124
金钱: 1069 雷傲元
来自: 广西南宁
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你说的工具，似乎用 Language Localizator 就可以达到目的呀
编辑　　 发贴时间 2002/02/10 11:05pm　 [image] IP: 已设置保密
该用户目前不在线 bcyj
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 599
经验: 364
金钱: 2357 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/02/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
应该没有的，他说的应该是在软件运行时拦截字符输出的API从而得到这个软件所需要译的短语，然后进行有根据的查找，我正在写这种功能，可能要几天才能写好
编辑　　 发贴时间 2002/02/10 11:58pm　 [image] IP: 已设置保密
该用户目前不在线 Gnr

威望: 0
级别: 侠客
魅力: 211
经验: 200
金钱: 1172 雷傲元
来自: 云南昆明
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果写好的话，一定要放上来！！加油！！
编辑　　 发贴时间 2002/02/11 11:49am　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
繁体改为简体版，使用查找替换并非正路，以前的汉化月刊有讲过这个问题，可以参考类似的方法思路：-）
编辑　　 发贴时间 2002/02/28 03:57pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


前辈们，帮我一把！

     前辈们，帮我一把！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 51 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 前辈们，帮我一把！　　 回复贴子
该用户目前不在线 小鬼

威望: 0
级别: 侠客
魅力: 237
经验: 212
金钱: 1274 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谁能为我推荐一个非常好的汉化软件，eXescope、PE explorer等我都是过了。
编辑　　 发贴时间 2002/01/25 10:10am　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
delphi FORM 是窗体文件编辑辅助工具。

编辑　　 发贴时间 2002/01/25 10:21am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
本人常用于汉化的工具：
CXA
eXeScope
FORMRead
Language Localizator
ONLocPlus（点睛字串替换器）
PE Explorer
Resstorator
Visual Localize
UltraEdit
Hex Workshop
注意，新的版本未必就是好的版本噢。
编辑　　 发贴时间 2002/01/27 11:57am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请教：关于点睛D图象转换器 0.90和TvbPic的疑问？

  梁利锋专版　[返回]
     请教：关于点睛D图象转换器 0.90 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月26日 10:31am

      您是本帖第 114 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教：关于点睛D图象转换器 0.90和TvbPic的疑问？　　 回复贴子
该用户目前不在线 biier

威望: 0
级别: 新手上路
魅力: 173
经验: 152
金钱: 1170 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/09/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
使用点睛D图象转换器 0.90 “Bin2Hex”把图像文件转换成文本数据，粘贴到exescope630中，覆盖原图代码后，保存时警示：“行936，无效二进制值.”。请问怎样解决？

另外问梁大师：使用TvbPic感觉非常爽！用什么工具编辑.jpg文件能怎样做到保持文件大小不变？
编辑　　 发贴时间 2002/09/20 11:07pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我来解答第二问：把你导出的JPG转换为BPM直接编辑，然后再用相同的工具导回去……
编辑　　 发贴时间 2002/09/20 11:27pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
是D程序吧？在DFM中，一般无需大小保持不变。
给出原程序下载，指明图象在哪里......
编辑　　 发贴时间 2002/09/20 11:37pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
点睛D图象转换器我有一天下载来看了一下,发现了很多问题,例如未输入程序路径打开就错误,我认为你应该用dir()函数先确定一下文件是否存在.
编辑　　 发贴时间 2002/09/21 07:25am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
//例如未输入程序路径打开就错误,我认为你应该用dir()函数先确定一下文件是否存在.
其实梁兄编的点晴094b这个情况也存在

编辑　　 发贴时间 2002/09/21 08:11am　 [image] IP: 已设置保密
该用户目前不在线 biier

威望: 0
级别: 新手上路
魅力: 173
经验: 152
金钱: 1170 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/09/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢各位解答！
上面提到的警示：“行936，无效二进制值.”，原来是指第936行（此图代码的最后一行）有错，我试着缀上随便一个十六进制数，就可以存盘了。但是，存盘后的D程序打不开了。
编辑　　 发贴时间 2002/09/21 09:03am　 [image] IP: 已设置保密
该用户目前不在线 biier

威望: 0
级别: 新手上路
魅力: 173
经验: 152
金钱: 1170 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/09/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请“陆上狂飙”推荐一个好用的JPG－BPM转换工具。
编辑　　 发贴时间 2002/09/21 09:20am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我一直就在用魔法转换2.8……
编辑　　 发贴时间 2002/09/21 10:43am　 [image] IP: 已设置保密
该用户目前不在线 biier

威望: 0
级别: 新手上路
魅力: 173
经验: 152
金钱: 1170 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/09/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
试试去。
编辑　　 发贴时间 2002/09/21 12:21pm　 [image] IP: 已设置保密
该用户目前不在线 biier

威望: 0
级别: 新手上路
魅力: 173
经验: 152
金钱: 1170 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/09/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不行呀！只要.bmp画面一改动，导回去的.jpg文件大小就变。
是不是可以这样认为：除非极特殊的情况，TvbPic不可以用于.jpg资源的替换？
编辑　　 发贴时间 2002/09/21 01:24pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由biier在 2002/09/20 11:07pm 发表的内容：
用什么工具编辑.jpg文件能怎样做到保持文件大小不变？

好象没有。

除非极特殊的情况，TvbPic不可以用于.jpg资源的替换？

只有手工替换了。
编辑　　 发贴时间 2002/09/21 01:48pm　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由biier在 2002/09/20 11:07pm 发表的内容：
使用点睛D图象转换器 0.90 “Bin2Hex”把图像文件转换成文本数据，粘贴到exescope630中，覆盖原图代码后，保存时警示：“行936，无效二进制值.”。请问怎样解决？

算了，还是不要使用“点睛D图象转换器”了……

下面引用由biier在 2002/09/20 11:07pm 发表的内容：
另外问梁大师：使用TvbPic感觉非常爽！用什么工具编辑.jpg文件能怎样做到保持文件大小不变？

这是不可能的。不过如果是 Delphi 程序，不建议直接修改 EXE 文件，而应该用 eXeScope 之类的软件先把其中的窗体导出成 DFM 文件，然后用 TvbPic 处理此 DFM 文件，则无论大小都没有关系。具体细节参见“软件说明”。

如果是 VB 程序，只能使编辑后的 JPG 文件小于原文件才行，不过可以降低 JPG 的质量以达到这种目的。

下面引用由冯世磊在 2002/09/21 07:25am 发表的内容：
点睛D图象转换器我有一天下载来看了一下,发现了很多问题,例如未输入程序路径打开就错误,我认为你应该用dir()函数先确定一下文件是否存在.

本来就是应景之作，如上，建议还是不要用了……
至于其它软件也有这种问题，还是慢慢再说吧……

下面引用由雅枫在 2002/09/21 08:11am 发表的内容：
其实梁兄编的点晴094b这个情况也存在

如果是 0.94B 有这种问题，而 1.0x 没有这种问题的话，就不要抱希望于我会修正 0.94B 的问题了。

编辑　　 发贴时间 2002/09/21 02:46pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实没什么,根本不影响使用,1.0我没用过,我一直用094,因为我没钱注册,又不想用破解版,不过我最喜欢094版,因为只有两个文件,非常精悍:-)
编辑　　 发贴时间 2002/09/21 03:20pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
点睛D图象转换器我没有用过

VB & DFM 图像我倒用多了，实是要保证 GIF、JPEG 文件同原来一样大小，用 PHOTOSHOP 就行了，里面有一个 WEB 输出选项， 不过修改以后可能要牺牲一些~~~~~~，太漂亮的图片可能有点难了。

VB & DFM 也不是万能的，有些程序图像还是转换不了，但这已经是目前最好的工具了。

编辑　　 发贴时间 2002/09/25 07:05pm　 [image] IP: 已设置保密
该用户目前不在线 biier

威望: 0
级别: 新手上路
魅力: 173
经验: 152
金钱: 1170 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/09/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
TvbPic配合eXeScope，用DFM作中转载体，确实好用！
点睛D图象转换器的创意很好，希望能完善。
多谢梁大师！！

编辑　　 发贴时间 2002/09/27 10:42am　 [image] IP: 已设置保密


请教个位汉化高手，*.INI如何快速的用字典汉化？

     请教个位汉化高手，*.INI如何快　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 49 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教个位汉化高手，*.INI如何快速的用字典汉化？　　 回复贴子
该用户目前不在线 flax

威望: 0
级别: 新手上路
魅力: 118
经验: 114
金钱: 1033 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用了字符串提取器，似乎不好用。也没法做字典。哪位汉化高手帮我？不胜感激。
编辑　　 发贴时间 2001/12/15 06:57am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
软件名称 Translator
软件版本 1.12
软件类别 界面汉化
应用平台 WIN9X/WINNT/WIN2K
授权形式 免费
软件评级 ★★★☆☆
下载次数 143
汉化作者 伟乾
上传日期 2001-9-20

  点击上图观看全屏截图

--------------------------------------------------------------------------------

软件介绍
 Translator是一个不错的汉化工具，短小精干，专门对付纯文本格式的语言文件，可惜不支持字典功能 :-(。 目前 Translator 能处理 name=string 或 name:string 形式的语言文件，如果你有遇到 Translator 无法处理的文件格式，可以把文件寄给作者，说不定下一版的 Translator 就能处理了喔。
编辑　　 发贴时间 2001/12/15 09:23am　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我要是有空就写一个带字典专门汉化这一类的工具
编辑　　 发贴时间 2001/12/21 02:31pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请教老师：Exescope这个软件能完成整个汉化过程吗？

     请教老师：Exescope这个软件能完 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 66 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教老师：Exescope这个软件能完成整个汉化过程吗？　　 回复贴子
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我读了从你们哪里下载的《汉化宝典》，感觉好像这个软件只是一种辅助之用，还未能独立完成整个软件的汉化过程，不知是否这样？Visual Localize是什么哩？也是汉化工具？能否谈详细点吗？
究竟汉化软件的时候，是汉化已经安装了的程序呢，还是汉化未安装之前的（即安装程序）程序？从教材来看，好像是汉化已经安装了的软件（感觉教程中相关的“Opera”的汉化好像是这种情况），不知对否？
呵呵，不是我心高，而是我这个初学者想弄清楚一些问题，以方便学习教程中的内容。

初学学生，还望老师们指教。
编辑　　 发贴时间 2002/09/16 11:47pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
ExeScope严格说的确不能算真正的汉化工具，只能算是个资源编辑器，它能够修改标准资源，但不具备批量汉化功能和字典功能，因此，充其量只能算是汉化辅助工具。
总觉得现在大家有点太过于推崇这个软件了……
这也和部分教程的误导有关，唉。
VL 是目前能够找到的汉化 VC 类软件最好的工具，至少我个人认为是这样，特别是其 3.03 版本，稳定性比之前的版本提高和很多，我用 3.03 之后，还没出过错。
在汉化新世纪的教程中，有专门介绍VL的文章。
其实，在目前的汉化工具中，没有一种是万能的，软件的汉化，涉及不同的资源格式，不同的情况，新手学汉化，最好是从汉化 VC 类软件开始，毕竟 VC 的资源格式有比较清晰的菜单、对话框等。
至于汉化的目标，当然是汉化安装好了的程序。
编辑　　 发贴时间 2002/09/17 00:12am　 [image] IP: 已设置保密
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
运用：“至于汉化的目标，当然是汉化安装好了的程序。”
多谢了。
但既然一定是安装好的程序才能汉化，哪么，网上的汉化版和汉化补丁是怎么回事？
已经安装好了的程序，完成汉化时，能够做成供别人下载的原安装程序吗？
哦，我明白了，可能网上流行的“汉化版”“汉化补丁”之类的程序，可能又是汉化人制作的另一个软件了，不知是否这样？
对了，还想问一点：什么叫“VC类软件”哩 ，打个比方说说。
编辑　　 发贴时间 2002/09/17 00:29am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.hanzify.org/manager/teach/TeachClass.asp?TClass=系列教学

下载汉化宝典吧，里边写得很详尽了……
编辑　　 发贴时间 2002/09/17 00:38am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
通常说 VC、VB 类软件是指这个软件是用何种语言何种编程工具编写的，汉化版通常是汉化人将汉化好的程序整体另行打包得来的。汉化补丁通常是仅打包汉化了的部分，这种通常需要软件原版
编辑　　 发贴时间 2002/09/17 01:07am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
并不是说只有安装好的软件才能汉化，如果你能从软件的安装版本中提取出安装后生成的文件，并能重新把文件放进去，那自然能汉化未安装的软件，其实说到底，汉化的对象仍然是一样的，就是软件运行时需要的文件。
汉化版指的是汉化人把汉化后的软件所需要的文件打包成安装版本，并且能够在安装后直接运行而不需要事先安装原版。
汉化补丁指的是汉化人根据原版软件和汉化后的文件，利用专门的补丁工具制作的补丁程序，有点类似软件的升级补丁，需要你事先安装原版软件。
理论上，所有的软件都能够重新打包成汉化版，前提是你要知道软件在安装时对你的系统做了些什么改变，比如安装了什么文件、注册表做了什么修改等，有的情况能够很简单地查出，但有的就比较麻烦，因此，并不推荐用汉化版的方式。
至于 VC 类软件，应该时汉化界的一个习惯叫法，指用 VC 编写的软件，比如 VL 就时一个 VC 类软件。

这方面的问题，可以看看这里： http://www.yy-china.net/hhjx/szhh_01.htm
或许对你有点帮助。
雨说得没错，下载个汉化宝典，认真看看吧。
编辑　　 发贴时间 2002/09/17 01:07am　 [image] IP: 已设置保密
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
昨天就已经下了（看我帖子的意思）。感觉还不错。只是有些名词实在看不懂，往后要多多求教各位老师了。
编辑　　 发贴时间 2002/09/17 01:44am　 [image] IP: 已设置保密


请教:问什么用ResHacker汉化后不能运行

     请教:问什么用ResHacker汉化后不 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 79 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教:问什么用ResHacker汉化后不能运行　　 回复贴子
该用户目前不在线 傻冒

威望: 0
级别: 新手上路
魅力: 143
经验: 120
金钱: 1115 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化保存后运行说什么不是正确的32位程序~该怎样做才行呢?
编辑　　 发贴时间 2002/04/02 08:59am　 [image] IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你不是全部汉化完了，才运行来试的吧？
如果改一点就不行，可能是程序有自校验，如果是后来才不行的，大概是哪改错了。
编辑　　 发贴时间 2002/04/02 02:11pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如 chilly200 说的,你是不是用16进制工具修改了不应改的ASCII码了?
编辑　　 发贴时间 2002/04/02 07:18pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
现在操作系统对PE文件格式要求很严格，不是呵呵过渡的问题，而是你保存后的程序整个坏掉了：（
编辑　　 发贴时间 2002/04/02 11:50pm　 [image] IP: 已设置保密
该用户目前不在线 推荐人

威望: 0
级别: 侠客
魅力: 520
经验: 316
金钱: 2176 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/03/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由傻冒在 2002/04/02 08:59am 发表的内容：
汉化保存后运行说什么不是正确的32位程序~该怎样做才行呢?

如果是无法在本身系统操作,关闭 Reshacker 再次载入程序再一次组译回存, 或跨平台使用问题可以用 PEditor 载入修改成支持 WinNT/2K,除非文件是在汉化对话框数据遗失或未完全脱壳下修改,一般都可以修复!

另外是过去一般较少人用 WinNT 作日常主要系统, 是目前的人使用 Winxp 时常发生 Win32 问题,根本以前都已经存在了使用 Win9x 系统处理过程序後不支持 WinNT 的核心,与什麽「现在操作系统...要求严格」的要求无关...
编辑　　 发贴时间 2002/04/03 11:18am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请教一个问题，不大明白

     请教一个问题，不大明白
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 131 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教一个问题，不大明白　　 回复贴子
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
1.我在用FORMread汉化窗体资源，关闭时出现下面的对话框，什么意思？影响汉化吗？

2.以前我是用language localizator，但是其恐怖的高出错率我实在受不了，老是在保存的时候出现非法操作，弄得前面的工作全部玩完，所以改用FORMread
language localizator5.x版本是不是出错率是不是很高啊，有没有4.x版的，4.x版的也会不会这样？
就这些，谢谢

编辑　　 发贴时间 2002/05/30 04:26pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

就是这个
编辑　　 发贴时间 2002/05/30 04:28pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
正常现象

4.x 的 LL 新起点汉化有~
编辑　　 发贴时间 2002/05/30 06:10pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
天秤雨
给个地址啊？我不知道在哪
编辑　　 发贴时间 2002/05/30 07:53pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://202.101.237.103/f/jwjjt/index.html
编辑　　 发贴时间 2002/05/30 08:36pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是正常现象呀，要调用一些东东，没有就不正常了
编辑　　 发贴时间 2002/05/30 08:49pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没有也未必不正常啊，通常独立的窗口没有任何其它关联按钮就不会有提示，但只要有关联就会有。
编辑　　 发贴时间 2002/06/01 00:16am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
很简单的原因，程序编写时用了很多控件，这也是 Delphi 编程很大的一个特点，FORMread 不可能包含世界上所有的控件，无法显示也就正常了。

编辑　　 发贴时间 2002/06/02 11:54am　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由YY在 2002/06/02 11:54am 发表的内容：
很简单的原因，程序编写时用了很多控件，这也是 Delphi 编程很大的一个特点，FORMread 不可能包含世界上所有的控件，无法显示也就正常了。

无法显示那是否影响汉化？

编辑　　 发贴时间 2002/06/03 12:04pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
影响预览，也就是无法完整/正确预览，不影响最终汉化的效果
编辑　　 发贴时间 2002/06/03 01:19pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看不到预览——晕~~~~~~太不爽了
编辑　　 发贴时间 2002/06/05 05:12pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
感觉上 ll5 基本都能预览出来，不过 ll5 太不稳定，实际用处不大。。。我碰到好多次非法了，汉化了半天的东西都没有保存：（
编辑　　 发贴时间 2002/06/05 05:28pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我个人觉得用Delphi就没有这些问题，可以看到全部预览，可以修改图像等等。
编辑　　 发贴时间 2002/06/05 05:31pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
同意，但为了做汉化而不是写程序，而去专门安装delphi，有没有小题大做的感觉？^_^
编辑　　 发贴时间 2002/06/05 05:39pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/06/05 05:39pm 发表的内容：
同意，但为了做汉化而不是写程序，而去专门安装delphi，有没有小题大做的感觉？^_^

就是啊，只是做汉化而已，不是写程序

编辑　　 发贴时间 2002/06/05 07:00pm　 [image] IP: 已设置保密
该用户目前不在线 拌面加一

威望: 0
级别: 新手上路
魅力: 125
经验: 114
金钱: 1068 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不明白
编辑　　 发贴时间 2002/06/05 07:51pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我认为：现在最佳的DELPHI汉化方法如下：
1。Language Localizator 4.72 注册版汉化文件
2。用 FORMRead 预览。
3。如果碰到 FORMRead 无法预览的窗体，试试Language Localizator 5，用它来可视化编辑，但不用它保存，可以参考它编辑后的对话框位置（如控件的长短、左右的位置等），
然后在FORMRead中改，可以简化对话框的调整过程。
4。用 Exescope 导入汉化好的窗体
编辑　　 发贴时间 2002/06/05 08:42pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
同意吕兄的观点，不过我都是用5.x预览，4.x汉化，很少用到FORMRead

Delphi 可以看到全部预览，可以修改图像，哪位能制作一个汉化专用精简版？
编辑　　 发贴时间 2002/06/05 10:18pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢各位的指点，现在对Delphi汉化基本上有个了解了，现在已经在用4.x的ll汉化了，感觉比5.x好多了，好像出错情况没5.x那么多得离谱
编辑　　 发贴时间 2002/06/06 06:07pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 ddt

威望: 0
级别: 侠客
魅力: 371
经验: 294
金钱: 1645 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
只要你不删除就没问题
编辑　　 发贴时间 2002/06/09 00:20am　 [image] IP: 已设置保密


请前辈指教一下，我还需要那些工具软件？谢谢！

     请前辈指教一下，我还需要那些工 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 65 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请前辈指教一下，我还需要那些工具软件？谢谢！　　 回复贴子
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由虎皮鲨在 2002/06/24 00:16am 编辑]

金山词霸和金山快译都有了。还需要什么？

对了，对系统有没有具体地要求啊？

编辑　　 发贴时间 2002/06/24 00:12am　 [image] IP: 已设置保密
该用户目前不在线 hinkly

威望: 0
级别: 侠客
魅力: 694
经验: 390
金钱: 2663 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用这些来汉化？
编辑　　 发贴时间 2002/06/24 00:22am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多看教学，工具还算挺多的，不过没有哪一样是不可或缺的，工具的好坏是相对而言的，也许这个你用得很顺手，工作的效率很高，那就适合你，但别人可能就用不习惯。多用一些软件，积累经验，慢慢地，你会摸索出一套适合你自己的解决方案……
编辑　　 发贴时间 2002/06/24 00:26am　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
教学里的很多工具听都没听过啊~~~~~~~

编辑　　 发贴时间 2002/06/24 00:48am　 [image] IP: 已设置保密
该用户目前不在线 samedi

威望: 0
级别: 侠客
魅力: 711
经验: 464
金钱: 2560 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2002/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在汉化新世纪的主页“汉化工具”里有下载。
建议下载以下工具：exescope、FORMRead、字符串替换器、PE Explorer、Resource Hacker、Restorator、Visual Localize、Language Localizator 、微软字典
这样基本够用了。

编辑　　 发贴时间 2002/06/24 01:22am　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢指教～～～～

编辑　　 发贴时间 2002/06/24 01:33am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
临时删除金山快译安装目录下的字典文件，然后后永久汉化汉化VC类程序，一下子就把所有对话框的字体调整为“宋体，9”，哈哈，比用VC简单吧
编辑　　 发贴时间 2002/06/24 01:22pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果想对一些ASCII进行调整,还需要ULTEREDIT+点晴代码转换器,如果想修改字体,则需要W32DASM+FONTKEY等.
编辑　　 发贴时间 2002/06/26 03:29pm　 [image] IP: 已设置保密


请问除了中文工具箱以外，还有哪个工具支持字典的。

     请问除了中文工具箱以外，还有哪 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月13日 07:58pm

      您是本帖第 53 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问除了中文工具箱以外，还有哪个工具支持字典的。　　 回复贴子
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好像现在我用的都不支持，谢谢了。
编辑　　 发贴时间 2002/05/16 05:49pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
除了eXescope,Resource Hacker
我们常用的如VL，ll等都支持字典。

编辑　　 发贴时间 2002/05/16 10:38pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢了，我忘了，因为我一直用的就是前两个。：)
编辑　　 发贴时间 2002/05/17 11:55am　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Resource Hacker 这个我从来都没用过，到底有什么好处哟
编辑　　 发贴时间 2002/05/17 10:24pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Resource Hacker 用来删除一些资源，或是替换资源，还是满好用的，其他的功能，平时我也基本上没有用到，更不会拿他去做汉化了～：）
编辑　　 发贴时间 2002/05/17 10:55pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问如何给软件加入ICON，并使其有效？谢谢 (无内容)

     请问如何给软件加入ICON，并使其 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 56 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问如何给软件加入ICON，并使其有效？谢谢　　 回复贴子
该用户目前不在线 hibaby

威望: 0
级别: 侠客
魅力: 656
经验: 354
金钱: 2213 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2001/10/08 10:33pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
用 eXescope 替换原有的图标试一试？注意图标格式匹配。
编辑　　 发贴时间 2001/10/08 11:15pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
要添加的话可以参见ResHacker的帮助文件
编辑　　 发贴时间 2001/10/10 11:49am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问我用exescope汉化一软件时提示拒绝写入，只能读取，怎么办？急！！

     请问我用exescope汉化一软件时提 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 63 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问我用exescope汉化一软件时提示拒绝写入，只能读取，怎么办？急！！　　 回复贴子
该用户目前不在线 walsf

威望: 0
级别: 新手上路
魅力: 151
经验: 130
金钱: 1118 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问我用exescope汉化一软件时提示拒绝写入，只能读取，怎么办？急！！（该软件带硬件狗，已接上）
编辑　　 发贴时间 2002/08/21 05:49pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
结束与该软件有关联的进程。
编辑　　 发贴时间 2002/08/21 06:24pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果是一开始时就出现的提示，那么可能是你要汉化的文件本身是只读属性，先修改文件的属性后再汉化。
编辑　　 发贴时间 2002/08/21 07:15pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你也可以试试将该文件复制为另外一个文件，看看能否修改新复制生成的文件。
编辑　　 发贴时间 2002/08/21 07:29pm　 [image] IP: 已设置保密
该用户目前不在线 walsf

威望: 0
级别: 新手上路
魅力: 151
经验: 130
金钱: 1118 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，先拷贝的方法可以
还想问一下位图怎么改，用visual localize怎么改
编辑　　 发贴时间 2002/08/21 09:50pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，汉化第一课，识别资源！你得告诉我们是什么资源类型的软件才行。
编辑　　 发贴时间 2002/08/21 10:30pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由walsf在 2002/08/21 09:50pm 发表的内容：
谢谢，先拷贝的方法可以
还想问一下位图怎么改，用visual localize怎么改

好像不行把，我习惯用exescope导出，图像处理软件修改，再用exescope导入……

编辑　　 发贴时间 2002/08/21 10:30pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果是 VC 程序,位图用 exescope 、resscope、pe explorer 导入导出,甚至 LL5 都行,就是用 VL 不行
编辑　　 发贴时间 2002/08/21 10:45pm　 [image] IP: 已设置保密
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你先打开了软件，然后用exescope加载就会出现只读不能修改的提示了
编辑　　 发贴时间 2002/08/21 11:07pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你打开什么软件？地址下载
编辑　　 发贴时间 2002/08/21 11:48pm　 [image] IP: 已设置保密


求助

     求助
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 29 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 求助　　 回复贴子
该用户目前不在线 ncutqi

威望: 0
级别: 新手上路
魅力: 213
经验: 170
金钱: 1240 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/05/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用ultraedit 9.00b查软件的一个内容，可是查到后改之文件就不可用了，用reshacker却找不到该资源。怎么办，不能看到却不能改吧！
编辑　　 发贴时间 2002/05/07 08:44am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
直接修改字符串可能会破坏文件，可以使用字符串修改工具，如果一定要直接修改字符串，要注意原字符串的长度。
编辑　　 发贴时间 2002/05/07 03:00pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
忘了最关键的一点，任何修改都可能导致失误，事前作好备份最重要。如果有作备份，在备份文件中找到没有修改之前的有关文字所在位置，在修改后的文件中找对应位置，对照备份文件进行错误查找就方便的多。
编辑　　 发贴时间 2002/05/07 03:43pm　 [image] IP: 已设置保密
该用户目前不在线 lwx00000

双子座

威望: 0
级别: 侠客
魅力: 469
经验: 286
金钱: 1967 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你是新手吧，这是最常碰到的问题，我以前也是一样，现在是没有办法救了，只好取最后一次备份的文件了。
编辑　　 发贴时间 2002/05/07 04:20pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
备份很重要的,替换字符串也不是一样就都能替换的,要有选择性
编辑　　 发贴时间 2002/05/07 08:32pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


如何汉化在EXEScope中没有资源的程序？我是新手，请位多多指教？

     如何汉化在EXEScope中没有资源的 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 100 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何汉化在EXEScope中没有资源的程序？我是新手，请位多多指教？　　 回复贴子
该用户目前不在线 Redfox

威望: 0
级别: 新手上路
魅力: 143
经验: 120
金钱: 1115 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/04/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
最近我用exescope打开一个程序，看见资源中只有图标和版本号，对这样的程序如何汉化，应选用什么工具？
编辑　　 发贴时间 2002/04/11 05:44pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
它是 VB 撰寫的程式
编辑　　 发贴时间 2002/04/11 07:02pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般是VB写的程序，不过也不是十分确定，我遇到过好几个~~~~~~
编辑　　 发贴时间 2002/04/11 10:10pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
应该是被加壳的软件。用工具查一下它是否被加壳了！或者是属于哪一种程序类型的！
编辑　　 发贴时间 2002/04/16 11:09pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果程序有提示,加壳的可能性较大;
如果没有提示,有两种可能:
1.程序是VB编写的
2.程序本身没有资源,资源在其它文件中,比如DLL等.
编辑　　 发贴时间 2002/04/17 08:59am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


什么软件能够删除程序资源?

     什么软件能够删除程序资源?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 53 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 什么软件能够删除程序资源?　　 回复贴子
该用户目前不在线 xxoo

威望: 0
级别: 侠客
魅力: 1177
经验: 648
金钱: 3944 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2002/09/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
除了 vc, 谢谢.
编辑　　 发贴时间 2002/09/30 06:48pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Resource Hacker
编辑　　 发贴时间 2002/09/30 08:03pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Stud_PE...
编辑　　 发贴时间 2002/09/30 08:56pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵王
魅力: 2706
经验: 2400
金钱: 6508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 318 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/09/30 08:56pm 发表的内容：
Stud_PE...

确实如此啊，刚注意到，呵呵

编辑　　 发贴时间 2002/10/02 02:54pm　 [image] IP: 已设置保密
该用户目前不在线 flyso

威望: 0
级别: 侠客
魅力: 315
经验: 262
金钱: 1575 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/09/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Pexploer
编辑　　 发贴时间 2002/10/02 03:41pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


推荐大汉化这款工具吗？

     推荐大汉化这款工具吗？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 373 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 推荐大汉化这款工具吗？　　 回复贴子
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是在炎大哥的一个帖子中看到梁伟风这个名字去搜索，无意中搜索到的软件，这个软件的功能和ｌｐ的功能一样，我还是把作者原话拿来．．
大汉化0.01 alpha发布，给您一个惊喜！
在本人使用的汉化工具中，对Ascii字符串的没有特别好的工具，本人以前最爱用梁利锋的字符串替换器，但是...自动化程度不够。我一直在幻想有一个工具：
a.自动提取程序中的ASCII字串
b.自动分析有意义的ASCII字串，去掉没有意义的字串。
c.自动翻译成中文。
作为一名优秀的程序员（别揍我:)），我只有自己写，因为以前喜欢梁利锋的作品，所以与梁兄的点睛字符串替换器，保持了兼容，可以导入梁兄格式的文件。a,b,c三大功能全部完成，相信我这个工具会不错。如果大家有什么意见和建议，请与我联系。
下载在 http://hicharlie.at.china.com/

****************

上面地址不能下了，直接下载：
http://www.jmcatv.com.cn/download/system/tools/trantool.zip
大家用了把感觉告诉我哦．．
编辑　　 发贴时间 2002/08/13 10:01pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

果然是一个很有创意的工具，要感谢作者的良苦用心，已去信联系。
可以看到该软件已经具备了对照翻译、词典管理、工程管理等概念，起点颇高，时是汉化人之福。具体的功能希望大家帮忙试用后再来评判吧。
编辑　　 发贴时间 2002/08/13 10:27pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是的，我就是才找到就给大家弄过了，呵呵，希望大家帮忙测试吧，的确不错，只是在智能检测时，还干其他的事就会定住，不知是不是我的电脑问题还是软件自身的ｂｕｇ了．
编辑　　 发贴时间 2002/08/13 10:39pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
很早以前的东西了，该是去年年中吧？
好像是在学思那边和新世纪这里都有一些交流，不过失去联系很久了……他就发布了一个alpha版，就再不见踪影……
编辑　　 发贴时间 2002/08/13 11:25pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也想起来了，以前在某个游戏汉化站点看到过，原以为可以汉化游戏，下载后就是ASCII汉化器，当时LLF的工具用得很不错，对这个也就没在意
编辑　　 发贴时间 2002/08/13 11:45pm　 [image] IP: 已设置保密
该用户目前不在线 hhzealot

威望: 0
级别: 侠客
魅力: 275
经验: 212
金钱: 1360 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2002/06/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
哎！不知能不能汉化 Unicode。
编辑　　 发贴时间 2002/08/14 10:49am　 [image] IP: 已设置保密
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我碰到了在字串替换器中改好Unicode，并导入后，程序依旧不变！ Unicode能改吗？
编辑　　 发贴时间 2002/08/14 02:46pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我一运行就非法操作，无福消受啊：（
编辑　　 发贴时间 2002/08/14 02:55pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
唉，我也不知道说什么了，第１贴介绍说的很清楚，ａｓｃｉｉ码的．．
编辑　　 发贴时间 2002/08/14 04:50pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我根本就无法启动：（
编辑　　 发贴时间 2002/08/14 05:45pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
pt,真奇怪．
编辑　　 发贴时间 2002/08/14 06:25pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也用不上啊，一运行就报错。
大家能不能把软件作者“揪”出来，让他再改改，最好能修改软件字符串长度问题，不用再超长截断了，呵呵，我懒，不喜欢大挪移了~~~~~~~~~~~
编辑　　 发贴时间 2002/08/15 02:07am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不再超常截断，好像不太可能的样子啊
编辑　　 发贴时间 2002/08/18 03:08pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由少昊在 2002/08/26 08:40pm 编辑]

编辑　　 发贴时间 2002/08/26 08:28pm　 [image] IP: 已设置保密


推荐强大的本地化工具！！

     推荐强大的本地化工具！！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 775 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 推荐强大的本地化工具！！　　 回复贴子
该用户目前不在线 注册用户

威望: 0
级别: 侠客
魅力: 642
经验: 406
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 3658 字节)
共被下载：7 次

看了oulan兄弟三番五次提到Alchemy CATALYST 4.0，不由大感兴趣，经过狂搜滥找，下载全功能演示版回去一试，果然不同凡响！绝对值得每个汉化人拥有！
刚才一时激动，打好了五六百字的尝鲜初体验，粗略说了一下这个东东的功能，不幸死机！好在我生性顽强，又上来了~~~~~~~这里就不再多说了，大家看看oulan兄弟的直白吧：
Catalyst4.0demo是一个全功能版，包含翻译记忆,help文档汉化及网页汉化.有强大的字典功能，并嵌入了非常时髦的翻译记忆技术。

该软件是汉化人理想的工具，请高手帮忙破解！！
下载的demo版实际上就是developer专业版，只要破解后就可以使用。

真的非常强大，你可以抛弃vl了！！（如果你知道怎么保存翻译好的软件，我就抛弃vl,嘿嘿。刚装上没半个小时，俺还没发现怎么直接保存汉化好的软件）

这个全功能演示版有29764kb，最重要的是俺找到了破解程序！！看着demo变成了开发者专业版，心里那个爽呀~~~~~~~ [image] 不敢独享，特缴公奉献给天下无私奉献的汉化人！（听口气怎么像是我开发了这个软件似的？）

oulan兄弟可以松口气了:)

全功能演示版下载地址
ftp://159.134.244.196/catalyst40.zip
用户 :demo4
密码 ：d3m040dwd
如果不能进入ftp，请进页面
http://www.alchemysoftware.ie/demo4_downloads_3s456xth.html
破解见附件。

祝大家开心！
编辑　　 发贴时间 2001/12/20 08:43am　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
“注册用户”大哥，你真是我的天使。AlchemyCATALYST4.0我已经下载了一月有余，每次上网都不忘了去找找，一直没找到，现在……哈哈哈哈……！
不过我还没有用过破解，因为我不是在家里上的网：（
编辑　　 发贴时间 2001/12/20 12:24pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Alchemy.Catalyst.v4.0.Developer.Pro-SHOCK
多语种本地化工具

我找到过零售版啊!达嵘兄正在汉化!还一位你们说哪个哪~~~
编辑　　 发贴时间 2001/12/20 03:18pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Alchemy.Catalyst.v4.0.Developer.Pro-Edition
好奇怪！怎么不能输出啊？￥※※￥＃
输出了也出错（￥％※￥＃￥
炎兄，你去试试！
编辑　　 发贴时间 2001/12/20 05:37pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
太大了啊，我没下载呢...：P
编辑　　 发贴时间 2001/12/20 05:55pm　 [image] IP: 已设置保密
该用户目前不在线 懒虫
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 1444
经验: 1012
金钱: 4303 雷傲元
来自: 重庆
鉴定: 已设置保密
总发贴数: 99 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
零售版？？我要，在什么地方！我看见过史来姆汉化有它的汉化！

编辑　　 发贴时间 2001/12/20 08:17pm　 [image] IP: 已设置保密
该用户目前不在线 注册用户

威望: 0
级别: 侠客
魅力: 642
经验: 406
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由satan在2001/12/2005:37pm发表的内容：
Alchemy.Catalyst.v4.0.Developer.Pro-Edition
好奇怪！怎么不能输出啊？￥※※￥＃
输出了也出错（￥％※￥＃￥
炎兄，你去试试！

在工程里汉化软件，好像可以作出压缩补丁包什么的吧？还有什么快速分发什么的，晕！那种象VL一样直接修改资源直接保存的方法，在它里面不能应用在WIN95之下（WIN98它也说不能）大概也是只能在NT和2000下保存吧？
我还没看帮助文件呢，主文件被我汉化差不多了，既然吕兄在汉化，俺不献丑了，本来水平就够低下了。我任意删除菜单上的那些省略号了啊，嘿嘿，早看它们不顺眼了，弄得菜单难看死了，长短不一，反正我自己知道什么地方会弹出窗口:)
编辑　　 发贴时间 2001/12/20 08:50pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
哦！可怜我是ME啊！
那些省略号如果可以尽量不要删掉，有时候它可能与某个字符串、ASCII码相对应，那就麻烦了。
唉！仔细去看看帮助文件吧！
编辑　　 发贴时间 2001/12/20 10:09pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
你是在等达嵘兄的汉化吧！^_^
编辑　　 发贴时间 2001/12/20 10:11pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有谁能写出它的教程来，我就感谢不尽了。
编辑　　 发贴时间 2001/12/21 02:28pm　 [image] IP: 已设置保密
该用户目前不在线 motor

威望: 0
级别: 骑士
魅力: 429
经验: 332
金钱: 757 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化完毕，在NT下从菜单的文件选提取文件即可从工程文件里释放出汉化后的程序，在98或ME下不行。
编辑　　 发贴时间 2001/12/21 02:45pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
那么XP和2000怎样，试过没有？
编辑　　 发贴时间 2001/12/21 04:52pm　 [image] IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
台湾的中文化人比我们勤劳多了,他们早就有中文版了
编辑　　 发贴时间 2001/12/21 09:04pm　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
Win2k下运行不太顺利。
编辑　　 发贴时间 2001/12/22 05:05am　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
破解已发到你的信箱。
2K也不行？一定要NT么？
编辑　　 发贴时间 2001/12/22 10:28am　 [image] IP: 已设置保密
该用户目前不在线 sigporsson

威望: 0
级别: 侠客
魅力: 894
经验: 504
金钱: 3144 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/10/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
偶在2k server下正常
编辑　　 发贴时间 2001/12/22 12:44pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
以后等吕大人的汉化出来再装个2000吧！
编辑　　 发贴时间 2001/12/22 04:25pm　 [image] IP: 已设置保密
该用户目前不在线 月光

威望: 0
级别: 侠客
魅力: 640
经验: 228
金钱: 2466 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/09/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我下载测试了一下，CATALYST 4.0没想像的那么好！大家也不必过分依赖！(也或许我太不会用)觉得VL目前还是最好的，可能LDR兄也是用VL汉化CATALYST 4.0的吧！:)
编辑　　 发贴时间 2001/12/23 04:38pm　 [image] IP: 已设置保密
该用户目前不在线 sigporsson

威望: 0
级别: 侠客
魅力: 894
经验: 504
金钱: 3144 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/10/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我有一个文件，不能改变文件大小，用exescope修改后存盘没有问题
但是用CATALYST 4.0修改后，大小倒是没变，但是无法运行了
怎么搞的呀
编辑　　 发贴时间 2001/12/23 09:51pm　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
Catalyst4.0不能打开16位应用程序。
编辑　　 发贴时间 2001/12/24 04:47am　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不只这东西能不能汉化RC资源？？？要是能象LL一样就好了！1
编辑　　 发贴时间 2001/12/28 07:38pm　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
可以汉化delphi类资源。
我刚才用Catalyst4.0打开Pexplorer1.5(这是一个众所周知的delphi软件），可以进行汉化编辑。
编辑　　 发贴时间 2001/12/31 07:27pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可我打开软件却只能编辑字串等资源，而没ＲＣ资源呀！
编辑　　 发贴时间 2002/01/04 06:06pm　 [image] IP: 已设置保密
该用户目前不在线 grassbug
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 110
经验: 108
金钱: 1023 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/01/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我等你的教程出来，再来下载。。。要等多久？小弟很想学。。。。
编辑　　 发贴时间 2002/01/11 05:17pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


为何我用pe explorer 打开任何exe文件都unable open file

     为何我用pe explorer 打开任何ex ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 157 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为何我用pe explorer 打开任何exe文件都unable open file　　 回复贴子
该用户目前不在线 enjohn

威望: 0
级别: 新手上路
魅力: 133
经验: 120
金钱: 1078 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/08/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由enjohn在 2002/08/18 09:59pm 编辑]

无论是unpack 或者pack的都显示unable open file!!
不知有何解决方法!
操作系统:win2000 server
英文
编辑　　 发贴时间 2002/08/18 09:54pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这可能是PE EXPLORER自身的问题，我在win2000 server 也从来没有打开过，但在其版本均可打开。

编辑　　 发贴时间 2002/08/18 10:40pm　 [image] IP: 已设置保密
该用户目前不在线 gaoyao001

威望: 0
级别: 侠客
魅力: 290
经验: 214
金钱: 1457 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也是。
编辑　　 发贴时间 2002/08/19 08:31am　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
过期了吧！只有5天的试用！破解的只是去掉那个对话框而已，并非完美破解的！
编辑　　 发贴时间 2002/08/19 09:45am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
PE Explorer在系统中设置了不知道啥东西,
搞的所有版本的Pe Explorer都不能使用了,但偶换了一个系统一切正常.
看来PE Explorer这家伙留的不知几手,哈哈!

编辑　　 发贴时间 2002/08/19 03:38pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 enjohn

威望: 0
级别: 新手上路
魅力: 133
经验: 120
金钱: 1078 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/08/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这几手留的真厉害阿
编辑　　 发贴时间 2002/08/19 08:16pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这东西，刚开始觉得不错，后来就不行了。
编辑　　 发贴时间 2002/08/19 08:24pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也觉得奇怪
我的在XP下也是
刚想问呢
编辑　　 发贴时间 2002/08/20 11:22pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
而且是不知不觉中发现的,开始是可以用的,嘿嘿.
现在搞成尚有5天试用期的时候就不能打开,呵呵.
所以偶想一定有多处下了桩,而且这种情况从1.5就有,
偶水平不够加上现在没怎么用这个软件了,所以懒的去pj它
编辑　　 发贴时间 2002/08/21 07:51pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 UCEC

威望: 0
级别: 侠客
魅力: 313
经验: 264
金钱: 1492 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/04/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由曾半仙在 2002/08/21 07:51pm 发表的内容：
现在搞成尚有5天试用期的时候就不能打开,呵呵....

老曾 : 给你需要的东西,给邮件地址 ?
编辑　　 发贴时间 2002/08/24 01:47am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由UCEC在 2002/08/24 01:47am 发表的内容：
老曾 : 给你需要的东西,给邮件地址 ?

azsd@fanspower.com
是啥好东西呀？
偶的IBM硬盘昨天咯吱咯吱响了一阵 [image] 然后无法自举一直咯噔咯噔磁头归位好不容易启动了一下偶正猛备份数据，惨啊～～
可能这几天不能常来世纪转了....
编辑　　 发贴时间 2002/08/24 04:21am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
偶本来想删除两封收过的信,鼠标点歪了一下,邮件就被偶清空了,麻烦您重发一次好吗?
谢了~~
编辑　　 发贴时间 2002/08/24 09:31pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，要是硬盘~~~~~~~~~，
IBM的硬盘可害死我了~~~~~~~
编辑　　 发贴时间 2002/08/24 11:55pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
说句题外话,硬盘这东西如果一直没有事就很顶用,但是如果一出事哪怕出一点小事旧马上紧接着一系列厄运,哎,今天去换硬盘才看到钻石,西捷,西部数据的坏盘也是天天有,哈哈,偶的IBM算是很顶用了,别人的早就累出病了,偶的一直拖了大半年才死鱼,西西!!!!
再次友情提醒大家,注意悲愤资料!
可以下在的东西就不要悲愤了,悲愤自己的资料最要紧,惨啊!!!!!
编辑　　 发贴时间 2002/08/25 01:37am　 此 IP 为代理服务器 IP: 已设置保密


为何我在MS LS中无法自动翻译？ (无内容)

     为何我在MS LS中无法自动翻译？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 37 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为何我在MS LS中无法自动翻译？　　 回复贴子
该用户目前不在线 威龙

威望: 0
级别: 新手上路
魅力: 153
经验: 132
金钱: 1131 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/09/01 07:53pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
微软语言选择？？？？
是的话，说明你没有语言包
编辑　　 发贴时间 2002/09/01 07:57pm　 [image] IP: 已设置保密
该用户目前不在线 威龙

威望: 0
级别: 新手上路
魅力: 153
经验: 132
金钱: 1131 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化过一个旧版后，现在引入新版程序，却无法自动翻译，只能一条一条点击，
而LL、VL却能自动翻译。
编辑　　 发贴时间 2002/09/01 08:00pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
为什么不用LL，VL？
编辑　　 发贴时间 2002/09/01 08:04pm　 [image] IP: 已设置保密
该用户目前不在线 威龙

威望: 0
级别: 新手上路
魅力: 153
经验: 132
金钱: 1131 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是C++程序，VL的兼容性差，有些程序竟然报告无法找到资源信息。
我汉化CCE，有些版本能打开，有些却不能打开，而LS、LL、ExeScope却能打开。
编辑　　 发贴时间 2002/09/01 08:08pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ExeScope+LL+UE的组合，一般问题都能解决了
编辑　　 发贴时间 2002/09/01 08:22pm　 [image] IP: 已设置保密
该用户目前不在线 ICLA

威望: 0
级别: 侠客
魅力: 310
经验: 252
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/05/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
您說的引入新版是指用 Update 的方式嗎？是的話，大部分的資源應該都翻譯 (update) 了 (假設新舊版本差異不大)。此時您可以用 To be localized 這個 filter 來篩出需要手動修改的部分。

如果您說的是建立新 EDB，然後使用舊版 .EDB 或 .LSG 做詞庫，請確定您已取消 Approval Status=Yes (假設您未對舊版設定 Approval 屬性)。
编辑　　 发贴时间 2002/09/18 10:40pm　 [image] IP: 已设置保密


为什么我用exescope汉化某些软件的时候，有时会遇到

     为什么我用exescope汉化某些软件 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 为什么我用exescope汉化某些软件的时候，有时会遇到　　 回复贴子
该用户目前不在线 y2kbug

威望: 0
级别: 新手上路
魅力: 121
经验: 114
金钱: 1035 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/11/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

字串表中的字体为乱码，不过有时又是正常的。而且我字体也是设为宋体的。
编辑　　 发贴时间 2002/02/19 02:00pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不知道是不是 bug，在 98/me 下就是这样，你重新设置一下字体，或者关闭软件，再打开，就没有问题了.

在 2k/xp 下均没有此问题。
编辑　　 发贴时间 2002/02/19 02:10pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎所提到的重新设置一下字体就是将宋体换成黑体，或者将5号字换成4号字，如果还有问题，再换，反正就是还来还去。
编辑　　 发贴时间 2002/02/19 04:41pm　 [image] IP: 已设置保密
该用户目前不在线 孙若愚

威望: 0
级别: 侠客
魅力: 342
经验: 292
金钱: 1540 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/02/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
关了再从新打开，就行了！
编辑　　 发贴时间 2002/02/21 03:45pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
正常情况,重设字体即可.千万不要用东方快车之类的转码软件!
编辑　　 发贴时间 2002/02/25 04:34pm　 [image] IP: 已设置保密
该用户目前不在线 jfmy

威望: 0
级别: 侠客
魅力: 335
经验: 354
金钱: 1425 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
9494
只要换一下字体就行！
编辑　　 发贴时间 2002/02/27 07:19pm　 [image] IP: 已设置保密
该用户目前不在线 ChinEase

威望: 0
级别: 侠客
魅力: 295
经验: 204
金钱: 782 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2001/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在 98 中升级 Rich Text Edit Control 就可以了
可以从 2K 中复制 RICHED20 和 RICHED32 两个 DLL 文件
不过容易产生“插入行错误”和对其它程序一些不习惯的影响。
编辑　　 发贴时间 2002/02/27 10:57pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


为什么用exescope导出图象后无法打开，提示内部交换错误？

     为什么用exescope导出图象后无法 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 42 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为什么用exescope导出图象后无法打开，提示内部交换错误？　　 回复贴子
该用户目前不在线 vic810

威望: 0
级别: 侠客
魅力: 268
经验: 202
金钱: 1388 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
诸位大虾，汉化一个软件时发现一个图象资源在dll文件中，用exescope导出后，图象无法打开编辑，提示错误，但在属性中可看到文件的大小为205k，但用看图软件无法看到图象。
编辑　　 发贴时间 2002/08/31 10:25am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
把文件贴上来看一下
编辑　　 发贴时间 2002/08/31 10:26am　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可以用ResourceHacker或其他软件。exeScope 到处图像是不太正常。或者多导出试一试。这种情况我也与上过，应该很容易解决。
编辑　　 发贴时间 2002/08/31 10:32am　 [image] IP: 已设置保密
该用户目前不在线 vic810

威望: 0
级别: 侠客
魅力: 268
经验: 202
金钱: 1388 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用resourcehacker成功导出了，但无法导入，不知为什么，我用的是替换资源命令，但无法替换成功。用exescope也无法替换，提示I/O错误。请诸位高手告知。
编辑　　 发贴时间 2002/09/01 11:12pm　 [image] IP: 已设置保密


问一个点晴VB 窗体汉化器的问题

  梁利锋专版　[返回]
     问一个点晴VB 窗体汉化器的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月26日 10:31am

      您是本帖第 105 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 问一个点晴VB 窗体汉化器的问题　　 回复贴子
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

点晴VB 窗体汉化器不能在XP下工作吗？我选择一个VB的程序，点击字符查找这个按钮，显示错误如图
编辑　　 发贴时间 2002/09/13 09:37pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问哪里能下该软件？我找不到
编辑　　 发贴时间 2002/09/13 09:44pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://llf.hanzify.org/llf/studio/TvbFORM092.rar
编辑　　 发贴时间 2002/09/13 09:46pm　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看起来像是一个 Bug，什么软件？
编辑　　 发贴时间 2002/09/13 09:57pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Monkey's Audio 3.97
http://www.monkeysaudio.com/files/MAC_397F.exe

还有点晴VB 窗体汉化器的主文件也是这样，是不是我的系统有问题？

编辑　　 发贴时间 2002/09/13 10:05pm　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由飞速在 2002/09/13 09:37pm 发表的内容：
点晴VB 窗体汉化器不能在XP下工作吗？我选择一个VB的程序，点击字符查找这个按钮，显示错误如图

我试了一下，没有问题。可能是你使用的方法有问题，应该先“导出窗体”，再“查找字串”，编辑好之后，再“导入字串”，再“导入窗体”。顺序可不能错呦！

如果你按照上面的顺序仍然出错，可能就需要重装系统了……
编辑　　 发贴时间 2002/09/13 10:34pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
顺序是对的，可能是我的系统有问题了，谢谢解答
编辑　　 发贴时间 2002/09/13 10:38pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
明白是什么回事了，已经可以使用。
编辑　　 发贴时间 2002/09/13 10:50pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞速在 2002/09/13 10:57pm 编辑]

这个软件真的不升级了吗？我觉得挺好的
编辑　　 发贴时间 2002/09/13 10:54pm　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由飞速在 2002/09/13 10:50pm 发表的内容：
明白是什么回事了，已经可以使用。

那就说一下是“什么回事”吗，你碰到的问题其他人也可能会碰到呀！

下面引用由飞速在 2002/09/13 10:54pm 发表的内容：
这个软件真的不升级了吗？我觉得挺好的

难度和用处权衡，真的不升级了。
VB5/6 的程序现在不是主流，以后更不会是，倒是 .NET 的程序更有前途……
编辑　　 发贴时间 2002/09/13 11:05pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由梁利锋在 2002/09/13 11:05pm 发表的内容：
那就说一下是“什么回事”吗，你碰到的问题其他人也可能会碰到呀！

就是我选择文件完后，没有点击窗体导出的那个按钮，就直接点击字串查找的那个按钮，我相信不会有人会犯和我一样的错误

编辑　　 发贴时间 2002/09/13 11:10pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我选择文件是按窗体导出下面的...来选择文件的。然后出现*.log我以为这样就选好文件了。然后就按下了字串查找的那个按钮。
编辑　　 发贴时间 2002/09/13 11:11pm　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
也就说还是顺序搞错了……
谢谢。
编辑　　 发贴时间 2002/09/14 12:38pm　 [image] IP: 已设置保密


我的ResScope1.70怎么对话框都显示???? ？？？？？

     我的ResScope1.70怎么对话框都显 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 146 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我的ResScope1.70怎么对话框都显示???? ？？？？？　　 回复贴子
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如题.如下图所示:

编辑　　 发贴时间 2002/08/09 07:32am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
上面的语系改“中文”
乱不喜欢ResScope的这个设定！学VC学的太像了，反而让没有这方面知识经验的人不知所措！
编辑　　 发贴时间 2002/08/09 09:17am　 [image] IP: 已设置保密
该用户目前不在线 kissfish
   哦，帅哥哟
双鱼座

威望: 0
级别: 侠客
魅力: 502
经验: 302
金钱: 2097 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用1.75啦！
编辑　　 发贴时间 2002/08/09 10:15am　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
1.75一样显示????,只有1.35不用改语系能正常显示.
编辑　　 发贴时间 2002/08/09 12:41pm　 [image] IP: 已设置保密
该用户目前不在线 cjhcjhcjh

威望: 0
级别: 侠客
魅力: 267
经验: 256
金钱: 1308 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
还是用1.35吧
编辑　　 发贴时间 2002/08/11 08:22pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
1.75 兼容 1.35 的资源方式，只要在 1.75 的编辑菜单下选上 old edit mode 就可以正常显示了，1.70 似乎没有这个选项。
编辑　　 发贴时间 2002/08/12 00:16am　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好像大家都在用ResScope。而我从世纪下载的1.70和1.75版本都没法用，启动后可以打开注册的窗口，但是不能输入，也不能正常关闭程序，只能用Ctrl+Alt+Del。
ResScope真的比ExeScope强吗?
编辑　　 发贴时间 2002/08/13 03:19pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
从未在正式汉化中用过。还是 ExeScope。
编辑　　 发贴时间 2002/08/13 03:26pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由SUNTIME在 2002/08/13 07:37pm 编辑]

个人认为RESSCOPE比EXESCOPE强，至少我经常用到，直观得多

不能使用的问题，应该世纪的这几个版本的破解或汉化中的问题，我用过原版，没有楼上的几位问题，但在汉化版中却经常挂起。

有条件的话，还是注册吧，毕竟15元的注册不算贵，不过，从1.70开始，陈维信需要机器码，也就是硬盘码，这是我最不喜欢的，因为我经常换机器，在不同的地方使用，从软件加密角度来这没有错，但从我们用户角度来说，却不太方便！

编辑　　 发贴时间 2002/08/13 07:35pm　 [image] IP: 已设置保密


我用exescope时出现的问题！

     我用exescope时出现的问题！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 80 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我用exescope时出现的问题！　　 回复贴子
该用户目前不在线 hzhou

威望: 0
级别: 新手上路
魅力: 168
经验: 154
金钱: 1148 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/02/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用exescope汉化winzip的wizard界面时出现了出现了很多的乱码，可是我在汉化界面时是没有这种问题？这是为什么？
编辑　　 发贴时间 2002/02/28 09:24am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
exescope有乱码是正常现象,更改字体或重新打开exescope即可.
编辑　　 发贴时间 2002/02/28 02:19pm　 [image] IP: 已设置保密
该用户目前不在线 hzhou

威望: 0
级别: 新手上路
魅力: 168
经验: 154
金钱: 1148 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/02/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不是我的exescope有乱码，是汉化出来的winzip有乱码，主要在winzip 的那个winzard界面上。
编辑　　 发贴时间 2002/02/28 02:21pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
看看达嶸兄以前写的文章，有几个对话框语系不能改的
编辑　　 发贴时间 2002/03/15 10:30am　 [image] IP: 已设置保密
该用户目前不在线 老乌鸦

威望: 0
级别: 侠客
魅力: 330
经验: 266
金钱: 1578 雷傲元
来自: 江苏泰州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/03/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
exescope中有些字串找不出来，要用UE查能找到。要先用字串替换器查找，会方便很多。
编辑　　 发贴时间 2002/03/17 08:58pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


我做的字典转换工具0.01测试版下载

     我做的字典转换工具0.01测试版下载
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 97 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我做的字典转换工具0.01测试版下载　　 回复贴子
该用户目前不在线 bcyj
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 599
经验: 364
金钱: 2357 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/02/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 20169 字节)
共被下载：2 次

这个软件完全没有经过测试，只是我一时兴起用了一个下午加一个晚上做出来的，
所以不作任何保证。
下个版本将在明天放出，将加上这个版本所不支持的那三种格式和自动识别对照文本
的格式的功能。如果有时间的话也会加上进度条的：）
    由于没有自动识别没有做好，所以暂时转换多个文件时，各原始文件的格式要一样。
如果你用来转换ftp://ftp.microsoft.com/developr/msdn/NewUp/glossary/chins.exe
下载的微远官方对照表的话，则需要手工处理一下sc_off2000.csv，不知什么事，这个文件后面有大量无效字，请手动删除，不是的话转换时软件会非法操作。
    你也可以从http://www.5uunion.com/download/txt.rar下载一个对照文本格式的微远字典文件用来测试一下转换速度。
    有问题的话请跟帖告诉我，谢谢。
                        白痴(bcyj)
                                                       bcyj@163.com
编辑　　 发贴时间 2002/02/07 05:23am　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
bcyj:
你好！你的程序我测试了一下转CSV实在是快。在处理自动识别上和其它功能上要好好的下的功夫。还可增加一些其它的格式和功能，把界面改漂亮一点。
Delphi 这个我还没学，有空我将看，时间就须要一段时间了。你可以把我的那个想法写出来。

编辑　　 发贴时间 2002/02/09 11:38pm　 [image] IP: 已设置保密
该用户目前不在线 bcyj
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 599
经验: 364
金钱: 2357 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/02/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不如合作写如何,因为Delphi比较多内容,我这个忘了做缓存,所以不算快的,现在做了缓存,快了差不多一倍了
编辑　　 发贴时间 2002/02/09 11:46pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可以把你的号给我
编辑　　 发贴时间 2002/02/09 11:48pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可以,怎么样联系?最好是在QQ中谈.
编辑　　 发贴时间 2002/02/09 11:52pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


下载资源替换器！

     下载资源替换器！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 下载资源替换器！　　 回复贴子
该用户目前不在线 孙若愚

威望: 0
级别: 侠客
魅力: 342
经验: 292
金钱: 1540 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/02/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
点击下载
你是不是用VC++汉化软件？你用的是不是Windows 98？你是不是没法回写资源？用它！
用VC++导出资源文件，再用它替换到源程序。哈哈哈，成功了！
运行nont.exe执行。
这可是中文版！
编辑　　 发贴时间 2002/02/21 04:19pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
??在那里下
编辑　　 发贴时间 2002/02/21 07:26pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
N年前的老古董..........
当时没有汉化工具时才用替换rc档的方式作汉化的!
编辑　　 发贴时间 2002/02/21 11:19pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 孙若愚

威望: 0
级别: 侠客
魅力: 342
经验: 292
金钱: 1540 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/02/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄，说话客气点行不？
编辑　　 发贴时间 2002/02/22 09:10am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由孙若愚在 2002/02/22 09:10am 发表的内容：
炎兄，说话客气点行不？

我不认为我的语气有什么不妥, rcshell 是97~98年左右的汉化工具,在现在根本没有使用价值了.
编辑　　 发贴时间 2002/02/22 11:48am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 孙若愚

威望: 0
级别: 侠客
魅力: 342
经验: 292
金钱: 1540 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/02/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
也许吧！我不跟你吵了！
编辑　　 发贴时间 2002/02/22 09:08pm　 [image] IP: 已设置保密
该用户目前不在线 web master

威望: 0
级别: 新手上路
魅力: 313
经验: 228
金钱: 1555 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
气炎...之川...
编辑　　 发贴时间 2002/02/23 00:19am　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很早以前..............
编辑　　 发贴时间 2002/02/23 02:44pm　 [image] IP: 已设置保密
该用户目前不在线 小鸟

威望: 0
级别: 侠客
魅力: 372
经验: 276
金钱: 1662 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/01/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
oh......zzzzzzzzz
编辑　　 发贴时间 2002/02/23 04:31pm　 [image] IP: 已设置保密
该用户目前不在线 孙若愚

威望: 0
级别: 侠客
魅力: 342
经验: 292
金钱: 1540 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/02/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
也许把，不过它支持XP
编辑　　 发贴时间 2002/02/23 07:50pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
其实没有什么好争的,只是现在方便的汉化工具很多,很多人没有接触过这些"古老"的工具,不知道是做什么用的...

我稍微解释一下这个是拿来干吗的吧~~

以前,大概是98左右,当时没有好的汉化工具,都是用VC来做汉化,但是VC在9x环境下是不能保存的修改的,当时并没有很好的机器,也没有2000这样的系统,装 NT4 这种系统很不好用,为了解决此问题,才出现了汉化rc档的软件,用VC将软件的标准资源段(.rsrc)导出为单一文件,然后用VC汉化(这是当时的普遍做法),然后用Rcshell导回原程序,以解决无法在9x系统下回存的问题.

至于孙若愚兄说的支持XP的问题,我的意见是,有必要吗? XP 本身就是 NT 系统,VC直接就可以回存更改,根本没有使用这个工具的机会-_-
btw,现在有多少人再用 VC 做汉化? VC 对我来说唯一的用途就是可以批量改语系...

上面说的很乱,随便看看就是了~
编辑　　 发贴时间 2002/02/23 08:52pm　 [image] IP: 已设置保密
该用户目前不在线 web master

威望: 0
级别: 新手上路
魅力: 313
经验: 228
金钱: 1555 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由孙若愚在 2002/02/21 04:19pm 发表的内容：
点击下载
你是不是用VC++汉化软件？你用的是不是Windows 98？你是不是没法回写资源？用它！
用VC++导出资源文件，再用它替换到源程序。哈哈哈，成功了！
运行nont.exe执行。
...

上面说的其实没有不对,用 Rcshell 也是方便的汉化工具,
98...就是 98 系统环境是能回存,我汉化用的是 98...
编辑　　 发贴时间 2002/02/23 10:43pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
楼上的 web master,你现在还在用VC在98下做汉化吗?
编辑　　 发贴时间 2002/02/23 11:22pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 孙若愚

威望: 0
级别: 侠客
魅力: 342
经验: 292
金钱: 1540 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/02/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果你用VC++，而且用Win98，你怎么办！
编辑　　 发贴时间 2002/02/24 04:17pm　 [image] IP: 已设置保密
该用户目前不在线 孙若愚

威望: 0
级别: 侠客
魅力: 342
经验: 292
金钱: 1540 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/02/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没办法了，有办法快说呀！
编辑　　 发贴时间 2002/02/24 04:18pm　 [image] IP: 已设置保密
该用户目前不在线 阿涛

威望: 0
级别: 新手上路
魅力: 165
经验: 158
金钱: 1139 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/01/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果一定要用VC在98下汉化的话，RCSHELL是可以考虑的，不过它有一个问题，就是也时常出现回写失败的情况，我不知道你遇到过没有？目前与它功能类似的工具还有几个，成功率好像要高些，但方便性又不如它了，真有点鱼和熊掌不可兼得的味道：）
炎之川说的没错，VC是早先普遍使用的汉化工具，虽然在今天它依然功能不错，但目前有了许多功能更完善的工具了，比如Visual Localize，它可以在98下直接回写，还具有字典功能，目前很多汉化人都用它，你也可以试试？当然它上手比较困难些，这算是它的不足吧：）
编辑　　 发贴时间 2002/02/24 05:36pm　 [image] IP: 已设置保密
该用户目前不在线 web master

威望: 0
级别: 新手上路
魅力: 313
经验: 228
金钱: 1555 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/02/23 11:22pm 发表的内容：
楼上的 web master,你现在还在用VC在98下做汉化吗?

我汉化的是 Win98,支持跑其他平台的补丁就在 Win2k 制作. 无论脱或破的工具都基本在 Win98 系统比较稳定,除非要脱或破被动的靠别人搞定,无法子继续使用 Win98! 好工具会必定保留使用,尝试交叉方式运用可以达到意料之外的效果, 要是使用时稳定的工具都会备用...
气炎xxx, 是开玩笑,激涨法不行了...炎之川坐怀不乱,呜呼!!
编辑　　 发贴时间 2002/02/24 07:13pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
其实做汉化，跑各类汉化工具，个人感觉最好的就是 2k，非常的稳定。

而且由于 2k 对 PE 文件头的要求比 98 严格多了，所以如果在 2k 下可以运行，在其他系统下一般都不会有什么问题。而在 98 下啊，相信很多人都曾经遇到过某些软件在 2k 下显示“不是有效的win32应用程序”，而在 98 下却很正常的问题吧，就是这个原因，2k 是 NT 系统，对 PE 文件（可执行文件）的要求比 98 严格很多：）

我个人是在 2k 下汉化及测试（最近换 XP 了～），最后在 98 下测试字体显示及运行的效果。
编辑　　 发贴时间 2002/02/24 08:12pm　 [image] IP: 已设置保密
该用户目前不在线 web master

威望: 0
级别: 新手上路
魅力: 313
经验: 228
金钱: 1555 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
炎大:

>其实做汉化，跑各类汉化工具，个人感觉最好的就是 2k，非常的稳定。
是,个人是很认同...

>而且由于 2k 对 PE 文件头的要求比 98 严格多了，...

是由於 2k 的 nt 核心可以返向支持到 2k 和 nt 的相容执行,并非 PE 文件的要
求因素...
有否留意 WinXP 已经出现类似 Win98 的支持系统问题,WinXP 做汉化很正常可以
运行,在其他系统无法运行程序...!
编辑　　 发贴时间 2002/02/24 11:11pm　 [image] IP: 已设置保密
该用户目前不在线 hzhou

威望: 0
级别: 新手上路
魅力: 168
经验: 154
金钱: 1148 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/02/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那炎兄，你现在用的是什么汉化工具？
编辑　　 发贴时间 2002/02/25 03:17pm　 [image] IP: 已设置保密
该用户目前不在线 web master

威望: 0
级别: 新手上路
魅力: 313
经验: 228
金钱: 1555 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由web master在 2002/02/25 05:15pm 编辑]

下面引用由炎之川在 2002/02/24 08:12pm 发表的内容：
...如果在 2k 下可以运行，在其他系统下一般都不会有什么问题。而在 98 下啊，
相信很多人都 ...

继续谈一下...
PC 安装系统跑 Windows 基本上就原先分成两种系统核心结构,过去一般用户、
编程用户就是分别使用 Win9x 和 WinNT 平台的,Win2k 推出後基本上是可以
取代 WinNT...
Win98 汉化後不支持问题, Win2k 下可以跑就可以转到 Win2k 完成补丁,不能
脱的就可以先尝试在 Win98 下完成脱的,但是往往大家就是忽略了...
在过去支持 Win98 或在 Win98 下完成的程序工具比比皆是,跑 MS Dos 的目
前还可以装上一大卡车,目前汉化人是先要面对的有汉化技术、脱壳,充分利用
现成脱壳工具就在所难免,说到脱壳方面 GUI介面跑的就不一定支持 WinNT 核
心结构,所以近日太多人「无法」脱壳...
要取舍 Win98 就得先要取舍或选择性的汉化、脱、那些自已需要的程序...
今天汉化人都只顾急不及待地赶上 WinXP 的头班车...!

编辑　　 发贴时间 2002/02/25 04:22pm　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
引用：我不认为我的语气有什么不妥, rcshell 是97~98年左右的汉化工具,在现在根本没有使用价值了.
rcshell的作者，可是顶顶有名的清池，很久以前电脑报--配套光盘的王大师，也是FORMread的作者，对于汉化届一直很关注，也是出于对汉化的热爱，就当时的汉化环境，开发这些工具，也由于他很忙，没有继续开发下去，在汉化走过千嘻年活动时，给我们很大的帮助，希望大家能够记住他。以前跟他通过几次电话，缘罕一面，不知道他现在是否还在天极网当网管！
编辑　　 发贴时间 2002/02/28 03:42pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


想输入00,却是个2E,怎么处理?

  汉化交流　[返回]
     想输入00,却是个2E,怎么处理?
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 33 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 想输入00,却是个2E,怎么处理?　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在ultraedit里想输入00,因为不熟悉软件,总是输入为2E,请教怎样才能正确输入00?
编辑　　 发贴时间 2002/06/29 11:26am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在十六进制代码区输入00
编辑　　 发贴时间 2002/06/29 11:31am　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我是新手，不会操作，能不能说具体些？
编辑　　 发贴时间 2002/07/01 06:57pm　 [image] IP: 已设置保密
该用户目前不在线 samedi

威望: 0
级别: 侠客
魅力: 711
经验: 464
金钱: 2560 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2002/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很简单，在十六进制代码区（就是你要00的地方）点一下，然后输入00
编辑　　 发贴时间 2002/07/01 07:28pm　 [image] IP: 已设置保密


修改exescope6.10

  软件脱壳　[返回]
     修改exescope6.10
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 128 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 修改exescope6.10　　 回复贴子
该用户目前不在线 小楼

威望: 0
级别: 侠客
魅力: 212
经验: 156
金钱: 449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
修改exescope6.10

曾经发现有些用upx压缩的软件，用prodump1.62解压后虽然可以反编译，但不能用exescope等察看或修改其中的资源。最近有人又出题，modemspy v1.6。用fileinfo看是upx0.72版压缩，用prodump解压运行无误，wdasm也可以反编译并找到其中的字符串。可是用exescope6.10等就是不能修改，说“"Cannot recognize the internal structure”。
用ultraedit打开modemspy.exe，在起始部看到
$Id: UPX 0.72 Copyright (C) 1996-1999 Laszlo Molnar & Markus Oberhumer $
$Id: NRV 0.61 Copyright (C) 1996-1999 Markus F.X.J. Oberhumer $
$License: NRV for UPX is distributed under special license
字样，估计就是NRV带来的麻烦。

猜想NRV防止修改资源的原理是，修改资源前的标记；或者对资源进行特别压缩。如果是前者，exescope等是依照这些标记来显示资源的。最好的办法是找到这些标记，改回来；从而用任何资源修改器都可以认识。只是我才疏学浅，不知方法？在此诚心请教。 如果资源被特别压缩了就很困难了，不过好像还没有看到这类软件，哈哈。

我的办法是修改exescope，使得不管这些标记对错，都显示。所以用wdasm反编译exescope6.10（872.960字节）英文原版，在“字符串引用”中寻找“Cannot recognize the internal structure”字样，共2处。(1)cs:00436577；(2)cs:004ACD78。用trw分别设断，用exescope打开解压的dump-modemspy.exe，在“字符串”中打开一个，被trw拦下：
......
:004ACD6D 3B45E0 cmp eax, dword ptr [ebp-20] <==eax为0
:004ACD70 7F15 jg 004ACD87 <==not jump
:004ACD72 8B15F8694B00 mov edx, dword ptr [004B69F8]

* Possible Reference to String Resource ID=00140: "Cannot recognize the internal structure, %s"
|
:004ACD78 B88C000000 mov eax, 0000008C
:004ACD7D E86E4A0000 call 004B17F0
:004ACD82 E97B020000 jmp 004AD002

OK。再用它打开一个没有压缩的程序，
:004ACD6D 3B45E0 cmp eax, dword ptr [ebp-20] <==eax为一个大数
:004ACD70 7F15 jg 004ACD87 <==jump

所以用hiew打开exescope.exe，到
:004ACD70 7F15 jg 004ACD87
~~
改为:004ACD70 EB15 jmp 004ACD87 <==强迫跳转
~~
保存后用之修改并保存解压的dump-modemspy.exe，OK。

编辑　　 发贴时间 2001/07/08 08:56pm　 [image] IP: 已设置保密
该用户目前不在线 Infrared

头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 1651
经验: 1080
金钱: 3791 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 142 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由Infrared在 2001/07/09 05:17pm 编辑]

不会改的到下面去下载ExeScope6.10的内存补丁.

www.yy-china.net/infrared/exepatch.rar

使用说明:解压缩到ExeScope6.10的目录中,运行EXE-PATCH.EXE文件!

注意:这是内存补丁不会修改源文件!
编辑　　 发贴时间 2001/07/09 05:14pm　 [image] IP: 已设置保密


用exescope只能保存一次修改，why? (无内容)

     用exescope只能保存一次修改，why?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 80 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 用exescope只能保存一次修改，why?　　 回复贴子
该用户目前不在线 fenghui2368

威望: 0
级别: 新手上路
魅力: 152
经验: 134
金钱: 1096 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/07/05 02:10pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这种问题我想是不存在的，恐怕只能解释为你的操作失误……

编辑　　 发贴时间 2002/07/05 02:14pm　 [image] IP: 已设置保密
该用户目前不在线 fenghui2368

威望: 0
级别: 新手上路
魅力: 152
经验: 134
金钱: 1096 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢您的答复，能否提供何处能获得各种汉化软件的使用指导？
编辑　　 发贴时间 2002/07/05 02:40pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化新世纪提供了大量汉化教学……
编辑　　 发贴时间 2002/07/05 02:41pm　 [image] IP: 已设置保密
该用户目前不在线 fenghui2368

威望: 0
级别: 新手上路
魅力: 152
经验: 134
金钱: 1096 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
天王阁下，非常感谢！以后我会经常光顾本网站的。给我一段时间，我也会有您那么多雷傲元的。
编辑　　 发贴时间 2002/07/05 03:10pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由fenghui2368在 2002/07/05 03:10pm 发表的内容：
天王阁下，非常感谢！以后我会经常光顾本网站的。给我一段时间，我也会有您那么多雷傲元的。

呵呵，加油呀！最好是把雷傲元换成人民币：>
编辑　　 发贴时间 2002/07/05 04:25pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由fenghui2368在 2002/07/05 02:10pm 发表的内容：
用exescope只能保存一次修改，why?

好像是你的EXESCOPE没有注册吧?!
编辑　　 发贴时间 2002/07/05 11:00pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这种情况没遇到过啊，非注册版没用过，不知出不出现这情况，好象非注册版有大小限制没字书限制啊
编辑　　 发贴时间 2002/07/05 11:20pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没注册有修改次数限制的。
编辑　　 发贴时间 2002/07/07 00:46am　 [image] IP: 已设置保密
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦？我今天汉化一个软件，做到一半测试时，发现程序无法运行，不知是不是这个原因？
编辑　　 发贴时间 2002/07/07 01:54am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好象不是吧？可能汉化过度了吧
编辑　　 发贴时间 2002/07/07 02:04am　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 骑士
魅力: 791
经验: 568
金钱: 2628 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
为什么我的exescope注册码不能有，有谁能给个能用给我，谢谢！！！
编辑　　 发贴时间 2002/07/09 11:10am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由我是中国人在 2002/07/09 11:10am 发表的内容：
为什么我的exescope注册码不能有，有谁能给个能用给我，谢谢！！！

哈哈。说着说着就跑到汉化新世纪禁止讨论的问题了。
编辑　　 发贴时间 2002/07/09 11:20am　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 骑士
魅力: 791
经验: 568
金钱: 2628 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实我也不想，不过我每次使用只能够保存一次，挺烦的，而这个软件在其他地方很难找到，没办法呀，请版主通融一次！
编辑　　 发贴时间 2002/07/09 11:39am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你去下载YY或者屁屁汉化的EXESCOPE来看看，你就可以解决了
编辑　　 发贴时间 2002/07/09 11:51am　 [image] IP: 已设置保密


用PE Explorer v1.80打开EXE(Delphi)文件

     用PE Explorer v1.80打开EXE(Del ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 95 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 用PE Explorer v1.80打开EXE(Delphi)文件　　 回复贴子
该用户目前不在线 lip2000

威望: 0
级别: 新手上路
魅力: 311
经验: 210
金钱: 1570 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用PE Explorer v1.80打开EXE(Delphi)文件，发现资源编辑按钮变灰，无法编辑资源(rcdata)，请问各位高手怎么办？
编辑　　 发贴时间 2002/09/29 11:52am　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵王
魅力: 2641
经验: 2152
金钱: 6610 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 267 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用别的软件先脱壳，ｐｅ不是万能的．
编辑　　 发贴时间 2002/09/29 12:15pm　 [image] IP: 已设置保密
该用户目前不在线 lip2000

威望: 0
级别: 新手上路
魅力: 311
经验: 210
金钱: 1570 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
软件使用ASPACK2.11压的，已经脱了，但是RCDATA资源还是不能用PE Explorer v1.80编辑，试着用EXESCOPE6.3
但是有的提示不能更改，有些干脆显示不出资源内容，怎么办？
编辑　　 发贴时间 2002/09/29 01:02pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 风云使者
魅力: 5616
经验: 4294
金钱: 13936 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 509 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
源文件在哪？
编辑　　 发贴时间 2002/09/29 01:12pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵王
魅力: 2641
经验: 2152
金钱: 6610 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 267 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是的，给出源文件，才能看
编辑　　 发贴时间 2002/09/29 03:18pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用ll5,x试试吧!虽然我没看,但我猜可能是delphi6写的,现在好像只有ll5.x支持,resscope据说也支持,不过我没试过
编辑　　 发贴时间 2002/09/29 04:15pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵王
魅力: 2615
经验: 2436
金钱: 6081 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 337 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
PE Explorer 支持编辑rcdata吗？不支持吧~~~！好像只能察看的……

是这样的吗？老大们？
编辑　　 发贴时间 2002/09/29 04:44pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 风云使者
魅力: 5616
经验: 4294
金钱: 13936 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 509 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
天哪，这么简单的问题我怎么就给忘了呢？
编辑　　 发贴时间 2002/09/29 07:26pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵王
魅力: 2641
经验: 2152
金钱: 6610 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 267 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可以编写啊，怎么不可以．／／／／／／／／／／
编辑　　 发贴时间 2002/09/29 10:02pm　 [image] IP: 已设置保密
该用户目前不在线 biier

威望: 0
级别: 新手上路
魅力: 208
经验: 170
金钱: 1268 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/09/29 04:15pm 发表的内容：
用ll5,x试试吧!虽然我没看,但我猜可能是delphi6写的,现在好像只有ll5.x支持,resscope据说也支持,不过我没试过

ll5.x 哪里有下载呀，给个链接好吗？
编辑　　 发贴时间 2002/09/30 07:46am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由biier在 2002/09/30 07:46am 发表的内容：
ll5.x 哪里有下载呀，给个链接好吗？

http://www.hanzify.org

......
编辑　　 发贴时间 2002/09/30 10:19am　 [image] IP: 已设置保密
该用户目前不在线 lip2000

威望: 0
级别: 新手上路
魅力: 311
经验: 210
金钱: 1570 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我想把文件传上来,让高手们看一看,怎么传?
编辑　　 发贴时间 2002/09/30 11:17am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
压缩，小于等于300K就上传附件，大于就给出链接。。
编辑　　 发贴时间 2002/09/30 11:19am　 [image] IP: 已设置保密
该用户目前不在线 lip2000

威望: 0
级别: 新手上路
魅力: 311
经验: 210
金钱: 1570 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.scjky.com.cn/dll/psample4.dll/s
其中QCReportP.EXE
编辑　　 发贴时间 2002/09/30 11:30am　 [image] IP: 已设置保密
该用户目前不在线 lip2000

威望: 0
级别: 新手上路
魅力: 311
经验: 210
金钱: 1570 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
找不到115.x
编辑　　 发贴时间 2002/09/30 11:40am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由lip2000在 2002/09/30 11:40am 发表的内容：
找不到115.x

不至于把？？？
编辑　　 发贴时间 2002/09/30 01:08pm　 [image] IP: 已设置保密
该用户目前不在线 lip2000

威望: 0
级别: 新手上路
魅力: 311
经验: 210
金钱: 1570 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
LL5.X也没办法处理

编辑　　 发贴时间 2002/09/30 01:35pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


用PE Explorer v1.80如何导入资源？ (无内容)

     用PE Explorer v1.80如何导入资源？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 45 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 用PE Explorer v1.80如何导入资源？　　 回复贴子
该用户目前不在线 lip2000

威望: 0
级别: 新手上路
魅力: 311
经验: 210
金钱: 1570 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/10/01 11:44am　 [image] IP: 已设置保密
该用户目前不在线 流的

威望: 0
级别: 侠客
魅力: 359
经验: 360
金钱: 1476 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可能不支持吧
编辑　　 发贴时间 2002/10/01 11:56am　 [image] IP: 已设置保密
该用户目前不在线 jzlwp

威望: 0
级别: 侠客
魅力: 524
经验: 382
金钱: 2002 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2002/06/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
1.8的版本好像汉化不太好，有的不能加载
编辑　　 发贴时间 2002/10/01 07:01pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没有这种功能好像？
我也不太清楚，不熟悉这个软件，也不喜欢
编辑　　 发贴时间 2002/10/01 08:01pm　 [image] IP: 已设置保密
该用户目前在线 newwish

头衔: 论坛版主 双子座

威望: 0
级别: 光明使者
魅力: 7444
经验: 6202
金钱: 16891 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 820 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一直都不知道 PE Explorer 具体能干什么.
编辑　　 发贴时间 2002/10/01 08:12pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 6414
经验: 5190
金钱: 14779 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 681 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可以做汉化，也可以更改有些图片或图标，前提是大小相同！
编辑　　 发贴时间 2002/10/01 08:23pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


用 PEexplorer 怎么导入图象资源啊？

     用 PEexplorer 怎么导入图象资源啊？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 92 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 用 PEexplorer 怎么导入图象资源啊？　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
PEexplorer 可以看到 Delphi 编的软件中的图象（JPG格式的），但是只能导出，不能导入啊！谁能帮忙啊？
编辑　　 发贴时间 2002/05/22 05:46pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
试一试 Language Localizator 4.7
编辑　　 发贴时间 2002/05/22 06:01pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
试试：
VB & DFM 图像修改器
编辑　　 发贴时间 2002/05/23 04:18am　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我试过用 LL 4.x 不能找到里面的图像（可能因为是JPG格式），还有听说 VB & DFM 图像修改器 不能更该图像尺寸：（
编辑　　 发贴时间 2002/05/23 10:09am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦,你这样试一试~~
用DEDE反编译你那个exe文件,再使用Delphi打开,在view里面选FORM,选你要改的那个FORM,然后忽略任何错误,导入一个图片调整一下长度和宽度到你满意了,选择View As text,在里面找到你那段图像object开始,加上一个begin和end中间的内容组成的一个object块拷贝,在Rescope(exescope对一些长点的FORM有bug)里面打开RC资源的你要的FORM,找到那个要替换的object,选中并粘贴,然后保存,呵呵,这种偶觉得是应该是兼容性最妙的(废话,delphi编辑delphi程序),再次献丑了,大家有更安全的方法欢迎讨论~~
编辑　　 发贴时间 2002/05/23 12:36pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这么复杂，可我没有Delphi，用PEexplorer 行不行啊？
编辑　　 发贴时间 2002/05/24 10:17pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
PEExplorer现在最新的版本也只能看不能改....
编辑　　 发贴时间 2002/05/25 12:21pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
PEexplorer 并不是汉化工具，而起PE资源编辑，反汇编工具，只是他具有汉化功能而已。。。

编辑　　 发贴时间 2002/05/25 02:04pm　 [image] IP: 已设置保密
该用户目前不在线 powergy

威望: 0
级别: 新手上路
魅力: 190
经验: 176
金钱: 1200 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
连现在的 1.8版都不能改...哎
编辑　　 发贴时间 2002/06/07 05:18pm　 [image] IP: 已设置保密


用WINHEX汉化的问题

     用WINHEX汉化的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 82 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 用WINHEX汉化的问题　　 回复贴子
该用户目前不在线 FAYFAN

天蝎座

威望: 0
级别: 新手上路
魅力: 136
经验: 120
金钱: 1080 雷傲元
来自: 浙江杭州
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/09/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用WINHEX的REPLACE TEXT来替换字符串，替换成中文后显示乱码，正常吗？另外，SAVE之后，运行EXE程序，提示，“文件损坏，重新安装”。再，请提供一个WINHEX的教程
编辑　　 发贴时间 2002/09/30 08:08pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 6414
经验: 5190
金钱: 14779 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 681 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你自己没有注意位置的结果！细心点，重来！
编辑　　 发贴时间 2002/09/30 08:37pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
显示乱码，一般是正常的...

第二个问题是误操作所致
编辑　　 发贴时间 2002/09/30 08:59pm　 [image] IP: 已设置保密
该用户目前不在线 jzlwp

威望: 0
级别: 侠客
魅力: 524
经验: 382
金钱: 2002 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2002/06/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
能不能说详细点
编辑　　 发贴时间 2002/10/01 07:06pm　 [image] IP: 已设置保密
该用户目前不在线 莫尼卡
   哇，美女耶
天蝎座

威望: 0
级别: 骑士
魅力: 833
经验: 648
金钱: 2698 雷傲元
来自: 上海嘉定
鉴定: 已设置保密
总发贴数: 67 篇
注册日期: 2002/08/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
注意！汉化ASC II不是简单的将英文替换为中文。请注意中文字串和英文的长度要一致。不足的部分用"00"填充。
编辑　　 发贴时间 2002/10/02 01:03pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
同意莫尼卡，第一个问题是因为winhex对中文支持不好。而第二个极可能是改变了文件长度，请学习关于ascii修改的教程
编辑　　 发贴时间 2002/10/02 01:50pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由莫尼卡在 2002/10/02 01:03pm 发表的内容：
注意！汉化ASC II不是简单的将英文替换为中文。请注意中文字串和英文的长度要一致。不足的部分用"00"填充。

不一定都能用00填充的...

FAYFAN，看看ASCII的教程吧
编辑　　 发贴时间 2002/10/02 05:54pm　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 精灵
魅力: 2012
经验: 1408
金钱: 5383 雷傲元
来自: 少林寺罗汉堂
鉴定: 已设置保密
总发贴数: 155 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用Hex Workshop比较好
编辑　　 发贴时间 2002/10/04 05:01pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵王
魅力: 2615
经验: 2436
金钱: 6081 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 337 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
9494
编辑　　 发贴时间 2002/10/04 08:53pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还有,我记起了一点,就是千万别简单的全部替换,哪儿替换了管用就替换哪儿,如替换
ok这个词,一般会找到n个,如果全部替换,就极有可能不能运行
编辑　　 发贴时间 2002/10/05 09:44am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


有关于 FontKeySpy for 2K/XP

  梁利锋专版　[返回]
     有关于 FontKeySpy for 2K/XP
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月26日 10:31am

      您是本帖第 100 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 有关于 FontKeySpy for 2K/XP　　 回复贴子
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由梁利锋在 2002/09/10 01:48pm 编辑]

    好像 FontKeySpy 的 2K/XP 版也是大家希望得到的吧，不过我目前没有时间、精力和兴趣去处理它了，不过我想，世纪大概还是有能胜任这个工作的人，所以把其源代码公布出来，有兴趣的话可以试一试。

    这里是FontKeySpy 的源代码。

    FontKeySpy 的代码源于《Win95 系统编程奥秘》第十章的例子程序，我想，有志于修改 FontKeySpy 的人都应该去读一读这本书，此书在侯俊杰（侯捷）的网站可以免费下载到繁体中文电子版（PDF，《Win95 系统编程大奥秘》）。侯俊杰（侯捷）的网站在 http://www.csdn.net 上有镜像。

    此例子代码写得很好，可以处理多种情况，包括多线程、嵌套调用等都有很好的处理，而且也尽力使之适用于所有的 Win32 平台，想必在 WinNT 4.0 上是可以正常运行的吧？不过却不适用于 2K/XP，也许只是一个小细节没有处理好吧？不过不管怎么说都需要对 2K/XP 的系统有一定的了解才行……

（希望有兴趣的朋友能在这里说一下，我也做到心里有数。）
编辑　　 发贴时间 2002/09/09 12:31pm　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我最支持梁兄做FontKeySpy 的 2K/XP 版，毕竟还是原作者做的好！^_^
编辑　　 发贴时间 2002/09/09 01:38pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
应该开发一个支持Windows全部版本的。那样才方便！
编辑　　 发贴时间 2002/09/10 01:28pm　 [image] IP: 已设置保密


有没有工具可以删除软件中的资源？

     有没有工具可以删除软件中的资源？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 46 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 有没有工具可以删除软件中的资源？　　 回复贴子
该用户目前不在线 草原猎豹
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 891
经验: 694
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 88 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如题。如果有的资源没用了，能否删掉？
编辑　　 发贴时间 2002/08/08 01:29am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用 Resource Hacker
编辑　　 发贴时间 2002/08/08 08:11am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VC也行
编辑　　 发贴时间 2002/08/08 08:58am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由天秤雨在 2002/08/08 10:59am 编辑]

Stud_PE
编辑　　 发贴时间 2002/08/08 10:57am　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
删了后很可能不能运行，谨慎点吧。
编辑　　 发贴时间 2002/08/08 12:12pm　 [image] IP: 已设置保密


有没有可以在EXE或DLL文件内增加或删除资源的工具

     有没有可以在EXE或DLL文件内增加 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 52 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 有没有可以在EXE或DLL文件内增加或删除资源的工具　　 回复贴子
该用户目前不在线 HUGO

威望: 0
级别: 侠客
魅力: 170
经验: 164
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有没有可以在EXE或DLL文件内增加或删除资源的工具,在哪能DOWN到?
编辑　　 发贴时间 2002/03/05 09:17am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
需要有一定的针对性的，看是什么语言程序了。
编辑　　 发贴时间 2002/03/05 10:07am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Reshacker 可以增加或删除 VC 和 DELPHI 的资源
编辑　　 发贴时间 2002/03/05 11:03am　 [image] IP: 已设置保密
该用户目前不在线 HUGO

威望: 0
级别: 侠客
魅力: 170
经验: 164
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
主要是VC及DELPHI
编辑　　 发贴时间 2002/03/05 12:04pm　 [image] IP: 已设置保密
该用户目前不在线 HUGO

威望: 0
级别: 侠客
魅力: 170
经验: 164
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不好意思，话没说完。请问屁屁版主和吕达嵘坛主：在哪能DOWN到reshacker?
编辑　　 发贴时间 2002/03/05 12:14pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
本世纪就有啊
编辑　　 发贴时间 2002/03/05 12:27pm　 [image] IP: 已设置保密
该用户目前不在线 HUGO

威望: 0
级别: 侠客
魅力: 170
经验: 164
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢版主
编辑　　 发贴时间 2002/03/05 01:53pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化技术 - 又一新的强大汉化工具——Multilizer——征求破解

     又一新的强大汉化工具——Multil ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 267 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 又一新的强大汉化工具——Multilizer——征求破解　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这个软件据说蛮强大，可以针对多种软件，甚至包括VB、JAVA、PALM、Win CE等等，虽然没有可视化显示(不知是否与没注册有关)，但是其针对性广泛倒真的是难得一见。"Complete Solution for all software globalization! "——它可是自称“所有软件国际化完整的解决方案”，厉害。界面类似L&L，支持多种语言，至少测试时发现能够同时翻译为两种语言(有Win2K的可以试试能否同时作简繁汉化)；可以将目标软件连同项目软件打包(专用格式)以传给另外一个人继续汉化，能够输出两种字典(txt,tmx)，虽无可视化，但是可以在汉化过程中启动目标程序来看汉化效果，对于其他平台软件，比如Palm还可以调用模拟器来测试(自动搜索模拟器软件)。还有很多功能等大家来体验一下。
以下是其支持的软件种类：
MULTILIZER 5.0 supports:
&#8226;Visual C++
&#8226;Visual Basic 4-6
&#8226;Delphi 1-6
&#8226;C++ Builder 1-5
&#8226;Java
&#8226;Visual J++
&#8226;Embedded Visual Tools
&#8226;Java2ME
&#8226;Palm OS
&#8226;Symbian / Epoc
&#8226;WAP
&#8226;XML
&#8226;databases (for example Oracle, DB2, Access, etc.)
如此软件的确值得试试，当然首先能有朋友帮忙让它可以使用的时间更长一点，^_^
编辑　　 发贴时间 2002/01/11 08:45pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
找到他的网站http://www.multilizer.com/

很大很大！愿意下的就下吧，我得猫恐怕受不起啊：（
编辑　　 发贴时间 2002/01/12 00:38am　 [image] IP: 已设置保密
该用户目前不在线 killpen

威望: 0
级别: 侠客
魅力: 408
经验: 306
金钱: 1724 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/01/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
网上好像有很多个在国内网站找到有一个5。05版，地址在下面：
http://www.inprises.com/control/systools.htm或http://www.inprises.com/
MULTILIZER.Developer.Edition.v5.05 中文域名“男儿有志当凌云”（3721中文网址）
好像已经关闭可以找他要。
在这个地方可以找到这个软件的破解http://crczws.takehost.com/m.htm
编辑　　 发贴时间 2002/01/12 02:11am　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我下了,果然不怎么方便,不过功能到是真的强大哟!
编辑　　 发贴时间 2002/01/12 05:20am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
昨天写到关键时刻显示器噼啪作响，最后竟然长眠不起，所以下载地址没有放上来。今日翻出N年前显示器一台，重返640X480时代，待会再将软件上传。感谢KillPen提供的破解，可以使用"MLDE670933-529686-495092-78"作为注册。我下载的连接地址是http://www.multilizer.com//download/files/ML50.exe。
编辑　　 发贴时间 2002/01/12 08:39am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对于Delphi，可以Win98下直接存盘，倒是一大进步。
编辑　　 发贴时间 2002/01/12 08:44am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
下载来看了一下,实在是操作界面太不人性化了(对汉化人而言简直是不人道的)但功能强大而别致,很有创意,整体设计思路非常不错,很多功能抓到了痒处.就是用起来很别扭.
因为初试,首先的印象是:
1.适于多种程序语言,但打开要编辑的各类资源文件,首先要自己去判别是哪种语言编写的.再选定编辑方式.
2.编辑要汉化的字符时,奇累无比.--笨拙之至!唯一得到的一点安慰是相同的字符会自动批量更改替换..(用字典可能好点,手工的话真是不可想象)
3.无可视化编辑界面,万一字符汉化处理得不理想,...唉,懒得再说了.(有多少爱可以重来?!)
该软件若把这几个要命的缺陷修正, 可说是无敌利器!

对该软件还不是很熟练, 以后再慢慢发掘吧.或许,--极少用到它.
编辑　　 发贴时间 2002/01/12 09:32pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
斑竹快把他汉化了吧！以方便我们大家！我看了一下，资源是DELPHI的，有好多，对于我这种菜鸟来说，还是只有汉化小软件，象这等大软件还得斑竹搞定！
编辑　　 发贴时间 2002/01/12 10:20pm　 [image] IP: 已设置保密
该用户目前不在线 killpen

威望: 0
级别: 侠客
魅力: 408
经验: 306
金钱: 1724 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/01/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

有个问题想请大家帮忙解释一下，为什么我在汉化MULTILIZER Developer Edition 5.0回存后，在所有的菜单栏（包括下拉菜单）却出现其它的键盘功能符号，但是按键盘相应的组合键也能使用原来英文菜单部分是没有键盘快捷键功能的.
编辑　　 发贴时间 2002/01/12 11:56pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个问提我也发现了，你注意到没有，在原英文版你根据常用文件菜单的快捷键来使用时就会发现其他菜单的本来快捷键了，比如FILE 他的快捷键一般是F键，你按ALT+F就会发现，FILE下的其他菜单的快捷键下就有下划线了，而你翻译时虽然FILE是没有快捷键的，但你也必须把他的默认快捷键表示出来，其他菜单也一样，这样菜单的快捷键就正常了！
语言表达不很好，你自己意会吧：）
编辑　　 发贴时间 2002/01/13 01:54am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


在汉化教学中提到的简体中文-unicode转换工具在那可以下载呀？ (无内容)

     在汉化教学中提到的简体中文-uni ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 01:09pm

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 在汉化教学中提到的简体中文-unicode转换工具在那可以下载呀？　　 回复贴子
该用户目前不在线 jing

威望: 0
级别: 侠客
魅力: 422
经验: 276
金钱: 1009 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 37 篇
注册日期: 2001/07/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2001/07/11 03:57pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15740
经验: 16722
金钱: 28355 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
简体中文-unicode转换工具？这是什么东东？我怎么不知道？

你能不能把关于此工具的介绍什么的复制出来我看看？
编辑　　 发贴时间 2001/07/11 04:26pm　 [image] IP: 已设置保密
该用户目前不在线 jing

威望: 0
级别: 侠客
魅力: 422
经验: 276
金钱: 1009 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 37 篇
注册日期: 2001/07/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
当然可以。
公仆先生的gb-unicode码转换工具，在要转换的中文栏中输入汉化的字符，按一下转换按钮。在对应的unicode 栏中出现汉化字符的相应的unicode码。
我已找到了，不过还是谢谢你。
这是这个软件的下载URL
http://rapid.myrice.com/software/GBUniConverter.exe(816KB)
编辑　　 发贴时间 2001/07/11 05:49pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15740
经验: 16722
金钱: 28355 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
其实没有必要要简体中文-unicode的转换工具啊!如果是unicode字串，用梁利峰大师的字串替换器提取出来，翻译完成后，使用软件即可填写回去，不要手动改了。
编辑　　 发贴时间 2001/07/11 09:30pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


在使用exescope中如何找回删除的菜单项

     在使用exescope中如何找回删除的 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 71 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 在使用exescope中如何找回删除的菜单项　　 回复贴子
该用户目前不在线 wjfcn

威望: 0
级别: 新手上路
魅力: 136
经验: 132
金钱: 1059 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
一个软件。在汉化时不慎将一个菜单项删除了，菜单前的数字也丢失了。不能弹出注册窗口了。如何再添加回来这个项。怎么找到注册窗口的代号。添加回来呀？？
编辑　　 发贴时间 2002/03/19 00:04am　 [image] IP: 已设置保密
该用户目前不在线 悠悠

威望: 0
级别: 新手上路
魅力: 120
经验: 112
金钱: 1053 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好像不能
编辑　　 发贴时间 2002/03/19 02:08am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
重新安装程序打开看看就知道了。
编辑　　 发贴时间 2002/03/19 07:33am　 [image] IP: 已设置保密
该用户目前不在线 wjfcn

威望: 0
级别: 新手上路
魅力: 136
经验: 132
金钱: 1059 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是在网上找到的这个软件。大概是软件的提供者在汉化的时候把这个菜单项给屏蔽了，需要花钱去购买才给提供可注册的版本。可以用其他的软件查找吗？？
编辑　　 发贴时间 2002/03/19 10:03am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化前备份-这是个常识!
编辑　　 发贴时间 2002/03/19 10:23am　 [image] IP: 已设置保密
该用户目前不在线 wjfcn

威望: 0
级别: 新手上路
魅力: 136
经验: 132
金钱: 1059 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由小恐龙在 2002/03/19 10:23am 发表的内容：
汉化前备份-这是个常识!

现在这种情况有什么实质性的解决办法吗??因为网上找到的就是这个已经删除此菜单的中文版本。英文版的我至今也没有找到。

编辑　　 发贴时间 2002/03/19 11:18pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不好意思,理解错误.如果找不到原版文件,想恢复删除菜单项几乎不太可能.你可以根据注册框的编号还有菜单上下文的编号猜测,但这种可能性很小.如果是屏蔽的话,可以修改回来.但不知道是什么软件?
编辑　　 发贴时间 2002/03/19 11:42pm　 [image] IP: 已设置保密
该用户目前不在线 wjfcn

威望: 0
级别: 新手上路
魅力: 136
经验: 132
金钱: 1059 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是chief artchitect 7.01 也就是3d home 的商业版.有许多的功能加强.可以输出3d的dxf文件.这样就可以在lightscape等或3dsmax中进行渲染.出很好的室内装修的效果.现在国内的一家公司代理了.提供的demo版.中把注册项给删除了.可是我却找倒了他的注册机.却没法注册.这样不能保存和.导出文件..
编辑　　 发贴时间 2002/03/20 02:52pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


怎样汉化pexplorer的菜单资源？？？

     怎样汉化pexplorer的菜单资源？？？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 63 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎样汉化pexplorer的菜单资源？？？　　 回复贴子
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用LL打开了pexplorer，只能看到对话框资源，不知道菜单资源资源在哪里，我用字串替换器也试过，没找到，请大虾点解.
编辑　　 发贴时间 2002/08/07 11:42am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/08/08 11:34am 编辑]

菜单位于DFM资源中,TMAINFORM.
他是用的CoolMenu组件,可以在sourceforge下载,如果你使用Delphi汉化的话可以下载这个控件安装以后打开DFM文件修改然后将object MainMenu1: TCoolMainMenu的那整段拷贝下来替换原程序中内容(因你可能缺其他控件故需要两个DFM文件以防万一).
如果你手工编辑DFM的话,
object mOpenfile: TCoolMenuItem
Tag = 1
Caption = '打开文件...(&O)'
修改Caption='你的汉化过的内容'
DFM中菜单字体和不用管,需要在代码中修正.
还有
VLabel = 'PE Explorer'
VLabelFont.Charset = DEFAULT_CHARSET
VLabelFont.Color = clWindowText
VLabelFont.Height = -18
VLabelFont.Name = 'Impact'
VLabelFont.Style = [fsBold]
这是那个竖着的标签.
编辑　　 发贴时间 2002/08/08 11:32am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用LL汉化的，能不能用LL直接汉化或配合某个工具汉化，或者其它的方法，还有我在新世纪下了个DFM-Viewer,但是有个必须的Delphi 运行库下不了，怎么办？？
编辑　　 发贴时间 2002/08/08 09:45pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由plusver在 2002/08/08 09:45pm 发表的内容：
我用LL汉化的，能不能用LL直接汉化或配合某个工具汉化，或者其它的方法，还有我在新世纪下了个DFM-Viewer,但是有个必须的Delphi 运行库下不了，怎么办？？

利用搜索引擎，搜索并下载该运行库

编辑　　 发贴时间 2002/08/08 10:56pm　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
能不能给我一个下载地址，我找不到，谢谢!
编辑　　 发贴时间 2002/08/08 11:42pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.hanzify.org/detail.asp?SOFT_ID=1444
到这里下载吧，可以代替DFM-Viewer。
编辑　　 发贴时间 2002/08/09 01:33am　 [image] IP: 已设置保密
该用户目前不在线 plusver

威望: 0
级别: 侠客
魅力: 416
经验: 342
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
FORMread可以汉化pexplorer的菜单资源？？？！！；我用FORMread汉化只能保存为.dfm格式，怎么写入exe中呢？？？
编辑　　 发贴时间 2002/08/09 05:26pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
eXescope 回写

强烈建议你看看汉化宝典，至少要学一些基本的东西………………
编辑　　 发贴时间 2002/08/09 09:39pm　 [image] IP: 已设置保密


这是不是软件的自检验？

     这是不是软件的自检验？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 43 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 这是不是软件的自检验？　　 回复贴子
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我对这方面不大懂，软件强行写入后再次运行就提示缺少.dll文件
如下图所示
编辑　　 发贴时间 2002/06/07 00:44am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

：（
编辑　　 发贴时间 2002/06/07 00:45am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般不是自校验
编辑　　 发贴时间 2002/06/07 10:32am　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那是什么？怎么解决啊
软件壳我已经脱了
编辑　　 发贴时间 2002/06/07 11:23am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没有完全脱壳?
编辑　　 发贴时间 2002/06/07 12:47pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
什么软件
编辑　　 发贴时间 2002/06/07 01:04pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
很正常的。。。经常在脱壳后汉化的时候出现。。。

如果出现这种提示，千万不要强制写入。。。

用reshacker好像没有问题
编辑　　 发贴时间 2002/06/07 01:52pm　 [image] IP: 已设置保密


支持字典的汉化工具有哪些啊？

     支持字典的汉化工具有哪些啊？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 88 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 支持字典的汉化工具有哪些啊？　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
支持字典的汉化工具有哪些啊？
编辑　　 发贴时间 2002/06/30 11:01pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Language Localizator
中文工具箱
Visual Localize
字符串替换器
不过我还是推荐Language Localizator，它并不像大家说的那么差，我还用它来汉化VC程序呢，还不错！
编辑　　 发贴时间 2002/06/30 11:21pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Alchemy CATALYST、Microsoft LocStudio、Multilizer、Passolo、RC-WinTrans、Visual Localize、Language Localizator、Localizer……
编辑　　 发贴时间 2002/06/30 11:22pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
字串替换器支持字典吗？怎么用？
编辑　　 发贴时间 2002/07/01 09:04pm　 [image] IP: 已设置保密
该用户目前不在线 samedi

威望: 0
级别: 侠客
魅力: 711
经验: 464
金钱: 2560 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2002/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Language Localizator在我的机子上5分钟死一次。。。
编辑　　 发贴时间 2002/07/01 11:54pm　 [image] IP: 已设置保密
该用户目前不在线 skyspace

威望: 0
级别: 新手上路
魅力: 153
经验: 128
金钱: 1138 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由samedi在 2002/07/01 11:54pm 发表的内容：
Language Localizator在我的机子上5分钟死一次。。。

我在这下的，98 IE55，装了就不能用。
编辑　　 发贴时间 2002/07/02 01:24am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由mimizero在 2002/07/01 09:04pm 发表的内容：
字串替换器支持字典吗？怎么用？

“分割对照文件”里面：

分割文件的时候，偏移量方式表示把文件分割成一个偏移量文件，一个字典文件（此文件格式和“中文化精灵”字典格式相同），翻译项方式按奇数行和偶数行方式分割。分割后的文件可以使用其它工具处理，不过不能改变顺序，也不能插入行，否则将不能合并。

编辑　　 发贴时间 2002/07/02 02:42am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般情况下，我不进行分割，而是在查找出来的文本中直接查找我要汉化的资源，删除不需要的，然后汉化，分割文件我只在做字典情况下使用！
另外，其实要汉化好一个软件，要多工具结合使用才能做到最好的效果，记得前些天我用字符串替换器老找不到我要汉化资源，病急乱投医，把中文工具箱找了出来，一用，还行，就是速度太慢！
编辑　　 发贴时间 2002/07/03 08:59pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由SUNTIME在 2002/07/03 08:59pm 发表的内容：
一般情况下，我不进行分割，而是在查找出来的文本中直接查找我要汉化的资源，删除不需要的，然后汉化，分割文件我只在做字典情况下使用！
另外，其实要汉化好一个软件，要多工具结合使用才能做到最好的效果，记　...

其实中文工具箱在查找ASCII的时候，找出来的资源是最全的，不过就是查找速度最慢，垃圾也最多，呵呵。
PS：我基本上还是用中文工具箱抓 ASCII。

编辑　　 发贴时间 2002/07/04 07:23pm　 [image] IP: 已设置保密


走向世界的汉化工具-OverNimble Localize plus 1.0

     走向世界的汉化工具-OverNimble ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 08:47pm

* 贴子主题： 走向世界的汉化工具-OverNimble Localize plus 1.0　　 回复贴子
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
字串替换器1.0，共享软件
今日造访问梁兄主页，发现了新变化，可喜可贺!!!http://llf.126.com/

简介
本软件是一个本地化工具，主要用于非资源格式的本地化工作，支持的种类包括非资源格式的 C 编译的程序中的 ASCII 字符串和 UniCode 字符串、非资源格式的 Delphi(C++ Builder)编译的程序的字符串、VB 编译的程序的字符串、文本格式的字符串等的提取及替换。同时它还拥有方便的版本升级功能、字典处理功能，使您在翻译新版本时事半功倍。本软件提供英文、简体中文和繁体中文三种语言选择，并且您也可以很方便的添加对其它语言的支持。
Win98/Me/2000 可以直接运行本软件，Win95/NT4 需要安装 VB5 运行库。你可以在微软的站点 MSVBVM50.EXE 或者我们的站点 MSVBVM50.EXE 下载它。
使用方法
本软件主要用于非资源格式的本地化工作，对于资源格式的本地化工作，虽然也可以使用本工具处理，但因为无法做到大于源字串的替换，所以推荐使用其它一些工具（如 Visual C++、ResHacker 等）处理。
本软件的每一个界面上都有一段说明，在使用其功能之前，请先阅读这些说明。
对于所有的功能，其中所说的“对照文件”和“字典文件”都忽略空行，所以可以随意添加空行，不过只有空格的行不被视为空行，而“对照文件”中的其它行以如下格式重复：
偏移量:源字串
修改后的字串
“偏移量”用十进制表示，一般应由程序自行填写，用户不要再做修改；“源字串”也一样由程序自行填写，用户也不要再做修改。
而“字典文件”中的其它行以如下格式重复：
源字串
修改后的字串
同样的，“源字串”也由程序自行填写，用户不要再做修改。
另外，所有对可执行文件进行的替换工作，都不能进行长于源字串的替换，如果修改后的字串长于源字串，本程序将自动剪裁以便和源字串长度相同。如果短于源字串，将会以十六进制数“00”或空格（在“替换字串”界面上选择“多余补空格”）填充空余。
对于所有的“非限制查找”方式得到的对照文件，需要用户自行删除非法项，否则在替换时将会出现错误。
对于 VB 和 Delphi 编译的程序，因为有字串长度计数器，所以使用其专用功能不仅能提高查找的准确性，而且替换后的程序的兼容性也会更好，故推荐对于它们使用其专用的查找和替换功能。
本工具约定，VB 格式的 UniCode 的对照文件的扩展名是“.txt”，Delphi 格式的 ASCII 对照文件的扩展名是“.d.txt”， UniCode 格式的对照文件的扩展名是“.u.txt”，而 ASCII 格式的对照文件的扩展名是“.a.txt”。这四种对照文件的格式完全相同。程序会根据所选文件名判断它的类型，虽然用户仍然可以更改类型，不过还是建议使用约定的扩展名。
因为本程序在替换的时候做源字串的检测，所以选错类型一般不会造成不可挽回的后果，不过还是慎重为好。
对于 UniCode 和 ASCII 的查找，并没有前缀作为判断标志，所以如果一个字串的实际长度大于所选的最大长度，则采取右截取的方式。比如实际字串“Text”，而最大长度选择“3”，则提取此字串为“ext”。 对于内含回车换行的字串，使用替换方式进行处理，如下：
对于内含回车换行的字串，使用替换方式进行处理，如下：
回车 替换成 \r
换行 替换成 \n
\ 替换成 \\
" 替换成 \"
Tab 替换成 \t
“翻译新版本”时，既可以使用“字典文件”，也可以使用“对照文件”。而“对照文件”可以使用“偏移量方式”的“分割对照文件”功能得到“字典文件”。
本程序查找时没有进度条指示进度，不过用户可以预估查找时间。在P200 上的测试数据如下：查找 UniCode （包括 VB）的速度是 1MB/s ，而查找 ASCII （包括 Delhpi）的速度是 0.5MB/s 。
对于“清除预定义项”,用户可以自行修改其同目录下的“PDef.dat”文件。而对于它，可以使用“翻译项方式”的分割方式分割对照文件，把得到的“.2”文件中想添加的项加入“PDef.dat”即可。不过就我的测试而言，“清除预定义项”的功能对于不特定软件的效果并不是很显著，当然了，对于特定的软件（把不需要的项加入了“PDef.dat”的）效果还是不错的。
对于 INI 文件需要注意的是，程序只把第一个字符是“;”的行作为注释，如果有如“属性=值;注释”这样的行，将把“值;注释”作为一个整体处理。
版本更新
1.0 版增加“清除预定义项”功能，增加对于 INI 格式的文本资源的支持，增加了多语言的支持，支持的语言为英语、简体中文和繁体中文。另外，1.0 版对文件扩展名做了修改：“.偏移量”改为“.off”；“.奇数行”改为“.1”；“.偶数行”改为“.2”。
0.94B 修正查找 Delphi 字串时的一个 Bug ，这个 Bug 导致查找到的 Delphi 字串不全。另外，还做了一些小调整。把配置文件改名为“StrRep.ini”并且把其中的配置项名改为英文，以便在繁体中文 Windows 上运行的时候不会出现一些不必要的麻烦。（不过本版仍暂不提供繁体版。）
0.94 版增加完全的页面自动转移支持；增加了对于Delphi 字串的查找替换功能；调整了 VB 字串的对照文件中的偏移量，原来偏移量指向字串计数器，现在偏移量指向字串本身，以便和其它字串格式统一。（本版暂不提供繁体版。）
0.93 版增加软件测试、清除冗余项、格式转换、查找文本资源、替换文本资源、查找 VB ASCII 的功能。支持内含回车换行的字串的查找；支持自定义文本编辑器；另提供所有菜单的快捷键。另外，本版同时提供繁体中文版。
0.92C 版修正在字符串中如果有“J”或“j”的话会出现的错误截断的问题。
0.92B 版修正写入 ASCII 的时候出现的错误截断的问题。
0.92 版增加文件的拖放支持；增加“多余补空格”的替换选项；增加对普通 UniCode 的支持；增加对于 ASCII 的支持。也就是说，现在本工具已经不仅可以查找和替换 VB 程序的字串，其它的程序也一样可以。
0.91 版新增翻译新版本、分割对照文件、合并对照文件的功能，增加无限制查找方式，并且对用户界面进行了很大的改动，对每一种功能都加入了比较详细的说明。
0.90 版，本软件的第一个版本，提供对 VB 编译的可执行文件进行字串替换的工作，用以辅助汉化 VB 编写的程序。
关于注册
这是本软件的注册版本，未注册版本有一些功能（“替换字串”、“替换文本资源”和“选择性替换”）只能使用 20 次。
要注册本软件，请首先访问购买页面以便取得您个人的注册码。
当您得到您的注册码后，运行本软件，选择“输入注册码”菜单并输入您的注册码即可。
感谢
伟：　　bug 报告；一些好的建议。
乾：　　bug 报告。
大宇：　一些好的建议。
阿春：　bug 报告。
其他一些关心本工具的朋友。
还有你　:)
联系方法
对本软件有任何意见和建议，请 E-Mail 至：support@overnimble.com
获得最新版本或我们的其它软件，请访问：http://www.overnimble.com
CopyRight &copy; OverNimble Inc. 2001
编辑　　 发贴时间 2001/07/30 06:40pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
现在要注册了：（
不过对于梁利锋来讲，就有资金来开发更好的汉化工具：）
只是注册费好象高了些： $29.95 ：（
编辑　　 发贴时间 2001/07/30 07:28pm　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不会是美元吧，问题是国内如何注册？
就去捧个人场吧：-）
编辑　　 发贴时间 2001/07/30 09:33pm　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
国内注册的方式和费用梁兄还在考虑中.....应该比较适合国情：)
希望汉化人们能够支持这个共享软件，不吝注册，呵呵。
扪心自问，我还从没注册过一个共享软件呢［要不有一天让人发现我盗梁兄的版，就有些...嘿嘿了］

编辑　　 发贴时间 2001/07/30 10:25pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


Delphi 软件非标准字体修改一例: AbyssAudio Collection (炎之川 & 飞鹰)

     Delphi 软件非标准字体修改一例: ...　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 207 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Delphi 软件非标准字体修改一例: AbyssAudio Collection (炎之川 & 飞鹰)　　 回复贴子
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Delphi 软件非标准字体修改一例: AbyssAudio Collection

汉化新世纪成员: 炎之川 & 飞鹰

最近研究了一下汉化新世纪汉化教学栏目中的几篇关于 Delphi 类软件非标准字体修改的文章，于是想自己试验一下，毕竟不能每次碰到此类问题时都找别人帮忙改啊:)

经过学习摸索，写下此篇心得体会，在此感谢飞鹰兄对我的指导！(注: 要进行此修改，需要极少量的汇编知识及 W32Dasm 反汇编软件的使用知识)

相关参考资料：
《Delphi 字体修改一例》　　作者：梁利锋
《Delphi 字号修改之二》　　作者：梁利锋
《字体修改一例 (Advanced PDF Password Recovery Pro 1.50)》　　作者：飞鹰
《再谈一谈软件汉化后字体的修改（Dephi篇）》　　作者：飞鹰

问题的初步解决及一些疑问

这次 Delphi 类软件非标准字体修改实践，研究对象是我汉化的一个软件: AbyssAudio Collection

软件汉化后，在 98 下主界面字体显示很小，很明显这是非标准定义的字体资源。于是用 UltraEdit32 打开该软件（脱壳汉化后的主程序），查找 ASCII 码“MS Sans Serif”，找到后将每一处修改为“System”进行试验，发现 offset 为 b4c9cH 处的“MS Sans Serif”修改后整个界面字体变得非常大了，OK，相信就是这个地方了。所以将该处改为“宋体”，不足的部分用 00 填充，改变字串长度计数器的值为 04（原来是 0D），并记下该处的偏移地址，此处是 b4c9cH (这里的 H 代表是 16 进制，不是具体的偏移值)。

用点睛偏移量转换器载入软件，在“实偏移”框中输入字串的偏移地址 (offset): b4c9c，之后可以从“虚偏移”框中看到 RVA 的值，这里是: B5A9C (这些转换同样可以用 PEditor 或者 LoadPE 的 FLC 功能进行操作)

接下来用 W32Dasm 反编译软件，然后在反汇编文本中搜索“B5A9C”，这时就有个问题了，居然什么都没有搜索到？？这是为什么呢？

虽然有疑问，但都做到这一步了，半途而废的话感觉很不爽，再次参考飞鹰兄的文章，发现如下提示:

“如果你发现找到的地方向上看时有"push 00000009"这样的语句，就说明它已经是9号字了，无需再改；直到你找到的地方向上看时有"push 00000048"、"push 00000008"（说明它是8号字）和"* Reference To: kernel32.MulDiv, Ord:0000h"这样的语句，才能算是找对地方，如没有上述这些特征的话，一律表示字体大小的设置肯定不是该处。"

也就是说，在通常情况下，我们要修改的非标准字体定义的地方，会有 "push 00000008"、"push 00000048"，以及 "* Reference To: kernel32.MulDiv, Ord:0000h" 这两条指令，SO，我们把搜索目标改为 "* Reference To: kernel32.MulDiv, Ord:0000h" (因为搜索 "push 00000008" 的话会搜索到非常非常多的地方，这个压栈指令太普通了！)

排除找到的无关项目后，我们来到以下反汇编代码区域:

* Referenced by a CALL at Address:
|:00443A83
|
:004435A4 53 push ebx
:004435A5 56 push esi
:004435A6 57 push edi
:004435A7 6A48 push 00000048
:004435A9 A1B8A74B00 mov eax, dword ptr [004BA7B8]
:004435AE 50 push eax
:004435AF 6A08 push 00000008 <==8 号字,改为 push 00000009，即 6A08 改 6A09,即可显示为 9 号字。

* Reference To: KERNEL32.MulDiv, Ord:0000h <==定义字体的标志，往上看
|
:004435B1 E89E2E0600 Call 004A6454
:004435B6 F7D8 neg eax
:004435B8 A3945A4B00 mov dword ptr [004B5A94], eax
:004435BD A174A34B00 mov eax, dword ptr [004BA374]
:004435C2 80780800 cmp byte ptr [eax+08], 00
:004435C6 743A je 00443602
:004435C8 E893FFFFFF call 00443560
:004435CD 8BD8 mov ebx, eax
:004435CF 8BC3 mov eax, ebx
:004435D1 2C80 sub al, 80
:004435D3 752D jne 00443602

* Possible StringData Ref from Code Obj ->" 俵俽 俹僑僔僢僋d6D"
|
:004435D5 BE08364400 mov esi, 00443608
:004435DA BF9B5A4B00 mov edi, 004B5A9B
:004435DF B904000000 mov ecx, 00000004
:004435E4 F3 repz
:004435E5 A5 movsd
:004435E6 6A48 push 00000048
:004435E8 A1B8A74B00 mov eax, dword ptr [004BA7B8]
:004435ED 50 push eax
:004435EE 6A09 push 00000009

然后可以通过查看 W32Dasm 的状态栏，得到上面关键的“push 00000008”这条指令的 offset 为“42bafH”，所以在 UltraEdit 中转到相应的地方将 6A08 改为 6A09，保存，执行软件看看，Yeah～～～～～搞定了！！

回过头来想想，好像有点瞎猫碰到死老鼠的感觉，后来通过向飞鹰兄请教，了解了问题的所在。

飞鹰兄的解疑

首先，你查找到的设置软件字体、字号的地方完全正确。其16进制存放形式如下所示：

0D4D 5320 5361 6E73 2053 6572 6966 | MS Sans Serif

从上面我们应该知道 0D 表示字体块的长度。所以，在这里我们应该记下 0D 这个位置上的偏移地址，而不是记下 4D 这个位置上的偏移地址；为什么呢？因为这里字体块有长度计数器，所以就必须记下字体块长度计数器上的偏移地址，才能在 W32Dasm 准确找到需要修改之处；如果上面的 MS Sans Serif 没有长度计数器的话，你记下 4D 这个位置上的偏移地址是完全正确的；一般如果字体块要没有长度计数器的话，只可能出现在用VC++编写的软件中，用DEIPHI、VB编写的软件的字体块一般都有长度计数器，这里需要注意一下。

所以，下面就记下 0D 处的偏移地址(Offset)为：B4C9B，转换为相对虚拟地址(RVA)是：B5A9B，相应的虚拟地址(VA)是：004B5A9B。最后，在 W32Dasm 中查找 B5A9B（也可以查找 004B5A9B），共可以找到两处，其中最后一处正是我们需要修改的地方（因为有DEIPHI字体块的标志），源代码如下所示：

:004435A7 6A48 push 00000048 ==>这就是DEIPHI非标准字体块的标志之一
:004435A9 A1B8A74B00 mov eax, dword ptr [004BA7B8]
:004435AE 50 push eax
:004435AF 6A08 push 00000008 ==>这里设置字体大小，应改为6A09

* Reference To: KERNEL32.MulDiv, Ord:0000h ==>这就是DEIPHI非标准字体块的标志之二
|
:004435B1 E89E2E0600 Call 004A6454
:004435B6 F7D8 neg eax
:004435B8 A3945A4B00 mov dword ptr [004B5A94], eax
:004435BD A174A34B00 mov eax, dword ptr [004BA374]
:004435C2 80780800 cmp byte ptr [eax+08], 00
:004435C6 743A je 00443602
:004435C8 E893FFFFFF call 00443560
:004435CD 8BD8 mov ebx, eax
:004435CF 8BC3 mov eax, ebx
:004435D1 2C80 sub al, 80
:004435D3 752D jne 00443602

* Possible StringData Ref from Code Obj ->" 俵俽 俹僑僔僢僋d6D"
|
:004435D5 BE08364400 mov esi, 00443608
:004435DA BF9B5A4B00 mov edi, 004B5A9B ==>这里正是查找到的地方(004B5A9B)

讲到这里，我想炎兄与各位兄弟也应该是明白了吧！其实，在我的文章《再谈一谈软件汉化后字体的修改（Dephi篇）》中我就已经提到过，可能是大家都没有注意到。

至此，问题算是完整的解决了。

一些细节问题

1. 为什么把搜索目标改为 "* Reference To: kernel32.MulDiv, Ord:0000h"也能解决问题

简答：其实这种修改方法对于修改 Delphi 类软件非标准字体也是很适用的，不过只是查找目标时走了一些弯路，可以把查找目标改为查找“push 00000048”，找到后再向下看是否有“* Reference To: kernel32.MulDiv, Ord:0000h“的字样存在，这样查找判断就容易多了。因为，所有DEIPHI编写的程序，非标准字体块都有“push 00000048”这个标志存在，但这种方法对于修改 VC++ 非标准字体就不适用了，这里也需要区分一下。

2. "push 00000008"、"* Reference To: kernel32.MulDiv, Ord:0000h" 这三条指令的含义？

简答： "push 00000008" -- 设置字体大小为 8 号字
"* Reference To: kernel32.MulDiv, Ord:0000h" -- Delphi 类软件标准字体块的标志之一

3. "push 00000048" 的含义？

简答：转载梁利锋大哥的文章的部分内容:

===========================转载（开始）===========================

我们要再熟悉一下微软推荐的字体设置方法：

nHeight = -MulDiv(PointSize, GetDeviceCaps(hDC, LOGPIXELSY), 72);

大家也看到了，最后一个参数是 72 ，也就是十六进制的 0x48 ，而且它是一个常数，所以这样的语句编译到可执行文件中的时候就会出现一个明显的 push 00000048 的语句，而且，因为 72 是最后一个参数，所以这个 push 语句是这一行程序的第一个 push 语句，这样，上次我们介绍的修改消息框的方法就可以用 push 00000048 作为辅助判断方法，据大宇说，用这种方法判断，迄今为止是百发百中的。

===========================转载（结束）===========================

附录: Ronnier 兄从 MSDN 中摘抄的关于微软推荐字体定义方法的原文

MulDiv
The MulDiv function multiplies two 32-bit values and then divides the 64-bit result by a third 32-bit value. The return value is rounded up or down to the nearest integer.

int MulDiv(
int nNumber, // 32-bit signed multiplicand
int nNumerator, // 32-bit signed multiplier
int nDenominator // 32-bit signed divisor
);

Parameters
nNumber
[in] Specifies the multiplicand.
nNumerator
[in] Specifies the multiplier.
nDenominator
[in] Specifies the number by which the result of the multiplication (nNumber * nNumerator) is to be divided.

Return values
If the function succeeds, the return value is the result of the multiplication and division. If either an overflow occurred or nDenominator was 0, the return value is –1.

最后，衷心希望这篇文章对大家能有所帮助。

汉化新世纪成员: 炎之川
2002.4.18

编辑　　 发贴时间 2002/04/22 06:13pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好文当赏，有酒更佳。
近来好文连连，由于打算将汉化教学和汉化月刊用一个全新的文章管理系统分类管理，以便于汉化人进行阅读和搜索，而该文章系统将在近日交付使用，所以目前的文章收集会暂时放一放，等系统测试完毕，必给大家一个崭新的教学基地。
编辑　　 发贴时间 2002/04/23 01:55am　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
若是属于DELPHI编写的软件，没有字体块长度，那么位于按钮上的字体大小又如何修改？
编辑　　 发贴时间 2002/04/23 07:17pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
具体软件拿出来看看?

1.5M以下的我可以帮忙看看,我正在学此类字体的修改,正需要例子:)
编辑　　 发贴时间 2002/04/23 09:08pm　 [image] IP: 已设置保密
该用户目前不在线 ChinEase

威望: 0
级别: 侠客
魅力: 295
经验: 204
金钱: 782 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2001/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
嘿嘿，我倒是知道一点规律。很久前做 iProtect 的时候问 LLF，当时没有结果。
后来自己用 W32Dasm 到处乱看乱查，运气挺好的

先确定按钮提示显示的字体位置修改为宋体，往前推 30 字节 (HEX 值)，应该有个 BA08 之类的值，改为 BA09 就行了。呵呵，试过几个，都这样。
编辑　　 发贴时间 2002/04/24 11:06pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我也试过，查过几个字体的偏移地址也正是 BA09，就是按钮上的文字字体找不到修改的地址。后来想碰碰运气，试着改了另一个 BA09，程序出错！：）
编辑　　 发贴时间 2002/04/25 09:49am　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
刚试过，不行。没有发现在位置有BA09，反而是0000，应该是被调用的吧。可又找不到在哪里。
编辑　　 发贴时间 2002/04/25 09:54am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由吕达嵘在 2002/04/25 07:27pm 编辑]

对付DELPHI字体，我一般用的方法（例子为 FLASHFXP）：
1。改 MS Sans Serif 为“宋体”，其余填 0

2。反编译，用UE打开 .alf 文件
计算“代码基偏移”=基地址 + 代码 RVA - 代码 Offset
| | |
Imagebase后面的值 Object01(RVA) Object01(Offset)
如图： 400000h + 1000 - 400 = 400C00（此即为代码基偏移）

3。查找表达式“Reference To: kernel32.MulDiv”
在他上方如果有： Referenced by a CALL at Address: 之类的语句，
找到其中的代码： 6A08 push 0000008
如果有这一句，一般就是它了，6A08 即为 8 号字体。我们只要找到 6A08 处改为 6A09 即可

4。找到 6A08 一行前面的代码 - 代码基偏移，如 421C37 - 400C00 = 21037

5。用UE打开主文件，找到十六进制为 21037 的地方，可以看到是 6A08，改为 6A09，存盘，OK！

编辑　　 发贴时间 2002/04/25 07:14pm　 [image] IP: 已设置保密
该用户目前不在线 ChinEase

威望: 0
级别: 侠客
魅力: 295
经验: 204
金钱: 782 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2001/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由dreamingsky在 2002/04/25 09:54am 发表的内容：
刚试过，不行。没有发现在位置有BA09，反而是0000，应该是被调用的吧。可又找不到在哪里。

再往上几行找找，眼贼点 ;) 30 bytes 只是举例，就在附近吧
也有的程序的按钮提示字体在 DFM 里面修改，耐心一点了。
编辑　　 发贴时间 2002/04/25 10:18pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
已发给炎之川了，不知道他搞定了没有！：）
------------------------------------------------------------
那是个CPU降温程序，很小。要汉化的东西也不多。不过可挺麻烦的。
它的其他提示信息字体大小都可以改，就差两个按钮上的文字不行。
反编译了就只看见了两行“Reference To: kernel32.MulDiv”。再怎
么找也找不到可改的东西了。
难了！
------------------------------------------------------------
也许找出来了，又可以做一个典型教程了！
编辑　　 发贴时间 2002/04/25 10:38pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
什么都没有收到，今天的邮件还是几十封求职信病毒啊：（
编辑　　 发贴时间 2002/04/25 11:02pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不会吧？！你的MAIL不是 skipli@sina.com 吗？
编辑　　 发贴时间 2002/04/26 11:13am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
是的，没错，但是没有收到，小于150k的话，发到 skipli@21cn.com 试一试，如果大于这个尺寸。。。发过来我也不会收的：P

尽量控制在200k以内，如果邮件太大，可能会在服务器端就被我设置的过滤器过滤掉。
编辑　　 发贴时间 2002/04/26 05:23pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
已发送了！不到100K，放心吧！
编辑　　 发贴时间 2002/04/26 06:34pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
到4.26晚上20.30为止，还是没有收到。。。
编辑　　 发贴时间 2002/04/26 08:30pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
那就到 www.kt2k.com 上下载，文件名：Kcpucooler.exe
编辑　　 发贴时间 2002/04/27 11:19am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


Delphi 软件非标准字体修改之“照虎画猫”篇 -- FlashJester Woof v1.1

     Delphi 软件非标准字体修改之“　...　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 70 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Delphi 软件非标准字体修改之“照虎画猫”篇 -- FlashJester Woof v1.1　　 回复贴子
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由Simon在 2002/09/26 11:12pm 编辑]

国庆将至，祝大家节日快乐！！！

这只是一篇本人的汉化笔记或者说是学习心得，本文中所使用的方法与技术均源于梁利锋、飞鹰与炎之川等大侠的教程，尤其是炎先生的《Delphi 软件非标准字体修改一例: AbyssAudio Collection》一文。本人对 Delphi 软件非标准字体的汉化并无创新之处，只是通过对一种渐趋成熟完善的汉化方法的学习，写下此篇笔记，以帮助自己巩固所学，温故知新；其不惮疏漏，照虎画猫之意，诸君莫嗔！错误荒谬之处，敬请指正！！

O.K. ，进入正题：

FlashJester Woof 是一款辅助搜索本地硬盘中的 Flash 等文件的共享软件。它可以帮助你在 I.E. 缓存或硬盘中的任意位置查找 *.swf、*.rm、*.jpg 等媒体文件，并将它们重新转存于它处。此外，你还可以自定义要搜索的文件扩展名，这样该软件的功能就得到了进一步的扩充。

Woof 1.1版下载地址：http://www.flashjester.com/index.html?section=download&download=5

我约在大半年前曾汉化过此软件的 1.0 版，当时 1.0 版发布也已经有半年多了，但是那个汉化版本毁于一次优盘故障，之后也就没有心情再去动它了。最近发现这个软件已经在时隔 1 年余之后小小地升到了 1.1 版，就花时间做了汉化。

软件的主程序 Woof.exe 用 AsPack 2.00x 加壳，以 UnAspack 轻松脱掉，再用 File Info 查是 Delphi 编写的。汉化基本完成之后，发现重命名文件对话框的字体偏小，因为此处的字符资源都在 ASCII 而不是表单中，故其字体应为非标准定义。如图一；
编辑　　 发贴时间 2002/09/26 10:41pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

图一
编辑　　 发贴时间 2002/09/26 10:50pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由Simon在 2002/09/26 10:57pm 编辑]

图二

经过尝试，最终汉化效果如图二：
编辑　　 发贴时间 2002/09/26 10:51pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由Simon在 2002/09/26 10:58pm 编辑]

图三

为了学习非标准字体的修改，对这几个字符大动干戈，所需工具：UltraEdit 、点睛偏移量转换器、W32Dasm 。过程如下：

用 UltraEdit 打开 Woof.exe ，查找 ASCII 码“MS Sans Serif”(为什么是 MS Sans Serif，而不是其它？因为它最常见，也因为在汉化 ASCII 时多次看到了它)。每找到一处 MS Sans Serif 就将其改成 System 进行测试，发现在 Offset: f951cH 处的 MS Sans Serif 修改后界面字体变大了，应该就是此处了。将此处的 MS Sans Serif 修改为 "宋体" ，多余部分以 00 填充覆盖，并将其前的字串长度标识符由 0D (意即 13 字节)改为 04 (意即 4 字节)，然后记下其偏移地址：f951bH 。如图三：

编辑　　 发贴时间 2002/09/26 10:51pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由Simon在 2002/09/26 10:58pm 编辑]

图四

用点睛偏移量转换器载入 Woof.exe ，输入实偏移 f951b ，在虚偏移框中可看到 RVA 值(相对虚拟地址)：4FA31B ，如图四：
编辑　　 发贴时间 2002/09/26 10:52pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由Simon在 2002/09/26 11:27pm 编辑]

图五

再用 W32Dasm 载入 Woof.exe 进行反编译，反编译完成后搜索文本 "4FA31B" ，共可找到两处。其中第二处可以看到 8 号字的压栈指令 " push 00000008 "，如图五：

记下 " :0041E1EB 6A08 push 00000008 " 处的 Offset (偏移量) 为：0001D5EBh 。

编辑　　 发贴时间 2002/09/26 10:53pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由Simon在 2002/09/26 11:30pm 编辑]

图六

重新回到 UltraEdit ，找到 1d5eb 处，将此处代码 6A 08 改为 6A 09 ，意即由 8 号字改为 9 号字，如图六。

保存修改退出，再次运行程序查看效果 —— O.K. ，搞定！！

编辑　　 发贴时间 2002/09/26 10:54pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由Simon在 2002/09/26 11:04pm 编辑]

图七

P.S：一点题外话，这个软件有 30 天的使用时间限制 —— 还是用 UltraEdit 载入 Woof.exe ，找到 Offset: f90cdH 处，把 "E8 96 80 F3 FF" 修改为 "90 90 90 90 90" ，保存退出，如图七。现在没有时间限制了，Nag 也消失了，只是不能在线更新。

不过，这种 1 年半才升级一次的软件，能否在线更新都无所谓吧。

编辑　　 发贴时间 2002/09/26 10:55pm　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由大宇在 2002/09/26 11:03pm 编辑]

inputbox类的字体调整是这样的，那个push　00000048简直就是标记了：），很多D类程序的非标准字体绝大多数就是这类。会改了就好！不会的赶快看：）

敢问与w32dasm功能相仿佛的程序有哪个比较好用，比如说打开大文件时不会“杳无音讯”或是呈“半死”状态？
编辑　　 发贴时间 2002/09/26 11:01pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由Simon在 2002/09/27 00:02am 编辑]

下面引用由大宇在 2002/09/26 11:01pm 发表的内容：
inputbox类的字体调整是这样的，那个push　00000048简直就是标记了：），很多D类程序的非标准字体绝大多数就是这类。会改了就好！不会的赶快看：）
敢问与w32dasm功能相仿佛的程序有哪个比较好用，比如说打开大　...

见笑了，班门弄斧，不会告我抄袭吧。

个人感觉 Delphi 程序用 DeDe 会快一些。

其他的不熟悉。

在下很菜，请多指教。

编辑　　 发贴时间 2002/09/26 11:17pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
哈：）
如果我写的这篇字体修改文章，大家能看懂并照虎画猫，我的目的也就达到了！：）

看看国庆期间能不能把CreateFontIndirectA 修改这个写出来吧～
编辑　　 发贴时间 2002/09/27 08:37am　 [image] IP: 已设置保密


QuickTime 对话框汉化方法

     QuickTime 对话框汉化方法　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 113 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： QuickTime 对话框汉化方法　　 回复贴子
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
QuickTime 的汉化主要靠耐心，它的菜单汉化有点类似 VB，但不同的是不同菜单组不能互相借用 (可能可以借用，但我没有成功)，比如“文件”菜单中多余的字符不能借用给“编辑”菜单。汉化时有一点要注意，这个软件的一些快捷字母前面有的要加“&”，有的不用加，汉化时要靠检验得知。另外还有一个很变态的事情发生，未注册版文件菜单中的关闭汉化后显示为“关闭(&C)”(关字前半个字下面有下划线)，注册后才正常显示为“关闭(C)”(C下面有下划线)，其实这是同一个字串。
编辑　　 发贴时间 2002/07/29 07:15pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

对话框汉化。由于该软件在对话框或提示框中大量使用变量，调用其它字符串，是汉化的主要难点。请看下面几幅图。
先拿出一个对话框汉化前后的对比看一下，其中中间的为字符串汉化后长度后面补空格出现的情况，很难看。

编辑　　 发贴时间 2002/07/29 07:17pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

对话框窗体的描述。
图中就是上面出现窗体的描述，从中可以看出有^0^1^2^3，这在该软件中表示变量，在上图出现的效果来分析，分别对应“不能”、“打开这个文件”、“，因为”、“它不是一个 QuictTime 所能识别的文件类型。”四个字符串。当然，这只是其中的一个对话框，变量内容是根据软件调用而变的。
该软件在窗体汉化中，同一窗体的各个字符串是可以互相借用的，比如，“取消”汉化后多两个字符串，从字符串中删除两个，添加到“OK”后面，这样“OK”就可以译成“确定”，然后调节“取消”和“确定”前面的字符串长度标识。(大部分通过这样的调整能成功，但在某些窗体会出错，如果出错就直接把“OK”译为“确定”，覆盖后面两个字节，修改长度标识，有时也能成功，真变态。)
但在图中出现的窗体中，要把“OK”译成“确定”字符长度不够，而且整句对话就是四个变量，没法借用，只好向其它窗体借用，见图中所示，蓝线圈起来的两个数字是该窗体所占字符的多少，每个窗体都有这么一个数字，应该比较明白。

编辑　　 发贴时间 2002/07/29 07:19pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

字符串汉化。
上面图中由于字符翻译后长度变短后出现空格现象，肯定要调整字符长度，如果不调整长度直接在后面用十六进制“00”填空，则该字符后面所有内容将不在对话框中出现。调整方法图中所示，删除多余内容，修改前面长度标识，然后把窗格填到该字符组中的最后面，出就是一直往下翻，直到在十六进制区中出现“00”为止。
上面所指的是一些字符串，如果该字符串看起来象是结尾部分，就直接补空格就行了，比如，对话框中的“它不是一个 QuictTime 所能识别的文件类型。”这一句，如果怀疑后面还有内容，则把最后一个窗格在十六进制窗口改为“0D”，表示换行。(一句结束换个行总不会有人反对吧？)

编辑　　 发贴时间 2002/07/29 07:21pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
天啊！～
那幅图真是看着受罪！
幸好莫名兄搞定了
要不我们可能一辈子用不上qt中文版了
呵呵
编辑　　 发贴时间 2002/07/29 07:44pm　 [image] IP: 已设置保密
该用户目前不在线 yijingbin

威望: 0
级别: 新手上路
魅力: 157
经验: 138
金钱: 1087 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2001/10/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
真是高手，了不起！谢谢莫名兄！谢谢！
编辑　　 发贴时间 2002/07/29 08:20pm　 [image] IP: 已设置保密
该用户目前不在线 宏伟

威望: 0
级别: 侠客
魅力: 896
经验: 228
金钱: 2585 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2001/07/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
真是不得了，莫名兄辛苦了，真不知你花了多少时间搞定的。
编辑　　 发贴时间 2002/07/31 03:23pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哈哈，我汉化不求高产求兴趣。
编辑　　 发贴时间 2002/07/31 03:50pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由莫名在 2002/07/31 03:50pm 发表的内容：
哈哈，我汉化不求高产求兴趣。

不求多,但求精,非常值得推崇的态度^^

编辑　　 发贴时间 2002/07/31 09:30pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么在主页上的"汉 化 教 学"还没有这文章
编辑　　 发贴时间 2002/08/01 08:04pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这种文章只能是再这里交流交流，针对性太强，作为教学并不合适。
编辑　　 发贴时间 2002/08/01 08:30pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
很不错的汉化心得的啊...^^

btw,主页上面的教学是一段时间整理一次的,每次把近期的文章一次性贴出来,而不是一有汉化心得文章就马上更新.
编辑　　 发贴时间 2002/08/01 11:22pm　 [image] IP: 已设置保密


RealOne Player 界面汉化方法

     RealOne Player 界面汉化方法　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 143 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： RealOne Player 界面汉化方法　　 回复贴子
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
昨日收到一位网友来信，说 RealOne Player 又出了新版本（其实版本一模一样，听介绍说只是某些方面有些加强，这是我在搜新网看到的介绍，大家可以去瞧瞧），用原来的汉化版本不能用于该版本汉化，因我实在是没兴趣去汉化（主要是水平不够，不想死而后已），该软件的对话框资源大部分大 DLL 文件中，没有什么值得讲的，但该软件的界面资源比较特殊，主要采用大量的图形资源和一些 ASCLL 字符。下面就我汉化该软件界面过程谈一些心得，供网友参考。
首先谈一下文件的格式问题。我们知道，在 Windows 下的文件是通过后缀名来识别的，比如 BMP、ZIP 等，但用 UE 等工具这种文件，可以看出相同扩展名的开头是相同的，我们可以通过文件头来辨识是何种文件，如 BMP 是用 BM 开头，ZIP 用 PK 开头。EXE、DLL 等文件就更明显了，开头部位肯定有一句“This program cannot be run in DOS mode.”。我们只要通过改扩展名就可以用相应工具打开进行编辑。
RealOne 的界面资源在安装目录下的几个 .VS 文件中，用 UE 打开，我们会发现它的开头是 PK，因些我猜测是 ZIP 文件，改扩展名后，果然可以用 WINZIP 打开，如果有一大堆图片，还有几个包含界面字符的 .xmb 文件。图片的汉化大家肯定比我在行，xmb 文件用 UE 打开后，会发现要汉化的资源（见下图）。我把图分成三个区，是为了当字符串长度不够时如何调整说明一下，1区中就是文件部位，用来定义资源的位置，注意：不是资源的长度（我可是用了三天时间才研究出来的，好苦），2 区中是要汉化的资源，我把对应的位置用红线联系起来方便参考。当字符长度不够时，可以向长度有多的借，然后调整相应的 1 区中的位置即可（注意：该文件的总长度应保持不变）。为方便定位资源位置，我把资源部分复制到一个新文件，见 3 区，这样可以很方便地从 UE 状态栏中看出该资源的位置，比如图中第一个资源位置为 1H，也就是十六进制的 01 00 00 00，把 01 填到 1 区中的相应位置即可（当然，第一个资源肯定不用调整，打个比方^o^）。如果状态栏中位置是 1234H，那么在 1 区中填入 34 12 00 00。当然，汉化这种文件要有很大的耐心，一不小心就前功尽弃。
另外一个问题就是在 WIN98 下的字体问题，通过试验，我发现只在把 .xmb 文件中字符 8 改为 9 即可（走投无路时误打误撞得出的结论）。
以上内容对在汉化莫名其妙的资源时可作为一种参考。
编辑　　 发贴时间 2002/06/20 09:50pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

资源汉化图

编辑　　 发贴时间 2002/06/20 09:51pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

字体调整图

编辑　　 发贴时间 2002/06/20 09:52pm　 [image] IP: 已设置保密
该用户目前不在线 fslzc

威望: 0
级别: 新手上路
魅力: 135
经验: 122
金钱: 1091 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
莫名大侠:
您好。我知道汉化人真是太苦了!正是你们这些无名的“民族英雄”，为我们无数的国民带来了无限的快乐。小蜜蜂再次向你们致敬!!!RealONE Player 的测试版7.0.0.2107 Beta 出来了。虽然不是正式版，但是很好用,真正的全媒体兼容。搜新网版本已给你带来不少麻烦，现在我又要“为民请命”，再次请大侠出山，完成这项艰巨而伟大的工作。我是不是要求人家做得太多了呢？希望你不要把我看作是一只讨厌的“小苍蝇”，衷心祝您贵体安康、工作顺利、生活快乐！今后为大家呈现更多经典精品来。
编辑　　 发贴时间 2002/08/24 06:53pm　 [image] IP: 已设置保密


[分享]Genie Outlook Express Backup 4.0 汉化实录

     [分享]Genie Outlook Express Ba ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 59 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [分享]Genie Outlook Express Backup 4.0 汉化实录　　 回复贴子
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Genie Outlook Express Backup 4.0 是一个专为 Outlook Express 所设计的备份工具，它可以将你的所有信箱、通讯录、邮件规则及新闻群组备份起来，还包括 IE 的收藏夹，可以将备份的资料储存成一个自解压缩执行文件，要还原时直接执行即可，无须再安装 Outlook Express Backup。希望和大家共同探讨对这个软件的汉化。
编辑　　 发贴时间 2002/05/26 11:59pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

第一步，备份，做基本汉化。
使用exescope打开这个程序，你会看到程序的标准资源（图一），你可以使用exescope汉化，也可以使用VL汉化。不过，建议使用VL，它可以提高你的工作效率，因为VL支持字典，而且对相同的单词只需汉化一次。汉化完成后，试运行一下，你会发现有很多地方没有汉化。这是由于部分资源使用了位图格式，这就需要我们的第二步了。
编辑　　 发贴时间 2002/05/26 11:59pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

第二步，使用exescope修改位图资源。
在做这一步之前，你一定要把前面的工作完成，如果修改了位图资源，再使用VL的话，你会发现使用exescope所做的所有工作全部都白费了。使用exescope导出功能，把位图按照编号全部导出，然后使用图形编辑软件，比如系统自带的画图即可。修改成中文。（图二）修改时一定要注意位图资源的一致性，因为程序中的一个按钮使用了2个位图来响应不同事件。所以，在两个位图上输入的汉字尽量要在相同的位置。
编辑　　 发贴时间 2002/05/27 00:01am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

第三步，零星找补。
试运行程序，你会发现它的快速帮助功能没有汉化，而且界面下面的“NEXT”按钮也没有汉化。在exescope中并没有发现这些资源。看看DLL文件吧。其中Gtool.dll是“NEXT”等按钮的资源文件，GunZip和GZip是关于压缩打包的资源，OEHtmRes.dll就是帮助文件的资源了（图三）。导出后使用网页编辑器修改即可。
这个时候，再运行软件，基本上汉化完毕，进行最后的测试，把软件的功能都用一遍，没有问题。让程序生成一个可执行的备份，然后运行，发现OEback生成的可执行文件没有汉化。这个资源在哪儿呢？
编辑　　 发贴时间 2002/05/27 00:01am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

第四步，看不见的资源。
用exescope打开程序，看见一个SFX_EXE的资源，根据名字可以知道，这是个自解压程序，但是右边只显示出16进制码，根本无法汉化呀。别着急，把该资源导出，存为SFX.exe文件。然后再使用exxscope打开SFX.exe文件，哈！全部都出来了（图四）。把该资源汉化后，确发现exescope根本无法导入。幸亏我们还有Resource Hacker这个工具，用Hacker打开程序，选择操作－替换其他资源－打开新资源文件－选择刚才汉化的SFX.exe，然后根据提示输入资源名称、类型即可(图五)。使用补丁程序制作成汉化补丁，呵呵，现在一切搞定了。
编辑　　 发贴时间 2002/05/27 00:03am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

不过，本人在汉化时发现未注册程序出现的启动画面有一行乱码，在初次使用VL汉化时没有任何问题，但是使用exescope后，提示使用期限的文字变成了乱码，想了很多办法也没有解决，希望那位高手能指教一二。

编辑　　 发贴时间 2002/05/27 00:04am　 [image] IP: 已设置保密
该用户目前不在线 星风雪
   哦，帅哥哟

威望: +1
级别: 骑士
魅力: 1294
经验: 744
金钱: 3478 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 62 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
恐龙兄：您好！真是佩服老兄的毅力，我汉化了所有图像资源和标准资源和一部分的ascii资源后终于，受不了了；）您真是有毅力啊！
编辑　　 发贴时间 2002/05/27 05:55pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，当我受不了的时候，就放一放，过一天再继续。
编辑　　 发贴时间 2002/05/27 07:29pm　 [image] IP: 已设置保密
该用户目前不在线 bmxboy
   哦，帅哥哟
处女座

威望: 0
级别: 侠客
魅力: 336
经验: 256
金钱: 1535 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢~恐龙兄_啊~
编辑　　 发贴时间 2002/05/28 08:10pm　 [image] IP: 已设置保密


[汉化技巧图解教学]使用 Language Localizator 修改 DFM 文件内置的图象文件

     [汉化技巧图解教学]使用 Languag ...　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 221 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [汉化技巧图解教学]使用 Language Localizator 修改 DFM 文件内置的图象文件　　 回复贴子
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由炎之川在 2002/02/13 01:35pm 编辑]

汉化技巧图解教学系列之一

使用 Language Localizator 修改 DFM 文件内置的图象文件
汉化新世纪成员: 炎之川

对于 VC 类软件来说，修改图象是比较简单的，只需用 eXescope 导出其中的“图象”资源，修改后导入即可。但对于 Delphi 类软件，并没有“图象”这种资源，其图象是内含在窗体文件（*.dfm）里面的，有些朋友在做汉化时，想修改就觉得难以入手。其实，使用我们最经常用来做 Delphi 类软件汉化的工具－－Language Localizator，即可轻松修改 dfm 文件内置的图象。下面我就以图示的形式，一步步讲解一下操作的方法，其中的例子就用 LL 的主程序: Localize.exe。

打开我们要修改的备份的 Localize.exe 文件，依次选择“DFM/TMAINFORM(即软件主界面窗体)/二进制”，大家可以看到一排的项目，这就是内置在这个窗体中的图象(图一)。

选择我们要修改的图象，点击项目工具栏的“将图片保存为文件”按钮，保存图象。(图二)

在图象编辑工具中进行更改，哈～这时就随你天马行空啦～怎么修改都行:) (图三)
(汗...你问我该用什么工具编辑？小到 Windows 自带的“画图”，大到 PhotoShop，悉听尊便啦～当然如我这样的图象制作菜鸟，最喜欢的是 Ulead 公司的工具^^)

接下来是把修改后的图象导回 DFM 文件中。点击项目工具栏的第一个按钮“载入新图片”导入图象(图四)，可以看到，预览区的图象已经是新的了(图五)。点击主工具栏的“保存文件”，将修改写入 DFM 文件。(图六)

OK，搞定了！没错，就是这么简单！不相信？咱们用 FORMRead 看看:) (图七)

最后不要我教了吧？用 eXescope 将 DFM 导回程序，或者直接用 Language Localizator 回写 (只有注册后才支持此功能，破解版本也不行。什么？我没有美元，怎么注册？嘿嘿～多来汉化新世纪论坛转转，很多好东西都是在论坛里面才能找到的啦～)

补充说明一点，其实梁利锋大师开发的 OverNimble VB & DFM PictureTools (点睛 VB & DFM 图像修改器) 也可以修改 DFM 文件中的图象，但这个东东不能改变图象的大小及形状，否则导回 DFM 中会出错，而 Language Localizator 则没有这种烦恼，可以随意进行更改 (建议还是不要改的太过分的好，我个人是不主张改动的^^)。

这个简单的图解汉化技巧教程到这里就结束了，希望能对大家有所帮助。如果可能的话，以后我将不定期制作这样的图解汉化技巧教学，还望大家多多支持啊！也许还会有动画教程啦！(不要泼我冷水哦～^^)

最后说句废话，这篇短文是在演春节晚会的时候写的，今年的晚会实在太差了，除了赵本山大叔的小品，其他的实在是....唉....(不想浪费精神了！)

欢迎大家访问我的主页: Lovefire 汉化作坊

汉化新世纪成员: 炎之川
2002.2.12

编辑　　 发贴时间 2002/02/13 01:27pm　 [image] IP: 已设置保密
该用户目前不在线 hh2002

威望: 0
级别: 侠客
魅力: 2617
经验: 680
金钱: 8173 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 33 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由hh2002在 2002/02/13 02:56pm 编辑]

谢谢炎老哥的文章,不过这个有点太简单了，能否多讲点VC,VB,DELPHI ，ASCII的高级汉化技巧？
编辑　　 发贴时间 2002/02/13 02:55pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
嘻嘻，坛子里不也是有很多简单且基础的问题拿出来问吗？饭是一口一口吃的。至于所谓的高级技巧，很多时候都是大家发现问题后才进行探讨得出结果，倒是适当的时候要将这些疑难问题总结一下。
编辑　　 发贴时间 2002/02/16 01:50pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我现在的想法也就是整理一下论坛上的这些问题,看看以图解的形式表示出来,效果会不会好些:) 有的东西三言两语似乎说的不清楚:)

何况...不得不承认,我的水平很有限,硬要我说很高深的东西,我怕我也说不上来:P
再说时间也很有限,最一段时间汉化基本上要暂停了,抽一些短的时间来,稍微写写这些简单的东西也不错:)
编辑　　 发贴时间 2002/02/16 01:59pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 ChinEase

威望: 0
级别: 侠客
魅力: 295
经验: 204
金钱: 782 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2001/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
梁兄的 DFM 修改器主要是针对 JPEG 和 GIF 格式，当时在梁兄的论坛也探讨过，这是 L&L 和其它工具不及的。
而且 DFM 文件重新导入的图像可以比原来的大，至少理论上没有问题，至于导入 EXE 后是否引起不适那另说了。
如果是 BMP，因为修改时一般不改图像大小，所以文件大小是恒定的，体现不出 VB & DFM 图像修改器的价值。
编辑　　 发贴时间 2002/02/17 01:44am　 [image] IP: 已设置保密
该用户目前不在线 阿涛

威望: 0
级别: 新手上路
魅力: 165
经验: 158
金钱: 1139 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/01/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
以前一直用的是LL4.xx，没用过LL5.xx，最近用了用LL5.xx，发现它居然不能导出或导入DFM中的BMP图形，只有ICO图标可以导出修改，真是奇怪呀，这些在LL4.xx中原本都是很容易的呀！难怪最近有人会问怎么从DFM中导出图形，是不是都是用的5.xx版本呢？
编辑　　 发贴时间 2002/02/20 01:42pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
9494，我看了半天也不明白，为什么图片和我的LL界面不一样，还是楼上的兄弟一语道破！！哈哈哈
编辑　　 发贴时间 2002/02/20 04:12pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[原创]CreatFontA字体修改的一点心得

     [原创]CreatFontA字体修改的一点心得　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 49 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [原创]CreatFontA字体修改的一点心得　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

CreatFontA字体修改的一点心得
关于CreatFontA字体修改的文章很多，想必大家都已经很熟悉了，我写这篇文章的目的主要是为了给新手们开阔一下思路，给初学者一点启示，我的水平很菜，同时也请高手们多加指点。
软件的非标准字体的设置一般是通过调用CreatFontA与CreatFontIndirectA函数来实现的，后者一般采用梁兄的野蛮战法，这里不作讨论，而CreatFontA的调用一般比较"死板”修改也容易一些，这次我要说的就是CreatFontA字体的修改。
先做一下说明：修改字体并不需要多少汇编知识，如果看不懂，一般是由于一见汇编代码就头疼罢了（我以前就这样：-）。好了，废话少说让我们先看一段代码；(由于例子一时半刻也找不全,我写的是伪代码,说一说思路)
==============================================================
XXXXXX:6AXXXXXXXX PUSH XXXXXXXX //压入字体名
XXXXXX:6A00 PUSH 00000000
XXXXXX:6A00 PUSH 00000000
XXXXXX:6A00 PUSH 00000000
XXXXXX:6A00 PUSH 00000000
XXXXXX:6A00 PUSH 00000000 //压入语系
XXXXXX:6A00 PUSH 00000000
XXXXXX:6A00 PUSH 00000000
XXXXXX:6A00 PUSH 00000000
XXXXXX:6A00 PUSH 00000000
XXXXXX:6A00 PUSH 00000000
XXXXXX:6A00 PUSH 00000000
XXXXXX:6A00 PUSH 00000000
XXXXXX:6AF5 PUSH FFFFFFF5 //压入字号
==============================================================
想必看过教程的人对这段代码已经非常熟悉了，我们一般修改两个地方,即第六句(语系)与第十四句（字号）像上面的例子，我们只要把第六个PUSH改为6A86,把第十四个PUSH改为6AF4就可以把字体改为标准的“宋体”9号字了（炎兄又要愤愤不平了：又改成F4,好讨厌那……！！！其实我对这四个人也很看不惯，所以嘛，干脆统一改成6A0D算了：-）（因为F4实际上是十进制数的-12，我们可用+13（0D)代替.再说一个小技巧：我修改字体用W32DASM,如果你也用，你打开帮助菜单会发现有一个“快速编辑器”用这个编辑器修改代码真是爽啊!
上面的内容想必大家都知道，不是我这次要说的主要内容，大家看以下代码：
==============================================================
XXXXXX:6AXXXXXXXX PUSH XXXXXXXX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:6A01 PUSH 00000001
XXXXXX:6A01 PUSH 00000001
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:6AF5 PUSH FFFFFFF5
==============================================================
大家可以看到：第六个PUSH压入的不是具体的数而是寄存器EAX的值，只有一个字节不够改成6A86,怎么办呢？我们可以看到上面两句都是6A01,而我们知道这两句都是可以改为6A00的，而其余压入的都是EAX,不用猜也知道EAX的值肯定是00 00 00 00，这就好办了，把上面的任何一句改成PUSH EAX（50）我们就可省出一个字节而把第六个语句改为6A86了(一个小缺点:会丢失一项字体属性)。或许大家又要问了如果代码是这样该怎么办？
==============================================================
XXXXXX:6AXXXXXXXX PUSH XXXXXXXX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:50 PUSH EAX
XXXXXX:6AF5 PUSH FFFFFFF5
==============================================================
这样调用真是变态,修改这样的代码倒也有个比较野蛮的方法，就是从第一句下手（第一句足足5个字节哦），我们可以把压入字体名的68XXXXXXXX改为6A00（压入缺省字体）这样足足节省出3个字节，呵呵……把其中一个字节加到第六句上改为6A86(PUSH 00000086)才用了一个字节，剩下的两个字节改为9090（NOP）（NOP），不过这样改字号就不能再改成F4(不，该是0D:-)了，因为默认字体比“宋体”要大一些，只要把字体再稍微改小一些就行了。
几点注意事项：我上面用的是PUSH EAX作的例子，其实往往不是PUSH EAX，而是PUSH别的寄存器值，那么就不能改成PUSH EAX,而是改成PUSh别的寄存器了，不过道理一样。当然，实际修改中也往往不像上面的代码那么“纯洁”往往PUSH语句间还会夹杂别的如MOV等语句，这样就应该根据实际情况灵活处理了。
咬定青山:其实就是第六个push易出现不够的情况,用邻近的句子补足,还有,一般不要改动一些调用偏移地址的句子,如果一定要改,那就需要用到汇编知识中的寻址问题了.

编辑　　 发贴时间 2002/09/21 08:37am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这是我第一次写这样的文字,可能有好多错误,请大家批评指正
编辑　　 发贴时间 2002/09/21 08:39am　 [image] IP: 已设置保密


[原创]CREATFONTINDIRECTA字体的修改,大家来批批

>> 欢迎您，论坛精华：重登录 | 消息 | 好友 | 资料 | 新贴 | 搜索 | 在线 | 帮助 | 退出 | 管理中心

  汉化新世纪论坛
  汉化技术　[返回]
     [原创]CREATFONTINDIRECTA字体的 ...　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 01:21pm

      您是本帖第 110 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [原创]CREATFONTINDIRECTA字体的修改,大家来批批　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0　 [image] 投票
级别: 风云使者
魅力: 4412
经验: 4312
金钱: 8327 雷傲元
来自: 山东济南
鉴定: 未知地区
总发贴数: 661 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵,花了一上午写出来的东东,大家都来批批,看看有没有没说明白的地方,如果有不行的地方我再修改.
编辑　　 发贴时间 2002/10/13 05:22pm　 [image] IP: 211.97.241.65
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0　 [image] 投票
级别: 风云使者
魅力: 4412
经验: 4312
金钱: 8327 雷傲元
来自: 山东济南
鉴定: 未知地区
总发贴数: 661 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ai
宿舍今天不能上网,拿了个软盘竟然打不开,大家先等等,我明天再发上去吧=
是word文档,我再回贴中贴上就行了
编辑　 [image] 删除　 发贴时间 2002/10/13 05:27pm　 [image] IP: 211.97.241.65
该用户目前在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0　 [image] 投票
级别: 精灵王
魅力: 4469
经验: 3328
金钱: 10823 雷傲元
来自: 北京丰台
鉴定: 亚洲
总发贴数: 399 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我等……
编辑　 [image] 删除　 发贴时间 2002/10/13 10:54pm　 [image] IP: 61.48.85.61
该用户目前在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10　 [image] 投票
级别: 究级天王 [荣誉]
魅力: 16224
经验: 18498
金钱: 26918 雷傲元
来自: 福建福州
鉴定: 福建
总发贴数: 3029 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
写吧,我就省了这一篇啦~~~:):):)
编辑　 [image] 删除　 发贴时间 2002/10/13 11:21pm　 [image] IP: 61.154.6.208
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0　 [image] 投票
级别: 风云使者
魅力: 4412
经验: 4312
金钱: 8327 雷傲元
来自: 山东济南
鉴定: 未知地区
总发贴数: 661 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 120929 字节)
共被下载：24 次

终于能上网了，下载附件就行了，

对了，炎兄也给提点意见哦
编辑　 [image] 删除　 发贴时间 2002/10/14 12:36pm　 [image] IP: 211.86.53.239
该用户目前在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10　 [image] 投票
级别: 究级天王 [荣誉]
魅力: 16224
经验: 18498
金钱: 26918 雷傲元
来自: 福建福州
鉴定: 福建
总发贴数: 3029 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可以上传超过100k的附件？？？
编辑　 [image] 删除　 发贴时间 2002/10/14 01:23pm　 [image] IP: 61.131.86.15
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0　 [image] 投票
级别: 风云使者
魅力: 4412
经验: 4312
金钱: 8327 雷傲元
来自: 山东济南
鉴定: 未知地区
总发贴数: 661 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
应该可以吧？我已经见过好几个大于100k的附件了
编辑　 [image] 删除　 发贴时间 2002/10/14 05:19pm　 [image] IP: 211.86.53.239
该用户目前在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10　 [image] 投票
级别: 究级天王 [荣誉]
魅力: 16224
经验: 18498
金钱: 26918 雷傲元
来自: 福建福州
鉴定: 福建
总发贴数: 3029 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ft，LB论坛设置原来可以当他是放P……由于空间有限我设置了只能上传100k以内附件的……

文章写的很棒！！我确定我没有办法讲到你这么清楚，我现在思路还是模模糊糊的：）

马上加精华！可惜最近没人整理汉化教学，最近有一票号文章可以增加了。
编辑　 [image] 删除　 发贴时间 2002/10/14 08:46pm　 [image] IP: 61.131.87.196
该用户目前在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10　 [image] 投票
级别: 究级天王 [荣誉]
魅力: 16224
经验: 18498
金钱: 26918 雷傲元
来自: 福建福州
鉴定: 福建
总发贴数: 3029 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
sCreatFontIndirectA字体修改总结

读了关于CreatFontIndirectA(以下简称CFIA)字号修改的几篇文章,我结合学习经验,总结了一下该类字体的修改方法。本来，这篇文章是该炎兄写的，可炎兄最近太忙，可能是遥遥无期了，所以我就写了这一篇，不知大家能不能看懂，由于我尽量说的清楚一点，可能废话也不少，大家可千万别扔西瓜皮哦：－）
废话少说，先从CFIA的调用格式入手吧：
CFIA的调用格式是：先定义一个logfont字体块，然后在设置字体的地方调用之。通俗的说就是：把所有字体字号的参数放在一起，形成一个“块状”的数据，我们称这个块状的数据为logfont字体块，然后在设置字体的地方调用这个块，从而达到设置字体的目的（够明白了吧？你别告诉我你不懂“调用”是什么意思：－）
调用字体块的具体形式是：
push 〔logfont的首地址〕
call 〔一个函数地址，具体作用未知，以后称作“函数A地址”〕
由CFIA的调用方式可以衍射出两种改法：
一， 直接修改软件中的logfont字体块，使之定义为“宋体－9”
二， 在有大量‘00’的地方新建一宋体－9的logfont字体块，然后修改调用的参数，使之调用我们新建的字体块。
第一种改法在飞鹰兄的几篇文章中有所介绍，由于需要跟踪等有关知识，我也没改成功过，所以就不作介绍了。第二种该法我们称之为“野蛮改法”是最为常用的改法，下文我主要是讲第二种改法。
按照上面我说的原理，只要新建一logfont，然后找到调用处，把上面所说的push语句改为压入新建的logfont块的首地址就行了，这也是“野蛮改法”的思路，可在实际修改过程中往往并不能这么改，因为在大部分程序中往往是push一个寄存器的值，push 〔寄存器值〕只用一个字节，而如果该成push〔新建logfont地址〕则需要5个字节，故字节数往往是不够用的，这就给我们造成了巨大的困难，为解决这个难题，ronnier兄提出了一个完美的解决方案：即把调用logfont块的语句挑出来，单独写成一个函数，然后在调用处改为call这个函数，这样，调用处的push＋call两个语句加起来够5个字节就够了，而这两个语句最少也得6个字节，故可以解决几乎所有的CFIA的字体修改了。
Ronnier兄的函数是：
Push〔新建logfont的地址〕
Call〔上面说的“函数A地址”〕
Ret ；返回
在野蛮改法中，我们通常是把这个函数紧接在我们定义的logfont的后面，logfont共32个字节，这段函数12个字节，故一共需要44个字节，梁兄提出把这段代码放在0x300处（一般这儿有二百多个“00”），标准的宋体-9的logfont是：
f4ffffff000000000000000000000000900100000000008600000000cbcecce5 〔32字节〕
后边再加上：68xxxxxxxx //push xxxxxxxx 压入logfont地址 ，注意了：68后面的xxxxxxxx是应逆序排放的，如我们放在0x300处应压入00400300（加上了基地址，一般基地址是400000，如果放在0x310处则压入00400310）则代码是：6800034000（把00400300从后面两位两位的向前看就是00034000）。
紧接着是call语句，如果调用处的“函数A地址”是直接调用〔形式是Call dword ptr [XXXXXXXX]〕则可以直接照抄过来，如果是间接调用[形式是CALL XXXXXXXX];则需要计算相对偏移，其计算方法可参照计算调用部分的相对偏移的方法。
最后以一个ret返回，这就是我们在文件头加的部分，总起来就是（设加在0x300处）：
f4ffffff000000000000000000000000900100000000008600000000cbcecce56800034000[call语句]c3 //call语句按具体情况而定
把这段代码加上后接下来的就是改调用处代码了，由于不结合代码很难说清楚，我就用梁兄的“点晴自动字体设置”中的例子程序作一下讲解吧。首先用fontkey查出字体的调用情况：
CreateFontA(DWORD:FFFFFFE2,DWORD:00000000,DWORD:00000000,DWORD:00000000,DWORD:00000190,DWORD:00000000,DWORD:00000000,DWORD:00000000,DWORD:00000000,DWORD:00000000,DWORD:00000000,DWORD:00000000,DWORD:00000000,LPSTR:004051B4:"Arial")
CreateFontA returns: 34C
CreateFontIndirectA(LPLOGFONT:0063F9F8:FFFFFFE2_00000000_00000000_00000000_00000190_00_00_00_00_00_00_00_00:"Arial")
CreateFontIndirectA returns: 89C
调用了createfonta与createfontindirecta，我们是讲后者，前者我们不管，字体名是“arial”
好了，打开W32DASM进行反汇编，反汇编完成后用“搜索->查找文本”找createfontindirecta找到两处，一处是文件头处，另一处是调用处，第二处是：
呵呵，push与call我都标出来了，我们可以看出，call是直接调用在文件头处照抄即可，即在0x300处用十六进制编辑器加上（是覆盖00而不是插入）： f4ffffff000000000000000000000000900100000000008600000000cbcecce56800034000ff150c504000c3 看到了吗？ff150c504000是从图上照抄的。
接下来就是改调用处了：
看图上可知：原来push的首地址是0040111c

我们加的push的地址是0x320（从上图状态栏读出）即00400320根据ronnier兄给出的公式计算：x＝400320－40111c－5＝fffff1ff
故从原来的push处改起改为e8fff1ffff比原来的51ff150c504000还少两个字节用两个90补足，注意了e8后面的fff1ffff是算出的FFFFF1FF的逆序，最终修改如图

运行后程序字体如图

（原程序中下面的字体与上面creatfonta的字体是相同的）

上面就是野蛮改法的标准改法，其实对于这个程序，也有更简单的方法，从fontkey的跟踪
CreateFontIndirectA(LPLOGFONT:0063F9F8:FFFFFFE2_00000000_00000000_00000000_00000190_00_00_00_00_00_00_00_00:"Arial")
可看出字号是FFFFFFE2则查找E2FFFFFF（前者的逆序）只找到一处，改为F4FFFFFF,然后把字体名Arial改为“宋体”也可达到修正字体的效果（不过好像有点不同,汉字没问题就是英文效果不一样，大家自己比较看看），这就与飞鹰兄文章中的改法比较类似了，
其实就算用野蛮改法，也不用这么麻烦，因为我们看到反汇编代码push ecx的上句是lea ecx，dword ptr 〔esp＋10〕是对ecx的操作，所以
把logfont块f4ffffff000000000000000000000000900100000000008600000000cbcecce5写入后（只写logfont）把push ecx与上句（恰好5字节）一起修改，改为6800034000也可达到我们的目的。
（各种改法的效果我已经打包在压缩包中了）

编辑　 [image] 删除　 发贴时间 2002/10/14 08:50pm　 [image] IP: 61.131.87.196
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0　 [image] 投票
级别: 风云使者
魅力: 4412
经验: 4312
金钱: 8327 雷傲元
来自: 山东济南
鉴定: 北京
总发贴数: 661 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄过奖了
编辑　 [image] 删除　 发贴时间 2002/10/14 10:57pm　 [image] IP: 202.106.139.88

该用户目前不在线 雅枫
   哦，帅哥哟

双鱼座

威望: 0　 [image] 投票
级别: 风云使者
魅力: 4412
经验: 4312
金钱: 8327 雷傲元
来自: 山东济南
鉴定: 北京
总发贴数: 661 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
提示：虽然炎兄整理上来了，不过大家要学的话最好还是下载附件，里面有图片例子什么的
编辑　 [image] 删除　 发贴时间 2002/10/15 01:23pm　 [image] IP: 202.106.139.88
该用户目前不在线 秋梦
   哇，美女耶

水瓶座

威望: 0　 [image] 投票
级别: 精灵王
魅力: 4941
经验: 3050
金钱: 13230 雷傲元
来自: 广东
鉴定: 中国
总发贴数: 272 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我的天！！
看不懂！
还难过看炎先生的天书！
不过，挺优秀的啦......
编辑　 [image] 删除　 发贴时间 2002/10/15 07:31pm　 [image] IP: 61.146.231.87
该用户目前不在线 ksxuxu

巨蟹座

威望: 0　 [image] 投票
级别: 精灵王
魅力: 2695
经验: 2516
金钱: 6237 雷傲元
来自: 四川眉山
鉴定: 四川
总发贴数: 349 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
good
编辑　 [image] 删除　 发贴时间 2002/10/15 08:56pm　 [image] IP: 61.188.148.68
该用户目前不在线 雅枫
   哦，帅哥哟

双鱼座

威望: 0　 [image] 投票
级别: 风云使者
魅力: 4412
经验: 4312
金钱: 8327 雷傲元
来自: 山东济南
鉴定: 未知地区
总发贴数: 661 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
晕啊，我可是倾尽所能了，再看不懂……
编辑　 [image] 删除　 发贴时间 2002/10/15 10:07pm　 [image] IP: 211.86.52.252

顶端 [image] 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406
本论坛言论纯属发表者个人意见，与 汉化新世纪论坛 立场无关
程序占用 CPU 时间：0.80 usr + 0.06 sys


[原创]VC 类软件 CPU-Z 汉化版非标准字体修改全攻略

     [修正版！][原创]VC 类软件 CPU- ...　 本帖为精华帖子
标记论坛所有内容为已读
>> 汉化技术欢迎您的到来 <<

      您是本帖第 310 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [修正版！][原创]VC 类软件 CPU-Z 汉化版非标准字体修改全攻略　　 回复贴子
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由炎之川在 2002/08/29 02:03pm 编辑]

本文最初贴于 2002.8.27，于 2002.8.29 做了修正，修正了之前错误的修改方法，请大家重新看一下。感谢大家的阅读、反馈及指点，同时感谢 Ronnier 兄指正错误及讲解。

CPU-Z 汉化版非标准字体修改全攻略
---- 兼谈使用 CreateFontA 函数创建的非标准字体的通用修改方法

在这篇文章中，我将以 CPU-Z 汉化版（txf 汉化）为例，简单讲解一下调用 CreateFontA 函数创建界面非标准字体的软件的修改方法。

下载了 txf 兄制作的 CPU-Z 1.14 汉化版，汉化的不错，但界面字体不甚美观，具体问题如图一所示，我们要做的就是让一切字体回复正常。

先用 eXescope 看了看汉化版的资源，界面字体设置是“宋体，10”，一般来说，我们在汉化时都是设置为“宋体，9”，“宋体，10”显示的字体较大，当然不好看，所以马上全部改成了“宋体，9”，不过保存后退出来测试一看，我们需要改的字体完全没有变化，ft！

看来是非标准字体在捣鬼了，打开 W32Dasm 反汇编主程序，等待反汇编完成，找到以下代码段（W32Dasm的使用不是本文所叙述目的，所以略去不讲，相关知识请查阅看雪学院的教学文章）

让我们先看调用 CreateFontA 函数创建字体得几个地方：
（如何判断每一段代码设置的究竟是那一部分的字体？实践是检验真理的唯一标准，所以……）

可以看到，软件使用了一种奇怪的字体“Courier”，使用16进制编辑软件搜索“Courier”并将其改为“宋体”后发现，软件的选项卡和所有非标准字体出现的地方，字体都变得非常非常非常小了！（如图2）看来确实是非标准字体在作怪。

-------------------------------------------------------------------------------
第一处调用 CreateFontA 函数创建字体：
这段代码控制“CPU”选项卡中的内容的字体，代码比较干净，除了字号，没有其他多余的设置。（我们就可以省事多了^^）

* Possible StringData Ref from Data Obj ->"Courier" //使用的字体，很奇怪吧:)

:004046A0 683C724300 push 0043723C
:004046A5 6A00 push 00000000
:004046A7 6A00 push 00000000
:004046A9 6A00 push 00000000
:004046AB 6A00 push 00000000
:004046AD 6A00 push 00000000 //改6A86，代码页设置为中国（PRC）
:004046AF 6A00 push 00000000
:004046B1 6A00 push 00000000
:004046B3 6A00 push 00000000
:004046B5 6A00 push 00000000
:004046B7 6A00 push 00000000
:004046B9 6A00 push 00000000
:004046BB 6A00 push 00000000
:004046BD 6AF8 push FFFFFFF8 //压入字体为10磅，改为 push FFFFFFF4，压入12磅字（9号字），显示正常

* Reference To: GDI32.CreateFontA, Ord:0036h

:004046BF FF1550004300 Call dword ptr [00430050]
:004046C5 50 push eax

修改之后，“CPU”选项卡字体显示的就非常正常了。

-------------------------------------------------------------------------------
这段代码是第二处调用 CreateFontA 函数创建字体的地方，其字体已经是宋体了，然后就实际修改效果来看，好像怎么改都没有用……所以可以直接跳过。

* Possible StringData Ref from Data Obj ->"宋体"

:0040553E 6844744300 push 00437444
:00405543 6A00 push 00000000
:00405545 6A00 push 00000000
:00405547 6A00 push 00000000
:00405549 6A00 push 00000000
:0040554B 6A00 push 00000000

* Reference To: GDI32.CreateFontA, Ord:0036h

:0040554D 8B2D50004300 mov ebp, dword ptr [00430050]
:00405553 6A00 push 00000000
:00405555 6A00 push 00000000
:00405557 6A01 push 00000001
:00405559 68BC020000 push 000002BC //粗体字，好像界面上没有？此处调用应该可以忽略。
:0040555E 6A00 push 00000000
:00405560 6A00 push 00000000
:00405562 6A00 push 00000000
:00405564 6A18 push 00000018
:00405566 FFD5 call ebp
:00405568 50 push eax
:00405569 8D8E54050000 lea ecx, dword ptr [esi+00000554]
:0040556F E84C6B0200 call 0042C0C0

-------------------------------------------------------------------------------
第三处调用 CreateFontA 函数创建字体：
这段结构控制的是“特性”、“缓存”“主板”这3个选项卡里面的具体项目的非标准字体:

* Possible StringData Ref from Data Obj ->"Courier" //此处已在上面的修改中，改为“宋体”

:00407C6D 683C724300 push 0043723C
:00407C72 6A00 push 00000000
:00407C74 6A00 push 00000000
:00407C76 6A00 push 00000000
:00407C78 6A00 push 00000000
:00407C7A 6A00 push 00000000 //改6A86，代码页设置为中国（PRC）
:00407C7C 6A00 push 00000000
:00407C7E 6A00 push 00000000
:00407C80 6A00 push 00000000
:00407C82 6A00 push 00000000
:00407C84 6A00 push 00000000
:00407C86 6A00 push 00000000
:00407C88 6A00 push 00000000
:00407C8A 6AF8 push FFFFFFF8 //改为 push FFFFFFF4，压入12磅字（9号字）

* Reference To: GDI32.CreateFontA, Ord:0036h

:00407C8C FF1550004300 Call dword ptr [00430050]
:00407C92 50 push eax

修改之后，“特性”、“缓存”“主板”这3个选项卡字体显示的就非常正常了。

-------------------------------------------------------------------------------
第四处，控制的是“内存”选项卡里面的具体项目的非标准字体:

* Possible StringData Ref from Data Obj ->"Courier"
|
:00407C6D 683C724300 push 0043723C
:00407C72 6A00 push 00000000
:00407C74 6A00 push 00000000
:00407C76 6A00 push 00000000
:00407C78 6A00 push 00000000
:00407C7A 6A00 push 00000000 //改6A86，代码页设置为中国（PRC）
:00407C7C 6A00 push 00000000
:00407C7E 6A00 push 00000000
:00407C80 6A00 push 00000000
:00407C82 6A00 push 00000000
:00407C84 6A00 push 00000000
:00407C86 6A00 push 00000000
:00407C88 6A00 push 00000000
:00407C8A 6AF8 push FFFFFFF8 //改为 push FFFFFFF4，压入12磅字（9号字）
* Reference To: GDI32.CreateFontA, Ord:0036h
|
:00407C8C FF1550004300 Call dword ptr [00430050]
:00407C92 50 push eax

修改之后，“内存”选项卡字体显示的就非常正常了。

注意，上面的修改，特别的地方是改了代码页，为什么要修改呢？因为我发现在 98 下查看初步修改后的文件，发现项目出现了中文和英文不能平齐显示的问题，改代码也可以解决这个问题。

注意，上面的修改，特别的地方是改了代码页，为什么要修改呢？因为我发现在 98 下查看初步修改后的文件，发现项目出现了中文和英文不能平齐显示的问题，改代码也可以解决这个问题。

注意：在本文最初贴出的时候，由于我的疏忽，搞错了代码页设置的具体参数位置，所以有一些朋友在按照我说的修改之后，出现了一些奇怪的问题……正确的修改位置应如上所示，在此对由于我的疏忽而给大家带来的误导说声抱歉。

另外，飞鹰兄指出：“把语系那里改为 push 86，也就是字节代码 6A86 是错误的，因为 86 大于 7F ，而所有大于 7F 的单字节数字被认为负数，所以这一句应该改成 push 00000086 ，也就是字节代码的 6886000000，这样改后在 Win9X 下应该就不会出现乱码。”。

经过查询梁利锋大师的文章，发现其实改为 push FFFFFF86 是没有错的，具体原因摘录如下：
“在 CreateFont 的参数中，语系是这样的：“BYTE lfCharSet”。也就是说，语系是一个单字节参数，在 Win32 环境中，压入堆栈的只能是四字节参数，所以“6a86”压入的是“FFFFFF86”，而“6886000000”压入的是“00000086”，但是对于这种单字节参数，系统的处理方法是简单的舍弃前三个字节，所剩的就是“86”了。”

以上改完，每个选项卡里面具体每一项的非标准字体就完全搞定了，但是选项卡名称的问题还是没有解决（如图三）。从反汇编的代码来看，我们应该修改的已经都改了，而程序中虽然存在 CreateFontIndirectA 函数，但经过检查，此函数没有明显的用途。那么为什么还没有完全解决问题呢？

最后无奈，用 Fontkey 载入程序，看看到底还有什么涉及到字体的地方。很意外的发现，居然还有一处漏网之鱼！

摘录如下:

CreateFontA(DWORD:FFFFFFF8,DWORD:00000000,DWORD:00000000,DWORD:00000000,DWORD:00000190,DWORD:00000000,DWORD:00000000,DWORD:00000000,DWORD:00000000,DWORD:00000000,DWORD:00000000,DWORD:00000000,DWORD:00000000,LPSTR:0043723C:"宋体")
CreateFontA returns: 6E0

可以从上面看出，这段字体设置也是使用 CreateFontA 函数设置的，但在 W32dasm 反汇编出来的代码中却没有这一段！看来这就是最后的问题所在了。

-------------------------------------------------------------------------------
经过 offset -> VA 转换，转到这段字体设置代码所在位置：
这一处控制的是“选项卡”的字体

* Possible StringData Ref from Data Obj ->"Courier" //又是这个字体！看来我们应该以字体名为关键字搜索:)
|
:00405621 683C724300 push 0043723C
:00405626 6A00 push 00000000
:00405628 6A00 push 00000000
:0040562A 6A00 push 00000000
:0040562C 8DBECC000000 lea edi, dword ptr [esi+000000CC]
:00405632 6A00 push 00000000
:00405634 6A00 push 00000000 //改6A86，代码页设置为中国（PRC）
:00405636 6A00 push 00000000
:00405638 6A00 push 00000000
:0040563A 6A00 push 00000000
:0040563C 6890010000 push 00000190
:00405641 6A00 push 00000000
:00405643 6A00 push 00000000
:00405645 6A00 push 00000000
:00405647 6AF8 push FFFFFFF8 //该死的字号设置！改为 push FFFFFFF4
:00405649 FFD5 call ebp
:0040564B 50 push eax
:0040564C 8BCF mov ecx, edi
:0040564E E86D6A0200 call 0042C0C0
:00405653 85FF test edi, edi
:00405655 7403 je 0040565A
:00405657 8B7F04 mov edi, dword ptr [edi+04]

从上面可以看出，或许是 W32Dasm 的问题，反汇编处理的代码不是那么完美，对于使用函数之处，可能无法正确的加上提示，所以在我们具体使用中，要注意灵活的应用:)

最后修改总结如下：

首先把对话框的字体改为“宋体，9”，然后用16进制编辑工具查找“”，改为“宋体”，多余的补00，然后搜索以下内容：

以下一共有3处，对应的是第 1、3、4 次 CreateFontA 字体调用。
查找：683C7243006A006A006A006A006A006A006A006A006A006A006A006A006AF8
修改：683C7243006A006A006A006A006A866A006A006A006A006A006A006A006AF4

最后一处无提示的 CreateFontA 调用
查找：683C7243006A006A006A008DBECC0000006A006A006A006A006A0068900100006A006A006A006AF8
修改：683C7243006A006A006A008DBECC0000006A006A866A006A006A0068900100006A006A006A006AF4

以上修改在 txf 兄汉化的 CPU-Z 1.14 中测试通过，估计也可以用于以后的版本。

经过上面的修改实例，我们可以终结出常规的调用 CreateFontA 函数创建界面非标准字体的软件的修改方法。

以一个拥有完整的 14 个参数的 CreateFontA 函数调用来讲，完美的“宋体，9”显示结构应该是这样的

* Possible StringData Ref from Data Obj ->"宋体"
|
:00XXXXXX 683C724300 push 0043723C
:00XXXXXX 6A00 push 00000000
:00XXXXXX 6A00 push 00000000
:00XXXXXX 6A00 push 00000000
:00XXXXXX 6A00 push 00000000
:00XXXXXX 6A00 push FFFFFF86 （语系为中文）
:00XXXXXX 6A00 push 00000000
:00XXXXXX 6A00 push 00000000
:00XXXXXX 6A00 push 00000000
:00XXXXXX 6A00 push 00000000（默认显示字体风格）
:00XXXXXX 6A00 push 00000000
:00XXXXXX 6A00 push 00000000
:00XXXXXX 6A00 push 00000000
:00XXXXXX 6AF4 push FFFFFFF4（9号字）
* Reference To: GDI32.CreateFontA, Ord:0036h

其中 00XXXXXX 代表 VA 地址，依不同软件具体情况而定。

最后说说我的想法。虽然现在已经有了梁利锋大师制作的自动字体设置工具，可以自动修改非标准字体，但其使用的强制修改方法并不是万能的，而且很容易引起堆栈不平衡等等问题，给程序的运行安全带来了隐患。最重要的是，自动字体设置工具的成功率目前还不高，上面作为例子的 CPU-Z 就不能正确修改。虽然我也很懒，但还是不得不自己反汇编来研究。所以说，对于有一些水平的汉化人来说，稍微懂一些非标准字体的手动修改方法还是很有必要的。

最后特别感谢 Ronnier 兄对我的指点。

CreateFontA 函数结构相关英文资料（来源: MSDN）

With its 14 parameters, CreateFont is one of the more complex API functions out there:

Private Declare Function CreateFont Lib "gdi32" Alias _
"CreateFontA" (
ByVal font_height As Long,
ByVal font_width As Long,
ByVal escapement As Long,
ByVal orientation As Long,
ByVal weight As Long,
ByVal italic As Long,
ByVal underscore As Long,
ByVal strikeout As Long,
ByVal character_set As Long,
ByVal output_precision As Long,
ByVal clipping_precision As Long,
ByVal quality As Long,
ByVal pitch_and_family As Long,
ByVal face_name As String) As Long

You can set many of these parameters to 0 to tell the font mapper to use a reasonable default value. Here's a quick summary of the parameters:

font_height: This value is the height of the font in pixels. If this number is negative, the font mapper picks a font with characters with height approximately the absolute value of this number. If it's positive, the font mapper picks a font with a character cell height equal to the height value. The cell height includes some blank internal leading space (more about this later), so this makes the characters a little bit smaller.

font_width: This value is the width of the font in pixels. If zero, the font mapper uses a default width that matches the height. If the font isn't fixed width, this is the approximate average character width.

escapement: This is the font's rotation from the horizontal in degrees times 10 (as shown in Figure 2).

orientation: This should be the orientation of the characters, but Windows assumes orientation is the same as escapement, so it ignores orientation!

weight: This specifies the font's weight as a number between 0 and 900. The value 0 selects the default, 400 is normal, and 700 is bold.

italic: If this value is non-zero, the text is italicized.

underscore: If this value is non-zero, the text is underscored.

strikeout: If this value is non-zero, the text is stricken out.

character_set: This value specifies character sets such as Russian, Greek, and Arabic. Usually you should set this to ANSI_CHARSET (0).

output_precision: This parameter determines how closely the font selected by the font mapper must match the other parameters you specify. The value OUT_TT_ONLY_PRECIS (7) forces the font mapper to select a TrueType font even if it doesn't match the other parameters exactly. For our purposes, this is reasonable since CreateFont can only rotate TrueType fonts.

clipping_precision: This determines whether text that lies outside a window's clipping region is clipped by character, stroke, and so forth. When you draw rotated text, you should combine any other value you use here with the value CLIP_LH_ANGLES (16).

quality: This specifies draft or proof quality.

pitch_and_family: This parameter specifies the pitch (fixed or variable width) and font family used if the font you request is unavailable. If you specify a font that's likely to be present on the computer, like Times New Roman, you don't need to worry about this.

face_name: Thi is the font's name—for example, "Times New Roman" or "Courier New."
编辑　　 发贴时间 2002/08/27 01:51pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用点睛自动字体设置可以修正，不过还有一个地方没有修正
编辑　　 发贴时间 2002/08/27 03:24pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
点睛自动字体设置又更新了。
编辑　　 发贴时间 2002/08/27 03:40pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞速在 2002/08/27 04:08pm 编辑]

这个是修复前的图

这个是修复后的图

编辑　　 发贴时间 2002/08/27 03:49pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由炎之川在 2002/08/27 04:25pm 编辑]

这就是我为什么说要自己学会如何修改了
点睛没有办法识别最后那一段createfonta的代码。

附上我修改完成的图。

btw，大家看到我的破cpu，会不会觉得心有不忍啊，欢迎捐款^^
编辑　　 发贴时间 2002/08/27 04:00pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

炎兄，我怎么把语系改成86以后字体变成这样啦～～～这～这～～这好像是俄文吧！！！
编辑　　 发贴时间 2002/08/27 04:58pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
说到底，要学好汉化还是要有一定的汇编基础。。没有连文章都看不懂，偶了。惭愧，要学的东西简直太多了。。。
编辑　　 发贴时间 2002/08/27 07:31pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

炎之川的方法果然完美
编辑　　 发贴时间 2002/08/27 07:42pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由mimizero在 2002/08/27 04:58pm 发表的内容：
炎兄，我怎么把语系改成86以后字体变成这样啦～～～这～这～～这好像是俄文吧！！！

你的系统好诡异.....

那么这个代码页试着不要改看看....

编辑　　 发贴时间 2002/08/27 08:34pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不该就这样，中英文对不齐，我用的是98SE，呜～～我怎么这么惨哪
编辑　　 发贴时间 2002/08/27 08:55pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不好意思，忘贴图了，这样：
编辑　　 发贴时间 2002/08/27 08:58pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
还有不对齐？见鬼了……
我没办法了，所有调用字体的地方，代码页已经都是中文了，哪位高手帮忙看看吧...
编辑　　 发贴时间 2002/08/27 11:11pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是这样，不该语系，也就是放着 6A006A00 就像上面那样对不齐，如果改成 6A866A00 就变成俄文......不如你把做好的程序放到新世纪上，这样大家都可以下载看看啊
编辑　　 发贴时间 2002/08/27 11:27pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有点眉目了，原来在 Win2000 下就正常，回到98里就变成俄文，可能是语言支持问题吧。
编辑　　 发贴时间 2002/08/27 11:58pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄，其实你把语系那里改为 push 86，也就是字节代码 6A86 是错误的，因为 86 大于 7F ，而所有大于 7F 的单字节数字被认为负数，所以这一句应该改成 push 00000086 ，也就是字节代码的 6886000000，这样改后在 Win9X 下应该就不会出现乱码。当然，你也可以改为 6A01，使用系统默认语系就可以了。对于该软件我没有具体修改了试验过，你可以自己改了试一试看能否解这个问题，有什么问题的话可以给我来信。
编辑　　 发贴时间 2002/08/28 00:21am　 [image] IP: 已设置保密
该用户目前不在线 AndyYu
   哦，帅哥哟
双子座

威望: 0
级别: 骑士
魅力: 668
经验: 596
金钱: 2179 雷傲元
来自: 江苏苏州
鉴定: 已设置保密
总发贴数: 69 篇
注册日期: 2002/07/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由AndyYu在 2002/08/28 08:18am 编辑]

我打算换个Althon 或 Duron 了。
编辑　　 发贴时间 2002/08/28 08:17am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由飞鹰在 2002/08/28 00:21am 发表的内容：
炎兄，其实你把语系那里改为 push 86，也就是字节代码 6A86 是错误的，因为 86 大于 7F ，而所有大于 7F 的单字节数字被认为负数，所以这一句应该改成 push 00000086 ，也就是字节代码的 6886000000，这样改后在 ...

多谢指点！
这里我有些想当然的就这么改了，没有考虑充分:)
编辑　　 发贴时间 2002/08/28 02:20pm　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我的 Duron 我已经觉得它太慢了
特别是在压 AVI 的时候……
至于这个字体为什么改了还怪怪的
我就不多说了，回头等炎炎来解释，嘻嘻……
编辑　　 发贴时间 2002/08/29 11:28am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
都是我的错。。。
已修正！
编辑　　 发贴时间 2002/08/29 02:07pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
把这篇放到汉化教学里面吧
编辑　　 发贴时间 2002/08/30 08:28am　 [image] IP: 已设置保密


[原创][汉化心得] 汉化时，处理被多次调用的同一 ASCII 字串的一个思路/方法

     [原创][汉化心得] 汉化时，处理　...　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 57 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [原创][汉化心得] 汉化时，处理被多次调用的同一 ASCII 字串的一个思路/方法　　 回复贴子
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

汉化时，处理被多次调用的同一 ASCII 字串的一个思路/方法

    有时候我们在汉化 ASCII 字串时，会遇到某一个 ASCII 字串，它既是软件界面上显示的内容，同时又被当作变量在另外一处使用。这样对汉化来说是非常麻烦的，如果不汉化此 ASCII 字串，则界面上会留下英文，不能完美汉化；而如果将其汉化为中文，软件的某功能可能就丢失了，甚至可能造成软件无法运行。遇到这种情况，我们经常就只能遗憾的留下英文了。

    在汉化 IconPackager 的时候，我就遇到了这种问题。拿 ASCII 中的“My Computer”来说，这个 ASCII 同时被3个地方调用：一是图标包预览中的项目(作为关键字，汉化则功能丢失)，二是显示于主界面压缩包的四个小预览图标(作为关键字，汉化则功能丢失)，三是一个具体的设置项(汉化后可以显示为中文)，如图一、二。这三处同时调用同一个 ASCII 字串，而其中两处将其作为关键变量，真是BT的很！所以在上个汉化版中，我只能保留英文。今天在汉化最新版本的时候，花了点时间进行了研究，终于找到了解决的办法，写出来给大家看看，希望在大家遇到同类问题时，能够有些帮助。(当然可能有高手早就这样做了^^)

    在阅读及实践之前，请确定你已经了解了偏移量转换器的用法，如果还未了解，请先去汉化新世纪的汉化教学网站(http://hhteach.org/) 查看相关的文章(RVA 字串乾坤大挪移--偏移量转换器的简单用法 by 大宇)。

    我们知道，对于软件中的每一个 ASCII 字串的实偏移(offset)，软件在调用的时候，肯定会有一个特地的调用代码，以上面所说的“My Computer”为例，既然程序有3处调用了这个字串，那么肯定也会有3处有这个调用代码！

    在 UltraEdit 中打开主程序，查找“My Computer”这一句 ASCII 字串，如图三，可以知道其偏移地址是 0x255DC。

    用“点睛偏移量转换器”载入程序，在“实偏移”中输入“2D55C”，可以得到调用此 ASCII 的代码为“5CD54200”，OK，这就是我们需要的东西。在 UE 中搜索“5CD54200”(注意取消下面的“查找 ASCII”的对钩)，结果一共搜索倒了6处！比想像的多是吧:) 因为有这几个十六进制数字的地方，未必就是调用之处。所以我们需要通过实践，找出到底哪里才是每一处具体调用的代码。

    经过验证，第一处“5CD54200”是图标包预览中的项目(如图四)，第四处“5CD54200”是具体的设置项，第二处调用倒是没有找到，可能这处还与其他地方有关系。
    (具体如何验证？可以把找到的“5CD54200”改为“5DD54200”，等于是把调用的 ASCII 挪后一位，这样就很方便了)

    接下来，我们要做的就是解决这个调用问题。

    既然是有多处地方同时调用同一个 ASCII 字串，那么我们能不能让其中的一处调用其他地方的字串，而不调用原来的呢？如果能实现，那么当字串作为不能汉化的变量时，可以正常使用；作为可汉化的具体的项目时，也能正常显示中文！这就是我们简要进行修改的思路。

    在程序中找块空的位置(一般在程序的头部或尾部，这两处通常会有大量的 00 可供我们修改使用)，将我们汉化后的 ASCII 写进去，如图5，我在 0xDA0 这个地方写入了汉化后的字串“我的电脑”，然后通过点睛偏移量转换器可知此处的调用代码为“A00D4000”。

    看到这里，相信大家已经知道接下来要做的了:)

    找到第四处调用“5CD54200”的地方，将其改为“A00D4000”，也就是使原来调用 0x255DC 处的“My Computer”，改为调用 0xDA0 的“我的电脑”。接下来，保存修改并测试，OK，完全搞定了！！(如图六)

    (解释一下，为什么我不把当作变量使用的地方的调用改到 0xDA0 处，而修改作为普通的 ASCII 调用的地方？这是通过实践得到的，改前者没有效果，只能改后者)

    通过这个例子，找到了一个解决某一 ASCII 北同时调用而不能汉化的问题，希望当大家在遇到同类问题的时候，能有所启发和帮助！如果有什么不明白的，请跟贴提出，我会尽量解释并完善文章。
    同时也欢迎大家将在汉化过程中得到的心得写出来告诉更多的汉化爱好者:)

    P.S. 对于这个软件来说，事情远没有那么简单，像上面那样需要修改的有二十几处，还有十处以上的非标准字体要改，我^%%#@#$%^&*_&^

    另，本来要写的关于 CreateFontIndirectA 地字体修改文章，先放一放，因为会修改和会讲解是两码事，我自己还没理清思路，不敢保证讲出来后能让大家都理解，何况现在课不少，而宽余时间除了读书以外，还有那么多漫画和动画……嘿嘿……

汉化新世纪成员: 炎之川
2002.9.14
编辑　　 发贴时间 2002/09/15 01:38pm　 [image] IP: 已设置保密


  汉化交流　[返回]
     [原创]使用Delphi汉化初步
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 43 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [原创]使用Delphi汉化初步　　 回复贴子
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
首先偶是一个不很专业的电脑人,所以力求偶打的文字大家也可以看得顺,但是偶水平有限,乾版主多多包涵.
(汗~~~~~)

Delphi5 完全安装 以后Delphi5目录会有180M左右,
Delphi6 完全安装 以后Delphi6目录会有350M左右.
Delphi5 其最小的完整安装包大约在70M左右(指的是启动时候和使用时候不会报错,也可以使用其开发程序),将安装光盘里面的Documentation目录拿掉,ISxpress拿掉,IB5拿掉,Rdebug拿掉,TeamSource拿掉,Mdac拿掉,Workshop也拿掉,即可以压成压缩包提供下载,安装时候选自定义安装,只选第一项Program Files,然后即可安装成功.

Delphi6安装程序精简方法类似.

应该先设定窗体的字体,最好设置为Tahoma,9,对应的参数是Font.Name:Tahoma,Font-height:-12,Textheight:14.因为宋体的英文字母显示有点丑了点.Tahoma 9和宋体 9的显示"占地"基本是一样的,Tahoma一般稍少一点.

其他控件一般由于其ParentFont属性为True不需改动,如果有并不需为其特别设置字体的控件你也可以将其ParentFont属性设置为True,可以省下DFM文件的大小,也省了为其再设字体(默认的属性在DFM里面不存储).

Delphi编程程序员常用的控件主要有以下几个,下面列出一些体会:

最好是单独开设一个目录,每一个控件子目录按照"控件名称_版本号"建立,其下建立Source和Packages目录,Source放置源代码,安装控件时候将dpk保存到相应控件的Packages目录下,对于较简单的控件也可以不建这两个目录.
如果一个控件有不同的版本,可以从Project的Package选项里面卸载当前版本,将需要的版本目录打开,双击相应的dpk文件,然后安装即可.

XPmenu,这个东西比较具有用户群.XPmenu是一个可以使用户的程序Menu呈现OfficeXP风格的非可视控件.目前其有1.0,1.5,2.0,2.1几个版本,从2.0可以使工具栏的"把手"也变成OfficeXP的风格.其中2.1增加了对button的支持.
如果在程序运行中菜单按下以后出现弹出菜单和主菜单"断开","飘忽"在主菜单上的时候,这个程序一定使用的是2.x版本的XPmenu.
如果打开一个使用了XPmenu程序的DFM文件,发现界面上主菜单并没有显示,只是在菜单的位置有工具栏,则这是使用了将工具栏按纽和菜单关联的做法,这时候主菜单的第一级选单可以不汉化只汉化工具栏按纽的Caption便可.
平时XPmenu准备一个1.5的和一个2.1的即可.

另一个比XPmenu完善的是Ebars控件,常用的有2.0版和2.4版,目前最新版是2.4.
这是一个可视化控件,其基本实现了OfficeXP风格的所有特性.
菜单/工具栏,Outlook左边的滑动分组按纽等等,其中菜单/工具栏包含Office风格的Button,Edit,Combo,Listitem,Static,Color选择,Font选择,日期选择和显示,TreeView,Image,Barlist(有可选项的按纽),SpinEdit,进程条,MRUlistItem,等等控件,在菜单和工具栏都可以使用.

基本上所有很像OfficeXP风格的程序都会使用这个控件,例如GetVBres就使用了其中的一个组件

dxBarDockControl是菜单和工具栏的老窝,是确定放置位置的一个"容器".改变他可以改变菜单和工具条放置的位置,每个dxBarDockControl只能对应一个dxBarManager.
dxBar他的工具栏和菜单是通过连接建立的,菜单和工具栏可以对应同一个命令,汉化时候双击界面上的dxBarManager定制Commmand里面项目的Caption即可.将Command右边窗口的东东向界面上拖一下,就可以插入到你想要的地方.dxBar的右键菜单双击弹出程序界面上的右键菜单控件,就可以出现一个窗口显示右键菜单项目,同样可以把command拖到那里去.
其中主菜单之所以显示为菜单和其他工具栏的区别是ISmainMenu属性为True.
改变Bars[n](工具栏编号)的DockControl和DockedControl可以设置他们停靠位置.

仲有一个界面类的控件,FlatStyle,很平面的一套控件,分为FlatStyle和Flat2K两个大版本,
FlatStyle较早的程序使用的较多,例如BlindRead系列软件,使用了FlatStyle控件包里面很多控件.
Flat2K出来的较晚,使用的程序少一些,他所有可视控件的字体和颜色要在FlatSystem设定.

DFSStatusBat,DFS控件包中使用较多的一个控件,是一个增强的状态栏控件,可以在上面放置其他例如进程条类似的控件,可以显示Caps,Numlock等状态,可以显示时间等等.

最后是Rxlib控件包,嗷嗷叫很多控件,例如很多人Gif就是利用rxGIF放的,这个控件包一定要装个一份,目前常用的是2.75版.其使用和一般标准控件差不多,就不多嘴了.

其他类控件由于使用的程序少了点,没有必要给他拿出说了,呵呵.
以上若有遗漏,错误还望各位指正!!
编辑　　 发贴时间 2002/06/05 06:51pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
***** 版主模式 *****

该贴子是管理员从汉化补丁通缉令转移过来的！
编辑　　 发贴时间 2002/06/07 06:48pm　 [image] IP: 已设置保密


关于程序汉化中图形资源修改后的文件大小问题

     关于程序汉化中图形资源修改后的 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 38 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于程序汉化中图形资源修改后的文件大小问题　　 回复贴子
该用户目前不在线 中山老舅

处女座

威望: 0
级别: 新手上路
魅力: 148
经验: 122
金钱: 1130 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

关于程序汉化中图形资源修改后的文件大小问题

—— Photoshop 6.0 对图形文件的增肥作用

在做程序汉化时，有些需要修改的关键信息是在图形资源中体现的，我们可以将图形资源导出，进行修改后再导入程序中。但往往在修改之后的图形资源无法再导入程序或者导入后程序运行时出现错误，可能有些的朋友不知道问题出现在哪里，如何来着手解决问题。

我们知道，图形资源包括有 BMP、JPG、IC0、CUR 等等，绝大部分需要修改的信息常常包含在 BMP、JPG 资源文件中，其实，它们和我们常见到的单个图形文件一样，只不过定制在程序中之后，其文件的大小和颜色的深度受到了严格的控制，如果把程序看着是一面完整的墙，则每个图形资源就是墙体中有固定大小的一块砖，其大小变化会直接影响到整面墙体的结构，它不同于我们需要汉化的大多数字符段（在这里我们可以把这些字符段比喻为砌墙的水泥）那样，大小变化可以有一定的伸缩空间。只要我们能够控制修改后的图象资源文件大小，导入原程序后一般不会在出现上述的问题了。

下面以 BMP 图形资源为例子，介绍如何控制修改图形资源文件后的文件大小：

首先用 Exescope 导出需要修改的 BMP 资源，保存为默认的图形格式文件，再用相应的图形处理软件进行修改，修改后的图形另存为一个新文件，注意颜色深度模式需与原文件相同。下面的两个例子是分别使用Adobe Photoshop 6.0 和Ulead PotoIacmpt 6 保存后与原 BMP 文件的比较，在 Uedit32 的窗口中，我们可以看到保存后 BMP 文件与原文件不同之处。

例一）原位图（索引16色 4位）文件的头、尾部如下：

42 4D 4E 56 00 00 00 00 00 00 76 00 00 00 28 00 （文件头部）

00 00 46 01 00 00 86 00 00 00 01 00 04 00 00 00

00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

00 00 00 00 00 00 00 00 00 00 00 00 BF 00 00 BF

...............................................

...............................................

77 77 77 77 77 77 77 77 77 77 77 77 77 77 77 77 （文件尾部）

77 77 77 77 77 77 77 77 77 77 77 77 77 74

文件大小：21.5KB（22,094 字节）

用 Adobe Photoshop 6.0 保存后的文件头、尾部如下：

42 4D 50 56 00 00 00 00 00 00 76 00 00 00 28 00 （文件头部）

00 00 46 01 00 00 86 00 00 00 01 00 04 00 00 00

00 00 00 00 00 00 12 0B 00 00 12 0B 00 00 00 00

00 00 00 00 00 00 00 00 00 00 00 00 BF 00 00 BF

...............................................

...............................................

77 77 77 77 77 77 77 77 77 77 77 77 77 77 77 77 （文件头部）

77 77 77 77 77 77 77 77 77 77 77 77 77 00 00 00

文件大小：21.5KB（22,096 字节）

用 Ulead PotoIacmpt 6 保存后的文件头、尾部如下：

42 4D 4E 56 00 00 00 00 00 00 76 00 00 00 28 00 （文件头部）

00 00 46 01 00 00 86 00 00 00 01 00 04 00 00 00

00 00 D8 55 00 00 C4 0E 00 00 C4 0E 00 00 00 00

00 00 00 00 00 00 00 00 00 00 00 00 BF 00 00 BF

...............................................

...............................................

77 77 77 77 77 77 77 77 77 77 77 77 77 77 77 77 （文件尾部）

77 77 77 77 77 77 77 77 77 77 77 77 77 00

文件大小：21.5KB（22,094 字节）

例二）原位图（索引256色 8位）文件的头、尾部如下：

42 4D D6 4F 00 00 00 00 00 00 36 04 00 00 28 00 （文件头部）

00 00 DA 00 00 00 58 00 00 00 01 00 08 00 00 00

00 00 A0 4B 00 00 00 00 00 00 00 00 00 00 00 00

00 00 00 00 00 00 FF FF FF 00 84 84 84 00 8C 8C

...............................................

...............................................

00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 （文件尾部）

00 00 00 00 00 00

文件大小：19.9KB（20,438 字节）

用 Adobe Photoshop 6.0 保存后的文件头、尾部如下：

42 4D D8 4F 00 00 00 00 00 00 36 04 00 00 28 00 （文件头部）

00 00 DA 00 00 00 58 00 00 00 01 00 08 00 00 00

00 00 00 00 00 00 12 0B 00 00 12 0B 00 00 00 00

00 00 00 00 00 00 FF FF FF 00 84 84 84 00 8C 8C

...............................................

...............................................

00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 （文件尾部）

00 00 00 00 01 02 00 00

文件大小：19.9KB（20,440 字节）

用 Ulead PotoImpact 6 保存后的文件头、尾部如下：

42 4D D6 4F 00 00 00 00 00 00 36 04 00 00 28 00 （文件头部）

00 00 DA 00 00 00 58 00 00 00 01 00 08 00 00 00

00 00 A0 4B 00 00 C4 0E 00 00 C4 0E 00 00 00 00

00 00 00 00 00 00 FF FF FF 00 84 84 84 00 8C 8C

...............................................

...............................................

00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 （文件尾部）

00 00 00 00 00 00

文件大小：19.9KB（20,438 字节）

一般图形文件的头部叙述的是文件的格式，长度等等，上述例子中文件头部的第一、第二字节“42 4D”是 ASCII 字符的“BM”；第三、四字节代表了文件的大小，可以通过WINDOWS 的计算器来知道结果，以“例二”做示范：原位图的第三、四字节是“ D6 4F ”，在计算器中输入十六进制字符“ 4FD6 ”（必须把字节的顺序颠倒输入），转换为十进制时我们就可以知道文件大小为 20,438 字节。但该文件经过Adobe Photoshop 6.0 保存后，第三、四字节变成是“ D8 4F ”，转换为十进制显示文件大小为20,440 字节，同时在文件尾部可以发现多出了两个空字节“ 00 00 ”，而且“例一”中的文件的文件大小变化也是如此。由此我们就可以看出 Adobe Photoshop 6.0 在保存文件时起到了“增肥”的作用，区区两个空字节“ 00 00 ”可以让你一筹莫展，前功尽弃。

要进行文件“减肥”手术，只好借助 Uedit32 编辑器了，方法很简单：同时打开原位图文件和“增肥”后的位图文件，先复制原位图文件的“头部”，再把它粘贴覆盖到“增肥”文件的“头部”，最后删除“增肥”文件尾部的两个空字节“ 00 00 ”。本人使用以上的方法基本能够解决上述的问题。

不同的图形处理软件，对文件的改变有所不同，如果你发现修改了图形资源文件后，在导入时出现了问题，大约就是我所说的“墙”与“砖”的问题了，首先你必须对比原文件与修改之后的文件字节长度，看看文件的大小是否不同。要注意的是，在 WINDOWS 资源管理器中是以 K 字节为单位的大约数值，一般看不出有什么不同，必须使用右键查看文件属性，才能查看到字节数量的改变。假如你发现两个文件的字节大小有不同，恭喜你看到了本人的这篇文章，相信对你要解决这一问题有所帮助。

由于编程语言的不同，使用的汉化工具也有差别，对图形资源的导出、导入也不一样，总的原则是经可能保持修改后的图形资源与原来的色彩模式、文件大小等等参数基本一致，才可以避免潜在性的错误。

中山老舅 2002年3月

编辑　　 发贴时间 2002/06/29 00:52am　 [image] IP: 已设置保密


关于汉化.dot文件的一点体会。(图多)

     关于汉化.dot文件的一点体会。(图多)　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

   您是本帖第 134 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于汉化.dot文件的一点体会。(图多)　　 贴子被锁定，不能回复
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
[这个贴子最后由sejishikong在 2002/04/22 06:17pm 编辑]

我这一阵子正在汉化MathType(就是word里的公式编辑器的完全版)，但里面有一些内容是在Word里的。后来发现需要汉化.dot(也就是word的宏，这个功能有了VBA以后太强了，不佩服MS不行)。正好有人要我帮忙汉化一个PDFCreator，也有这样的文件，我就到世纪上找人问了问。谢谢炎之川和乾版主的支持，使我有机会写这个东西。
汉化目标：Jaws PDFCreator
这个软件的资源分布在exe,dll,cpl文件里。是用来练习汉化VC程序的一个好软件。但把这些内容都汉化以后，在word里打开相关选项仍是英文。经查找，发现在安装目录下的两个.dot文件里。
使用的工具：avpr,word.
关于汉化.dot文件的第一个问题是大部分软件里的.dot都加了密，所以必须找一个解密的软件，我找到的是Advanced VBA Password Recovery.华军有下，地址：http://www.onlinedown.net/avpr.htm
用这个找到.dot文件的密码以后，就可以用word来汉化.dot文件了。(暂时不知道有没有其它软件可以。)以我所汉化的PDFCreator为例。用AVPR找到的密码是quack。然后用word打开要汉化的.dot文件。比如我这个是PDFCreator.dot和PDFcreatorinit.dot.打开以后什么也看不到的。要点击工具->宏->Visual Basic 编辑器(当然，你要装过才行)，打开VB编辑器。如果会编程的话，下面就不成问题了。不会编程也没关系。默认打开以后，左边是工程查看。如果没有，在视图菜单里选工程资源管理器。然后在工程中找到PDFcreator。双击，提示密码，输入。就打开了此模板。一般有3个子项：Microsoft Word 对象；窗体；模块。
主要是后两项。双击窗体，里面就有要更改的内容了。基本上和reshacker一类的差不多，主要是Caption和font属性需要动(如果不出现属性窗口，就在视图菜单里选上)。我就是这样汉化的。但是对这个软件有点特殊，他支持多语言，所以汉化完以后发现仍是英文，只好又找，发现在模块里面有一个是LangSpecific。打开以后是各种语言所对的常量。找到English段，修改其中内容即可。(其实前面不处理窗体也行，但字体就有问题了；还有，如果你懂VB的话，也可以给它添加一个中文支持，不过我是不懂了：))。修改之后，汉化即完成，但应该不是所有的软件都有多语言支持，对于没有的，应该是有前面的汉化就行。不过不管怎么样，这个汉化都是能做的，因为有源代码。
我中文和英文水平都不怎么样，写的不好，请多原谅。：)))
编辑　　 发贴时间 2002/04/21 04:27pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制
能不能把相应的图抓出来，或者直接做好html文件，这样我们更新主页的汉化教学栏目比较方便一些。。。：）
编辑　　 发贴时间 2002/04/21 06:53pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
我本来想抓图了。但正好有点事情，就先放来这些了。至多明天下午，我会把图放上的。
编辑　　 发贴时间 2002/04/21 07:48pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
此主题相关图片如下：
按此在新窗口浏览图片

1
编辑　　 发贴时间 2002/04/22 01:36pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
此主题相关图片如下：
按此在新窗口浏览图片

2
编辑　　 发贴时间 2002/04/22 01:40pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制
汉化教学文件已经制作完成，晚上会发布新世纪的汉化教学栏目：）

谢谢sejishikong 兄的文章：）
编辑　　 发贴时间 2002/04/22 04:39pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
此主题相关图片如下：
按此在新窗口浏览图片

下面引用由炎之川在 2002/04/22 04:39pm 发表的内容：
汉化教学文件已经制作完成，晚上会发布新世纪的汉化教学栏目：）
谢谢sejishikong 兄的文章：）

对不起，因为时间关系。图没贴完。我继续了。
编辑　　 发贴时间 2002/04/22 05:33pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
此主题相关图片如下：
按此在新窗口浏览图片

4
编辑　　 发贴时间 2002/04/22 05:35pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
此主题相关图片如下：
按此在新窗口浏览图片

5
编辑　　 发贴时间 2002/04/22 05:42pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
此主题相关图片如下：
按此在新窗口浏览图片

6
编辑　　 发贴时间 2002/04/22 05:45pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
此主题相关图片如下：
按此在新窗口浏览图片

7
编辑　　 发贴时间 2002/04/22 06:00pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
此主题相关图片如下：
按此在新窗口浏览图片

8
编辑　　 发贴时间 2002/04/22 06:01pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
此主题相关图片如下：
按此在新窗口浏览图片

9
编辑　　 发贴时间 2002/04/22 06:14pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
此主题相关图片如下：
按此在新窗口浏览图片

10
编辑　　 发贴时间 2002/04/22 06:16pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化后就丧失功能的例子

     汉化后就丧失功能的例子　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 524 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化后就丧失功能的例子　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化SWFScanner的时候, 在对象库中,action script for , button defined at , sound defined ,image defined at 这4条一经汉化,所在功能就失效,无法打开。有天秤雨告知是我在等长处理时欠当，但是我等长了，还是那样，请高手指教。
附：我的汉化——http://tellu.y365.com/production/soft/swfscanner.rar
工具：UltraEdit .

编辑　　 发贴时间 2002/07/13 06:38pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化问题----汉化后部分功能无法运行:
(http://www.hanzify.org/manager/teach/TeachClass.asp?TClass=汉化心得&Page=3
编辑　　 发贴时间 2002/07/13 07:19pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由douglas在 2002/07/13 06:38pm 发表的内容：
我在汉化SWFScanner的时候, 在对象库中,action script for , button defined at , sound defined ,image defined at 这4条一经汉化,所在功能就失效,无法打开。有天秤雨告知是我在等长处理时欠当，但是我等长了， ...

不明白你的意思，这个软件好像 雨 已经汉化了吧？下了你的这个文件看了看，其他的我不知道，但“对象库”和“对象实例”这两个标签页已经失效了（是指这个吗？），主要是你汉化时多余的地方补的是空格而不是00 ^^
编辑　　 发贴时间 2002/07/13 07:25pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由douglas在 2002/07/13 07:54pm 编辑]

拳兄说的对！是“对象库”里的“按钮定义于帧”、“图象定义于帧”等失效了。依你的指教，我改为00了，好象也还是不行，怎么回事？

PS.有人汉化过的软件是否就不能汉化了？我新进门的，不太知道，而且我汉化就目前而言也只是练习。此外，我觉得已有的一些汉化并不怎么样，即使是一些“名牌”，在措辞、文法、结构、版式等等方面都有不尽如人意之处……
编辑　　 发贴时间 2002/07/13 07:49pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，雨既然汉化过了，他肯定比较清楚。
不要告诉我，你是在 ASCII区里补的 00 吧？
编辑　　 发贴时间 2002/07/13 07:52pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，他不愿意说啊
编辑　　 发贴时间 2002/07/13 07:55pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我是在ultraedit里做的，这个软件我不熟悉，当然，汉化也不熟悉ASCII区指的是左边那部分？我是在那里改的，不可以吗？

又，曾经有一次称你为“季”，人老眼花了，哈哈，失礼啊
编辑　　 发贴时间 2002/07/13 07:59pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

下面引用由douglas在 2002/07/13 07:55pm 发表的内容：
呵呵，他不愿意说啊

在对应的代码区补 00 即可。请看我修改后的软件截图。
编辑　　 发贴时间 2002/07/13 08:00pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
UE 的左边部分就是代码区，你可以看到你补的空格在左边对应的是 20 20 ……
编辑　　 发贴时间 2002/07/13 08:02pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个我也没有问题，关键是在打开SWF文件后，对象库下面的“按钮”、“图象”等无法操作了
编辑　　 发贴时间 2002/07/13 08:03pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我这里没有一个 SWF 文件。
编辑　　 发贴时间 2002/07/13 08:05pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我已经遵嘱改00了，依然无法使用

能给个QQ吗？这里“聊”太不方便
编辑　　 发贴时间 2002/07/13 08:05pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
63682740
编辑　　 发贴时间 2002/07/13 08:07pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你如果有SWF，打开就知道了
编辑　　 发贴时间 2002/07/13 08:13pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化 过度过度过过度 ……数不清
编辑　　 发贴时间 2002/07/13 10:43pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由douglas在 2002/07/13 07:55pm 发表的内容：
呵呵，他不愿意说啊

不是这样的，好几个月了，记不清了，你打开我汉化过的文件，用十六进制编辑器查找对应字串不就清楚了吗？

编辑　　 发贴时间 2002/07/13 11:29pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
就我感觉，他好像是不足的字串都补了空格，可能影响了软件对结束符的判断，我把几个地方改回来之后，运行似乎跟雨兄的差不多，没发现什么问题啊。不好意思，Flash 我也一点也不会玩:-(
编辑　　 发贴时间 2002/07/14 01:42am　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
1。拳兄的话我分析了，我是这样想，我确实很多地方都补空格了，但别的地方没有影响，那肯定就是有故障的地方改回来就可以了，然而，也不行，为什么？
2。雨兄所言也是，但是我尝试过即使把你的汉化复制过来，粘贴上去也没有用啊；
3。拳兄说改回来的运行后和雨兄的差不多，是不是已经妙手回春了？那拜托邮给我看看；
4。WWP说，我的汉化很是过度，是不是有不必汉化的也汉化了？请指教啊！
编辑　　 发贴时间 2002/07/14 10:05am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
因为还有个对应的问题，比如我这里是“你好 ”，如果功能调用，应该至少两个地方有，如果我只改了在某界面的“你好 ”为“你好”，但是对应要调用的地方仍然是“你好 ”，这就对不上了。
编辑　　 发贴时间 2002/07/14 01:38pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
还是乾大哥三言两语就说清楚了。
编辑　　 发贴时间 2002/07/14 02:34pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由拳拳在 2002/07/14 02:47pm 编辑]

下面引用由douglas在 2002/07/14 10:05am 发表的内容：
1。拳兄的话我分析了，我是这样想，我确实很多地方都补空格了，但别的地方没有影响，那肯定就是有故障的地方改回来就可以了，然而，也不行，为什么？
2。雨兄所言也是，但是我尝试过即使把你的汉化复制过来，粘　...

你所指的功能缺失应该是指的按钮和图象的提取已不可用了吧。
0009b1a0H 处你的是 "图象(%d) "，我改成 "图象 (%d)"
0009b220H 处你的是 "图象 "，我改成 "图象"；
该功能恢复。

然后在
0009b1e0 处你的是 "按钮(%d) "，我改成 "按钮 (%d)"
0009b1f0 处你的是 "按钮 "，我改成 "按钮"

请注意，"图象 (%d)" 和 "按钮 (%d)" 之间的空格是一定要有的，这个空格是用来做名称与变量的分隔标识的。

其他可能还有一些没改过来的，很可能隐伏某些潜在隐患的。
编辑　　 发贴时间 2002/07/14 02:43pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
十分感激拳拳兄不厌其烦的指教！！
我从你给我的修改稿上看出了一点差别，原来我拼命在改的地方，压根儿是无关的，没有找到关键所在！
但是，依然有几个地方存疑：
1。你说——“请注意，"图象 (%d)" 和 "按钮 (%d)" 之间的空格是一定要有的，这个空格是用来做名称与变量的分隔标识的。”但是我在琢磨中发现并不是这样，我把你的再改回来了，去掉了空格，依旧没有影响；
2。关键在于“图象”“按钮”后面的空格！一旦去掉，就医好了；
3。action script for 一旦翻译成中文，功能就丧失，（image、button等均同）照理，原因应该在这里找，可为什么原因却是在这里没有的“动作脚本”“图象”“按钮”上呢？不懂。
编辑　　 发贴时间 2002/07/14 07:06pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
补充：去掉了"图象 (%d)" 和 "按钮 (%d)" 之间的空格，汉化界面更美观，否则是个破句子。
编辑　　 发贴时间 2002/07/14 07:16pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，我还以为它特别做了手脚了呢。不过你说去掉这中间的空格界面更美观，不敢苟同。你看看一般做的比较好的汉化或者是某些商业软件的中文版本，大多如果中英文混杂的句子一般都隔开的。难道：
“图象1，图象2，图象3” 一定比 “图象 1，图象 2，图象 3” 好看些？
这恐怕还是个人的偏好问题吧。
编辑　　 发贴时间 2002/07/14 07:25pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
还有 action script for 翻译为“动作脚本对应于”，并不会损伤什么，所以原因根本就不是出在这里，损伤的功能就是要提取的对象（图象、按钮等）无法提取，软件对它们的名字都找不到又怎么能够提取呢？当时我修改的时候，将鼠标单击项目上，选择提取该对象的菜单命令，没有反应，就在想大概它不认得这是一个图标或按钮吧，所以搜索到这两个地方修改后就正常了。
编辑　　 发贴时间 2002/07/14 07:50pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
高！

编辑　　 发贴时间 2002/07/14 08:01pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 复制　 引用　 回复贴子 回复
[这个贴子最后由douglas在 2002/07/14 08:15pm 编辑]

我说的破句子是这样的“动作脚本适合于 帧”，这当然不如“动作脚本适合于帧”好看了

不过拳兄说的“一般做的比较好的汉化或者是某些商业软件的中文版本，大多如果中英文混杂的句子一般都隔开的。”对我还是很有启发！
编辑　　 发贴时间 2002/07/14 08:03pm　 IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
但是现在的问题是：Action Script for 一旦翻译，功能就丧失了，甚至于把大写改为小写也不行。但是我把“pt for”改为“适合于”，却没有问题，进而再把“Scri”也改为“脚本”也没有问题，但是再进一步改，就有问题了，所以现在成了“Action 脚本适合于”这么个怪东西了，呵呵，是什么原因呢？
编辑　　 发贴时间 2002/07/14 08:09pm　 IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
[这个贴子最后由拳拳在 2002/07/14 08:19pm 编辑]

我这里改后没问题啊。
编辑　　 发贴时间 2002/07/14 08:16pm　 IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
我想这是因为你在 0009b230H 处的 Action 没有译过来的缘故。
编辑　　 发贴时间 2002/07/14 09:28pm　 IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
不行，这个Action一翻译几完蛋了

编辑　　 发贴时间 2002/07/14 09:53pm　 IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
而我的做法是：事实上只改了这一处和前面的“Action Script for”，该功能就回来了。你可能把它翻译为“动作脚本”？位置不够！需要修改偏移。建议认真看看汉化宝典的 ASCII 部分。
编辑　　 发贴时间 2002/07/15 04:21am　 IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
看是看过的，可能忘记了：）

“Action Script for”翻译为“动作脚本适合于”为什么不够？对应着看，不是还有多？

编辑　　 发贴时间 2002/07/15 06:21pm　 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
“拳拳”之心果然令人敬佩，不过“douglas”偶有遗忘之症，倒是该赶紧医治，误了汉化事小，哪日忘了MM的约会、生日事大。拳拳及诸汉化友不妨歇歇，待douglas病愈再尽情交流，这样相信更有利于douglas学习汉化。
编辑　　 发贴时间 2002/07/15 11:46pm　 IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
乾兄之语,犀利得很,痛快! 我喜欢!!
编辑　　 发贴时间 2002/07/16 10:32am　 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
精华……

讨论汉化是否过度的好例子！
编辑　　 发贴时间 2002/07/22 10:30pm　 IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
不懂炎兄的意思
编辑　　 发贴时间 2002/07/23 10:05pm　 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
我给文章加了精华贴.

ASCII的汉化与否及是否过度问题经常出现,这个帖子是个这方面问题的很好的例子.
编辑　　 发贴时间 2002/07/23 10:37pm　 IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
懂了，炎兄以为是否需要我把我汉化的东西也上传了？可以更直观点。我这个汉化现在就剩一个词没有翻译，所以不敢拿出来。就我所看，我的东东是目前汉化最全、质量最好的，无论从版式、遣词、文法、甚至礼节，都比较完美，而不象其他的（包括蛮有名的）甚至到处是语法错误。
编辑　　 发贴时间 2002/07/25 01:08am　 IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
我个人认为，douglas 汉化的 SWFScanner 出现的问题不该归入汉化过度的类型，而倒
应该归入汉化不彻底的类型中。很明显地，douglas 只是没有明了并做好字符“匹配”的细
节而矣！

编辑　　 发贴时间 2002/07/29 09:07am　 IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
我这举一个过度汉化的问题：
我电脑中正在使用的 Animagic GIF 1.22 汉化版是 2000年 从网上下载的。
我自己曾汉化过 1.21 版，已注册，当时由于某种原因（水平问题，发生于 1999 年）大部
分的 ASC 字符未作翻译，但使用正常。
我知道该软件的注册码保存在安装目录下的一个配置文件中，所以安装 Animagic GIF 1.22
时采用覆盖安装，启动程序时出现未注册的提示框。（？？？？）无奈之下，重新安装，复
制配置文件……再重新安装，复制配置文件……再…………如此折腾了几次后，只好找出注
册码重新输入，可以注册！（预速则不达？）
为了找到原因，我研究了配置文件，发现如下数据：

[Name] *******
[Code] *************

[名称] *******
[代码] *************

而在 1.21 版的配置文件中没有“名称”“代码”字段。
哈！终于找到原因了。可以肯定地说：Animagic GIF 1.22 汉化版是汉化过度了！“Ta”把
不该翻译的字符给改了！
编辑　　 发贴时间 2002/07/29 09:42am　 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
陈兄的观点吾深以为然。
编辑　　 发贴时间 2002/07/29 01:09pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


.NET 程序汉化一例 -- Cookie Crusher 的汉化

     .NET 程序汉化一例 -- Cookie Cr ...　 本帖为精华帖子
标记论坛所有内容为已读
>> 汉化技术欢迎您的到来 <<

      您是本帖第 93 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： .NET 程序汉化一例 -- Cookie Crusher 的汉化　　 回复贴子
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
前天，在 CNET 下载到 Cookie Crusher 这个软件，发现是 .net 编写的，按照习惯，先检测程序是否被加壳，结果不错，没加，接着用 EXEScope 打开主程序，发现资源项目下只有图标和版本这两个东东：

挺像 VB 的，遂操起点睛字串替换器，抓字串，结果什么都抓不到 [image] 打开 Hex Workshop，发现字串都是以 Unicode 形式出现，似乎只能手动查找、修改了，这样不仅工作量大，而且一般无法完全汉化……
几经尝试，发现黄权燊的 CXA 可以将字串较完整地抓出，首先运行 CXA，我用的是 11.4 简体中文版，设置选项卡中的设定，一般不需要修改，转到步骤1选项卡，点击“浏览”按钮选择需要汉化的文件，方式选择 Unicode，热键当然保留 :)，自动翻译方面：CXA 默认的 GB 字典中有一些词语采用的是繁体用语，这和软件作者是香港人士，无法通晓内地用语有关，由于简繁体中文用语的差异，为了保证词语翻译的准确性，我们一般选择不自动翻译：

点击确定，到了步骤2，自然的，点击“编辑原始英文文本文件”按钮，如果出现无法正常打开英文文本文件的情况，请手动打开那个文件(默认的后缀名是.trn)，接下来就和点睛差不多了，对偶数行的字串进行翻译，如果字串过短，先保留不译，留着后期处理：

翻译完毕后，点击确定，进入下一步，选择“将原程序翻译成新程序”，填补选00，写不写入记录就无所谓了，翻译的开始结束行一般不必修改，默认0、0即可：

点击确定，进入下一步，会弹出窗口，询问是否更改32位字体：

选择是，接着程序会自动将翻译后的字串回写到软件中，完成后进入管理选项卡，先选择测试，如果测试通过，便选择“把新程序改名为应用程序”，确定后，程序便会将原程序备份为.old文件，将翻译后的文件更名为原程序的名称，接着退出 CXA，运行 Cookie Crusher，可以看到，主界面过滤器列表选项卡中的 Add 未被翻译：

打开十六进制编辑器，查找 Add，得知393A6处的 Add 是我们所需要的：

写入添加的 Unicode 码FB6DA052，将余下的64替换成00，并修改393A5处的长度标示符07为04，保存，完成了。

一些问题：由于 CXA 在字串抓取、处理、修改方面的不完善，产生了一些问题，典型的是填补00后，未同步修改长度标示符，导致有些翻译后的字串极不美观，甚至无法正常显示，例如上图中的编辑和删除按钮，这就需要手动完善了，以“编辑”为例，打开十六进制编辑器，以 Unicode 方式查找字串“编辑”，得到正确位置3E37A，发现它的长度标示符居然是09，很简单的，改成04，保存，即可，同样的道理，将其它的一一改正，完工。

相关的一些话：按照梁利锋前辈的说法，Cookie Crusher 属于不加密的程序，如果遇到了采用 .net 内建的基于公钥、密钥的加密机制所编写的程序，就没这么好说话了，建议大家看看这个帖子：
http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=27&topic=31

汉化新世纪成员 天秤雨
2002.09.14
编辑　　 发贴时间 2002/09/14 03:39pm　 [image] IP: 已设置保密
该用户目前不在线 YWL

威望: 0
级别: 侠客
魅力: 629
经验: 364
金钱: 2468 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好文！
编辑　　 发贴时间 2002/09/14 05:31pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
好！
等等加精华……^^
编辑　　 发贴时间 2002/09/14 05:32pm　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
确实不错。
如果能再进行一些基础性研究就更好了。（分析不同部分的各个字节的含义）

编辑　　 发贴时间 2002/09/14 10:19pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
剛剛試了一下，超級像 VB 的程式，不錯說...不過...
沒玩過 VB 的漢化人再製作該類型的軟體時可能會有所
困惑吧！

大家加油....

+-----------------------------------------------------------+
| 歡迎光臨我的網站，中文化程式優先釋出喔！~~　　　　　　　|
| 下載中：■■■■■■ 95% - 100% 速度：8 k/s　　　　|
| 紅淚網~~ http://hch.d2g.biz/down　　　　　　　　　　　　|
+-----------------------------------------------------------+
编辑　　 发贴时间 2002/09/17 08:17pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
晕，像我这样连一般都还没弄得很明白的，要做这些，不是很困难？
编辑　　 发贴时间 2002/09/17 09:41pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由ksxuxu在 2002/09/17 09:41pm 发表的内容：
晕，像我这样连一般都还没弄得很明白的，要做这些，不是很困难？

汉化基础的教学现在没有什么可写的了，所以现在写出来的很多都是一些进阶心得或是新技术的探讨……比如这篇，又如我下面那篇讲ASCII交叉调用的处理的……就不是针对对于汉化没有什么概念的初学者写的：）

如果作为初学者，可能还是先看汉化宝典的一些举出教程比较好：）
编辑　　 发贴时间 2002/09/17 09:51pm　 [image] IP: 已设置保密


汉化考题，等你来玩

     汉化考题，等你来玩
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 汉化考题，等你来玩　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
借题发挥一下吧，既然提到开阔思路的问题，就着WinKawaks这个软件出个题：现在这个软件已经进行了内部汉化，但是不能完整显示中文，已知的两种方法是：1、汉化语言包并选择；2、删除lang文件夹，除此之外还有那几种方法可以实现上述要求？
有关答案请直接寄到webmaster@hhteach.org信箱，稍候再公布大家的答案。各位新人有兴趣的话请踊跃参加。
所需软件在附件中，直接运行执行文件即可。已经脱壳，目前只汉化了“&File”，只要你能将“文件(&F)”显示出来就可以了。
大家回答问题时只需讲出的你实现过程即可，无需截图(不要蒙我)，只要我能按照你的方法实现中文显示就是正确答案，怎样，各位新人有兴趣吗？悄悄告诉大家，除了上面两种方法，至少还有四种以上方法哟！
另外，答案不要在这里公布，老手也可以玩玩，但是请观棋不语。
编辑　　 发贴时间 2002/05/05 03:29am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这是显示中文的情况。
请大家用邮件来答题，这样可以不干扰他人思路，自己也不被干扰。为此，本帖暂时关闭三天。
编辑　　 发贴时间 2002/05/05 03:45am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
新的下载
新脱壳的执行文件
jerl5k6朋友来信提及上一个下载的脱壳不是很理想，现在用PEexplorer 1.8重新脱壳，jerl5k6所提到的另外一种方法已经可以实现，大家可以考虑再下载，或只下载新脱壳的执行文件。
另外，可能是我信箱的问题，我用163和21cn向外发信都被弹回，在这里回答两封答题的来信：
－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－
chenmy,您好！

    恭喜，你的方法都可以实现，不过还有方法哦，想想……
－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－
jerl5k6,您好！
无法回复你的地址。你的方法很不错，我也只有一小点补充而已。
－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－
编辑　　 发贴时间 2002/05/06 01:48pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由乾在 2002/05/07 03:40pm 编辑]

近日已收到几个答案，也有朋友QQ上进行交流，我把我自己的思路给大家参看一下，我想这些问题的解决很难说有什么标准答案，条条大路通罗马。这样作的原因是在教一些新人的过程中，已经和一些旧人谈及新人的过程中，感觉目前的一些新人确实在解决问题的思路上显得过于狭窄，且某些时候更显得动手能力不足，缺乏自学动力，严重依赖他人的现象，所以会有此举措。
谈正题。整个的思路归纳如此：执行文件通过内部变量确定外部某路径某文件中某些具体的资源内容并进行调用显示，如找不到则调用内部文字资源显示，初次运行后将相关的设置写入ini文件。其实可以大致分为内部修改、外部修改。
先谈一个内部修改，这个就是内部的菜单、对话框的修改，这个大家都会作，但是如果只作了这个，仍然出现问题，才会有本帖的出现，我们再看：
先谈外部，因为大家通常改完内部资源就觉得问题一定在外部，我们循此进行：
外部：
外部路径：可以改路径让软件找不到语言包，包括删除、改名。
外部语言包：可以改默认语言包的名称或删除，
但是
，还可以将该语言包内容清空，使得文件即使找到该语言包仍得不到需要的文字资源，而依然调用内部文字资源。
INI文件：老手几乎都能想到这一点，新手大部分忽略了这个。
a1、在ini中改或清除默认的语言包名称，默认的名称是English。
a2、在ini中改或清除默认的语言包所在路径。
a3、删除该ini文件，但是需配合下面的某一操作。
在这里我们的思路还可以回到内部，因为前面已经说了，文件执行是由内到外的，其实内部还是可以改的，由于第一次脱壳不理想，所以要找内部变量修改是不可能的，为此jerl5k6提出了问题，他也是第一个去改内部变量的回答者。所以乾稍后重新脱壳给出新的执行文件以方便大家去改内部变量，可惜应者寥寥。
b1、改English名称为其他或完全清零。修改位置在0x19ec68
b2、不要忘了，English.lng才是一个完整的名称，因此，软件还会去判断.lng的，所以可以修改或清除内部对lng的识别，地址在0x19db76，可以将lng改成其他或清零。
b3、还不要忘了，软件还要在内部有lang的目录才会去判断的，所以lang也是修改对象。地址在0x19e696
上述三种方法很彻底吧？错，并非如此。这里有一个前提，如果修改这些内部变量之前软件已经正确的找到路径和语言包并写入ini文件的话，这个时候他就会首先到ini中查找，然后直接使用ini中的设置从而仍然会显示英文，因此必须和a3配合，即先删除ini文件使得软件首先用内部的错误变量进行初始化，这样才可以了。只有一个是例外的，就是b2，因为这个变量软件不写入ini文件中作为识别，因此删除ini文件与否，b2的方法都能够正确显示中文，所以这个才算“终极”方法，想不到吧！
差不多了吧？hoho，其实解决问题就不要有差不多的想法，要多尝试，多思考，不要浅尝即止，这样问题得不到最终的解决，能力也得不到提高。
有人说最近我有句话用的比较多，哈哈，继续再用：
天助自助者，尔后人助之！

编辑　　 发贴时间 2002/05/07 03:35pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


偶写的两篇汉化文字,大家来批一批

  汉化交流　[返回]
     偶写的两篇汉化文字,大家来批一批　 本帖为精华帖子
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 132 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 偶写的两篇汉化文字,大家来批一批　　 回复贴子
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/08/08 12:31pm 编辑]

此为一,程序简易增肥术,较简单地解决程序空间不足
==============================================================
不知道各位汉化爱好者是否遇见过这样的情况:
自己对汉化的某些软件中,对某个功能的翻译想尽量翻译的详细些,
可惜该资源是ASCII地,文件里面因为自己追求完善,早就塞满了扩展了的解释,已经嗷嗷叫放不下东西了,怎么办?
要删减掉的都已经删减,仍不能满足你的需要.
偶最近遇见过了这种情况,并将其完美解决了.
首先说明是RVA字符串才好使用这个办法.
偶们知道,可执行文件都是一段一段的,而且,段与段中间的虚拟地址总是有间隔的(反正我没见过没有的,除非特意搞的,
例如偶们把那些间隔都用这方法压榨了),闹心的是,实际地址上却没有多余的00对应那些间隔.
老毛说了,自己动手,丰衣足食.偶们自己造,不就完了.
不过造这些00,如果按照简单点的办法,在文件的最后一段*(一般都是资源段)人为加长,则实现改动最少,
只需改动最后一段的虚拟大小和RAW大小便可,但这样做有一个明显的弊端就是一旦编辑资源,
你的所作往往就白费了,而汉化中,一来这样的情况常常发生,烦,二来又不利于可持续性发展.
所以,偶几乎没见过谁使用这种方法,偶见到的情况往往是尽量减少用字的方法.
可惜,由于种种诱惑,对完善的追求,总有贪心地人要对不好欺负的code段开刀.
好欺负也是欺负,不好欺负也是欺负,还不如为了完美,去欺负code.
偶前思后想地花了几乎整整一天连续欺负过十多个软件,终于出来了一点感觉,
最后一举将这些软件全部增大几百至几千字节(二月肥?),以前费心尽率压榨自己,
将本来多好的表达非要支离破碎掉的种种不快一扫而光,偶见了那些零零碎碎节省出来的几个几个字节现在是不屑一顾,
抽空还在里面署名,写一些奇怪的东西,呵呵,一个字:"真是爽".
思前想后,觉得还是要大家都能快速上手的方法好,所以偶把自己的方法又改了改,可以说现在把计算量减到最少了.
下面就是偶的催肥大法:
例子文件,ocr_full.exe,超星阅读的OCR
1.先估计你要增大多少,例如,256个字节,512个字节,1024个字节,2048个字节,4096个字节等等
2.使用PExpolrer打开要催肥的文件,切换到区段编辑模式.
3.那个"code"段名字不见得是"code",反正是以400,或者600为真实起始地址的,就是他了.
打开计算器,切换到十六进制,看到CODE段后面的那个段的虚拟起始地址,敲进去,看那个段的实际起始地址,
再减掉CODE段的大小(虚拟大小和实际大小一般相等,如不相等,取较大的为准),再减去CODE段的虚拟起始地址,Okay,
这就得到了这个文件增肥的潜力:A00,看来咱选的这个文件真是天生丽质,CODE段能增大整整2560个字节,活活!!
4.进入区段编辑(点区段编辑器按纽),点击左边的那个大大的解锁按钮,然后点击小小的计算器图标,
看到那文件是以200(512字节)对齐的,就是说,增大的单位应该是按200算,那偶就增加5*200=A00,
直接点那个上下调整包包,点5下(注意是点上面的,可不要点成减少了),然后确定,把真实大小拷贝到虚拟大小中,
当然你也可以直接手工修改,不过这是方便起见,反正点几个包包,省了再按计算器了.
5.点确定,确定对区段的修改.
然后,这最省事的操作就是,直接点击重算区段的按纽,下面的DATA,BSS,.idata,.tls,.rdata,.reloc,.rsrc
的真实起始地址都会依次重算,还有文件映象大小也会重算,哈哈,这也就是这个方案的精华了
(众人:原来你前面的全是废话,拉出去砍了!),然后另存为一个新文件,例如ocr_full123.exe,
这文件大多只有文件头能用,因为PEXlpoer经常自作主张改动后面的部分.
6.使用UltraEdit打开两个文件,将修改过的文件头拷贝覆盖原来的文件头,然后转到在刚才记下来的CODE后面那个段的实际起始地址地方,
在前面加入2560个字节(注意UltraEdit的十六进制插入,是从当前光标停留的字节与前一个字节中间增加的,所以不要停错地方了).
7.成功增肥了,文件照运行不误,(除非你算错了)在里面填上啥随你便,偶是填上歌词了,呵呵!!
如果增的还不够肥,按你的需要,继续找别的段增肥,或者使出下策,在文件的结尾再添加一个区段,把文件增大以后重算文件映象大小,
这样虽然程序可以任意增肥,但是很多情况你的资源编辑器都在修改了资源段的大小后不理会其实你增加段的开始地址变了,
这还是好的,大部份时候在资源段后面的段都会莫名失踪,一个字:"不爽!"
偶想这个增加出来的肥可以应用在SMC,还有为本不支持语言文件的软件让其支持语言文件增加的代码,
当然这不是这篇文章说的了,这仅仅是教你增肥程序,一招鲜,吃遍天,连explorer.exe的程序段都能增大1024个字节(本人版本2600),微软头上,一样动土!

可能早就用过的大侠们见笑了.偶只是提供了这种方法的一个较为简易的实现,呵呵,希望对这方面有需求的朋友有所帮助.
=========================================================
编辑　　 发贴时间 2002/08/08 12:29pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此为二,跟字体有点关系.
================================================================
故事往往是这样开始的.

几个月前,在汉化新世纪拜读了飞鹰写的关于字体的一篇文章,看完以后偶就给新世纪去了信,说偶有更简单地办法,其实偶地办法拿不出手,
就是搜索push 00000048要比搜索其他省事点,还有CreateFontIndirect飞鹰的汉化文章没有提,不过偶想算了,这还是不说了,地球人一想都知道,
后来有了闲工夫又去看了看汉化新世纪的教程,果然见到了push 00000048的方法,本来么,不是啥密诀,呵呵~~

暑假了,电脑搬回家,不能上网,于是静下心来做一两个汉化.
开始是做一个小软件3DColorChanger3000的汉化,汉化过程中偶闲来无事,将以前设想的增大代码段的方法进行了多次试验,解决了ASCII增肥的问题.
然后偶开始使用RadASM写一个UPX的GUI,编写过程中发现RadASM对话框编辑器默认生成的对话框字体是MS Sans Serif,
还有Properties工具栏里面显示的也是MS Sans Serif,大家一定对MS Sans Serif恨之入骨吧,嘿嘿,偶马上打开UE改成了Tahoma.
这一改出了问题,代码自动完成,参数提示,还有那个Properties,其实都是设置的字号是7pt,因为MS Sans Serif的7pt跟8pt一样这个问题没有发现.
于是偶顺手打开W32Dasm,嗷嗷叫根本找不到push 00000048,简直是炉子烧元宵锅里煮煤球,打击啊.
偶十分生气,这个程序你怎么这样呢,别人都用push 00000048,你偏不用,给我找麻烦.
算了,反正Tahoma,7也很好看,事情就搁了下来.
过了几天在硬盘上到处挖宝,看到有个rar叫啥IDApro,里面注释说是巨酷的反编译软件,不过只据收藏价值,说的是一般的同志用不上也不会用,偶想不会吧,
偶连听说过都没有,不会比softice早吧(偶最早听说的是SI,最早用的是TRW,但一个也用不好),于是解压运行,拿自己的GUI程序开刀,果然反编译好慢.大概用了是W32Dasm的三倍时间.
偶不由自主地搜索了push 48h(这个软件的搜索快捷键竟然不是Ctrl+F),啊!元宵烧煤球炉子里煮锅!!
偶明明创建了3个字体,连一个push 48h也没有?!
偶的程序不长,拉拉滚动条,明明有CreateFont啊,再看看参数,本来准备看看是不是mov eax,48再push eax的,突然发现那个函数根本不是啥CreateFont,
而是CreateFontIndirct(偶够晕吧,自己用的函数还记不到),这才想起来RadASM是用ASM写的,自然首选的也是CreateFontIndirect了,
果然用这个IDA打开RadASM,里面分明明明白白是CreateFontIndirectA,失败啊,找了一下"Tahoma",果然给偶找到了创建Tahoma,7的那段代码,
贴心的是,IDA已经把前面几句传递参数的语句注释上了传递的参数类型,偶本来准备犯迷糊的也犯不起来了,
打开UE,mov参数那地方F6 FF FF FF修改成了F5 FF FF FF,字体就乖乖变成了Tahoma,8.
不过这不是偶的重点,偶马上查看了这个程序是否有增肥的潜力,照例想摧残它了.
查看发现程序根本不用真实增肥,就有164h虚胖字节供利用.
不知道大家注意到没有,RadASM的显示打开的文件TabControl字体是没有经过设置的默认字体System,偶也十分恶心这种字体,刚好最近自己在钻Win32ASM的界面编程,
偶就想,把这个生成的字体句柄保存下来,然后在创建sysTabControl的时候SendMessage给那个TabControl,让其设置成这个Tahoma,8不就得了.
原程序创建字体部分代码如下
:0042BB3Amov[ebp+LOGFNT1.lfHeight], 0FFFFFFF6h
:0042BB44mov[ebp+LOGFNT1.lfWeight], 0C8h
:0042BB4Epushoffset aMsSansSerif_0; lpString2
:0042BB53leaeax, [ebp+LOGFNT1.lfFaceName]
:0042BB59pusheax; lpString1
:0042BB5AcalllstrcpyA
:0042BB5Fleaeax, [ebp+LOGFNT1]
:0042BB65pusheax; const LOGFONTA *
:0042BB66callCreateFontIndirectA
:0042BB6Bmovdword_4325F9,eax
他把句柄保存到了dword ptr[004325F9],这可能是程序编写时候,定义的hFont思路,一直指向字体一直可以使用,
也可能是定义的hTmp的思路,用来存放暂时的句柄,这样可能在创建TabControl的时候,hTmp不一定存放的是啥东西.
经过"省事"和"放心"的较量,偶决定新增一个变量存放生成字体的句柄,
看看有三种选择
1.修改CODE段属性让其可写,改变虚拟大小让其超出真实大小,利用超出部分中某块充当偶存放变量的地方,同时不损失那些虚胖字节的大小.
2.修改.data段增大其虚拟大小,利用增大的虚拟地址存放变量.
3.以上两种需要程序满足两段起始地址差减去前段虚拟大小,如前面两种不管事,偶只好手工增加一个可写段存放变量.

学过编程的同志可能怀疑了,你根本没有声明变量,怎么就要又是存放了又要读取了,P人的吧.
呵呵实际上对于ASM来说,变量纯粹是声明给编译器看的,一句话,地址就是硬道理.
经过考察,.data段虚拟大小是246FAh,其虚拟大小上限是457000-432000=25000,所以直接把它搞长点放变量就可以了.
因为偶喜欢把大小凑整,觉得增大到24710算一个小整了.
CODE段实际大小是2E800h,虚拟大小为2EA9C,上限则是2EC00,不过偶们不打算用它存数据,改为2E800让那实际的2E800都可以使用便可.
然后就是修改创建tahoma,8字体的代码让其到咱在CODE段多写的代码转一圈,留下句柄存到咱的"变量";
然后再在给在TabControl创建后发送WM_SETFONT给它,将咱的变量作为wParam传入便可.
偶凑整在2EAA0开始写如下代码
:0042F6A0movdword_4325F9,eax
:0042F6A5movdword_456700,eax
:0042F6AAretn
然后将
:0042BB66callCreateFontIndirectA
:0042BB6Bmovdword_4325F9,eax
修改为
:0042BB66callCreateFontIndirectA
:0042BB6Bcall0042F6A0
便可.这里偶加上点说明,如果一个程序压了一堆参数要去调用一个函数,这时候千万不能把调用函数的语句挪到你的程序段里再把Call函数的语句改成Call你的程序段,
具体原因大家都知道,可肯定有跟我一样呼悠的人,如果非要把调用函数语句挪到自己的程序段,请使用jmp你的程序段,最后你的程序段再jmp到本该执行的下一句.
这样一来,程序界面一显示出来,咱就得到了一个Tahoma,8的字体,并且存到只有咱自己才晓得的地址里[00456700],
然后待会儿程序创建TabControl控制MDI窗口的时候,偶们顺手给他设置字体便可.
原程序创建TabControl的代码如下:
:00423425movedx, 56018100h ;dwStyle,横向布局的Tab的Window风格
:0042342Ajmpshortloc_423431
:0042342C ; =======================================
:0042342C loc_42342C:; CODE XREF: sub_4232D2+151j
:0042342Cmovedx, 56018182h ;dwStrle,这是纵向时候的风格
:00423431 loc_423431:; CODE XREF: sub_4232D2+158j
:00423431push0; lpParam
:00423433pushdword_447D16; hInstance
:00423439push0; hMenu
:0042343BpushhWndNewParent; hWndParent
:00423441push0; nHeight
:00423443push0; nWidth
:00423445push0; Y
:00423447push0; X
:00423449pushedx; dwStyle
:0042344Apush0; lpWindowName
:0042344Cpushoffset "SysTabControl32"; lpClassName
:00423451push0; dwExStyle
:00423453callCreateWindowExA
:00423458mov[ebp+var_B4],eax
程序把TabControl的句柄放到了[ebp+var_B4]里,按理说咱应该把这句挪到咱的程序段里再调用咱的程序段,可这样以来出了一个问题.
最后两句没有分析的原始代码如下:
:00423453 E876BD0000Call 0042F1CE;USER32.CreateWindowExA
:00423458 89854CFFFFFFmov dword ptr[ebp+FFFFFF4C],eax
可以看到,如果按照上面的改法,势必造成修改前后代码长度不相等的恶果!(众人:多出来的字节改为90不就得了,拉出去,砍!)
其实是偶要换种口味,把call CreateWindowEx放到自己的程序段.
:0042F6B0callCreateWindowExA
:0042F6B5pusheax;保护句柄,因为Call SendMessage后eax的值就不是这时候地了
:0042F6B6push0;lParam
:0042F6B8pushdword_456700;wParam,就是咱保存的Tahoma,8的句柄了
:0042F6BEpush30h;Msg,WM_SETFONT,
:0042F6C0pusheax;接受者的句柄,这里是刚刚创建的TabControl
:0042F6C1callSendMessageA
:0042F6C6popeax;把咱保存的句柄弹出来
:0042F6C7jmploc_423458;返回
咱刚刚说jmp这里就用了jmp(这才是真正的原因),把原程序的Call CreateWindowEx改为Jmp 0042F6B0便可,因为Jmp不涉及压栈弹栈,
所以对压了一堆参数的情况真可谓是天生一对.
这就是偶的教程要讲的前两招:
1.保存字体
2.给没有字体的东西设置字体

事情在慢慢发展,一切都在起变化.
才过了两小时,偶对那TabControl上Tahoma,8的字体又看不顺眼了,太细了(偶的屏幕分辨率比较高),觉得要是Tahoma,9b或者Arial,9b还差不多,
可咱本来是借用人家的字体,改了人家那其他地方的字体也要跟着变,一个字,不爽.
老毛又说了,自己动手,丰衣足食,咱自己创建一个字体不就结了.
看原程序创建字体的地方已经定义了一块空间存放LOGFONT结构数据,
咱就正好借用这块地方填入新数据,再创建咱自己的字体,最后还是保存到[00456700]里面.
:0042F6D0movdword_4325F9,eax;将Tahoma,8保持不变
:0042F6D5movdwordptr [ebp-LOGFNT1.lfHeight], 0FFFFFFF4h;这里是9了
:0042F6DFmovdwordptr [ebp-LOGFNT1.lfWeight], 258h;粗体
:0042F6E9pushoffset aTahoma_0 ; lpString2 传入源字串
:0042F6EEleaeax, [ebp-LOGFNT1.lfFaceName];目标字串指针调出
:0042F6F4pusheax; lpLOGFNT1,刚刚调出便作为参数传入
:0042F6F5calllstrcpyA;将Tahoma字串拷贝到字体名那儿
:0042F6FAleaeax, [ebp-LOGFNT1];这里是把结构体指针调出了
:0042F700pusheax; const LOGFONTA *,将结构体指针作为参数传入
:0042F701callCreateFontIndirectA
:0042F706movdword_456700,eax ;创建的字体放到咱的空间里
:0042F70Bretn
这里就有必要讲讲这类参数的传送了.
例如,你想给字体设置其他原程序里面没有设置的参数,不晓得地址该怎么办.其实比较好办,偶这就把方法奉上.
先看看LOGFONT结构的成员:

typedef struct tagLOGFONT { // lf
LONG lfHeight;
LONG lfWidth;
LONG lfEscapement;
LONG lfOrientation;
LONG lfWeight;
BYTE lfItalic;
BYTE lfUnderline;
BYTE lfStrikeOut;
BYTE lfCharSet;
BYTE lfOutPrecision;
BYTE lfClipPrecision;
BYTE lfQuality;
BYTE lfPitchAndFamily;
TCHAR lfFaceName[LF_FACESIZE];
} LOGFONT;
在刚刚生成字体那段,你别看偶堂而皇之的写着
mov dword ptr [ebp-LOGFNT1.lfHeight], 0FFFFFFF3h
mov dword ptr [ebp-LOGFNT1.lfWeight], 258h
好像要设置例如字体有个下划线,就写
mov [ebp-LOGFNT1.lfUnderline], 01h
字体就具有了下划线一样,其实那LOGFNT1.lfHeight原程序代码里面根本没有,没有加工的代码是这样地
:0042F6D5 mov dword ptr [ebp-6ECh], 0FFFFFFF4h
:0042F6DF mov dword ptr [ebp-6DCh], 258h
要想确定结构体的其他的元素该用啥地址,先要找到结构体的开始地址.请看没有加工的原始代码:
lea eax, [ebp-6ECh]; 调出结构体地指针
push eax ; const LOGFONTA *,将指针作为参数传入
call CreateFontIndirectA
因为CreateFontIndirect要传入LOGFONT结构体的指针做参数:
HFONT CreateFontIndirect(

CONST LOGFONT *lplf // pointer to logical font structure
);
所以这里[ebp-6ECh]就是结构体指针,也就是结构体开始的位置,因为使用元素的相对偏移能很好的定位,咱这里就用这个方法:
+0LONG lfHeight;
+4LONG lfWidth;
+8LONG lfEscapement;
+CLONG lfOrientation;
+10LONG lfWeight;
+14BYTE lfItalic;
+15BYTE lfUnderline;
+16BYTE lfStrikeOut;
+17BYTE lfCharSet;
+18BYTE lfOutPrecision;
+19BYTE lfClipPrecision;
+1ABYTE lfQuality;
+1BBYTE lfPitchAndFamily;
+1CTCHAR lfFaceName[LF_FACESIZE];
注:LONG=DWORD=4位,这里面lfHeight是负家伙,跟Delphi一样,应该是Delphi跟这一样,活活.
例如咱刚刚不是说了加下划线,好办,
先算算 lfUnderline的地址 ebp-6EC+15 = ebp-6D7,然后使用如下语句便可
mov[ebp-6D7h],01h;TRUE
这样就有了下划线.再例如设置字符集为DEAFAULT_CHARSET:
mov[ebp-6EC+17],DEFAULT_CHARSET 就是
mov[ebp-6D5],01h
这里可能有的朋友要问了,上面你自作主张把WM_SETFONT改成了30h就不说了,这里人家好好的一个 DEFAULT_CHARSET为何要变成01h而不是00或者FFFF啥一类的.
嗯,有这一问的应该不少,这种情况推荐你搞一个WINDOWS.INC,遇到了这类的情况一查就有了,数据位数这个只要简单遵循目标的位数便可,当然其他字符集都有定义过.
不信自己看
ANSI_CHARSETequ 0
DEFAULT_CHARSETequ 1
SYMBOL_CHARSETequ 2
GB2312_CHARSETequ 134
CHINESEBIG5_CHARSETequ 136
OEM_CHARSETequ 255
Windows.inc应该是满天飞好搞到,下一个Win32ASMv7里面的定义就全的很.
其实字体设置字符集,高度,"粗度"就行了,其他一般不用填,除了你想生成非常规的字体.
有不少汉化过的程序生成的宋体是那种扁扁的就是这原因,可以找到生成字体的代码,如果是使用CreateFont生成的,将不需要的参数传入统统改为push 0便可,
呵呵,如果是使用CreateFontIndirect生成的,咱刚刚说的就派上用处了,将相应的MOV直接去掉(最好MOV一个0让系统替你选择),问题就解决了.
这里偶说句废话,一般只要具有LOGFONT结构体的程序其结构体都会一直存在,只要你在程序开始生成字体时候借用便可.
一般字体都要在程序开始的时候生成,一般也不用保存结构体地址以供在其他时候使用,
如果你要在程序工作过程中创建字体的话,在程序开始时候保存结构体的开始地址就Okay了,或者你可以使用另一个方法:
将结构体变量放在自己的空间里面.
其实先计算一下整个结构体变量的大小(简单将各元素所占的大小相加),在咱增加的.data地址里面选一块便可(拿这个程序做例子24710就不够了要变大点再分配),
上面的成员的地址一样使用偏移算出,其他尽可放心,程序运行嗷嗷叫地正常,根本不会给你非法操作(除非你写的代码有误:P).

这里便又讲了两招:
3.生成自己的字体
4.修改非常规字体为常规字体

有的时候程序的对话框资源偶们明明已经在资源编辑器里面设定过字体了,程序偏偏会再给某些控件啥的设置难看的字体,一个字,贱.
有的朋友采用新增一个对话框,然后修改显示对话框的DialogBox或者DialogBoxParam等等语句将lpTemplateName改为自己的对话框的ID,
还有的时候程序在运行过程中动态生成了一些窗口设置了难看字体,或者干脆没有设置字体,然后显示出来气咱.
看过咱上面的那个给没有字体的目标设置字体,还有生成自己的字体和保存原有的字体,偶觉得大家一定想出新方法了吧.
程序设置难看的字体自有其道理,一定是着重让你看难看字体那里的文字,如果咱尊重作者的初衷,修改难看字体的参数,将其改为粗体便可,
一般难看字体是设置了Width而Weight取的是默认值,无论是CreateFont还是CreateFontIndirect这两个数据的占地都是一样的,因此可以将Width取默认值,
而Weight取粗体,如果都设置了那更好办,Width换成0或者对于Width本来是0的LOGFONT把设置width搞成nop就okay.
如果是一个对话框里面某个控件并不需要设置字体而程序非要设置字体,偶们的选择就多了
首先最好不要使用简单的在资源编辑器修改该控件的ID让程序设置不到上面去的方法,因为很多时候程序还要动态设置这些控件的文字,
改了就设置不成了.
给对话框的控件设置字体一般是使用SendDialogItemMessage函数,
偶们可以修改设置字体的那句SendDialogItemMessage语句前面将传入的控件的ID换成并不存在的,仅仅让字体设置失败便可.
这里偶顺便插播一段.
如果你干脆想整个取消SendDialogItemMessagede的调用,就牵扯到了取消含有参数的函数调用的问题.
调用函数前,push了一堆参数,如果只是取消调用函数那句,程序是铁定要出问题的.
有很多连续一堆堆调用函数的程序段,其调出的参数,在一个函数调用里面用过以后,都会在另外的调用里面要用到.
基于上面两点,问题就明朗了.
先查看函数具有几个参数,这一般借助Win32.hlp便可,Win32.hlp才是真正的满天飞,到微软或者Borland下载一个就行了.
然后从调用函数那句开始,向前取消push语句,有几个参数就取消掉几个push.如果在这中间遇见了pop,则连同找到的下一个push一起忽略掉.
最后取消调用函数那句.这样咱一点没动除了压入参数以外的语句,后面如果要用到这些语句提供的数据啥的不会有任何问题.

这样你就可以任意取消设置字体的语句不用担心会出问题了,呵呵.
就在写这篇文字的时候偶又发现了一个问题,那就是,要修改偶设置的TabControl的字体还需要使用UE打开RadASM.exe来改,太麻烦了(众人:这人才有问题,懒的抽筋)!
别急,这涉及到了部分让不支持多语言界面的程序支持多语言,先别急关浏览器,呵呵!
读取程序目录里的ini文件某一个key的字串值(扩展名不见得是ini,你改为.mp3都没问题!),使用GetPrivateProfileString语句便可.
这里是需要传递的参数说明:
DWORD GetPrivateProfileString(

LPCTSTR lpAppName,// points to section name段名,就是[]里面扩着的字串
LPCTSTR lpKeyName,// points to key nameKey名,就是Key=value里面的Key
LPCTSTR lpDefault,// points to default string如果读取失败,返回的默认字串
LPTSTR lpReturnedString,// points to destination buffer*目标缓冲区,存放返回的字串
DWORD nSize,// sizeof destination buffer目标缓冲区大小
LPCTSTR lpFileName// points to initialization filenameINI文件的文件名,如果你自己搞了一个 TabFont.mp3 作为配置文件就该指向 .\TabFont.mp3
);
有了咱上面各种非人的方法折腾程序,各位看官一定知道接下来咱要干什么了么,呵呵,
偶留着这给大家折腾吧,这里偶要说说缓冲区.
大家在上面的参数也看到了,有一项参数是目标缓冲区的大小,没错,这个GetPrivateProfileString函数是不会判断目标缓冲区的大小的,而缓冲区也是没法定义大小的,
如果你的字符串长了而且设置的该项参数也够大就会一直往下写,想不到吧.
咱照例拿咱的程序举例子.地球人都知道,字体名字一般有32个字符就够用了,咱照样可以在自己加长出来的.data里面划出来32个字节的地方
(这是划给咱看的,咱现在就是编译器,活活~~),然后就当这个缓冲区是32字节的,把20h作为nSize参数传入便可.
这样即使你设置了一个120长度的字体也只截出来前32个给你.
这里例如你选了TabFont.ini作为配置文件名,需要在RadASM里面写成.\TabFont.ini然后将其地址传给lstrcpy然后拷贝给lpFileName.(这样就不用获取完整路径了)
其他LPCTSTR类数据可以如法炮制,活活.在这里咱都是在CODE段写的代码,将你写的字符串(注:不用在字串前面写出长度,以00h结尾就行)
的首地址加上该段的虚拟起始地址与真实地址之间的差就得到了其虚拟地址,
而这个相对差一般是很整的,口算便可,如果不怕麻烦可以使用一个好用的工具点晴字串偏移计算器,也保险一点,
真不知道作者为何不跟UltraEdit作者提提建议或者将这代码给UltraEdit让其集成这功能,偶待会儿就去写个E-mail,呵呵~~(得意忘形,忘了偶现在不能上网!!)

最后,给出使用LNG文件的大体实现方法.
1.首先要求原程序里面就有GetPrivateProfileString函数,不然还要手工添加导入表之类的,偶觉得比较麻烦,而且如果偶再把这个详细说了这篇文章就脱离偶的原意了.
2.如果这程序里面没有那个GetPrivateProfileString函数,不要问我,我暂时不知道.
目前的问题是偶尚没有找到能让大家使用的工具可以直接添加函数的,偶最初是使用新写仅仅包含所有函数加上增加函数的小程序,取其文件头,
然后将原有地址和区段信息恢复的方式,但是,偶失败了.
3.对于标准资源在使用中不会变动的文字,咱们不用管,建立多份不同语种的资源是肯定的了,咱要管的是标准资源中会变动的,还有非标准资源中需要翻译的.
将标准资源中会变动的文字,记下其ID,其所在对话框的ID,和其主要内容.将非标准资源中需要翻译的,记下真实地址和虚拟地址,和主要内容.
然后开始编号,给每项需要变动的内容编一个Key.
例如ID为1000的About对话框,其中一项ID为1001的静态文本资源,文字是Mail,你可以把其Key编排为1001,或者是STC17,或者是Mail都行.
一不能和其他Key重复,二必须跟原来的东西有点连系,不过兄弟你要喜欢按照某种顺序把这些Key都写成1,2,3,4,5,6那只要你记得住,没有人拦着你.呵呵!!
然后把这些劳什子都给翻译几个不同的语言版本,写到不同的Section里面.
例如这里有一个实例
[Chinese (Simplified)]
TabTitle1=开启档案
TabTitle2=压缩

[Chinese (Tradional)]
TabTitle1=秨币郎
TabTitle2=溃罽

[English]
TabTitle1=Open
TabTitle2=Compress
最后给这个配置文件添加一个段保存当前的语言即可
[LNG]
LNGSET=Chinese (Tradional)
然后自己写一个小程序,最好是在原程序里面添加功能,建议您使用GetPrivateProfileSectionNames获取语言配置文件中所有的段,
将除了保存当前语言的段作为选项,然后将选定的选项保存到配置文件里,调用使改变马上生效的程序段.
(这里的思路使得设置语种和读出翻译的字串的程序段之间不用进行特别的配合,因此偶郑重推荐).
这样以后别人就可以继续添加其他语种而不需你去修改程序,方便了其他国家的本地化爱好者.
然后写读取一堆Key并将其存放到缓冲区的的程序段.
:00431028pushoffset ".\MyLNG.lng"; lpFileName
:0043102Dpush20h; nSize
:0043102Fpush00456760h ; lpReturnedString 这里偶将00456760这里的20h字节存放读出的语种
:00431034pushoffset "ENGLISH"; lpDefault 如果读取失败,偶们将得到"ENGLISH"
:00431039pushoffset "LNGSET"; lpKeyName 读取的Key
:0043103Epushoffset "LNG"; lpAppName 读取的Section[段],这里读取[LNG]
:00431043callGetPrivateProfileString
:00431048pushoffset ".\MyLNG.lng"; lpFileName
:0043104Dpush10h; nSize SIZE你估计着给
:0043104Fpush00456780h; lpReturnedString 又开了一段空间
:00431054pushoffset "INI_ERROR"; lpDefault 这里指向这个Key如果读取失败要返回的字串
:00431059pushoffset "TabTitle1"; lpKeyName
:0043105Epush00456760h; lpAppName 这里读取的段就是刚刚咱读出的语种那个字串的段
:00431063callGetPrivateProfileString
:00XXXXXXpush...push...Call...;把读取控件文本的操作周而复始
这里,偶隆重建议,将原来的非标准资源保持不变,闲置,如果你闲着没事可以用作对应的失败时候返回原来内容,
不过最好是将所有的出错返回指向一个"INI_ERROR"的字符串,让人看了就知道INI读取出错了.
在程序入口点就调用这个程序段,如果你不需要给主窗口的参数放入语言文件,则也可以在主窗口创建后调用.如果你在其他程序段也要调用它的话,则注意这个程序要使用RET返回.
下面的工作就是把程序中本来指向原字串的地址指向你的缓冲区相应的地址便可.
使界面马上更新的程序段,其工作原理是先调用上面的读取一堆Key的程序段来更新缓冲区,然后给那些在程序中当前已经创建了的需要设置文本的控件发送设置文本消息,
这些控件根据程序的不同类型也就几个或者十几个,因为大多数对话框平时都是关着的.
这样一来效果就是这样:咱设置过的那些东西都是随着咱的设置改变语种,而其他资源则是由系统默认语种决定.
或许你想要的不是这种效果,而是所有资源的文字都做在语言文件里,那你面临着两种选择:
1.让设置窗口设置完以后提示需要重新打开程序才能生效,同时将给对话框新增的资源设置任务由对应的创建对话框语句里调用.取消立刻更新程序段.
2.设置后立即生效,代价是很多代码要重写和改写后放在是程序界面立刻更新的程序段,浪费精力.
因为设置语言根本不会频繁用到,为此写那么多功能相似的代码不划算,所以偶趋向于第一种方法,但偶觉得第二种也是不错的选择.

好了,零零碎碎偶也敲了这么多的字,再长了就不符合偶"懒人"的定位了,咋一看偶是在讲跟汉化的几个方面有关的话题,里面说的几招只是小吸引骗你往下看的,活活!!
其实这算不上一片汉化教学文章,偶也不指望你把他当作一片汉化教学文章,偶是在帮大家熟悉作为一个合格的编译器,
你应该具有的功能,和应该具有的特性(众人:我是至尊宝,不是编译器!你认错人了)~~
而这里面谈的,大多是一些基础的东西和方法,而基础的东西,一般具有更广的普适性,也就是说基础的东西,变通使用的余地就大,而你要作为优秀的编译器,
这一点是很重要的.
例如,刚才没有说的如何在程序中附加功能,只需增加一个菜单项,然后在判断菜单ID执行相应功能的时候,拐个弯去判断是否是你新增的菜单项即可.
当然,你也可以增加按纽,或者常用的设置方法,并没有一个准,因为本身只要遵循基本方法,组合起来就像积木一样.

注:代码经过重新加工,因为偶纯属业余的汉化爱好者,所以这篇文章也是写给像偶这样处于入门寻觅中的爱好者的,力争通过这篇文章,能激起你要做一位编译器,
使用各种变态的方法,从而可以部分控制程序界面的兴趣,如果这篇不入流的旁门文字能对你成长为编译器有点帮助,你一定会回来跟我唱这首歌变态歌的,呵呵!
特别说明:VB程序不在咱的摧残范畴内,偶对大猩猩语言(这话不是我最先说的)不感冒.
原始代码和其他会用到的资料摘录还有变态歌歌词曲在这里下载.点击下载本文参考的资料Windows.inc和Win32.hlp,小猫注意,文件较大.
====================================================================
编辑　　 发贴时间 2002/08/08 12:32pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
希望感兴趣的朋友有耐心看完.

大家看看有什么内容遗漏的,或者是需要修善的,或者什么地方需要一幅图,
或者有的内容纯粹在胡扯的,尽管扔鸡蛋,偶照单全收,
哦,偶尽量完善,嘿嘿~~
如果实在看不下去,想骂我请发短消息骂,可以保持您在论坛上的文明形象,一举两得.
编辑　　 发贴时间 2002/08/08 12:39pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
第１篇果然是废话太多了，看的我兴起还没有开始，第２篇太多了，不过详细，推荐第２篇，第１篇设想的不错。不过实行起来有些不方便了。
编辑　　 发贴时间 2002/08/08 01:10pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/08/08 01:31pm 编辑]

谢谢观看,呵呵
第一篇废话是有点多,嘿嘿,赶明儿删点,要不是我废话多也不用催肥程序了.
第一篇我有必要做个说明,实行起来不方便,是因为操作性较强,就是利于套用,
如果要找最简单的,值不得下载那么多工具,如果真用工具多了,自然会挑自己顺手的的工具,像利用Procdump + UltraEdit也就是两步便行,当然LordPE + UltraEdit也是两步的事,如果偶要再废话点就准备把这也搞上的,嘿嘿,不过通过这些工具要求手工计算的多了点,不适合新玩修改的,偶就偷了懒,(也使废话的比例大了些,计算失误)嘻嘻.
偶汉化的软件偶总瞅着不顺眼,一个也没放出去过,要想搜索偶汉化的软件肯定找不到.
3D Color Changer3000这个偶增过肥的,这里下载.
编辑　　 发贴时间 2002/08/08 01:31pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，看到你给的软件我都不敢下了，才一执行，就看见标题：曾半仙专用汉化版，然后打开第１个窗口就是今天你吃过饭了吗？接着接二连三的跳出，我吃了，你也吃吧，肚子饿了不好工作的，心烦气乱。ｅｔｃ，那我不是死了吗？
编辑　　 发贴时间 2002/08/08 01:59pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
废话好，现在肯写废话的不多了，所以俺极力欢迎废话，最好再废话多一点，比如加步骤不妨流水化，再加上每步配图，是最好不过的。如果你试过在QQ上诲新人半天，冷不丁一句“什么是十六进制”让你立马从椅子上摔下，你就该知道，新人不是这么容易教的。说好听了，教向下兼容。说俗了，我正好要找些废话去蒙稿费，想半仙定也愿意吧？仔细弄好了你的废话，直接发到qian@hanzify.org，半仙，如何？或留言QQ1737999亦可。

编辑　　 发贴时间 2002/08/08 02:11pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我都糊涂了,新世纪的管文章收录的应该是独一个邮箱,怎么有那么多不一样地址,
还是QQ上说话吧,偶不想浪费你们的宝贵的邮箱空间,嘻嘻!!
关于废话的问题,我也不指望太新(新到不知道啥是UE,啥是HEX)的新人肯对偶的方式发生兴趣,对于新人,最好的是看那些XX出版社出的给高校用的废话书,五美价廉,可以在废书摊买,当然如果有人肯整理那些废话书的话倒是无量功德,嘿嘿~~
编辑　　 发贴时间 2002/08/08 02:39pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哈哈，有道理阿，都有道理，我就是废话大王，不过说废话也要对提，考试的时候老师看你写的废话多还是会给辛苦分的。
编辑　　 发贴时间 2002/08/08 02:50pm　 [image] IP: 已设置保密
该用户目前不在线 伊达政田
   哦，帅哥哟
巨蟹座

威望: 0
级别: 侠客
魅力: 285
经验: 280
金钱: 1323 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/07/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有时废话很有价值！！！
编辑　　 发贴时间 2002/08/10 05:01pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
小子，你的文章已经放到月刊了。废话还好说，就是排版太混乱，标点都是英文标点……
还有文二先帮你定了个名字，你最好另外给我一个名字。同时文二提倒的相关下载也要给出来吧。
编辑　　 发贴时间 2002/08/18 02:24am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
偶这几天肠胃欠佳，加上重装系统数次，没空搞，明天搞定奉上。
编辑　　 发贴时间 2002/08/18 11:57am　 此 IP 为代理服务器 IP: 已设置保密


其实有没有人试过汉化 .net 的程序？

  梁利锋专版　[返回]
     其实有没有人试过汉化 .net 的程序？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月26日 10:31am

      您是本帖第 123 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 其实有没有人试过汉化 .net 的程序？　　 回复贴子
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
    比如我的“自动字体设置”，当然这是没有加密的，不过从帮助上看，.net 的程序有一种内建的基于公钥、密钥的加密机制，如果使用的话，汉化的可能就很低了。以前微软认为在程序编写完成后再加入本地化信息很好，所以 PE 文件才有标准资源这个区段，不过现在态度有变化，他们现在认为应该在程序编写的过程中进行本地化，所以不再把可本地化的信息放入资源段，有点像 VB，我知道现在大部分汉化人都不碰 VB 程序的，不过 .net 和 VB 的地位不同，我所知道的几位大师级 VC 人物都在用 .net 了，VC 和 .net 程序数量的比例翻转过来可能并不需要太长的时间……

    当然，这只是微软的开发工具，不过我好像听说 Borland 决定如果被微软压得太狠的话，就整体转移到 Linux 下，不再开发 Windows 的开发工具了……
编辑　　 发贴时间 2002/09/10 02:23pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这是问题，JAVA程序也很难
编辑　　 发贴时间 2002/09/10 09:40pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

看了梁兄所言，就拿了您的自动字体设置试了试（其他有什么软件是 .net 编的，还真不知道，:-(），发现就这个而言，是能汉化，不过好麻烦……
没有专门的资源，字串都是以 Unicode 出现，而且用字串替换器找不出来，只能手动搜索、修改，要真的汉化起来，以现在的情况，似乎不太可能了……

编辑　　 发贴时间 2002/09/11 02:37am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

另一个界面图
编辑　　 发贴时间 2002/09/11 02:37am　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
    现在一般 .NET 程序都是专业程序，我说的那几位大师也是开发专业程序的。至于个人软件，因为 XP 也没有附带 .NET 的运行库，所以应该需要 Windows.net 正式发布之后才会流行起来。
    YY 说的不错，对于这种不加密的程序，只要出一个专用的汉化工具就比较轻松了，不过仍然很难加长字串。
    不过“自动字体设置”是没有使用 .NET 内置的本地化功能的，据我观察，如果使用了其内置的本地化功能，程序的结构又会有些不同。
    上面我提到了 .NET 程序的加密系统，我没有用过，不过从它的帮助来看，大概类似于一个被加了 100 位密码压缩成 ZIP 的程序，如果不知道解压缩密码的话，谁也没有办法。当然，这种方法和现在的共享软件的规则有一些冲突，因为共享软件一般都希望用户能使用其中一部分（或一定时间）的功能，而这种方法造成不知道密码就无法运行，不过软件作者可能会用制作多个版本的方法来处理这个问题。

    其实，我觉得如果 .NET 流行起来，不是商业（授权）汉化的话，可能生存空间就很小了。当然，如果能接到商业（授权）汉化的话也不错。（如果作者使用类似 INI 文件的方式做本地化信息的话，就另当别论了）
编辑　　 发贴时间 2002/09/11 02:13pm　 [image] IP: 已设置保密
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
顺便说一下，领导开发 .NET 的人，是微软从 Borland 挖过去的，有“Delphi 之父”之称的安德尔斯（Anders Hejlsberg）。
编辑　　 发贴时间 2002/09/11 05:11pm　 [image] IP: 已设置保密


使用Delphi汉化初步

  汉化交流　[返回]
     [原创]使用Delphi汉化初步
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 43 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [原创]使用Delphi汉化初步　　 回复贴子
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
首先偶是一个不很专业的电脑人,所以力求偶打的文字大家也可以看得顺,但是偶水平有限,乾版主多多包涵.
(汗~~~~~)

Delphi5 完全安装 以后Delphi5目录会有180M左右,
Delphi6 完全安装 以后Delphi6目录会有350M左右.
Delphi5 其最小的完整安装包大约在70M左右(指的是启动时候和使用时候不会报错,也可以使用其开发程序),将安装光盘里面的Documentation目录拿掉,ISxpress拿掉,IB5拿掉,Rdebug拿掉,TeamSource拿掉,Mdac拿掉,Workshop也拿掉,即可以压成压缩包提供下载,安装时候选自定义安装,只选第一项Program Files,然后即可安装成功.

Delphi6安装程序精简方法类似.

应该先设定窗体的字体,最好设置为Tahoma,9,对应的参数是Font.Name:Tahoma,Font-height:-12,Textheight:14.因为宋体的英文字母显示有点丑了点.Tahoma 9和宋体 9的显示"占地"基本是一样的,Tahoma一般稍少一点.

其他控件一般由于其ParentFont属性为True不需改动,如果有并不需为其特别设置字体的控件你也可以将其ParentFont属性设置为True,可以省下DFM文件的大小,也省了为其再设字体(默认的属性在DFM里面不存储).

Delphi编程程序员常用的控件主要有以下几个,下面列出一些体会:

最好是单独开设一个目录,每一个控件子目录按照"控件名称_版本号"建立,其下建立Source和Packages目录,Source放置源代码,安装控件时候将dpk保存到相应控件的Packages目录下,对于较简单的控件也可以不建这两个目录.
如果一个控件有不同的版本,可以从Project的Package选项里面卸载当前版本,将需要的版本目录打开,双击相应的dpk文件,然后安装即可.

XPmenu,这个东西比较具有用户群.XPmenu是一个可以使用户的程序Menu呈现OfficeXP风格的非可视控件.目前其有1.0,1.5,2.0,2.1几个版本,从2.0可以使工具栏的"把手"也变成OfficeXP的风格.其中2.1增加了对button的支持.
如果在程序运行中菜单按下以后出现弹出菜单和主菜单"断开","飘忽"在主菜单上的时候,这个程序一定使用的是2.x版本的XPmenu.
如果打开一个使用了XPmenu程序的DFM文件,发现界面上主菜单并没有显示,只是在菜单的位置有工具栏,则这是使用了将工具栏按纽和菜单关联的做法,这时候主菜单的第一级选单可以不汉化只汉化工具栏按纽的Caption便可.
平时XPmenu准备一个1.5的和一个2.1的即可.

另一个比XPmenu完善的是Ebars控件,常用的有2.0版和2.4版,目前最新版是2.4.
这是一个可视化控件,其基本实现了OfficeXP风格的所有特性.
菜单/工具栏,Outlook左边的滑动分组按纽等等,其中菜单/工具栏包含Office风格的Button,Edit,Combo,Listitem,Static,Color选择,Font选择,日期选择和显示,TreeView,Image,Barlist(有可选项的按纽),SpinEdit,进程条,MRUlistItem,等等控件,在菜单和工具栏都可以使用.

基本上所有很像OfficeXP风格的程序都会使用这个控件,例如GetVBres就使用了其中的一个组件

dxBarDockControl是菜单和工具栏的老窝,是确定放置位置的一个"容器".改变他可以改变菜单和工具条放置的位置,每个dxBarDockControl只能对应一个dxBarManager.
dxBar他的工具栏和菜单是通过连接建立的,菜单和工具栏可以对应同一个命令,汉化时候双击界面上的dxBarManager定制Commmand里面项目的Caption即可.将Command右边窗口的东东向界面上拖一下,就可以插入到你想要的地方.dxBar的右键菜单双击弹出程序界面上的右键菜单控件,就可以出现一个窗口显示右键菜单项目,同样可以把command拖到那里去.
其中主菜单之所以显示为菜单和其他工具栏的区别是ISmainMenu属性为True.
改变Bars[n](工具栏编号)的DockControl和DockedControl可以设置他们停靠位置.

仲有一个界面类的控件,FlatStyle,很平面的一套控件,分为FlatStyle和Flat2K两个大版本,
FlatStyle较早的程序使用的较多,例如BlindRead系列软件,使用了FlatStyle控件包里面很多控件.
Flat2K出来的较晚,使用的程序少一些,他所有可视控件的字体和颜色要在FlatSystem设定.

DFSStatusBat,DFS控件包中使用较多的一个控件,是一个增强的状态栏控件,可以在上面放置其他例如进程条类似的控件,可以显示Caps,Numlock等状态,可以显示时间等等.

最后是Rxlib控件包,嗷嗷叫很多控件,例如很多人Gif就是利用rxGIF放的,这个控件包一定要装个一份,目前常用的是2.75版.其使用和一般标准控件差不多,就不多嘴了.

其他类控件由于使用的程序少了点,没有必要给他拿出说了,呵呵.
以上若有遗漏,错误还望各位指正!!
编辑　　 发贴时间 2002/06/05 06:51pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
***** 版主模式 *****

该贴子是管理员从汉化补丁通缉令转移过来的！
编辑　　 发贴时间 2002/06/07 06:48pm　 [image] IP: 已设置保密


为方便汉化，在注册表做了点手脚

     为方便汉化，在注册表做了点手脚
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 186 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为方便汉化，在注册表做了点手脚　　 回复贴子
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
希望各位大虾在汉化此类工具时顺手在注册表做点手脚。
编辑　　 发贴时间 2002/06/20 10:01pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

编辑　　 发贴时间 2002/06/20 10:02pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在注册表中添加了如下内容：

REGEDIT4

[HKEY_CLASSES_ROOT\dllfile\shell\eXeScope]
@="用 eXeScope 编辑资源"

[HKEY_CLASSES_ROOT\dllfile\shell\eXeScope\Command]
@="C:\Program Files\eXeScope\Exescope.exe "%1""

[HKEY_CLASSES_ROOT\exefile\shell\eXeScope]
@="用 eXeScope 编辑资源"

[HKEY_CLASSES_ROOT\exefile\shell\eXeScope\Command]
@="C:\Program Files\eXeScope\Exescope.exe "%1""

编辑　　 发贴时间 2002/06/20 10:03pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵～～不错～

只是，你不觉得现在右键菜单已经够多了吗？
比如我的winzip,winrar,ultraedit,hex workshop,瑞星,picaview,winamp，命令提示符.....

建议加个快捷方式到sentto菜单里面比较好：）
编辑　　 发贴时间 2002/06/21 11:15pm　 [image] IP: 已设置保密
该用户目前不在线 ICLA

威望: 0
级别: 侠客
魅力: 310
经验: 252
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/05/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有時候會覺得「傳送到」還要往下一層，不如在第一層方便。
编辑　　 发贴时间 2002/06/27 10:41am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由ICLA在 2002/06/27 10:41am 发表的内容：
有時候會覺得「傳送到」還要往下一層，不如在第一層方便。

肯定是在第一层方便，况上述注册表内容加入后，也只在EXE和DLL文件上单击右键才有这个东东，其它文件上是不会出现的，如果在DLL文件上双击就可以进行编辑了。

编辑　　 发贴时间 2002/06/28 08:46am　 [image] IP: 已设置保密
该用户目前不在线 cnants

威望: 0
级别: 侠客
魅力: 417
经验: 322
金钱: 1718 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/11/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
还是让轻松一点的好！
编辑　　 发贴时间 2002/07/01 04:15pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实莫名你可做得更好。

我的做法是：把 eXeScope 可以打开的文件类型都与他建立 Shell 关联。

除了你所作的 .exe 和 .dll 之外，我一般至少还会添加 .scr 和 .ocx 的关联，写成 .reg 文件备用。
编辑　　 发贴时间 2002/07/03 02:19pm　 [image] IP: 已设置保密


我也来谈国旗修改的问题

  汉化交流　[返回]
     我也来谈国旗修改的问题　 本帖为精华帖子
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 110 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我也来谈国旗修改的问题　　 回复贴子
该用户目前不在线 vknife

威望: 0
级别: 新手上路
魅力: 286
经验: 212
金钱: 1474 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看了伟乾的文章《汉化问题——国旗修改问题解决方法》，正好自己在汉化一个用 delphi 编译的软件 AMP Font Viewer 3.0,也涉及到国旗修改的问题，但和伟乾的文章所说的有所不同。我写了篇关于这个问题的文章，欢迎大家批评指正。地址是：
http://vknife.51.net/flag1.htm
编辑　　 发贴时间 2002/08/27 10:54am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可以直接修改ImageList吧，无需从EXEScope中导入导出，毕竟那篇教材用的是Delphi4
编辑　　 发贴时间 2002/08/28 02:38pm　 [image] IP: 已设置保密
该用户目前不在线 vknife

威望: 0
级别: 新手上路
魅力: 286
经验: 212
金钱: 1474 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问用什么软件修改。反正我用language Localizer不行。用Delphi5好像也不行。根本看不到图像资源。
编辑　　 发贴时间 2002/08/29 02:57pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由vknife在 2002/08/29 02:57pm 发表的内容：
请问用什么软件修改。反正我用language Localizer不行。用Delphi5好像也不行。根本看不到图像资源。

我用Delphi6+DeDe

编辑　　 发贴时间 2002/08/29 09:19pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
说说另一种思路，没有 Delphi 的做法，弟兄们看看怎么样。

一、用 EXESCOPE 打开.exe 文件，将含有要修改图像的窗体导出为 MAIN.dfm 文件。
二、用 Hex Workshop 打开 MAIN.dfm，查找“ImageList”(ASCII)，在最后一个“ImageList”的后面不远处有“BM”(看到了吗？为方便，称之为“BM①”)。
三、再向下找，又有一个“BM”(BM②)，将BM①前面部份(不包括BM)和BM②后面部份(包括BM)统统删去，只留下BM①与BM②之间的部份，另存为.bmp 文件。
四、用看(抓)图工具打开.bmp 文件，看到了什么？
五、……

上面第一步不要，直接用 Hex Workshop 打开.exe 文件也可。
编辑　　 发贴时间 2002/08/29 11:50pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由vknife在 2002/08/29 02:57pm 发表的内容：
请问用什么软件修改。反正我用language Localizer不行。用Delphi5好像也不行。根本看不到图像资源。

Delphi 5 应该行呀。我汉化WebExe 1.4时就是用D5来修改和挪动国旗位置的。
编辑　　 发贴时间 2002/09/01 00:16am　 [image] IP: 已设置保密
该用户目前不在线 vknife

威望: 0
级别: 新手上路
魅力: 286
经验: 212
金钱: 1474 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由vknife在 2002/09/04 11:52pm 编辑]

WWP的办法很新颖.
请天秤雨以FontViewer为例写篇教程可以吗?谢谢了.
另外 gnatix 的具体方法能讲讲吗?
很希望向大家学习学习.
编辑　　 发贴时间 2002/09/03 11:46pm　 [image] IP: 已设置保密


修改语系最简单的方法

     修改语系最简单的方法
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 修改语系最简单的方法　　 回复贴子
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
修改语系有多种方法，这里介绍一个最简单的方法——用 UE！！！

用UE打开要更改语系的文件，在文件末尾查找 HEX：“5300740072006900”后，看下两行，
找到（U码）“0x0x0xxx”（x为通配符）改为“080404B0”，存盘。
编辑　　 发贴时间 2002/04/28 11:36am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还可以用VC等汉化工具
编辑　　 发贴时间 2002/04/29 09:02am　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
每个汉化软件都要修改语系吗？
现有的汉化工具不可以吗（如：VL,Catalyst）？
编辑　　 发贴时间 2002/04/29 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
Catalyst 可以解决语系转换问题，详见help文档Language Settings
编辑　　 发贴时间 2002/04/30 03:03pm　 [image] IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
resscope 可以直接选择修改，很方便
编辑　　 发贴时间 2002/05/01 10:46am　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
对于一些使用 Aspack 系列加壳保护的程序，脱壳后，图标及版本信息资源
会受破坏，用一般的资源编辑器打开，会提示“被压缩”、“无法识别”
等等，此时，我的这一招可能就会是“最后的绝招”！！
编辑　　 发贴时间 2002/05/01 08:56pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
对了！我不知大家说的“语系”跟我的理解是不是一样的。
我是这样理解的：“语系”指的是软件自身版本信息中的
“语言”。试想，大家辛辛苦苦汉化了一个程序，在其版
本信息中仍显示为其它版本而不是“简体中文”，心里的
滋味……所以，这地方一定要改！

当然，对话框的字体设置中也有“语系”，这是用一般工
具都能修改的。
编辑　　 发贴时间 2002/05/01 09:15pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


修正 WinHex 汉化版中存在的ASCII字体/字号问题(by 树袋熊&飞鹰)

     修正 WinHex 汉化版中存在的ASCI ...　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 106 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 修正 WinHex 汉化版中存在的ASCII字体/字号问题(by 树袋熊&飞鹰)　　 回复贴子
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
又是一篇关于修正非标准资源字体的文章！建议有一定汇编基础的朋友好好看看吧~~

----------------------------------------------------------------------------

修正 WinHex 汉化版中存在的ASCII字体/字号问题(by 树袋熊&飞鹰)

---------------------------------转载开始-----------------------------------

飞鹰：

    你好！首先感谢你为我们汉化这么好的编辑器。因我平时一般都是使用UltraEdit作为编辑器，这次因为需要修改内存，就从网上下载了你最近汉化的WinHex 10.00。启动后，程序主界面上显示的不是宋体字，而选项中的设置字体项也没有宋体可供选择。我经过调试，发现还是可以改为宋体显示的。

首先调试的是选项中的自定义字体这个地方：

:0042D2F1　MOV　[ESP+14],4041

:0042D2F9　PUSH ESP

:0042d2FA　CALL ChooseFontA

和UltraEdit一样，程序是将 CHOOSEFONTA.Flags 定义为了4041h，只要改为41h即可选择宋体。

再次启动程序，选择宋体9号字，可以看到只是改变了十六进制编辑框中的文字，而窗口边显示的文字并未改变。

因为程序是使用 DrawTextA 函数显示文字的，而这个函数一般是使用 SelectObject 来设置字体的。通过对这个函数的拦截，可以找到程序是通过下面两个字义字体的函数来决定窗口文字显示的：

          原始指令　　　　　　　　　　　　　修改后的指令

:00450401　CMP BYTE [EBP-9],0D　　　　　CMP BYTE [EBP-9],0D

:00450405　JA 00450411　　　　　　　　　JMP 450411

:00450407　MOV EAX,[0046D524]

:0045040C　CMP BYTE [EAX],2

:0045040F　JNZ 00450458　　　　　　　　　　　　　　　　; 这里如果跳转将会使用 GetStockObject 函数检取预定义字体。

:00450411　PUSH 00450A24　　　　　　　　PUSH 450A2C　　; 这里原来是指向字体Arial

:00450416　PUSH 22　　　　　　　　　　　PUSH 0

:00450418　PUSH 2　　　　　　　　　　　 PUSH 2

:0045041A　PUSH 0　　　　　　　　　　　 PUSH 0

:0045041C　PUSH 0　　　　　　　　　　　 PUSH 0

:0045041E　PUSH 0　　　　　　　　　　　 PUSH 86

:00450420　PUSH 0　　　　　　　　　　　 PUSH 0

:00450422　PUSH 0　　　　　　　　　　　 PUSH 0

:00450424　PUSH 0　　　　　　　　　　　 PUSH 0

:00450426　PUSH 64　　　　　　　　　　　PUSH 64

:00450428　PUSH 0　　　　　　　　　　　 PUSH 0

:0045042A　PUSH 0　　　　　　　　　　　 PUSH 0

:0045042C　PUSH 0　　　　　　　　　　　 PUSH 0

:0045042E　MOV EAX,[0048D524]　　　　　 PUSH FFFFFFF4

:00450433　CMP BYTE [EAX],2　　　　　　 NOP

:00450436　SETA AL　　　　　　　　　　　NOP

:00450439　AND EAX,7F　　　　　　　　　 NOP

:0045043C　AND EAX,0E　　　　　　　　　 NOP

:0045043F　PUSH EAX　　　　　　　　　　 NOP

:00450440　CALL CreateFontA

          原始指令　　　　　　　　　　　　　修改后的指令

:004504D7　MOV EAX,[0046D170]　　　　　 PUSH 450A2C　　; 这里原指向字体Helv，将“Helv”改为“宋体”。

:004504DC　CMP BYTE [EAX],0　　　　　　 PUSH 0　　　　 ; 因为地方不够，所以写到这来了。

:004504DF　JZ 004504F3　　　　　　　　　JMP 004504F3

:004504E1　PUSH 11

:004504E3　CALL GetStockObject　　　　　　　　　　　　 ; 本程序中，这个函数也是用来检取预定义字体的。

:004504E8　MOV EDX,[0046D0C8]　　　　　　　　　　　　　; 所以一定要跳过这个函数。

:004504EE　MOV [EDX+C],EAX

:004504F1　JMP 00450520

:004504F3　PUSH 00450A2C　　　　　　　　PUSH 2

:004504F8　PUSH 0　　　　　　　　　　　 PUSH 0

:004504FA　PUSH 2　　　　　　　　　　　 PUSH 0

:004504FC　PUSH 0　　　　　　　　　　　 PUSH 86

:004504FE　PUSH 0　　　　　　　　　　　 PUSH 0

:00450500　PUSH 0　　　　　　　　　　　 PUSH 0

:00450502　PUSH 0　　　　　　　　　　　 PUSH 0

:00450504　PUSH 0　　　　　　　　　　　 PUSH 64

:00450506　PUSH 0　　　　　　　　　　　 PUSH 0

:00450508　PUSH 64　　　　　　　　　　　PUSH 0

:0045050A　PUSH 0　　　　　　　　　　　 PUSH 0

:0045050C　PUSH 0　　　　　　　　　　　 PUSH FFFFFFF4

:0045050E　PUSH 0　　　　　　　　　　　 NOP

:00450510　PUSH 12

:00450512　CALL CreateFontA

总的来说就是在Winhex.exe中

查找：C744241441400000

改为：C744241441000000

查找字符：Helv

改为字符：宋体

查找：807DF70D770A

改为：807DF70DEB0A

查找：68240A45006A226A026A006A006A006A006A006A006A646A006A006A00A124D546008038020F97C083E07F83C00E50

改为：682C0A45006A006A026A006A0068860000006A006A006A006A646A006A006A0068F4FFFFFF90909090909090909090

查找：A170D146008038007412

改为：682C0A45006A0090EB12

查找：682C0A45006A006A026A006A006A006A006A006A006A646A006A006A006A12

改为：6A026A006A0068860000006A006A006A006A646A006A006A0068F4FFFFFF90

以上将所有数据列出来了，方便你用工具直接查找、替换。

我分析了一下，以上代码只在程序初使化过程中被使用，后面没有再使用过，估计应该不会有什么问题。

树袋熊

http://www.365hz.net

---------------------------------转载结束-----------------------------------

在上面的这篇文章中，我觉得改字号时，是否可以这样来写：6AF4，而不必写成68F4FFFFFF，写成6AF4可以节省很多字节空间，这种写法在 WinHex 中获得了成功；还有就是上面文章中说道的：可以找到程序是通过下面两个字义字体的函数来决定窗口文字显示的，但在实际运用中我发现好像只要改找到的第一处字体函数就行了，不必再改第二处了。

下面是在修改 WinHex 10.0 SR-7 ASCII字体/字号问题时采取下来的汇编代码：

一、选项中的自定义字体的地方：

修改前：

* Referenced by a (U)nconditional or (C)onditional Jump at Address:
|:0042D5B1(C)
|
:0042D5BD C744241441400000 mov [esp+14], 00004041

* Referenced by a (U)nconditional or (C)onditional Jump at Address:
|:0042D5BB(U)
|
:0042D5C5 54 push esp

* Reference To: comdlg32.ChooseFontA, Ord:0000h
|
:0042D5C6 E8111DFFFF Call 0041F2DC
:0042D5CB 85C0 test eax, eax
:0042D5CD 7478 je 0042D647
:0042D5CF 8D44243C lea eax, dword ptr [esp+3C]
:0042D5D3 E864F6FDFF call 0040CC3C
:0042D5D8 84C0 test al, al
:0042D5DA 74B6 je 0042D592
:0042D5DC 8D44243C lea eax, dword ptr [esp+3C]
:0042D5E0 50 push eax

* Reference To: gdi32.CreateFontIndirectA, Ord:0000h

修改后：

* Referenced by a (U)nconditional or (C)onditional Jump at Address:
|:0042D5B1(C)
|

* Possible Ref to Menu: MenuID_0001, Item: "Markierung l鰏chen"
|
:0042D5BD C744241441000000 mov [esp+14], 00000041 ***被改处***

* Referenced by a (U)nconditional or (C)onditional Jump at Address:
|:0042D5BB(U)
|
:0042D5C5 54 push esp

* Reference To: comdlg32.ChooseFontA, Ord:0000h
|
:0042D5C6 E8111DFFFF Call 0041F2DC
:0042D5CB 85C0 test eax, eax
:0042D5CD 7478 je 0042D647
:0042D5CF 8D44243C lea eax, dword ptr [esp+3C]
:0042D5D3 E864F6FDFF call 0040CC3C
:0042D5D8 84C0 test al, al
:0042D5DA 74B6 je 0042D592
:0042D5DC 8D44243C lea eax, dword ptr [esp+3C]
:0042D5E0 50 push eax

* Reference To: gdi32.CreateFontIndirectA, Ord:0000h

二、窗口中显示的文字：

修改前：

* Reference To: gdi32.CreateFontA, Ord:0000h
|
:00450877 E8604AFBFF Call 004052DC
:0045087C 8B15CCD04600 mov edx, dword ptr [0046D0CC]
:00450882 894204 mov dword ptr [edx+04], eax
:00450885 807DF70D cmp byte ptr [ebp-09], 0D
:00450889 770A ja 00450895
:0045088B A134D54600 mov eax, dword ptr [0046D534]
:00450890 803802 cmp byte ptr [eax], 02
:00450893 7647 jbe 004508DC

* Referenced by a (U)nconditional or (C)onditional Jump at Address:
|:00450889(C)
|

* Possible StringData Ref from Code Obj ->"Arial"
|
:00450895 68C40E4500 push 00450EC4

* Possible Ref to Menu: MenuID_0001, Item: "Nullbytes einf黦en... Strg+0"
|
:0045089A 6A22 push 00000022

* Possible Reference to Menu: MenuID_0002
|
:0045089C 6A02 push 00000002
:0045089E 6A00 push 00000000
:004508A0 6A00 push 00000000
:004508A2 6A00 push 00000000
:004508A4 6A00 push 00000000
:004508A6 6A00 push 00000000
:004508A8 6A00 push 00000000

* Possible Ref to Menu: MenuID_0001, Item: "Zeilenanfang Strg+Pos1"
|
:004508AA 6A64 push 00000064
:004508AC 6A00 push 00000000
:004508AE 6A00 push 00000000
:004508B0 6A00 push 00000000
:004508B2 A134D54600 mov eax, dword ptr [0046D534]
:004508B7 803802 cmp byte ptr [eax], 02
:004508BA 0F97C0 seta al
:004508BD 83E07F and eax, 0000007F
:004508C0 83C00E add eax, 0000000E
:004508C3 50 push eax

* Reference To: gdi32.CreateFontA, Ord:0000h
|
:004508C4 E8134AFBFF Call 004052DC

修改后：

* Reference To: gdi32.CreateFontA, Ord:0000h
|
:00450877 E8604AFBFF Call 004052DC
:0045087C 8B15CCD04600 mov edx, dword ptr [0046D0CC]
:00450882 894204 mov dword ptr [edx+04], eax
:00450885 807DF70D cmp byte ptr [ebp-09], 0D
:00450889 EB0A jmp 00450895 ***被改处***
:0045088B A134D54600 mov eax, dword ptr [0046D534]
:00450890 803802 cmp byte ptr [eax], 02
:00450893 7647 jbe 004508DC

* Referenced by a (U)nconditional or (C)onditional Jump at Address:
|:00450889(U)
|

* Possible StringData Ref from Code Obj ->"宋体" ***被改处***
|
:00450895 68C40E4500 push 00450EC4
:0045089A 6A00 push 00000000 ***被改处***

* Possible Reference to Menu: MenuID_0002
|
:0045089C 6A02 push 00000002
:0045089E 6A00 push 00000000
:004508A0 6A00 push 00000000

* Possible Ref to Menu: MenuID_0001, Item: "Symbole anordnen"
|
:004508A2 6A01 push 00000001 ***被改处***
:004508A4 6A00 push 00000000
:004508A6 6A00 push 00000000
:004508A8 6A00 push 00000000

* Possible Ref to Menu: MenuID_0001, Item: "Zeilenanfang Strg+Pos1"
|
:004508AA 6A64 push 00000064
:004508AC 6A00 push 00000000
:004508AE 6A00 push 00000000
:004508B0 6A00 push 00000000
:004508B2 6AF4 push FFFFFFF4 ***被改处***
:004508B4 90 nop ***被改处***
:004508B5 90 nop ***被改处***
:004508B6 90 nop ***被改处***
:004508B7 90 nop ***被改处***
:004508B8 90 nop ***被改处***
:004508B9 90 nop ***被改处***
:004508BA 90 nop ***被改处***
:004508BB 90 nop ***被改处***
:004508BC 90 nop ***被改处***
:004508BD 90 nop ***被改处***
:004508BE 90 nop ***被改处***
:004508BF 90 nop ***被改处***
:004508C0 90 nop ***被改处***
:004508C1 90 nop ***被改处***
:004508C2 90 nop ***被改处***
:004508C3 90 nop ***被改处***

* Reference To: gdi32.CreateFontA, Ord:0000h
|
:004508C4 E8134AFBFF Call 004052DC

-------------------------------------------------------------------
over...and enjoy it~~
编辑　　 发贴时间 2001/12/13 10:11pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


永久性更换用 Patch Maker 所制作的补丁的图标

  汉化交流　[返回]
     永久性更换用 Patch Maker 所制　...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 66 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 永久性更换用 Patch Maker 所制作的补丁的图标　　 回复贴子
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用 Patch Maker 所制作的补丁程序的图标的确非常难看。所以补丁做好后，大家一般都会用 exescope 去将补丁程序的图标更换成自己喜欢的图标。如果你觉得这样每做完一个补丁后都要再去修改图标有点太麻烦的话，你可以按下面的方法将补丁程序的默认图标永久性地更换成你喜欢的图标，而不需要事后再去修改它们。
第一步：
不难发现，补丁程序的可执行部分是以『RC 数据』资源的形式储存在主程序 PatchMaker.exe 里的。首先我们用 Pe Explorer 打开 PatchMaker.exe，选择资源观察器并找到『RC 数据』资源中的资源名称 500。右击鼠标，在弹出菜单中选择『资源另存为』，接下来我们可以将该资源作为可执行文件保存起来，比如作为rcdata_500.exe。做完后退出 PE Explorer。
第二步：
上面的 rcdata_500.exe 其实就是以后所制作的补丁程序的可执行部分。里面包括了我们所不喜欢的图标，一共是两个，一个是32x32，一个是16x16。我们可以用 exescope 将这两个图标更换成我们喜欢的任何图标。
第三步：
用 ResHacker 再次打开主程序 PatchMaker.exe，并找到我们要回写的『RC数据』资源，记住资源名是500，语言是1033。然后选择主菜单『操作』/『替换其它资源』。在弹出的对话框中，首先点击『打开新资源文件』并选择我们前面已更换过图标的文件 rcdata_500.exe，接下来输入资源类型：RCDATA，资源名称：500，资源语言：1033。全输入好后按『替换』，替换完成后保存修改，退出 ResHacker。从现在起，所有用 Patch Maker 制作的补丁都有我们喜欢的图标了。

上面的方法如有错误请大家指出，如果说得太罗嗦而浪费了你的时间则请原谅。
编辑　　 发贴时间 2002/06/08 06:31am　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
补充：
上面的第一步好象也可以用 ResHacker 完成， 它也可以保存资源为二进制文件。
编辑　　 发贴时间 2002/06/08 06:53am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
YY在他的汉化说明里面写过的。。。
编辑　　 发贴时间 2002/06/08 09:34am　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/06/08 09:34am 发表的内容：
YY在他的汉化说明里面写过的。。。

谢谢提示。我找到了YY的汉化版，还有注册号，太好了！
编辑　　 发贴时间 2002/06/08 04:54pm　 [image] IP: 已设置保密


有关XML的话题

     有关XML的话题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 70 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 有关XML的话题　　 回复贴子
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由SUNTIME在 2002/08/10 07:42pm 编辑]

前些天记得炎之川兄说XML对中文支持不够好,所以WINAMP3.0至今没有人汉化~~

但我今天无意中看到金山公司的宣传,说WPS OFFICE 2002使用的就是XML技术,

这是什么回事?大家能不能谈谈有关XML方面的问题
编辑　　 发贴时间 2002/08/10 07:39pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
两码事，他们所使用的架构不同~~~~
编辑　　 发贴时间 2002/08/10 09:33pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>前些天记得炎之川兄说XML对中文支持不够好

转贴而已，XML什么的我基本上不懂……
编辑　　 发贴时间 2002/08/10 10:20pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不会是被nullsoft骂的不想汉化了吧，
嘿嘿，偶去下载一个看看，这XML是不是真的如痴神奇。。。
编辑　　 发贴时间 2002/08/11 11:28am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

里面只有一些快捷键,
据winamp的说明是这个功能尚在进行时,
他用的XML编码是UTF-8,对中文和其他文的支持是一视同仁的.

编辑　　 发贴时间 2002/08/11 11:51am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 史莱姆

水瓶座

威望: 0
级别: 侠客
魅力: 724
经验: 426
金钱: 2711 雷傲元
来自: 辽宁沈阳
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2001/11/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
XML只有快捷键。主要的还是在那个文件里。具体是那个忘了。
编辑　　 发贴时间 2002/08/11 02:12pm　 [image] IP: 已设置保密


有没有针对fortran的汉化工具啊，各位老大？我急得很哪！

     有没有针对fortran的汉化工具啊　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 58 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 有没有针对fortran的汉化工具啊，各位老大？我急得很哪！　　 回复贴子
该用户目前不在线 披头小士

威望: 0
级别: 新手上路
魅力: 144
经验: 138
金钱: 1069 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/04/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我要汉化一个英文软件，它是用fortran编辑的，所以我用exescope等工具企图汉化它时，我看不到资源项，我该怎么办呢？
编辑　　 发贴时间 2002/04/13 12:09pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
恕我无知,可否告知 fortran 是什么?
编辑　　 发贴时间 2002/04/13 02:54pm　 [image] IP: 已设置保密
该用户目前不在线 披头小士

威望: 0
级别: 新手上路
魅力: 144
经验: 138
金钱: 1069 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/04/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
FORTRAN 跟C,C++,PASCAL,COBOL等同等的高级编程语言，常用于工程界，您不是作这一行的，不知道也没什么，不是无知：）
以后请多指教！
编辑　　 发贴时间 2002/04/13 04:17pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
据我所知，fortran当时是程序员要靠的科目？不过影响中fortran都是dos下的编程为主，然否？如果是，按dos的汉化方法，也就是找ascii资源看看。或者兄拿个软件地址出来大家研究一下。
编辑　　 发贴时间 2002/04/13 05:18pm　 [image] IP: 已设置保密
该用户目前不在线 披头小士

威望: 0
级别: 新手上路
魅力: 144
经验: 138
金钱: 1069 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/04/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
兄弟说的很对！
我已经知道问题在哪了，我正在用overnimble localize plus 对其进行汉化！很顺利！！
谢谢指教！！！
需要指出的是fortran77之类的老板本是dos下运行的，但现在的fortran90,95都已经是windows版本了，叫做fortran power station.它在国外的工程界仍然是主流语言，非常好用！

编辑　　 发贴时间 2002/04/13 07:04pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 jimmy

威望: 0
级别: 新手上路
魅力: 115
经验: 110
金钱: 1038 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你好，我也是fortran 程序员，我们之间也许会有一些共同语言。我现有的版本是power fortran station 4.0 ，但是软件中有一些问题，例如：我的FFT 和 IFFT 不能用。我认为是我的软件不全。不知你有没有完全版？关于汉化我认为们必要，我的Email : jimmyfirst@sohu.com。如果有兴趣可以聊一聊。
编辑　　 发贴时间 2002/06/02 04:54pm　 [image] IP: 已设置保密


有涉及到网页格式的软件汉化问题的，不妨一起拿出来探讨。

     有涉及到网页格式的软件汉化问题 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 84 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 有涉及到网页格式的软件汉化问题的，不妨一起拿出来探讨。　　 回复贴子
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
本人对于涉及到网页格式的软件汉化，略有心得。
有时发现某些软件汉化后，涉及到网页格式的，则不知为何，还是滞留在英文状态。是汉化
作者
编辑　　 发贴时间 2002/05/24 11:31pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很抱歉，由于我在网吧上的网，该死的破键盘几乎是常常处于失控状态。误操作了。我都还什么都没说呢。：（
Sorry!

正文如下（或请版主删去其中之一篇相同主题）：

本人对于涉及到网页格式的软件汉化，略有心得。当然，也同时在摸索当中。
有时发现某些软件汉化后，涉及到网页格式的部分，则不知为何，还是滞留在英文状态，甚觉遗憾。是汉化作者认为工作量太大抑或是其它原因？
希望在汉化过程中有此类问题的，不妨一起拿出来探讨，解决。尽量做好它。
未知大家以为如何？

编辑　　 发贴时间 2002/05/24 11:46pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
是指软件内置的html数据，还是html的帮助？

内置数据如果量不大，还是顺手汉化的好，不过不汉化也不能说是偷懒。不排除也许有人还不知道该如何汉化，有兴趣的话，Znhai 兄可以写篇短文，介绍一下：）

html的帮助什么的就算了吧。
编辑　　 发贴时间 2002/05/25 10:34am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
html数据或者说是使用了HTMLlabel之类的控件依小弟的不才之看一般都是在delphi,BCB,VB编写的程序中居多,特别是有的本身就是用来撰写HTML代码的程序可能含有更多,举个例子TopStyle含有嗷嗷叫很多HTMLlabel,因为他本身就是用来写CSS的,这样一般都属于标准资源,很少有将HTML写在标准资源外的,所以这样的汉化就较容易了:省事点就Ctrl+C到UD或者DW,改了在Ctrl+V回来,或者直接在RCdata里面修改,不过这样版面一类的不好控制.
还有的情况我没有见过,是听汉化前辈们说的,C资源类程序里面使用HTML控件将部分HTML代码作为非标准资源嵌入程序,不过这个不知道有没有流行的程序.
多说了两句,献丑了~~
编辑　　 发贴时间 2002/05/25 12:15pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 ICLA

威望: 0
级别: 侠客
魅力: 310
经验: 252
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/05/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由ICLA在 2002/06/27 11:06am 编辑]

資源裡面含 HTM 文件的，Netscape 就是一例，其「安全性」頁面的內容，全都來自標準資源，而不是主程式外部的網頁檔案。裡面的 HTML 資源是分段存在的，也就是說，您沒辦法將他匯出為一個 HTM 檔案，然後利用 HTM 文件的地方化工具來進行地方化，只能土法煉鋼，在 Resource Editor 裡面一句一句地翻譯。
编辑　　 发贴时间 2002/06/27 11:05am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我去年汉化的Norton AntiVirus 2002 8.00.58 完全版的资源就是HTML格式，
汉化此类资源好象还没什么特别简便的方法，也无法套用字典。
我是用RESHACKER一点点进行HTML源码汉化的，建议不要使用网页编辑器，
特别是FrontPage，它会产生许多无效代码，导致程序出错。
对源码汉化后，可用复制到FrontPage中预览一下效果。
有兴趣可以下载Norton AntiVirus 的汉化包（无需原版），
看一下汉化文件的资源格式。
编辑　　 发贴时间 2002/06/27 05:39pm　 [image] IP: 已设置保密
该用户目前不在线 samedi

威望: 0
级别: 侠客
魅力: 711
经验: 464
金钱: 2560 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2002/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我刚汉化的memoweb也有一部分是html的，可以在ue里看到这部分，不过只是公司的产品介绍，所以就没有汉化。
编辑　　 发贴时间 2002/06/27 08:11pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
碰到过有的软件对话框等大部分资源都是纯粹的网页格式(.html),虽然汉化的工具甚至只是记事本或写字板就可搞定,但对于其中要汉化的文字或代码,却是有点学问的.有的则虽然是HTML格式,却是在.dll资源中.以上所述的,大概就以这类居多.有的也较棘手.
编辑　　 发贴时间 2002/06/28 12:14pm　 [image] IP: 已设置保密


怎么做简繁双语的软件汉化？

     怎么做简繁双语的软件汉化？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 62 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎么做简繁双语的软件汉化？　　 回复贴子
该用户目前不在线 LPCat

威望: 0
级别: 侠客
魅力: 512
经验: 316
金钱: 2110 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用什么软件。
编辑　　 发贴时间 2002/05/27 12:01pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对于标准C资源的程序,只要使用资源编辑软件新建不同语系的资源就可以在不同语系使用....
对于Delphi的一般都是使用语言文件或者在程序中动态改变的那种,现在暂时没有像对付C资源那样快捷的方法.

编辑　　 发贴时间 2002/05/27 12:12pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对于Delphi，估计就是要反编译文件，然后使用一些直接针对反编译的项目文件的本地化工具，据说可以添加其他语言文件，然后再作编译。这个问题就要去问作Delphi设计的网站了。我也是在这些网站看到有这样的说法(英文网站)。
编辑　　 发贴时间 2002/05/28 06:58am　 [image] IP: 已设置保密
该用户目前不在线 LPCat

威望: 0
级别: 侠客
魅力: 512
经验: 316
金钱: 2110 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢...
编辑　　 发贴时间 2002/05/28 04:14pm　 [image] IP: 已设置保密


怎样禁止程序自动加快捷键定义？

     怎样禁止程序自动加快捷键定义？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 34 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎样禁止程序自动加快捷键定义？　　 回复贴子
该用户目前不在线 注册用户

威望: 0
级别: 侠客
魅力: 642
经验: 406
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化一个软件时什么都很正常，可是快完工的时候才发现这个软件不知道为什么开始自动给菜单上的每个项目自动添加热键定义了，就是加(&A)这样的。本来已经有的，它还会再多加一个，例如："编辑(&E) (E)";本来没有的，自动添加就很正常，但没括号，就像这样："复制&C"
请问各位高手，怎么样能禁止要它自动添加呢？
还有一个软件，不会加诸如："编辑(&E) (E)"这样的无用热键，但是我用了字符串替换工具后，有的多余地方自动用0代替了，造成菜单项目条目长短不一，平时看不出来，可它自动加上热键后，那些东西就使整个菜单参差不齐，就像这样：
---------------------------
编辑 &E
全部选中(&A)
清除当前屏幕 &C
-----------------------------
在上面那个例子中，"全部选中(&A)"是正常在字符串里编辑的，编辑和清除就使用了字符串替换工具，因为字符限制只好去掉热键定义，还有的是翻译时根本没有热键，软件后来自动加上的。
说了这么多不知道说清楚没有，反正烦死那个自动加热键的东西了，请帮帮忙指点一下吧，看能不能去掉！
这两个软件一个是Copernic 2001 Pro 5.2，一个是HomeSite5.0
编辑　　 发贴时间 2001/12/06 04:11pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
软件预定义的，遇见过类似问题，可是我没办法。
编辑　　 发贴时间 2001/12/06 10:12pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
在2000下有时程序会自动加，没有什么关系，不要管他吧～
编辑　　 发贴时间 2001/12/07 01:52pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


这里有对汉化LINUX软件感兴趣的吗？

     这里有对汉化LINUX软件感兴趣的吗？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 63 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 这里有对汉化LINUX软件感兴趣的吗？　　 回复贴子
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可以到下面的网站去看看，为自由软件出份力：
http://i18n.linux.net.cn
编辑　　 发贴时间 2002/06/27 08:46pm　 [image] IP: 已设置保密
该用户目前不在线 ddt

威望: 0
级别: 侠客
魅力: 371
经验: 294
金钱: 1645 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我试试，尽力而为。
编辑　　 发贴时间 2002/06/29 07:49pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
天! linux我还没用过呢!
编辑　　 发贴时间 2002/06/30 06:56pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
很简单的，只要汉化文本文件就行。因为LINUX的i18n支持的不错，不过那里汉化的人的汉化水平好像比较一般，希望这里的高手有时间的话帮帮忙。
编辑　　 发贴时间 2002/06/30 10:27pm　 [image] IP: 已设置保密
该用户目前不在线 samedi

威望: 0
级别: 侠客
魅力: 711
经验: 464
金钱: 2560 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2002/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我连那个i18n都不懂。。。哪天你写个教程好不好？体力活偶能干。
编辑　　 发贴时间 2002/06/30 11:03pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实我也知道一般linux软件是以源码的形式发布的，不过想完美汉化较难，因为无法预览实际的效果。
编辑　　 发贴时间 2002/07/01 12:26pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
就是，难道每次改好都要编译一次吗，太麻烦了
编辑　　 发贴时间 2002/07/01 01:47pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不是的，所谓的i18n就是Internationalization。(国际化)。简单的说，遵循这个标准的软件就和WIN下用语言文件的软件差不多，所以要翻译的只是一个文本文件。当然，没有LINUX的话，没办法看效果，不过可以让其它人帮忙。况且大部分软件都不是太难翻译的。
关于教程,其实在那个网站就有。简单的说就是下载下来po文件(是文本格式的)，然后类似于语言文件一样的翻译就可以了。
编辑　　 发贴时间 2002/07/01 04:02pm　 [image] IP: 已设置保密
该用户目前不在线 samedi

威望: 0
级别: 侠客
魅力: 711
经验: 464
金钱: 2560 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2002/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，我大概明白了。不过不懂linux的命令和术语还是麻烦。不过那个网站的合作翻译的方式倒是蛮好的。不像我们都是单干。
编辑　　 发贴时间 2002/07/01 05:22pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
语言文件方式的汉化效果不好吧
编辑　　 发贴时间 2002/07/01 09:44pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也觉得这样,因为无法直接控制质量,再说,LINUX下什么字体好看我也不知道
编辑　　 发贴时间 2002/07/02 08:24am　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不用控制字体什么的，只是翻译文字。
编辑　　 发贴时间 2002/07/02 10:19am　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由屁屁在 2002/07/01 09:44pm 发表的内容：
语言文件方式的汉化效果不好吧

这是符合i18n的要求，必须得这么做。
编辑　　 发贴时间 2002/07/02 10:21am　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/07/02 08:24am 发表的内容：
我也觉得这样,因为无法直接控制质量,再说,LINUX下什么字体好看我也不知道

还有，LINUX下的字体是由系统统一控制的。所以不用管字体的事情。
编辑　　 发贴时间 2002/07/02 10:30am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那看来简单啦！
编辑　　 发贴时间 2002/07/02 10:56am　 [image] IP: 已设置保密


字符、字节、字、双字

  梁利锋专版　[返回]
     字符、字节、字、双字　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月26日 10:31am

      您是本帖第 37 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 字符、字节、字、双字　　 回复贴子
该用户目前不在线 梁利锋
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2346
经验: 1136
金钱: 6625 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 124 篇
注册日期: 2001/10/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
字符 Char 长度不等
字节 Byte 1 字节
字 Word 2 字节
双字 DWord 4 字节

    主要是关于“字符”的解释，我以前的文章中的说法也有问题，如果您发现我的文章中关于它们的解释和这里的解释不同的话，以此为准。
    “字符”表示一个“符号”，它可能是英文符号，也可能是中文符号，或者其它符号，对于 ASCII 模式来说，1 字符等于 1 字节，对于 UniCode 来说，1 字符等于 2 字节，对于 UTF-8 来说，1 字符等于 1 到 3 字节不等。
    因为英文软件的编写者早期只使用 ASCII 模式，几乎使 C 语言中的类型 char 和 byte 没有区别，所以微软在 Windows 里为 C 语言增加了一个 TChar 类型，在不同的模式下自动变换成不同的长度。

编辑　　 发贴时间 2002/09/11 09:15pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化的教程也！
梁先生多写些置顶吧！好让我们看看！
编辑　　 发贴时间 2002/09/12 05:17pm　 [image] IP: 已设置保密


字体修改一例 （飞鹰）

     字体修改一例 （飞鹰）　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 117 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 字体修改一例 （飞鹰）　　 回复贴子
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
飞鹰兄最近写了几篇字体修改的文章，不过由于汉化教学栏目的asp程序有点问题，一直没有和大家见面，所以今天先贴在论坛吧！

-----------------------------------------------------------------------------

字体修改一例

最近，我在汉化 Advanced PDF Password Recovery Pro 1.50 时，又遇到了ASCII字体/字号的修改问题，介于现在我们还有很多成员对此问题的了解不深，所以，我特写下此文，让大家对ASCII字体/字号的修改方法有更进一步的了解、认识。因为，最近我的课程比较紧，可能写的乱一些，希望大家谅解。

首先，用 FontKey 监测软件的运行，监测出的有问题的部分，结果摘抄如下所示：（在这里我们清楚的知道了软件字体设置有问题的部分调用了 CreateFontIndirectA 函数，也知道了调用的字体是 MS Sans Serif 和 字体的大小）

CreateFontIndirectA(LPLOGFONT:005EFC2C:FFFFFFF5_00000000_00000000_00000000_00000000_00_00_00_00_00_00_00_00:"MS Sans Serif")
CreateFontIndirectA returns: AA0
CreateFontIndirectA(LPLOGFONT:005EF9B0:FFFFFFF5_00000000_00000000_00000000_00000000_00_01_00_00_00_00_00_00:"MS Sans Serif")
CreateFontIndirectA returns: 818

所以，应在UE中查找“MS Sans Serif”，共会找到四处，把找到的第二处修改为“System”后，运行软件后发现软件界面上的字体明显变大，说明我们已找到修改字体问题的突破口了，记住此处的偏移地址是 2AA39，用 点睛偏移量转换器 可知此处的 RVA 值为 42C239。在这之后，用 W32DASM 反编译需要修改的软件，并查找“42C239”，只可以找到一处，汇编代码如下所示：

* Referenced by a CALL at Address:
|:004199F9
|
:00406E68 53 push ebx
:00406E69 56 push esi
:00406E6A 57 push edi
:00406E6B C8E80200 enter 02E8, 00
:00406E6F 83ED72 sub ebp, 00000072
:00406E72 8BBD86000000 mov edi, dword ptr [ebp+00000086]
:00406E78 E8A6D10000 call 00414023
:00406E7D C7050088430000000000 mov dword ptr [00438800], 00000000
:00406E87 893D3C444300 mov dword ptr [0043443C], edi
:00406E8D 6A00 push 00000000

* Reference To: ADVAPI32.ADVAPI32.dll, Ord:0000h
|
:00406E8F 2EFF15F4A44200 Call dword ptr cs:[0042A4F4]
:00406E96 89C6 mov esi, eax
:00406E98 6A5A push 0000005A
:00406E9A 50 push eax

* Reference To: ADVAPI32.ADVAPI32.dll, Ord:4E03h
|
:00406E9B 2EFF1518A54200 Call dword ptr cs:[0042A518]
:00406EA2 89C1 mov ecx, eax
:00406EA4 BB3C000000 mov ebx, 0000003C
:00406EA9 31D2 xor edx, edx
:00406EAB 8D4592 lea eax, dword ptr [ebp-6E]
:00406EAE E83DE50000 call 004153F0
:00406EB3 89C8 mov eax, ecx
:00406EB5 C1E003 shl eax, 03
:00406EB8 BADCFFFFFF mov edx, FFFFFFDC
:00406EBD 29C2 sub edx, eax
:00406EBF 89D0 mov eax, edx
:00406EC1 B948000000 mov ecx, 00000048
:00406EC6 99 cdq
:00406EC7 F7F9 idiv ecx
:00406EC9 894592 mov dword ptr [ebp-6E], eax
:00406ECC 6839C24200 push 0042C239==>查找到的地方
:00406ED1 8D45AE lea eax, dword ptr [ebp-52]
:00406ED4 50 push eax
:00406ED5 2EFF155CA84200 call dword ptr cs:[0042A85C]
:00406EDC 8D4592 lea eax, dword ptr [ebp-6E]
:00406EDF 50 push eax

* Reference To: ADVAPI32.ADVAPI32.dll, Ord:0000h==>从这里往下应该就是调用 CreateFontIndirectA 函数，但这里它并没有明显的标志（即没有 CreateFontIndirectA 的字样，而是 ADVAPI32.ADVAPI32.dll，我不明白为什么，看来现在的软件真是无奇不有呀！），这里我是凭经验判断出来的
|
:00406EE0 2EFF1500A54200 Call dword ptr cs:[0042A500]
:00406EE7 A328444300 mov dword ptr [00434428], eax
:00406EEC E8B7CFFFFF call 00403EA8
:00406EF1 A3AC454300 mov dword ptr [004345AC], eax
:00406EF6 FF3528444300 push dword ptr [00434428]
:00406EFC 56 push esi

* Reference To: ADVAPI32.ADVAPI32.dll, Ord:FA33h
|
:00406EFD 2EFF1538A54200 Call dword ptr cs:[0042A538]
:00406F04 89C3 mov ebx, eax
:00406F06 8D45CE lea eax, dword ptr [ebp-32]
:00406F09 50 push eax
:00406F0A 56 push esi

* Reference To: ADVAPI32.ADVAPI32.dll, Ord:AB94h
|
:00406F0B 2EFF1528A54200 Call dword ptr cs:[0042A528]
:00406F12 53 push ebx
:00406F13 56 push esi

* Reference To: ADVAPI32.ADVAPI32.dll, Ord:FA33h
|
:00406F14 2EFF1538A54200 Call dword ptr cs:[0042A538]
:00406F1B 56 push esi

* Reference To: ADVAPI32.ADVAPI32.dll, Ord:2AFFh
|
:00406F1C 2EFF1510A54200 Call dword ptr cs:[0042A510]

在这里，我根据Ronnier兄与我合写的一篇文章《还我庐山真面目》中方法，可以确定下面的汇编代码部分就是设置软件界面字体大小的关键处，摘抄如下：

:00406EB5 C1E003 shl eax, 03
:00406EB8 BADCFFFFFF mov edx, FFFFFFDC
:00406EBD 29C2 sub edx, eax
:00406EBF 89D0 mov eax, edx
:00406EC1 B948000000 mov ecx, 00000048
:00406EC6 99 cdq
:00406EC7 F7F9 idiv ecx
:00406EC9 894592 mov dword ptr [ebp-6E], eax

下面的汇编代码是表示压入字体名：

:00406ECC 6839C24200 push 0042C239
:00406ED1 8D45AE lea eax, dword ptr [ebp-52]
:00406ED4 50 push eax
:00406ED5 2EFF155CA84200 call dword ptr cs:[0042A85C]

修改方法一是：先在UE中把文章开头刚找到的字体名 MS Sans Serif，改为 宋体，再把从 00406EB5 处到 00406ECC 处的汇编代码，修改为下面的形式后，就可以把它改为“宋体，9号”字：

:00406EB5 C745A986000000 mov [ebp-57],00000086
:00406EBC C74592F4FFFFFF mov [ebp-6E],FFFFFFF4
:00406EC3 90 nop
:00406EC4 90 nop
:00406EC5 90 nop
:00406EC6 90 nop
:00406EC7 90 nop
:00406EC8 90 nop
:00406EC9 90 nop
:00406ECA 90 nop
:00406ECB 90 nop

即在UE中，就是把 C1E003BADCFFFFFF29C289D0B94800000099F7F9894592 改为：
   C745A986000000C74592F4FFFFFF909090909090909090
这样就修改了字体大小和语系。

按这种方法修改完成后，再用 FontKey 监测软件的运行，结果如下所示：

CreateFontIndirectA(LPLOGFONT:005EFC2C:FFFFFFF4_00000000_00000000_00000000_00000000_00_00_00_86_00_00_00_00:"宋体")
CreateFontIndirectA returns: 5F8
CreateFontIndirectA(LPLOGFONT:005EF9B0:FFFFFFF4_00000000_00000000_00000000_00000000_00_01_00_86_00_00_00_00:"宋体")
CreateFontIndirectA returns: BBC

看到了吧！正是我们需要的，说明改对地方了。

修改方法二：

先把下面的152个字节代码，复制到 300h 开始处：

F4FFFFFF000000000000000000000000900100000000008600000000CBCECCE50000000000000000000000000000000000000000000000000000000000000000E800000000582D45030000BB0003000003D8895C2404050C400000FF20000000E800000000582D650300005B83C43833C951515151516A8651515168900100005151516AF453050C400000FF200000004003400060034000

后把 00406EE0 处的 Call dword ptr cs:[0042A500]，改为 Call dword ptr cs:[00400390]，在UE中就是把 2EFF1500A54200 改为 2EFF1590034000；再计算出 RVA=VA - ImageBase=0042A500 - 00400000 = 0002A500，反过来就是 00A50200，所以再在UE中把 357h 处开始的四个字节，原来是 0C400000 ，改成 00A50200 即可。

按这种方法修改完成后，再用 FontKey 监测软件的运行，结果如下所示：

CreateFontIndirectA(LPLOGFONT:00400300:FFFFFFF4_00000000_00000000_00000000_00000190_00_00_00_86_00_00_00_00:"宋体")
CreateFontIndirectA returns: 9C0
CreateFontIndirectA(LPLOGFONT:005EF9B0:FFFFFFF4_00000000_00000000_00000000_00000190_00_01_00_86_00_00_00_00:"宋体")
CreateFontIndirectA returns: 1B8

看到了吧！正是我们需要的，说明改对地方了。

这种方法是按照梁利兄所写的文章《有鉴于 FontKey 新版遥遥无期……》中的修改方法得来的。

上面我介绍了两种对于该软件 ASCII字体/字号 的修改方法，希望大家以后遇到此类问题可以迎刃而解。这个软件很特殊，用 W32DASM 反编译后，无法找到 GDI32.CreateFontIndirectA 这个API函数，凡是找到的API函数全部都是 ADVAPI32.ADVAPI32.dll 这种形式，真是不知道是什么意思？在这种情况下，找到需要修改的地方确实不易，完全就是凭经验，所以，我们应该善于在汉化软件的过程中积累各种经验，以备后用。

如果文章中有什么错误，欢迎大家给我提出、指正，在此我先谢谢各位了！

改完了这个软件的ASCII字体/字号的问题后，我又拿出了以前我汉化过的同一个公司的产品 Advanced ZIP Password Recovery 3.52 来改正它的ASCII字体/字号的问题，在这里我知道了有字体大小问题处的 RVA 值是 0042B221，在 W32DASM 中反编译该软件，并查找此值，找到的汇编代码如下：

:00414539 E8F2370100 call 00427D30
:0041453E 89C8 mov eax, ecx
:00414540 C1E003 shl eax, 03
:00414543 BADCFFFFFF mov edx, FFFFFFDC
:00414548 29C2 sub edx, eax
:0041454A 89D0 mov eax, edx
:0041454C B948000000 mov ecx, 00000048
:00414551 99 cdq
:00414552 F7F9 idiv ecx
:00414554 894592 mov dword ptr [ebp-6E], eax
:00414557 6821B24200 push 0042B221==>查找到的地方
:0041455C 8D45AE lea eax, dword ptr [ebp-52]
:0041455F 50 push eax
:00414560 2EFF1568974200 call dword ptr cs:[00429768]
:00414567 8D4592 lea eax, dword ptr [ebp-6E]
:0041456A 50 push eax
:0041456B 2EFF1580944200 call dword ptr cs:[00429480]
:00414572 A324D44A00 mov dword ptr [004AD424], eax
:00414577 E88ECCFFFF call 0041120A
:0041457C A3A8D54A00 mov dword ptr [004AD5A8], eax
:00414581 FF3524D44A00 push dword ptr [004AD424]
:00414587 56 push esi

根据上面修改 Advanced PDF Password Recovery Pro 1.50 的经验，我们可以知道下面的汇编代码就是字体大小的由来处：

:00414540 C1E003 shl eax, 03
:00414543 BADCFFFFFF mov edx, FFFFFFDC
:00414548 29C2 sub edx, eax
:0041454A 89D0 mov eax, edx
:0041454C B948000000 mov ecx, 00000048
:00414551 99 cdq
:00414552 F7F9 idiv ecx
:00414554 894592 mov dword ptr [ebp-6E], eax

下面的汇编代码就是压入字体名：

:00414557 6821B24200 push 0042B221
:0041455C 8D45AE lea eax, dword ptr [ebp-52]
:0041455F 50 push eax
:00414560 2EFF1568974200 call dword ptr cs:[00429768]

从 0041456B 处的 call dword ptr cs:[00429480] 往下就是调用 CreateFontIndirectA 函数，但在这里就更奇怪了，上面的部分中不仅完全就找不到 GDI32.CreateFontIndirectA 这种字样，而且，在用 W32DASM 反编译该软件后，你就根本找不到任何的API函数，是我没有把壳脱干净，还是别的什么保护方式，这里我就无从得知了。

在这之后，我又继续对 Advanced Archive Password Recovery 2.0 和 Advanced RAR Password Recovery 1.11 的ASCII字体/字号的设置问题进行了分析，反编译软件后找到的汇编代码段的格式与上面的这两个软件基本一致。

下边的汇编代码部分，摘取于 Advanced Archive Password Recovery 2.0 中：

:004176F8 E8F3CC0100 call 004343F0
:004176FD 89C8 mov eax, ecx
:004176FF C1E003 shl eax, 03
:00417702 BADCFFFFFF mov edx, FFFFFFDC
:00417707 29C2 sub edx, eax
:00417709 89D0 mov eax, edx
:0041770B B948000000 mov ecx, 00000048
:00417710 99 cdq
:00417711 F7F9 idiv ecx
:00417713 894592 mov dword ptr [ebp-6E], eax
:00417716 682A824300 push 0043822A==>查找到的与RVA值对应的地方
:0041771B 8D45AE lea eax, dword ptr [ebp-52]
:0041771E 50 push eax
:0041771F 2EFF1588674300 call dword ptr cs:[00436788]
:00417726 8D4592 lea eax, dword ptr [ebp-6E]
:00417729 50 push eax
:0041772A 2EFF1590644300 call dword ptr cs:[00436490]
:00417731 A324044C00 mov dword ptr [004C0424], eax
:00417736 E83DCDFFFF call 00414478
:0041773B A3A8054C00 mov dword ptr [004C05A8], eax
:00417740 FF3524044C00 push dword ptr [004C0424]
:00417746 56 push esi

下边的汇编代码部分，摘取于 Advanced RAR Password Recovery 1.11 中：

:00408870 E8EBF20000 call 00417B60
:00408875 89C8 mov eax, ecx
:00408877 C1E003 shl eax, 03
:0040887A BADCFFFFFF mov edx, FFFFFFDC
:0040887F 29C2 sub edx, eax
:00408881 89D0 mov eax, edx
:00408883 B948000000 mov ecx, 00000048
:00408888 99 cdq
:00408889 F7F9 idiv ecx
:0040888B 8945A6 mov dword ptr [ebp-5A], eax
:0040888E 689DB14100 push 0041B19D==>查找到的与RVA值对应的地方
:00408893 8D45C2 lea eax, dword ptr [ebp-3E]
:00408896 50 push eax
:00408897 2EFF1538974100 call dword ptr cs:[00419738]
:0040889E 8D45A6 lea eax, dword ptr [ebp-5A]
:004088A1 50 push eax
:004088A2 2EFF156C944100 call dword ptr cs:[0041946C]
:004088A9 A324144200 mov dword ptr [00421424], eax
:004088AE E8CDD4FFFF call 00405D80
:004088B3 A3A4154200 mov dword ptr [004215A4], eax
:004088B8 FF3524144200 push dword ptr [00421424]
:004088BE 56 push esi

照这种形式看的话，Elcome 这个公司出的软件，ASCII字体/字号的修改方法应该与上面所写的文章相差无几，以后大家汉化时如果遇到这个公司的软件，ASCII字体/字号的问题应该是比较容易解决的吧！

今天，我就介绍到这里啦，我也写的有些累了，大家也一定看的很疲倦了，收工，休息！！！

汉化新世纪成员－飞鹰
                                                             撰写于2001年11月1日
                                                             修正于2001年11月3日

编辑　　 发贴时间 2001/11/27 11:28pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


ACDSee 4.0 汉化问题

     ACDSee 4.0 汉化问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 103 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： ACDSee 4.0 汉化问题　　 回复贴子
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请问 TWAIN 是何意思，曾在三个软件中见过，今天汉化 ACDSee 时又看到，在文件菜单
下的‘获取图象’里。ACDSee 的资源可真多，看来我只有精力汉化主程序了，以后有空
再慢慢改了，还是等学思版的吧。

编辑　　 发贴时间 2001/09/27 10:42pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我只知道这个代表扫描设备，某些多媒体设备比如数码相机也会使用这种设备名称来模拟扫描设备。
编辑　　 发贴时间 2001/09/28 00:26am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢乾哥。咳，我还在汉化，YY 就已经出了，我发现 ACDSee 4.0 有一个很大的问题，
在软件中调用外部程序 FotoCanvas Lite 后，如果关闭 FotoCanvas Lite 之后，再次
调用，将无法打开，软件驻留在内存里，并没有退出。而调用 3.X 的 FotoCanvas 和
PELite.exe 就不会有这问题。

编辑　　 发贴时间 2001/09/28 01:12am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
TWAIN 是一个工业标准，并非扫描仪专用，不过主要用在扫描设备上。
另外我测试过程中 FotoCanvas Lite 没有你说的问题啊。

编辑　　 发贴时间 2001/09/28 01:42am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那就奇怪了，我是在 XP 下使用的，你按我的方法试一下，打开 ACDSee，选中一张图片
调用外部程序 FotoCanvas Lite 对图像进行大小调整，去除斑点然后保存，最后再次调
用 FotoCanvas Lite 试一试看看。
编辑　　 发贴时间 2001/09/28 01:58am　 [image] IP: 已设置保密
该用户目前不在线 allen

威望: 0
级别: 新手上路
魅力: 123
经验: 116
金钱: 1048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/12/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
各們前輩:
我買了一張XP的碟,但是不知道如何才能破解他的License,(因為我看了紙上有提示一個碟裡有電子子紋破解程序).但是我沒用過,不知如何用.當我超動時輸入administrator的password時提示沒有Microsoft的授權碼.

感謝各們前輩多指教.

编辑　　 发贴时间 2001/12/28 06:20pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


ALZip自释放资源问题

     ALZip自释放资源问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 155 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： ALZip自释放资源问题　　 回复贴子
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

ALZip是一个很好的压缩软件,支持的格式比RAR还多,界面也很可爱,在汉化的时候发现它的自释放资源找不到,不在语言文件里,其他的文件也找过了,也找不到,希望大家帮忙找找.
下载地址http://alzip.hitel.net/eng/ALZip501Eng.exe

上图是自释放格式的资源
编辑　　 发贴时间 2002/05/12 02:59pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
主程序的壳可以用ASPACKDIE脱
编辑　　 发贴时间 2002/05/12 03:07pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
估计在ALZEXE.DAT里面，相信这个文件也是被压缩了的文件，所以无法读取资源。
编辑　　 发贴时间 2002/05/12 03:50pm　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可能在主文件的某个资源项，需要导出来，再脱壳，汉化，然后加壳，导入：-）压缩文件，比如winzip winace等等，自解压资源一般这样，你可能这样试试，或者请教一下吕！
编辑　　 发贴时间 2002/05/12 08:43pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用过不同的软件脱壳，没有找到相应的资源。
编辑　　 发贴时间 2002/05/12 11:44pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
最新的判断，资源应该不在ALZEXE.DAT中。
编辑　　 发贴时间 2002/05/13 00:51am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
问题可能已经找到，找乾吧，我完成任务啦，嘻嘻。

编辑　　 发贴时间 2002/05/13 02:11am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
(2002-05-13 01:51:08) YY
好的。
嘿嘿，自解压文件头找到了……
(2002-05-13 01:52:13) YY
windows 目录下的 system32 目录，ALZALZ.BIN 和 ALZZip.BIN，加壳了，应该是这两个文件了。

真是冤家呀！
已经基本确定了。经测试可以生成中文的自解压文件，但是还有一个重新加壳的问题，因为上面两个文件是加壳的。
编辑　　 发贴时间 2002/05/13 02:52am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我这就去看看
编辑　　 发贴时间 2002/05/13 06:26am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你们都搞得太复杂了吧?其实根本就不用脱壳,只要把: C:\Program Files\ESTsoft\ALZip\Language 文件夹中的 ALZipEng 配置文件双击打开,里面内容的相应部分改为 Chinese , 宋体,9,再把其中的英文翻译过来就成了.但要注意,这个文件的名称不要去更改它.
这个软件最好汉化了.做起来感觉很清爽.
编辑　　 发贴时间 2002/05/13 12:29pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Sorry!你们说的是自解压程序.这我还没仔细看过.误会了:P
编辑　　 发贴时间 2002/05/13 12:38pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ALZipEng.ini也可以改名的,我把它改成了ALZipChs.ini然后再改注册表里的
编辑　　 发贴时间 2002/05/13 12:48pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用zip格式的自解压已经测试完毕，在2k和xp下基本正常，就是不能再换图标了。alz格式的无法再自解压，只好放弃。除非原作者配合，给出加壳前的原始文件，然后他自己再加壳，才能解决了。
编辑　　 发贴时间 2002/05/13 02:13pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
alz格式的自解压文件头已经解决，方法就是在压缩后的文件头填充空字节直至跟原版的大小一致。因此基本上都已经解决，除了汉化后的自解压文件无法更改图标之外，基本上是可以了，剩下的就看飞速了。
编辑　　 发贴时间 2002/05/13 04:31pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好的,会尽力的,毕竟还有学业!!
编辑　　 发贴时间 2002/05/13 05:47pm　 [image] IP: 已设置保密
该用户目前不在线 ChinEase

威望: 0
级别: 侠客
魅力: 295
经验: 204
金钱: 782 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2001/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 10568 字节)
共被下载：5 次

附件是 ALZip 4.8 BETA7 的中英文语言文件对照，过去这个软件是有中文版的，不知现在怎么没了。仅供参考，不用白不用
编辑　　 发贴时间 2002/05/14 00:20am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
作者会出中文版。
编辑　　 发贴时间 2002/05/15 01:30am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


Bootstar成功脱壳后，还是无法汉化。

     Bootstar成功脱壳后，还是无法汉化。
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 49 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Bootstar成功脱壳后，还是无法汉化。　　 回复贴子
该用户目前不在线 hlhgod

威望: 0
级别: 新手上路
魅力: 123
经验: 116
金钱: 1048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/08/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Bootstar成功脱壳后，还是无法汉化。里面的caption或者是字符串均和显示的不一样，修改后不影响使用，可界面还是英文的。版本7.3X，请高手多指教。
编辑　　 发贴时间 2002/08/02 06:50pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这样的软件我见过一次，因为作者不是英语用户国家，如法国、德国，所以编程时默认的语言不是英文，你使用字符串替换器看看，应该有你的要的资源。
编辑　　 发贴时间 2002/08/02 08:10pm　 [image] IP: 已设置保密
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有没有语言文件？有的话删除试试
编辑　　 发贴时间 2002/08/03 06:12pm　 [image] IP: 已设置保密
该用户目前不在线 hlhgod

威望: 0
级别: 新手上路
魅力: 123
经验: 116
金钱: 1048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/08/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没有，实在搞不懂了。
编辑　　 发贴时间 2002/08/07 01:33pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好象已前见过几个小游戏也类似，具体是什么忘了，确实找不到资源。
编辑　　 发贴时间 2002/08/07 01:59pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
都在 ASCII 中的丫，这个软件不好搞丫，不是高手的话我想是搞不定了，这个软件我只用它的 DOS 版，非常稳定，不过如果发现软件的 bug 可以跟作者申请注册码哦。
编辑　　 发贴时间 2002/08/07 02:11pm　 [image] IP: 已设置保密


Borland C++ 写的程序用什么软件汉化比较好

     Borland C++ 写的程序用什么软件 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 50 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Borland C++ 写的程序用什么软件汉化比较好　　 回复贴子
该用户目前不在线 killpen

威望: 0
级别: 侠客
魅力: 408
经验: 306
金钱: 1724 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/01/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Borland C++ 写的程序用什么软件汉化比较好.谢谢！
编辑　　 发贴时间 2002/07/10 07:46pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
VL、AC、exescope，非常多……
编辑　　 发贴时间 2002/07/10 11:05pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
BC写的软件有什么特殊的吗？
据说好像有些ASCII很古怪，界面汉化应该没有什么特别之处吧……
编辑　　 发贴时间 2002/07/10 11:30pm　 [image] IP: 已设置保密
该用户目前不在线 killpen

威望: 0
级别: 侠客
魅力: 408
经验: 306
金钱: 1724 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/01/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是这样的,我用VL打开资源明明汉化了菜单和对话框,但在保存资源后,打开却还是英文字符.
编辑　　 发贴时间 2002/07/11 08:35am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由killpen在 2002/07/11 08:35am 发表的内容：
是这样的,我用VL打开资源明明汉化了菜单和对话框,但在保存资源后,打开却还是英文字符.

有这种情况，不过我没遇到过，上次Swish好像就是这样，用Alchemy CATALYST吧^^

编辑　　 发贴时间 2002/07/11 11:18am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不一定是标准资源，我记得尝试汉化QuickTime时遍寻不到菜单上的“help”在哪里，结果是的windows目录下找到的。在其它文件中找找看
编辑　　 发贴时间 2002/07/11 12:40pm　 [image] IP: 已设置保密


C语言程序部分中文乱码的解决？？？？

     C语言程序部分中文乱码的解决？　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 141 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： C语言程序部分中文乱码的解决？？？？　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这两天汉化EO Video，因为原汉化版除了某些文字汉化不理想之外，就是部分中文乱码，因此想研究一下，目前苦无结果，所以发动群众看看。
乱码情况如上。基本是这样的格式：在对话框中，部分按钮下方的文字容易乱码。还有就是启动时闪现的标题画面上的“Registered Copy.”改成中文也会乱码。
下载地址
编辑　　 发贴时间 2002/05/10 12:16pm　 [image] IP: 已设置保密
该用户目前不在线 吴山天风

威望: 0
级别: 新手上路
魅力: 333
经验: 220
金钱: 1643 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由吴山天风在 2002/05/11 01:07am 编辑]

查找“EO FONT SMAL”改为宋体即可，共有二处，不过字号显示较小未做进一步研究。
乱码之处是由于程序调用了其目录下的“Eofont.fon”字体引起的。

我想借此请高手帮我解决困扰了我 1 年多的汉化乱码难题，我第一次在 QQ 中问吕达嵘的时间是 2001年3月27日23点10分，详情请看本论坛“Adobe FrameMaker 6.0 的下拉列表汉化后为乱码如何解决”的贴。(目前的位置是在第三页)

希高手帮助
编辑　　 发贴时间 2002/05/11 00:52am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一言点醒梦中人，甘拜吴兄为一“字体”之师！自己把问题想的复杂了，哈哈。思路不开阔，我这就是一个例子。
谢了。
编辑　　 发贴时间 2002/05/11 04:51am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
爽，字体大小终于解决！方法如下：两处EO FONT SMAL字体修改后，找出其RAV值，向上搜索，比如第一个宋体的位置为100f14，RAV值为140F5000，找到后再往后慢慢查找，找到几个6A00之后就有一个6A0B，改外6A0C或更大，字体就会改变！哈哈，赶紧把剩下的ASCII作完咯。
编辑　　 发贴时间 2002/05/11 05:40am　 [image] IP: 已设置保密
该用户目前不在线 吴山天风

威望: 0
级别: 新手上路
魅力: 333
经验: 220
金钱: 1643 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
乾兄，有空帮我研究一下 Adobe FrameMaker 的乱码问题啊

（所有对话框的下拉列表汉化后都会乱码，如不解决此问题汉化毫无意义）
编辑　　 发贴时间 2002/05/11 06:07pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
节日过去了，时间就没有那么多，我可以试试，不过说实话，我对于乱码问题确实不在行，建议你找找梁利峰或者飞鹰，还有树袋熊他们，这些需要编程的知识，我没有这方面的基础，此乃实话。
另外，EO Video还有乱码的地方，就是在播放多媒体时的工具提示，是ascii资源，翻译成中文后或不能显示，或空白一片，我还需要找人帮忙解决。
编辑　　 发贴时间 2002/05/11 11:37pm　 [image] IP: 已设置保密
该用户目前不在线 吴山天风

威望: 0
级别: 新手上路
魅力: 333
经验: 220
金钱: 1643 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这下惨了！这些按钮提示的字体应该是程序 Eo.exe 自己生成的，找编程高手吧
编辑　　 发贴时间 2002/05/12 10:46pm　 [image] IP: 已设置保密
该用户目前不在线 吴山天风

威望: 0
级别: 新手上路
魅力: 333
经验: 220
金钱: 1643 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化测试版我试了一下，播放大的 rm 文件(90多MB)出现非法操作，打开小的 rm 文件(30-40MB)可以，用原版可播放大文件的。
编辑　　 发贴时间 2002/05/14 08:23pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
马上处理。
编辑　　 发贴时间 2002/05/14 10:35pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

感谢吴山天风！

这是我在作补丁时测试不足的原因，幸亏我早有准备，所以可以很快的解决，这也是为何我作ASCII汉化一定要用
字符串替换器
的原因。这里不妨作一个心得总结。
首先谈一点，有人提到说不宜用字符串替换器作汉化，原因无外乎就是因为字符长度调整的问题，希望这里提出的ASCII汉化方案可以给出一些帮助。
方案，对就是方案，其实教学里面谈到ASCII的汉化，还是偏向原理为主，没有清晰的给出一个完整的汉化解决过程，因此对新人来说可能有些困惑，最近正好在指导一些朋友有关ASCII和VB的汉化方法，自己也略有所得，因此首先将ASCII的汉化提出一个自己的全套方案，希望可以抛砖引玉。
1、工具：UE＋字符串替换器
2、步骤：
A：将软件查找出字符串文件，通过编辑器剔除不必要的字串，同时将可疑的、不能确定是否要汉化的字符串另起文本保存以备后用；
B：将剔除了无用、可疑字符串的文本，如Eo.exe.a.txt进行翻译；
C：重要的部分在这里－将翻译后的文本分段，具体情况自己掌握。向我就是每400行分一段，因此分出三个文本来，如Eo.exe.a-X.txt，X为1~3，然后首先将Eo.exe.a-1.txt替换入原始文件，此时还要分：
一、选择“多余补空格”；
二、不选择“多余补空格”；
这是就可以马上测试有何不同，基本可以判断这个软件是否需要补空格了。我的判断是VC类的ASCII基本可以不用选择“多余补空格”。Delphi的暂时不能判断。
这是如果测试不成功就可以马上判断字符串出错的范围了。如果没有问题，将此时生成的执行文件作一个复制，命名为Eo.exe.a-X.exe，这时的X为1，所以就是Eo.exe.a-1.exe。依此将各文本逐个替换如执行文件并同时复制为Eo.exe.a-X.exe。
D：出错处理。前面已经涉及到出错处理了。像这次的修正，由于我有三个Eo.exe.a-X.exe文件代表了三段字符串所对应的替换，因此逐个试运行看是否出现错误，最后判断是在第三个文件即Eo.exe.a-3.exe。于是马上找出Eo.exe.a-3.txt，和Eo.exe.a-2.exe，将Eo.exe.a-3.txt分两段分别替换入Eo.exe.a-2.exe，再作排除，所以很快判断出问题在哪里，因此可以提高修复速度。
E：超长处理。其实在翻译的同时就可以判断哪些翻译会超长，聪明的做法是将这些字串同时复制到另一个文本中，等所有的汉化完毕后再作处理。由于梁利峰的字符串替换器在生成的文本文件中给出了字串的地址，因此要找起来可以说不费吹灰之力。剩下的就看你修改字串长度的功力了。

觉得上面的步骤麻烦吗？但是如果你也像我一样碰到汉化出错的时候，你就知道其实这是一个很有用的方案。何况大家都知道ASCII汉化最容易出错。
反正我是个懒人，有工具的话优先使用工具，而且这些工具是当初我们请求程序员帮我们设计来减轻汉化压力的，有什么理由不用－－说不用，恐怕是没有用熟、用好的缘故吧。不过，汉化是自由的，有好汉化即可。
另，黄大仙的工具我暂时用的不多，其实那也是一个好工具，在某些方面，比如说文本格式却又是非标准的语言包的汉化，似乎比梁利峰的要好。

另外，对于VB汉化来说，如果能够利用梁利峰的窗体汉化器作为辅助，其实可以收到上述的效果，同样也会减轻压力，不过这个等我把VoptXP完工后再说吧。
编辑　　 发贴时间 2002/05/15 00:33am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


GXExplorer V0.994：这个软件的快捷方式好奇怪

     GXExplorer V0.994：这个软件的　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 39 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： GXExplorer V0.994：这个软件的快捷方式好奇怪　　 回复贴子
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
比如说菜单中的 &system 用点睛搜索出来的是 system ，将 system 汉化成“系统”则成了 系统(&Z) ,怪怪的，而且好像快捷方式还不能用

程序没有加壳，在天空有下
编辑　　 发贴时间 2002/09/17 10:12pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
菜单中有system吗？
编辑　　 发贴时间 2002/09/17 10:28pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在菜单中的子菜单中，不过这个词并不用汉化，因为它对应的是 windows 的 system 文件夹。
我现在是在网吧上的网，在外地上网人生地不熟，不好重新下载这个软件，只临时举了个例子，软件我是原来下的，一直没时间问。
编辑　　 发贴时间 2002/09/17 10:35pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个程序中很多这样的例子~~~~~

不过程序好像是从96年开始就做的了
编辑　　 发贴时间 2002/09/17 10:49pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Suntime在 2002/09/17 10:35pm 发表的内容：
在菜单中的子菜单中，不过这个词并不用汉化，因为它对应的是 windows 的 system 文件夹。
我现在是在网吧上的网，在外地上网人生地不熟，不好重新下载这个软件，只临时举了个例子，软件我是原来下的，一直没时间问。

难怪，我这里是system32

编辑　　 发贴时间 2002/09/17 10:53pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很多 D 和 BC 软件都会自动加上菜单快捷键的，就是按字母倒序出现
编辑　　 发贴时间 2002/09/17 11:31pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没错,这是一个 DELPHI 程序,把英文资源一汉化成中文,呵呵.全成了带 (&Z) 的家伙了!
编辑　　 发贴时间 2002/09/18 08:26pm　 [image] IP: 已设置保密


IconMan 的汉化问题

     IconMan 的汉化问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

* 贴子主题： IconMan 的汉化问题　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在汉化IconMan时,有几个单词可能是调用的系统函数,只要修改就出错.
附图2张是未汉化的单词和出错信息.
编辑　　 发贴时间 2002/08/24 02:12pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

出错信息
编辑　　 发贴时间 2002/08/24 02:14pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

未汉化的单词
共有五个,都是颜色英文单词

编辑　　 发贴时间 2002/08/24 02:16pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
给个下载链接
编辑　　 发贴时间 2002/08/24 07:58pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://21softs.com/SoftView.asp?SoftID=929&BigClassName=图文处理&BigClassID=4&SmallClassID=31&Special
编辑　　 发贴时间 2002/08/24 11:03pm　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不知道是不是因为批量替换造成的呢？如white有好几处，用HW一个个替换，看看替换哪个时不出错且能够正常汉化？
空想，没有实际操作，见谅。
编辑　　 发贴时间 2002/08/24 11:45pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
偶也试了“White”一词，全部替换为“白色 ”就可用。
编辑　　 发贴时间 2002/08/25 00:13am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
替换其他的时候前面都带cl(例如clWhite),都能汉化成,就有五个不成,我照着试试
谢谢~~
编辑　　 发贴时间 2002/08/25 00:34am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
已经解决了,正如 WWP 所说,全部替换即可

谢谢各位了~
编辑　　 发贴时间 2002/08/25 01:45am　 [image] IP: 已设置保密


IE Opera的汉化问题~！

     IE Opera的汉化问题~！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 148 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： IE Opera的汉化问题~！　　 回复贴子
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://bbs.51soft.com/attachment.php?s=6dc0d40a103ffb4847c03610bebb9036&attachmentid=3469
目前基本汉化完成~！不过有两处还有问题~！
FAVORITES一汉化就报错~！帮助后的快捷键看不见了~！
哪位帮忙看看~！

编辑　　 发贴时间 2002/09/21 03:56pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
错误如图~！

编辑　　 发贴时间 2002/09/21 03:58pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
第一个问题：比如你在把它翻译成 收藏夹(&A)，然后在主程序中查找 FAVORITES，在 104D28 处把 FAVORITES 改为 收藏夹(A)，千万不能带 &。
编辑　　 发贴时间 2002/09/21 04:54pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

第二个我不懂你的意思，我这里很正常

编辑　　 发贴时间 2002/09/21 05:04pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
再次感谢莫名兄，能讲讲什么道理吗~！以后再碰到怎么解决？？
编辑　　 发贴时间 2002/09/21 05:05pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
第一个问题只在是程序在比较两个字符串，当然比较时它自动过滤了&，具体什么道理我说不上，这种现象还是比较普遍的，多注意就行了。

编辑　　 发贴时间 2002/09/21 05:10pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

怪事~！我这里~！
编辑　　 发贴时间 2002/09/21 05:12pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用的是98~！我到xp下看看~！
编辑　　 发贴时间 2002/09/21 05:14pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用的就是98
编辑　　 发贴时间 2002/09/21 05:15pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
xp下只能显示半个括号~！
编辑　　 发贴时间 2002/09/21 05:19pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你调整系统显示属性试试
编辑　　 发贴时间 2002/09/21 05:34pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哈哈~！搞定了~！原来是我粗心，原来加的快捷键在检查时删掉了~！！那半个括号是他自动生成的快捷键，因为没有空间所以显示不全~！
再次感谢莫名兄，每次都那么热心的帮助我~！
编辑　　 发贴时间 2002/09/21 05:38pm　 [image] IP: 已设置保密
该用户目前不在线 雪狐XP
   哦，帅哥哟
处女座

威望: 0
级别: 侠客
魅力: 333
经验: 248
金钱: 1594 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
真是不好意思，让你们费心了。
编辑　　 发贴时间 2002/09/21 06:58pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化IE opera 6.5的问题！有点难搞！
先用UPX脱壳，后用ResScope 1.75修改，但修改到菜单的"f&avorites"字符时，汉化后出现了错误，会弹出错语对话框，后收藏的内容为不可用。真不知是为什么！
汉化后的IE opera 6.5主程序已上传到我的网页里，请到这里下载：http://snowfrog.51.net/IEOpera.zi
下载后请修改文件名为：IEOpera.zip
这是为什么呢？我看了炎之川先生的文章，但不会搞。可能不是关那个吧！
如有汉化人要接力汉化该程序，可到上面的链接下载，但只是汉化了部分，可以参考吧！但汉化的程序是有问题！注意！
编辑　　 发贴时间 2002/09/22 01:46pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我说的不就是你的问题吗！！
已经解决了~！
编辑　　 发贴时间 2002/09/22 04:13pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
老兄，我下载了你汉化的那个东西！有些对话框没有汉化也！
还是连界面的”GO“都没有汉化！汉化测试好些吧！
为什么要这样改呀！依据什么！如何知道？莫名也说不出来吗？
编辑　　 发贴时间 2002/09/23 11:15am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
准备重新改一下了~！发现了很多问题~！
由于粗心造成的ASCII未汉化问题已修正~！改天问题解决了一并上传~！至于“go”，我想大家都认识，而且汉化后会超出框子，所以未汉化~！
现在的问题是：只要一动“&File”就会造成“打开最近页面”的功能不可用，以及“打印”与“发送链接”的快捷键消失，有谁帮忙看看~！

编辑　　 发贴时间 2002/09/23 11:43am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://bbs.51soft.com/attachment.php?s=41829ae7664d9497ef484985b403045c&attachmentid=3497
新的文件下载
编辑　　 发贴时间 2002/09/23 11:50am　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
搞不定啊~！大家快帮我看看啊~！
编辑　　 发贴时间 2002/09/23 08:46pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

下面引用由kukuasir在 2002/09/23 08:46pm 发表的内容：
搞不定啊~！大家快帮我看看啊~！

又犯了同样的错误，照我上面的改，注意 Delphi 字符串长度标识。
PS：有很多 ASCII 未汉化。

编辑　　 发贴时间 2002/09/23 09:42pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由kukuasir在 2002/09/24 00:13am 编辑]

先谢过莫名兄~！
我之前试过改了好多file，可是没效果啊~！
怎么确定文件所对应的位置啊~！？？？我对这种情况还不很了解啊~！
还有就是请问莫名兄，怎么检查剩余没汉化的ASCII啊？？？我自己用点睛找不到多少~！
编辑　　 发贴时间 2002/09/23 11:28pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个软件我没用点睛找过，要找到的话请选择查找 Delphi 字串。
上面的问题我主要是凭感觉。等有空我会研究一下规律。一般来说没有规律可循。
编辑　　 发贴时间 2002/09/24 01:21pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
&File对应的地点有两处，因为昨晚发现“最近打开的”可以打开了。但“打开所有最近打开的页面”的功能又不可用了，于是又找了找，发现还有一处与莫名兄指出的地点相同的地方，改完后一切正常了~！
希望哪天莫名兄研究出来的时候也能写篇教程~！
编辑　　 发贴时间 2002/09/24 02:26pm　 [image] IP: 已设置保密


SnagIt6.1.1每日提示问题！

  汉化交流　[返回]
     SnagIt6.1.1每日提示问题！
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 34 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： SnagIt6.1.1每日提示问题！　　 回复贴子
该用户目前不在线 容笑

威望: 0
级别: 侠客
魅力: 910
经验: 594
金钱: 2996 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化SnagIt6.1.1每日提示时，用exescope把汉化好的文件导入网页后，英文成中文了，但是保存后，再次点击此网页文件，下面多出了原来的英文，我想是程序有自动恢复功能，但不知怎么搞定？各位朋友多多帮忙！
编辑　　 发贴时间 2002/07/27 05:48pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不要用ExeScope,用ResHacker。或者用exescope汉化后在该HTML文件后面拼命填空格。
因为一般修改后字符减少，而ExeScope后保持原文件大小，自然在后面的东西没去掉。我在汉化时曾碰到过。
编辑　　 发贴时间 2002/07/27 08:29pm　 [image] IP: 已设置保密
该用户目前不在线 容笑

威望: 0
级别: 侠客
魅力: 910
经验: 594
金钱: 2996 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢，我回去试试！
编辑　　 发贴时间 2002/07/28 09:38am　 [image] IP: 已设置保密


winhex内部？？？

  汉化交流　[返回]
     winhex内部？？？
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 48 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： winhex内部？？？　　 回复贴子
该用户目前不在线 魔导师

威望: 0
级别: 侠客
魅力: 291
经验: 238
金钱: 1401 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
鄙人在查看winhex版时，为什么看不到菜单的汉字选项。查看其ascll 码时。并未看到应该的字符。
其表单字符串存放在哪里。
不知道 -飞鹰兄-是如何汉化的。
有谁知道告诉我吧。
鄙人十分感谢。
编辑　　 发贴时间 2002/05/12 07:52am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
资源在Language.dat和WinHex.exe里
编辑　　 发贴时间 2002/05/12 01:22pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
还有 dialogs.dat 文件。
编辑　　 发贴时间 2002/05/17 00:08am　 [image] IP: 已设置保密


[求助]RES及EXE文件格式

     [求助]RES及EXE文件格式
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 83 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]RES及EXE文件格式　　 回复贴子
该用户目前不在线 caxfan

威望: 0
级别: 新手上路
魅力: 118
经验: 110
金钱: 1040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/08/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请教RES，EXE文件中资源部分的格式。
我想编一个软件，将其中的菜单、字符串等英文字符写为文本文件，然后使用其他的软件汉化，再一次导入。请指教。
编辑　　 发贴时间 2002/08/28 12:40pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看不明白你写的是什么，你到底要指教什么呀？
编辑　　 发贴时间 2002/08/28 01:03pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也不懂,请指教
不过现在还没有提取dfm字串的软件
有兴趣可编个
编辑　　 发贴时间 2002/08/28 04:33pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
一样看不懂~~~~~~
编辑　　 发贴时间 2002/08/28 06:34pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我终于看明白了：

caxfan 兄的意思是：请教有关RES(EXE文件中资源部分的格式)的问题：
我想编一个软件，将其中的菜单、字符串等英文字符写为文本文件，然后使用其他的软件汉化，再一次导入。请指教。 （指教什么，我还不知道）

雅枫兄的意思是：我也不懂,请指教
不过我现在还没有发现一款用来提取dfm字串的软件
caxfan 兄有兴趣可以自己编一个

编辑　　 发贴时间 2002/08/28 07:52pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
答复：其实实现以上两位朋友所说功能的软件早就有了，不必再费心编制了。

请两位朋友以后注意，把意思表述清楚！
编辑　　 发贴时间 2002/08/28 07:56pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
说了等于没说嘛~~~~~~
编辑　　 发贴时间 2002/08/28 07:56pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
空对空
编辑　　 发贴时间 2002/08/28 11:15pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
EXE中包含RES(偶其实在说废话,RES就是资源的意思,一般EXE都有RSRC那段就是资源了),
但EXE同时还包含其他非标准资源大家都知道,如果偶没理解错的话楼主是不是想知道PE格式的资料,偶记得CSDN是有资料的,当然你去查找PE关键词的帖子也不少.
至于楼上几位朋友说的DFM窗体资源,其实DFM应该说是Delphi,CBC用的才能叫DFM,其他的二进制资源我觉得可以称为RAW资源,DFM的格式偶没关心过,不过偶知道Delphi里面有函数可以直接完成DFM格式流与ASCII格式之间的转换.
编辑　　 发贴时间 2002/08/29 09:51am　 此 IP 为代理服务器 IP: 已设置保密


[求助]YY请进!

     [求助]YY请进!
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 30 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]YY请进!　　 回复贴子
该用户目前不在线 clock

威望: 0
级别: 侠客
魅力: 289
经验: 228
金钱: 1448 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
WinOnCD5.0帮助菜单中那几个主页链接的名称您是如何汉化的?谢谢!
编辑　　 发贴时间 2002/05/03 11:26pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，看看安装目录中的几个什么 URL1、URL2、URL3……之类的文件，用记事本打开看看就知道了。
其实很多软件的资源不仅在 EXE 或 DLL 文件里面的，汉化，不只是盯着 EXE 和 DLL，其他乱七八糟的文件，往往也有可能包含有需要汉化的资源。

编辑　　 发贴时间 2002/05/03 11:54pm　 [image] IP: 已设置保密
该用户目前不在线 clock

威望: 0
级别: 侠客
魅力: 289
经验: 228
金钱: 1448 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢!
编辑　　 发贴时间 2002/05/04 00:04am　 [image] IP: 已设置保密
该用户目前不在线 clock

威望: 0
级别: 侠客
魅力: 289
经验: 228
金钱: 1448 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
小弟愚笨,再请教,我打开后看到的是一些代码,不知该改何处,我也打开你汉化的URL1....等,好象没有汉字.能否再说详细一点.
编辑　　 发贴时间 2002/05/04 00:17am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]高手帮帮忙啦!急

     [求助]高手帮帮忙啦!急
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 40 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]高手帮帮忙啦!急　　 回复贴子
该用户目前不在线 ginger

威望: 0
级别: 新手上路
魅力: 193
经验: 160
金钱: 1230 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/09/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用EXEScope汉化了一个用VC写的软件(汉化菜单)，汉化完 保存后再运行那个程序，
可还是英文界面，到底是怎么回事呀，谢谢了。
编辑　　 发贴时间 2002/09/16 06:02pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
资源可能在ASCII中，抓出来看看先……
编辑　　 发贴时间 2002/09/16 06:18pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
具体软件？
这样的情况很难说，可能是软件本身有校验，也可能是你汉化了标准资源，但软件本身显示的是 ASCII 之类的，也可能是其他的问题，资源可能不在这个文件中……

编辑　　 发贴时间 2002/09/16 07:33pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
同意yy所说,建议找个字串用windows的查找功能搜索一下看那个文件中有该字串
编辑　　 发贴时间 2002/09/16 07:48pm　 [image] IP: 已设置保密
该用户目前不在线 ginger

威望: 0
级别: 新手上路
魅力: 193
经验: 160
金钱: 1230 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/09/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由ginger在 2002/09/17 08:29am 编辑]

可这个软件只有一个EXE文件，其它的都是些INI来记录一些事件和参数的。我用PEexplorer
查看，菜单也都是汉化的了。谢谢大家了。Ascll该怎样翻译，该用什么工具？谢谢。
编辑　　 发贴时间 2002/09/17 08:08am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由ginger在 2002/09/17 08:08am 发表的内容：
可这个软件只有一个EXE文件，其它的都是些INI来记录一些事件和参数的。我用PEexplorer
查看，菜单也都是汉化的了。谢谢大家了。Ascll该怎样翻译，该用什么工具？谢谢。

建议你先看看汉化宝典高级版中关于ASCII汉化方面的内容……
http://www.hanzify.org/manager/teach/TeachClass.asp?TClass=系列教学
编辑　　 发贴时间 2002/09/17 09:43am　 [image] IP: 已设置保密
该用户目前不在线 ginger

威望: 0
级别: 新手上路
魅力: 193
经验: 160
金钱: 1230 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/09/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢大家了，再遇到问题我会来问大家的，谢谢了。
编辑　　 发贴时间 2002/09/17 10:07am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我个人认为是有壳，或是没脱干净，请用FreeRes处理一下，看看问题是否还存在。
编辑　　 发贴时间 2002/09/17 01:25pm　 [image] IP: 已设置保密
该用户目前不在线 ginger

威望: 0
级别: 新手上路
魅力: 193
经验: 160
金钱: 1230 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/09/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢
编辑　　 发贴时间 2002/09/17 04:53pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
按上面所说,当是ascii无疑
编辑　　 发贴时间 2002/09/18 07:56pm　 [image] IP: 已设置保密


[求助]请教：如何汉化软件中的注释

     [求助]请教：如何汉化软件中的注释
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 36 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]请教：如何汉化软件中的注释　　 回复贴子
该用户目前不在线 jzlwp

威望: 0
级别: 新手上路
魅力: 163
经验: 128
金钱: 1175 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是一个刚刚学习汉化的，在汉化一个软件中发现软件中的按钮都是用图片格式表现的，
但是，软件中的按钮注解在那里就找不到了ASCII、Unicode里有吗，用什么软件可以查找出来呢，
编辑　　 发贴时间 2002/09/26 07:52pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“rar”类型附件，点击下载 (共 145271 字节)
共被下载：3 次

PASS Resource Finder
是 PASSOLO 本地化工具包的一部分，可以在指定目录中查找含有指定字符串的资源的文件，是在进行汉化之前用来定位资源所在的辅助汉化工具。
编辑　　 发贴时间 2002/09/26 08:58pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
注解hint的资源一般在字串表或ASCII中，用点睛字串替换器……
编辑　　 发贴时间 2002/09/26 09:40pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我上面提供的工具是在要汉化的程序文件夹里找不到要汉化的资源,用这个工具对硬盘进行搜索
编辑　　 发贴时间 2002/09/26 10:52pm　 [image] IP: 已设置保密
该用户目前不在线 FeiXJ

威望: 0
级别: 侠客
魅力: 409
经验: 240
金钱: 1061 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
图片按钮当然在图片中找：VC 程序很好办，在资源中的“位图”中找到后导出，用图像编辑器修改后再导入；VB 或 Dephi 程序需要用“点睛图像修改器”导出，编辑好后再导入。
编辑　　 发贴时间 2002/09/27 00:37am　 [image] IP: 已设置保密


[求助]请看正文：它是专用软件。

     [求助]请看正文：它是专用软件。
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 90 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]请看正文：它是专用软件。　　 回复贴子
该用户目前不在线 zjs2002

威望: 0
级别: 侠客
魅力: 291
经验: 210
金钱: 1450 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这是一个专用软件，执行文件只有一个，7M多大。这是我义务为残疾人使用汉化的。我用了LL、ESCOPE等等，现在70%，都已经汉化了。但是它的主界面有一个下拉框和程序图标11个没法汉化。好像设计者把界面分成了4个表单，我找不到，连BC和VC都用了。抓图只抓了光标和小图标，就是抓不出这些。我研究了一下，它是一些链接，用的HTML语言写的。还有一个.DLL文件，里面没有，其他就是数据库文件。
请各路高手指教，我不会贴图，贴了一张，地址是我的C盘。

编辑　　 发贴时间 2002/05/05 06:50pm　 [image] IP: 已设置保密
该用户目前不在线 zjs2002

威望: 0
级别: 侠客
魅力: 291
经验: 210
金钱: 1450 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

就在这里
编辑　　 发贴时间 2002/05/05 07:01pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
“它是一些链接，用的HTML语言写的”。能否告知你是如何判断的吗？delphi带HTML也是很常见的，如果是内置的话，应该用exescope能够看到。如果exescope能够看到的话，把图抓出来看看。
编辑　　 发贴时间 2002/05/05 07:17pm　 [image] IP: 已设置保密
该用户目前不在线 zjs2002

威望: 0
级别: 侠客
魅力: 291
经验: 210
金钱: 1450 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这些是在资源里看到的，它有例如：<A pref=a:games> games <A/>类似的
编辑　　 发贴时间 2002/05/05 07:28pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，我现在更想知道，到底是什么资源？是什么类型的资源，如果是内置的话，你是用什么软件什么方式看到的，只有先确定类型才行。如果方便你将他打包发到webmaster@hhteach.org吧。
编辑　　 发贴时间 2002/05/06 03:20am　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
部分資源和 Virtual PC 差不多，Virtual PC 資源也是用 HTML ，所以您可以看看
编辑　　 发贴时间 2002/05/06 01:19pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
大致看了一下，没有注册码无法运行就懒得汉化了，你可以用exescope将有关的网页资源导出，此时记住两个参数，看exescope左下角，是有关具体某个资源的起始位置和大小的，导出的文件你可以当作文本格式修改，最好用UE，改好后确保大小跟原来的一致，然后用UE打开原文件，找到前面记下的位置，拖选出前面记下的大小的内容，将新的内容粘贴回去即可。
编辑　　 发贴时间 2002/05/06 03:34pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
把注册码发给我吧，要不我无法测试。
编辑　　 发贴时间 2002/05/08 06:33am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]请问程序简易增肥术中的几个问题

     [求助]请问程序简易增肥术中的几 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 62 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]请问程序简易增肥术中的几个问题　　 回复贴子
该用户目前不在线 cholin

威望: 0
级别: 新手上路
魅力: 314
经验: 218
金钱: 1558 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/10/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由cholin在 2002/10/28 10:30am 编辑]

原文章:http://www.hhteach.org/show.asp?id=264
引用：6.使用UltraEdit打开两个文件,将修改过的文件头拷贝覆盖原来的文件头,然后转到在刚才记下来的CODE后面那个段的实际起始地址地方, 在前面加入2560个字节(注意UltraEdit的十六进制插入,是从当前光标停留的字节与前一个字节中间增加的,所以不要停错地方了).

是不是要把改过的文件的文件头覆盖到源文件的文件头？怎样知道哪些是文件头？还有，怎样知道CODE后面那个段的实际起始位置再哪里？要把2560个字节加入到哪个文件里面去？

谢谢
编辑　　 发贴时间 2002/10/28 03:52am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 7506 字节)
共被下载：5 次

用 TOPO ...很方便

附件中
编辑　　 发贴时间 2002/10/28 11:00am　 [image] IP: 已设置保密
该用户目前不在线 cholin

威望: 0
级别: 新手上路
魅力: 314
经验: 218
金钱: 1558 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/10/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个软件的确好用，但是我不能理解软件上英文的意思，能解释一下吗？能帮我讲解一下吗？谢谢
ALL sections
Exec only
Redirect Entrypoint
Make code writable

还有，我选择文件后，他告诉我，软件可以增加487个字节，不改变大小
下面有2个选择
使用现有的部分（文件大小无变化）
创造新的部分（文件大小增加）

虽然我看得懂，但是不能理解！

编辑　　 发贴时间 2002/10/28 11:28am　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵王
魅力: 3441
经验: 2468
金钱: 9195 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 277 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
翻译：
所有字段
仅可执行文件
注册侦测点
创建注册码写入表
编辑　　 发贴时间 2002/10/28 12:01pm　 [image] IP: 已设置保密
该用户目前不在线 cholin

威望: 0
级别: 新手上路
魅力: 314
经验: 218
金钱: 1558 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/10/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
版主，这些单词我看得懂，但是不知道选与不选的区别，能讲解一下吗？

我刚开始学汉化

谢谢
编辑　　 发贴时间 2002/10/28 12:06pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般的软件无需增肥的，不需要理解：－）
编辑　　 发贴时间 2002/10/28 06:39pm　 [image] IP: 已设置保密
该用户目前不在线 cholin

威望: 0
级别: 新手上路
魅力: 314
经验: 218
金钱: 1558 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/10/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
特殊需要
编辑　　 发贴时间 2002/10/28 07:22pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]一个好奇怪奇怪的问题？？？？？？

     [求助]一个好奇怪奇怪的问题？？ ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 258 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]一个好奇怪奇怪的问题？？？？？？　　 回复贴子
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://211.161.159.70/down/ggsearch1.2.1.8.exe

最好的搜索引擎Google用软件来使用，还可以管理搜索到的信息，导出结果网页
这个软件很不错的，我想做个汉化，可是在用了好几种汉化软件，在打开“RC数据－－TABOUTBOX时就不动了，请高手们帮帮我，我不是要求汉化，只是想知道这是什么原因和该怎么办？？？谢谢了！

编辑　　 发贴时间 2002/02/02 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用LL5.04.02.048就行！
编辑　　 发贴时间 2002/02/02 05:25pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看一看下面这贴：
http://www.jz160.com/hanzify/bbs/cgi-bin/topic.cgi?forum=6&topic=239
编辑　　 发贴时间 2002/02/02 06:11pm　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由飞鹰在 2002/02/02 06:11pm 发表的内容：
看一看下面这贴：
http://www.jz160.com/hanzify/bbs/cgi-bin/topic.cgi?forum=6&topic=239

飞鹰的意思是这个软件加了壳吗？但我用FI看过，好像没有。

编辑　　 发贴时间 2002/02/02 06:59pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
注意看 屁屁 他的解决方法，就是在LL5中汉化完需要的窗体后用16进制工具来解决这个问题。
编辑　　 发贴时间 2002/02/02 07:07pm　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个我Language Localizator我先就用到了，打都打不开文件了！像现在常见的我都试过了，没一个有用。
编辑　　 发贴时间 2002/02/02 07:22pm　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用的Language Localizator 是4.7版的，在2K环境下，真是奇怪了，飞鹰兄能不能下载这个软件，自己试一下？感激你！
编辑　　 发贴时间 2002/02/02 07:24pm　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不过我倒是希望这个软件是加了壳，这样汉化起来还简单一些，可现在问题是用汉化软件打都打不开要汉化的部分。
编辑　　 发贴时间 2002/02/02 07:28pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好吧，我帮你看一看。
编辑　　 发贴时间 2002/02/02 07:30pm　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
真是好人呀！！！！！这年头像飞鹰兄这样人可真没几个了。还有，刚才试着用兄台汉化的PE Explorer成功把这个软件打开了，但是怎么才能修改资源呢？我是第一次用PE Explorer，其实这个软件的汉化并不重要了，最主要的是我真的想弄清楚到底是什么原因？？再次感激你！
编辑　　 发贴时间 2002/02/02 07:46pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用我们汉化新世纪赶上传的 Language Localizator 5.04.02.048 汉化版，可以正常汉化该软件，汉化后可以直接在 Win9x 下存盘。其它汉化工具对该软件无效(包括 Language Localizator 4.7)。
编辑　　 发贴时间 2002/02/02 08:46pm　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
太感谢了！！！我马上去！！！！
编辑　　 发贴时间 2002/02/02 08:57pm　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
飞鹰兄！现在还有个问题，用L＆L　5.X版我已经把Google(c)SearchTool给汉化了，也导出为了DFM，但用ExeScope把DFM回写进来时，一个最重要的窗体DFM时，用ExeScope打不开呀，一点上去，程序就没一点反应了，是不是要用其它的软件呢？
编辑　　 发贴时间 2002/02/02 09:39pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
直接用ll5写回去啊
编辑　　 发贴时间 2002/02/02 10:47pm　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
但LL5不是只能在NT下回写吗？现在破解后的LL可以直接回写了吗？那就太好了！！！！
编辑　　 发贴时间 2002/02/02 10:54pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
LL5 可以直接在 Win9X 下回写成 EXE 文件，请注意看LL5汉化版压缩包中的“汉化说明”文件。
编辑　　 发贴时间 2002/02/02 11:18pm　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
真是奇怪呀，LL有时回写的很好，可有时怎么也回写不进去，我用的是5.03版，而且有几个字符就是打不到，没办法汉化，如“Exit、Filter”等。前辈高手们能否帮帮我，我真是想知道方法！谢谢了
编辑　　 发贴时间 2002/02/03 00:14am　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
还有一个问题，是最后一个，真不好意思再问下去了，就是我怎样才能在LL里改变主程序界面的大小呀，我在LL里直接拉大主界面，可是没作用。请再帮我一次，好吗？
编辑　　 发贴时间 2002/02/03 00:27am　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我对这个软件实在没有一点办法了，汉化之后，怎么不能搜索了，连结到的根本不知成了什么地方，可我除了对DFM的字串汉化外，任何都没有修改过呀，而且我把目前所有的汉化工具软件都用到了，把新起点汉化和汉化新世纪翻了个底朝天，最主要的我不是想去汉化这个软件，只是太想知道为什么这个东东汉化的方法和其它的Delphi程序不一样，程序的作者到底做了什么手脚？？？我研究了半天，也不像加了壳，加了资源校验之类的，真是弄不懂？？？？麻烦高手们能否研究一下！！！！
编辑　　 发贴时间 2002/02/03 00:55am　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可能软件是使用了 DEPHI6 编写的。所以只可以用 LL5 来汉化，关于 LL5 回写成 EXE 文件的限制，我还没有研究出彻底的解决方法。但你可以这样做：

未注册版只是在回写成 EXE 文件中有一、两个已翻译的窗体写不回 EXE 文件中去，但我们可以把第一次回写成的 EXE 文件再用 LL5 打开，用做好的字典全部自动翻译后再回写一次，一般就可以把软件中的全部窗体翻译完了。只是这样做有一小点麻烦。

编辑　　 发贴时间 2002/02/03 11:14am　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，原来是这样呀，我懂了，真是太感激飞鹰兄你了。您做的PE Explorer汉化也可以打开这个软件，但怎么不能修改资源呢？
编辑　　 发贴时间 2002/02/03 12:24pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
PE Explorer 不能修改 RCdata 资源。。。
编辑　　 发贴时间 2002/02/03 02:16pm　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果如两位前辈所说，那么这个软件是没有被汉化的可能性了吗？
编辑　　 发贴时间 2002/02/03 03:17pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
前面不是说了 LL5.x 可以吗。
编辑　　 发贴时间 2002/02/03 03:32pm　 [image] IP: 已设置保密
该用户目前不在线 阿飘

威望: 0
级别: 侠客
魅力: 298
经验: 242
金钱: 1475 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不行，我试过了，写入麻烦一点也没关系，主要是想更改窗口的大小好像不太可能。
编辑　　 发贴时间 2002/02/03 03:46pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是更改你要汉化的那个程序的窗口大小吗。可是化不行就手动修改啊。
编辑　　 发贴时间 2002/02/03 07:46pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
当你用LL5汉化时，会生成对应的各DFM文件，此时可用FORMread进行可视化修改界面布局，只是这里就要懂一点DFM的编程简单知识，请参考我们的教学心得，其中有提到。
编辑　　 发贴时间 2002/02/05 02:28am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]一位新手在看过汉化宝典后的若干问题，还请各位前辈不吝赐教！

  汉化交流　[返回]
     [求助]一位新手在看过汉化宝典后 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月30日 11:29pm

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]一位新手在看过汉化宝典后的若干问题，还请各位前辈不吝赐教！　　 回复贴子
该用户目前不在线 chyan

威望: 0
级别: 新手上路
魅力: 163
经验: 140
金钱: 1154 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/10/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是一名新手，不久前刚刚爱上汉化这门技术。由于我的基础很差，所以长久以来一直就
只能在门外徘徊，直到看了贵站编撰的《汉化宝典》才始有入门的感觉。现在我就看过此
书以后的若干问题请教大家，还望不吝赐教！
1为什么使用VC++5.0汉化软件时一定要配WINNT4.0+SP3？其他OS和WIN9X或WINXP是否同样
能进行汉化？
2由于宝典中的很多文章已经是以前写的了，请问现在最流行的各类主流汉化、界面汉化
等等软件均为什么？
3这可能不是一个汉化的问题，但应该是有联系的。我在改一个足球游戏的时候，发现其
中保存球员资料的都是.dat文件，请问这些文件该怎么修改？或者都是被改了后缀名的
其他文件？

这只是我初学汉化的一些小问题，如有错误，还请不要笑话。

编辑　　 发贴时间 2002/10/21 07:40am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 风云使者
魅力: 4757
经验: 3772
金钱: 11632 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 458 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
1.是由于 VC 的原因只支持 NT 系统下的回写
2.主流的汉化软件改变不多，只是升级
3.要学会判断各种文件格式，这很重要，只要靠经验
编辑　　 发贴时间 2002/10/21 03:28pm　 [image] IP: 已设置保密
该用户目前不在线 chyan

威望: 0
级别: 新手上路
魅力: 163
经验: 140
金钱: 1154 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/10/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
真的是很谢谢莫名兄的解答，虽然我还是不是很清楚，但还是很谢谢。：） 可令我失望的是在宝典中被赞赏倍至的论坛中的其他各位居然是如此冷酷。
编辑　　 发贴时间 2002/10/21 05:49pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 风云使者
魅力: 4757
经验: 3772
金钱: 11632 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 458 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不要这么说，论坛今天刚恢复正常，可能来的人不多，另外你提的问题比较笼统，你翻翻以前的一些发表的内容，可能都已经回答过了，这里讨论一些汉化上的细节较多。
编辑　　 发贴时间 2002/10/21 07:00pm　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 精灵
魅力: 2012
经验: 1408
金钱: 5383 雷傲元
来自: 少林寺罗汉堂
鉴定: 已设置保密
总发贴数: 155 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
游戏汉化和软件汉化不一样！！
编辑　　 发贴时间 2002/10/21 07:32pm　 [image] IP: 已设置保密
该用户目前不在线 chyan

威望: 0
级别: 新手上路
魅力: 163
经验: 140
金钱: 1154 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/10/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
恩，也是，那对不住被冤枉的各位啦，不过准确的说我不是汉化游戏，而是修改。：）
编辑　　 发贴时间 2002/10/22 05:12pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这里不讨论游戏汉化的,其实如果汉化游戏的话在这儿估计也找不到答案:-)
编辑　　 发贴时间 2002/10/22 08:17pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵王
魅力: 3441
经验: 2468
金钱: 9195 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 277 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
大部分游戏都不支持双字节，一般都是自带字库，如果想汉化游戏的话，需要挂一个汉字库，游戏里图片还要做成中文的。
编辑　　 发贴时间 2002/10/22 09:06pm　 [image] IP: 已设置保密
该用户目前不在线 chyan

威望: 0
级别: 新手上路
魅力: 163
经验: 140
金钱: 1154 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/10/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
晕~~我都已经辩白过啦，不是汉化游戏，而已修改球员资料而已！而且，那也不过是我
对自己最喜欢的游戏的一个修改尝试。
编辑　　 发贴时间 2002/10/23 07:49am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]这个软件如何汉化？

     [求助]这个软件如何汉化？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 56 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]这个软件如何汉化？　　 回复贴子
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
软件：AsfTools2.3

我先用eXeScope6.3打开，又用Hex Workshop 3.1打开查找ASCⅡ和Unicode，可是都找不到软件按钮上资源在哪，只能找到提示的资源。能不能告诉我用什么软件来汉化它。如何汉化？

这个软件的下载地址和已脱壳的文件在本论坛的脱壳专区。
http://www.jz160.com/hanzify/bbs/cgi-bin/topic.cgi?forum=6&topic=535&show=0
编辑　　 发贴时间 2002/06/03 11:14pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请高手帮帮我，谢谢
编辑　　 发贴时间 2002/06/05 09:25am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你找找"dll"文件中有没有资源,还有看看有没有资源文件
编辑　　 发贴时间 2002/06/05 11:49am　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，根本没有别的文件。
编辑　　 发贴时间 2002/06/05 12:36pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那可能是资源在图片里吧?我看看
编辑　　 发贴时间 2002/06/05 04:00pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不知怎么回事
,我下载了,但是却仍然打不开,about框后提示让重装不知怎么办
你不是说已经解决了吗?
编辑　　 发贴时间 2002/06/05 04:31pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
果然不出所料,软件的按钮是放在图像里的.你可用梁兄的VB&DFM图像修改器把图片导出然后用图像编辑器修改,不过只能修改BMP图像,你可以试试看.
编辑　　 发贴时间 2002/06/05 04:43pm　 [image] IP: 已设置保密


[讨论]为什么汉化程序不能在WIN2000下运行！？

     [讨论]为什么汉化程序不能在WIN2 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 66 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [讨论]为什么汉化程序不能在WIN2000下运行！？　　 回复贴子
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化的Icon Corral 2.0在win2000下不能运行！但原版可以！
在汉化进修改了原版中的about对话框和部分按钮的位置，加了些东西！会不会关这的事！
汉化时是否应尽量按原版来汉化！
该程序用VC编写的！我用REShacker修改后可以编译！
为什么呢？
编辑　　 发贴时间 2002/09/19 04:17pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
最好在NT/2k/XP 下汉化,然后再98下测试....

以前我认为这是不同操作系统对PE文件格式要求不同,可能基于NT的平台要求更严,不过上次又朋友说我说错了...
编辑　　 发贴时间 2002/09/19 09:54pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Win98 执行程序就像用超级解霸放 VCD 一样，只要差不多就得。而 Win2000 感觉则像媒体播放器，一点不行就说××◎◎
编辑　　 发贴时间 2002/09/20 00:18am　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有什么好的方法可以在汉化时备免出错呢？
编辑　　 发贴时间 2002/09/20 09:59am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由snowfrog在 2002/09/20 09:59am 发表的内容：
有什么好的方法可以在汉化时备免出错呢？

稳定的系统、合适的本地化工具、及时保存、测试、备份……
编辑　　 发贴时间 2002/09/20 11:58am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
主要是　PE　文件头被破坏了，找一款　ＰＥ　修复工具看看！
编辑　　 发贴时间 2002/09/20 08:40pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Suntime在 2002/09/20 08:40pm 发表的内容：
主要是　PE　文件头被破坏了，找一款　ＰＥ　修复工具看看！

PEditor 1.7

编辑　　 发贴时间 2002/09/20 08:46pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，修复活ＰＥ的工具可不只这一款

编辑　　 发贴时间 2002/09/20 08:53pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Suntime在 2002/09/20 08:53pm 发表的内容：
呵呵，修复活ＰＥ的工具可不只这一款

当然

编辑　　 发贴时间 2002/09/20 09:13pm　 [image] IP: 已设置保密


[讨论]为什么用reshacker汉化2xExplorer最新版的不能汉化？

     [讨论]为什么用reshacker汉化2xE ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 85 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [讨论]为什么用reshacker汉化2xExplorer最新版的不能汉化？　　 回复贴子
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化不了茶单下的SELECT drive
汉化后还是英文！
还有PRESS***to set也不能汉化？
为什么？
编辑　　 发贴时间 2002/08/18 03:31pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
是否ASCII，建议你先检查ASCII看看
编辑　　 发贴时间 2002/08/18 05:19pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
地址下载。
编辑　　 发贴时间 2002/08/18 06:41pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
下载地址：http://www.skycn.com找下吧！
编辑　　 发贴时间 2002/08/19 09:50am　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
就是菜单下的呀！可以看到的！我想不会是ASCII，因为用RESHACKER可以看到呀！
是不是还有其他地方有这样的字符？可我查过无呀！
会不会翻译不行呀？
编辑　　 发贴时间 2002/08/19 09:57am　 [image] IP: 已设置保密
该用户目前不在线 电脑神童
   哦，帅哥哟
射手座

威望: 0
级别: 骑士
魅力: 1083
经验: 698
金钱: 3615 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 56 篇
注册日期: 2002/07/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用 VC 可以啊
编辑　　 发贴时间 2002/08/19 10:07am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是ASCII！

488892:Comparing contents... (ESC to abort)
Comparing contents... (ESC to abort)

488940:&Select Drive.../../tAlt+F
&Select Drive.../../tAlt+F

488964:&%d: \"%s\"\tCtrl+%d
&%d: \"%s\"\tCtrl+%d
编辑　　 发贴时间 2002/08/19 11:10am　 [image] IP: 已设置保密
该用户目前不在线 电脑神童
   哦，帅哥哟
射手座

威望: 0
级别: 骑士
魅力: 1083
经验: 698
金钱: 3615 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 56 篇
注册日期: 2002/07/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哦, 错了, 对不起, 差点误人子弟
编辑　　 发贴时间 2002/08/20 07:34am　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢！
编辑　　 发贴时间 2002/08/20 09:02pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那我如何才能汉化它呢？用什么工具？用点晴字符替换行不行？？
最好快一点的！方便一点的！
编辑　　 发贴时间 2002/08/20 09:06pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可以。
编辑　　 发贴时间 2002/08/20 09:10pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢了！
编辑　　 发贴时间 2002/08/23 04:27pm　 [image] IP: 已设置保密


[贴图]有些字找不了，帮帮忙．

     [贴图]有些字找不了，帮帮忙．
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 97 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [贴图]有些字找不了，帮帮忙．　　 回复贴子
该用户目前不在线 aishiteru

威望: 0
级别: 侠客
魅力: 487
经验: 300
金钱: 2045 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
就是图片上面所指的

下载地址
http://shaoyong.3322.net/InfoTool.rar 136K

编辑　　 发贴时间 2002/08/15 06:35pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
都在 ASCII 中~~~~
编辑　　 发贴时间 2002/08/15 07:00pm　 [image] IP: 已设置保密
该用户目前不在线 aishiteru

威望: 0
级别: 侠客
魅力: 487
经验: 300
金钱: 2045 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
很难找啊，能不能下载帮我试试看．
编辑　　 发贴时间 2002/08/15 08:01pm　 [image] IP: 已设置保密
该用户目前不在线 aishiteru

威望: 0
级别: 侠客
魅力: 487
经验: 300
金钱: 2045 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
刚才我用字串替换器查ASCII
例如上面的，Driver
ASCII有很多Driver，不知道哪个才是，我把全部Driver都替换成驱动程序
可是打开程序没变化
编辑　　 发贴时间 2002/08/15 08:08pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用 UE 等手动查找，字串前后有 00 隔开的就是，实在是很容易找到阿。
编辑　　 发贴时间 2002/08/15 08:14pm　 [image] IP: 已设置保密
该用户目前不在线 aishiteru

威望: 0
级别: 侠客
魅力: 487
经验: 300
金钱: 2045 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
真的不行了，能不能载张图，麻烦你了．
只找到
298588:Driver:%s
Driver:%s
298620:Driver InFORMation
Driver InFORMation
我刚才能改过一个字的，我自己也不知道是怎样改了．
编辑　　 发贴时间 2002/08/15 08:29pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

可以汉化，你说的两个都不是的，ｄｒｉｖｅｒ就是ｄｒｉｖｅｒ后面没有其他的字母了。的确是ａｓｃｉｉ码。
编辑　　 发贴时间 2002/08/15 09:30pm　 [image] IP: 已设置保密
该用户目前不在线 aishiteru

威望: 0
级别: 侠客
魅力: 487
经验: 300
金钱: 2045 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
OK了，谢谢你，原来我汉化后出现了些问题，怎样找都找不到上面那些字．
后来用英文原版什么都不汉化，一找就找出这些字了来了．
编辑　　 发贴时间 2002/08/15 11:10pm　 [image] IP: 已设置保密


[原创]非常菜的问题。

     [原创]非常菜的问题。
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [原创]非常菜的问题。　　 回复贴子
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 圣骑士
魅力: 1979
经验: 1412
金钱: 5492 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
怎样能把旧版所汉化的内容导入新版？新版的软件比旧版的多了些内容。
编辑　　 发贴时间 2002/09/29 11:21pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 6414
经验: 5190
金钱: 14779 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 681 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
建立字典！用可以建立字典的工具汉化软件！
编辑　　 发贴时间 2002/09/29 11:28pm　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 圣骑士
魅力: 1979
经验: 1412
金钱: 5492 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
但是我的旧版是以前汉化的。
有些汉化软件有导出的功能，这个方法行吗？
编辑　　 发贴时间 2002/09/29 11:32pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵王
魅力: 2641
经验: 2152
金钱: 6610 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 267 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不行吧，因为你那个导出是资源的导出包括了那些不汉化的信息，如果再到新版软件还得了吗？
编辑　　 发贴时间 2002/09/30 02:01am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 风云使者
魅力: 4757
经验: 3772
金钱: 11632 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 458 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是 VC 的可以，用 VL 的导入应用程序词条就行，其它不知道
编辑　　 发贴时间 2002/09/30 07:46am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我只知道VC、Delphi的方法，其他没研究过
编辑　　 发贴时间 2002/09/30 10:19am　 [image] IP: 已设置保密
该用户目前不在线 flyso

威望: 0
级别: 侠客
魅力: 315
经验: 262
金钱: 1575 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/09/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没有变动的部分可以用ResScope
编辑　　 发贴时间 2002/09/30 02:07pm　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 圣骑士
魅力: 1979
经验: 1412
金钱: 5492 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么用？我很菜。
编辑　　 发贴时间 2002/09/30 02:29pm　 [image] IP: 已设置保密
该用户目前不在线 flyso

威望: 0
级别: 侠客
魅力: 315
经验: 262
金钱: 1575 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/09/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
直接用它导出旧版本软件的资源，再用它把 导出的旧版本软件资源 导入新版本软件中就行了.自己多摸索一下.
编辑　　 发贴时间 2002/09/30 02:38pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


版主救命！！

  汉化交流　[返回]
     版主救命！！
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 25 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 版主救命！！　　 回复贴子
该用户目前不在线 panjie

威望: 0
级别: 新手上路
魅力: 578
经验: 238
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2001/10/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化一个软件，当我汉化菜单时，把第一个菜单翻译成中文后，运行程序正常，但当用鼠标点击该菜单时，程序出现非法操作，退出。单点其他菜单一切正常，为什么会这样，请高手帮忙，谢谢。我用exescope汉化的。
还有一个问题，我用PEBBLE32同样汉化这个程序，但保存时程序比原程序大几兆（源程序3.12m,保存后7m）为什么？请指教。
编辑　　 发贴时间 2001/10/26 09:35pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
你可以试着不汉化出现错误的菜单，等到汉化了全部的标准资源和ASCII码后再汉化，看看能不能运行，因为这个出现错误的菜单，有可能不用直接汉化的，我碰上过这种错误！
建议使用Visual Localize汉化。
编辑　　 发贴时间 2001/10/27 07:22am　 [image] IP: 已设置保密
该用户目前不在线 橄榄树

威望: 0
级别: 新手上路
魅力: 505
经验: 278
金钱: 2089 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2001/10/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由橄榄树在 2001/10/27 08:02pm 编辑]

专业的MS LOCSTUDIO界面友好,字典,过滤器功能强大,推荐!我似乎还没发现超过MS LOCSTUDIO的汉化工具
编辑　　 发贴时间 2001/10/27 07:49pm　 [image] IP: 已设置保密


半仙看此：有关EO Video的中文显示

     半仙看此：有关EO Video的中文显示
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 59 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 半仙看此：有关EO Video的中文显示　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

你可以看到中间按钮的英文只有半截，那部分就是中文不能显示……
编辑　　 发贴时间 2002/08/10 10:34am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看来是软件自己画出来的,这软件作者搞用户界面编程真不错,
好多控件都是OWNERDRAW的,佩服,嘻嘻.
偶刚刚起床,下午看看能不能找到办法搞定.
编辑　　 发贴时间 2002/08/11 11:22am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化ｐｉｃｔｕｒｅｔｏｔｖ的时候也碰到了，自己硬是改成汉字，都难看死了，死作者，偏偏弄个图出来．
编辑　　 发贴时间 2002/08/13 05:51pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个跟那个不同的,你那个我可以保证是字体的问题,
这个是作者不知道出于何种考虑使用的是一张包含了大写字母的图片,
你看上面那个图每个字母其实都是图片切出来的,
美观是美观了,就是麻烦了些.
编辑　　 发贴时间 2002/08/13 06:49pm　 此 IP 为代理服务器 IP: 已设置保密


超高難度的問題請比下意見

     超高難度的問題請比下意見
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 67 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 超高難度的問題請比下意見　　 回复贴子
该用户目前不在线 kk22kk

威望: 0
级别: 新手上路
魅力: 168
经验: 134
金钱: 1183 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
請問有無人知道如何將簡體軟件轉做繁體??

小弟試過一些漢化軟件,不過都失敗,

請問有無人知道如何?

编辑　　 发贴时间 2002/06/21 10:32am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
和汉化英文软件类似的。不过最好装两个系统以做对比。
编辑　　 发贴时间 2002/06/21 12:59pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
简体改繁体，这个我就不多说了

VC类软件，把语系由简体中文改繁体中文，字体由宋体改新细明体.
Delphi 类软件，比较困难，估计也是要改语系（改为BIG5），其他就不清楚了。
编辑　　 发贴时间 2002/06/21 11:10pm　 [image] IP: 已设置保密
该用户目前不在线 kk22kk

威望: 0
级别: 新手上路
魅力: 168
经验: 134
金钱: 1183 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
thx i will try it
编辑　　 发贴时间 2002/06/22 11:01am　 此 IP 为代理服务器 IP: 已设置保密


程序里的一些字符的含义是什么？

     程序里的一些字符的含义是什么？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 33 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 程序里的一些字符的含义是什么？　　 回复贴子
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
程序里的一些字符的含义是什么？
例如：&X 表示在X下加小横线并定义其为快接键，但还有一些其他的符号是什么意思呢？
请那位前辈告诉我啊！
编辑　　 发贴时间 2002/07/07 02:18am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
给出具体字符
编辑　　 发贴时间 2002/07/07 11:24am　 [image] IP: 已设置保密
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
例如：$09
编辑　　 发贴时间 2002/07/09 09:17pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好象是菜单中资源与快捷键的分隔符吧
编辑　　 发贴时间 2002/07/09 10:18pm　 [image] IP: 已设置保密


打救3－致乾兄[求助]

     打救3－致乾兄[求助]
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 63 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 打救3－致乾兄[求助]　　 回复贴子
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

乾兄，说来好笑，别笑哦！
我已经找到肇事的那个Filters，如图。
可是……可是我不会用“滤镜”来替换它，直接替换，只有“.”不见中文。
我不会用Hex Workshop,^_^
编辑　　 发贴时间 2001/10/14 09:17am　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
图中的“专月滤镜”其实是“专用滤镜”，由于图片压缩关系才这样的，别笑我！^_^
编辑　　 发贴时间 2001/10/14 09:20am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在 Hex Workshop 中将光标放在 F 前，然后输入滤镜，后面还有 ers 三个字母，接着
再将光标放在 4669 6C74 6572 73 中的 6572 前面，最后将 6572 全部改为 0 零，最
后将文件另存为另一个文件名。
编辑　　 发贴时间 2001/10/14 09:46am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
你说得Hex Workshop改中文后显示.的问题，是你没有设置清楚^_^
看看ChinEase兄的说明里面讲的啊～
编辑　　 发贴时间 2001/10/14 10:02am　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
哈哈！两个问题都解决了，都解决了！^_^
谢谢炎兄，乾兄！！！！！！！！！！！！！！！！！
编辑　　 发贴时间 2001/10/15 07:38am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看了炎之川的回帖我才知道你没有把字符过虑改为 Windows ANSI，这回我又瞎帮忙了。
编辑　　 发贴时间 2001/10/15 10:13am　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
HEHE!
编辑　　 发贴时间 2001/10/15 06:15pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
破解在哪里？
编辑　　 发贴时间 2001/10/15 11:51pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.bestcracks.com/cracks/p/tmgph100.zip

编辑　　 发贴时间 2001/10/16 06:50am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


大家有没有碰到这样的问题

     大家有没有碰到这样的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 73 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家有没有碰到这样的问题　　 回复贴子
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用 ExeScope 6.3 汉化时(Menu 和 Dialog 资源),只顾翻译, 存盘, 翻译, 存盘, 不知道什么时候连 Import 里的内容都没了,现在程序没法启动,难道一切得从头来吗? 这是我操作错误还是ExeScope的Bug,有谁知道吗?
编辑　　 发贴时间 2001/11/07 06:20am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用它做汉化半年多，从没遇见过这样的问题，你汉化的软件原来是不是有加壳
编辑　　 发贴时间 2001/11/07 09:29am　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
软件本来是加了壳的，但解壳后所有资源都能编辑，所以解壳应该没问题。用 ExeScope 修改资源后，将修改存盘时，我总是容许改变文件大小(在 Permit to change the file size 前面打勾)。另外我只改了 Menu 和 Dialog 部分，但是文件的大小还是增大了4个字节，而且Import表里的东西全没了。
编辑　　 发贴时间 2001/11/07 03:15pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
脱壳不完全，导致导入表损坏。
编辑　　 发贴时间 2001/11/07 05:19pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
应该是炎兄说的问题，改用别的软件脱看看，或用 VC++ 随便改一下软件，然后保存
看看，这个是炎兄教我的，不知道对付导入表是否有用，试试看吧。

编辑　　 发贴时间 2001/11/07 07:50pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
“用 VC++ 随便改一下软件，然后保存”这个办法对导入表无效的，我和你说这个方法，只是对于那些脱壳后图标丢失的情况适用：）

如果你对软件的资源格式比较了解，可以这么做：
先汉化，然后将汉化后的文件的整个.rsrc段(rsrc是可执行文件的资源段)复制出来，粘贴到刚刚脱壳出来的文件的相应区域，多余的补00。

当然如果你没有这方面的经验，劝你最好还是别这么做，这样做很麻烦，成功率也不高……
我的 Advanced WMA WorkShop 汉化好几个版本都是这样解决的：（
编辑　　 发贴时间 2001/11/07 09:56pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


对话框的汉化问题

     对话框的汉化问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 84 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 对话框的汉化问题　　 回复贴子
该用户目前不在线 aron

威望: 0
级别: 侠客
魅力: 289
经验: 212
金钱: 1475 雷傲元
来自: 广东深圳
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化某些软件时,发现有些对话框没有办法汉化,也找不到此资源,另*.gid文件是什么类型?
编辑　　 发贴时间 2002/10/10 08:27am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 风云使者
魅力: 4757
经验: 3772
金钱: 11632 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 458 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
帮助文件运行后生成的文件，与汉化无关
编辑　　 发贴时间 2002/10/10 08:39am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由aron在 2002/10/10 08:27am 发表的内容：
我在汉化某些软件时,发现有些对话框没有办法汉化,也找不到此资源,另*.gid文件是什么类型?

具体些，软件名称、下载链接、具体的对话框等等...
编辑　　 发贴时间 2002/10/10 09:59am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般有两种情况;可能是ascii,也有可能是莫名说的情况
编辑　　 发贴时间 2002/10/10 12:17pm　 [image] IP: 已设置保密
该用户目前不在线 aron

威望: 0
级别: 侠客
魅力: 289
经验: 212
金钱: 1475 雷傲元
来自: 广东深圳
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“rar”类型附件，点击下载 (共 95614 字节)
共被下载：2 次

[这个贴子最后由aron在 2002/10/10 02:31pm 编辑]

一个数控加工的模拟器，内含英文、德文两种版本
编辑　　 发贴时间 2002/10/10 02:29pm　 [image] IP: 已设置保密
该用户目前不在线 aron

威望: 0
级别: 侠客
魅力: 289
经验: 212
金钱: 1475 雷傲元
来自: 广东深圳
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“rar”类型附件，点击下载 (共 97408 字节)
共被下载：3 次

[这个贴子最后由aron在 2002/10/10 02:44pm 编辑]

一个数控加工的模拟器，内含英、德文两中界面，打开Cycle.tap（一个NC程序）所提示的对话框无法翻译，请各位大侠指教。
另一机床控制系统软件（E文2000平台）的汉化工作，将WIN2000的区域设置为中国时，基本上可以正常运行，但运行速度回有所降低，且在使用某些功能时软件会死掉，而原软件在E文系统下一切正常（如果英文版运行在中文系统下结果如同汉化后的软件）。请教各位大侠，是否能在E文系统下外挂一中文平台而使汉化后的软件可以正常使用，如果有此软件，请告知。多谢。

编辑　　 发贴时间 2002/10/10 02:40pm　 [image] IP: 已设置保密
该用户目前不在线 jzlwp

威望: 0
级别: 侠客
魅力: 524
经验: 382
金钱: 2002 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2002/06/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多系统启动程序，可以在一个运行的操作系统上运行另外的操作软件 例如在98下启动2000
你 说的是这样的软件吗
编辑　　 发贴时间 2002/10/10 03:50pm　 [image] IP: 已设置保密
该用户目前不在线 aron

威望: 0
级别: 侠客
魅力: 289
经验: 212
金钱: 1475 雷傲元
来自: 广东深圳
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是,是在英文的操作系统上直接运行汉化后的软件而不需更改系统的语言属性.因为更改后虽然可以正常显示,但运行不稳定.外挂一中文平台是最好的选择(如在DOS下的UCDOS一样)
编辑　　 发贴时间 2002/10/10 04:44pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这是软件使用的问题了
编辑　　 发贴时间 2002/10/10 04:44pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由aron在 2002/10/10 02:40pm 发表的内容：
一个数控加工的模拟器，内含英、德文两中界面，打开Cycle.tap（一个NC程序）所提示的对话框无法翻译，请各位大侠指教。
另一机床控制系统软件（E文2000平台）的汉化工作，将WIN2000的区域设置为中国时，基本上 ...

需汉化的资源在ASCII中...
编辑　　 发贴时间 2002/10/10 05:32pm　 [image] IP: 已设置保密
该用户目前不在线 aron

威望: 0
级别: 侠客
魅力: 289
经验: 212
金钱: 1475 雷傲元
来自: 广东深圳
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢楼上的老兄
编辑　　 发贴时间 2002/10/11 08:46am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


反过来能把汉语软件变成英文的吗?

     反过来能把汉语软件变成英文的吗?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 58 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 反过来能把汉语软件变成英文的吗?　　 回复贴子
该用户目前不在线 狗胜

威望: 0
级别: 新手上路
魅力: 139
经验: 128
金钱: 1068 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/08/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大家好!
我有一个新设想-------
反过来能把汉语软件变成英文的吗?

编辑　　 发贴时间 2002/08/23 08:20pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果照你的想法那还要汉化干嘛!我们还有什么存在的意义

现在英文软件很多,很多中文软件作者也想英化,如果你能帮他们,他们会感激你的!
编辑　　 发贴时间 2002/08/23 08:44pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
英化和汉化是一样的,通过编辑资源改变界面

关键是你中文->英文的翻译能力要好:)
编辑　　 发贴时间 2002/08/23 08:52pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
本地化罗 ：）
编辑　　 发贴时间 2002/08/23 10:19pm　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
一般来讲，大多数情况下，英文译成中文，字符长度会变短。
而中文反译成英文，字符长度变长的情况会很多，处理起来很麻烦吧？没弄过，瞎猜的...
编辑　　 发贴时间 2002/08/23 11:09pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
跟汉化一样，汉化本来就脱胎于本地化，本地化是相对的，在中国叫汉化，较德国较德化，英化等同汉化。
编辑　　 发贴时间 2002/08/24 00:36am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ASCII处理时该比较麻烦，总不能天天使用“大挪移吧”？
编辑　　 发贴时间 2002/08/24 08:47am　 [image] IP: 已设置保密


各位大哥帮我看看这个软件怎么汉化?

     各位大哥帮我看看这个软件怎么汉化?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 93 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 各位大哥帮我看看这个软件怎么汉化?　　 回复贴子
该用户目前不在线 小姓

威望: 0
级别: 精灵王
魅力: 2641
经验: 2152
金钱: 6610 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 267 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
找不到资源不知道为什么,估计加壳了,显示win32 gui
URL http://www.crsky.com/soft.asp?downid=1&id=1136
2760k
编辑　　 发贴时间 2002/09/28 01:04pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
需要汉化的含有资源的文件是WinNT/System32(9X是Windows/System)下的四个scr文件，是PECompact加的壳。
编辑　　 发贴时间 2002/09/28 02:31pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵王
魅力: 2641
经验: 2152
金钱: 6610 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 267 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
明白了,我忘记了,以后先跟踪看看,他安装了哪些东西.
编辑　　 发贴时间 2002/09/28 03:54pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由小姓在 2002/09/28 03:54pm 发表的内容：
明白了,我忘记了,以后先跟踪看看,他安装了哪些东西.

大多数的屏幕保护程序，需汉化的都是scr文件。:)

编辑　　 发贴时间 2002/09/28 04:19pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵王
魅力: 4179
经验: 3076
金钱: 10811 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 340 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么跟踪啊??
我不会哎,雨兄教教~!
编辑　　 发贴时间 2002/09/28 04:55pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用一些能跟踪安装后系统变化的软件如instaLL watch等
编辑　　 发贴时间 2002/09/28 05:43pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由kukuasir在 2002/09/28 04:55pm 发表的内容：
怎么跟踪啊??
我不会哎,雨兄教教~!

RegSnap、InCtrl、Wise安装系统……

编辑　　 发贴时间 2002/09/28 05:53pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵王
魅力: 2706
经验: 2400
金钱: 6508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 318 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由simon在 2002/09/28 08:37pm 编辑]

本人常用 Regshot ，小而快。
编辑　　 发贴时间 2002/09/28 08:36pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵王
魅力: 2706
经验: 2400
金钱: 6508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 318 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实，监视英文版的安装过程应该是汉化的第一步，否则你怎么知道该汉化些什么，或者在安装过程中软件都对你的系统作了些什么，安装了那些文件？

这点和破解是一样的，第一步都是监视安装。

免安装的也应监视其首次运行，因为少数情况下软件会把需汉化的内容写在注册表中，又或者会在系统的某处生成文件保存某些信息。

编辑　　 发贴时间 2002/09/28 08:43pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵王
魅力: 2641
经验: 2152
金钱: 6610 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 267 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有道理.其实明白,作起来就偷懒了,直接看看资源.
编辑　　 发贴时间 2002/09/28 08:52pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1450
经验: 1102
金钱: 4196 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 117 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
小姓,现在在哪混啊,天天怎么进不去了?
编辑　　 发贴时间 2002/09/29 11:29am　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵王
魅力: 2641
经验: 2152
金钱: 6610 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 267 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
噢，我现在在动感吧？www.mesky.net反正到处看看了．论坛在筹备，这是他们说的，主要没有空间，我要借空间给他们，他们也说不好，做人难，不说了，短消息说．．有ｑｑ或是ｍｓｎ，吗？兄弟啊
编辑　　 发贴时间 2002/09/29 12:13pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 精灵
魅力: 1579
经验: 1312
金钱: 3855 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 178 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
小姓兄！动感和天天的网址是什么呀！我找不到呀！你有QQ吗？我的是：2047424

编辑　　 发贴时间 2002/09/29 05:30pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
动感=大水潭.....
编辑　　 发贴时间 2002/09/29 09:32pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵王
魅力: 2641
经验: 2152
金钱: 6610 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 267 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
ｓｎｏｗｆｏｒｇ啊
动感的是www.mesky.net
天天的是www.ttdown.com
ｐｓ：炎大哥也不能这样说麻．毕竟下载的资源多啊，现在是没有以前好了，只是因为那断时间停机的，不过很快会更好的．．呵呵，我对动感的未来就向世纪一样充满信心噢．
编辑　　 发贴时间 2002/09/29 10:10pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


各位汉化人请进：）

     各位汉化人请进：）
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 08:47pm

      您是本帖第 96 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 各位汉化人请进：）　　 回复贴子
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
要向各位请教
我把nebula 1.7汉化了一下
发现了几个问题？
play 和 quit 两个按钮好像是图像，不只怎样汉化？
好像是skins带的，我无意中发现
这个skins文件是用winzip压缩的
可是改了文件名之后解不开？？？

fi245说这是vc编的，可是没资源
只能改ascii资源，它是用upx加壳的。
先谢谢各位了。
编辑　　 发贴时间 2001/08/25 11:59pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
你首先要下载 gui.zip 这个文件(星云的官方网站有提供)，解出其中的四个raw图形文件，gui.dat就是由这四个raw文件打包而成的，你编辑它们就可以了。以Fondo.raw为例，使用PhotoShop打开。这时候PhotoShop要求你输入必要的参数，如图片的大小、通道、颜色深度等几项，这些作者在readme.txt中都有说明。按照说明，width就填640，height填480，count填3，interleaved打上勾，depth选择8bit，size就是0，点击OK就可以正常打开该图片了。至于怎么编辑，就随你高兴了。不过要小心，有时候编辑出来的图片打包使用后模拟器可能一运行就要退出，我就碰上了这种情况。还有Logo.raw这张图片是不能够编辑的。编辑完成后，把图片添加回gui.zip，然后以命令行的方式运行nebula -packgui(gui.zip必须与nebula.exe在同一目录)。OK，你自己的GUI就出来了，看看满不满意。

以上是1.4版时候编辑gui的情况，现在1.7发生了少许变化：1.Logo.raw这张图片已经不再需要。2.Skin必须放在skins子目录中。3.Skin使用winzip压缩后就可以直接使用。4.还可以添加一些声音效果。

还有什么不明白就看readme吧，里面写得很详细的，我也是从中学到的。
编辑　　 发贴时间 2001/08/26 03:20pm　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
FlashS兄谢谢你细心的解答
我没有找到gui.zip
不知您可否发给我一份？？
谢
编辑　　 发贴时间 2001/08/27 09:04pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
gui.zip 的下载：
http://nebula.emulatronia.com/downloadgw2.php?get=gui.zip
:cool: :cool:
编辑　　 发贴时间 2001/08/27 11:39pm　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Thanks
编辑　　 发贴时间 2001/08/28 03:20pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于 exact audio copy 汉化问题,有请大虾指点一二...

     关于 exact audio copy 汉化问题 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于 exact audio copy 汉化问题,有请大虾指点一二...　　 回复贴子
该用户目前不在线 DWT

威望: 0
级别: 新手上路
魅力: 133
经验: 120
金钱: 1078 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/12/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
由于我平时爱好音乐,无意中发现到一款播放CD和提取音轨的好工具(EAC),但却找不到它的汉化版,于是响应伟大领袖毛泽东的话:'自己动手,丰衣足实',结果学到不少东西,却在某些问题上给难住了.
问题:
程序中部分对话框的标题找不到相应的资源.
1.在EAC选项中的对话框页标题找不到相应的英文,无法汉化.(别的部分选项同)
2.面板上的'NEW'选项用十六进制修改后,如何增加长度? 我想修改为'新建'
3.程序中有大量的英文,有没有好的办法可以快速的翻译成中文.
4.部分在程序运行期间创建的按钮如何汉化?
5.状态栏中的'TRACKs' 这个我也搞不定.

以下系:
主页地址 http://www.exactaudiocopy.de/eac6.html
下载链接 http://studserver.uni-dortmund.de/~su0165/eac09b4.zip
编辑　　 发贴时间 2002/08/11 05:15pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看汉化宝典高级版，ASCII的那部分内容以及乾坤大挪移那篇~~~~~~~~~~
编辑　　 发贴时间 2002/08/11 06:01pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
拳拳有做汉化。
这个东西我们内部交流过，你找不到资源的是 UniCode
ps，当时我们怀疑软件会在运行时自动还原被修改的ASCII资源……
你可以参考拳拳的汉化版看看。
编辑　　 发贴时间 2002/08/11 09:55pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由拳拳在 2002/08/11 11:52pm 编辑]

汉化的时候要小心阿，有些看来似乎可以汉化的字串不能译过来，否则有些功能不能用了。
另外，作者承诺将在其后的版本中可能更改资源方式，总之大概又是一个测试版本了。
编辑　　 发贴时间 2002/08/11 11:38pm　 [image] IP: 已设置保密
该用户目前不在线 DWT

威望: 0
级别: 新手上路
魅力: 133
经验: 120
金钱: 1078 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/12/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢各位的指点,对于软件中的部分 UniCode 字符我用梁利锋大哥的'字符替换器'找过,但只找到一小部分,还有些就是找不着,比如选项卡中有个'filename' 老找不到.

另,您们各位的主页是?[拳拳,炎之川,天秤雨] 排名不分先后
编辑　　 发贴时间 2002/08/14 00:24am　 [image] IP: 已设置保密


关于.dll的“语言”修改

     关于.dll的“语言”修改
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 76 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于.dll的“语言”修改　　 回复贴子
该用户目前不在线 ron

威望: 0
级别: 新手上路
魅力: 213
经验: 184
金钱: 1262 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/09/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
一个.dll的语言包，在WinHex中把语言改为中文（简体）后能正常使用，但是属性中的“版本”标签消失，这是什么原因？
编辑　　 发贴时间 2002/09/07 11:04am　 [image] IP: 已设置保密
该用户目前不在线 FeiXJ

威望: 0
级别: 侠客
魅力: 409
经验: 240
金钱: 1061 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
需要修改两个地方，另一个地方在“版本信息”字段的末尾，而且 Hex 字符是反的。
编辑　　 发贴时间 2002/09/07 11:21am　 [image] IP: 已设置保密
该用户目前不在线 ron

威望: 0
级别: 新手上路
魅力: 213
经验: 184
金钱: 1262 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/09/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没错啊
编辑　　 发贴时间 2002/09/08 12:59pm　 [image] IP: 已设置保密


关于“打救”

     关于“打救”
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 103 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于“打救”　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

该说恭喜，还是...
这个图你可能很熟悉吧？在我这里用exescope简单修改了一下，随意下载了一个插件，安装到某个目录，使用插件管理搜索，结果如上。
为求全面，可能还是要劳烦多一两位兄弟也下载安装后看看了。现在的建议是：或许重装一个干净的系统，然后重装有关软件，再试试。
上帝保佑所有汉化人。
编辑　　 发贴时间 2001/10/12 01:29am　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢 乾 的测试，我就重装系统，唉！
编辑　　 发贴时间 2001/10/12 06:57am　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
啊呀呀！我只汉化了“插件管理器”，也正常运行，也能达到你截图里一样
如果……比如你把Filters汉化为滤镜，把file汉化为文件，edit汉化为编辑，或者只汉化其中一个，我想你也会如我一样的
希望你注意一下同目录的apih.dll
编辑　　 发贴时间 2001/10/12 07:18am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
典型的汉化过度……
注意可能重新在这个地方是需要对应的，就是Filters这些不能翻译；或是翻译这些后，相应的ascii也要汉化等。
编辑　　 发贴时间 2001/10/12 02:17pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
哦！那倒得去试试！
炎兄之提点，无论是与否，小弟不敢忘！
编辑　　 发贴时间 2001/10/12 06:56pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

炎谈到的也正是我前面说到文件的调用问题，也就是说，在ascii中，某些标准资源中的文字存在一一对应关系，甚至可能是一对二，一对三的关系。碰到这种情况，可以先不翻译会出现问题的地方，全部汉化完毕后，再来逐个搜索，然后逐个翻译看看是否能够正常运行。
上图至少表明修改了PhotoBrush.exe中的filters可以令菜单中的相应命令正常运行，还不能说明在其他地方是否仍存在障碍。还说明几点：1、ascii字符修改从上图看"应该"可以直接用00填补；2、你要我注意的apih.dll暂时不需要动，原理？我也不知道，或许懂PE的程序员应该知道。我只觉得单从一个"导出"来判断似乎没有太大理由。

没有时间详细研究，只能遇到问题再来对应解决，抱歉。希望你继续研究，还有问题的话再来耐心讨论。
有关ascii的汉化基础及深入研究，强烈建议看看汉化教学的相关文章。这是磨刀，磨完刀再砍柴还来的及。
编辑　　 发贴时间 2001/10/13 09:56am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
另：是否算汉化过度，再次还不能下定论。我对汉化过度的看法是：所汉化的对象属于完全不能修改(汉化)，一旦汉化即导致程序功能丧失或者运行失败的，这种对象的汉化算是汉化过度。上例中至少还能正常运行，所针对的功能依然有效(滤镜下的功能经测试能够正常实现)，所以，不算汉化过度，倒不如说，汉化不足，或者叫汉化缺失。
另，satan不是说有破解吗？能否馈赠一个呢？
编辑　　 发贴时间 2001/10/13 10:06am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
有注册机，不过为什么这个软件在我的系统中不能运行？
编辑　　 发贴时间 2001/10/13 10:33am　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我是WinME，你呢？炎兄。
编辑　　 发贴时间 2001/10/13 05:50pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
乾兄，我最头疼的就是用Ultraedit来修改ASCII码了，因为……我不会用，不知用梁利峰的字串替换器0.94可不可以，不过，滤镜这个单词只能找到一个，我指的是单独的，其余的不是句子，就是滤镜后加上后缀，看来得去学着用Ultraedit了，^_^
编辑　　 发贴时间 2001/10/13 05:55pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由satan在 2001/10/13 05:55pm 发表的内容：
乾兄，我最头疼的就是用Ultraedit来修改ASCII码了，因为……我不会用，不知用梁利峰的字串替换器0.94可不可以，不过，滤镜这个单词只能找到一个，我指的是单独的，其余的不是句子，就是滤镜后加上后缀，看来得去 ...

字符替换器应该能对付的，UE 不推荐使用啦，个人认为，对于汉化而言，手动修改 ASCII 最好的编辑工具，非 Hex Workshop 莫属。

PS:最近这几天，工作较忙，问题也没及时帮你看看，幸好有世纪的一帮同仁，有问题，到世纪论坛问，比到我那问好多了，毕竟世纪成员多。

编辑　　 发贴时间 2001/10/14 03:03am　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
没关系！国庆刚过嘛！
编辑　　 发贴时间 2001/10/14 07:52am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于变量(例如%s)应该怎么处理呢？这个我一定要改的；[

     关于变量(例如%s)应该怎么处理呢 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 01:09pm

      您是本帖第 78 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于变量(例如%s)应该怎么处理呢？这个我一定要改的；[　　 回复贴子
该用户目前不在线 e路

威望: +1
级别: 新手上路
魅力: 59
经验: 52
金钱: 200 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢了；[

我很着急的；[
编辑　　 发贴时间 2001/06/20 09:26pm　 [image] IP: 已设置保密
该用户目前不在线 Infrared

头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 1651
经验: 1080
金钱: 3791 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 142 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
原封不动!
如:Test %s
测试 %s
程序运行的时候会把 %s 的地方替换成相应的字符串.
编辑　　 发贴时间 2001/06/20 09:31pm　 [image] IP: 已设置保密
该用户目前不在线 e路

威望: +1
级别: 新手上路
魅力: 59
经验: 52
金钱: 200 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不是呀

我是要把%s的内容都要改过来的

%s他读的是什么地方的文件
编辑　　 发贴时间 2001/06/20 09:34pm　 [image] IP: 已设置保密
该用户目前不在线 Infrared

头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 1651
经验: 1080
金钱: 3791 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 142 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
%s所替换的字符串
应该可以找到的!
你看看是否汉化完全了!
编辑　　 发贴时间 2001/06/20 09:37pm　 [image] IP: 已设置保密
该用户目前不在线 e路

威望: +1
级别: 新手上路
魅力: 59
经验: 52
金钱: 200 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可是我怎么找都找不到；[

有一个*.tdx文件

我怎么能打开呢
编辑　　 发贴时间 2001/06/20 09:47pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
原安装软件一般是不能汉化的，
资源都被压缩或加密处理过。
实在要汉化只能：先安装--汉化--再用中文安装程序打包
编辑　　 发贴时间 2001/06/20 10:12pm　 [image] IP: 已设置保密
该用户目前不在线 e路

威望: +1
级别: 新手上路
魅力: 59
经验: 52
金钱: 200 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看来我只有这样拉:]
编辑　　 发贴时间 2001/06/21 01:58pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是否用UE作过搜索呢？不但要做ascii字符搜索，也要作unicode字符搜索，相信这些变量对应的应该还是字符串。
编辑　　 发贴时间 2001/06/22 00:58am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
UE 的搜索不太好，比较欣赏 Hex Workshop
编辑　　 发贴时间 2001/06/22 01:12am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于几个英文单词翻译的问题？

     关于几个英文单词翻译的问题？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 41 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于几个英文单词翻译的问题？　　 回复贴子
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 骑士
魅力: 791
经验: 568
金钱: 2628 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
"&Pause\tPause"
"S&ave SPC Data"
"Sa&ve S-RAM Data"
"L&oad Game.../../tCtrl+O"
"Recent &Games"
"Control '%s' has no parent window"
请问以上几句应该如何翻译，主要是不明白&、t、%s翻译后应该放在那里？
编辑　　 发贴时间 2002/07/13 11:31am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由newwish在 2002/07/13 01:05pm 编辑]

t后面的字符好象是提示,不要动t ，例如：tRause 翻译为t粘贴
&是快捷方式,例如:"&Pause"翻译为"粘贴(&P)"
%s是变量,不要动

编辑　　 发贴时间 2002/07/13 11:40am　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 骑士
魅力: 791
经验: 568
金钱: 2628 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，不过有些地方还不明白，请再指教，"Recent &Games"和 "Sa&ve S-RAM Data" 这两个&的快捷方式是那个？

编辑　　 发贴时间 2002/07/13 11:51am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由我是中国人在 2002/07/13 11:51am 发表的内容：
谢谢，不过有些地方还不明白，请再指教，"Recent &Games"和 "Sa&ve S-RAM Data" 这两个&的快捷方式是那个？

G和V

编辑　　 发贴时间 2002/07/13 11:54am　 [image] IP: 已设置保密
该用户目前不在线 我是中国人
   哦，帅哥哟
天秤座

威望: 0
级别: 骑士
魅力: 791
经验: 568
金钱: 2628 雷傲元
来自: 中国
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢各位的帮助！！！
编辑　　 发贴时间 2002/07/13 11:56am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
把汉化宝典下回去看看吧~~~！
编辑　　 发贴时间 2002/07/13 12:27pm　 [image] IP: 已设置保密


关于简繁中文的汉化

     关于简繁中文的汉化
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 关于简繁中文的汉化　　 回复贴子
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大家汉化简体中文时的标准一般是：
语言：简体中文
字体：宋体
字号：9（小五）
字符集：GB_2312
请问汉化过繁体中文的朋友。繁体中文的汉化标准又是怎样的呢？
有急用噢！谢谢帮忙。
编辑　　 发贴时间 2002/05/07 10:24am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
新细明体
9
编辑　　 发贴时间 2002/05/07 11:05am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哪里可以下载到“新细明体”字体，另外字符集又是什么呢？帮忙请帮到底，谢谢！
编辑　　 发贴时间 2002/05/07 11:19am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
“新细明体”操作系统中就有，没有的话，要安装
繁体的字符集应该是 CHINESEBIG5_CHARSET
或者就用 DEFAULT_CHARSET
编辑　　 发贴时间 2002/05/07 11:45am　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可我用的是简体中文WinXP，系统字体中没有新细明体。要在简体中文操作系统中制作繁体中文汉化应该怎办？
编辑　　 发贴时间 2002/05/07 01:08pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
新建一个登陆用户，然后将默认语言设置为繁体，要安装一些繁体支持文件

然后你用这个帐号登陆系统，就是繁体界面了。
编辑　　 发贴时间 2002/05/07 01:51pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢大家
编辑　　 发贴时间 2002/05/07 01:56pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
如果你安装了繁体语言支持（在简体下），字体名称是 MingLiU

默认字符集 CHINESE_BIG5
编辑　　 发贴时间 2002/05/07 01:59pm　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
win2k和winXP可以同屏显示或输入简繁体汉字（GB和BIG5），你需要首先在区域设置及键盘选项种选择你所需要的任何语言。
编辑　　 发贴时间 2002/05/08 08:23am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于简体软件做成繁体软件的问题

     关于简体软件做成繁体软件的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 52 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于简体软件做成繁体软件的问题　　 回复贴子
该用户目前不在线 yangku

威望: 0
级别: 新手上路
魅力: 146
经验: 128
金钱: 1103 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/12/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我现在在把一个国人的软件做成繁体中文版,这个软件原来的语言是简体中文,开发语言是delphi,我用loc5full来修改,但是修改出来的繁体字有些正常显示,有些显示乱码,我在繁体2k下进行修改的,不知道各位有没有什么好的办法!

我的QQ 50808518 多谢指教!

编辑　　 发贴时间 2002/06/23 11:18am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我有一点点经验,供参考:
资源类的改为GBK就可以.
使用时候动态改变的字串需要为BIG5.
不过是C的资源.
Delphi的没有试过.
另外,我有繁体98,要的话PM我.
编辑　　 发贴时间 2002/06/24 02:04pm　 此 IP 为代理服务器 IP: 已设置保密


关于跨平台使用的问题？

     关于跨平台使用的问题？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 56 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于跨平台使用的问题？　　 回复贴子
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由chilly200在 2002/04/16 09:21am 编辑]

我使用ResScope修改了一个BCB程序里面的一个Caption，在98/ME下运行正常，可是
在2000/XP下面运行说"不是合法的WIN32应用程序"。
不知道ResScope是不是存在这个问题，其它的资源编辑器如ExeScope,resHacker等
有这个问题吗？
(忘了说了，这个BCB程序是没有加壳的)
编辑　　 发贴时间 2002/04/16 09:19am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
原程序能在 2000 xp 下运行吗
编辑　　 发贴时间 2002/04/16 11:20am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Windows 98/ME 对 PE文件的检查不怎么严格，经常会出现在 98下汉化的软件往往能通过而在XP下却无法通过的情形，尤其是用 Delphi编制的软件。所以最好是在 2000 或 XP 下汉化，如果一定要使用 WINDOWS 98 的话，建议多存盘。还有暂时不要汉化像关于窗口、软件标识、版权信息等资源，这些都留到 XP 下去弄…
编辑　　 发贴时间 2002/04/16 11:38am　 [image] IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
啊，那我汉化一个小东东岂不是得东奔西跑(我的机子没法跑XP)，一边汉化一点？
有没有什么好的办法，这种情况和使用的资源编辑工具有没有关系？
(屁屁，原程序当然是能在2000/XP下运行的了)
编辑　　 发贴时间 2002/04/16 11:53am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好像没有什么好的方法，这跟资源编辑工具没有关系（其实在某些情况下也可能有关系，这涉及到一些资源识别与回存的问题；总之多存盘，用不同的文件名，更换几种工具试试看）。再有就是要稍稍用点技巧了，比方说比较两个最近的存盘文件（其中一个是能够正常运行的），看看修改了哪些地方才发生了问题再换换不同的修改方案。但这些还是比不上直接在XP下汉化来得有效。
编辑　　 发贴时间 2002/04/16 12:05pm　 [image] IP: 已设置保密
该用户目前不在线 chilly200

威望: 0
级别: 侠客
魅力: 505
经验: 336
金钱: 2040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢指点，在2000下做是不是和在XP下效果一样呀？
编辑　　 发贴时间 2002/04/16 01:48pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
当然一样，一样的 NT架构嘛:-)
编辑　　 发贴时间 2002/04/16 08:04pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化高手请进入！

     汉化高手请进入！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 65 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化高手请进入！　　 回复贴子
该用户目前不在线 ncutqi

威望: 0
级别: 新手上路
魅力: 213
经验: 170
金钱: 1240 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/05/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我想用Resource Hacker给软件的的某个地方加一张bmp图片，怎样实现？
另外，这个软件有一个分页标签，题目是“关于。。[我的汉化]”但用Resource Hacker看这个标签的题目只有关于“。。。”怎样改菜也是原来的样子，怎么办才能改？

编辑　　 发贴时间 2002/05/06 02:13pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>我想用Resource Hacker给软件的的某个地方加一张bmp图片，怎样实现？

参考 http://202.102.170.164/v/printinggoods/bruce/Doc/bruce002.html

>另外，这个软件有一个分页标签，题目是“关于。。[我的汉化]”但用Resource Hacker看这个标签的题目只有关于“。。。”怎样改菜也是原来的样子，怎么办才能改？

about 后面有个变量...

编辑　　 发贴时间 2002/05/06 02:24pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 ncutqi

威望: 0
级别: 新手上路
魅力: 213
经验: 170
金钱: 1240 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/05/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请说具体点好吗
小弟是菜鸟
编辑　　 发贴时间 2002/05/06 05:13pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
上面的文章你看了没？
说的很清楚了。
编辑　　 发贴时间 2002/05/06 09:53pm　 [image] IP: 已设置保密
该用户目前不在线 ncutqi

威望: 0
级别: 新手上路
魅力: 213
经验: 170
金钱: 1240 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/05/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请您将第二个问题说清楚些！
谢谢
编辑　　 发贴时间 2002/05/06 10:12pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
后面一个？估计是个变量，你不能改的。
要不就是ASCII
编辑　　 发贴时间 2002/05/06 10:16pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
把你那个软件的地址放出来吧
编辑　　 发贴时间 2002/05/06 10:29pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化了限制功能版的软件，将资源导出后，导入到正式版使用会有影响吗？

     汉化了限制功能版的软件，将资源 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 41 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化了限制功能版的软件，将资源导出后，导入到正式版使用会有影响吗？　　 回复贴子
该用户目前不在线 1999
   哦，帅哥哟
天秤座

威望: 0
级别: 侠客
魅力: 525
经验: 376
金钱: 1948 雷傲元
来自: 天堂
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化了限制功能版的软件，将资源导出后，导入到正式版使用会有影响吗？
因为我没有试过，并且，手头也还没有正式版的东东。
这个软件是一个多媒体软件，试用版的是限制了它录音的时间而已，对其他的到没有限制。
编辑　　 发贴时间 2002/04/15 11:43am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那要看是什么样的正式版了？如果是只要输入正确的注册信息就可以升级为正式版的话，一般从非注册版导入资源没有多大问题，只要注意一下就可以了；但如果试用版和正式版完全是两个版本的话，那就只能导入部分资源。
编辑　　 发贴时间 2002/04/15 12:30pm　 [image] IP: 已设置保密
该用户目前不在线 1999
   哦，帅哥哟
天秤座

威望: 0
级别: 侠客
魅力: 525
经验: 376
金钱: 1948 雷傲元
来自: 天堂
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，如此。谢谢！
编辑　　 发贴时间 2002/04/15 12:34pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化时的字符串换行问题：

     汉化时的字符串换行问题：
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 143 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化时的字符串换行问题：　　 回复贴子
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问有办法解决吗？
编辑　　 发贴时间 2002/09/01 00:02am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

问题见图：
编辑　　 发贴时间 2002/09/01 00:04am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
补充一句：都是 ASCII 资源。
编辑　　 发贴时间 2002/09/01 00:06am　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看上去不是换行的问题，而是宽度不够。试试将控件的宽度加大一些。
编辑　　 发贴时间 2002/09/01 00:24am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如何实现？
编辑　　 发贴时间 2002/09/01 00:26am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
什么东东？
编辑　　 发贴时间 2002/09/01 08:37am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由gnatix在 2002/09/01 00:24am 发表的内容：
看上去不是换行的问题，而是宽度不够。试试将控件的宽度加大一些。

具体如何实现？

编辑　　 发贴时间 2002/09/01 08:43am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由陆上狂飙在 2002/09/01 08:43am 发表的内容：
具体如何实现？

修改对应对话框、窗体~

编辑　　 发贴时间 2002/09/01 10:20am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不行呀，这不是VC标准的窗口资源。
编辑　　 发贴时间 2002/09/01 10:26am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
具体是什么软件阿
编辑　　 发贴时间 2002/09/01 10:28am　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
《家园》属性修改器
编辑　　 发贴时间 2002/09/01 10:49am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我想可能VB软件，拜托，以后把软件情况说清楚一点，大家也好有个头绪~~~~~~~~~~~

编辑　　 发贴时间 2002/09/01 11:01am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可是它是VC，不是VB呀！不信见图：
编辑　　 发贴时间 2002/09/01 11:31am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

PE iDentifier 0.8 的报告：
编辑　　 发贴时间 2002/09/01 11:34am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

Language 2000 的报告：
编辑　　 发贴时间 2002/09/01 11:35am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

File Info 2.50 的报告：
编辑　　 发贴时间 2002/09/01 11:37am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

File Scanner 的报告：
编辑　　 发贴时间 2002/09/01 11:39am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
贴个下载链接上来阿
编辑　　 发贴时间 2002/09/01 11:40am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
贴这么多报告，浪费空间
编辑　　 发贴时间 2002/09/01 11:43am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 159386 字节)
共被下载：3 次

我的不完全汉化文件
编辑　　 发贴时间 2002/09/01 11:46am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
太肥了，vc确实有非标准窗体，难办，不过也可能是混合编程，用vb的方法先试试看
编辑　　 发贴时间 2002/09/01 11:50am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/09/01 11:50am 发表的内容：
太肥了，vc确实有非标准窗体，难办，不过也可能是混合编程，用vb的方法先试试看

什么方法？请指教！

编辑　　 发贴时间 2002/09/01 11:55am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不敢说指教，
我也是胡猜，有好多软件是用vb开发界面用vc底层操作的，如果是这样
就可以用调整vb窗体的方法调整了，其实如果是vc的非标准窗体，原理上
也可用这种方法，因为属性都是作者定义的编译后应该还是数字，不过难找啊
编辑　　 发贴时间 2002/09/01 12:01pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
调整vb窗体的方法是什么方法呀？能详细一点吗？
编辑　　 发贴时间 2002/09/01 12:31pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
阿涛写的，我只知道这篇至于有没有新近展，我就不知道了
〔url〕http://202.101.237.103/f/jwjjt/index.html〔/url〕
编辑　　 发贴时间 2002/09/01 12:44pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

涂黑部分就是 Left\Top\Width\Height。
编辑　　 发贴时间 2002/09/01 12:46pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
改的Left\Top\Width\Height数值？？
编辑　　 发贴时间 2002/09/01 12:50pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
WWP，把你调整好的弄来看看
编辑　　 发贴时间 2002/09/01 12:52pm　 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 159594 字节)
共被下载：5 次

在此!
编辑　　 发贴时间 2002/09/01 12:55pm　 IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
谢了，小弟我明白了。
编辑　　 发贴时间 2002/09/01 01:00pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


汉化时是否有必要修改版本里面的语言标识?

     汉化时是否有必要修改版本里面的 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 43 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化时是否有必要修改版本里面的语言标识?　　 回复贴子
该用户目前不在线 timemax

威望: 0
级别: 新手上路
魅力: 166
经验: 136
金钱: 1163 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
1)汉化时是否有必要修改版本里面的语言标识?
2)乱改此项是否可能产生不良后果??

不记得在哪里看到一篇文章说到汉化时顺便用VC改了这里,是否真有用还是误导?
我试改了几个文件的语言标识,感觉用起来没什么影响?

个人猜想:语言标记只是用来表示编程工具的语言版本而非编译后程序里面所显示的语言,相当于备注之类的东西,要不干嘛编译的时候会把它放到版本这个似乎对程序运行没什么影响的部分?
编辑　　 发贴时间 2002/03/01 10:30am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>1)汉化时是否有必要修改版本里面的语言标识?

无所谓吧,其实这是个人习惯问题,很多人根本不改语系的,也没什么问题.

>2)乱改此项是否可能产生不良后果??

改版本的语言没有什么关系,实际上版本信息里面大部分改了都没有关系,不过还是建议不要乱改,要改的话,尽量用VC(汉化精简版即可),eXescope这个方面我不太信任:)

btw,我个人觉得你猜得没错,不过我不是程序员,也不好下断言:)应该是没有问题啦~~

编辑　　 发贴时间 2002/03/01 04:28pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化问题(关于File Shredder)

     汉化问题(关于File Shredder)
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 242 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化问题(关于File Shredder)　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化File Shredder时,明明把资源全部修改完了,而且用16进制工具把ASCII码搞定了,但是还是有部分显示的是英文,不知为何,请教高手?
编辑　　 发贴时间 2002/04/10 08:00pm　 [image] IP: 已设置保密
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Unicode字符串你汉化了吗？
编辑　　 发贴时间 2002/04/14 00:20am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
老问题，把软件地址放出来
编辑　　 发贴时间 2002/04/14 01:22am　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
在注册表中!
编辑　　 发贴时间 2002/04/14 03:40am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，跟MMB一样的原理咯。霍霍，看来要早日把MMB的汉化教学给挖出来。
编辑　　 发贴时间 2002/04/14 05:55am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
软件地址: http://hn.skycn.net/down/SHREDDER.ZIP

PS:什么是MMB?
编辑　　 发贴时间 2002/04/14 01:23pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，不妨把你的半成品也放出来，我们只是帮你找问题，还有从头汉化，好痛苦哟
编辑　　 发贴时间 2002/04/15 02:13am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
未必在注册表中，因为看修改了注册表中的“30-DAY Shareware Trial Evaluation”之后运行软件又被改了回来，说明还是文件内部的问题。不妨将汉化半成品放出来，然后详细告诉是什么文字无法汉化，最好抓图，这样容易把脉。
编辑　　 发贴时间 2002/04/15 02:19am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://hd.cityhot.com/download.php3?id=553528

以上地址是汉化的有问题的软件下载地址,包括了File Shredder,RGB,PassKeep,是同一个公司的产品,问题都是无法汉化一部分界面

PS:文件包括3个文件夹,3幅抓图,共254KB,希望个位高手帮帮小弟,告知错误原因,以提高水平.
编辑　　 发贴时间 2002/04/17 01:50pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
无法下载，总是说试图关闭窗口……
编辑　　 发贴时间 2002/04/17 02:00pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我试过了,可以的,我在重新找地方
编辑　　 发贴时间 2002/04/17 02:25pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://wm1.x263.net/xmweb?func=mail&sid=N2w0ZTFlNXcyZTBpOTIxMDAw&usr=leewei2008&act=att&fid=1&mid=@004@694@234@3cbd16af13c6a02501b0ea&part=1&filename=G:\汉化作品\汉化半成品\汉化半成品.zip

这个应该可以了,我反复试过了,下载后把文件名"xmweb"改为"xmweb.zip就行了"
编辑　　 发贴时间 2002/04/17 02:32pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
抱歉还是不能下载，或者你将他发到gzzbq@21cn.com。你这个是邮件地址吗？我感觉像是，这样不安全哟，小心被人破解。你能下载是因为你的机子上的cookiezo作了登陆的记录，不信你到网吧或者让其他朋友在其他机子下载试试。
编辑　　 发贴时间 2002/04/18 01:25am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
已于18日22:49发到gzzbq@21cn.com,请乾查收,先行谢谢了.
编辑　　 发贴时间 2002/04/18 10:51pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由乾在 2002/04/19 02:05am 编辑]

先给你一些结果。
版本的内容用EXESCOPE和VL都能汉化，你自己再试试，对工具的基本功掌握不好，这是我的个人评价。不过不要灰心，再努力一把。
下图有几个情况：
0、这个地方一旦汉化就显示不正常，正在摸索中，涉及到内部改字体的问题，看来要请教一些高手了。那位高手调内部字体有经验的麻烦站出来咯！
1、这个地方你觉得通顺吗？能否把语序调一调？
原文如此：Drop the files and folders that you wish to shred in the list displayed below.
对于这类问题请大家看看这里：[分享]汉化真实感受(续)
还有这里：[讨论]阿涛的闲言杂语，值得思考
语气可能重了，但是这些问题确实到了该
重视
的时候了。
2、这个地方的汉化涉及注册表，WWP兄说对了。不过还算简单，比我碰到的简单。
编辑　　 发贴时间 2002/04/19 01:54am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢,乾兄教训的很对,我真的应该好好的学学基本的东西,你的话让我感到很温暖,我感觉我并不是孤立的,用很多前辈教导何帮助,我想没有什么做不好的!!
编辑　　 发贴时间 2002/04/19 10:19am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

Drop the files and folders that you wish to shred in the list displayed below.
我的翻译是：(你可以)将打算粉碎的文件或文件夹拖入下面所示的列表中。
括号中的内容原文体现不出来，但是我通常都会加的，要不我的大学的一位老师看到肯定要骂：又没有主语！你自己看着办。
注册表要汉化的内容在“HKEY_CURRENT_USER\Software\Software by Design\File Shredder for Windows 95/NT\DeskTop\Window\Labels”。
好了现在到我喊救命了－看到上图的显示吗？我把Version汉化成“D版本D”(多两个字母是为了怕自己眼神不好，找不到)，结果就是这样啦。这是Win2k下面的图，在Win98中连框框都看不到。那位老兄把他解决了－－HELP！
字体修改实在不是强项。
编辑　　 发贴时间 2002/04/19 06:13pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化的时候也是显示不出来,谢谢帮我找注册表的键值,但是我还是不明白为什么要修改注册表,那是不是要做个注册表文件随软件一起,算是注册表补丁?
编辑　　 发贴时间 2002/04/20 09:02pm　 [image] IP: 已设置保密
该用户目前不在线 星风雪
   哦，帅哥哟

威望: +1
级别: 骑士
魅力: 1294
经验: 744
金钱: 3478 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 62 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
大家好!这个软件在下一直在汉化,也遇到了类似的问题.首先是那个标签在下找不到汉化的资源,再有就是Version页的字体不能修改,改为宋体后偏小,改为system就变得十分巨大.还有Version这个字符本身不能翻译,否则会乱码:(
编辑　　 发贴时间 2002/04/20 11:58pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
如果是Delphi的软件，发给我，我在研究，是VC的，暂缓：）
编辑　　 发贴时间 2002/04/21 06:01pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是用VC做的,炎兄就先缓缓吧,有Delphi的再麻烦你

PS:乾兄,如何把版本信息的字体改过来?
编辑　　 发贴时间 2002/04/21 07:53pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
咳！这家公司的东东都是这样，对双字节不是那么友好，汉后总是半阴半阳的！

编辑　　 发贴时间 2002/04/21 09:01pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
最终有没有解决的办法啊？很想全部汉化啊，一半中文一半英文实在看不下去了
编辑　　 发贴时间 2002/04/21 10:07pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是呀，总是感觉有点不完美
编辑　　 发贴时间 2002/04/22 12:28pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我目前碰到的情况更加的糟糕，除了在同一个对话框及菜单中汉化都弄得半阴半阳之外（这种情况是英文找不到），还有就是某些在同一对话框资源中的文字明明汉化了都还是英文（这种情况是找到了并汉化好了）。不懂编程，真是难搞呀！汉化这碗饭还真不好吃。设想下若这种软件是在做商业汉化，还不弄得上窜下跳，欲仙欲死？
编辑　　 发贴时间 2002/04/22 10:06pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
楼上的情况可能是ASCII码的问题，可以用16进制编辑工具编辑。
编辑　　 发贴时间 2002/04/23 08:39pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化中的一个问题

     汉化中的一个问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 47 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化中的一个问题　　 回复贴子
该用户目前不在线 E-moyang

威望: 0
级别: 新手上路
魅力: 196
经验: 164
金钱: 1225 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/07/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
下图是我正在汉化的一个程序，期间有一个问题，图中红框中的菜单项对应于一个播放按钮，现在没有汉化菜单项，因为如果将其汉化，下面对应的按钮就会消失，有没有高手帮帮忙，多谢了。

编辑　　 发贴时间 2002/07/12 10:53am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Play 大概为关键字，可能在程序文件中还有相对应的ASCII码或其它。按“play”查找试试看。
编辑　　 发贴时间 2002/07/12 10:57am　 [image] IP: 已设置保密
该用户目前不在线 E-moyang

威望: 0
级别: 新手上路
魅力: 196
经验: 164
金钱: 1225 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/07/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，那么查到后如何解决呢？
编辑　　 发贴时间 2002/07/12 11:29am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
应该是ASCII码，我觉得这个菜单是可变的，至少应该有两种情况，一种是Play，对应的还是Stop，可能还有Pause……
编辑　　 发贴时间 2002/07/12 11:31am　 [image] IP: 已设置保密
该用户目前不在线 E-moyang

威望: 0
级别: 新手上路
魅力: 196
经验: 164
金钱: 1225 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/07/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
能否解决这个问题？就是说把菜单汉化，而对应的工具按钮不丢失。（还有好几个菜单项和对应的按钮）
编辑　　 发贴时间 2002/07/12 11:49am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由E-moyang在 2002/07/12 11:49am 发表的内容：
能否解决这个问题？就是说把菜单汉化，而对应的工具按钮不丢失。（还有好几个菜单项和对应的按钮）

用字串替换器抓取ASCII看看，需要汉化的东东在不在其中

编辑　　 发贴时间 2002/07/12 11:54am　 [image] IP: 已设置保密
该用户目前不在线 E-moyang

威望: 0
级别: 新手上路
魅力: 196
经验: 164
金钱: 1225 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/07/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你的意思是不是说找到ASCII后替换掉，而不是修改菜单资源？
编辑　　 发贴时间 2002/07/12 11:56am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由E-moyang在 2002/07/12 11:56am 发表的内容：
你的意思是不是说找到ASCII后替换掉，而不是修改菜单资源？

是的，先试试……

编辑　　 发贴时间 2002/07/12 11:57am　 [image] IP: 已设置保密
该用户目前不在线 E-moyang

威望: 0
级别: 新手上路
魅力: 196
经验: 164
金钱: 1225 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/07/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好的，谢谢。
编辑　　 发贴时间 2002/07/12 11:58am　 [image] IP: 已设置保密


汉化中遇到的几个问题,大虾帮忙啊^_^

     汉化中遇到的几个问题,大虾帮忙啊^_^
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 143 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化中遇到的几个问题,大虾帮忙啊^_^　　 回复贴子
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
目前我在汉化一个加密工具Stealth Encryptor，遇到以下几个问题，希望大虾能帮我解决一下

（1）首先是鼠标右键资源的汉化，如图1显示的地方，这一点我想应该和winrar一样，winrar也有右键资源需要汉化的
，请问这部分资源在什么地方？是不是在注册表中？找到后该怎样汉化？

（2）点击encrypt后出现个对话框，如图2，可我在汉化过程中并没找到此对话框的资源，这个对话框该怎么汉化？

（3）汉化好后像这种鼠标右键有资源的软件是做汉化补丁好还是直接做成汉化版好，因为我不知道汉化补丁是否可以
把鼠标右键资源一起汉化。要是做成汉化版，有没有什么工具可以添加桌面快捷方式和鼠标右键资源，因为安装原版后
鼠标右键是有资源的，要是汉化后的版本没有那岂不是太~~~~~

谢谢，我的问题就这些先~~~~~~^_^

英文原版下载地址：http://gt.onlinedown.net/down/stealthsetup.exe
编辑　　 发贴时间 2002/05/09 03:37pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

图1
编辑　　 发贴时间 2002/05/09 03:39pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

图2
编辑　　 发贴时间 2002/05/09 03:40pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
图3
图3比图2多了个Additional settings对话框，这是点击图2中opinion后出现的，这个又该
怎么汉化？
编辑　　 发贴时间 2002/05/09 03:43pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

忘记传图3了，不好意思^_^
编辑　　 发贴时间 2002/05/09 03:46pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 栋栋

头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 7103
经验: 782
金钱: 20730 雷傲元
来自: 江苏常熟
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
右键的字，几种情况：1。acsii字串 2.其他文件 3.system的文件中 4，注册表
好像有文件讲过这个问题
对话框，也许是asii字串
编辑　　 发贴时间 2002/05/09 04:20pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢版主回复，我再努力找找看
编辑　　 发贴时间 2002/05/09 04:46pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化之前请先仔细看看目录下的 INSTALL.LOG！！！

你说的东东图1在sthshext.dll，图2图3在encreng.dll、sdxeng.dll。

编辑　　 发贴时间 2002/05/09 08:45pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
INSTALL.LOG不明白用什么打开才能看到其对话框资源，点解一下
编辑　　 发贴时间 2002/05/09 09:16pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
哎呀！INSTALL.LOG是软件安装记录，没有什么对话框资源。
用记事本即可打开......哈哈
编辑　　 发贴时间 2002/05/09 09:25pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢WWP，我已经找到了这些资源了，再次感谢^_^
编辑　　 发贴时间 2002/05/09 09:34pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
WWP，又有问题了，你说鼠标右键资源在sthshext.dll中，可我用pexplore打开什么资源也看不到，请问你是怎么看到这些资源的，其他的资源我都基本上汉化完了

编辑　　 发贴时间 2002/05/10 05:38pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
非标准资源，ASCII 字串。
送上刚泡好的方便面...
编辑　　 发贴时间 2002/05/11 02:59am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

用十六进制编辑器或“字串替换器”修改。
编辑　　 发贴时间 2002/05/11 03:01am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
终于找到了，感谢大虾帮忙
编辑　　 发贴时间 2002/05/11 03:41am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不知道你发现没有，右键资源汉化后，程序有问题，点击鼠标右键就出错退出
不知道如何解决
编辑　　 发贴时间 2002/05/11 07:39pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
说明在主程序内部可能有一个相同的文字资源，多半是ascii，你找找看。你想想，主程序是怎么知道右键中的项目是调用什么功能的？通常都是在主程序中有相同的名字，两边对上了，才能调用。当然，在注册表的可能性也很大。
编辑　　 发贴时间 2002/05/11 11:51pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化问题----汉化后部分功能无法运行(解答)
编辑　　 发贴时间 2002/05/11 11:59pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢乾兄点解，我再去调试看看
编辑　　 发贴时间 2002/05/12 00:43am　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


汉化中遇到的奇怪问题

     汉化中遇到的奇怪问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 160 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化中遇到的奇怪问题　　 回复贴子
该用户目前不在线 明月在

威望: 0
级别: 新手上路
魅力: 163
经验: 144
金钱: 1147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/01/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我最近汉化了一个dvd播放软件cineplayer,汉化过程很简单，只需汉化一个关于语言的dll文件，可是在两台电脑使用时发现在播放时介面上显示的字符是乱码，有点像日文。而在另一台电脑上却是正常的。
编辑　　 发贴时间 2002/01/03 08:33am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是使用相同的操作系统吗？
编辑　　 发贴时间 2002/01/03 09:26am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VC类软件，把语系改为简体中文
编辑　　 发贴时间 2002/01/03 11:33am　 [image] IP: 已设置保密
该用户目前不在线 明月在

威望: 0
级别: 新手上路
魅力: 163
经验: 144
金钱: 1147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/01/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢两位的回答，操作系统有两个是win98第一版，有一个没问题，另一个不行，win2000上不行，后来在xp上又试了一下，也有问题。
vc类软件是什么？我第一次汉化东西，很多还不太明白，visual local算不算？我开始用的exescop汉化，后来用vl专门对显示错误的地方汉化，语言那里也已设好了，但汉化后还是有问题。
编辑　　 发贴时间 2002/01/04 10:43am　 [image] IP: 已设置保密
该用户目前不在线 明月在

威望: 0
级别: 新手上路
魅力: 163
经验: 144
金钱: 1147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/01/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
现在问题的根源我基本可以确定了，昨天我在显示正常的温98下安装了office2k，其中也安装了多语言支持，结果装完了之后，显示就不正常了，值得注意的是，绝大多数的汉化显示都是正常的，只是控制界面上的几个字符不正常。因为在界面上所以特明显。气死我了。请各位DX帮我解决一下这个问题吧！
编辑　　 发贴时间 2002/01/05 09:20am　 [image] IP: 已设置保密
该用户目前不在线 明月在

威望: 0
级别: 新手上路
魅力: 163
经验: 144
金钱: 1147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/01/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
今天发现一个汉化软件和我的可能是一个问题，就是鱼人的superPI，不知道他最终又没有解决。那位大侠能指点迷津？
编辑　　 发贴时间 2002/01/08 04:48pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
用VC改文件项目的属性，改为中文。
编辑　　 发贴时间 2002/01/08 11:28pm　 [image] IP: 已设置保密
该用户目前不在线 明月在

威望: 0
级别: 新手上路
魅力: 163
经验: 144
金钱: 1147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/01/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，虽然不会用vc
编辑　　 发贴时间 2002/01/09 04:43pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有关修改语系的问题，请到汉化教学看看有关用VC进行汉化的相关内容，或者看看Exescope的相关文章，都有提到。网站上有给汉化人专用的VC精简版本。
编辑　　 发贴时间 2002/01/15 10:32am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请看此文
http://www.hanzify.org/manager/teach/view.asp?ID=34
编辑　　 发贴时间 2002/01/15 10:40am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


急急急！！！请问行家，汉化无效是为什么

     急急急！！！请问行家，汉化无效 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 67 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 急急急！！！请问行家，汉化无效是为什么　　 回复贴子
该用户目前不在线 amourlee

威望: 0
级别: 新手上路
魅力: 144
经验: 134
金钱: 1076 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我刚开始接触汉化，碰到一个问题，为什么我用exescope修改了一个软件，在exescope里看汉化结果时，出现的是汉化的结果，但激活该被汉化的软件，却仍然是英文界面？软件的确被改过了，建立时间和大小都变了，是不是因为有什么加密的地方？我该怎么作？谢谢.
编辑　　 发贴时间 2002/03/07 04:00pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
软件是不是支持多国语系呢，还有软件是什么语言程序呢。通常界面汉化后还需要汉化 ASCII 字符，你可以参看我汉化的 Easy CD-DA Extractor 和 VCDGear (GUI)，这两个都是类似于你说的那种情况，汉化后仍然是英文。
编辑　　 发贴时间 2002/03/07 06:05pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对,有的时候字符串会显示在对话框中,仅仅替换界面不对.
编辑　　 发贴时间 2002/03/07 09:01pm　 [image] IP: 已设置保密
该用户目前不在线 amourlee

威望: 0
级别: 新手上路
魅力: 144
经验: 134
金钱: 1076 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对了，是多国语言版本的，那我应该怎么办？
编辑　　 发贴时间 2002/03/07 11:23pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多国语言版可以直接汉化英文语言,比如offline这个软件,支持多语言包,但很多人直接汉化程序的英文.诺顿的繁体中文版是在程序中直接就有四国语言,我在汉化时采用修改繁体语系为其它某国,然后直接更改英语语系的文字.
编辑　　 发贴时间 2002/03/08 11:01pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
恐龙兄说的是 VC 程序，我上面提到的是 D 和 BC 程序，VC 通常改改语系就可以了。
编辑　　 发贴时间 2002/03/09 11:24pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


乱码问题？Deerfield Personal Firewall 3.0

     乱码问题？Deerfield Personal F ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 38 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 乱码问题？Deerfield Personal Firewall 3.0 　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

在汉化Deerfield Personal Firewall 3.0 时他有一个功能是生成网页格式的报告，但是汉化后生成的报告有乱码（之前用FountPage编辑过），不知怎么改，从来没有做过网页的汉化，请求各位看看！
编辑　　 发贴时间 2002/07/21 07:52pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

网页信息以字符串形式存在的
编辑　　 发贴时间 2002/07/21 07:55pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
183处，windows-1252改为windows-936，把相关的字体也改一下。
编辑　　 发贴时间 2002/07/21 10:36pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/07/21 10:36pm 发表的内容：
183处，windows-1252改为windows-936，把相关的字体也改一下。

为什么要这样改呀,我想知道原因,以后遇到好解决

编辑　　 发贴时间 2002/07/22 01:03pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/07/22 01:03pm 发表的内容：
为什么要这样改呀,我想知道原因,以后遇到好解决

问题解决了吗？

编辑　　 发贴时间 2002/07/22 01:16pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

没有依旧是乱码,如图修改的"face="后面的对吗?
编辑　　 发贴时间 2002/07/22 01:40pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/07/22 01:40pm 发表的内容：
没有依旧是乱码,如图修改的"face="后面的对吗?

ft~~~~~~~~~

charset怎么还没改？

编辑　　 发贴时间 2002/07/22 03:53pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
将 charset=windows-1252 改为 charset==gb2312
所有外文的网页汉化时都要改 charset（字符集），这相当于软件汉化中的语系，软件中不改可能不要紧，但网页汉化中一定要改，有的是 ansi 之类的字符集，不改就是乱码。

为什么知道要这么改，你可以在中文操作系统下用Microsoft FrontPage新建一个空白网页，然后看它的源码，可以看到：
<html>

<head>
<meta name="GENERATOR" content="Microsoft FrontPage 5.0">
<meta name="ProgId" content="FrontPage.Editor.Document">
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<title>新建网页 1</title>
</head>
编辑　　 发贴时间 2002/07/22 06:11pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，明白了
编辑　　 发贴时间 2002/07/22 07:43pm　 [image] IP: 已设置保密


某些软件的信息中包含超联，怎么改？

     某些软件的信息中包含超联，怎么改？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 45 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 某些软件的信息中包含超联，怎么改？　　 回复贴子
该用户目前不在线 jjun

威望: 0
级别: 新手上路
魅力: 118
经验: 110
金钱: 1040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/08/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
某些软件的信息中包含超联，想要把他们改成自己的主页，但找遍了整个目录都找不到，请问怎么改阿？
编辑　　 发贴时间 2002/08/05 04:55pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这样恐怕不好吧
编辑　　 发贴时间 2002/08/05 07:03pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般都可以使用字串替换器抓出来修改……
编辑　　 发贴时间 2002/08/05 10:01pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
一般都是ASCII,但这样做很无聊.
编辑　　 发贴时间 2002/08/05 10:24pm　 [image] IP: 已设置保密


哪位高手的高手能汉化正在运行的软件（如：Explorer...)

     哪位高手的高手能汉化正在运行的 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 117 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 哪位高手的高手能汉化正在运行的软件（如：Explorer...)　　 回复贴子
该用户目前不在线 pasai

威望: 0
级别: 新手上路
魅力: 213
经验: 168
金钱: 1290 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

我试试汉化 Win Me 英文版 的 Explorer.exe； 我用 Restorator， 汉化完毕后， 就用强制性安装方法，Restorator说重新启动后就完成了。 没想到重新启动后 还是英文， 我试试 用强制性安装方法 5 次，每次重启后还是英文。用 patch_explorer.exe 安装也不行，什么都不行。。。
哪位高手的高手能告诉我怎样汉化那些 在window下正在运行的软件。

小弟先谢了！
编辑　　 发贴时间 2002/08/21 00:34am　 [image] IP: 已设置保密
该用户目前不在线 pasai

威望: 0
级别: 新手上路
魅力: 213
经验: 168
金钱: 1290 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
oh! 不好意思，顺便问以下，有没有比Restorator更好汉化工具，或哪位能帮我介绍一下最流行的汉化工具。谢了！
编辑　　 发贴时间 2002/08/21 00:39am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你说的情况按你的思路根本不可能，因为那个软件是系统启动必须的软件，几乎不可能在你仍使用“瘟米”的时候去作任何修改，那个程序拥有最高的运行优先权，所谓的修改几乎无法玩得过他。解决的方法有很多，你可以将这个文件复制到其他分区或目录来操作，然后用DOS启动盘启动后再覆盖到原来的文件，再进入“瘟米”，就应该可以了。只是，干吗要汉化它？在英文系统中，不但是汉化的问题，还有系统能支持中文显示且带中文字库，否则你只能看到乱码，或什么都看不到。
至于各种汉化工具及汉化知识，请看本栏抬头的若干帖子。
编辑　　 发贴时间 2002/08/21 00:58am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Restorator 能直接修改资源吗，好像不可以吧，这个软件通常我只是用来导入或导出程序资源。
编辑　　 发贴时间 2002/08/21 11:25am　 [image] IP: 已设置保密
该用户目前不在线 pasai

威望: 0
级别: 新手上路
魅力: 213
经验: 168
金钱: 1290 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
乾 !!! 谢谢你的意见
你说的对，干吗要汉化这个 EXPLORER.EXE 如果系统不支持中文（幸好我装了中文之星支持中文），但我的目的并不只是汉化这个 EXPLORER.EXE，而是汉化拥有高的运行优先权程序（EX， EXPLORER.EXE...）。在 Restorator 的 工具菜单里 有 这个功能选项 （Force　file replace on next start）， 不过怎么搞也搞不了，重启后还是英文。
所以才找一些对这个东西感兴趣的高手帮帮忙！教我一下一些更简单的方法或拥用这个功能的汉化工具。
编辑　　 发贴时间 2002/08/21 02:17pm　 [image] IP: 已设置保密
该用户目前不在线 pasai

威望: 0
级别: 新手上路
魅力: 213
经验: 168
金钱: 1290 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
屁屁 ！你好,
我用的是 Restorator 2.50 Build 757 能直接修改资源,就是在View工具兰 的 AB| (在 [H] [RC] 的 旁边),你试试看吧!
编辑　　 发贴时间 2002/08/21 02:25pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由pasai在 2002/08/21 02:17pm 发表的内容：
有 这个功能选项 （Force　file replace on next start）， 不过怎么搞也搞不了，重启后还是英文。

强制重启时替换文件应该是在 DOS 下进行。如果你汉化的文件名是长文件名，重启是无能为力的。或者该文件在 DOS 时已经载入。如果这样的话只能用 DOS 启动了。

编辑　　 发贴时间 2002/08/21 02:29pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是说你的强制重启思路不对，而是你要处理的这个软件优先级别几乎是最高的，要替换他应该是不可能的，你不如试试其他非系统自带的文件，比如某些软件安装后都设置开机启动，这些软件你可以去试试。Restorator确实是可以修改资源的，关于这点在汉化月刊中有文章述及－关于Restorator的快速上手。
编辑　　 发贴时间 2002/08/21 03:30pm　 [image] IP: 已设置保密
该用户目前不在线 pasai

威望: 0
级别: 新手上路
魅力: 213
经验: 168
金钱: 1290 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
乾!!!!!!!! 我已经成功得把 EXPLORER.EXE 汉化 覆盖到 EXPLORER.EXE 原来的文件, 而且能正常运行。不过我觉得如果大家能找出一个更简单办法 比如：做一个安装盘，一点击 SETUP，重启后，他会自动完成这个任务。。。。。。。（我还不知道这样行不行？）， 那
对汉化者来说，是一个很大的帮助！
编辑　　 发贴时间 2002/08/22 03:23pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实也没有说完全不行，至少病毒就可以。如果能够获取比EXPLORER.EXE更高的优先权，且可以修改他，也就不但是可以作汉化了，你要作什么都可以－－删除系统文件、删除注册表，如此等等，这是已经是类似病毒的操作了。如果要作，似乎要去找专业的编程人员了。
编辑　　 发贴时间 2002/08/22 04:33pm　 [image] IP: 已设置保密
该用户目前不在线 pasai

威望: 0
级别: 新手上路
魅力: 213
经验: 168
金钱: 1290 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对!乾 ,你说没错!!! 我完全同意! 看来你不是一般的高手啊!以后请多多指教了!!!
编辑　　 发贴时间 2002/08/22 06:10pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Restorator这个工具蛮好用的，一起怎么没有见过呢？
编辑　　 发贴时间 2002/08/22 06:15pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呀呼，还真的可以啊，一直没发现，不过编辑方式似乎过于麻烦了。
编辑　　 发贴时间 2002/08/22 06:40pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不过功能很强大的了，爽阿。呵呵。。ｐａｔｃｈ的功能要是能自设定路径就好了。
编辑　　 发贴时间 2002/08/22 09:47pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
闲时多看看月刊，其实很多东西都还在里面。Restorator本来也不错的，你看我当年一开始的评价是蛮高的，但是一直没有更新，且重编译后会将程序内部打乱，加上字典功能不完善，其后就慢慢被遗忘了。我那篇文章是写在世纪建站之前可想而知这个软件也是一把年纪了。不过多了解不同软件的应用总归是好事情。
其实这个在目前来说不算是一个很“好”的软件。
编辑　　 发贴时间 2002/08/22 10:55pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果要找一个容易上手的工具偶用的是VS7的资源编辑,可以直接修改运行中的软件.

编辑　　 发贴时间 2002/08/22 11:55pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由乾在 2002/08/22 10:55pm 发表的内容：
闲时多看看月刊，其实很多东西都还在里面。Restorator本来也不错的，你看我当年一开始的评价是蛮高的，但是一直没有更新，且重编译后会将程序内部打乱，加上字典功能不完善，其后就慢慢被遗忘了。我那篇文章是写 ...

的确很久没有更新了，但是如果有人继续开发，一定是最全面的软件了
编辑　　 发贴时间 2002/08/23 00:08am　 [image] IP: 已设置保密


哪位知道QuickTime5.0的资源如何汉化？

  汉化交流　[返回]
     哪位知道QuickTime5.0的资源如何 ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 90 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 哪位知道QuickTime5.0的资源如何汉化？　　 回复贴子
该用户目前不在线 jmper

双子座

威望: 0
级别: 新手上路
魅力: 118
经验: 110
金钱: 1040 雷傲元
来自: 吉林长春
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/04/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

  哪位知道QuickTime5.0的资源如何汉化？
  这个东西应该是用VC写的，可里面的资源格式很特殊，菜单文字只能以ASCII码方式修改，即使修改，也会导致快捷键不可用，誰有兴趣研究一下......!!!!!
编辑　　 发贴时间 2002/04/11 02:22pm　 [image] IP: 已设置保密
该用户目前不在线 yijingbin

威望: 0
级别: 新手上路
魅力: 157
经验: 138
金钱: 1087 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2001/10/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
原来是这样麻烦,难怪QuickTime没有汉化版!
编辑　　 发贴时间 2002/05/23 09:31pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
QuickTime5.0菜单汉化快捷键是可以用的。比如“文件”，在ASCII码中在File后面添加三个字符，汉化成“文件(F)”(有的要添加四个字符，如(&F)，什么原因未知)，同时修改原file前面的字符串长度数值，比如file前面是04，改为07，与VB程序类似。当然，如果这样存盘的话肯定是非法操作，要在该菜单下的其它字符串中借用三个字符(不可在其它菜单下借用)，如open URL这几个字符串好象没有用(即使汉化了也不会显示)，故可以删除三个字符，并修改前面字符长度标识。试试看吧，祝成功。有一点要注意，如果字符串后面是十六进制代码C9的话，表示该字符串后面还拖着三个点...，当然你也可以直接汉化为...。这个软件汉化最需要的是耐心(我没有)。另外，该软件对中文支持不好，如果选择的是中文歌曲名，则不会显示，修改其中的Arial字体名可改为宋体，但仍不会显示中文名，估计语系原因或是点阵字库，你还是请教一下高手吧。
编辑　　 发贴时间 2002/05/23 10:41pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>这个软件汉化最需要的是耐心(我没有)。

我也没有...而且我还没有莫名兄研究的那么深入...

当时看到他的资源保存的那么奇怪,马上跑人了:(
编辑　　 发贴时间 2002/05/23 11:16pm　 [image] IP: 已设置保密


迫切希望学习汉化知识的菜鸟[求助]

     迫切希望学习汉化知识的菜鸟[求助]
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 174 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 迫切希望学习汉化知识的菜鸟[求助]　　 回复贴子
该用户目前不在线 zippo
   哇，美女耶

威望: 0
级别: 新手上路
魅力: 156
经验: 148
金钱: 1105 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/02/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
各位大虾，小女子是刚接触汉化的菜鸟喜欢得到大家的指点。首先，请问一些汉化的软件一般适合于那些操作系统？？我装了WIN98和WINXP双系统，是否达到汉化的要求。
编辑　　 发贴时间 2002/02/24 03:38am　 [image] IP: 已设置保密
该用户目前不在线 孙若愚

威望: 0
级别: 侠客
魅力: 342
经验: 292
金钱: 1540 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/02/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是的，Xp 比 98 好
编辑　　 发贴时间 2002/02/24 10:46am　 [image] IP: 已设置保密
该用户目前不在线 zippo
   哇，美女耶

威望: 0
级别: 新手上路
魅力: 156
经验: 148
金钱: 1105 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/02/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那请问各位大虾，平时用哪些工具作汉化？？以前听说是用VC++，不知道现在是什么行情？？请不吝赐教！~万分感激！~
编辑　　 发贴时间 2002/02/24 12:50pm　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
去看看新世纪的教学
Xp+98是比较理想的
编辑　　 发贴时间 2002/02/24 01:03pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
xp 下汉化的最好在 98 下测试测试。
编辑　　 发贴时间 2002/02/24 01:07pm　 [image] IP: 已设置保密
该用户目前不在线 zippo
   哇，美女耶

威望: 0
级别: 新手上路
魅力: 156
经验: 148
金钱: 1105 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/02/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好象世纪教学的文章都很老列.有没有较新一点!~请告知!~谢谢!~
编辑　　 发贴时间 2002/02/24 02:59pm　 [image] IP: 已设置保密
该用户目前不在线 hzhou

威望: 0
级别: 新手上路
魅力: 168
经验: 154
金钱: 1148 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/02/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
新世纪的网址是多少？
编辑　　 发贴时间 2002/02/25 03:26pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
XP?有的软件都不能用耶,怎么汉化.2000+98还差不多.学汉化?
1.先用东方快车
2.安装金山词霸
3.英语有基础
4.软件使用要熟练
5.懂一定的编程!
编辑　　 发贴时间 2002/02/25 04:42pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我自学汉化的步骤差不多就像小恐龙说的那样，从汉化的角度来讲，xp 未必比 98 好。
编辑　　 发贴时间 2002/02/25 06:09pm　 [image] IP: 已设置保密
该用户目前不在线 zippo
   哇，美女耶

威望: 0
级别: 新手上路
魅力: 156
经验: 148
金钱: 1105 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/02/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那我起步可要比楼上的屁屁大哥早啦！我可要后来者居上哦。我差的就是编程技术了，不知道大家有什么好的建议。关于软件的脱壳等等，有什么好点的教程？我急需啊。谢谢！~
编辑　　 发贴时间 2002/02/25 11:32pm　 [image] IP: 已设置保密
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
软件脱壳很重要，有很好的工具。 如 fi 等 ，还有很多脱壳的工具，现在不知道网址，我周末回家上网告诉你
编辑　　 发贴时间 2002/02/26 09:20pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
脱壳之类的文章可以到其它破解站点.编程技术基本上要熟悉一种即可,编程的思路大多一样.
编辑　　 发贴时间 2002/02/26 11:33pm　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很多脱壳的工具
http://mud.sz.jsinfo.net/per/aaron/unpackers.htm
编辑　　 发贴时间 2002/02/26 11:44pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
期待 zippo 兄（姐）的汉化作品。哦对了开心也是武汉的，编程找他探讨探讨啊。世纪教学虽然新的不多，可是那些应该都是基本，如果那些懂了，做汉化也就能够得心应手了。
编辑　　 发贴时间 2002/02/27 10:18am　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
小鱼儿给的网址不就是阿伦的主页哟，我还以为又有什么新玩意
编辑　　 发贴时间 2002/02/27 07:37pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


奇怪，帮我啊，乾！

     奇怪，帮我啊，乾！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 奇怪，帮我啊，乾！　　 回复贴子
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
模拟器winkawaks的菜单资源我已汉化好了，可用起来显示的界面仍然是英文的，就和没汉化的一样，这是为什么？
编辑　　 发贴时间 2002/05/04 01:54am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
还有就是汉化好了用什么软件可以再加上壳，要和原来一样的
编辑　　 发贴时间 2002/05/04 01:59am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小菜刀

威望: 0
级别: 侠客
魅力: 267
经验: 218
金钱: 1375 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看看这里。有说明了。http://www.jz160.com/hanzify/bbs/cgi-bin/topic.cgi?forum=1&topic=919&show=20

要看软件之前是用什么加壳的。如果WINKAWAKS它是用UPX加壳的。那么你可以用UPX加壳工具去加壳。这样就和原来的一样了。
编辑　　 发贴时间 2002/05/04 04:41am　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那个是对话框，对话框汉化了显示没问题，我指的是菜单，汉化后显示的仍然是英文的，不知道怎么回事？请指教
编辑　　 发贴时间 2002/05/04 04:56am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这是我我汉化好了的，还发现了一个隐藏选项，那个不知道怎么汉化，dev是设备名，下面的那些是什么
编辑　　 发贴时间 2002/05/04 06:44am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

可我试了一下仍然显示英文的，怎么回事？
编辑　　 发贴时间 2002/05/04 06:48am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
可以的话先把执行文件打包发给我。
编辑　　 发贴时间 2002/05/04 07:21am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
抱歉，通宵之后有些糊涂，这个软件还有语言包的。你把文件夹lang下面的英语语言包也汉化了吧。或者最简单的方法就是将lang目录改名或删除，否则执行文件默认会先从英文语言包读取菜单文字，如果找不到才从内部读取。但是如果只汉化语言包，某些对话框将仍是英文。这个算一个典型的不同资源混杂的例子。
文件不用发给我了。
编辑　　 发贴时间 2002/05/04 07:30am　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
已经发送好了
编辑　　 发贴时间 2002/05/04 07:31am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
唉～～～早不说，晚了一步，都已经发好了，那你还是删了吧
编辑　　 发贴时间 2002/05/04 07:33am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

OK，我按照你说的做了，把lang文件夹删了，问题解决了，太谢谢乾兄了^_^
编辑　　 发贴时间 2002/05/04 07:36am　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请教msi文件的汉化与制作问题！

     请教msi文件的汉化与制作问题！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 54 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教msi文件的汉化与制作问题！　　 回复贴子
该用户目前不在线 maoyugou

威望: 0
级别: 新手上路
魅力: 181
经验: 138
金钱: 1215 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/07/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问怎么汉化微软msi格式的安装文件，
我试过用wise for windows installer 可以查看msi文件中的对话框，
但没有中文语言包，汉化出来的都是乱码，
不只各位高手是否有什么工具可以汉化这种文件。
或者有什么方法可以将msi文件打开，汉化后再打包还原成msi文件。
另外有什么可以制作msi文件的工具呢？
不胜感激！！
编辑　　 发贴时间 2002/08/23 04:57pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
制作msi文件的工具: MS Visual Studio Installer
编辑　　 发贴时间 2002/08/23 05:08pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
安装 Installer for the Windows Installer 后即可安装.msi格式的文件；汉化完毕后再打包成.msi格式就行了，用InstallShield Developer、Wise for Windows Installer都可以……
编辑　　 发贴时间 2002/08/23 05:46pm　 [image] IP: 已设置保密


请教。

     请教。
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 28 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教。　　 回复贴子
该用户目前不在线 kww

威望: 0
级别: 新手上路
魅力: 184
经验: 146
金钱: 1203 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/04/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
像一些比较大型的软件，比如像VC++,VB,VFP，像这些软件的汉化资源类型是怎么？
它各是放在那里？
编辑　　 发贴时间 2002/06/04 01:37pm　 [image] IP: 已设置保密
该用户目前不在线 kww

威望: 0
级别: 新手上路
魅力: 184
经验: 146
金钱: 1203 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/04/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
假设版本都是6.0的.
编辑　　 发贴时间 2002/06/04 01:41pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
大部分的资源都是放在某个.dll文件中，运行主程序时调用这个文件，你可以用exescope打开主程序，看导入/import这一项

例如：VC++ 6.0的主程序Msdev.exe调用了Devshl.dll这个文件
编辑　　 发贴时间 2002/06/04 01:46pm　 [image] IP: 已设置保密


请教大虾--对于汉化MacroMedia的FireWork4.0的一个大问题!

     请教大虾--对于汉化MacroMedia的 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 59 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教大虾--对于汉化MacroMedia的FireWork4.0的一个大问题!　　 回复贴子
该用户目前不在线 Vitamin C

威望: 0
级别: 侠客
魅力: 216
经验: 186
金钱: 1215 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/03/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对于汉化MacroMedia的FireWork4.0的一个问题:
用VL3.03汉化它之后会导致功能丢失的详细原因!如何解决?
还有用汉化DreamWeaver UltraDev4.0也会有同样情况!
为何?

Vitamin C[抗坏血酸]

编辑　　 发贴时间 2002/03/21 11:33pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VL 不是万能的,如果能排除你汉化过渡之类的问题,那么只能说,这又是一个不能用VL汉化的软件~
编辑　　 发贴时间 2002/03/23 11:45pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 Vitamin C

威望: 0
级别: 侠客
魅力: 216
经验: 186
金钱: 1215 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/03/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
小菜谢谢大虾了！
：-）
编辑　　 发贴时间 2002/03/24 04:06pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 栋栋

头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 7103
经验: 782
金钱: 20730 雷傲元
来自: 江苏常熟
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
MacroMedia 的软件，我以前汉化过，也出现过类是的问题。1。部分字串不能汉化，2.一些字串汉化必须汉化成一样，有关细节我在汉化月刊中讲过
编辑　　 发贴时间 2002/03/30 01:50pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请教各位大侠，一个汉化了软件如何使它能同时处理中文输入？

     请教各位大侠，一个汉化了软件如 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 43 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教各位大侠，一个汉化了软件如何使它能同时处理中文输入？　　 回复贴子
该用户目前不在线 enlun

威望: 0
级别: 新手上路
魅力: 635
经验: 352
金钱: 2493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由enlun在 2002/01/01 10:22am 编辑]

我是个新手，想自己动手汉化一个软件，软件是typeitin 2.2版本
软件网址：http://www.wavget.com/typeitin.html
这是个功能强大的填写表格软件，就是不支持中文的填写，
我在这个软件的界面汉化当中，就是无法解决是这个软件支持中文的输入填写，
请各位帮忙解决这个问题，究竟如何解决？

同样我发现部分国外的软件本身不支持处理中文，或者处理中的中文变形的现象，如著名的语音软件paltalk，输入中文很难看。
编辑　　 发贴时间 2002/01/01 10:15am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
软件原本就不支持中文（或双字节文字），你想要该正这个问题，这个，基本上，很难：）

这是因为我们做汉化是在无源代码的基础上对界面进行修改（注意，仅仅是界面！），而具体功能的实现要在源代码基础上的。

可以联系软件作者，告诉他这个问题，看看作者能不能修改，还顺便问一问作者，你能不能做授权汉化：）
编辑　　 发贴时间 2002/01/01 11:38am　 [image] IP: 已设置保密
该用户目前不在线 enlun

威望: 0
级别: 新手上路
魅力: 635
经验: 352
金钱: 2493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那就可惜，因为我的英文太差劲了，无法写英文信件。

我越来越发现国外用C++ Builder编写的软件很难支持中文处理的。

如果这样，就算把这个软件的界面汉化了，如果不能利于中文用途，也是一种遗憾！
编辑　　 发贴时间 2002/01/01 01:58pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请教各位一下

     请教各位一下
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 159 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教各位一下　　 回复贴子
该用户目前不在线 clock

威望: 0
级别: 侠客
魅力: 289
经验: 228
金钱: 1448 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
25424,{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fswiss\fcharset0 Arial;]$0A{\colortbl ;\red36\green62\blue130;}$0A\viewkind4\uc1\pard\cf1\b\f0\fs20 Specify partition size and label\cf0\b0\par$0A}

25285,\par\par\pard\fi-360\li720\tx720\'b7\tab Check for file system errors:\tab\tab\b %s\par\pard\fi-360\li720\b0\'b7\tab Hide source drives after copy:\tab\tab\b %s\par\b0\'b7\tab Skip bad sector checks:\tab\tab\b %s\par\b0\'b7\tab Verify disk writes:\tab\tab\tab\b %s\par\b0\'b7\tab Hide destination drives after copy:\tab\b %s\par\b0\'b7\tab Resize drives to fill entire space:\tab\b %s\par\b0\'b7\tab %s\par

以上字串该如何汉化?谢谢!
编辑　　 发贴时间 2002/05/03 07:41pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
先把几个长句汉化：Specify partition size and label、Check for file system errors:、Hide source drives after copy:、Skip bad sector checks:、Verify disk writes:、Hide destination drives after copy:、Resize drives to fill entire space:

注意最好不要改变汉化前后的长度，不足用空格填补~~~~~~~
编辑　　 发贴时间 2002/05/03 08:02pm　 [image] IP: 已设置保密
该用户目前不在线 clock

威望: 0
级别: 侠客
魅力: 289
经验: 228
金钱: 1448 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我试过,但汉字部分成了乱码?
编辑　　 发贴时间 2002/05/03 08:12pm　 [image] IP: 已设置保密
该用户目前不在线 clock

威望: 0
级别: 侠客
魅力: 289
经验: 228
金钱: 1448 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

汉化后如图
编辑　　 发贴时间 2002/05/03 08:41pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
RTF？！dll里面的？如果是的话，大概需要反编译添加字库…
编辑　　 发贴时间 2002/05/03 08:41pm　 [image] IP: 已设置保密
该用户目前不在线 clock

威望: 0
级别: 侠客
魅力: 289
经验: 228
金钱: 1448 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是exe里面的.
编辑　　 发贴时间 2002/05/03 08:45pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
该软件使用了网页编程，瞧这一句：
{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fswiss\fcharset0 Arial;]$0A{\colortbl ;\red36\green62\blue130;}
ansicpg1252表示美国英语，必须改成简体中文，也就是936；接着把Arial改为宋体

我对网页编程这种资源类型不大了解，你先试试~~~~~

编辑　　 发贴时间 2002/05/03 08:50pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
程序内嵌的rtf很麻烦，大部分出现在一些软件的向导类界面中，好像现在比较少见了，以前 Windows 3.x的时候较多，如果是我曾经遇到过的类似情形（只是在dll中），一般可能是设置了显示了字体，从你上面的截图上来看，好像调用的系统字体（如果是软件安装时装入了自带的字体，那就更麻烦），看来要请教高明了。
编辑　　 发贴时间 2002/05/03 08:56pm　 [image] IP: 已设置保密
该用户目前不在线 clock

威望: 0
级别: 侠客
魅力: 289
经验: 228
金钱: 1448 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我试过了还是不行.
编辑　　 发贴时间 2002/05/03 09:07pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个软件太大了，近 20M ！本来想下一个来看看，下不了?_?
编辑　　 发贴时间 2002/05/03 09:39pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
绝对是 RTF 格式的文本。
看看文件里面的资源有没有是 RTF 类别的，有的话，导出，用写字板之类编辑，然后用 VC 导入，什么长度之类的都不用管。

编辑　　 发贴时间 2002/05/03 11:26pm　 [image] IP: 已设置保密
该用户目前不在线 clock

威望: 0
级别: 侠客
魅力: 289
经验: 228
金钱: 1448 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是在String资源中的.
编辑　　 发贴时间 2002/05/03 11:46pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
这可就可能比较麻烦了。
试试把字串复制到一个文本文件中，扩展名保存成 RTF，看看是否正常，翻译后用编辑器打开（不支持 RTF 的），把那些乱七八糟的东东复制过去，看行不行了，没试过，只是纸上谈兵，不知道行不行得通。

PS：老8（Chinease）可是RTF的专家，问他吧，嘿嘿。
编辑　　 发贴时间 2002/05/03 11:57pm　 [image] IP: 已设置保密
该用户目前不在线 ChinEase

威望: 0
级别: 侠客
魅力: 295
经验: 204
金钱: 782 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2001/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
能把这段资源贴全吗？
编辑　　 发贴时间 2002/05/04 00:32am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 clock

威望: 0
级别: 侠客
魅力: 289
经验: 228
金钱: 1448 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
25280,%s
25281,%s (%s:)
25282,磁盘 %d$0A%s
25283,%s (%s)
25284,磁盘 %d$0A%I64d 扇区
25285,\par\par\pard\fi-360\li720\tx720\'b7\tab Check for file system errors:\tab\tab\b %s\par\pard\fi-360\li720\b0\'b7\tab Hide source drives after copy:\tab\tab\b %s\par\b0\'b7\tab Skip bad sector checks:\tab\tab\b %s\par\b0\'b7\tab Verify disk writes:\tab\tab\tab\b %s\par\b0\'b7\tab Hide destination drives after copy:\tab\b %s\par\b0\'b7\tab Resize drives to fill entire space:\tab\b %s\par\b0\'b7\tab %s\par
25286,\par\par\pard\fi-360\li720\tx720\'b7\tab Check for file system errors:\tab\tab\b %s\par\pard\fi-360\li720\b0\'b7\tab Hide source drives after copy:\tab\tab\b %s\par\b0\'b7\tab Skip bad sector checks:\tab\tab\b %s\par\b0\'b7\tab Verify disk writes:\tab\tab\tab\b %s\par\b0\'b7\tab Hide destination drives after copy:\tab\b %s\par\b0\'b7\tab Resize drives to fill entire space:\tab\b %s\par\b0\'b7\tab %s\par
25287,{\rtf1\ansi\ansicpg936\deff0\deflang1033{\fonttbl{\f0\fswiss\fcharset0 宋体;]\viewkind4\uc1\pard\f0\fs16Drives to copy:\tab\b %s\par\b0\par Destination:\tab\b %s\par\b0\par Options:%s}
25288,引擎错误 %d
25289,错误 #%d
25290,%s$0A文件找不到。$0A请校验当前提供的文件名。
25291,%ld 文件，%ld 文件夹
25292,%ld KB
25293,%I64d MB
25294,本地驱动器
25295,%I64d MB

以上是string中的一段,类似的还有几段.
编辑　　 发贴时间 2002/05/04 00:41am　 [image] IP: 已设置保密
该用户目前不在线 clock

威望: 0
级别: 侠客
魅力: 289
经验: 228
金钱: 1448 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
PowerQuest Drive Image 2002 汉化乱码问题已解决,现已上传到汉化新世纪的FTP上,希望老大测试一下,如有不妥之处,还请大家指教
编辑　　 发贴时间 2002/05/22 01:41pm　 [image] IP: 已设置保密


请教关于语言代号的问题

     请教关于语言代号的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 50 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教关于语言代号的问题　　 回复贴子
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
使用ResHacker察看资源时，语言是用数字代号表示的，0好像表示语言中性，1033好像表示英语。谁有这方面的详细资料吗，比如德语，希腊语的代号是什么。
编辑　　 发贴时间 2002/06/08 05:14pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
德语是1252，简体中文是936，资料我没有，不过很多软件中都有，例如VL
编辑　　 发贴时间 2002/06/08 09:34pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢回答和提供线索，我自己会去找。
编辑　　 发贴时间 2002/06/08 10:54pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
http://office.microsoft.com/china/assistance/2002/articles/xlCreateIntrCustomNumber.aspx

在微软中国上找到的资料：）
可以参考看看～

其实这类信息到MSDN网站上搜索，应该可以找到的

编辑　　 发贴时间 2002/06/08 11:18pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，正是我要找的东西。

十六进制数值 语言 LCID
0401 阿拉伯语 1025
0402 保加利亚语 1026
0403 加泰罗尼亚语 1027
0404 中文（繁体） 1028
0405 捷克语 1029
0406 丹麦语 1030
0407 德语 1031
0408 希腊语 1032
0409 英语（美国） 1033
040B 芬兰语 1035
040C 法语 1036
040D 希伯来语 1037
040E 匈牙利语 1038
040F 冰岛语 1039
0410 意大利语 1040
0411 日语 1041
0412 朝鲜语 1042
0413 荷兰语 1043
0414 挪威语（伯克梅尔） 1044
0415 波兰语 1045
0416 葡萄牙语（巴西） 1046
0418 罗马尼亚语 1048
0419 俄语 1049
041A 克罗地亚语 1050
041B 斯洛伐克语 1051
041C 阿尔巴尼亚语 1052
041D 瑞典语 1053
041E 泰语 1054
041F 土耳其语 1055
0420 乌尔都语 1056
0421 印度尼西亚语 1057
0422 乌克兰语 1058
0423 白俄罗斯语 1059
0424 斯洛文尼亚语 1060
0425 爱沙尼亚语 1061
0426 拉脱维亚语 1062
0427 立陶宛语 1063
0428 塔吉克语 1064
0429 波斯语 1065
042A 越南语 1066
042B 亚美尼亚语 1067
042C 阿塞拜疆语（拉丁文） 1068
042D 巴斯克语 1069
042F 马其顿语 1071
0436 南非语 1078
0437 格鲁吉亚语 1079
0438 法罗语 1080
0439 印地语 1081
043A 马耳他语 1082
043D 意第绪语 1085
043E 马来语 1086
043F 哈萨克语 1087
0440 吉尔吉斯语 1088
0441 斯瓦希里语 1089
0442 土库曼语 1090
0443 乌兹别克语（拉丁文） 1091
0444 鞑靼语 1092
0445 孟加拉语 1093
0446 旁遮普语 1094
0447 古吉拉特语 1095
0448 奥里雅语 1096
0449 泰米尔语 1097
044A 泰卢固语 1098
044B 卡纳达语 1099
044C 马拉雅拉姆语 1100
044D 阿萨姆语 1101
044E 马拉地语 1102
044F 梵语 1103
0450 蒙古语 1104
0456 加利西亚语 1110
0457 贡根语 1111
0458 曼尼普尔语 1112
0459 信德语 1113
045A 叙利亚语 1114
045B 僧伽罗语 1115
045C 聪加语 1116
045D 因纽特语 1117
045E 阿姆哈拉语 1118
045F 塔马赛特文（柏柏尔/阿拉伯） 1119
0460 克什米尔语（阿拉伯） 1120
0461 尼泊尔语 1121
0462 弗里斯南语 1122
0463 普什图语 1123
0464 菲律宾语 1124
0465 迪维希语 1125
0466 克瓦语 1126
0467 富尔贝语 1127
0468 豪撒语 1128
0469 伊比比奥族语 1129
046A 约鲁巴语 1130
0470 伊博语 1136
0471 卡努里语 1137
0472 库希特语 1138
0473 提格里尼亚语（埃塞俄比亚） 1139
0475 夏威夷语 1141
0476 拉丁语 1142
0477 索马里语 1143
0478 彝语 1144
0804 中文（简体） 2052
0807 德语（瑞士） 2055
0809 英语（英国） 2057
0814 挪威语（尼诺斯克） 2068
0816 葡萄牙语（葡萄牙） 2070
081A 塞尔维亚语（拉丁文） 2074
082C 阿塞拜疆语（西里尔文） 2092
0843 乌兹别克语（西里尔文） 2115
0873 提格里尼亚语（厄立特里亚） 2163
085F 塔马赛特文（拉丁文） 2143
0C07 德语（奥地利） 3079
0C09 英语（澳大利亚） 3081
0C0A 西班牙语 3082
0C0C 法语（加拿大） 3084
0C1A
塞尔维亚语（西里尔文） 3098
1009 英语（加拿大） 4105

编辑　　 发贴时间 2002/06/09 09:09pm　 [image] IP: 已设置保密


请教老师们一些汉化时右健的功能。

  汉化交流　[返回]
     请教老师们一些汉化时右健的功能。
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 47 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教老师们一些汉化时右健的功能。　　 回复贴子
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我看了推荐的〈汉化宝典〉相关教程。最近，自己尝试着拿一个小型的英文软件来进行汉化。但有些问题老搞不明白，比方说，汉化时一定要用右键（注：我用的汉化工具为EXESCOPE）吗？右键中的“编辑”功能就是用来进行英文汉化修改的主要功能吗？其中的三个右键功能：编辑、插入、插入子菜单等三个功能主要是用来作什么用的？我在教程上看不到这些功能的用法啊。
还有，汉化完一些程序时，怎么进行保存哩？导出？导出来覆盖原英文文件？或者另外保存为其他文件？
呵呵，新手总是问题多多，希望老师们能够不厌其烦，给我一些准确的指导吧，或给我一些相关的教程，先谢啦。
顺祝各位老师，高手中秋快乐！
编辑　　 发贴时间 2002/09/22 00:00am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑 就是编辑当前项目；
插入 是插入一个同级菜单；
插入子菜单 就是插入一个当前菜单项目的下级菜单；
保存所作的修改，按工具栏上的保存更新按钮就行了，或者用快捷键Ctrl+S。
编辑　　 发贴时间 2002/09/22 10:38am　 [image] IP: 已设置保密
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
OK，清楚了。
但我主要想了解的是：这些功能究竟有什么用，和如何使用它们哩？
教程上总是找不到它们相应的用法，不清楚如何使用它们，真的，不解。
编辑　　 发贴时间 2002/09/22 01:37pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
实践是最好的老师，多试试也就明白了，不难的
编辑　　 发贴时间 2002/09/22 02:06pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实对于汉化来讲,这些功能都用不太到
编辑　　 发贴时间 2002/09/22 03:48pm　 [image] IP: 已设置保密
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，依然是用不上。
依然无法进行汉化。
编辑　　 发贴时间 2002/09/22 05:39pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
“编辑”是修改资源项的语系

其他的我没留意，等我碰到时再看看
编辑　　 发贴时间 2002/09/22 09:57pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
C 类的语系一般不用改吧?
编辑　　 发贴时间 2002/09/23 02:32pm　 [image] IP: 已设置保密


请教一个问题

     请教一个问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 71 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教一个问题　　 回复贴子
该用户目前不在线 断点

威望: 0
级别: 新手上路
魅力: 113
经验: 108
金钱: 1025 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/01/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请教一个问题

Patch Maker 是一个不错的补丁制作工具，但它不支持生成的补丁使用自己喜欢的图标。它的图标资源放在了RCdata中，请告诉我如何才能替换RCdata中的图标资源。谢谢！邮件地址：yuyabin@163.net
编辑　　 发贴时间 2002/01/28 12:26pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这很简单，你可以在生成补丁后对补丁文件替换图标，用EXESCOPE，效果相同
编辑　　 发贴时间 2002/01/28 12:32pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
导入导出功能就能解决
编辑　　 发贴时间 2002/01/29 10:10pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
RC数据，那么应该是 dfm 窗体，用 LL 就可以修改，然后再导回程序中即可。
编辑　　 发贴时间 2002/01/30 03:05pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请教一个在汉化 SoundForge 的时候的问题！

     请教一个在汉化 SoundForge 的时 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 68 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教一个在汉化 SoundForge 的时候的问题！　　 回复贴子
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由ksxuxu在 2002/06/13 03:24pm 编辑]

在汉化 SoundForge 的时候，它的菜单里面有一个“DX Favorites”菜单项，在汉化了其他菜单后，它自动的把位置移动到了第一个！而这个“DX Favorites”在其资源中找不到，用UEDIT也找不到。。。对于这种怎么汉化啊？各位高手指教指教……

PS：本来应该把抓图贴上来的，可是我现在在网吧上的，里面没有SoundForge，所以就回家再铁上来了！
编辑　　 发贴时间 2002/06/13 12:13pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这个就是新旧的对比图了。

希望大家指教！
编辑　　 发贴时间 2002/06/13 03:03pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个资源应该在另一个文件中吧，大概是，俺没用过这个软件
编辑　　 发贴时间 2002/06/13 08:26pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我把安装目录下的所有文件都打开看过，注册表也打开查找过，可是就是没有！

晕，救命啊~~~~~~~~~~~！
编辑　　 发贴时间 2002/06/13 09:59pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由ksxuxu在 2002/06/13 09:59pm 发表的内容：
我把安装目录下的所有文件都打开看过，注册表也打开查找过，可是就是没有！
晕，救命啊~~~~~~~~~~~！

这个：PASS Resource Finder

编辑　　 发贴时间 2002/06/13 10:10pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
由遇到怪事了，在用“天称雨”介绍的东西以后，找到了这个资源，但是修改以后，菜单还是没有变啊！！！而“RscFinder”也只找到了两个资源啊！！！！！
编辑　　 发贴时间 2002/06/14 01:34pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没有人来回答我了吗？？？

不会吧~~~！
编辑　　 发贴时间 2002/06/15 05:41pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
您有没有按unicode字串查找过?
在我印象里,一般菜单上的字串大都是unicode
我好像有遇到这种情况,一个资源,ascii有,unicode也有,汉化了ASCII什么作用也没有:-(
建议用点晴字串替换器把所有类型的字串都找一遍(我就不信还找不到!:-))
编辑　　 发贴时间 2002/06/17 00:39am　 [image] IP: 已设置保密


请求帮忙,资源找不到? FreshUI

     请求帮忙,资源找不到? FreshUI
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 83 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请求帮忙,资源找不到? FreshUI　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化 FreshUI 时,明明汉化了所有的资源,包括ASCII,但是却出现了如图所示的资源,在软件中找不到资源,是不是又有什么玄机?

编辑　　 发贴时间 2002/05/03 01:05pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

只有在回帖中插图了.
编辑　　 发贴时间 2002/05/03 01:09pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
FreshUI 下载地址http://www.skycn.com/download.php?id=7684&url=http://hn.skycn.net/down/frui.exe

编辑　　 发贴时间 2002/05/03 01:11pm　 [image] IP: 已设置保密
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
资源在freshui.dsc中，可以使用记事本打开编辑的

编辑　　 发贴时间 2002/05/03 02:05pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
找到了,光顾着找ASCII了,谢谢
编辑　　 发贴时间 2002/05/03 08:06pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
没用的！不在 freshui.dsc 中，我试着改了一下，还是英文的！
编辑　　 发贴时间 2002/05/04 11:11am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
只能修改上面的说明文字!!!
编辑　　 发贴时间 2002/05/04 01:28pm　 [image] IP: 已设置保密
该用户目前不在线 酷弊小怪

威望: 0
级别: 新手上路
魅力: 145
经验: 130
金钱: 1114 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看不懂~~~~
编辑　　 发贴时间 2002/05/04 03:02pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看不懂就学了
编辑　　 发贴时间 2002/05/04 03:09pm　 [image] IP: 已设置保密
该用户目前不在线 酷弊小怪

威望: 0
级别: 新手上路
魅力: 145
经验: 130
金钱: 1114 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是用什么软件改呀？
编辑　　 发贴时间 2002/05/04 03:14pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由乾在 2002/05/04 03:34pm 编辑]

[Drives Settings]
label1=你可以You can use these features to restrict drive access, hide some drives, etc.
[xxx]是不能改的，除非你先修改了执行文件里面对应的内容，“label?=”后面的对应的提示，直接用文本工具改即可。
老兄，你也知道这个是要脱壳的，至少把这个情况也说说嘛，而且既然是个汉化半成品，能放出来更好。
编辑　　 发贴时间 2002/05/04 03:31pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也是这样的情况,半成品我稍后会放进来的
文件太大,我正试着压缩它
编辑　　 发贴时间 2002/05/04 03:49pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
是啊！1。2M，还可以！
编辑　　 发贴时间 2002/05/04 08:00pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我打包后是338KB,可是最大上限是300KB,我怎么办?
编辑　　 发贴时间 2002/05/04 08:31pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可以用winrar打两个包呀：>
设定每个包的大小
编辑　　 发贴时间 2002/05/05 03:05am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我正在尝试

编辑　　 发贴时间 2002/05/08 07:24pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请求帮助

     请求帮助
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 74 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请求帮助　　 回复贴子
该用户目前不在线 waterfront

威望: 0
级别: 新手上路
魅力: 118
经验: 114
金钱: 1033 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/03/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请求帮助！！
我的一个应用软件大于2M,在汉化时出现了一些问题，执行应用程序时提示找不到R.dll.
不知是什么原因。请指教，能否推荐好的汉化软件。
编辑　　 发贴时间 2002/03/26 06:45pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
把这个文件复制到执行文件目录下试试
编辑　　 发贴时间 2002/03/26 07:35pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是不是用16进制工具修改了他的资源了?
编辑　　 发贴时间 2002/03/26 07:54pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
想必是改了不该改的东西了
编辑　　 发贴时间 2002/03/28 06:53pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
边汉化边备份真的很重要!
我也有亲身体验:(
编辑　　 发贴时间 2002/04/03 08:09pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
可能是用十六进制编辑改了资源！常备份是很重要的！
编辑　　 发贴时间 2002/04/17 10:38pm　 [image] IP: 已设置保密
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你是使用什么软件来做汉化的啊？？？？
我在用Visloc做的时候就出现过汉化完成创建出来的目标文件在使用就会有这种
dll文件丢失的情况
但是改用ExeScope汉化就没有什么问题了
你也可以使用其它的软件来看看效果
编辑　　 发贴时间 2002/04/18 08:11am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问DownloadMage的需要汉化的资源在哪儿？

     请问DownloadMage的需要汉化的资 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 42 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问DownloadMage的需要汉化的资源在哪儿？　　 回复贴子
该用户目前不在线 gaoyao001

威望: 0
级别: 侠客
魅力: 290
经验: 214
金钱: 1457 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
同上
编辑　　 发贴时间 2002/09/02 10:04am　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
给个地质下载。才能帮你看看。
编辑　　 发贴时间 2002/09/02 01:30pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
在安装目录下的一个dll文件中，具体名称忘记了，你自己用资源编辑软件看一下吧。
编辑　　 发贴时间 2002/09/02 01:31pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不要死盯着 .exe 的文件看,如果排除加壳,VB,还是没有资源,看看他的动态链接库文件和其他的目录,还有 .ini 文件,反正是有很多,慢慢琢磨...

现在的软件资源有的很怪,在你想不到的地方有要汉化的资源.......

无时无刻不在考验人的耐心..
编辑　　 发贴时间 2002/09/02 07:44pm　 [image] IP: 已设置保密


请问:RTF文本资源用什么软件汉化较好？

  汉化交流　[返回]
     请问:RTF文本资源用什么软件汉化 ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 46 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问:RTF文本资源用什么软件汉化较好？　　 回复贴子
该用户目前不在线 一言

威望: 0
级别: 侠客
魅力: 274
经验: 208
金钱: 1336 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问:RTF文本资源用什么软件汉化较好？
谢谢
编辑　　 发贴时间 2002/06/23 05:56pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用 MS Word 应该可以吧
编辑　　 发贴时间 2002/06/23 06:03pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用任何的文本编辑器都可以
RTF 好像是写字板的文件格式

编辑　　 发贴时间 2002/06/23 07:46pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用 WORD 或写字板，打开的文件类型选择 RTF
编辑　　 发贴时间 2002/06/23 09:16pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
比较推荐用写字板，Word 搞出来的好像多了些垃圾代码。
编辑　　 发贴时间 2002/06/24 06:14pm　 [image] IP: 已设置保密
该用户目前不在线 ICLA

威望: 0
级别: 侠客
魅力: 310
经验: 252
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/05/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
TRADOS + WORD
编辑　　 发贴时间 2002/06/27 11:33am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由ICLA在 2002/06/27 11:33am 发表的内容：
TRADOS + WORD

有没Trados零售版的下载？分享……

编辑　　 发贴时间 2002/06/27 11:38am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
世纪天空服务器的 /DOWNLOAD/Trados.Translation.Team.Edition.3-PRD/ 目录下就有。
编辑　　 发贴时间 2002/06/27 05:53pm　 [image] IP: 已设置保密


请问如何修改它啊？『个人练兵使用的』

     请问如何修改它啊？『个人练兵使 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 79 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问如何修改它啊？『个人练兵使用的』　　 回复贴子
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

如何修改它啊？

在哪里啊？

用eXeScope找不到啊？

那用啥工具啊？

谢谢！
编辑　　 发贴时间 2002/07/06 09:32am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
ascii
编辑　　 发贴时间 2002/07/06 09:53am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
字串替换器、cxa、中文工具箱
编辑　　 发贴时间 2002/07/06 11:31am　 [image] IP: 已设置保密
该用户目前不在线 Kendy
   哦，帅哥哟
射手座

威望: 0
级别: 侠客
魅力: 435
经验: 304
金钱: 1837 雷傲元
来自: 地狱城市
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
全部错！！！
在插件目录的 “in_mp3.dll”内
编辑　　 发贴时间 2002/07/06 03:04pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Kendy在 2002/07/06 03:04pm 发表的内容：
全部错！！！
在插件目录的 “in_mp3.dll”内

汗……我是想当然的认为是ASCII，真是惭愧……
编辑　　 发贴时间 2002/07/06 04:36pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
草率了，谢谢指出
编辑　　 发贴时间 2002/07/06 04:44pm　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
不好意思：）
到底是哪一个啊？
编辑　　 发贴时间 2002/07/06 06:06pm　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我只有eXeScope和ASPackDie 1.3e
多谢各位指教啊～
先表示感谢：）
谢谢！
编辑　　 发贴时间 2002/07/06 06:11pm　 [image] IP: 已设置保密
该用户目前不在线 Kendy
   哦，帅哥哟
射手座

威望: 0
级别: 侠客
魅力: 435
经验: 304
金钱: 1837 雷傲元
来自: 地狱城市
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
文件没加壳
编辑　　 发贴时间 2002/07/06 06:34pm　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Kendy在 2002/07/06 06:34pm 发表的内容：
文件没加壳

可我没找到啊～～～～
请指教！
谢谢！

编辑　　 发贴时间 2002/07/06 06:44pm　 [image] IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
in_mp3.dll 插件资源，除 “MPEG info”信息为 ASCII ，其他都是标准对话框资源
编辑　　 发贴时间 2002/07/06 07:51pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
资源不一定都在主文件里的，有一些是在*。DLL文件里，我刚学时也找不到：-）
编辑　　 发贴时间 2002/07/06 10:13pm　 [image] IP: 已设置保密
该用户目前不在线 Kendy
   哦，帅哥哟
射手座

威望: 0
级别: 侠客
魅力: 435
经验: 304
金钱: 1837 雷傲元
来自: 地狱城市
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对呀
编辑　　 发贴时间 2002/07/07 08:18am　 [image] IP: 已设置保密


请问一非资源格式软件汉化后部分对话框出现乱码，如何解决！！！ (无内容)

     请问一非资源格式软件汉化后部分 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 请问一非资源格式软件汉化后部分对话框出现乱码，如何解决！！！　　 回复贴子
该用户目前不在线 omit

威望: 0
级别: 新手上路
魅力: 138
经验: 122
金钱: 1093 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/03/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/03/13 03:02pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
应该是汉化错误，汉化ASCII字符一定要注意。
编辑　　 发贴时间 2002/03/13 04:19pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
什么软件，或许软件本身不支持双字节
编辑　　 发贴时间 2002/03/13 07:23pm　 [image] IP: 已设置保密
该用户目前不在线 omit

威望: 0
级别: 新手上路
魅力: 138
经验: 122
金钱: 1093 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/03/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化绝没错！并且该软件应该支持双字节，因为该软件其他对话框能够正常显示中文！
编辑　　 发贴时间 2002/03/13 07:45pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
什么软件也不说，乱码出现在什么地方也不说，如果是在换行的时候乱码，就证明软件不支持双字节（不过好像不太可能）
编辑　　 发贴时间 2002/03/13 09:11pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
NU系列软件就是部分支持双字节,尽管能显示中文,但是像列表框还有一些"标签"等地方显示为乱码.汉化ASCII也会出现这种情况,ASCII出现乱码是汉化自身出错,NU这中情况是软件本身的问题.有时没有修改语系或字体也可能出现.
编辑　　 发贴时间 2002/03/13 10:38pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问一下各位大哥

     请问一下各位大哥
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 23 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问一下各位大哥　　 回复贴子
该用户目前不在线 bcyj
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 599
经验: 364
金钱: 2357 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/02/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问一下各位大哥,在不同的汉化工具中所保存的字典中,它们是如何对转意符号的处理的?如换行,在C中是\n,那在别的汉化工具的对照文本中又是如何的?
编辑　　 发贴时间 2002/02/05 12:53pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在其它的对照文本中是不处理的.
编辑　　 发贴时间 2002/02/05 03:33pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问怎样汉化用java或者tcl/tk编写的软件 (无内容)

     请问怎样汉化用java或者tcl/tk编 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 17 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问怎样汉化用java或者tcl/tk编写的软件　　 回复贴子
该用户目前不在线 juguang

威望: 0
级别: 新手上路
魅力: 146
经验: 124
金钱: 1110 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/07/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/07/31 01:05pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
java的大概就是反编译再做汉化，不过这方面资料基本上没有，所以……反正我没看过...
编辑　　 发贴时间 2002/08/01 01:05pm　 [image] IP: 已设置保密


请我的汉化好朋友YY,乾,吕,飞速等,还有梁大师看一下以上问题!

     请我的汉化好朋友YY,乾,吕,飞速　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 127 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请我的汉化好朋友YY,乾,吕,飞速等,还有梁大师看一下以上问题!　　 回复贴子
该用户目前不在线 peterchen

威望: 0
级别: 侠客
魅力: 433
经验: 318
金钱: 1796 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由peterchen在 2002/10/26 10:50am 编辑]

驱动之家的驱动精灵以上找不到它们的字串?

而且都用了三个宝典工具(CXAT 2.3gb,Localize Plus,GetVBRes)再上汉化者常用工具ue6.x都找不到?
就差这些内容,繁体版就会诞生!
而且本人绝对不用于商业,也试过我们组织所以的ascII与unicode都找不到?
真不知道,这个字串放哪里?
又是一个vb汉化新问题,希望可以解决!
可以加入新的汉化宝典上!
编辑　　 发贴时间 2002/10/26 10:38am　 [image] IP: 已设置保密
该用户目前不在线 peterchen

威望: 0
级别: 侠客
魅力: 433
经验: 318
金钱: 1796 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
发了几封信给原作者,想请他们说一下关于以字串的问题?
不见回应?在论坛留言,就被删除?
本人只是想让这个工具发挥更多的用途,而且是免费帮他们做广告?
现在在国内用繁体系统也不少,这个工具根本就是为了维护电脑而诞生!
为什么不样更多人用了,建议他们做一个繁体版或英文版也不回应?
可能是他们没有时间吧?当然做一个语言包,调试文本文件来实现就更好!现在有人帮他们做一个繁化补丁,而且做好就马上公布上网!
不用于商业,免费的性质完全没有变!不知道有哪里做得不对了?
编辑　　 发贴时间 2002/10/26 10:58am　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
“搜索需要备份的驱动”?不是在8FFBh处吗？
编辑　　 发贴时间 2002/10/26 11:29am　 [image] IP: 已设置保密
该用户目前不在线 peterchen

威望: 0
级别: 侠客
魅力: 433
经验: 318
金钱: 1796 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由peterchen在 2002/10/26 12:14pm 编辑]

老兄是说0x8FFBh
本人这里看到是乱码?如果是请问要如何修改了?

编辑　　 发贴时间 2002/10/26 12:13pm　 [image] IP: 已设置保密
该用户目前不在线 peterchen

威望: 0
级别: 侠客
魅力: 433
经验: 318
金钱: 1796 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
注意第一幅画中找不到的字串是"显示驱动"等出现编辑窗中的所有内容!
编辑　　 发贴时间 2002/10/26 12:18pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
1C64 227D 0097 8189 9950 FD4E 8476 459A D552 E300
编辑　　 发贴时间 2002/10/26 12:24pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
應該在dat中，不知用啥東東壓縮過...
编辑　　 发贴时间 2002/10/26 12:27pm　 [image] IP: 已设置保密
该用户目前不在线 popo

威望: 0
级别: 圣骑士
魅力: 842
经验: 706
金钱: 2603 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 80 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
把你的程式提供給大家看看，說不定可以找出問題所在....
编辑　　 发贴时间 2002/10/26 01:47pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由POPO在 2002/10/26 01:47pm 发表的内容：
把你的程式提供給大家看看，說不定可以找出問題所在....

http://www.mydrivers.com/dir61/d24711.htm

这里下载...
编辑　　 发贴时间 2002/10/26 04:01pm　 [image] IP: 已设置保密
该用户目前不在线 peterchen

威望: 0
级别: 侠客
魅力: 433
经验: 318
金钱: 1796 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
WWP
你是如何确定"搜索必备驱动"字串的位置了?
可以说一下吗?
编辑　　 发贴时间 2002/10/27 00:53am　 [image] IP: 已设置保密
该用户目前不在线 peterchen

威望: 0
级别: 侠客
魅力: 433
经验: 318
金钱: 1796 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我知道了,原来你是用了HexEdit找出来的吧?
还是国人利害!:)
编辑　　 发贴时间 2002/10/27 01:01am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 13826
经验: 8710
金钱: 36004 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 810 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
搜索必备驱动

这个确实可以用HexEdit来找到
编辑　　 发贴时间 2002/10/27 10:39am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


求救,不知名的错误!

     求救,不知名的错误!
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 101 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 求救,不知名的错误!　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化StartED时,资源没有加壳,而且能被汉化,但是只要改动资源(标准的RC资源),他就打不开了,但是也没有出错的信息,就是点击程序没有反应,状态很像中了木马一样,本身他有三个语言版本,英语,法语,德语,但是用工具打开也没有什么可做的东西,Language文件夹中有Language.txt文件,把主程序移动到其他的地方运行,提示找不到Language.txt.
附Language.txt文件内容:
; Language settings for StartEd
; Do NOT edit!!
German:$0407,$0807,$0C07,$1007,$1407
French:$040c,$080c,$0c0c,$100c,$140c
请教高手帮帮我,真是头痛!~
编辑　　 发贴时间 2002/03/23 10:49pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Language文件夹有多少个文件
编辑　　 发贴时间 2002/03/23 11:27pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>但是只要改动资源(标准的RC资源),他就打不开了,但是也没有出错的信息,就是点击程序没有反应,

有自校验?
按你说的,似乎软件支持语言文件,那个Language.txt里面没有明确的英文吗?
编辑　　 发贴时间 2002/03/23 11:52pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有四个文件,包括:English.llf;French.llf;German.llf和文本文件Language.txt
Language.txt里面没有明确的英文:
; Language settings for StartEd
; Do NOT edit!!
German:$0407,$0807,$0C07,$1007,$1407
French:$040c,$080c,$0c0c,$100c,$140c
编辑　　 发贴时间 2002/03/24 02:29pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑English.llf
编辑　　 发贴时间 2002/03/24 03:16pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般用16进制编辑器就可以编辑了.用记事本也可以
编辑　　 发贴时间 2002/03/24 03:19pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你可以把德语修改成中文的.
German:$0407,$0807,$0C07,$1007,$1407 改成
chinese:$0407,$0807,$0C07,$1007,$1407
编辑　　 发贴时间 2002/03/24 05:11pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没有用的,修改后提示找不到语言文件,还是用默认的英文,而且本身语言文件里没有可编辑的东西,他的主程序里的东西却不能动,哪怕是改一个标点,都会运行不了^^^^^
编辑　　 发贴时间 2002/03/25 01:09pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
自校验~
编辑　　 发贴时间 2002/03/25 02:43pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
找人破解吧,自校验!
编辑　　 发贴时间 2002/03/25 06:37pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哪位大侠可以呢?
编辑　　 发贴时间 2002/03/25 07:45pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


求助！！

     求助！！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 126 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 求助！！　　 回复贴子
该用户目前不在线 panjie

威望: 0
级别: 新手上路
魅力: 578
经验: 238
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2001/10/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化一个软件，当我汉化菜单时，把第一个菜单翻译成中文后，运行程序正常，但当用鼠标点击该菜单时，程序出现非法操作，退出。单点其他菜单一切正常，为什么会这样，请高手帮忙，谢谢。我用exescope汉化的。
还有一个问题，我用PEBBLE32同样汉化这个程序，但保存时程序比原程序大几兆（源程序3.12m,保存后7m）为什么？请指教。
编辑　　 发贴时间 2001/10/26 09:25pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>我汉化一个软件，当我汉化菜单时，把第一个菜单翻译成中文后，运行程序正常，但当用鼠标点击该菜单时，程序出现非法操作，退出。单点其他菜单一切正常，为什么会这样，请高手帮忙，谢谢。我用exescope汉化的。

检查是否汉化过度?

>还有一个问题，我用PEBBLE32同样汉化这个程序，但保存时程序比原程序大几兆（源程序3.12m,保存后7m）为什么？请指教。

肯定是多语系的软件，PEBBLE32保存时会将每个语系的资源段都复制一份，所以程序增大约一倍。建议不要使用PEBBLE32做汉化，保存的文件经常会出错，VC类的软件汉化还是用Visual Localize为好。
编辑　　 发贴时间 2001/10/26 10:54pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
PEBBLE32 有一次用它汉化，才2m的文件，每保存一次，就建一个200M的文件，保存几次，发现硬盘不够，才发现这个现象，以后再也没有用它汉化了：-）
编辑　　 发贴时间 2001/10/26 11:20pm　 [image] IP: 已设置保密
该用户目前不在线 panjie

威望: 0
级别: 新手上路
魅力: 578
经验: 238
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2001/10/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不应该是过度汉化,我只汉化的一个菜单的标题就出错,还原成英文就不会出错,为什么?
你有电话吗?

编辑　　 发贴时间 2001/10/27 00:46am　 [image] IP: 已设置保密
该用户目前不在线 wzx

威望: 0
级别: 圣骑士
魅力: 2090
经验: 878
金钱: 4942 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 109 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
把这个菜单资源抓个图看看.
编辑　　 发贴时间 2001/10/27 09:07am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
估计跟前面satan的汉化类似，不是过度，而是不足，建议看http://211.91.28.28/yy/hanzify/bbs/cgi-bin/topic.cgi?forum=1&topic=292&start=0
编辑　　 发贴时间 2001/10/27 11:50am　 [image] IP: 已设置保密
该用户目前不在线 panjie

威望: 0
级别: 新手上路
魅力: 578
经验: 238
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2001/10/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由panjie在 2001/10/27 09:35pm 编辑]

画红圈的地方就是,我只汉化这一个字就出错,后面的一个红圈也是,汉化其他的都不会出错.
请指点,谢谢!!!!!!!!!!

编辑　　 发贴时间 2001/10/27 08:16pm　 [image] IP: 已设置保密
该用户目前不在线 wzx

威望: 0
级别: 圣骑士
魅力: 2090
经验: 878
金钱: 4942 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 109 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我记得 Resource Hacker 好象也有这种现象.如果要汉化左框中的"字符串,图标,对话框..."等字串时,要同时汉化两个地方才能正常显示.
编辑　　 发贴时间 2001/10/28 11:24am　 [image] IP: 已设置保密
该用户目前不在线 panjie

威望: 0
级别: 新手上路
魅力: 578
经验: 238
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2001/10/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用Visual Localize汉化,程序根本无法运行,为什么?
编辑　　 发贴时间 2001/10/28 01:07pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
具体软件及下载地址，以及具体的错误内容？
编辑　　 发贴时间 2001/10/31 03:15am　 [image] IP: 已设置保密
该用户目前不在线 panjie

威望: 0
级别: 新手上路
魅力: 578
经验: 238
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2001/10/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用FI检查，该软件是用win gui写的，应该用什么软件汉化？谢谢

编辑　　 发贴时间 2001/11/06 02:19pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
FI 查出的win gui，只是在他的数据库中没有这个资料而已。
编辑　　 发贴时间 2001/11/07 05:27pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


如何汉化NSIS？为什么我找不到字符串？ (无内容)

     如何汉化NSIS？为什么我找不到字 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

* 贴子主题： 如何汉化NSIS？为什么我找不到字符串？　　 回复贴子
该用户目前不在线 gtz866

威望: 0
级别: 新手上路
魅力: 154
经验: 130
金钱: 1120 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/08/19 08:06pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
下载地址。
编辑　　 发贴时间 2002/08/19 08:11pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由小姓在 2002/08/19 08:11pm 发表的内容：
下载地址。

Nullsoft Installation System

编辑　　 发贴时间 2002/08/19 09:42pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
晕倒了，天大哥你解决吧，这个公司的软件都变态的很。

编辑　　 发贴时间 2002/08/19 10:41pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
大部分是ASCII好像。
另外，软件提供了源代码，完全可以翻译源代码，然后自己重新编译(当然如果你不会，那就免了)
编辑　　 发贴时间 2002/08/19 11:26pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
源代码编译需要一定的编程知识吗
编辑　　 发贴时间 2002/08/19 11:58pm　 [image] IP: 已设置保密


如何汉化支持多国语言包的软件？

     如何汉化支持多国语言包的软件？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 58 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何汉化支持多国语言包的软件？　　 回复贴子
该用户目前不在线 amourlee

威望: 0
级别: 新手上路
魅力: 144
经验: 134
金钱: 1076 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问，如何汉化支持多国语言包的软件？我是新手，能不能用什么比较简单易上手的汉化软件和方法？
编辑　　 发贴时间 2002/03/07 11:32pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般都有语言文件,语言文件用记事本一般都可以编辑语言文件.
编辑　　 发贴时间 2002/03/08 01:10pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


如何将中文软件变成英语软件呢?

     如何将中文软件变成英语软件呢?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 48 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何将中文软件变成英语软件呢?　　 回复贴子
该用户目前不在线 狗胜

威望: 0
级别: 新手上路
魅力: 139
经验: 128
金钱: 1068 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/08/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大家好!
前几天我发表了关于将中文软件变成英文软件的设想,感谢大家的回复!
我的问题是,如何将中文软件变成英语软件呢?用什么软件呢?
谢谢!

编辑　　 发贴时间 2002/08/25 08:24pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个问题其实乾兄已经回答很清楚,你汉化能使用什么工具,那么英化一般也就可以使用什么工具.
编辑　　 发贴时间 2002/08/25 08:35pm　 [image] IP: 已设置保密
该用户目前不在线 YmirBoy

威望: 0
级别: 新手上路
魅力: 133
经验: 120
金钱: 1078 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/08/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
应该是的，我想英化软件还是比较容易的，至少不会出现像在汉化软件中出现的乱码吧。
编辑　　 发贴时间 2002/08/26 06:21pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
但一般英文会比中文长,OK这样的字是例外
编辑　　 发贴时间 2002/08/26 07:33pm　 [image] IP: 已设置保密


如何在浏览器右键菜单中进行汉化？[求助] (无内容)

     如何在浏览器右键菜单中进行汉化 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 114 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何在浏览器右键菜单中进行汉化？[求助]　　 回复贴子
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/06/01 09:36pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
绝大多数都是注册表里的键值，用监测软件监测需汉化的软件，然后汉化之~
编辑　　 发贴时间 2002/06/01 09:40pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/06/01 09:40pm 发表的内容：
绝大多数都是注册表里的键值，用监测软件监测需汉化的软件，然后汉化之~

我反而认为未必。
在注册表中的情况并不多，往往是在 DLL 文件中，文件可能的位置：
一、软件本身的安装目录。
二、System32 或 System 目录。
三、system32 中的 ShellExt 目录。
这几个地方可能性比较大，资源类型可能是标准资源或 ASCII。
通常这些文件，程序一运行或单击了鼠标右键后，就会被系统调用，处于使用状态，汉化补丁无法直接修改，出来个别工具制作出来的补丁。
编辑　　 发贴时间 2002/06/02 11:50am　 [image] IP: 已设置保密
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
再进一步求问：如果是ASCII，又该如何查找出来呢？（在上述文件夹中，通过ｆｉｎｄｅｒ软件的查找字符串并未发现欲汉化的内容）
编辑　　 发贴时间 2002/06/02 01:05pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有些注册表键值是软件运行后生成的，不是软件安装时由安装程序生成的，此类的资源一般都是ASCII，可以用字串替换器抓出来

能不能给出具体的软件例子？
编辑　　 发贴时间 2002/06/02 01:14pm　 [image] IP: 已设置保密
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个可是太多了，例如ｎｅｔａｎｔｓ，抓ｆｌａｓｈ的ｆｌａｓｈｃａｔｃｈｅｒ，还有捕获网页的ｆｉｌｅｃａｔｃｈｅｒ，ｅｔｃ．
编辑　　 发贴时间 2002/06/02 01:28pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你所说的这三个的这类资源全都在注册表中
编辑　　 发贴时间 2002/06/02 06:07pm　 [image] IP: 已设置保密
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Much Thanks
编辑　　 发贴时间 2002/06/02 06:24pm　 [image] IP: 已设置保密
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
再多嘴一下：也就是需要探索注册表才能做到的吧！看来只能在本地汉化咯？！·＃￥
编辑　　 发贴时间 2002/06/02 06:28pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
也不一定阿,可以把修改后的注册表文件导出,制作汉化补丁时一齐打包,安装是让它自动运行导入注册表就行了,不过得分98版和NT版
编辑　　 发贴时间 2002/06/05 04:59pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
在注册表中的很少。。。比如上面说的 ｆｌａｓｈｃａｔｃｈｅｒ，资源文件在 \Program Files\Common Files 的某目录下面。

YY说的解决办法比较通用.
编辑　　 发贴时间 2002/06/05 05:30pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/06/05 05:30pm 发表的内容：
在注册表中的很少。。。比如上面说的 ｆｌａｓｈｃａｔｃｈｅｒ，资源文件在 \Program Files\Common Files 的某目录下面。
YY说的解决办法比较通用.

浏览器右键菜单中的 Save Flash with Flash Catcher 的资源在注册表中，其余在common files\justdo目录下的两个dll文件中
编辑　　 发贴时间 2002/06/05 10:13pm　 [image] IP: 已设置保密
该用户目前不在线 zhulian

威望: 0
级别: 新手上路
魅力: 115
经验: 110
金钱: 1038 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
thanks
编辑　　 发贴时间 2002/06/06 06:08am　 [image] IP: 已设置保密
该用户目前不在线 lynntower
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 493
经验: 350
金钱: 1962 雷傲元
来自: 上海杨浦区
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有谁知到这些资源在注册表中的具体位置（键值）？我很难找到……
编辑　　 发贴时间 2002/06/09 12:56pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
FlashCatcher的在
HKEY_CURRENT_USER\software\microsoft\internet explorer\Menuext 下

有些软件可能会添加在
HKEY_LOCAL_MACHINE\software\microsoft\internet explorer\extensions 下
编辑　　 发贴时间 2002/06/09 01:09pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
查看右键菜单的文字,在注册表中用"查找"功能查找.
编辑　　 发贴时间 2002/06/09 04:50pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
>>再多嘴一下：也就是需要探索注册表才能做到的吧！看来只能在本地汉化咯？！·＃￥

>>也不一定阿,可以把修改后的注册表文件导出,制作汉化补丁时一齐打包,安装是让它自动运行导入注册表就行了,不过得分98版和NT版
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

为什么不用安装程序直接修改注册表中的内容？
编辑　　 发贴时间 2002/06/10 09:55am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由chenmy在 2002/06/10 09:55am 发表的内容：
>>再多嘴一下：也就是需要探索注册表才能做到的吧！看来只能在本地汉化咯？！·＃￥
>>也不一定阿,可以把修改后的注册表文件导出,制作汉化补丁时一齐打包,安装是让它自动运行导入注册表就行了,不过 ...

本来就是用安装程序直接修改注册表中的内容阿，谁说把修改后的注册表文件导出,制作汉化补丁时一齐打包,安装是让它自动运行导入注册表？

编辑　　 发贴时间 2002/06/10 11:20am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我说的，我倒没想到这一点：-）
编辑　　 发贴时间 2002/06/12 08:53pm　 [image] IP: 已设置保密


图片如何汉化

     图片如何汉化
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 106 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 图片如何汉化　　 回复贴子
该用户目前不在线 wingwang2008

威望: 0
级别: 新手上路
魅力: 195
经验: 152
金钱: 1215 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我的软件在SETUP文件开始的时候有一个调用图片，但是用什么工具都不能找到，这个图片资源，不知道如何找到，请各位大侠指点！！！！！！！！！！

谢谢！！11
编辑　　 发贴时间 2002/07/09 10:38am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是什么软件哟？
编辑　　 发贴时间 2002/07/09 10:46am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
运行后（不要退出）在临时文件夹找找看
编辑　　 发贴时间 2002/07/09 10:51am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
試一試使用i5comp.i6comp解壓？
或者使用winPack,是一個GUI
编辑　　 发贴时间 2002/07/09 02:42pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
抓图
编辑　　 发贴时间 2002/07/09 07:21pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
第三、第五的回答不对应题目...半仙的答案是个思路的提供。但是首先要问：什么软件？你都试过什么工具？
编辑　　 发贴时间 2002/07/12 03:06pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由wingwang2008在 2002/07/09 10:38am 发表的内容：
我的软件在SETUP文件开始的时候有一个调用图片，但是用什么工具都不能找到，这个图片资源，不知道如何找到，请各位大侠指点！！！！！！！！！！
谢谢！！11

这是软件开发人员在使用安装程序制作软件制作安装程序时，添加入的图片，它已被安装程序制作软件压缩在所制作出的安装程序中，你用相应的反编译工具反编译试试……

编辑　　 发贴时间 2002/07/12 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/07/12 04:49pm 发表的内容：
这是软件开发人员在使用安装程序制作软件制作安装程序时，添加入的图片，它已被安装程序制作软件压缩在所制作出的安装程序中，你用相应的反编译工具反编译试试……

如果是雨说的这种情况,用抓图工具试试也是可以的,可能图象不能和原版相及.

编辑　　 发贴时间 2002/07/12 08:16pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
newwish，你的意思是否将抓图后的图片汉化，然后重新作安装程序。抑或是其他意思？“可能图象不能和原版相及.”－－惭愧，这句话我消化不了，是什么意思？这真比鸟文夹国文还难懂。
编辑　　 发贴时间 2002/07/13 10:52am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
抓图,用软件监视安装过程,汉化,然后用同样的安装程序制作软件制作出一个安装程序……

安装程序开始时的那个闪屏没必要汉化吧……
编辑　　 发贴时间 2002/07/13 11:12am　 [image] IP: 已设置保密


为什么我没有看到快捷键下的小横线？

     为什么我没有看到快捷键下的小横线？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

* 贴子主题： 为什么我没有看到快捷键下的小横线？　　 回复贴子
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我是刚踏入汉化行列的新手，今天汉化时，我发现我的菜单快捷键下没有小横线，为什么？
我是Win me平台，用的是eXeScope 6.30 YY版。如：&File=文件(&F),还是不行！
编辑　　 发贴时间 2002/07/07 02:04am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这没什么，只要翻译正确了就行了，你可以试试快捷键还是管用的
编辑　　 发贴时间 2002/07/07 02:10am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
只要功能不失真,就不是问题
编辑　　 发贴时间 2002/07/07 11:27am　 [image] IP: 已设置保密
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，功能上没问题，快捷键还是有用的。但是看起来有点不舒服啊，毕竟差那么一横啊！
编辑　　 发贴时间 2002/07/09 09:20pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我可能外行,我认为少了那一横比多了好看:)
编辑　　 发贴时间 2002/07/09 09:24pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Delphi 写的软件不一定有，很多时候是系统自动加上的
编辑　　 发贴时间 2002/07/09 11:30pm　 [image] IP: 已设置保密
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是用Delphi写的，是VC++.
编辑　　 发贴时间 2002/07/10 09:33pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由刘波在 2002/07/10 09:51pm 编辑]

ＭＥ　和２０００好象有个隐藏快捷键下划线的功能！
默认是开着的！
编辑　　 发贴时间 2002/07/10 09:49pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由刘波在 2002/07/10 09:49pm 发表的内容：
ＭＥ　和２０００好象有个隐藏快捷键下划线的功能！
默认是开着的！

没听说过，什么文件？

编辑　　 发贴时间 2002/07/10 09:54pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由兰猫在 2002/07/11 03:36pm 编辑]

不好意思，我不用Me或者2000，
但是在98下，有一些软件的快捷键下划线有时候有有时候又没有
真是搞得我头痛（尤其是一些专业软件）好像Insight、ChemDD、ChemInfor等就是这样
我要碰到这种情况，一般是看看原软件，
如果原软件就是这样的，那我们就不用理会了，不影响使用的
呵呵
但是以前看过一个很普通的软件，好像是用VC++编的
一修改就没了快捷键，不知道是为什么，其它的功能都正常
（我现在不记得是什么软件了，一两年前的事了，不好意思）
编辑　　 发贴时间 2002/07/11 03:23pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个没多大关系吧，很多软件都会这样的。
编辑　　 发贴时间 2002/07/11 06:56pm　 [image] IP: 已设置保密
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由刘波在 2002/07/10 09:49pm 发表的内容：
ＭＥ　和２０００好象有个隐藏快捷键下划线的功能！
默认是开着的！

是吗？请告诉我！
编辑　　 发贴时间 2002/07/11 07:01pm　 [image] IP: 已设置保密


为什摸还是英文

     为什摸还是英文
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 57 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为什摸还是英文　　 回复贴子
该用户目前不在线 seapiano

威望: 0
级别: 新手上路
魅力: 210
经验: 166
金钱: 1246 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/08/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用exescope汉化lavaplay.exe资源，为什摸还是英文
编辑　　 发贴时间 2002/08/29 09:31am　 [image] IP: 已设置保密
该用户目前不在线 pretender

威望: 0
级别: 侠客
魅力: 487
经验: 388
金钱: 1846 雷傲元
来自: 辽宁
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
当然是未找到正确资源所在啦！
编辑　　 发贴时间 2002/08/29 10:22am　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果是有语言文件的最好先把文件移走再看看
编辑　　 发贴时间 2002/08/29 11:37am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
查找 ASCII,UniCode
编辑　　 发贴时间 2002/08/29 07:16pm　 [image] IP: 已设置保密
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可能是Delphi的程序，里面有一个类似于备份似的资源文件，也要汉化的
这个只能使用十六位编辑器替换汉化

编辑　　 发贴时间 2002/08/30 10:53am　 [image] IP: 已设置保密


问两个问题：

     问两个问题：
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 142 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 问两个问题：　　 回复贴子
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
VB编写的程序如何改变它的显示字体？

有的汉化作者在原文件目录中放一个.CHS文件就能实现汉化，那么.CHS文件是什么？是由.RES文件异名而来的吗？具体如何实现？
编辑　　 发贴时间 2002/08/24 10:00am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看阿涛的文章，在新起点汉华室里
编辑　　 发贴时间 2002/08/24 10:25am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>VB编写的程序如何改变它的显示字体？

看汉化教学中梁利锋的相关文章

>有的汉化作者在原文件目录中放一个.CHS文件就能实现汉化，那么.CHS文件是什么？是由.RES文件异名而来的吗？具体如何实现？

我也很想知道！
编辑　　 发贴时间 2002/08/24 10:27am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
第二个问题，是资源文件，vb支持用这种方式本地化，可这需要在编译时选择，没办法
编辑　　 发贴时间 2002/08/24 10:28am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
CNANTS 汉化的 ResScope 是 DB 编译的，却是以.CHS文件方式汉化的。
编辑　　 发贴时间 2002/08/24 11:01am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
梁利锋的相关文章我看不明白，能用[YY汉化的CasprGui]作个示范吗？

最好不要修改文件大小，我好作对比。
编辑　　 发贴时间 2002/08/24 11:14am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 5596 字节)
共被下载：5 次

[这个贴子最后由陆上狂飙在 2002/08/24 12:01pm 编辑]

这个文件有病毒，还是要用 CasprGui 作示范好了。发现病毒 W32/NGVCK
编辑　　 发贴时间 2002/08/24 11:28am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
试了一下，更奇怪了：
编辑　　 发贴时间 2002/08/24 11:37am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

在文件夹里运行
编辑　　 发贴时间 2002/08/24 11:39am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

在 WinRAR 中运行
编辑　　 发贴时间 2002/08/24 11:40am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么回事呀？
编辑　　 发贴时间 2002/08/24 11:41am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个附件有病毒，请小心

Scan type: Realtime Protection Scan
Event: Virus Found!
Virus name: Bloodhound.W32.1
file: E:\1_1513_6\KeyGen.exe
Location: Quarantine
Computer: 莫名
User: 莫名
Action taken: Clean failed : Quarantine succeeded : Access denied
Date found: Sat Aug 24 11:50:44 2002

编辑　　 发贴时间 2002/08/24 11:51am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由陆上狂飙在 2002/08/24 10:00am 发表的内容：
VB编写的程序如何改变它的显示字体？
有的汉化作者在原文件目录中放一个.CHS文件就能实现汉化，那么.CHS文件是什么？是由.RES文件异名而来的吗？具体如何实现？

第一个问题，请你梁兄或阿涛兄的有关教学。
第二个问题，.chs一般是用LL5汉化Delphi程序时生成的文件，在选择了“中文（简体中文）”，回写程序时使用“编译（F9）”，而且与被汉化程序的名称相同，但我不主张这么做，最好是在汉化回写时放入程序较好（Ctrl+F9）。
编辑　　 发贴时间 2002/08/24 11:52am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由陆上狂飙在 2002/08/24 11:59am 编辑]

下面引用由莫名在 2002/08/24 11:51am 发表的内容：
这个附件有病毒，请小心
Scan type: Realtime Protection Scan
Event: Virus Found!
Virus name: Bloodhound.W32.1
...

对不起，请把它删掉。
编辑　　 发贴时间 2002/08/24 11:57am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Suntime在 2002/08/24 11:52am 发表的内容：
第二个问题，.chs一般是用LL5汉化Delphi程序时生成的文件，在选择了“中文（简体中文）”，回写程序时使用“编译（F9）”，而且与被汉化程序的名称相同，但我不主张这 ...

长见识了，谢谢！
我一直以为这个文件是没用的：）
编辑　　 发贴时间 2002/08/24 03:03pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
：-）
编辑　　 发贴时间 2002/08/25 08:43am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎仔怎么如此大意，其实俺也是汉化 Easy CD-DA Extractor 的时候才发现这个是程序资源。
编辑　　 发贴时间 2002/08/25 06:10pm　 [image] IP: 已设置保密


我是一个新手,请大虾指教.

     我是一个新手,请大虾指教.
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 28 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我是一个新手,请大虾指教.　　 回复贴子
该用户目前不在线 收藏夹

威望: 0
级别: 新手上路
魅力: 407
经验: 262
金钱: 1816 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是刚刚学习汉化的一个新手,现在正试着汉化一个应用软件.我使用的是dfkc和exescope.
我用exescope汉化软件的时候,不知道怎么把源文件给备份一下.因为我翻译文件的时候,老是出错,结果弄的软件不能正常运行.不知该如何是好,请各位大虾指教.
并且很想结识各位. qq 16771492
编辑　　 发贴时间 2002/04/17 12:28pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不会备份？？？整个目录复制到其他地方不就行了？

编辑　　 发贴时间 2002/04/17 01:44pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
第一，原软件的下载地址和原始的下载文件放好。
第二，汉化前先用资源浏览工具，比如exescope将要汉化的软件确定，无论是执行文件还是语言包或其他文件，一旦你确定是你要汉的文件，就要作备份的准备。
个人习惯：安装原软件，在专用汉化分区建立同名目录，建立old和new以及work目录，将原软件的整个目录拷入old和new目录，将要汉化的文件按第2步确定后，找出来拷贝到work目录，在work目录中汉化，试运行，如果某些文件需要调用安装时的其他文件，将汉化半成品从work目录中复制到new目录中试运行。汉化完后如果需要作补丁，old和new目录就可以直接进行比较了。
编辑　　 发贴时间 2002/04/17 01:54pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


我在汉化winamp3的时后遇到的错误

     我在汉化winamp3的时后遇到的错误
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

   您是本帖第 549 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我在汉化winamp3的时后遇到的错误　　 贴子被锁定，不能回复
该用户目前不在线 icr

威望: 0
级别: 新手上路
魅力: 301
经验: 214
金钱: 1526 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/07/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
[这个贴子最后由icr在 2002/08/16 07:17pm 编辑]

在winamp3的目录中有一个Locales文件夹
那里面的文件就是语言包
所以我跟具别的国家的语言包,想改一个中文语言包
可我只改了一点,winamp就提示我有错误
下面是我改了一点点后的结果
<WinampLocaleDefinition language="Chinese">
<accelerators section="main">
<accelerator bind="Z" action="prev"/>
<accelerator bind="X" action="play"/>
<accelerator bind="C" action="pause"/>
<accelerator bind="V" action="stop"/>
<accelerator bind="B" action="next"/>
<accelerator bind="L" action="eject"/>
<accelerator bind="Ctrl+X" action="eject_url"/>
<accelerator bind="Shift+X" action="eject"/>
<accelerator bind="Ctrl+L" action="eject_url"/>
<accelerator bind="Shift+L" action="eject_dir"/>
<accelerator bind="Up" action="volume_up"/>
<accelerator bind="Down" action="volume_down"/>
<accelerator bind="Left" action="rewind_5s"/>
<accelerator bind="Right" action="ffwd_5s"/>
<accelerator bind="Ctrl+numpad_add" action="text_larger"/>
<accelerator bind="Ctrl+equal" action="text_larger"/>
<accelerator bind="Ctrl+numpad_substract" action="text_smaller"/>
<accelerator bind="Ctrl+minus" action="text_smaller"/>
<accelerator bind="Ctrl+D" action="doublesize"/>
<accelerator bind="F5" action="reload_skin"/>
<accelerator bind="Alt+F4" action="close"/>
<accelerator bind="Ctrl+F4" action="close_window"/>
<accelerator bind="Ctrl+P" action="preferences"/>
<accelerator bind="Ctrl+A" action="toggle_always_on_top"/>
<accelerator bind="R" action="toggle_repeat"/>
<accelerator bind="S" action="toggle_shuffle"/>
<accelerator bind="F" action="toggle_crossfader"/>
<accelerator bind="Alt+3" action="view_file_info"/>
<accelerator bind="Ctrl+Alt+I" action="view_bookmark"/>
<accelerator bind="Alt+I" action="add_bookmark"/>
</accelerators>
<accelerators section="popup">
<accelerator bind="esc" action="exit" />
</accelerators>
<accelerators section="listwnd">
<accelerator bind="Ctrl+A" action="selectall"/>
</accelerators>
<accelerators section="tabsheet">
<accelerator bind="Shift+Tab" action="nexttab"/>
</accelerators>
<accelerators section="pledit">
<accelerator bind="f3" action="jumper"/>
<accelerator bind="f2" action="rename"/>
<accelerator bind="Ctrl+Tab" action="poptab"/>
<accelerator bind="Ctrl+N" action="new_window"/>
<accelerator bind="Ctrl+O" action="openpl"/>
<accelerator bind="Ctrl+S" action="savepl"/>
<accelerator bind="Alt+3" action="view_file_info"/>
<accelerator bind="Del" action="delete"/>
<accelerator bind="Space" action="showcurrent"/>
<accelerator bind="Ctrl+Return" action="jumpoffset"/>
<!-- <accelerator bind="Shift+Return" action="jumpoffset"/> -->
</accelerators>
<accelerators section="video">
<accelerator bind="Return+Alt" action="fullscreen"/>
</accelerators>
<translations>
<translation from="Stop" to="停止"/>
<translation from="play" to="播放"/>
<translation from="Pause" to="暂停"/>
<translation from="Previous" to="Anterior"/>
<translation from="Next" to="Posterior"/>
<translation from="Back 5 seconds" to="退5秒"/>
<translation from="Fwd 5 seconds" to="Fwd 5 seconds"/>
<translation from="Locales" to="Idiomes"/>
<translation from="Exit" to="Exit"/>
<translation from="File..." to="Arxiu..."/>
<translation from="Location..." to="Ubicaci?.."/>
<translation from="Directory..." to="Directori..."/>
<translation from="Main Window" to="Finestra principal"/>
<translation from="Main window" to="Finestra principal"/>
<translation from="Equalizer" to="Equalitzador"/>
<translation from="Minibrowser" to="Mini-navegador"/>
<translation from="Mini browser" to="Mini-navegador"/>
<translation from="Thinger" to="Controls del Winamp3"/>
<translation from="Simple Main window" to="Finestra principal"/>
<translation from="Scale" to="Escala"/>
<translation from="50%" to="A meitat de mida"/>
<translation from="75%" to="75%"/>
<translation from="100%" to="A mida normal"/>
<translation from="150%" to="150%"/>
<translation from="200%" to="A mida doble"/>
<translation from="250%" to="250%"/>
<translation from="400%" to="A mida qu郿ruple"/>
<translation from="Playback" to="Reproducci?actual"/>
<translation from="control" to="Controls de la pe鏰 actual"/>
<translation from="Reload current" to="Recarrega l'actual"/>
<translation from="Default" to="Per defecte"/>
<translation from="Components" to="Components"/>
<translation from="Playlist editor" to="Editor dels llistats de

peces"/>
<translation from="Playlist Editor" to="Editor dels llistats de

peces"/>
<translation from="Media Library" to="Biblioteca"/>
<translation from="Installed components" to="Components instal-

lats"/>
<translation from="Edit item properties..." to="Edita les

propietats de l'element..."/>
<translation from="Configurification" to="Configuraci?del

Winamp3"/>
<translation from="Visualization Studio" to="Visualitzador"/>
<translation from="Database Explorer" to="Explorador de bases de

dades"/>
<translation from="Color controls" to="Controls del color"/>
<translation from="Classic Visualization" to="Visualitzaci?cl鄐

sica"/>
<translation from="Shoutcast server list" to="Servidor de

llistats"/>
<translation from="Script Manager" to="Editor d'efectes"/>
<translation from="Skin Switcher" to="Editor d'aparences"/>
<translation from="visscreen" to="InFORMaci?de fitxer"/>
<translation from="Options" to="Opcions"/>
<translation from="Crossfader" to="Barrejador"/>
<translation from="WaveOut output" to="Sortida WaveOut"/>
<translation from="Skins" to="Aparences"/>
<translation from="Loaded playlists" to= "Llistats desats"/>
<translation from="Add location..." to= "Afegeix lloc..."/>
<translation from="Add files..." to= "Afegeix arxius..."/>
<translation from="Add directory..." to= "Afegeix directori..."/>
<translation from="Remove selected items" to= "Treu arxius

marcats"/>
<translation from="Remove unselected items (crop selection)" to=

"Treu arxius no marcats"/>
<translation from="Remove duplicate items" to= "Treu arxius

duplicats"/>
<translation from="Select all" to= "Selecciona tot"/>
<translation from="Remove from directory" to="Treu del

directori..."/>
<translation from="Select duplicates" to= "Selecciona duplicats"/>
<translation from="Deselect all" to= "Deselecciona tot"/>
<translation from="Invert selection" to= "Marca els no

seleccionats"/>
<translation from="Sort by name" to= "Ordena per nom"/>
<translation from="Sort by path and filename" to= "Ordena per

localitzaci?i nom d'arxiu"/>
<translation from="Sort by length" to= "Ordena per allargada"/>
<translation from="Sort by last play time" to= "Ordena segons

s'hagi escoltat"/>
<translation from="Reverse list" to= "Capgira el llistat"/>
<translation from="Reverse playlist" to="Capgira el llistat"/>
<translation from="Randomize" to= "Barreja"/>
<translation from="Randomize playlist" to="Desordena el llistat"/>
<translation from="Reset playlist" to= "Reinicia l'editor de

llistats"/>
<translation from="Save this playlist" to= "Desa aquest llistat"/>
<translation from="Save playlist as..." to="Anomena i desa

llistat..."/>
<translation from="Load playlist" to= "Carrega llistat"/>
<translation from="Load playlist..." to= "Carrega llistat..."/>
<translation from="Music directory" to= "Biblioteca musical"/>
<translation from="Name" to= "Nom"/>
<translation from="Artist" to="Artista"/>
<translation from="Size" to="Mida"/>
<translation from="Track" to="Pista"/>
<translation from="Last played" to="S'ha tocat"/>
<translation from="Playstring" to="Nom d'arxiu"/>
<translation from="Music directory query results" to= "Resultats de

consulta de la biblioteca musical"/>
<translation from="Length" to= "Allargada"/>
<translation from="Add to end of playlist being edited" to="Afegeix

al final del llistat editat"/>
<translation from="Album" to= "纋bum"/>
<translation from="Track" to= "Pista"/>
<translation from="Red" to= "Vermell"/>
<translation from="Green" to= "Verd"/>
<translation from="Blue" to= "Blau"/>
<translation from="Grey" to= "Gris"/>
<translation from="Comment" to= "Comentari"/>
<translation from="Author" to= "Autor"/>
<translation from="Title" to="Titol"/>
<translation from="Email" to= "Adre鏰 electr騨ica"/>
<translation from="Homepage" to= "P鄃ina principal"/>
<translation from="Skin infos" to= "InFORMaci?de les aparences"/>
<translation from="ScreenShot" to= "Pantalla d'aparences"/>
<translation from="stream name" to= "Nom del flux"/>
<translation from="Nullsoft Winamp3 beta 2 cold" to="Versi?catalana

de Nullsoft Winamp3"/>
<translation from="Nullsoft Winamp3 beta 2.5 wierzbowski"

to="Versi?catalana de Nullsoft Winamp3"/>
<translation from="build #454" to="a cura d'en Pau Bosch i

Crespo"/>
<translation from="build #455" to="a cura d'en Pau Bosch i

Crespo"/>
<translation from="genre" to= "G鑞ere"/>
<translation from="Genre" to= "G鑞ere"/>
<translation from="Remove all playlists from directory" to="Treu

totes les llistes del directori"/>
<translation from="Create new playlist" to="Crea nou llistat"/>
<translation from="now playing" to= "Ara escoltem"/>
<translation from="listeners/max" to= "oients/max"/>
<translation from="bitrate" to= "Octets"/>
<translation from="Root XML" to= "XML principal"/>
<translation from="Other..." to="Altres..."/>
<translation from="Santa" to="Santa"/>
<translation from="No visualisation" to="Sense visualitzar"/>
<translation from="Spectrum analyzer" to="Analitzador d'espectre"/>
<translation from="Oscilliscope" to="Oscil.loscopi"/>
<translation from="Load files..." to="Carrega arxius..."/>
<translation from="Load directory..." to="Carrega directori..."/>
<translation from="Load location..." to="Carrega ubicaci?.."/>
<translation from="Remove duplicates" to="Treu duplicats"/>
<translation from="Place after currently playing item" to="Posa

darrera de l'element que es reprodueix"/>
<translation from="Remove duplicate entries" to="Treu entrades

duplicades"/>
<translation from="Archive Reader" to="Lector d'arxius"/>
<translation from="DirectSound Output" to="Sortida DirectSound"/>
<translation from="MIDI Player" to="Reproductor MIDI"/>
<translation from="Module Decoder" to="Decodificador de m騞uls"/>
<translation from="SPC Emulator" to="Emulador SPC"/>
<translation from="Vorbis Decoder" to="Decodificador Vorbis"/>
<translation from="WaveOut Output" to="Sortida WaveOut"/>
<translation from="Winamp v2.x input plug-in support" to="Suport

pels programes afegits d'entrada del Winamp v2.x"/>
<translation from="ShuffleID" to="ID de desordenament"/>
<translation from="Bookmark" to="Marcatge"/>
<translation from="Refresh table" to="Recarrega taula"/>
<translation from="Delete record(s)" to="Esborra registre(s)"/>
<translation from="Subtables" to="Subtaules"/>
<translation from="Working index" to="蚽dex en funcionament"/>
<translation from="None (insertion order)" to="Cap (en ordre

inserit)"/>
<translation from="Go back to master table" to="Torna a la taula

principal"/>
<translation from="ScannedOn" to="Escaneig activat"/>
<translation from="Dynamic Movement Demo" to="Demostraci?din鄊ica

de moviment"/>
<translation from="WaFuncs" to="Funcions WA"/>
<translation from="Slow" to="Lent"/>
<translation from="Moderate" to="Moderat"/>
<translation from="Fast" to="Rapid"/>
<translation from="TGA Main Window" to="Finestra principal TGA"/>
<translation from="Desktop Main window" to="Finestra principal de

fons d'escriptori"/>
<translation from="Offspring Amped Mian Window" to="Finestra

principal"/>
<translation from="Winamp 3.0 Mian Window" to="Finestra principal

del Winamp 3.0"/>
<translation from="On Beat Change" to="En canviar les pulsacions"/>
<translation from="Chaser" to="Empaitador"/>
<translation from="General Plugins" to="Programes generals"/>
<translation from="DSP Plugins" to="Programes DSP"/>
<translation from="Settings" to="Configuracions"/>
<translation from="About" to="Sobre"/>
<translation from="Description" to="Descripci?del programa"/>
<translation from="File Name" to="Nom d'arxiu"/>
<translation from="Configure" to="Configura"/>
<translation from="Plugin Search Path" to="Ruta de recerca dels

programes afegits"/>
<translation from="New Search Path" to="Nova ruta de recerca"/>
<translation from="Add" to="Afegeix"/>
<translation from="Delete" to="Esborra"/>
<translation from="Normal volume mode" to="Gira per modificar el

volum"/>
<translation from="Funky volume mode" to="Puja o baixa per

modificar el volum"/>
<translation from="Winamp 2x Plugin Manager v0.5" to="Gestor de

programes afegits del Winamp2x v0.5"/>
<translation from="HTTP reader" to="Lector HTTP"/>
<translation from="Recurse subdirectories" to="Incloure

subdirectoris"/>
<translation from="Preferences..." to="Prefer鑞cies..."/>
<translation from="No visualisation" to="No visualitza"/>
<translation from="Swith!" to="Conecta!"/>
<translation from="Year" to="Any"/>
<translation from="Report bugs" to="Anota errors"/>
<translation from="Close" to="Tanca"/>
<translation from="Set" to="Paleta"/>
<translation from="group" to="Grup"/>
<translation from="Remember settings for this song" to="Recorda par

鄊etres per la pe鏰 actual"/>
<translation from="Default colors" to="Colors predeterminats"/>
<translation from="Strem name" to="Nom strem"/>
<translation from="Switch" to="Conecta"/>
<translation from="all music" to="Totes les peces"/>
<translation from="Del" to="Supr"/>
<translation from="Item" to="Element"/>
<translation from="Left" to="Esquerra"/>
<translation from="Right" to="Dreta"/>
<translation from="Choose directory to scan for new files" to="Tria

una ubicaci?on cercar nous arxius"/>
<translation from="Filetypes" to="Menes d'arxius"/>
<translation from="Skins and UI Tweaks" to="Aparences i coses retor

鏰des"/>
<translation from="DirectShow support" to="Suport DirectShow"/>
<translation from="Nullsoft Winamp3 beta 3 days" to="Versi?catalana

de Nullsoft Winamp3"/>
<translation from="build #466" to="a cura d'en Pau Bosch i

Crespo"/>
<translation from="File extensions" to="Extensions d'arxiu"/>
<translation from="Hardware extensions" to="Extensions de

hardware"/>
<translation from="HTTP file reader" to="Lector d'arxius HTTP"/>
<translation from="Convert to grayscale" to="Converteix a escala de

grisos"/>
<translation from="Maximize levels" to="Augmenta el contrast de

grisos"/>
<translation from="Blend with 50% white" to="Difon amb un 50% de

blanc"/>
</translations>
</WinampLocaleDefinition>
我只改了一点,它就显示: not well-FORMed at line 61
我知道是61行的错,就是"播放"那一行,但我不知怎么改才好,希望高手们指点
或是你们直接做好后帖出来,共大家一起用就行了
编辑　　 发贴时间 2002/08/16 06:26pm　 [image] IP: 已设置保密
该用户目前不在线 电脑神童
   哦，帅哥哟
射手座

威望: 0
级别: 骑士
魅力: 1083
经验: 698
金钱: 3615 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 56 篇
注册日期: 2002/07/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
不改那里..........
编辑　　 发贴时间 2002/08/16 08:17pm　 [image] IP: 已设置保密
该用户目前不在线 icr

威望: 0
级别: 新手上路
魅力: 301
经验: 214
金钱: 1526 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/07/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
那改什么，我看其他的语言包都是这么做的，还有我改的停止和暂停都没有报错，而且都可以用
编辑　　 发贴时间 2002/08/16 09:00pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
好象是在 WACS 目录下的一大堆 WAC 文件中。
编辑　　 发贴时间 2002/08/16 10:31pm　 [image] IP: 已设置保密
该用户目前不在线 icr

威望: 0
级别: 新手上路
魅力: 301
经验: 214
金钱: 1526 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/07/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
跟那没关系，人家都没动那些文件夹
编辑　　 发贴时间 2002/08/16 11:03pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制
奇怪，我改哪里都报错。在内部测试版的时候我试过汉化，直接修改资源，不过大部分都无法显示，我还花了一整天吧 avs 完整汉化了，可惜。
编辑　　 发贴时间 2002/08/17 01:54am　 [image] IP: 已设置保密
该用户目前不在线 icr

威望: 0
级别: 新手上路
魅力: 301
经验: 214
金钱: 1526 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/07/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
改内部资源没用，最好的汉化方法就是做语言包
编辑　　 发贴时间 2002/08/17 09:17am　 [image] IP: 已设置保密
该用户目前不在线 icr

威望: 0
级别: 新手上路
魅力: 301
经验: 214
金钱: 1526 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/07/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
怎么没人问呀，高手们帮帮忙呀！！
编辑　　 发贴时间 2002/08/18 00:18am　 [image] IP: 已设置保密
该用户目前不在线 电脑神童
   哦，帅哥哟
射手座

威望: 0
级别: 骑士
魅力: 1083
经验: 698
金钱: 3615 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 56 篇
注册日期: 2002/07/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
莫名兄说得对, 资源就在那里, icr 改的好像是程序中的定义? 谁知道?

还有, winamp 它用的是位图字体
在 Wacs\xml\guiobjects\wasabi\fonts 那大堆 .png 里面
我研究过了, 还要把 Wacs\xml\guiobjects\wasabi\xml\system-elements.xml 里面的
<!-- Fonts
-->
<bitmapfont id="studio.component.title" file="fonts/titlebar-font.png" hspacing="-3" vspacing="0" charwidth="10" charheight="11" gammagroup="Titlebar Font" />
<bitmapfont id="wasabi.font.button.small" file="fonts/button-font-small.png" hspacing="-1" vspacing="0" charwidth="5" charheight="5" gammagroup="Button Fonts" />
<bitmapfont id="wasabi.font.button.normal" file="fonts/button-font-normal.png" charwidth="5" charheight="6" hspacing="0" vspacing="0" gammagroup="Button Fonts" />
<bitmapfont id="wasabi.font.default" file="fonts/default-font.png" charwidth="5" charheight="6" hspacing="0" vspacing="0" gammagroup="Display Fonts" />
<bitmapfont id="studio.component.statusbar" file="fonts/default-font.png" charwidth="5" charheight="6" hspacing="0" vspacing="0" gammagroup="Display Fonts" />
删除, 才能显示中文, 不过字体很难看, 自己用 trw2000 又跟踪不到, 谁能解决?

编辑　　 发贴时间 2002/08/18 08:11am　 [image] IP: 已设置保密
该用户目前不在线 icr

威望: 0
级别: 新手上路
魅力: 301
经验: 214
金钱: 1526 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/07/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
不错，是这样的，但我改的“停止”和“暂停”是可以用的
你们所说的那些字体好像跟皮肤界面有关，跟菜单没有关系，菜单列表好像没有用那些字体
还有，在参数设置中也没用那些字体
编辑　　 发贴时间 2002/08/18 10:35am　 [image] IP: 已设置保密
该用户目前不在线 电脑神童
   哦，帅哥哟
射手座

威望: 0
级别: 骑士
魅力: 1083
经验: 698
金钱: 3615 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 56 篇
注册日期: 2002/07/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
对.......
编辑　　 发贴时间 2002/08/19 10:19am　 [image] IP: 已设置保密
该用户目前不在线 icr

威望: 0
级别: 新手上路
魅力: 301
经验: 214
金钱: 1526 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/07/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
既然你都说对了，那用这种方法肯定可以汉化。

高手们怎么还不出面？快指点我一下
编辑　　 发贴时间 2002/08/19 07:16pm　 [image] IP: 已设置保密
该用户目前不在线 电脑神童
   哦，帅哥哟
射手座

威望: 0
级别: 骑士
魅力: 1083
经验: 698
金钱: 3615 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 56 篇
注册日期: 2002/07/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
高手们, 来啊....
编辑　　 发贴时间 2002/08/20 07:32am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制
3.0 对国际化的支持还不好，软件作者正在改善中，这是水手说得。

慢慢等就是了，现在根本不是我们要如何调整xml，使之能显示中文的问题，而是软件作者何时能修改程序，使之能支持中文显示的问题。

再急，再催也没有用，一切只能看软件作者的处理进度…………………………
编辑　　 发贴时间 2002/08/20 10:40am　 [image] IP: 已设置保密
该用户目前不在线 星风雪
   哦，帅哥哟

威望: +1
级别: 骑士
魅力: 1294
经验: 744
金钱: 3478 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 62 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] 复制
大家好!不知道大家知道Winamp最强劲的对手Sonique吗?这个软件的v2也进入了alpha测试阶段.其实这个软件在v1.x时代就已大红大紫,可惜由于不支持中文显示,在我们这里并不太流行,现在很高兴的看到在新的alpha版中language有了Chinese(繁体中文).然而不幸的是好像程序仍然不支持中文,选了它之后,菜单显示的是一个个的方框,播放列表中也仍然无法显示中文,乱码.该语言文件的翻译采用的也是xml请,各位前辈看看有没有什么解决方法?
编辑　　 发贴时间 2002/08/20 10:56am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制
sonique 好像系统重装软件也得重装，麻烦
编辑　　 发贴时间 2002/08/20 02:29pm　 [image] IP: 已设置保密
该用户目前不在线 icr

威望: 0
级别: 新手上路
魅力: 301
经验: 214
金钱: 1526 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/07/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
谢谢高手指点！！！！
既然这样，我也就不去废神研究了，还是让作者自己改吧
编辑　　 发贴时间 2002/08/20 06:56pm　 [image] IP: 已设置保密
该用户目前不在线 电脑神童
   哦，帅哥哟
射手座

威望: 0
级别: 骑士
魅力: 1083
经验: 698
金钱: 3615 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 56 篇
注册日期: 2002/07/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
只好算了..........
编辑　　 发贴时间 2002/08/20 08:54pm　 [image] IP: 已设置保密
该用户目前不在线 AndyYu
   哦，帅哥哟
双子座

威望: 0
级别: 骑士
魅力: 668
经验: 596
金钱: 2179 雷傲元
来自: 江苏苏州
鉴定: 已设置保密
总发贴数: 69 篇
注册日期: 2002/07/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制
[这个贴子最后由AndyYu在 2002/08/29 03:53am 编辑]

其实汉化Winamp3也没有你们说的那样麻烦的，关键是要找对门路。那些XML文件根本就不能够直接用IE打开之后修改源代码的。编辑XML文档，必须要专门的工具。而WINAMP3的大多数窗口显示的资源都在XML中，只要用工具修改那些XML文件，就可以看见中文了。只要不乱改，是不会出错的。

不相信的话你们去www.newhua.com那里下载一个XML Spy 4.4版本（安装此软件之前必须要确定机器内的IE不低于5.5版本），安装好之后，你就在 Wacs\xml 目录下找些xml文件打开来看看，就明白是怎么一回事情了。

汉化此软件并不难，就是可能在调节字体上稍微要花一点工夫。ToshiyaLynn老兄现在已经接近要完成WINAMP3的汉化了，就等他的那些字体在98中作出做佳的调整了（在2000和XP中已经很美观了）

如果大家有兴趣再研究研究的话，我有XML Spy 4.4的注册机，可以问我要,自己去找也可以。
编辑　　 发贴时间 2002/08/29 03:52am　 [image] IP: 已设置保密
该用户目前不在线 ICLA

威望: 0
级别: 侠客
魅力: 310
经验: 252
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/05/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
該 .XML 文件要存成 UniCode 格式喔。
编辑　　 发贴时间 2002/09/18 10:43pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制
AndyYu 把注册机寄一个给我...谢谢
ziyaziya@21cn.com
编辑　　 发贴时间 2002/09/19 03:47am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制

下面引用由子牙在 2002/09/19 03:47am 发表的内容：
AndyYu 把注册机寄一个给我...谢谢
ziyaziya@21cn.com

现在5.0企业版已经满天飞了……

编辑　　 发贴时间 2002/09/19 10:46am　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制
那你还不说给我找一个瞅瞅.......
编辑　　 发贴时间 2002/09/19 01:37pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制
AndyYu 把注册机寄一个给我...谢谢

编辑　　 发贴时间 2002/09/19 01:45pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制
雷骏
LJ
kCs2GS-K5bz4C-4kChU9-ECTMm9-PUkHMA-0dNX73

编辑　　 发贴时间 2002/09/19 06:02pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制
不要这样，会被禁止回复的！你有5.0的吗？全部都发给我好吗？包括老的！
编辑　　 发贴时间 2002/09/19 09:25pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制
XMLSpy v5.0 Enterprise + Home 完整版

http://ttdown.com/softview.asp?softid=6651
编辑　　 发贴时间 2002/09/19 09:58pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制
此主题相关图片如下：
按此在新窗口浏览图片

我下载了，但是没办法启动！总是出现以上画面！
编辑　　 发贴时间 2002/09/19 10:28pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制

下面引用由雷骏在 2002/09/19 10:28pm 发表的内容：
我下载了，但是没办法启动！总是出现以上画面！

把授权信息输进去...

编辑　　 发贴时间 2002/09/19 11:38pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制
ENTER a new key-code……
输入我给的注册信息~！
编辑　　 发贴时间 2002/09/20 11:30am　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 邮件　 QQ　 复制
此主题相关图片如下：
按此在新窗口浏览图片

5.0不行！输完后就出现上面的对话框！
编辑　　 发贴时间 2002/09/20 03:08pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制
没辙，这不是5。0的注册信息~！
编辑　　 发贴时间 2002/09/20 04:37pm　 IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制
你有4.4的Keygen给我发一个吧！
编辑　　 发贴时间 2002/09/20 04:45pm　 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制

下面引用由雷骏在 2002/09/20 04:45pm 发表的内容：
你有4.4的Keygen给我发一个吧！

4.4的KeyGen就是4.3的……

编辑　　 发贴时间 2002/09/20 04:48pm　 IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制
我有了，算了！谢谢大家！等5.0吧！
编辑　　 发贴时间 2002/09/20 04:51pm　 IP: 已设置保密
该用户目前不在线 酷八路

威望: 0
级别: 新手上路
魅力: 271
经验: 204
金钱: 1432 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/08/21
消息　 查看　 搜索　 好友　 邮件　 复制
XML spy5.0注册码 大家试试
贴这个注册码只是希望大家能完美汉化WINAMP3。；）
版主别删罗！

key:
et8
et8
a700NE-t6cm3A-Nc8bq9-710000-4g6qU2

全部的KEY:
version: name: company: key:
suite(all) et8 et8 a700NE-t6cm3A-Nc8bq9-710000-4g6qU2
entprise et8 et8 a700NE-t6cm3A-710000-f3N512
professional et8 et8 a700NE-9aF7cB-710000-a7A512
home et8 et8 a700NE-4bubPA-710000-EMA512
stylevision et8 et8 a700NE-G5bz4C-710000-C9A512
Anthentic Desktop et8 et8 a700NE-SbAtt9-710000-dCA512
编辑　　 发贴时间 2002/09/23 09:59pm　 IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制
第一个就可以使用企业版的！谢谢！有东西大家共享！不要一个人用！谢谢！
编辑　　 发贴时间 2002/09/23 11:05pm　 IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制
给大家一个XMLSPY 5 Enterprise Edition的序列号！希望版主不要禁止回复和删除！谢谢！

汉化新世纪
http://www.hanzify.org
B4tdCD-Ee281s-qCAt2s-4Fss37-8P7M2C-uX3cK3
编辑　　 发贴时间 2002/09/24 10:31pm　 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 5656 字节)
共被下载：7 次

看不下去了，附件中是KeyGen……

锁贴了
编辑　　 发贴时间 2002/09/24 10:38pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


我真是太笨了！到现在还没找到资源啊～～～555555

     我真是太笨了！到现在还没找到资 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 109 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我真是太笨了！到现在还没找到资源啊～～～555555　　 回复贴子
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

我要急疯了！
汉化好难啊
请各位前辈指点一下弟子！
谢谢了！
谢谢！
编辑　　 发贴时间 2002/07/09 04:01pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
给个下载地址
编辑　　 发贴时间 2002/07/09 04:15pm　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
winamp的『音乐文件信息』选项【AIT+3】
这里是WINAMPV2.80的官方下载连接： http://download.nullsoft.com/winamp/client/winamp280_doors.exe
编辑　　 发贴时间 2002/07/09 04:26pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在安装目录\Plugins\in_mp3.dll文件中的第102对话框。
编辑　　 发贴时间 2002/07/09 04:46pm　 [image] IP: 已设置保密
该用户目前不在线 Kendy
   哦，帅哥哟
射手座

威望: 0
级别: 侠客
魅力: 435
经验: 304
金钱: 1837 雷傲元
来自: 地狱城市
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
恩，说对了
是在那儿
编辑　　 发贴时间 2002/07/09 08:00pm　 [image] IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我奇怪了，难道这个也是问题？，如果连这种标准资源都找不到的话，那真是惨了
编辑　　 发贴时间 2002/07/09 08:16pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
建议你仔细看一下汉化教学……
编辑　　 发贴时间 2002/07/10 02:03pm　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/07/10 02:03pm 发表的内容：
建议你仔细看一下汉化教学……

知道后悔了 [image] 正在看
编辑　　 发贴时间 2002/07/10 03:41pm　 [image] IP: 已设置保密
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看来你的汉化悟性太差啦！
编辑　　 发贴时间 2002/07/10 09:31pm　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
麻烦你指导一下啊～～～～～
编辑　　 发贴时间 2002/07/11 06:27pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
头昏
编辑　　 发贴时间 2002/07/11 06:54pm　 [image] IP: 已设置保密


我正在汉化Tweak-XP 1.28，在汉化中遇到一些问题。

     我正在汉化Tweak-XP 1.28，在汉　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 85 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我正在汉化Tweak-XP 1.28，在汉化中遇到一些问题。　　 回复贴子
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

我在汉化Tweak-XP 1.28时发现，原来把鼠标指向文字时下划线和文字一样长，等到我把这个单词汉化之后还是原来那样长。不会自动缩短。不知修改哪个地方会使下划线和单词一样长。特来请教各位大哥！
编辑　　 发贴时间 2002/03/04 09:36pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，什么语言程序啊。
编辑　　 发贴时间 2002/03/04 09:47pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我是在原来的英语上改的。English.lng
编辑　　 发贴时间 2002/03/04 09:54pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
屁屁是问:这个程序用什么编译的,是VB程序还是VC程序,或者其它.
编辑　　 发贴时间 2002/03/04 10:55pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
vc
编辑　　 发贴时间 2002/03/05 06:11am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
它的长度是根据英文单词的长度设置的，
汉化语言包肯定会有这问题，若要解决，除非你汉化主文件，
调整你的汉化文字的长度。
编辑　　 发贴时间 2002/03/05 11:01am　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由千禧笑笑龙在 2002/05/11 04:10pm 编辑]

那汉化 English.ing 文件时有办法解决此问题吗？
最新的1.31版有人汉化了吗？我想要哟
编辑　　 发贴时间 2002/05/11 04:06pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


想大家帮帮忙,教新手怎么汉化模拟器WINKAWAKS

     想大家帮帮忙,教新手怎么汉化模　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 164 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 想大家帮帮忙,教新手怎么汉化模拟器WINKAWAKS　　 回复贴子
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
现在很流行的一个模拟器,包括了CPS1,CPS2,NEO的不错的模拟器,因为成功模拟KOF2000而出名,现在已经有了很多汉化版本,但是每个汉化作者都在界面上加进了自己的名字,我不喜欢,所以想自己汉化后写上自己的名字,希望大家教教我,特别是哪个叫"乾"的人,你好象很厉害的样子哦,谢谢了,下载的地方有很多,比如说:
http://emu.zzol.net/emu/sort.asp?zhuid=1&typeid=30
请务必教教我哦,我只是很想自己汉化一 个东西看看:)
我已经试过了一 些简单的汉化工具,就是不能修改界面一 类的东西
我的EMIL: lauraych@sina.com
大家也可以就在这里留言,谢谢,谢谢了

编辑　　 发贴时间 2002/04/25 07:31pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我只是很想汉化它，其实它本身也自带了中文LANGUAGE PACK的
一定要教教我哦，还有游戏进入载入画面后的界面是没有汗语言包的
请问怎么修改即可，谢谢，谢谢！！！！！111
编辑　　 发贴时间 2002/04/25 07:46pm　 [image] IP: 已设置保密
该用户目前不在线 小菜刀

威望: 0
级别: 侠客
魅力: 267
经验: 218
金钱: 1375 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
它是字符串的。你可以用用CXA。这个汉化软件很不错。是
乾兄
教我的。：)
编辑　　 发贴时间 2002/04/26 01:13am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由乾在 2002/04/26 01:31am 编辑]

嘿嘿，俺不是高手，不过认识很多高手，然后又知道他们喜欢用什么工具，如何进行汉化，于是偷来自己用，结果也很像高手的模样。
看到上面的图片吗？这是你要的效果吧？如何做到？哦，听好了：看到“感谢”后面的ResTools网址吗？赶紧去看看，然后赶紧掏8块钱买一套叫freeRes的工具，然后打开这个你要处理的软件处理一下，再用exescope打开看看，哦，果然可以修改。哈，原来高手就是这样……嘘，小声！
好了，说正题：这个软件其实是加壳的，所以你无法看到里面的内容。本来那些简单的工具就是用来修改标准的软件界面的，但是某些软件经过特殊处理，使得这些软件无法看到界面，通常这些特殊处理就是加壳。当然还有不少软件使用不同的编程方法，比如VB，这些常用的工具也是无法看到界面的。对于想作汉化的新人，第一步应该先学会判断那些软件是可以用简单的工具就处理的，哪些是所谓的加壳，哪些是特殊编程的，然后再学深入的汉化工具的使用方法，推荐的捷径就是去认真看看我们的汉化教学。然后，若干时间之后，就会有人管你叫高手了。
编辑　　 发贴时间 2002/04/26 01:29am　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我发现这里面的好人真不少，谢谢你们了，乾&小菜刀
谢谢你们了啊，我很想汉化一 些自己的东西，所以就来看看了
没想到昨天发的信息今天就有人回复了，真是太好了
欢迎大家再教教我还有什么别的办法吗？
好人啊好人啊
呵呵，我以后会经常来的，在你们的会员还不要交钱以前：）
编辑　　 发贴时间 2002/04/26 03:30pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
先自己尝试尝试，然后再提出遇到的问题，这样就很快可以提高自己的水平了
编辑　　 发贴时间 2002/04/26 03:39pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得现在这个FREERES的东西是不错，就是我现在还没有注册，因为我没有网上的帐户啊！注册码拿不到！555555555555~~~~~~
看来还是不行啊，我现在就去办吧，哎，还是要花“乾”啊
还有，请将过程再说得稍微详细一 点好吗？
再多那么一点，比如说用FREERES以后怎么再打开EXECOPE，是先将EXE导出以后才可以吗？
因为我没有注册，导不出来，所以我想一定是这样子的了
好了，快回答哦，谁叫你叫“乾”！
编辑　　 发贴时间 2002/04/26 05:42pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我没有注册为什么FREERES的退出也执行不了啊？他说无法写入INI，是这个意思吧？

编辑　　 发贴时间 2002/04/26 06:00pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
注册可以用邮政汇款，一般两天时间即可。我也是用邮政汇款的。
编辑　　 发贴时间 2002/04/26 06:36pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看下面的网页：
FreeRes快易通

编辑　　 发贴时间 2002/04/26 06:43pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
真是太感谢你了，难道你是为了我才写了这么一篇文章？因为我看见上面是用WINKAWAKS做的示范，你果然是好人，只可惜我51要去军训了，学校真是不会找日子，不然就好好学一 点东西，有什么好书介绍我吗？最好是要在北京有卖的，还要适合我这种超级“高脚”的
还有，为什么没有注册连关都关不掉啊？它总显示不能写入INI，真是麻烦呢！你的威望怎么还是0呢？怎么给你投票？麻烦你再写一个邮政汇款快易通吧，哈哈哈哈，因为我不会，你就当是汉化我好了，哎，新人嘛，“才鸟”嘛，总是值得培养的嘛！你说是吧，我是很想学一 点东西，就是没有人教，所以你身上那么多的汉化细胞我是要慢慢榨干的！
编辑　　 发贴时间 2002/04/26 07:24pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好人，说你那“钱”，别看了，就是说你。
我决定了，以后就跟你混了，你说的东西我都把它在硬盘上存起来
嘿嘿~~~~~~~~~~~千万不要说脏话哦！
以前看见过很多汉化方面的网站，说实话还没有这么快就回了这么多有效答案的地方
认为比较好的几个一 看才知道都是这里的分站
YY工作室我也去过，也是不错的
你觉得呢？不知道你和站长认识不认识
好了，谢谢你了，再见，51要在军营里面过了
如果这几天里不把它弄出来我会很难过的
注册那个东西也还真麻烦
学汉化还是要有点小“乾”的啊
编辑　　 发贴时间 2002/04/26 07:33pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没有注册的FreeRes不能脱大于300K的软件,我就是通过邮局注册的,等了1个星期才发给我注册码,但是值得.
编辑　　 发贴时间 2002/04/30 03:14pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


新手一个问题右键菜单扩展程序除怎么汉化了,一般是什么后缀名.谢谢

     新手一个问题右键菜单扩展程序除 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 新手一个问题右键菜单扩展程序除怎么汉化了,一般是什么后缀名.谢谢　　 回复贴子
该用户目前不在线 line

威望: 0
级别: 侠客
魅力: 300
经验: 220
金钱: 1484 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2001/12/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2001/12/02 04:10am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般是 DLL 文件或注册表项目，“扩展程序除怎么汉化了”这句我怎么就看不懂啊
编辑　　 发贴时间 2001/12/02 08:13am　 [image] IP: 已设置保密
该用户目前不在线 line

威望: 0
级别: 侠客
魅力: 300
经验: 220
金钱: 1484 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2001/12/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我所有的*.dll文件都汉化完,但没有找到右键菜单字串,你说的注册表项目是什么怎么查找.多谢
编辑　　 发贴时间 2001/12/02 07:17pm　 [image] IP: 已设置保密
该用户目前不在线 jing

威望: 0
级别: 侠客
魅力: 422
经验: 276
金钱: 1009 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 37 篇
注册日期: 2001/07/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
可以打开注册表，再查找右键中的关键字。
编辑　　 发贴时间 2001/12/03 11:20am　 [image] IP: 已设置保密
该用户目前不在线 line

威望: 0
级别: 侠客
魅力: 300
经验: 220
金钱: 1484 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2001/12/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是在安装目录下的注册表还在安装win200目录下的注册表
编辑　　 发贴时间 2001/12/03 01:56pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化教学中有专文谈到如何处理。
编辑　　 发贴时间 2001/12/03 05:55pm　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
乾说的文章指的是我早期以前涂鸦的那篇右键菜单汉化吧？请注意在系统的windows或winnt、system或system32目录下，极有可能隐藏此类包含右键字串的dll文件......
编辑　　 发贴时间 2001/12/05 00:42am　 [image] IP: 已设置保密
该用户目前不在线 line

威望: 0
级别: 侠客
魅力: 300
经验: 220
金钱: 1484 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2001/12/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
找完整个硬盘也没有太奇怪啦
编辑　　 发贴时间 2001/12/09 02:33am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
试一试这个工具 PASS Resource Finder 1.1
编辑　　 发贴时间 2001/12/09 10:52am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一个笨方法，在安装英文软件前先看看系统文件夹有几个子文件夹和文件，安装后再看看有几个子文件夹和文件，通过查看详细资料的方法，找出安装后添加到系统文件夹的文件，然后判断一下，就行了：）
编辑　　 发贴时间 2001/12/09 01:17pm　 [image] IP: 已设置保密
该用户目前不在线 line

威望: 0
级别: 侠客
魅力: 300
经验: 220
金钱: 1484 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2001/12/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我已用PASSResourceFinder1.1找完整个硬盘也没有,没有汉化之前找到相关字串但不是右键菜单,相关字串已汉化但还是不成.
编辑　　 发贴时间 2001/12/10 04:26pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
什么东东？
编辑　　 发贴时间 2001/12/10 08:18pm　 [image] IP: 已设置保密
该用户目前不在线 line

威望: 0
级别: 侠客
魅力: 300
经验: 220
金钱: 1484 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2001/12/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
3ds max3.1
编辑　　 发贴时间 2001/12/12 03:11pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


虚拟光驱工具Daemon Tools该如何汉化？

     虚拟光驱工具Daemon Tools该如何 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 178 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 虚拟光驱工具Daemon Tools该如何汉化？　　 回复贴子
该用户目前不在线 fyn

威望: 0
级别: 侠客
魅力: 408
经验: 324
金钱: 1647 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问虚拟光驱工具Daemon Tools该如何汉化？怎么用 eXescope 打开语言文件找不到字符串资源？先谢了。
编辑　　 发贴时间 2002/02/01 02:04pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用 ResHacker 就可以中文化了
编辑　　 发贴时间 2002/02/01 02:10pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 fyn

威望: 0
级别: 侠客
魅力: 408
经验: 324
金钱: 1647 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢 POPO 的回答。我知道了，再次谢谢你！
编辑　　 发贴时间 2002/02/01 08:40pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
是在那个什么"消息表"里面好像,翻译完就ok了^^
编辑　　 发贴时间 2002/02/01 10:35pm　 [image] IP: 已设置保密
该用户目前不在线 fyn

威望: 0
级别: 侠客
魅力: 408
经验: 324
金钱: 1647 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
还有问题想请教一下，汉化完后在上面对下的第二个选项的下级菜单里有三项汉化不了啊，怎么办？还有就是有个虚拟光驱设置对话框里的字体很难看啊，有办法改吗？期待您的回复，再次谢谢！
编辑　　 发贴时间 2002/02/04 02:44pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
主程序里面也还要改的好像，具体你问飞鹰兄看看，因为这个软件他一直在汉化的，我是临时找来看了一下，没有仔细看过～
编辑　　 发贴时间 2002/02/04 03:17pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
>还有就是有个虚拟光驱设置对话框里的字体很难看啊

因为 Daemon Tools 的主程序 daemon.exe 文件被用 PEtite 2.2 加了壳，你首先要把这个壳给脱掉，后再把该文件中的所有对话框的字体改为“宋体，9号”就行了。

>第二个选项的下级菜单里有三项汉化不了啊

这个选项中的这三项是不必汉化的，好像这三项对应的是光盘的加密方式，这样如果汉化后反会使用户看不懂是什么意思。
编辑　　 发贴时间 2002/02/04 07:08pm　 [image] IP: 已设置保密
该用户目前不在线 fyn

威望: 0
级别: 侠客
魅力: 408
经验: 324
金钱: 1647 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢各位的帮助，特别是飞鹰兄的详细讲解。我现在就去试，等有问题再来麻烦各位，谢谢！
编辑　　 发贴时间 2002/02/05 11:21am　 [image] IP: 已设置保密
该用户目前不在线 青色杨柳

威望: 0
级别: 新手上路
魅力: 108
经验: 98
金钱: 1023 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/02/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Daemon 出到了 3.02 版
编辑　　 发贴时间 2002/02/06 06:24am　 [image] IP: 已设置保密
该用户目前不在线 fyn

威望: 0
级别: 侠客
魅力: 408
经验: 324
金钱: 1647 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问该用什么软件脱 PEtite 2.2 的壳呢？
编辑　　 发贴时间 2002/02/07 11:28am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
unpetite

去ronnier那边看看一篇讲这个脱壳的文总
编辑　　 发贴时间 2002/02/07 11:32am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


用什么软件可以修改用ASPACKER压缩后文件的图标？

     用什么软件可以修改用ASPACKER压 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 47 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 用什么软件可以修改用ASPACKER压缩后文件的图标？　　 回复贴子
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有的话讲来！
编辑　　 发贴时间 2002/07/24 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
加壳后一般就不能修改了,除非你脱壳先.
编辑　　 发贴时间 2002/07/24 08:49pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我只是想用ASPACKER减少一点文件大小！无法修改压缩后的EXE文件吗？有无软件可以？？
编辑　　 发贴时间 2002/07/24 11:42pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
当然不行。
编辑　　 发贴时间 2002/07/25 10:35am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/07/24 08:49pm 发表的内容：
加壳后一般就不能修改了,除非你脱壳先.

脱壳修改后再加壳呀!

编辑　　 发贴时间 2002/07/25 12:28pm　 [image] IP: 已设置保密
该用户目前不在线 hotton

威望: 0
级别: 新手上路
魅力: 199
经验: 176
金钱: 1206 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/07/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/07/25 12:28pm 发表的内容：
脱壳修改后再加壳呀!

我也这么觉的：）
编辑　　 发贴时间 2002/07/26 00:03am　 [image] IP: 已设置保密


有哪位高人知道 Macromedia Director 8.0 制成的 .exe 文件如何汉化？

     有哪位高人知道 Macromedi ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 有哪位高人知道 Macromedia Director 8.0 制成的 .exe 文件如何汉化？　　 回复贴子
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有哪位高人知道 Macromedia Director 8.0 制成的 .exe 文件如何汉化？
我碰到过这么个软件，是用 Macromedia Director 8.0 制成的 .exe 文件，它是某个主程序的一个附加程序，为一个可选择和填写的表单。如果你用我们常用的汉化编辑软件打开它，它只显示为 C 语言编写的，里面仅含有少量的与界面无关的字符及版本信息等这些东西，关于要汉化的界面英文，一个也找不到。一般来说，Macromedia Director 是用来做多媒体文件的。
我曾尝试过用 Macromedia Director 8.0 本身来解开它的工程文件，未果。十六进制，无效。其它的普通汉化工具，则更是免谈。还需说明的是，它无论从那个角度来看，都没有加壳（压缩）。
可这个软件的界面几乎是非要汉化不可，否则汉化了半个多月的整个软件都失去汉化的意义了。--天哪！！这是个什么样的世界！

万能的主啊，救救您的儿子吧！--噢，我可怜的克里斯帝弗！
编辑　　 发贴时间 2002/04/17 09:57pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[重要]具体软件汉化有疑问的请给出地址－－先把软件放出来吧！
看看本坛的这个帖子。估计够呛。以前别人也问我用MMB生成的.exe能否反汇编或者汉化，但是这些软件都使用自己方式将文字嵌进去，算是一种加密方式，比较麻烦。除非你重新作一个。不过MMB的工程文件倒是可以汉化。
编辑　　 发贴时间 2002/04/18 00:19am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
乾兄果然厉害，知道用这个玩意儿制作软件主要目的是用来加密的。
很遗憾，这个软件属于内部使用的一个软件，没有下载链接。如果哪位高手愿意尝试，可把电邮地址给我，我E来。大小为 3.26 M ：（

这个软件的属性显示为：
文件类型：应用程序
说明：Macromedia Projector
文件版本：8.0.0.178
产品名称：Director 8 Shockwave Studio
源文件名：Projector.exe

十万火急呀！恳请全世界的高手帮忙！

恩人呀！您到底在何方？

编辑　　 发贴时间 2002/04/18 01:59pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不好意思，还想问乾兄一句，什么叫MMB？是“Macromedia 什么什么“吗？我这个软件就属于MMB？
编辑　　 发贴时间 2002/04/18 02:04pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
MMB就是Multimedia Builder MP3，跟autoplay差不多，是给多媒体低手用的，高手用Director之类的，我懒，所以就用这些了。说实话，估计我是帮不了你了，你可以去脱壳解密区问问，然后找一些破解高手问问，他们懂得跟踪。
连工程文件都不能再修改了吗？试试ResScope看看。
我的邮箱gzzbq@21cn.com，发来看看，但是不要保太大希望，前面说的建议才是值得考虑的。
编辑　　 发贴时间 2002/04/19 00:16am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢乾兄的热心帮助！
噢，对不起，我前面的一个说法有误：它就只是一个单个的.exe 执行文件，而并非工程文件。--若是工程文件就好办多了，也就可能不会存在这个问题。我当初下载 Macromedia Director 8.0 是就是希望能用它来将其作为一个工程文件导入,打开来进行编辑。:(
您的建议我会考虑的.我先用 ResScope 试试看吧.(破解高手可是难找得很呢.看来又要狂搜了)
我寄来后,你双击打开它时,可能会弹出要求你插入原光盘的对话框.甭理它.因为我就只要汉化它当时打开的界面就行了.若能汉化的话,一打开看到界面就知道了.而且光盘我是不能寄的.很抱歉了.望谅解!
真是多谢乾兄!
谢谢!

编辑　　 发贴时间 2002/04/19 01:01pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
webmaster@hhteach.org
刚刚看到邮件空间不足，文件据收了，你寄到这个信箱吧。
编辑　　 发贴时间 2002/04/19 04:54pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
感觉怎样?
编辑　　 发贴时间 2002/04/20 09:13pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
唉，莫非这个软件真的是孤独求败？
编辑　　 发贴时间 2002/04/22 10:15pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
差不多就是这个意思，因为估计这些界面已经作成图片了，不是常规的资源中的图片，而是在运行中画出来的图片，文字就夹在里面，跟游戏的原理差不多，反正不属于常规软件的文字资源，所以恐怕通常玩PC汉化的在这些软件之前都是低低手了。还不如自己再作一个，如果你本身就懂Director的话。从这个软件来看，应该要求的技巧不会太多吧，纯粹是一个启动界面而已，简单的话就用Autoplay或者MMB好了。
编辑　　 发贴时间 2002/04/23 02:24am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
乾兄辛苦了!不胜感谢!
可是我想光用 Director 做一个单纯的界面的话,可能还问题不大,但还要做成填写表格并显示出对应的计算数据,这可能就要会编程才行了.您认为呢?
编辑　　 发贴时间 2002/04/23 01:02pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


有什么办法能把繁体软件快速简单汉化成简体吗？

     有什么办法能把繁体软件快速简单 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 149 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 有什么办法能把繁体软件快速简单汉化成简体吗？　　 回复贴子
该用户目前不在线 紫色流星

威望: 0
级别: 侠客
魅力: 709
经验: 420
金钱: 1716 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2001/07/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有没方便的办法 一个个改太慢
编辑　　 发贴时间 2002/06/07 00:25am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很多软件都支持繁简转换的,你在新世纪里找找看
编辑　　 发贴时间 2002/06/07 08:07am　 [image] IP: 已设置保密
该用户目前不在线 紫色流星

威望: 0
级别: 侠客
魅力: 709
经验: 420
金钱: 1716 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2001/07/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
找不到啊
编辑　　 发贴时间 2002/06/07 12:00pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是找不到，给个地址吧
编辑　　 发贴时间 2002/06/27 02:58pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用黄权燊黄大仙的CXAT，可以完美快速的搞定，不过我用了好几次都会出错，倒霉……
编辑　　 发贴时间 2002/06/27 04:39pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
提取繁体资源，转码，然后象汉化一样写入
编辑　　 发贴时间 2002/06/27 05:27pm　 [image] IP: 已设置保密
该用户目前不在线 wongs

威望: 0
级别: 新手上路
魅力: 215
经验: 188
金钱: 1261 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2001/08/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
CXAT是一個找字符替換的工具, 還不能做到只找有用的字符串.未算是完成作品.
所以沒有詳細寫出使用方法, 要各位自己摸索, 十分抱歉.
工作方法, 大致上, 是把所有提取到的資源, 經過人工去蕪存菁.
以後的工作是自動轉碼及代換.
而短語及字體的修改, 都要手工完成.
另外, 由於只收錄了簡體及繁體中文字符各5000餘個,比較少用的字就會找不到, 或譯不到.
天秤雨兄, 如果還遇到問題, 請來電郵, 可互相推敲研究.
编辑　　 发贴时间 2002/07/08 08:56am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由wongs在 2002/07/08 08:56am 发表的内容：
CXAT是一個找字符替換的工具, 還不能做到只找有用的字符串.未算是完成作品.
所以沒有詳細寫出使用方法, 要各位自己摸索, 十分抱歉.
工作方法, 大致上, 是把所有提取到的資源, 經過人工去蕪存菁.
以後的工作是自　...

谢谢前辈，要是能提供简体版就好了，我被内码搞得晕头转向的……

编辑　　 发贴时间 2002/07/08 10:39am　 [image] IP: 已设置保密
该用户目前不在线 wongs

威望: 0
级别: 新手上路
魅力: 215
经验: 188
金钱: 1261 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2001/08/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
CXAT是用英文編寫成, 再用CXA譯成繁體中文, 或簡體中文.
但由於我是使用繁體視窗, 不能看到真實的在簡體視窗上運行的畫面. 不能保證不出錯.
以前, 有偉兄的幫助, 還可一試轉換成簡體中文.
今日, 如果天秤雨兄肯幫手測試, 或幫忙譯成簡體中文, 就最理想矣.
编辑　　 发贴时间 2002/07/09 07:24am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由wongs在 2002/07/09 07:24am 发表的内容：
CXAT是用英文編寫成, 再用CXA譯成繁體中文, 或簡體中文.
但由於我是使用繁體視窗, 不能看到真實的在簡體視窗上運行的畫面. 不能保證不出錯.
以前, 有偉兄的幫助, 還可一試轉換成簡體中文.
今日, 如果天秤雨兄　...

繁体视窗？？

编辑　　 发贴时间 2002/07/09 10:35am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由wongs在 2002/07/09 07:24am 发表的内容：
CXAT是用英文編寫成, 再用CXA譯成繁體中文, 或簡體中文.
但由於我是使用繁體視窗, 不能看到真實的在簡體視窗上運行的畫面. 不能保證不出錯.
以前, 有偉兄的幫助, 還可一試轉換成簡體中文.
今日, 如果天秤雨兄　...

好的，有空我试试 ^^

编辑　　 发贴时间 2002/07/09 10:44am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由虎皮鲨在 2002/07/09 10:35am 发表的内容：
繁体视窗？？

就是繁体中文版的Windows操作系统……

编辑　　 发贴时间 2002/07/09 10:45am　 [image] IP: 已设置保密
该用户目前不在线 wongs

威望: 0
级别: 新手上路
魅力: 215
经验: 188
金钱: 1261 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2001/08/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.hkedcity.net/citizen_files/aa/ag/ws888888/public_html/cxat21gb.exe
编辑　　 发贴时间 2002/07/10 02:39pm　 [image] IP: 已设置保密


又一个菜问题！

     又一个菜问题！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 08:47pm

      您是本帖第 48 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 又一个菜问题！　　 回复贴子
该用户目前不在线 qxh

威望: 0
级别: 侠客
魅力: 177
经验: 122
金钱: 459 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/07/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我试着汉化了一个软件，不好意思瞎改别人版权，但虚荣心又膨胀的难受：），于是想了一个法子：在软件启动时加入自做的一个启动画面（bmp文件）。可这时才发现，不知怎么添加，真菜啊！因此问两个问题：
1、用LDR汉化的reshacker或学思汉化的exescope610能完成吗？怎么做（请详细点）？
2、是否只能用bmp文件，jpg或gif作启动画面行不行？
希望各位不要嫌我太菜，成长的烦恼啊！
编辑　　 发贴时间 2001/08/03 01:47pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13385
经验: 15780
金钱: 21290 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
首先，我想你说的用reshacker或eXescope加一个启动画面恐怕是做不到的，用reshacker可以往软件里添加资源，但是没有办法改程序的调用啊！

那么有没有办法实现你的想法呢？其实是有的。

不知道你有没有用过游侠网的东西，他启动时都有显示个游侠网的logo，这不是添加到程序里的，而是使用某些加壳软件制作的，就是把程序加壳，同时将自己的logo打包进去，这样可以实现你的想法。不过，我们对于汉化来说，一般是不会将汉化后的文件加壳的！（即时是脱壳后的汉化文件）所以最好不要这么做，免得倒是可能会给别人骂。

其实大家现在都是这么做的，往软件的“关于”窗口中加上汉化人的信息，这个是很容易作到的吧^_^
编辑　　 发贴时间 2001/08/04 10:48pm　 [image] IP: 已设置保密
该用户目前不在线 qxh

威望: 0
级别: 侠客
魅力: 177
经验: 122
金钱: 459 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/07/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢炎兄，谢谢！
编辑　　 发贴时间 2001/08/05 07:58am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


在swish2.0中遇到的问题

     在swish2.0中遇到的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 41 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 在swish2.0中遇到的问题　　 回复贴子
该用户目前不在线 kongge

威望: 0
级别: 新手上路
魅力: 174
经验: 144
金钱: 1169 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我这几天在汉化(也就是锻炼汉化技术)时,在swish2.0中遇到了问题.那些菜单用了中文后,显示菜单坏了.(就是汉化时那些菜单本来是英语现在变?号了),
我再保存然后打开原来的程序,
发现还是原来的英语,不知道是怎么回事情.
希望大家能帮帮我.我是用Visual Localize汉化的.
编辑　　 发贴时间 2002/05/02 06:31pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
据说 swish 2.0 不能用VL汉化，不知道是不是这个原因。
编辑　　 发贴时间 2002/05/03 10:30am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kongge

威望: 0
级别: 新手上路
魅力: 174
经验: 144
金钱: 1169 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那用什么汉好那???请教了???
编辑　　 发贴时间 2002/05/03 03:16pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
什么都不能用的时候，用eXescope基本就上没错。。。
编辑　　 发贴时间 2002/05/03 05:02pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你说的情况不一定是你汉化问题，汉化后打开菜单还是英文的，这是原程序问题，
你可以看看我的汉化说明：
5。汉化后运行，如果出现中英文混合的情况（主要是菜单），
请选择菜单：Tools - Customize - Menu - Reset 即可。
编辑　　 发贴时间 2002/05/03 05:41pm　 [image] IP: 已设置保密
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎老大说得没有错，用exescope可以修改菜单，只是累一点，
编辑　　 发贴时间 2002/05/04 08:10pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


在汉化程序过程中,想改变其中的网站地址(能自动打开ie),请指教! (无内容)

     在汉化程序过程中,想改变其中的　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 99 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 在汉化程序过程中,想改变其中的网站地址(能自动打开ie),请指教!　　 回复贴子
该用户目前不在线 monkpig

威望: 0
级别: 新手上路
魅力: 143
经验: 128
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/04/16 05:18pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
一般都是在ASCII裡面，有些程序會在字串表中...
编辑　　 发贴时间 2002/04/16 07:37pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
你得先找出资源所在位置才能改！
编辑　　 发贴时间 2002/04/16 10:59pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用16进制工具查找.
编辑　　 发贴时间 2002/04/17 01:44pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
楼上的说的差不多了，一般都是ASCII...

不过这样也太狠了吧？连这个都要改啊？。。。
编辑　　 发贴时间 2002/04/17 01:47pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对呀，还是多尊重一下原作者吧。不要滥作广告，这样谁都不喜欢，包括用你汉化的用户，也未必喜欢哟。
编辑　　 发贴时间 2002/04/17 02:22pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
作为一名汉化人，行有行规，听听楼上两位老将的建议应该是不错的。就算我有这个能力，我也不改。
编辑　　 发贴时间 2002/04/17 09:21pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
是啊！尊重他人就等于尊重自已！哪天别人把你的作品都给改了，看你急不急！
编辑　　 发贴时间 2002/04/17 09:59pm　 [image] IP: 已设置保密
该用户目前不在线 monkpig

威望: 0
级别: 新手上路
魅力: 143
经验: 128
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
赫赫!
谢谢大家,我已经更改过了,用的是winhex,我不是在做广告,我和这个软件的作者很熟,他给了我源代码,但是我没学vc,所以就将界面汉化了一下,他里面的一些ie地址已经过时了,网站空间由于收费,或者别的原因,这些网站不存在了,所以我要改的.
谢谢各位的大力帮助,我用了昨天一天时间才搞定,今天到这里一看,有了这么多回复,真是感谢啊!
以后我会常来的,请大家多多提携!
编辑　　 发贴时间 2002/04/18 08:10am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
噢,是这样啊?
不过觉得很奇怪,难道软件作者本人不会去改吗?
程序员不会汉化?不会修改资源?--这可就真有趣了.嘿嘿...!
编辑　　 发贴时间 2002/04/19 01:30pm　 [image] IP: 已设置保密
该用户目前不在线 monkpig

威望: 0
级别: 新手上路
魅力: 143
经验: 128
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
嘿嘿!
我不是真正的程序员
我汉化的这个程序是个瑞典人写的,
他无法写入汉字
我跟他交流还有点不顺利

编辑　　 发贴时间 2002/04/20 09:10am　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
具体怎么改啊？教教我
编辑　　 发贴时间 2002/04/20 01:35pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


在汉化时,如何加入自己的邮箱,但要点它就能自动开FORMAIL的那种

     在汉化时,如何加入自己的邮箱,但 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 在汉化时,如何加入自己的邮箱,但要点它就能自动开FORMAIL的那种　　 回复贴子
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在汉化时,如何加入自己的邮箱,但要点它就能自动开FORMAIL的那种

和PRT文件怎么看啊,
编辑　　 发贴时间 2002/04/26 03:02pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
单从汉化的角度来说不容易作到，因为汉化只是针对文字内容而不是程序代码，而你所要求的需要修改程序代码。有几种情况可以做到：原文件本身就带有邮箱且允许激活外部邮件程序，这是你将原始的邮箱改成你自己的就可以了。Delphi格式的软件，这类软件如果你稍微研究一下他的编程代码即可在适当的DFM资源中自行加入调用邮件程序的代码。需要说明的是，上述谈到的调用邮件程序，通常情况下都只是调用所处机器上的默认邮件程序，可能是M$，也可能是FOXMAIl，如果想针对性的调用，就真的属于编程的事情了，这里估计没有人能帮助你。
PRT文件不清楚，因为很多文件格式是原作者自己才知道，建议你可以用exescope打开看看，然后再用UE打开看看。
编辑　　 发贴时间 2002/04/26 03:13pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
555555.PRT是打印文件来的,
编辑　　 发贴时间 2002/04/26 06:32pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵,即使你询问编程上如何打开邮件程序也是个专业级的问题.何况是汉化,除非是代码级的汉化了.还有,不建议修改原作者的邮箱.
编辑　　 发贴时间 2002/04/26 11:26pm　 [image] IP: 已设置保密
该用户目前不在线 yey

威望: 0
级别: 新手上路
魅力: 266
经验: 192
金钱: 1435 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也想了解。一般在资源里改的只是看到的文本，那它对应的连接地址在哪改呢？
谢谢！
编辑　　 发贴时间 2002/04/26 11:42pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
给原作者留点面子好了，加上自己的地址只能多收垃圾和病毒吧

编辑　　 发贴时间 2002/04/26 11:45pm　 [image] IP: 已设置保密
该用户目前不在线 yey

威望: 0
级别: 新手上路
魅力: 266
经验: 192
金钱: 1435 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对不起，我只是提个问题，想了解一下？望朋友们指点一二！
编辑　　 发贴时间 2002/04/27 00:01am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由yey在 2002/04/26 11:42pm 发表的内容：
我也想了解。一般在资源里改的只是看到的文本，那它对应的连接地址在哪改呢？
谢谢！

大多在 ASCII 里面
编辑　　 发贴时间 2002/04/27 08:50am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 yey

威望: 0
级别: 新手上路
魅力: 266
经验: 192
金钱: 1435 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，我试试看！
编辑　　 发贴时间 2002/04/27 10:42am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


怎样才能改变程序里图标的大小和分辨率？

     怎样才能改变程序里图标的大小和 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 19 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎样才能改变程序里图标的大小和分辨率？　　 回复贴子
该用户目前不在线 草原猎豹
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 891
经验: 694
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 88 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用ExeScope好象不行
编辑　　 发贴时间 2002/07/28 02:55pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Resource Hacker，替换资源那个功能
编辑　　 发贴时间 2002/07/28 04:40pm　 [image] IP: 已设置保密


怎样将中文软件该成英文呢？？？用什么工具好？？？

     怎样将中文软件该成英文呢？？？ ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 41 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎样将中文软件该成英文呢？？？用什么工具好？？？　　 回复贴子
该用户目前不在线 iwo99

威望: 0
级别: 新手上路
魅力: 141
经验: 126
金钱: 1088 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/09/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢高手！怎样将中文软件该成英文呢？？？用什么工具好？？？
编辑　　 发贴时间 2002/09/13 10:27am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
和简体中文化是同样的道理，只不过字串处理方面比较麻烦，英文一般较中文要长。
编辑　　 发贴时间 2002/09/13 12:23pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
标准资源用exescope非标准只能用ue（十六进制编辑器）了
同上说，非标准“字串处理方面比较麻烦，英文一般较中文要长。 ”
用大挪移哦，
编辑　　 发贴时间 2002/09/13 04:18pm　 [image] IP: 已设置保密


怎样修改窗口的标题的英文字母？

     怎样修改窗口的标题的英文字母？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 78 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎样修改窗口的标题的英文字母？　　 回复贴子
该用户目前不在线 niya3

威望: 0
级别: 新手上路
魅力: 128
经验: 118
金钱: 1063 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
怎样修改窗口的标题的英文字母？比如说 PhotoShop的标题Adobe Photoshop
编辑　　 发贴时间 2002/05/18 09:30pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由千禧笑笑龙在 2002/05/18 09:37pm 编辑]

你是说启动时的窗口画面吧，那个好像是图片，如果是的话用EXESCOPE导出图片，用图片处理工具就行了，我一般用PHOTOIMPACT6.0
编辑　　 发贴时间 2002/05/18 09:36pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我喜欢用HyperSnap-DX加工图片,很吃惊吧,我喜欢它的从图片中取色的功能(可能别的软件也有),别以为它的抓图功能强大,对于软件中的图象处理,它足够了 [image] ^_^ [image] ^_^
编辑　　 发贴时间 2002/05/18 11:54pm　 [image] IP: 已设置保密
该用户目前不在线 broadman

威望: 0
级别: 新手上路
魅力: 296
经验: 212
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/05/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/05/18 11:54pm 发表的内容：
我喜欢用HyperSnap-DX加工图片,很吃惊吧,我喜欢它的从图片中取色的功能(可能别的软件也有),别以为它的抓图功能强大,对于软件中的图象处理,它足够了 [image] ^_^ [image] ^_^

HyperSnap-DX可以把图片上的英文改成汉语吗？我一直想找一个小点的软件来做这项工作，不用动不动就用庞大的PHOTOSHOP，你能告诉我怎样用HyperSnap-DX来操作吗？对版本有要求吗？非常感谢。

编辑　　 发贴时间 2002/05/19 02:36pm　 [image] IP: 已设置保密
该用户目前不在线 niya3

威望: 0
级别: 新手上路
魅力: 128
经验: 118
金钱: 1063 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不是是标题里的英文！就是最左上角那里的文字！
编辑　　 发贴时间 2002/05/19 08:22pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Firework也很好用啊，加上特效插件后处理效果上一点也不逊色于PhotoShop
编辑　　 发贴时间 2002/05/19 09:58pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
左上角的文件应该在资源文件里面，一般都在对话框里面的第一项
编辑　　 发贴时间 2002/05/20 03:42pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在字符串中查找.
编辑　　 发贴时间 2002/05/21 05:19pm　 [image] IP: 已设置保密
该用户目前不在线 powergy

威望: 0
级别: 新手上路
魅力: 190
经验: 176
金钱: 1200 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
一般很多都找不到的，只能用 二进制编辑器来查找替换了。
编辑　　 发贴时间 2002/06/07 05:24pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也遇到过这样的问题，我以前都是用EXESCOPE修改，不过有一次，我改了并且预览正常，但打开文件后就是不行：-）只好动用了字串替换器，不过一般用EXESCOPE就可以了，C语言的，一般在对话框资源的第一项，而DELPHI 一般在DFM资源的最上面的前几行中
编辑　　 发贴时间 2002/06/09 08:39am　 [image] IP: 已设置保密


請問如何把簡體轉議成繁體........

     請問如何把簡體轉議成繁體........
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 請問如何把簡體轉議成繁體........　　 回复贴子
该用户目前不在线 f16sssss

威望: 0
级别: 新手上路
魅力: 123
经验: 112
金钱: 1055 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/11/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
因近日有使用簡體軟件.不過在繁體平台會變成亂碼.
請各位前輩能介紹幾種方法.把簡體轉議成繁體.

在此先謝ㄌ.
编辑　　 发贴时间 2001/11/25 07:42pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
1：装个繁体版的内码转换器
2：自己汉化（利用内码转换器）
3：求别人汉化^_^
编辑　　 发贴时间 2001/11/25 07:54pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


找不到AccessDiver4.84的资源，无法汉化，怎么办？

     找不到AccessDiver4.84的资源，　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月13日 07:58pm

* 贴子主题： 找不到AccessDiver4.84的资源，无法汉化，怎么办？　　 回复贴子
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我想汉化AccessDiver4.84，用eXescope打开后，但找不到菜单和对话框等资源，请问该如何汉化？用什么资源编辑软件能找到它的资源，并进行编辑呢？我用freeRes打开它时，发现它并未加壳。
请高手指点，多谢！！！
编辑　　 发贴时间 2002/05/18 12:12pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用fi查查看, FreeRes并不是万能得
编辑　　 发贴时间 2002/05/18 03:50pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Borland C++ 写的哟,用LL
编辑　　 发贴时间 2002/05/18 04:00pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


这个软件一直不能汉化!哪位高手有办法啊??

     这个软件一直不能汉化!哪位高手　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 141 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 这个软件一直不能汉化!哪位高手有办法啊??　　 回复贴子
该用户目前不在线 gjj

威望: 0
级别: 侠客
魅力: 272
经验: 216
金钱: 1351 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
3D Exploration 1.7 注册版
编辑　　 发贴时间 2002/02/10 00:58am　 [image] IP: 已设置保密
该用户目前不在线 孙若愚

威望: 0
级别: 侠客
魅力: 342
经验: 292
金钱: 1540 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/02/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请说具体些，怎么不能汉化？
编辑　　 发贴时间 2002/02/19 10:23am　 [image] IP: 已设置保密
该用户目前不在线 gjj

威望: 0
级别: 侠客
魅力: 272
经验: 216
金钱: 1351 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
就是用EXESCOP和永久汉化都没有办法了啦,我是菜鸟嘛,当然就想不出其它办法了啊
编辑　　 发贴时间 2002/02/19 09:33pm　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好像有壳，目前没有脱壳器
是Aspr 1.3 or 1.2？记不清了
不知哪位大虾能把他脱掉
编辑　　 发贴时间 2002/02/19 10:12pm　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可以汉化的，首先需要脱壳，它的资源部分比较古怪一些，用exescope可以看到不是在一般的资源里（菜单、对话框、字串表），可以导出来，是文本文件，翻印后，直接导入会出问题（当然保持文本文件一样大可以解决），可以使用hexworkshop，粘贴过去。最后还要修改字体：-）我去年汉化过这个软件，无奈脱壳后，某些功能有问题，没有放出来。
当然使用抓字的汉化工具也可以汉化它，不过我觉得上述方法更简单。
这种软件的汉化资源比较特别，有（菜单、对话框、字串表）这些资源，不过资源里面是一些代码，要从其他地方调用字串，以前还见过类似的软件，汉化难度一般，你可以试试看：-）
编辑　　 发贴时间 2002/02/28 03:51pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


这个软件怎样汉化？

     这个软件怎样汉化？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 141 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 这个软件怎样汉化？　　 回复贴子
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
下载地址:http://emu.online.tj.cn/emu_down/ps/cvgs141p.zip
资源看不到,又不是ASCII,请高手指点
编辑　　 发贴时间 2002/07/16 06:51pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用resscope打开，象VB的资源，用FI查没有加壳，VC，很奇怪！
编辑　　 发贴时间 2002/07/16 07:02pm　 [image] IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
只能看到图标资源，其它的都看不到，ASCII也不是，真是奇怪，有谁知道啊。
编辑　　 发贴时间 2002/07/16 07:40pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用UE打开汉化
编辑　　 发贴时间 2002/07/16 08:13pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不行，我用UE,WinHEX,VC,都不行，找不到资源
编辑　　 发贴时间 2002/07/16 08:19pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞速在 2002/07/16 08:38pm 编辑]

运行时复制C:\Windows\Temp\tnkXfs.dat为tnkXfs.exe

再用exescope打开看看
编辑　　 发贴时间 2002/07/16 08:28pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
然后再修改相关地方使运行时指向到你汉化完的文件，这个就和内存补丁一样原理的
编辑　　 发贴时间 2002/07/16 08:49pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
它实际上就是运行时释放资源到某个地方，然后再读取
编辑　　 发贴时间 2002/07/16 08:52pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这样的资源还是第一次见到！
编辑　　 发贴时间 2002/07/16 10:53pm　 [image] IP: 已设置保密
该用户目前不在线 Superior
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 536
经验: 504
金钱: 1751 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，问题解决了
编辑　　 发贴时间 2002/07/17 01:54am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
类似那个模拟器 VGS？
确实很奇怪……
编辑　　 发贴时间 2002/07/22 10:20pm　 [image] IP: 已设置保密


LPCat 兄看过来！（针对游戏软件 Metamorphs）

     LPCat 兄看过来！（针对游戏软件 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 20 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： LPCat 兄看过来！（针对游戏软件 Metamorphs）　　 回复贴子
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
LPCat兄：

你在游戏软件 Metamorphs 的说明文件中写道：

---------------------------------------------------------
由于这个游戏的文字资源存在ASCII中，所以导致一些汉字翻译有
点生硬，如New译成了"新"，OK译成了"好"。我已经尽了努力，可
还是不能很好的完成字符的挪移，那位高手能做到，请给我来信。
---------------------------------------------------------

其实，这些是 DEPHI 字串，其特点是：字符长度由前头的（HEX
码）FFFFFFFF 后的两个字位决定，如“04”表示 4 个字节，
“10”为 16 个字节；在字符后面不一定要以“00”结束（——这
是本人的发现）！

所以：

FFFFFFFF030000004E455700----------------“NEW”可修改为：
FFFFFFFF04000000D0C2BED6----------------“新局”；

FFFFFFFF020000004F4B0000----------------“OK”可修改为：
FFFFFFFF04000000C8B7B6A8----------------“确定”。

另外，字体不是“宋体”，有点难看，可查找“MS Sans Serif”
改为“宋体”。

编辑　　 发贴时间 2002/05/03 05:04pm　 [image] IP: 已设置保密
该用户目前不在线 LPCat

威望: 0
级别: 侠客
魅力: 512
经验: 316
金钱: 2110 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好的
编辑　　 发贴时间 2002/05/04 08:00am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[转帖]游戏汉化步骤

  汉化交流　[返回]
     [转帖]游戏汉化步骤
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 46 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [转帖]游戏汉化步骤　　 回复贴子
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
游戏汉化步骤
来源：中华网

作者：Astruias

    PC汉化与TV汉化大不相同，这里说的是TV汉化。

    TV的汉化流程如下：

    1 用TLP打开ROM，找出游戏中的字库。
    这个需要眼睛尖，如果没找到字库的话说明字库被压缩了，那必须学ASM（一种语言，游戏主机所用到的语言，如果是FC的话，就要学FC的ASM，如果是SFC的话，就要学SFC的ASM等等）！注：每个游戏的字库都不同。

    2 做码表。
    找到字库后用相对搜索法先把字库编号，找出正确码表，这个不要做错，不然导出文本有错误，这个特花时间要手工一个字一个字的打出来。

    3 导出文本。
    用导出的码表（每个游戏的码表都不同）导出文本，用16进制编辑软件，加载码表搜索出游戏中的文本（是日文或英文，看你是汉化日文还是英文的）。如果在ROM中没找到文本的话，说明文本被压缩，这时还是要用到ASM。注：先找出指针的话导出文本就简单多了。

    4 翻译+统计字数。
    找人翻译文本。
    翻译后统计一下字数，单个的字，不重复的字，看共多少。

    5 编字库。
    把找出的字编个字模出来，通常指画字，用软件画也可。
    英文游戏中字母共5，6多个，但中文字一般2000到3000个，严重不够，这时又要ASM。
    日文游戏中日文+日文汉字共1000左右，如果文本量不大，游戏中用到的字数也是1000左右的话就好说，画字完后替换日文字模就行，如果文本量大，大于1000多个字就要ASM。

    6 编新码表。
    替换日文字库后要重新把你替换后的汉字编码表。

    7 导入文本。
    翻译文本后的句子等根据新编的码表导入ROM里。

    8 测试。
    看看有没有错误，BUG等！

    9 发布。
    做完后自己留着玩？

    PS：我搞过汉化，所以知道步骤，但我导出文本后找不到翻译（文本量有TXT文件1M左右，可想翻译量有多大！）后来把剩下的交给别人去做了，让别人去找翻译吧~~
    主要是前面7步。
    FC汉化相对来说比较麻烦，关系到数据切换问题。千万别碰，会咬人的！

    从SFC开始最好！因为网上介绍SFC的汉化最多，学习也方便。

    给出狼组，你自己去学学吧，我也是自学的~~

编辑　　 发贴时间 2002/09/13 02:13am　 [image] IP: 已设置保密
该用户目前不在线 xade

威望: 0
级别: 新手上路
魅力: 153
经验: 136
金钱: 1124 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/09/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
嘿嘿，没人看呀，我就在做这个^^

呵呵呵！^^
编辑　　 发贴时间 2002/09/13 11:38am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
挺有意思的,呵呵
编辑　　 发贴时间 2002/09/26 06:10pm　 此 IP 为代理服务器 IP: 已设置保密


大家嗥！！ 我的这个游戏怎么汉化的全市乱麻阿？

     大家嗥！！ 我的这个游戏怎么汉　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家嗥！！ 我的这个游戏怎么汉化的全市乱麻阿？　　 回复贴子
该用户目前不在线 fuckall

威望: 0
级别: 新手上路
魅力: 204
经验: 170
金钱: 1235 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www8.pconline.com.cn/download/download.phtml?id=74221

上面的是下载地址 世界杯到了 我觉得这个汉化好了 一定很拉风！！

我用的是exescope汉化的 找到两个文件 不知道对不对 一个是 exe 还有一个dll

如果不对希望有人指点一二 还有就是 我改称中国字可以比原来的多吗 比如在exescope里面直接把eng改成英格兰，是不是在那里面改阿 如果不是 在那里面盖比较好 是不是要其他的软件阿 谢谢 快告诉我把 这个可是我的汉化处女作阿！！
编辑　　 发贴时间 2002/05/23 08:01pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看看字体&语系
编辑　　 发贴时间 2002/05/23 08:06pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
麻烦fuckall别叫fuckall了，难道你真的想full all么？
编辑　　 发贴时间 2002/05/24 07:43am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 fuckall

威望: 0
级别: 新手上路
魅力: 204
经验: 170
金钱: 1235 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
fuckall是一无所有的意思 大家不要误会 为什么没有人李我呢 因为我的名字马？？

伟哥干哥容哥都到那里去了啊？？？
编辑　　 发贴时间 2002/05/24 04:44pm　 [image] IP: 已设置保密
该用户目前不在线 fuckall

威望: 0
级别: 新手上路
魅力: 204
经验: 170
金钱: 1235 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
小恐龙你好 你说的那个字体语系在哪里呀 是不是在exescope
编辑　　 发贴时间 2002/05/24 05:02pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
fuck-all
n.丝毫没有, 什么也没有

编辑　　 发贴时间 2002/05/24 05:53pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由fuckall在 2002/05/24 04:44pm 发表的内容：
fuckall是一无所有的意思 大家不要误会 为什么没有人李我呢 因为我的名字马？？
伟哥干哥容哥都到那里去了啊？？？

我想是个误会吧~~~
字体的语系问题在设定字体的时候都可以调整的,不管是Exescope,Rescope,BC,VC等等....
还有对话框的语系和字符串的语系都要改一改才好使,这个各位汉化前辈的教程都已经有说明了,我也不饶舌了~~~
汗......
编辑　　 发贴时间 2002/05/24 08:47pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Font.Charset = "语系"
编辑　　 发贴时间 2002/05/24 11:09pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Font.Charset = "DEFAULT_CHARSET"或"GB2312_CHARSET"
Font.Height = -12
Font.Name = '宋体'

编辑　　 发贴时间 2002/05/24 11:22pm　 [image] IP: 已设置保密
该用户目前不在线 fuckall

威望: 0
级别: 新手上路
魅力: 204
经验: 170
金钱: 1235 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢大家 我这就回去搞一搞
编辑　　 发贴时间 2002/05/29 07:31pm　 [image] IP: 已设置保密


汉化一游戏时的问题？

     汉化一游戏时的问题？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 01:09pm

      您是本帖第 18 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化一游戏时的问题？　　 回复贴子
该用户目前不在线 neko

威望: 0
级别: 新手上路
魅力: 13
经验: 8
金钱: 125 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/07/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在VC6+Win2000(p)中以改变正确语系和属性（先打开所有项，再改变，再汉化——顺序正确？），但运行时汉字显示乱码。用eXeScope是否可达到同一效果？
多谢。
编辑　　 发贴时间 2001/07/15 04:52pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15740
经验: 16722
金钱: 28355 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
其实语系改不改无所谓啊，用VC的话，选择项目的“属性”，改为“Chinese（P.R.C）”即可，如果不行，改为“Neytral”（中性）也行。

eXeScope 的F2是改属性的，可以试一试。

如果你汉化的是游戏，注意可能是本身不支持双字节啊！不要改属性，看看汉化一些，能不能正常显示，如果显示乱码，嘿嘿，趁早停手吧^^
编辑　　 发贴时间 2001/07/15 10:14pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


乾,WINKAWAKS的游戏名字是怎么汉化的?

     乾,WINKAWAKS的游戏名字是怎么汉 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 74 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 乾,WINKAWAKS的游戏名字是怎么汉化的?　　 回复贴子
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
乾,我军训回来了,又开始汉化工作了
请问WINKAWAKS进入载入游戏后里面的英文游戏名是在什么地方汉化的?
我在EXE中找不到啊

编辑　　 发贴时间 2002/05/11 07:38pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
要先脱壳，用之前你说的freeres可以脱，然后就可以看见资源了
编辑　　 发贴时间 2002/05/11 07:42pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我脱了啊,但是游戏的名字还是找不到在什么资源里面啊
编辑　　 发贴时间 2002/05/11 08:00pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
快来人回答一 下啊!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1
我现在用的是PE EXPLORER
看不见哪里有资源是游戏目录名啊?
编辑　　 发贴时间 2002/05/11 08:32pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
快回答我啊!!!!!!!我很想自己完整做一 个汉化啊
乾,你在汉化考题里的话有些我还是看不懂,看来我是太菜了
快告诉我吧
编辑　　 发贴时间 2002/05/11 09:27pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
游戏目录名

什么意思?
编辑　　 发贴时间 2002/05/11 09:31pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由lauraych在 2002/05/11 10:31pm 编辑]

就是游戏名字的目录,进文件---------读游戏
就可以看见左边有一大堆的英文游戏名字,怎么汉化?
在那里汉化他们?

我说的是游戏名字的列表,不是ROM里面的
所以,飞速说汉化游戏我觉得不对,
原点曾经汉化过游戏名字
我不知道怎么做的,请指教
编辑　　 发贴时间 2002/05/11 09:36pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化游戏文件
编辑　　 发贴时间 2002/05/11 10:05pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
飞速说的有理，这个名字估计就是应该在游戏的rom里面，你想想，如果有几百种游戏rom，每个游戏都有自己的名字，难道模拟器都要把他记录在自己的程序里面吗？如果有新出的游戏呢？所以不可能在模拟器里面出现游戏的名称的。想完整汉化游戏是好的方向，不过还是要有好的思路。
你说：“我说的是游戏名字的列表,不是ROM里面的”－这是结论吗？你的判断依据是什么？请问你换其他rom试过吗？
游戏rom里面的资源格式有另外的编写方式，跟我们一般的汉化查找资源方式完全不同，你是凭什么来判断就不在里面呢？这个你可以去请教一下模拟器汉化的网友。
编辑　　 发贴时间 2002/05/11 11:33pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
找不到阿king，人不知死哪去了～～

模拟器方面的东东的汉化，找king问最方便～
编辑　　 发贴时间 2002/05/12 10:24am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
ok,我去试试汉化模拟器的网站问问.谢谢大家了.
还有乾,你的确变得喜欢说了,哈哈

编辑　　 发贴时间 2002/05/12 03:45pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问以ssa为后缀的文件可以用什么工具打开汉化吗？

     请问以ssa为后缀的文件可以用什　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 22 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问以ssa为后缀的文件可以用什么工具打开汉化吗？　　 回复贴子
该用户目前不在线 caj

威望: 0
级别: 新手上路
魅力: 301
经验: 194
金钱: 1561 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/05/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用peexplorer等都不能打开。
编辑　　 发贴时间 2002/05/10 12:54pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
说不定是文本格式的？
也许只是作者随便改的扩展名而已，思路开拓一些。。。
编辑　　 发贴时间 2002/05/10 01:01pm　 [image] IP: 已设置保密
该用户目前不在线 caj

威望: 0
级别: 新手上路
魅力: 301
经验: 194
金钱: 1561 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/05/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不是文本格式，我用emeditor、word、execel等试了，都不能打开。
.ssa后缀的文件是地球帝国的战役文件的数据库文件（就是战役说明文件等），一般文件大小有几十M。
另外，很多文件，不是exe、dll等文件，用一般的资源汉化工具无法打开，请问有无什么文件可以打开？
谢谢！

编辑　　 发贴时间 2002/05/10 01:12pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
如果是某种特定的文件，那就没有办法了，并不是所有的文件格式都能有相应的工具打开的。

也许游戏公司有专门的工具。
编辑　　 发贴时间 2002/05/10 01:19pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 caj

威望: 0
级别: 新手上路
魅力: 301
经验: 194
金钱: 1561 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/05/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
原来这样，谢谢！
编辑　　 发贴时间 2002/05/10 01:26pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果你能确定文字资源就在这个文件里面，那么你可以将其视作ASCII资源，用UE找一些特定的文字看看能否找到；如果能够找到你先试试改为其他的“英文”是否会在游戏中显示出来；如果能够显示，才能说明这个文件的确含有需要修改的相应ASCII资源；然后改一两个单词为中文看看，如果能够显示中文，恭喜，继续下去！如果乱码，恭喜你可以有机会尝试改游戏字库。这时你最好找找关于游戏汉化的网站了。
编辑　　 发贴时间 2002/05/11 06:44am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


如何汉化游戏

     如何汉化游戏
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 82 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何汉化游戏　　 回复贴子
该用户目前不在线 google

威望: 0
级别: 新手上路
魅力: 153
经验: 124
金钱: 1145 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
小弟初学汉化，对于游戏汉化很感兴趣（游戏汉化应该和软件汉化有所区别把），可惜苦于没有指点，一直不得其法，555555，还请各位高手指教指教，游戏汉化的大概步骤，小弟感激涕零！！！！！
编辑　　 发贴时间 2002/07/23 02:08pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
参阅:

http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=1&topic=1236

编辑　　 发贴时间 2002/07/23 02:39pm　 [image] IP: 已设置保密
该用户目前不在线 zwphoenix

威望: 0
级别: 新手上路
魅力: 175
经验: 156
金钱: 1134 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2001/11/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
咱们可以讨论讨论。我也感兴趣
编辑　　 发贴时间 2002/07/25 00:52am　 [image] IP: 已设置保密
该用户目前不在线 asum

威望: 0
级别: 新手上路
魅力: 145
经验: 122
金钱: 1128 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
简单的说，游戏汉化是很麻烦的，不同于汉化软件，软件通过统一的接口提供文字显示的系统支持，所以只需要修改字体设置和文字内容就可基本完成汉化。
但游戏是一种相对独立的图形系统，虽然某些游戏使用了微软的通用技术可以方便的完成汉化工作，但是现在的多数游戏都是使用游戏系统自带的函数完成字符显示的。除非你有较高的编程能力，否则对于这一类游戏的数据修改与程序改变几乎是不可能的。较为简单的方式就只有求助于游戏发行公司，获取足够的源代码信息和游戏系统信息，这样会快捷得多，而且少走弯路。
所以，游戏汉化对于个人，只有小打小闹。而且通常很难找到一个适合汉化的游戏。

朝相反的方向说，游戏的英文化很简单，为什么，不用我说了，哈哈，开个玩笑。
编辑　　 发贴时间 2002/07/25 05:30pm　 [image] IP: 已设置保密


如何汉化游戏中的图片

     如何汉化游戏中的图片
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 85 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何汉化游戏中的图片　　 回复贴子
该用户目前不在线 businiao000

威望: 0
级别: 新手上路
魅力: 143
经验: 128
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/12/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
最近应朋友之邀汉化游戏《英雄本色》时遇到问题（这也是我第一次尝试汉化游戏），该游戏的情节是由大量图片展现出来的，只要修改图片中的对白文字，即可起到汉化效果。我估计这些图片因该在游戏目录下的RAS文件中，这几个文件每个至少100M，以图标看是被ACDSEE关联的，但ACDSEE却不能显示这些文件。请问有那些程序能够打开并编辑这些文件。
编辑　　 发贴时间 2001/12/18 00:41am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
是否是使用某种特定格式打包的，像 Diablo2？
编辑　　 发贴时间 2001/12/19 08:21pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是不是某种多媒体电影文件，用多媒体播放的工具打开看看，如果可以，再用多媒体编辑软件来做字幕，以前见过 dat 的都是类似 vcd 文件。
编辑　　 发贴时间 2001/12/21 10:08am　 [image] IP: 已设置保密
该用户目前不在线 businiao000

威望: 0
级别: 新手上路
魅力: 143
经验: 128
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/12/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好象都不是
编辑　　 发贴时间 2001/12/22 05:03pm　 [image] IP: 已设置保密
该用户目前不在线 bindu47

威望: 0
级别: 侠客
魅力: 636
经验: 432
金钱: 2384 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你可以改文件扩展名试试
编辑　　 发贴时间 2001/12/23 04:32pm　 [image] IP: 已设置保密
该用户目前不在线 月光

威望: 0
级别: 侠客
魅力: 640
经验: 228
金钱: 2466 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/09/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
ACDSEE 可以自动识别图片类型，所以如果扩展名被改了的话，ACDSEE可以自动识别的，如果用ACDSEE无法识别，那修改是有困难的需要用其他方法了。
编辑　　 发贴时间 2001/12/23 04:41pm　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用guit识别一下，新世纪有下
编辑　　 发贴时间 2001/12/23 07:59pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


说说游戏的本地化

     说说游戏的本地化
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 183 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 说说游戏的本地化　　 回复贴子
该用户目前不在线 zhangzw
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 383
经验: 134
金钱: 1835 雷傲元
来自: 北京朝阳
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/09/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看到有很多人在询问游戏汉化方法，所以想说说
一般来说游戏是不能直接通过替换字符串来完成的，原因吗？游戏的文字显示通常是使用自己开发的显示函数去显示文字的，一般不能直接显示双字节的语言。

游戏通常是有一个或多个ASCII字符表的位图（就是字库，格式一般都是变换过的）
在游戏获得字符串的ASCII码后，就去字符表的位图中按位置取出这个字符的位图点阵，然后把它画到屏幕上，因为是对每个ASCII码字符进行单独处理，所以这个过程是不能直接支持双字节的，这也就是自己改了游戏文件中的字符串却不能显示出中文字符的原因。

知道了原因就有汉化方法：准备中文字库，修改游戏的代码，支持对中文字符位图的取出和画出就可以了...基本上就是要给游戏增加显示双字节语言文本的代码模块，不是会用C和汇编的程序员就不用想了，要写不少程序，再把这个支持双字节语言文本显示的模块插入到游戏程序中。这里的细节太多，以后再说吧...

当然也有少数游戏例外：微软的帝国时代系列，文明系列...
因为这些游戏是直接调用WINDOWS API函数去显示文字的，使用系统字库，只要程序中对字符串的处理过程没有特殊的限制，WINDOWS API函数的本身特性就是支持双字节文字显示的，所以这种游戏一般不用改程序。

总之，游戏的本地化和软件的本地化是两码事...

编辑　　 发贴时间 2002/06/26 04:37pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由吕达嵘在 2002/06/27 06:23pm 编辑]

：） 想不到你也会来我们这儿。
经你的一番解说，对游戏汉化还真明白了些，可就是不会做：）
现在还在天人互动吗？
编辑　　 发贴时间 2002/06/26 05:55pm　 [image] IP: 已设置保密
该用户目前不在线 ddt

威望: 0
级别: 侠客
魅力: 371
经验: 294
金钱: 1645 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这种汉化已经不是这里所能讨论的范围，就好像汉化英文windows一样不太可能。
编辑　　 发贴时间 2002/06/30 09:25pm　 [image] IP: 已设置保密
该用户目前不在线 cnants

威望: 0
级别: 侠客
魅力: 417
经验: 322
金钱: 1718 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/11/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
希望常来这里传教！
编辑　　 发贴时间 2002/07/01 04:09pm　 [image] IP: 已设置保密
该用户目前不在线 zwphoenix

威望: 0
级别: 新手上路
魅力: 175
经验: 156
金钱: 1134 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2001/11/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那么我该如何准备字库呢？能教教吗？
编辑　　 发贴时间 2002/07/25 00:45am　 [image] IP: 已设置保密


为什么中文不能显示

     为什么中文不能显示
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月31日 00:22am

      您是本帖第 65 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为什么中文不能显示　　 回复贴子
该用户目前不在线 JustSoSo

威望: 0
级别: 新手上路
魅力: 128
经验: 118
金钱: 1063 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/10/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
一个游戏的exe文件。我改其中的ASCII字符为中文后，运行时候，中文不显示。
譬如“Loading”，我改成“L载入ng"就只显示”L ng“。 各位大虾，这是什么原因呢？
编辑　　 发贴时间 2002/10/16 03:33am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
游戏汉化不同于一般的汉化，有些是不能直接处理的，因为其中的字库是自带的，如果想汉化成中文版，得自己加字库
编辑　　 发贴时间 2002/10/16 07:50am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
转贴：

看到有很多人在询问游戏汉化方法，所以想说说
一般来说游戏是不能直接通过替换字符串来完成的，原因吗？游戏的文字显示通常是使用自己开发的显示函数去显示文字的，一般不能直接显示双字节的语言。

游戏通常是有一个或多个ASCII字符表的位图（就是字库，格式一般都是变换过的）
在游戏获得字符串的ASCII码后，就去字符表的位图中按位置取出这个字符的位图点阵，然后把它画到屏幕上，因为是对每个ASCII码字符进行单独处理，所以这个过程是不能直接支持双字节的，这也就是自己改了游戏文件中的字符串却不能显示出中文字符的原因。

知道了原因就有汉化方法：准备中文字库，修改游戏的代码，支持对中文字符位图的取出和画出就可以了...基本上就是要给游戏增加显示双字节语言文本的代码模块，不是会用C和汇编的程序员就不用想了，要写不少程序，再把这个支持双字节语言文本显示的模块插入到游戏程序中。这里的细节太多，以后再说吧...

当然也有少数游戏例外：微软的帝国时代系列，文明系列...
因为这些游戏是直接调用WINDOWS API函数去显示文字的，使用系统字库，只要程序中对字符串的处理过程没有特殊的限制，WINDOWS API函数的本身特性就是支持双字节文字显示的，所以这种游戏一般不用改程序。

总之，游戏的本地化和软件的本地化是两码事...
编辑　　 发贴时间 2002/10/16 09:13am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵王
魅力: 2615
经验: 2436
金钱: 6081 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 337 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
hoho~~~
编辑　　 发贴时间 2002/10/16 09:47am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 风云使者
魅力: 4129
经验: 4052
金钱: 7744 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 624 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
所以我从来没想过打游戏的主意：－）
编辑　　 发贴时间 2002/10/16 01:58pm　 [image] IP: 已设置保密
该用户目前不在线 JustSoSo

威望: 0
级别: 新手上路
魅力: 128
经验: 118
金钱: 1063 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/10/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢各位老大，至少明白是怎么回事了。
编辑　　 发贴时间 2002/10/16 09:04pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵王
魅力: 3441
经验: 2468
金钱: 9195 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 277 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
网上搞游戏汉化也不少哟。
编辑　　 发贴时间 2002/10/21 05:38pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


我想试着汉化<最终幻想8>,有点问题想请教!

     我想试着汉化<最终幻想8>, ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 我想试着汉化<最终幻想8>,有点问题想请教!　　 回复贴子
该用户目前不在线 trunksjiang

威望: 0
级别: 新手上路
魅力: 224
经验: 182
金钱: 1288 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/02/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我不知道哪个文件是FF8的语言包文件，希望各位高手帮忙！
编辑　　 发贴时间 2002/04/14 05:32pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
？？？？？？？？
看到题目我就下了一跳：>
编辑　　 发贴时间 2002/04/14 06:00pm　 [image] IP: 已设置保密
该用户目前不在线 trunksjiang

威望: 0
级别: 新手上路
魅力: 224
经验: 182
金钱: 1288 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/02/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我有全文的FF8的语言翻译，如果哪位高手要得话我可以发给你
编辑　　 发贴时间 2002/04/14 06:31pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
没有源代码，游戏汉化谈何容易？？？
你知道游戏的资源是什么格式存储的？显示字库的调用是如何的？

如果你一定坚持要学习游戏的汉化，去 emu-zone 看看，他们那边倒是对游戏汉化(模拟器ROM汉化)有一些研究，看完之后云里雾里去吧 (ASM编程，dump技术，opengl图象编程，DirectX 图象编程)...
编辑　　 发贴时间 2002/04/14 08:03pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
如果你有幸能够进入世纪雷神，天人互动公司的游戏汉化部门，相信一定可以学到这方面的知识，据说国内只有第三波，育碧可以拿到游戏源代码进行汉化，其他公司只能从另外的方面进行汉化（就是你问的东西），其中我比较佩服的就是世纪雷神及天人互动，游戏汉化做的很好，不要提奥美，奥美的游戏汉化都是垃圾(包括 D2,法老王等等)！！！！！奥美的游戏汉化都是糟蹋！
编辑　　 发贴时间 2002/04/14 08:08pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
hoho～说起被奥美糟蹋了的好游戏，比较激动：P

说了这么多，自身水平是最关键的，没有ASM编程，dump技术，opengl图象编程 DirectX 图象编程这些方面的知识的话，即使给你具体的方法，也很难下手的！

最后说一句，我也不会这些，所以我也不敢托大：（

编辑　　 发贴时间 2002/04/14 08:12pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果实在想汉化游戏的话，建议先从家用机游戏弄起，相对要容易一点。（题外话：也不容易！尤其是字库，工作量超大。）
编辑　　 发贴时间 2002/04/14 08:39pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
既然有一份 FF8 的全文翻译，何不考虑把它整理一下做成电子书，相信也很可以帮助到那些想玩 FF8 又无法突破 E 文障碍的朋友；当然如果能够编程的话，把它做成一个可以与游戏同步的小工具，也是不错！
编辑　　 发贴时间 2002/04/14 09:13pm　 [image] IP: 已设置保密
该用户目前不在线 trunksjiang

威望: 0
级别: 新手上路
魅力: 224
经验: 182
金钱: 1288 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/02/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可惜我不会做这个，我把地址贴一下，有兴趣的朋友可以试试
http://trunksjiang.myetang.com/ff8.txt
编辑　　 发贴时间 2002/04/14 09:33pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好佩服你的毅力!
编辑　　 发贴时间 2002/04/14 09:35pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
龙兄说得不错，既然有这么大的毅力能够将 FF8 翻译了，制作电子书这样的小事还难得倒你？！假如嫌麻烦，我推荐使用炎老哥的 Mediapacker 2.0 汉化版来制作电子书，很容易的。
编辑　　 发贴时间 2002/04/14 10:16pm　 [image] IP: 已设置保密
该用户目前不在线 trunksjiang

威望: 0
级别: 新手上路
魅力: 224
经验: 182
金钱: 1288 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/02/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
问了很菜的问题，因为以前没用过什么电子书，电子书做出来有什么用？
编辑　　 发贴时间 2002/04/15 08:09pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
精神可嘉，不过还是先学汉化低版本的FF系列吧，比如FF1到FF5，或者做个修改器
编辑　　 发贴时间 2002/04/16 02:32pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


我有一个问题，请大家帮忙

     我有一个问题，请大家帮忙
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 90 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我有一个问题，请大家帮忙　　 回复贴子
该用户目前不在线 xiaocheng

威望: 0
级别: 新手上路
魅力: 168
经验: 146
金钱: 1162 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/05/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

我在汉化一个小游戏，游戏里有很多英文字幕，这些字幕放在资源文件的自定义资源中，
改成中文后，在游戏里边显示的全是????
请问该如何解决？？
谢谢
编辑　　 发贴时间 2002/05/11 09:31am　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
该游戏支持中文吗？
或者就是需要改语系。
编辑　　 发贴时间 2002/05/11 02:00pm　 [image] IP: 已设置保密
该用户目前不在线 xiaocheng

威望: 0
级别: 新手上路
魅力: 168
经验: 146
金钱: 1162 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/05/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
不支持亚，
游戏中还有些字幕是存在文本文件里边的，
改了之后结果一样
我觉得跟语系应该没有关系啊
我试试改一下语系先
编辑　　 发贴时间 2002/05/11 04:16pm　 [image] IP: 已设置保密
该用户目前不在线 xiaocheng

威望: 0
级别: 新手上路
魅力: 168
经验: 146
金钱: 1162 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/05/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
改了语系，没有用啊

大虾帮忙想想办法吧，谢谢
编辑　　 发贴时间 2002/05/11 07:53pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
也许不一定支持中文吧
编辑　　 发贴时间 2002/05/11 08:12pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果不支持中文，就没辄了。
编辑　　 发贴时间 2002/05/12 09:04am　 [image] IP: 已设置保密
该用户目前不在线 xiaocheng

威望: 0
级别: 新手上路
魅力: 168
经验: 146
金钱: 1162 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/05/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
没什么办法可以想了么？？？
编辑　　 发贴时间 2002/05/13 00:02am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
如果你能看懂这篇,可能还有点希望

http://www.hanzify.org/manager/teach/view.asp?ID=131

我说实话,我看不懂...我的汇编知识没有那么多:(
编辑　　 发贴时间 2002/05/13 08:53am　 [image] IP: 已设置保密
该用户目前不在线 xiaocheng

威望: 0
级别: 新手上路
魅力: 168
经验: 146
金钱: 1162 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/05/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
还好，勉强能够看懂，呵呵
正在努力调试、汇编中……

其实用IDA对程序进行反汇编应该是最好的了，程序里边调用的api，反汇编的
时候都会显示出来啊！而且，api调用前的参数入栈的代码后面也会加上说明，
很好用，并不需要很多汇编知识。呵呵
编辑　　 发贴时间 2002/05/13 10:27pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


游戏的双字节支持

     游戏的双字节支持
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 37 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 游戏的双字节支持　　 回复贴子
该用户目前不在线 FinalBoy

威望: 0
级别: 新手上路
魅力: 183
经验: 136
金钱: 1235 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是否对双字节支持，不知道游戏的exe 文件里面有没有什么明显的标志没有？

我看到游侠网的小旅鼠制作了不少游戏的汉化补丁，非常漂亮，简直完美，佩服&羡慕！
patch.ali213.net

我正在汉化“杀手－代号47”，遇到些问题，谁有兴趣，我放一份硬盘版游戏供下载，大家共同研究。

我发现hitman中汉化的资源是xml文件，还有xmlparse.dll来分析调用它，修改xml文件中的资源为拼音可以，但是汉字就不行了。

编辑　　 发贴时间 2002/06/11 03:58pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
修改XML文件的第一行为
<?xml version="1.0" encoding="gb2312"?>
编辑　　 发贴时间 2002/06/11 05:01pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这是网页常识了：-）
编辑　　 发贴时间 2002/06/12 08:49pm　 [image] IP: 已设置保密


再问一次吧,KAWAKS的游戏名资源一定不在ROM里的

     再问一次吧,KAWAKS的游戏名资源　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 再问一次吧,KAWAKS的游戏名资源一定不在ROM里的　　 回复贴子
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
乾,我今天想了想,KAWAKS的游戏名列表的资源一定不是在ROMS里面的,因为我上网随便DOWN一个英文游戏它都可以用中文游戏名显示在列表里.而且连KAWAKS支持的但现在暂时没有ROM的游戏它也可以显示在列表里,究竟是怎么汉化的呢?真的很想知道.
汉化游戏名字是我的个人爱好,因为我自己喜欢叫的游戏名字和网上下载的模拟器里叫的中文游戏名字有出入,所以我想自己汉化一下
请多指教
编辑　　 发贴时间 2002/05/12 04:31pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
KAWAKS的下载地址能告诉我吗?
编辑　　 发贴时间 2002/05/12 04:48pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由lauraych在 2002/05/12 05:04pm 编辑]

OK,这是一 版汉化好了游戏列表的模拟器(不是我汉化的):
http://download.romman.net/emu/callus2/ha-winkawaks140bplus4-king.zip
这是没有汉化过游戏列表的:ftp://downnews:member@download.romman.net/member/udbinin/winkawaks142.zip
虽然不是一 个版本的,但汉化原理应该是一 样的吧,
进入文件的载入游戏后左边出现的就是游戏名列表了,谢谢指导了,飞速大哥
以前都是乾教我的,现在只有靠你了!

编辑　　 发贴时间 2002/05/12 05:03pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有没有一个支持它的游戏的下载地址?
编辑　　 发贴时间 2002/05/12 05:09pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有啊,有很多的,CPS1,CPS2,NEOGEO系列的游戏它都支持,你要那种?先给个KOF97的吧:　　ftp://download:romman@www.romman.net/rom/neogeo/yshf/kof97.zip
这个游戏下载了以后,放在ROMS文件夹里.再下一个BIOS文件NEOGEO.ZIP也放在ROMS里面
地址是http://202.101.177.172/host/emujx/jiaoxue/emu/images/tongue.gif就可以在列表中刷新到KOF97了

编辑　　 发贴时间 2002/05/12 05:20pm　 [image] IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是一件轻松的事情，需要汉化模拟器资源中的字串
编辑　　 发贴时间 2002/05/12 05:21pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化游戏名后联机会出现问题！
编辑　　 发贴时间 2002/05/12 05:28pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我不怕麻烦只是找不到字串在什么地方有游戏名字的资源,请教.还有,最好用什么软件?
编辑　　 发贴时间 2002/05/12 05:55pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
前面我没有测试，只是猜测，所以错了。不过发现要证明游戏文件不在rom中原来更容易，就是什么rom都不装，能显示中文游戏，即可证明。
资源原来在ascii中，跟脱壳的方法有关。其实在我给出的考题中，第二次给出的脱壳文件就可以找到，你去下载即可。
编辑　　 发贴时间 2002/05/13 01:49am　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
乾，看来到 了关键时候还是你比较管用啊！好的，我这就去了！
编辑　　 发贴时间 2002/05/13 10:30am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


Palm汉化新工具

     Palm汉化新工具
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 01:09pm

* 贴子主题： Palm汉化新工具　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.individeo.net/ftp/prcedit.zip
这个工具直接在PC中修改PRC，尤其是在修改图片的地方可以输入中文，这样图片的汉化总算有所改进了。叫PRCedit的软件好像有两个，这个是跟以前那个不一样，修改后直接存回为prc文件，可视效果有所提高。
另外Resedit也升级了新版本：http://www.individeo.net/ftp/RsrcEdit.zip，版本号是1.017b
实际上现在的palm汉化基本的工具和功能已经算是齐备了，除非你想再往编程发展。

编辑　　 发贴时间 2001/06/30 08:44pm　 [image] IP: 已设置保密
该用户目前不在线 群

威望: 0
级别: 新手上路
魅力: 65
经验: 42
金钱: 267 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/07/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
很不错，可惜不知道怎么导出这些资源来，不然的话以后有新版本出来还要重新来一次。
编辑　　 发贴时间 2001/07/03 03:39pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实我也是在考虑这个问题，也就是个字典的问题。因为就PC汉化而言，字典问题目前已经大部分解决了。而Palm方面还是个欠缺，我正在作一些尝试，用一些土方法来试试看，有结果当然会公布啦。
咦，阁下是玩Palm 汉化的吗？ 多多交流，虽然我只有模拟器来玩。
编辑　　 发贴时间 2001/07/03 11:34pm　 [image] IP: 已设置保密
该用户目前不在线 群

威望: 0
级别: 新手上路
魅力: 65
经验: 42
金钱: 267 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/07/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我有PALM，也喜欢汉化，不过我比较懒。；）
编辑　　 发贴时间 2001/07/04 10:23am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.cnpug.com/download/downloadnow.asp?hid=5&sid=6&hfname=diddlebug.prc
有palm更好，上面的连接是我的palm汉化处女作，用用看，提提建议。随后会有一些汉化经验。有机会也到pda的坛子里帮我们宣传一下。
编辑　　 发贴时间 2001/07/05 00:17am　 [image] IP: 已设置保密
该用户目前不在线 群

威望: 0
级别: 新手上路
魅力: 65
经验: 42
金钱: 267 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2001/07/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
刚才用模拟器试了一下，发现“墨水”菜单的位置设置得不好，右边有些看不见了，你可以用Rsrcedit修改一下。
另外，模式里的“污点”觉得翻译成“点”可能好一点；“Beam”还是翻译成“传送”的好；至于“Transfer”，刚才看了一下帮助，不知道翻译成“发送”是否合适，这一项我从没用过，觉得好象不大实用。
Diddlebug还有个Hack，我把他也汉化了，传到了CNPUG，请多多指教。
对于你们这些PC上的汉化高手，PALM的汉化只是小菜一碟，有你们的加入，相信PALM在中国将会推广得更快，把SWT都清理出去。；）

编辑　　 发贴时间 2001/07/05 11:50am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


palm汉化之葵花宝典

     palm汉化之葵花宝典
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 01:09pm

      您是本帖第 15 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： palm汉化之葵花宝典　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
所有的palm汉化文章都回避一个问题——如何将汉化好的内容重新导出呢？不知道是没有办法还是有所保留，不过这个问题确实是一个困扰。解决的方法是两种;1、如果是在palm上直接汉化，通过软件的备份功能将汉化后的作品传送到PC上就可以上传发表了，扩展名通常都是.prc。2、在PC上用模拟器汉化的，在使用模拟器的右键菜单“export database”，出现对话框，选择对应的软件名称，导出成.prc即可。
编辑　　 发贴时间 2001/06/23 10:37pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


掌上电脑软件汉化 - 小技巧

  掌上电脑软件汉化　[返回]
     小技巧　 本帖为精华帖子
标记论坛所有内容为已读
>> 掌上电脑软件汉化欢迎您的到来 <<

      您是本帖第 107 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 小技巧　　 回复贴子
该用户目前不在线 邓奕
   此人为版主
头衔: 论坛版主

威望: 0
级别: 侠客
魅力: 423
经验: 318
金钱: 1668 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 27 篇
注册日期: 2002/07/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 74287 字节)
共被下载：28 次

上次上传的画图、空当接龙、国际象棋等几个程序，在ce掌上电脑上运行发现对话框上字母和数字特别难看，经摸索发现一个小技巧。
汉化ce上程序的对话框不能使用一般的宋体9号字，应该选择System 9号字，好看的多
上次的程序改进后重新上传
编辑　　 发贴时间 2002/08/07 07:02pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好。
编辑　　 发贴时间 2002/08/07 07:14pm　 [image] IP: 已设置保密


[分享]汉化真实感受.

     [分享]汉化真实感受.　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 546 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [分享]汉化真实感受.　　 回复贴子
该用户目前不在线 download

威望: 0
级别: 新手上路
魅力: 233
经验: 188
金钱: 1329 雷傲元
来自: 河南洛阳
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2001/11/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化真实感受

我也最近刚到BBS上,看了大家的帖子，发现汉化似乎没有相像的那么难，很简单的，经常看到的就是exescope , vl ,ll觉得汉化已经到了会英文就可以汉化的地步，当然技巧方面还是要有一点的。这是我到这bbs上的感觉。最典型应该属这个bbs上的 “屁屁”了，看了他以前的帖子，还在问如何汉化，现在对于汉化已经头头是道了。。

汉化，最重要的我看要有时间，汉化一个软件，到整理发布至少也要一两个小时吧？(说的是不是太少了?),我也试着汉化过一个类似记事本的软件，汉化了1/3就没再继续了，太累了！觉得还是做软件下载好。看到有汉化发布，马上搬过去。因为汉化都是汉化人免费做的，没什么版权，当然转载的时候保留汉化人的一些说明文件了，这也是对他们的尊重。从某种意义上来看，这种汉化做不长久！至少随着时代的步伐,越来越近的beijing 2008的说，不会英文的人会越来越少。再加上软件翻译质量的慢慢提高，汉化以后会成什么样，很难预测。至少从这个论坛的人气上可以看到似乎是很萧条的。

还有似乎有人提出“汉化收费”这个问题，我觉得这个根本不符合中国网络的“规则”，或者不符合中国国情，(收费汉化可以试行一段看看如何)不过个人认为绝对行不通。
我以前是做软件下载的，很多人要注册机，注册码，当然外国的软件，先不说，我们的收入和他们有差距，就说国产软件，先看看软件注册方面的问题，就知道汉化收费是否行的通了:
10-15元注册，大家的理由是,注册费用不错，就是懒的跑腿，要求破解，找注册
20-30元注册，“这软件不错，就是太贵了，谁有破解，找注册”

国外软件那就更不用说了看看下边对白:
华军那里xx软件更新了，第一个人"有汉化吗",第二个人接着说"是不是注册版”第三个人“我要汉化注册版的" 第四个人“不是汉化注册版，我不用”

就连MS WINDOWS XP针对国内的激活问题。。

更别说一些很好的软件只出英文的而不出中文版了。

当然我也不清楚汉化是否违反共享软件的原则，但是"汉化注册版"似乎是中国的“网络规则”或者就是当初汉化规则不健全,没带好“头”！话说回来，你不做汉化注册版，当然还有别人做，你做汉化要收费，肯定有别人免费做。。这倒是矛盾。。如果汉化收费，出现“免费汉化新世纪”也说不定。

现在汉化的老将和主将似乎是,吕达嵘和YY.我对他们也不了解，不清楚他们现在岁数，不知道他们不做汉化了，那会是什么样。。希望他们在“退役汉化”的时候能把这么多年的汉化经历所感所想写出来发表一下，但愿他们在退役的时候能给汉化指明一条光明的道路，走向正规。(我的意思可不是说现在不正规:)

以上只是个人感觉，不对的地方，希望大家发表一下看发。
编辑　　 发贴时间 2001/11/24 05:39pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我啊，在来到汉化新世纪前半年已经开始自学汉化，但是都是自学，经常会碰到这样那样的问题无法解决，而且本人的知识面有限，所以已开始就得一直请教高手啦，至于现在嘛，小问题可以解决，大问题还得靠前辈啦。
你说懂英文就能汉化，其实不然，汉化中会有很多问题，光懂英文是不行的，其实不是很懂英文的也可以做汉化的（我就几乎不懂英文，只能大概的看懂电脑中出现的），但是如果完全不懂英文，那可能就没辙了。
还有你说一个软件从汉化、整理到发布只要一两个小时，你说你自己也试过，有那么快吗？汉化软件所用的时间需要看软件的资源有多少，汉化过程是否遇到困难，当然，有些软件可能只需一两个小时就能搞定，但是有些软件一两个月也不能搞定啊。就我而言，通常软件汉化后的后期处理至少也得花掉一两个小时啊，更别说汉化了。
编辑　　 发贴时间 2001/11/24 07:37pm　 [image] IP: 已设置保密
该用户目前不在线 VisonTOm

威望: 0
级别: 侠客
魅力: 309
经验: 260
金钱: 1466 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2001/11/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
当然，做汉化的时候也就是没英语。你叫我干巴巴地学英文，我学不来。我喜欢一步登天，不知道有没有这种事？？？ ^O^
编辑　　 发贴时间 2001/11/27 11:52am　 [image] IP: 已设置保密
该用户目前不在线 businiao000

威望: 0
级别: 新手上路
魅力: 143
经验: 128
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/12/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
正因为我不懂英语所以才学习汉化，当然，翻译时会很吃力，但是当汉化成功时，那份成就感，再辛苦也值得，更何况我的英语阅读水平也比当初有了长足的进步！
编辑　　 发贴时间 2001/12/18 00:34am　 [image] IP: 已设置保密
该用户目前不在线 注册用户

威望: 0
级别: 侠客
魅力: 642
经验: 406
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我笨，我汉化最快的软件也得要两三天，我喜欢汉化文本编辑网页编辑之类的东西:)我除了会说“哈楼”“狗的猫领”外，别的英语不会说！我用的英汉翻译软件是1997年出的地球村EVDICT1.0。我汉化了20多个软件，最大的是homesite5.0。我私下里闭门造车埋头自得其乐的后果是看见英文界面的东西就想打开eXeScope，包括街上看见麦当劳大招牌心里第一念头就是千万别加壳，加壳我就不会脱了:)

我学汉化的最大收获是基本上能混着脸熟看完老外的网页，能把计算机上出现的英语糊弄着用汉语蒙给我朋友听；最高兴的是能找到这个好地方，有这么一帮热心的汉化和其他领域的高手，解答我遇到的难题（不是拍马屁！！这里帮助他人、无私奉献的精神真的在网上很难发现，反正我看见别的论坛贴的帖子十有八九没人会搭理。）我最想达到的目标是自己会给加了各种壳的软件“脱衣服”，看样子很难达到了:(我最想做到的事情是把自己汉化的东西传到这里来，让别人能用上我捣鼓的汉化版（由于我这里速度太慢，上传老断线，所以一直没机会在网上现现丑，不过不久就弄宽带了，嘿嘿，到时候先贿赂贿赂负责甄选软件的新世纪的考官）

。。。。。。。。。。。。
我的演讲完了，谢谢大家。
编辑　　 发贴时间 2001/12/19 00:21am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，欢迎大家的汉化投搞，
对于大家上传的汉化，我们会尽快作一定的测试，
如有需要修改的地方，会去信指出：）
download 朋友说得句句在理，要说汉化的光明道路，
我想大家都一样，不甚了了：（
但不管怎么样，现在的汉化对于我来说可以说是一种精神寄托，
以后要怎样，管不了那么多了，明天的事明天再说吧：）
编辑　　 发贴时间 2001/12/19 03:31pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我认为,汉化最主要的部分是调整字体字号,其余的还都简单,
我学汉化也有半年了,其他的自认学的不少了,但字体字号仍然
只学了些皮毛,可能主要是我没学过汇编语言,
可能只有从基础学起了
编辑　　 发贴时间 2001/12/23 12:32pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实原来我学汉化的主要目的是学英文的
可是一不小心迷上了:-)
没办法,只好顺着走下去了;)
编辑　　 发贴时间 2001/12/23 12:36pm　 [image] IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也凑个热闹：）
汉化可以不需要很好的英文水平，还有很重要的是你对软件的兴趣有多大，对软件了解程度有多少，对待汉化的态度怎样，想做好汉化，在翻译和制作方面都能够体现完全是中文版一样并不是简单的事，也并不是你一方面水平的体现，而是你综合能力和素质的体现。就像上面雅枫所说最重要是字体和字号，我就不大同意这样的说法了，基本资源字体字号调整是最基本的，也是应该做到的，但涉及到一些非标准资源形式字体字号调整对于追求完美的来说也是很必要的，但我觉得最重要的还是在翻译和制作质量上多下功夫，我想这才是大家所期望的汉化
编辑　　 发贴时间 2001/12/24 00:43am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
对于汉化，我想我现在和达嵘的感受应该是差不多的，视为一种精神寄托，一种爱好……
说实在的，很多次我都想彻底放弃汉化，就是现在自己使用的不少软件，自己没汉化的话，我往往使用英文版，而自己使用的，之所以用汉化，也是为了能够多用用，不断自己给自己挑毛病。
不过，当汉化完一个软件后，我自己觉得最大的收获就是比较全面、深入地了解了一个软件的功能，有时候我就是用这方法来了解一个软件具体的功能的。
汉化的未来，我说不清楚，但我可以肯定，某一天，汉化必将会消亡，只是不知道这一天什么时候才能到来。
至于汉化的难度问题，我一直说，汉化好一个软件，难并不在于技术上的问题，更难的是正确的翻译，文学翻译中有“信、达、雅”的要求，汉化也不例外，特别是“信”更为重要。
要翻译一个软件，可能能够很快完成，但要汉化一个软件，需要的时间就不是一两个小时的问题了。
编辑　　 发贴时间 2001/12/25 02:02am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我想沈兄是误会我的意思了，当然，如果翻译不好也就谈不上完美汉化了
我所谓的最重要，我的本意是字体字号的调整是技术上最重要的，虽然想完美汉化一个软件，字符串调整以及界面调整也同要重要，但这些是都比较好学习的，即使一点也不懂，看几篇文章也就会了。我觉得，汉化技术最难啃的便是字号的调整，但如果想较好的汉化一个软件，字体字号的修改又是不可避免的（否则不但难看在别的机器上也会可能出现乱码的问题），所以从某种意义上说，字体字号的调整是汉化中最关键的技术。
就语言来说，我认为追求与“中文版”完全相同是不可能的，也是不可取的大部分需要我们汉化的软件是没有中文版的（如果有中文版，汉化也就失去了意义）再说中文版的界面也不一定是最符合我们的应用习惯的，我们汉化的目的，无非是为了让大家更好的用它，这就要求我们所汉化的界面，应尽可能的与大家的习惯相同。大家最熟悉的界面是什么？当然是 中文windows 中文Ms offices等比较常用的软件了。所以我认为我们只要让汉化后的界面与这些比较“标准”的软件保持一致就行了，而不必去追求接近“中文版”了。
当然这只是我的一二浅见，如有不妥，还请高手们指教。
编辑　　 发贴时间 2001/12/28 05:49pm　 [image] IP: 已设置保密
该用户目前不在线 tank

天蝎座

威望: 0
级别: 新手上路
魅力: 125
经验: 122
金钱: 1054 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/02/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
正因为有你们这些人的奉献,中国的计算机业才会有飞速的发展!!!!
世贸的加入我们面对的是与老外的较量!只有你们无私奉献我们才能与老外站在同一条线上!
英语水平的高低是妨碍我们接收外国新技术的绊脚石!而你们却是我们的拐杖!!!(别见怪)
yy希望能看到你更多更好的作品！！！！！！

编辑　　 发贴时间 2002/02/21 04:32pm　 [image] IP: 已设置保密
该用户目前不在线 孙若愚

威望: 0
级别: 侠客
魅力: 342
经验: 292
金钱: 1540 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/02/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化有助于学英语，我是在美国毕业的，我的英语肯定是不用说了，汉化需要的时间很长，我每天有一大摞的事，很难有1、2个小时汉化，所以我汉化一个软件，得需要一个月，我是说一个月！
编辑　　 发贴时间 2002/02/22 09:20am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我汉化是因为不喜欢英语!但是很多软件都是英文的.最早使用东方快车的永久汉化,后来慢慢用EXECOPES之类的软件.VC这些因为破机子不能装NT一直没有用.我倒是一直企盼有一天可以不再汉化------凡是软件都有中文版的一天(我的理想目标)!
编辑　　 发贴时间 2002/02/22 05:23pm　 [image] IP: 已设置保密
该用户目前不在线 zippo
   哇，美女耶

威望: 0
级别: 新手上路
魅力: 156
经验: 148
金钱: 1105 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/02/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我同意楼上仁兄的几点：1、“汉化可以更加深入的了解一个软件的功能。”我就用了1天时间把winamp汉化，结果发现这个平时用的最多的软件，我居然有一些功能不知道！！
2、“汉化好一个软件，难并不在于技术上的问题，更难的是正确（精确）的翻译”，我觉得虽然我们不是搞文学的，但毕竟每个汉化作品的使用者是一大群人，不是一个两个，如果大家都搞错了字，或者词不达意，那不是一个大笑话吗？？
以上是我这个初学者得一点愚见！！

编辑　　 发贴时间 2002/02/26 00:16am　 [image] IP: 已设置保密
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
至于汉化，我最欣赏的是老前辈 yy说的 汉化重要得是 翻译的意思，因为不准确的意思害人不浅。如果只是简单汉化，还不如只用翻译软件。
编辑　　 发贴时间 2002/02/26 09:34pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[公告]关于封杀一部份汉化作品的决定

  汉化交流　[返回]
     [公告]关于封杀一部份汉化作品的决定
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 4743 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [公告]关于封杀一部份汉化作品的决定　　 回复贴子
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由吕达嵘在 2002/07/31 12:58pm 编辑]

鉴于好多用户反映最近汉化数量众多，汉化质量一个字---烂！
因此决定整顿一下汉化作品及部分人员。

经内部讨论，决定暂时封掉几位汉化人的汉化发布权利！
这几位的汉化作品给予部分删除！

汉化抄袭者：
Jack Lei(雷骏) 作品： FLASHFXP 一字不漏，只改了汉化署名
张钟 作品： FLASHFXP、Winoncd、PowerQuest Drive Image 等
胡志成 作品： UEDIT32-9.10
Liang Kendy 作品： WinZip 一字不漏，只改了汉化署名，自己做个安装包
Lucian（姜海南、Hyne） 作品： VIRTUAL PC 4.32、CuteFTP

汉化作品不合格者：
王晗（多次教育，屡教不改）
李磊（用户反映汉化太烂）

以上有的是我在每天的更新测试中发现的，有的是很多用户来信反映的。
今后对于抄袭者，有原汉化人发现的，请来信告知，一经确认，该抄袭者永久封杀！

希望各位汉化人，特别是汉化新人，好自为知，不要急功近利，否则可没有后悔药吃！！

各位成员：对于上述汉人的作品，暂时不要更新，经过严格测试通过才可以！

希望每个汉化人，包括各位用户一起行动起来，把好汉化质量关，靠我一个人的测试肯定会有所疏忽，有什么问题，请及时反馈。
编辑　　 发贴时间 2002/05/26 09:34pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
坚决支持。汉化虽然已经进入平民时代，但是不代表汉化就是“速食”工业，无论是技术学习还是质量把关，都需要汉化者自身的认真和努力，还有细心和耐心。
编辑　　 发贴时间 2002/05/26 10:40pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对自己负责，对用户负责。
编辑　　 发贴时间 2002/05/27 00:07am　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
坚决支持
我的作品要是拿上来也差不多，
所以干脆不上传啦！呵呵：>
编辑　　 发贴时间 2002/05/27 00:45am　 [image] IP: 已设置保密
该用户目前不在线 容笑

威望: 0
级别: 侠客
魅力: 910
经验: 594
金钱: 2996 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
同意！！！！！！！！！！！！！！！！！！！！！
编辑　　 发贴时间 2002/05/27 08:49am　 [image] IP: 已设置保密
该用户目前不在线 飞虫
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 381
经验: 318
金钱: 1549 雷傲元
来自: 安徽亳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
问个问题：我前段时间传的 sn2000 呢？被杀了？我自己觉得汉化质量还不错，世纪也没有这个软件的汉化，所以我不是抄袭别人的（我是一个字一个字翻译的），似乎原因就是软件的版本稍微有那么一点点低（仅仅是一点点）。

老大到现在也没给个说法。应该是都忙吧。要不，我重新发一次》？
编辑　　 发贴时间 2002/05/27 12:37pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化新世纪我想应该力求成为中国汉化界的代表，汉化水平的代表，当然，也是大家学习汉化的摇篮。
引用马丁.路德.金的话--“我有一个梦想：让汉化新世纪成为一种品牌，让汉化新世纪的作品成为一种品牌。“
汉化新世纪＝质量

提议：请各位版主加强相互间的协作，尽可能地对每一个汉化作品进行一丝不苟的测试。据说目前主要还只是吕达嵘兄弟等少数人做上传作品的测试。这是项非常劳累的工作，希望大家都能在负责好自己版块的同时，也一起来做好测试工作。我想，这样的话，离我们的梦想实现就不远了。
编辑　　 发贴时间 2002/05/27 12:58pm　 [image] IP: 已设置保密
该用户目前不在线 sdren

威望: 0
级别: 侠客
魅力: 276
经验: 230
金钱: 1405 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
现在我下载的大部分都是著名汉化人的作品，因为它们的汉化质量才有保证。
编辑　　 发贴时间 2002/05/27 05:43pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那也不尽然。这完全取决于汉化人的工作态度。新手中，也不排除有十年磨一剑的，亦有出手不凡之作。每个新手对于汉化的心态都不一样。
我想把好测试关，才是最重要的。
编辑　　 发贴时间 2002/05/27 06:07pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
早该提这个问题了。
编辑　　 发贴时间 2002/05/27 06:48pm　 [image] IP: 已设置保密
该用户目前不在线 欢欢

威望: 0
级别: 新手上路
魅力: 140
经验: 120
金钱: 1113 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得李磊的汉化作品挺好的呀，怎么也会？......他的汉化作品一般都有安装程序
使用起来很方便的。

==============================================================================
※孤独的汉化人※
编辑　　 发贴时间 2002/05/27 08:13pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
李磊的汉化反映质量差的用户非常多,经我们实际测试,确实如此,很多长句的翻译...惨不忍睹:(

转贴精品论坛上看到的一个贴:
-----------------------------------------------
9down有破解，绝对好用，9down的汉化还是张学思的beta3,李磊的rc2汉化包有巨大错误，他好像是改了改张学思的，rc2和release中与以前不同在于一处，在选项最底下有一个项目，应译成“自动打开折叠的快捷组”，而他译成了“自动打开失败的Captor 条”，太搞笑了！！！！！！！！！！！！！
如果这个CaptorGroup是译成Captor 条的话，那他的汉化包里怎么其他的都译成了快捷组，还有居然把折叠的译成了失败的，李磊真是一个失败的汉化者，再也不用他的汉化了，张先生的好！
------------------------------------------
这样的汉化,我们实在不敢要!

汉化新世纪始终是以 精品汉化为宗旨!
编辑　　 发贴时间 2002/05/27 10:29pm　 [image] IP: 已设置保密
该用户目前不在线 东方蜘蛛

威望: 0
级别: 新手上路
魅力: 158
经验: 142
金钱: 1132 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/05/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
随着反盗力度的加大，也会有越来越多的软件加入到这个行列来，目前《新世纪》的诸多软件都存在汉化同时又注册（或破解）的问题，作为新世纪国内最大的汉化基地也应该多作这些相关宣传，以尽量少惹法律纠纷。
编辑　　 发贴时间 2002/05/28 01:57am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
确实应该进行整顿 ！

我并没有做过多少汉化，但每次上传时都感到诚惶诚恐——因为自己的汉化作品可能会面对众多的指摘——所以，上传前都要尽量多测试一下。

我并不是说自己的汉化做得好，只是认为大家，尤其是汉化新人需要一种认真负责的态度——对自己、对用户、也对所汉化软件的原版。

汉化新人中可能有贪慕虚名、急功近利之心者甚众（包括我自己一开始也是这样），汉化技术烂得相当可以，汉化数量与速度却可能很可观。众多的滥竽充数之作，只会毁掉汉化界的名声，毁掉汉化新世纪的前途。

曾看到XX汉化的 SuperCleaner ，安装完后一运行，首先跳出的注册提示框中醒目的“...Days left”(剩余....天)竟被译为“...天左边”，实在是可气又可笑。二话不说，第一时间把这个汉化版 Shift + Del 。

上面所提到的XX在汉化他的第一个作品时，好像是微软的 TaskBar Player 什么的，因为有一个DLL文件的ASCII字符处理不了，天晓得为什么他会一再给我发Mail求助（因为我觉得自己实在太菜了）——当时我看了一下，用EXESCOPE可看到的字符并不多，主要的还是在ASCII里面，因为量并不大，就抽空帮他做了。关于他的提问，也向他解释因为本人能力与经验有限，实在难为人师，奉劝他多到网上查看资料学习，包括汉化新世纪。

此后，又多次收到此人的 Email ；问如何制作安装包，问如何上传，后又把做好的安装包发来，让本人帮忙上传，我看了一下他的“汉化说明”—— 大概提到了“感谢 JH Studio 帮助制作安装包”，O.K,我帮忙上传了。事实上，这时我已经有些生气了，因为我解开了他的安装包看了一下——里面竟然只有我帮他汉化的那个DLL文件，原来这个程序就只有这么一个文件！

O.K——事实就是这样的，我帮此人汉化了程序的主要部分，JH Studio 帮他制作了安装包，那么他自己又作了些什么呢 ,只写了那份汉化说明吗？

之后不久，再次收到此人 Mail ,称因为“世纪”认为他的安装包不过关，未发布其汉化。他把重新制作的安装包又发给了我，让我再帮忙上传。我实在是有些诧异了——已过了一段时间了，怎么还没学会使用 FTP 软件，CuteFTP / FlashFXP ...,只掌握上传功能并不难啊 ？我依然帮他上传了，但我再也不理会他的 Mail 了。

我并不会歧视一个与我一样对汉化知之甚少的人，但我绝对瞧不起一个缺乏学习精神、只会到处乱求人的家伙！

事情并未这样结束。他的 TaskBar Player 被发布的一段时间之后，又给我来信了（附件里是那个新版本的DLL文件），说什么版本更新了，能不能再帮他汉化一下，以及“你一定会对这个软件感兴趣”云云。笑话！天真过分！拿我当他的 UltraEdit 用了？我对他的软件、他的汉化以及他这个人都同样的不感兴趣！

这些已经是一段时间之前的事情了，虽然细节我已经不太肯定，但基本过程确实如此。我注意到此人最近的汉化数量似乎颇多，“世纪”首页往往会有2-3个软件署名，几个软件大站也有其汉化发布。但我看了他近期汉化的一个小软件,Intel的Chipset identification（大概是这个名字吧） , ASCII问题仍然没有解决，哪怕是只解决一部分 .....

汉化新世纪有那么好的精品教程，但对这些汉化新人，看来是枉费心机了。

==============================================
事实上，我现在对软件汉化正在失去兴趣，虽然我认为自己依然是汉化的门外汉。原因说起来很复杂，但也确实是与看到大量汉化垃圾有关。另外，业余做汉化的往往其专业与之毫无干系，甚至与电脑、电器、电气毫不相关，譬如本人，直接后果就是软件的汉化版本 Bug 丛生或者词不达意之处比比皆是。我觉得“世纪”发布作品之前的测试把关非常粗糙，有太多的漏网之鱼（包括本人），应加大力度。

斑竹、管理员的难处大家也都理解，所以我也觉得目前的汉化趋势是没有前途的。汉化届不应该靠大量的大中学生、社会青年来支撑，而应该走向专业化、合法化——也就是软件来源授权化、合法化，人员来源专业化或半专业化。吕达嵘先生与CuteFTP的关系确实令人羡慕与佩服。

我一直在想“世纪”目前表面上的火爆是否有其必要——往往是某个软件版本更新，快则当日，慢则3、5日就会在“世纪”出现其汉化版。我想也许“世纪”应该缩小自己的圈子，也就是非成员的汉化不予发布，维护团体的声誉，同时有组织地与软件开发商联系，进行官方汉化。这个观点极右了吧？其实不然，可能你们已经在积极的作外联工作了，这时声誉、信誉尤为重要。

我想CCG、BCG、FCG 他们这些破解组织（炎之川先生好像常去他们的论坛呀，^_^）的成员规则虽然有其特殊性，但事实上是很合理的。建议欲在“世纪”发布汉化者，都先上传某一无人汉化过的软件作为考核(软件也可以由“世纪”指定)，不能再出现只会用 EXESCOPE 就可以乱发垃圾的现象（譬如本人^_^）。

另外，是不是还需要英语的4、6级证书以及计算机能力考试中级证书复印件？跟中学生们说 Bye Bye !?.....好了，不说了，越说越像胡言乱语了

一派荒唐之言，贻笑大方之家
本人基本没在这里说过话，斑竹若觉得不好，就烦请删除了吧
编辑　　 发贴时间 2002/05/28 07:14am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
海子有一句诗：“英雄不得不与小偷走在同一条路上”

这句诗也适用于汉化界，有英雄伟人，也有盗贼小偷；

我不是盗贼小偷，当然也佩不上英雄伟人；

我只是一个平头百姓，升斗小民，很幸运地与英雄们走过同样的道路
编辑　　 发贴时间 2002/05/28 07:28am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么搞得

论坛不支持原作者编辑帖子？
编辑　　 发贴时间 2002/05/28 08:01am　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Znhai在 2002/05/27 06:07pm 发表的内容：
那也不尽然。这完全取决于汉化人的工作态度。新手中，也不排除有十年磨一剑的，亦有出手不凡之作。每个新手对于汉化的心态都不一样。
我想把好测试关，才是最重要的。

完全支持！！！！！

这里补充一点：
“把好测试关”首先要自己先做（尽自己的能力），而不能将步骤跳过，让他人替你“把好测试关”。

编辑　　 发贴时间 2002/05/28 09:55am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由东方蜘蛛在 2002/05/28 01:57am 发表的内容：
随着反盗力度的加大，也会有越来越多的软件加入到这个行列来，目前《新世纪》的诸多软件都存在汉化同时又注册（或破解）的问题，作为新世纪国内最大的汉化基地也应该多作这些相关宣传，以尽量少惹法律纠纷。

这是一个问题,在论坛这里也进行了讨论,现在基本上论坛中是禁止注册码/破解的讨论 (论坛我在管理,相信大家也看到了我在问注册码的贴里面的回复).

至于汉化包中的注册/破解问题,我想只能从自身作起,可以看到,现在部分汉化新世纪成员已经开始停止在汉化中提供注册,但我们不会随便删/改上传的汉化包中的文件内容,所以只能希望大家能尽量自觉了,最好不要放破解.

也许有人会问,我不放破解,用户写信来问,很烦,这怎么办? 我是在汉化包中加入以下说明,大家可以参考,
--------------------------------------------------
请勿向本人询问任何软件注册及破解问题，对此类问题本人概不答复。请尊重软件开发者的权利，如果你真的喜欢一个软件，请注册软件以支持软件作者！
--------------------------------------------------
实际效果来看,还算好,没有接到太多问注册码的邮件,就算接到了,视而不见即可,最多回一句"不知道".
编辑　　 发贴时间 2002/05/28 11:06am　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我又看到了希望啦1
编辑　　 发贴时间 2002/05/28 12:09pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄：真不好意思，刚上传完一个汉化补丁作品，说明中就内附了注册码（因为不附上的话，电邮立马暴涨）。要是先一步看到您的帖子，我就把KEY给删了。听您这么一说，我想我是不会有下次了。
我是个认真严肃负责的汉化人。－我可以完全地大声这么说。
我希望后来的新手们也可在这大声地这么说。－那是因为你已做到了这一点。
编辑　　 发贴时间 2002/05/28 12:55pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
支持!!!!!
编辑　　 发贴时间 2002/05/28 01:37pm　 [image] IP: 已设置保密
该用户目前不在线 六指书生
   哦，帅哥哟
天蝎座

威望: 0
级别: 新手上路
魅力: 211
经验: 178
金钱: 1256 雷傲元
来自: 福建南平
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/05/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
坚决支持！
抄袭是可耻的，质量太烂是是可恶的。
编辑　　 发贴时间 2002/05/28 02:21pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得要是以后他们的作品有所进步，
还是不一定要赶尽杀绝吧？
很多象我一样的新手刚开始的时候是很毛躁的，
但是知错能改，善莫大焉，
能不能给他们一个机会？
相信经过这个教训，
一部分真正有志气的人会改正自己的错误的。
如果王晗、李磊等兄弟信得过我，
又真想把自己的汉化做得好一点，
我也可以帮着测试呀（仅限Win98）呵呵
编辑　　 发贴时间 2002/05/28 03:40pm　 [image] IP: 已设置保密
该用户目前不在线 东方蜘蛛

威望: 0
级别: 新手上路
魅力: 158
经验: 142
金钱: 1132 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/05/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/05/28 11:06am 发表的内容：
这是一个问题,在论坛这里也进行了讨论,现在基本上论坛中是禁止注册码/破解的讨论 (论坛我在管理,相信大家也看到了我在问注册码的贴里面的回复).
至于汉化包中的注册/破解问题,我想只能从自身作起,可以看到,现在　...

呵呵，回复晚了，请见谅，不知什么时候我在发布第一个软件时就注册“为尊重原软件的著作权所以不附注册信息，聪明的您也不需要...”等，但事实上我在发布了几个汉化软件后仅为索取注册码的用户来信就可以逐一把邮箱撑爆，所以就软件关于版权问题上还不只能要求上传者不要附注汉化及破解，好象国内的软件爱好者不仅是因为要用汉化，同时还要用完整的汉化（指注册，无功能限制的），所以在这方面还要提高使用者自身。您说对吗？：）
编辑　　 发贴时间 2002/05/28 11:44pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实一般的共享软件问题都不大，但对于一些大型的商业软件还是要小心。

至于汉化，我虽然不是新手，可惜从来没敢大范围的发布我的汉化作品，怕丢人啊。：）
编辑　　 发贴时间 2002/05/28 11:51pm　 [image] IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
一说气人，还是不说罢矣.......
编辑　　 发贴时间 2002/05/29 08:06am　 IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 查看　 搜索　 好友　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
所以我放弃汉化，以免引火上身！
编辑　　 发贴时间 2002/05/29 09:07am　 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复

下面引用由东方蜘蛛在 2002/05/28 11:44pm 发表的内容：
呵呵，回复晚了，请见谅，不知什么时候我在发布第一个软件时就注册“为尊重原软件的著作权所以不附注册信息，聪明的您也不需要...”等，但事实上我在发布了几个汉化软件后仅为索取注册码的用户来信就可以逐一把　...

问注册很好解决，我上面说过了，不回邮件或者回一句“不知道”.

要是用户说，怎么你都不回我邮件？ 很简单，把“概不回复任何询问注册的邮件...”那一句复制给他。

不提供注册码不是不对用户负责，汉化人又不是做破解的，完全没有必要什么都管。

我想，对于一个汉化作品来说，重要的是其汉化质量，而不是有没有破解...
编辑　　 发贴时间 2002/05/29 09:16am　 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复

下面引用由兰猫在 2002/05/28 03:40pm 发表的内容：
我觉得要是以后他们的作品有所进步，
还是不一定要赶尽杀绝吧？
很多象我一样的新手刚开始的时候是很毛躁的，
但是知错能改，善莫大焉，
...

当然。。。

在看看达嵘的原话：

对于汉化抄袭者：
今后对于抄袭者，有原汉化人发现的，请来信告知，一经确认，该抄袭者永久封杀！

对于汉化质量差：
决定暂时封掉几位汉化人的汉化发布权利

编辑　　 发贴时间 2002/05/29 09:19am　 IP: 已设置保密
该用户目前不在线 宏伟

威望: 0
级别: 侠客
魅力: 896
经验: 228
金钱: 2585 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2001/07/26
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
说起来，真是气，我一直汉化 Audio Converter 这个软件，上次在新世纪上看到发布了一个 奇妙 的人制作的汉化，我下载一看，才发现这家伙全部是抄袭我的汉化作品，其中我有一处汉化不妥之处，他也照抄不误。当时我也在论坛上闹了一阵子，也去信给他警告，后来就没见其再发布汉化作品。我觉得用我们汉化的资源进行借鉴是可行的，但完全照抄绝对是可恶的，应坚决加以抵制。
编辑　　 发贴时间 2002/05/29 07:44pm　 IP: 已设置保密
该用户目前不在线 老蔡

威望: 0
级别: 新手上路
魅力: 133
经验: 126
金钱: 1067 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/02/23
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
封杀得太少！
编辑　　 发贴时间 2002/05/29 11:19pm　 IP: 已设置保密
该用户目前不在线 bigboy

威望: 0
级别: 新手上路
魅力: 188
经验: 166
金钱: 1201 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/04/05
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
封杀做法似乎欠妥，那不是不给别人改过自身的机会？关键之处是把好测试关。另外一些汉化人的恶习也很可恶（不是专门针对汉化人而说），比如说标榜自己的作品高人一等，不幸那次他的作品错漏百出，世纪可能未经测试，真不知下载者想法如何。
编辑　　 发贴时间 2002/05/30 06:49am　 IP: 已设置保密
该用户目前不在线 北京男孩
   哦，帅哥哟
双鱼座

威望: 0
级别: 骑士
魅力: 2377
经验: 638
金钱: 6433 雷傲元
来自: 北京海淀
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2001/07/26
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
完全赞同！对于汉化一个作品，不知要费掉多少的脑细胞！如果就这样非常容易的进行汉化，那还做什么汉化？还不如……

编辑　　 发贴时间 2002/05/30 07:41am　 IP: 已设置保密
该用户目前不在线 cnlsxj

威望: 0
级别: 新手上路
魅力: 83
经验: 44
金钱: 321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/08/18
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
应该求精。
编辑　　 发贴时间 2002/05/30 08:35am　 IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
[回复]炎之川
呵呵，不好意思，吕兄的话没有看得很清楚。
这样处理还是不错的
抄袭者永久封掉；质量差的限期整改～
编辑　　 发贴时间 2002/05/30 09:03am　 IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
别人十年磨一剑，笑龙我可要百年磨一刀，有人说要英语4.6级证书才能搞汉化，这不是太主客了吗，如果是这样，我相信可以一棒子打死不少人（个人意见，仅供参考：）
编辑　　 发贴时间 2002/05/31 03:12pm　 IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复

下面引用由千禧笑笑龙在 2002/05/31 03:12pm 发表的内容：
我相信可以一棒子打死不少人

啊，我死了!@#$%^&*()_+|~~

编辑　　 发贴时间 2002/05/31 03:17pm　 IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 查看　 搜索　 好友　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
  汉化毕竟不是职业，汉化人无私是以自己的付出换回自己想要的某种（名？利？，成功感？爱好？），如果这种换回是以数量而不是质量的话，是该杀的。名义上是帮忙，实质是帮了倒忙，不该杀吗？
编辑　　 发贴时间 2002/06/01 12:46pm　 IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
请问一下，
北京男孩是不是周宝峰兄呀？
编辑　　 发贴时间 2002/06/02 12:23pm　 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复

下面引用由兰猫在 2002/06/02 12:23pm 发表的内容：
请问一下，
北京男孩是不是周宝峰兄呀？

是呀

编辑　　 发贴时间 2002/06/02 06:12pm　 IP: 已设置保密
该用户目前不在线 xyxa01

威望: 0
级别: 新手上路
魅力: 151
经验: 130
金钱: 1118 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/05/29
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
用户们有福啦！！！
编辑　　 发贴时间 2002/06/04 08:09am　 IP: 已设置保密
该用户目前不在线 cnants

威望: 0
级别: 侠客
魅力: 417
经验: 322
金钱: 1718 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/11/23
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
坚决支持

汉化作品的质量问题是该抓抓了。还有就是明明是汉化作品确冠以简体中文版发布（原作认可的除外）问题，现在也较多。

编辑　　 发贴时间 2002/06/04 02:09pm　 IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 查看　 搜索　 好友　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
汉化质量不好与这里的管理模式还有很大关系呀。记得以前传执管世纪的时候，对汉化新人都会联系，了解其汉化水平及质量情况，现在的主管，通常不收邮件，不回复，只是测试。当然新人的水平提高不了，质量差也就是自然的事了
编辑　　 发贴时间 2002/06/04 02:35pm　 IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
[这个贴子最后由吕达嵘在 2002/06/04 10:36pm 编辑]

非也，每个通不过的作品，只要是我测试的，基本都有回复，并且写上原因和建议。
你们不做，不知道而已。
我现在 ldrhan@21cn.com 每天300多封的垃圾病毒邮件就是这么来的，所以我的信箱等于费了，现在拒收120K以上的邮件
编辑　　 发贴时间 2002/06/04 10:29pm　 IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
干脆再搞一个反映汉化质量问题的栏目，让群众来评议评议补丁，建议作者改正。对问题较大的再作删除、拒收。当然，世纪应该有一个评价汉化补丁的标准，比如界面、汉化质量、补下制作等，不要在安装后出现“E:\XXXX\XXXX\XXXX.XXX”文件找不到这种不负责的问题。
编辑　　 发贴时间 2002/06/05 09:35am　 IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 查看　 搜索　 好友　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
   所以我建议再在论坛开辟个质量问题及测试的论坛。
  我曾发邮件请你把我的3ds max 4.2.6(在我上传4.2.6修正版的时候)delete,至今还在网上，可能就是你的邮件太多，看漏眼了。就是有个反映问题的论坛..........
编辑　　 发贴时间 2002/06/05 01:21pm　 IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
再开一个版面很容易，马上就开。可等于还是我一个人测试，
只不过我测试过了，发布了，你们下载用的过程中再测试，这种重复劳动效果不大。
至于你说的邮件，我确实没有映象。可能被我当病毒邮件清除了。
另外，QQ上我好几次与你说话，你怎么都没反应啊？
编辑　　 发贴时间 2002/06/05 02:20pm　 IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 查看　 搜索　 好友　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
[这个贴子最后由gan311在 2002/06/06 09:01am 编辑]

我现在改用号码55996769,原来的号码给别人了。好象我原来申请加为你的好友，没看到通过你的验证呀.对了，我只跟明白身份的人聊天，对不明身份者，我是不回复的。（我上qq都是来解决正经事的，一般找我闲聊的人我是不理的，下次找我登门要先递名片呀。
编辑　　 发贴时间 2002/06/06 08:41am　 IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 查看　 搜索　 好友　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复

下面引用由吕达嵘在 2002/06/05 02:20pm 发表的内容：
再开一个版面很容易，马上就开。可等于还是我一个人测试，
只不过我测试过了，发布了，你们下载用的过程中再测试，这种重复劳动效果不大。
至于你说的邮件，我确实没有映象。可能被我当病毒邮件清除了。
另外，Q ...

吕兄，个人的精力是有限的，你一个人就算24小时测试，也只能测试一部分，再说，你对软件的认知面也是有限的。对辟一个论坛，让专家（我是指软件的熟悉使用者或专业使用者）提出比较内在的或难发现的错误，这样，更有利于发现问题和解决问题。象suntime的system mechanic 3.6g汉化，相信你是测试了的，但是你还是没测试到汉化后，这个软件的许多功能已经报费了。

编辑　　 发贴时间 2002/06/06 08:51am　 IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
又是一位抄袭者！！！！！

汉化作者：胡志成

抄袭作品：UEDIT32-9.10

下面是我的回信：

jgzhschool，您好！

看到你汉化的UEDIT32-9.10汉化补丁，下载后测试，
很遗憾，你的汉化 98％是抄袭的台湾黄国书的汉化，
我们对于这种抄袭是最痛恨的，
看到我们首页上的说明和论坛的讨论吗？
“今后对于抄袭者，有原汉化人发现的，请来信告知，一经确认，该抄袭者永久封杀！”
不要说你没看到，以抄袭来做汉化，有意义吗？为了出风头？汉化人的基本道德没有！
很抱歉，你的汉化我们以后不会再收集！！
编辑　　 发贴时间 2002/06/07 09:55am　 IP: 已设置保密
该用户目前不在线 wyj

威望: 0
级别: 新手上路
魅力: 176
经验: 164
金钱: 1151 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/06/07
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
支持！
编辑　　 发贴时间 2002/06/07 10:22am　 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复

下面引用由吕达嵘在 2002/06/07 09:55am 发表的内容：
又是一位抄袭者！！！！！
汉化作者：胡志成
抄袭作品：UEDIT32-9.10
下面是我的回信：
...

这个补丁已被华军软件园、天空软件站等各大下载站点转载……

编辑　　 发贴时间 2002/06/07 10:46am　 IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
世纪让其它网站转载为何不让他们注明转载自汉化新世纪？可以做做广告嘛
编辑　　 发贴时间 2002/06/07 11:09am　 IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
终于被吕兄弟给揪出来了。上回在新世纪发布的所谓的 Wincam 2000 修正版，就是这小子给传上来的，堂而皇之地冠以 Znhai 之名。气煞老夫也！其网名亦叫 Speedboy。如此看来他还是个“惯犯“。建议送交检察院，提起公诉，秋后问斩。
编辑　　 发贴时间 2002/06/07 12:51pm　 IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
下面是我们的来往信件：

吕达嵘,您好！

论坛中的帖子看了，我对我的做法和和言论向你及你所代表的汉化组织及个人表示歉意，并积极予以改正。

======= 2002-06-07 12:12:00 您在来信中写道：=======

>speedboy,您好！
>
>如果新人都象你一样，把其他人的汉化改一下，冠上自己的名字就发布了。
>时间一长，新人还会做汉化吗？永远不会有进步！
>汉化作品倾注了汉化人多少心血？多少精力？
>喈来之食很容易得到，但用户不是傻瓜！
>
>可能我是过激吧，但你看过论坛上用户的发言了吗？有谁不举手支持？
>论坛上的两个抄袭人我们已经说得很明白，永远不会发布他们的作品。
>这么做为的是给所有新人作一个警告，不要步其后尘。
>你居然还要这么做，你让我怎么办？？
>
>======= 2002-06-07 11:01:00 您在来信中写道：=======
>
>>吕达嵘先生，您好！
>>
>>来信收到,在汉化的过程中确实参考了黄国书的汉化文件,发现黄国书汉化中有一些错误,做了更正.我的目的并非你所说:1、不是为了出风头,我的打算只是尽快的把最新版本的汉化推出去,已便为某些用户提供方便。2、汉化不是一个共享的东西吗？我不想有什么侵权行为，我只觉得黄国书翻译得更为贴切一些，难道要我们必须从头开始吗。3、吕达嵘先生的话我觉得有些过激了。
>>
>>　　　　　　　　致
>>礼！
>>
>>
>>　　　　　　　　胡志成
>>　　　　　　　　jgzhschool@163.com
>>　　　　　　　　　　2002-06-07
>
>= = = = = = = = = = = = = = = = = = = =
>
>
>　　　　　　　　致
>礼！
>
>
>
> 吕达嵘 (ldrhan@21cn.com)
> 虚幻时空：http://unreally.yeah.net
> 汉化新世纪：http://www.hanzify.org 成员网站
>
> 2002-06-07 12:02:22

= = = = = = = = = = = = = = = = = = = =

                致
礼！

                speedboy
                jgzhschool@163.com
                    2002-06-07
编辑　　 发贴时间 2002/06/07 01:55pm　 IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
好像是恨了些。做汉化是不容易。要是大家发现有汉化上的错误，可以直接给汉化作者发信提出，如果要自己直接修正后发布，也要争得原汉化作者的同意。若是在制作相同软件版本的汉化时，借鉴了原汉化作者作品的汉化的，最好在说明中指出。尊重他人是一个人应有的素质，会封杀的一个原因就是你不尊重他人的劳动成果。
编辑　　 发贴时间 2002/06/07 04:02pm　 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
汉化版、汉化补丁的是属于Shareware，还是Freeware，还是遵循GPL？值得探讨——
编辑　　 发贴时间 2002/06/07 08:33pm　 IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
胡某不会是日本人吧?
编辑　　 发贴时间 2002/06/08 12:35pm　 IP: 已设置保密
该用户目前不在线 msxcms
   哦，帅哥哟
狮子座

威望: 0
级别: 侠客
魅力: 182
经验: 128
金钱: 513 雷傲元
来自: 帅人国总统府
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2001/06/29
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
我得winRAR也被人抄袭了，抄袭就不说了
winrar 3 beta，我一个字一个字翻译的…… :'(
编辑　　 发贴时间 2002/06/15 03:19pm　 IP: 已设置保密
该用户目前不在线 闪虹

威望: 0
级别: 侠客
魅力: 1253
经验: 450
金钱: 3383 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2001/07/03
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
抄袭 也没有 什么错误啊 对一些 专业的词汇 不懂的话 可以看看别人的作品 提高自己 英语能力 也不是件坏事 不过最好还是不要 发布 抄袭别人家的作品 。总的来说 对于新手 提高自己的英语水平和汉化技术 抄袭 也没有什么过错， 至于质量那就是个人问题了
：）
编辑　　 发贴时间 2002/06/16 09:19pm　 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复

下面引用由闪虹在 2002/06/16 09:19pm 发表的内容：
抄袭 也没有 什么错误啊 对一些 专业的词汇 不懂的话 可以看看别人的作品 提高自己 英语能力 也不是件坏事 不过最好还是不要 发布 抄袭别人家的作品 。总的来说 对于新手 提高自己的英语水平和汉化技术 抄袭 也　...

抄袭和借鉴是有很大区别的

编辑　　 发贴时间 2002/06/16 10:55pm　 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
在汉化一个软件的后继版本时，为了照顾软件的老用户，个别单词借鉴一下前一个版本的也是可以的
编辑　　 发贴时间 2002/06/18 01:57pm　 IP: 已设置保密
该用户目前不在线 萨尔瓦多

威望: 0
级别: 新手上路
魅力: 163
经验: 156
金钱: 1126 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/06/30
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
什么叫借鉴了！是不是不一样才叫不借鉴？
对同一词语有着相同的译法是借鉴吗？
编辑　　 发贴时间 2002/07/01 09:47pm　 IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复

同一个词译法相同，没什么奇怪；但是若有许多长句也依法完全相同，就极其可疑了。

搞翻译与汉化都是极耗费心血的，能够准确、优美而简洁的汉化一个软件确实挺不容易的，何况还会涉及许多细小的调整：比

如窗体、字号等等。

还是尊重一下别人的劳动，好不好？

我觉得这个问题的答案是如此明显，为什么有人还是坚决要狡辩下去呢？

其实，汉化借鉴一下他人的版本也无可厚非；但完全照搬算什么呢。
编辑　　 发贴时间 2002/07/03 02:47pm　 IP: 已设置保密
该用户目前不在线 zp1488
   哦，帅哥哟
魔羯座

威望: 0
级别: 精灵
魅力: 1812
经验: 1710
金钱: 4407 雷傲元
来自: 山东邹平
鉴定: 已设置保密
总发贴数: 238 篇
注册日期: 2002/06/03
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
说得对
我曾做过几个软件的汉化，由于知识与能力有限，都失败而告终。但我深深的体会到，汉化一个软件是非常不容易的！！抄袭他人的汉化充当自己的汉化是极可耻的！！

编辑　　 发贴时间 2002/07/07 10:21pm　 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
借此随便说明一个问题：当年因为和OPERA谈不拢，OPERA另外找人作了一个授权汉化，在主界面上，一些单词还是修改了许多，但是进入字符串资源，许多长句的翻译竟然如此熟悉，真是……所以现在有关OPERA的任何问题我都是暂时性、选择性的失明。
编辑　　 发贴时间 2002/07/13 11:21am　 IP: 已设置保密
该用户目前不在线 谨防假冒
   哦，帅哥哟
白羊座

威望: 0
级别: 新手上路
魅力: 135
经验: 118
金钱: 1098 雷傲元
来自: 上海市
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/16
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
其实汉化是需要很多精力的，如果真的觉得前人的汉化很好，大可不必自作清高的重译而不想和他有雷同，那就不是有原则而是固执了。当然汉化人的心血是不能白费的，负责的同志就该说明是参考谁的作品的。
大家汉化的目的应该是一样的，又何必计较呢，只要一起努力，我相信中国的汉化事业一定会蒸蒸日上的，不是么！
编辑　　 发贴时间 2002/07/16 10:34pm　 IP: 已设置保密
该用户目前不在线 吴镜坤

威望: 0
级别: 骑士
魅力: 3341
经验: 1236
金钱: 10009 雷傲元
来自: 广东陆丰
鉴定: 已设置保密
总发贴数: 79 篇
注册日期: 2001/09/01
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
[这个贴子最后由吴镜坤在 2002/07/17 00:01am 编辑]

各位的发言都很好。对于初学习者汉化质量差的问题，可建议其从小软件做起，力求翻译准确、制作完美，不急于求成；对于抄袭者，那只能先叫他学会尊重别人的劳动，先修改好自己头脑中“沽名钓誉”的“资源”后，再去修改外文软件资源了……
编辑　　 发贴时间 2002/07/17 00:00am　 IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
又是一位：

Boy_Kendy_Liang，您好！

我看了一下，你把我汉化的 WinZip 8.1 去掉我的名字，换上你的，再打包
你说这算是什么？请你尊重一下我的劳动成果行吗？
去看看汉化新世纪论坛吧，看看我们对于抄袭者如何处理。

吕达嵘 您好！

首先，我承认那软件是我抄袭的，我不对！但我并不是改名！我是用英文原版汉化
的，我是在你的基础上把一些不恰当的词语纠正过来了。我原先也不想上传的，请你原
谅我这一次，好吗？如果以后大家再发现我抄袭的话，你就把我全部作品都删除了，封
杀我的作品！
另外，我汉化了几个日文的小游戏，我可以上传到世纪吗？谢谢!

致
礼！

Kendy
2002/7/18

Liang Kendy,您好！

你不要不承认，你说“我是在你的基础上把一些不恰当的词语纠正过来了”
那你说说纠正了哪些？不会是我吕达嵘三个字写错了，应该是“Kendy Liang”吧？

我刚才一个个资源比较过，除了你的版本资源没有汉化，其他只有下面一处字符串资源不同：
我的：673,保留所有权利$0A$0A汉化: 吕达嵘(ldrhan@21cn.com)$0A网址: http://unreally.yeah.net
你的：673,保留所有权利$0D$0A$0D$0A汉化:Kendy Liang

你所做的只是篡改了汉化人冠名，然后自己做了一个安装包。
到目前为止，你是我碰到的第三人了，原封不动地抄袭我的汉化，然后篡改汉化人冠名！
汉化新世纪论坛、首页都一再强调，不要抄袭，看看这里：
http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=7&topic=583&show=0
我们处理办法：对于抄袭者，有原汉化人发现的，请来信告知，一经确认，该抄袭者永久封杀！

你自己对号入座吧，很抱歉，今后我们汉化新世纪不会发表你的任何汉化作品！！

                致
礼！

吕达嵘 (ldrhan@21cn.com)
虚幻时空：http://unreally.yeah.net
汉化新世纪：http://www.hanzify.org 成员网站
编辑　　 发贴时间 2002/07/17 10:09pm　 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
又来了一个
编辑　　 发贴时间 2002/07/18 10:40am　 IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
[这个贴子最后由ksxuxu在 2002/07/18 12:01pm 编辑]

这些人也真的很笨，明知到会发现，还是要发布，自己用就是了嘛！！！自己用谁管你呢！！

说实话有些汉化人也真的很过分，连软件标题都改成自己名字了（世纪上下载的就有！），对于这种，我是一定会改的，但是都是自己用，不会发布！原因么？——混淆视听，产生误觉……最重要的是：看着这种很不爽了！

其他的只在关于对话框里，写自己名字的，对于这种，我是不会改了，这是他们应有的权利！

突然想起一句话：看一个人的是作弊，看两个人的是借鉴，看很多人的是参考……

不知道这些人是怎么想的？？？
编辑　　 发贴时间 2002/07/18 11:57am　 IP: 已设置保密
该用户目前不在线 silversummer

威望: 0
级别: 新手上路
魅力: 120
经验: 112
金钱: 1053 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/30
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
我在贵站下载了几年的汉化软件，我机子里的软件几乎都脱胎于贵站。贵站严谨的汉化给了我学习软件很大的帮助。在此，我对贵站的优秀汉化作者致以最高的敬意！谢谢你们！虽然我也会用一些资源修改软件，也由用而想自己做，但是我英语并不是很好，心有余而力不足。我知道了汉化的艰辛，因此我更佩服你们这些无私的人们！谢谢你们！谢谢你们！谢谢你们！
编辑　　 发贴时间 2002/07/30 04:58pm　 IP: 已设置保密
该用户目前不在线 YYW6

威望: 0
级别: 新手上路
魅力: 177
经验: 166
金钱: 1133 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/07/31
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
对贵站的优秀汉化作者致以崇高的敬意！谢谢谢谢谢谢谢谢谢谢谢谢谢谢谢谢谢谢谢你们！
编辑　　 发贴时间 2002/08/02 09:49pm　 IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
要谢谢，也没这么夸张吧？？？？有拍MP的嫌疑……
编辑　　 发贴时间 2002/08/09 02:45am　 IP: 已设置保密
该用户目前不在线 bindu47

威望: 0
级别: 侠客
魅力: 636
经验: 432
金钱: 2384 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/23
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
哎！ 咋还会有Kendy Liang这么无耻的人？
像我要汉化一个软件时一定要到世纪来看看有没有出汉化补丁，有的，我一般就放弃了。
实在想汉化，也就是自己留着用，不上传了。
我汉化一般是几本字典+实践（试用一下软件）就OK了！
编辑　　 发贴时间 2002/08/23 08:18pm　 IP: 已设置保密
该用户目前不在线 bindu47

威望: 0
级别: 侠客
魅力: 636
经验: 432
金钱: 2384 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/23
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
字典？？
哎，谁让俺English不好呢？
俺是中国人，俺用中文！！
编辑　　 发贴时间 2002/08/23 08:22pm　 IP: 已设置保密
该用户目前不在线 ginger

威望: 0
级别: 新手上路
魅力: 193
经验: 160
金钱: 1230 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/09/16
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
五哥:
你的头像好酷呀!嘿
编辑　　 发贴时间 2002/09/17 05:36pm　 IP: 已设置保密
该用户目前不在线 xyboy

威望: 0
级别: 侠客
魅力: 489
经验: 426
金钱: 1796 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 45 篇
注册日期: 2002/08/08
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
支持

汉化新世纪不出则已
所出必为精品：）

我的汉化软件只用世纪的：）
编辑　　 发贴时间 2002/09/20 00:00am　 IP: 已设置保密
该用户目前不在线 飞龙

威望: 0
级别: 圣骑士
魅力: 1694
经验: 1226
金钱: 4672 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 132 篇
注册日期: 2002/08/29
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复

下面引用由silversummer在 2002/07/30 04:58pm 发表的内容：
我在贵站下载了几年的汉化软件，我机子里的软件几乎都脱胎于贵站。贵站严谨的汉化给了我学习软件很大的帮助。在此，我对贵站的优秀汉化作者致以最高的敬意！谢谢你们！虽然我也会用一些资源修改软件，也由用而想 ...

深有同感！有感而发，壮士也！

编辑　　 发贴时间 2002/09/20 08:16am　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


[建议]关于汉化商业化

  IT 乱弹　[返回]
     [建议]关于汉化商业化　 本帖为精华帖子
标记论坛所有内容为已读
>> IT 乱弹欢迎您的到来 <<

      您是本帖第 121 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [建议]关于汉化商业化　　 回复贴子
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
世纪论坛中有关汉化以后出路问题的读者讨论颇多，且意见多统一为走商业汉化之路，但如何进一步发展商业汉化，缺少更好的意见，虽然有吕达嵘等成功使用之例，但高真正的专业商业汉化还差得太远。就此我发表一下个人的看法。
一、要使汉化商业化，必须先使汉化企业化。这一步是关键。试想有多少有一定规模的软件公司愿意与个人合作？就象我国的一些企业搞信息管理，大多数是找有一个实力的软件公司合作，虽然软件公司也只是派一两个人负责这个项目。为什么，因为它们有信誉度，服务有保障，且有一定的营销手段博得企业信任。同时，汉化商业化为以后发展大型商业软件、专业软件或游戏软件提供基础，而这些软件的汉化，应成为以后汉化企业的利润源所在。汉化不搞企业化，永远是小打小闹，不成气候。（可能言重了）
二、企业化实施方案。首先当然要成立自己的公司，这就涉及到投资。因许多版主本身可能都有不错的工作（吕达嵘当医生应该还可以吧？），对此单独搞企业可能要有比较大的决心。因此我认为不一定要你辞职下海（如果薪金超过盖茨当然另当别论），但是象炎之川之类学生，却是一大机遇。就算不成功，学点经验，对以后发展大有好处，况且这类公司投资也不会太大（这个我不懂，版主里面搞财务、统计的可以测算一下，炎之川你也不要认为我是教唆你，如果你办的话，成功你请客，不成功，嘿嘿，你也打不着我）。
公司在哪里注册并不重要，依赖互联网办公，员工五湖四海，总部在哪里也无关紧要，即使是屁屁家那一个屁大的车栅，能挂出一块牌子即可。公司内部可分为以下几个主要职能：管理、市场、技术。
管理：撇开财务、日常事务不说，管理部门的重点是抓好人力资源管理和开发。由于公司是松散型管理，如何凝聚人心、增强员工责任心和培训人员是一个较为复杂的系统工作。员工中负责汉化工作的主要可以有三种：一是公司员工（当然可以兼职），工作相对稳定，为公司中坚力量，有利于公司规避风险，稳定运行。该部分人员对所分配工作要全力以赴，定期保质完成，按质、量领取薪水。二是外聘临时性员工。主要是为了完成基本项专业性汉化临时聘请的专业人员参加，不一定直接参与汉化，但对其些专业性理论要进行解答，并承担某些专业软件的测试工作。因此，管理部门平时还应横向联系，有必须建立一个人才库，增加工作的灵活性。三是广大汉化爱好者。公司的发展离不开这批狂热的软件爱好者的支持，他们将承担普通工具软件、游戏软件的测试工作，对公司内因工作量太大无法按期完成的小软件汉化，可交与这些汉化人，或对其以往的资源进行利用，并付一定报酬（千万不要冷落了这一批人，虽然他们的汉化不受法律保护）。这批人中对公司提出好的建议或指出汉化错误较多的，可给予一定的物质奖励。
市场：初期工作的重头戏。利用网络积极与国外软件商或开发者联系，寻求合作，向国外宣传公司性质等，主要是接单工作，然后经技术部门鉴定，合理定价，签订合同。
技术：该部门是汉化工作具体承担者，分三种性质员工。一是汉化技术过硬员工，来承担主汉化工作，或单人或小组，看工作量而定，组合的自由度较大。二是计算机专业人员，由一些懂编程（或汇编）人员组成，因为公司走上正轨后，有得到程序部分原代码进行汉化的可能，并可开发一些针对性的汉化工具等。三是翻译，处理帮助文档等文本内容的翻译。以上三类人员在初期可以混为一谈，但到一定规模后还是分类较好，否则会导致汉化成本过高，效率低下等问题。
三、公司目标。公司先从国外小公司或个人合作做起，从工具类软件汉化做起，逐步走上商业软件、专业软件和游戏软件的汉化（到了这一步，一定要有专职汉化人员了，至少每个办公地点有专职汉化人员，否则很难集团化作战），最后走上汉化兼软件代理之路。
四、关于网站。公司成立后，当然必须有专业性网站，本网站可作为公司一个资助对象，继续交与汉化爱好者或准员工管理，是一个绝好的人力资源库及培训场所，应予以关注和支持。但为什么不由公司直接管理呢，主要是一个汉化的合法性问题，可避免一些不必要的法律纠纷。对于一些普通软件公司来不及汉化的，可在这里找人汉化，同时一些软件，可先放在这里组织一批爱好者进行测试，对公司大有好处。
五、法律问题。现行法律对汉化态度比较暧昧，因此公司以寻求与开发商合作为主的方向，同时对国内厂家要求汉化某商业软件，原则上应先经过软件开发商同意，对于一些正版用户，我想开发商没有理由拒绝，或与要求汉化的厂家达成协议，分清法律责任界限。
六、几点看法：
1、品牌。一定要打出自己的品牌，首先考虑的是公司的品牌，以往因为汉化都是个人行为，到处写着炎之川、吕达嵘，XX工作室的标牌，其实叫得并不响。试问一下，除了我们经常在这里闲逛的知道，普通用户又有多少人知道呢？包括汉化新世纪这个网站，人们可能知道汉化补丁很好用，诠又会去管谁汉化的呢，记住，软件厂商的注册用户，我们这批软件爱好者中所占比例微乎其微。Foxmail、网络蚂蚁很好用，知道的人很多，知道它们的作者大名的人又有多少呢？所以程序员是无名英雄，商业汉化人也是如此（可能有的人不爱听）。要名不要钱的是人，要钱不要名的是妖，要钱又要名的是人妖，是 CEO。然而用一个公司的统一标识打天下，情况就会截然不同，相信大家对这一点都会有所认识，公司的无形资产很重要。
2、管理。公司人员分散，如何管理是个绝对的难点。员工责任心、薪金等，都与传统企业有巨大差异，对汉化时效的考核也较难控制，不易掌握进度，这些都是值得探讨的问题。当然现在探讨这些问题可能会对以后有巨大帮助，这种形式有公司制度，可能会在互联网上大行其道，值得一试。其实，真正办起这么个公司，汉化技术是次要的，管理才是重头戏，关系到公司的发展方向和商业利润，包括营销，说句难听点，汉化就是为人家打工的（可能有更多人在骂我）。这可能是造成这里议论多，动作少的原因吧。
3、时机。我个人认为现在成立此类公司的时机正在成熟起来，谁吃第一只螃蟹，谁就是英雄。首先取决于汉化技术的成熟，这里的版主都积累了大量的经验。其次，国内软件市场整顿虽然雷声大雨点小，作加入 WTO 后，肯定也会被迫有所改善，同时中国巨大的潜在用户也会吸引外国公司对中国市场的看好（我就不相信 ADOBE 公司会完全放弃中国市场，如果放弃，可能以后会对其造成巨大损失），最好还发行繁体版，台湾、香港等地的市场不容忽视，可在宣传中涉及这一点。如果有可能的话作出日文版等（里面一定要有一句：小日本，去死吧，说笑了^_^）。
信手而发，纯属扯蛋，愿这里的人能出几个 cXo ^_^。
编辑　　 发贴时间 2002/06/22 10:11pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
通写这么多关于汉化商业化的内容，了不得。
我支持。^_^
编辑　　 发贴时间 2002/06/26 02:53pm　 [image] IP: 已设置保密
该用户目前不在线 zp1488
   哦，帅哥哟
魔羯座

威望: 0
级别: 精灵
魅力: 1812
经验: 1710
金钱: 4407 雷傲元
来自: 山东邹平
鉴定: 已设置保密
总发贴数: 238 篇
注册日期: 2002/06/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
建议 对于外国人商业汉化，对中国人要免费汉化！
编辑　　 发贴时间 2002/07/05 09:42pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
难啊，现在连正版商业软件都顶不住，还想商业汉化？？

编辑　　 发贴时间 2002/09/08 10:40am　 [image] IP: 已设置保密
该用户目前不在线 yeyzb
   哦，帅哥哟
双鱼座

威望: 0
级别: 侠客
魅力: 180
经验: 130
金钱: 1148 雷傲元
来自: 浙江杭州
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/09/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

KKKKKKKKKKKKKKKKKKKKKL
编辑　　 发贴时间 2002/09/18 07:14pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还须专业的培训，学习机制~！
编辑　　 发贴时间 2002/09/24 10:48am　 [image] IP: 已设置保密
该用户目前不在线 飞龙

威望: 0
级别: 圣骑士
魅力: 1694
经验: 1226
金钱: 4672 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 132 篇
注册日期: 2002/08/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/09/08 10:40am 发表的内容：
难啊，现在连正版商业软件都顶不住，还想商业汉化？？

确实是这样.

编辑　　 发贴时间 2002/09/25 09:35am　 [image] IP: 已设置保密


[讨论]阿涛的闲言杂语，值得思考

  汉化交流　[返回]
     [讨论]阿涛的闲言杂语，值得思考
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 357 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [讨论]阿涛的闲言杂语，值得思考　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
☆(2002.03.31)上网很无聊了啊！
有些人做汉化真是TMD没有一点责任心，且不说语句翻译是否狗屁不通，整个一菜单栏上所有项目的快捷键他居然全部删除掉，让人一看就要骂娘！
给所有汉化人一个忠告：把你的热情换成全部的责任心好不好，不要再得过且过，让那些劣质作品充斥网络了！汉化的名声现在江河日下，拯救它需要的不是那些“还好”、“尚可”之类的作品，而是需要众多的精品，众多质量上的精品！请你们不要砸了“汉化”这块来之不易的好招牌！
-------------------------------上诉内容引自阿涛的网站，大家可以到新起点汉化看看。
汉化目前的环境并不理想，有外患，如果大家再不作好汉化，就是内忧，大家都努力吧。
编辑　　 发贴时间 2002/04/17 02:45pm　 [image] IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化没有标准，失败

滥竽充数的人多，失败

汉化付出没有回报，失败中的失败
编辑　　 发贴时间 2002/04/17 07:49pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对于这样的作品我们不收录不就得了。
编辑　　 发贴时间 2002/04/17 10:59pm　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是有这么回事，我在世纪下载的3ds max3.0的汉化包，装了以后，整软件都用不了，打都　打不开，害得我重装3dsmax3.0!!!!!!!!!!!!!!!!!!!!
编辑　　 发贴时间 2002/04/18 05:32pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
涛兄说得没错……
有些“汉化”实在是不敢恭维……
编辑　　 发贴时间 2002/04/20 11:57pm　 [image] IP: 已设置保密
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实汉化应该形成一个品牌，列入YY，就是优秀汉化作品的象征，（建议多用），这样在使用的时候就可以分清楚谁优谁劣了。（个人愚见）
编辑　　 发贴时间 2002/04/28 11:13am　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化人是换届特快的，（电脑与手机远远跟不上，据说周期是符合摩尔定律），汉化新人太多了，水平不够是可以理解的，大家应该多帮一下，提高其水平。都象鲁迅说的，”落井下石，痛打落水狗“，汉化也快玩完了。为什么不能象伟大领袖毛泽东说的，"惩前毖后““惩治病救人”?
编辑　　 发贴时间 2002/04/29 06:42pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是该提高自身的素质了,控制汉化的质量!!
目前为止,好像只有达嵘兄汉化过滤吧!可是一个人的经历毕竟有限,好多事靠自己自律!
编辑　　 发贴时间 2002/04/30 02:04pm　 [image] IP: 已设置保密
该用户目前不在线 sdren

威望: 0
级别: 侠客
魅力: 276
经验: 230
金钱: 1405 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化一定要用心去做，做汉化的不是为了出名，而是为大众做出无私的奉献。
以前我也做过，但后来时间不允许就没有做了，因为汉化质量不高自己也感到见不得人。
不过在些可以大胆肯定是大多数汉化人是用心去做的。
编辑　　 发贴时间 2002/05/01 10:34pm　 [image] IP: 已设置保密
该用户目前不在线 firebird

威望: 0
级别: 新手上路
魅力: 14475
经验: 244
金钱: 43511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/07/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/04/30 02:04pm 发表的内容：
是该提高自身的素质了,控制汉化的质量!!
目前为止,好像只有达嵘兄汉化过滤吧!可是一个人的经历毕竟有限,好多事靠自己自律!

Registry Crawler 4.10 第二版是你作的吗？这个汉化版的书签功能不能用了，原版的没问题，以前几个版本的汉化，炎之川和陈国春的作品都没有问题。

编辑　　 发贴时间 2002/05/03 10:55am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由firebird在 2002/05/03 10:55am 发表的内容：
Registry Crawler 4.10 第二版是你作的吗？这个汉化版的书签功能不能用了，原版的没问题，以前几个版本的汉化，炎之川和陈国春的作品都没有问题。

newwish 你做Registry Crawler汉化时要注意,Bookmark 那个选项卡的ASCII是不能汉化的,一旦汉化则书签功能失效.

不知道是不是软件内部具体功能代码有涉及到这个地方
编辑　　 发贴时间 2002/05/10 11:46pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对不起,今天才看到这个帖子,当初作Registry Crawler

时,search 和 bookmake 的选项卡是从ASCII中汉化的,费了

很大劲,谁知竟是这种情况,怪我当时没有很好的测试,给大家

造成的不便,对不起大家了!!!!!!!!
编辑　　 发贴时间 2002/05/21 07:33pm　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
作为汉化人，所以说...........
编辑　　 发贴时间 2002/05/23 06:45pm　 [image] IP: 已设置保密


[讨论]国产的英文软件要不要汉化它呢？

  汉化交流　[返回]
     [讨论]国产的英文软件要不要汉化 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月30日 11:29pm

      您是本帖第 128 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [讨论]国产的英文软件要不要汉化它呢？　　 回复贴子
该用户目前不在线 snowfrog

威望: 0
级别: 精灵
魅力: 1579
经验: 1312
金钱: 3855 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 178 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
为什么不出中文版的呢？我们该不该汉化它，要是汉化，如何取得授权？
如：badcopy、MOUSESTAR、……
编辑　　 发贴时间 2002/10/16 05:02pm　 [image] IP: 已设置保密
该用户目前不在线 newwish

头衔: 论坛版主 双子座

威望: 0
级别: 光明使者
魅力: 7439
经验: 6200
金钱: 16876 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 820 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很多的软件作者根本没有想到要出中文版,我想他有这个能力,就对中国这个市场没有信息.至于授权我想不太可能.
编辑　　 发贴时间 2002/10/16 07:46pm　 [image] IP: 已设置保密
该用户目前不在线 wolaikk

威望: 0
级别: 侠客
魅力: 380
经验: 260
金钱: 1756 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/04/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
主要是商业利益。
编辑　　 发贴时间 2002/10/16 08:02pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 15784
经验: 18158
金钱: 25885 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2988 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
非常厌恶这种汉化的“国产软件”，我自己就有3个此类汉化没有发出来：（

我唯一发出来的一个国产软件的汉化，是得到作者授权的……
编辑　　 发贴时间 2002/10/16 11:25pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 精灵
魅力: 1579
经验: 1312
金钱: 3855 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 178 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看来，以后汉化国产软件就是问下作者了！
编辑　　 发贴时间 2002/10/18 04:07pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 929
经验: 846
金钱: 2489 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 116 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果是国产的就不必汉化了。问题是有些国产软件根本就看不出是国产的，比如 Ebook Pack Express，汉化做完了才知道是国产软件。
编辑　　 发贴时间 2002/10/23 04:01am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由gnatix在 2002/10/23 04:01am 发表的内容：
如果是国产的就不必汉化了。问题是有些国产软件根本就看不出是国产的，比如 Ebook Pack Express，汉化做完了才知道是国产软件。

国产软件一般都比较好判断，上官方网站看一看一般就明白了...
编辑　　 发贴时间 2002/10/23 11:05am　 [image] IP: 已设置保密
该用户目前不在线 余飞雨

威望: 0
级别: 新手上路
魅力: 179
经验: 172
金钱: 1139 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
国产的英文共享软件最好不要汉化，免费的可以考虑，经过作者同意的可以考虑。这是为了大家利益着想，软件作者开发一个软件不容易，尤其是国人，那要花费多大的时间、金钱和精力呀。如果你汉化了，另外还附有注册码，这就大大打击了软件作者对软件开发的热情，建议汉化作者们，给自己的同胞留一条后路吧！
编辑　　 发贴时间 2002/10/23 05:57pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 929
经验: 846
金钱: 2489 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 116 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/10/23 11:05am 发表的内容：
国产软件一般都比较好判断，上官方网站看一看一般就明白了...

请看一下网站 www.caislabs.com，看能不能判断是国产软件。

编辑　　 发贴时间 2002/10/23 06:10pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 精灵
魅力: 1579
经验: 1312
金钱: 3855 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 178 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是不是国产的就很难知了！官方网页不一定会是有中文的吧！
那以后BADCOPY和其他的国产软件如何办？看英文了？
编辑　　 发贴时间 2002/10/23 09:46pm　 [image] IP: 已设置保密
该用户目前不在线 tigersoldie

威望: 0
级别: 侠客
魅力: 252
经验: 236
金钱: 1288 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/10/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
让那些作者自己出中文版吧，如果中国人只出英文版软件，这种崇洋媚外的人的软件不如不用
编辑　　 发贴时间 2002/10/24 12:59pm　 [image] IP: 已设置保密
该用户目前不在线 大饼裹油条

威望: 0
级别: 新手上路
魅力: 128
经验: 118
金钱: 1063 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/10/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我最讨厌这些洋狗了！
编辑　　 发贴时间 2002/10/25 10:05am　 [image] IP: 已设置保密
该用户目前不在线 冯世磊

头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵王
魅力: 3548
经验: 2810
金钱: 8426 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 373 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
中国人做软件只给外国人服务，羞耻！这种软件作者简直是民族败类！！！！！！！
编辑　　 发贴时间 2002/10/25 02:23pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这有什么可大惊小怪的？真是不可理喻……
编辑　　 发贴时间 2002/10/25 03:23pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 941
经验: 664
金钱: 2048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 99 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由gnatix在 2002/10/23 04:01am 发表的内容：
如果是国产的就不必汉化了。问题是有些国产软件根本就看不出是国产的，比如 Ebook Pack Express，汉化做完了才知道是国产软件。

Search Engine Builder(一个用来做搜索引擎的软件)就是，我汉化完后如果不访问网站真的不知道是国产的，只好自己留着用了。

编辑　　 发贴时间 2002/10/25 05:49pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 19686
经验: 7300
金钱: 55921 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 460 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对于这个问题，我的看法是，作者自己写的软件，我们没有必要，也没有权利横加指责，
就象论坛上不要涉及政治、色情等内容，其他随便你说什么一样，言论自由。
软件对于作者就象电脑对于主人一样，主人要装什么就装什么，如果人家指责你：你怎么能用盖茨的Office？！应该用WPS！我想你会对此人不屑一顾。
作者对软件有绝对的所有权，在现在的中国软件条件下，先出英文版，再打回国内，这种做法确实很有效。所以作者出什么版本是作者的事。
站在国人的立场上，当然希望作者能出中文版，我们汉化人或者是用户可以对作者提好的建议啊，我想一个在国内获得巨大支持的软件，作者不会傻到不出国语版吧：）
编辑　　 发贴时间 2002/10/25 07:20pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵王
魅力: 3441
经验: 2468
金钱: 9195 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 277 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
老版说的正是。
编辑　　 发贴时间 2002/10/26 04:10pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 精灵
魅力: 1579
经验: 1312
金钱: 3855 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 178 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实作者可能并不是不想发布中文版的！但国内有市场吗？出了不到一星期！破解的都出来！让人寒心呀！
编辑　　 发贴时间 2002/10/27 02:41pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[推荐]“汉化”思路的根源在于我们的软件开发中满足于自给自足的小农意识。

  汉化交流　[返回]
     [推荐]“汉化”思路的根源在于我 ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [推荐]“汉化”思路的根源在于我们的软件开发中满足于自给自足的小农意识。　　 回复贴子
该用户目前不在线 slimboy

威望: 0
级别: 新手上路
魅力: 123
经验: 112
金钱: 1055 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
“汉化”思路的根源在于我们的软件开发中满足于自给自足的小农意识。
这是一篇来自ZD Net上的文章，很专业，很客观也很冷静，让我很受震动。
的确，在我们中间有很多人盲目自大，好高骛远，动不动就给人戴帽子，总以为别人是低能，虽然我认为他们也许是无意的，但是说什么都应该有理由有证据，要经得起推敲。
车东的观点不一定正确，但在群起而攻之之前，我想应该澄清一点：
这儿所说的“汉化”指的不是对某些软件菜单的汉化而是内核的汉化，他的意思是从“汉化”转向“国际化”，不再只盯着本地化。
这只是我个人的理解，望高手指正。
下面就是原文，标题有改动

＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝
作者： 车东
Tuesday, May 21 2002 2:55 PM

通过Linux系统的本地化设置让JAVA应用支持中文

Java 编程技术中汉字问题的分析及解决 这篇文章很不错，直到最近还经常被一些网站转贴，其中有一个例子说明了很多中国程序员遇到汉字乱码问题的思路："GB2312 it"（汉化）

原文如下：
>>>>>>>
......前不久，我的一位技术上的朋友发信给我说，他终于找到了 Java Servlet 中文问题的根源。两周以来，他一直为 Java Servlet 的中文问题所困扰，因为每面对一个含有中文字符的字符串都必须进行强制转换才能够得到正确的结果（这好象是大家公认的唯一的解决办法）。后来，他确实不想如此继续安分下去了，因为这样的事情确实不应该是高级程序员所要做的工作，他就找出 Servlet 解码的源代码进行分析，因为他怀疑问题就出在解码这部分。经过四个小时的奋斗，他终于找到了问题的根源所在。原来他的怀疑是正确的， Servlet 的解码部分完全没有考虑双字节，直接把 %XX 当作一个字符。（原来 Java Soft 也会犯这么低级的错误！）

如果你对这个问题有兴趣或者遇到了同样的烦恼的话，你可以按照他的步骤对 Servlet.jar 进行修改：

找到源代码 HttpUtils 中的 static private String parseName ，在返回前将 sb（StringBuffer） 复制成 byte bs[] ，然后 return new String(bs,”GB2312”)。作上述修改后就需要自己解码了：

HashTable FORM=HttpUtils .parseQueryString(request.getQueryString())或者

FORM=HttpUtils.parsePostData(……)

千万别忘了编译后放到 Servlet.jar 里面。
......
<<<<<<<<<

请问“高级”程序员几个问题：
1 如果这是一个商业产品的话，难道客户需要你Hacking过的Servlet.jar才运行这个应用吗？
2 难道这个产品只能用在中文GB2312上吗？如果是日文应用怎么办，如法Hacking吗？

也许我错了，但我的感觉是犯低级错误的不是JAVA SOFT，因为JAVA应用的本地化不是在WEB应用这一层实现的，而是JVM的系统缺省编码方式根据操作系统的环境设置(locale)改变来实现。在文章发表在2000年年底，当时的LINUX对中文的locale支持还有限，因此，在LINUX上不能根据locale的设置将系统缺省的编码方式变成GB2312，从而改变JVM缺省的编码方式。
关于LINUX对l10n的支持请看：Linux程序员必读：中文化与GB18030标准

如何设置可以让LINUX从系统层次就支持中文编码呢？

所以在redhat6.x下，无论你怎么设置locale，系统缺省的缺省file.encoding都是ISO_8859_1 因为redhat6.2是基于 glibc-2.1.x的。在redhat7.x 系统内核所基于的glibc-2.2.x对l10n有了更完整的支持，所以可以通过设置
LC_ALL=zh_CN.GB2312;export LC_ALL
LANG=zh_CN.GB2312;export LANG
让系统缺省的编码方式变成GB2312 GBK...从而改变JVM的缺省编码方式(file.encoding)，之后，任何字节流到字符流的转换，JVM都会按照系统缺省编码方式进行转换。

在基于glibc2.2以上的linux上：是可以通过locale的设置来改变系统缺省的编码方式，从而改变应用的缺省编码、解码方式的。

这里有2点我想说明：

为商业性操作系统说句公道话：linux对国际化的支持远远落后于WINDOWS SOLARIS等商业操作系统：2年甚至更多。
Linux是依靠GNU的工具发展起来的：没有GNU就没有Linux。所以Linux对本地化的支持，也是在核心的glibc-2.2.x对中文locale有了更好的支持以后才逐步发展起来的。
通过web.xml设置解决URLEncoder.encode()方法和系统缺省编码方式相关的问题
据我所理解的范围内，JDK1.3中非常不符合JAVA的国际化规范的是在使用URLEncoder的时候：
比如在中文WIN98上运行的应用，使用URLEncoder.encode(String s)时：比如“中文”这2个字直接被Encoding的话结果是"%3F%3F"=>"??"。原因很简单，“中文”在encode()过程中需要先按GBK编码方式编码成4个BYTE后再URLEncoding才是正确的。这个在JDK1.4中也修正了。方法encode(String s)已经不鼓励使用，取而代之的是除了需要进行URLEncoding的字符串外，同时需要指定字符串编码方式的encode(String s, String enc)。这样，URLEncoder就可以和系统缺省的编码方式无关了。

在JDK1.3下，一个基于web-app框架的应用中，这个问题可以通过在WEB-INF/web.xml中设置来解决：
<web-app character-encoding="your_system_default_file.encoding">
...
</web-app>

如果产品是在中文WINDOWS98运行，缺省字符集是用GBK，则这个应用的web.xml需要设置成：
<web-app character-encoding="GBK">
...
</web-app>

Unicode inside Locale outsite
以上2个方法仍然只是让应用更方便地本地化了，而应用本身并不是真正的国际化应用。设想一下如何设计一个全球的论坛系统：可以让中文和日文的用户都可以方便的浏览发表呢？数据应该以那种字符集存储呢？答案很简单：Unicode。最后，我以GOOGLE的国际语言搜索引擎做一个设计实例说明如何实现国际化应用的设计：GOOGLE是一个非常好的国际化应用榜样（但我可没说GOOGLE是java做的哟）。

GOOGLE用户经常有这样的感觉：
为什么我第一次去GOOGLE，出现的就是中文的界面？
为什么在所有网站中查中文：有时候还会出日文网站的结果？比如："google 秘密"

就以"google 秘密"这个查询为例：我们在输入框输入"google 秘密"
http://www.google.com/search?hl=zh-CN&newwindow=1&q=google+%C3%D8%C3%DC&btnG=Google%CB%D1%CB%F7&lr=

简单的流程说明如下：
输入：查询（按客户端编码方式）=>GOOLGE（将输入的字节流解码成UNICODE）=>查询UNICODE索引=>UNICODE结果集=>输出：查询结果（按客户端编码方式编码成字节流）

具体说明：

GOOGLE如何识别出浏览器使用的“界面语言”：GOOGLE获得这个查询字符串的同时，一般会根据hl=zh-CN这个参数，知道了客户端使用的字符集编码方式，如果用户第一次访问：GOOGLE会根据浏览器的发送的请求中都包含的Accept language: zh_cn这个头信息来判别，这就是为什么现在很多用户第一次去GOOGLE的时候它就能自动识别出来的原因。这个参数在之后的查询和翻页过程中通过cookie保存，并通过get方式一直传递给GOOGLE（因此你也可以使用使用偏好设置界面语言），从而可靠地识别出客户端的编码方式。
GOOGLE如何查询：也许从URL上你可以看到：传过去的“秘密”这个查询实际上是%C3%D8%C3%DC=>"秘密"这2个字按GBK（WINDOWS客户端缺省的编码方式）编码方式的4个字节URLEncode后的形式（关于中文编码方式请参考：汉字的编码方式），GOOGLE将查询字符串按这个编码方式解码并转成UNICODE，然后用这个UNICODE编码方式的字符串进行内部的查询操作。而任何语言的页面都是先转换成UNICODE后存储在GOOGLE的数据索引库里的。在UNICODE中日文和中文写法一样的字，用的是同样的编码。因此，如果你没有指定语言过滤的话，日文网页的结果就首先被命中了；因此，对于中文客户端的查询：如果在UNICODE中映射的字一样，就可以查询到相应的日文网页，繁体中文网页...，GOOGLE的查询结果也首先是UNICODE的，最后将UNICODE结果按照客户端的编码方式转换成字节流，返回到客户端。
从以上的分析中我们可以看出：UNICODE实际非常漂亮的解决了应用的国际化问题
1 数据按可以转换成任意字符集的UNICODE方式集中存储(Unicode inside)
2 然后根据客户端的本地化设置转换成本地字符集 (Locale outside)

如果在此之前的应用的汉化设计相当于UCDOS和RichWin的话，这种方式迟早要被内核汉化的WIN95淘汰的。毕竟核心级别对国际化的支持才是一个真正的简化应用设计的通用解决方案。Microsoft和Sun的很多产品从一开始就是为世界市场设计的，“汉化”思路的根源在于我们的软件开发中满足于自给自足的小农意识。

参考文档：
Java的国际化设计
http://java.sun.com/docs/books/tutorial/i18n/index.html

Linux 国际化本地化和中文化
http://www.linuxforum.net/doc/i18n-new.html

Linux 程序员必读：中文化与GB18030标准
http://www.ccidnet.com/tech/os/2001/07/31/58_2811.html

Unicode FAQ
http://www.cl.cam.ac.uk/~mgk25/unicode.html
http://www.linuxforum.net/books/UTF-8-Unicode.html （中文版）

Java 编程技术中汉字问题的分析及解决
http://www-900.ibm.com/developerWorks/java/java_chinese/index.shtml

汉字的编码方式：
http://www.unihan.com.cn/cjk/ana17.htm

注释：
l10n i18n都是缩写：用的是英文单词的首位字母和其间字母个数
l10n: localization 本地化
i18n: internationalization 国际化

编辑　　 发贴时间 2002/06/03 05:15pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
楼主别激动,这个跟汉化软件不相干,这个属于再开发代码类的,要是软件都有源代码也用不着那么多人汉化了
编辑　　 发贴时间 2002/06/03 07:11pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有的时候官方中文版还不如汉化版本！
编辑　　 发贴时间 2002/06/03 09:37pm　 [image] IP: 已设置保密


[原创]我对汉化人的看法

  汉化交流　[返回]
     [原创]我对汉化人的看法
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 148 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [原创]我对汉化人的看法　　 回复贴子
该用户目前不在线 老乌鸦

威望: 0
级别: 侠客
魅力: 330
经验: 266
金钱: 1578 雷傲元
来自: 江苏泰州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/03/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我是新手，刚刚做了一个繁体软件的“简体化”。从一无所知到完成，原版软件都升级了一回：）我想说的是，在这个过程中，我得到了世纪汉化人的许多帮助。最早向吕达嵘求教，后来在论坛上发求助贴子，newwish、飞速、屁屁、推荐人这些人都教我学会了不少东西。虽然我对汉化并无多大兴趣，这一次也仅仅是因为喜欢这个小工具才做了这个“简体化”。实在是不足为论。但在此过程中我得到的帮助和我在论坛上看到的贴子，使我对汉化人有了一些了解，我写这些就是想说一说我的看法。（抱歉，才进入主题：））
1.汉化是个费心思的活儿，绝大多数又没钱赚，有时还要被人骂。兴趣是主要动力。而能一直做下去的，恐怕不只是兴趣的事儿了。世纪里的高手们到底是个什么感觉，我想不是我们认为的那么逍遥自在。
2.汉化这么做下去对个人真是没什么大好处。当然，有两个好处是会学些东西和出名，而前者我想并不会很多，后者的难度又太大了点儿。汉化人的追求恐怕不是这些。到底是什么，我这儿有些高调儿，但不准备跟这儿掏出来砸大伙儿。
3.汉化的高手里不少也是破解的好手，“自由”和赚钱这两难境地让这些人的日子过得也不大自在吧，这是我的想法，没准儿。又搭功夫又费眼睛的，至少，这样的日子已经让我有点烦了。高手们也不清静吧？
4.关于出路。汉化的出路在论坛已有不少高论，我赞成商业化，不是向使用者收费，而是向合作者收费，在这一点上汉化和破解所面临的处境截然不同，我认为这是最好的汉化出路。汉化只管汉化就是了，至于破解，汉化人就不要在发布的软件里参合了，自然会有破解组织来做。当然这对大多数汉化人不可能的，因为商业化真的和个人取向冲突很大，而且能找到合作者的汉化人，也只能是个别的高手们。
5.我们喜欢世纪，但这是个松散的组织，要靠这个组织赢利也是不可能的。我这儿的建议是你们这些汉化的高手们成立公司，客户对象是那些无力在中国开分公司，而在中国又能建立销售渠道的非中文软件公司，赚钱的路这样较好。至于运作就要看你们的能耐了，至少已经有高手拿到一些软件的汉化授权了，这是个好兆头，可以说是商机露头儿了。汉化人要抓住，不能只在技术层面上考虑问题。我想世纪的高手里一定有商业人才的，为何不试着让汉化成为一种行业呢？想想已经退出汉化和很少做汉化的以前的高手们吧，不要让汉化成为你们的“伤心地”。
6.会对汉化产生兴趣并投入到其中的人肯定是层出不穷，世纪是一个凝聚汉化力量的好站，我想在国内无可匹敌，世纪的高手们要是真成立公司的话，可千万别把世纪给弄变味儿了啊。
最后几句了，汉化人有点像京剧的票友，这真是一帮有意思的人，如果有人把我也列入这一人群，我还真是有点小得意，只不过我倒是知道我的道行还差点儿。这是闲话。
编辑　　 发贴时间 2002/04/10 11:13pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哈哈,有点道理
编辑　　 发贴时间 2002/04/11 03:10pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这也是我一直想说的话：>
到底在现在这个世界上，并不只是靠信念能生存的
世纪的高手们能维持这片乐土是很不容易的事啊！
我最想的就是所有的人都能理解他们，支持他们。
如果你们有什么需要我们帮忙的我们一定尽力！～（ 当然我能帮的也不多：-< ）
编辑　　 发贴时间 2002/04/11 05:36pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
存在就是合理.既然有汉化这种工作,就一定有生存的可能和空间----我坚信这一点,尽管我不打算考汉化吃饭.
编辑　　 发贴时间 2002/04/12 05:29pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
也是！不一定做什么事都去想能不能赚到钱。但汉化的商业化也不时不可能的，也许未到时候吧！
编辑　　 发贴时间 2002/04/19 11:28am　 [image] IP: 已设置保密


[转帖] 国务院公布《计算机软件保护条例》1月1日执行

  IT 乱弹　[返回]
     [转帖] 国务院公布《计算机软件　...　 本帖为精华帖子
标记论坛所有内容为已读
>> IT 乱弹欢迎您的到来 <<

      您是本帖第 62 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [转帖] 国务院公布《计算机软件保护条例》1月1日执行　　 回复贴子
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请大家特别注意一下第二十三、二十四条，以后很有可能会关系到我们大家！

中华人民共和国国务院令
    新华社北京１２月２８日电 中华人民共和国国务院令
    第３３９号
    现公布《计算机软件保护条例》，自２００２年１月１日起施行。
    总 理 朱镕基
    二００一年十二月二十日（完）

    新华网北京１２月２８日电 新华社今天受权全文播发《计算机软件保护条例》。这个条例共５章３３条，包括总则、软件著作权、软件著作权的许可使用和转让、法律责任及附则。制定本条例是为了保护计算机软件著作权人的权益，调整计算机软件在开发、传播和使用中发生的利益关系，鼓励计算机软件的开发与应用，促进软件产业和国民经济信息化的发展。

    这个条例规定，软件著作权人享有发表权、署名权、修改权、复制权、发行权、出租权、信息网络传播权、翻译权及应当由软件著作权人享有的其他权利。软件著作权属于软件开发者，软件著作权自软件开发完成之日起产生。自然人的软件著作权，保护期为自然人终生及其死亡后５０年，法人或者其他组织的软件著作权，保护期为５０年。

    条例还规定，对于侵犯软件著作权的行为，要根据情况，承担停止侵害、消除影响、赔礼道歉、赔偿损失等民事责任；同时损害社会公共利益的，由著作权行政管理部门责令停止侵权行为，没收违法所得，没收、销毁侵权复制品，可以并处罚款；情节严重的，著作权行政管理部门并可以没收主要用于制作侵权复制品的材料、工具、设备等；触犯刑律的，依法追究刑事责任。

    这个条例自２００２年１月１日起施行，１９９１年６月４日国务院发布的《计算机软件保护条例》同时废止。（完）

    计算机软件保护条例全文

    新华网北京１２月２８日电

    第一章 总 则

    第一条 为了保护计算机软件著作权人的权益，调整计算机软件在开发、传播和使用中发生的利益关系，鼓励计算机软件的开发与应用，促进软件产业和国民经济信息化的发展，根据《中华人民共和国著作权法》，制定本条例。

    第二条 本条例所称计算机软件（以下简称软件），是指计算机程序及其有关文档。

    第三条 本条例下列用语的含义：

    （一）计算机程序，是指为了得到某种结果而可以由计算机等具有信息处理能力的装置执行的代码化指令序列，或者可以被自动转换成代码化指令序列的符号化指令序列或者符号化语句序列。同一计算机程序的源程序和目标程序为同一作品。

    （二）文档，是指用来描述程序的内容、组成、设计、功能规格、开发情况、测试结果及使用方法的文字资料和图表等，如程序设计说明书、流程图、用户手册等。

    （三）软件开发者，是指实际组织开发、直接进行开发，并对开发完成的软件承担责任的法人或者其他组织；或者依靠自己具有的条件独立完成软件开发，并对软件承担责任的自然人。

    （四）软件著作权人，是指依照本条例的规定，对软件享有著作权的自然人、法人或者其他组织。

    第四条 受本条例保护的软件必须由开发者独立开发，并已固定在某种有形物体上。

    第五条 中国公民、法人或者其他组织对其所开发的软件，不论是否发表，依照本条例享有著作权。

    外国人、无国籍人的软件首先在中国境内发行的，依照本条例享有著作权。

    外国人、无国籍人的软件，依照其开发者所属国或者经常居住地国同中国签订的协议或者依照中国参加的国际条约享有的著作权，受本条例保护。

    第六条 本条例对软件著作权的保护不延及开发软件所用的思想、处理过程、操作方法或者数学概念等。

    第七条 软件著作权人可以向国务院著作权行政管理部门认定的软件登记机构办理登记。软件登记机构发放的登记证明文件是登记事项的初步证明。

    办理软件登记应当缴纳费用。软件登记的收费标准由国务院著作权行政管理部门会同国务院价格主管部门规定。

    第二章 软件著作权

    第八条 软件著作权人享有下列各项权利：

    （一）发表权，即决定软件是否公之于众的权利；

    （二）署名权，即表明开发者身份，在软件上署名的权利；

    （三）修改权，即对软件进行增补、删节，或者改变指令、语句顺序的权利；

    （四）复制权，即将软件制作一份或者多份的权利；

    （五）发行权，即以出售或者赠与方式向公众提供软件的原件或者复制件的权利；

    （六）出租权，即有偿许可他人临时使用软件的权利，但是软件不是出租的主要标的的除外；

    （七）信息网络传播权，即以有线或者无线方式向公众提供软件，使公众可以在其个人选定的时间和地点获得软件的权利；

    （八）翻译权，即将原软件从一种自然语言文字转换成另一种自然语言文字的权利；

    （九）应当由软件著作权人享有的其他权利。

    软件著作权人可以许可他人行使其软件著作权，并有权获得报酬。

    软件著作权人可以全部或者部分转让其软件著作权，并有权获得报酬。

    第九条 软件著作权属于软件开发者，本条例另有规定的除外。

    如无相反证明，在软件上署名的自然人、法人或者其他组织为开发者。

    第十条 由两个以上的自然人、法人或者其他组织合作开发的软件，其著作权的归属由合作开发者签订书面合同约定。无书面合同或者合同未作明确约定，合作开发的软件可以分割使用的，开发者对各自开发的部分可以单独享有著作权；但是，行使著作权时，不得扩展到合作开发的软件整体的著作权。合作开发的软件不能分割使用的，其著作权由各合作开发者共同享有，通过协商一致行使；不能协商一致，又无正当理由的，任何一方不得阻止他方行使除转让权以外的其他权利，但是所得收益应当合理分配给所有合作开发者。

    第十一条 接受他人委托开发的软件，其著作权的归属由委托人与受托人签订书面合同约定；无书面合同或者合同未作明确约定的，其著作权由受托人享有。

    第十二条 由国家机关下达任务开发的软件，著作权的归属与行使由项目任务书或者合同规定；项目任务书或者合同中未作明确规定的，软件著作权由接受任务的法人或者其他组织享有。

    第十三条 自然人在法人或者其他组织中任职期间所开发的软件有下列情形之一的，该软件著作权由该法人或者其他组织享有，该法人或者其他组织可以对开发软件的自然人进行奖励：

    （一）针对本职工作中明确指定的开发目标所开发的软件；

    （二）开发的软件是从事本职工作活动所预见的结果或者自然的结果；

    （三）主要使用了法人或者其他组织的资金、专用设备、未公开的专门信息等物质技术条件所开发并由法人或者其他组织承担责任的软件。

    第十四条 软件著作权自软件开发完成之日起产生。

    自然人的软件著作权，保护期为自然人终生及其死亡后５０年，截止于自然人死亡后第５０年的１２月３１日；软件是合作开发的，截止于最后死亡的自然人死亡后第５０年的１２月３１日。

    法人或者其他组织的软件著作权，保护期为５０年，截止于软件首次发表后第５０年的１２月３１日，但软件自开发完成之日起５０年内未发表的，本条例不再保护。

    第十五条 软件著作权属于自然人的，该自然人死亡后，在软件著作权的保护期内，软件著作权的继承人可以依照《中华人民共和国继承法》的有关规定，继承本条例第八条规定的除署名权以外的其他权利。

    软件著作权属于法人或者其他组织的，法人或者其他组织变更、终止后，其著作权在本条例规定的保护期内由承受其权利义务的法人或者其他组织享有；没有承受其权利义务的法人或者其他组织的，由国家享有。

    第十六条 软件的合法复制品所有人享有下列权利：

    （一）根据使用的需要把该软件装入计算机等具有信息处理能力的装置内；

    （二）为了防止复制品损坏而制作备份复制品。这些备份复制品不得通过任何方式提供给他人使用，并在所有人丧失该合法复制品的所有权时，负责将备份复制品销毁；

    （三）为了把该软件用于实际的计算机应用环境或者改进其功能、性能而进行必要的修改；但是，除合同另有约定外，未经该软件著作权人许可，不得向任何第三方提供修改后的软件。

    第十七条 为了学习和研究软件内含的设计思想和原理，通过安装、显示、传输或者存储软件等方式使用软件的，可以不经软件著作权人许可，不向其支付报酬。

    第三章 软件著作权的许可使用和转让

    第十八条 许可他人行使软件著作权的，应当订立许可使用合同。

    许可使用合同中软件著作权人未明确许可的权利，被许可人不得行使。

    第十九条 许可他人专有行使软件著作权的，当事人应当订立书面合同。

    没有订立书面合同或者合同中未明确约定为专有许可的，被许可行使的权利应当视为非专有权利。

    第二十条 转让软件著作权的，当事人应当订立书面合同。

    第二十一条 订立许可他人专有行使软件著作权的许可合同，或者订立转让软件著作权合同，可以向国务院著作权行政管理部门认定的软件登记机构登记。

    第二十二条 中国公民、法人或者其他组织向外国人许可或者转让软件著作权的，应当遵守《中华人民共和国技术进出口管理条例》的有关规定。

    第四章 法律责任

    第二十三条 除《中华人民共和国著作权法》或者本条例另有规定外，有下列侵权行为的，应当根据情况，承担停止侵害、消除影响、赔礼道歉、赔偿损失等民事责任：

    （一）未经软件著作权人许可，发表或者登记其软件的；

    （二）将他人软件作为自己的软件发表或者登记的；

    （三）未经合作者许可，将与他人合作开发的软件作为自己单独完成的软件发表或者登记的；

    （四）在他人软件上署名或者更改他人软件上的署名的；

    （五）未经软件著作权人许可，修改、翻译其软件的；

    （六）其他侵犯软件著作权的行为。

    第二十四条 除《中华人民共和国著作权法》、本条例或者其他法律、行政法规另有规定外，未经软件著作权人许可，有下列侵权行为的，应当根据情况，承担停止侵害、消除影响、赔礼道歉、赔偿损失等民事责任；同时损害社会公共利益的，由著作权行政管理部门责令停止侵权行为，没收违法所得，没收、销毁侵权复制品，可以并处罚款；情节严重的，著作权行政管理部门并可以没收主要用于制作侵权复制品的材料、工具、设备等；触犯刑律的，依照刑法关于侵犯著作权罪、销售侵权复制品罪的规定，依法追究刑事责任：

    （一）复制或者部分复制著作权人的软件的；

    （二）向公众发行、出租、通过信息网络传播著作权人的软件的；

    （三）故意避开或者破坏著作权人为保护其软件著作权而采取的技术措施的；

    （四）故意删除或者改变软件权利管理电子信息的；

    （五）转让或者许可他人行使著作权人的软件著作权的。

    有前款第（一）项或者第（二）项行为的，可以并处每件１００元或者货值金额５倍以下的罚款；有前款第（三）项、第（四）项或者第（五）项行为的，可以并处５万元以下的罚款。

    第二十五条 侵犯软件著作权的赔偿数额，依照《中华人民共和国著作权法》第四十八条的规定确定。

    第二十六条 软件著作权人有证据证明他人正在实施或者即将实施侵犯其权利的行为，如不及时制止，将会使其合法权益受到难以弥补的损害的，可以依照《中华人民共和国著作权法》第四十九条的规定，在提起诉讼前向人民法院申请采取责令停止有关行为和财产保全的措施。

    第二十七条 为了制止侵权行为，在证据可能灭失或者以后难以取得的情况下，软件著作权人可以依照《中华人民共和国著作权法》第五十条的规定，在提起诉讼前向人民法院申请保全证据。

    第二十八条 软件复制品的出版者、制作者不能证明其出版、制作有合法授权的，或者软件复制品的发行者、出租者不能证明其发行、出租的复制品有合法来源的，应当承担法律责任。

    第二十九条 软件开发者开发的软件，由于可供选用的表达方式有限而与已经存在的软件相似的，不构成对已经存在的软件的著作权的侵犯。

    第三十条 软件的复制品持有人不知道也没有合理理由应当知道该软件是侵权复制品的，不承担赔偿责任；但是，应当停止使用、销毁该侵权复制品。如果停止使用并销毁该侵权复制品将给复制品使用人造成重大损失的，复制品使用人可以在向软件著作权人支付合理费用后继续使用。

    第三十一条 软件著作权侵权纠纷可以调解。

    软件著作权合同纠纷可以依据合同中的仲裁条款或者事后达成的书面仲裁协议，向仲裁机构申请仲裁。

    当事人没有在合同中订立仲裁条款，事后又没有书面仲裁协议的，可以直接向人民法院提起诉讼。

    第五章 附 则

    第三十二条 本条例施行前发生的侵权行为，依照侵权行为发生时的国家有关规定处理。

    第三十三条 本条例自２００２年１月１日起施行。１９９１年６月４日国务院发布的《计算机软件保护条例》同时废止。（完）

编辑　　 发贴时间 2001/12/29 11:39pm　 [image] IP: 已设置保密
该用户目前不在线 姜丝儿

头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 3485
经验: 1498
金钱: 8553 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 205 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
（五）未经软件著作权人许可，修改、翻译其软件的； _
不知道免费的汉化道路什么时候会终结。……
编辑　　 发贴时间 2002/01/07 01:15pm　 [image] IP: 已设置保密


[转帖]提问的智慧 - 怎么才能得到好的帮助

     [转帖]提问的智慧 - 怎么才能得　...　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 191 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [转帖]提问的智慧 - 怎么才能得到好的帮助　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由乾在 2002/06/22 02:42am 编辑]

本帖是转上加转，懒得去追来源，只能说来自经典论坛。虽然是懒，但是还是特意加了许多颜色来表示重要的地方，希望您能把他看完……

******************************************************************
提问的智慧

Copyright (C) 2001 by Eric S. Raymond
中文版Copyleft 2001 by D.H.Grand(nOBODY/Ginux)
英文版：http://www.tuxedo.org/~esr/faqs/smart-questions.html

感谢Eric的耐心指点和同意，本文才得以完成并发布，本指南英文版版权为Eric Steven Raymond所有，中文版版权由D.H.Grand[nOBODY/Ginux]所有。

在黑客世界里，当提出一个技术问题时，你能得到怎样的回答？这取决于挖出答案的难度，同样取决于你提问的方法。本指南旨在帮助你提高发问技巧，以获取你最想要的答案。

首先你必须明白，黑客们只偏爱艰巨的任务，或者能激发他们思维的好问题。如若不然，我们还来干吗？如果你有值得我们反复咀嚼玩味的好问题，我们自会对你感激不尽。好问题是激励，是厚礼，可以提高我们的理解力，而且通常会暴露我们以前从没意识到或者思考过的问题。对黑客而言，“问得好！”是发自内心的大力称赞。

尽管黑客们有蔑视简单问题和不友善的坏名声，有时看起来似乎我们对新手，对知识贫乏者怀有敌意，但其实不是那样的。

我们不想掩饰对这样一些人的蔑视--他们不愿思考，或者在发问前不去完成他们应该做的事。这种人只会谋杀时间--他们只愿索取，从不付出，无端消耗我们的时间，而我们本可以把时间用在更有趣的问题或者更值得回答的人身上。我们称这样的人为“失败者”（由于历史原因，我们有时把它拼作“lusers”）。

我们在很大程度上属于志愿者，从繁忙的生活中抽出时间来解惑答疑，而且时常被提问淹没。所以我们无情的滤掉一些话题，特别是抛弃那些看起来象失败者的家伙，以便更高效的利用时间来回答胜利者的问题。

如果你觉得我们过于傲慢的态度让你不爽，让你委屈，不妨设身处地想想。我们并没有要求你向我们屈服--事实上，我们中的大多数人最喜欢公平交易不过了，只要你付出小小努力来满足最起码的要求，我们就会欢迎你加入到我们的文化中来。但让我们帮助那些不愿意帮助自己的人是没有意义的。如果你不能接受这种“歧视”，我们建议你花点钱找家商业公司签个技术支持协议得了，别向黑客乞求帮助。

如果你决定向我们求助，当然不希望被视为失败者，更不愿成为失败者中的一员。立刻得到有效答案的最好方法，就是象胜利者那样提问--聪明、自信、有解决问题的思路，只是偶尔在特定的问题上需要获得一点帮助。

（欢迎对本指南提出改进意见。任何建议请E-mail至esr@thyrsus.com，然而请注意，本文并非网络礼节的通用指南，我通常会拒绝无助于在技术论坛得到有用答案的建议。）（当然，如果你写中文，最好还是寄到DHGrand@hotmail.com;-）

========提问之前========

在通过电邮、新闻组或者聊天室提出技术问题前，检查你有没有做到：1. 通读手册，试着自己找答案。2. 在FAQ里找答案（一份维护得好的FAQ可以包罗万象:）。3. 在网上搜索（个人推荐google~~~）。4. 向你身边精于此道的朋友打听。

当你提出问题的时候，首先要说明在此之前你干了些什么；这将有助于树立你的形象：你不是一个妄图不劳而获的乞讨者，不愿浪费别人的时间。如果提问者能从答案中学到东西，我们更乐于回答他的问题。

周全的思考，准备好你的问题，草率的发问只能得到草率的回答，或者根本得不到任何答案。越表现出在寻求帮助前为解决问题付出的努力，你越能得到实质性的帮助。

小心别问错了问题。如果你的问题基于错误的假设，普通黑客（J. RandomHacker）通常会用无意义的字面解释来答复你，心里想着“蠢问题...”，希望着你会从问题的回答（而非你想得到的答案）中汲取教训。

决不要自以为够资格得到答案，你没这种资格。毕竟你没有为这种服务支付任何报酬。你要自己去“挣”回一个答案，靠提出一个有内涵的，有趣的，有思维激励作用的问题--一个对社区的经验有潜在贡献的问题，而不仅仅是被动的从他人处索要知识--去挣到这个答案。

另一方面，表明你愿意在找答案的过程中做点什么，是一个非常好的开端。“谁能给点提示？”、“我这个例子里缺了什么？”以及“我应该检查什么地方？”比“请把确切的过程贴出来”更容易得到答复。因为你显得只要有人指点正确的方向，你就有完成它的能力和决心。

========怎样提问========

------------谨慎选择论坛------------

小心选择提问的场合。如果象下面描述的那样，你很可能被忽略掉或者被看作失败者：
1. 在风马牛不相及的论坛贴出你的问题
2. 在探讨高级技巧的论坛张贴非常初级的问题；反之亦然
3. 在太多的不同新闻组交叉张贴

------------用辞贴切，语法正确，拼写无误------------

我们从经验中发现，粗心的写作者通常也是马虎的思考者（我敢打包票）。回答粗心大意者的问题很不值得，我们宁愿把时间耗在别处。
正确的拼写，标点符号和大小写很重要。
更一般的说，如果你的提问写得象个半文盲，你很有可能被忽视。

如果你在使用非母语的论坛提问，你可以犯点拼写和语法上的小错--但决不能在思考上马虎（没错，我们能弄清两者的分别）

------------使用含义丰富，描述准确的标题------------

在邮件列表或者新闻组中，大约50字以内的主题标题是抓住资深专家注意力的黄金时机。别用喋喋不休的“帮帮忙”（更别说“救命啊！！！！！”这样让人反感的话）来浪费这个机会。不要妄想用你的痛苦程度来打动我们，别用空格代替问题的描述，哪怕是极其简短的描述。

蠢问题：救命啊！我的膝上机不能正常显示了！
聪明问题：XFree86 4.1下鼠标光标变形，Fooware MV1005的显示芯片。

如果你在回复中提出问题，记得要修改内容标题，表明里面有一个问题。一个看起来象“Re：测试”或者“Re：新bug”的问题很难引起足够重视。另外，引用并删减前文的内容，给新来的读者留下线索。

------------精确描述，信息量大------------

1. 谨慎明确的描述症状。
2. 提供问题发生的环境（机器配置、操作系统、应用程序以及别的什么）。
3. 说明你在提问前是怎样去研究和理解这个问题的。
4. 说明你在提问前采取了什么步骤去解决它。
5. 罗列最近做过什么可能有影响的硬件、软件变更。

尽量想象一个黑客会怎样反问你，在提问的时候预先给他答案。

Simon Tatham写过一篇名为《如何有效的报告Bug》的出色短文。强力推荐你也读一读。

------------话不在多------------

你需要提供精确有效的信息。这并不是要求你简单的把成吨的出错代码或者数据完全转储摘录到你的提问中。如果你有庞大而复杂的测试条件，尽量把它剪裁得越小越好。

这样做的用处至少有三点。
第一，表现出你为简化问题付出了努力，这可以使你得到回答的机会增加；
第二，简化问题使你得到有用答案的机会增加；
第三，在提炼你的bug报告的过程中，也许你自己就能找出问题所在或作出更正。

------------只说症状，不说猜想------------

告诉黑客们你认为问题是怎样引起的没什么帮助。（如果你的推断如此有效，还用向别人求助吗？），因此要确信你原原本本告诉了他们问题的症状，不要加进你自己的理解和推论。让黑客们来诊断吧。

蠢问题：我在内核编译中一次又一次遇到SIG11错误，我怀疑某条飞线搭在主板的走线上了，这种情况应该怎样检查最好？
聪明问题：我自制的一套K6/233系统，主板是FIC-PA2007 （VIA Apollo VP2芯片组），256MBCorsair PC133SDRAM，在内核编译中频频产生SIG11错误，从开机20分钟以后就有这种情况，开机前20分钟内从没发生过。重启也没有用，但是关机一晚上就又能工作20分钟。所有内存都换过了，没有效果。相关部分的典型编译记录如下...。

------------按时间顺序列出症状------------

对找出问题最有帮助的线索，往往就是问题发生前的一系列操作，因此，你的说明应该包含操作步骤，以及电脑的反应，直到问题产生。

如果你的说明很长（超过四个段落），在开头简述问题会有所帮助，接下来按时间顺序详述。这样黑客们就知道该在你的说明中找什么。

------------明白你想问什么------------

漫无边际的提问近乎无休无止的时间黑洞。最能给你有用答案的人也正是最忙的人（他们忙是因为要亲自完成大部分工作）。这样的人对无节制的时间黑洞不太感冒，因此也可以说他们对漫无边际的提问不大感冒。

如果你明确表述需要回答者做什么（提供建议，发送一段代码，检查你的补丁或是别的），就最有可能得到有用的答案。这会定出一个时间和精力的上限，便于回答者集中精力来帮你，这很凑效。

要理解专家们生活的世界，要把专业技能想象为充裕的资源，而回复的时间则是贫乏的资源。解决你的问题需要的时间越少，越能从忙碌的专家口中掏出答案。

因此，优化问题的结构，尽量减少专家们解决它所需要的时间，会有很大的帮助--这通常和简化问题有所区别。因此，问“我想更好的理解X，能给点提示吗？”通常比问“你能解释一下X吗？”更好。如果你的代码不能工作，问问它有什么地方不对，比要求别人替你修改要明智得多。

------------别问应该自己解决的问题------------

黑客们总是善于分辨哪些问题应该由你自己解决；因为我们中的大多数都曾自己解决这类问题。同样，这些问题得由你来搞定，你会从中学到东西。
你可以要求给点提示，但别要求得到完整的解决方案。

------------去除无意义的疑问------------

别用无意义的话结束提问，例如“有人能帮我吗？”或者“有答案吗？”。
首先：如果你对问题的描述不很合适，这样问更是画蛇添足。其次：由于这样问是画蛇添足，黑客们会很厌烦你--而且通常会用逻辑上正确的回答来表示他们的蔑视，例如：“没错，有人能帮你”或者“不，没答案”。

------------谦逊绝没有害处，而且常帮大忙------------

彬彬有礼，多用“请”和“先道个谢了”。让大家都知道你对他们花费时间义务提供帮助心存感激。

然而，如果你有很多问题无法解决，礼貌将会增加你得到有用答案的机会。（我们注意到，自从本指南发布后，从资深黑客处得到的唯一严重缺陷反馈，就是对预先道谢这一条。一些黑客觉得“先谢了”的言外之意是过后就不会再感谢任何人了。我们的建议是：都道谢。）

------------问题解决后，加个简短说明------------

问题解决后，向所有帮助过你的人发个说明，让他们知道问题是怎样解决的，并再一次向他们表示感谢。如果问题在新闻组或者邮件列表中引起了广泛关注，应该在那里贴一个补充说明。

补充说明不必很长或是很深入；简单的一句“你好，原来是网线出了问题！谢谢大家--Bill”比什么也不说要强。事实上，除非结论真的很有技术含量，否则简短可爱的小结比长篇学术论文更好。说明问题是怎样解决的，但大可不必将解决问题的过程复述一遍。

除了表示礼貌和反馈信息以外，这种补充有助于他人在邮件列表/新闻组/论坛中搜索对你有过帮助的完整解决方案，这可能对他们也很有用。

最后（至少？），这种补充有助于所有提供过帮助的人从中得到满足感。
如果你自己不是老手或者黑客，那就相信我们，这种感觉对于那些你向他们求助的导师或者专家而言，是非常重要的。问题久拖未决会让人灰心；黑客们渴望看到问题被解决。好人有好报，满足他们的渴望，你会在下次贴出新问题时尝到甜头。

------------还是不懂------------

如果你不是很理解答案，别立刻要求对方解释。象你以前试着自己解决问题时那样（利用手册，FAQ，网络，身边的高手），去理解它。如果你真的需要对方解释，记得表现出你已经学到了点什么。

比方说，如果我回答你：“看来似乎是zEntry被阻塞了；你应该先清除它。”，然后：一个很糟的后续问题：“zEntry是什么？”

聪明的问法应该是这样：“哦~~~我看过帮助了但是只有-z和-p两个参数中提到了zEntry而且还都没有清楚的解释:<你是指这两个中的哪一个吗？还是我看漏了什么？”

========三思而后问========

以下是几个经典蠢问题，以及黑客在拒绝回答时的心中所想：

问题：我能在哪找到X程序？
问题：我的程序/配置/SQL申明没有用
问题：我的Windows有问题，你能帮我吗？
问题：我在安装Linux（或者X）时有问题，你能帮我吗？
问题：我怎么才能破解root帐号/窃取OP特权/读别人的邮件呢？
提问：我能在哪找到X程序？回答：就在我找到它的地方啊蠢货--搜索引擎的那一头。天呐！还有人不会用Google吗？
提问：我的程序（配置、SQL申明）没有用回答：这不算是问题吧，我对找出你的真正问题没兴趣--如果要我问你二十个问题才找得出来的话--我有更有意思的事要做呢。

在看到这类问题的时候，我的反应通常不外如下三种：
1. 你还有什么要补充的吗？
2. 真糟糕，希望你能搞定。
3. 这跟我有什么鸟相关？

提问：我的Windows有问题，你能帮我吗？
回答：能啊，扔掉萎软的垃圾，换Linux吧。

提问：我在安装Linux（或者X）时有问题，你能帮我吗？
回答：不能，我只有亲自在你的电脑上动手才能找到毛病。还是去找你当地的Linux用户组寻求手把手的指导吧（你能在这儿找到用户组的清单）。

提问：我怎么才能破解root帐号/窃取OP特权/读别人的邮件呢？
回答：想要这样做，说明你是个卑鄙小人；想找个黑客帮你，说明你是个白痴！

========好问题，坏问题========

最后，我举一些例子来说明，怎样聪明的提问；同一个问题的两种问法被放在一起，一种是愚蠢的，另一种才是明智的。

蠢问题：我可以在哪儿找到关于Foonly Flurbamatic的资料？
这种问法无非想得到“STFW”这样的回答。
聪明问题：我用Google搜索过“Foonly Flurbamatic 2600”，但是没找到有用的结果。谁知道上哪儿去找对这种设备编程的资料？
这个问题已经STFW过了，看起来他真的遇到了麻烦。

蠢问题：我从FOO项目找来的源码没法编译。它怎么这么烂？
他觉得都是别人的错，这个傲慢自大的家伙
聪明问题：FOO项目代码在Nulix 6.2版下无法编译通过。我读过了FAQ，但里面没有提到跟Nulix有关的问题。这是我编译过程的记录，我有什么做得不对的地方吗？
他讲明了环境，也读过了FAQ，还指明了错误，并且他没有把问题的责任推到别人头上，这个家伙值得留意。

蠢问题：我的主板有问题了，谁来帮我？
普通黑客对这类问题的回答通常是：“好的，还要帮你拍拍背和换尿布吗？” ，然后按下删除键。
聪明问题：我在S2464主板上试过了X、Y和Z，但没什么作用，我又试了A、B和C。请注意当我尝试C时的奇怪现象。显然边带传输中出现了收缩，但结果出人意料。在多处理器主板上引起边带泄漏的通常原因是什么？谁有好主意接下来我该做些什么测试才能找出问题？
这个家伙，从另一个角度来看，值得去回答他。他表现出了解决问题的能力，而不是坐等天上掉答案。

在最后一个问题中，注意“告诉我答案”和“给我启示，指出我还应该做什么诊断工作”之间微妙而又重要的区别。

事实上，后一个问题源自于2001年8月在Linux内核邮件列表上的一个真实的提问。我（Eric）就是那个提出问题的人。我在Tyan S2464主板上观察到了这种无法解释的锁定现象，列表成员们提供了解决那一问题的重要信息。

通过我的提问方法，我给了大家值得玩味的东西；我让人们很容易参与并且被吸引进来。我显示了自己具备和他们同等的能力，邀请他们与我共同探讨。我告诉他们我所走过的弯路，以避免他们再浪费时间，这是一种对他人时间价值的尊重。

后来，当我向每个人表示感谢，并且赞赏这套程序（指邮件列表中的讨论--译者注）运作得非常出色的时候，一个Linux内核邮件列表（lkml）成员表示，问题得到解决并非由于我是这个列表中的“名人”，而是因为我用了正确的方式来提问。

我们黑客从某种角度来说是拥有丰富知识但缺乏人情味的家伙；我相信他是对的，如果我象个乞讨者那样提问，不论我是谁，一定会惹恼某些人或者被他们忽视。他建议我记下这件事，给编写这个指南的人一些指导。

========找不到答案怎么办========

如果仍得不到答案，请不要以为我们觉得无法帮助你。有时只是看到你问题的人不知道答案罢了。没有回应不代表你被忽视，虽然不可否认这种差别很难区分。

总的说来，简单的重复张贴问题是个很糟的想法。这将被视为无意义的喧闹。你可以通过其它渠道获得帮助，这些渠道通常更适合初学者的需要。有许多网上的以及本地的用户组，由狂热的软件爱好者（即使他们可能从没亲自写过任何软件）组成。通常人们组建这样的团体来互相帮助并帮助新手。

另外，你可以向很多商业公司寻求帮助，不论公司大还是小（RedHat和LinuxCare就是两个最常见的例子）。别为要付费才能获得帮助而感到沮丧！毕竟，假使你的汽车发动机汽缸密封圈爆掉了--完全可能如此--你还得把它送到修车铺，并且为维修付费。就算软件没花费你一分钱，你也不能强求技术支持总是免费的。

对大众化的软件，就象Linux之类而言，每个开发者至少会有上万名用户。根本不可能由一个人来处理来自上万名用户的求助电话。要知道，即使你要为帮助付费，同你必须购买同类软件相比，你所付出的也是微不足道的（通常封闭源代码软件的技术支持费用比开放源代码软件要高得多，且内容也不那么丰富）。

******************************************************************
编辑　　 发贴时间 2002/06/22 02:05am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
原文来自看雪论坛
编辑　　 发贴时间 2002/06/22 02:07pm　 [image] IP: 已设置保密
该用户目前不在线 yzsjh

威望: 0
级别: 新手上路
魅力: 130
经验: 116
金钱: 1083 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看来提出一个有水平的问题需要有相应的水平
编辑　　 发贴时间 2002/07/14 01:16pm　 [image] IP: 已设置保密
该用户目前不在线 abc9
   哦，帅哥哟
狮子座

威望: 0
级别: 侠客
魅力: 225
经验: 202
金钱: 1284 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/07/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我努力能提个问题！
编辑　　 发贴时间 2002/07/21 09:11pm　 [image] IP: 已设置保密


“关于[道歉]EO Video 1.21修正版之事我的看法”我不知道放到什么地方好！

  IT 乱弹　[返回]
     “关于[道歉]EO Video 1.21修正　...
标记论坛所有内容为已读
>> IT 乱弹欢迎您的到来 <<

      您是本帖第 100 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： “关于[道歉]EO Video 1.21修正版之事我的看法”我不知道放到什么地方好！　　 回复贴子
该用户目前不在线 懒虫
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 1444
经验: 1012
金钱: 4303 雷傲元
来自: 重庆
鉴定: 已设置保密
总发贴数: 99 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
辛苦的汉化了，有点问题可以原谅的，为了这么点事还要道歉！
用汉化的人就是这么给惯坏了的，有点问题就骂人。
电信是这样惯坏了的，政府官员是这么惯坏的，铁道部是这么惯坏了的，还有很多也是这么惯坏了的。反倒是我们还有错，办点他们应该作的工作还要老百姓求他，要知道他们还是用的老百姓的钱呀。
汉化的东西有人用了不满意就不要用，就是正版软件也是这样，因为他的软件的问题引起的一切后果他也就赔你买软件的钱。
下面就是一般的软件说的
"用本软件产品由用户自己承担风险，在适用法律允许的最大范围内，XX公司在任何情况下不就因使用或不能使用本软件产品所发生的特殊的、意外的、非直接或间接的损失承担赔偿责任。即使已事先被告知该损害发生的可能性。 "

编辑　　 发贴时间 2002/05/16 02:59pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由炎之川在 2002/05/16 03:23pm 编辑]

面对软件公司，面对汉化用户，汉化人夹在中间

一边为软件公司做着免费的推广，却收到律师信；
一边被汉化用户指责，索要注册码。。。

天？两面不讨好？？！

郁闷.....！！
编辑　　 发贴时间 2002/05/16 03:20pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 常州人

威望: 0
级别: 新手上路
魅力: 115
经验: 110
金钱: 1038 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
那个张钟的EO Video V1.214 汉化补丁根本不能用！：（
EO Video　1.21汉化修正版能用！很好！：）
编辑　　 发贴时间 2002/05/28 10:13am　 [image] IP: 已设置保密
该用户目前不在线 easehu

威望: 0
级别: 新手上路
魅力: 183
经验: 152
金钱: 1207 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
面对软件公司，面对汉化用户，汉化人夹在中间

一边为软件公司做着免费的推广，却收到律师信；
一边被汉化用户指责，索要注册码。。。
____________________~~~~~~~~~~____________________

我们不提供注册码!
要得话,去问破解站点要.

____________________________________________________
编辑　　 发贴时间 2002/08/26 02:48pm　 [image] IP: 已设置保密


对“完美汉化”的几点看法

  汉化交流　[返回]
     对“完美汉化”的几点看法　 本帖为精华帖子
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 207 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 对“完美汉化”的几点看法　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
接触汉化好长时间了，我经常听到“完美汉化”这个词，这个词很好解释，不过做起来却也有难度，所谓完美汉化，就是使软件有较完美的中文界面，其实汉化技术的所有内容都是为了这个目的。有很多人问：汉化最重要的是什么？这个问题似乎有很多种答案，有的说是翻译质量、有的说是ascii的汉化、有的说是界面调整、还有的说是字体、字号的修改，我认为这些是都有片面性的。
翻译是汉化的基础。 只有精确、完美地把英文翻译成我们的“方块字”我们的汉化技术才有用武之地，否则技术再完美也无法达到完美汉化。当然这并不是说，想搞汉化就必须有专业的英语水准，英语水平虽然与汉化质量也有关系，但最重要的还是对软件的熟悉程度。对软件不熟悉，英语水平再高也无法达到精确的翻译，只有对软件的功能有深入的了解，才能使翻译更加准确、贴切。此外，完美的翻译还包括正确的格式的书写（如&file应翻译成“文件(&F)”）。
资源的汉化是技术是从翻译到汉化的技术保证。资源包括标准资源与非标准资源，标准资源的汉化比较好掌握，一般都不成问题。但要想达到完美，却必须掌握非标准资源的汉化如ascii的汉化，但ascii的汉化是非常危险的操作。特别是一些只有一个词的字串，想汉化它必须有较高的水平和丰富的经验，绝对不可马虎从事（因为关键字、函数名也是以ascii的形式存放的）。这方面，有些人就做得不怎么好，甚至有人竟然敢于用十六进制编辑器直接全部替换。这一点我实在不敢苟同。我有这样的经历：有一次我用winhex的“查找”功能查找file，竟然有二十几个!!（我晕……）如果全部替换的话，这个汉化也就到此为止吧，因为这肯定会出问题。软件直接当掉还好一点（还好啊？？？！！！）如果万一不足以使它当掉，那就更麻烦了。因为这样会产生大量bug，软件也会变得极不稳定，我们也别再把“汉化版不稳定”的帽子加到汉化工具身上了（汉化工具们拍手叫好）。
资源汉化完毕后，英文是难觅芳踪了。可距完美汉化还有一段距离。因为完美不仅仅是中文界面就行了，还要求界面美观、大方，这就要求我们对界面进行精心的调整。使界面完美的显示（这一步包括控件的调整与界面字体的设置，一般在标准资源汉化时已经做过）。
最后就是非标准字体的设置，一般应让字体显示为“宋体”9磅，不过也有例外，因为9磅并不是所有的软件的最佳字体，这就看你的“火眼金睛”了。这一步较难，需要用到反汇编，不过想达到完美汉化，这个技术也应掌握。
一点题外话，至于汉化的打包发布问题，有些人追求专业的安装程序，这样做好是好，不过一个程序只有两三个文件或者只有一个文件的话，我看就不如用wingrar的自解包程序或直接用压缩包发布了（一个比较极端的个人观点;我强烈反对安装程序在我的注册表上改来改去，绿色的，让它保持绿色多好。）
以上是我个人的一些观点，如果读者持有异议，就当我胡说八道，免得误人子弟。同时也希望大家斧正，我一定改正我的错误观点，也借此告诫新手们不要重蹈覆辙。
编辑　　 发贴时间 2002/09/01 11:11am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
根本没有什么“完美”的东西！这种意思绝对的字眼少提为好
编辑　　 发贴时间 2002/09/01 11:16am　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没有最好，只有更好
编辑　　 发贴时间 2002/09/01 11:21am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我不这样认为，虽然没有完美的东西，但也是要追求的，不能以没有完美的东西理由为自己的不负责任找借口
编辑　　 发贴时间 2002/09/01 11:21am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实，雅枫兄提出的无非也是对汉化的要求。
做汉化当然要求质量，但“完美”确实相对的，所以，从我个人来说，我也反对这种提法，至少，给我的感觉，有点招摇过市的味道，好还差不多，差的话~~~~~~~~~~~~~~
打明天开始，大家的餐桌上没有西红柿和鸡蛋了，因为：市场价涨啦，供不应求~~~~~~~~~~

呵呵~~~~~~~~~~
编辑　　 发贴时间 2002/09/01 11:28am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/09/01 11:21am 发表的内容：
我不这样认为，虽然没有完美的东西，但也是要追求的，不能以没有完美的东西理由为自己的不负责任找借口

我哪有这个意思啊，呵呵~~~

力求最好！

编辑　　 发贴时间 2002/09/01 11:38am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
：）
完美汉化不是我提出来的，我只是说一下我的看法而已
编辑　　 发贴时间 2002/09/01 11:44am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
所有标榜着自己是“完美汉化版”的东西，99％出来都是问题一堆，这个在汉化测试时候见得多了:)
上面说得哪些，可以说是一个优秀的汉化作品应该具备的，但我不认为这就是完美。
编辑　　 发贴时间 2002/09/01 01:59pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
完美只能作为目标和动力~！
编辑　　 发贴时间 2002/09/01 02:03pm　 [image] IP: 已设置保密
该用户目前不在线 萨尔瓦多

威望: 0
级别: 新手上路
魅力: 163
经验: 156
金钱: 1126 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/06/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
觉得“完美汉化”好象就是用外国的西红柿来做外国的菜！我也想尝尝！然后就用中国做菜的方法做外国西红柿菜！然后大家一起品尝！很好的事情！但总觉得是外国种出来的西红柿！为啥俺们也不去种种西红柿呢？
编辑　　 发贴时间 2002/09/01 07:40pm　 [image] IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有那个必要吗！浪费时间而已！我们只要把重点和界面汉化了！就行了吧！
反正国人的英语水平不会太差吧！
编辑　　 发贴时间 2002/09/02 10:32am　 [image] IP: 已设置保密
该用户目前不在线 bindu47

威望: 0
级别: 侠客
魅力: 636
经验: 432
金钱: 2384 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
完美是不太可能，只是我们需要努力做的更好一点而已，要做就做最好！
编辑　　 发贴时间 2002/09/02 08:52pm　 [image] IP: 已设置保密
该用户目前不在线 FeiXJ

威望: 0
级别: 侠客
魅力: 409
经验: 240
金钱: 1061 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个问题三年前就讨论过了，本站是不主张什么“完美版”、“简体中文版”之类的，当时伟老板曾要求成员不许这么称呼。现在的新手可能不知道这些规定。
编辑　　 发贴时间 2002/09/07 11:28am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
几乎所有我在测试时看到标榜着“完美汉化版”、“完美中文版”的汉化作品，都是可以直接退回的……
编辑　　 发贴时间 2002/09/07 01:33pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有些“完美汉化“版的软件
真是很差，我就是对这个气愤才写这文章的
编辑　　 发贴时间 2002/09/08 09:56am　 [image] IP: 已设置保密
该用户目前不在线 飞龙

威望: 0
级别: 圣骑士
魅力: 1694
经验: 1226
金钱: 4672 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 132 篇
注册日期: 2002/08/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我认为“完美汉化”应成为汉化人的远大目标，前进的方向，只有目标和方向明确了，才能出精品，就象人类的远大理想就是实现共产主义一样，虽然不可能实现，但也得为实现这个目标而努力奋斗。
编辑　　 发贴时间 2002/09/09 01:05pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
楼上兄台注意了,怎么可以说共产主义不能实现呢:)
虽然我也^………认为………
但说是不能说的：-）
编辑　　 发贴时间 2002/09/09 02:18pm　 [image] IP: 已设置保密


给汉化界的所有朋友

  汉化交流　[返回]
     给汉化界的所有朋友
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 111 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 给汉化界的所有朋友　　 回复贴子
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
给汉化界的所有朋友：
目前的互联网，拥有众多的破解汉化网站。虽然很多人对这些网站有很大的偏见，但正是这些网站带着广大的电脑爱好者，走进了神奇的数字化世界。虽然现在英语的重要性已被越来越多的人认可，但作为母语的汉字，仍是中国人进行交流的首选文字。有了汉化软件，使中国人使用国外软件时，能够快速的上手，免去了那一脸茫然的痛苦。
汉化人是启蒙者，是传教士，奉献给中国人很多难以估量的知识财富。
汉化人也是孤独的，付出的是汗水，得到的是误解。
很多汉化网站是靠一个人撑起来的，面对资金的不足，只好从自己的荷包里掏。绝大多数网站是赔本赚吆喝，但他们却没有任何怨言，仍然默默无闻地做着。最近，国家版权局又有大行动，一批很好的汉化破解网站已经相继关闭。面对互联网的寒冬，我们不仅要问，汉化人还能走多远？
我觉得目前的核心问题是能否赢利。我一直在思考这个问题，作为第五大媒体，能否和传统的报纸、杂志等媒体合作，达到双赢的目的呢？我想这是可行的。而且，国内很多大型网站也已经这样做了。比如，卓越网（joyo）的网上书店，已经走出家门，在杂志社刊登广告售书并吸收会员。
我有两个构想，希望和汉化人一起探讨。网站赢利也许就在明天。
组织汉化人编写英语学习书籍和软件教程书籍，并有出版社正式出版（我在出版社工作）。其实这是一种资源整合。很多汉化人具有一流的英文水平和顶尖的软件应用水平。将这些资源整合后，将是一笔巨大的财富。运作一段时间后，可把这些书籍放到网站供大家下载，这又是一笔财富，因为这些书籍是汉化人拥有自主版权的，将是长久发展的基石。
如果你有充足的业余时间和对编写英语、软件书籍有极大的兴趣(目前的英语学习和软件学习书籍有巨大的市场空间），请和我联系，我将和你详谈合作事宜。
E-mail:cjx667@163.com

编辑　　 发贴时间 2002/04/13 08:01pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我不知道编写软件教程跟汉化有什么关系,如果是汉化的教材又有多大的市场呢?
编辑　　 发贴时间 2002/04/14 09:53pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
是啊！各种杂志、媒体上的汉化文章都很少见！不如跟人家英文原作者搞联合，发行中文版算了！
编辑　　 发贴时间 2002/04/19 11:23am　 [image] IP: 已设置保密


关于版权讨论

  IT 乱弹　[返回]
     关于版权讨论
标记论坛所有内容为已读
>> IT 乱弹欢迎您的到来 <<

      您是本帖第 28 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于版权讨论　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
终于正面的讨论这些问题实在值得高兴。一直相信，权利只有得到社会的基本认可，才有真正意义。汉化权益的争取不能靠补丁里面的广告、哀求、抗议，而是要靠用户、其他人的认同，以及社会及社会所制定的规范最终的接受才有实质的意义，我一直努力并相信汉化终会得到认可的。
希望这些专家的相对显得专业的词语大家容易接受，比我以前的干嚎会多一点观众吧。不过某些跟软件有关的词语可能还要在贴切一点。
编辑　　 发贴时间 2001/06/22 01:10am　 [image] IP: 已设置保密
该用户目前不在线 姜丝儿

头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 3485
经验: 1498
金钱: 8553 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 205 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
昨天在电脑报上看到一篇文章，是说中国很多软件公司，（叫做产业都有些夸张了）非常的不符合标准，中国软件人，主要靠的是软件程序员的天才或者优秀，但是中国通过iso认证的软件公司却没有几家，印度软件出口占全国出口贸易额的比例是很大的，在印度，已经作为一个产业来做了，但是印度的软件天才到不见得就比中国的强，只是，印度的软件产业是非常的规范的，有一套很好的标准和流程，这个是中国小作坊似的的软件产业所比拟不了的，……好像汉化现在也是一样，全是靠个人英雄闯天下吧（给我的感觉。）
编辑　　 发贴时间 2001/06/25 11:36am　 [image] IP: 已设置保密


关于汉化“借鉴”的再次讨论

  汉化交流　[返回]
     关于汉化“借鉴”的再次讨论　 本帖为精华帖子
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 178 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于汉化“借鉴”的再次讨论　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
只是在Fire Magic!中有一些争论，要看看再说。看到下面的说明文字，觉得还是拿出来讨论好一点，因为公开说清楚了会较好：
一段不想说的话：这是在此汉化补丁中，第一次汉化有部分参考了 炎之川 的
1.1版本的资源，却被戏称为********说明文件中我也说明借鉴了他的汉化，此
软件1.2和1.1资源本就没有多大差别，能有多大变化？汉化都是为大家方便，
如果 炎之川 喜欢，大可以修改我的汉化信息，我没意见（所以汉化资源没有
加壳，免得你去拜托别人脱壳）在第二版中，修正了在NT系统下的问题，使用
补丁方式，已经破解。（注册码你要吗?）

对于这个问题，我先提一些自己的看法：
1、确实很多软件的升级资源相差不大，那么如何跟进这些汉化的升级呢？首先的问题是，“部分参考”和“没有多大差别”，两者表述所引起对参考的比例是否存在不同的理解？也就是说，你在声明参考对方汉化的时候是否足够说明了参考的比例？因为这关系到原汉化者对此的接受程度。说句实话，你参考了对方的汉化，总得说的清晰一点，让对方好接受吧？
2、其次，如果真的是变化不是很大的升级版本，在你动手之前是否考虑值得去冒被指责抄袭的风险？如果你看到该软件的汉化版发布时间远远落后于原版的发布时间，你应该可以去跟进，不过我们还是建议给予必要的解释。我们通常的做法是去信询问原汉化者，就是打招呼了。或者在网上发个贴说新版出来啦，如果兄台不方面我就作啦。其实大部分情况下原汉化者都不会太计较的，会给予明确的答复：哦，我忙，你作吧；或者，哦，我才刚开始呀。这样大家都好嘛。
3、我们总是说希望能更合法一点的去汉化，所以不少版本汉化人都会去尽量征求原作者的同意。但是由于各种实际上的障碍，基本上大家都未必去作。但是对于汉化版权，大家都在一块大陆上，为何反而不去作一下这些本来就应该作的联系工作？这是一个互相尊重的、甚至可以让你们互相了解、成为朋友的绝好渠道，反而大家都觉得没有必要，这样的我觉得太过于不尊重对方了。不但是这些汉化的借鉴问题，还有就是国产英文软件的汉化问题，我一直觉得你骂他洋化也好，但是在汉化之前，请给对方一个信息，让他知道你在作这些事情。如果连自己的同胞都尊重，很难想像我们会怎样的尊重国外的软件作者(请不要套入爱国主义和民族情绪)？？？一个不懂得尊重他人的人，别说是汉化，作其他事情也好，难得应该得到其他人的尊重吗？

尊重很难做到吗？不是，是懒，很多人是懒的去多写一个字，多发一封信，多作一些解释说明工作，最后对整个事情都没有好的帮助。
至于该作品，我的意见是尊重炎的决定。无论如何，在不同的领域，对于权利的保护都是倾向于保护更早出现的产品的，说俗了就是总有个先来后到的问题。
lxltop，你也试试在对方的角度考虑看看。你觉得无所谓的事情，不要以为别人也应该无所谓。
编辑　　 发贴时间 2002/08/23 01:40pm　 [image] IP: 已设置保密
该用户目前不在线 lxltop

威望: 0
级别: 侠客
魅力: 299
经验: 228
金钱: 1485 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/08/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
算了，初次接触汉化，难免有些不能体会这些久经沙场的老将的想法。
以后我一定会注意这些的，如果下次再参考别人的汉化资源，有一下规则：
1、别人汉化过的，至少间隔一个版本未更新我才汉化。
2、一定要参考别人资源时，一定预先与对方联系。

好了，此时就此告一段落，以后我一定还会有更好的汉化作品。

在这里向 炎之川 表示抱歉，的确，在我眼里（我是一名中学生，18岁），汉化只是一种爱好，不像你们分辨的那么清楚。
总之，这里公开向 炎之川 表示抱歉，希望这些不影响以后的交流。另外，修改后的汉化补丁已经更改了大部分问题。请各位看看！
编辑　　 发贴时间 2002/08/23 11:34pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
雨过天晴，你们刚开始玩，可以大谈理想化的东西，当汉化成为压力和负担的时候，且放又舍不得，不放又辛苦，到其时，总会明了的。霍霍，我似乎说的太沉重了一点。值得高兴的是，最近的论坛朋友都是真性情的，敢说敢承担，让我也觉得年轻了很多，又多了一些激情。
编辑　　 发贴时间 2002/08/24 00:45am　 [image] IP: 已设置保密
该用户目前不在线 莫尼卡
   哇，美女耶
天蝎座

威望: 0
级别: 侠客
魅力: 505
经验: 394
金钱: 1938 雷傲元
来自: 上海嘉定
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/08/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我就吃过亏了，呜呜……一度成为大家的笑饼……知识不足加上自己单纯的……
编辑　　 发贴时间 2002/08/26 02:48pm　 [image] IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你也来了？汗～

其实做汉化的女生很少，至少我所知道的也就三四个，而且大多数都是冲着模拟器去汉化的。

希望MM们不要局限于汉化模拟器上面，还有更多更优秀的软件在等着我们
编辑　　 发贴时间 2002/08/27 06:04pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
mm喜欢汉化模拟器吗？？
我可是模拟器达人啊~！（指玩）
编辑　　 发贴时间 2002/08/31 04:38pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
卡卡...HBB.....HOHO.....
编辑　　 发贴时间 2002/09/05 10:05am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得这和出书差不多，抄的多了就是盗版，如果有部分借用的话，怎么也该说明一下出处。拿过来就当成自己的而且不说一声未免说不过去，借鉴不反对，感谢一下注明一下出处也是应该的。
编辑　　 发贴时间 2002/09/12 01:39am　 [image] IP: 已设置保密
该用户目前不在线 xade

威望: 0
级别: 新手上路
魅力: 153
经验: 136
金钱: 1124 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/09/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由莫尼卡在 2002/08/26 02:48pm 发表的内容：
我就吃过亏了，呜呜……一度成为大家的笑饼……知识不足加上自己单纯的……

嘿嘿，你也来这啊？我都不知道你是女孩子的^^b

可以的话，能帮个忙吗？看这^^
http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=24&topic=605&show=0

呵呵呵！^^
编辑　　 发贴时间 2002/09/13 11:29am　 [image] IP: 已设置保密


汉化人的未来?

  汉化交流　[返回]
     汉化人的未来?
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 99 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化人的未来?　　 回复贴子
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不知大家讨论过汉化人的未来没有?
以前,电脑报曾经提过汉化人的不尴不尬的处境和位置,我也问过关子,他的方向是商业合作.但大家有什么高见?
1.商业合作
2.默默耕耘
3.进入公司
4.放弃汉化
5.其它
目前总共有 20 张投票，结果如下：
1.商业合作 | 8 票数 40%
2.默默耕耘 | 3 票数 15%
3.进入公司 | 2 票数 10%
4.放弃汉化 | 6 票数 30%
5.其它 | 1 票数 5%
编辑　　 发贴时间 2002/01/07 05:43pm　 [image] IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
***** 版主模式 *****

该贴子是管理员从汉化补丁通缉令转移过来的！
编辑　　 发贴时间 2002/01/07 10:26pm　 [image] IP: 已设置保密
该用户目前不在线 月光

威望: 0
级别: 侠客
魅力: 640
经验: 228
金钱: 2466 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/09/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
今年1月一日起执行的，非法修改，翻译别人的软件是违法的！！！不知道大家看了没有？
编辑　　 发贴时间 2002/01/08 08:03pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我得汉化包里面现在在注册信息那个文件那里加了一句

特别声明，根据中华人民共和国国务院最新发布的“计算机软件保护条例”，(2002年1月1日起施行)，非法注册软件将可能承受刑事责任！！再次声明，我不对您使用此注册信息可能产生的任何民事或刑事纠纷负任何责任。请注意非法注册，后果自负！请大家自觉遵守国家有关法律法规。

编辑　　 发贴时间 2002/01/08 08:37pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄真是高呀！我建议我们世纪的成员都能在自己的汉化包中加入炎兄所写这句话，以免以后产生什么麻烦，大家说呢？至少我会在我的汉化包中加入的。
编辑　　 发贴时间 2002/01/08 10:51pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
何止这些,以后汉化新世纪也只能说:我们只是研究和学习软件的站点了
编辑　　 发贴时间 2002/01/09 10:19am　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
楼上的小恐龙你说的是对于软件下载的站点要用研究和学习的观点搞，但是对于汉化别人的软件，嘿嘿，我看有点悬哟，看来只能搞成地下组织，打一枪换一个地方，不过中国的国情决定一切，我的选择是5个字：默默耕耘，好像是4个字哟，标点也算进去
编辑　　 发贴时间 2002/01/09 01:11pm　 [image] IP: 已设置保密


汉化真的无罪？ 简论

  汉化交流　[返回]
     汉化真的无罪？ 简论
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 58 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化真的无罪？ 简论　　 回复贴子
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化真的无罪？

    拜读完音乐浪子前辈的美文《汉化无罪》（电脑报2001年第21期B1版），我的心久久不能平静。国内知识产权立法，尤其是计算机网络及软件保护立法的不完善，的确使当前国内软件业的“汉化人”处于走在灰色边缘的尴尬境地，我对他们的境遇深表同情。但是，认真推究一下事情的根源，未经原作者授权许可的汉化软件（注：以下所指汉化软件均指此类）是否真的 “无罪”呢？从现行法律规定角度来看，笔者认为还值得商榷。

    首先，软件汉化是一个和知识产权法律制度紧密相联的问题。我国的《著作权法》和《计算机软件保护条例》均对计算机软件的知识产权保护以法律形式作了明确规定。《著作权法》第45条规定，除著作权法另有规定外（如为个人学习、研究、欣赏，用于课堂教学和科学研究等），未经著作权人许可，以改编、翻译、注释、编辑等方式使用作品的，视为侵权行为。《计算机软件保护条例》第30条也规定，未经软件著作权人或者其合法受让者的同意修改、翻译、注释其软件作品的行为构成对软件著作权的侵犯。而且，我国是《保护工业产权巴黎公约》和《保护文学艺术作品伯尔尼公约》的缔约国，根据公约规定的国民待遇原则，我国对知识产权保护的法律规定同样适用于公约成员国国民和满足一定条件的非公约成员国国民。所以，依照我国现行法律规定，未经软件版权人（包括外国软件版权人）同意，将外文软件的操作界面、说明文档等翻译成中文并将其传播，显然违反了我国著作权法律保护的有关规定。

    其次，《汉化无罪》一文中提出了将汉化软件“合法化”的专家建议：即“汉化人”可不将共享软件（外文源软件）放在主页上，仅将自己的汉化补丁放在自己的主页上。汉化的结果交给最终用户在安装汉化补丁时根据需要完成。这样，至少从形式上实现了每个用户“为个人学习、研究或者欣赏，使用他人已经发表的作品”，从而不需要征得原著作权人的许可，这似乎也是《汉》文提出的解决汉化软件合法化的最终途径。但这种方式是否真的合法呢？根据《计算机软件保护条例》规定，合法持有软件的单位、公民，在不经著作权人同意的情况下，享有为了把该软件用于实际的计算机应用环境或者改进其功能而进行必要的修改的权利。但除另有协议外，未按该软件著作权人或者其合法受让者的同意，不得向任何第三方提供修改后的软件。这里，法律没有明确究竟“修改后的软件”指的是什么。这就为《汉化无罪》的“合法”理论抛出了一根稻草：我提供给第三方的是“补丁”，不是“修改后的软件”，所以我是合法的。

    这种理论能否站得住脚？笔者认为不妥。从保护著作权人利益这个知识产权立法的原则出发，法律对计算机软件的合理使用范围应该做严格的限制。如果我们允许网上“补丁”随意流传，那将使著作权人保持作品完整权和对作品的修改权受到严重的侵犯，著作权法第45条（见上）的规定也将沦为一纸空文。所以对法律规定的“修改后的软件”应该做广义理解，即既包括安装了“补丁”的已经汉化了的软件，也包括“补丁”本身。而且，“汉化人”将“补丁”放在自己的主页上供人下载使用，其行为的目的就是要将修改后的软件（汉化软件）提供给他人使用，而非合法用户对软件的合理使用，始终逃脱不了规避法律的嫌疑。综上所述，《汉化无罪》一文提供的“合法”解决方案，意在引导人们打法律的“擦边球”，并未真正带领“汉化人”走出灰色的边缘，也不可能将汉化软件带向光明的未来。

    第三，《汉化无罪》文中提出了保护汉化软件版权的问题。笔者认为，在汉化软件合法性问题尚未解决之时，奢谈汉化软件的版权保护只能是无源之水，无本之木。在我们为自己辛苦催生的汉化软件被他人白白盗用而愤概时，是否想到原外文软件作者的合法权益也正在被侵害呢？而且，音乐浪子前辈认为汉化软件是一个独立的程序，所以应该受到版权法的保护。这里不免质疑，汉化软件如果是一个独立的程序，那么，它离开原外文软件又能有什么用呢？究其本质，“汉化软件”不过是将他人作品稍加修改后形成的“改头换面”的东西，它本身并不能满足法律对软件保护的条件。所以，要保护汉化软件作者的版权，只有通过保护原软件作者的版权，通过与原作者的协议，合法地取得对原软件的演绎（翻译）作品权（著作权法有明确的规定），才能依法保护好自己的合法权益。

    中国汉化软件要真正走出灰色的阴影，归根结底还是要靠法制。其实，如果我们都能按著作权法规定的那样，在翻译、改编他人的作品之前去征得原作者的同意（当然，这有难度，但远比破坏法制所付出的代价小得多），那么，今天的“无罪”和“有罪”之争便已经变得毫无意义。行文至此，心中不免忐忑。本人绝无攻击和诋毁中国“汉化人”和汉化事业之意，相反我对他们的努力和取得的成绩深表钦佩，因为这毕竟是一项意义深远、前景光明的事业。衷心希望中国的汉化软件事业走向辉煌。

    （本文只是从法律角度谈了个人观点，因才学所限，未敢就软件工程方面进行论证。但我想，音乐浪子前辈在《汉》文中对此已经论述得很清楚了，无需赘述。）
（本文由· ·王良军··yesky发表于10/18/2001 16:41:34）
转载！！

编辑　　 发贴时间 2002/01/14 01:53pm　 [image] IP: 已设置保密
该用户目前不在线 飞虫
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 381
经验: 318
金钱: 1549 雷傲元
来自: 安徽亳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
2002-01-14 13:42:56 飞虫 4004
好

2002-01-14 13:40:02 五哥
你也好，去过论坛了吗？

2002-01-14 13:43:32 飞虫 4004
没呢.怎么?

2002-01-14 13:40:23 五哥
没事。

2002-01-14 13:45:08 飞虫 4004
论坛打不开

2002-01-14 13:42:00 五哥
是呀。

2002-01-14 13:46:36 飞虫 4004
知道不知道最近网上有一个帖子，说汉化的版权问题的

2002-01-14 13:44:07 五哥
知道。是国务防发布的计算机软件管理等条例。

2002-01-14 13:48:04 飞虫 4004
不是.
是一个评论汉化的帖子

2002-01-14 13:45:15 五哥
有呀。

2002-01-14 13:48:48 飞虫 4004
http://www.yesky.com/20011018/201407.shtml
就是这个

2002-01-14 13:53:32 五哥
利害利害。汉化可能真的有罪。

2002-01-14 13:57:14 飞虫 4004
我昨天晚上看的，觉得还是很有道理

2002-01-14 13:54:35 五哥
我已经把这篇文章粘到新世纪论坛了，在汉化交流栏里。

2002-01-14 13:58:36 飞虫 4004
呵呵,又要发生一次争论了

2002-01-14 13:55:29 五哥
可能。

2002-01-14 13:55:54 五哥
我想这对汉化界是一个打击。你说是吗？

2002-01-14 13:59:27 飞虫 4004
不知道，对我是一个打击

2002-01-14 13:56:21 五哥
我也是。

2002-01-14 14:01:01 飞虫 4004
我昨天晚上就一直在想,那么多把几乎所有业余时间都放在汉化上的汉化人，仅仅凭着一腔热血付出,没有任何回报.

最后得到的可能是和法律的冲突。

2002-01-14 13:58:10 五哥
我想哭。5555555555555555

2002-01-14 14:03:02 飞虫 4004
我在想，是不是以后，每个做汉化的人，都要像小偷一样。汉化的网站，都要像色情网站、反政治网站一样，打一枪换一个地方。

哎，看看大家的评价，以及外界的评价再说吧

2002-01-14 13:59:47 五哥
你现在还在汉化软件吗？

2002-01-14 14:00:06 五哥
是呀。

2002-01-14 14:03:34 飞虫 4004
暂时没做
无论以后怎么发展，是合法还是非法，我会继续做

2002-01-14 14:00:28 五哥
我也是。

2002-01-14 14:00:49 五哥
我想汉化会无罪的。

2002-01-14 14:01:28 五哥
高呼：汉化万岁！

2002-01-14 14:05:00 飞虫 4004
等等争论结果吧。哎，我很多时候都觉得，做汉化的都是爹不疼娘也不疼的可怜的孩子。——虽然我们都觉得汉化是一种奉献。

2002-01-14 14:02:04 五哥
对极了。

2002-01-14 14:06:16 飞虫 4004
奶奶的，如果外界攻击多了，老子就在每个作品上做手脚，用一次就打开黄色图片一次，看谁狠！！！！

2002-01-14 14:03:41 五哥
啊？？^_^

2002-01-14 14:07:32 飞虫 4004
呵呵
现在说什么都太早，我们只有等，等结果

2002-01-14 14:04:38 五哥
是呀。

2002-01-14 14:08:47 飞虫 4004
哎，一起努力吧。给自己祝愿。

回去吃饭，呵呵~~~~~

再见，勿回~~~~~~~~离开中~~~~~~~~~~~~
编辑　　 发贴时间 2002/01/14 02:12pm　 [image] IP: 已设置保密
该用户目前不在线 最终幻想
   哦，帅哥哟
金牛座

威望: 0
级别: 侠客
魅力: 947
经验: 494
金钱: 3408 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2001/12/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
没有汉化谁知道那些鸟字是什么呵呵……感谢各位兄弟的辛勤劳动谢谢！
编辑　　 发贴时间 2002/01/14 07:21pm　 此 IP 为代理服务器 IP: 已设置保密


请网友们关心关心我们的汉化人们！！！谢谢！！！

     请网友们关心关心我们的汉化人们 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 18 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请网友们关心关心我们的汉化人们！！！谢谢！！！　　 回复贴子
该用户目前不在线 Ghost

威望: 0
级别: 新手上路
魅力: 966
经验: 198
金钱: 3570 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/09/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
朋友们！你们好！
我于不久前才开始上网，这个帖子我很早以前就想发了，只不过一直没有机会。
《汉化新世纪》主页上YY站长“关于出力不讨好”的严正声明我想大家都看到了。
没有作过软件汉化的人，也许不知道做此项工作的烦闷、枯燥、厌倦……如果您愿意也去试一试这项工作的话，您也许会改变对汉化人的看法。套用魏巍的一句话——他们是网络共享界中”最可爱的人”。（我曾经也是一名军人）
我曾经也汉化过几个软件（像CPUCool、MyCPU、NDD for Windows等等），主要是方便自己的专业工作（我是搞计算机维护的），不过这些汉化成果只能自己使用，在“大虾”面前不值一提^_^。但是我也从中体会到了汉化工作的艰辛，所以我从来不会对某个汉化人的失败作品发脾气——汉化不是义务！！！
在此，我希望朋友们能够多多关心我们的汉化人（我最先认识的汉化人是YY、吕达嵘），发个帖子鼓励也好、积极参与软件（原版）提供也好……也算是对我们的汉化人一点点鼓励（最后还是为我们自己方便）。
罗嗦了这么多，希望大家能够理解！谢谢！
Ghost
OICQ:40503726
ICQ:127861968
E-mail:spsw-ghost@163.com

编辑　　 发贴时间 2001/09/09 11:53pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
感谢您对汉化人的支持！！

以前没有上网，从杂志光盘中得到很多汉化补丁，那时只有对汉化人的无穷的敬仰，后来我自己也学着汉化软件起来，上网后加入了汉化新世纪，成为了一个真正的汉化人，我才发现，很多人在享用这带来方便的汉化作品时，却“放下碗筷骂娘”，我也不知道改说什么了，汉化并不是义务，而汉化人在艰辛的工作后并没有得到什么物质回报，最多就是寥寥无几的邮件，问注册码，问软件使用，会说声谢的人几乎没有……

我做汉化，仅仅是想做做我喜欢的事情，并不想也并没有从中得到什么……

唉～不多说了，再次感谢您的支持！
编辑　　 发贴时间 2001/09/12 09:32pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


世纪上发布的汉化作品的汉化质量越来越低了

  意见与建议　[返回]
     世纪上发布的汉化作品的汉化质量 ...
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 64 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 世纪上发布的汉化作品的汉化质量越来越低了　　 回复贴子
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化人、汉化作品越来越多了，质量可是蒸蒸日下。最近看到越来越多粗制滥造的作品，发布在世纪上，实在看不下去了，实在是有损于世纪的形象。作品质量的低劣，究其原因，我觉得有两点：1、水平不够；2、责任心不强。水平不够，包括汉化水平和翻译水平，汉化水平较容易提高，细看前辈们用自己宝贵的经验写下的教学文章，熟练掌握了，目前大多数的软件都可以实现较为完美的汉化；翻译方面，水平不容易快速的提高，但是只要结合目前优秀的翻译类软件，仔细斟酌，实现较为正确的翻译还是可以的。说到底，就是责任心的问题，根据我的经验，责任心是和接触汉化的时间有关的，一般来说，时间越久，责任心越强，也就是一个周期长短的问题。我们不可能要求每一个新手一开始就具有高度负责的责任心，但使这个周期变短是完全可以做到的。当你将不合格的作品传到服务器时，你不感觉到羞愧么？另一方面，既然能发布出来，当然和作品的测试更新人员有关了，长期以来，新世纪绝大部分作品的测试及更新工作都是由达嵘兄负责完成的，工作量大导致测试不周是难以避免的，在此衷心地感谢达嵘前辈对汉化事业所做出的贡献。同时希望世纪能够将更新工作大众化，公布测试标准等，使世纪成员在有空余时间及装有宽带的前提下，能够积极参与作品的测试、更新工作，使用窄带的成员，也力所能及的参与测试、更新一些小软件等。

唉，总之一句话：希望新世纪的明天更美好！
编辑　　 发贴时间 2002/05/23 09:07pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这样才有利于世纪的更好发展。
编辑　　 发贴时间 2002/05/23 11:01pm　 [image] IP: 已设置保密


谈谈对某些人汉化作品的封杀的一点想法

  汉化交流　[返回]
     谈谈对某些人汉化作品的封杀的一 ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 72 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 谈谈对某些人汉化作品的封杀的一点想法　　 回复贴子
该用户目前不在线 cnlsxj

威望: 0
级别: 新手上路
魅力: 83
经验: 44
金钱: 321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/08/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实做汉化的人一般都是用心去做的。查资源、汉化、测试，再查资源、汉化、测试，周而复始，有时为了一个资源的正确汉化，要从各种途径去查找相关的资料，费心、费时，劳心、劳力，有时可以说是一个痛苦的过程，但看到一件满意的汉化作品在自己手里出来，又得到大家的肯定，又变成了再次汉化下一个软件的动力。
我到现在一共只汉化了自己感兴趣的两种软件：Authorware(版本有4.0、5.0、5.1、5.2、6.0)和Director 8.5。回过头去看看自己最初的汉化，发现有很多不足和错误之处。人不是生来就是高手，也有一个成长的过程。对某些人的汉化不理想，不能马上就采取封杀的态度，要给他一个成长的过程。做汉化的新手，要多多学习新世纪上的汉化教程(呵呵，我也是一个)，向汉化高手多多请教，多多练习汉化的技巧，在发布新化作品时，自己要测试 N+1 次(这要看看你的态度了)。一件汉化作品，它最后应该是软件的稳定和汉化完美的统一，这是一个原则。
当然，我们对于那种急功近利，一而再、再而三的人，那只能采用封杀了。
愿我们的汉化队伍越来越壮大，作品越来越多，而且件件是精品。
编辑　　 发贴时间 2002/05/30 09:18am　 [image] IP: 已设置保密


由破解谈到汉化

  IT 乱弹　[返回]
     由破解谈到汉化
标记论坛所有内容为已读
>> IT 乱弹欢迎您的到来 <<

      您是本帖第 418 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 由破解谈到汉化　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化精华中关于破解的讨论实在值得汉化人思考和借鉴。破解这种比汉化更具破坏性的行为尚且尊重原作者，汉化人实在没有理由不去尊重原作者。没有原作者，你哪来的原版可以汉化？
编辑　　 发贴时间 2001/06/22 01:20am　 [image] IP: 已设置保密
该用户目前不在线 姜丝儿

头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 3485
经验: 1498
金钱: 8553 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 205 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
而且，原作者和汉化人不应该走这样的敌对的道理，本来就应该是协作关系的，这样才对：）
编辑　　 发贴时间 2001/06/25 11:26am　 [image] IP: 已设置保密
该用户目前不在线 jfmy

威望: 0
级别: 侠客
魅力: 335
经验: 354
金钱: 1425 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
9494
编辑　　 发贴时间 2002/02/27 01:59pm　 [image] IP: 已设置保密
该用户目前不在线 fwnl

威望: 0
级别: 侠客
魅力: 324
经验: 330
金钱: 1399 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不过一个软件幸幸苦苦汉化了，却因为没有破解不能用，那不是很可惜吗？
所以这也可能是很多汉化版同时也是破解版的原因吧
编辑　　 发贴时间 2002/02/27 09:51pm　 [image] IP: 已设置保密
该用户目前不在线 姜丝儿

头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 3485
经验: 1498
金钱: 8553 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 205 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没有破解也是照旧可以用的呀，只是有各种限制而已，
有人做破解，我们就不要做好了。
编辑　　 发贴时间 2002/02/28 10:07am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有时有这种情况,我汉化了OfflinePRO2.0版,这是个未注册版,等到2.1出来是只能干瞪眼,因为软件已到期,根本无法测试汉化结果.所以汉化需要破解也是有一定原因的.而且对文件的脱壳也算是必须的
编辑　　 发贴时间 2002/03/02 00:15am　 [image] IP: 已设置保密
该用户目前不在线 姜丝儿

头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 3485
经验: 1498
金钱: 8553 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 205 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我想问。我们做汉化到底为什么？
    ……

编辑　　 发贴时间 2002/03/19 02:30pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
做汉化就是一种兴趣，就跟喜欢游戏一个道理，另外还可以帮助E文不好的人，好多英文软件就是因为有了汉化才会被许多人使用：）
编辑　　 发贴时间 2002/03/19 08:00pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是呀,开始是兴趣,后来就是工作了,呵呵
编辑　　 发贴时间 2002/03/21 08:03pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
工作一些时候又开始没兴趣喽
编辑　　 发贴时间 2002/03/22 12:49pm　 [image] IP: 已设置保密
该用户目前不在线 姜丝儿

头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 3485
经验: 1498
金钱: 8553 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 205 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
正常的，这里的人，怎么会不希望汉化道路能走商业化呢。
编辑　　 发贴时间 2002/03/26 10:20am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
希望呀，但是不太现实。
领域太狭窄，很多软件都自己出中文版，可以保证完整中文化。不出中文版的几乎对中国市场不抱希望（盗版）。我觉得目前最有钱途的汉化，应该是游戏的汉化。

编辑　　 发贴时间 2002/04/02 01:26pm　 [image] IP: 已设置保密
该用户目前不在线 姜丝儿

头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 3485
经验: 1498
金钱: 8553 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 205 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
游戏汉化现在已经做的很好了,而且靠单独的个人来做,是没有可能做完的(现在还戚戚然想着谁们汉化的辐射2)

编辑　　 发贴时间 2002/04/04 00:39am　 [image] IP: 已设置保密
该用户目前不在线 VisonTOm

威望: 0
级别: 侠客
魅力: 309
经验: 260
金钱: 1466 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2001/11/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由姜丝儿在 2002/03/19 02:30pm 发表的内容：
我想问。我们做汉化到底为什么？
    ……

学英语
编辑　　 发贴时间 2002/04/06 09:24pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我想我们汉化人如果想一直搞汉化，可以进行授权汉化或者是商业汉化了。
我们正在拟定一份授权汉化和商业汉化的协议书，然后发给软件的作者。
当我们拿到授权书的时候就可以继续汉化工作了，是工作。
编辑　　 发贴时间 2002/04/17 11:56pm　 [image] IP: 已设置保密
该用户目前不在线 姜丝儿

头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 3485
经验: 1498
金钱: 8553 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 205 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
    ｌｄｒ已经走在前面了吧。。
但是汉化新世纪在里面起到的作用并不大……我感觉。
编辑　　 发贴时间 2002/04/19 05:05pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不过可以帮一下我这样的菜鸟
编辑　　 发贴时间 2002/06/19 09:32pm　 [image] IP: 已设置保密
该用户目前不在线 zp1488
   哦，帅哥哟
魔羯座

威望: 0
级别: 精灵
魅力: 1812
经验: 1710
金钱: 4407 雷傲元
来自: 山东邹平
鉴定: 已设置保密
总发贴数: 238 篇
注册日期: 2002/06/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由姜丝儿在 2002/03/19 02:30pm 发表的内容：
我想问。我们做汉化到底为什么？
    ……

中国人用中文
编辑　　 发贴时间 2002/07/04 09:29pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
伟大一点：为了广大的百姓；
自私一点，为了自己能用中文的东西，不再受鸟文的气！
编辑　　 发贴时间 2002/07/23 06:48am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/08/26 03:11pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
看者e文就难受
编辑　　 发贴时间 2002/09/08 10:38am　 [image] IP: 已设置保密


中国第一起IP行政诉讼案

  汉化交流　[返回]
     中国第一起IP行政诉讼案
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月30日 11:29pm

      您是本帖第 185 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 中国第一起IP行政诉讼案　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14765
经验: 6430
金钱: 39126 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 608 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
中国第一起IP行政诉讼案
痛苦的中国网络人……
编辑　　 发贴时间 2002/09/17 01:29am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8726
经验: 3374
金钱: 24266 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 256 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
唉，世纪的老人都应该记得梁吧，ASCII 的加长……

从电脑报看到相关的报道，我的第一反应就是这不可能，当时还把办公室的同事都给吓了一跳……

编辑　　 发贴时间 2002/09/17 01:39am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 11773
经验: 10258
金钱: 26520 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1381 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
只要黑客高手肯出手，这个罪名恐怕就落到某局长头上了……
编辑　　 发贴时间 2002/09/17 09:49am　 [image] IP: 已设置保密
该用户目前不在线 newwish

头衔: 论坛版主 双子座

威望: 0
级别: 光明使者
魅力: 7439
经验: 6200
金钱: 16876 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 820 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很早从电脑报看到的,现在的网络根本什么都不能相信了,如果单从IP地址查找犯罪根源很难定罪的~~

忘了是谁说的一句话:"公道自在人心"
编辑　　 发贴时间 2002/09/17 02:12pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵王
魅力: 3784
经验: 2776
金钱: 9829 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 306 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
IP等于啥?
谁能给我一个答案
编辑　　 发贴时间 2002/09/17 04:34pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 snowfrog

威望: 0
级别: 精灵
魅力: 1579
经验: 1312
金钱: 3855 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 178 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
能否把文章贴出来看下！这个第一是不是真的呀！？？
编辑　　 发贴时间 2002/09/20 03:41pm　 [image] IP: 已设置保密
该用户目前不在线 软体动物

威望: 0
级别: 侠客
魅力: 673
经验: 416
金钱: 2512 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
自己电脑装个邮件服务器，或是proxy代理看看，

任何人都可以用别人的电脑发任何邮件。

那些公安其实是匪。哈哈
编辑　　 发贴时间 2002/09/21 02:08pm　 [image] IP: 已设置保密
该用户目前不在线 newwish

头衔: 论坛版主 双子座

威望: 0
级别: 光明使者
魅力: 7439
经验: 6200
金钱: 16876 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 820 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由软体动物在 2002/09/21 02:08pm 发表的内容：
那些公安其实是匪。哈哈

不要这么说公安呀！什么都不是绝对的！

编辑　　 发贴时间 2002/09/21 02:29pm　 [image] IP: 已设置保密
该用户目前不在线 半个人

威望: 0
级别: 新手上路
魅力: 196
经验: 166
金钱: 1221 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/09/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
能屈就屈。中国的世界
编辑　　 发贴时间 2002/09/21 10:49pm　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 4006
经验: 1252
金钱: 11425 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 87 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
真没想到，梁瑞本也会遭遇此类困扰，唉......
呆到家里也不安全呢，祸事来了躲不开，深表同情，支持梁兄的抗诉，不过感觉有些苍白了一些....只能道义上支持一下了...
编辑　　 发贴时间 2002/09/29 09:48pm　 [image] IP: 已设置保密
该用户目前不在线 莫尼卡
   哇，美女耶
天蝎座

威望: 0
级别: 骑士
魅力: 833
经验: 648
金钱: 2698 雷傲元
来自: 上海嘉定
鉴定: 已设置保密
总发贴数: 67 篇
注册日期: 2002/08/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
IP也能造假。
编辑　　 发贴时间 2002/10/01 01:07pm　 [image] IP: 已设置保密
该用户目前不在线 suntime

威望: 0
级别: 精灵
魅力: 1635
经验: 1608
金钱: 3920 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 230 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这没有什么， 我就因为企业的事， 曾经吃过政法部门的亏！

这世间最怕的是 ，执法的人不懂法 ，司法的人做腐败~~~~~~~~

没有公平可言，没有公正可说！
特别在他们不懂业务的时候~~~~~~
编辑　　 发贴时间 2002/10/01 09:34pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


状告汉化新世纪的律师信！！

  汉化交流　[返回]
     状告汉化新世纪的律师信！！
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 2961 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 状告汉化新世纪的律师信！！　　 回复贴子
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
致：ldrhan@21cn.com,
http://www.hanzify.org/

关于：非法使用未经授权的软件

敬启者：

商业软件联盟(以下称“BSA”)是一个由业界领先的软件公司组成的联盟组织，其成员包括Adobe, Apple Computer,
Autodesk, Bentley Systems, Borland, Compaq, Corel Corporation, Intel,
Intuit, Lotus Development, Macromedia, Microsoft，Network Associates,
Symantec和Unigraphics
Solutions等。BSA在中国与政府有关部门开展配合协助执法和教育宣传活动，向公司和企业宣传教育有关软件使用方面的法律规定，并采取措施调查有
关未经授权生产、销售、和使用其成员软件的事件，敦促侵权者改正并在必要时提起法律诉讼。

最近商业软件联盟注意到贵公司在英特网上(网址为http://www.hanzify.org/) 将 MacroMedia Authorware
6.0, Macromedia Authorware 5.2, Macromedia Freehand 9.0, Macromedia
Authorware 5.1, Macromedia Flash 5.0, Macromedia Fireworks 4.0,
Macromedia Dreamweaver 4.0, Macromedia Director 8.0, Macromedia Director
7.0等软件上载，供访问者免费下载。上述这些产品的权利人：Macromedia公司作为我们的成员，并未授权任何人或任何公司在贵公司网络上载上述软
件，以供访问者免费下载。贵公司的行为已直接侵犯了Macromedia公司对其产品所拥有的版权，并对这两家公司造成了重大的直接经济损失。我们已从世
界各地收到很多对于该网站的投诉函。

基于以上事实，根据《中华人民共和国计算机信息系统安全保护条例》，《中华人民共和国计算机信息网络国际联网管理暂行规定》，《中国公用计算机互联网国
际联网管理办法》、《中华人民共和国刑法》、《中华人民共和国著作权法》、《计算机软件保护条例》和中华人民共和国的其它适用法律，
贵公司的行为已构成对Macromedia公司的合法权益的侵害，我们要求贵公司立即停止上载上述软件产品以供访问者免费下载。请贵公司对照BSA的网页
（http://www.chinesebsa.org <http://www.chinesebsa.org/>
）上所列明的成员公司的产品目录，删除相应的侵权软件。我们也可能要求贵公司承担民事赔偿责任。

我们等待您尽快(最迟在您收到本函后一个星期内)来函确认贵公司已停止使用上述侵权软件产品。若贵公司拒绝合作以制止这种侵权行为，我们将被迫考虑采取
更进一步的法律行动。若您有任何问题，欢迎随时与我们联系。

商业软件联盟

URL: http://www.chinesebsa.org

E-mail: ap-bsa@bsa.org
编辑　　 发贴时间 2002/04/12 09:56pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
该来的总是会来的。。。。。
编辑　　 发贴时间 2002/04/12 10:03pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
唉,不能用Macromedia软件了
编辑　　 发贴时间 2002/04/12 10:06pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这事现在如何解决？？？？
编辑　　 发贴时间 2002/04/12 10:40pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么解决？马上删除啊。。。
上次有过一次，这回又来了。。。
编辑　　 发贴时间 2002/04/12 10:44pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好惨阿，看来以后凡事都要小心啊~~~~~~~~~~~
编辑　　 发贴时间 2002/04/13 10:44am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
怕怕！嘿，我虽然汉化了一百多兆的 Sonar 光盘版，也是不敢拿出来，大公司嘛，惹不起！
编辑　　 发贴时间 2002/04/13 10:50am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
当然是马上删除，然后还是麻烦达嵘老大马上回信说明，以后这些软件就不要放原版。至于汉化本身，包括拳拳，暂时还不用担心，大家尽量用补丁，或者说只用补丁，不要放破解和注册码，相信就不会那么被动，这也是世纪一直强调作补丁的原因所在。其实我也咨询过律师和法院的朋友，目前之后作补丁能够保护汉化了，希望大家重视。
编辑　　 发贴时间 2002/04/13 11:17am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
信早回了，我还问他们放汉化是否可以，还没回信
编辑　　 发贴时间 2002/04/13 11:52am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不错,制作补丁是个好方法!
编辑　　 发贴时间 2002/04/14 09:50pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
千变万变
对世纪的支持不变！～
：>
编辑　　 发贴时间 2002/04/15 09:39am　 [image] IP: 已设置保密
该用户目前不在线 1999
   哦，帅哥哟
天秤座

威望: 0
级别: 侠客
魅力: 525
经验: 376
金钱: 1948 雷傲元
来自: 天堂
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实我想，想这些大的（强调，是大的商业软件）软件大可不必提供原版下载的，很多D盘都有的（或者提供ftp下载，不要在页面上有直接的连接）。这样可以给世纪减少麻烦的。不过，汉化补丁就得提供的。不然，大家就惨了。一点建议而已。
希望世纪能尽快度过难关！
编辑　　 发贴时间 2002/04/15 11:24am　 [image] IP: 已设置保密
该用户目前不在线 power77

威望: 0
级别: 侠客
魅力: 247
经验: 232
金钱: 1227 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
补丁好，应该没有事的吧，原版其实到处都可以下的
编辑　　 发贴时间 2002/04/15 10:08pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
唉，补丁麻烦的就是要原版匹配，D盘或不同地方下载的原版，有可能因种种原因版本不匹配导致汉化失败，到时有些人就会骂汉化人了，我就试过不少次因此挨骂的，怎么解释都不行。
至于律师信，迟早的事，我早就收到 Roxio 的律师信了，删了他们的软件，之后就经常有人问我上哪找软件去……

编辑　　 发贴时间 2002/04/16 09:41pm　 [image] IP: 已设置保密
该用户目前不在线 power77

威望: 0
级别: 侠客
魅力: 247
经验: 232
金钱: 1227 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
YY的论坛确实曾为此问题还展开过讨论，我虽然经常下了东西因为不匹配而不能汉化，但是这是可以理解的，只是希望汉化作者正确的表明软件版本。
编辑　　 发贴时间 2002/04/16 11:28pm　 [image] IP: 已设置保密
该用户目前不在线 小帆

威望: 0
级别: 新手上路
魅力: 222
经验: 168
金钱: 1295 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/04/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
尊重法律,所以只放补丁，绝不放原版供下载。行不？
编辑　　 发贴时间 2002/04/18 01:49am　 [image] IP: 已设置保密
该用户目前不在线 最终幻想
   哦，帅哥哟
金牛座

威望: 0
级别: 侠客
魅力: 947
经验: 494
金钱: 3408 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2001/12/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
永远支持汉化，我只用中文的！
编辑　　 发贴时间 2002/04/18 07:56pm　 [image] IP: 已设置保密
该用户目前不在线 晓峰

威望: 0
级别: 新手上路
魅力: 301
经验: 202
金钱: 1547 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2001/12/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
中国人就得用中文的。
各位只要写清版本就行了，原版我们自己找就行了，你们已经很高尚了。支持!!!!!!!
编辑　　 发贴时间 2002/04/19 04:54pm　 [image] IP: 已设置保密
该用户目前不在线 dtc

威望: +1
级别: 侠客
魅力: 1205
经验: 386
金钱: 3232 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2001/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得有必要把注册码还有破解什么的“不良资产”从世纪里剥离出来，让汉化新世纪看起来更干净些。在这点上，好像台湾做的比我们好。剥离后，再利用世纪的论坛（保险点的话，干脆再开一个论坛或是和一些0DAY软件的论坛结成联盟，在他们的坛子里）发布配套的见不得光的链接，这样就可以解决补丁与原版不配套的问题。也许这样会比较麻烦些，但为了世纪的生存，我觉得应该尽快采取一些措施。留得青山在，不怕没柴烧，只要世纪不倒，其他的都应该可以想办法解决。
编辑　　 发贴时间 2002/04/21 01:06am　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
如果只发布补丁而不发布原版的话。可节省不少的空间哟！空间就是金钱！
编辑　　 发贴时间 2002/04/25 10:03am　 [image] IP: 已设置保密
该用户目前不在线 wgtcea2

威望: 0
级别: 新手上路
魅力: 115
经验: 110
金钱: 1038 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
因特网的“因”打错了........
编辑　　 发贴时间 2002/05/04 02:54pm　 [image] IP: 已设置保密
该用户目前不在线 人生路不熟

威望: 0
级别: 新手上路
魅力: 125
经验: 114
金钱: 1068 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
给他们回信是中了他们的陷阱，他们的目的是为了收集中国侵犯知识产权的证据，所以只要删除相关软件就可以了。给他们回信是给他们留下证据，以后要小心。
编辑　　 发贴时间 2002/05/05 07:07pm　 [image] IP: 已设置保密
该用户目前不在线 liuliu9106

威望: 0
级别: 新手上路
魅力: 120
经验: 116
金钱: 1046 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用得到英文软件，但我只用汉化的，母语啊！支持汉化人！支持汉化新世纪！

在加入WTO后，相关的麻烦可能会多点，正常。建议多咨询律师！

我赞成只放汉化补丁，其他杂项放到其他地方，打游击战也挺有意思！

－－－－－－－－－普通用户
编辑　　 发贴时间 2002/05/27 11:33am　 [image] IP: 已设置保密
该用户目前不在线 麻里千

威望: 0
级别: 新手上路
魅力: 123
经验: 116
金钱: 1048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我靠~~~~大公司怎么啦~~~叫他们见鬼去啦~~~大家都不买他们的作品，让他们喝西北风去！
编辑　　 发贴时间 2002/05/30 04:03pm　 [image] IP: 已设置保密
该用户目前不在线 prince

威望: 0
级别: 新手上路
魅力: 115
经验: 110
金钱: 1038 雷傲元
来自: 湖北咸宁
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
国外对知识产权相当重视，而且不是一般的相当重视。汉化新世纪做为一个大站点，应当注意这种问题。同意在论坛中来发布相关的软件信息，一来多了人气，二来解决了这个问题(或者说这个问题不至于那么明显)。
编辑　　 发贴时间 2002/06/03 05:31pm　 [image] IP: 已设置保密
该用户目前不在线 wujhun

威望: 0
级别: 侠客
魅力: 359
经验: 286
金钱: 1559 雷傲元
来自: 成都
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/06/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
只能怪国内长期劳动工资不合理，所以也不至于现在这样子。
编辑　　 发贴时间 2002/06/03 05:51pm　 [image] IP: 已设置保密
该用户目前不在线 软体动物

威望: 0
级别: 侠客
魅力: 492
经验: 310
金钱: 2046 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/05
消息　 [image] 查看　 [image] 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
不用理他们
他们也是一个个一天到晚坐到办公室里 闲得无聊。找事做。

编辑　　 发贴时间 2002/06/05 03:48pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


尊重软件原作者，请加入原软件的网站链接！

  意见与建议　[返回]
     尊重软件原作者，请加入原软件的 ...
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 尊重软件原作者，请加入原软件的网站链接！　　 回复贴子
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不管提供的汉化补丁是否有破解或注册，总要尊重一下原作者吧！说不上是为他们做广告。放上原软件的网站链接，也有利于用户对软件有更好的了解。
建议世纪考虑一下。在每个软件的下载页面提供原软件的网站链接，当然这就要求大家在上传汉化作品时提供相应的网站信息。
编辑　　 发贴时间 2002/05/28 05:44pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这点我支持，只是不知道实现起来有没有问题，要在数据库中加多一个字段，还有ASP程序要改。

汉化说明中，我从来都有加的～

e.x. 尚未发布的 Virtual CD v4.3 汉化补丁 地说明里面，开头是这样写的。

----------------------------------------
软件名称: Virtual CD v4.3 汉化补丁
汉化文件: HB-VirtualCD43-Fire.zip
发布日期: 2002/5/28
适用系统: Win 9x/ME/2000/XP
授权形式: 共享软件
官方主页: http://www.virtualcd-online.com/

编辑　　 发贴时间 2002/05/28 10:04pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
嗯，建议不错，但得问问主页设计者，栋栋：）
编辑　　 发贴时间 2002/05/28 10:25pm　 [image] IP: 已设置保密


HELP ME！OK？

     HELP ME！OK？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 83 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： HELP ME！OK？　　 回复贴子
该用户目前不在线 blackorchio

威望: 0
级别: 新手上路
魅力: 138
经验: 126
金钱: 1086 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我是汉化新手，推荐几款好用的汉化工具和经验好吗？
（我是看了一本介绍这儿的书才到这来得，我以后会尽力向别人推荐的。）
编辑　　 发贴时间 2002/08/18 11:15pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由blackorchio在 2002/08/18 11:15pm 发表的内容：
我是汉化新手，推荐几款好用的汉化工具和经验好吗？
（我是看了一本介绍这儿的书才到这来得，我以后会尽力向别人推荐的。）

看汉化宝典、看教学文章、看论坛的帖子，多多实践，一段时间后，你会找到一套适合于你的解决方案！PS：本人喜欢VL+EXEScope

编辑　　 发贴时间 2002/08/18 11:25pm　 [image] IP: 已设置保密
该用户目前不在线 blackorchio

威望: 0
级别: 新手上路
魅力: 138
经验: 126
金钱: 1086 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

你一般使用什么工具呢？
哪种工具适合初学者？
下载地址是什么？

编辑　　 发贴时间 2002/08/18 11:41pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://211.162.79.101/hanzify/down/hanzifyhigh.chm

下载来看，然后你心里就有底了
编辑　　 发贴时间 2002/08/18 11:48pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
先看本栏抬头的几个帖子吧。我的口水都说干了！！
编辑　　 发贴时间 2002/08/19 00:03am　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
兄弟口水要紧阿
编辑　　 发贴时间 2002/08/19 00:08am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化，或者做其他任何事情，都有一个循序渐近的过程，别指望一朝你就成了大师级的人物，工具上的事情，还看你的使用习惯和熟悉度，否则，任何好工具在你手里都是白搭！

PS：blackorchio 兄，慢慢来，我汉化的第一个汉化作品差不多用了我半年多的时间，初次汉化的过程，其实也是熟悉工具使用的过程！
编辑　　 发贴时间 2002/08/19 00:13am　 [image] IP: 已设置保密
该用户目前不在线 blacksun

威望: 0
级别: 侠客
魅力: 298
经验: 224
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/04/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果想成为高手的话先去学汇编吧,否则就很容易了,只要在网上多搜一些关于汉化的内容看看就可以了(在汉化的文章中就有汉化用的工具,然后再从网上搜这些工具,如果不知道如何上网搜东西的话还是先学好上网吧.),我就是这么过来的.
编辑　　 发贴时间 2002/08/19 11:38am　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Suntime在 2002/08/19 00:13am 发表的内容：
汉化，或者做其他任何事情，都有一个循序渐近的过程，别指望一朝你就成了大师级的人物，工具上的事情，还看你的使用习惯和熟悉度，否则，任何好工具在你手里都是白搭！
PS：blackorchio 兄，慢慢来，我汉化的第　...

说得对。刚学汉化的人是有点身在林中而看不见树，以为必须要掌握所有的工具才能搞汉化。我个人觉得初学汉化，最好先找个小软件用ExeScope汉化一下，然后就会遇到ASCII字符的问题，这时就要看如果处理ASCII字符的文章（别的文章不看）。到哪一天（比如软件升级了）又会觉得一个一个字翻译真累，要是有字典功能就好了，这时就可以去看关于如何使用字典功能的工具了，又会有一天你会发现资源是RCDATA了，这时再...总之我是想说初学汉化还是先通过问题再反过来学习工具和技巧好，一开始就去看一大堆东西会越看越没底。
编辑　　 发贴时间 2002/08/19 02:58pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
言之有理，我就是这样的，一步步来，楼上兄弟见解真的很对。
编辑　　 发贴时间 2002/08/19 08:14pm　 [image] IP: 已设置保密
该用户目前不在线 blackorchio

威望: 0
级别: 新手上路
魅力: 138
经验: 126
金钱: 1086 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我已经把这个软件载回来了，但是汉化其什么部分呢？
虽然文章不少，但是让人摸不着头脑呀！
得先学习什么知识？从ASCII学起吗？
编辑　　 发贴时间 2002/08/28 01:52pm　 [image] IP: 已设置保密


Nullsoft Winamp2 中文经典怀念版?? 水手先生/女士炒冷饭的本事一流！！！

  意见与建议　[返回]
     Nullsoft Winamp2 中文经典怀念　...
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 483 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Nullsoft Winamp2 中文经典怀念版?? 水手先生/女士炒冷饭的本事一流！！！　　 回复贴子
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
Nullsoft Winamp2 中文经典怀念版??

水手先生/女士炒冷饭的本事倒是一流！！！

要是说他不会处理 ASCII ，用 winamp 的你们信不信？
编辑　　 发贴时间 2002/08/23 01:06pm　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我只用 Sonique ，他最近的 THOMSON Mp3PRO Audio Player 我倒是下了一个，竟然发现大名鼎鼎的 “水手”竟然不会处理字符的超长截断，就这水平居然还在电脑报上写教程！！无非是靠 WinAMP 的威名才出名的。

这样的东西“世纪”怎么能够给他 5 颗星？？

你们世纪的成员自己找个原版对照一下，看看我说的对不对？

你们的质量检测难道只是针对非成员的？？！！！

编辑　　 发贴时间 2002/08/23 01:19pm　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
他自己的论坛上面有不少帖子在毕恭毕敬的问他，什么时候出 WinAMP 3 的汉化版？？？

我在这里看到一些帖子谈到 winamp 3 汉化较难，看来这位“水手”也一样没辙了。
只能还在用 2.8 版爆炒冷饭，希望 N 年后还能在看到这位兄台（？）的汉化古董！！
编辑　　 发贴时间 2002/08/23 01:25pm　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由Sonique在 2002/08/23 01:56pm 编辑]

这年头，盛名之下其实难符的人与事真是比比皆是！！

请看图：http://downloads.come2store.com/Sonique/Pic_01.jpg
编辑　　 发贴时间 2002/08/23 01:28pm　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
THOMSON Mp3PRO Audio Player 被“水手先生（？）”译为“THOMSON Mp3PRO 音频播放器”并不是为了用户，其实是为了省出几个字符空间，他自己汉化方便！！

还有几个地方的快捷方式也被此人删掉了 —— 因为他的汉化技术有问题！！！！
编辑　　 发贴时间 2002/08/23 02:06pm　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
可能出于虚荣，他并没有像一些新人那样老老实实的在“汉化说明”里给出说明！！

汉化新世纪为何对此人的汉化别有眷顾！！！
编辑　　 发贴时间 2002/08/23 02:09pm　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
希望:"水手" 和世纪的成员给出解释！—— 为什么这样的汉化能给 5颗星？？

是不是和汉化新世纪的成员拉上朋友关系就可以了？？？
编辑　　 发贴时间 2002/08/23 02:13pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
关于水手的汉化如何,我不想做评价,以免引起不必要的争执.这个留给大家讨论.

不过就汉化更新的测试来说,并没有什么"和汉化新世纪的成员拉上朋友关系"就可以得说法.
在更新上,汉化新世纪成员自己的作品,无需测试,直接由成员自己更新;
上传到FTP上的非成员作品汉化作品,其中汉化者的汉化质量一贯较好的,在测试几次后可以直接放行.头几次发布作品的汉化新手的作品我们会做仔细的测试,指出不足.

btw,水手并非汉化新世纪成员.
编辑　　 发贴时间 2002/08/23 02:31pm　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
原来如此，谢谢炎之川先生的回复。

编辑　　 发贴时间 2002/08/23 02:38pm　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
所以，某些烂汉化也能得 5 颗星呀。
编辑　　 发贴时间 2002/08/23 02:41pm　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
事实上，真正严肃与优秀的汉化人也就那么几个，.............
编辑　　 发贴时间 2002/08/23 02:45pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由莫名在 2002/08/23 02:58pm 编辑]

WinAmp 3.0 内核不支持中文，汉化难度大，在论坛上也讨论多时了，并不是水手一个人在试，目前也没有人能提出解决方案，与 2.8 版本有天壤这别。不要因为水手没有汉化就攻击他，就算你认为水手炒冷饭，也应理解为是他个人行为，毕竟个人喜好不同。汉化是爱好者的业余制作，绝大部分汉化人在这上面只有付出，没有回报，虽说水手在报纸上扬了一下名，能有多在影响，比得过郑智化那个“水手”？
虽然你在此说不用 WinAmp，这只是个人喜好，但我绝对不相信你没有接触过水手的 WinAmp。WinAmp 3.0 我也不喜欢，也有可能和你一样放弃，但我绝对相信水手汉化的 WinAmp 在中国电脑用户中的份量。用 Sonique 的人有多少？
至于水手汉化水平问题，就算是水手水平不够，但这不是要攻击的对象，可以心平气和的提出，或给水手写信。如果有人对我的汉化这样态度来对待的话，我马上退出汉化，况且我现在也碰到水手一样的问题（虽然没有这么严重），RealOne 6.0 和 7.0 非标准资源贮存方式不同，到现在虽说有点门道，但还不能保证不出问题。如果现在有人象你这样对我，对不起，我绝对说：我没有为这个软件升级进行汉化的义务！！！
写了一段可能不怎么好听的话，有一点建议：如果你能推出 WinAmp 3.0 汉化版，绝对能让你名气盖过水手！至少在这个论坛上的人会认为你的水平比水手高 N 倍。

最后发表一些对论坛的看法：总觉得近段时间学习之风渐淡，许多人肝火上升，虽说我不是世纪的人，也想说一句，这个论坛来之不易，毁之可惜！！！
编辑　　 发贴时间 2002/08/23 02:54pm　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
“写了一段可能不怎么好听的话，有一点建议：如果你能推出 WinAmp 3.0 汉化版，绝对能让你名气盖过水手！”——莫名

哦，是吗？他的汉化版我见过，但确实没用过！

汉化是为了名头吗？

我也写一段可能不怎么好听的话——有一点建议：如果你能推出 RealOne 7.0 汉化版，绝对能让你名气盖过水手！并且包括汉化技术界！

我在这里最主要的并不是要讨论 Winamp / Sonique 孰优孰劣，也不是要针对“水手”进行人身攻击，更不是区区在下能否汉化 Winamp 3，而是世纪的汉化质量检测是不是应该严格的问题！

编辑　　 发贴时间 2002/08/23 03:11pm　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
Say sorry to "水手"、“炎之川”&“莫名”。

我并没有针对你们个人的不满，而是对汉化届的某些现象颇有腹诽，且为时已久而已。

编辑　　 发贴时间 2002/08/23 03:40pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

现在论坛的汉化测试报告确实不错，希望这个制度能坚持下去，有些报告简直就是针对新人的教程吗！

强烈要求对乾、炎、飞... 等人 —— 热烈鼓掌！！

编辑　　 发贴时间 2002/08/23 03:42pm　 [image] IP: 已设置保密
该用户目前不在线 电脑神童
   哦，帅哥哟
射手座

威望: 0
级别: 骑士
魅力: 1083
经验: 698
金钱: 3615 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 56 篇
注册日期: 2002/07/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实, 我在汉化 THOMSON Mp3PRO for winamp 插件的时候也在汉化 THOMSON Mp3PRO audio player 界面和菜单汉化的差不多的时候由于疏忽把程序搞坏了, 又没有备份, 所以没有心情做了
编辑　　 发贴时间 2002/08/23 08:30pm　 [image] IP: 已设置保密
该用户目前不在线 小蜜蜂

威望: 0
级别: 新手上路
魅力: 360
经验: 228
金钱: 1738 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不要做说话的巨人，行动的矮子。汉化人无私付出实在太多了，可以说是新时代最可敬的人。热烈响应给乾、炎、飞、莫名、水手、田伟男、吕达嵘... 等人 —— 热烈鼓掌！！我永远支持你们，永远！

编辑　　 发贴时间 2002/08/24 11:59pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
keep client
编辑　　 发贴时间 2002/08/27 09:00pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对别人的技术，指手画脚是不好的，其实技术只是技术，并不是汉化的全部，还有技术的高低与汉化质量的高低也没直接关系。像winhex的字体修改，会的人可能不多，但可直接用教程上的方法修正，只要能让用户用的舒服就行了。
还有ascii的汉化，虽然并不难，但还是挺麻烦的，能不用就最好……：-）
只要翻译的让人懂了就行，何必句句都修整呢？
编辑　　 发贴时间 2002/09/08 10:55am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由莫名在 2002/08/23 02:54pm 发表的内容：
最后发表一些对论坛的看法：总觉得近段时间学习之风渐淡，许多人肝火上升，虽说我不是世纪的人，也想说一句，这个论坛来之不易，毁之可惜！！！

非常赞同莫名兄的看法，论坛也好，汉化新世纪也好，都来之不易，希望大家能珍惜这一片天。
现在我通常不太喜欢在论坛里面说三道四，人老了，肝火也就小了，以前也是炮筒子一个，也和人吵了不少，虽然不是什么相互攻击，现在想来，何必呢。
如果世纪能够好好地发展下去，大家共同使世纪和论坛有更好的发展，我们几个老家伙也能够安心了，毕竟，我们继续这样做汉化的时日也不多了，人，总会老的，我们也总会淡出，学思兄就是很好的例子。
编辑　　 发贴时间 2002/09/09 00:44am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有点伤感
编辑　　 发贴时间 2002/09/09 02:16pm　 [image] IP: 已设置保密
该用户目前不在线 飞龙

威望: 0
级别: 圣骑士
魅力: 1694
经验: 1226
金钱: 4672 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 132 篇
注册日期: 2002/08/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由莫名在 2002/08/23 02:54pm 发表的内容：
写了一段可能不怎么好听的话，有一点建议：如果你能推出 WinAmp 3.0 汉化版，绝对能让你名气盖过水手！至少在这个论坛上的人会认为你的水平比水手高 N 倍。

我也建议Sonique把WinAmp 3.0汉化一下，到时Sonique不但有冷饭炒，更可以扬名中国。
编辑　　 发贴时间 2002/09/10 11:01am　 [image] IP: 已设置保密
该用户目前不在线 STopGun

威望: 0
级别: 新手上路
魅力: 186
经验: 148
金钱: 1216 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/03/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也对水手汉化的Winamp有意见，几乎他的每个汉化安装包安装时都要把原来的设置覆盖掉，甚至一个小小的语言包也是这样。对此问题用户没少提意见，可n年来问题依旧。
不要再说什么Winamp3汉化，它本身对中文支持有缺陷，不是哪个汉化者能解决的。

编辑　　 发贴时间 2002/09/12 02:06am　 [image] IP: 已设置保密
该用户目前不在线 jok

威望: 0
级别: 新手上路
魅力: 241
经验: 192
金钱: 1332 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2001/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问在论坛上责问水手的XX人，他自己做出什么高明汉化作品来了，让我们比较一下，水手做的经典版在主程序上是没什么新意，但更新了一些小插件。至于一些所谓的省字符之说，纯粹是盲人指路，汉化中有时的翻译完全可以按照意译，不见的每个字都译出来吧，你只要不是白痴能看懂吧。至于他所使用的S播放器我以前也用过，除了界面花哨一点外，对音频的处理能力并比不上WINAMP。
编辑　　 发贴时间 2002/09/12 09:02am　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
水手已经汉化WinAmp 3.0但是时间显示有问题，不支持很多面板的时间显示字体！
编辑　　 发贴时间 2002/09/12 01:52pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

2000 下还有点问题

编辑　　 发贴时间 2002/09/12 01:54pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这是原版效果！
编辑　　 发贴时间 2002/09/12 10:04pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这是汉化版的效果！
编辑　　 发贴时间 2002/09/12 10:06pm　 [image] IP: 已设置保密


[求助]关于汉化时的标点符号的处理？

     [求助]关于汉化时的标点符号的处理？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]关于汉化时的标点符号的处理？　　 回复贴子
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
应该使用全角的中文标点还是不修改它们？
编辑　　 发贴时间 2002/09/12 11:50pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我习惯英文半角，有时加一个空格
编辑　　 发贴时间 2002/09/13 00:12am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没特别在意，如果有空间的话，我还是用全角，没有空间的话，还是半角吧，为的是少用UE（用它特别神经兮兮的！）
编辑　　 发贴时间 2002/09/13 09:51am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我都用中文标点，除非没注意到
编辑　　 发贴时间 2002/09/13 11:02am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
半角，习惯而已。
其实正规来说，应该用全角的：）
编辑　　 发贴时间 2002/09/13 01:36pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，总觉得在程序界面的全角符号很不好看，所以我都是用半角，加个空格。

编辑　　 发贴时间 2002/09/16 07:36pm　 [image] IP: 已设置保密
该用户目前不在线 ICLA

威望: 0
级别: 侠客
魅力: 310
经验: 252
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/05/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
UI 裡面除了，。、「」之外都用半形。
UA 裡面除非特殊情況，否則全都用全形。
這是微軟繁體中文的規範。說實在，這個規範蠻適合繁體中文的。
有人知道簡體中文的嗎？
编辑　　 发贴时间 2002/09/18 10:30pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不知道......从来都是半角的.....习惯了.....就像偶平时打省略号一样.......HOHO~
编辑　　 发贴时间 2002/09/19 03:32am　 [image] IP: 已设置保密


[求助]汉化语言包制作!!!

  汉化交流　[返回]
     [求助]汉化语言包制作!!!
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月30日 11:29pm

      您是本帖第 54 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]汉化语言包制作!!!　　 回复贴子
该用户目前不在线 longl

威望: 0
级别: 新手上路
魅力: 128
经验: 114
金钱: 1070 雷傲元
来自: 海南三亚
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/10/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请教各位老前关于汉化语言包汉化制作与这方面的资料谢谢!!!
编辑　　 发贴时间 2002/10/27 09:42pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 风云使者
魅力: 4757
经验: 3772
金钱: 11632 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 458 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
语言包一般来说两种类型，即文本文件或DLL之类的文件。文本文件直接用写字板就行，注意格式，DLL之类的与汉化主程序一样
编辑　　 发贴时间 2002/10/27 10:23pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵王
魅力: 2706
经验: 2400
金钱: 6508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 318 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
文本格式语言文件的扩展名一般包括： ini .lng .ln .bin 等等，有些的扩展名会更古怪，不要被它迷惑，试用文本编辑器去打开它就明白了。

部分文本格式的语言文件的汉化可以用 Translator 辅助
编辑　　 发贴时间 2002/10/30 05:48pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[求助]我是一个新手,有几个问题想请教乾斑竹

     [求助]我是一个新手,有几个问题　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 68 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]我是一个新手,有几个问题想请教乾斑竹　　 回复贴子
该用户目前不在线 broadman

威望: 0
级别: 新手上路
魅力: 296
经验: 212
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/05/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
乾斑竹,你好,我是第一次接触软件的汉化,主要是看了电脑报上关于汉化人的介绍,原先怎么也没想到,还有这样一群汉化人在默默无闻的工作着,而且不求名利,确实少有,同时也激发了我学习汉化的热情,自己也有了个初步的学习计划,但有几个问题想向你请教一下,希望你在百忙之中能够答复一二,谢谢.

一.我现在在做ACDSEE的汉化,而且也不是ACDSEE的最新版本,但我只是想练习一下,借机熟悉一下汉化工具的使用和汉化的思路,我也看了下面你答复的帖子
http://www.jz160.com/hanzify/bbs/cgi-bin/topic.cgi?forum=1&topic=966&show=40
但我想,我的目的与他不同,只是做一个练习,并不想发布,不知可不可以把我做好的汉化文件贴上来,让大虾们点评,并给出宝贵的批评意见,以帮助我提高汉化的水平.如果可以的话,我的汉化文件应该往哪帖?有在哪里可以看到大家给我的意见?贴的时候应该遵守什么规矩?

二.做完ACDSEE的汉化后,我想做英雄无敌4的汉化工作(是不是有点不知天高地后),但看了论坛的一些帖子说,好象工程巨大,不是一个人特别是象我这样的新手可以做的,我也看了你介绍的游戏汉化网站,感觉好象与软件汉化不是一个体系,是不是即使学会了软件汉化,也汉化不了游戏?我还有必要去做这个游戏的汉化吗?希望能得到你的点拨.

三.其实以上都是我为学习汉化,而进行的打基础的工作,我的最终目的是要汉化PRO/E,他是美国PTC公司的一个专业软件,大家可能不是太熟悉,它主要用在机械制造领域,功能强大,有100多个功能模块,是比AUTOCAD高好几个档次的软件,而在我们国家的应用还不是很广泛,光从这一点来说,在机械制造领域就比发达国家落后了很多.使用不广泛的原因,我想,除了该软件功能强大,较难学习以外,全英文的界面,也是大多数专业人士望而却步的原因之一.所以,我想做它的汉化工作,虽然有些不自量力,但我想试试.
另一方面,我觉得,专业性强的软件,还是由懂该专业的人来做好一些,可能会汉化的更准确一点.比如,我看到的你回复的一个帖子,有一个词是POLYLINE,你当时没有给出合适的翻译,毕竟隔行如隔山,而在机械制造行业常用的AUTOCAD软件中,这个词可以翻译成"多义线".

罗嗦了这么多,可能会占用你宝贵的时间,同时也可能会浪费论坛的空间,很是对不起,不过我还是很希望得到你的帮助.
编辑　　 发贴时间 2002/05/14 08:02pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哈哈，很好，肯写这么多文字的人不多见了。
一个个回答。
一、你尽管尝试，汉化过程中如果出现问题可以在此提出，有关如何提问的问题请看置顶的帖子。同时你可以问问已经汉化过这些软件的作者。
二、的确不同。对于汉化我自己大概分这几类：
1、PC汉化；2、游戏汉化；3、MAC汉化及其他操作系统汉化；4、掌上汉化，含WinCE和PALM(PALM汉化可以教你，嘻嘻)；5、模拟器汉化－是指ROM之类的汉化。
我的理解是，因为游戏基本上都不使用常规的编程语言，或者使用自己开发的，常称游戏引擎的模块进行开发，通常是文字可能是图片格式(非常规图片)、或者使用自带的字库，因此作游戏汉化需要懂编程知识。你自己的编程能力如何，自己决定了。

三、这个软件以前有人尝试过，对中文支持似乎有问题，我也当作心病，打算适当的时候去碰一碰。如果你想作这个汉化，建议专心学好PC汉化即可。
不过我不知道现在的版本是多少，或许你可以告知，我们可以一起研究。
编辑　　 发贴时间 2002/05/15 01:00am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很高兴又一位新人加入汉化：）
PRO/E 这个软件，曾在很久以前（2年前？）有人愿意付费请我们汉化，
当时，我、YY、伟、Mago 等都买了盘，研究了好久，资源找到了，是文本类，但汉化后的中文中乱码。
搞了好久也不行，最后只能推说价钱太低而放弃了：）
现在的新版本不知道可不可了，希望你能成功：）
编辑　　 发贴时间 2002/05/15 08:40am　 [image] IP: 已设置保密
该用户目前不在线 魔导师

威望: 0
级别: 侠客
魅力: 291
经验: 238
金钱: 1401 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
记得我第一次刚学习汉化的时候。和您一样。
经过一段时间的摸索，我认为还是“ 先要找到有利的工具，才能事半功倍。”汉化软件的基础还是下载教程自学，不懂得地方来询问吧。

编辑　　 发贴时间 2002/05/15 10:07am　 [image] IP: 已设置保密
该用户目前不在线 broadman

威望: 0
级别: 新手上路
魅力: 296
经验: 212
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/05/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由broadman在 2002/05/15 10:55am 编辑]

下面引用由乾在 2002/05/15 01:00am 发表的内容：
哈哈，很好，肯写这么多文字的人不多见了。
一个个回答。
一、你尽管尝试，汉化过程中如果出现问题可以在此提出，有关如何提问的问题请看置顶的帖子。同时你可以问问已经汉化过这些软件的作者。
二、的确不同。　...

先谢谢俩位斑竹和魔导师的的鼓励。
第一，提问是一个方面，另外，我主要是想将自己的东西放上来，让大家给评测一下，我该如何做才符合论坛的规矩？

第二，英雄无敌4的主执行文件我用FILEINFO看了一下，是使用VC++6.0写的，有没有别的名堂我就不知道了，我想如果有时间碰碰。

第三，吕达嵘两年前要汉化的可能是20版，现在已淘汰，目前市面上主要有下列几个版本系列，之所以说系列，是因为同一个系列中，又根据发布星期的不同，而有不同的版本，但在同一个系列中的不同版本间的改动不是很大。
PRO/E 2000i
PRO/E 2000i平方（i上面的那个小2我不知怎么写上去，以平方代替）
PRO/E 2000i三次方
PRO/E 2001
PRO/E 2002
目前，比较流行和较成熟的产品是PRO/E 2001系列，但使用者主要集中在南方，如广州、江浙一带，因为他们接触该软件较早，应用层也较广泛；在北方城市，用的较多的是
PRO/E 000i系列。

第四，吕达嵘先生，你好，你在电脑报上的PHOTO好帅啊！简直是玉树临风啊。（注：蟋蟀的蟀，嘿嘿。。。）

编辑　　 发贴时间 2002/05/15 10:36am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[原创]唉,又一个失败的汉化作品-PE Explorer的Hiworld版本

  汉化交流　[返回]
     [原创]唉,又一个失败的汉化作品- ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 446 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [原创]唉,又一个失败的汉化作品-PE Explorer的Hiworld版本　　 回复贴子
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在动感发的帖子....
大家帮偶一个忙okay....
事成之后,把汉化版的寄给你(汗~~撑了你的邮箱不负责~~)
贴子主题： [求助]那里有PE Explorer的正式版

曾半仙

等级：新手上路
  财产：
  经验：
  魅力：
注册：2002-3-2
文章：78
鉴定：保密

OICQ
--------------------------------------------------------------------------------
[求助]那里有PE Explorer的正式版
正式版,或者是注册机....

因在网上看到一个汉化版,作者可能是为了赶时间,做的作品十分粗糙,翻译水平不敢恭维.
而且那个版本注册不完全,作者可能因此也没有测试批量保存资源的bug.
所以,我want找一个正式版或者注册版的PE Explorer来汉化.

相关的资源偶都准备好了,只是没有注册罢了.
估计可以解决资源批量保存的问题,对于程序中字符串OK我当然不会翻译成"好"这么弱啦,虽然我没有推出过一个汉化作品,可至少可以担保不会在飞鹰的版本之下(飞鹰汉化的已经很不错的说)....

----------------------------------------------
================================
不能这样,我们是贫下中农,是社会的主人!

--------------------------------------------------------------------------------
发贴时间： 2002-5-16 12:32:00 202.102.*.*

lxin

等级：新手上路
  财产：
  经验：
  魅力：
注册：2001-12-20
文章：57
鉴定：保密

--------------------------------------------------------------------------------

到汉化新世纪看看再说吧。http://www.hanzify.org

--------------------------------------------------------------------------------
发贴时间： 2002-5-16 13:58:00 61.163.*.*

曾半仙

等级：新手上路

OICQ

--------------------------------------------------------------------------------

那个hiworld汉化的版本就是我说的
-------------------------
因在网上看到一个汉化版,作者可能是为了赶时间,做的作品十分粗糙,翻译水平不敢恭维.
而且那个版本注册不完全,作者可能因此也没有测试批量保存资源的bug.
所以,我want找一个正式版或者注册版的PE Explorer来汉化.
-------------------------
里面的版本,汉化的比较失败.
还有飞鹰也没有测试资源批量保存功能,恰恰在这里飞鹰的汉化也有bug.
这作者有的地方简直是像使用金山和快车翻的,本来我不想搅这个浑水的,
但看到阿涛说的汉化的责任心,决定进入汉化界,以精为宗旨.

----------------------------------------------
================================
不能这样,我们是贫下中农,是社会的主人!

--------------------------------------------------------------------------------
发贴时间： 2002-5-16 18:10:00 202.102.*.*

archer0150

等级：新手上路

--------------------------------------------------------------------------------

偶下过一个完美汉化注册版~　还用来Refix一下 FlashplayerMX 播放器,你们注意了吗,播放器的帮助一项翻译有误.　 ~霍霍

----------------------------------------------
你是你,我是我,你爱谁爱谁~ 关我P事....

--------------------------------------------------------------------------------
发贴时间： 2002-5-16 18:17:00 210.83.*.*

曾半仙

等级：新手上路

OICQ

--------------------------------------------------------------------------------

不注意....
哦,是and&错地方了,呵呵....
我是繁体界面,里面显示的是"說明(H)".

----------------------------------------------
================================
不能这样,我们是贫下中农,是社会的主人!

--------------------------------------------------------------------------------
发贴时间： 2002-5-16 18:40:00 202.102.*.*

yrfa

等级：论坛游民

--------------------------------------------------------------------------------

是干什么用的

--------------------------------------------------------------------------------
发贴时间： 2002-5-16 19:06:00 218.70.*.*

曾半仙

等级：新手上路

--------------------------------------------------------------------------------

一般来说,最简便的修复文件汉化出错后文件尺寸变大导致不可执行的情况,只要使用PeExplorer打开然后保存为一个新文件就好,PEExplorer会替你做一些需要手工计算的数据,让你省下一大批功夫.....

----------------------------------------------
================================
不能这样,我们是贫下中农,是社会的主人!

--------------------------------------------------------------------------------
发贴时间： 2002-5-16 19:10:00 202.102.*.*

曾半仙

等级：新手上路

--------------------------------------------------------------------------------

死活找不到.....
国外的注册网站好像大多都关了

----------------------------------------------
================================
不能这样,我们是贫下中农,是社会的主人!

--------------------------------------------------------------------------------
发贴时间： 2002-5-16 21:01:00 202.102.*.*

Jenny

等级：侠之大者

--------------------------------------------------------------------------------

非的要他吗？

--------------------------------------------------------------------------------
发贴时间： 2002-5-16 21:03:00 218.29.*.*

srx123

--------------------------------------------------------------------------------

你要哪个版本的？

--------------------------------------------------------------------------------
发贴时间： 2002-5-16 21:11:00 211.152.*.*

曾半仙

--------------------------------------------------------------------------------

当然我做180的汉化给PE Explorer180 汉化版 正名一下,所以在嗷嗷叫的到处抓1.80的Crack或full version.....
老哥你要有就是太好了....
声明:不要Hiworld的那个汉化版.

编辑　　 发贴时间 2002/05/17 09:13am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 hinkly

威望: 0
级别: 侠客
魅力: 694
经验: 390
金钱: 2663 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
PE Explorer 1.8 full version:
http://mirror1.heaventools.com/pexsetup.exe
编辑　　 发贴时间 2002/05/17 02:01pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
嘿嘿,公司的要是完全版我还犯的着破解么....
PE Explorer我破解过的就不能使了,失败,还有的作者破解的是破解了一点,保存资源时候一样会出错.
找找Cr_PEExplorer.exe还差不多....
很多1.70的破解,但是1.80找了很多破解网站都没有
编辑　　 发贴时间 2002/05/17 04:32pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 hinkly

威望: 0
级别: 侠客
魅力: 694
经验: 390
金钱: 2663 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
什么叫完全版，破解出来的就不叫完全版，叫破解版！
你就说找破解，不要说什么full version，只有你交钱才有完全版，
否则只有crack version.
编辑　　 发贴时间 2002/05/17 09:50pm　 [image] IP: 已设置保密
该用户目前不在线 UCEC

威望: 0
级别: 侠客
魅力: 313
经验: 264
金钱: 1492 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/04/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由UCEC在 2002/05/17 10:54pm 编辑]

>..........
>...,失败,还有的作者破解的是破解了一点,保存资源时候一样会出错.

标题很刺眼,值得商确...

PE Explorer 标准资源汉化不难,但 ASCII 修改深入一层就加重难度一层,就以阁下渴
求破解机出现而不是自己动手加以修改,就肯定是无缘见到阁下的大作公布!

无论称呼做汉化或中文化的作者也好,也必定有自己的个人心得和拥有一定程度的实际
技巧与经验,对资源汉化和 PE 的认识深的也比比阶是.

已知的是要修改主文件和 .dll 可以完成汉化,提示你的是使用限制是修改两处地方自己
找一下,只是不一定要引入破解才算是好的汉化...

编辑　　 发贴时间 2002/05/17 10:41pm　 [image] IP: 已设置保密
该用户目前不在线 hinkly

威望: 0
级别: 侠客
魅力: 694
经验: 390
金钱: 2663 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，我想以半仙“大侠”的水平一定会自己搞定的，绝不会又拿出一个“失败”的汉化作品-PE Explorer的曾半仙版本。不会“为了赶时间,作品十分粗糙,翻译水平不敢恭维”，而且“可以担保不会在飞鹰的版本之下”，我等他事成之后把我的邮箱撑破：）
编辑　　 发贴时间 2002/05/17 11:04pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞鹰在 2002/05/18 00:59am 编辑]

关于我的全部汉化作品，我都保证是经常了我一段时间的测试，当然我不敢保证能完全测试软件的全部功能，因为我的休息时间有限，测试只是为了发现并改正部分错误，毕竟测试不可能发现并改正全部错误，我想谁都不该肯定的说：我的汉化作品决无BUG，因为这是不可能的，毕竟谁都不可能做到完美。因为 PE Explorer 要汉化 ASCII 码太多，而且分布太广，这就加深了汉化难度。所以，需要大家不断的把使用我汉化版中的错误告诉我，我才可以不断的改进完善以把我汉化版中的错误减到最少，（像我汉化的 WinHex 就是经过了许多热心朋友的帮助以及他们发给我的错误报告，我才能把 WinHex 的汉化不断完善）。关于 曾半仙 朋友提出的这个BUG，我会在1.80版本中改正。
编辑　　 发贴时间 2002/05/18 00:39am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/05/18 11:19am 编辑]

是呀,我说的是这个bug我可以修正,但既然飞鹰也修正,我就只能说担保不会被飞鹰差,但不保证比飞鹰好....
对了,飞鹰,你可以将XP向导说明后面的那段空白用来放字串,再通过修改使用RVA的push语句,就可以解决将ok汉化成"好"的问题(你一直是这么汉化的),
还有修改那个bug可能程序是判断是什么范围内要改为不是在什么范围内应该好解决,
PE Explorer的破解真的比较困难,(所以请大家不要嘲笑偶,偶并不是专门搞破解的,有一次一个人托我破解软件我还给破解失败了,)因为它不止一个地方会判断是否过期,再破解也只能是变成破解版本,因此我推测完全版本的主程序或者其他文件会有所不同,但就目前国内和国外的都只是屏蔽式破解,当然没有使用完全版的好.但我从没有见过真正的注册过的版本,所以要请大家帮忙.
再说了,我又不是啥大侠,只是编程的,汉化只是自己使用,一般不发布(因我都汉化一些不常用的东西),例如一些DOS下的程序(变态吧),但这个Hiworld汉化的确实不能跟飞鹰的比的说,也就是这一点使我觉得自己的作品有发布的必要,飞鹰,我可以将我已经修改过的窗体和ASCII资源打包给你,报酬是PE Explorer的正式版......
算了,这个你一会就自己也修改完了,还是保存两个不同风格的版本,让大家见仁见智吧,另飞鹰你要是有英文的破解一定给我一份okay....
直接寄到我的油箱便可,我不怕撑.
pass32@sina.com
或者去http://www.fanspower.com/forum/rick/forum.asp?Forum_ID=77上传,这个版块可以上传10M的软件,应该没问题,再次感谢各位朋友关注,谁要是想用正式版砸我我绝对不会动一下!
呵呵呵呵
编辑　　 发贴时间 2002/05/18 11:08am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由UCEC在 2002/05/17 10:41pm 发表的内容：
>..........
>...,失败,还有的作者破解的是破解了一点,保存资源时候一样会出错.
标题很刺眼,值得商确...
PE Explorer 标准资源汉化不难,但 ASCII 修改深入一层就加重难度一层,就以阁下渴
...

呵呵,UCEC放心,汉化跟破解的关系我还是会把握的,另你说的有些话我不同意,你说的也玄了一点,ASCII汉化不是啥秘密,呵呵,汉化DOS程序的时候这个我已经抠的差不多了,现在正在打Delphi程序功能更改的主意,你知道的delphi使用事件驱动,而且是在窗体资源上连接事件,所以可以额外加上事件,替换原程序的事件,当然这只是一个设想.
另外Delphi程序汉化的好处是一律可以改为比宋体美观得多的Tahoma,9,不会像C的标准资源尺寸会变大.
偶还有点事,先闪了.....
编辑　　 发贴时间 2002/05/18 11:18am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由hinkly在 2002/05/17 09:50pm 发表的内容：
什么叫完全版，破解出来的就不叫完全版，叫破解版！
你就说找破解，不要说什么full version，只有你交钱才有完全版，
否则只有crack version.

呵呵,你理解我的意思了.我确实想找的是完全版,我认为完全版和破解版应该有区别.
因为破解出了问题,所以才找的,不然我给你们一个要过期的汉化版,肯定被骂.
为何我说Hiworld汉化失败??
看看下面的图大家自然知道,分别是飞鹰汉化,我汉化,hiworld汉化的其中一个对话框,其实hiworld参考了飞鹰,我一样参考了飞鹰的,不过我更多是根据原文件翻译的,还有一些hiworld汉化的菜单也有待商榷.大家还是自己看图吧.
编辑　　 发贴时间 2002/05/18 12:13pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
>还有飞鹰也没有测试资源批量保存功能,恰恰在这里飞鹰的汉化也有bug

你所说的“资源批量保存”功能，是不是我汉化版中的“一次保存多个资源”功能，这个功能在我汉化的1.50-1.70版本中完全可以使用，发布汉化以前我就测试过可以正常使用，刚才我又测试了也没有发现任何问题。

>我说的是这个bug我可以修正,但既然飞鹰也修正,我就只能说担保不会被飞鹰差,但不保证比飞鹰好....

我做汉化只是一种爱好，也并不想与谁针锋相对、一比高低，我也不是想以汉化来出名，这也是我一直的原则。毕竟我知道自己的汉化水平不高，既然有人比我制作的汉化更好，我会感到高兴，因为让更多的朋友用上了更好的汉化作品，我想这也正是我们 汉化新世纪 的目标。

>对了,飞鹰,你可以将XP向导说明后面的那段空白用来放字串,再通过修改使用RVA的push语句,就可以解决将ok汉化成"好"的问题(你一直是这么汉化的)

在XP向导中的如果把“OK”翻译为“完好”更贴切些，你看汉化后我的原句是这样的“链接 ComCtl32.dll ....... OK”，这时的“OK”如果翻译为“完好”的话，就应该是“链接 ComCtl32.dll ....... 完好”，这时用户应该可以理解这个“完好”的意思，因为这里的主要功能是：校对并链接 ComCtl32.dll 文件，看它是否可以使用（我的理解是这样的），所以，翻译为“完好”更准确，这里是我偷了个懒，只翻译为了“好”（本想大家应该可以理解，我也可以省点事），这个问题，我会在1.80版本中更正。当然，曾半仙 朋友翻译为“验证通过”当然就更准确了。

>飞鹰,我可以将我已经修改过的窗体和ASCII资源打包给你,报酬是PE Explorer的正式版......

我本来是不想汉化 PE Explorer 1.80 了，因为 Hiworld 朋友已经制作完成，我也没有必要再重复劳动。我之所以推出 PE Explorer 1.70 的汉化版，也是应一些朋友的要求，才又重复劳动，所以我的汉化版推出的时间特别晚。曾半仙 朋友，关于 PE Explorer 1.80 的破解，今天我会抽时间研究的，等破解好后我会把破解补丁发给你，我也并不需要你给我任何的报酬。
编辑　　 发贴时间 2002/05/18 12:37pm　 [image] IP: 已设置保密
该用户目前不在线 UCEC

威望: 0
级别: 侠客
魅力: 313
经验: 264
金钱: 1492 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/04/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我只是以今时今日汉化人的角度看事情,说明一下汉化人付出的努力,
绝非要阻挡对汉化作者提出意见批评!

编程,汉化...Z80 时代笔者都曾经历一一渡过...
编辑　　 发贴时间 2002/05/18 12:42pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由UCEC在 2002/05/18 12:42pm 发表的内容：
我只是以今时今日汉化人的角度看事情,说明一下汉化人付出的努力,
绝非要阻挡对汉化作者提出意见批评!
编程,汉化...Z80 时代笔者都曾经历一一渡过...

你也太敏感了吧,以后在论坛上我混长了你就会发现,我说话不会拐弯子,我一直很喜欢汉化人讲究奉献的精神,提出批评当然是想让Hiworld赶快看见去发布自己的修正版,换句话说,如果我汉化了一个作品,不但喜欢别人批评,而且批评越直接越好,不要拐弯,因为这样偶才能发现自己的不足,批评的越直接越能让我发现具体问题.....

编辑　　 发贴时间 2002/05/18 01:36pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/05/18 01:51pm 编辑]

谢谢飞鹰,以后要跟你交流一下破解.
是啊,时间,时间,往往最拖累汉化人的就是时间.....
这次是贴的在我的电脑上你汉化的版本出现的一个bug,就是批量保存多种资源的时候,资源的目录名含有中文字串的会变成下划线,就是菜单会变成____ 位图也会变成____ 图标也会变成____ ,结果那些劳什子东西都会跑到一起,幸亏资源没有重复的ID,不然还真会覆盖掉一些资源.哎还是看图直接.还有呀,我也是粗心,忘记告诉你了这个保存对话框里面的check all按纽最好是翻译成全部选取,你给翻译成全部检查了.
英文版的不会有这个bug,我测试了也没有.实话讲吧,你的版本我都用过,嘿嘿,是你的老用户了......
感觉你确实很懒......
希望你以后多赚点钱,可以有多一点自己的时间,不要累着自己,万一挂了,岂不是汉化界的损失么,说多了....
编辑　　 发贴时间 2002/05/18 01:47pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我个人认为飞鹰的汉化版最好，所以强烈希望飞鹰能继续汉化1.8版本！！
编辑　　 发贴时间 2002/05/18 06:03pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个版本的加密强度有所提高，对于该版本的破解我也无能为力，曾半仙朋友可以直接与 Hiworld 联系，他应该知道破解方法，因为他的汉化版就是已经破解的了；或者等到其它高手制作出破解补丁来。但我想既然你已经汉化完了该软件，不如就把它先发出来，让大家先试用一下也好。
编辑　　 发贴时间 2002/05/18 06:14pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
HiWorld 的也没有破解完全，关于1.80加密增强这一点呵呵没试过的人可能没有体会，楼上还有人嘲我，我认了，我学艺本来就不精。反正我老是死在破解批量保存多种资源的破解上。一搞就给我玩停止响应。我也没时间给他玩停止响应的游戏。
HiWorld 估计没有破解这个保存多个资源或者也在这个地方没有搞定只好发布，在保存资源的时候会提示购买或者退出。heaventools的站点好像停了，一上就会连接到台湾的一个卫视网站。
刚刚我重新安装PE Explorer时候顺便把文件给覆盖了，惨！
幸亏我是窗体文件保存在delphi的projects目录里没有丢。
1.80和1.70的区别不是很大，我还是等1.80的破解或者是heaventools的用户能给我一个正式版，或者请别人给破解吧，不过我不认识搞破解的，惨～～
hiworld 的程序加了壳，这个习惯不好。反正飞鹰是不加壳的。
编辑　　 发贴时间 2002/05/18 07:05pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/05/19 08:39am 编辑]

>>因为这里的主要功能是：校对并链接 ComCtl32.dll 文件，看它是否可以使用（我的理解是这样的）
哦,其实意思是看看要修改的软件的imports有没有ComCtl32.dll的连接的意思,不是检查ComCtl32.dll是否可以使用,事实上如果系统的Comctl32不能使用,则系统早就不能动了(我有修改Comctl32.dll失败的惨痛教训).

>>UCUE同志,你要闲着没事可以到
http://qiusuo.nyist.net/banxian/soft/PE%20Explorer180.zip
看看,可惜我文件覆盖了一回,这个是没有任何破解的试用版,里面的ASCII资源正在修改中,一般我都是最后再动标准资源的,我想告诉你的是破解跟汉化ASCII确实不是一码事,你要再闲可以帮我破解一下PEExplorer180,我最近由于逃课过多,变得比较忙起来,为了挣可怜的操行分累得死去活来,不能天天泡网了说,SSH Secure Shell我也给汉化完了,88个对话框,799个字符串,累ing....
得到教室上几天课,也得抽空写写文学文字,怕自己失去了对生活的敏锐.
编辑　　 发贴时间 2002/05/18 09:25pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 UCEC

威望: 0
级别: 侠客
魅力: 313
经验: 264
金钱: 1492 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/04/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
抱歉!无法协助,而且与本版的交流扯不上关系...

如果你是自用的话,在期满时执行旧英文原版(我沿用 1.30 版)
保证你可以用上一百年,NAG 自行 True 了它 !

>破解跟汉化...
留意 乾,炎 兄弟每天都在提示,飞鹰已是对你非常热心了.
你推荐的汉化未完整,还是待正式完成後才评论好了.
编辑　　 发贴时间 2002/05/19 12:44pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/05/19 12:54pm 编辑]

呵呵,我一直没注意会一会过期一会又不过期,原来是这样.
我没有推荐那个汉化的,那是我正在汗的,当然极度不完整,UCEC你也挺热心的说~~

编辑　　 发贴时间 2002/05/19 12:53pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
象这样的事情，我也曾经干过，如张学思的Acdsee和Irfanview，关子的WinAMP等等，
但到现在仍未有大作品发表。
原因嘛！挑毛病容易做事情难——事非经过不知难！！！！
编辑　　 发贴时间 2002/05/22 05:28pm　 [image] IP: 已设置保密
该用户目前不在线 UCEC

威望: 0
级别: 侠客
魅力: 313
经验: 264
金钱: 1492 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/04/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由曾半仙在 2002/05/19 12:53pm 发表的内容：
呵呵,我一直没注意会一会过期一会又不过期,原来是这样.
我没有推荐那个汉化的,那是我正在汗的,当然极度不完整,UCEC你也挺热心的说~~

如果 兄弟是有解决修正方式可直接说出,这才能体现汉化交流.
Pexplorer 资源类型名称的汉化引致储存名称 Bug 和这个包含特多的 ASCII
字串已经是加深汉化绝对无 Bug 难度.

只知在字体方面修改主程序比修改 .ini 可靠,起码不会因使用者搬移汉化程序
(不直接安装)或删掉 .ini 时再出现 Bug 的问题.

如果储存名称 Bug 无其他人刻服得到,估计只能待 炎 或 飞鹰 抽时间再看一下,
因为这个东东肯定是要靠多类型汉化经验的高高手才搞定.

笔者一早投降,不容不承认...!

编辑　　 发贴时间 2002/05/23 02:31am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
批评与自我批评：-）是革命成功的保证：-）
半仙，真大丈夫也！
编辑　　 发贴时间 2002/05/23 09:18am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/05/23 11:55am 编辑]

下面引用由UCEC在 2002/05/23 发表的意思：
解决 bug 的设想要和别人分享

对呀,在前面的帖子里面我已经把我的想法说了,我估计作者是判断组成文件路径(估计是软件判断在原路径上加的相对路径)和文件名的字符中间如果有不能作为文件名和目录名的字符,就将其转换为下划线,这个也是很自然的,所以我想改判断大於127的改为nop就好,或者是JNE之类的改为jmp....具体这几天网站在改版,有点忙,还为了操评分到处去挣分,唉,没有上论坛来看,也没找到别人交流
,惭愧呀,我和很多人一样的"懒",大家可以体会这个"懒"的含义吧,汗~~~

下面引用由伟在 2002/05/23 09:18am 发表的内容：
批评与自我批评：-）是革命成功的保证：-）
半仙，真大丈夫也！

折杀小弟也,我还是有点自知之明...应该改为
半仙,真大胖子也~
还差不多....
呵呵.
编辑　　 发贴时间 2002/05/23 11:52am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 我爱游戏

威望: 0
级别: 新手上路
魅力: 218
经验: 162
金钱: 1319 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/05/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
作为Hiworld的朋友，我还是想说两句。其实大家都不过是在play game，谁想通过汉化一两个软件找钱！！！？？？......软件的bug是难免的，发现了，不是又一个game吗？如果见到就喊“完了”，不知那个满身补丁的W2K该扔到哪里去了，我们的半仙一定会这样“唉！又一个失败的系统！又一个十分粗糙的...！”。他会吗，其实他一定不会，因为他只是“半仙”而已，要不然我们大家早就享用到经他“正名”的 1.8了！唉，想想也太难为“半仙”了，现在还在满世界咋呼，有谁能给我们的“半仙”一个注册版，或一个...！我们这个局网里的都知道Hiworld却是用S-ICE来为网上的朋友带来方便的。
其实又何苦来着呢，大家都一样，都泡吧，都要操行分，都是白天在教室给自己打补丁。希望“真半仙”还是像汉化新世纪出力的朋友们、像飞鹰、像Hiworld一样，用自己的劳动来为自己“正名”吧。
另外，我们网内用PE EXPLORER 1.8的朋友都把Hiworld的东东作了如下修改：
offset old new
158: B8 -->4A
159: 43 -->4C
8D37E: A8 -->3C
8D37F: FF -->08
8D380: 75 -->74
当然是他告诉的，呵呵！
编辑　　 发贴时间 2002/05/30 01:18am　 此 IP 为代理服务器 IP: 已设置保密


[转帖]汉化人介绍之 ChinEase 篇

  IT 乱弹　[返回]
     [转帖]汉化人介绍之 ChinEase 篇
标记论坛所有内容为已读
>> IT 乱弹欢迎您的到来 <<

      您是本帖第 82 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [转帖]汉化人介绍之 ChinEase 篇 　　 回复贴子
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化人介绍之 ChinEase 篇

2000-11-17· ·ChinEase··yesky

  hinEase，中原人氏，目前就职于郑州市一家建筑设计院从事 CAD 辅助设计工作。爱好庞杂，喜欢的虽多但精通的甚少。崇尚自然科学和竞技体育，特别是足球、围棋等项目，是 AC 米兰和荷兰国家队的忠实球迷，除了体育比赛基本不看电视

    由于工作关系从 95 年开始接触电脑 (不算学校时的 BASIC 了)，从此沉溺其中；99 年 3 月开始上网，更是无法自拔；99 年 6 月在新起点汉化工作室发布第一个汉化软件，从此走上汉化之路；99 年10 月，本汉化节点建设成功，在前后一年多的时间里一直利用业余时间为大家业务地制作一些汉化软件，虽然数量不多、质量有限，但心里倒是一直觉得挺塌实的

    其实从 96 年开始，出于好玩的原因，在工作之余做过一些 DOS 时代的软件如 RAR、HD-COPY、LIST 等的汉化打发时光，那时基本上利用 PC、DISKEDIT 等十六进制工作来完成。虽然比较麻烦但并无太多技巧可言；到 98 年初偶然在一些 D 版光盘上见到一些 32 位软件如 AcdSee32、Winzip32 之类的汉化版，如获至宝之余甚觉惊奇，于是开始查找一些相关资料和工具进行研究，开始只是利用东方快车之类的工具随意做一些东西给自己用，质量也太好。99 年上网之后才发现了精彩的汉化天地，那些如雷贯耳的汉化名家也进入了我的视线，从此才开始了我真正的汉化工作。在这段忙碌而充实的日子里，通过向一些汉化高手的学习交流，也通过自己不断的努力与摸索，我确实感到收益匪浅，汉化质量也逐步得到提高，能有一些网友喜欢我做的汉化是我最开心的事情，而更重要的是，能与一些汉化同仁和网友交朋友实在是很幸运的呦。

    做汉化另一个重要的理由我想与其他汉化人差不多，那就是使用西文原版软件满屏幕 E 文另人不愉快。我的英文水平并不好，不过使用原版软件并没有太多障碍，但无论如何都感到看咱们中国人自己板板正正的方块字舒服，而做汉化也正好可以顺便提高自己的英文水平，何乐而不为呢

    千禧年龙腾之际，越来越多的朋友加入到汉化行列中，汉化作品也是层出不穷，汉化事业可谓发达兴旺，可喜可贺！但我更希望咱们有越来越多杰出的程序员做出适合中国人使用的好软件，有越来越多的优秀软件能够走出国门，就象一位朋友说的，让老外把咱们的软件做“英化”，我想那时才是我们真正可喜可贺的时代！

    在此真心向我的汉化节点建设之前为我提供汉化发表便利的阿涛兄、龙飞兄学思兄致敬，没有他们无私而慷慨的帮助? 可能无法坚持到今天；同时也向伟乾兄、阿春兄、大宇兄及 Ronnier 小弟等其他一些汉化人致谢，从他们那里我也同样学到了很多汉化技巧并得到很多帮助。

    我只是一个很普通的网民，能力和精力也都有限，但我会在力所能及的情况下继续从事汉化工作，让更多的朋友使用中文界面的软件，套用一句广告词就是：大家好才是真的好

    (最后补充一点：非常喜欢音乐，特别是经典的老歌，最爱王？

    ChinEase

    主页：

    http://chengjy.soim.net/

    http://chinease.126.com/

    http://chengjy.yeah.net/

    论坛

    http://www.netsh.com.cn/wwwboardm/291/

    邮件：

    chengjy@371.net

－－－－－－－－－－－－－－－－－－－－－－－转贴自天极网
编辑　　 发贴时间 2002/05/27 01:01am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
最后的EMAIL根本就发不过去：-（
编辑　　 发贴时间 2002/06/19 09:18pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不知有人知道他的电话号码吗？
编辑　　 发贴时间 2002/06/26 02:56pm　 [image] IP: 已设置保密


[转帖]汉化人介绍之张学思篇

  IT 乱弹　[返回]
     [转帖]汉化人介绍之张学思篇
标记论坛所有内容为已读
>> IT 乱弹欢迎您的到来 <<

      您是本帖第 141 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [转帖]汉化人介绍之张学思篇 　　 回复贴子
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化人介绍之张学思篇

2000-11-17· ·张学思··yesky

1 2 下一页

?b>　个人简介： 　　张学思，排行老三，老大张学良，老二张学友，老三就是我了(瞎扯

    性别：男，年届而立(儿子已立)，高大威猛(1米80)，弱不禁风(眼镜书生)，爱好音乐(天天都听)，歌声动人(哄鼠驱蚊)，喜欢汉化(不爱英文)，爱看小说(黄易金庸)

    联系资料：zxs99@263.net

    ICQ 之类的一概没有...

    汉化成长经历：

    说起汉化，似乎已是满长的一段时间了，其实屈指算来，也不过六七年左右...

    上中学的时候就开了计算机课，不过是 BASIC 语言，让我们拿它来做些简单计算或画些简单的图形。当时我对计算机一点好感也没有，费了那么半天写出个计算程序，还不如我手算来得快！倒是对它画的一些小飞机之类的小东西更感兴趣 [image] 这个不良印象在大学中也没有改过来，但是我倒是很佩服会用五笔、能在计算机上打出中文的同学，觉得好神奇...

    直到 92 年吧，那时还是 386 时代，我偶然经过单位的机房，听到里面传出一些奇怪的声音，进去一看，哇...这是什么？显示器上不再是我印象中的黑白字符，或简单的单色图形，而是彩色的景物和会动的人物，还会打仗、说话！原来是到我们单位实习的几个大学生在玩游戏，玩的正是现在看来已是元老级，当时正流行的《三国演义》一代。计算机这个陌生、古怪、神奇的东西一下子变得亲切起来，(呵呵...游戏的魅力)。从那时起，计算机才真正进入了我的生活，(喂...喂...我们要了解的是你的汉化经历，怎么说了这么半天还不沾边？)，噢...对...汉化，我下面马上就说到了

    话说我玩游戏，不，是学习计算机使用后，发现自己的计算机知识实在是太少了，中学学的那些 BASIC 完全派不上用场，害得我连进入游戏目录都不会。于是，为了能尽早玩上游戏，不，会用计算机工作，我买了不少 DOS 及计算机速成之类的书，从打字练起，渐渐学会了 DOS 的基本命令，自然码输入法，FoxBase 数据库及一些工具软件的使用，但对软件的英文界面也越来越反感：为什么我的 DOS 系统是中文的，而软件仍是英文的呢？

    自此我开始注意有关汉化的信息，开始学着用 Pctools、CTools 等工具尝试自己汉化，做了一些 DOS 下的汉化作品，好像做了不少，但现在能记起来的似乎只有 HD-COPY 2.0、RAR 2.0 beta、Norton Commander 4.5 等几个了。

    WIN3.X 没用多久，WIN95 即开始大行其道，又开始做一些 W 5 下的程序汉化。遗憾的是，汉化工具依然没什么突破，用的依然是 DOS 下的工具，而且主要是做 ASCII 码的汉化。这段时间的主要作品有 CompuPic 1.80 build 269、Clipmate 4.5.2、FinePrint 1.50、Where is it 1.26、Windows Commander 2.01 等几个。

后来，从 D 版光盘上意外发现了 CPatch 繁体版，开始进入 UniCode 汉化领域。可惜，因为是繁体版，做出来的东西都是繁体的，繁体中文显示大陆习惯用语，被我称为“怪怪中文版”，虽然看起来别扭，也聊胜于无吧。曾经做过的怪怪中文版有 WinRAR 2.03、Password Tracer 3.42、Quick View Plus 4.5、D"peg 2.xx 等。

    1998 年 12 月，是我汉化之路的一个新的起点。我买了 1998 年第 11 期的《软件》杂志配套光盘(2 CD)，其中有出自阿涛兄新起点汉化工作室的汉化心得及汉化工具，看过之后茅塞顿开——哇，汉化原来还可以这么做！

    那张光盘上有现在各个汉化站点几乎都有的、由台湾的小正正写的两篇经典教程：《用 Vusial C++ 5.0 完美中文化软件》《小正正的中文化魔法》；还有辅助工具 Glossary 1.21 等。

    视线顿时开阔，世界豁然开朗！我们不仅可以汉化程序的字串资源，而且是可视化编辑，所见即所得，并可以随意调整改动，完全听随我便，这感觉，怎一个爽字了得！？

    当时手边没有 VC，只有 BC 5.02，于是就先用 BC 将 BC 自己汉化了，所谓“工欲善其事，必先利其器”。在我用 BC 汉化了 Norton Commander 95 v1.01、WinRAR 2.05、Cmouse 97 等软件后，在汉化 EmEditor 1.27 时发现：只要用 BC 一存盘，即使不做任何修改，程序中的字体设置功能也会失灵——BC 的兼容性问题暴露出来了！

    后来费了不少力气安装了 VC ++ 6.0 及 Win NT 4.0，自此改用 VC。陆续做了 AcdSee、EditPlus、Uedit 等软件早期版本的汉化。为了汉化的方便，顺便将 VC 用于汉化的部分也给汉化了

    99 年 3 月，我的又一个转折点——我上网了！在光盘上见到的各位汉化人的站点，都是我首先要拜访的对象：汉化同盟、新起点、心海驿站、驭海人家、红星工作室等，一一拜访，也以最快速度下载了最新版的汉化工具、汉化教程。当时自己还没有主页，承蒙 Brucez 兄及阿涛兄的看重，我的一些旧作/新作得以在心海驿站及新起点汉化工作室发布，真是要多谢 Brucez 兄及阿涛兄的热情帮助！

    99 年 5 月，我的主页「张学思的汉化小屋」经过调整后正式建立起来，主要是方便发布和陈列自己的汉化作品及个人的一些想法。不过依然喜欢在阿涛兄的留言板上发布主页更新通告，向王婆同志学习 [image] 后来可能因为广告发多了，导致阿涛兄的留言板都被撑爆了(呵呵...这可不是我一个人的“功劳”)。后来我自己有了论坛，我也开宗明义欢迎有主页的朋友来发布更新通告，免得大家辛苦劳动一场，却养在深闺人不知浪费心血。

    99 年 8 月，因为主页空间扩大了很多，而自己因为要照顾刚出生不久的小宝宝减少了产量，我的汉化小屋开始收藏其他喜欢汉化的朋友的作品，规模大了一些。这样大概几个月吧，因为自己的网速太慢及时间太少，又停止收藏其他网友的作品了，还我小作坊本来面目，自产自销，自在随意...一直到现在仍是这样

    后来，在申请了论坛之后，因为忙或懒的原因不更新主页，有时干脆只在论坛上发布新作出炉消息、提供下载链接，倒让论坛热闹了起来，却也不错

    这期间的汉化作品嘛，连升级版也算上的话，应该上百了，不算升级版也有几十个吧，如果您有兴趣，不妨看看安装补丁后该文件夹中的“其他汉化.TXT”。

    上网之后，认识和结交了很多志同道合的朋友，汉化水平也因此大有提高。特别要感谢阿涛兄、ChinEase 的不吝赐教，汉化新世纪(伟乾)制作、整理的系列技术探讨文章及众多汉化同道的讨论，都让我受益匪浅，多谢、多谢、多谢了(深深一躬)！

－－－－－－－－－－－－－－－－－－－－－－－－－－转贴自天极网

编辑　　 发贴时间 2002/05/27 01:00am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我怎么从来没发现有关于DOS软件汉化的教程啊\请大家推荐一篇
编辑　　 发贴时间 2002/06/19 09:11pm　 [image] IP: 已设置保密
该用户目前不在线 zp1488
   哦，帅哥哟
魔羯座

威望: 0
级别: 精灵
魅力: 1812
经验: 1710
金钱: 4407 雷傲元
来自: 山东邹平
鉴定: 已设置保密
总发贴数: 238 篇
注册日期: 2002/06/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化之路，坎坷不平啊……佩服！！
编辑　　 发贴时间 2002/07/05 09:17pm　 [image] IP: 已设置保密
该用户目前不在线 zp1488
   哦，帅哥哟
魔羯座

威望: 0
级别: 精灵
魅力: 1812
经验: 1710
金钱: 4407 雷傲元
来自: 山东邹平
鉴定: 已设置保密
总发贴数: 238 篇
注册日期: 2002/06/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
（坎坷……）词用错了~~~
编辑　　 发贴时间 2002/07/06 11:31am　 [image] IP: 已设置保密


[转帖]汉化日记-吕达嵘篇

     [转帖]汉化日记-吕达嵘篇
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 139 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [转帖]汉化日记-吕达嵘篇　　 回复贴子
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
b>10月21日

    今日休息一整天，又做汉化？没劲！算了，今天放自己一天假，认真搞自己的主页，做得漂亮花哨一些，来的人就会多的

    搞主页的过程我就不提了，反正那些倒霉的表格把我弄得焦头烂额，一整天下来还在为表格对不齐而发愁。最后总算有点象样了，得了，上传吧，水平就这点，不能强求嘛！打开自己最喜欢的 FlashFxp 上传软件，不到2分钟，上传完成。主页搞完了，又不知道该干嘛了，反正闲着也是闲着，研究研究 FlashFxp 吧，平时只顾汉化，FlashFxp 另外有什么功能一点不知道：）。于是又是一阵子乱点，由于是下的汉化版，使用起来好多了，可其中就是有许多没汉化，而且菜单中的快捷方式都去掉了，不方便又难看，是不是自己来做一个？嗯？！你不是说放自己一天假的吗？对啊，怎么把这给忘了？可这是我自己天天要用的，是不是通融一下？我靠。。。经过一翻思想斗争，还是手痒难奈，唉！下载吧！

    FlashFxp 是纯绿色软件，无需安装，解压至一个目录后，先运行一下，看到版本是 1.2 build 639，还是最新版。于是按我喜欢的常规方法，用 Exescope 打开文件 flashfxp.exe，先看看有多少资源，这样可以大概估计一下工作量有多大。看到 Rcdata 资源时，蹦出一个窗口，说是“文件可能被压缩了”，靠！！这年头，发布一个软件若不加些壳，就显示不出其水平，魔高一尺，道高一丈，你加，我脱！打开 Fileinfo 看到 flashfxp.exe 是用 UPX 1.01 加的壳，该版本的 UPX 就可以用它自己来脱壳，不要太简单啊，打开 UPX 顺利脱壳，文件大了许多。

    再次打开 Exescope，哇！这么多资源！看来得熬夜！

    “嵘嵘！你明天什么班？”“白班！”“那不还不睡？明天起不来又要扣钱！”老娘在一旁直发牢骚。老娘怎么不出差呢。。。
10月22日

    又上了一天无聊的班，摩托车一路狂飙，匆匆回到家，例行公事地插上电饭煲的插头，OK！可以汉化了！用Language Localizator 打开文件 flashfxp.exe，进入Rcdata 资源，大量的英文单词映入眼帘，没办法，一个个字打吧，就当是在练五笔吧。。。。。。。。。。。。

    经过漫长的翻译，搞得我精疲力竭，神情木呆，最后连我自己也不知道是怎么爬上床的，梦中尽是些Rcdata 资源的 DELPHI 表单。。。。。。

10月23日

    继续我的汉化工程，昨晚基 隙曰翱虻淖试炊几愣耍裉炀涂梢缘髡曰翱蛄耍业暮夯晒驮谘矍袄玻~~我两眼放光，手脚飞快，利用FORMRead 2.0 这个汉化DELPHI 表单的利器，三下两下就搞定了对话框的美化，立马用 Exescope 导入DELPHI 表单，迫不及待地运行flashfxp.exe，哈哈，那种熟悉的中文界面真 TMD 漂亮！！

    可总觉得哪儿还是不舒服！一番打量下，我的妈呀！我的汉化并不比以前我用的汉化版强！只不过菜单有了快捷方式，样子好看了，可惜中看不中用！仍然有大量的英文没有汉化！可我明明汉化得一字不漏的，看来软件作者也很变态，肯定又是大量的 ASCII 码，我的上帝啊，我最不愿意见到的终于发生了！

    虽然气愤，可每当我想到能汉化得比人家更好时，就会顿觉豪情冲天！管它呢，操刀搞定它！打开 ASCII 汉化工具“字串替换器”，以 ASCII 的方式提取了flashfxp.exe 的资源，一看提取文件大小：523KB！！有没有搞~~~错！这是文本文件！居然有这么大！！打开一看，还好，大多数是程序中的无效资源，于是一路删除，直到需要汉化的地方停手，大家可能要问，何处才是需要汉化的地方呢？嘿嘿！这就是我的水平啦，全是经验问题，哈哈！（吹牛！）把我自己认为需要汉化的部分留下，其余删光！

    接下来，又是漫长的翻译，不过每个字都自己打岂不累死？而且其中有许多完全相同的词句，复制粘贴也够呛的，得想个懒方法，每种相同的词句只翻译一次，其他的不动，先用“字串替换器”替换一部分 ASCII 码，然后再重复上面的过程，重新提取一下，把上次的提取文件当作字典，更新后来的提取文件，再导入，嘿嘿，省了好多力！
10月24日

    今天我休息了，呵呵，全力搞定 FlashFxp！匆匆地扒了几口早饭，在满心的得意之中导入昨晚汉化 ASCII 提取文件，心情激动地运行了一下 FlashFxp，就怕无法运行之类的错误。嘿！一切正常！！也不看看我是谁！我是达嵘我怕谁？脑海中浮现出“汉化大师”的横幅，内心还要盘算着，这个要一发布，也不知要迷倒多少人，哈哈哈~~~

    接下来就是打包发布了，用我最喜欢的安装软件Installer VISE 做了一个很酷的安装界面，上传！用自己汉化软件上传就是感觉不同J。

    好了，接下来的事就是等着人家夸吧。下午破天荒地睡了个午觉。

    一觉醒来已是晚上，打开论坛，哇！我看到好多个FlashFxp 字眼，这么多人夸？咦？“不能用”？什么意思？这人肯定是个笨蛋！“无法连接站点”？“选项确定就出错”？这么多的笨蛋？难道真是汉化问题？可我上传时完全正常啊！！我又在我的电脑上试了又试，选项每个都点一遍，确实无误啊！我又注意到出错的都是Win98用户，Win2000用户却没有问题，真是奇怪！（我到现在还不知是什么原因L）

    这个晚上我失眠了。。。。。。。。。。。

10月25日

    一筹莫展。。。。。。头发白了几根。。。。。。。我恼火，却又没辙．

10月26日

    我失去信心了。。。。。。前面讲的水平，经验突然之间变得一文不值了。。。。。。

    今晚我恶梦连连。。。。。。
10月27日

汉化新世纪论坛

    大宇问：为何 FlashFxp 菜单中的“反空闲”无效？

    怎么可能呢？！怪毛病真多！“反空闲”是在菜单中的一个切换选项，是不是有一个配置文件呢？进入FlashFxp 的目录下，果然有一个FlashFxp.ini 的配置文件，打开查看，见大多数是英文，可有几项显示的是中文，如：空闲时间，反空闲等，为什么就这几项是中文呢？进入Rcdata 和字符串资源中查找，却又不相关，那肯定是在汉化的 ASCII 码中了。一般的软件设置内容好象绝大多数是英文的，看来“反空闲”无效与这设置有关。试试看，用UltraEdit 查找“反空闲”，找到好几处，一时无法确定是哪个，先用“Anti-Idle”全部替换掉，保存，把原来的 FlashFxp.ini 配置文件删除，运行FlashFxp，选中菜单中的“反空闲”，再进入选项中选择你所需要要设置的地方，确定后退出，它已自动建立了一个FlashFxp.ini 配置文件，进入FlashFxp.ini 查看，果然，原来的“反空闲”变成了“Anti-Idle”，运行软件时也正常了！说明问题就出在这！找到原因，就好解决了，逐一排除后，确定下出错的地方，改回英文就行了。

    这个问题OK了，其他呢？我注意到好多人说是在选择选项时出的错，选项中的内容不也是记录在 FlashFxp.ini 配置文件中的吗？那肯定也是中文做的怪！于是，我打开选项，把每样选项都选中，尽量每个都改动一下，确定后退出，进入FlashFxp.ini 查看，呵呵，我的乖乖，这么多中文？！改！！用UltraEdit 一一改回英文，确定没什么要改时，存盘，运行，没有出错。这回我可小心了，不忙着发布，去清风论坛请了一大帮兄弟帮我测试有无出错，人多力量大，大家又测试出几处错误，都是同一个毛病。

    这个修正版发布后大家都说能用了，看来做汉化该偷懒时就偷懒，又省事，又少错！

    今晚我睡得象头猪，呼呼zzzzzzzz

－－－－－－－－－－－－－－－－－－转贴自天极网（想不到吕兄写了这么多字：）
编辑　　 发贴时间 2002/05/27 00:57am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
原文首发自 汉化新世纪!!!

天极转载有没有说??
编辑　　 发贴时间 2002/05/27 10:05am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没（汗....）
编辑　　 发贴时间 2002/05/27 10:14am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这篇日记早就写了，其实我们世纪以前的汉化半月刊中就有。
编辑　　 发贴时间 2002/05/27 08:55pm　 [image] IP: 已设置保密
该用户目前不在线 飞虫
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 381
经验: 318
金钱: 1549 雷傲元
来自: 安徽亳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
老吕用的 FORMRead 2.0 这个汉化DELPHI 表单的利器 哪儿有下的？
怎么没见过~~~
编辑　　 发贴时间 2002/05/29 08:06am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
FORMread 2.5
汉化工具里面找。。。
编辑　　 发贴时间 2002/05/29 09:10am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
世纪里的名称是 DelphiFORM ，YY 的网站写 FORMRead
编辑　　 发贴时间 2002/05/29 09:49am　 [image] IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我是在《软件》杂志中第一次看到这篇文章的，当时对我汉化很有启发

编辑　　 发贴时间 2002/05/29 07:15pm　 [image] IP: 已设置保密


[转帖]软件汉化探密

     [转帖]软件汉化探密
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 89 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [转帖]软件汉化探密　　 回复贴子
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
    现在的汉化软件和汉化补丁是越来越多了，你肯定也想自己汉化一些软件试试吧。肯定你又会以为这是很麻烦或者很难的事情，只有高手才会做，其实并不是这样，你也完全可以自己汉化一些软件，有些方法还是很简单的，不需要设计到编程的知识。不相信，不相信就听我下面给你介绍三种方法，保证你看完后，你也能汉化一些平常见的软件了。（哎，我把胸口都拍痛了）

    第一种方法：

    直接修改源二进制的代码，不要紧张，也不要被吓倒，很简单的。这里需要用到一个二进制代码查看器，如果你没有，我推荐你用一个名字为Ultra Edit的编辑器，相信你已经用过这个编辑器，（没有用过？没有用过也不要紧，往下看！）这个软件比Windows自带的记事本的功能强大许多，用法上倒没有什么复杂的地方，至于具体好在哪里，我就不说了，呵呵，可以自己看看专门介绍它的软件。比如说，我们要汉化一个英文软件，就比如汉化Turbo C吧，把菜单中的“File”汉化成中文的“文件”。用此编辑器打开TC的可执行文件tc.exe，当然啦，在做这之前，你要先备份好你要操作的文件，免得到时候没有汉化成功，倒弄坏了文件，回不来了。打开以后，就可以看到它的原二进制代码文件。这时候，你选择查找功能。从二进制中查找到“file”，找倒后，将它修改成“文件”，然后关闭，执行这个文件，看看是不是已经汉化了。当然，这次你找到的不一定就是你要汉化的菜单，不一定会成功。这就需要反复实验了。
这类方法比较累，并且也不一定准确。这种方法现在也基本没有人使用了。

    第二种方法：

    这种方法是比较简单的一种，但这种方法只能适用于带有语言选择的软件，这样的软件不是很多，只能是偶尔逮着一个，方法很简单，找到它的语言选择文件夹，里面会有各个语言的选择文件，比如FlashGet的language目录下面有三十几个国家的语言版本。这里面已经有中国的了，假如你想新建一个的话，则也可以用记事本按照它的格式建立一个语言版本。提供给大家的一个思路就是将它的原语言版本复制一个后，用记事本打开，然后按照它的格式修改，将它的内容换成你的内容，注意要一行一行地换，如果你把两行弄到一行去了，这就可能会产生错误了。换完后，你也就已经汉化了这个软件了。

    这种方法用途不是很大，一般的多语言版本的程序都有中文的语言版本，不需要你的汉化了。

    第三种方法：

    好的方法当然留在最后讲，这种方法是汉化者们经常用的一种，那就是修改文件的资源文件。我们知道，用VC和DEPHI编译成的软件都有资源文件。高手呢，就是打开VC，直接修改内核，而我们嘛，就不必掌握这些复杂的方法了，这里给大家介绍一个简单的方法，用eXeScope软件修改，特别的简单。（没有听说过？那没有关系，网络学院里面有教程的）像这类的软件还有很多，不过这个历史比较长，使用也非常的简单。就给大家介绍它了。比如我们要汉化OICQ，当然这本来就是中文版了，不需要汉化，没有关系，这里只是给大家演示一下汉化的过程而已。（要详细了解eXeScope，有专门的文章介绍）

    启动eXeScope，选择文件菜单，再选择打开，打开QQ的可执行文件。这时候左边的资源栏目里面就会出现该文件的全部资源，包括什么头部文件，导入的动态连接库，以及它所用到的资源文件。而资源文件，就是我们汉化时要终点修改的内容。从资源中间选择菜单（一般汉化就是汉化菜单和对话框）当菜单栏目展开以后，你可以看到右边的栏目里面有该菜单的全部内容了，这时候，只需要你自己改动就可以了，将各个菜单的名字都改成你所要的名字就可以了，比如说要是“File”，你讲它改成“文件”就可以了。注意的是“&”这个符号，编过程序的人应该知道，这个是不能动的，如果你不知道意思，只要记住，这个符号的意义是：这个符号后面紧跟的字母是这个菜单的快捷键，就像记事本的菜单“文件(F)”那么这个F就是快捷键，最好不要删除掉。比如说有个菜单为：“&Edit”，那么你换的时候，就不能把快捷键去掉，把它写成“(&E)编辑”，就可以了。这是一个要注意的地方。

    汉化还包括汉化对话框，同样从左边资源树中点开对话框，从右边就可以看到各个具体的标签与空间的名称了，只需要将各控件显示的文字改过来就可以了，按下F8键，就可以可视化地进行修改了。将修改后的文件保存就可以了（在编辑菜单中有“保存修改”项）。你运行一下你刚才修改过的文件，可以看到修改后的效果了。

    当然啦，eXeScope的功能远不止这一些，但汉化是非常好的一个功能。*_*

    汉化软件要注意的几点是：

    1. 汉化前的备份，如果失败，还可以还原回来。切记！

    2. 汉化软件的时候，最好就不要做别的事情了，因为我们都是刚学汉化的人，有可能某个错误，而使软件运行后死机，如果你别的文档没有存盘，可不要说我没有预先通知你了。呵呵。

    3. 习惯问题，为了软件的通用性，一般都把“File”汉化成“文件”，把“Edit”汉化成“编辑”，最好遵守一下这个规则。

    4. 软件版权问题，还是尊纪守法的好，打官司了，不要说是我害了你哟。

    希望上面的汉化方法会对大家有一点帮助，谢谢。

本文作者信箱： jackybuaim@sina.com 转贴自天极网。

编辑　　 发贴时间 2002/05/27 00:54am　 [image] IP: 已设置保密
该用户目前不在线 powergy

威望: 0
级别: 新手上路
魅力: 190
经验: 176
金钱: 1200 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
又上了一节入门课.
编辑　　 发贴时间 2002/06/07 05:16pm　 [image] IP: 已设置保密


《5天學會軟體中文化》有感

  意见与建议　[返回]
     《5天學會軟體中文化》有感　 本帖为精华帖子
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 124 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 《5天學會軟體中文化》有感　　 回复贴子
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
大家可能都知道最近台湾推出了一本关于软件本地化的新书《5天學會軟體中文化》，号称是全球第一本中文化新手入門書。关于该书的简介请见：http://www.localsoft.idv.tw/bookstore/bookstore.htm 。这本书因为没有条件购买，所以质量如何无法评点，但是我认为出这本书的点子是非常的好。

我平时也到台湾的中文化站点下载一些中文化补丁（因为我装有繁体版的98）。通过与我们的简体版汉化补丁做横向比较，个人认为我们的简体版做得更好一些。鉴于汉化新世纪已经有过与传统媒体合作的经验，何不再起一次穿针引线的作用，推出一本类似的代表我们大陆本地化软件最高水准的书籍。推出这本书的目的倒不是为了什么要与台湾同胞一较高低，而是为了更好地普及汉化知识，免去了众多新手（包括我）到处查找资料的不便，使大家的水平能够得到快速提高。同时，也算是进行商业化的一种尝试吧。

以上是我的一点想法，拿出来与大家共同讨论。
编辑　　 发贴时间 2001/07/02 00:18am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
单独出一本书估计难度比较大，我们以前出文章都比较困难，因为媒体对这些文章能吸引多少用户把握不大，其实原来的那些文章都是辛苦争取回来的，至于出书，看看机会吧，不过台湾那本书，从目录上来看，没有新鲜的东西。我们也会考虑如何更好的宣传汉化，尤其是针对基础比较薄弱的新人。只是时间上现在还分配不过来，光搞好网站已经够呛了。
编辑　　 发贴时间 2001/07/02 02:27am　 [image] IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
交流=提高，所以论坛是大伙最喜欢的场所，当然还可以用来灌水，就像我贴的这个一样：)
编辑　　 发贴时间 2001/07/03 01:51am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
全球第一本的中文化新手入門書
目前尚無任何專門探討中文化技術的書籍，網站上找到的中文化技術資料也多是零散未經過整理。不少使用者來信要筆者教授如何中文化，「中文化」不是透過 E-mail 三言兩語就學得會的。所以我花了近六個月的時間籌劃，以累積了近六年的中文化經驗撰寫了這本全球第一本也是獨一無二的中文化新手入門書。
■ 不需要寫任何一行程式碼、不需要英文很行
學中文化需要什麼條件嗎？完全不需要。
百分之九十的人會認為「中文化很難吧，還要會寫程式，這不是我能做的事」，如果筆者告訴你「學習中文化不需要會寫程式」你還會認為這是做不到的事嗎？中文化不需要寫任何一行的程式，每個人都可以輕易學會。
由於電腦方面的英文句形變化不大，大部份的人一開始必須查字典學習一些專有名詞，一陣子後，所有的軟體均能應付自如，就算英文很破的人也可以很快上手。
■ 電腦新手也可以立即上手玩玩中文化
本書自中文化的入門常識談起，由淺入深將所有中文化的概念傾囊相授。全書近 400 頁，詳細指導讀者使用各式功能超強的中文化工具，以及筆者對這些工具的獨門偏方。每個章節均有詳細的步驟及圖形供學習，輕輕鬆鬆便能學會中文化 。
本書適合對象層，自從未接觸過中文化到已經具中文化經驗者，可以在短期內讓你的實力提升，成為一名中文化好手。
■ 網路原生書，市面上買不到
本書是一本網路原生書，不透過出版商而由筆者自行出版。所以，您將不會在一般書局中看到本書，唯一的訂購途逕是透過網路下單。
■ 郵局「代收書款」購書不用怕
網路上購物最怕的就是付了錢卻拿不到東西。為免除網友的疑慮，本書採郵局「代收書款」方式銷售。也就是郵差將書送到您手中時再將書款付給郵差，銀貨兩訖，誰也沒有風險。
外埠的朋友（台灣地區以外）由於無法採「代收書款」，請採用國際匯票方式訂購。
■ 台灣地區售價及訂購方式
本書訂價每本 NT$ 650 元（不含運送郵資每本 NT$ 80 元）。
請發一封 E-Mail 到 order@localsoft.idv.tw
主旨請填 [訂購中文化專書]
內容請註明：訂購人全名、詳細郵寄地址、連絡電話（方便貨物無法送達時聯絡）、E-Mail 等資料。
訂購的讀者會在兩天內收到一封自動回覆的訂購確認函，如果沒有收到，請檢查您訂購的 EiMail 正確需否，或者請再來信：marchfun@seed.net.tw
■ 外埠地區售價及訂購方式
外埠的朋友（台灣地區以外）這參考這裏
有任何問題詢問也請來信：marchfun@seed.net.tw
■ 新書目錄搶鮮預覽（搶鮮預覽本書部份內容）
請不要被底下的章節標題嚇到，這些名詞只是中文化的專用詞，內容則非常的淺顯易懂。
序章 第 1 章 認識中文化1-1 什麼是中文化程式自共享軟體談起公益軟體贊助軟體為程式披上中文化介面1-2 中文化的源起及歷史中文化軟體聯盟的興起MS DOS 中文版也是曾中文化的一種Windows 95 引爆中文化革命1-3 認清中文化的本質翻譯才是中文化的本質「當地化」才是完美的中文化1-4 中文化作者應有的認知1-5 網路上的中文化相關資源 第 2 章 套裝軟體檔案結構剖析2-1 核心程式檔案應用程式執行檔動態連結函式庫2-2 線上說明檔WinHelp 格式說明檔HTMLHelp 說明檔2-3 文件檔案HTML 超文件檔案相關讀我檔案－.txt2-4 系統檔案INI系統資訊檔系統登錄資料第 3 章 剖析程式資源類型3-1 軟的不行就硬來軟式中文化硬式中文化背著殼的程式防駭保護3-2 標準程式資源類型3-3 ASCII 非標準資源字串3-4 Delphi 及 BCB 特有資源類型3-5 其他特殊資源類型第 4 章 中文化前的準備工作4-1 一般中文化工具簡介資源快速檢視輔助工具快速檢視技巧4-2 準備中文化作業環境選擇合適的作業系統建構專案作業資料專區4-3 解析中文化對象監控軟體安裝過程分析檔案結構4-4 安裝 VC++第 5 章 實戰標準資源5-1 著手進行第一個中文化專案使用 VC++ 開啟程式資源設定程式語系中文化對話框資源調整對話框控制項中文化功能表資源中文化字串資源中文化版本資源修改圖形資源搜尋資源項目字串5-2 善用 RC 資源檔中文化標準 RC 資源檔的內容匯出 RC 資源檔置換 RC 資源檔回原始程式5-3 特殊符號及變數處理5-4 軟體後續版本的更新搭配中文化精靈快速更版產生及維護字典檔以字典檔產生新版 RC 資源檔第 6 章 實戰 ASCII 字串6-1 ASCII 字串中文化取出 ASCII 字串整理及翻譯對照表置換 ASCII 字串快速翻譯新版本6-2 利用 UltraEdit 修補 ASCII 字串多餘補空格常見的 16 進位值修補少於4個位元的英文字串強迫增加字串長度6-3 二分法除錯技巧將對照文件分一半一半再一半6-4 先處理 ASCII 再處理標準資源檔第 7 章 實戰RCData資源中文化7-1 利用eXeScope處理 RCData 資源取出DFM表單資源翻譯表單內容及設定字型配合 UltraEdit 進行全目錄搜尋取代RCData 無法視覺化調整對話框7-2 處理數量龐大的 ASCII 字串使用字串替換器處理RES特殊技巧7-3 Language Localizator簡介安裝 Language LocalizatorLanguage Localizator使用簡介修改RCData圖形資源乾坤大挪移－搭配 eXeScope 寫回程式資源乾坤大挪移－搭配 VC++ 處理標準資源檔 第 8 章 翻譯及標點符號使用準則8-1 一般準則翻譯的準確性詞彙（標準用語）8-2 中文化格式字體使用原則須特別處理的項目英文的處理標點符號、特殊符號及數字字元間留空度量衡單位年代、日期和時間產品名稱的表示法8-3 各部份準則使用手冊線上說明第 9 章 專業級中文化軟體簡介9-1 Microsoft Localization StudioLocStudio 功能介紹LocStudio 操作介面建立LocStudio 專案資料庫自動翻譯及建議功能產生目標檔案及後續更新9-2 CatalystCatalyst 功能介紹Catalyst 操作介面建立 CataLyst 專案匯出字典檔「翻譯專家」自動翻譯功能產生目標檔案9-3 Visual LocalizeVisual Localize 功能介紹Visual Localize 操作介面建立 Visual Localize 專案匯出字典檔單獨建立字典檔產生目的檔案第 10 章 升級程式製作10-1 何謂升級程式10-2 CoCoPatchCoCoPatch的由來安裝 CoCoPatch設定 CoCoPatchCoCoPatch 升級程式製作概觀CoCoPatch 其他功能概述CoCoPatch 登錄資料搜尋及修改功能利用登錄資料自動找出軟體安裝目錄10-3 Patch Maker安裝 Patch MakerPatch Maker 升級程式製作概述指定升級對象目錄打包升級程式10-4 RTPatch安裝 RTPatch建立 RTPatch 專案指定升級程式套用目標設定升級期間選項產生升級程式10-5 BinPatchBinPatch 使用說明多重版本升級功能BinPatch 參數10-6 製作升級程式注意事項附錄A－標準色彩對照詞彙表附錄B－常見使用者介面名詞及句型之譯法

  作者：范承豪 (March Fun)
  經歷：台擎科技語言轉換部經理（中文化技術部門）
    微擎科技專案開發部經理（中文化技術部門）
    中文化軟體聯盟核心成員
    台灣微軟 MSTE（中文化技術）專業訓練
LocalSoft Digital Factory http://www.LocalSoft.idv.tw

编辑　　 发贴时间 2001/07/04 09:40am　 [image] IP: 已设置保密


不懂E文，大家可以推荐个翻译软件吗？

  汉化交流　[返回]
     不懂E文，大家可以推荐个翻译软　...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 114 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 不懂E文，大家可以推荐个翻译软件吗？　　 回复贴子
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，不懂E文，又想学搞汉化，这本身就是一种矛盾。
但我真的想学，而且也正在用心地学，但倒霉的E文水平难住了我，无法看懂里面的东东。
老师们是否可以给学生的我推荐一种翻译软件（我用金山快译，好像翻译质量并不好，和英文原意相差很大）或者翻译字典之类的东东哩？
给个意见吧，多谢了。
编辑　　 发贴时间 2002/09/19 04:19pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用东方快车，加上一定的理解能力你应该能搞定的哈~！
编辑　　 发贴时间 2002/09/19 04:54pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
***** 版主模式 *****

该贴子是管理员从汉化技术转移过来的！
编辑　　 发贴时间 2002/09/19 04:59pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
金山词霸2002
编辑　　 发贴时间 2002/09/19 05:01pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
同上
编辑　　 发贴时间 2002/09/19 05:35pm　 [image] IP: 已设置保密
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
收到，但词霸体质太大，不知我的机器是否受得了？（64M）
编辑　　 发贴时间 2002/09/19 06:42pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
朗道 5.0

很老的东东了，不过真的挺不错。

编辑　　 发贴时间 2002/09/19 08:05pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我推荐 CXW_Read 3.0 简体版
编辑　　 发贴时间 2002/09/19 08:19pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由陆上狂飙在 2002/09/19 08:19pm 发表的内容：
我推荐 CXW_Read 3.0 简体版

不错，这家伙比金山快译实用，不过还很不完善，PS：黄大仙的主页有该软件的词库下载。
编辑　　 发贴时间 2002/09/19 11:44pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我一直就用金山词霸，东方快车 和 金山快译这种即时翻译的软件不太适合汉化。
编辑　　 发贴时间 2002/09/20 00:14am　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
字典只能够帮助你查生词，如果搞不清楚语法，？？霸也没有任何用处。
编辑　　 发贴时间 2002/09/20 00:54am　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
金山词霸2002 ＋15兆得大补丁
编辑　　 发贴时间 2002/09/22 00:25am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我一直用东方大典
编辑　　 发贴时间 2002/09/22 00:58am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
点点通,也很不错,EvDict,体积小,可以运行在Windows3.2上
编辑　　 发贴时间 2002/09/22 11:46am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请教一下
现在词霸2003功能、方便程度怎么样？
我还是用2001的
编辑　　 发贴时间 2002/09/24 08:08pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由兰猫在 2002/09/24 08:08pm 发表的内容：
请教一下
现在词霸2003功能、方便程度怎么样？
我还是用2001的

2003上市了？

编辑　　 发贴时间 2002/09/24 08:24pm　 [image] IP: 已设置保密
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
上了。
编辑　　 发贴时间 2002/09/25 12:40pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由秋梦在 2002/09/25 12:40pm 发表的内容：
上了。

有么？

编辑　　 发贴时间 2002/09/25 01:34pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我还是比较喜欢用巴比伦...

编辑　　 发贴时间 2002/09/25 02:34pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由子牙在 2002/09/25 02:34pm 发表的内容：
我还是比较喜欢用巴比伦...

包月阿，我可不是，上个月花了我400多，这个月我不敢多上了

编辑　　 发贴时间 2002/09/25 02:52pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
巴比伦可以把字典下载到硬盘上的......
又不是只能在线翻译.....

编辑　　 发贴时间 2002/09/25 03:11pm　 [image] IP: 已设置保密


从繁体中文到简体中文

     从繁体中文到简体中文
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 124 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 从繁体中文到简体中文　　 回复贴子
该用户目前不在线 zhongtai888

威望: 0
级别: 新手上路
魅力: 149
经验: 130
金钱: 1101 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哪位大侠能告我一下,从繁体中文到简体中文是不是汉化?
我有一个好不容易找来的花店管理系统软件,可惜是繁体版的,也无法注册使用,哪位有空帮帮忙,我这里先谢谢了!
编辑　　 发贴时间 2002/03/21 11:27pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这个叫做"简体化"

可以自己做的,用VC做导出RC挡,转码后再贴回去.
编辑　　 发贴时间 2002/03/23 11:48pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 bigboy

威望: 0
级别: 新手上路
魅力: 188
经验: 166
金钱: 1201 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/04/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我试过转换繁体中文的RC文件（UNICODE),可是用了几款转换软件都是乱码。
编辑　　 发贴时间 2002/04/05 09:32pm　 [image] IP: 已设置保密
该用户目前不在线 zhoucunjie

威望: 0
级别: 新手上路
魅力: 123
经验: 120
金钱: 1041 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/04/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
啥是VC，啥是rc，啥是转码挡。我挡无可挡。我不懂。
编辑　　 发贴时间 2002/04/10 01:41pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


打破现有的汉化模式！！！

     打破现有的汉化模式！！！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

   您是本帖第 107 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 打破现有的汉化模式！！！　　 贴子被锁定，不能回复
该用户目前不在线 [AIDS]FuckMe

威望: 0
级别: 新手上路
魅力: 232
经验: 184
金钱: 1305 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
目前的汉化模式很不爽，有没有像“东方快车”的动态汉化的平台！！！
编辑　　 发贴时间 2002/08/17 12:04pm　 [image] IP: 已设置保密
该用户目前不在线 无悔汉化人

威望: 0
级别: 新手上路
魅力: 130
经验: 128
金钱: 1062 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/08/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
有个叫《晴窗中文大侠》的软件，他是一个非常专业的汉化平台，用的是动态汉化的方式，唯一的缺点是汉化包很有限。www.sunwin.com.cn上有免费试用。
编辑　　 发贴时间 2002/08/17 12:06pm　 [image] IP: 已设置保密
该用户目前不在线 [AIDS]FuckMe

威望: 0
级别: 新手上路
魅力: 232
经验: 184
金钱: 1305 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
我用了，感觉还可以。
编辑　　 发贴时间 2002/08/17 12:08pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制
[这个贴子最后由乾在 2002/08/17 01:04pm 编辑]

有什么打破不打破，这些模式都是已经存在的，东方、晴窗属于所谓的动态汉化，我们这里属于修改汉化，各有各的好处。动态汉化可以针对多个软件进行翻译，但是同样要看软件版本，如果软件升级后资源变动大，他就对不上了；同时东方调用后占用资源极大，甚不爽。且这些软件的汉化包少，版本更新慢。据传很多汉化包也是从我们这些汉化人的作品中摘取的。修改汉化，针对性强，直接修改软件不另外占用系统资源，汉化人多，作品可以很广泛，升级也可以及时。说实话，现在如果以中文界面软件来进行调查，汉化软件绝对多于所谓的国产中文软件，汉化软件对于中文用户使用软件起倒的作用是不容置疑的。
萝卜白菜，各有所爱。如果要找动态汉化，麻烦自己抬腿去找吧。如果需要特定软件的汉化，请到世纪首页查找或到汉化请求栏目提出要求。

提醒：请针对性地在相应栏目发贴，请勿重复发贴。本贴已锁定。相关内容请看http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=22&topic=330&show=0
编辑　　 发贴时间 2002/08/17 12:57pm　 [image] IP: 已设置保密


大家对软件的重复汉化问题如何看待？

  意见与建议　[返回]
     大家对软件的重复汉化问题如何看待？
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 95 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家对软件的重复汉化问题如何看待？　　 回复贴子
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
RT
编辑　　 发贴时间 2002/05/06 00:05am　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
重复汉化的都是小不点的工具软件，没所谓的。讨论这个问题会打击汉化人的积极性！！
我们可以择优用之嘛。不过，我倒是建议那些汉化高手与前辈，能否节省点时间来汉化一下
一些大软件，象3ds max、PhotoShop,Maya,这些大软件用的人特多，汉化的人特少，更谈不上重复汉化了。倒是象winzip,acdsee,winrar,等小软件，谁都汉化一下，象比赛似的。这是汉化界不一大怪现象！

编辑　　 发贴时间 2002/05/06 11:50am　 [image] IP: 已设置保密
该用户目前不在线 wolaikk

威望: 0
级别: 新手上路
魅力: 355
经验: 246
金钱: 1688 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/04/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看来汉化界由松散型向紧密型，专业化分工进发。
编辑　　 发贴时间 2002/05/06 12:04pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>一些大软件，象3ds max、PhotoShop,Maya,这些大软件用的人特多，汉化的人特少

3ds max,Maya如果不是像您这样的专业人士，汉化人中有几多人会用？
根本不会玩，要汉化，谈何容易啊！

编辑　　 发贴时间 2002/05/06 01:37pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 山人1969

威望: 0
级别: 新手上路
魅力: 130
经验: 116
金钱: 1083 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
重复不一定就是坏事，可以练笔啊！不过有时没必要。大型的软件汉化难度很大，本来像炎兄、学思兄做汉化就够辛苦的了，费时费心不说，做成了又不好收费，咱们这些菜鸟怎么好意思责难人家啊？！
编辑　　 发贴时间 2002/05/06 09:38pm　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是不容易，想当初我还是用VC6++汉化的，要不是得到伟的帮助，大大提高了汉化水平，大概也不会出下一个版本了。不过，有了先人的劳动，后人的汉化就会容易一些啦。我建议版主们，尽量不要重复汉化了，抽点时间测测世纪发布的新汉化，时常在世纪下载到一些“危险性”汉化补丁，心痛呀，我的系统!又要重装了。
编辑　　 发贴时间 2002/05/07 01:43pm　 [image] IP: 已设置保密
该用户目前不在线 kkc
   哦，帅哥哟
天蝎座

威望: 0
级别: 新手上路
魅力: 138
经验: 134
金钱: 1072 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/05/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有竞争才有发展，但要避免无畏的竞争
编辑　　 发贴时间 2002/05/09 04:18am　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
>有竞争才有发展，但要避免无畏的竞争
这句话很好，特别是新人，我们无法要求他们一开始就汉化新的软件，我们大家也是这样走过来的，而且我们也说过，汉化不是圈地运动，有撰文讲过，让用户选择吧，我们内部有这方面的一定要求，避免重复，可是，汉化人汉化本身就很随意，很难避免：-）
〉是不容易，想当初我还是用VC6++汉化的，要不是得到伟的帮助，大大提高了汉化水平，大概也不会出下一个版本了。不过，有了先人的劳动，后人的汉化就会容易一些啦。我建议版主们，尽量不要重复汉化了，抽点时间测测世纪发布的新汉化，时常在世纪下载到一些“危险性”汉化补丁，心痛呀，我的系统!又要重装了。
现在由于条件有限，吕单独测试，无法做到面面俱到，只能要求汉化人自检做的好一些：-），甘，很久没有联系了，可以出来做做，聊聊？我忘了你的电话了
编辑　　 发贴时间 2002/05/09 05:02pm　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
>现在由于条件有限，吕单独测试，无法做到面面俱到，只能要求汉化人自检做的好一些：-），甘，很久没有联系了，可以出来做做，聊聊？我忘了你的电话了
38203408-41,天河公安分局旁边。我现在在广州南方建筑设计院上班，正在做江苏宜兴的一个体育馆设计。偶而到这提提意见。年前做了3ds viz 4 的汉化。
编辑　　 发贴时间 2002/05/10 12:16pm　 [image] IP: 已设置保密


繁體中文化

     繁體中文化
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 144 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 繁體中文化　　 回复贴子
该用户目前不在线 daniel

威望: 0
级别: 新手上路
魅力: 171
经验: 128
金钱: 1185 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
各位大蝦在制作漢化時﹐是否可以考慮制作成簡體與繁體兩種﹐要不我們這些繁體版用戶就只能看了。
编辑　　 发贴时间 2001/10/09 09:31am　 [image] IP: 已设置保密
该用户目前不在线 hh2002

威望: 0
级别: 侠客
魅力: 2617
经验: 680
金钱: 8173 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 33 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大陆和TW用语,内码上有区别如果有过大字典转化就容易做了,不过...似乎没有..
编辑　　 发贴时间 2001/10/09 11:08pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
繁体汉化比较麻烦，比如我就没有系统可以测试：P
2000 支持多语系，不过我还不想把系统搞乱，不是我不相信笔盖，而是windows在我这里确实是不堪一击，脆弱的很……
编辑　　 发贴时间 2001/10/09 11:34pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
台湾也有汉化人，你可以去他们那里找找
编辑　　 发贴时间 2001/10/10 08:08am　 [image] IP: 已设置保密
该用户目前不在线 lhr

威望: 0
级别: 新手上路
魅力: 115
经验: 110
金钱: 1038 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/12/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
    插個話題，我想請問要如何將簡體中文的軟體繁體化呢？
    因為我覺得有好一些簡體的教育軟體滿不錯的，台灣在這方面比較欠缺，所以想繁體化來使用。
    可以麻煩大家教一教我嗎？
    或者有沒有相關的教學文章、網站可以參考？
    先在此謝謝大家了！
编辑　　 发贴时间 2001/12/31 06:58am　 [image] IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很难,由于大陆和台湾的语法习惯不同,所以不能光用简转繁来实现.
不过现在我有一个比较折中的办法,使用Offic XP可以实现大部分繁体口语化,比如在线转为线上,更适合台湾用户的习惯.
要是汉化人有空的话就将资源复制过去再转换吧^_^
编辑　　 发贴时间 2001/12/31 08:30am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
争取早日实现两岸统一吧!
这样文字也能统一了,你们就可以直接使用简体中文了耶!
编辑　　 发贴时间 2002/01/04 10:22am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


关于“不需要”……（What's mean?）

  汉化交流　[返回]
     关于“不需要”……（What's mean?）
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 62 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于“不需要”……（What's mean?）　　 回复贴子
该用户目前不在线 东门吸水
   哦，帅哥哟
魔羯座

威望: 0
级别: 新手上路
魅力: 192
经验: 152
金钱: 1213 雷傲元
来自: 辽宁大连
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/02/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在汉化新世纪上经常可以看到有一些软件的汉化版是不需要原版软件的，直接就是汉化版，比如WinRAR 3.0 Beta2，那么这是怎么实现的呢？我是新手，多谢支持。
编辑　　 发贴时间 2002/02/23 08:37pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
先汉化原版,再用安装制作软件制作为汉化版!
编辑　　 发贴时间 2002/02/24 03:40pm　 [image] IP: 已设置保密
该用户目前不在线 jfmy

威望: 0
级别: 侠客
魅力: 335
经验: 354
金钱: 1425 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/02/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
9494
只不过，刚开始学没必要自己做安装程序，做个补丁就得了。
编辑　　 发贴时间 2002/02/27 08:12pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化补丁需不需要原版,主要看该软件能不能独立运行于该软件所说明的所有的操作系统中,如果能,则不需要原版.我想对于新手来说，还是汉化完主文件后，自已测试一下，看能否在软件所说的多系统中运行。
有些软件在９８和２K中显示的有些区别，那就需要把这个软件的标准资源．ＡＳＣＩＩ码和ＵＮＩＣＯＤＥ码全部搞定了，还有些Ｅ文资源是在位图中的。那就看你自己的了。
编辑　　 发贴时间 2002/03/02 03:37pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
最准确的办法就是有两个系统，至少一个 98 干净的系统，没有安装任何软件，在一个系统下安装原版，然后在另一个没有安装这个软件的系统（最好是 98）下打开软件，看能不能打开，如果提示缺什么文件，就在安装了这个软件的系统中搜索，然后放入这个软件的目录下，在打开，直到没再提示缺少文件，并能打开为止，那么这些文件就是做成安装版必须的文件了，如果这样还是不能打开就要结合很多了，例如安装软件时是不是注册了某个文件，添加了某些注册项目，这样的软件就要看经验了，记得好像有一个软件可以记录安装软件时安装程序对系统的所有改动，只要你知道了原软件安装时的所有改动，你自己做安装版同样做这些必须的改动就行了，不过 winrar 算是一个半绿色软件，并不需要什么支持，也不需要注册什么文件，所以这个的安装版制作相对容易多了。哦，差点忘了，能打开并不代表就行了，还要看每个功能是否正常，最好结合卸载信息，或者我上面说的记录改变的软件。
编辑　　 发贴时间 2002/03/03 00:53am　 [image] IP: 已设置保密


汉化的问题，

  汉化交流　[返回]
     汉化的问题，
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 29 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化的问题，　　 回复贴子
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化的问题，
汉化中 ‘最少化窗口(&M)’，显示的是 “最少化窗口(M)(M)” 第2个M有下画线，
但如果是 ‘最少化窗口’，显示的是“最少化窗口(Z)” 有下画线。
如何能能正常汉化啊?
还有，下面这些英语是什么意思
offset beg
offset cur

Mask tab who will be used for fill selected filter(s)
编辑　　 发贴时间 2002/01/30 03:47pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那个通常是 D 和 BC 语言程序，目前还不知道如何删掉后面 (Z)，这个是默认存在的，如果你没有定义其快捷键，他就会按字母顺序存在。
编辑　　 发贴时间 2002/01/30 05:08pm　 [image] IP: 已设置保密


汉化后的文件有没有什么命名规则? (无内容)

     汉化后的文件有没有什么命名规则?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 41 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化后的文件有没有什么命名规则?　　 回复贴子
该用户目前不在线 xepin
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 379
经验: 260
金钱: 1725 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/06/13 11:57pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化包的命名规则如下:
---------------------------------------------------------------------

HX-ccccc001-abc.zip 或是 HX_xxxxx001_abc.zip

其中，H 代表是汉化补丁，X 代表补丁的类型，ccccc 代表什么软件 （比如winzip，就写HB-winzip-abc），001是指软件的版本，后面的 abc 是汉化者的名字。

下面是对X的具体说明：

A：汉化版,不需要原版软件，如 HA-Swf2Video09b-rain.zip
B：汉化补丁，需要原版软件，如 HB-WebBlinds099-rain.zip
Y：语言包，可以使用软件本身的选择语言功能来打到汉化目的，如 HY-Bpftp235chs-rain.zip

对于免费软件，可以配合 "HA" 或 "HB" 加上 "F"，如 HAF-FileMon433-rain.zip

如果汉化补丁中包含破解，最好加上 "C"，使用同 "F"。HBC-xxxxx-xxx.zip 这样。

汉化包的文件名，不一定是大写，小写也可以，如 ha-xxxxx10-xxx.zip
编辑　　 发贴时间 2002/06/13 11:58pm　 [image] IP: 已设置保密
该用户目前不在线 xepin
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 379
经验: 260
金钱: 1725 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢.........

我自己汉化了 WinGroove ,基本上已经完成了,准备上传.
编辑　　 发贴时间 2002/06/14 00:06am　 [image] IP: 已设置保密


汉化时，快捷键如何设置？

  汉化交流　[返回]
     汉化时，快捷键如何设置？
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 24 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化时，快捷键如何设置？　　 回复贴子
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我看到有不少朋友的汉化作品在菜单栏上都加了一些快捷键功能（比如：F（文件），E（编辑）、O（打开）等，原英文版可能没有的），看起来感觉舒服，也比较方便。

但我在学习的过程中，对这个不了解，不知该如何设置？如何设置才会有效？在汉化工具里的哪个程序有这种功能哩？
编辑　　 发贴时间 2002/09/24 02:01pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你没注意到每个菜单项在资源中都有一个 & 吗？例如 &File，这里的 &F 就是菜单的热键，在运行中只要按 Alt+F 就可以执行该功能。在汉化的时候不能单留下一个 &F 啊，所以就汉化成“文件(&F)”，把 &F 放到括号里，即保留热键，又比较美观。只要把热键括到括号里就行了，记住要有 & 符号。你可以参考汉化教程，里面有详细的介绍。
编辑　　 发贴时间 2002/09/24 03:33pm　 [image] IP: 已设置保密
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
明白了，多谢大哥。
编辑　　 发贴时间 2002/09/24 06:22pm　 [image] IP: 已设置保密


汉化时可不可以取消快捷键？

  汉化交流　[返回]
     汉化时可不可以取消快捷键？
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 汉化时可不可以取消快捷键？　　 回复贴子
该用户目前不在线 端木忧伤
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 243
经验: 116
金钱: 709 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
就是带&那些东西
编辑　　 发贴时间 2001/08/13 11:14pm　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
为什么要取消？
如果是 ASCII 实在不够
个别词语还是可以投机取巧一下的
呵呵……
编辑　　 发贴时间 2001/08/13 11:25pm　 [image] IP: 已设置保密
该用户目前不在线 端木忧伤
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 243
经验: 116
金钱: 709 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
取消可以偷大懒啊，嘿嘿~
编辑　　 发贴时间 2001/08/13 11:32pm　 [image] IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
基本资源当然要保留，但 ASCII 码，实在不够的话就不用了，否则你还为那么多文字改偏移，不累死才怪：（，升级版以后又要改。。。◎＃￥
编辑　　 发贴时间 2001/08/14 09:35pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化虽然是二次创作，不过还是有很大的版权压力，因此基本上大家都在翻译的基础上保持原文的风格，包括&。这是原因1。其次&的用法已经被绝大部分用户所接受，似乎没有必要修改。大部分的汉化，如VC类、Delphi类，都能自动处理&的问题，取消也未必减少多少工作量，反而某些时候在ascii类、VB类软件中取消&，心里上总觉得怕人说自己偷懒一样，^_^
编辑　　 发贴时间 2001/08/15 01:35am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由乾在 2001/08/15 01:35am 发表的内容：
汉化虽然是二次创作，不过还是有很大的版权压力，因此基本上大家都在翻译的基础上保持原文的风格，包括&。这是原因1。其次&的用法已经被绝大部分用户所接受，似乎没有必要修改。大部分的汉化，如VC类、Delph
.......

我是能保留就保留，除非实在无法保留的，尽量保持原版风格吧。

编辑　　 发贴时间 2001/08/15 01:48am　 [image] IP: 已设置保密


来报个到！

     来报个到！
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 67 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 来报个到！　　 回复贴子
该用户目前不在线 飞虫
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 381
经验: 318
金钱: 1549 雷傲元
来自: 安徽亳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞虫在 2001/12/15 04:22am 编辑]

        来报个到！

    俺首先表达一下自己对吕达熔、伟乾、ＹＹ等人的景仰之情。
    说了不怕大家笑话，我一直坚定不易地认为伟乾是某一位老兄，但是刚才看邮件列表时发现了“伟＠伟乾”的字符串，呵呵，原来这是一个二人组合。
    来汉化新世纪也有半年多时间了，汉化软件也下了几百Ｍ（几＞８），还是第一次进论坛。在这个过程中我发现了几个问题，请指点。

    首先就是某写软件的连接地址错误，偶尔会遇到，没记下来是什么软件了。还有些是服务器５００错误导致不能下载。
    其次就是汉化人的问题：汉化程序的安装稍微有点复杂。我想，汉化补丁的安装应该尽量简单化，因为我们需要汉化软件时，我们真正需要的是补丁本身，而不是显示得很复杂的各种毫无意义的说明。在这方面我个人比较推崇伟乾——他的作品在汉化完成后就自动关闭界面，清爽得爽心。
    第三就是软件搜索的问题，搜索关键字只能使用软件名本身，软件说明似乎不在搜索范围内。对于我本人来说，要找的软件的名字都知道，麻烦很小。对于记不清楚软件名的朋友来说，麻烦就来了，呵呵。应该是属于后台程序本身的问题。希望能得到修正。
    第四就是版本问题。我不得不提醒的是版本重复问题。一个软件的同一个版本，居然有好几个人都在做汉化。虽然说，每人都有做自己的汉化的权利，但是我觉得很可惜：既然已经有别人做了，你还做这个版本，浪费啊。还有很多的英文软件等待汉化，真希望这些无用功所花的时间和精力被放在未汉化软件上。
    第五（不要嫌多啊，呵呵，我就是很罗嗦）就是汉化工具问题。对你们再景仰也好，自己还是不会汉化，所以要学。我看了一些你们的教学文章，但是发现有很多工具是找不到下载地点的。（因为不属于常用工具，所以非汉化站点基本是不可能提供这些工具的下载的）。万花齐放才是春，真的希望所有你们用的工具都能提供下载，我们这些准备开始学汉化的人也能用用这些工具，谢谢你们了！！！
    第六就是汉化补丁的说明（readme.txt）问题。有太多太多的补丁的readme属于鸡肋，似乎没有设计到这个软件的精华问题。毕竟，很多软件都有类似的功能，但是某一个软件肯定有自己独特的问题，这就是精华，遗憾的是，太多太多的readme没有写出这些精华，于是，对于一个新软件，虽然第一感觉还是这个readme，但是劣质的readme使我们对这个软件极度缺乏信心，于是就很有可能放弃了这个软件。有人可能要问了：用一下这个软件不就可以了吗？　倒～～～～那么多软件，有可能一个接一个地详细试用吗？！
    第七就是：没有了。：）

    废话说了一堆，向大家问好，顺便在这找个汉化师傅。俺一定会认真学习的，谁要招收弟子啊，俺要报名！俺的ＱＱ是５５０３９３。

ＰＳ：
    今天下了一个KittyClock，是别人的东西（一个钟表）。于是就一边看教程（伟乾主页上的那个教程）一边改，改成“自己”的东西，然后送给了一个ＭＭ，嘿嘿，不好意思。过程大概是这样的：
    这个软件是需要安装的，我在安装后发现，钟表的定时功能是坏的。把这个主文件剥离出来，发现主文件居然是绿色的！于是就开始修改。
    fi249a-cr查看得知，主文件（81K）使用了PECompactv1.56的加密外壳，用UnPECompact131顺利脱壳，脱壳后是590K。看教材得知，对PECompact加密的软件有不止一种脱壳方式，于是选择了吕达熔的一个汉化作品以及上面的那个软件，发现吕达熔汉化的那个软件对中文支持不好，汉字全变成了乱码。
    脱壳后就简单了，找了个eXescope6.30安装，然后找到了6.10版的注册码注册成功。资源是标准的VC资源，一会就改好了。
    因为闹钟定时功能是坏的，所以顺便就把这个功能取消掉了。
    然后，考虑到不加壳的软件太大，于是在我完成修改后又给它加了一个外壳，方式是Upxv1.03。使用的工具是upxgui-pan.exe。
    因为我是修改了给ＭＭ玩的，所以有很多不合适的地方，请大家多多谅解。除了这位ＭＭ以及光顾这个论坛的人以外，别人是看不到这个软件的。这个钟表我放在了我的ＦＴＰ上，下载地址是：http://com.myrice.com/down/clock.exe

    我现在对汉化还什么都不会，但是在我使用了Ｎ个汉化后，决定学习汉化，希望在这里能得到提高，谢谢大家！（俺给你鞠躬了）
编辑　　 发贴时间 2001/12/15 04:02am　 [image] IP: 已设置保密
该用户目前不在线 flax

威望: 0
级别: 新手上路
魅力: 118
经验: 114
金钱: 1033 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
记得汉化人里边有个叫飞鹰的，怎么这次又来了个飞虫。。。 。。。
你认为汉化写的readme都是“鸡肋”就算再“鸡肋”也是人家的劳动成果，你自己汉化的也写个详细的，针对性的readme.txt啊，为什么不写？照这样来看你也无权评论别人，现在汉化的软件90%都带注册了，再写个详细的“说明手册”那些汉化人是不是软件公司的？是造软件的？干脆让他们上门给你装汉化，教你用软件，注意事项得了。
编辑　　 发贴时间 2001/12/15 07:16am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞虫
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 381
经验: 318
金钱: 1549 雷傲元
来自: 安徽亳州
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞虫在 2001/12/15 07:31am 编辑]

最后一段和readme.txt有区别吗？
我叫飞虫好几年了，我会刻意模仿别人的名字？
ＰＳ：我要求别人写详细的readme了吗？
我不过是希望汉化人把软件的精髓表达出来而已。
编辑　　 发贴时间 2001/12/15 07:28am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，别吵架，不过我想说一句，自述文件怎么写是（汉化或软件）作者的事，因为是免费的，而且没有人强迫你用，如果你不愿意用你就别用啊，自己做啊。这样不就没有麻烦了嘛
编辑　　 发贴时间 2001/12/15 12:23pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由炎之川在 2001/12/15 03:40pm 编辑]

>首先就是某写软件的连接地址错误，偶尔会遇到，没记下来是什么软件了。还有些是服务器５００错误导致不能下载

有错误请报告到“意见建议”版，网站数据有好几G，出错是难免的。

>其次就是汉化人的问题：汉化程序的安装稍微有点复杂。我想，汉化补丁的安装应该尽量简单化，因为我们需要汉化软件时，我们真正需要的是补丁本身，而不是显示得很复杂的各种毫无意义的说明。在这方面我个人比较推崇伟乾——他的作品在汉化完成后就自动关闭界面，清爽得爽心。

我不认为现在只需要你点击“下一步”的汉化补丁使用有什么困难，除非使用者连基本的软件使用都不会...

>第三就是软件搜索的问题，搜索关键字只能使用软件名本身，软件说明似乎不在搜索范围内。对于我本人来说，要找的软件的名字都知道，麻烦很小。对于记不清楚软件名的朋友来说，麻烦就来了，呵呵。应该是属于后台程序本身的问题。希望能得到修正。

网站的asp程序就是这样的，其实以前好像是可以搜索说明的，现在我不太清楚。
如果要修改，等于要改整个网站的程序，这个基本上是不可能的，汉化新世纪现在靠所有成员在维护，没有一分钱的收入，能够像现在正常运行已经很不错了:(说不定哪天..............................

我们的困难无人知，大家只知道不断的索取......

>第四就是版本问题。我不得不提醒的是版本重复问题。一个软件的同一个版本，居然有好几个人都在做汉化。虽然说，每人都有做自己的汉化的权利，但是我觉得很可惜：既然已经有别人做了，你还做这个版本，浪费啊。还有很多的英文软件等待汉化，真希望这些无用功所花的时间和精力被放在未汉化软件上。

汉化人有选择作什么软件汉化的权利，而且不是什么软件都有汉化的。我个人最不喜欢的贴就是请求汉化的贴...
重复汉化是个问题，但我估计以后还是会这样。

>第五（不要嫌多啊，呵呵，我就是很罗嗦）就是汉化工具问题。对你们再景仰也好，自己还是不会汉化，所以要学。我看了一些你们的教学文章，但是发现有很多工具是找不到下载地点的。（因为不属于常用工具，所以非汉化站点基本是不可能提供这些工具的下载的）。万花齐放才是春，真的希望所有你们用的工具都能提供下载，我们这些准备开始学汉化的人也能用用这些工具，谢谢你们了！！！

“发现有很多工具是找不到下载地点”，真的假的？？？我硬盘里面基本上所有出现过的汉化工具都有，容量超过100M,全部是在新世纪下的，除了前几天有人问过的一个东东我硬盘里有，新世纪这里没有。
当然有某些软件是绝对不可能放出来的，比如MS的locplus（微软产品中文版制作工具），不知道国内除微软授权商外有几个人有，这个是绝对不可能放出来的。

>第六就是汉化补丁的说明（readme.txt）问题。有太多太多的补丁的readme属于鸡肋，似乎没有设计到这个软件的精华问题。毕竟，很多软件都有类似的功能，但是某一个软件肯定有自己独特的问题，这就是精华，遗憾的是，太多太多的readme没有写出这些精华，于是，对于一个新软件，虽然第一感觉还是这个readme，但是劣质的readme使我们对这个软件极度缺乏信心，于是就很有可能放弃了这个软件。有人可能要问了：用一下这个软件不就可以了吗？　倒～～～～那么多软件，有可能一个接一个地详细试用吗？！

你不是汉化人，不了解我们的用户...以前我刚出道的时候，写过7~8k的说明，包括软件的使用，疑难等都写，可是究竟有多少人看了？？？一堆的邮件问我说过的问题！！！现在我懒的写了，反正都没有人看！

说实话，我很同意flax兄的观点，汉化人不是软件公司的，不是造软件的，都已经汉化了，使用请自己学习。

学好英语很重要，全依赖汉化是没有前途的！！这是我的忠告。

p.s.心情不好，见谅。
编辑　　 发贴时间 2001/12/15 03:37pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 firebird

威望: 0
级别: 新手上路
魅力: 14475
经验: 244
金钱: 43511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2001/07/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
各位汉化家不必介意，我想一般对汉化不太了解的人都会有这些疑问和建议的，他的本意还是好的，希望汉化补丁更加使用，希望搜索补丁更方便，希望各位的汉化不要撞车，希望汉化工具更好找，说实话，我刚用汉化的时候也会有类似的想法和念头，只是没有说出来罢了，但是随着对汉化的接触增多，自己也试着汉化了几个东东，才知道汉化者的辛苦，无论从制作汉化，发布汉化都是很费时间和精力的，还要为网费和主页空间等问题担忧，有时候遇到不讲理的人还会受到无端的指责，生一肚子闷气……
所以建议各位汉化补丁的使用者不要老是考虑自己的方便，也要为汉化者想想，他们都是无偿提供给你们方便的，为了使自己更方便一点点，却要汉化者们付出更多，自己良心上过得去吗？
“用一下这个软件不就可以了吗？　倒～～～～那么多软件，有可能一个接一个地详细试用吗”你只是试用了几个软件就嫌烦了，最好每个软件都有详细的说明，那么汉化者作了那么多补丁，出了新版本还要不断跟进，他们就不嫌烦了吗，汉化者也是普通人，所以多为别人想想，你就不会说出这种近乎自私的话了，请原谅我这么说，我感觉自己也是很自私的，白用了汉化家们这么多的劳动成果，却一点回报都没有，实在没有资格来对别人指手画脚的～～

编辑　　 发贴时间 2001/12/15 08:39pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


没学过编程可以汉化吗

     没学过编程可以汉化吗
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 65 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 没学过编程可以汉化吗　　 回复贴子
该用户目前不在线 hiababy

威望: 0
级别: 新手上路
魅力: 199
经验: 156
金钱: 1241 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/05/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我就想汉化Dreamweaver MX，刚学就想来这个自己都觉得太夸张了，而且还不是学计算机的，哈哈
编辑　　 发贴时间 2002/06/07 07:40pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编程吗，大概在达到“大侠”级别后就要了。
编辑　　 发贴时间 2002/06/07 07:47pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不学问题也不是很大，学了当然更好~

汉化DW好像强度大于难度~
编辑　　 发贴时间 2002/06/07 08:28pm　 [image] IP: 已设置保密
该用户目前不在线 ddt

威望: 0
级别: 侠客
魅力: 371
经验: 294
金钱: 1645 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
就是啊，汉化汉化DW好像强度大于难度，不过现在的好多软件用了UPX，ASPACK之类的压缩软件压缩过，一般工具不能直接汉化，要学点ASM会脱壳才行。
编辑　　 发贴时间 2002/06/07 08:42pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实汉化DM连EXESGOPE都用不着，因为DM是语言文件的资源，最多也就是用他们改改字体罢了，只要有时间，英语水平足够，汉化只是时间问题：-）
编辑　　 发贴时间 2002/06/09 08:20am　 [image] IP: 已设置保密


请各位前辈指教了

     请各位前辈指教了
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

* 贴子主题： 请各位前辈指教了　　 回复贴子
该用户目前不在线 eagle2000

威望: 0
级别: 新手上路
魅力: 154
经验: 138
金钱: 1106 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/07/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大家好，我是一位汉化新手，不知在汉化过程中有什么需要注意的。希望各位前辈指教。
谢谢！
编辑　　 发贴时间 2002/07/11 09:15pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没发现任何与脱壳有关的信息
编辑　　 发贴时间 2002/07/11 09:19pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由飞速在 2002/07/11 09:19pm 发表的内容：
没发现任何与脱壳有关的信息

发错地方了!

具体说有什么注意的地方,那要看平时积累了.

编辑　　 发贴时间 2002/07/11 09:24pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
嘿嘿……以我现在的体会就是：你鸟文一定不能差，还要一定装一个金山词霸（带计算机词典的）~~~！这样你才能顺利吧~~~~~！

其它的都是时间与经验的问题~~~~！

不知道我这观点是不是对的？？各位前辈“给点回忆”？？？
编辑　　 发贴时间 2002/07/13 09:09am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
漏了一点：毅力＋想象力~
编辑　　 发贴时间 2002/07/13 09:18am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Very Good，我都把这两个忘记了！！！

或许还可以加一个“热情”吧？
编辑　　 发贴时间 2002/07/13 09:35am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我已经快没热情了……
这个真的也是很重要的东西

编辑　　 发贴时间 2002/07/13 10:27am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哇，你可是这里的顶梁柱之一，你可别麻木~~~~~~~~~~~拜托！
编辑　　 发贴时间 2002/07/13 10:48am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谈到汉化，约稿的PLMM记者问我：有人觉得汉化是热情劲，你觉得呢？我的看法是：汉化需要热情，但是汉化能做下来，我看还是靠坚持和兴趣！现在还在做汉化的，更多靠的还是坚持和一份对汉化的兴趣吧。做汉化肯定是一份累人的工作，做汉化网站更是如此，而且，现在做汉化的都是业余的，对于他们而言，首要的是保证汉化作品的质量，然后再抽时间维护网站；而对于网站而言，汉化高手并非网站高手，更加不是CRACK高手、软件使用高手，所以呼吁用户在汉化质量方面可以提出更高的要求，对于其他方面，比如网站维护，请提出您的意见，然后给我们时间自己改、或者找人改！至于注册、软件使用等等，抱歉，一句"尽力而为"对于汉化人而言都已经是一种近乎苛求的压力了，请自己多去去相关的站点吧。拜托拜托，如果大家想以后能够有更多的好的汉化作品的话，多给汉化人一些鼓舞，多一些理解和谅解，最终得益的，相信还是需要汉化作品的你们。

摘自《乾：电脑是玩出来的》
编辑　　 发贴时间 2002/07/13 11:51pm　 [image] IP: 已设置保密


请问各位老师：如何做汉化啊？我想学汉化，什么要求啊？

     请问各位老师：如何做汉化啊？我 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 104 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问各位老师：如何做汉化啊？我想学汉化，什么要求啊？　　 回复贴子
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
各位老师：
我想学习汉化，我不会英语，能学汉化吗？学汉化有什么要求啊？需要什么东西啊？哪里有教材啊？

谢谢！

编辑　　 发贴时间 2002/06/13 10:46pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不会英语!!那你懂其它的外语吧，要不你汉化什么啊。教材在新世纪的汉化教学里很全。
编辑　　 发贴时间 2002/06/13 10:49pm　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
不好意思！我只会中文：）
教材哪里有啊？
谢谢！
编辑　　 发贴时间 2002/06/13 10:52pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由虎皮鲨在 2002/06/13 10:52pm 发表的内容：
不好意思！我只会中文：）
教材哪里有啊？
谢谢！

http://www.hhteach.org

http://www.hanzify.org/manager/teach/TeachClass.asp?TClass=系列教学

编辑　　 发贴时间 2002/06/13 10:55pm　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢了！
请问CHM文件如何打开啊？
编辑　　 发贴时间 2002/06/13 10:58pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
世纪首页去找找吧，或下载一本教材加家烟酒烟酒
英文一点不懂有麻烦
其实我也不通，小时候......曾经和英语老师打架......后悔呢
但我喜欢到这里溜溜
编辑　　 发贴时间 2002/06/13 10:58pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由虎皮鲨在 2002/06/13 10:58pm 发表的内容：
谢谢了！
请问CHM文件如何打开啊？

直接双击打开阿，别告诉我你用Win95/97/3.x

编辑　　 发贴时间 2002/06/13 11:04pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
CHM 文件直接可以在 Windows 中打开。
小猫打个盹，等发表，上面居然又多了两篇，哈哈.....
虎皮鲨，交个患难朋友
nkgw@sina.com
编辑　　 发贴时间 2002/06/13 11:05pm　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我用的使98SE 64M内存！OEM的系统！呵呵！有一点烂！
编辑　　 发贴时间 2002/06/13 11:06pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
楼上的兄弟，宽带吧，又比我快一分钟，可能是我打字太慢
编辑　　 发贴时间 2002/06/13 11:06pm　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵！没错宽带！你谦虚了！我还不会盲大！
编辑　　 发贴时间 2002/06/13 11:08pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
又喊错了，又慢了一分钟....可怜的猫......555555
编辑　　 发贴时间 2002/06/13 11:09pm　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我的信箱：hupisha@163.com
再见！
不好意思！我要睡了！
编辑　　 发贴时间 2002/06/13 11:12pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
技术论坛，请不要灌水，否则....
编辑　　 发贴时间 2002/06/14 09:39am　 [image] IP: 已设置保密


请问关于外文软件的中文版、汉化版和汉化补丁

     请问关于外文软件的中文版、汉化 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 08:47pm

      您是本帖第 79 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问关于外文软件的中文版、汉化版和汉化补丁　　 回复贴子
该用户目前不在线 sisi

威望: 0
级别: 侠客
魅力: 1122
经验: 158
金钱: 3207 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2001/06/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
各位汉化界的兄长们，外文软件的中文版、汉化版和加入汉化补丁汉化后的版本有些什么区别？我的理解是：中文版是有授权的国内代理经过一定程度的测试之后投放市场的较稳定的版本，实质上也是一种汉化(内核仍是外文？)，只不过是有授权许可(与官方汉化有何不同？)；而汉化版和汉化补丁基本上是无授权许可的(除了一些软件作者授权汉化的以外)。不知以上理解是否对？至于是否侵权，在此不想讨论，我只想知道，用汉化版或汉化补丁后，如果运行稳定，这和正式的中文版应无区别吧？
编辑　　 发贴时间 2001/08/13 07:54pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
相信老兄关注更多的是这些称谓之后的软件的稳定性问题？记得我在电脑城问一位JS为何不用汉化版软件，他答汉化软件不稳定！差点没把我气死。看来宣传汉化还要加强。
其实理论上汉化只是修改软件的文字显示部分，不涉及软件运行代码，不可能影响软件的运行。至于引起汉化版软件不稳定的原因，在http://211.91.28.28/yy/hanzify/bbs/cgi-bin/topic.cgi?forum=7&topic=18中已经提到过一些情况，广泛而言，还有以下几种情况：
1、原版文字中部分涉及变量，而汉化中连变量也修改了，导致调用出错，即所谓的汉化过度。这个最为常见，也难以避免，解决方法是多测试。
2、脱壳、破解、去自校验等，都涉及运行代码修改，出错的几率更大。也很常见。
还有其他什么原因也请大家都来说说。
编辑　　 发贴时间 2001/08/15 01:50am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
一般大型软件公司有自己专门的本地化机构，或委托其他公司进行本地化，而这种情况往往能够获得软件公司的技术支持，甚至是源代码，和汉化还是有区别的。

编辑　　 发贴时间 2001/08/15 02:03am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实谈到质量，什么版本都会出现BUG。相信做过软件的人都知道，自己编软件，总是思路清楚，如果修改别人的软件，还要解读别人的思路，比自己重新编一个还辛苦。所以，即使是有源代码，同样也可能碰到质量问题。那不,DW新的官方汉化不就被投诉了吗？
作汉化，认真就好。

编辑　　 发贴时间 2001/08/17 07:41pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问如果别人刚汉化了一个软件，结果出新版了，那么我再汉化。。。。

  IT 乱弹　[返回]
     请问如果别人刚汉化了一个软件， ...
标记论坛所有内容为已读
>> IT 乱弹欢迎您的到来 <<

      您是本帖第 104 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子
* 贴子主题： 请问如果别人刚汉化了一个软件，结果出新版了，那么我再汉化。。。。　　 回复贴子
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问如果别人刚汉化了一个软件，结果出新版了，那么我再汉化，而且可以借助别人的资源，比如Search And Replace，会不会有点不好呢？
编辑　　 发贴时间 2002/08/27 07:39pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
最好经过汉化作者同意
编辑　　 发贴时间 2002/08/27 08:06pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这样阿，如果是两个不同的版本呢？不是8.1和8.2而是9.1之类的，借用别人的，应该没有多大的关联了吧？
编辑　　 发贴时间 2002/08/28 06:35pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
借用终归是借用啊：）小姓兄，不过我的习惯就是在汉化说明清楚参考谁的，我想应该问题不大，作者一般都不会有什么异议的，网络共享嘛~~~~~~不过不要抄袭哟
编辑　　 发贴时间 2002/08/28 06:43pm　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我才不抄袭呢，无这个习惯。。。。。。。。。。。。
编辑　　 发贴时间 2002/08/28 09:13pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由lovefire007在 2002/08/28 06:43pm 发表的内容：
借用终归是借用啊：）小姓兄，不过我的习惯就是在汉化说明清楚参考谁的，我想应该问题不大，作者一般都不会有什么异议的，网络共享嘛~~~~~~不过不要抄袭哟

这种做法较好而简单，既然被你参考，必是有值得肯定之处，所以要客气一些。
编辑　　 发贴时间 2002/08/30 09:32am　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好，我知道了，谢谢，我会说明的，参考。。。。。。。。
编辑　　 发贴时间 2002/08/30 10:29am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
既然借用，就应汉化的令原作者满意一点。省去了翻译，当然在质量上要好一点，
我觉得应该把你的汉化版给原作者寄过去看看，让原作者决定如何发布
编辑　　 发贴时间 2002/09/08 10:34am　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
小SEX有够懒.....
编辑　　 发贴时间 2002/09/25 02:49pm　 [image] IP: 已设置保密


请问有没有一种使整个界面都汉化的软件？

     请问有没有一种使整个界面都汉化 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 54 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问有没有一种使整个界面都汉化的软件？　　 回复贴子
该用户目前不在线 bym

威望: 0
级别: 新手上路
魅力: 178
经验: 138
金钱: 1213 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
就象南极星一样，随时汉化界面不管是网页还是文件，曾经用过一个叫地球村的，可惜是繁体字。谢谢，有知道的吗？
编辑　　 发贴时间 2002/07/13 11:07am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
金山快译、东方快车、Dr.Eye、IBM翻译家、朗道……
编辑　　 发贴时间 2002/07/13 11:19am　 [image] IP: 已设置保密
该用户目前不在线 bym

威望: 0
级别: 新手上路
魅力: 178
经验: 138
金钱: 1213 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，我装过东方快车典藏版好象不能界面翻译啊
编辑　　 发贴时间 2002/07/15 11:41am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由bym在 2002/07/15 11:41am 发表的内容：
谢谢，我装过东方快车典藏版好象不能界面翻译啊

用金山快译、Dr.Eye，交大铭泰的软件很……滥

编辑　　 发贴时间 2002/07/15 11:46am　 [image] IP: 已设置保密


问：十六进制的汉字编码是从哪到哪？

     问：十六进制的汉字编码是从哪到哪？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 问：十六进制的汉字编码是从哪到哪？　　 回复贴子
该用户目前不在线 lener

威望: 0
级别: 新手上路
魅力: 133
经验: 120
金钱: 1078 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/04/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
问：
十六进制中汉字的编码范围是多少？
编辑　　 发贴时间 2002/04/28 03:28pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
去看看“附件”中的“字符映射表”就清楚了。
编辑　　 发贴时间 2002/04/28 08:08pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


问炎斑竹关于使用官方语言包的问题

     问炎斑竹关于使用官方语言包的问题
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 39 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 问炎斑竹关于使用官方语言包的问题　　 回复贴子
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在做WINKAWAKS143汉化的时候的确用了官方的语言包为基础的
因为我个人认为菜单的汉化很容易的，如果只是把官方语言包里的东西再全写到原来的
菜单资源上去好象没有什么大的 意义吧？
所以我就把官方的语言包进行了改进之后使用了（如果自己写一个语言包还是会有很多和官方重复的地方，还不如直接在他的上面改呢 ：）
因为是新人我没有想过要做声名，这是我的错
我想问的是，如果做下一版本时，我保留官方的语言包，再加上一个自己的外部语言包这样的话是不是可以呢？毕竟菜单的汉化如果还要去修改原来的菜单资源会比较这样做外部麻烦呢。这样做的汉化是不是算自己做的呢？我总感觉还是有很多是抄袭官方的，所以来问问

编辑　　 发贴时间 2002/06/02 01:34pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
恩，恩。这个…………
还有一个问题，关于粱先生做的字符替换器的教程有吗？
虽然很只观的东西，但是有些笨的我很多功能不知道怎么用呢
汗~~~~~
还有怎么做自己的汉化字典的教程有吗？
想做一个，但是，找了半天没找到教学呢：）
编辑　　 发贴时间 2002/06/02 02:06pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果利用了其他资源，当然应该声明，这不仅仅是道德问题。
编辑　　 发贴时间 2002/06/02 07:55pm　 [image] IP: 已设置保密


我觉得应该

  汉化交流　[返回]
     我觉得应该
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 38 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我觉得应该　　 回复贴子
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得汉化作品应该尽量用压缩文件，少做安装版,因为安装版往往较压缩的大，对于目前中国的网速,还是不太适合。
编辑　　 发贴时间 2002/04/27 10:33pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
同意！我就是用小猫上网的
还补充一下：
由于一些用户（尤其是女生）还不会用解压软件，
也可以考虑使用自解压文件，一般体积大不了多少
或者两者都提供

编辑　　 发贴时间 2002/04/27 11:45pm　 [image] IP: 已设置保密
该用户目前不在线 dreamingsky
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 684
经验: 476
金钱: 2475 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不是鼓励说要多作补丁的吗？
编辑　　 发贴时间 2002/04/28 09:38am　 [image] IP: 已设置保密
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
但是汉化版要好一下，因为补丁要原版支持阿，一般不上5m的软件我不会做补丁的
编辑　　 发贴时间 2002/04/28 11:09am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很多安装软件在制作安装程序时都对打包的内容进行了压缩,效果也很好
编辑　　 发贴时间 2002/04/30 02:09pm　 [image] IP: 已设置保密


细微之处显功夫！

  汉化交流　[返回]
     细微之处显功夫！
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 84 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 细微之处显功夫！　　 回复贴子
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
有人说，汉化就是翻译＋字体调整。我说，他错了。汉化最需要的是耐心。汉化翻译需要耐心，字体调整需要耐心，功能测试需要耐心，保持（或保证）界面的美观也需要耐心。

这里重点说说界面的美观。由于语系的原因，一些非简体中文在简体中文环境中的界面不会美观；又有一些软件在汉化之前的界面是正常的，但经过汉化后，界面变了，变得不再美观了。这些都需要汉化人士非常耐心地加以解决。

例如：常用的看图软件 IrfanView，很多人对其“下过手”，包括高手张学思、ＹＹ。此程序有两个对话框的字体为“MS Sans Serif 10”，如果仅简单地将字体更改为“宋体 10”，显示结果不美观；如更改为“宋体 9”，则显示出来的将是一团糟。为了达到完美的显示界面，必须调整对话框中各控件的位置。此外，从 3.50 版开始增加了状态栏，但是，状态栏中的图像文件大小信息、占用内存和文件最后修改时间三个显示框设置有误，信息显示不全。为了达到完美的显示界面，必须调整信息的显示格式。总之，要耐心，才会有完美的界面。（如图 1）

编辑　　 发贴时间 2002/06/24 08:07am　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
图 1：
编辑　　 发贴时间 2002/06/24 08:11am　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
再如：媒体播放工具 MoviePlay，也被很多人“玩过”，包括高手吕达嵘、飞鹰等。此程序原版界面正常，“精简显示”（显示至时间窗）界面正常，“最简显示”（显示至控制按钮）界面正常，可谓美观。但经过“简单”汉化后，界面变得不美观了，刚启动时界面正常，但按下“精简显示”和“最简显示”按钮后出现的界面可就……好好的界面被“血淋淋”地切开，可谓“惨不忍睹”。这是汉化作者没有耐心测试所致。此外，不知大家有没有发现，从 3.30 版开始，此程序存在着一个非常明显的 BUG，那就是——按下“精简显示”按钮显示的是“最简显示”，按下“最简显示”按钮显示的是“精简显示”。我曾向软件作者报告过，但不知为何仍未见其改正错误。没有办法加上忍无可忍，我只好自己动手。好了，隆重推出本人的汉化“作品”——“界面美观，无 BUG 的 MoviePlay 全功能汉化版，最新版为 3.51。”（图 2 为 MoviePlay 3.48 版显示界面的抓图）

编辑　　 发贴时间 2002/06/24 08:12am　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
（图 2 为 MoviePlay 3.48 版显示界面的抓图）
编辑　　 发贴时间 2002/06/24 08:13am　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
对事不对人加上班门弄斧，请高手们不要骂我。另外，请大家伙儿说说，就本人的这一点儿水平，可以上台露脸吗？（……本人的作品值得推广吗？）
编辑　　 发贴时间 2002/06/24 08:14am　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
很不错呀
呵呵
继续加油吧！
编辑　　 发贴时间 2002/06/25 00:27am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
说的对啊,不过翻译还是很重要的
编辑　　 发贴时间 2002/06/26 04:59pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
其实还有很多问题呀，不知道你考虑过没有，1024X768或更高的分辨率，640X480分辨率的显示？大字体环境下的显示？

很多很多问题呀……

不过从我个人角度讲，我一般只考虑800X600分辨率下最佳显示，其他环境一概不作考虑，对于支持语言包的软件，我绝对不会再去改主程序字体,即使显示起来很难看。
编辑　　 发贴时间 2002/06/26 10:24pm　 [image] IP: 已设置保密
该用户目前不在线 zp1488
   哦，帅哥哟
魔羯座

威望: 0
级别: 精灵
魅力: 1812
经验: 1710
金钱: 4407 雷傲元
来自: 山东邹平
鉴定: 已设置保密
总发贴数: 238 篇
注册日期: 2002/06/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄说得对
编辑　　 发贴时间 2002/06/28 02:56pm　 [image] IP: 已设置保密


想学点汉化技术，请老师，高手指教

     想学点汉化技术，请老师，高手指教
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 245 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 想学点汉化技术，请老师，高手指教　　 回复贴子
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我平常不太忙，喜欢使用软件，想学点汉化技术，看自己是否有这个料搞个汉化的软件试试。
但我害怕编程，一看到哪些天书似的数据我就心寒，不知是否有更好的方法？不要编程行吗？
具体要准备哪些工具，哪些教程，哪种配置的机器哩？
介绍些吧，我现在像个无头苍蝇，不知应该如何配备这些东东。
谢了。
编辑　　 发贴时间 2002/09/16 03:47am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不会编程也可以阿

先下载汉化宝典学习吧：
http://www.hanzify.org/manager/teach/TeachClass.asp?TClass=系列教学
编辑　　 发贴时间 2002/09/16 09:03am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
k^..............
汉化本来就不需要编程
先学exescope吧
一般新手都是从它学起
编辑　　 发贴时间 2002/09/16 12:58pm　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
个人觉得ResHacker更好！
编辑　　 发贴时间 2002/09/16 01:55pm　 [image] IP: 已设置保密
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
倒了````晕
每位老师的课程都不同，我该选择学哪个啊？
编辑　　 发贴时间 2002/09/16 03:07pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
先看教程，按自己喜欢来
编辑　　 发贴时间 2002/09/16 03:43pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
真正要汉化，ExeScope、ResHacker 等软件我个人都不推荐，这些只能算是汉化辅助工具。
要学汉化，看看汉化新世纪的教程。
编辑　　 发贴时间 2002/09/16 07:35pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
教程用vl/ll吧?这软件好是好,不过上手不如exescope,我认为作为新手当先熟悉一下资源(标准)的处理,其实这些软件功能都类似,一般能触类旁通.
编辑　　 发贴时间 2002/09/16 07:52pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
现在的软件,单纯靠ExeScope、ResHacker 是不能汉化完全的,
在这里不是争论先学什么工具,我认为重要的是自己想着,尝试解决小软件的汉化,最好先是 Delphi VC 之类的程序, 如果能成功实现这个软件的完全汉化,说明你已经入门了.
编辑　　 发贴时间 2002/09/16 09:29pm　 [image] IP: 已设置保密
该用户目前不在线 吴镜坤

威望: 0
级别: 骑士
魅力: 3341
经验: 1236
金钱: 10009 雷傲元
来自: 广东陆丰
鉴定: 已设置保密
总发贴数: 79 篇
注册日期: 2001/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
同意楼上那位仁兄的说法，但我认为还是先 VC 再 Delphi 比较好。
编辑　　 发贴时间 2002/09/16 10:15pm　 [image] IP: 已设置保密
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
唉，看上面各位老师所说的，看来一定要涉及到编程技术才行了？
没有其他更好的方法？老实说，我看到编程技术就感觉头晕，更不用说要学了。其实，我学汉化的目的并不是要学到到多高的水平，更不奢望会有汉化作品出来被下载站收录。我学它的主要目的是为了充实下自己，能学点皮毛，可以有能力汉化一个小小的软件给自己用就可以了。
但以上老师所言也不错，都是真理。值得大家去借鉴。
编辑　　 发贴时间 2002/09/16 10:28pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由秋梦在 2002/09/16 10:28pm 发表的内容：
唉，看上面各位老师所说的，看来一定要涉及到编程技术才行了？
没有其他更好的方法？老实说，我看到编程技术就感觉头晕，更不用说要学了。其实，我学汉化的目的并不是要学到到多高的水平，更不奢望会有汉化作　...

可以说不必涉及什么编程技术

编辑　　 发贴时间 2002/09/16 11:31pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
想必你并不仅不懂编程，恐怕你对电脑的了解也还不够，所以不好跟你解释
编辑　　 发贴时间 2002/09/17 01:10am　 [image] IP: 已设置保密
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 骑士
魅力: 1209
经验: 780
金钱: 3749 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由秋梦在 2002/09/17 02:08am 编辑]

多谢“屁屁”姐的提醒，往后真要认真点了，不然对不起自己。
我是不懂编程啊，只是有种感觉，好像类似于一般人看来感觉有点神秘的东东，总会涉及到编程技术的，所以我心有所想就笔有所生了。初学者嘛，问题总是难免幼稚肤浅的，不懂之处很多，望大家不要见怪。
编辑　　 发贴时间 2002/09/17 01:48am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不要乱叫啊，俺可是标准男人
编辑　　 发贴时间 2002/09/17 10:51am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由屁屁在 2002/09/17 10:51am 发表的内容：
不要乱叫啊，俺可是标准男人

呵呵，你那头像令人误会啊。

编辑　　 发贴时间 2002/09/17 01:28pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
啊。那头看起来性感嘛
编辑　　 发贴时间 2002/09/17 01:52pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谁说学汉化要学编程?
我虽然会一点,但根本用不到
编辑　　 发贴时间 2002/09/17 04:18pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

现在的软件,单纯靠ExeScope、ResHacker 是不能汉化完全的

当然了,既然是新手,难道我们非得去让她一开始就学ASCII的汉化吗?
我认为应当循序渐进,先学一点简单的
编辑　　 发贴时间 2002/09/17 04:23pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，那就从ResHacker开始吧
ExeScope还要多点几下鼠标，
不过建议还是先看看教学，
看完了做一两个小小的软件就上手啦！
编辑　　 发贴时间 2002/09/18 02:54pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实我也认为reshack比 exescope更直观一点,可惜新世纪上没入门教程,所以我才推荐exescope

编辑　　 发贴时间 2002/09/18 07:52pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
偶觉得PE Explorer更直观......我就是拿它入的门......
编辑　　 发贴时间 2002/09/19 03:27am　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
而且它的插件可以自动脱UPX的壳..最适合初学者入门了......

编辑　　 发贴时间 2002/09/19 03:38am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
peexplore？破解版有bug哦！！不是说请申容易送神难么？
编辑　　 发贴时间 2002/09/20 04:56pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 引用　 回复贴子 回复
啊...这个不知道...只知道1.8版的有问题...老打不开软件.....

编辑　　 发贴时间 2002/09/21 01:16am　 IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复

下面引用由子牙在 2002/09/21 01:16am 发表的内容：
啊...这个不知道...只知道1.8版的有问题...老打不开软件.....

呵呵
是破解的问题吧？
怎么没有CCG的高手出来？
编辑　　 发贴时间 2002/09/21 08:32pm　 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
用飞鹰的吧
编辑　　 发贴时间 2002/09/22 01:12pm　 IP: 已设置保密
该用户目前不在线 潇寒
   哇，美女耶

威望: 0
级别: 新手上路
魅力: 184
经验: 152
金钱: 1192 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/06/06
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
ResHacker
吧，我也新手，，哈，，英文很烂，，边汉化边学英文，，也是不错的主意！！！

编辑　　 发贴时间 2002/09/22 04:27pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


&&&寻枪&&&，汉化人手中的抢!

     &&&寻枪&&& ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 241 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： &&&寻枪&&&，汉化人手中的抢!　　 回复贴子
该用户目前不在线 ajeef

威望: 0
级别: 新手上路
魅力: 146
经验: 136
金钱: 1089 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大家好！
我是“灰色轨迹”的AJEEF，我是通过菜牛的教程才学了一点软件汉化基础,呵~~~~
现在终于知道了汉化一个软件是一件多么要有耐心且烦躁的工作啊,
本人初次提问希望大家帮忙:)

由于几乎没有英语基础,我不得不依靠第3方软件的支持才能继续汉化软件,但是市面上的翻译软件不尽人意，尤其是电脑网络专用名词几乎翻译的不怎么准确,所以想找一款比较专业一点的电子词典，这个词典最好是专门为“计算机专用词”而设计的.
像 金山快译2002 东方快车XP 金山词霸2002 东方大典XP等都不怎么正确.

另外我在网络搜索引擎搜索了一下，发现对软件汉化的教程极少！有人推荐一下吗！

这是我初次汉化的软件，勉强汉化了百来句词，还没有汉化完，就是因为有些单词不懂

编辑　　 发贴时间 2002/07/02 09:09pm　 [image] IP: 已设置保密
该用户目前不在线 ajeef

威望: 0
级别: 新手上路
魅力: 146
经验: 136
金钱: 1089 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
另外，我想知道汉化软件最好的平台是什么，本人暂时装了98SE/WIN2KSERVER/WINXP
平时已WIN2K server 为主！
编辑　　 发贴时间 2002/07/02 09:23pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
nt 核心下汉化，9x 核心下修正
编辑　　 发贴时间 2002/07/02 09:55pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由ajeef在 2002/07/02 09:09pm 发表的内容：
大家好！
我是“灰色轨迹”的AJEEF，我是通过菜牛的教程才学了一点软件汉化基础,呵~~~~
现在终于知道了汉化一个软件是一件多么要有耐心且烦躁的工作啊,
本人初次提问希望大家帮忙:)
...

从图中看出快捷键的问题，譬如&Name不能汉化成&名字，要汉化成名称(&N)

编辑　　 发贴时间 2002/07/02 10:09pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
建议把“&确定”改为“确定(&O)”等等，这是汉化常识。
汉化平台无所谓，只是汉化后有条件的话最好在各个平台中都测试一下，一般都要在98下进行测试，可以看出字体汉化问题。
编辑　　 发贴时间 2002/07/02 10:15pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实测试还是很重要,因为有时因为汉化工具的原因,文件的PE经常损坏,不进行多系统测试是不能了现的
编辑　　 发贴时间 2002/07/02 10:26pm　 [image] IP: 已设置保密
该用户目前不在线 ajeef

威望: 0
级别: 新手上路
魅力: 146
经验: 136
金钱: 1089 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
但是我现在想要一个关于电脑专用名词的软件。有朋友提供下载地址吗？
编辑　　 发贴时间 2002/07/03 02:00am　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
说实话，我感觉你翻译的长句好像都有点问题。最好边汉化边学一点英文。
编辑　　 发贴时间 2002/07/03 09:00am　 [image] IP: 已设置保密
该用户目前不在线 虎皮鲨
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 1051
经验: 828
金钱: 3062 雷傲元
来自: CHINA
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由屁屁在 2002/07/02 09:55pm 发表的内容：
nt 核心下汉化，9x 核心下修正

为什么呢？
编辑　　 发贴时间 2002/07/03 10:05am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
因为有些本地化工具不支持98直接更新资源，如LL
编辑　　 发贴时间 2002/07/03 10:55am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由sejishikong在 2002/07/03 09:00am 发表的内容：
说实话，我感觉你翻译的长句好像都有点问题。最好边汉化边学一点英文。

同意 sejishikong 的看法，你的问题并不仅是依靠一本好字典就能够解决的，还是补习补习英文再说。

另外，我一直是使用金山词霸的，感觉其专业词典中的“朗文英汉综合电脑词典”还是不错的。

供参考。
编辑　　 发贴时间 2002/07/03 01:50pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
自身的英语水平决定了翻译语句的准确性,很多人都是边汉化边学习,在学习中成长!

PS:东方大典也可以一用.
编辑　　 发贴时间 2002/07/03 02:20pm　 [image] IP: 已设置保密
该用户目前不在线 pretender

威望: 0
级别: 侠客
魅力: 487
经验: 388
金钱: 1846 雷傲元
来自: 辽宁
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
最好能找一本专业术语通用的词典，这样大家都可以较规范地翻译一个词，甚至一句话了！希望各位努力找找！
编辑　　 发贴时间 2002/07/05 09:54pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一个字典是非常必要的，因为汉化也牵扯到一些术语，一般不可能都认识：-）
编辑　　 发贴时间 2002/07/05 11:25pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是不是说的微软字典呀？
呵呵
编辑　　 发贴时间 2002/07/05 11:38pm　 [image] IP: 已设置保密
该用户目前不在线 pretender

威望: 0
级别: 侠客
魅力: 487
经验: 388
金钱: 1846 雷傲元
来自: 辽宁
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不一定是微软的，只要大家公认就行了，我的意思只是想让我们这里的人的作品都能统一一下嘛！有谁有这种东西，发个连接上来！！！
编辑　　 发贴时间 2002/07/06 08:55pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
暂时没有.

我知道台湾那边在搞一个搜索引擎,专门用于中文化的翻译用词,目前还未妥当,搞定后应该会拿到新世纪来用,经过试用,感觉还不错.
编辑　　 发贴时间 2002/07/06 09:07pm　 [image] IP: 已设置保密
该用户目前不在线 Bohemian

威望: 0
级别: 侠客
魅力: 235
经验: 230
金钱: 1272 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/07/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
微软英汉双解计算机百科词典
编辑　　 发贴时间 2002/07/20 11:59pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Bohemian在 2002/07/20 11:59pm 发表的内容：
微软英汉双解计算机百科词典

不好用，wdl格式的，特烦……

编辑　　 发贴时间 2002/07/21 10:44am　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由sejishikong在 2002/07/03 09:00am 发表的内容：
说实话，我感觉你翻译的长句好像都有点问题。最好边汉化边学一点英文。

应该说先学一点英文再来汉化! 有英文基础的人可以通过汉化提高英文水准,但是没有英文基础的人最好还是不要通过汉化来学英文. 从来没有听说过有人先当翻译后学外语的.
编辑　　 发贴时间 2002/07/21 04:34pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在汉化中提高，同意
编辑　　 发贴时间 2002/07/21 07:56pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
教学请看首页的汉化教学，或者我们的汉化月刊。
至于汉化，基础的知识还是要掌握的，除非你说我只汉化菜单、对话框。已经有朋友提到长句的问题，如果没有英语基础如何理解英文语法？如何把对方的一长串话翻译清楚？最近有很多朋友总是提到标准的问题，这里不想打击大家的积极性，不过仍然要说，标准的字典只能解决单词的翻译问题，而且是常规单词的翻译，就算是计算机的专业词典也好，但是软件本身是多样化的，很多软件都有自己的适用范围，过于靠字典不可能将汉化作好。而且，外语软件并非只有英国人、美国人才作，捷克人、瑞典人、日本人等等都会有英语软件，他们的语法未必一致，对单词的理解也未必一致，就算是英国人和美国人，同样是两种有较大差别的英语语法和单词表述，难道我们还去联合国要求全世界英语都统一起来？(当时不是流行世界语，结果也不了了之……)我知道联合国正在组织开发全球翻译系统，可能是一个真正的解决方案，但是至少目前是没有意义的。我的看法还是，自己把英语提高，同时提高对软件的使用理解，然后将理解后的软件英文，用自己说的明白的中文转换出来，能作到这些，相信会是一个好的汉化。
编辑　　 发贴时间 2002/07/22 01:18am　 [image] IP: 已设置保密


一封回信

  汉化交流　[返回]
     一封回信
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 283 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一封回信　　 回复贴子
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这是一封我给某位网友的回信，贴在这里，大家不妨看看：
－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－
infouse，您好！
收到您的来信，有关 WIDI Recognition System 2.7 无法存档的问题确实存在，主要是破解不完美所致，也接到了好几位网友的反映，重新试过了好几回，没搞定。只是解除了原软件的时间限制而已，当然，无法存档纵使可永久使用也没什么意义了。汉化这个软件的原因主要是它比较出名（在这个领域而言），就我个人是不大喜欢它的。在我后来汉化的软件中均在附档中说明了此软件未成功破解的问题，我在汉化新世纪的论坛上也声明过了。您谈到的“此软件转化成的 Midi 文件的音色非常单调”，看来大家都是英雄所见略同。注册码我也没有，据我所知，目前没有看到该软件的任何“有效”破解，即使低版本的也破解的不大好，看来这个软件的保护确实挺厉害的。
说到 WAVE->MIDI 的质量问题，真不知该从何处谈起了。其实将波形文件转换为 MIDI 文件在音乐界及计算机界目前还只是一个美丽的梦想而已，说到这里，不仅想起此类软件的雏形出现的时候，简直不值一谈了。到如今随着计算机的发展，此技术相比较以前而言已经有了非常大的进步了。就声音的本质上来说，要想真正将音频文件“原音重现”地转换为数字的 midi 文件，现在的技术还远达不到，只能将其作为一种辅助手段而已。不知道您对音乐学及声学有无了解，在物理上其实我们每个人肉耳听到的每一个乐音都不是一个简单的音符，实际上它是由许许多多的其他音共振发声的结果，譬如拨动一根吉他弦的时候，您可以注意到在这根弦上的不同位置处（1/2 处、1/3 处、1/4 处……）都会有不同振幅的振动，声音的本质也就是物体在空气中的振动结果；对普通人来说听到的只是其中的一个较明显的声音，学音乐的人一般比常人要较容易识辨出这些不同的乐音；在音乐理论的和声学上把这些音称之为“泛音”。说到这里，您可能会问，我说这个跟转换的 midi 文件质量有什么关系？关系可就大了，计算机（声卡）就要比我们人类要灵敏多了，我们常人难以察觉的其他泛音物理仪器很轻易地就检测出来了，可想而知，一首乐曲，每一个音符都存在那么多的泛音，计算机自然会把这些泛音也当成正常表现的音符进行处理，这样转换的结果就是一团糟了。为了减低这种情况的出现，程序开发者使用了很多种不同的算法来进行泛音过滤，但是并不能保证其精确度，这样转换后的结果极大程度上都会出现乐音的丢失或相反地添加了多余的泛音。您应该知道，MIDI 文件是一种真正的“与设备无关”（在回放上却依赖于设备）的声音文件格式，回放的效果完全取决于使用者的声卡或音源性能，如果声卡设备很差的话，那就更加得不到好的表现了。就目前来说，此类软件对单声部乐器演奏的乐曲的识别还是比较令人满意的，对于多声部音乐尤其是复调音乐来说就完全显得力不从心了，可喜的是，现在这样的软件越做越好了（虽然距想象中尚有非常大的差距），毕竟可以期待。我个人这段时间正在汉化两个同类型的软件，发现这些软件做得也是一个比一个好。TS-AudioToMidi Converter 和 AKoff Music Composer 在这个领域应该算得上是佼佼者了，使用这种 Wave->Midi 工具的用户一般都是拿它作为 midi 制作的辅助手段，比如我自己需要用到它的时候，经常要把转换后的结果用其他的音序器软件进行再编辑、修整等等。
……
从您发来的附件中可以听到您设置的钢琴音色，不妨用其他的音色试试，比如小提琴。总之，如果是交响乐或声乐作品（包括包含人声的歌曲），都很难得到满意的结果的。您谈到“有没有真正能将wav,mp3等文件转换成比较忠实于原始音色的软件”，我可以很肯定的说，现在还没有任何一款软件能够宣称可以真正做到“原音重现”的识别转换。
……
--------------------------------------------------------------------------------
----您给我发的邮件如下：----
Tangail，您好！
>
>　　您汉化的“WIDI Recognition System 2.7”不能保存转换文件，一保存就提示出错并退出，按您提供的启动方法仍然如此（不知您有无注册码）。同时发现此软件转化成的Midi文件的音色非常单调，仅一种音色，所以感到并无什么意义。
>
>　　您强烈推荐的“AudioToMidi”虽可保存文档，但转化成的Midi文件的音色仍然非常单调，仅一种音色，两个声部，主声部记录非常高而密乱（用Cakewalk或Melody Assistant显示），且声音非常小(请见附件）。所以仍感到并无实际意义。AKoff Music Composer 2.0　甚至主旋律都听不出来。如果真是这样，何须“强烈推荐”呢，还是我使用设置不当所致？　有没有真正能将wav,mp3等文件转换成比较忠实于原始音色的软件？敬请指教。
>
>　　另外，Sweet Little Piano 1.83 在何处可以下载，您有无网站可访问？
>
>　　盼复！
>
>　　infouse/2002-5-5
编辑　　 发贴时间 2002/05/06 12:10pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
很佩服。。。。能写这么长的邮件。。。

当你做汉化时间超过一年或是超过100个，你就不会这样写了。。。。。
编辑　　 发贴时间 2002/05/06 11:25pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
同意：）
我现在绝对不会超过20个字：）
编辑　　 发贴时间 2002/05/07 00:03am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
嘿嘿，我是大部分不回了，除了指出汉化问题的，非回不可，还很高兴。

PS：我的信箱现在基本处于瘫痪状态，病毒信太多了。
编辑　　 发贴时间 2002/05/07 00:06am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
YY兄真惨

说道信箱,我所有在世纪留下的信箱地址都有很多不明不白的邮件(只在世纪公开的几个,其他的没有事),不知各位有这种情况吗?
编辑　　 发贴时间 2002/05/07 00:26am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我的也是每天都是病毒，一封5MB呀，一天不收邮件就满了
编辑　　 发贴时间 2002/05/07 08:07am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
唉，都一样， 两个信箱天天暴满，
我的21CN是付费的啊
编辑　　 发贴时间 2002/05/07 11:53am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
贴这个帖子的用意也只是让很多人看看，搞汉化是否就像一些人所说的“飘飘然”了，套 YY 兄的一句话，做汉化是“大爷”不起来，更多的时候倒像“孙子”~_~

至于邮箱，^_^每次进入邮箱时都是全副武装到牙齿，只有我那 fm365 的中文邮箱无人问津；前些天硬盘坏了，幸亏数据挽回来了，总算不幸中的大幸。

编辑　　 发贴时间 2002/05/07 01:47pm　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由gan311在 2002/05/07 03:26pm 编辑]

我说的建议没错吧，既然你们都不回复的，公布邮箱本身就没多大意义，反而给自己添了麻烦：好好的邮箱用不了!在补丁中公布个链接，多好，我真想不明白你们，我的汉化前辈们!!自己给自己添了麻烦，还向别人发牢骚!!
编辑　　 发贴时间 2002/05/07 02:20pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，原来大家都有这样的烦恼呀。
编辑　　 发贴时间 2002/05/07 03:05pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
网易的免费邮箱就够棒啊！为什么你们总是有那么多无缘无故的烦恼？我申请的六个免费邮箱除了21CN的不太爽，都不错啊。我还从没碰过病毒邮件呢。

编辑　　 发贴时间 2002/05/07 10:35pm　 [image] IP: 已设置保密
该用户目前不在线 郁金香
   哇，美女耶

威望: 0
级别: 侠客
魅力: 2055
经验: 384
金钱: 5761 雷傲元
来自: 山东
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由gan311在 2002/05/07 02:20pm 发表的内容：
我说的建议没错吧，既然你们都不回复的，公布邮箱本身就没多大意义，反而给自己添了麻烦：好好的邮箱用不了!在补丁中公布个链接，多好，我真想不明白你们，我的汉化前辈们!!自己给自己添了麻烦，还向别人发牢骚!!

gan311不是甘月光？？？？呵呵，不好意思我印象中一直是这样的。。。主要源自3DMX的汉化。。。。。

编辑　　 发贴时间 2002/05/09 01:27pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
俺天天打开信箱都是网易的爆箱通知，最近都是求职信病毒，过滤都没用，只好用WEB方式直接打开，我删。。。。我删，看来以后只留QQ不留箱喽
编辑　　 发贴时间 2002/05/09 10:21pm　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由郁金香在 2002/05/09 01:27pm 发表的内容：
gan311不是甘月光？？？？呵呵，不好意思我印象中一直是这样的。。。主要源自3DMX的汉化。。。。。

是我呀，我一直还在作3ds max汉化呀，滤镜工作室好象还讨论过我的性别问题。
编辑　　 发贴时间 2002/05/10 09:37am　 [image] IP: 已设置保密
该用户目前不在线 郁金香
   哇，美女耶

威望: 0
级别: 侠客
魅力: 2055
经验: 384
金钱: 5761 雷傲元
来自: 山东
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
嘻嘻，不好意思。以前的网站不是叫月光工作室吗？拒绝添加好友？：）
编辑　　 发贴时间 2002/05/10 01:48pm　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我通常不上QQ,除了有时与朋友网上解决外。不好意思，网站改名了，放了我朋友的好多文章。当然还放汉化啦，破解就不放了。
编辑　　 发贴时间 2002/05/10 02:17pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
前几天我一天之内就收到了8封邮件，居然全是病毒：（倒~~~~~
编辑　　 发贴时间 2002/05/10 06:34pm　 [image] IP: 已设置保密
该用户目前不在线 xing

威望: 0
级别: 侠客
魅力: 287
经验: 264
金钱: 1321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/11/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果基本不看信了不如不填EMAIL的好，免得浪费大家的时间，浪费别人写信发信，浪费自己收信。。。都要钱。。。
编辑　　 发贴时间 2002/05/10 09:48pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 容笑

威望: 0
级别: 侠客
魅力: 910
经验: 594
金钱: 2996 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
怪不得，上次我给“路漫漫其修远兮--汉化新人容易犯的几个毛病”的文章提出了几千字的“宝贵”意见，但却是路漫漫其修远兮！可恶！！！
编辑　　 发贴时间 2002/05/22 10:20am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由容笑在 2002/05/22 10:20am 发表的内容：
怪不得，上次我给“路漫漫其修远兮--汉化新人容易犯的几个毛病”的文章提出了几千字的“宝贵”意见，但却是路漫漫其修远兮！可恶！！！

你是发到 hanzify@21cn.com 的吗？似乎没有看到过.....
编辑　　 发贴时间 2002/05/22 10:45am　 [image] IP: 已设置保密
该用户目前不在线 容笑

威望: 0
级别: 侠客
魅力: 910
经验: 594
金钱: 2996 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
不会吧！没收到！几个月以前的事情了，好像是3月份，几千字呢！！！我的原信没有保存，我的天呢！！！
编辑　　 发贴时间 2002/05/22 11:23am　 [image] IP: 已设置保密
该用户目前不在线 东方蜘蛛

威望: 0
级别: 新手上路
魅力: 158
经验: 142
金钱: 1132 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/05/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哇，工，英雄所见，我的信箱见到超过30B的就干掉，呵呵。奇怪的是都是在“世纪”上公布“的信箱哦，呵呵，女友有专用信箱的。：）羡慕吧！
编辑　　 发贴时间 2002/05/29 00:06am　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
“明修栈道，暗渡陈仓”的道理大家都懂吧！

明示出来的邮箱作为“招牌”，通过转移邮件，将邮件转到你实际使用
的邮箱中，同时设置接收“障碍”（针对垃圾邮件）。这样一来，你的
邮箱必定平安无事。
编辑　　 发贴时间 2002/05/30 10:28am　 [image] IP: 已设置保密
该用户目前不在线 容笑

威望: 0
级别: 侠客
魅力: 910
经验: 594
金钱: 2996 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我设置了障碍，大于100K必退，但每天还是收到30多封要命的信！
编辑　　 发贴时间 2002/05/30 03:53pm　 [image] IP: 已设置保密


一个给版主建议--能帮助喜欢汉化的朋友

  汉化交流　[返回]
     一个给版主建议--能帮助喜欢汉化 ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 176 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一个给版主建议--能帮助喜欢汉化的朋友　　 回复贴子
该用户目前不在线 wugod

威望: 0
级别: 侠客
魅力: 199
经验: 192
金钱: 1178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我喜欢汉化,因为我的英文水平不高.我希望自己汉化,不过不懂术语,实在不知道一些词语用中文怎么表达.各位汉化的前辈们,能不能把你们工作的一些词语和中文总结起来,做一个中英对照,来指点一下我们这些新手,也可以统一一下汉化标准(可以成立一个汉化标准执行会什么的,定个汉化标准,象IEEE ,USB一样,说不定以后会成为一个大协会.呵呵,说笑啦).就是这样啦,请多多指教,谢谢.

编辑　　 发贴时间 2002/04/20 02:20am　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得很有道理
免得又出现"放弃"和"取消"之争
但是不知道谁有这个时间啊？
能不能请世纪的成员或其他的高手各写一部分
再大家一起参考、修改呢？
编辑　　 发贴时间 2002/04/20 12:29pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化新世纪成员在汉化软件时都是按照微软的标准化进行汉化的，你可以下载一个OFFICE字典看一下。那里面就有正确的英文解释。
编辑　　 发贴时间 2002/04/20 04:15pm　 [image] IP: 已设置保密
该用户目前不在线 wugod

威望: 0
级别: 侠客
魅力: 199
经验: 192
金钱: 1178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有些是office里没有的新词语,还有一些快捷键用()还是[]等一些其他的问题阿,汉化新世纪成员是按照那里的,但其他人未必是这样哦,所以我认为推行汉化标准化是必要的啦.最好把它放在主页上,让大家看见.(我希望能固顶,让大家讨论一下).
编辑　　 发贴时间 2002/04/20 06:37pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
其实微软的所谓标准，有的我也不敢苟同，比如“查看”和“视图”。
微软通常用“查看”，但有的地方，我还是坚持用“视图”。
编辑　　 发贴时间 2002/04/20 11:59pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实大家看到我们提供了专门汉化工具的微软字典吗？这个就是给一些朋友作汉化时的参考。就当做是一种标准吧。
至于标准，大部分情况下我们都会去看看微软的翻译，不过对于标准问题，目前大家的英语水平和软件使用深度决定了一些事情未必理想：首先对于常规的对话框、菜单项，提供一个标准是容易的，因为都是常见的用语，就算没有标准也有很多约定俗成的说法，有标准和没有标准意义不大。但是对于一些行业性软件、专业性软件，其标准就应该按照这类软件本身的专业/行业标准进行汉化。
但是另外一方面，即使是一些大众化的软件，很多句子，尤其是长句子，往往都是原作者自己写的，而这些作者未必就是英语系国家的，所以其英文本身就不标准(我跟LL作者通信时，大家都检讨自己的语法不准，蛮有趣的)，这些句子其实很常见，这时候真正需要的是汉化者对软件的熟悉，本身英语基础尤其是语法基础的较好，才能理解的准确；但是另外的问题就是理解准确未必就是汉化的“明白”，也就是让用户看得明白，通常很多用户指汉化作品反而不如原版看得懂，恐怕就跟这个因素有关。所以，对于这些情况，很难给一个所谓的标准。对于这些常见的情况(嘻嘻，最近论坛很多帖子不就是真实的例子吗？)，我想大家在提高汉化技术，保持汉化兴趣的同时，是否打好自己的英汉基础－－英语看得明，汉语写得明。我以前常会说一句：对于长句汉化，汉化完之后自己再“读”一次，看看通顺与否，首先要过自己的关！可惜，还是看到不少句子真的读不下去，或者不知道到该怎么读，或者一对照原文就根本不是同一个意思！所以才有阿涛兄的“闲言杂语”和一些朋友的强烈回应。
我们要标准吗？不需要吗？需要吗？
我们需要的首先是认真和负责！
编辑　　 发贴时间 2002/04/21 01:56am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
话说重了，但是都是该说的，希望wugod朋友能够明白，字典只是拐杖，路还要靠自己走。如果真的碰上不明白的，在我们论坛上提出来，给我，给其他汉化朋友发QQ问问，都可以，大家都会真心帮助你们的！
编辑　　 发贴时间 2002/04/23 03:09am　 [image] IP: 已设置保密
该用户目前不在线 wugod

威望: 0
级别: 侠客
魅力: 199
经验: 192
金钱: 1178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
很是,很是.看来自己学好英语才是正途.
谢谢坛主的指教.
学日文说不定更吃香喔:)
编辑　　 发贴时间 2002/04/25 01:09am　 [image] IP: 已设置保密


一台机,用来做汉化,装什么操作系统好呢?主要考虑到用于补丁测试。

     一台机,用来做汉化,装什么操作系 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 108 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一台机,用来做汉化,装什么操作系统好呢?主要考虑到用于补丁测试。　　 回复贴子
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
做汉化是件痛苦的事.--一台机,用来做汉化,装什么操作系统好呢?是同时将9X/NT/2000/XP一起装上去（我机的硬盘才4G多点 *_*）?还是像开网吧一样批那么几台机分装不同的 OS 以用来测试呢?

一个头两个大：（

不知各位版主或高手有何好的建议？谢谢！

编辑　　 发贴时间 2002/06/01 06:26pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般 98+2000pro 就行了，XP和2000基本一样
NT没而必要
编辑　　 发贴时间 2002/06/01 06:29pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由兰猫在 2002/06/01 09:42pm 编辑]

我的机子是早几年买的，
CII566+64Mram+20G
装的是98
现在硬盘只剩下不到1G了。
所以所有其他系统上面的事情全部要我一个兄弟搞定了
[雷鸟XP2000+，512M DDR ,8500 64M显卡，60G*2 IBM，
DVD，SBLive5.1，19寸大水牛纯平......
受不了了，不利用一下说不过去
呵呵：>
编辑　　 发贴时间 2002/06/01 09:29pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
98不好，我想换系统
编辑　　 发贴时间 2002/06/02 11:24am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
玩汉化，98 是必须的……
编辑　　 发贴时间 2002/06/02 11:51am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用的是 ME。
装2000的话，要考虑到驱动程序和软件的支持问题，又是个麻烦事。
编辑　　 发贴时间 2002/06/02 12:32pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
2000的兼容性很好啊，除了一些DOS下的游戏以外，我是2000Pro+98SE
编辑　　 发贴时间 2002/06/02 01:16pm　 [image] IP: 已设置保密
该用户目前不在线 东方蜘蛛

威望: 0
级别: 新手上路
魅力: 158
经验: 142
金钱: 1132 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/05/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
98普及太广，目前装机率可以说仍在90％以上，没办法，所以软件做完汉化后都要在这个系统上测试，另外关于NT的内核操作系统NT/2K/XP都属此类，通常软件作者申明软件可基于98运行，及时您没有98在做完汉化后能在2K下正常运行，98下就软件运行而言不会有太大问题，但两者界面效果在环境配置不相同的情况下会有区别的，推荐做汉化系列用98+2000当然如果您足够HI也可以用XP
编辑　　 发贴时间 2002/06/03 02:51pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
XP下只好使用虚拟机来跑个98划算些,有很多在XP和2000好好的98就是嗷嗷叫地没整,更无聊的是有几个软件在XP下不正常,BC500,VC60等,嗷嗷叫地给我轮着死~~~~
编辑　　 发贴时间 2002/06/03 07:15pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ME 的稳定性比98差,而且如 蜘蛛 说98普及太广,所以98下汉化测试是必须的
至于NT系统,我装的是XP,为什么比2000稳定,安全,反正我用它不敢别的,只有上网了,还有一个用处:
如果在98下安装的软件在XP下能正常运行,就做成汉化版,如果不能就只好补丁了.(我的小窍门,不知对不对,我想大多数是可以的)
编辑　　 发贴时间 2002/06/03 08:30pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
只要优化得好，ME 绝对比 98 好噢

XP 比 2000 稳定，我不敢恭维
编辑　　 发贴时间 2002/06/03 09:37pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15720
经验: 16714
金钱: 28295 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
用 98se,这个 OS 我安装了就是为了测试汉化,以及偶尔需要用 TRW 什么的,所以经常连着N天也不会进去一次.

一般都在 XP 下面做事情的, 机器跑的动的,还是用 XP 吧,比 2k 稳定多了~~
想来没几个人机器比我的破了(300A,256M,20G),应该大家跑 XP 都不会有什么问题的:)
编辑　　 发贴时间 2002/06/03 11:12pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哈哈。楼上的大虾，看来我俩的机子有异曲同工之妙啊：（C466,192m,15G+500m)
都很烂啊！不过跑XP还行！
编辑　　 发贴时间 2002/06/04 09:05am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
最烂的机自然非我莫属。K6-300,4.3G,64M。公家的机，没办法。而且我只有在上班时才有时间闲里偷忙或忙里偷闲搞汉化。根本无法同时装两个系统。
编辑　　 发贴时间 2002/06/04 02:02pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我没有用过2000,无法和XP作比较,但是装XP是为了有一个相对稳定的系统,总不至于系统崩溃后无法补救

至于装系统,还是因地制宜的好!!
编辑　　 发贴时间 2002/06/06 02:13pm　 [image] IP: 已设置保密


有这个吗？

     有这个吗？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 有这个吗？　　 回复贴子
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
很多时候翻译得不够准确，有没有常用词语得中英文对照之类的软件？？？
编辑　　 发贴时间 2002/04/22 06:26pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VL 微软字典。
编辑　　 发贴时间 2002/04/22 08:38pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那里有下，告诉我地址呀
编辑　　 发贴时间 2002/04/22 09:26pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由kof在 2002/04/22 09:26pm 发表的内容：
那里有下，告诉我地址呀

http://www.hanzify.org/detail.asp?SOFT_ID=3900
汉化新世纪--汉化工具--汉化辅助
以后需要软件可以在新世纪里搜索:>

编辑　　 发贴时间 2002/04/22 10:16pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
工具是有的，不过不可能什么都靠工具，现在有点趋势就是：大家都太依赖了，如果光是工具 还好说，因为好的工具可以提高效率。但是对于字典，我们在提供字典的时候已经遇到争论，说是抄袭的问题，对于这些我们还是正面表示字典可以提高效率。但是有一点，如果你真的想作好汉化，英语的基本功－词汇、语法是需要自己炼的，这些就相当于内功-招式可以教，可以走捷径，内功要自己练，要积累。字典有，可以作。但是正如我在一个给版主建议--能帮助喜欢汉化的朋友回帖所说，字典只能帮你处理一些常见的简单的单词和短语，或者一些固定翻译的长句，而对于用户来说帮助最大字串说明，这些字典恐怕无能为力。如果你是新人，需要快速熟悉某些软件的术语，这些字典可以帮助你，世纪所作的字典就是这个意图。但是仅此而已，很多时候，这些字典是无能为力的，因为很多软件根本不是按照微软来写英文单词和字典，很多作者也有自己的英语写作习惯，也就是英文软件本身都不能保证要按谁的标准来制作，难道我们还要为英文软件制定一个英语的标准？作汉化，最终是你利用字典熟悉了汉化之后，靠自己去熟悉每个软件，不断去积累自己的英语能力和汉化经验，这样才是新手通向汉化高手的必经之路。
说句不中听的话，翻译不准确，你有没有想过自己对要翻译的对话框、菜单熟悉吗？了解吗？用过吗？很多时候，自己去用用看呀，用用你就真的懂得更多——没有什么比你用出来所理解的功能更准确明白了，您说呢？这时候你再去找标准，或许才更有意义！
编辑　　 发贴时间 2002/04/23 03:03am　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看了 乾 坛主的话感受很深，我要字典的确是想查一些基本词汇的翻译，我是个汉化新手，对电脑方面的专业术语不熟，我不是学这个的，当初玩电脑时压根就没注意到这些词语的具体中文意思，以至于现在只有求救字典了，对于长句子，我当然是自己亲自翻译了，就像您说的那样，我会自己亲自去熟悉那些菜单的，只有知道其真正的用途翻译起来也就会比较准确，谢谢，我会牢记的
编辑　　 发贴时间 2002/04/23 09:43pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我比較喜歡玩 VB 寫的程式，如有人將 VOPT 脫掉，那就可以好好玩一下了。
其他程式寫的就是可以完全看到，所以很簡單就可以完成，真沒成就感。
最近沒 VB 可玩，日子變的無聊許多....來玩玩破解吧！

乾！教學過幾天給您，快弄好了...嘻...
编辑　　 发贴时间 2002/04/23 09:55pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VB不难汉化啊~~亲手试验了一下才发现~~

手上这个VB的软件,如果汉化完,我也来写篇心得~~~
编辑　　 发贴时间 2002/04/23 10:02pm　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵....不過檔在我面前的是一堆殼[蝸牛殼嗎？]...所以還是得讓電神哥傷腦筋了，我對殼
是不了解的..;-( ...
编辑　　 发贴时间 2002/04/23 11:51pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
POPO，去玩那个 IconPackager 跟 WinBar 就很有意思!
我玩了 IconPackager，才知道
RVA + ImageBase = VA 在VB5中不成立。
编辑　　 发贴时间 2002/04/24 00:21am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
IconPackager ，嗯嗯.....趁 Vopt 的殼未脫之前，來玩看看也不錯...
反正VB寫的都很喜歡，病毒就不喜歡了..嘻..
编辑　　 发贴时间 2002/04/24 00:42am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
各位说什么啊？
编辑　　 发贴时间 2002/04/24 11:54am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


在汉化新世纪中已有某一程序的汉化版（补丁）我还能不能再发表我的作品？

     在汉化新世纪中已有某一程序的汉 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 35 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 在汉化新世纪中已有某一程序的汉化版（补丁）我还能不能再发表我的作品？　　 回复贴子
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
在汉化新世纪中已有某一程序的汉化版（补丁）我还能不能再发表我的作品？再则，
若是我的作品版本不是最新版呢？

**************************************************************************
BTW：
我是在 2000 年开始学汉化的。刚开始时，主要是按自己的习惯修改一些汉化高手们
的作品，如张学思的 ACDSEE、关子的 WINAMP、chinease 的 WINRAR 等等，后来，想
着每次有新版本时都要修改，不如自己搞一个，就陷入了汉化作业的泥潭，一发不可
收。（有人问了，你这么早开始汉化，怎么不见你的作品问世？）那是因为，只是在
要上传的时候，发现已有高手的作品在网络上了——做的尽是无用功！但是，为了提
高自己的汉化水平，我会下载高手们的作品，与自己的“作品”加以比较，吸取其精
彩之处以充实自己的“作品”。我就是这样默默地修炼着……有几次，我觉得一些汉
化作品实在是太……太不合吾意了，却又没有看到其修正版，于是……
**************************************************************************

编辑　　 发贴时间 2002/05/04 08:06pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>在汉化新世纪中已有某一程序的汉化版（补丁）我还能不能再发表我的作品？

可以，但是建议不要去汉化那些其他汉化人已一直在汉化的软件，比如ACDSEE，已经有了YY或是学思的汉化版，你再做一个汉化，不知道会有谁下载？只是我下载时还是会看汉化人的啊！

>是我的作品版本不是最新版呢？
请汉化最新版本，原则上是不收旧版本的汉化的，实际上由于空间问题，我们也还在删除旧版本的汉化。
编辑　　 发贴时间 2002/05/04 09:58pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


怎么办呢？

     怎么办呢？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： 怎么办呢？　　 回复贴子
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有很多时候，在软件中有一些特别的单词，不知道怎么翻译，用翻译类的软件也不准确，应该怎么办呢？
编辑　　 发贴时间 2002/02/03 06:26am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
碰到不会翻译的词啊。。。这么做：

1. 猜！
当然不是瞎猜，大概结合上下文的意思，看看能不能琢磨出来

2. 看帮助文件。
在帮助文件中找相关的内容，比如看看这个选项具体是什么功能的，大概就可以知道怎样翻译了。

3. 翻更大的字典....
这个不要我教吧^^

其实金山词霸差不多就够了，但是手上有一本稍微大一些的英汉辞典也满有用的，相信有学英语的朋友都会有的，平时经常要用啊！

4. 实在搞不懂的...
有一些专业术语，可以到论坛问问，不一定是汉化论坛，比如你汉化一个 photoshop 滤镜，可以到一些设计论坛问问看的。
编辑　　 发贴时间 2002/02/03 02:29pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢！！
编辑　　 发贴时间 2002/02/04 08:56pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


怎样提高汉化软件效率（对于初手而言）

  汉化交流　[返回]
     怎样提高汉化软件效率（对于初手 ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 205 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎样提高汉化软件效率（对于初手而言）　　 回复贴子
该用户目前不在线 容笑

威望: 0
级别: 侠客
魅力: 910
经验: 594
金钱: 2996 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
怎样提高汉化软件效率

    作者：容笑　2002年3月13日

    随着电脑的普及，互联网的发展，电脑软件可以从网上方便的下载，英文软件也不例外，但是很多人对英文还不是很懂，所以“汉化软件”这个名词也就出现了。
汉化软件，即把外国软件翻译成本国化语言的过程！它是一个非常复杂的过程，需要汉化者大量的时间，如果用专门修改资源的软件(如exescope)进行手工翻译的话，时间就更长了，如何提高汉化效率呢？容笑经过一个多月的学习，推敲出下列方法：
    汉化者拿到软件后(本文排除软件经过加壳、加密、压缩等情况)，容笑推荐首先用金山快译2002中的永久汉化自动翻译，这将减少汉化者不少的时间，虽然自动翻译不能和手工翻译的质量相比，但是这样将大大提高汉化的效率，容笑发现金山快译2002永久汉化的一个不足，就是不能处理“绿色软件”(即无需安装的软件!)，解决方法是利用第三方安装软件，容笑推荐“通用软件安装程序”，因为它操作简便而且免费！然后在配合金山词霸2002进行手工翻译，逐条手工检查翻译，遇到不认识的英文不用查字典了，直接用金山词霸2002用鼠标一指，中文意思就出来了，用它改正金山快译永久汉化翻译不恰当的地方，如按钮"OK"，软件翻译成"是"，而一般按钮应该是"确定"的意思，然后保存汉化包。这还不说，最重要的就是此软件下一新版本出来了，程序没有太大的改变，可以把软件安装在原软件目录，覆盖原文件，这样一来，用金山快译2002的永久汉化打开程序，原来翻译好的地方就不用翻译了，这样可以避免做重复劳动，虽然软件新版本中有一些地方没有汉化，但保存后，用exescope手工汉化的地方很少，大大提高了再次手工检查翻译的效率！
    这是本人在汉化过程中得到的一些经验，因为是新手，文中肯定有许多不足之处，欢迎指出，来信至978229@163.com或到本人主页http://978229.126.com共同讨论！欢迎光临！

编辑　　 发贴时间 2002/05/22 11:32am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有的软件金山快译不支持！
编辑　　 发贴时间 2002/05/22 10:18pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我一直都是手动，从没用过金山
编辑　　 发贴时间 2002/05/22 11:03pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由乾在 2002/05/23 08:21am 编辑]

这个其实不是新鲜的东西了。我的看法是可以利用，但是请不要依赖。在早期的时候，由于有部分汉化人过分依赖这些机器翻译软件，导致汉化质量甚低，因此引起很多用户的意见，结果被许多汉化人所淘汰。谈到质量，我想说的是，真正在软件中对用户起指引作用的，恐怕不是菜单那些中文就可以做到的，往往是软件使用中的提示、说明等句子。对于句子的翻译，相信目前为止没有那个翻译软件可以做到准确，甚至连意思接近都难以做到。在这种情况下，难道用户只需要一个菜单、对话框翻译得准确的“汉化版”就可以了吗？在汉化起步初期用户都不接受，在汉化已经盛行的今天，用户还会接受吗？所以，为何不少汉化人特别强调“我是手动汉化的”，就是因为对于用户来说，手动汉化一度是质量保证的象征。就像瑞士名表，就是以手工制作才有收藏意义一样。
当然，任何事情都是两面的，金山也好，东方也好，无非就是工具而已。工具无好坏，在乎如何使用。对于提高效率，我认同可以使用金山、东方等作为初期的翻译工具，但是建议粗略翻译之后马上转到VL和L&L(其实金山等还是支持VC等的软件为主，所以，基本上金山能处理的软件，都可以转到VL去作后期处理。)。
有何好处？首先是在VL中翻译的话，相同的单词、句子你只需翻译一次就会将软件中所有的单词、句子翻译一次，效率是否更高？
其次是升级，容笑是否知道，对于VL来说，升级才能真正显示VL最大的优势：前一版本哪些该翻译的都可以全部翻译，在上一版本中如果指定不要翻译的，下一版本也不会翻译(确实有不少单词不必要翻译的)，这个金山如何做到？还有冲突处理－－就是同一单词在不同情况下有不同翻译的，VL可以处理，金山可以吗？甚至是相同公司的软件，VL生成的字典完全可以互相套用，加快汉化速度。
在其他方面，用VL汉化，可以随时调整对话框的布局，字体的改变，而且无需考虑是否绿色软件还是安装软件。
其实说来说去，容笑的意思是希望有个软件可以解决初期基础翻译的问题，如果是这样，世纪提供了VL和LL的专用微软字典，完全可以解决基本的翻译问题而无需借助金山。而且很讨厌一点，金山翻译过的句子，再作修改其实更痛苦。如果想偷懒不改或者改少一点，用户、有经验的汉化人一眼就能看出来(这些句子往往都是语法倒置的很离谱，或者一些不该有的助词这那的一大堆)，结果未必讨好，何必呢？
其实我很疑惑的一点，相信也是某些网站和杂志所误导的最多的，就是总将exescope等当做最经典的汉化工具，其实我觉的这是大错特错的，它们只能算程序修改工具。因为真正的本地化(汉化)工具不单止要修改软件，还要具备翻译的容错处理(也就是VL的冲突处理)、翻译的批量处理、字典升级和转换、界面的可视化编辑等，最新流行的趋势是可以网络协同汉化，利用数据库使不同地区的人员进行同一软件的本地化处理。
就金山而言，他能处理的软件基本上逃不出VL和LL所能处理的范畴。建议能少用就少用机器汉化工具。
对于汉化新人，建议到汉化教学基地阅读几个专题来打好基础。就汉化教学而已，纵观所有的网站和杂志的相关内容，世纪的教学是最系统、最完整、最专业的教学基地。
同时我还想强调另外一个观点，就是一些汉化人过分强调手动汉化的意义，仿佛只有手动汉化才是汉化的最高境界，这点我同样不认同！任何工作都应该朝着提高效率的方向发展（这点来说跟容笑的想法是一致的），无论UE、exescope、还是VL和LL，都可以作汉化，但是如果能效率更快，更方便，为何还要片面强调手工的意义呢？难道汉化快就不是好事吗？通常过分强调手动汉化的朋友，似乎尤其对字典很无好感，真是有趣。
编辑　　 发贴时间 2002/05/23 07:57am　 [image] IP: 已设置保密
该用户目前不在线 容笑

威望: 0
级别: 侠客
魅力: 910
经验: 594
金钱: 2996 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
首先非常感谢论坛坛主“乾”给了我非常满意的答复，但是不好意思，因为本人是新手，VL和LL全名是什么，哪里有下载！（我知道汉化新世纪有下载，但不知全名，不知如何找法？）如果知道有这么好的软件，我肯定不用金山的了，因为主要目的是提高汉化软件的效率（效率当然包括质量和速度了！）当然我也反对只用金山快译2002的永久汉化翻译，然后打包发布的，以前也下载过很多汉化包，有的软件我真不敢恭维，比如一句话只显示半句的，通常这是因为英文语句字符少，而中文超过了其字符而没有用exescope改正的“效果”！通常本人汉化软件的时候，第一、检测壳，如果有则脱！第二、当然是用金山快译2002的永久汉化载入，如果不能载入当然是用其它工具，很多地方已经翻译，可能翻译的不确切，这样一条一条的检查过去（不可偷懒！），如果翻译不确切，改正，如果可以，跳过！检查好后，保存汉化包（金山快译2002永久汉化内部的文件），然后把软件翻译！看能否正常运行，如果正常运行，就用exescope进行“美化”比如“半句话”现象，这里也要一个一个检查过去，直到满意为止！如果有的资源不能显示，就用UltraEdit-32查找，可能会显示很多，但改的只有一处，就看它旁边的资源！保存接下来就是进行软件测试……。如果软件下一版本出来后，先用原来保存的汉化包（金山快译2002永久汉化内部的文件）进行汉化，大部分软件升级不会发生很大改变，翻译新版本的英文资源，再保存！运行软件能否正常运行，再用exescope进行“美化”继续进行上面的操作……，这样效率可能会大大提高，如果有更好的工具，当然是使用之！优胜劣汰！
无论怎么讨论，我们的目的主要是提高汉化软件的效率（质量+速度），为我们更好的发展，关于汉化新世纪的经费问题，我想提出一点意义：1、可以联系杂志社，把汉化新世纪的文章发表出去，稿费还是不低的……^-^2、也可以自己办一本杂志（非电子杂志，而是像《网迷》《电脑爱好者》等）如《汉化新世纪》，这样以后经费问题，就可以解决，使网站更好的发展！3、商业汉化（贵站已经实施，可能效果不是很好，可以联系英文软件，不可被动等待，要主动！！！）
这是本人的一点愚见！希望给大家提供帮助！
容笑
二○○二年五月二十三日
编辑　　 发贴时间 2002/05/23 11:24am　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这是VL的简介及下载，好好看看世纪的教程吧，
http://www.hanzify.org/detail.asp?SOFT_ID=3458

极佳的可视化软件汉化工具，可以汉化运行在Windows 3.x, 95, NT 甚至Windows CE下的16位和32位程序，可汉化的文件包括：可执行程序 (*.exe)、动态链接库 (*.dll)、驱动程序 (*.drv)、Active X控件(*.ocx)、控制面板扩展 (*.cpl)，可汉化的资源有strings, menus, dialog boxes, accelerators,bitmaps, icons, cursors, user-defined data（可添加用户自定义数据）、用户词典任意扩充、轻松引入利用以前汉化好的资源（可以使用不同软件之间的汉化资源，只要字串相同即可）。不支持rcdata资源，对系统要求高，存盘有时会出错。
编辑　　 发贴时间 2002/05/23 06:35pm　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这是LL的简介及下载，好·好好看世纪看的教程吧。
http://www.hanzify.org/detail.asp?SOFT_ID=4049Language Localizator 是一个相当不错的专门汉化 Delphi、BC++ Builder所编程序的汉化工具，可读出的资源类型有 RCDATA、DIALOG、STRINGS 等。它的最大优点在于具有字典翻译功能，这在汉化 Delphi 程序的工具中是仅有的一个！另外，在 NT 下它支持资源回写，在 WIN9x 系统中也可结合其他工具进行回写；还有，它可以单独存出 .DFM 文件中的图形，以便进行修改。如果将它和其他一些汉化工具结合使用，将使得汉化 Delphi 程序的工作效率大大提高！强烈推荐！

5.0 版本开始，软件已经支持 RCDATA 的可视化编辑/汉化，支持 win9x 下直接回写资源！汉化版中附带了软件公司另外提供的字典转换工具(Convert50.exe)，可以将软件 4.x 版本生成的字典转换为 5.x 格式的字典。

本汉化已由飞鹰兄制作了简单的破解，破解了软件使用时间限制及提示信息，但不能一次性回写所有资源的限制尚未破解。

编辑　　 发贴时间 2002/05/23 06:42pm　 [image] IP: 已设置保密
该用户目前不在线 周氏工作室

威望: 0
级别: 新手上路
魅力: 837
经验: 250
金钱: 3071 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2001/09/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如何在不影响汉化质量的情况下， 提高汉化效率，一直是我的心事，有何高见请多多拿来，不要藏私哟！！！
编辑　　 发贴时间 2002/06/11 10:57am　 [image] IP: 已设置保密
该用户目前不在线 pretender

威望: 0
级别: 侠客
魅力: 487
经验: 388
金钱: 1846 雷傲元
来自: 辽宁
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哦对了，有一个建议，就是诸位兄台能否联手编写一部英文=》中文的通用词典，这样，许多人在汉化软件时就可以有一个标准！！！
编辑　　 发贴时间 2002/06/18 05:31pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Language localizator 字典下载
Visual localize 字典下载
Visual Localize　微软字典
编辑　　 发贴时间 2002/06/18 09:30pm　 [image] IP: 已设置保密
该用户目前不在线 darkmoon

威望: 0
级别: 新手上路
魅力: 249
经验: 196
金钱: 1356 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/04/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么我下载了Language localizator 字典
覆盖到Language localizator目录下出错？
我用的Language Localizator 5.04.02.048 汉化版
编辑　　 发贴时间 2002/06/22 11:35pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那个字典是for LL4.x的，你必须首先用LL5.x自带的convert50.exe将其转为5.x的字典~
编辑　　 发贴时间 2002/06/23 11:35am　 [image] IP: 已设置保密


真事汉化心态!

  汉化交流　[返回]
     真事汉化心态!
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 83 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 真事汉化心态!　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由newwish在 2002/05/21 07:57pm 编辑]

其实以下的东西在我的心里有一段时间了,总是不知从何说起,现在借着firebird 的帖子,贴上它,是什么,仁者见仁,智者见智!

知道汉化软件是在一本杂志的光盘上,光盘中的软件大都带有汉化补丁,从那时起就喜欢上了汉化,总是认为汉化很高深,从此以后上网就经常找汉化的网站最初的是在汉化资源网
和汉化新世纪,其他的个人的汉化站点也是经常光临,每当有了英文的软件第一个想到的是找它的汉化补丁,如果没有总觉得遗憾,久而久之就养成了一个习惯,一个软件如果没有汉化
版和补丁就宁可先不用也要等汉化的出来再下载.
软件下载多了,也知道吕达嶸.YY,真的很羡慕他们能作出那么完美的东西,那感觉就像我刚买电脑时,卖电脑的说我给你重新作个系统吧,那技术是遥不可及的.
看了几篇汉化教程,我就想我为什么不能自己作呢,说干就干,拿来一个小软件就开始作实验,软件很小就一个主程序,用Exescope打开,资源一目了然,没有多长时间就算汉化完了,以为汉化无非是用工具修改几个英文单词了事.拿着自己的作品很是得意,但是我发现有很多的资源明明汉化了,但是还是显示英文,(因为当时不知道有ASCII等字符串要汉化的),虽然这样还是掩饰不住自己的喜悦心情,半中半英的软件也用了很长时间........
没有什么原因,就开始喜欢上汉化了,在论坛上汉化界的前辈们总是不遗余力的帮助,也知道了汉化根本不是当初想的那样.汉化也涉及了很多的方面,壳,自效验,字符串,VB程序的软件等等很多的方面,汉化并不是单纯得用工具挑出几个英文单词那么简单,它需要过硬的技术和足够的耐心,有时还要有准确的判断能力.
自然就有了几个标着"汉化:NewWish"的东西,或多或少,或好或坏,总算满足了自己的虚荣心,但是随之而来的问题是越来越多了,很多网友对于作品的批评和建议也让我感到作品能对得起自己,才有脸面对使用自己东西的朋友们,我越来越感到以前的东西实在是很没有脸拿出去,有些根本就是很不成熟的东西......
总结我学汉化这几个月的经验,可能会有跟我一样心态的人,如果有就当是前车之鉴:

1汉化根基很差,只靠着对汉化的一腔热情,做出来的东西漏洞百出,很是见不得人.

2拿到个软件,不管什么三七二十一就用工具一通猛改,遇到了问题,过分依赖论坛,不懂得看前辈留下的宝贵教程,其实教程里很明白.

3完成后不知道彻底测试一下就急于发表,无法了解未知的错误和疏忽,往往造成不可预知的后果.
编辑　　 发贴时间 2002/05/21 07:46pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么跟我一个样^_^我感觉也是这样
兄弟，你说得太对了
编辑　　 发贴时间 2002/05/22 11:07pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化人的心路历程
编辑　　 发贴时间 2002/05/23 09:02am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
写得好，给新手们一个警示。
编辑　　 发贴时间 2002/05/23 12:51pm　 [image] IP: 已设置保密


做好汉化软件的烦恼！

  汉化交流　[返回]
     做好汉化软件的烦恼！
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 134 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 做好汉化软件的烦恼！　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我个人属于完美主义，做汉化软件就要做好，包括每一个细节，每个对话框的字体和布局，可是这样通常都会花费很多时间，等我完成时发现已经有更新的版本或者已经有别人做的汉化版了(可能没有我那么完美～)，这样会打消我很大的积极性。唉～真是烦啊！
编辑　　 发贴时间 2002/05/06 11:10pm　 [image] IP: 已设置保密
该用户目前不在线 古友

威望: 0
级别: 侠客
魅力: 408
经验: 270
金钱: 1786 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/01/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/05/06 11:51pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
很赞同你对汉化的态度，做汉化，就要尽量把汉化做好，其实无论什么事情都需要有个认真的态度。
至于你的烦恼，我觉得完全没必要，想想做汉化为了什么？
为的是抢先发布？
为的是大家的吹捧？
我觉得如果不在乎这些，烦恼也就迎刃而解了。
如果你的汉化真如你所说的，真正是精心制作，不要管什么版本的问题，只要是好东西，就会得到大家的认同的。
编辑　　 发贴时间 2002/05/07 00:04am　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是啊，YY兄说得有理，呵呵，多谢你的理解
编辑　　 发贴时间 2002/05/07 11:57am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我赞同您做汉化追求完美的一丝不苟。但我不求非要在汉化界扬名立万。只要无人指责你的作品低劣或已尽力做到了最好，或换个角度，自身作为一名该作品的普通用户，用起来感觉还不错，我就会睡得很好。--我的作品很少，但经得起考验。
编辑　　 发贴时间 2002/05/07 10:45pm　 [image] IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
真希望所有汉化人都是这样的想法，那汉化真是可以扬眉吐气了
编辑　　 发贴时间 2002/05/08 08:36pm　 [image] IP: 已设置保密
该用户目前不在线 crystalworm

威望: 0
级别: 侠客
魅力: 374
经验: 282
金钱: 1668 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/05/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
YY说得很对！支持！
编辑　　 发贴时间 2002/05/09 01:39am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
唉,最近汉化成一个具有88对话框,799字符串,大量网络术语的SSH Secure Shell Wincilent,感觉一个字,累.
开始做这个汉化只是为了自己网站内部使用,现在做的这么辛苦而且国内和港台地区尚无类似汉化,真想把它给发布了.也好让后来的汉化人汉化同类的软件时候有个参考.
编辑　　 发贴时间 2002/05/17 09:36am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 ICLA

威望: 0
级别: 侠客
魅力: 310
经验: 252
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/05/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
慢工出細活，又不是有甚麼壓力。有時候，把一件事情做好，是很有成就感的事。像小弟就是這樣，可能手邊已經有一個「稍可見人」的中文化軟體，但是放著慢慢看，甚至可以看出當初看不到的「盲點」。
编辑　　 发贴时间 2002/05/18 02:10pm　 [image] IP: 已设置保密


Bicubic 一词是何义?该怎样译呢?

     Bicubic 一词是何义?该怎样译呢?
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 138 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Bicubic 一词是何义?该怎样译呢?　　 回复贴子
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Bicubic 一词是何义?该怎样译呢?
该词用在图像插补(interpolation)功能中的一个选项.有"双线性,循环方式..."等等,就是这个词无从汉化.
不知各位有何高见?
谢谢大家.
编辑　　 发贴时间 2002/03/24 12:36pm　 [image] IP: 已设置保密
该用户目前不在线 tangail

威望: 0
级别: 侠客
魅力: 1218
经验: 720
金钱: 3997 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 45 篇
注册日期: 2002/02/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
以下是 IBM 智能词典中的辞条：
Bicubic
(计算机词汇)
bicubic Hermite surface [计] 双三次厄米特曲面
bicubic spline [计] 双三次样条
bicubic transFORMation [计] 双三次的变换
bicubic [计] 双三次的
编辑　　 发贴时间 2002/03/24 12:49pm　 [image] IP: 已设置保密
该用户目前不在线 tangail

威望: 0
级别: 侠客
魅力: 1218
经验: 720
金钱: 3997 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 45 篇
注册日期: 2002/02/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Bicubic 是一种插值算法，所谓“双三次”，即Bilinear通过取每个像素与上下左右四个相邻像素的色彩平均值（三次曲线计算）的方式取得均衡。Bilinear 补色的效果最佳，但对机器的要求也高。建议译成“双三次方补差值法”，好象 Photoshop、ACDSee 中均有类似选项。
编辑　　 发贴时间 2002/03/24 01:19pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢 tangail 兄弟! 终于弄明白了.
编辑　　 发贴时间 2002/03/26 06:57pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
看来IBM 智能词典不错：）
金山糍粑好像没有专门这个单词的解释，不知道是不是我辞典安装的不够:)
编辑　　 发贴时间 2002/03/26 11:40pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/03/26 11:40pm 发表的内容：
看来IBM 智能词典不错：）
金山糍粑好像没有专门这个单词的解释，不知道是不是我辞典安装的不够:)

金山词霸2002也有

朗文英汉综合电脑词典
bicubic
【修】双三次

bicubic interpolation
双三次插值
编辑　　 发贴时间 2002/03/27 02:08pm　 [image] IP: 已设置保密
该用户目前不在线 tangail

威望: 0
级别: 侠客
魅力: 1218
经验: 720
金钱: 3997 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 45 篇
注册日期: 2002/02/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
说到汉化人必备的翻译类、词典工具，实在有一番感叹：从金山到实达铭泰，好几年也换过不少了，金山快译2000～2002、金山词霸2000～2002、东方快车2000～典藏版～3000～XP、东方大典XP、雅信CAT、IBM翻译家2000、IBM智能词典2000、Dr.eye译典通、中软译星等等……到如今最喜欢的还是IBM智能词典和Dr.eye译典通，虽然比较起金山词霸来显得单薄了些，但它们取词准确、翻译恰当的特性是我一直还在使用的原因之一；尤其是IBM智能词典，不但对非连带词组的识别较好，且每个词条都有相关的计算机释义、词义扩展，最重要的是，不会再像金山词霸那样打开一大堆的专业词典叫你无所适从了（少挂几个词典也不行，那又太不够看了），IBM往往给出的是最准确、最通用的翻译，如果你不是什么医学类、地质类的用户的话。
不过话又说回来，看看Linux，有几个做得好的词典工具，大概只有星际译王做得好一点吧，毕竟还可以取词，想想这样的软件在 Windows 下哪能拿得出手，真希望在 Linux 下也能够有那么多的翻译工具。

-------------------------------------------------------------------------------- 恨少填词谱曲才，平生不惯学音牌！
编辑　　 发贴时间 2002/03/27 02:52pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Dr.eye译典通有没有谁能告诉我下载的地方？我找朋友下一个，我这里一直没有看到D版的碟
编辑　　 发贴时间 2002/03/27 05:23pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
Dr.eye2002译典通在
ftp://ycuckoo.d2g.biz/soft/
有
登陆密码到论坛http://www.pcsight.com/forum/index.asp去找。 (153M)
编辑　　 发贴时间 2002/03/27 11:44pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


“Differencing disk image” 该如何翻译才好？for Virtual PC v4.2

  汉化交流　[返回]
     “Differencing disk image” 该 ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 47 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： “Differencing disk image” 该如何翻译才好？for Virtual PC v4.2　　 回复贴子
该用户目前不在线 虹旭

威望: 0
级别: 侠客
魅力: 381
经验: 266
金钱: 1639 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/01/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Virtual PC v4.2 已汉化到尾声但是就是这句翻译不好.[求助]
编辑　　 发贴时间 2002/01/04 11:49pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
“区分磁盘镜像”怎样？
编辑　　 发贴时间 2002/01/05 07:38am　 [image] IP: 已设置保密
该用户目前不在线 虹旭

威望: 0
级别: 侠客
魅力: 381
经验: 266
金钱: 1639 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/01/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这句英文在软件中表示为一种磁盘类型。如果叫“区分磁盘镜像”感觉上不是很好。
编辑　　 发贴时间 2002/01/05 10:23am　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
磁盘映像差分化
编辑　　 发贴时间 2002/01/06 06:11pm　 [image] IP: 已设置保密
该用户目前不在线 znz169

威望: 0
级别: 新手上路
魅力: 120
经验: 112
金钱: 1053 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用过了,在winxp下不能用!
编辑　　 发贴时间 2002/01/09 08:03pm　 [image] IP: 已设置保密


Edit profile怎样译最确切？

  汉化交流　[返回]
     Edit profile怎样译最确切？
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 58 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Edit profile怎样译最确切？　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
profile在翻译时译为什么最确切？比如：
“Specify new profile settings below：”
编辑　　 发贴时间 2002/06/24 04:00pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
配置文件
编辑　　 发贴时间 2002/06/24 04:18pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不会吧？那Profile Name是什么？是配置文件名？
编辑　　 发贴时间 2002/06/24 04:51pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Edit Profile：编辑配置文件
编辑　　 发贴时间 2002/06/24 05:22pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Profile登录档,设定档,信息档,甚至可以翻译成数据库,随便翻个符合软件的语境的不就结了,没有啥固定的翻译吧.
编辑　　 发贴时间 2002/06/24 05:53pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由douglas在 2002/06/24 04:51pm 发表的内容：
不会吧？那Profile Name是什么？是配置文件名？

没错啊，“Profile Name”就是“配置文件名”，同样地：
new Profile => 新建配置文件
specify Profile => 指定配置文件
open Profile => 打开配置文件
import/export Profile => 导入/导出配置文件
……
随便用哪个词典工具都查得到的，如果查不到，像这样的合成词，拆分开来就查到了，比如：pro file；国外作者喜欢自造合成词、缩写等
编辑　　 发贴时间 2002/06/24 05:55pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由曾半仙在 2002/06/24 05:53pm 发表的内容：
Profile登录档,设定档,信息档,甚至可以翻译成数据库,随便翻个符合软件的语境的不就结了,没有啥固定的翻译吧.

这只是沿用台湾那边的译法，即使是所谓的登录档、设定档、信息档也还是“配置文件”的意思（登录档：记录登录信息的配置文件……）。
编辑　　 发贴时间 2002/06/24 06:00pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢季季兄指教！
编辑　　 发贴时间 2002/06/24 06:50pm　 [image] IP: 已设置保密


Global Config Directory是什么目录？

  汉化交流　[返回]
     Global Config Directory是什么　...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 54 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Global Config Directory是什么目录？　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Global Config Directory是什么目录？
编辑　　 发贴时间 2002/06/24 07:25pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Global Config Directory => 全局配置目录

不敢肯定，猜的。。。
编辑　　 发贴时间 2002/06/24 07:37pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还有Global Away，在这里away是一种离开状态
编辑　　 发贴时间 2002/06/24 08:02pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还有：Global Disconnect 、Global Reconnect
编辑　　 发贴时间 2002/06/24 10:48pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由拳拳在 2002/06/26 03:44am 编辑]

可能是一个网络类、通信软件吧！要不就是个黑客工具？如果是的话，是有很多专业技术概念的。如果一窍不通，是很难翻译的。对这个，我也是无知，只能提供一点浅见仅供参考，不可当真哦^o^

Global 大概指的是 Global Position System，意指具有全球定位的通信系统，最好不翻译。_____纯粹猜测！！
或者指的是 Global Sources Connect，即“环球资源网上交易互联系统”？？

Global Config Directory => Global 配置目录
Global Away => Global 服务取消
Global Disconnect => Global 服务断开
Global Reconnect => Global 服务重新连接
编辑　　 发贴时间 2002/06/25 01:57am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呀,Golbal不会指这个意思地......
可能使多个连接同时进行操作的软件吧!!!
你说出软件名才好让别人帮你呀
编辑　　 发贴时间 2002/06/25 08:20pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 ICLA

威望: 0
级别: 侠客
魅力: 310
经验: 252
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/05/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Global away、Global Disconnect 與 Global Reconnect 都是 Trillian 裡面的用詞吧！？

至於 Global Config Directory 好像不是。
编辑　　 发贴时间 2002/06/27 04:28pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
楼上的兄弟说得对。Global Config Directory 也是的
编辑　　 发贴时间 2002/06/28 02:25pm　 [image] IP: 已设置保密


sessions 这个单词怎么翻译？

     sessions 这个单词怎么翻译？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 119 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： sessions 这个单词怎么翻译？　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是CD测试方面的单词
编辑　　 发贴时间 2002/07/14 07:53pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
翻译为区段
编辑　　 发贴时间 2002/07/14 09:15pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
翻译成区段、片段都有。
见过不少刻录软件的官方中文版翻译成片段，不过那些官方中文版偶都不敢恭维，很多都是台湾方面的习惯用语，估计是请台湾的公司做的本地化。
我个人倒是比较倾向于翻译成区段。
编辑　　 发贴时间 2002/07/15 00:34am　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还有Tracks在光盘里翻译成什么呢？我觉得磁道不合适，音轨也不太对，没词了～：）
编辑　　 发贴时间 2002/07/15 11:04am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
正规的叫法就叫“音轨”，通俗点就叫“曲目”。
编辑　　 发贴时间 2002/07/15 11:27am　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那 Audio track 和 data track 又如何翻译呢？？？？

音规？数据音规？！ ：（
编辑　　 发贴时间 2002/07/15 03:44pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由mimizero在 2002/07/15 03:44pm 发表的内容：
那 Audio track 和 data track 又如何翻译呢？？？？
音规？数据音规？！ ：（

音频磁道、数据磁道

编辑　　 发贴时间 2002/07/15 04:06pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由拳拳在 2002/07/15 04:24pm 编辑]

我可能会译成“音频轨”、“数据轨”。

台湾那边还有叫音频磁轨、数据磁轨的，不习惯。
编辑　　 发贴时间 2002/07/15 04:18pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
译成音轨、数据光轨也可以吧，最好世纪能有一个标准
编辑　　 发贴时间 2002/07/15 04:25pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由拳拳在 2002/07/15 04:57pm 编辑]

下面引用由莫名在 2002/07/15 04:25pm 发表的内容：
译成音轨、数据光轨也可以吧，最好世纪能有一个标准

似乎很难定出标准啊，很多官方的刻录软件还译成音频音轨、数据音轨、音频轨道、轨迹……好多，叫人无所适从。
就好像这个刻录，有叫写入、刻写，烧录、烧制…的，五花八门，个人有个人的用语习惯和审美意趣，即使由世纪定制一个标准，恐怕也很难叫别人去接受他不喜欢的译法：（
编辑　　 发贴时间 2002/07/15 04:33pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一直觉得英语毛病多，尤其是单词的多义实在厉害。这个单词我通常理解为某操作的执行周期，比如说压缩，从按确定开始压缩到压缩结束，这个过程段就可以叫一个session，但这个session在这里只跟压缩有关，而在不同的软件session代表的意思有所不同。所以我常常是意译。先理解session所在句子的整体意思，然后自己觉得用自己的中文怎样说顺溜就这么说吧。与其弄什么标准，还不如把软件功能搞清楚，才真正帮用户理解软件。
编辑　　 发贴时间 2002/07/16 01:47pm　 [image] IP: 已设置保密


Thumbnail Size 是什么意思，如何翻译？？ (无内容)

     Thumbnail Size　是什么意思，如 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 23 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Thumbnail Size　是什么意思，如何翻译？？　　 回复贴子
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/04/27 01:18pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
缩略图大小
编辑　　 发贴时间 2002/04/27 01:23pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


[讨论]这几个词可以不可以这样翻译？？？

  汉化交流　[返回]
     [讨论]这几个词可以不可以这样翻 ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 51 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [讨论]这几个词可以不可以这样翻译？？？　　 回复贴子
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
MP3 Portable Player (这样拼吧，可移动MP3播放器）
Palm PDA with MP3 Module 带MP3播放模块的Palm
WinCE PDA with MP3 Module 带MP3播放模块的HPC(WinCE..)
Mobile Phone with MP3 Module 带MP3播放模块的手机

编辑　　 发贴时间 2002/09/10 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
差不多
编辑　　 发贴时间 2002/09/10 06:54pm　 [image] IP: 已设置保密
该用户目前不在线 vic810

威望: 0
级别: 侠客
魅力: 268
经验: 202
金钱: 1388 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可移动改成便携是不是好一些
编辑　　 发贴时间 2002/09/15 10:13pm　 [image] IP: 已设置保密


[讨论]这句话是什么意思？？

  汉化交流　[返回]
     [讨论]这句话是什么意思？？
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 26 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [讨论]这句话是什么意思？？　　 回复贴子
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Please referance SMBIOS specification for detail inFORMation.高手帮助翻译一下？？？
编辑　　 发贴时间 2002/07/19 00:54am　 [image] IP: 已设置保密
该用户目前不在线 FeiXJ

威望: 0
级别: 侠客
魅力: 409
经验: 240
金钱: 1061 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请参考 SMBIOS 的说明书以获取更多信息。
编辑　　 发贴时间 2002/07/19 10:14am　 [image] IP: 已设置保密
该用户目前不在线 FeiXJ

威望: 0
级别: 侠客
魅力: 409
经验: 240
金钱: 1061 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不！是“详细”信息。
编辑　　 发贴时间 2002/07/19 10:16am　 [image] IP: 已设置保密


[原创]哪位帮我看一下这几个句子如何翻译啊？（关于多媒体软件的）谢谢了！！

  汉化交流　[返回]
     [原创]哪位帮我看一下这几个句子 ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 72 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [原创]哪位帮我看一下这几个句子如何翻译啊？（关于多媒体软件的）谢谢了！！　　 回复贴子
该用户目前不在线 1999
   哦，帅哥哟
天秤座

威望: 0
级别: 侠客
魅力: 525
经验: 376
金钱: 1948 雷傲元
来自: 天堂
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
1. Use this option for creating audio only clips that will use the entire bandwidth of the presentation.

2. Use this option for creating audio only clips that will be part of a multimedia presentation and sharing bandwidth with other RealMedia datatypes such as RealPix, RealFlash, etc.

3. Please note that Single Rate files do not support backward compatibility streams. Player Compatibility is only enabled when creating SureStream files.

4. Select whether audio or video should be emphasized in your SureStream clips during degraded bandwidth conditions.

5. Should be used with content that was converted from 24 fps film to 30 fps video.

6. Removes interlace artifacts from NTSC or PAL video input. Will only affect video input with a height of 240 lines or greater. This filter should not be used with non-interlaced video.
编辑　　 发贴时间 2002/04/07 02:24pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这些句子的语法有点……
1、使用该选项来创建只有音频的场景，这样在播放时将会使用全部带宽。
2、使用该选项来创建只有音频的场景，这样的场景将成为多媒体演示的一个部分，因此播放时将与其他实时多媒体数据格式，比如RealPix, RealFlash等共享带宽。
3、请注意，这个单一速率文件无法支持向后兼容的流媒体。只有创建了SureStream文件才能支持对播放器的兼容。
4、无论是选择了音频还是视频都将以在SureStream场景中严重降低带宽为代价。(有些强译哟)
5、这个将被使用的内容已经从24 fps转换为30 fps视频影片了。
6、对于所输入的NTSC或PAL视频信号将清除其中的隔行扫描噪声。其只会影响240线或以上高度的输入视频。该过滤器对于非隔行扫描的视频是无效的。

对于视频多媒体还不是很熟悉，只是抛砖引玉而已，请指正。
编辑　　 发贴时间 2002/04/14 02:12am　 [image] IP: 已设置保密
该用户目前不在线 1999
   哦，帅哥哟
天秤座

威望: 0
级别: 侠客
魅力: 525
经验: 376
金钱: 1948 雷傲元
来自: 天堂
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
十分感谢！！
真是救命恩人啊！:~D
编辑　　 发贴时间 2002/04/14 11:40am　 [image] IP: 已设置保密
该用户目前不在线 ICLA

威望: 0
级别: 侠客
魅力: 310
经验: 252
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/05/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由ICLA在 2002/09/08 05:53am 编辑]

1. 使用此選項來建立僅包含音訊的片段，這些片段在簡報時會使用所有頻寬。
2. 使用此選項來建立僅包含音訊的片段，這些片段將會是多媒體簡報的一部分，並與其他 RealMedia 資料類型 (RealPix、RealFlash 等) 共用頻寬。
3. 請注意，「單一位元率」檔案不支援向下相容的資料流。只有在建立 SureStream 檔案時，播放程式的相容性才會啟用。
4. 選取頻寬條件變差時，是否要在 SureStream 片段中強調音訊或視訊。
5. 應該配合那些由每秒 24 個畫面轉換為每秒 30 個畫面的視訊內容來使用。
6. 移除 NTSC 或 PAL 視訊輸入中人為因素導致的交錯。僅會影響高於 240 條垂直掃瞄線的視訊輸入。此濾波器不應使用在非交錯視訊上。

1. 使用此选项来建立仅包含音讯的片段，这些片段在简报时会使用所有频宽。
2. 使用此选项来建立仅包含音讯的片段，这些片段将会是多媒体简报的一部分，并与其它 RealMedia 数据类型 (RealPix、RealFlash 等) 共享频宽。
3. 请注意，「单一位率」档案不支持向下兼容的数据流。只有在建立 SureStream 档案时，播放程序的兼容性才会启用。
4. 选取频宽条件变差时，是否要在 SureStream 片段中强调音讯或视讯。
5. 应该配合那些由每秒 24 个画面转换为每秒 30 个画面的视讯内容来使用。
6. 移除 NTSC 或 PAL 视讯输入中人为因素导致的交错。仅会影响高于 240 条垂直扫瞄线的视讯输入。此滤波器不应使用在非交错视讯上。

编辑　　 发贴时间 2002/06/27 04:20pm　 [image] IP: 已设置保密


版主,帮个忙吧!

     版主,帮个忙吧!
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 08:47pm

      您是本帖第 45 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 版主,帮个忙吧!　　 回复贴子
该用户目前不在线 wzx

威望: 0
级别: 圣骑士
魅力: 2090
经验: 878
金钱: 4942 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 109 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化一压缩软件时遇到一字眼,不知如何翻.
File %s continued in cabinet '%s'$0A$0APath to cabinet '%s'$0A$0AExtract ?
就是其中的 "Cabinet" , 不知否指以扩展名为 .cab 的压缩档案?
编辑　　 发贴时间 2001/08/24 12:53pm　 [image] IP: 已设置保密
该用户目前不在线 伟Ⅱ
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 5912
经验: 1228
金钱: 17178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 48 篇
注册日期: 2001/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
就是这个东西，我一般不翻译。你不会是汉化cutezip 吧？我已经汉化好了：-）
编辑　　 发贴时间 2001/08/24 11:21pm　 [image] IP: 已设置保密
该用户目前不在线 wzx

威望: 0
级别: 圣骑士
魅力: 2090
经验: 878
金钱: 4942 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 109 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对啊,既然你做了,我就不传了.
编辑　　 发贴时间 2001/08/26 05:32pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


撤销 还是 撤消

     撤销 还是 撤消
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 67 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 撤销 还是 撤消　　 回复贴子
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
以前我提出这个问题过啊，炎之川要我按照微软的翻译来汉化

但是，在Windows XP中，Undo 汉化成了撤销，在win 9x 中还是撤消

所以，我认为有必要在新世纪提出来，好让汉化人有一个统一的汉化标准
编辑　　 发贴时间 2002/04/06 08:04pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
新华字典里是“撤销”
编辑　　 发贴时间 2002/04/06 08:38pm　 [image] IP: 已设置保密
该用户目前不在线 VisonTOm

威望: 0
级别: 侠客
魅力: 309
经验: 260
金钱: 1466 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2001/11/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
好别扭，而且看不习惯!
编辑　　 发贴时间 2002/04/06 09:25pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我都是翻译成撤消哟，平时五笔词组都能打出来，可是撤销也能打，真不知道哪个是正宗
编辑　　 发贴时间 2002/04/06 10:29pm　 [image] IP: 已设置保密
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还是 撤消 熟悉一些

编辑　　 发贴时间 2002/04/12 08:18pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
根据台湾的汉化团队和我们世纪，一般情况下，都是汉化成[撤消]的。
编辑　　 发贴时间 2002/04/12 09:52pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


大家来帮我看看这些词如何翻译

     大家来帮我看看这些词如何翻译
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月13日 07:58pm

      您是本帖第 21 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家来帮我看看这些词如何翻译　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是关于CPU特性的术语:

Time Stamp Counter
Model Specific Registers
Self Snoop
Debug Trace Store
Page Attribute Table
Machine Check Architecture
Page Global Enable
Machine Check Exception
Way Associative

多谢各位了

编辑　　 发贴时间 2002/05/18 11:12am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由天秤雨在 2002/05/18 11:56am 编辑]

http://www.lzu.edu.cn/netteach/dncz/yjzs/cpu/cpushu.htm
编辑　　 发贴时间 2002/05/18 11:56am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


大虾帮我翻译一个地址，OK？

  汉化交流　[返回]
     大虾帮我翻译一个地址，OK？
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 86 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大虾帮我翻译一个地址，OK？　　 回复贴子
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
四川轻化工学院德阳分校2001级计算机
要老外和中国邮递员都懂！我是让外国老给我写信的！
编辑　　 发贴时间 2002/01/07 11:36am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我怎么不懂你再说什么啊。
编辑　　 发贴时间 2002/01/07 09:49pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题是何意思，何解
编辑　　 发贴时间 2002/01/09 01:04pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
理解能力不好啊！除了我：）
编辑　　 发贴时间 2002/01/09 01:08pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
意思是帮我翻译以下地址为英文,也就是老外写地址那种格式!
四川轻化工学院德阳分校2001级计算机系
我知道应翻译为XXXXXXXX,sichuan,china
问题是这XXXXXXXX应是怎么译呢?????
外国人写信嘛,地址是从小到大的,不知中国邮递员懂不懂呢????

编辑　　 发贴时间 2002/01/09 10:34pm　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
This is your english address:
Mr. LIU Bo
Class 2001-XXX
Computer Department
Deyang Branch
Sichuan Institute Of Light Industry And Chemical Technology
Sichuan Province, 618000
P.R.China

最好是编辑一个中英文对照的BMP文件，作为一个附件发给老外，让他打印出来直接贴在信封上。
这是与不同语言国家朋友联系的高招,老兄本人一直这么做:-D
编辑　　 发贴时间 2002/01/10 02:44am　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢，可你那方法必须是熟人吧，不熟他会那么麻烦地去打印吗？
编辑　　 发贴时间 2002/01/10 03:34am　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
还有个问题，就是中国的邮递员有那么高的水平，能正确送到吗？？？？
编辑　　 发贴时间 2002/01/10 08:23am　 [image] IP: 已设置保密
该用户目前不在线 oulan

威望: 0
级别: 骑士
魅力: 560
经验: 482
金钱: 1896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 57 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
你得BMP就这么编辑：

Mr. LIU Bo (刘波）
(618000 四川轻化工学院,德阳分校,2001级,计算机系)
Class 2001-XXX
Computer Department
Deyang Branch
Sichuan Institute Of Light Industry And Chemical Technology
Sichuan Province, 618000
P.R.China

在境外老外看洋文，入境后中国邮递员当然看中文。
国外办公环境比我们好多了，只要能收email的地方随时都可以打印输出，举手之劳。
生人更应该这么做，尽量给对方以方便。在国外，第一次通信并要求回复时往往夹带一个写好回寄地址并贴了邮票的空信封。

祝你成功！！！

编辑　　 发贴时间 2002/01/10 04:26pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢各位!!!!!
编辑　　 发贴时间 2002/01/12 05:11am　 [image] IP: 已设置保密
该用户目前不在线 ranker
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 230
经验: 164
金钱: 1369 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/01/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
这位兄弟想钱呢，老外的赚钱网站一般不收带附件的电邮，看运气吧，一般向上面写的就可以了。
编辑　　 发贴时间 2002/01/13 09:17pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵~~~~~~~~
不是想钱,是交了个外国网友而已:)
编辑　　 发贴时间 2002/01/13 09:24pm　 [image] IP: 已设置保密
该用户目前不在线 ranker
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 230
经验: 164
金钱: 1369 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/01/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
那就好办了，打个中英对照的地址抓成图片发过去就可以了。
编辑　　 发贴时间 2002/01/14 07:20am　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实我多虑了，外国人很有钱的，买得起电脑的一定买得起打印机！我先前担心他没打印机，怕他麻烦呢！
编辑　　 发贴时间 2002/01/14 09:39pm　 [image] IP: 已设置保密


大侠们帮我看看这几个词改如何翻译？

  汉化交流　[返回]
     大侠们帮我看看这几个词改如何翻译？
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 49 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大侠们帮我看看这几个词改如何翻译？　　 回复贴子
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是图像浏览软件在从外部设备上获取图片时用到的，在‘获取’菜单中
WIA
TWAIN
Metadata
查了很多字典也查不到。
编辑　　 发贴时间 2002/09/25 03:46pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

麻烦了
编辑　　 发贴时间 2002/09/25 03:48pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
WIA 不太清楚。
TWAIN 不用翻译，是一种工业标准。
Meta data 我是翻译成元数据……
编辑　　 发贴时间 2002/09/25 06:02pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
WIA 是 Windows Image Acquisition 的缩写，这是 Windows XP 加入的一个新功能，该功能主要包括了 Windows XP 对图像设备的支持以及对图像信息的处理编辑等功能。
编辑　　 发贴时间 2002/09/25 10:22pm　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由WWP在 2002/09/25 10:22pm 发表的内容：
WIA 是 Windows Image Acquisition 的缩写，这是 Windows XP 加入的一个新功能，该功能主要包括了 Windows XP 对图像设备的支持以及对图像信息的处理编辑等功能。

学到知识了。

编辑　　 发贴时间 2002/09/26 02:06am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
TWAIN就是扫描仪通用的逻辑接口层
Meta data我看应该是图片标记信息,类似MP3的ID3v1,v2那种,

编辑　　 发贴时间 2002/09/26 06:17pm　 此 IP 为代理服务器 IP: 已设置保密


各位大虾请帮忙，有一个地方不会翻译！

     各位大虾请帮忙，有一个地方不会 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 31 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 各位大虾请帮忙，有一个地方不会翻译！　　 回复贴子
该用户目前不在线 crackfan
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 2179
经验: 662
金钱: 6212 雷傲元
来自: 广东潮阳
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2001/08/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化一个媒体播放软件时不知这几个怎么翻译，请帮忙！
Zoom
Zoom in / Zoom out.
Zoom on / Zoom off.
Zoom axis -> width,height.
width
height
编辑　　 发贴时间 2001/09/15 02:25pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Zoom ——缩放
Zoom in / Zoom out. ——放大/缩小
Zoom on / Zoom off. ——启动缩放/关闭缩放
Zoom axis -> width,height. 按方向缩放->宽度,高度(或可译 单向缩放->横向.纵向)
width
height :
编辑　　 发贴时间 2001/09/18 03:06pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


各位老少爷们帮个忙！

  汉化交流　[返回]
     各位老少爷们帮个忙！
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 各位老少爷们帮个忙！　　 回复贴子
该用户目前不在线 pretender

威望: 0
级别: 侠客
魅力: 487
经验: 388
金钱: 1846 雷傲元
来自: 辽宁
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
小弟在汉化软件时遇到了一些英文翻译不准，所以放上来让大家帮俺译一下，在这里先谢谢了，以后我想还会有的！

Choose from a growing list of user suggested plugins!

Duplicate Registration Numbers

There are one or more windows that are currently hidden. To show all of the windows, click the 'UnHide All' button. If you would like to close the windows, click the 'Close All' button.

The windows below have been hidden by using the 'Hide All Windows' or 'Hide Active Window' commands. Simply double-click on the window name to restore/unhide the window, or select one or more windows and click the 'Unhide' button.

Display splash screen on startup
The sensitivity scale regulates the level of pop-up window control. This feature allows you to customize pop-up control to suit your personal surfing situation.

Aggressive
编辑　　 发贴时间 2002/06/18 09:47pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>Choose from a growing list of user suggested plugins!
从一个由用户提议的不断增加的插件列表中选择

>Duplicate Registration Numbers
复制注册码

>There are one or more windows that are currently hidden. To show all of the windows, click the 'UnHide All' button. If you would like to close the windows, click the 'Close All' button.
当前有一个或多个窗口被隐藏。要显示所有窗口，请点击“全部显示”按钮。如果希望关闭窗口，请点击“全部关闭”按钮。
编辑　　 发贴时间 2002/06/18 11:13pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>The windows below have been hidden by using the 'Hide All Windows' or 'Hide Active Window' commands. Simply double-click on the window name to restore/unhide the window, or select one or more windows and click the 'Unhide' button.
下面的窗口是使用“隐藏所有窗口”或“隐藏活动窗口”指令所设置的。只需在窗口名称上双击即可恢复/显示窗口，或者选择一个或多个窗口并点击“显示”按钮。

>The sensitivity scale regulates the level of pop-up window control. This feature allows you to customize pop-up control to suit your personal surfing situation
弹出窗口控制灵敏度调节。此功能允许你定制式和你个人的网络浏览弹出窗口控制。
(这里翻译要稍加斟酌)

>Aggressive
没有具体位置，不好说。

>Display splash screen on startup
启动时显示启动屏幕

编辑　　 发贴时间 2002/06/18 11:20pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我实在看不出来上面的英文有什么难以翻译的地方，建议你还是要加强自己的英文水平，尤其是英文长句的阅读能力，可以多看一些英文原文的短文，并试着翻译。

汉化技术上的问题，可能大家还能帮忙，但翻译上的问题，大多数情况下就只能靠你自己了。

编辑　　 发贴时间 2002/06/18 11:25pm　 [image] IP: 已设置保密
该用户目前不在线 pretender

威望: 0
级别: 侠客
魅力: 487
经验: 388
金钱: 1846 雷傲元
来自: 辽宁
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢炎先生的指点，其实以上英文的大概意思我是明白的，只是不知道怎样更加简练、确切的翻译，因为我这里没有什么专业术语词典之类的东西，我之所以在论坛上求助，是因为我想看看名家翻译这些英文是什么样的，仅此而已！我想对于我一个新手而言，我还需要更多的磨练！目前我对汉化有着浓厚的兴趣，也梦想着有一天能挤身成为汉化新世纪的一员，以后我会更加努力的！！！
编辑　　 发贴时间 2002/06/19 08:35am　 [image] IP: 已设置保密


语法分析一例探讨

  汉化交流　[返回]
     语法分析一例探讨
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 34 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 语法分析一例探讨　　 回复贴子
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
these settings will be used next time you save the file, or load a file without defined control codes.
这些设置将在你下一次保存文件时使用，或没有定义控制代码载文件。
这里will be used同时指两个内容：1、next time...2、load a file，因此建议：当你下次保存文件时，或者载入没有定义控制码的文件时，以上设置将被使用。原翻译使得used只针对next time，导致load a file成为主语谓语不通的短句(原翻译会错误理解为：这些设置将在你下一次保存文件时使用，这些设置或没有定义控制代码载文件。)。
选自Translator1.11"settingsNote"。
编辑　　 发贴时间 2001/08/09 04:07am　 [image] IP: 已设置保密


还有几个主板类别的单词,如何翻译

     还有几个主板类别的单词,如何翻译
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月13日 07:58pm

      您是本帖第 20 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 还有几个主板类别的单词,如何翻译　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
OS handles SSE Exceptions
RAS# Precharge
Row To Column
Data Prefetch Logic
编辑　　 发贴时间 2002/05/18 12:38pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.google.com/search?q=%E4%B8%BB%E6%9D%BF%E6%9C%AF%E8%AF%AD&ie=UTF8&oe=UTF8&hl=zh-CN&lr=

善用搜索引擎,有时会有很大的帮助:)
特别是这些硬件方面的词汇,一般都会有标准的翻译~
编辑　　 发贴时间 2002/05/18 01:44pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


几个单词的翻译

  汉化交流　[返回]
     几个单词的翻译
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 40 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 几个单词的翻译　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由douglas在 2002/07/06 10:49pm 编辑]

汉化中有这样一些词，怎么译更确切？
Batch 、Comment 、path 、Context （Help） ？
Property 和 preferences 都可以叫属性吗？
编辑　　 发贴时间 2002/07/06 10:17pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
批量、注释、路径、上下文（帮助）
属性、参数选择
编辑　　 发贴时间 2002/07/06 10:55pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
preferences 属性也可吧？记得DREAMEVER汉化版就这么翻译的
编辑　　 发贴时间 2002/07/07 02:28am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
preferences 我一般像 雨 那样译成“参数选择”或“选项设置”^^^
编辑　　 发贴时间 2002/07/07 08:26pm　 [image] IP: 已设置保密


紧急求助!!sprite是什么?

  汉化交流　[返回]
     紧急求助!!sprite是什么?
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 紧急求助!!sprite是什么? 　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化SWF scanner的时候,碰到这样一个句子:
sprite definition count
请教:应该如何理解?

编辑　　 发贴时间 2002/06/30 00:50am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般翻译为精灵吧，不过我觉得还是不译的好～
编辑　　 发贴时间 2002/06/30 11:20am　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
在汉化游戏的软件里..这个词都是直接翻成精灵的......
编辑　　 发贴时间 2002/07/05 02:12am　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由子牙在 2002/07/05 02:12am 发表的内容：
在汉化游戏的软件里..这个词都是直接翻成精灵的......

好像不正确吧！
至少sprite在模拟器软件中是指屏幕上显示的一个个图像块，翻译成活动块才是最标准的。

编辑　　 发贴时间 2002/07/05 02:43am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由flashs在 2002/07/05 02:43am 发表的内容：
好像不正确吧！
至少sprite在模拟器软件中是指屏幕上显示的一个个图像块，翻译成活动块才是最标准的。

同意，sprite ＝> 子画面`~~
编辑　　 发贴时间 2002/07/05 06:20am　 [image] IP: 已设置保密


看看这句话应该如何翻译

  汉化交流　[返回]
     看看这句话应该如何翻译
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 50 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 看看这句话应该如何翻译　　 回复贴子
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
一篇模拟器的FAQ中有这么一句话，如下：
Use the "Block transfer" page flipping mode in the nVidia OpenGL display properties (I've added some additional code to avoid flickering in 1.62, but sure is sure.
其中的“but sure is sure.”应该如何翻译，请各位朋友指点。
编辑　　 发贴时间 2002/07/12 00:03am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
但应该是可靠的（我想没有任何问题）。。。

编辑　　 发贴时间 2002/07/12 05:26am　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由兰猫在 2002/07/12 10:28am 编辑]

flashs兄弟
我觉得你的网站做得很好
就是速度慢了点－－是不是主页上的动画太多了？
我的主页只有3K，呵呵
个人觉得要是主页太大、速度太慢，会使很多人一去不回头的
不知道能不能主页用文本，次页隔行显示？我可是想常去看看的
（可能动画站都是这样，主页没图片也不好，那就当我没说罢）
：>

编辑　　 发贴时间 2002/07/12 10:24am　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由兰猫在 2002/07/12 10:24am 发表的内容：
flashs兄弟
我觉得你的网站做得很好
就是速度慢了点－－是不是主页上的动画太多了？
我的主页只有3K，呵呵
...

不是，是服务器有问题。我也犯愁呢。

编辑　　 发贴时间 2002/07/12 10:27am　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢了。
编辑　　 发贴时间 2002/07/12 10:28am　 [image] IP: 已设置保密


请教：Prespective 一词如何翻译？

     请教：Prespective 一词如何翻译？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 32 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教：Prespective 一词如何翻译？　　 回复贴子
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请教：Prespective 一词如何翻译？
近日碰到一多媒体软件的汉化，其中有 Prespective 一词。不知是什么意思？或者说应该怎样翻译更加帖切呢？
原文是：3D Prespective
谢谢！
编辑　　 发贴时间 2002/05/27 02:13pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
透视 or 透视图
编辑　　 发贴时间 2002/05/27 02:16pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢天秤雨兄弟！
编辑　　 发贴时间 2002/05/28 06:10pm　 [image] IP: 已设置保密


请教下面的翻译

     请教下面的翻译
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 42 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教下面的翻译　　 回复贴子
该用户目前不在线 stamina

威望: 0
级别: 新手上路
魅力: 123
经验: 112
金钱: 1055 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/01/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在汉化中遇到了翻译不准确的地方.请各位指教.
.Hiding an extension does not uninstall it. Furthermore, you can still run a control panel extension from a shortcut that you created before hiding it.
2.Word separators
3.Places Bar(这个指的是windows的哪里??)
4.Thumbnail(这个又是什么??)
5.You can direct address bar searches at a specific search engine by typing its name ahead of the search string. For example, you can create a search prefix called "msdn" and then type "msdn CreateWindow" to search for "CreateWindow" in MSDN.
以上是一个应用程序中的一些信息.请帮忙翻译.感激.............
谢谢了~~~~~
编辑　　 发贴时间 2002/01/11 12:54pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
1.一个隐藏的扩展（程序）没有被卸载。而且你仍然可以从那个在你隐藏他之前创建的控制面板扩展（程序）快捷方式运行它。
2.字分隔符（我也不太懂）
3.位置栏（可能是播放器的时间流动栏）
4.缩略图（以前我也不懂，不过汉化过几个图形工具后就知道了）
5.你可以在搜索字符串前通过键入它的名称用指定的搜索引擎直接从地址栏搜索。例如：你可以创建一个搜索前缀名为“msdn”然后键入“msdn CreateWindow”在 MSDN 中搜索“CreateWindow”。

你是在汉化 XP 的超级玩具吗，翻译得不好，所以仅供参考。
编辑　　 发贴时间 2002/01/11 02:53pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问:Enable If Program runs without Acceleration 该如何翻译？

  汉化交流　[返回]
     请问:Enable If Program runs wi ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 12 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问:Enable If Program runs without Acceleration 该如何翻译？　　 回复贴子
该用户目前不在线 一言

威望: 0
级别: 侠客
魅力: 274
经验: 208
金钱: 1336 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问:Enable If Program runs without Acceleration 该如何翻译较好？

编辑　　 发贴时间 2002/07/06 11:39am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
如果程序没有加速运行时启用

Acceleration -> 加速
(这个翻译还有疑问，因为不知道具体出现的环境)
编辑　　 发贴时间 2002/07/06 01:54pm　 [image] IP: 已设置保密


请问Tabstops如何翻译？？？ (无内容)

     请问Tabstops如何翻译？？？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 39 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问Tabstops如何翻译？？？　　 回复贴子
该用户目前不在线 Unkman

威望: 0
级别: 新手上路
魅力: 143
经验: 140
金钱: 1080 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/02/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/02/26 10:00pm　 [image] IP: 已设置保密
该用户目前不在线 ChinEase

威望: 0
级别: 侠客
魅力: 295
经验: 204
金钱: 782 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2001/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
制表符位置或制表位吧
你可以参考微软 WORD 相关设置中的用词。
编辑　　 发贴时间 2002/02/27 10:46pm　 此 IP 为代理服务器 IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


请问：only open and runing shell folders 如何翻译？

  汉化交流　[返回]
     请问：only open and runing she ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 31 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问：only open and runing shell folders 如何翻译？　　 回复贴子
该用户目前不在线 cdlh

威望: 0
级别: 新手上路
魅力: 128
经验: 114
金钱: 1070 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/09/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问：only open and runing shell folders 如何翻译？
编辑　　 发贴时间 2002/09/24 06:08pm　 [image] IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我这样翻的：只能打开和运行shell文件夹
shell在这好象不要翻~！
编辑　　 发贴时间 2002/09/24 06:23pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
***** 版主模式 *****

该贴子是管理员从汉化技术转移过来的！
编辑　　 发贴时间 2002/09/24 08:18pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在这里 open 和 running 是形容词，所以我认为比较好译成：
只显示已打开的和正在运行的shell文件夹
当然也可能是“只适合......”、“只要......”、“只包括......”，这就要看上下文了。
编辑　　 发贴时间 2002/09/25 10:05pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果是View里面的,就差不多是楼上的意思,
如果是其他选项也可能是:
只打开并运行外壳扩展类文件夹,有点怪怪的感觉
编辑　　 发贴时间 2002/09/26 06:14pm　 此 IP 为代理服务器 IP: 已设置保密


请问这个怎么翻？

     请问这个怎么翻？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 43 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问这个怎么翻？　　 回复贴子
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Make a Self Decrypting Executable out of the highlighted file

主要是那个highlighted file怎么翻？
编辑　　 发贴时间 2002/05/11 07:36pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
高加亮的文件~
编辑　　 发贴时间 2002/05/11 09:11pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢了
编辑　　 发贴时间 2002/05/12 00:48am　 [image] IP: 已设置保密
该用户目前不在线 王原

威望: 0
级别: 侠客
魅力: 450
经验: 284
金钱: 1177 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/07/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
简单点说，就是选中的文件。
编辑　　 发贴时间 2002/05/16 07:59pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


求助单词的标准翻译，谢谢

     求助单词的标准翻译，谢谢
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 求助单词的标准翻译，谢谢　　 回复贴子
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Clean up AutoComplete FORMs

以上如何标准翻译，谢谢
编辑　　 发贴时间 2002/05/09 10:35pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
清除自动填写表单(信息)。。。
IE 中有类似的选项。
编辑　　 发贴时间 2002/05/10 01:07am　 [image] IP: 已设置保密
该用户目前不在线 朋友别哭

威望: 0
级别: 侠客
魅力: 479
经验: 346
金钱: 1898 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/05/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
complete 不翻译？
编辑　　 发贴时间 2002/05/10 08:15am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
complete 作“完成”解，但此处应联合上下文语义译成“填写”，如果要完全体现原句的意思，即“清除自动填写表单(残留信息)”，精简一点的话，可以译成“清除自动填表信息”。。。
编辑　　 发贴时间 2002/05/10 03:32pm　 [image] IP: 已设置保密
该用户目前不在线 朋友别哭

威望: 0
级别: 侠客
魅力: 479
经验: 346
金钱: 1898 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/05/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由拳拳在 2002/05/10 03:32pm 发表的内容：
complete 作“完成”解，但此处应联合上下文语义译成“填写”，如果要完全体现原句的意思，即“清除自动填写表单(残留信息)”，精简一点的话，可以译成“清除自动填表信息”。。。

对不起，您访问的网站过于繁忙，请稍后再试。

若您是该站点的所有者，如果网站频繁处于繁忙状态，请您参照以下方法进行调整：

1.删除大文件的下载。

2.检查CGI程序是否陷入死循环中。

3.建立多个虚拟主机将内容进行分流。

4.将该虚拟主机升级。

怎么总出现这个。。。。。51的空间真讨厌哎。。。。。。。。。。。
编辑　　 发贴时间 2002/05/10 03:48pm　 [image] IP: 已设置保密
该用户目前不在线 王原

威望: 0
级别: 侠客
魅力: 450
经验: 284
金钱: 1177 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/07/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果这个软件是类似IE附件之类的，建议翻译为“清除表单的自动完成历史记录”，这是IE对话框中的文字。
编辑　　 发贴时间 2002/05/10 04:47pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


什么是PROJECTOR ？

  汉化交流　[返回]
     什么是PROJECTOR ？
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 26 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 什么是PROJECTOR ？　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
FLASH里的projector准确地翻译成汉语应该是什么？
编辑　　 发贴时间 2002/07/19 08:32pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不要告诉我是放映机
编辑　　 发贴时间 2002/07/20 01:48pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
播放器、放映机……
编辑　　 发贴时间 2002/07/20 02:50pm　 此 IP 为代理服务器 IP: 已设置保密


问老师一个有关翻译单词的问题,请指教!

  汉化交流　[返回]
     问老师一个有关翻译单词的问题,　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月30日 11:29pm

      您是本帖第 34 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 问老师一个有关翻译单词的问题,请指教!　　 回复贴子
该用户目前不在线 秋梦
   哇，美女耶
水瓶座

威望: 0
级别: 精灵
魅力: 4114
经验: 2582
金钱: 11071 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 235 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我最近在汉化一个音视频插放软件Merak Media Player时,遇到一个自己怎么都无法理解的单词--shuflle,用翻译软件竟翻译成"拖着脚走",不知准确的理解应为何意?是"循环播放"吗?可能不是吧,因为它的菜单上另有了一个"重复"(重复播放吧,我想)的单词.
但究竟应该怎么理解它才对哩,望老师指点了.多谢.
编辑　　 发贴时间 2002/10/29 01:05pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 1390
经验: 1168
金钱: 3031 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 161 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
是“Shuffle”吧？是随机播放的意思。
试试是否如此...
编辑　　 发贴时间 2002/10/29 01:31pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 4346
经验: 3240
金钱: 10531 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 389 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对，也有译成“乱序播放”，就是不按照原来的顺序随机播放歌曲
编辑　　 发贴时间 2002/10/29 08:09pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵王
魅力: 2706
经验: 2400
金钱: 6508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 318 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
随机播放
编辑　　 发贴时间 2002/10/30 04:08pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵王
魅力: 3441
经验: 2468
金钱: 9195 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 277 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也认为“随机播放”比较好。
编辑　　 发贴时间 2002/10/30 04:12pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵王
魅力: 2706
经验: 2400
金钱: 6508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 318 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Loop -- 循环播放

Shuffle -- 随机播放

编辑　　 发贴时间 2002/10/30 05:37pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


我的英语差,请问下面说的是什么啊,正在汉化一个防火墙.

     我的英语差,请问下面说的是什么　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 49 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我的英语差,请问下面说的是什么啊,正在汉化一个防火墙.　　 回复贴子
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
1.In order to receive free e-mail support and notification regarding Sygate Personal Firewall upgrades, please enter a valid email address.
2.All inFORMation you provide is kept confidential. Sygate Technologies never sells or exhanges customer inFORMation data with other organizations.
3.Once you purchase a professional version from Sygate Technologies online store, the required serial number and registration code will be sent to you via e-mail.
编辑　　 发贴时间 2002/04/19 01:07pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
还好了，只是对本软件的一点叙述而已，下面是翻译，翻译的不大好咯
1为了得到免费的邮件支持并通知Sygate个人防护墙的升级，请输入有效的邮件地址
2你提供的所有信息都将保密。Sygate从不出售顾客的信息数据给其他组织
3一旦你从Sygate在线商店购买了专业版本，序列号和注册码将通过邮件发送给你
我的水平就只能到这地步了，马上就要考四级咯，见笑了

编辑　　 发贴时间 2002/04/19 02:50pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哈哈,
编辑　　 发贴时间 2002/04/19 06:33pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这个是新的,
编辑　　 发贴时间 2002/04/20 02:04pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
什么意思啊？不明白，是下面那点英文不懂？还是什么啊？
编辑　　 发贴时间 2002/04/20 03:00pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那是你汉化的吗？
修改修改吧
编辑　　 发贴时间 2002/04/20 03:20pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
还没有汉化的英语不会啊,请帮手翻译啊
编辑　　 发贴时间 2002/04/20 07:58pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Enable Driver 的那个似乎可以翻译成　激活驱动器级保护
下面的那个smart tra 什么的，可以翻译成智能网络交通处理（我觉得这么翻有意思,呵呵）
下面的就是激活智能DNS等。
编辑　　 发贴时间 2002/04/20 08:38pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
翻译不要太死板了，你怎么翻顺口就怎么翻，管那么多干嘛
翻译软件肯定要遇到一些专业术语，楼上的那么翻我想肯定不对
编辑　　 发贴时间 2002/04/20 08:43pm　 [image] IP: 已设置保密
该用户目前不在线 sejishikong

威望: 0
级别: 骑士
魅力: 828
经验: 610
金钱: 2746 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/04/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实sysgate的汉化很多，你可以找一个做参考。

编辑　　 发贴时间 2002/04/20 08:51pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


下面这句英文怎么翻译

     下面这句英文怎么翻译
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 下面这句英文怎么翻译　　 回复贴子
该用户目前不在线 shiri

威望: 0
级别: 新手上路
魅力: 297
经验: 196
金钱: 1524 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Automatically open collapsed CaptorBar

这句英文是NetCaptor7.0里的
编辑　　 发贴时间 2002/05/08 07:46am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
自动打开折叠(的)捕捉栏
编辑　　 发贴时间 2002/05/08 10:08am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


下面这些的汉化结果是怎样的？

     下面这些的汉化结果是怎样的？
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 46 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 下面这些的汉化结果是怎样的？　　 回复贴子
该用户目前不在线 kww

威望: 0
级别: 新手上路
魅力: 184
经验: 146
金钱: 1203 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/04/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果按普通资源，下面这些的汉化结果是怎样的？
&Browse...
Simple&Text
A&ppearance
OLEDra&gMode
编辑　　 发贴时间 2002/04/28 01:39pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
浏览(&B)...
简易文本(&T)
外观(&P)
OLEDrag模式(&G)

编辑　　 发贴时间 2002/04/28 02:14pm　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
SimpleText 单个文本、单文档
编辑　　 发贴时间 2002/04/28 07:25pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
DRAG可以翻译,意思是支持OLE拖放
编辑　　 发贴时间 2002/04/29 09:01am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


虚心请教几个单词的翻译

     虚心请教几个单词的翻译
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 80 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 虚心请教几个单词的翻译　　 回复贴子
该用户目前不在线 datm

威望: 0
级别: 新手上路
魅力: 268
经验: 186
金钱: 1462 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/12/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
近日汉化一个冬冬，碰到几个单词不会翻译，帮帮忙。
Push-pin button：就是那个锁定窗口总在最前的图钉
File box 和 Explorer folder：区分翻译
System tray：系统盒？时钟盒？系统区？
编辑　　 发贴时间 2002/04/07 07:40am　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
System tray　这个好像是系统托盘的意思，就是右下角时间那附近的所有范围
explorer folder 好像是资源管理器
PUSH－PIN　BUTTON　好像是固定按钮的意思
编辑　　 发贴时间 2002/04/07 09:58am　 [image] IP: 已设置保密
该用户目前不在线 datm

威望: 0
级别: 新手上路
魅力: 268
经验: 186
金钱: 1462 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/12/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如果explorer folder 翻译成资源管理器，那么File box应该翻译成什么？
System tray　我知道是什么意思，但是就是吃不准翻译成什么
PUSH－PIN　BUTTON　翻译成 固定按钮 也不好吧，没有把 锁定窗口总在最前 的意思表达出来
编辑　　 发贴时间 2002/04/07 03:50pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
File box: 文件框(包)
explorer folder: 资源管理器文件夹
System tray: 任务栏(图标)
PUSH－PIN　BUTTON:锁定前端按钮(位于最上层)
根据软件具体情况斟情用词吧.
编辑　　 发贴时间 2002/04/07 09:30pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
System tray => 系统托盘

M$标准翻译:)
编辑　　 发贴时间 2002/04/07 10:54pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 datm

威望: 0
级别: 新手上路
魅力: 268
经验: 186
金钱: 1462 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/12/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢
编辑　　 发贴时间 2002/04/07 11:26pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


询问几个词!

  汉化交流　[返回]
     询问几个词!
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 47 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 询问几个词!　　 回复贴子
该用户目前不在线 pretender

威望: 0
级别: 侠客
魅力: 487
经验: 388
金钱: 1846 雷傲元
来自: 辽宁
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
BAR 这个不知道翻译成条好还是栏好
ITEM 这个不知道翻译成项目好还是物品好
SECTION 这个也有栏、条的意思，更是迷惑
DOCKING 这个总不能译成坞吧
RESIZABILITY 这个不懂
以上单词是出现在在OBJECTBAR中，本人有些迷惑，请各位指点!
编辑　　 发贴时间 2002/07/07 09:30pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
bar：栏
item：项目
section：部分
docking：扩展基座
resizability：调整大小

一般情况下是这样的 ^^
编辑　　 发贴时间 2002/07/07 10:00pm　 [image] IP: 已设置保密
该用户目前不在线 pretender

威望: 0
级别: 侠客
魅力: 487
经验: 388
金钱: 1846 雷傲元
来自: 辽宁
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
太好了，谢谢，下次我还在深夜问你问题：）
编辑　　 发贴时间 2002/07/07 10:06pm　 [image] IP: 已设置保密
该用户目前不在线 pretender

威望: 0
级别: 侠客
魅力: 487
经验: 388
金钱: 1846 雷傲元
来自: 辽宁
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
再问一个词，Live update专业点的翻译是什么？
编辑　　 发贴时间 2002/07/12 01:11pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Live update

这是诺顿的升级软件，算是软件名称，不要翻译
编辑　　 发贴时间 2002/07/12 01:50pm　 [image] IP: 已设置保密
该用户目前不在线 pretender

威望: 0
级别: 侠客
魅力: 487
经验: 388
金钱: 1846 雷傲元
来自: 辽宁
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个单词是在ClickyMouse 5。11的资源中找到的，所以我没注意它是不是软件的名称！
编辑　　 发贴时间 2002/07/12 02:51pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
出现在什么资源中？帮助菜单吗？
编辑　　 发贴时间 2002/07/12 04:56pm　 [image] IP: 已设置保密
该用户目前不在线 pretender

威望: 0
级别: 侠客
魅力: 487
经验: 388
金钱: 1846 雷傲元
来自: 辽宁
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不是帮助菜单中，是在一个对话框里！
编辑　　 发贴时间 2002/07/12 07:58pm　 [image] IP: 已设置保密


字符串的翻译

  汉化交流　[返回]
     字符串的翻译
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 65 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 字符串的翻译　　 回复贴子
该用户目前不在线 一言

威望: 0
级别: 侠客
魅力: 274
经验: 208
金钱: 1336 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问：字符串中的 MultiLine must be True when TabPosition is tpLeft or tpRight 和Cannot change Visible in OnShow or OnHide 如何翻译？
谢谢
编辑　　 发贴时间 2002/08/06 09:22pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Delph 软件的字符串部分出现的？如果是，这个不要翻译
编辑　　 发贴时间 2002/08/06 10:25pm　 [image] IP: 已设置保密
该用户目前不在线 ICLA

威望: 0
级别: 侠客
魅力: 310
经验: 252
金钱: 1511 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/05/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
TabPoisition 为 tpLeft 或 tpRight 时，MultiLine 必须设定为 True
无法在 OnShow 或 OnHide 事件变更为 Visible
编辑　　 发贴时间 2002/09/08 05:37am　 [image] IP: 已设置保密


asprotect手动脱壳篇之一（转载）

  软件脱壳　[返回]
     asprotect手动脱壳篇之一（转载）
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 155 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： asprotect手动脱壳篇之一（转载）　　 回复贴子
该用户目前不在线 小楼

威望: 0
级别: 侠客
魅力: 212
经验: 156
金钱: 449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
从看雪论坛转载此文
【标题：用Import REConstructor v1.2 beta2修复输入表 --- 之HiClock Pro v2.2 及S-Spline 2.04】

作者：BestFont

--------------------------------------------------------------------------------
【下载处】
1)Import REConstructor v1.2 beta2
http://www.digitalrice.com/kaparo/files/utilities/imprec.zip (取自protoools)

以下两个程序皆用Asprotect1.2以后的版本加壳
2)HiClock Pro version 2.2 build 126 - released on April 9, 2001
http://www.downme.com/download/6815hiclockpro.zip
http://www.kgsoft.com/ (官方网址)

3)S-Spline 2.04
http://202.108.252.24/stcsr/rj/txtx/S-Spline%202.04.zip (康乐园)
http://www.shortcut.nl/S-Spline/Shortcut_S-SplineDemo.zip (官方下载)

--------------------------------------------------------------------------------
【前言】
本文只简述输入表的修复，没涉及软件的破解。
主角是ImpREC1.2 beta2, 目标软件是 HiClockPro v2.2 及 S-Spline2.04 。
其中， HiClockPro 2.2 可一次性修复完成，S-Spline 2.04 还需要手工修复/填补。
本文在win98se下完成，当然也适合在windows2k下做参考

【工具】 1) ImpREC1.2beta2(必须是beta2 或其最新版本)
2) SoftIce4.05build334 , icedump6.022 (《=必备!)
3) PE-Editor1.7
4) BW2000 v0.2 (for win9x only)

工具简述：ImpREC的说明文件指出，使用ImpREC时系统中最好已加载icedump。
这样建立的输入表比较少跨平台的问题。而运行icedump前，当然得先加
载Softice。
Softice + icedump：使用Icedump 的/tracex 命令可以找到可能
是OEiP 的地址。
PE-Editor 的dumpfixer可以使dump 出来的文件的 RS=VS, RO=VO
BW2000 v0.2 是为了查找被加壳的程序的OEiP(ImpREC中需要此值)
若已经知道软件的OEiP,可省略。
--------------------------------------------------------------------------------
【准备工作】
加载Softice 及 Icedump 。先追踪目标程序(使用/tracex命令)，得到OEiP，
并/dump出一个脱壳版本。使用 PE-Editor 的dumpfixer修正脱壳后的文件.

==》注意1：HiClockPro 2.2 的必须采取特别步骤脱壳，否则程序无法运行。
具体请参考以下两篇：
1) http://001.com.cn/forum/toye/14781.html
标 题:简述ICEDUMP中/tracex命令在HiClock脱壳中的应用(1千字)
发信人:henryw

2) http://www.001.com.cn/forum/toye/14335.html
标 题:不是不愿写，我真的是只知其然而不知其所以然。
我那样改的原因如内。 (690字)
发信人:hying

==》注意2: S-Spline 必须是未注册的，否则脱壳后的程序将无法正常运行。
S-Spline的破解可以参考下面这篇：
http://001.com.cn/forum/toye/14799.html
标 题:v2.04的 (9千字)
发信人:blowfish

附：这里有一篇ImpRECT 1.2 beta1 (不是beta2!!) 的使用方法。
http://001.com.cn/forum/toye/14358.html (本文参考这篇)
标 题:这样试试...... (1011字)
发信人:ljtt

【修复HiClockPro 2.2】
---------------------
0.运行HiClockPro 2.2 及 ImpRECT
1.在ImpRECT下拉列表框中选择HiClock.exe进程；
2.在左下角的OEP添入BF260 (即这个程序的OEP)
3.按IAT AutoSearch，让其自动检测IAT位置；
出现对话框Found Something!=》
“Found address which may be in the Original IAT.Try 'GetImport'”
这表示我们输入的OEP发挥作用了。
4.按Get Import，让其分析IAT结构得到基本信息；

5.按Show Invalids 按钮。
在Imported Function Found栏中点击鼠标右键，选择"Trace Level1(Disasm)"
再按Show Invalids 按钮。如果成功，可以看到所有的dll都为valid:YES字样；
6. (很明显第5步时，这个程序的输入表已经完全修复好了)

7.现在我们要修复已脱壳的程序HiClock.exe。选择Add new section (缺省是选上的) 来
为Dump出来的文件加一个Section(虽然文件比较大，但避免了许多不必要的麻烦)
8.按Fix Dump，并选择你Dump出来的文件；
9.ImpRECT 会在该文件所在目录生成一个新的文件：HiClock_.exe ,这就是修复后的文件。

TIPS1: 在Imported Function Found栏中点击鼠标右键，可以选择"Expand all nodes" 及
"Collapse all nodes" 来打开/关闭所有节点。
TIPS2: 若因操作上的错误需要重新按GetImport钮, 最好先按程序右边的ClearImports 及
Clear Logs 按钮。否则，Imported Functions Found栏可能会出现奇怪的现象。

修复前
- ?Fthunk:000C317C NbFunc:2E (decimal:46) valid:NO
-rva:00000000 ptr:00505A4D
-rva:00000004 ptr:00000002
-rva:00000008 ptr:000F0004
-.....

修复后
- KERNEL32.dll FThunk:000C317C NbFunc:2E (decimal:46) valid:YES <===[看这个YES]
-rva:000C317C mod:KERNEL32.dll ord:015D name:GetCurrentThreadId
-rva:000C3180 mod:KERNEL32.dll ord:00D6 name:DeleteCriticalSection
-rva:000c3184 mod:KERNEL32.dll ord:0228 name:LeaveCriticalSection
-.....

【修复S-Spline 2.04】
---------------------
0.运行S-Spline 及 ImpRECT
1.在ImpRECT下拉列表框中选择S-Spline.exe进程；
2.在左下角的OEP添入7E910
3.按IAT AutoSearch，让其自动检测IAT位置；
出现对话框Found Something!=》
“Found address which may be in the Original IAT.Try 'GetImport'”
这表示我们输入的OEP发挥作用了。
4.按Get Import，让其分析IAT结构得到基本信息；
4.1.发现只有一个dll的 valid 为NO

5.按Show Invalids 按钮。
在Imported Function Found栏中点击鼠标右键，选择"Trace Level1 (Disasm)"
再按Show Invalids 按钮。如果成功，可以看到所有的dll都为valid:YES字样；
5.1.看到长长的一堆函数名，我们知道至少有一个dll未修复。故使用
鼠标右键”Collapse all nodes"，发现只剩下一个dll未完成。
从Log栏中可以看到有一个地址修复失败。

6.按Show Invalids 按钮
在Imported Function Found栏中点击鼠标右键选择"Trace Level2 (Hook)"。
再按Show Invalids 按钮。如果成功，可以看到所有的dll都为valid:YES字样；
若还不成功，目前只能手工修复了(Trace Level3 这个功能还没开发完成)。
6.1.从Log栏可以看到”Tracer failed in 008927E4 “修复失败。
我们找到那个修复失败的是 rva:0009C2AC
(到此，这个程序的输入表还没修复完成，我们必须手工修复这两个地址)

6.2.在Imported Function Found栏,找 rva:0009C2AC ,并用鼠标左键双击它。
在Module中选 KERNEL32.dll
在Function中选 ord:032C name:WinExec
按OK
(至于这个函数名如何获得？看看下面)
6.3按Show Invalids 按钮, 都为valid:YES字样，输入表到此完成。

7.现在我们要修复已脱壳的程序S-Spline.exe。选择Add new section (缺省是选上的) 来
为Dump出来的文件加一个Section(虽然文件比较大，但避免了许多不必要的麻烦)
8.按Fix Dump，并选择你Dump出来的文件；
9.ImpRECT 会在该文件所在目录生成一个新的文件：S-Spline_.exe ,这就是修复后的文件。

《找rva:0009C2AC 的函数名》
---------------------------
以下方法只是一个参考，它不是万能的。另一方面，以后的Asprotect 的小小改变足
以使它失效，诸位姑且看之。。。

此时Softice已经运行.
1.进入S-Spline 领空(不知道这样说对不对 [image]) :
我们只需CTRL+D ,用bpx getwindowtexta 设拦, F5 。
在S-Spline 的Serial Number 栏中添入任何资料。
程序就会被拦。此时已进入S-Spline 领空^_^

2.寻找函数名:
此时下指令 dd 49c2ac (= 9c2ac + ImageBase) , 看见该数据区显示8972B4 。
再 u 8972B4 , 看见代码区显示 PUSH EDX
JMP C0188DC2
再 u C00188DC2 , 看见代码区显示 MOV EDX,C0197490 (<==注意这里!!!)
JMP C0188DD
再 dd C0197490 , 看见该数据区显示 C0197327 。
最后 db C0197327 就可以看到我们的函数名了 [image] (注：这里是用db 不是dd)
bc * 再 F5 回到程序。

----作者：BestFont ------------【全文完】------------------------------------

--------------------------------------------------------------------------------

《加密及解密技术交流站》由ljtt 制作 版权所有
&copy;2000 -2001 All Rights Reserved

转载本站所有文章请注明出处，尊重作者的劳动也是尊重你自己。让我们一同撑起绿色的天空！

编辑　　 发贴时间 2001/07/08 04:22pm　 [image] IP: 已设置保密


asprotect手动脱壳篇之二（转载）

  软件脱壳　[返回]
     asprotect手动脱壳篇之二（转载）
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 86 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： asprotect手动脱壳篇之二（转载）　　 回复贴子
该用户目前不在线 小楼

威望: 0
级别: 侠客
魅力: 212
经验: 156
金钱: 449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
如何跟踪ASProtect外壳加密过的程序？

【声明】
我写文章以交流为主，希望大家在转载时能保持文章的完整性。

【前言】
由于ASProtect外壳加密过的程序中运用了很多反跟踪的技术，所以说起来实在是件费事的事情。我实在担心自己水平有限，无法把它们说得明白。不过想想我又不是权威，错误在所难免。既然我办的是"技术交流站"，不一定要保证每句话都是正确的，也不是写出来就要做什么教程之类的。既是"交流"，那么应该大家都在"交流"中提高，而不是我象个传教士一样永远给大家念着一百年不变的经文。所以我希望不光我说，大家也说。怎么说都行，每个人都可以有每个人的风格。:-) 希望我的想法不是梦想。

作者： ljtt
写作日期： 2001-04-10

【开始】
你跟踪过ASProtect外壳加密过的程序吗？如果你说跟踪过，是否有过这样的经历？

015F:012803D9 E3 33 C0 5A 59 59 64 89-10 68 F7 03 28 01 [image] 45 .3.ZYYd..h..(..E
015F:012803E9 FC E8 A1 2D FF FF C3 E9-F3 29 FF FF EB F0 5F 5E ...-.....)...._^
015F:012803F9 5B 59 5D C3 00 00 00 FF-FF FF FF 02 00 00 00 0D [Y].............
015F:01280409 0A 00 00 55 8B EC 53 56-8B DA 8B F0 8B 45 08 8B ...U..SV.....E..
哪哪腒ERNEL32!FindClose+0386哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪腜ROT32
015F:BFF768C6 FF5518 CALL [EBP+18]
015F:BFF768C9 83C410 ADD ESP,10
015F:BFF768CC 648F0500000000 POP DWORD PTR FS:[00000000]
015F:BFF768D3 C9 LEAVE
015F:BFF768D4 C3 RET

你时常会被带到如上图所示的 FindClose 的领空，然后在系统内核里转悠了大半个世纪，才好不容易回到程序的领空。
呵呵，我就曾有过这样的经历。正当我暗自窃喜时，却发现跟踪没多长时间又一次来到了老地方，昏倒.....。

看来这其中有蹊跷，我们不妨从当前的堆栈入手。看看有什么发现？
我们下指令：
D ESP

显示如下结果：

哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪byte哪哪哪哪哪哪哪PROT哪?0)哪
0167:0081FB10 D8 FB 81 00 D0 FC 81 00-F4 FB 81 00 B0 FB 81 00 ................
^^^^^^^^^^^ ^^^^^^^^^^^ ^^^^^^^^^^^ ^^^^^^^^^^^

我们一一显示 0081FBD8 、0081FCD0 、0081FBF4 、0081FBB0 的内容。终于你会发现一点线索。

我们下指令：
D 81FBF4

显示如下结果：
哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪byte哪哪哪哪哪哪哪PROT哪?0)哪
0167:0081FBF4 1F 00 01 00 00 00 00 00-00 00 00 00 00 00 00 00 ................
0167:0081FC04 00 00 00 00 00 00 00 00-55 01 00 00 7F 02 FF FF ........U......
0167:0081FC14 00 00 FF FF FF FF FF FF-00 00 00 00 00 00 00 00 ................
0167:0081FC24 00 00 00 00 00 00 FF FF-00 00 00 00 00 00 00 00 ................

呵呵，正好我学习过一点SEH的知识，了解CONTEXT结构，看到这......不再犹豫..... 81FBF4 可能是 _CONTEXT 结构的指针。

我们先来了解一下 _CONTEXT 结构的定义：
_CONTEXT STRUC
cx_ContextFlags DD ?

;CONTEXT_DEBUG_REGISTERS
cx_Dr0 DD ? ;04
cx_Dr1 DD ? ;08
cx_Dr2 DD ? ;0C
cx_Dr3 DD ? ;10
cx_Dr6 DD ? ;14
cx_Dr7 DD ? ;18

;CONTEXT_FLOATING_POINT
cx_ControlWord DD ?
cx_StatusWord DD ?
cx_TagWord DD ?
cx_ErrorOffset DD ?
cx_ErrorSelector DD ?
cx_DataOffset DD ?
cx_DataSelector DD ?
SIZE_OF_80387_REGISTERS EQU 80
cx_RegisterArea DB SIZE_OF_80387_REGISTERS DUP (?)
cx_Cr0NpxState DD ?

;CONTEXT_SEGMENTS
cx_SegGs DD ? ;8C
cx_SegFs DD ? ;90
cx_SegEs DD ? ;94
cx_SegDs DD ? ;98

;CONTEXT_INTEGER
cx_Edi DD ? ;9C
cx_Esi DD ? ;A0
cx_Ebx DD ? ;A4
cx_Edx DD ? ;A8
cx_Ecx DD ? ;AC
cx_Eax DD ? ;B0

;CONTEXT_CONTROL
cx_Ebp DD ? ;B4
cx_Eip DD ? ;B8
cx_SegCs DD ? ;BC
cx_EFlags DD ? ;C0
cx_Esp DD ? ;C4
cx_SegSs DD ? ;C8
_CONTEXT ENDS
;size of CONTEXT is 0CCH bytes

从上面的定义中我们可以知道 _CONTEXT 结构偏移 B8 处保存的是 EIP 的值。我们来看一下 81FBF4 + B8 的值：

我们下指令：
D 81FBF4+B8
显示如下结果：

哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪byte哪哪哪哪哪哪哪PROT哪?0)哪
0167:0081FCAC 4A FF 27 01 5F 01 00 00-46 02 00 00 D0 FC 81 00 J.'._...F.......
^^^^^^^^^^^

我们设下断点：
BPX 127FF4A

然后，按F5键，果然程序在我们设下的断点处停了下来。:-)

显示如下结果：
015F:0127FF4A 648F0500000000 POP DWORD PTR FS:[00000000] <---停在此处
015F:0127FF51 58 POP EAX
015F:0127FF52 E84127FFFF CALL 01272698
015F:0127FF57 A154352801 MOV EAX,[01283554]
015F:0127FF5C 83E80D SUB EAX,0D
015F:0127FF5F 8B1554352801 MOV EDX,[01283554]

看来我们已经掌握了它的一点规律。但我们不能只满足于此，我们来看一下程序是如何做的？

我取了程序即将设下这个小圈套的一段代码。由于其中使用了花指令，所以我稍微做了点改动，使SoftICE能正确显示汇编代码。

015F:0127FEFB 90 NOP
015F:0127FEFC 64FF30 PUSH DWORD PTR FS:[EAX]
015F:0127FEFF EB01 JMP 0127FF02
015F:0127FF01 90 NOP
015F:0127FF02 648920 MOV FS:[EAX],ESP <---建立SEH链
015F:0127FF05 3100 XOR [EAX],EAX
015F:0127FF07 EB01 JMP 0127FF0A
015F:0127FF09 90 NOP
015F:0127FF0A 648F0500000000 POP DWORD PTR FS:[00000000]
015F:0127FF11 EB02 JMP 0127FF15
015F:0127FF13 90 NOP
015F:0127FF14 90 NOP
015F:0127FF15 58 POP EAX
015F:0127FF16 E825000000 CALL 0127FF40
015F:0127FF1B 8B44240C MOV EAX,[ESP+0C] <---EAX此时即为 CONTEXT 的指针
015F:0127FF1F 8380B800000002 ADD DWORD PTR [EAX+000000B8],02 <---修改 CONTEXT.EIP
015F:0127FF26 51 PUSH ECX
015F:0127FF27 31C9 XOR ECX,ECX <---ECX = 0
015F:0127FF29 894804 MOV [EAX+04],ECX <---修改 CONTEXT.Dr0 = 0
015F:0127FF2C 894808 MOV [EAX+08],ECX <---修改 CONTEXT.Dr1 = 0
015F:0127FF2F 89480C MOV [EAX+0C],ECX <---修改 CONTEXT.Dr2 = 0
015F:0127FF32 894810 MOV [EAX+10],ECX <---修改 CONTEXT.Dr3 = 0
015F:0127FF35 C7401855010000 MOV DWORD PTR [EAX+18],00000155 <---修改 CONTEXT.Dr7 = 155
015F:0127FF3C 59 POP ECX
015F:0127FF3D 31C0 XOR EAX,EAX
015F:0127FF3F C3 RET <---在此处就将进入 FindClose 的领空了

原来程序在反跟踪时，不但用 SEH 的方式使得不知其所以的人跟踪时陷入了设下的圈套；而且，还使得我们以前设下的断点失效。
（Dr0、Dr1、Dr2、Dr3与断点有关，Dr7与断点的控制有关，至于这方面的内容如果你不清楚，那么你可以选择看一些比较专业的书籍来理解，我无法把它说得清楚。）

从这里我们更加可以肯定我们先前的判断了。以后我们再跟踪时，就不会再在这个小圈套里出不来了。如果你再总结一下规律，也许会发现更多，这就留给大家了。:-) 。
比如，我发现其实程序每次使用这种方法时，真正要跳到的地方就在 RET 指令后面不远处的指令。所以每当我遇到花指令开始的地方，就会明白程序又要给我开开玩笑了，我会在 RET 指令处停下来，然后在后面不远处的指令设下新断点，然后按 F5 键，呵呵，平稳落地。

【后记】
由于本站的主题为"技术研习"，所以我想改变以前只写"如何做"的方式，而尽量以我所知加上以"为何如此做"的方式写。这样我将选择性地在某些难点上费些口水，而不再写如何完整的脱某个程序的壳了。当然另外的原因就是现在的手动脱壳越来越繁锁，虽然外壳加密程序本身可能只是添加了一些新的反跟踪/反破解的手法而已，但只写"如何做"的方式是无法使人明白这些变化的。

--------------------------------------------------------------------------------

《加密及解密技术交流站》由 ljtt 制作 版权所有
&copy;2000 -2001 All Rights Reserved

转载本站所有文章请注明出处，尊重作者的劳动也是尊重你自己。让我们一同撑起绿色的天空！

编辑　　 发贴时间 2001/07/08 04:26pm　 [image] IP: 已设置保密


asprotect手动脱壳篇之三（转载）

  软件脱壳　[返回]
     asprotect手动脱壳篇之三（转载）
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 79 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： asprotect手动脱壳篇之三（转载）　　 回复贴子
该用户目前不在线 小楼

威望: 0
级别: 侠客
魅力: 212
经验: 156
金钱: 449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
对 CreateInstall 2000 的脱壳

【声明】
我写文章以交流为主，希望大家在转载时能保持文章的完整性。

【前言】
CreateInstall 2000属于那种难脱的Asprotect加壳程序（也就是我前面所说的第三类Asprotect加壳程序），找OEP的难点虽然已经解决，但是import table的重建问题依然没有找到一种统一的方法，这次对CreateInstall 2000脱壳的方法只是一种，此法对有些Asprotect加壳的程序还是无效。
不过也算是开拓一种思路吧，就写了此文。

样例文件： CI2000.EXE （CreateInstall 2000的主程序文件）
加壳方式： ASProtect + ASPack v1.084
检测工具： FileInfo
脱壳工具： SoftICE v4.05,ICEPatch v2.0,PEditor,Imp_List
目标： 脱壳
作者： ljttt
日期： 2000-08-12

1、当然依然是获取有关程序的信息，这次我用PEditor。因为它很方便，一来它可以在右键菜单中出现。二来可以直接看到import table中的各个引入函数。三来，后面你就知道了。所以它是脱壳必备工具。
Entry Point: 0003F001
Size of image: 00053000
Image Base: 00400000

.idata Section
Virtual Offset: 00038000
Virtual Size: 00002000

2、Ctrl-D中断进入SoftICE，设断点
bpx CreateFileA do "p ret"

3、按 F5 键回到Windows，运行CI2000.EXE。中断进入SoftICE。
4、刚开始中断你在Explorer的怀抱，（你可以看右下角的文字，它显示的是当前中断在哪个Module），按 F12 键，看看右下角的文字，这次不错，在CI2000.EXE中，然后按 F12 键数次，直到你发现如下特征处

015F:004AB622 8B45EC MOV EAX,[EBP-14] <--注意此处
015F:004AB625 3B45F0 CMP EAX,[EBP-10] <--注意此处
015F:004AB628 7443 JZ 004AB66D <--如果比较的结果相同，就跳转了，否则就到下面显示File corrupted! 的框框了
015F:004AB62A 8A1508144B00 MOV DL,[004B1408]

5、这是CRC检测的地方，（前文已有介绍。国外大师的文章也多次提到）。然后按 F12 键两次来到如下

015F:004AB957 E828FAFFFF CALL 004AB384
015F:004AB95C 33C0 XOR EAX,EAX <--你停下此处
015F:004AB95E 5A POP EDX
015F:004AB95F 59 POP ECX
015F:004AB960 59 POP ECX
015F:004AB961 648910 MOV FS:[EAX],EDX
015F:004AB964 EB11 JMP 004AB977
015F:004AB966 E9E900FFFF JMP 0049BA54

6、好，到了我们熟悉的地盘，它别想兴风作浪了。
7、向下翻页找到如下（当然如果你是初手，建议一步步的来，熟悉了以后，再简化你的步骤）

015F:004AB9FF 8D4824 LEA ECX,[EAX+24]
015F:004ABA02 8B4508 MOV EAX,[EBP+08]
015F:004ABA05 8B500C MOV EDX,[EAX+0C]
015F:004ABA08 8B4508 MOV EAX,[EBP+08]
015F:004ABA0B 8B4008 MOV EAX,[EAX+08]
015F:004ABA0E E81DF1FFFF CALL 004AAB30 <--注意此Call调用
015F:004ABA13 33C0 XOR EAX,EAX <--在此处要停下来
015F:004ABA15 5A POP EDX
015F:004ABA16 59 POP ECX
015F:004ABA17 59 POP ECX
015F:004ABA18 648910 MOV FS:[EAX],EDX
015F:004ABA1B EB13 JMP 004ABA30
015F:004ABA1D E93200FFFF JMP 0049BA54

8、在 XOR EAX,EAX 处停下来，下指令
dd 438000
显示如下

0030:00438000 00000000 00000000 00000000 00000000 ................ <---第一段开始
0030:00438010 00000000 00000000 00000000 00000000 ................
..........（省略）
0030:00438390 00000000 00038C12 00038C00 00038BF0 ................ <---第一段结束，第二段开始
0030:004383A0 00038BE0 00038BD0 00038BC2 00000000 ................
0030:004383B0 0003914A 00039114 000391A2 00039196 J...............
..........（省略）
0030:00438660 00000000 00038C98 00038CAE 00038C86 ................
0030:00438670 00000000 00038BA4 00038B96 00038B82 ................
0030:00438680 00038B6E 00000000 00000275 00000000 n.......u....... <---第二段结束，第三段开始
..........（省略）
0030:00438690 00000000 0000026F 00000000 00000000 ....o...........
0030:004386A0 00000045 00000000 00000000 00FF0000 E...............
..........（省略）
0030:00439240 00070000 00000000 0000004C 00000000 ........L.......
0030:00439250 002B0000 00000000 00000000 00000000 ..+.............
0030:00439260 0000012C 00000000 00000000 00000124 ,...........$...
0030:00439270 00000000 00000000 00000000 00000000 ................ <---第三段结束
0030:00439280 00000000 00000000 00000000 00000000 ................

这里我说明一下，本来此处一般是Dump出idata Section的时候了，但是第三类Asprotect加壳程序（Asprotect v1.0加壳的程序也属于此类）的import table还原后还是不完整。我们来分析一下它的特征。

第一段，全是 00，而一般完整的import table，此处应为 5 个长整数一组，有规律的连续分布（这和IMAGE_IMPORT_DESCRIPTOR的结构有关）。看来这是Asprotect作的第一个手脚。他把此处清零了。

第二段，一般是一段连续的几个长整数后加一个 00000000，我们如果对import table的结构有所了解的话，就知道这是PIMAGE_IMPORT_BY_NAME部分，Asprotect对该部分没有作手脚。

第三段，一般是排序的长整数或者是比较小的长整数并加以多个 00000000 间断，比如 26F,45,FF,4C,....。你可以找到这些数字。那么这是什么呢？这就是PIMAGE_IMPORT_BY_NAME指向的地方。正常情况下应该为Hint和Name[]。然而现在不是。分析以后发现，这又是Asprotect作的手脚。其中数字的位置对应Hint。而间断的 00000000 数字的位置则是Name[]，也就是函数名称字符串的位置。而现在全被Asprotect用 00 去掉了。所以你在整个程序内存空间搜索，可能也找不到函数名称字符串。

那么现在我们该做什么呢？我先来介绍一下Imp_List这个软件，它的作用就是帮你Dump出import table。不过他有几个毛病，一、如果程序没有名为idata的Section，他就会不工作，二、如果 idata Section 中有些杂七杂八的东西，他工作后会出问题。
这里我们遇到的是第二种情况，因此必须帮他去掉 idata Section 中无用的东西。这些无用的东西就是第三段开始的字节，我们找到起始点 00438688
再找到结束点 00439270，这之间的字节属于第三段，我们要把它清零。
好，下指令
f 438688 439270-438688 00
现在，第三段全部被 00 填充。

9、该到找Entry Point的时候了。向下翻页，到如下处

015F:004ABB43 8B4508 MOV EAX,[EBP+08]
015F:004ABB46 8D4818 LEA ECX,[EAX+18]
015F:004ABB49 8B4508 MOV EAX,[EBP+08]
015F:004ABB4C 8B10 MOV EDX,[EAX]
015F:004ABB4E 8B4508 MOV EAX,[EBP+08]
015F:004ABB51 8B401C MOV EAX,[EAX+1C]
015F:004ABB54 E887F6FFFF CALL 004AB1E0 <---此处一定要按 F8 键进入
015F:004ABB59 5F POP EDI
015F:004ABB5A 5E POP ESI
015F:004ABB5B 5B POP EBX
015F:004ABB5C 5D POP EBP
015F:004ABB5D C20400 RET 0004

10、把光标定位到Call 调用处，按 F7 键到此，然后按 F8 键进入该调用。

11、可以看到如下：

015F:004AB1DE 8BC0 MOV EAX,EAX
015F:004AB1E0 55 PUSH EBP
015F:004AB1E1 8BEC MOV EBP,ESP
015F:004AB1E3 83C4F0 ADD ESP,-10
015F:004AB1E6 53 PUSH EBX
015F:004AB1E7 56 PUSH ESI
015F:004AB1E8 57 PUSH EDI
015F:004AB1E9 894DF0 MOV [EBP-10],ECX
015F:004AB1EC 8955F4 MOV [EBP-0C],EDX
015F:004AB1EF 8945FC MOV [EBP-04],EAX
015F:004AB1F2 33C0 XOR EAX,EAX
015F:004AB1F4 55 PUSH EBP
015F:004AB1F5 681DB24A00 PUSH 004AB21D
015F:004AB1FA 64FF30 PUSH DWORD PTR FS:[EAX]
015F:004AB1FD 648920 MOV FS:[EAX],ESP
015F:004AB200 33C9 XOR ECX,ECX
015F:004AB202 B201 MOV DL,01
015F:004AB204 B8B4D44900 MOV EAX,0049D4B4
015F:004AB209 E8AE3CFFFF CALL 0049EEBC <--注意，第一个Call调用
015F:004AB20E E86D0AFFFF CALL 0049BC80 <--注意，第二个Call调用，此调用中是个异常
015F:004AB213 33C0 XOR EAX,EAX
015F:004AB215 5A POP EDX
015F:004AB216 59 POP ECX
015F:004AB217 59 POP ECX
015F:004AB218 648910 MOV FS:[EAX],EDX
015F:004AB21B EB0A JMP 004AB227

12、把光标定位到 Call 0049BC80 调用处，（注意是第二个调用处）按F7键到此。
13、这里当然是要过Asprotect设下的异常陷井了。（如果你按 F8 键进入此调用，就可以看到异常调用），为了躲过它，下指令
db fs:0
显示如下

2927:00000000 D0 FD 68 00 00 00 69 00-00 C0 68 00 4E 29 37 29 ..h...i...h.N)7)
2927:00000010 00 00 00 00 00 00 00 00-3C B4 5D 81 01 00 FF FF ........<.].....

14、注意 D0 FD 68 00 字节，下指令
dd 015f:68FDD0

015F:0068FDD0 0068FF68 004AB21D 0068FDF8 00498DDC h.h...J...h...I.
015F:0068FDE0 00475DD8 004AB940 0043FC6F 00400000 .]G.@.J.o.C...@.

15、注意 004AB21D 字节，下指令
u 4AB21D

015F:004AB21D E93208FFFF JMP 0049BA54
015F:004AB222 E8C90AFFFF CALL 0049BCF0

16、下指令
bpx 49BA54

17、好，设好断点，连按三次 F5 键，跳过三个异常陷井。然后继续跟踪到如下
015F:004AB322 8B00 MOV EAX,[EAX]
015F:004AB324 50 PUSH EAX
015F:004AB325 6A00 PUSH 00
015F:004AB327 B841D44900 MOV EAX,0049D441
015F:004AB32C 48 DEC EAX
015F:004AB32D 53 PUSH EBX
015F:004AB32E 50 PUSH EAX
015F:004AB32F C3 RET

18、在 RET 处，就可以Dump出整个内存映象了。（记住你在这里找到的OEP，如果你还不清楚，下指令 dd esp 看看第 1-4 个字节的内容，我找到的是 41F170）下指令
/dump 400000 53000 c:\temp\dump.exe

19、按 F5 键回到Windows，运行Imp_List，单击Rebuild import table。在它的工作目录下我们可以找到
Address.txt
import0.bin
import1.bin
import2.bin
这四个文件。

20、打开Address.txt，可以看到它Dump出的函数情况。打开import0.bin，可以看到它重建后的import table。OK!太方便了。

21、用PEditor打开dump.exe文件，选择sections，右键打开菜单，选择dumpfixer。OK!一次完成所有Section的RVA、Size的转换工作。方便吧。还不快用PEditor。再修改Entry Point为 1F170，单击apply changes保存，选择directory，修改其中的Import Table的RVA为38000，Size为2000。单击保存。

22、用Hex WorkShop打开dump.exe和import0.bin，定位dump.exe位置为38000，选择1400个字节。（因为import0.bin只有这么大嘛）。删除。
选择import0.bin的1400个字节，复制到dump.exe中。保存。

23、运行，OK!

【后记】
还是那句话，如果谁对加壳、脱壳有兴趣，可以和我交个朋友。Email:ljtt@yeah.net。

--------------------------------------------------------------------------------

《加密及解密技术交流站》由 ljtt 制作 版权所有
&copy;2000 -2001 All Rights Reserved

转载本站所有文章请注明出处，尊重作者的劳动也是尊重你自己。让我们一同撑起绿色的天空！

编辑　　 发贴时间 2001/07/08 04:33pm　 [image] IP: 已设置保密


asprotect手动脱壳篇之四（转载）

  软件脱壳　[返回]
     asprotect手动脱壳篇之四（转载）
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 62 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： asprotect手动脱壳篇之四（转载）　　 回复贴子
该用户目前不在线 小楼

威望: 0
级别: 侠客
魅力: 212
经验: 156
金钱: 449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

对Asprotect脱壳的一点总结

作者： （职位空缺）上次忘了留下联系电话，这次补上，欢迎各位垂询，小弟我在此静候佳音。热线电话：818-9481818。...你知道这是哪儿的电话号码。.......公厕电话......... @#$@#$ 熏倒 @#$@#$....
写作日期： 2000-08-11

【声明】
我写文章以交流为主，希望大家在转载时能保持文章的完整性。

【前言】

从我知道的情况来看，对Asprotect加壳的程序大致可以分为三类：（这种分类方法不具有权威性，只是我自己为了区别而已）

1、这类程序只检测SICE,SIWVID,SIWDEBUG，内存中可以得到完整的import table。一次跟踪可完成脱壳。
2、这类程序检测SICE,SIWVID,SIWDEBUG和BCHK，内存中也可以得到完整的import table。一次跟踪也可完成脱壳。
3、这类程序同 2 ，只是内存中无法得到完整的import table。因此需要其他手段来辅助得到import table。可能需要几次跟踪完成脱壳。

以上三类程序脱壳方式基本相同。因此我把跟踪过程中几个关键的特征说明一下。

【分析】

①寻找合适的中断进入加壳程序。（我称为找进入点）
（注：在跟踪之前，最好用ICEPatch修补你的SoftICE，否则你就要手动跳过防跟踪代码了）

对于 1 类程序，一般可以用以下方式进入：
Ctrl-D中断，进入SoftICE。下指令
bpx CreateFileA do "p ret"
然后按F5返回Windows，运行加壳程序，中断在我们所设下的中断处。

以后的跟踪可以直接继续，看见不远处有 ret 语句还可以按 F12 键快速返回到上一层调用中。

对于 2 、3 两类程序，一般可以用以下方式进入（操作方法同上，只是设下的断点不同）。这次我们设断点
bpint 3

以后的跟踪与上有些不同，在《找Entry Point的又一方法 -----针对Asprotect v1.0加壳的程序》一文中我已有说明，这里简要说明一下。

中断后一般你可以看到类似如下的屏幕：
015F:004BF23C CC INT 3 <--你中断在此
015F:004BF23D EB02 JMP 004BF241
015F:004BF23F E9025DEB02 JMP 03374F46
015F:004BF244 E9FF33C05A JMP 5B0C2648
015F:004BF249 59 POP ECX
015F:004BF24A 59 POP ECX
015F:004BF24B 648910 MOV FS:[EAX],EDX
015F:004BF24E EB0A JMP 004BF25A
015F:004BF250 E91305FFFF JMP 004AF768 <--注意这个跳转语句，int 3过后就要到这里继续了。
015F:004BF255 E8AA07FFFF CALL 004AFA04
015F:004BF25A 8A1518514C00 MOV DL,[004C5118]
015F:004BF260 8B45F8 MOV EAX,[EBP-08]

把光标移到第五个Jmp语句以后，按F7键。好，以后的跟踪和上面的方法相同。

②检测CRC的地方
在按了几个 F12后，一般就到了检测CRC的代码地方，这里我们不需要做什么，只是让大家明白，如果你改到了程序某处，在这里就要关心一下了。

015F:004C6B74 EBF0 JMP 004C6B66
015F:004C6B76 8B45EC MOV EAX,[EBP-14] <--注意此处
015F:004C6B79 3B45F0 CMP EAX,[EBP-10] <--注意此处
015F:004C6B7C 7443 JZ 004C6BC1 <--如果比较的结果相同，就跳转了，否则就到下面显示File corrupted! 的框框了
015F:004C6B7E 8A155CC94C00 MOV DL,[004CC95C]
015F:004C6B84 8B45F8 MOV EAX,[EBP-08]
015F:004C6B87 E848E4FFFF CALL 004C4FD4
015F:004C6B8C 8945F4 MOV [EBP-0C],EAX
015F:004C6B8F 837DF400 CMP DWORD PTR [EBP-0C],00
015F:004C6B93 742C JZ 004C6BC1
015F:004C6B95 8D85E4FEFFFF LEA EAX,[EBP-011C]
015F:004C6B9B 8D95E9FEFFFF LEA EDX,[EBP-0117]

大家注意其中三句的特征，以后跟踪时就知道这里是比较CRC的地方就行了。对于做inline patch的朋友就要记住了。

③获得 import table 和 Entry Point
在按过几下 F12 键后，就会来到类似如下代码的地方，这里我以ARPR.EXE来做例子，来一段段的分析一下，许多Asprotect加壳的程序都有这样一段，熟悉了特征以后，再对Asprotect脱壳你也可以很轻松了。

015F:004C6EAB E828FAFFFF CALL 004C68D8
015F:004C6EB0 33C0 XOR EAX,EAX <--你来到此处,一般 XOR EAX,EAX 是特征.
015F:004C6EB2 5A POP EDX
015F:004C6EB3 59 POP ECX
015F:004C6EB4 59 POP ECX
015F:004C6EB5 648910 MOV FS:[EAX],EDX
015F:004C6EB8 EB11 JMP 004C6ECB <--跳到下一段
015F:004C6EBA E9E900FFFF JMP 004B6FA8
015F:004C6EBF 33C0 XOR EAX,EAX
015F:004C6EC1 E89EEFFFFF CALL 004C5E64
015F:004C6EC6 E87903FFFF CALL 004B7244

以后我们重点关注几个Call调用，以后再跟踪这类Asprotect加壳的程序就有经验了。

015F:004C6ECB 33C0 XOR EAX,EAX
015F:004C6ECD 55 PUSH EBP
015F:004C6ECE 68086F4C00 PUSH 004C6F08
015F:004C6ED3 64FF30 PUSH DWORD PTR FS:[EAX]
015F:004C6ED6 648920 MOV FS:[EAX],ESP
015F:004C6ED9 8B4508 MOV EAX,[EBP+08]
015F:004C6EDC 8B00 MOV EAX,[EAX]
015F:004C6EDE 50 PUSH EAX
015F:004C6EDF B804464C00 MOV EAX,004C4604
015F:004C6EE4 50 PUSH EAX
015F:004C6EE5 6A00 PUSH 00
015F:004C6EE7 8B4508 MOV EAX,[EBP+08]
015F:004C6EEA 8D4824 LEA ECX,[EAX+24]
015F:004C6EED 8B4508 MOV EAX,[EBP+08]
015F:004C6EF0 8D500C LEA EDX,[EAX+0C]
015F:004C6EF3 8B4508 MOV EAX,[EBP+08]
015F:004C6EF6 8B4008 MOV EAX,[EAX+08]
015F:004C6EF9 E842F0FFFF CALL 004C5F40 <--注意这个Call调用
015F:004C6EFE 33C0 XOR EAX,EAX
015F:004C6F00 5A POP EDX
015F:004C6F01 59 POP ECX
015F:004C6F02 59 POP ECX
015F:004C6F03 648910 MOV FS:[EAX],EDX
015F:004C6F06 EB13 JMP 004C6F1B <--跳到下一段
015F:004C6F08 E99B00FFFF JMP 004B6FA8
015F:004C6F0D 66B80B00 MOV AX,000B
015F:004C6F11 E84EEFFFFF CALL 004C5E64
015F:004C6F16 E82903FFFF CALL 004B7244

在以上要注意的Call调用处我们可以停下来，下指令
d 401000 （说明： 401000由来为 <Image Base>+<First Section RVA>）
我们可以看到在没有执行这个Call调用之前，数据窗口显示的为 ?? ??。这说明这段代码还没有加载到内存中。如果按 F10键执行这个调用过后，数据窗口就会显示各种十六进制数据。这说明这个Call调用的基本功能为加载数据。

（按上段）
015F:004C6F1B 33C0 XOR EAX,EAX
015F:004C6F1D 55 PUSH EBP
015F:004C6F1E 68716F4C00 PUSH 004C6F71
015F:004C6F23 64FF30 PUSH DWORD PTR FS:[EAX]
015F:004C6F26 648920 MOV FS:[EAX],ESP
015F:004C6F29 8B4508 MOV EAX,[EBP+08]
015F:004C6F2C 8B00 MOV EAX,[EAX]
015F:004C6F2E 50 PUSH EAX
015F:004C6F2F B8485E4C00 MOV EAX,004C5E48
015F:004C6F34 50 PUSH EAX
015F:004C6F35 B85C5E4C00 MOV EAX,004C5E5C
015F:004C6F3A 50 PUSH EAX
015F:004C6F3B 6A00 PUSH 00
015F:004C6F3D B8645E4C00 MOV EAX,004C5E64
015F:004C6F42 50 PUSH EAX
015F:004C6F43 B8A4894B00 MOV EAX,004B89A4
015F:004C6F48 50 PUSH EAX
015F:004C6F49 8B4508 MOV EAX,[EBP+08]
015F:004C6F4C 8B4020 MOV EAX,[EAX+20]
015F:004C6F4F 50 PUSH EAX
015F:004C6F50 8B4508 MOV EAX,[EBP+08]
015F:004C6F53 8D4824 LEA ECX,[EAX+24]
015F:004C6F56 8B4508 MOV EAX,[EBP+08]
015F:004C6F59 8B500C MOV EDX,[EAX+0C]
015F:004C6F5C 8B4508 MOV EAX,[EBP+08]
015F:004C6F5F 8B4008 MOV EAX,[EAX+08]
015F:004C6F62 E81DF1FFFF CALL 004C6084 <--注意这个Call调用
015F:004C6F67 33C0 XOR EAX,EAX
015F:004C6F69 5A POP EDX
015F:004C6F6A 59 POP ECX
015F:004C6F6B 59 POP ECX
015F:004C6F6C 648910 MOV FS:[EAX],EDX
015F:004C6F6F EB13 JMP 004C6F84 <--跳到下一段
015F:004C6F71 E93200FFFF JMP 004B6FA8
015F:004C6F76 66B80C00 MOV AX,000C
015F:004C6F7A E8E5EEFFFF CALL 004C5E64
015F:004C6F7F E8C002FFFF CALL 004B7244

我们再来关注一下上面这个要注意的Call调用。如果你用 F10 键带过这个Call调用。会发现数据窗口的内容改变了。好我们再来看看 idata Section所在位置的情况，下指令
d 418000 （注：ARPR.EXE的Image Base为 400000，idata Section 的 RVA 为 18000）
可以看到数据窗口显示的全是 00，向下翻页，仍然是 00，这说明这个Call调用的功能可能是解压还原代码，并且初始化 idata Section。

（接上段）
015F:004C6F84 B84B894B00 MOV EAX,004B894B
015F:004C6F89 40 INC EAX
015F:004C6F8A 890530DA4C00 MOV [004CDA30],EAX
015F:004C6F90 B82B894B00 MOV EAX,004B892B
015F:004C6F95 890534DA4C00 MOV [004CDA34],EAX
015F:004C6F9B FF0534DA4C00 INC DWORD PTR [004CDA34]
015F:004C6FA1 33C0 XOR EAX,EAX
015F:004C6FA3 55 PUSH EBP
015F:004C6FA4 6805704C00 PUSH 004C7005
015F:004C6FA9 64FF30 PUSH DWORD PTR FS:[EAX]
015F:004C6FAC 648920 MOV FS:[EAX],ESP
015F:004C6FAF B8485E4C00 MOV EAX,004C5E48
015F:004C6FB4 50 PUSH EAX
015F:004C6FB5 B8AC694B00 MOV EAX,004B69AC
015F:004C6FBA 50 PUSH EAX
015F:004C6FBB A130DA4C00 MOV EAX,[004CDA30]
015F:004C6FC0 50 PUSH EAX
015F:004C6FC1 A134DA4C00 MOV EAX,[004CDA34]
015F:004C6FC6 50 PUSH EAX
015F:004C6FC7 B8645E4C00 MOV EAX,004C5E64
015F:004C6FCC 50 PUSH EAX
015F:004C6FCD B894954B00 MOV EAX,004B9594
015F:004C6FD2 50 PUSH EAX
015F:004C6FD3 B874954B00 MOV EAX,004B9574
015F:004C6FD8 50 PUSH EAX
015F:004C6FD9 B834904B00 MOV EAX,004B9034
015F:004C6FDE 50 PUSH EAX
015F:004C6FDF 8B4508 MOV EAX,[EBP+08]
015F:004C6FE2 8B4020 MOV EAX,[EAX+20]
015F:004C6FE5 50 PUSH EAX
015F:004C6FE6 B9E0944B00 MOV ECX,004B94E0
015F:004C6FEB 8B4508 MOV EAX,[EBP+08]
015F:004C6FEE 8B5014 MOV EDX,[EAX+14]
015F:004C6FF1 8B4508 MOV EAX,[EBP+08]
015F:004C6FF4 8B00 MOV EAX,[EAX]
015F:004C6FF6 E8A5F5FFFF CALL 004C65A0 <--注意这个Call调用
015F:004C6FFB 33C0 XOR EAX,EAX <--这里一般就是Dump import table的地方
015F:004C6FFD 5A POP EDX
015F:004C6FFE 59 POP ECX
015F:004C6FFF 59 POP ECX
015F:004C7000 648910 MOV FS:[EAX],EDX
015F:004C7003 EB13 JMP 004C7018 <--跳到下一段
015F:004C7005 E99EFFFEFF JMP 004B6FA8
015F:004C700A 66B80D00 MOV AX,000D
015F:004C700E E851EEFFFF CALL 004C5E64
015F:004C7013 E82C02FFFF CALL 004B7244

我们来看看上面这个要注意的Call调用有什么作用。如果你用 F10 键带过这个Call调用，再看看数据窗口的变化，
我们向下翻页看看，这次不再是 00，变成各种数据。这说明这个Call调用的功能可能是还原 idata Section，因此在该调用后的 XOR EAX,EAX就是我们Dump出 import table的地方。对于前面划分出的三类程序中前两类，都可以在此处看到完整的 import table，是Dump出 import table的时候了，可以下指令
/dump <Image Base + idata Section RVA><idata Section Size><FileName> （这是ICEDump 1.61的指令用法）
而对于第三类程序则要用其他方法。（补充说明：对于第三类程序的 import table重建问题由于我也没有找到一种统一的方法。只能不同情况不同对待。因此以后单独写文说明。）

如果你喜欢用 bpm 跟踪 idata Section的变化来做进入点。那么一般在按几个 F12键后，就在处了。

（接上段）
015F:004C7018 33C0 XOR EAX,EAX
015F:004C701A 55 PUSH EBP
015F:004C701B 6838704C00 PUSH 004C7038
015F:004C7020 64FF30 PUSH DWORD PTR FS:[EAX]
015F:004C7023 648920 MOV FS:[EAX],ESP
015F:004C7026 8B4508 MOV EAX,[EBP+08]
015F:004C7029 E8D6FCFFFF CALL 004C6D04 <--注意这个Call调用
015F:004C702E 33C0 XOR EAX,EAX
015F:004C7030 5A POP EDX
015F:004C7032 59 POP ECX
015F:004C7033 648910 MOV FS:[EAX],EDX
015F:004C7036 EB13 JMP 004C704B <--跳到下一段
015F:004C7038 E96BFFFEFF JMP 004B6FA8
015F:004C703D 66B81100 MOV AX,0011
015F:004C7041 E81EEEFFFF CALL 004C5E64
015F:004C7046 E8F901FFFF CALL 004B7244

如果我们用 F10 键带过这个Call调用，会发现数据窗口的内容又有所变化。不过这次我们看到的数据都比较大。如果你进入此调用跟踪会发现它的作用就是获取idata Section中的各个函数的指针放入此处，如果你对可执行文件的加载机制有所了解的话，那么就知道这是加壳程序在做Windows的工作，把各个Fircc转换成真正函数入口指针。因此过了此处，你再就无法获得"干净"的import table了。

（接上段）
015F:004C704B 33C0 XOR EAX,EAX
015F:004C704D 55 PUSH EBP
015F:004C704E 6884704C00 PUSH 004C7084
015F:004C7053 64FF30 PUSH DWORD PTR FS:[EAX]
015F:004C7056 648920 MOV FS:[EAX],ESP
015F:004C7059 B8645E4C00 MOV EAX,004C5E64
015F:004C705E 50 PUSH EAX
015F:004C705F 8B4508 MOV EAX,[EBP+08]
015F:004C7062 8B4810 MOV ECX,[EAX+10]
015F:004C7065 8B4508 MOV EAX,[EBP+08]
015F:004C7068 8B5004 MOV EDX,[EAX+04]
015F:004C706B 8B4508 MOV EAX,[EBP+08]
015F:004C706E 8B00 MOV EAX,[EAX]
015F:004C7070 E833F6FFFF CALL 004C66A8 <---注意此Call调用
015F:004C7075 A22CDA4C00 MOV [004CDA2C],AL
015F:004C707A 33C0 XOR EAX,EAX
015F:004C707D 59 POP ECX
015F:004C707E 59 POP ECX
015F:004C707F 648910 MOV FS:[EAX],EDX
015F:004C7082 EB13 JMP 004C7097 <--跳到下一段
015F:004C7084 E91FFFFEFF JMP 004B6FA8
015F:004C7089 66B80E00 MOV AX,000E
015F:004C708D E8D2EDFFFF CALL 004C5E64
015F:004C7092 E8AD01FFFF CALL 004B7244

对于此Call调用是什么作用，我现在还说不出来。如果你用 F10 键带来，一点事没有。但是如果你是一个好奇心太强的人，按 F8 键进入看个究竟的话，那么我恭喜你，你进入了 Asprotect 的圈套。也许你会在带过某个Call调用时程序运行了。因此你一定以为其中有 Entry Point ，于是重新来过，又进入那个Call调用看看，如此反复，也许你会某一层中发现 Entry Point，果真如此，那么我十分钦佩你的精神。我在跟踪到第四层时依然没有找到，就放弃了。至今我还没有弄明白这种圈套是怎么实现的。不过Asprotect作者一定很高兴他写的代码一行也没有浪费。

（接上段）
015F:004C7097 8B4508 MOV EAX,[EBP+08]
015F:004C709A 8D4818 LEA ECX,[EAX+18]
015F:004C709D 8B4508 MOV EAX,[EBP+08]
015F:004C70A0 8B10 MOV EDX,[EAX]
015F:004C70A2 8B4508 MOV EAX,[EBP+08]
015F:004C70A5 8B401C MOV EAX,[EAX+1C]
015F:004C70A8 E887F6FFFF CALL 004C6734 <---注意此Call调用
015F:004C70AD 5F POP EDI
015F:004C70AE 5E POP ESI
015F:004C70AF 5B POP EBX
015F:004C70B0 5D POP EBP
015F:004C70B1 C20400 RET 0004

如果你是个懒人，直接到此。那么我说你真有福气。这个Call调用一定要按 F8 键进入。其中你可以找到 Entry Point。

④获取整个内存映象
在进入Call调用后，对于前两类程序和后一类程序的情况有所不同

（注：这里以跟踪BrickShooter时截取的屏幕和跟踪ARPR时截取的屏幕做一比较）

跟踪BrickShooter的情况（代表前两类程序，以下简称㈠）
015F:0056EB4A 8BC0 MOV EAX,EAX
015F:0056EB4C 55 PUSH EBP
015F:0056EB4D 8BEC MOV EBP,ESP
015F:0056EB4F 83C4F8 ADD ESP,-08
015F:0056EB52 53 PUSH EBX
015F:0056EB53 8BDA MOV EBX,EDX
015F:0056EB55 8945FC MOV [EBP-04],EAX
015F:0056EB58 8B01 MOV EAX,[ECX]
015F:0056EB5A 8945F8 MOV [EBP-08],EAX
015F:0056EB5D 6A04 PUSH 04
015F:0056EB5F B944565700 MOV ECX,00575644
015F:0056EB64 8D45F8 LEA EAX,[EBP-08]
015F:0056EB67 BA04000000 MOV EDX,00000004
015F:0056EB6C E803E7FFFF CALL 0056D274 <--Call调用
015F:0056EB71 015DF8 ADD [EBP-08],EBX
015F:0056EB74 EB01 JMP 0056EB77 <--JMP跳转语句

跟踪ARPR的情况（代表后一类程序，以下简称 ㈡）
015F:004C6732 8BC0 MOV EAX,EAX
015F:004C6734 55 PUSH EBP
015F:004C6735 8BEC MOV EBP,ESP
015F:004C6737 83C4F0 ADD ESP,-10
015F:004C673A 53 PUSH EBX
015F:004C673B 56 PUSH ESI
015F:004C673C 57 PUSH EDI
015F:004C673D 894DF0 MOV [EBP-10],ECX
015F:004C6740 8955F4 MOV [EBP-0C],EDX
015F:004C6743 8945FC MOV [EBP-04],EAX
015F:004C6746 33C0 XOR EAX,EAX
015F:004C6748 55 PUSH EBP
015F:004C6749 6871674C00 PUSH 004C6771
015F:004C674E 64FF30 PUSH DWORD PTR FS:[EAX]
015F:004C6751 648920 MOV FS:[EAX],ESP
015F:004C6754 33C9 XOR ECX,ECX
015F:004C6756 B201 MOV DL,01
015F:004C6758 B8088A4B00 MOV EAX,004B8A08
015F:004C675D E8AE3CFFFF CALL 004BA410 <--第一个Call调用
015F:004C6762 E86D0AFFFF CALL 004B71D4 <--第二个Call调用
015F:004C6767 33C0 XOR EAX,EAX
015F:004C6769 5A POP EDX
015F:004C676A 59 POP ECX
015F:004C676B 59 POP ECX
015F:004C676C 648910 MOV FS:[EAX],EDX
015F:004C676F EB0A JMP 004C677B <--JMP跳转语句

对比我们可以发现，㈠ 中只有一个Call调用就跟着一个JMP跳转语句。㈡ 中有两个Call调用才跟着一个JMP跳转语句。
对于 ㈠ 在JMP跳转过后，就可以很快找到Entry Point。（当然这以后要按 F8 键跟踪为妙） 对于 ㈡ 则不同，请记住这个特征，如果有两个连续的Call调用，在跟踪时，在第二个Call调用处按 F8进入看看，如果你发现类似以下代码

015F:004B71D2 8BC0 MOV EAX,EAX
015F:004B71D4 5A POP EDX
015F:004B71D5 54 PUSH ESP
015F:004B71D6 55 PUSH EBP
015F:004B71D7 57 PUSH EDI
015F:004B71D8 56 PUSH ESI
015F:004B71D9 53 PUSH EBX
015F:004B71DA 50 PUSH EAX
015F:004B71DB 52 PUSH EDX
015F:004B71DC 54 PUSH ESP
015F:004B71DD 6A07 PUSH 07
015F:004B71DF 6A01 PUSH 01
015F:004B71E1 68CEFAED0E PUSH 0EEDFACE
015F:004B71E6 52 PUSH EDX
015F:004B71E7 E914E3FFFF JMP KERNEL32!RaiseException
015F:004B71EC C3 RET

那么这就是我在《找Entry Point的又一方法 -----针对Asprotect v1.0加壳的程序》中所介绍的异常地方了。按该文可以继续跟踪找到Entry Point。在经过三个异常后，会发现同 ㈠ 一样的代码特征，只有一个Call调用和JMP语句了，那么以后你可以放心大胆地跟踪了，没有什么陷阱了。（当然在Call调用处不要用F10带过，那可能这只是一个简单的JMP语句的变形而已）

在Entry Point处我们可以下指令得到全部内存映象
/dump <Image Base><Image Size><FileName> （注：此为ICEDump 1.61用法）

以上介绍了跟踪部分的所有要注意的地方，以及Asprotect加壳程序的一点特征。下面说一下我们要做的修补工作。
（至于你用 ProcDump 还是 PE Editor 随你的爱好，我一般用 PEditor，它太棒了。简直就是为脱壳设计的）

首先，把 各个Section的 Raw Offset 改成 Virtual Offset 大小， Raw Size 改成 Virtual Size大小。

然后，把 Entry Point 改成你发现的大小 。比如我发现的ARPR.EXE的Entry Point为401000，由于Image Base为400000，所以Entry Point就改为 1000，（因为 401000-400000=1000）。

然后，再把 import table 的 RVA改成 idata Section的 RVA，Size改成 idata Section的Size大小。

最后，我们还有一样工作要做，就是要把 我们得到的内存映象文件中的idata Section部分用我们前面方法得到的idata Section文件替换掉。你可以用Hex WorkShop来做这项工作，它做起来很方便。

【后记】
因为我跟踪的Asprotect加壳的程序不算多，所以很可能以偏概全。不过对于跟踪某些Asprotect加壳的程序你可以依此做一参考。

--------------------------------------------------------------------------------

《加密及解密技术交流站》由 ljtt 制作 版权所有
&copy;2000 -2001 All Rights Reserved

转载本站所有文章请注明出处，尊重作者的劳动也是尊重你自己。让我们一同撑起绿色的天空！

编辑　　 发贴时间 2001/07/08 04:35pm　 [image] IP: 已设置保密


asprotect手动脱壳篇之五（转载）

  软件脱壳　[返回]
     asprotect手动脱壳篇之五（转载）
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 73 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： asprotect手动脱壳篇之五（转载）　　 回复贴子
该用户目前不在线 小楼

威望: 0
级别: 侠客
魅力: 212
经验: 156
金钱: 449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
脱壳 ----- AATools v4.0.0.596 (全称：Advanced Administrative Tools)

【前言】

我写文章以交流为主，希望大家在转载时保持文章的完整性。
多日对Asprotect v1.0加壳的程序做战未果，好容易有点收获。兴奋到了极点。晚上奋起神勇，挑灯做战。（老爸在一旁怒吼："几点了，还不睡，想成仙呀！"）。俺姓李，最多只能成半仙，如果俺姓胡就不同了。胡仙......呵呵。

样例文件： AATools.exe （主程序文件）
加壳方式： ASProtect + ASPack v1.084
检测工具： FileInfo
脱壳工具： SoftICE v4.05,ICEPatch v2.0,ICEDump 1.061,ProcDump 1.62,Imp_list（这是一个好东东哦！URL http://www.reversing.net/TOOLS/016/Imp_list.exe）
目标要求： 脱壳
作者： 你看着办吧 ---- 陈小二语
日期： 2000-08-04

在《找Entry Point的又一方法 -----针对Asprotect v1.0加壳的程序》一文中我已说明了找Entry Point的方法。（补充：Ding.Boy大虾写了BWW2000可以快速找到Entry Point，强烈推荐，URL http://202.103.134.11/~fsdb/bww.zip）。这里剩下的事就不多了。我再说两句了。

1、首先，当然少不了用ProcDump来分析一下对我们有用的文件信息。
Entry Point: 00222001
Size of image: 00239000
Image Base: 00400000

1、找到Entry Point，在入口处下指令
/dump 400000 239000 c:\temp\dump.exe

2、好，按F5键，程序运行。这时运行Imp_list。单击Rebuild import，片刻，Imp_list会在工作目录下形成四个文件。分别是
Import0.bin
Import1.bin
Import2.bin
Address.txt
怎么样，简单吧。这样就Dump出了import table。

3、用ProcDump修改dump.exe。改各Section的Offset为RVA大小，PSize为VSize大小。改Entry Point为1764C0，改Directory中的Import Table的RVA为17D000，大小为3400。

4、最后别忘了把dump.exe中偏移17D000开始的字节用Import0.bin替换掉。运行OK！

【后记】
这里说两句，首先在看雪的Crack教学中我知道cloundnumer9兄已经成功脱壳了（他的方法我没试过），然后IceWorld大虾在看雪论坛下一贴，既脱壳又破解了。最后才是我赶上这班车。因为开始我用手动脱壳的方法在重建import table上遇到了很大的困难，后来找一工具才帮我度过难关。有兴趣手动脱壳的朋友不妨一试，如果你有好方法可以重建import table，一定要告诉我哦！Imp_list这个工具可不是百试百灵的，不信你试试对AZPR v3.11和ARPR v1.0脱壳试试。

以前我总喜欢在后记中加入自已的一些问题，希望大家帮帮忙，帮我解决。可是一直没有回应。所以这次就不写什么问题了。当然如果谁对加壳、脱壳有兴趣，可以和我交个朋友。Email:ljtt@yeah.net。

--------------------------------------------------------------------------------

《加密及解密技术交流站》由 ljtt 制作 版权所有
&copy;2000 -2001 All Rights Reserved

转载本站所有文章请注明出处，尊重作者的劳动也是尊重你自己。让我们一同撑起绿色的天空！

编辑　　 发贴时间 2001/07/08 04:36pm　 [image] IP: 已设置保密


asprotect手动脱壳篇之六（转载）

  软件脱壳　[返回]
     asprotect手动脱壳篇之六（转载）
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 86 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： asprotect手动脱壳篇之六（转载）　　 回复贴子
该用户目前不在线 小楼

威望: 0
级别: 侠客
魅力: 212
经验: 156
金钱: 449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
找Entry Point的又一方法 -----针对Asprotect v1.0加壳的程序

【前言】
这几天我在捣鼓对Asprotect加壳程序的脱壳，结果战况惨烈。花了N个钟头，所获甚少。急疯的时候，就差向Asprotect作者索要程序源代码了(当然也想过绑架他，可路费俺花不起)。从跟踪几个加壳程序的情况来看，发现它们的脱壳难度不同，虽然在用FileInfo检测的时候都报告ASProtect + ASPack v1.084加壳。（看来这种"侦察兵"工具也该加紧升级了！！！）
由于Asprotect加壳的程序大多都有防跟踪的代码，已知的有检测SICE,SIWVID,SIWDEBUG,BCHK。（想了解手动跳过防跟踪的方法请看国外大师的文章）这里我可不想每次都把时间花在这上面。我用ICEPatch修补了SoftICE。

以下以Asprotect加壳过的ARPR v1.0为例吧。（注：从我跟踪的Azpr v3.10、AATool v4.0的情况来看，都与此类似。你也可以用Asprotect v1.0加壳一个程序来试试）

样例文件： arpr.exe （ARPR v1.0的主程序文件）
加壳方式： ASProtect + ASPack v1.084
检测工具： FileInfo
调试工具： SoftICE v4.05,ICEPatch v2.0
目标： 找到Entry Point
作者： ljttt
日期： 2000-08-03

一、粗步确定Entry Point的所在的Call调用的方法
首先，要找个比较好的入口进入arpr.exe。由于修补了SoftICE，所以就以这种防跟踪的部分为我们设断点进入的地方。
1、设断点
bpint 3

（注：对于只检测NTICE等防跟踪的加壳程序，可以设断点 bpx CreateFileA，以后类似。不同的地方可能是以后要多按几个F12吧）

这时，一般你可以看到类似如下的屏幕：
015F:004BF23C CC INT 3 <--你中断在此
015F:004BF23D EB02 JMP 004BF241
015F:004BF23F E9025DEB02 JMP 03374F46
015F:004BF244 E9FF33C05A JMP 5B0C2648
015F:004BF249 59 POP ECX
015F:004BF24A 59 POP ECX
015F:004BF24B 648910 MOV FS:[EAX],EDX
015F:004BF24E EB0A JMP 004BF25A
015F:004BF250 E91305FFFF JMP 004AF768 <--注意这个跳转语句，int 3过后就要到这里继续了。
015F:004BF255 E8AA07FFFF CALL 004AFA04
015F:004BF25A 8A1518514C00 MOV DL,[004C5118]
015F:004BF260 8B45F8 MOV EAX,[EBP-08]

2、把光标移到第五个Jmp语句以后，按F7键。好，我们过了第一道陷井。然后按三次F12。然后开始按F10跟踪，
直到出现如下类似屏幕

015F:004BF842 EB13 JMP 004BF857 <--跳转了
015F:004BF844 E91FFFFEFF JMP 004AF768
015F:004BF849 66B80E00 MOV AX,000E
015F:004BF84D E8D2EDFFFF CALL 004BE624
015F:004BF852 E8AD01FFFF CALL 004AFA04
015F:004BF857 8B4508 MOV EAX,[EBP+08] <--跳到此处
015F:004BF85A 8D4818 LEA ECX,[EAX+18]
015F:004BF85D 8B4508 MOV EAX,[EBP+08]
015F:004BF860 8B10 MOV EDX,[EAX]
015F:004BF862 8B4508 MOV EAX,[EBP+08]
015F:004BF865 8B401C MOV EAX,[EAX+1C]
015F:004BF868 E887F6FFFF CALL 004BEEF4 <---哈哈，目标。这就是Entry Point所在的Call调用。
015F:004BF86D 5F POP EDI
015F:004BF86E 5E POP ESI
015F:004BF86F 5B POP EBX
015F:004BF870 5D POP EBP
015F:004BF871 C20400 RET 0004

这里有个窍门，在按完三个F12后，在SoftICE代码窗口用PageDown向下翻页，找最早出现的ret的语句前的Call调用处，按F7键可以快速来到Entry Point所在的Call调用。这样不用按F10一步步地跟踪，不过如果要找import table时，就要一步步的来。

二、找宝贝-------Entry Point

【注】我遇到的Asprotect加壳的程序在跟踪到Entry Point入口的Call调用以后，内部跟踪时有很大不同，简单的，不远处就发现了。难的，其中还有陷井。Asprotect v1.0加壳的程序就是这种情况。arpr.exe也一样。而Thumbnailer就没有这样的危险。

如果你继续跟踪，可能会在一个Call调用中发现这种情况。
015F:004AF992 8BC0 MOV EAX,EAX
015F:004AF994 5A POP EDX
015F:004AF995 54 PUSH ESP
015F:004AF996 55 PUSH EBP
015F:004AF997 57 PUSH EDI
015F:004AF998 56 PUSH ESI
015F:004AF999 53 PUSH EBX
015F:004AF99A 50 PUSH EAX
015F:004AF99B 52 PUSH EDX
015F:004AF99C 54 PUSH ESP
015F:004AF99D 6A07 PUSH 07
015F:004AF99F 6A01 PUSH 01
015F:004AF9A1 68CEFAED0E PUSH 0EEDFACE
015F:004AF9A6 52 PUSH EDX
015F:004AF9A7 E914E3FFFF JMP KERNEL32!RaiseException
015F:004AF9AC C3 RET
看到了吧，这是一个异常，Asprotect留下的陷井。如果没有特别的方法，跟踪就此中断了，虽然离Entry Point不远了。（我为此头痛了好几天）经过几天的奋斗，我找到的以下方法可以继续跟踪。

在JMP KERNEL32!RaiseException处（其实你也可以不用进入此Call调用中，只要在此Call调用前的mov fs:[eax],esp指令后就行了。）
1、下指令
db fs:0

显示如下
0EE7:00000000 D0 FD 5C 00 00 00 5D 00-00 F0 5B 00 F6 38 77 29 ..\...]...[..8w)
0EE7:00000010 00 00 00 00 00 00 00 00-3C A7 5D 81 01 00 FF FF ........<.].....
0EE7:00000020 00 00 00 00 B1 5D 78 C1-8F 29 00 00 C4 A7 5D 81 .....]x..)....].
0EE7:00000030 4C A5 5D 81 48 69 00 80-?? ?? ?? ?? ?? ?? ?? ?? L.].Hi..........
0EE7:00000040 ?? ?? ?? ?? ?? ?? ?? ??-?? ?? ?? ?? ?? ?? ?? ?? ................

2、注意前四个字节，看到了吗，前四个字节为 D0、FD、5C、00。当成长整数，也就是005CFDD0。好了，我们下指令
dd 015F:005CFDD0
（注：这里下指令 dd 005CFDD0不行，我试过，必须要加你跟踪时的程序所在段选择符，就是SoftICE屏幕中代码部分最左边看到的015F:xxxx字样）

显示如下
015F:005CFDD0 005CFF68 004BEF31 005CFDF8 004ACAF0 h.\.1.K...\...J.
015F:005CFDE0 00489AEC 004BF654 0045CC6F 00400000 ..H.T.K.o.E...@.
015F:005CFDF0 004BE624 005CFE1C 005CFE0C 004BF86D $.K...\...\.m.K.

3、这里注意第四-八个字节，也就是004BEF31。我们下指令
u 004BEF31
（注：这里可以省略段选择符）

显示如下
015F:004BEF31 E93208FFFF JMP 004AF768 <--关键！
015F:004BEF36 E8C90AFFFF CALL 004AFA04
015F:004BEF3B 33C0 XOR EAX,EAX

4、看到了吗Jmp 004AF768，好就在此处下断点
bpx 4AF768

5、好了，准备工作做完，就再不怕Asprotect给我们下的异常陷井了。按F5继续，三次以后（因为我跟踪的情况只有三次异常陷井），还是中断在我们设好的断点处。
以后跟踪的时候，就没有什么难点了，OK，Entry Point离你近在咫尺了。

（注：如果你有了经验，可以还可以进一步简化跟踪步骤。找到它要到的地方，直接按F7，就不用那么多步骤。这也是我前面直接按F7的原因。当然那是我 N * N次战斗后的一点收获。这里我想让大家了解一下原因，就写得详细一点。如果想了解以上方法的原理，到绿盟处下载第十期的月刊。看看WebCrazy写的《 Windows NT/2000内部数据结构探究》一文，如果还不懂，问问WebCrazy吧，抱歉！我只懂这一点儿。如果没有WebCrazy大虾的文章，恐怕我还在Asprotect的陷井中兜圈子。唉，Asprotect连CIH病毒中的一些技术都用进去了。不知道以后还有什么变化。不会把二维变形病毒中的技术也用进去吧，写个什么变形引擎之类的，ou，我这不是没事找抽吗？）

【后记】
由于手头上收集的Asprotect加壳程序不多，所以没法更多的验证。dr0老兄要我说说，就写了此文。
对Asprotect加壳程序的脱壳花了我很长时间。就有些问题向RuFeng兄写信问过，（不过他现在正在开发调试器，打扰他实在抱歉）也没有下文。cloudnumber9兄这些天也没碰上。没办法，自力更生处理了一部分问题。不过我还有许多问题要向各位请教？（老毛病了）看在我写文章劳心劳力劳神的份上，知道的就请告诉我。欢迎交流！！！

1、Asprotect v1.0加壳的程序的import table怎样重建，我用ProcDump得到的不完整，无法使用？手动脱壳也不成功。cloudnumber9兄说国外都已经出了修正工具？那儿有下载？

2、怎样写UnAspack之类的工具？那儿有相关文章？

〖声明〗
说一下我写文章的目的，我希望大家把它当作是一种技术交流，不要当作教学一类。因为许多观点还只是我一家之言，我不想误导初学者。

--------------------------------------------------------------------------------

《加密及解密技术交流站》由 ljtt 制作 版权所有
&copy;2000 -2001 All Rights Reserved

转载本站所有文章请注明出处，尊重作者的劳动也是尊重你自己。让我们一同撑起绿色的天空！

编辑　　 发贴时间 2001/07/08 04:38pm　 [image] IP: 已设置保密


zombieys大哥能不能写几篇关于ASProtect 1.3脱壳的文章呀？谢谢了

  软件脱壳　[返回]
     zombieys大哥能不能写几篇关于AS ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:59am

      您是本帖第 81 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： zombieys大哥能不能写几篇关于ASProtect 1.3脱壳的文章呀？谢谢了　　 回复贴子
该用户目前不在线 fwnl

威望: 0
级别: 侠客
魅力: 324
经验: 330
金钱: 1399 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
ASProtect 1.3有地方下载吗？zombieys大哥能不能写几篇关于ASProtect 1.3脱壳的文章呀？我被ASProtect 1.3弄得快疯了,惨呀
谢谢

编辑　　 发贴时间 2002/02/27 09:37pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由zombieys在 2002/02/27 10:12pm 编辑]

我写的够多了1.2,1.3基本没区别，去看学论坛搜索一下吧

1.找入口
2.dump程序
3.修复
4.破解:P

只讲一点，aspr1.3+或叫aspr1.4对个别函数加密的更狠，包括lockresource,getversion,etc
需要手动跟踪来判别，尤其对没见过的程序来说，会加大难度

s-slpine2.2/aspack2.12就是这种类型的
对比我的参考一下吧:P
hoho
加油呀:D
我也有搞不定的：（
Chameleon Clock
Reg Organizer
谁强，教教我呀~~~~
编辑　　 发贴时间 2002/02/27 10:05pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 fwnl

威望: 0
级别: 侠客
魅力: 324
经验: 330
金钱: 1399 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我就是修复修得好幸苦呀，谢谢zombieys大哥了。
编辑　　 发贴时间 2002/02/28 12:52pm　 [image] IP: 已设置保密


高手们帮一下忙，看ICON XP怎么脱壳？

  软件脱壳　[返回]
     高手们帮一下忙，看ICON XP怎么　...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 136 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 高手们帮一下忙，看ICON XP怎么脱壳？　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用FI查得加壳类型是ASProtect1.2？
用UNPACK查不出来
用PROCDUMP也脱不了
编辑　　 发贴时间 2002/07/06 07:12am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
手脱……
编辑　　 发贴时间 2002/07/06 09:04am　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
同上……
编辑　　 发贴时间 2002/07/06 09:22am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我又试了一下，用PROCDUMP是能脱的，不过用它脱的有些程序在别的机器上不能运行
不知手脱的有没有这情况？
编辑　　 发贴时间 2002/07/06 10:19pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
正确的手脱肯定可以运行的。（废话）我找出它的OEP=5052E8不知对不对
编辑　　 发贴时间 2002/07/06 11:20pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由飞速在 2002/07/06 11:20pm 发表的内容：
正确的手脱肯定可以运行的。（废话）我找出它的OEP=5052E8不知对不对

用loader找到的是5052E8，不过用查找runtime的方法找到的是5048E8

编辑　　 发贴时间 2002/07/06 11:41pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不知道哪个对。
编辑　　 发贴时间 2002/07/06 11:52pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://8287.my.west163.com/cr-iconxp.rar
有问题的话告诉我
编辑　　 发贴时间 2002/07/07 08:50am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
老大。有空写一篇详细的地址错误的脱文吧！
编辑　　 发贴时间 2002/07/07 02:09pm　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由飞速在 2002/07/07 02:09pm 发表的内容：
老大。有空写一篇详细的地址错误的脱文吧！

是啊，教育一下我们这些菜鸟……
编辑　　 发贴时间 2002/07/07 07:18pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Ronnier在 2002/07/07 07:18pm 发表的内容：
是啊，教育一下我们这些菜鸟……

强烈要求……^_^
编辑　　 发贴时间 2002/07/07 08:20pm　 [image] IP: 已设置保密
该用户目前不在线 草原猎豹
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 891
经验: 694
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 88 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这是看雪的《论坛精华4》里的东西

标 题:iconXP1.03脱壳篇
发信人小球
时 间:2002/01/23 06:11pm
详细信息:

iconXP1.03脱壳篇
经过电神，小三，hying，BF，等高手的调教我也算是对aspr的壳“稍微”的了解了一点，算是个初入门的“小脱”吧！电神说过现在的人是幸福的，可以有很多的参考资料，以前的人都是自己啃的。哎！我们现在的人多幸福阿！有前辈们在脚下铺路，我们可以踏在前人的足迹（身上？^_^）大步的前进！
言归正传！
首先就是找程序的入口，还好这个程序是delphi写的，可以很容易找到入口的。如果不是？那就要很麻烦了，需要硬功夫才行。这里就不专门介绍VC/C++等的手动找入口的方法了，不过有很多可以参考的好文章阿！（介绍几个在看雪精华III中的文章：《如何跟踪asprotect》还有liotta[bcg]写的几个asprotect1.3X的文章。）
那么这个程序怎么找呢？还好电神已经告诉我们了，具体的方法是先运行程序，然后用Procdump工具dump下来，存为X.exe，再用winhex打开它，查找runtime，找到后向上查看找到55 8B EC 看看下面偏移量100118（记住）然后再用peditor载入X.exe文件，打开文件地址计算器，在偏移量处输入100118然后计算，看到虚拟地址为00500B18，哈哈！500B18就你要找的入口了！
其次就是脱壳了，运行superbpm（帮助你增强断点），运行trw2000，然后载入未脱壳的文件，然后load，下断点bpx 500B18，过一会儿程序就会被断下了，这里就是程序的入口了，suspend挂起程序。再次运行procdump，dump下现在的内存中的镜像存为dump.exe然后运行ImportREC 1.X找到进程iconxp.exe然后在oep处填上100B18（由500B18-400000得来）然后点IAT AutoSearch，importrec会自动找到RVA和Size的，再点Get Imports就会得到很多的修复的和未修复的API然后点击Auto Trace程序会自动分析API的，当然还有未修复的，这就要手动来修了！方法如下：中断iconxp.exe的进程，再用trw再次载入，点load，用bpx getversion下断点，然后按一次F12，记住API下面的[XXXXXXX]中的地址。然后按F5让程序继续运行，会断在入口处，再用U 00CEC960看看，记住[eax]中的地址，跟刚才的[XXXXXXXX]比较一下，看看是那个函数！就添入哪个就行了！
1001081F8kernel32.dll0158GetCurrentDirectoryA
0001081FC?000000CEC960
100108200kernel32.dll0133FreeLibrary
100108204kernel32.dll011CFindFirstFileA

有的是空函数，就用lockresource代替就行了！
100108338kernel32.dll0251MulDiv
00010833C?000000CEC968
100108340kernel32.dll022ELoadResource <----注意这里
100108344kernel32.dll022ALoadLibraryExA

有的要用freeresource代替
1001083ECkernel32.dll013EGetCPInfo
0001083F0?000000CEC974
1001083F4kernel32.dll0133FreeLibrary <-----注意这里
1001083F8kernel32.dll012DFORMatMessageA
都修复好了，就可以用Fix Dump来修复dump.exe了！
但是你会发现dump_.exe还是不能运行，这是怎么回事呢？让我们再次载入dump_.exe来看看吧！
0167:00500B16 PUSH EAX
0167:00500B17 ADD [EBP-75],DL 
0167:00500B19 MOV EBP,ESP
0167:00500B1B ADD ESP,-0C
0167:00500B1E MOV EAX,00500700
0167:00500B23 CALL 004067F8
0167:00500B28 CALL [00506998] <-----注意这里的调用，进去后就没有反映了！
0167:00500B2E CALL 00403B88
0167:00500B33 NOP
0167:00500B34 ADD [EAX],AL
0167:00500B36 ADD [EAX],AL
0167:00500B38 ADD [EAX],AL
0167:00500B3A ADD [EAX],AL
0167:00500B3C ADD [EAX],AL 
0167:00500B3E ADD [EAX],AL

我们再载入原版来看看吧！
0167:00CEC8FB NOP
0167:00CEC8FC CMP DWORD PTR [00CF35A8],00 <----进入后就来到这儿 
0167:00CEC903 JZ 00CEC90B
0167:00CEC905 CALL [00CF35A8]
0167:00CEC90B RET
0167:00CEC90C PUSH EBP
0167:00CEC90D MOV EBP,ESP
0167:00CEC90F MOV EAX,[EBP+08]
0167:00CEC912 TEST EAX,EAX
0167:00CEC914 JNZ 00CEC91D
0167:00CEC916 MOV EAX,[00CF3560]
0167:00CEC91B JMP 00CEC923
0167:00CEC91D PUSH EAX
0167:00CEC91E CALL KERNEL32!GetModuleHandleA 
0167:00CEC923 POP EBP
阿！我明白了，脱壳后的程序要用到CFXXXX的数据，那么我们只好添加进取了，用d CEC8FC看看这段数据有多少，我们统统地dump出来！
用alt+pageup向上查看，当看到数据框内如下显示就到了！
0030:00CE0FE0 ???????? ???????? ???????? ???????? ................
0030:00CE0FF0 ???????? ???????? ???????? ???????? ................ <---都是空的了 
0030:00CE1000 7473060A 676E6972 00000000 00000000 ..string........ <---从这里开始
0030:00CE1010 00000000 00000000 00CE103C 00000000 ........<.......
0030:00CE1020 00CE116D 00000004 00000000 00CE29B0 m............)..
0030:00CE1030 00CE2898 00CE28C0 00CE2904 000B0011 .(...(...)......
0030:00CE1040 00CE2910 65724604 1C001365 0C00CE29 .)...Free...)...
0030:00CE1050 74696E49 74736E49 65636E61 29380016 InitInstance..8)
0030:00CE1060 430F00CE 6E61656C 6E497075 6E617473 ...CleanupInstan 
0030:00CE1070 00106563 00CE2854 616C4309 79547373 ce..T(...ClassTy
再向下看当看到：
0030:00CF7FA0 00000000 00000000 00000000 00000000 ................
0030:00CF7FB0 00000000 00000000 00000000 00000000 ................ 
0030:00CF7FC0 00000000 00000000 00000000 00000000 ................
0030:00CF7FD0 00000000 00000000 00000000 00000000 ................
0030:00CF7FE0 00000000 00000000 00000000 00000000 ................
0030:00CF7FF0 00000000 00000000 00000000 00000000 ................<---到这里结束了
0030:00CF8000 ???????? ???????? ???????? ???????? ................<---空地址了
0030:00CF8010 ???????? ???????? ???????? ???????? ................
0030:00CF8020 ???????? ???????? ???????? ???????? ................ 
0030:00CF8030 ???????? ???????? ???????? ???????? ................
就对了！算算这段数据有多大呢？以后会有用的，CF8000-CE1000＝17000
好了，我们就截取这段地址吧！在trw2000中用w CE1000 CF8000 NEW.bin命令保存起来。
用winhex打开dump_.exe和NEW.bin把NEW.bin的内容粘贴到dump_.exe的最后，然后再打开peditor载入dump_.exe然后添加一个新段名字为new，然后编辑它
添入相关的数据，
虚拟大小添入17000，虚拟偏移量添入8E1000（CE1000－400000＝8E1000），原始大小添入17000。然后就该重新建PE头了，好让他找到新的数据。
选择重建，在选项中只选使pe头区兼容win2000/nt，点确定就行了。这样就可以运行了，但是还是有个问题，有些功能却不能用，比如打开等，连退出都不行。经过大家的讨论，发现aspr的壳用到findfirstfilea作为检查是否被脱壳的判断。我们用bpx findfirstfilea来下断看看
0167:00408CD3 CALL KERNEL32!FindFirstFileA
0167:00408CD8 MOV ESI,EAX 
0167:00408CDA MOV [EBX+14],ESI
0167:00408CDD CMP ESI,-01
0167:00408CE0 JZ 00408CF8
0167:00408CE2 MOV EAX,EBX
0167:00408CE4 CALL 00408C54
0167:00408CE9 MOV ESI,EAX <---小三说修改这里为inc esi ，nop。就行了！当然用smc也可以做到，可惜我不会。
0167:00408CEB TEST ESI,ESI
0167:00408CED JZ 00408CFF
0167:00408CEF MOV EAX,EBX
0167:00408CF1 CALL 00408D2C
0167:00408CF6 JMP 00408CFF
0167:00408CF8 CALL KERNEL32!GetLastError <---修改后这里会被跳过。 
0167:00408CFD MOV ESI,EAX
按一次F12就会发现比较的地方了！
0167:004D9317 CALL 0045E868
0167:004D931C MOV EBX,EAX 
0167:004D931E CMP EBX,000F4240 <----这里就是比较地方了！
0167:004D9324 JLE 004D9351 <----如果这里用jz，可就麻烦了，必须用smc咯！哈哈！
0167:004D9326 LEA EDX,[EBP-08]
0167:004D9329 XOR EAX,EAX
0167:004D932B CALL 00402A70
0167:004D9330 MOV EAX,[EBP-08]
0167:004D9333 CALL 0045E868
0167:004D9338 SUB EBX,EAX
0167:004D933A MOV EAX,00000017
0167:004D933F CDQ
0167:004D9340 IDIV EBX
0167:004D9342 PUSH EAX 
0167:004D9343 PUSH 00000988

到此就脱壳完成了，根据大家的研究结果，可以修复好脱壳后的程序了，都是前辈们的研究结果，我只是整理和享用而已！
希望对大家有帮助，也希望我可以想前辈们那样帮助刚刚入门的朋友们！

小球
2002.1.23

编辑　　 发贴时间 2002/07/08 01:21am　 [image] IP: 已设置保密
该用户目前不在线 fwnl

威望: 0
级别: 侠客
魅力: 324
经验: 330
金钱: 1399 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由zombieys在 2002/07/07 08:50am 发表的内容：
http://8287.my.west163.com/cr-iconxp.rar
有问题的话告诉我

hehe
电神大哥是脱了就跑，呵呵
编辑　　 发贴时间 2002/07/10 11:32am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/07/06 07:12am 发表的内容：
我用FI查得加壳类型是ASProtect1.2？
用UNPACK查不出来
用PROCDUMP也脱不了

兄弟,天下最难脱的壳给你碰着了!
现在用ASProtect加壳的软件是越来越多,这该死的俄国鬼佬!以后的日子~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
编辑　　 发贴时间 2002/07/10 10:31pm　 [image] IP: 已设置保密


苦脱不果, 请请请请请请请...帮忙

  软件脱壳　[返回]
     苦脱不果, 请请请请请请请...帮忙
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 162 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 苦脱不果, 请请请请请请请...帮忙　　 回复贴子
该用户目前不在线 semson

威望: 0
级别: 新手上路
魅力: 211
经验: 178
金钱: 1256 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
弟为新手, 遇上这种连 Language2000 及 lfile insPEctor 也侦测不到的东东束手无策~
请高手帮忙

http://www.hkedcity.net/ihouse/ktg-dete/jackjack/temp/g6ftpsrv.rar
编辑　　 发贴时间 2002/06/06 00:08am　 [image] IP: 已设置保密
该用户目前不在线 semson

威望: 0
级别: 新手上路
魅力: 211
经验: 178
金钱: 1256 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
it is protected by:

ASProtect 1.2x

编辑　　 发贴时间 2002/06/06 00:38am　 [image] IP: 已设置保密
该用户目前不在线 semson

威望: 0
级别: 新手上路
魅力: 211
经验: 178
金钱: 1256 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
刚才搜索过论坛, 才发现有几个相关的教程, 但...看不明, 所以还是请各位帮个忙
编辑　　 发贴时间 2002/06/06 01:00am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
ASProtect 1.2x 的壳很难脱的,请教高手吧!
编辑　　 发贴时间 2002/06/06 12:03pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
很痛苦啊！壳脱掉以后非法操作，跟进去....

0167:00503EE1 3B5000 CMP EDX,[EAX+00]
0167:00503EE4 55 PUSH EBP //入口
0167:00503EE5 8BEC MOV EBP,ESP
0167:00503EE7 B907000000 MOV ECX,07
0167:00503EEC 6A00 PUSH BYTE +00 //
0167:00503EEE 6A00 PUSH BYTE +00 //
0167:00503EF0 49 DEC ECX //
0167:00503EF1 75F9 JNZ 00503EEC //死循环
0167:00503EF3 53 PUSH EBX
0167:00503EF4 56 PUSH ESI
0167:00503EF5 B8743B5000 MOV EAX,00503B74
0167:00503EFA E84D33F0FF CALL 0040724C //过了此call运行停止，F8跟入
0167:00503EFF 33C0 XOR EAX,EAX
0167:00503F01 55 PUSH EBP

然后死机数次.....

资源可以正常编辑了，只是非法操作搞不定...不爽...
看来还是水平太差...

编辑　　 发贴时间 2002/06/06 03:30pm　 [image] IP: 已设置保密
该用户目前不在线 semson

威望: 0
级别: 新手上路
魅力: 211
经验: 178
金钱: 1256 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
炎之川老兄也不行吗....那真是可惜!!
这是一个很不错的 FTP Server 软件, 完全支援中文, 管理功能强!! 本打算替它 xp 介面化, 继而汉化/中文化!!!

无论如何, 谢谢你的帮忙!!
编辑　　 发贴时间 2002/06/06 06:50pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哪个版？
做过2.1.5 build15的

编辑　　 发贴时间 2002/06/06 09:43pm　 [image] IP: 已设置保密
该用户目前不在线 semson

威望: 0
级别: 新手上路
魅力: 211
经验: 178
金钱: 1256 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
就是 2.15 build 15, 你成功脱了???!!!!!!!
那你可以传已脱的文件给我吗, 我要英文版就好了, 有汉化版也想一并要(是不是有点贪心)
编辑　　 发贴时间 2002/06/06 11:38pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.longyou163.com/zombieys/download/rjpj/cr-G6FTPSrv.rar
以前贴过吧
不记得了
编辑　　 发贴时间 2002/06/07 08:38pm　 [image] IP: 已设置保密
该用户目前不在线 semson

威望: 0
级别: 新手上路
魅力: 211
经验: 178
金钱: 1256 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
試過了, 是英文版!!
^o^.........愛死你~

感謝 zombieys & 炎之川的幫忙
编辑　　 发贴时间 2002/06/07 10:09pm　 [image] IP: 已设置保密
该用户目前不在线 cmos
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 228
经验: 174
金钱: 1335 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
太感谢zombieys了，我也正为脱这个软件而烦恼，你能帮我们脱了，太好了，只是不知你是怎么脱的？
编辑　　 发贴时间 2002/06/08 10:00pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
电神不是普通人...

国内顶尖的脱壳高手，尤其擅场aspr的脱壳～～
编辑　　 发贴时间 2002/06/08 10:29pm　 [image] IP: 已设置保密
该用户目前不在线 cmos
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 228
经验: 174
金钱: 1335 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
G6ftp的壳倒是脱了，可是也已经被zombieys破解过了，我想自己动手破试试，能不能给我个脱了壳但还未破解的。
编辑　　 发贴时间 2002/06/08 11:49pm　 [image] IP: 已设置保密
该用户目前不在线 free

威望: 0
级别: 新手上路
魅力: 130
经验: 120
金钱: 1076 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/06/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对比着脱壳版修复了一整天也没修好，苦哇！zombieys 大侠能不能简要说说如何修复？拜托了。
编辑　　 发贴时间 2002/06/09 05:00pm　 [image] IP: 已设置保密
该用户目前不在线 free

威望: 0
级别: 新手上路
魅力: 130
经验: 120
金钱: 1076 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/06/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我气呀！手动脱了一天，不及caspr半秒。？！#$%^%^&*(
编辑　　 发贴时间 2002/06/09 09:14pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
caspr脱不出来的，只能手脱～OEP我都写了，在这里dump出来即可，然后修一下导入表。

主要是后面还有校验，我没有办法完全搞定

电神老大当然就别说了，他牛的很：）
编辑　　 发贴时间 2002/06/09 10:45pm　 [image] IP: 已设置保密
该用户目前不在线 cmos
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 228
经验: 174
金钱: 1335 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用caspr倒是把asprotect脱掉了，而且入口也改对了，可还是不能运行，用w32dasm反汇编后发现偏移量错了，请问怎么改？
编辑　　 发贴时间 2002/06/10 12:43pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
g6p做得太早，记不清了，不好意思：（

asprotect那个可以参考我以前做的呀
编辑　　 发贴时间 2002/06/10 06:11pm　 [image] IP: 已设置保密


陆上狂飙请看这里，里面是ASPack 2.12脱壳的过程。

  软件脱壳　[返回]
     陆上狂飙请看这里，里面是ASPack ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 61 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 陆上狂飙请看这里，里面是ASPack 2.12脱壳的过程。　　 回复贴子
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这篇文章是由风飘雪写的

标 题:脱Aspack2.12的ASPROTECT1.2X壳(比上个稍难一点） (3千字)
发信人:8989
时 间:2002-5-3 9:43:13
详细信息:

脱Aspack2.12的ASPROTECT1.2X壳

作者：风飘雪 http://fpx.yeah.net
软件主页:http://www.aspack.com/
破解工具:loader,trw2000, superbpm,ImportREConstructorv1.4.2+,winhex,peditor1.7或lordPE

fi看asprotect1.22
peid看ASProtect 1.2x / ASProtect 1.3 -> Alexey Solodovnikov
用caspr1.1脱壳失败
一.找入口点

用fs0的loader（fs0偶像级人物）找入口点工具,找到入口点VA: 44289c
peditor(或lordpe)的flc得到RVA:4289c
用电神的方法：offset(hex）的位置4289c，flc得结果同上
用oepfinder找到跳跃关键点c12d5b，走两下同样来到44289c
二.用trw2000初步脱壳

下面要在入口处脱壳，打开SuperBPM，点erase，用trw载入aspack.exe，下g 44289c. 接着下pedump脱出程序（或suspend挂起，用ProcDump或peditor脱）。

三.修复import table

打开原加壳程序,在Import REConstructor v1.4.2+ 的 Attach to an Active Process 窗口中选取aspack.exe的进程,然后在下方的oep处填入rva即4289c,点IAT AutoSearch,再点Get Imports,点Auto Trace，然后点Show Invalid,在Imported Functions Found窗口里的无效地址上点鼠标右键，选Trace Leve11(disasm),再点show invaids，发现还有几个没有修复，再次在那几个没有修复的地址上点鼠标右键. 选中Plugin Tracer(Asprotect 1.2X Emul),再点show invaids应发现所有的dll显示 valid:Yes了。
再点Fix Dump,选中你用trw2000 pedump出的文件修复. 名称为dump_.exe

四.修复脱壳后的程序

运行，报bfc9a0出错。superbpm＋trw2000调试dump_.exe
1.找位置

0167:00442915 CALL NEAR [0044490C] ==>这个call进入来到bfc9a0，F8进去全是?号

用原版未脱壳的程序进入0167:00442915 CALL NEAR [0044490C]
发现许多许多汇编代码，dump_.exe根本就没有，于是知道脱出的程序少了bXXXXX到cXXXXXX这段。
我们首先d bfc9a0,然后Alt+Page Up（走很远，要有耐心） ,当看到数据框内如下显示
可知道这段数据从bf1000开始.

0030:00BF0FD0 ?? ?? ?? ?? ?? ?? ?? ??-?? ?? ?? ?? ?? ?? ?? ??
0030:00BF0FE0 ?? ?? ?? ?? ?? ?? ?? ??-?? ?? ?? ?? ?? ?? ?? ??
0030:00BF0FF0 ?? ?? ?? ?? ?? ?? ?? ??-?? ?? ?? ?? ?? ?? ?? ?? <---空地址了
0030:00BF1000 0A 06 73 74 72 69 6E 67-00 00 00 00 00 00 00 00 ..string........

然后Alt+Page Down（走很远，要有耐心） ,当看到数据框内如下显示
可知道这段数据从c08000结束.

0030:00C07FD0 00 00 00 00 00 00 00 00-00 00 00 00 00 00 00 00 ................
0030:00C07FE0 00 00 00 00 00 00 00 00-00 00 00 00 00 00 00 00 ................
0030:00C07FF0 00 00 00 00 00 00 00 00-00 00 00 00 00 00 00 00 ................
0030:00C08000 ?? ?? ?? ?? ?? ?? ?? ??-?? ?? ?? ?? ?? ?? ?? ?? <---空地址了

2.粘贴

于是我们就在trw2000中w bf1000 c08000 new.bin，来保存出new.bin
用winhex打开dump_.exe和NEW.bin把NEW.bin的内容粘贴到dump_.exe的最后

3.重建

方法1:
用peditor1.7载入dump_.exe,点sections,然后右键点add a section添加一个新段名字为new.然后选中new这段section,右键点edit ection编辑它,由于c08000-bf1000=17000,所以在Virtuel Size填入00017000,Virtuel Offsize 填007f1000 ,因为(bf1000-400000=7f1000), Raw填00017000,然后点apply changes来保存修改。最后再点rebuilder,去掉所有的勾，只保留 make PE Header win nt/2k compatible这一项.然后点do这样就重建好的Pe头了.

方法2：
用LordPE的PE Editor打开dump_.exe，点Sections，右键选add section header，出现名称为NewSec的新段
，点中它选右键edit section header，VirtualAddres填 007F1000，VirtualSize和RawSize填00017000，Flags填C0000040，点OK，点Save保存修改。点Options配置，Rebuilder设置中只把Validate PE打勾，保存配置。最后点击Rebuild PE，提示Rebiulding Done！

收工，peid显示delphi，无壳。

02.5.3 北京
编辑　　 发贴时间 2002/08/31 08:36am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢你，我早就看过风飘雪的教程了，可是我用Win2K，无法使用Trw2000，我又不想装SoftICE，只好再等等了。
编辑　　 发贴时间 2002/08/31 01:24pm　 [image] IP: 已设置保密


请各位大侠帮忙脱壳

  软件脱壳　[返回]
     请各位大侠帮忙脱壳
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 86 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请各位大侠帮忙脱壳　　 回复贴子
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请各位大侠帮助脱壳：
这些软件都是由 G-Lock 软件公司发布的。这四个软件全部由讨厌的
ASProtect 1.2x / ASProtect 1.3 -> Alexey Solodovnikov 加壳加密。
几位高手已经试过，但没有成功。
我真是没办法。但这些软件太好了，我很想汉化它。所以就......
AATools for Windows 98/NT/2000/XP ver. 5.12
下载地址：
http://61.177.65.168/five/aatools.zip
Advanced Email Verifier for Windows 9x/NT/2000/XP ver. 4.01
下载地址：
http://61.177.65.168/five/aev.zip
G-Lock EasyMail Professional v.4.0 or Windows
下载地址：
http://61.177.65.168/five/easymailpro.zip
GG-Lock Temp Cleaner for Windows 9x/NT/2000 v. 2.0
下载地址：
http://61.177.65.168/five/gtc.zip
请大侠们帮忙解决！！
五哥在这里表示感谢！！
鞠躬！！！

编辑　　 发贴时间 2002/08/18 09:10pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没key的话，还是算了吧
那么难的东西：（
编辑　　 发贴时间 2002/08/18 11:09pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
AATools ，精品上面的whocares老大做过5.10的crk好像……
新版本的就没有了……

编辑　　 发贴时间 2002/08/19 00:16am　 [image] IP: 已设置保密
该用户目前不在线 冰雨

威望: 0
级别: 侠客
魅力: 385
经验: 276
金钱: 1654 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵~~~终于把高手都难住了~~~请脱神大哥，写一偏教程，好吗？
编辑　　 发贴时间 2002/08/19 07:49pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这些软件真的不错，可是就是壳硬了点。
谁能扒它几个的皮，赏三千大洋。

编辑　　 发贴时间 2002/08/19 11:11pm　 [image] IP: 已设置保密
该用户目前不在线 冰雨

威望: 0
级别: 侠客
魅力: 385
经验: 276
金钱: 1654 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我写错字了，对不起啊！
编辑　　 发贴时间 2002/08/19 11:21pm　 [image] IP: 已设置保密
该用户目前不在线 VolX

威望: 0
级别: 新手上路
魅力: 290
经验: 220
金钱: 1493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/06/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Hi :

四个程序中只有 G-lock Temp Cleaner 2.0 是免费软件 。

***** 能脱 BVS Solitaire Collection 3.3.0.21 者就能脱 Temp Cleaner 2.0

OEP = 4F2D88

1 。脱壳

在 Softice + icedump + superbpm （ 或 TRW 2000 ）内
下 G 4F2D88 回车
直接到程序入口处 ，在那里就可以 dump 。

2 。修复输入表

用 Import REConstructor 1.42 + 修复 。
OEP ＝ 000F2D88
RVA ＝ 000F81A0
SIZE ＝ 00000804

以下是必须用 Plugin Tracer(Asprotect 1.2X Emul) 才能修复的函数
( 其他函数省略不列 )

000F81F0kernel32.dll01A3GetProcAddress
000F81F4kernel32.dll018DGetModuleHandleA
000F8204kernel32.dll0149GetCommandLineA
000F8294kernel32.dll018DGetModuleHandleA
000F8328kernel32.dll023ELockResource <-- 这个就必须自己填
000F8370kernel32.dll01DCGetVersion
000F838Ckernel32.dll01A3GetProcAddress
000F8394kernel32.dll018DGetModuleHandleA
000F83CCkernel32.dll015BGetCurrentProcessId
000F83D8kernel32.dll0135FreeResource

其他三个程序没 key 脱壳后也只是 demo 版 ，要 PJ 太累了 。
三个程序每个都有 10 个 pre-dip ，太累了 ！！！！

***** 只有 G-lock Temp Cleaner 2.0 没有 pre-dip 。

***** 只有 Advanced Email Verifier 4.01 不是用最新版 Asprotect 加壳 。（ 因
LockResource 可被 Import REConstructor 修复 ）

编辑　　 发贴时间 2002/08/20 08:30pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没有key是不可能的了
想办法先搞来key
不管是偷的还是抢的
我上面不是都写了吗
仔细看看我写的东西先
哈
编辑　　 发贴时间 2002/08/20 09:01pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢zombieys老兄。
编辑　　 发贴时间 2002/08/21 03:32pm　 [image] IP: 已设置保密


请教zombieys大哥几个关于ASPR的问题,谢谢

  软件脱壳　[返回]
     请教zombieys大哥几个关于ASPR的 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:59am

      您是本帖第 80 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教zombieys大哥几个关于ASPR的问题,谢谢　　 回复贴子
该用户目前不在线 fwnl

威望: 0
级别: 侠客
魅力: 324
经验: 330
金钱: 1399 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你文章中写到:
:0059308D FF15307F5900 call dword ptr [00597F30]
这个只能用原版跟进去看看啦，发现这里最后call的是59277c，在对应的位置改一下就好了。

这个最后的call 59277c要怎么找呀？我在原版里面找了半天也不知是那个,能不能说一下方法呀？
Any to icon 1.22 ASPR 1.22加壳
下载地址:http://download.pchome.net/php/dl.php?sid=10107
我按你的方法找到了入口点:4bc7b8
Import REConstructor修复后， 发现4bc7d4处 call F8进入全是?号
于是想从原版进入想找这最后的call，可是我就是不明的这最后的call怎么找，通过什么判定
请电神大哥解释一下，不盛感激，谢谢
编辑　　 发贴时间 2002/03/19 08:09pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由zombieys在 2002/03/20 12:43pm 编辑]

www.fuluck.com/newpage/cr_Any2Icon.rar
仅供参考

这是1.23的,for 98/me/2k

还有点毛病
用winhex转到
0004859D
把7412改为eb12否则退出会出错
编辑　　 发贴时间 2002/03/20 09:41am　 [image] IP: 已设置保密
该用户目前不在线 fwnl

威望: 0
级别: 侠客
魅力: 324
经验: 330
金钱: 1399 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由fwnl在 2002/03/20 01:37pm 编辑]

谢谢zombieys大哥,今天我看了小球写的iconxp1.03的脱壳和这个很相似
http://www.miecn.com/cgi-bin/topic.cgi?forum=6&topic=14&show=0
0167:00500B23 CALL 004067F8
0167:00500B28 CALL [00506998] <-----注意这里的调用，进去后就没有反映了！
0167:00500B2E CALL 00403B88
也是那个call进去就没反应了,是不是一定要按小球的说法要把原版的这个call里的数据dump出来补上?
谢谢
编辑　　 发贴时间 2002/03/20 01:34pm　 [image] IP: 已设置保密
该用户目前不在线 fwnl

威望: 0
级别: 侠客
魅力: 324
经验: 330
金钱: 1399 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
电神大哥,我下了你破的程序,发现在48cb94 call NEAR [004C10EC],004C10EC里是4bc6b0
而我在那个call进去全是?号,我把他改成 call 4BC6B0,还是不行,后来改来改去
发现在4bc774处你脱的程序的代码我脱的不一样,请问一下,你是怎样搞定那个call的呀?
我已脱了二天了,谢谢你能指点我一下吗
编辑　　 发贴时间 2002/03/20 06:56pm　 [image] IP: 已设置保密


求助：关于ASProtect壳的先潜问题

  软件脱壳　[返回]
     求助：关于ASProtect壳的先潜问题
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 152 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 求助：关于ASProtect壳的先潜问题　　 回复贴子
该用户目前不在线 lipton

威望: 0
级别: 侠客
魅力: 932
经验: 496
金钱: 3349 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在脱ASProtect壳时候遇到数据丢失，看过炎之川6月的文章提到用getvolumeinFORMationa函数中断然后用/tracex命令中断，我用BVS3.302(扑克接龙）尝试。
入口：5bede8.中断后dump下用imr1.42+修复，运行出错，与原程序对比发现脱壳后在
0177：472fee处变成DB的空数，反汇编该处的编码没有少，用getvolumeinFORMationa中断在下/tracex 400000 5bf000 命令拦截不成功，程序启动，关闭程序后，1－2分钟自动断在入口处：5bede8(注：断点以清除用bc*),不知道有没有其它方法，请指教，谢谢
编辑　　 发贴时间 2002/08/04 09:59pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 VolX

威望: 0
级别: 新手上路
魅力: 290
经验: 220
金钱: 1493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/06/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Hmmm... 跟 pre-dip 无关

我下的版本是 BVS Solitaire Collection 3.3.0.21 。
在 OEP （位址在 5BEEE8）脱壳 ，用 Import REConstructor 1.42+ 修复输入表 。
运行脱壳后程序没有什么问题 。

*** 用 fs0 的 loader 找到 OEP , 在 softice 内下 G OEP （在 BVS 3.3.0.21 OEP=5BEEE8），
直接到 OEP 处脱壳就可以了不必用 /Tracex ，因为 BVS 没有 pre-dip 。

我猜你在修复输入表时一定有错误 ，请查看一下 。

1. 在那 9 个 Asprotect 特殊函数中如果有两个 GetVersion 的话 ，那就表示你已中招 。

2. 如果 BVS 3.3.0.2 所用的 Asprotect 版本和 BVS 3.3.0.21 是一样的话就会有一个函数用
Plugin Tracer(Asprotect 1.2X Emul) 也不能修复 ，不知你填入什么函数 ？

*** Import REConstructor 和 Revirgin 都是修复输入表的好工具但识别率非百分百准确 。
编辑　　 发贴时间 2002/08/06 08:34pm　 [image] IP: 已设置保密
该用户目前不在线 lipton

威望: 0
级别: 侠客
魅力: 932
经验: 496
金钱: 3349 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Volx在 2002/08/06 08:34pm 发表的内容：
Hmmm... 跟 pre-dip 无关
我下的版本是 BVS Solitaire Collection 3.3.0.21 。
在 OEP （位址在 5BEEE8）脱壳 ，用 Import REConstructor 1.42+ 修复输入表 。
运行脱壳后程序没有什么问题 。
...

谢谢指教，我也是用FS0测的入口为5bede8,后用手动跟踪结果一样，可能机子不一样。不能识别的函数我填的是getickcount。版本是3.3020,如果真的中招如何避开，请再指教，谢谢。
编辑　　 发贴时间 2002/08/07 00:08am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 VolX

威望: 0
级别: 新手上路
魅力: 290
经验: 220
金钱: 1493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/06/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Hi :
OEP 应没问题 。
不能识别的函数我填的是 LockResource 。
编辑　　 发贴时间 2002/08/08 08:27pm　 [image] IP: 已设置保密
该用户目前不在线 lipton

威望: 0
级别: 侠客
魅力: 932
经验: 496
金钱: 3349 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢指教，我再试一次
编辑　　 发贴时间 2002/08/09 04:44pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 lipton

威望: 0
级别: 侠客
魅力: 932
经验: 496
金钱: 3349 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢你的指教，脱壳成功了。
曾用Softice+icedump不成功，过程是这样的
用Peditor打开cards.exe记下Size of Image =46e000
用softice载入cards.exe
g 5bede8<--入口
下/dump 5bede8 46e000 c:\dump.exe 回车（这个长度好像不对dump下来只有36xxxx）
下/dump 46d000 1000 c:\dump.bin 回车
用winhex把dump.bin加到dump.exe最后
用Peditor修复（不能运行，功力不够）
你提到是用softice+icedump,dump下来的，能告诉我你的方法吗。

第二次用TRW1.23+superBPM,procdump, ImportREC1.42+
用trw载入cards.exe
g 5bede8
下suspend挂起
打开procdump选cards.exe,点右键选dump(full),保存退出
打开ImportREC1.42+选cards.exe,入口填1bede8(5bede8-4000000),点IAT AutoSearch,再点Get Import
修复函数剩下一个不能修复按照提示改为LockResource，点Fix dump退出（不能运行，不知什么原因）

第三次直接用trw在5bede8处下pedump c:\dump.exe，用ImportREC修复，运行报402825出错，对比原程序
找到这里修改
0177:00402818 PUSH EBX
0177:00402819 PUSH ESI
0177:0040281A ADD ESP,FFFFFF00
0177:00402820 MOV EBX,EAX
0177:00402822 JMP SHORT 00402825<--EB01改成EB38跳到40286c
0177:00402824 INC EBX
0177:00402825 MOV AL,[EBX]<--跳到这里出错
0177:00402827 TEST AL,AL
0177:00402829 JZ 0040282F
0177:0040282B CMP AL,20
...略....
0177:00402865 INC EBX
0177:00402866 MOV AL,[EBX]
0177:00402868 CMP AL,20
0177:0040286A JA 00402843
0177:0040286C MOV EAX,EDX<--到这里就一路绿灯了
0177:0040286E MOV EDX,ESP
0177:00402870 MOV ECX,ESI
0177:00402872 CALL 00403B64
0177:00402877 MOV EAX,EBX
0177:00402879 ADD ESP,0100
0177:0040287F POP ESI
0177:00402880 POP EBX
0177:00402881 RET

第二次和第三次的方法很接近，不知结果为何不一样
另外LockResource是如何找到的，希望能再指教，谢谢。
编辑　　 发贴时间 2002/08/10 00:51am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 冰雨

威望: 0
级别: 侠客
魅力: 385
经验: 276
金钱: 1654 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是啊~~~指点一下啊~~这儿很难啊~~~
编辑　　 发贴时间 2002/08/12 05:31pm　 [image] IP: 已设置保密
该用户目前不在线 VolX

威望: 0
级别: 新手上路
魅力: 290
经验: 220
金钱: 1493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/06/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看了你的脱壳过程觉得满曲折的 。

我的环境是 Window 98 SE ，所使用的工具是 SoftIce + Icedump + SuperBPM
（ 很少用 TRW 2000 ）

因已知没有 pre-dip , 所以在 softice 内下 G 5beee8 直接到程序入口处 dump 。

我会用以下这两种方式之一脱壳 ：

1. 用 Icedump （ 偷懒时用这方法 ）

在 Softice 内下 /option p i0 回车 <--- 要 icedump 不必重建输入表
再下 /pedump 400000 1beee8 c:\dump.exe 回车 <--- 5beee8-400000=1beee8

2. 用 LordPE

在 Softice 内下 a 回车 <--- 写入汇编代码
再下 jmp eip 回车 <--- 让程序在入口处打转

按 F5 退出 softice , 用 LordPE 选 cards.exe 点右键选 dump full , 存档成 dupmed.exe ,
再点右键选 burn process 让 cards.exe 结束运行 。

用 16 进制编辑器 （ 我用 Hex Workshop ） 打开 dumped.exe ，按 Find 键找
EBFEEC6AFF6808984f00 （ 16 进制字串 ，这是针对 BVS 3.3.0.21 ），找到后把 EBFE 改回
558B 存档 。

这个方法跟你第二个方法差不多 。

至于 LockResource 我是凭直觉填入 ，并没有去跟原程序 。

用这一版 Asprotect 加壳的程序大慨是 5 月中旬开始出现 ，我个人第一次遇到用这一版
Asprotect 加壳的程序是 xxx.elcomsoft.com 的 Advanced PDF Password Recovery pro 2.0 ，
当时犹豫了几分钟觉得 Alexey 又出新花招 ，竟有 ImpRec 的 Asprotect plug in tracer 不
能修复的 API 函数 ，因曾脱过 APDFPR pro 1.61 知道那个函数所以就直接填入 LockResource 。

之后就一直沿用到现在 （ 因一直没遇到问题 ），希望我的解释你能满意 。

拊上 ImpRec 1.42 + 存档的 BVS 3.3.0.21 IAT 供参考 。

编辑　　 发贴时间 2002/08/12 08:16pm　 [image] IP: 已设置保密
该用户目前不在线 冰雨

威望: 0
级别: 侠客
魅力: 385
经验: 276
金钱: 1654 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
VolX 您好 ~~~可以给你的QQ啊~~~想和你交流脱壳技术~~谢谢~~~
编辑　　 发贴时间 2002/08/13 01:43pm　 [image] IP: 已设置保密
该用户目前不在线 lipton

威望: 0
级别: 侠客
魅力: 932
经验: 496
金钱: 3349 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢指教，附件已经下载研究学习，原来我的指令下错（/dump 46e000 c:\dump.exe),
怪不得，一直出错。又学到新的知识
编辑　　 发贴时间 2002/08/13 06:22pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 冰雨

威望: 0
级别: 侠客
魅力: 385
经验: 276
金钱: 1654 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
您好~
这一句"0177:00402822 JMP SHORT 00402825<--EB01改成EB38跳到40286c"不懂,请指点,为什么跳到40286c,38是怎么来的啊~~~
谢谢~~~~
编辑　　 发贴时间 2002/08/14 08:25pm　 [image] IP: 已设置保密
该用户目前不在线 lipton

威望: 0
级别: 侠客
魅力: 932
经验: 496
金钱: 3349 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
冰雨你好，我是试出来的，运行报402825错误，下bpx 402825中断下来，上两行是jmp 00402825往下看有几十行比较，40286c下面有一个call，和原程序对比，判断上面的比较是阻拦进入这个call的，下a eip 40286c一试成功，另外eb01改eb38写错了，应该是eb01改eb48,对不起，希望和你多交流。
编辑　　 发贴时间 2002/08/15 03:49pm　 此 IP 为代理服务器 IP: 已设置保密


谁帮我脱一下ASProtect 1.22的壳？（Advanced Launcher1.32）

  软件脱壳　[返回]
     谁帮我脱一下ASProtect 1.22的壳 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 768 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 谁帮我脱一下ASProtect 1.22的壳？（Advanced Launcher1.32）　　 回复贴子
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
Advanced Launcher 主程序（版本为1.32）ALaunch.exe，DEIPHI 类。用 FI249 查明是 ASProtect
1.22 加的壳，但用 caspr1.10 脱壳时出现以下的提示：

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-==-=-=-=-=-=-=-=-=-=-=-
D:\Zip\unaspack\casprgui>caspr alaunch.exe test.exe
CASPR v1.100 - A cool unpacker for ASProducts
Copyright (c) 2000,2001 Coded by SAC/UG2001! aLL rIGHTS rEVERSED!

Unpacking "ALaunch.exe"...Failed!

CASPR Error: This file may be packed/protected by an UNKNOWN ASPack/ASProtect.

Please contact me:

Email : SAC@heremail.com
Homepage : http://SAC.mainpage.net
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-==-=-=-=-=-=-=-=-=-=-=-

BTW:

关于 ALaunch.exe：（引用帮助文件）
***********************************Introduction************************************begin**
Advanced Launcher is a simple but powerful toolbar and tray launcher. The main features of
the programs are:

You can create several toolbars that can be shown at the same time. Each toolbar can be
shown as a button bar or as a tray icon.
Button bars can dock to the edges of the screen like Windows application bars. Docked bars
can be autohidden so they don't need any space on the screen. They appears when you move
cursor to the appropriate edge of the screen.
You can create menu system (with submenus) that can contain any items that you want. The
unique feature of Advanced Launcher is that you can associate menu items with the folders
so they will be submenus with the items referring to the items of the folder. It is
especially useful if you have a folder with shortcuts (e.g. Programs or Desktop) on your
disk and want to quickly access this links.
If the toolbar is shown as a tray icon ("minimized on tray") you can access all the items
of the toolbar. To do it click left mouse button on the tray icon.
You can vary different properties of the toolbars (style of buttons, border, etc.) and
items (command, parameters, icon, etc.)

Advanced Launcher is really easy to use. All options are shown in one window, you can
navigate through options of toolbars, items and the program with the help of the tree view
control.
**************************************Introduction**********************************over**

You can download the latest version(v1.32) of Advanced Launcher from the Advanced Launcher
Home Page: http://www.serpik.com/alaunch/.

我已成功地脱壳、汉化、破解了 1.31 版的 Advanced Launcher，但由于不是最新版本，没有上传。谁
想帮我，请与我联系。

编辑　　 发贴时间 2002/05/27 10:08am　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
错行了，预览是正常的。可能是一行的字数太多了，请多多谅解！！！
编辑　　 发贴时间 2002/05/27 10:15am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
OEP = 4710e0

CRC 搞不定，壳倒是脱掉了
编辑　　 发贴时间 2002/05/27 03:11pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
麻烦各位脱壳高手都来试试。
编辑　　 发贴时间 2002/05/28 09:15am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
老兄在CCF混吗?
你的头像好像在CCF见过:)

我的水平太次,可能还是要请电神或者fwnl来,才能搞:(
编辑　　 发贴时间 2002/05/28 11:02am　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
No,No.我只是去询问脱 ASProtect 壳的方法而矣。

既然无法脱掉1.32的壳，我可否上传1.31？
编辑　　 发贴时间 2002/05/29 03:37pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
经过多方查询，似乎可以下此结论：此壳无解！！！！！！！！？？？？？？？？
编辑　　 发贴时间 2002/05/29 04:45pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
可以脱的，只要水平够高：（

我都可以脱掉壳，只是CRC去不掉，去CRC是破解的问题了。
编辑　　 发贴时间 2002/05/29 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
嘿嘿！我说的“此壳无解”指的是：无法保证脱壳后的程序能够正常使用。

编辑　　 发贴时间 2002/05/30 10:08am　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
电神，fwnl，zombieys……看过来！
编辑　　 发贴时间 2002/05/31 11:20am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
电神 就是 zombieys...

电神生病住院中...
fwnl 期末考试中...
编辑　　 发贴时间 2002/05/31 01:15pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
对不起！本人最近才进入论坛，对很多人都不了解。

另外，世界杯就要开始了，我可能会有一段时间不会进入论坛。关于此话题如有最新的进展，请按下面给出的邮箱地址通知我，谢谢炎炎，小容，电神！
编辑　　 发贴时间 2002/05/31 03:58pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
zombieys 版主（电神老大），先帮助我解决了这个问题吧！
编辑　　 发贴时间 2002/06/03 08:08am　 [image] IP: 已设置保密
该用户目前不在线 fwnl

威望: 0
级别: 侠客
魅力: 324
经验: 330
金钱: 1399 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/12/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这东西用到了ASPR的rsa1024保护
电神说过这种没有注册码就放弃脱壳吧
编辑　　 发贴时间 2002/06/04 02:00am　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由fwnl在 2002/06/04 02:00am 发表的内容：
这东西用到了ASPR的rsa1024保护
电神说过这种没有注册码就放弃脱壳吧

是无法完全脱壳？还是脱壳后无法正常运行？
注册码指的是什么东西？
编辑　　 发贴时间 2002/06/05 11:14am　 [image] IP: 已设置保密
该用户目前不在线 cmos
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 228
经验: 174
金钱: 1335 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/06/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用单独下载的caspr1.1也脱不了asprotect的壳，但用un-pack里的caspr可以正常脱。
编辑　　 发贴时间 2002/06/10 12:50pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
靠试中，忙，请等待
不过这个没key还是算了吧
无效劳动
编辑　　 发贴时间 2002/06/10 06:06pm　 [image] IP: 已设置保密
该用户目前不在线 VolX

威望: 0
级别: 新手上路
魅力: 290
经验: 220
金钱: 1493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/06/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Hi:

到 www.serpik.com 下了 Advanced Launcher 1.32

1。脱壳

用 SoftICE , Icedump 及 SuperBPM 脱壳。
入口处 = 4710e0

2。修复输入表

在 Import REConstructor v1.4.2+ OEP 填入 710e0 点 IAI AutoSearch,
得 RVA =75150 , Size = 6B8 ，点 Get Imports 再点 Auto Trace
发现还有几个 function 没有修复, 一一用 Plugin Tracer(Asprotect 1.2X Emul)
修复。
得以下结果( 其他函数省略不列 ):

1000751A4kernel32.dll01A3GetProcAddress
1000751B8kernel32.dll0149GetCommandLineA
100075250kernel32.dll018DGetModuleHandleA
1000752CCkernel32.dll023ELockResource
100075308kernel32.dll01DCGetVersion
100075320kernel32.dll018DGetModuleHandleA
10007533Ckernel32.dll015BGetCurrentProcessId ***
100075344kernel32.dll0135FreeResource

修复脱壳程序。

3。运行

程序运行到达 471126 出现错误

00471126 FF150C2D4700 call ds:off_0_472D0C
0047112C 833DFC49470000 cmp ds:dword_0_4749FC, 0
00471133 740B jz short loc_0_471140

把 471126 改成

00471126 E890FCFFFF call 470DC8
0047112B 90 nop

再运行修改后的程序已可以正常运行。没有 CRC 检测。

*** 注意 Import Reconstructor v1.4.2+ 把在 GetCurrentThreadId
下面的 GetCurrentProcessId 误认为 GetCommandLineA，不过似乎没有
什么影响。
编辑　　 发贴时间 2002/06/10 08:52pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
：）
编辑　　 发贴时间 2002/06/10 10:41pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
VolX 兄：
请将您修改好的文件直接发给我好吗？
您说的很多工具我都不会用！
编辑　　 发贴时间 2002/06/12 03:49pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
告诉我：
Import REConstructor v1.4.2+ 在哪可下？
编辑　　 发贴时间 2002/06/19 04:35pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由chenmy在 2002/06/19 04:35pm 发表的内容：
告诉我：
Import REConstructor v1.4.2+ 在哪可下？

看雪~

编辑　　 发贴时间 2002/06/19 04:42pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
炎炎兄请帮我！

虽然 VolX 已有解决的办法，我却仍然解决不了！
我没有 Import REConstructor v1.4.2+ ，也不用 SoftICE , Icedump（只用TW2000）。故无法……

编辑　　 发贴时间 2002/06/19 04:45pm　 [image] IP: 已设置保密
该用户目前不在线 VolX

威望: 0
级别: 新手上路
魅力: 290
经验: 220
金钱: 1493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/06/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由chenmy 在 2002/06/19 04:45pm 发表的内容：
----------------------------------------------------------------
我没有 Import REConstructor v1.4.2+ ，也不用 SoftICE , Icedump（只用TW2000）。故无法……

------------------------------------------------------------------

Import REConstructor v1.4.2+ 在这
http://www.sdgmxing.com/tools/UNPACK/Import REConstructor/ucfir142+.zip

只用TW2000 + Import REConstructor v1.4.2+ 也可脱 Asprotect.保护的程序。
我用 SoftICE ＋ Icedump 是因为 icedump 有 /TRACEX 这个指令可找到 Asprotect
的 PRE-DIP （ 预潜 ？）

不知脱壳好的程序能贴在这儿吗？

编辑　　 发贴时间 2002/06/19 09:09pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
别贴这里.论坛空间有限.
直接发过去吧,这个好象不是很难...
编辑　　 发贴时间 2002/06/19 11:10pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

把 471126 改成

00471126 E890FCFFFF call 470DC8
0047112B 90 nop

00471126 E890FCFFFF call 470DC8
这个地址怎么跟出来的？
编辑　　 发贴时间 2002/06/20 03:38pm　 [image] IP: 已设置保密
该用户目前不在线 VolX

威望: 0
级别: 新手上路
魅力: 290
经验: 220
金钱: 1493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/06/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Hi:

引用炎之川 2002/06/20 03:38pm 发表的内容:
－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－
00471126 E890FCFFFF call 470DC8
这个地址怎么跟出来的？
－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－

运行 superbpm ,用 TRW 载入 Alaunch.exe , 下断点

bpm 470E6C x （这是特殊位址）
和 bpm 4710E0 x （这是 OEP）

按 F5 TRW 会停在 470E6C 。Alaunch.exe 不去 OEP 却先到这里？
这就是 ASPROTECT 的 pre-dip （预先潜入－－－－预潜？）

016F:00470E6C 55 push ebp
016F:00470E6D 8BEC mov ebp, esp
016F:00470E6F 8B4508 mov eax, [ebp+8]
016F:00470E72 A30C2D4700 mov [00472D0C], eax //这时 eax=C4C8FC,
可用 u eax 看看
016F:00470E77 5D pop ebp
016F:00470E78 C20400 retn 4

F8 跟完这段后来到 C50B5F （这段的位址可能跟你的不同）,这时再下 bpm 472D0C r

016F:00C50B59 FF15A435C500 CALL [00C535A4]
016F:00C50B5F C745C0F7270000 MOV DWORD PTR [EBP-40],000027F7 //来到这里
016F:00C50B66 8D85B5D7FFFF LEA EAX,[EBP+FFFFD7B5]
016F:00C50B6C 8B55C0 MOV EDX,[EBP-40]
016F:00C50B6F E87C39FFFF CALL 00C444F0
016F:00C50B74 8D85B5D7FFFF LEA EAX,[EBP+FFFFD7B5]

再按 F5 ,TRW 会停在 OEP （*** 这是 bpm 4710E0 X 所截到）

016F:004710E0 55 PUSH EBP //停在这里，这是OEP。
016F:004710E1 8BEC MOV EBP,ESP
016F:004710E3 83C4F4 ADD ESP,-0C
016F:004710E6 B8B00E4700 MOV EAX,00470EB0
016F:004710EB E81850F9FF CALL 00406108
016F:004710F0 33C0 XOR EAX,EAX
016F:004710F2 55 PUSH EBP

再按 F5 ,TRW 会停在 C4C8FC （*** 这是 bpm 472D0C r 所截到,也就是在 470E72 时 eax 的值 ）

016F:00C4C8FC 833DA835C50000 CMP DWORD PTR [00C535A8],00 //停在这里，
016F:00C4C903 7406 JZ 00C4C90B
016F:00C4C905 FF15A835C500 CALL [00C535A8] //F10 到此不要 F8 进入
016F:00C4C90B C3 RET

F10 到 C4C905 时可看到 C535A8 的内存为 470DC8。

（ 当试用期超过时 C535A8 的内存将不一样 ）

不要 F8 进入 CALL [00C535A8] ！！！
,必须把 EIP 改成 C4C90B （在 SOFTICE 是打 r eip=C4C90B ,TRW 内指令如何下我不会
sorry ！）
在 C4C90B 按 F10 后就来到 47112C

016F:00471126 FF150C2D4700 CALL [00472D0C] **** 这个 call 会到 C4C8FC
016F:0047112C 833DFC49470000 CMP DWORD PTR [004749FC],00 //来到这里
016F:00471133 740B JZ 00471140
016F:00471135 A1FC494700 MOV EAX,[004749FC]
016F:0047113A 50 PUSH EAX
016F:0047113B E88450F9FF CALL 004061C4

（当你在 47112C 时按 F5 程序就会退出，如要继续运行只要再把 EIP 改成 471126 再按 F5 就可以了，因为之前你并没有进入 CALL [00C535A8]）

整个路径是这样 471126 -> [472D0C]=C4C8FC -> 470DC8
脱壳后的程序没有 C4C8FC 这段，所以它运行到 471126 时就出错，解决的方法就是
把路径改成 471126 -> 470DC8
所以 471126 就改成这样

00471126 E890FCFFFF call 470DC8 //就是在 C4C905 CALL [00C535A8] 将到之处
0047112B 90 nop

最后, 470E6C 是如何找到的？

运行 SoftICE ＋ Icedump + SuperBPM

方法 － :
Ctrl-D 进入 SoftICE 内下断 BPX GETVOLUMEINFORMATIONA 。
F5 到 Window , 运行 Alaunch.exe （最好先在桌面建立一个 Alaunch.exe 的捷径）

方法 二 :
用 SoftIce Symbol Loader 载入 Alaunch.exe ,按 Load 键 ，进入 SoftICE 后
下断 BPX GETVOLUMEINFORMATIONA ，F5 。

SoftIce 中断 , 下 BD * 再按 4 ~ 5 次 F12 后再下

/Tracex 400000 472000 按 enter。 //400000 -- imagebase ,472000 -- 第二个section的
Virtual offset + imagebase

SoftIce 再次中断并停在 470E6C。

RAM Idle Professional ver.2.0 也有同样的 Pre-dip 它的位址是 4D1348 而 OEP 是 4D17EC.
但是解决的方法却是

把 004D193B FF15E4574D00 call [004D57E4] NOP 掉

改成
004D193B 909090909090 nopnop......
或
004D193B EB00 jmp 004D193D
004D193D EB00 jmp 004D193F
004D193F EB00 jmp 004D1941

或其他你认为可行的方法。

为何这样改,跟一下原程序就知道了。

你也可试脱 RAM Idle Professional ver.2.0 看看以下这样的 pre-dip 的另一种解法。

CMP DWORD PTR [00YYYYYY],00
JZ 00C4C90B
CALL [00YYYYYY]
RET

Advanced Launcher 1.32 和 RAM Idle Professional ver.2.0 只有一次 pre-dip ,有些程序
有两次 pre-dip （如 Tag & Rename 2.05) 甚至多次 pre-dip (如 Tag & Rename 2.1 beta 2）。

不同的 pre-dip 需用不同的处理方法。

好就此打住。

编辑　　 发贴时间 2002/06/21 08:18pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
ReGetDx3.0 6次
编辑　　 发贴时间 2002/06/22 06:36pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由VolX在 2002/06/19 09:09pm 发表的内容：
只用TRW2000 + Import REConstructor v1.4.2+ 也可脱 Asprotect.保护的程序。
我用 SoftICE ＋ Icedump 是因为 icedump 有 /TRACEX 这个指令可找到 Asprotect
的 PRE-DIP （ 预潜 ？）

不知脱壳好的程序能贴在这儿吗？

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
我用 TRW2000 + Superbpm(+ProcDump)脱出来的文件大小均为 827 K左右，也可用
Import REConstructor v1.4.2+修复，并修改CRC，可就是无法正常运行，一运行就是
非法操作！
不知VolX兄用 SoftICE ＋ Icedump 脱出来的文件大小是……？

另外，Alaunch.exe 用 RAR 压缩后只有 250 K，应该不会占用太多的空间吧！？又，
我的邮箱地址就是：(chenmy@ynmail.com)
编辑　　 发贴时间 2002/06/24 08:01am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
可以呀,我已经试过了,大小确实是840k左右

你在trw中,运行到指令时下a,改为 00471126 E890FCFFFF call 470DC8
然后f5运行,就会看到软件正常运行了

然后记下前后的机器码的变化,用UE打开dump出来的文件,将VA地址转换为offset,ctrl+G 转到相应的偏移地址修改即可.

我还是不太懂上面的预潜这个概念,看过很多文字,都是说这种情况下是要补数据的...
编辑　　 发贴时间 2002/06/24 10:01am　 IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
这个概念我也不知道叫什么名字好，它的功能就是在进入入口前为程序正常运行做准备工作
如果按常规方法脱壳后会出现地址错误，不太好修复，典型的是Reg Organizer，Chameleon Clock。不过有的东西经过per-dip处理并不会导致地址错误，如ReGetDx3.0，PowerStrip还有的经过pre-dip会比不经过pre-dip脱壳后变大比如aston1.x。
编辑　　 发贴时间 2002/06/24 01:44pm　 IP: 已设置保密
该用户目前不在线 zczc

威望: 0
级别: 新手上路
魅力: 145
经验: 134
金钱: 1107 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/06/24
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
"预潜“的叫法是不准确的。
“程序在编程时可以根据需要选择使用ASProtect提供的几个函数，这些函数由于使用了导出方式的声明所以会在ExportTable中出现，ASProtect在加壳时可以通过分析ExportTable识别出程序使用了哪些其提供的函数，从而对这些函数的入口进行挂钩，从而使其加壳后的外壳代码可以象回调函数一样调用这些函数与程序进行通信“
引用自http://www.chat001.com/forum/crackforum/212192.html
编辑　　 发贴时间 2002/06/24 06:43pm　 IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
炎炎，VolX，请恕我，我还是搞不定！

我用 TRW2000 不要是为了脱壳，对于调试则是不太了解。像炎炎所说的
“你在trw中,运行到指令时下a,改为 00471126 E890FCFFFF call 470DC8
然后f5运行,就会看到软件正常运行了。”该如何实施？

编辑　　 发贴时间 2002/07/01 09:36am　 IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
另外，我发现按 VolX 的方法用 TRW2000 脱壳，alaunch.exe 文件的头部有错。
我亦无法修复。看来要好好研究 TRW2000 的用法了。
编辑　　 发贴时间 2002/07/01 09:42am　 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复

下面引用由chenmy在 2002/07/01 09:36am 发表的内容：
炎炎，VolX，请恕我，我还是搞不定！
我用 TRW2000 不要是为了脱壳，对于调试则是不太了解。像炎炎所说的
“你在trw中,运行到指令时下a,改为 00471126 E890FCFFFF call 470DC8
然后f5运行,就会看到软件正常运　...

你下a，然后改，就可以看到前后机器码的变化，然后编辑dump出来的文件，在相应的offest进行修改即可。
编辑　　 发贴时间 2002/07/01 10:35am　 IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
嘿嘿，正是这“下a，然后改”我搞不懂！
下a后，停在 00471126，输入 E890FCFFFF 提示命令无效。

编辑　　 发贴时间 2002/07/02 08:35am　 IP: 已设置保密
该用户目前不在线 帮工

威望: 0
级别: 新手上路
魅力: 145
经验: 122
金钱: 1128 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/09
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
此问题有一定的代表性（针对 ASProtect 1.22 及以上版本的壳），谁作一下总结性发言？

编辑　　 发贴时间 2002/07/09 05:44pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


脱ASPR的壳时发生的一个错误

  软件脱壳　[返回]
     脱ASPR的壳时发生的一个错误
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 87 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 脱ASPR的壳时发生的一个错误　　 回复贴子
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞速在 2002/06/14 08:07pm 编辑]

近日本人在学习手动脱ASPR的壳，看了几篇脱文，现在想自己脱试一试，没想到遇到了错误，还请各位高手告诉我是什么原因。脱壳对象是Ram Idle Pro 2.0正式版，下载地址是
http://js.skycn.net/down/ramidlxp.exe 以下是我脱壳的方法，如有错误请指出
先用fs0的Loader查找OEP，很容易的就查到了OEP为4D17EC，然后运行SuperBPM选中Erase，接着运行TRW载入程序下g 4D17EC到了OEP处再下pedump这时程序已经DUMP出来了，接着运行未修改的程序和Import REConstructor v1.4.2+，在Import REConstructor v1.4.2+的下拉菜单中选择未修改的程序，在OEP处填0D17EC，点击IAT AutoSearch接着弹出一个窗口点击确定。接着再按Get Imports和Show Invalid，显示信息后在无效的地方点击右键，选择Trace Level1 (Disasm)再次点击Show Invalid还有几处没有修复，在没有修复的地方点击右键选择 Plugin Tracer (ASProtect 1.2x Emul)再次点击Show Invalid现在没有错误的地方了，都显示YES了。把Add new sectio选上，点击Fix Dump在弹出的对话框里选择刚刚用TRW DUMP出来的文件，确定即可，现在Import表修复完毕，运行Import REConstructor v1.4.2+修复后的文件，出现以下错误，请各位帮忙看哪里出错了和露了什么。

编辑　　 发贴时间 2002/06/14 08:06pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
运行时显示还剩多少天试用期，点击OK就出现上面的错误了。
编辑　　 发贴时间 2002/06/14 08:14pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实修复地址错误是最困难的，不知道这个用不用key
编辑　　 发贴时间 2002/06/14 11:56pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.fuluck.com/newpage/unp_RAM Idle.rar

个人感觉没有key还是放弃吧：（
编辑　　 发贴时间 2002/06/15 01:45am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
辛苦了，我看看
编辑　　 发贴时间 2002/06/15 07:00am　 [image] IP: 已设置保密
该用户目前不在线 VolX

威望: 0
级别: 新手上路
魅力: 290
经验: 220
金钱: 1493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/06/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Hi:
在位址 4D193B FF15E4574D00 CALL 〖004d57E4〗
这个 call 必须 nop 掉。

编辑　　 发贴时间 2002/06/18 08:49pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我刚发现我下了tc的RAM Idle2.0beta reg version,没加密^^
编辑　　 发贴时间 2002/06/18 08:57pm　 [image] IP: 已设置保密


脱壳问题Aspack

  软件脱壳　[返回]
     脱壳问题Aspack
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 69 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 脱壳问题Aspack　　 回复贴子
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个是Shell Picture(集成在右键查看图象的软件)的一个动态链接库文件在%systemroot%/windows/system的目录下,查看是Aspack2.000,用Aspackdie成功脱了,但是用PE i查看却是如图的错误,不知什么原因?
另:这个软件有4个动态链接库文件在系统目录,两个是Aspack2.000,两个是ASPack 1.08.01,后者不能用Aspackdie脱,还是不知原因?

望指教
编辑　　 发贴时间 2002/07/12 08:24pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
软件下载地址:http://www.skycn.com/download.php?id=2707&url=http://hn.skycn.net/down/18742shellpic.exe
编辑　　 发贴时间 2002/07/12 08:28pm　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很低版本的 ASPack 嘛……
CASPr 试试
编辑　　 发贴时间 2002/07/12 09:10pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这我倒没有想过,我试试

我认为总是新的最好,呵呵
编辑　　 发贴时间 2002/07/12 09:15pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Ronnier在 2002/07/12 09:10pm 发表的内容：
很低版本的 ASPack 嘛……
CASPr 试试

CASPr DOS版不会用,GUI版脱不了
Ronnier大哥救我!

编辑　　 发贴时间 2002/07/12 09:22pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
都可以用CASPr脱，我试过了，2000Pro下
编辑　　 发贴时间 2002/07/12 09:24pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用Caspr也可以顺利脱壳！
编辑　　 发贴时间 2002/07/12 09:30pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢各位了,我顺利脱完了,原来CASPR蛮好用吗!

^_^_^_^_^_^_^_^
编辑　　 发贴时间 2002/07/12 09:36pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
aspackdie只能脱2.11～2.12的
编辑　　 发贴时间 2002/07/12 09:40pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦,原来如此,我说怎么一向可以的,这次就.........

没有想到这个软件用这么古老的加壳方式
编辑　　 发贴时间 2002/07/12 09:57pm　 [image] IP: 已设置保密


为什么asprotect保护的软件脱壳后都不能注册了？

  软件脱壳　[返回]
     为什么asprotect保护的软件脱壳　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:59am

      您是本帖第 95 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 为什么asprotect保护的软件脱壳后都不能注册了？　　 回复贴子
该用户目前不在线 注册用户

威望: 0
级别: 侠客
魅力: 642
经验: 406
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
有没有既能脱壳还能保持原注册码可用的方法呀？我遇到的这类软件一般都是通过导入注册表项目进行注册的，脱壳以后就没法是注册版了，不脱壳又无法汉化，真的很头疼，请高手指教！
编辑　　 发贴时间 2001/12/30 03:33pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
因为这类软件的注册系统其实是由asprotect生成的，你用一下asprotect就知道了，脱壳后等于脱去了整个注册系统，只能暴力把未注册版本的限制改掉。
编辑　　 发贴时间 2001/12/30 04:00pm　 [image] IP: 已设置保密
该用户目前不在线 注册用户

威望: 0
级别: 侠客
魅力: 642
经验: 406
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2001/12/30 04:00pm 发表的内容：
只能暴力把未注册版本的限制改掉。

可是我不会暴力啊，我只会用用自动的"傻瓜"工具。
FruityLoops，超豪华的MIDI软件！虽然不会用，看这界面就感觉很爽的，嘿嘿。
编辑　　 发贴时间 2001/12/30 06:03pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我看着也挺爽~~~~
有注册么

编辑　　 发贴时间 2001/12/30 08:01pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 conanxu
   哦，帅哥哟
天秤座

威望: 0
级别: 侠客
魅力: 576
经验: 366
金钱: 2340 雷傲元
来自: 上海闸北
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2001/12/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
由于软件验证注册码的部分在asprotect的外壳中，所以一旦脱掉了他的壳后，就无法注册成功，类似的软件有Explor2000,CreateInstall2001等
编辑　　 发贴时间 2001/12/30 09:42pm　 [image] IP: 已设置保密
该用户目前不在线 注册用户

威望: 0
级别: 侠客
魅力: 642
经验: 406
金钱: 2321 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由zombieys在 2001/12/30 08:01pm 发表的内容：
我看着也挺爽~~~~
有注册么

演示版无法注册，到这下载完全版，带注册文件。
每次打开它运行范例文件，感觉真的酷毙了，音乐效果好，界面更好，可惜不会使用，哈哈
http://www.midifan.com/download/soft.asp?id=234
编辑　　 发贴时间 2001/12/30 10:54pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢
编辑　　 发贴时间 2001/12/31 02:08pm　 此 IP 为代理服务器 IP: 已设置保密


我想脱 aspack2.x modified -dxamm 的壳，谁能帮我一把？？？？

  软件脱壳　[返回]
     我想脱 aspack2.x modified -dxa ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:59am

      您是本帖第 55 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我想脱 aspack2.x modified -dxamm 的壳，谁能帮我一把？？？？　　 回复贴子
该用户目前不在线 good

威望: 0
级别: 侠客
魅力: 423
经验: 274
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
ASPack 2.x modified - dXam ...　 ，感谢你的光临，我想解某软件，其中是用这种壳的，我不会，你可以教我如何脱吗？ 谢谢。

编辑　　 发贴时间 2002/02/20 12:55pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
软件名是什么？
编辑　　 发贴时间 2002/02/20 01:55pm　 [image] IP: 已设置保密
该用户目前不在线 good

威望: 0
级别: 侠客
魅力: 423
经验: 274
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢你，我发到你的邮箱了，有空帮我一下，十分感谢。
编辑　　 发贴时间 2002/02/20 02:31pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
其实这个就是aspack 2.12的，用aspackdie 1.2 可以脱掉的
编辑　　 发贴时间 2002/02/20 02:35pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你发给我的附件以收到，但是压缩包已经损坏，请重发或传到网上提供下载链接》
编辑　　 发贴时间 2002/02/20 06:19pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
good你发的文件不是完整的，也就是说你是从一个软件或者某一个地方分离出的文件。请告诉我你是从哪要的文件，或者发完整的软件来，否则无能为力，这是我在Windows下执行你发给我的文件的结果。
编辑　　 发贴时间 2002/02/20 06:55pm　 [image] IP: 已设置保密
该用户目前不在线 good

威望: 0
级别: 侠客
魅力: 423
经验: 274
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
飞速老兄，非常感谢你，我已经用unaspdie 解壳了。但又有以下两种的文件不会解请指教（请提供详细软件和下载地址），十分感谢。
1、UPX 0.89.6 - 1.02 / 1.05 - 1.20 (Delphi) stub -> Markus & Lazlo
2、EZIP 1.0 -> Jonathan Clark
急！急！！！！
编辑　　 发贴时间 2002/02/20 10:29pm　 [image] IP: 已设置保密


用 ASPack 系列加壳的程序脱壳后，图标资源有问题，该如何修复？

  软件脱壳　[返回]
     用 ASPack 系列加壳的程序脱壳后 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 84 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 用 ASPack 系列加壳的程序脱壳后，图标资源有问题，该如何修复？　　 回复贴子
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
用 ASPack 系列加壳的程序脱壳后，图标资源有问题，该如何修复？
编辑　　 发贴时间 2002/06/28 04:26pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
VC打开，改图标属性，保存。
编辑　　 发贴时间 2002/06/28 05:32pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我的系统是 Windows 98，无法安装 VC，怎办？

编辑　　 发贴时间 2002/07/01 09:48am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
无办法...:(
目前只发现这个办法，能解决aspack加壳时选择了“压缩图标”，在脱壳后图标资源无法正确解压的问题。
编辑　　 发贴时间 2002/07/01 10:30am　 [image] IP: 已设置保密
该用户目前不在线 LPCat

威望: 0
级别: 侠客
魅力: 512
经验: 316
金钱: 2110 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用visloc虑一遍可解决
如英语[美国]－>简体中文
编辑　　 发贴时间 2002/07/01 06:55pm　 [image] IP: 已设置保密
该用户目前不在线 LPCat

威望: 0
级别: 侠客
魅力: 512
经验: 316
金钱: 2110 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
IrfanView脱壳后就是这样做的
编辑　　 发贴时间 2002/07/01 06:56pm　 [image] IP: 已设置保密
该用户目前不在线 chenmy
   哦，帅哥哟

威望: 0
级别: 骑士
魅力: 939
经验: 642
金钱: 3146 雷傲元
来自: 福建三明
鉴定: 已设置保密
总发贴数: 55 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我现在已装上了 XP，经过摸索，发现用 PE EXPLORE1.8 在 XP 的环境下即可解决问题！
编辑　　 发贴时间 2002/07/22 10:45am　 [image] IP: 已设置保密


再请解Advanced Direct Remailer 2.16

  软件脱壳　[返回]
     再请解Advanced Direct Remailer ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 43 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 再请解Advanced Direct Remailer 2.16　　 回复贴子
该用户目前不在线 王原

威望: 0
级别: 侠客
魅力: 450
经验: 284
金钱: 1177 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/07/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由王原在 2002/06/06 08:41pm 编辑]

我下定决心要将这个软件汉化成功，所以请大虾能够将破解的步骤传授于我，省得以后再麻烦。

下载地址在此

编辑　　 发贴时间 2002/06/06 08:36pm　 [image] IP: 已设置保密
该用户目前不在线 我不知道

威望: 0
级别: 侠客
魅力: 326
经验: 236
金钱: 1580 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/05/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个软件,好像不需要注册
编辑　　 发贴时间 2002/06/07 10:27pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
脱壳比较麻烦，他的部分功能是用aspr的api的，就算脱壳出来，可能也会有功能不能用...
编辑　　 发贴时间 2002/06/07 10:42pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
OEP = 43839e
在这里 dump 出来,用ImportREC修导入表.
然后 trw 载入修完的文件,bpx messageboxexa,F5 断下来,即断下启动时弹出的出错提示(crypt api...)

0167:BFF52E1C B135 MOV CL,35
0167:BFF52E1E 55 PUSH EBP //停在这里
0167:BFF52E1F 8BEC MOV EBP,ESP
0167:BFF52E21 51 PUSH ECX
0167:BFF52E22 83EC3C SUB ESP,BYTE +3C
0167:BFF52E25 66FF7508 PUSH WORD [EBP+08]
0167:BFF52E29 E8B0540000 CALL `KERNEL32!SMapLS_IP_EBP_12`
0167:BFF52E2E 50 PUSH EAX
0167:BFF52E2F E8B6540000 CALL `KERNEL32!SMapLS_IP_EBP_16`
0167:BFF52E34 50 PUSH EAX
0167:BFF52E35 FF7514 PUSH DWORD [EBP+14]
0167:BFF52E38 66FF7518 PUSH WORD [EBP+18]
0167:BFF52E3C FF15B327F5BF CALL NEAR [BFF527B3] //过了这个call出错，f8跟进
0167:BFF52E42 98 CWDE
0167:BFF52E43 E8FC540000 CALL `KERNEL32!SUnMapLS_IP_EBP_12`
0167:BFF52E48 E803550000 CALL `KERNEL32!SUnMapLS_IP_EBP_16`

进入 CALL

0167:BFF72816 8B5F78 MOV EBX,[EDI+78]
0167:BFF72819 8D841C00B0FFFF LEA EAX,[ESP+EBX+FFFFB000]
0167:BFF72820 3D00900000 CMP EAX,9000
0167:BFF72825 731E JNC BFF72845 (NO JUMP) //过了这里,出错,so,r fl z
0167:BFF72827 8D341C LEA ESI,[ESP+EBX]
0167:BFF7282A 668B577C MOV DX,[EDI+7C]
0167:BFF7282E F7DB NEG EBX
0167:BFF72830 66C7430A1000 MOV WORD [EBX+0A],10
0167:BFF72836 895DE0 MOV [EBP-20],EBX
0167:BFF72839 8CD7 MOV EDI,SS
0167:BFF7283B 8ED2 MOV SS,EDX
0167:BFF7283D 8BE6 MOV ESP,ESI
0167:BFF7283F 2BEB SUB EBP,EBX
0167:BFF72841 8CE6 MOV ESI,FS
0167:BFF72843 66CB RETF

然后就可以正确运行了,就是不知道功能会不会差什么,电神好像说这个软件使用 aspr 的 api 加密了部分代码,脱壳后可能无法还原.

我也没有再继续看了,昨晚太晚了,很困～
编辑　　 发贴时间 2002/06/08 09:20am　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
aspr的么？有key么？
编辑　　 发贴时间 2002/06/08 10:27am　 [image] IP: 已设置保密


这个软件的壳有点怪

  软件脱壳　[返回]
     这个软件的壳有点怪
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 123 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 这个软件的壳有点怪　　 回复贴子
该用户目前不在线 lipton

威望: 0
级别: 侠客
魅力: 932
经验: 496
金钱: 3349 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用PEiD测出ASProtect 1.2x [New Strain] -> Alexey Solodovnikov
用ImportREC1.42+不能修复函数运行一会就报run错误，
连断点也失效（下a eip,jmp eip)按Ctrl D回到ICE，程序已经不知跑到哪里了
看来ASProtect 1.2x又有新花样
下载地址
URL http://www.alfasoftweb.com/download/AlfaClock_v1.3.exe
编辑　　 发贴时间 2002/08/24 10:55pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我讨厌ASProtect，追来追去好无聊！
编辑　　 发贴时间 2002/08/25 05:28pm　 [image] IP: 已设置保密
该用户目前不在线 cjhcjhcjh

威望: 0
级别: 侠客
魅力: 267
经验: 256
金钱: 1308 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
-------------------------------------------------4
编辑　　 发贴时间 2002/08/25 05:40pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
又一个变种，最近好像满多咚咚都是这玩意儿加的壳，难啊
编辑　　 发贴时间 2002/08/25 06:44pm　 [image] IP: 已设置保密
该用户目前不在线 VolX

威望: 0
级别: 新手上路
魅力: 290
经验: 220
金钱: 1493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/06/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Hi :

引用 lovefire007 在 2002/08/25 06:44pm
－－－－－－－－－－－－－－－－－－－－－－－－－－－－
又一个变种，最近好像满多咚咚都是这玩意儿加的壳，难啊
－－－－－－－－－－－－－－－－－－－－－－－－－－－－

请问好像这样好玩的咚咚还有那些，能分享一下吗 ？
编辑　　 发贴时间 2002/09/09 08:46pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 lipton

威望: 0
级别: 侠客
魅力: 932
经验: 496
金钱: 3349 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请Volx指教，这个壳已经脱了，关键是在快到入口点的地方是call eax ,u eax 是程序领空
跟完回到壳不远就是入口点jmp eax,这个有点像你6月份提到的一个程序，如果有两个以上的pre-dip应该如何操作，请指教谢谢
编辑　　 发贴时间 2002/09/10 07:24pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 VolX

威望: 0
级别: 新手上路
魅力: 290
经验: 220
金钱: 1493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/06/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Hi :
我也把它脱壳了 。
这个程序有点怪是它必须在第一个 pre-dip 就 dump ( 它有两个 pre- dip ) 。
如果想跳过第一个 pre-dip 没走到第二个 pre-dip 它就会出错 。以前的程序并
不会这样 。如果到 OEP 才 dump 就太迟了 。

**** 用 fs0 的 loader 找 pre-dip 和 OEP 。

我猜是 Asprotect 把 delphi FORM 作了一些处理 。( alfaclock 是用 delphi
编程 ) ，Alexey 是 delphi 的高手在新版 Asprotect 里特别对 delphi 编程的
程序又加了一些保护 。是否这样还得找类似的程序跟跟看，所以才想问
lovefire007 。

编辑　　 发贴时间 2002/09/12 08:04pm　 [image] IP: 已设置保密
该用户目前不在线 VolX

威望: 0
级别: 新手上路
魅力: 290
经验: 220
金钱: 1493 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/06/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
更正 ......

Alfaclock 1.3 有三个 pre-dip 。
今天查我的笔记后发现我弄错了 , 对不起 。
编辑　　 发贴时间 2002/09/13 12:34pm　 此 IP 为代理服务器 IP: 已设置保密


ASFTools 使用 UPX 加壳外加自校验，谁能帮忙脱一下？

  软件脱壳　[返回]
     ASFTools 使用 UPX 加壳外加自校 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 207 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： ASFTools 使用 UPX 加壳外加自校验，谁能帮忙脱一下？　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
最新版本 3.10 下载 http://sun.sj.net.cn:8080/souxin/software/asftools310-souxin.zip

哪位帮忙脱一下壳，谢谢了。
编辑　　 发贴时间 2002/08/23 09:49am　 [image] IP: 已设置保密
该用户目前不在线 lipton

威望: 0
级别: 侠客
魅力: 932
经验: 496
金钱: 3349 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
脱壳不难，先用upxfix修复，让后用upx - d asftools.exe 回车就可以脱壳，脱壳后程序有自校验，一点就退出。
编辑　　 发贴时间 2002/08/23 10:00pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对呀，壳我也可以脱，但是就是没办法解决自校验。
编辑　　 发贴时间 2002/08/23 10:38pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
大概是在 call 00460FFC 里面判断的（过了这个call，判断结束，自动退出），我跟到这里以后，死机N次，实在是没有耐心了！不知道是软件太BT，还是我的TRW版本问题……
编辑　　 发贴时间 2002/08/23 11:33pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
进行了初步跟踪，该软件的CRC可能并不简单，等明天休息我抽时间再进行仔细的跟踪。
编辑　　 发贴时间 2002/08/23 11:43pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
比2.30变态了很多很多，偶搞不定~~~~~~~~~
编辑　　 发贴时间 2002/08/24 00:09am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
就是到炎之川所说的CALL就停住了。估计那个CALL就是关键。
编辑　　 发贴时间 2002/08/24 08:41am　 [image] IP: 已设置保密
该用户目前不在线 lipton

威望: 0
级别: 侠客
魅力: 932
经验: 496
金钱: 3349 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/01/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我追过是到460dda的跳转，代码是7466如果不跳就可以运转，但又不能修改，nop掉或改其它就不能正常退出，往上看的call是令地址[edi+4](即73fdd4)变为12的原因如果没有脱壳该位置为0，但又不能动，还有其它位置要调用，对比原程序，找不到要点。另外发现启动时，要读几个dll文件（好像是5个），和两个ch文件（可能是keyfile吧），少了几个dll文件不知是哪个功能没有了？
编辑　　 发贴时间 2002/08/24 04:00pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞速在 2002/08/25 10:48am 编辑]

传错了。抱歉

惭愧：（
编辑　　 发贴时间 2002/08/25 09:47am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好像他的文件列表完全没有啊，总是提示不能完成拖放操作，退出时还出错！
编辑　　 发贴时间 2002/08/25 10:28am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
等等。我去问问。我传错了，传成WinMx的了 。惭愧
编辑　　 发贴时间 2002/08/25 10:51am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是啊，我还奇怪呢～～～～～：）
编辑　　 发贴时间 2002/08/25 04:51pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Http://feisu.hanzify.org/moonlite/AsfTools_crc_Cracked.rar

这回是ASFTools 3.10解除CRC下载地址了，感谢moonlite
编辑　　 发贴时间 2002/08/25 09:39pm　 [image] IP: 已设置保密
该用户目前不在线 冰雨

威望: 0
级别: 侠客
魅力: 385
经验: 276
金钱: 1654 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
飞速~~~请您写一下教程啊~~~~~~~~
编辑　　 发贴时间 2002/08/26 07:20pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
mmd，一个免费软件作这么复杂的防护，变态！
编辑　　 发贴时间 2002/08/28 00:11am　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
旧帖子重新顶上来，飞速你的脱壳文件不能编辑，用 LL 根本打不开，换成 exescope 只能看，不能保存（存了下次打开还是E文），拜托再看看：（
编辑　　 发贴时间 2002/09/17 10:26pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
新的文件下载地址
Http://feisu.hanzify.org/moonlite/asf_cracked_new2.zip
编辑　　 发贴时间 2002/09/18 07:55pm　 [image] IP: 已设置保密


ronnier,帮忙试试这个

  软件脱壳　[返回]
     ronnier,帮忙试试这个
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 258 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： ronnier,帮忙试试这个　　 回复贴子
该用户目前不在线 motor

威望: 0
级别: 骑士
魅力: 429
经验: 332
金钱: 757 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
logomanager,NOKIA手机信息管理软件，多语言版本，UPX压缩，但用prodump,trw2000,FS都脱不完全。修改资源就出错。
最新版本1.21 ，在51soft里就有，挺小，不到1M。
编辑　　 发贴时间 2001/07/06 09:12am　 [image] IP: 已设置保密
该用户目前不在线 YY
   此人为坛主
头衔: 坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 8086
经验: 3006
金钱: 22542 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 228 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
UPX 压缩的用 UPX 自己就能完美脱壳啊。
编辑　　 发贴时间 2001/07/06 02:15pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
有的UPX加壳的东西最后把头部信息改掉了,比如UPX1,UPX0这些改成AAA,BBB什么地,UPX就不能识别,要改过来才行.

Ronnier发话,这个他好像也搞不定....
编辑　　 发贴时间 2001/07/06 04:51pm　 [image] IP: 已设置保密
该用户目前不在线 Infrared

头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 1651
经验: 1080
金钱: 3791 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 142 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
程序的入口点是: 0043A575

脱壳方法:
1.用Trw2000的Load运行程序
2.执行 G 0043A575
3.执行 Makepe 123.EXE

注:123.EXE为脱壳后的文件.
编辑　　 发贴时间 2001/07/06 07:02pm　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Infrared在 2001/07/06 07:02pm 发表的内容：
程序的入口点是: 0043A575
脱壳方法:
1.用Trw2000的Load运行程序
2.执行 G 0043A575
.......

脱出来的一改资源就翘……
编辑　　 发贴时间 2001/07/07 05:02pm　 [image] IP: 已设置保密
该用户目前不在线 Infrared

头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 1651
经验: 1080
金钱: 3791 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 142 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
恩.的确是呀,不知道怎么搞的,用Fi看已经脱掉了,查看所有资源也没有问题.....
最近怪事真多呀。.....

编辑　　 发贴时间 2001/07/07 10:17pm　 [image] IP: 已设置保密
该用户目前不在线 阿郎

威望: 0
级别: 侠客
魅力: 2075
经验: 742
金钱: 5800 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 39 篇
注册日期: 2001/06/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你是如何找到入口点的?(冲击波?)冲击波找不到咋办?
编辑　　 发贴时间 2001/07/11 07:24am　 [image] IP: 已设置保密
该用户目前不在线 motor

威望: 0
级别: 骑士
魅力: 429
经验: 332
金钱: 757 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
斑竹小楼是否是经常在看雪处出没的那位？能否试试此软件？

另外我在看雪处随便说了几句，找人破解很难，但找人帮忙汉化却很简单。不知为什么。你说因为看雪论坛是技术交流的，没人有兴趣帮人破解，可是交流破解不是为了更好地破解吗？汉化新世纪或者汉化同盟或学思论坛不都是既交流汉化技术，又可以回答朋友们的汉化请求吗？
汉化是为了娱己？还是娱人？我觉的还是后者居多。既然汉化者能够热心为大家服务，破解为什么不行？是版权问题？还是心理问题？曾经在唐朝论坛看见炎老弟也为此发了几句牢骚，我觉得确实是这样。
编辑　　 发贴时间 2001/07/12 09:30am　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我想原因就在于那些高手们不想大家都会破解吧，呵呵
像我这样什么都不会的想热心也没办法了……
编辑　　 发贴时间 2001/07/12 10:51am　 [image] IP: 已设置保密
该用户目前不在线 小楼

威望: 0
级别: 侠客
魅力: 212
经验: 156
金钱: 449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我说那番话的意思是：你要求别人帮忙破解，那是没有错，可是你发表言论的论坛错了，你可以在winzheng等注册码寻找论坛中提出这些要求，而不是在看雪这类破解交流论坛中要求？

看雪论坛只是作为技术交流的地方。如果你访问那些国外的破解组织网站，他们也是这样规定的。不但是你，大部分指名要求破解软件的帖子都是没有回答的－－当然如果你有一个有名的nick name，那又另当别论。

不了解破解的人都以为破解者敝帚自珍，其实crack技术是公开的，你可以访问看雪的主页，那里有完备的破解教学（只是部分内容因为有人恶劣抄袭而暂时关闭）；如果利用搜索引擎，你可以得到几千篇的破解教学，包括从最早到最近的，最简单到最复杂的。现在的时代没有人可以禁止你学习什么，只看你花费的时间与精力。不管你信与否，我学这个的时候，没有任何人教我，几乎没人回答我的问题，当时我不懂任何编程语言，只有自学才使我有现在的技术。
编辑　　 发贴时间 2001/07/12 08:52pm　 [image] IP: 已设置保密
该用户目前不在线 小楼

威望: 0
级别: 侠客
魅力: 212
经验: 156
金钱: 449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
看了这个软件，用prodump可以解压，但用exescope修改资源不能保存，还是那些资源的RVA错误，我不知道如何修改，可能你要问问“龙界汉化”的作者，他好像对upx有造诣

此外看雪论坛中有人这样回答，在软件的
1E8处改为UPX0
210处改为UPX1
3E0处改为UPX!
3E4处改为16进制0c09
就可以解压后修改资源了
编辑　　 发贴时间 2001/07/12 09:00pm　 [image] IP: 已设置保密
该用户目前不在线 小楼

威望: 0
级别: 侠客
魅力: 212
经验: 156
金钱: 449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
确实解压后修改资源有问题，但对这个软件，你在安装目录下有
lm_lang.dll
它是多语种文件，也许你可以将其中某种语言汉化
编辑　　 发贴时间 2001/07/12 10:46pm　 [image] IP: 已设置保密
该用户目前不在线 motor

威望: 0
级别: 骑士
魅力: 429
经验: 332
金钱: 757 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢。
DLL文件我曾经修改过，但是里面的内容太少，翻译完后只有菜单被汉化了，许多对话框和提示还是未翻译。
编辑　　 发贴时间 2001/07/13 08:21am　 [image] IP: 已设置保密
该用户目前不在线 Infrared

头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 1651
经验: 1080
金钱: 3791 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 142 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由小楼在 2001/07/12 08:52pm 发表的内容：
我说那番话的意思是：你要求别人帮忙破解，那是没有错，可是你发表言论的论坛错了，你可以在winzheng等注册码寻找论坛中提出这些要求，而不是在看雪这类破解交流论坛中要求？
看雪论坛只是作为技术交流的地方。?
.......

小楼还说要去国外去找,国外的文章要比国内好,要学好英语......小楼有点失望.....

编辑　　 发贴时间 2001/07/13 11:35am　 [image] IP: 已设置保密
该用户目前不在线 姜丝儿

头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 3485
经验: 1498
金钱: 8553 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 205 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你学那个的时候，是什么时候？
编辑　　 发贴时间 2001/07/18 03:32am　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
终于让我找到了
用十六进制编辑器改
1f0 |改为55
1f1 |改为50
1f2 |改为58
1f3 |改为30
219 |改为55
21a |改为50
21b |改为58
21c |改为31
3db |改为31
3dc |改为2e
3dd |改为32
3de |改为30
3e0 |改为55
3e1 |改为50
3e2 |改为58
3e3 |改为21

编辑　　 发贴时间 2001/08/14 02:02pm　 [image] IP: 已设置保密
该用户目前不在线 WWP
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 1159
经验: 938
金钱: 2597 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 126 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
加此类壳的软件不少,小鱼儿兄可否写一篇指导文章??
编辑　　 发贴时间 2001/08/16 10:59pm　 [image] IP: 已设置保密


UPX的壳用Generic Unpacker Win32？

  软件脱壳　[返回]
     UPX的壳用Generic Unpacker Win32？
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 33 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： UPX的壳用Generic Unpacker Win32？　　 回复贴子
该用户目前不在线 arrive

威望: 0
级别: 侠客
魅力: 217
经验: 124
金钱: 603 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2001/08/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
生成了一个文件
但是还是不能编辑
依然是压缩的
而且脱壳后不能运行（正常！）
怎么才能编辑
编辑完后怎么能恢复原样，是软件可以运行！
编辑　　 发贴时间 2002/09/25 09:43am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
UPX的壳用它本身脱最好了，可以脱得干干净净
编辑　　 发贴时间 2002/09/25 10:34am　 [image] IP: 已设置保密
该用户目前不在线 arrive

威望: 0
级别: 侠客
魅力: 217
经验: 124
金钱: 603 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2001/08/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
详细说说
还是有个教程
新手。第一次解密！
编辑　　 发贴时间 2002/09/25 11:28am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由arrive在 2002/09/25 11:28am 发表的内容：
详细说说
还是有个教程
新手。第一次解密！

UPX -d 待脱壳的文件

这是一般的使用方法，更多的参数，请用 UPX -h 查看。

编辑　　 发贴时间 2002/09/25 11:31am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/09/25 11:31am 发表的内容：
UPX -d 待脱壳的文件
这是一般的使用方法，更多的参数，请用 UPX -h 查看。

只限于大于 0.72 的版本
编辑　　 发贴时间 2002/09/25 11:37am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
而且不能是UpxPr……
编辑　　 发贴时间 2002/09/25 01:04pm　 [image] IP: 已设置保密


UPX万岁

  软件脱壳　[返回]
     UPX万岁
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 80 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： UPX万岁　　 回复贴子
该用户目前不在线 草原猎豹
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 891
经验: 694
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 88 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
UPX是免费软件，虽然是控制台程序但有GUI可用，压缩率又高，又可以直接解压缩，要不希望人家随意解压还可以在里面动手脚，多好的加壳软件啊？
建议大家不要再用盗版的Aspack了，用UPX多好？可恶的Aspack为了加时间限制，居然在注册表里CLSID分支里乱加东西，可恶之极！为此我发誓不再用Aspack了！
编辑　　 发贴时间 2002/09/16 06:14pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
灌水？
编辑　　 发贴时间 2002/09/16 07:51pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
本来我就不用
编辑　　 发贴时间 2002/09/16 08:00pm　 [image] IP: 已设置保密


[急] 关于 UPX + UPXPR 的脱壳

  软件脱壳　[返回]
     [急] 关于 UPX + UPXPR 的脱壳
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 91 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [急] 关于 UPX + UPXPR 的脱壳　　 回复贴子
该用户目前不在线 ET2002

威望: 0
级别: 新手上路
魅力: 133
经验: 120
金钱: 1078 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我见过一个最绝的加壳方法就是：先在程序中添加防 SoftICE、防 TRW 的代码，用 UPX 压缩，再用 UPXPR 修改，最后手动将偏移 3E0 的 32 个字节清 00，做得真够绝！（从偏移 270 到 3FF 全是 00）
我用 UPXFIX 修改，然后 UPX -D，提示 Checksum Error，看来是因为字节清 0 的缘故。
请问，这样的情况还有办法脱壳吗？
编辑　　 发贴时间 2002/05/16 01:08am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.hanzify.org/manager/teach/view.asp?ID=132
编辑　　 发贴时间 2002/05/16 08:38am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
记住用 UPXFIX 修改后一定要用它软件中自带的 UPX 来进行脱壳，或者在 UPXFIX 中换一种修复方式看一看，不过我测试过一般修复方式用 5 都可以成功。
编辑　　 发贴时间 2002/05/16 09:38am　 [image] IP: 已设置保密
该用户目前不在线 crystalworm

威望: 0
级别: 侠客
魅力: 374
经验: 282
金钱: 1668 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/05/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
UPXFIX似乎无法解DAEMON.DLL，飞鹰老大，给点意见吧！所有的修复方式都试过了！55555
编辑　　 发贴时间 2002/05/16 11:39am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
DAEMON.DLL 3.11 不是没有壳吗？
编辑　　 发贴时间 2002/05/16 01:47pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 ET2002

威望: 0
级别: 新手上路
魅力: 133
经验: 120
金钱: 1078 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用 UPXFIX 第5种方式修补后，用 UPXFIX 自带的 UPX 解压成功，但运行时非法操作，是入口点不对吗？
我用 ProcDump 的 unpack 试了一下，脱出来的文件能运行，再用 Import REConstructor工具修复 Import 表也成功，用 eXeScope 可以看到导入的 API，但用 W32DASM 分析时 Import 表好像还是不对，显示导入的 API 数为 0。这种情况如何解决？
编辑　　 发贴时间 2002/05/17 09:18am　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
把加壳文件发到我的信箱 flithawk@sohu.com 中，我帮你看一看。最好是原英文版文件。
编辑　　 发贴时间 2002/05/17 11:08am　 [image] IP: 已设置保密


[求助]UPXPR脱壳的问题???

  软件脱壳　[返回]
     [求助]UPXPR脱壳的问题???
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 170 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]UPXPR脱壳的问题???　　 回复贴子
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
软件：asftools 2.3
过程：我用fi查看，显示UPX 1.2p，用UPXfix，选5，提示成功。用其自带的UPX脱壳，提示成功。用eXeScope6.30可以查看资源了。但软件却不能正常运行了。我的系统是winxp简体中文。请高手帮助脱壳or教我如何可以脱壳。谢谢！！！

呵呵，不知道怎么发附件，给出地址：搜新网 www.souxin.com
编辑　　 发贴时间 2002/06/01 11:07am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
按照飞鹰的方法，用PE Editor将第一、二个块的块名改为UPX0和UPX1，然后用十六进制编辑器，将3E4前边的4个字节改为UPX!，然后用UPX脱就可以了
编辑　　 发贴时间 2002/06/01 01:22pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我试了一下，还是一切都顺利，修改完毕后解压成功，就是还不能正常运行！！我在修改时发现他用得UPX是1.08版本的，我用的是1.2，不知可否？
你能不能帮忙试一下，感激万分！
编辑　　 发贴时间 2002/06/01 02:35pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谁帮帮我！
编辑　　 发贴时间 2002/06/02 09:48am　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我下载试用了一下，在我的xp下还是不能正常运行，先正常弹出软件的关于窗口，点击确定后无响应。可换成未解压的后就能正常运行，我还发现我改了pe头后不解压运行软件，虽然能运行，可有些功能就不好使了，是不是作者加了什么保护检验了？还是我的xp有问题，不过我刚装的系统，而且是联机激活的，不应该有问题呀。真得很谢谢你，你能不能告诉我如何脱壳，我自己试一试。
编辑　　 发贴时间 2002/06/03 00:13am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
完美脱壳文件下载：

http://61.177.65.168/librarain/unpack/AsfTools.zip

编辑　　 发贴时间 2002/06/03 00:59am　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，谢谢，一切正常了，呵呵，你能不能教一教我如何脱的壳。
编辑　　 发贴时间 2002/06/03 09:57am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我先用前面说的方法，用UPX脱掉，然后用OllyDbg跟，发现对话框过后程序会陷入死循环，将关键的那个跳转语句NOP掉就可以了
编辑　　 发贴时间 2002/06/03 10:02am　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，可惜我不会用OllyDbg，还要麻烦你，我先用eXeScope6.3打开，又用Hex Workshop 3.1打开查找ASCⅡ和Unicode，可是都找不到软件按钮上资源在哪，只能找到提示的资源。能不能告诉我用什么软件来汉化它。如何汉化？再次感谢！！！
编辑　　 发贴时间 2002/06/03 11:46am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是很奇怪噢！

我的经验不丰富，不知道怎么应对，不过可以用强行添加 Caption 这种方法，如图：
编辑　　 发贴时间 2002/06/03 10:13pm　 [image] IP: 已设置保密
该用户目前不在线 gaojin7507

威望: 0
级别: 骑士
魅力: 942
经验: 652
金钱: 3022 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 58 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个破软件真的麻烦，真的谢谢你，强行添加 Caption 这种方法我也不会，我再到汉化技术那里问问别人，谢谢你！！！
编辑　　 发贴时间 2002/06/03 11:05pm　 [image] IP: 已设置保密


对不起，一个很菜的问题：如何脱壳UPX？

  软件脱壳　[返回]
     对不起，一个很菜的问题：如何脱 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 108 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 对不起，一个很菜的问题：如何脱壳UPX？　　 回复贴子
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我想汉化一个工具，检测是UPX加的壳，我一直没有做过脱壳，请指教
编辑　　 发贴时间 2002/07/06 12:11pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用UPX本身加参数d脱壳，一般情况下，UPX具有高版本兼容低版本的特点，所以下载最新版就行了，目前最新版是1.22……
编辑　　 发贴时间 2002/07/06 12:17pm　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
upx -d 文件名
如果不行
PE Explorer 和 FS 也行
编辑　　 发贴时间 2002/07/06 12:37pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么回事啊，我下载的都不能打开的嘛
编辑　　 发贴时间 2002/07/06 12:41pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由douglas在 2002/07/06 12:41pm 发表的内容：
怎么回事啊，我下载的都不能打开的嘛

请具体说说……

编辑　　 发贴时间 2002/07/06 01:25pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
下载后，双击可执行文件，就见眼前一黑，就什么都没有了。好象是个DOS？
编辑　　 发贴时间 2002/07/06 01:33pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Ronnier兄：
“upx -d 文件名 ”是什么意思？想告诉我什么？
又
----------------------------
如果不行
PE Explorer 和 FS 也行
----------------------------
对不起，这是说“如果用EXESCOPE打开不行，用PE Explorer 和 FS 也可以打开”呢？
还是说“如果UPX脱壳不行，用PE Explorer 和 FS 来脱壳也行 ”？
请原谅这么低级的问题。
编辑　　 发贴时间 2002/07/06 01:33pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由douglas在 2002/07/06 01:33pm 发表的内容：
Ronnier兄：
“upx -d 文件名 ”是什么意思？想告诉我什么？
又
----------------------------
...

UPX运行于MS-DOS命令行状态下，参数d的意思是decompress，就是解压缩，PE Explorer自带一个UPX脱壳插件，可以方便的对使用UPX加壳的软件进行脱壳，fs是File Scanner，也是一个脱壳工具，同样运行于MS-DOS命令行状态下……

编辑　　 发贴时间 2002/07/06 01:46pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由douglas在 2002/07/06 01:33pm 发表的内容：
下载后，双击可执行文件，就见眼前一黑，就什么都没有了。好象是个DOS？

UPX不能直接点击运行。只能从命令提示符里运行

编辑　　 发贴时间 2002/07/06 01:58pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我安装有PE Explorer，但是不知道如何用它来脱壳，务请指教
编辑　　 发贴时间 2002/07/06 02:09pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用PE Explorer打开被UPX加壳的软件即可，但是那个程序不能被UPXPR之类的软件保护过。要不然就只有手脱了
编辑　　 发贴时间 2002/07/06 02:14pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我打开它了，但是我不知道是不是就可以在PE Explorer直接汉化？
PS。经常看到“手脱”，是什么意思？
编辑　　 发贴时间 2002/07/06 06:11pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由douglas在 2002/07/06 06:11pm 发表的内容：
我打开它了，但是我不知道是不是就可以在PE Explorer直接汉化？
PS。经常看到“手脱”，是什么意思？

可以直接汉化，手脱就是手动脱壳……

编辑　　 发贴时间 2002/07/06 06:15pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
雨兄，如果说用PE Explorer打开后就等于自动脱壳了，那么我再用EXESCOPE打开时就应该可以直接汉化了，但仍然提示有加壳啊。
再一个，PE Explorer里面怎样进行修改？我发现无法输入文字，有什么诀窍？
PS。我那个汉化的问题是否解决？
编辑　　 发贴时间 2002/07/06 06:47pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用PE Explorer打开只是在PE Explorer可以编辑资源。要保存后才能在EXESCOPE里编辑，对了。可否告诉我那个软件的名字？就是被UPX加壳的软件的名称。
编辑　　 发贴时间 2002/07/06 07:14pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由douglas在 2002/07/06 07:23pm 编辑]

是Action Script Viewer，已经有人汉化了，我只是练练
编辑　　 发贴时间 2002/07/06 07:20pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
PE Explorer目前只能预览RCData不能修改RCData
编辑　　 发贴时间 2002/07/06 07:27pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对了。Action Script Viewer下载地址告诉我一下。谢谢：）
编辑　　 发贴时间 2002/07/06 07:33pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由飞速在 2002/07/06 07:33pm 发表的内容：
对了。Action Script Viewer下载地址告诉我一下。谢谢：）

新世纪有，我汉化的，不过是功能不全的Demo版，哪有Retail啊？……

编辑　　 发贴时间 2002/07/06 08:41pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由douglas在 2002/07/06 09:40pm 编辑]

我也是DEMO版的啊，因为是练习用的，无所谓啊
飞速兄如果要我这里有zip，通过QQ发给你，因为哪个网下的已经搞不清楚了：）
不过我的版本是2.5，可能新一点
编辑　　 发贴时间 2002/07/06 09:26pm　 [image] IP: 已设置保密


各位大位，查找UPX 0.89.6 - 1.02 / 1.05 - 1.20 -> Markus & Lazlo的脱壳工具

  软件脱壳　[返回]
     各位大位，查找UPX 0.89.6 - 1.0 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 144 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 各位大位，查找UPX 0.89.6 - 1.02 / 1.05 - 1.20 -> Markus & Lazlo的脱壳工具　　 回复贴子
该用户目前不在线 good

威望: 0
级别: 侠客
魅力: 423
经验: 274
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
急急急！！！！！
用fs 和caspr 都不能脱,在pei 中显示为UPX 0.89.6 - 1.02 / 1.05 - 1.20 -> Markus & Lazlo加壳，求脱工具，十分感谢。abc196@163.com
编辑　　 发贴时间 2002/05/06 10:30am　 [image] IP: 已设置保密
该用户目前不在线 Edea

威望: 0
级别: 新手上路
魅力: 193
经验: 172
金钱: 1209 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/05/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由good在 2002/05/06 10:30am 发表的内容：
急急急！！！！！
用fs 和caspr 都不能脱,在pei 中显示为UPX 0.89.6 - 1.02 / 1.05 - 1.20 -> Markus & Lazlo加壳，求脱工具，十分感谢。abc196@163.com

老兄，caspr是脱aspack和asprtect的，你搞错了。
用upx -d试一试呀。

编辑　　 发贴时间 2002/05/06 10:50am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
用upx 1.20版
编辑　　 发贴时间 2002/05/06 01:39pm　 [image] IP: 已设置保密
该用户目前不在线 冬雪

威望: 0
级别: 侠客
魅力: 237
经验: 208
金钱: 1298 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2002/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
upx 1.20 搞不定。。。

UPX 0.89.6 UPX 0.89.6 - 1.02 / 1.05 - 1.20
编辑　　 发贴时间 2002/06/23 02:00pm　 [image] IP: 已设置保密
该用户目前不在线 superbb

威望: 0
级别: 新手上路
魅力: 249
经验: 182
金钱: 1380 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用什么能脱？
编辑　　 发贴时间 2002/07/16 01:11pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
upx 1.22
如果不行可以看看飞速写的这个:http://www.chat001.com/forum/crackforum/215441.html
编辑　　 发贴时间 2002/07/16 01:45pm　 [image] IP: 已设置保密


关于 UPXPR 的脱壳工具：

  软件脱壳　[返回]
     关于 UPXPR 的脱壳工具：
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 169 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于 UPXPR 的脱壳工具：　　 回复贴子
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不会手脱的，请用工具 File Scanner，{点击此处下载}。
编辑　　 发贴时间 2002/08/24 10:37am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

用命令：[FS -D 目标文件]检查加壳类型。
编辑　　 发贴时间 2002/08/24 10:50am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

用命令：[FS -U 目标文件]脱壳。
编辑　　 发贴时间 2002/08/24 10:51am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

用命令：[FS -C 目标文件]效验脱壳文件。
编辑　　 发贴时间 2002/08/24 10:53am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由陆上狂飙在 2002/08/26 10:03am 编辑]

File Scanner 还支持一些常用的壳。

只要出现图一图二右下脚那个红色的 unpacker 字样，一般 FS 都能轻松搞定。
编辑　　 发贴时间 2002/08/24 10:55am　 [image] IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
生活中的朋友很少令我感动，但是网上一些素未谋面的朋友却可以。
编辑　　 发贴时间 2002/08/24 11:14am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由simon在 2002/08/26 03:30pm 编辑]

Thx !
编辑　　 发贴时间 2002/08/26 03:27pm　 [image] IP: 已设置保密


关于UPX的问题

  软件脱壳　[返回]
     关于UPX的问题
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 66 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于UPX的问题　　 回复贴子
该用户目前不在线 jxhm

威望: 0
级别: 新手上路
魅力: 123
经验: 112
金钱: 1055 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用FI查到的是0。93版打压的，
用HEDIT打开查看没有UPX0/UPX1/UPX! 惨！！
试着用HEDIT改了一下，还是通不过
OC 09后面接的是：02 09 DD 31 28 8E 65 8C CA 70 43 29 06 00 5E 3E 02 00 00 B4
05 00 26 0D 00 29 2E 66
飞鹰哥哥帖子上介绍的 "LodePE和UPXFIX"我怎么找不到啊，麻烦好心的大侠给我发

编辑　　 发贴时间 2002/07/15 09:52pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
改区段直接用Procdump就行了，UPXFix这里下：http://www.exetools.com/files/protectors/win/upxfix.zip
编辑　　 发贴时间 2002/07/15 10:01pm　 [image] IP: 已设置保密


关于脱UPX+R的壳，请版主，帮助！

  软件脱壳　[返回]
     关于脱UPX+R的壳，请版主，帮助！
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 75 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于脱UPX+R的壳，请版主，帮助！　　 回复贴子
该用户目前不在线 冰雨

威望: 0
级别: 侠客
魅力: 385
经验: 276
金钱: 1654 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问用WinHex打开修改后的文件,并查找16进制 0C09,找到后把它前面的4个字节改为UPX!然后再保存即可。原来OC09前面的四个字节为TSE!
请问可是查找到“OC09”有6个啊！不知道哪一个前面的4个字节要替换啊~~~
请问有什么标志吗？
好象要找1.20，可是没有啊！
请指点，谢谢！
编辑　　 发贴时间 2002/08/16 08:17pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问把文件贴出来或给个连接让我试试吗？
编辑　　 发贴时间 2002/08/16 10:09pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
实偏移3E0附近的那个0C09前边……
编辑　　 发贴时间 2002/08/16 10:21pm　 [image] IP: 已设置保密
该用户目前不在线 冰雨

威望: 0
级别: 侠客
魅力: 385
经验: 276
金钱: 1654 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/03/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢~~小雨版主和陆上狂飙大哥~~~
编辑　　 发贴时间 2002/08/16 11:26pm　 [image] IP: 已设置保密


很讨厌的 UPX 壳，我脱不掉，各位谁能帮忙

  软件脱壳　[返回]
     很讨厌的 UPX 壳，我脱不掉，各　...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 115 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 很讨厌的 UPX 壳，我脱不掉，各位谁能帮忙　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Asf tools 2.3 用 infotools 查看说是 UPX v0.89.6-1.21
，用 UPX 本身解不开，用 Procdump 脱壳以后，运行程序只显示一个关于对话框，按“OK”以后就没东西了～我脱不掉，谁有好办法可以帮我？
编辑　　 发贴时间 2002/07/17 03:38pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
下载地址： http://download.gotonet.com.cn/pub/audio_video/asftools230.zip
编辑　　 发贴时间 2002/07/17 03:41pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
已脱壳并且去除了自校验，下载链接：

http://librain.hanzify.org/unpack/asftools.zip
编辑　　 发贴时间 2002/07/17 03:58pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哇，Thank you！
编辑　　 发贴时间 2002/07/17 09:40pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
0049663C 7E05 jle 00496643-------->jmp
编辑　　 发贴时间 2002/07/18 11:00am　 [image] IP: 已设置保密


奇怪的 UPX 加的壳，实在解不开：（

  软件脱壳　[返回]
     奇怪的 UPX 加的壳，实在解不开：（
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 238 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 奇怪的 UPX 加的壳，实在解不开：（　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
HzTool 下载地址 http://hem.spray.se/doxx/hztool14.zip

我用FileInfo查看显示“UPX v0.71 (⺁E) ObHu/Molnar UPX?”，但是使用UPX解不开，用Procdump脱壳以后再用FileInfo查看，显示是Delphi的程序，可是用Exescope却仍然说已经压缩，没办法编辑，各位有什么主意吗？

编辑　　 发贴时间 2002/07/02 06:45pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
把.idata改为.rsrc
编辑　　 发贴时间 2002/07/02 07:58pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由mimizero在 2002/07/02 06:45pm 发表的内容：
HzTool 下载地址 http://hem.spray.se/doxx/hztool14.zip
我用FileInfo查看显示“UPX v0.71 (⺁E) ObHu/Molnar UPX?”，但是使用UPX解不开，用Procdump脱壳以后再用FileInfo查看，显示是Delphi的程序，可是用Ex　...

用16进制编辑器打开 eXeScope ，查找所有关于“UPX0”的字符串，替换为“abcd”，这样再用 eXeScope 打开已经重建资源的软件进行编辑时，eXeScope 就不会再提示软件已经被压缩。

编辑　　 发贴时间 2002/07/02 10:15pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用Procdump脱完后没有.rsrc段，改那里也可以看到资源吗？
编辑　　 发贴时间 2002/07/03 10:58am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由飞速在 2002/07/03 10:58am 发表的内容：
用Procdump脱完后没有.rsrc段，改那里也可以看到资源吗？

的确，要把.idata改为.rsrc……

编辑　　 发贴时间 2002/07/03 02:44pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

把.idata改为.rsrc

在哪里呀，能说具体一点吗？
编辑　　 发贴时间 2002/07/03 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由mimizero在 2002/07/03 04:49pm 发表的内容：
在哪里呀，能说具体一点吗？

以Procdump为例：运行Procdump，选择PE编辑器，载入脱壳后的文件，选择区段，然后就明白了

编辑　　 发贴时间 2002/07/03 05:47pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不行，虽然可以编辑，但是保存后再打开又恢复原样啦！！

用Exescope不能保存呀！
编辑　　 发贴时间 2002/07/03 06:56pm　 [image] IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
你的EXESCOPE没有注册吧......？
编辑　　 发贴时间 2002/07/03 09:06pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不是啊，注册版，我以前都很正常的
编辑　　 发贴时间 2002/07/03 09:46pm　 [image] IP: 已设置保密
该用户目前不在线 小魔

威望: 0
级别: 新手上路
魅力: 113
经验: 106
金钱: 1028 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/07/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
把.idata改为.rsrc

以Procdump为例：运行Procdump，选择PE编辑器，载入脱壳后的文件，选择区段，然后就明白了

麻烦一下，对于我们新手，我也刚遇到这个问题，能详细说明一下吗？

编辑　　 发贴时间 2002/07/03 09:55pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由mimizero在 2002/07/03 06:56pm 发表的内容：
不行，虽然可以编辑，但是保存后再打开又恢复原样啦！！
用Exescope不能保存呀！

的确哦，怪~用其他汉化工具无法载入，不过用十六进制编辑器可以成功汉化

编辑　　 发贴时间 2002/07/03 10:08pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是脱壳文件搞的鬼，不要用Procdump脱。用FS脱成功了
编辑　　 发贴时间 2002/07/03 10:53pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
也可以编辑资源，也可以正常保存
编辑　　 发贴时间 2002/07/03 10:56pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Unpackd file Download : http://feisu.hanzify.org/un-HZTOOL.rar
编辑　　 发贴时间 2002/07/03 11:08pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢啦，能不能介绍一下怎么脱的壳呀？
编辑　　 发贴时间 2002/07/04 02:03pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由mimizero在 2002/07/04 02:03pm 发表的内容：
谢谢啦，能不能介绍一下怎么脱的壳呀？

使用 File Scanner

fs -u hztool.exe
重命名区段.fs为.rsrc

OK

编辑　　 发贴时间 2002/07/04 02:29pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
fs -u hztool.exe
fs -rn -spl hztool.exe
fs -c hztool.exe
编辑　　 发贴时间 2002/07/04 03:17pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 子牙

威望: 0
级别: 骑士
魅力: 789
经验: 570
金钱: 2699 雷傲元
来自: CEmuCG
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2002/04/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] MSN　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
File Scanner 哪里有下载？
编辑　　 发贴时间 2002/07/04 10:02pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由子牙在 2002/07/04 10:02pm 发表的内容：
File Scanner 哪里有下载？

http://www.exetools.com/files/file-analyzers/fs.zip

编辑　　 发贴时间 2002/07/04 10:30pm　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个玩艺是 NRV for UPX 搞的
虽然我目前不大清楚这是什么
但是我现在也只是会用 FS 脱这种……
编辑　　 发贴时间 2002/07/05 01:16pm　 [image] IP: 已设置保密


请大家帮帮忙

  软件脱壳　[返回]
     请大家帮帮忙
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 41 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请大家帮帮忙　　 回复贴子
该用户目前不在线 linet

威望: 0
级别: 新手上路
魅力: 133
经验: 120
金钱: 1078 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有一程序，用fi245查时为：upx 0.89壳，用upx 1.2脱时，却报：“file is modified/hackd/protected; take care!!!”而后upx1.2自行终止。请问这种程序是如何做的保护，如何脱壳。

编辑　　 发贴时间 2002/06/19 11:35am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在UPX压缩的基础上，使用一些文件保护工具所致，诸如UPXPR、UPX-Scrambler……

可以使用UPX-Fix结合UPX进行处理，也可以手动处理，可以参考飞鹰写的 汉化提高课─UPXPR 的脱壳方法 一文~
编辑　　 发贴时间 2002/06/19 02:55pm　 [image] IP: 已设置保密
该用户目前不在线 linet

威望: 0
级别: 新手上路
魅力: 133
经验: 120
金钱: 1078 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，终于搞定。
编辑　　 发贴时间 2002/06/19 05:50pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
o
symnes1.2可以搞定么？
我用upx-fix不行~~~
编辑　　 发贴时间 2002/06/19 06:50pm　 [image] IP: 已设置保密


请前辈们指点

  软件脱壳　[返回]
     请前辈们指点
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 37 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请前辈们指点　　 回复贴子
该用户目前不在线 沙文斌
   哦，帅哥哟
巨蟹座

威望: 0
级别: 新手上路
魅力: 236
经验: 176
金钱: 1352 雷傲元
来自: 上海闸北
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/05/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://tdwy.com/CHLH.exe

这个东东不知道是用什么玩样加壳的。我什么都试过了(ASPack,upx,pe)，还是不行。
编辑　　 发贴时间 2002/07/09 03:34pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
UPX 0.72加的壳，用File Scanner脱壳：

fs -u chlh.exe
然后修改区段.fs的名称为.rsrc，此类工具很多……
编辑　　 发贴时间 2002/07/09 03:46pm　 [image] IP: 已设置保密
该用户目前不在线 沙文斌
   哦，帅哥哟
巨蟹座

威望: 0
级别: 新手上路
魅力: 236
经验: 176
金钱: 1352 雷傲元
来自: 上海闸北
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/05/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哪里有下载？
编辑　　 发贴时间 2002/07/09 04:21pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.exetools.com/files/file-analyzers/fs.zip
编辑　　 发贴时间 2002/07/09 04:50pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果你不知如何用这些软件的话，建议看前几张UPX的帖。里面的回复都有写如何用FS及如何把.fs改为.rsrc
编辑　　 发贴时间 2002/07/09 05:16pm　 [image] IP: 已设置保密
该用户目前不在线 沙文斌
   哦，帅哥哟
巨蟹座

威望: 0
级别: 新手上路
魅力: 236
经验: 176
金钱: 1352 雷傲元
来自: 上海闸北
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/05/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你们真好。谢谢了。
编辑　　 发贴时间 2002/07/09 07:06pm　 [image] IP: 已设置保密


请问NeoRAGEx的壳用什么脱壳软件脱壳？ (无内容)

  软件脱壳　[返回]
     请问NeoRAGEx的壳用什么脱壳软件 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 41 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问NeoRAGEx的壳用什么脱壳软件脱壳？　　 回复贴子
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/06/13 07:51pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Bye PE-Crypt
http://www.hanzify.org/detail.asp?soft_id=1411
编辑　　 发贴时间 2002/06/13 08:27pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
脱了也没有用的，因为该软件不支持双字节字符。当然可以还可以干其他的
编辑　　 发贴时间 2002/06/15 11:00pm　 [image] IP: 已设置保密


求助，谁知道upx 0.84的怎么脱？？？？？？？

  软件脱壳　[返回]
     求助，谁知道upx 0.84的怎么脱？ ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 34 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 求助，谁知道upx 0.84的怎么脱？？？？？？？　　 回复贴子
该用户目前不在线 GXH

威望: 0
级别: 新手上路
魅力: 123
经验: 112
金钱: 1055 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
win32asm下的thegun.exe是用upx 0.84加的壳。
我用Procdump和upx都是了。就是脱不了。
谁知道用什么工具可以脱掉它？？？？？？？
注：用Procdump脱，感觉上是脱掉了，但是用execope和resHacker无法查看。
编辑　　 发贴时间 2002/06/29 11:32pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
File Scanner
脱壳后用peditor将最后一个段名称改为 .rsrc
再用peditor重建主程序即可.
编辑　　 发贴时间 2002/06/29 11:54pm　 [image] IP: 已设置保密


无论你吃软吃硬，进来看看

  软件脱壳　[返回]
     无论你吃软吃硬，进来看看
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 201 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 无论你吃软吃硬，进来看看　　 回复贴子
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在使用一个NOKIA手机软件 LogoManager1.28 ，我试着用 ResHacker 将他汉化，但程序加了壳；我用 FileInfo 检测是 UPX 0.9? 加的密，但是我用 UPX 却解不开它，我在网上也很少找到他的汉化程序或版本，只有 1.25 版是汉化的。我在本站下载了很多软件都解不开它，可能是我不会吧。

请问有那位朋友帮我看一下，教我如何“扒它的皮”（脱壳）。

LogoManager1.28 下载：http://www.logomanager.co.uk/download/index.html?128.html
编辑　　 发贴时间 2002/08/10 01:05am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
你看看本版其他关于脱UPX壳的文章即可
编辑　　 发贴时间 2002/08/10 10:59am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
十六进制编辑器打开要脱壳的程序，实偏移1F0：.in1->UPX0；218：.in2->UPX1；3E0：机器码2571492A->55505821，然后再用UPX脱~~~~~~
编辑　　 发贴时间 2002/08/10 11:57am　 [image] IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
天秤雨，我在别人发的相关的贴里都能见到你的回答，我真的佩服你，你是如何知道要经过这样修改后才能脱壳的？是靠经验？还是要用到什么软件？还是……？？？
我真的想掌握这本领，当然我知道这不是一天两天的事情。
编辑　　 发贴时间 2002/08/10 12:21pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由scpu在 2002/08/10 12:21pm 发表的内容：
天秤雨，我在别人发的相关的贴里都能见到你的回答，我真的佩服你，你是如何知道要经过这样修改后才能脱壳的？是靠经验？还是要用到什么软件？还是……？？？
我真的想掌握这本领，当然我知道这不是一天两天的事情。

过奖了，这只是一点技巧，没什么技术含量的，我也是看文章学的，飞鹰写的UPXPr的脱壳方法，还有看雪里的一些文章……

编辑　　 发贴时间 2002/08/10 12:47pm　 [image] IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢各位的指教，我已经顺利把软件脱壳了，但是又遇到另一个问题。当把软件用 UPX1.2 重新压缩后运行，软件要求重新注册，再次运行破解文件也不行，这是什么原因？是因为 UPX 的版本不同所致吗？
编辑　　 发贴时间 2002/08/12 09:00pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
重新加壳破解不行那基本上是肯定的，要重新注册我就不清楚了，
编辑　　 发贴时间 2002/08/13 11:58am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
先破解，在脱壳。
编辑　　 发贴时间 2002/08/14 09:22pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
scpu，你脱壳不完整，我把我做的破解脱壳版发到你信箱里去了，注意查收。

在 Upx 1.22 For Windows 下通过测试，加壳后依然为破解版。
编辑　　 发贴时间 2002/08/14 10:51pm　 [image] IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由scpu在 2002/08/15 08:40am 编辑]

陆上狂飙，真的谢了。
但是我不明白，为何脱壳不完整？您又是用什么工具将它完整脱壳的？

我昨晚用ResHacker打开你发给我的被脱壳文件，还是说被压缩了，如果用EXESCOPE打开的话没有说被压缩，而且可以编辑，但是却存不了盘。明明修改后按了“保存”，但从新打开后又恢复了原样，修改不了。奇怪了，这是什么问题？
编辑　　 发贴时间 2002/08/14 11:36pm　 [image] IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由scpu在 2002/08/15 08:42am 编辑]

编辑　　 发贴时间 2002/08/15 00:05am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我仔细检查了一下，入口点 61E9 处被抹掉了，你把我给你的文件用 freeres 处理一下，就可以汉化了。用 ASPack 2.12 加壳压缩。
编辑　　 发贴时间 2002/08/15 07:38pm　 [image] IP: 已设置保密
该用户目前不在线 kv88

威望: 0
级别: 新手上路
魅力: 193
经验: 168
金钱: 1216 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/08/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你们真厉害,哈哈.
编辑　　 发贴时间 2002/08/21 05:11pm　 [image] IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
新问题又来了，到了最终，我的汉化文件不能在XP下运行，这个我真的没办法了，我想是因为脱壳的方法不正确，主要是脱壳过程中经过了 freeRes0.92 处理后就不能在 XP 下运行了。
我的脱壳方法是：先用 UN－pack 脱壳，然后用 freeRes0.92 重建资源。
请问谁有更好的脱壳方法？可以脱壳后在 XP 下也能运行。
编辑　　 发贴时间 2002/08/22 11:03pm　 [image] IP: 已设置保密
该用户目前不在线 baby

威望: 0
级别: 侠客
魅力: 274
经验: 216
金钱: 1413 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看样子我是找对地方了，这里这麽多高手，肯定能学到不少东西！
编辑　　 发贴时间 2002/08/26 03:54pm　 [image] IP: 已设置保密


需要大家的帮助

  软件脱壳　[返回]
     需要大家的帮助
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 72 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 需要大家的帮助　　 回复贴子
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由scpu在 2002/08/24 00:16am 编辑]

我的第一个汉化作品 LogoManager1.28 终于出炉了，心里自然比较高兴，毕竟是第一次嘛。其实在上传时心里有一点遗憾，今天也有几个使用我的汉化的人来信提出这个问题，就是汉化后不能在 WinXP 下运行（只在 Win98 和 WinXP 下测试过），希望我能尽快解决。由于我的知识有限，所以希望能够得到各位的相助。

主要问题出在脱壳上，因为一脱壳在 XP 下就运行不了。我是在 98 脱壳的：先用 UN－Pack v2.2 脱壳，脱不完整（做完这步已经不可以在 XP 下运行了），然后用 freeRes 0.94 重建资源。

请问有什么脱壳方法可以解决这个问题？请鼎力相助。

原版下载：http://logomanager.shedz.co.uk/lm/index.html?128.html
编辑　　 发贴时间 2002/08/24 00:12am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由陆上狂飙在 2002/08/24 01:24am 编辑]

也许是我的过错，是我误导了你，你用的版本是1.2.1081，而我给你的却是1.2.1080，惭愧呀！我脱好了壳，不过没有什么破解补丁可以用，因为是最新版的，你就先用着吧。请注意查收我发给你的文件。注意，用eXeScope可能无法汉化，请尝试使用其它工具。
编辑　　 发贴时间 2002/08/24 01:11am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
脱壳后的下载地址：Http://feisu.hanzify.org/un-LogoManager.rar

我在98 se/2000/XP下测试正常，可以使用任何软件编辑
编辑　　 发贴时间 2002/08/24 08:54am　 [image] IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
中国有句俗话说“授之以鱼不如授之以渔”，
上面两位兄台，不如你教我如何脱壳不是更好吗？这更有助于一个新人的成长。
编辑　　 发贴时间 2002/08/24 09:31am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞速在 2002/08/24 09:39am 编辑]

脱壳过程就是用WinHex打开LogoManager.exe 在Offset 1F0 处把.in1改成UPX0 在Offset 210处 把.in2改成UPX1 在Offset 3E0 处的机器码25 71 49 2A改成55 50 58 21既改成UPX!然后保存，最后用UPX 1.22脱壳。完工
编辑　　 发贴时间 2002/08/24 09:38am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
虽然飞速是版主，不过我还是要说几句，他脱的壳用PECompact压缩时还是会报告以加壳。
而我脱的无此情况，你可以用任何形式压缩加密。

我也想授之以渔呀，可惜不是一两句话说得清楚的。你可以先学习用工具脱壳。
编辑　　 发贴时间 2002/08/24 09:39am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
学习UPXPR脱壳，请看
汉化提高课─UPXPR 的脱壳方法
http://www.gzjiabao.com/hhteach/show.asp?id=34
编辑　　 发贴时间 2002/08/24 09:41am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由陆上狂飙在 2002/08/24 09:39am 发表的内容：
虽然飞速是版主，不过我还是要说几句，他脱的壳用PECompact压缩时还是会报告以加壳。
而我脱的无此情况，你可以用任何形式压缩加密。
我也想授之以渔呀，可惜不是一两句话说得清楚的。你可以先学习用工具脱壳。

没有这回事哟。我用PECpmpact压缩无任何错误
编辑　　 发贴时间 2002/08/24 09:44am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
大家可以下载我脱壳的文件来试试，如果错误，我向大家道歉。请您把错误的帖图帖出来
编辑　　 发贴时间 2002/08/24 09:51am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

就是这个
编辑　　 发贴时间 2002/08/24 10:09am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞速在 2002/08/24 10:14am 编辑]

你看不懂英文吗？顶上写你选择的文件正在使用，不能打开写入。

请你关闭那个文件再用PECompact压缩试试
编辑　　 发贴时间 2002/08/24 10:12am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对不起，我没在意。
编辑　　 发贴时间 2002/08/24 10:22am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没事的。
编辑　　 发贴时间 2002/08/24 10:25am　 [image] IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由飞速在 2002/08/24 09:38am 发表的内容：
脱壳过程就是用WinHex打开LogoManager.exe 在Offset 1F0 处把.in1改成UPX0 在Offset 210处 把.in2改成UPX1 在Offset 3E0 处的机器码25 71 49 2A改成55 50 58 21既改成UPX!然后保存，最后用UPX 1.22脱壳。完工

我也试过这个方法。我是先用别人的破解程序破解，然后才脱壳的。但是经过 UPX 脱壳后软件恢复为未注册版，有何对策？
难道……难道我要学破解？我还没有学会汉化呢。
编辑　　 发贴时间 2002/08/24 10:30am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请看我的方法：关于 UPXPR 的脱壳工具一帖。
编辑　　 发贴时间 2002/08/24 10:57am　 [image] IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由陆上狂飙在 2002/08/24 01:11am 发表的内容：
也许是我的过错，是我误导了你，你用的版本是1.2.1081，而我给你的却是1.2.1080，惭愧呀！我脱好了壳，不过没有什么破解补丁可以用，因为是最新版的，你就先用着吧。请注意查收我发给你的文件。注意，用eXeScope ...

这两个版本的脱壳方法都不同吗？其实我也不知道是那个版本，只知道是1.28，你说了我才知道。为何 1.2.1080 不可以用你的那个 fs 脱壳？
编辑　　 发贴时间 2002/08/24 12:00pm　 [image] IP: 已设置保密


怎样脱壳啊

  软件脱壳　[返回]
     怎样脱壳啊+
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 40 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎样脱壳啊+　　 回复贴子
该用户目前不在线 lufj0626

威望: 0
级别: 新手上路
魅力: 113
经验: 102
金钱: 1035 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我的软件不能脱壳啊 是FREERAM 3.0 救救我啊
编辑　　 发贴时间 2002/07/15 07:36pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
UPX 1.02加的壳，找不低于1.02版本的UPX，加参数d即可脱掉
编辑　　 发贴时间 2002/07/15 09:14pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
***** 版主模式 *****

该贴子是管理员从汉化技术转移过来的！
编辑　　 发贴时间 2002/07/15 09:16pm　 [image] IP: 已设置保密


borland delphi 怎么脱壳，或使用什么可以反编译呢？？？？ (无内容)

  软件脱壳　[返回]
     borland delphi 怎么脱壳，或使　...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 40 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： borland delphi 怎么脱壳，或使用什么可以反编译呢？？？？　　 回复贴子
该用户目前不在线 wingwang2008

威望: 0
级别: 新手上路
魅力: 195
经验: 152
金钱: 1215 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/07/05 02:48pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
晕~~~
borland delphi不是壳。是说那个程序是用borland delphi来遍译的。

编辑　　 发贴时间 2002/07/05 02:54pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
DeDe
编辑　　 发贴时间 2002/07/05 03:02pm　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵……
编辑　　 发贴时间 2002/07/05 03:37pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
使用DeDe新版的,可以对付已加过壳的Delphi程序了(不过加过壳就不会显示为borland delphi编译的了,是看资源看是delphi程序)....
btw,Ronnier的头象挺漂亮的~~~
编辑　　 发贴时间 2002/07/05 04:20pm　 此 IP 为代理服务器 IP: 已设置保密


EZIP 1.0 -> Jonathan Clark到底是什么？？用什么软件脱壳？？？

  软件脱壳　[返回]
     EZIP 1.0 -> Jonathan Clark　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:59am

      您是本帖第 73 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： EZIP 1.0 -> Jonathan Clark到底是什么？？用什么软件脱壳？？？　　 回复贴子
该用户目前不在线 gamesplay

威望: 0
级别: 新手上路
魅力: 128
经验: 118
金钱: 1063 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/02/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢
编辑　　 发贴时间 2002/02/23 02:24pm　 [image] IP: 已设置保密
该用户目前不在线 good

威望: 0
级别: 侠客
魅力: 423
经验: 274
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
真的没有人会吗？不会吧！

编辑　　 发贴时间 2002/02/23 10:46pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.programmerstools.org/

用代理上,unpacker 栏目里搜索.
编辑　　 发贴时间 2002/02/23 11:23pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 good

威望: 0
级别: 侠客
魅力: 423
经验: 274
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
只找到ezip 1.0 这是个压缩exe dll 的程序，压缩后文件就成了"ezip 1.0 "但用什么程序解压呢？
编辑　　 发贴时间 2002/02/24 09:35am　 [image] IP: 已设置保密
该用户目前不在线 小鱼儿
   哦，帅哥哟

威望: 0
级别: 精灵
魅力: 3972
经验: 1888
金钱: 10531 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 154 篇
注册日期: 2001/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
会用PRCODUMP吗？
在Script.ini里加上这个
[EZIP1.0]
L1=OBJR
L2=LOOK EB,0D
L3=BP
L4=WALK
L5=OBJR
L6=LOOK FF,E0
L7=BP
L8=STEP
OPTL1=00000000
OPTL2=01010001
OPTL3=01010001
OPTL4=00030000
OPTL5=00000000
编辑　　 发贴时间 2002/02/24 01:14pm　 [image] IP: 已设置保密
该用户目前不在线 good

威望: 0
级别: 侠客
魅力: 423
经验: 274
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢小鱼儿，在脱中出现如下错误“上帝，发生一个脚本错误，在脚本行0x0 “不知该如何办？
编辑　　 发贴时间 2002/02/24 02:28pm　 [image] IP: 已设置保密
该用户目前不在线 gamesplay

威望: 0
级别: 新手上路
魅力: 128
经验: 118
金钱: 1063 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/02/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢，可是我不会用，怎么办？？
编辑　　 发贴时间 2002/02/24 07:04pm　 [image] IP: 已设置保密


FlashFXP已脱：）

     FlashFXP已脱：）
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

* 贴子主题： FlashFXP已脱：）　　 回复贴子
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由zombieys在 2001/09/27 00:18am 编辑]

telock的壳，真难：（
加了一个ccg的图标，请见谅
我只在我的双winme下做了测试正常，没有在其它系统下做过测试

下载：http://zombieys.cn.hongnet.com/FlashFXP14.rar
unpacked by zombieys[CCG]

感谢hying[CCG],6767/fpc[CCG]大哥的脱文

http://kickme.to/feeling

上次那个aspr1.2的破解实在太难了，毕竟是2xx$的东西：（
耽误炎兄不少时间，不好意思

请多多支持CCG

2001.9.26
zombieys[CCG]

———————————————————————————————>
.-" "-. unpacked by zombieys[CCG] >
/　 　　\ qq:1789655 >
| ★　　 | http://zombieys.yeah.net >
|, .-. .-. ,| http://zombieys.126.com >
|)(__/ \__)(| zombieys.cn.hongnet.com >
|/ /\ \| >
(@_@) (_ ^^ _) Thanks for your supports >
_ )\_______\__|IIIIII|__/_____ >
_)@8@8{}<________|-\IIIIII/-|____China Crack Group_zombieys___>
编辑　　 发贴时间 2001/09/26 05:42pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
真是感谢了，WIND已经帮我脱了壳，早了你一些时间，
所以我就用他的了，汉化已经完成。

有个不情之请，能否把脱壳过程写篇教程？
让我等也爽一把？：）
编辑　　 发贴时间 2001/09/26 09:43pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
zombieys 大哥能不能把 ASProtect v1.2 做个只脱壳，不破解的版本？因为有注册文件啊，而按此你的破解不彻底，我汉化了大半，＄进行完，感觉有点可惜：P
编辑　　 发贴时间 2001/09/26 11:23pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个好说，本来就要写的，可以去toye院长的论坛看：）

脱Flashfxp 1.4的壳

Flashfxp 1.4用fi查不出是加的什么壳，后来看到精品讨论汉化这个东西的时候才知道用的是telock。telock的壳保护很强，好像要比aspr的麻烦。我学脱这个还为时尚早，不过早晚都要碰的，花了n个小时来搞定它。特写此文，让你觉得脱telock的壳好像会很easy;-)

unpack(2001.9.26)

Flashfxp 1.4是用delphi写的，hoho运气真好:)，更新一下用快速寻找delphi程序入口的方法(试过才知道我以前的方法=脱裤子放屁)：执行Flashfxp 1.4，接着用winhex编辑Flashfxp的主内存，选择搜索文本，填runtime,执行搜索，搜到后,向前找到离runtime最近的机器码为55 8B EC的地方就是程序的oep，对应的地址是0052B8B0，ok完活。

ok，下面要在入口处脱壳，老规矩打开SuperBPM，点erase，用trw1.03娃娃修改过的版(因为其他任意一版trw都会死机的)载入Flashfxp，下g 0052B8B0，下suspend，用prodump选dump(full)，非法操作，我倒~~~~~，怎么这么麻烦呀:(，后来参考一下hying和fpc大哥的关于telock的脱壳资料，hoho，telock会把原来的section数改写为ffff,所以只要把原来的section数写回去就行:)。用winhex内存编辑功能把400106-400107填回原来的值0900，再用prodump就成功啦。

接着修复import table

天哪，这都是什么乱七八糟的呀。it完全被telock改的面目全非了，用ImportREC根本无法修复。没办法跟踪程序吧，从telock重建It部分开始吧，用加了superbpm和icedump的s-ice重新载入Flashfxp，下bpm 870000，f5。在这里停下：

0187:00576E02 FF0424 INC DWord Ptr [ESP]
0187:00576E05 891F MOV [EDI],EBX
0187:00576E07 83C304 ADD EBX,00000004
0187:00576E0A 83C704 ADD EDI,00000004
0187:00576E0D 83242403 AND DWord Ptr [ESP],00000003
0187:00576E11 833C2400 CMP DWord Ptr [ESP],00000000
0187:00576E15 742E JZ 00576E45
0187:00576E17 833C2401 CMP DWord Ptr [ESP],00000001
0187:00576E1B 7430 JZ 00576E4D
0187:00576E1D 833C2402 CMP DWord Ptr [ESP],00000002
0187:00576E21 7447 JZ 00576E6A
0187:00576E23 C144240C10 ROL DWord Ptr [ESP+0C],10
0187:00576E28 668B44240C MOV AX,[ESP+0C]
0187:00576E2D 66AB STOSW
0187:00576E2F 8BC3 MOV EAX,EBX
0187:00576E31 C1E803 SHR EAX,03
0187:00576E34 83E003 AND EAX,00000003
0187:00576E37 8A440404 MOV AL,[ESP+1*EAX+04]
0187:00576E3B AA STOSB
0187:00576E3C B0C3 MOV AL,C3
0187:00576E3E AA STOSB
0187:00576E3F 66B8FF35 MOV AX,35FF
0187:00576E43 EB2D JMP 00576E72
0187:00576E45 8B442408 MOV EAX,[ESP+08]
0187:00576E49 AB STOSD
0187:00576E4A 4F DEC EDI
0187:00576E4B EBEF JMP 00576E3C
0187:00576E4D 668B44240C MOV AX,[ESP+0C]
0187:00576E52 66AB STOSW
0187:00576E54 B0C3 MOV AL,C3
0187:00576E56 AA STOSB
0187:00576E57 8BC3 MOV EAX,EBX
0187:00576E59 C1E803 SHR EAX,03
0187:00576E5C 83E003 AND EAX,00000003
0187:00576E5F 8A440404 MOV AL,[ESP+1*EAX+04]
0187:00576E63 AA STOSB
0187:00576E64 66B8FF35 MOV AX,35FF
0187:00576E68 EB08 JMP 00576E72
0187:00576E6A 8B442410 MOV EAX,[ESP+10]
0187:00576E6E AB STOSD
0187:00576E6F 4F DEC EDI
0187:00576E70 EBCA JMP 00576E3C
0187:00576E72 E28C LOOP 00576E00
0187:00576E74 66AB STOSW
0187:00576E76 83C414 ADD ESP,00000014
0187:00576E79 61 POPAD
0187:00576E7A 89BDAAB04000 MOV [EBP+0040B0AA],EDI //MOV [EBP+0040B0AA],EBX
899DAAB04000
0187:00576E80 8BBDAAB04000 MOV EDI,[EBP+0040B0AA] //MOV EDI,[EBP+0040B0B2]
8BBDB2B04000
0187:00576E86 8B85B2B04000 MOV EAX,[EBP+0040B0B2]
0187:00576E8C 0385AAAF4000 ADD EAX,[EBP+0040AFAA]
0187:00576E92 8B8DAEB04000 MOV ECX,[EBP+0040B0AE]
0187:00576E98 8908 MOV [EAX],ECX //将函数名写到正确的位置
0187:00576E9A 8385AEB040000A ADD DWord Ptr [EBP+0040B0AE],0000000A
0187:00576EA1 EB08 JMP 00576EAB
0187:00576EA3 838DAAB04000FF OR DWord Ptr [EBP+0040B0AA],FFFFFFFF
0187:00576EAA 61 POPAD
0187:00576EAB 03BDAAAF4000 ADD EDI,[EBP+0040AFAA]
0187:00576EB1 85DB TEST EBX,EBX
0187:00576EB3 0F84B4000000 JZ 00576F6D
0187:00576EB9 F7C300000080 TEST EBX,80000000
0187:00576EBF 6A00 PUSH 00000000
0187:00576EC1 7506 JNZ 00576EC9
0187:00576EC3 8D5C1302 LEA EBX,[EBX+1*EDX+02]
0187:00576EC7 EB3C JMP 00576F05
0187:00576EC9 FF0424 INC DWord Ptr [ESP]
0187:00576ECC 8B85A6AF4000 MOV EAX,[EBP+0040AFA6]
0187:00576ED2 3B859AB04000 CMP EAX,[EBP+0040B09A]
0187:00576ED8 752B JNZ 00576F05
0187:00576EDA 81E3FFFFFF7F AND EBX,7FFFFFFF
0187:00576EE0 8BD3 MOV EDX,EBX
0187:00576EE2 8D1495FCFFFFFF LEA EDX,[FFFFFFFC+4*EDX]
0187:00576EE9 8B9DA6AF4000 MOV EBX,[EBP+0040AFA6]
0187:00576EEF 8B433C MOV EAX,[EBX+3C]
0187:00576EF2 8B441878 MOV EAX,[EAX+1*EBX+78]
0187:00576EF6 035C181C ADD EBX,[EAX+1*EBX+1C]
0187:00576EFA 8B041A MOV EAX,[EDX+1*EBX]
0187:00576EFD 0385A6AF4000 ADD EAX,[EBP+0040AFA6]
0187:00576F03 EB13 JMP 00576F18
0187:00576F05 81E3FFFFFF7F AND EBX,7FFFFFFF
0187:00576F0B 53 PUSH EBX
0187:00576F0C FFB5A6AF4000 PUSH DWord Ptr [EBP+0040AFA6]
0187:00576F12 FF9514AF4000 CALL Near [`KERNEL32!GetProcAddress`] //读取函数名
0187:00576F18 40 INC EAX
0187:00576F19 48 DEC EAX
0187:00576F1A 7532 JNZ 00576F4E
0187:00576F1C 58 POP EAX
0187:00576F1D F9 STC
0187:00576F1E 0F829BFDFFFF JB 00576CBF
0187:00576F24 47 INC EDI
0187:00576F25 44 INC ESP
0187:00576F26 49 DEC ECX
0187:00576F27 3332 XOR ESI,[EDX]
0187:00576F29 2E44 INC ESP
0187:00576F2B 4C DEC ESP
0187:00576F2C 4C DEC ESP
0187:00576F2D 55 PUSH EBP
0187:00576F2E 53 PUSH EBX
0187:00576F2F 45 INC EBP
0187:00576F30 52 PUSH EDX
0187:00576F31 3332 XOR ESI,[EDX]
0187:00576F33 2E44 INC ESP
0187:00576F35 4C DEC ESP
0187:00576F36 4C DEC ESP
0187:00576F37 53 PUSH EBX
0187:00576F38 48 DEC EAX
0187:00576F39 45 INC EBP
0187:00576F3A 4C DEC ESP
0187:00576F3B 4C DEC ESP
0187:00576F3C 3332 XOR ESI,[EDX]
0187:00576F3E 2E44 INC ESP
0187:00576F40 4C DEC ESP
0187:00576F41 4C DEC ESP
0187:00576F42 4B DEC EBX
0187:00576F43 45 INC EBP
0187:00576F44 52 PUSH EDX
0187:00576F45 4E DEC ESI
0187:00576F46 45 INC EBP
0187:00576F47 4C DEC ESP
0187:00576F48 3332 XOR ESI,[EDX]
0187:00576F4A 2E44 INC ESP
0187:00576F4C 4C DEC ESP
0187:00576F4D 4C DEC ESP
0187:00576F4E 8907 MOV [EDI],EAX //把函数名写回去
0187:00576F50 58 POP EAX
0187:00576F51 48 DEC EAX
0187:00576F52 740D JZ 00576F61
0187:00576F54 40 INC EAX
0187:00576F55 F8 CLC
0187:00576F56 668943FE MOV [EBX-02],AX
0187:00576F5A 8803 MOV [EBX],AL
0187:00576F5C 43 INC EBX
0187:00576F5D 3803 CMP [EBX],AL
0187:00576F5F 75F9 JNZ 00576F5A
0187:00576F61 8385AAAF400004 ADD DWord Ptr [EBP+0040AFAA],00000004 //继续下一个
0187:00576F68 E9D4FDFFFF JMP 00576D41
0187:00576F6D 83C614 ADD ESI,00000014
0187:00576F70 8B95BEAF4000 MOV EDX,[EBP+0040AFBE]
0187:00576F76 E9B1FCFFFF JMP 00576C2C
0187:00576F7B 61 POPAD

sorry啊，我的表达能力太差了，我只能读懂那段的意思，实在是说不出来，语文没学好:(，按我改的做吧，就可以把正确的函数写到正确的位置去，具体有兴趣自己跟一下吧，看看就知道了。

这样做完所有的函数都可以认出，但还有一个问题，wokao这个同样也很难表达，就是该分段的地址还是被telock破坏掉了，就是原来是00000000的地方被telock写进了垃圾代码，ImportREC这时就抓瞎了，还认为这有东西呢，所以我们必须把它还原，在原来的地址写回00000000。如何找呢，这个我还没找到easy的方法，哪位大脱哥有好方法别保留呀，教教偶吧:)。我的方法：在程序破坏it之前把it的结构导出，记下分段地址，然后在程序的领空bpm 这个地址 w，在被telock破坏后，手工填回去。例如：load程序，下bpm 870000，下g，先把我前面说的要改的地方改了，然后下a eip,jmp eip，f5。接着用ImportREC提取未破坏的it结构，找到第一个分段处(我不知道这个改怎么叫)，是00533268，然后按ctrl+d返回程序，把刚才改的jmp eip还原回去，下，bpm 533268 w，g，被拦到，下dd 533268 把垃圾代码写回00000000，以此类推，还好只需要改22次，不累吧，比手工填函数可快多了呀。最后按f5退出，用ImportREC重建it成功，别忘了把dump_.exe的oep改成0012B8B0。

完活，哪位最后有其他好方法可用的话，千万记得告诉我呀，谢啦。
最后，论坛精华3中的脱壳文章不是太旧就是太少了，偶想把它充实些，不过力不从心，让我在短时期内搞这么多东西实在是太xxxx了。偶再过几天就要去学校报道了，这次要住校，tmd又要去浪费time了，我不可能把我的55gb的资料全带过去，所以，唉......在此之前我能赶多少算多少吧，自己研究真的好麻烦:(。这种教育制度纯属是浪费time，三个词送给它shit,fuck,ft。
sorry过于激动了，到此为止，写这些废话是因为刚收到的录取通知。

感谢你能够坚持下来hoho:)

下载：http://zombieys.cn.hongnet.com/FlashFXP14.rar

最后贴个key，51/唐朝/精品，都有提供，谢谢他们了:)
让我算这个key?下辈子吧，不过偶到是看到1.3的keygen了，mo god~~~~~~

-------- FlashFXP Registration Data START --------
Susan Kennedy
N/A
sulusux@subspacemail.com
00000001
09-22-2001
4vUA6=EdIUAN9R+htrOcAcwOLmRKBi55oEj7aZ2W2Ua
mTLay0Gy=4lVgvE8T6SLhzUuUOzYiyphrY1z4soKJT+
jxByazfcFCRXXM7gIPjRCL3tf8gw+oKAHwaEtP+6vq
-------- FlashFXP Registration Data END --------

2001.9.26
zombieys[CCG]

———————————————————————————————>
.-" "-. unpacked by zombieys[CCG] >
/　 　　\ qq:1789655 >
| ★　　 | http://zombieys.yeah.net >
|, .-. .-. ,| http://zombieys.126.com >
|)(__/ \__)(| zombieys.cn.hongnet.com >
|/ /\ \| >
(@_@) (_ ^^ _) Thanks for your supports >
_ )\_______\__|IIIIII|__/_____ >
_)@8@8{}<________|-\IIIIII/-|____China Crack Group_zombieys___>
编辑　　 发贴时间 2001/09/27 00:13am　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由zombieys在 2001/09/27 00:33am 编辑]

那个aspr1.2的注册算法部分是在靠原来的壳进行的
脱掉了以后，那段验证部分同样也去掉了，所以这只是个demo版
而那些验证的程序就是我nop掉的call，需要补代码，破解只是有可能，不过工作量太大了
我的能力无法解决
唉。。。
这个真的很难，只能拜托高手去解了：（
实在是抱歉
编辑　　 发贴时间 2001/09/27 00:25am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


Floppy Image 2.1 的自校验问题搞不定

  软件脱壳　[返回]
     Floppy Image 2.1 的自校验问题　...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 83 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Floppy Image 2.1 的自校验问题搞不定　　 回复贴子
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Floppy Image 的最新版本 2.1 在加壳和自校验方面做了些改进。现在脱壳和汉化都搞定了，但是自校验的问题还没搞定，本人水平太次，追踪了半天也没有找到关键的比较处。现请各位大师指教。
脱壳和汉化后的文件：请下载ZIP文件
编辑　　 发贴时间 2002/07/11 05:50pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
00404556 7408 je 00404560

让它JMP就好了
编辑　　 发贴时间 2002/07/12 07:58am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
脱壳解除自效验后的文件。

由于我的空间无法上传东西了，只好占用论坛空间。

下载完后把.zip改为.rar
编辑　　 发贴时间 2002/07/12 08:14am　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
搞定了，谢谢！虽然还不是很明白怎样才能跟踪到这一步。
汉化版已上传，请多指教！
编辑　　 发贴时间 2002/07/12 08:31pm　 [image] IP: 已设置保密


help!!!

  软件脱壳　[返回]
     help!!!
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 18 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： help!!!　　 回复贴子
该用户目前不在线 wingwang2008

威望: 0
级别: 新手上路
魅力: 195
经验: 152
金钱: 1215 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/07/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
各位大侠，

我有个问题需要大家指点，我使用PE iDentifier查找加壳语言或编程语言，得出的结果是borland delphi, 然后我使用procdump来脱壳可是，总是给我提示说我所要脱壳的软件已经脱壳或无法脱壳，我现在不知道怎么样才可以继续下去了，请大家给我解答。
谢谢！！！！！！！！！！！！！！！！！！！！！！
wing

编辑　　 发贴时间 2002/07/05 02:46pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个文件根本没有加壳。
编辑　　 发贴时间 2002/07/05 03:00pm　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
borland delphi 是告诉你这个玩艺是用 Delphi 编写并编译的
多半是没有加壳的吧
你是不是发现找不到对话框。字串表等等资源？
那就看看汉化教学里面关于 Delphi 的部分吧
编辑　　 发贴时间 2002/07/05 03:35pm　 [image] IP: 已设置保密


Petite v1.4的壳怎么脱？

  软件脱壳　[返回]
     Petite v1.4的壳怎么脱？
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 33 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Petite v1.4的壳怎么脱？　　 回复贴子
该用户目前不在线 smallfrogs
   哦，帅哥哟
射手座

威望: 0
级别: 新手上路
魅力: 254
经验: 194
金钱: 1378 雷傲元
来自: 云南昆明
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Petite v1.4的壳怎么脱？
编辑　　 发贴时间 2002/06/16 11:19pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
procdump 1.62

petite有这个版本吗？
编辑　　 发贴时间 2002/06/16 11:51pm　 [image] IP: 已设置保密
该用户目前不在线 smallfrogs
   哦，帅哥哟
射手座

威望: 0
级别: 新手上路
魅力: 254
经验: 194
金钱: 1378 雷傲元
来自: 云南昆明
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/06/16 11:51pm 发表的内容：
procdump 1.62
petite有这个版本吗？

Fileinfo 2.49改良版里面看到的
编辑　　 发贴时间 2002/06/17 11:27am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
petite 有专门脱壳的,脱壳效果不错.
Enlarge,附带源代码
readbook使用petile加过壳.
其他没见别人加过
编辑　　 发贴时间 2002/06/17 03:36pm　 此 IP 为代理服务器 IP: 已设置保密


pklite for dos类型该如何脱壳？

  软件脱壳　[返回]
     pklite for dos类型该如何脱壳？
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:58am

      您是本帖第 30 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： pklite for dos类型该如何脱壳？　　 回复贴子
该用户目前不在线 zxhml

威望: 0
级别: 新手上路
魅力: 185
经验: 156
金钱: 1171 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/01/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
pklite for dos类型该如何脱壳？请大家告之。谢谢！
编辑　　 发贴时间 2002/01/03 07:34pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这是PKlite的使用说明，供大家参考。

PKLITE包括以下3个应用程序：
⑴PKLITE.EXE为主要程序；
⑵HDROPT.EXE为优化文件重定位入口程序；
⑶CHK4LITE.EXE为校验压缩后文件的程序。
  1. PKLITE使用方法
  使用格式为:
PKLITE [参数] [盘符] [路径]被压文件名 [盘符] [路径]压缩后文件名]
可选的参数有:
-A 为压缩含内部覆盖文件并优化文件重定位入口;
-B 为将原文件以.BAK进行备份;
-E 为专业版使用参数：用超级压缩方法对文件进行加密压缩;
-L 为显示PKLITE使用信息;
-N 为不压缩含内部覆盖原文件;
-O 为内部覆盖原文件(缺省参数);
-R 为除去.EXE文件中的额外数据;
-U 为将文件更新为当前时间和日期；
-X 为解压已压缩文件(可与-B、-O、-U合用)。
  例如：PKLITE * 为压缩当前目录所有可执行文件。
  又如：PKLITE A:WS.COM D:\TOOL\ED.COM 将A盘中WS.COM压缩至D盘TOOL
子目录中，改名为ED.COM。
  2. HDROPT使用方法:
  该程序跟上被优化名即可，它相当PKLITE -A参数的后半功能，
在运行PKLITE前运行。此程序后再压缩效果更好。
  3. CHK4LITE使用方法:
  该程序加参数后跟上被校验文件即可，可加参数仅两个：
-O 为仅校验压缩后文件，-U 为仅检验未压缩过文件。
  值得注意的是：大多数可执行文件可用PKLITE压缩(例如PC Tools中
多数可执行文件已用PKLITE压缩过)，但有些程序不能使用PKLITE，
否则压缩过后就不能运行，这可用-X参数解压，恢复原状。

五哥

编辑　　 发贴时间 2002/01/03 08:36pm　 [image] IP: 已设置保密
该用户目前不在线 dOSkILLeR

威望: 0
级别: 新手上路
魅力: 158
经验: 142
金钱: 1132 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/04/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
unp v4.12
编辑　　 发贴时间 2002/04/22 02:16pm　 [image] IP: 已设置保密


telock

  软件脱壳　[返回]
     telock
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 22 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： telock　　 回复贴子
该用户目前不在线 ldson

威望: 0
级别: 新手上路
魅力: 190
经验: 150
金钱: 1200 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/09/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢天平秤，我还想问一下TELOCK 0.96可以用什么解开？
编辑　　 发贴时间 2002/09/25 11:38am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
天平秤？？？天秤雨吧？
WKT_tElock_Dumper 1.2 - support for telock 0.95, 0.96 & 0.98
编辑　　 发贴时间 2002/09/25 01:02pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
-_-!~
编辑　　 发贴时间 2002/09/25 01:43pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这里下：

http://www.exetools.com/files/unpackers/win/wkttelockdumper.zip
编辑　　 发贴时间 2002/09/25 01:56pm　 [image] IP: 已设置保密


trap v1.26 (ch.Gabler) 求救

  软件脱壳　[返回]
     trap v1.26 (ch.Gabler) 求救
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 22 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： trap v1.26 (ch.Gabler) 求救　　 回复贴子
该用户目前不在线 csrenhong

威望: 0
级别: 新手上路
魅力: 128
经验: 114
金钱: 1070 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
本人用fi 查看 出现以下

Trap V1.26 (Ch.Gabler)

是加的哪种壳 ？
编辑　　 发贴时间 2002/07/28 08:31am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
就是 Trap 1.26，好像是最高版本了，看这里：

http://www.exetools.com/unpackers.htm

有几个工具，你可以试一下……
编辑　　 发贴时间 2002/07/28 11:03am　 [image] IP: 已设置保密


TRAP 是什么壳，如何脱呀？？？？ (无内容)

  软件脱壳　[返回]
     TRAP 是什么壳，如何脱呀？？？？
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:58am

* 贴子主题： TRAP 是什么壳，如何脱呀？？？？　　 回复贴子
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/03/29 05:21pm　 [image] IP: 已设置保密
该用户目前不在线 tangail

威望: 0
级别: 侠客
魅力: 1218
经验: 720
金钱: 3997 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 45 篇
注册日期: 2002/02/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
DETRAP 也是一种比较难脱的壳，当前版本好像是 1.25 吧（只碰到过一两次），用 DETRAP 可以脱。我最怕的还是 Vbox 。

--------------------------------------------------------------------------------
恨少填词谱曲才，平生不惯学音牌！
编辑　　 发贴时间 2002/03/29 07:15pm　 [image] IP: 已设置保密
该用户目前不在线 dOSkILLeR

威望: 0
级别: 新手上路
魅力: 158
经验: 142
金钱: 1132 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/04/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
TR v2.03 for DOS
编辑　　 发贴时间 2002/04/22 02:10pm　 [image] IP: 已设置保密


[求助]PECompact 1.25的壳该怎么脱？？？

  软件脱壳　[返回]
     [求助]PECompact 1.25的壳该怎么 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 56 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]PECompact 1.25的壳该怎么脱？？？　　 回复贴子
该用户目前不在线 庆虎

威望: 0
级别: 精灵
魅力: 2610
经验: 1806
金钱: 6817 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有自动脱壳工具吗？？？？

手动又是怎么脱呢？？？

谢谢，请告诉我
编辑　　 发贴时间 2002/06/29 12:56pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.exetools.com/files/unpackers/win/unpec132.zip
编辑　　 发贴时间 2002/06/29 01:52pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 庆虎

威望: 0
级别: 精灵
魅力: 2610
经验: 1806
金钱: 6817 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不行啊，，，该怎么办啊？？？
编辑　　 发贴时间 2002/06/29 02:03pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.exetools.com/files/unpackers/win/tnopeunc15.zip
编辑　　 发贴时间 2002/06/29 02:12pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是什么软件的？
编辑　　 发贴时间 2002/06/29 02:18pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 庆虎

威望: 0
级别: 精灵
魅力: 2610
经验: 1806
金钱: 6817 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
在XP下出现非法操作。。不能自动脱壳？？？怎么办？？？
编辑　　 发贴时间 2002/06/30 11:58am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由庆虎在 2002/06/30 11:58am 发表的内容：
在XP下出现非法操作。。不能自动脱壳？？？怎么办？？？

具体是什么软件？

编辑　　 发贴时间 2002/06/30 12:11pm　 [image] IP: 已设置保密
该用户目前不在线 庆虎

威望: 0
级别: 精灵
魅力: 2610
经验: 1806
金钱: 6817 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是RealFox，，，，，我在练习破解，，可就是不能脱。怎么办啊？？
编辑　　 发贴时间 2002/06/30 06:29pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
把下载地址贴出来
编辑　　 发贴时间 2002/06/30 07:50pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 庆虎

威望: 0
级别: 精灵
魅力: 2610
经验: 1806
金钱: 6817 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请指点一下，，谢谢了。。

地址：
http://www.skycn.com/soft/5406.html
编辑　　 发贴时间 2002/06/30 08:25pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
首先下载 fs 和PEditor 1.7
PEditor 1.7：http://www.sdgmxing.com/tools/UNPACK/PEditor/PEDITOR.ZIP
fs：http://longdiy.myetang.com/today/unlock/fs.zip
现在运行fs和把要脱壳的程序放到FS目录。然后就开始脱壳，如下
fs -u <filename>
fs -rn -spl <filename>
fs -c <filename>
然后退出fs现在运行peditor,用peditor打开刚刚脱壳好的文件。点击sections在弹出的框里选中.fs点击右键选择edit section修改.fs为.rsrc点击apply changes。退出peditor。再运行一下脱壳后的文件，是不是可以正常运行了呢?也可以正常编辑资源了。
编辑　　 发贴时间 2002/06/30 10:02pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 庆虎

威望: 0
级别: 精灵
魅力: 2610
经验: 1806
金钱: 6817 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢了，，，我去试试！
编辑　　 发贴时间 2002/07/01 06:09pm　 [image] IP: 已设置保密


[求助]请各位高手帮忙脱掉PECompact.v1.80b2原版的壳

  软件脱壳　[返回]
     [求助]请各位高手帮忙脱掉PEComp ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:58am

      您是本帖第 97 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]请各位高手帮忙脱掉PECompact.v1.80b2原版的壳　　 回复贴子
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
点击下载破解程序＋原版
编辑　　 发贴时间 2002/05/06 09:00am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
今天在网上发现PECompact.v1.80b2的破解，下来看看，准备汉化这个软件，因为我汉化了上个版本，想把这个版本也做了，原来还以为破解后就没有壳了，但是他破解后又把壳给加了，请各位高手有空帮我把它给脱壳吧，谢谢！！
编辑　　 发贴时间 2002/05/06 09:03am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这个破解做的不错，他不是脱壳再破解，使用SMC技术做的。。。很厉害！

脱壳后要修导入表，不知道谁会...
编辑　　 发贴时间 2002/05/06 09:58am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
哦，原来如此，厉害！！那谁能脱它呢？
编辑　　 发贴时间 2002/05/06 10:03am　 [image] IP: 已设置保密
该用户目前不在线 UCEC

威望: 0
级别: 侠客
魅力: 313
经验: 264
金钱: 1492 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/04/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/05/06 09:58am 发表的内容：
这个破解做的不错，他不是脱壳再破解，使用SMC技术做的。。。很厉害！
脱壳后要修导入表，不知道谁会...

1.用 Unpecompact 1.32 脱一次用 Import REC 142+ 手工重建 Import 成跨平台可执行程序或自动重建 Import 成可执行程序,手工修改成跨平台程序.

2.用 FS 脱一次成可执行文件,用 Import REC 142+ 手工重建 Import 成可执行跨平台使用程序.

我知道是以 FS 脱壳是较好修改,这个比前版本更难做,必须花更多的时间...
编辑　　 发贴时间 2002/05/06 08:53pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
OEP 如何找？我修完导入表还是不行：（
编辑　　 发贴时间 2002/05/07 09:36am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 upx

威望: 0
级别: 新手上路
魅力: 125
经验: 114
金钱: 1068 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
脱壳注册版
http://longdiy.myetang.com/other/pec182cr.exe
编辑　　 发贴时间 2002/05/07 10:25am　 [image] IP: 已设置保密
该用户目前不在线 UCEC

威望: 0
级别: 侠客
魅力: 313
经验: 264
金钱: 1492 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/04/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

>OEP 如何找？我修完导入表还是不行：（

Import REC 142+ 亦无法完全算出正确 OEP,只能靠人手加运气慢慢查找...
汉化人将会面临是更多加壳程序,修复 Import 才算是脱壳人走上第一步,
如果 Zombieys 或飞鹰可以在收集这方面技术後写点教材,很多「中阶者」
都可以冲出这一个关口.
否则汉化人只能靠运气和花好多时间脱壳完成後才能再做汉化!!
编辑　　 发贴时间 2002/05/08 00:38am　 [image] IP: 已设置保密


[求助]请问各位大虾，dll的问题！！！

  软件脱壳　[返回]
     [求助]请问各位大虾，dll的问题　...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 51 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]请问各位大虾，dll的问题！！！　　 回复贴子
该用户目前不在线 wjsoft

威望: 0
级别: 新手上路
魅力: 123
经验: 116
金钱: 1048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用PECompact 1.66-1.67加壳的dll文件怎么脱壳啊？
有自动脱壳的工具吗？
小弟对手动脱壳不是很懂！！
最好能详细说明一下！我很笨的！
谢谢！！
编辑　　 发贴时间 2002/06/01 10:54pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
UnPECompact 1.32，支持到1.69

http://www.exetools.com/files/unpackers/win/unpec132.zip
编辑　　 发贴时间 2002/06/01 11:03pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/06/01 11:03pm 发表的内容：
UnPECompact 1.32，支持到1.69
http://www.exetools.com/files/unpackers/win/unpec132.zip

奇怪：支持1.65，1.69，但不支持1.66-1.67！
编辑　　 发贴时间 2002/06/02 11:42pm　 [image] IP: 已设置保密
该用户目前不在线 wjsoft

威望: 0
级别: 新手上路
魅力: 123
经验: 116
金钱: 1048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/06/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
5555555555555
dll文件脱不了啊！
编辑　　 发贴时间 2002/06/21 12:14pm　 [image] IP: 已设置保密


[求助]如何脱掉PEbundle壳

  软件脱壳　[返回]
     [求助]如何脱掉PEbundle壳
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 32 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]如何脱掉PEbundle壳　　 回复贴子
该用户目前不在线 knight

威望: 0
级别: 新手上路
魅力: 268
经验: 186
金钱: 1462 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/08/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问如何脱掉PEbundle加壳，有没有专脱工具？？

编辑　　 发贴时间 2002/08/29 09:44pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
ProcDump32 脚本[注意：此脚本未经过测试]

[PESHiELD]
L1=LOOK 0F,85
L2=BPF Z
L3=LOOK FF,E0,00
L4=BP
L5=STEP
OPTL1=00000000
OPTL2=01000001
OPTL3=01000001
OPTL4=00010000
OPTL5=00000000

[PESHiELD Secure]
L1=LOOK 0F,85
L2=BPF Z
L3=LOOK CB,8D,B5
L4=ADD 1
L5=BP
L6=STEP
OPTL1=00000000
OPTL2=01000001
OPTL3=01000001
OPTL4=00010000
OPTL5=00000000
编辑　　 发贴时间 2002/08/29 10:23pm　 [image] IP: 已设置保密
该用户目前不在线 knight

威望: 0
级别: 新手上路
魅力: 268
经验: 186
金钱: 1462 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/08/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

不行啊，脱不了

仍显示为 PEbundle v2.10wtd {glue}!!

编辑　　 发贴时间 2002/08/29 11:00pm　 [image] IP: 已设置保密
该用户目前不在线 knight

威望: 0
级别: 新手上路
魅力: 268
经验: 186
金钱: 1462 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/08/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
陆上狂飙兄没办法了吗？？

编辑　　 发贴时间 2002/08/30 02:04pm　 [image] IP: 已设置保密


[求助]我用PE iDentifier检查出来这两个软件是用下面东西加的壳我应该怎样脱壳？？

  软件脱壳　[返回]
     [求助]我用PE iDentifier检查出　...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 52 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]我用PE iDentifier检查出来这两个软件是用下面东西加的壳我应该怎样脱壳？？　　 回复贴子
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我用PE iDentifier检查出来这两个软件是用下面东西加的壳我应该怎样脱壳？？用什么工具？？脱壳后怎样汉化？？
PE Crypt 1.02 -> random, killa & acpizer
Microsoft Visual C++ 6.0
编辑　　 发贴时间 2002/05/23 03:09pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Microsoft Visual C++ 6.0
没壳

PE Crypt 1.02 -> random, killa & acpizer
没有见过自动脱壳工具
编辑　　 发贴时间 2002/05/23 03:29pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Bye PE-Crypt 1.02

脱 PE-Crypt 1.02. 壳的软件。

http://www.hanzify.org/detail.asp?soft_id=1411

编辑　　 发贴时间 2002/05/23 04:59pm　 [image] IP: 已设置保密


调试tElock的问题，大家看看

  软件脱壳　[返回]
     调试tElock的问题，大家看看
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 138 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 调试tElock的问题，大家看看　　 回复贴子
该用户目前不在线 fanli

威望: 0
级别: 侠客
魅力: 435
经验: 302
金钱: 1090 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 35 篇
注册日期: 2001/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这样调试脱壳会有问题

1 打开TRW CTRL+N 下 FAULTS OFF
2 浏览 FLASHFXP.EXE 载入
3 下 BPX VIRTUALPROTECTEX+1
4 中断（非正常，已发现TRW）
5 显示

If you run a system debugger, clear all breakpoints before running this program!

6 失败

请大家帮忙分析，我该怎么下BPX，谢谢了！
编辑　　 发贴时间 2002/06/30 06:34pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
引用电神老大脱文里面的一段话，也是脱FLASHFXP的
－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－
ok，下面要在入口处脱壳，老规矩打开SuperBPM，点erase，用trw1.03娃娃修改过的版(因为其他任意一版trw都会死机的)载入Flashfxp，下g 0052B8B0，下suspend，用prodump选dump(full)，非法操作，我倒~~~~~，怎么这么麻烦呀:(，后来参考一下hying和fpc大哥的关于telock的脱壳资料，hoho，telock会把原来的section数改写为ffff,所以只要把原来的section数写回去就行:)。用winhex内存编辑功能把400106-400107填回原来的值0900，再用prodump就成功啦。

编辑　　 发贴时间 2002/06/30 07:42pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请看电神老大的脱文－脱Flashfxp 1.4的壳
http://www.chat001.com/forum/crackforum/23469.html
编辑　　 发贴时间 2002/06/30 07:44pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 fanli

威望: 0
级别: 侠客
魅力: 435
经验: 302
金钱: 1090 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 35 篇
注册日期: 2001/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

引用由飞速发表的内容：ok，下面要在入口处脱壳，老规矩打开SuperBPM，点erase，用trw1.03娃娃修改过的版(因为其他任意一版trw都会死机的)载入Flashfxp，下g 0052B8B0，下suspend，用prodump选dump(full)，非法操作，我倒~~~~~，怎么这么麻烦呀:(，后来参考一下hying和fpc大哥的关于telock的脱壳资料，hoho，telock会把原来的section数改写为ffff,所以只要把原来的section数写回去就行:)。用winhex内存编辑功能把400106-400107填回原来的值0900，再用prodump就成功啦。

很感谢你的帮助！

不过……

FLASHFXP的最新版本调试是不能用SUPERBPM的，不然会拒绝运行！
你试试：BUILD 860 最新版

“电神老大的脱文－脱Flashfxp 1.4的壳”我看了，也下了TELOCK0.85f 试验过。
IMPORTREC重建时有一百多个函数要修，也没搞定。听说要icedump方便，但我似乎不能运行它。

总结：这种方法是行不通的，SORRY
编辑　　 发贴时间 2002/06/30 11:53pm　 [image] IP: 已设置保密
该用户目前不在线 fanli

威望: 0
级别: 侠客
魅力: 435
经验: 302
金钱: 1090 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 35 篇
注册日期: 2001/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
主要是tElock 版本升级，老办法行不通了。
编辑　　 发贴时间 2002/07/01 08:58am　 [image] IP: 已设置保密
该用户目前不在线 zczc

威望: 0
级别: 新手上路
魅力: 145
经验: 134
金钱: 1107 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/06/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
OEP=00544DE8
先学习SEH的相关知识，明白了就很容易。
编辑　　 发贴时间 2002/07/01 01:19pm　 [image] IP: 已设置保密
该用户目前不在线 fanli

威望: 0
级别: 侠客
魅力: 435
经验: 302
金钱: 1090 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 35 篇
注册日期: 2001/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
入口处就用冲击波吧，可是我不知道如何下中断。
看看怎么下，帮帮忙，手动跟太烦，容易S。

谢谢了！
编辑　　 发贴时间 2002/07/01 05:49pm　 [image] IP: 已设置保密
该用户目前不在线 fanli

威望: 0
级别: 侠客
魅力: 435
经验: 302
金钱: 1090 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 35 篇
注册日期: 2001/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
zczc，入口处你用冲击波得到的吧，可是我不会中断它
编辑　　 发贴时间 2002/07/01 05:51pm　 [image] IP: 已设置保密
该用户目前不在线 zczc

威望: 0
级别: 新手上路
魅力: 145
经验: 134
金钱: 1107 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/06/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你有XP下能用的冲击波吗？发一个给我！^_^
编辑　　 发贴时间 2002/07/01 07:02pm　 [image] IP: 已设置保密
该用户目前不在线 zczc

威望: 0
级别: 新手上路
魅力: 145
经验: 134
金钱: 1107 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/06/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
想断在VIRTUALPROTECTEX这个函数上也简单，
1 bpint 3
2 run flashfxp
3 bc * ,bpx getmodulehandlea
4 F5 26次
5 bc * , bpx virtualprotectex
6 F5 就会断下，不过后面还有几个SEH ....呵呵，你看着办吧。
编辑　　 发贴时间 2002/07/01 11:26pm　 [image] IP: 已设置保密
该用户目前不在线 fanli

威望: 0
级别: 侠客
魅力: 435
经验: 302
金钱: 1090 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 35 篇
注册日期: 2001/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，我用双系统哇，WINICE在2000工作不稳定..

谢谢！我马上试试。
编辑　　 发贴时间 2002/07/03 02:47pm　 [image] IP: 已设置保密
该用户目前不在线 fanli

威望: 0
级别: 侠客
魅力: 435
经验: 302
金钱: 1090 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 35 篇
注册日期: 2001/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
先谢谢zczc了，今天才试的，发现问题：

引用zczc发表的内容：
1 bpint 3
2 run flashfxp
3 bc * ,bpx getmodulehandlea
4 F5 26次
5 bc * , bpx virtualprotectex
6 F5 就会断下，不过后面还有几个SEH ....呵呵，你看着办吧。

用TRW，首先要FAULTS OFF。
2点run flashfxp ，程序已过入口处运行了！

F5要26次？？
F5是返回程序用的！

所以...这个方法不行。
编辑　　 发贴时间 2002/07/04 08:20pm　 [image] IP: 已设置保密
该用户目前不在线 fanli

威望: 0
级别: 侠客
魅力: 435
经验: 302
金钱: 1090 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 35 篇
注册日期: 2001/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
zczc，快看看吧
编辑　　 发贴时间 2002/07/09 09:47pm　 [image] IP: 已设置保密


各位老大：谁能帮我脱铁甲2.01加的壳？ (无内容)

  软件脱壳　[返回]
     各位老大：谁能帮我脱铁甲2.01加 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 22 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 各位老大：谁能帮我脱铁甲2.01加的壳？　　 回复贴子
该用户目前不在线 FXJ

威望: 0
级别: 新手上路
魅力: 228
经验: 154
金钱: 1370 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/08/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/08/11 05:44pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由炎之川在 2002/08/12 04:30pm 编辑]

转贴：

再谈谈铁甲2.01的壳(带JDPACK.dll)
作者：flyfancy

最近好像有人问铁甲的壳,有位朋友找到我,要我帮他脱壳,我答应了.
原文件名为RCListen.exe,同目录下有一个JDPACK.dll.
来看看如何脱壳吧!
还记得我脱的铁甲的改进版JDPACK1.01里写过,可以直接bpx getversionexa,断下后的方法可和JDPACK1.01不一样了.

0187:00436251 8D9D35354000 LEA EBX,[EBP+00403535] //停在这里,之后一路F10吧
0187:00436257 837B1001 CMP DWORD [EBX+10],BYTE +01
0187:0043625B 7414 JZ 00436271
0187:0043625D 837B1002 CMP DWORD [EBX+10],BYTE +02
0187:00436261 7402 JZ 00436265
0187:00436263 EB1A JMP SHORT 0043627F
0187:00436265 E822020000 CALL 0043648C
0187:0043626A 83F8FF CMP EAX,BYTE -01
0187:0043626D 7510 JNZ 0043627F
0187:0043626F EB0A JMP SHORT 0043627B
0187:00436271 E8E0010000 CALL 00436456
0187:00436276 83F8FF CMP EAX,BYTE -01
0187:00436279 7504 JNZ 0043627F
0187:0043627B 61 POPA
......
0187:00436378 75F7 JNZ 00436371 (JUMP) //g 0043637A
0187:0043637A 0BC0 OR EAX,EAX
0187:0043637C 754B JNZ 004363C9
......
0187:004363CB 83856032400004 ADD DWORD [EBP+00403260],BYTE +04
0187:004363D2 E93BFFFFFF JMP 00436312 //g 004363D7
0187:004363D7 83C614 ADD ESI,BYTE +14
0187:004363DA 8B952D354000 MOV EDX,[EBP+0040352D]
0187:004363E0 E9A8FEFFFF JMP 0043628D //g 004363E5
0187:004363E5 8DB52F344000 LEA ESI,[EBP+0040342F]
0187:004363EB 56 PUSH ESI
0187:004363EC FF95B0344000 CALL NEAR [EBP+004034B0] //这里进去非法(我用的是TRW),调用jdpack.dll检测调试器,非法不要紧,我F10过,之后会断在004363F2.
0187:004363F2 83F800 CMP EAX,BYTE +00
0187:004363F5 7434 JZ 0043642B //所以这里就要r fl z,否则就退出了(我怎么知道的?我试出来的啊!)
0187:004363F7 89852B344000 MOV [EBP+0040342B],EAX //然后又一路F10
0187:004363FD 8DB53A344000 LEA ESI,[EBP+0040343A]
0187:00436403 56 PUSH ESI
0187:00436404 FFB52B344000 PUSH DWORD [EBP+0040342B]
0187:0043640A FF95A8344000 CALL NEAR [EBP+004034A8]
0187:00436410 83F800 CMP EAX,BYTE +00
0187:00436413 7416 JZ 0043642B
0187:00436415 8BC8 MOV ECX,EAX
0187:00436417 8B8527344000 MOV EAX,[EBP+00403427]
0187:0043641D 8DB540344000 LEA ESI,[EBP+00403440]
0187:00436423 FFD1 CALL ECX //这里跳出注册提示.记得先在00436425处下断哦,跳出提示就点取消
0187:00436425 85C0 TEST EAX,EAX
0187:00436427 7402 JZ 0043642B //这里自然又是r fl z
0187:00436429 EB15 JMP SHORT 00436440 //快到OEP了.
0187:0043642B 83BD4032400001 CMP DWORD [EBP+00403240],BYTE +01
0187:00436432 7408 JZ 0043643C
0187:00436434 6A00 PUSH BYTE +00
0187:00436436 FF9528324000 CALL NEAR [EBP+00403228]
......
0187:00436440 8B952D354000 MOV EDX,[EBP+0040352D]
0187:00436446 8B8550324000 MOV EAX,[EBP+00403250]
0187:0043644C 03C2 ADD EAX,EDX
0187:0043644E 8944241C MOV [ESP+1C],EAX
0187:00436452 61 POPA
0187:00436453 50 PUSH EAX
0187:00436454 C3 RET //这里返回到OEP:4211f1f

后记:嘿,柿子都要拣软的捏,小弟不才,所以...........还望各位大虾不要见怪.

编辑　　 发贴时间 2002/08/12 04:26pm　 [image] IP: 已设置保密


关于petite

  软件脱壳　[返回]
     关于petite
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 14 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于petite　　 回复贴子
该用户目前不在线 ldson

威望: 0
级别: 新手上路
魅力: 190
经验: 150
金钱: 1200 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/09/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问这东东跟UPX一样有变种的吗？如果应该用什么工具去脱？在那下载？谢谢！
编辑　　 发贴时间 2002/09/25 09:58am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用 Petite enlarger、Procdump，www.exetools.com 有……
编辑　　 发贴时间 2002/09/25 10:36am　 [image] IP: 已设置保密


看看这是用什么加的壳？COM -> EXE (9.50 /D) generic

  软件脱壳　[返回]
     看看这是用什么加的壳？COM -> ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 143 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 看看这是用什么加的壳？COM -> EXE (9.50 /D) generic　　 回复贴子
该用户目前不在线 wangyeh

威望: 0
级别: 新手上路
魅力: 183
经验: 164
金钱: 1186 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用FILEINFO查，显示是用这个加的客。COM -> EXE (9.50 /D) generic

这是什么软件加的呀？怎么脱壳？

不会是用com2exe这类搞的把？那怎么脱壳呀？有高手就快点回答呀！我真的很急着用！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！
编辑　　 发贴时间 2002/05/21 00:54am　 [image] IP: 已设置保密
该用户目前不在线 wangyeh

威望: 0
级别: 新手上路
魅力: 183
经验: 164
金钱: 1186 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么？没人看见过这种壳吗？

请快点回答呀！！！！我顶~~~~~~~~~~~~

编辑　　 发贴时间 2002/05/21 05:38pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
根本没有听说过。
去 http://www.programmerstools.org/ 看看有没有脱壳工具
编辑　　 发贴时间 2002/05/21 11:23pm　 [image] IP: 已设置保密
该用户目前不在线 wangyeh

威望: 0
级别: 新手上路
魅力: 183
经验: 164
金钱: 1186 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢你的回答！真的是这样的！！我把文件发过来！帮我看看好吗？
编辑　　 发贴时间 2002/05/22 05:05am　 [image] IP: 已设置保密
该用户目前不在线 wangyeh

威望: 0
级别: 新手上路
魅力: 183
经验: 164
金钱: 1186 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
真的没人见过啊？

我再顶
编辑　　 发贴时间 2002/05/24 02:52am　 [image] IP: 已设置保密
该用户目前不在线 CoolWolF

威望: 0
级别: 新手上路
魅力: 160
经验: 132
金钱: 1166 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Trap v1.26的壳，是针对DOS下软件的，有自动脱壳机

http://vagsoft.chat.ru/download.html (可能要代理)
编辑　　 发贴时间 2002/05/24 03:17am　 [image] IP: 已设置保密
该用户目前不在线 wangyeh

威望: 0
级别: 新手上路
魅力: 183
经验: 164
金钱: 1186 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢上面大哥的回答！
是的呀，trap1.26的客我已经脱了！可是脱了trap1.26后，用FILEINFO查，显示是COM -> EXE (9.50 /D) generic
到了这一步接下来怎么办？这个壳用什么脱？
编辑　　 发贴时间 2002/05/26 03:24am　 [image] IP: 已设置保密
该用户目前不在线 CoolWolF

威望: 0
级别: 新手上路
魅力: 160
经验: 132
金钱: 1166 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不好意思，这个我也不清楚了
编辑　　 发贴时间 2002/05/26 04:49am　 [image] IP: 已设置保密
该用户目前不在线 wangyeh

威望: 0
级别: 新手上路
魅力: 183
经验: 164
金钱: 1186 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
真的没人知道了吗？
编辑　　 发贴时间 2002/05/27 03:36am　 [image] IP: 已设置保密
该用户目前不在线 wangyeh

威望: 0
级别: 新手上路
魅力: 183
经验: 164
金钱: 1186 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我顶

编辑　　 发贴时间 2002/06/02 11:07am　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
tt
:>
编辑　　 发贴时间 2002/06/02 12:13pm　 [image] IP: 已设置保密
该用户目前不在线 wangyeh

威望: 0
级别: 新手上路
魅力: 183
经验: 164
金钱: 1186 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
顶~~~~~~~~~~呀~~~~~~~~~``

编辑　　 发贴时间 2002/06/11 04:57pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Com->EXE好像是当初DOS下用来将COM重做成EXE文件的,不知道是不是壳,应该是由他加了一个头调原来的段吧,我也不清楚啊
编辑　　 发贴时间 2002/06/17 03:40pm　 此 IP 为代理服务器 IP: 已设置保密


哪位高手知道用softsentry v2.11加的壳如何脱

  软件脱壳　[返回]
     哪位高手知道用softsentry ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 27 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 哪位高手知道用softsentry v2.11加的壳如何脱　　 回复贴子
该用户目前不在线 card

威望: 0
级别: 新手上路
魅力: 136
经验: 120
金钱: 1080 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/07/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哪位高手知道用softsentry v2.11加的壳如何脱
编辑　　 发贴时间 2002/07/18 05:37am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用Procdump
编辑　　 发贴时间 2002/07/18 10:23am　 [image] IP: 已设置保密


能脱“vfp&exe"的壳吗？ (无内容)

  软件脱壳　[返回]
     能脱“vfp&exe"的壳吗？
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:59am

      您是本帖第 27 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 能脱“vfp&exe"的壳吗？　　 回复贴子
该用户目前不在线 rgbkhn

威望: 0
级别: 新手上路
魅力: 133
经验: 116
金钱: 1085 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/02/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/02/05 11:07pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
专门对付它的软件的作者网站：http://extend.hk.hi.cn/~aming/2001/
解密软件下载：http://extend.hk.hi.cn/%7Eaming/2001/software/vfpkill160.zip
最新版－支持所有版本。
编辑　　 发贴时间 2002/02/05 11:49pm　 [image] IP: 已设置保密


请各位指点一下，哪些东西可以脱掉PECompact 1.60以上的壳？

  软件脱壳　[返回]
     请各位指点一下，哪些东西可以脱 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 37 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请各位指点一下，哪些东西可以脱掉PECompact 1.60以上的壳？　　 回复贴子
该用户目前不在线 飞龙

威望: 0
级别: 圣骑士
魅力: 1694
经验: 1226
金钱: 4672 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 132 篇
注册日期: 2002/08/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请各位指点一下，哪些东西可以脱掉PECompact 1.60以上的壳？
编辑　　 发贴时间 2002/09/13 11:18am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用PE-Scan 3.12以上版本
编辑　　 发贴时间 2002/09/13 12:25pm　 [image] IP: 已设置保密


请教被 NeoLite 压缩的解压缩方法(急)

  软件脱壳　[返回]
     请教被 NeoLite 压缩的解压缩方　...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 114 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教被 NeoLite 压缩的解压缩方法(急)　　 回复贴子
该用户目前不在线 wanfus

威望: 0
级别: 新手上路
魅力: 223
经验: 176
金钱: 1313 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化 InSync 4.18 时发现该软件已被 NeoLite 压缩过，用 NeoLite 2.0 解压缩时，说该软件已被最大压缩，不能解压缩。(我对其他软件用 NeoLite 2.0 进行最大压缩，也出现同样提示而无法解压，所以我想不是 NeoLite 的版本问题)，在 Win9x 中用 ProcDump 1.62 解压缩时可以解压缩，在 WIN9X 下也可使用，但是在 WinXP 中不能使用，在 WinXP 中用 ProcDump 1.62 解压缩时出现错误，被系统强行关闭。是不是 ProDump 的版本太低不支持 WinXP，还是 ini 文件需要修改。哪位仁兄可以赐教其解压方法。谢谢!
编辑　　 发贴时间 2002/09/16 11:55am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不能在NT系统下使用ProDump的脱壳功能。
编辑　　 发贴时间 2002/09/16 11:59am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
重建一下IAT吧
编辑　　 发贴时间 2002/09/16 12:03pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么我下载回来看是UPX 1.23的壳？
编辑　　 发贴时间 2002/09/16 12:31pm　 [image] IP: 已设置保密
该用户目前不在线 wanfus

威望: 0
级别: 新手上路
魅力: 223
经验: 176
金钱: 1313 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢赐教，如何重建？
编辑　　 发贴时间 2002/09/16 01:26pm　 [image] IP: 已设置保密
该用户目前不在线 wanfus

威望: 0
级别: 新手上路
魅力: 223
经验: 176
金钱: 1313 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用 ProcDump 1.62 的“重建PE”重建了软件，但在WINXP中还是不能用，请教解决方法。
编辑　　 发贴时间 2002/09/16 08:32pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
文件文件？
编辑　　 发贴时间 2002/09/16 09:23pm　 [image] IP: 已设置保密
该用户目前不在线 wanfus

威望: 0
级别: 新手上路
魅力: 223
经验: 176
金钱: 1313 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你好！

请帮助脱壳，并请教具体脱壳方法和使用的软件。谢谢!

文件：insync_en.exe 是原来的文件，用 pe-scan3.13 监测是 neolite2.0 加壳。
文件：insync_up.exe 是我用 pprocdump162 脱壳后的已汉化文件，在win9x中可正常运行，但在winxp中无法运行。

由于这里无法上传超过100k的文件，所以我将上述文件打包后发到您的邮箱中。

wanfus
wanfu@mail.hz.zj.cn
2002-9-17于杭州
编辑　　 发贴时间 2002/09/17 09:22am　 [image] IP: 已设置保密
该用户目前不在线 wanfus

威望: 0
级别: 新手上路
魅力: 223
经验: 176
金钱: 1313 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
陆上狂飙：你好！

文件发送不了，是你的邮箱太小呢，还是不正确。请告知。谢谢！
编辑　　 发贴时间 2002/09/17 11:11am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
给出下载地址即可
编辑　　 发贴时间 2002/09/17 11:44am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
原版的
编辑　　 发贴时间 2002/09/17 11:45am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由陆上狂飙在 2002/09/17 01:02pm 编辑]

下面引用由wanfus在 2002/09/17 11:11am 发表的内容：
陆上狂飙：你好！
文件发送不了，是你的邮箱太小呢，还是不正确。请告知。谢谢！

这是MSN信箱，是用来聊天的，如果你要传文件请用亿唐信箱：le45tx1m@etang.com

下面引用由飞速在 2002/09/17 11:44am 发表的内容：
给出下载地址即可

这样也可以！

下面引用由飞速在 2002/09/17 11:45am 发表的内容：
原版的

完全同意！

编辑　　 发贴时间 2002/09/17 12:55pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也很想知道 Neolite 2.0 的脱壳方法，用 Procdump 倒是能脱壳，就是执行不了：（
编辑　　 发贴时间 2002/09/17 10:28pm　 [image] IP: 已设置保密
该用户目前不在线 wanfus

威望: 0
级别: 新手上路
魅力: 223
经验: 176
金钱: 1313 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.dillobits.com/bin/insync40.exe
编辑　　 发贴时间 2002/09/18 09:24am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞速在 2002/09/18 09:38pm 编辑]

InSync.exe分明就是UPX加的壳嘛。说什么NeoLite加的壳。害我下载了好多时间，直接用UPX脱壳即可
编辑　　 发贴时间 2002/09/18 08:58pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由wanfus在 2002/09/18 09:24am 发表的内容：
http://www.dillobits.com/bin/insync40.exe

兄弟！！这是 UPX 1.23 加的壳！！

编辑　　 发贴时间 2002/09/18 09:02pm　 [image] IP: 已设置保密


请教此壳如何脱？？？？？ 谢谢！！！

  软件脱壳　[返回]
     请教此壳如何脱？？？？？　谢谢 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:59am

      您是本帖第 30 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教此壳如何脱？？？？？　谢谢！！！　　 回复贴子
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
PEBundle 2.0b5 - 2.0x -> Jeremy Collake
编辑　　 发贴时间 2002/04/18 02:49pm　 [image] IP: 已设置保密
该用户目前不在线 UCEC

威望: 0
级别: 侠客
魅力: 313
经验: 264
金钱: 1492 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2002/04/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由千禧笑笑龙在 2002/04/18 02:49pm 发表的内容：
PEBundle 2.0b5 - 2.0x -> Jeremy Collake

UnPECompact 1.32
http://people.freenet.de/DaYoda/files/UNPEC132.ZIP
编辑　　 发贴时间 2002/04/18 03:50pm　 [image] IP: 已设置保密


请问各位大侠，PEtite 2.2用什么软件脱，谢谢。。。。。

  软件脱壳　[返回]
     请问各位大侠，PEtite 2.2用什么 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:59am

      您是本帖第 109 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问各位大侠，PEtite 2.2用什么软件脱，谢谢。。。。。　　 回复贴子
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢
编辑　　 发贴时间 2002/02/24 03:06pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
unpetite 1.3
http://www.exetools.com
编辑　　 发贴时间 2002/02/24 04:08pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
找不到，那里连搜索引擎都没有，眼睛都花了
编辑　　 发贴时间 2002/02/24 06:30pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
新世纪好像就有啊.....

编辑　　 发贴时间 2002/02/24 08:17pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
世纪没有呀，你帮忙做个链接吧，记得是解壳软件，加密软件就不用了，我下的一个软件现在没法解开，失望的等待中。。。。
编辑　　 发贴时间 2002/02/24 08:41pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
http://mud.sz.jsinfo.net/per/aaron/files/unpackers/win/unpetite.zip
http://mud.sz.jsinfo.net/per/aaron/files/unpackers/win/enlarge1.zip
http://mud.sz.jsinfo.net/per/aaron/files/unpackers/win/enlarge1.zip

试一试着几个，具体是哪个我忘记了：P
都是脱petite的
编辑　　 发贴时间 2002/02/24 11:24pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
搞定了，谢谢，顺便祝你元宵节快乐，不过元宵可要你请我吃哟
编辑　　 发贴时间 2002/02/26 11:50am　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
真没办法，这个软件虽然脱了，可是还是没法汉化，估计脱不成功，有谁能帮忙脱一下

PCMedik 3.2.22.2002版

For Win9x/NT4/2000/Me（2002年2月24发布）PCMedik可以优化你的电脑，让PC发挥更大的性能，大大减少死机的事件。你只须选择操作系统的类型和CPU名字，再点击[GO]按钮就会完成全部的有优化设定！操作简单，老少皆宜。

http://www.pgware.com/
编辑　　 发贴时间 2002/02/26 09:14pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
到Ronnier网站看看，他写过一篇讲这个的文章。

其实就是把段名称改过来就可以了。
编辑　　 发贴时间 2002/02/26 09:44pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
地址？？？？？
编辑　　 发贴时间 2002/02/26 09:49pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
http://ronnier.yeah.net

都是福州的啊，至少混熟一些吧～～～
编辑　　 发贴时间 2002/02/26 09:59pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
本龙在此流浪时日很短，都没见过他发贴，怎么熟，要不是你说，我还不知道有这人

                                    ＾0＾
编辑　　 发贴时间 2002/02/27 10:35pm　 [image] IP: 已设置保密


求求各位好人了!

  软件脱壳　[返回]
     求求各位好人了!
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 81 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 求求各位好人了!　　 回复贴子
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
帮我脱一 下壳吧,好象很简单的样子啊,可惜我实在是没有什么基础的菜鸟,所以我不懂啊,乾会脱的,但是他说没有时间帮具体的忙,.所以我也不知道怎么去做,还有FRASHS教的方法我可以说是看不懂了,别笑我,大家都有初学的时候嘛,帮我脱一下吧?http://download.romman.net/emu/callus2/ha-winkawaks140bplus4-king.zip
这个EXE脱了壳的英文版我见过,应该有2305KB吧,请高手们帮帮忙啊,脱了以后给我一个连接
让我去下载,或者发到我的信箱里lauraych@sina.com
要不然,帮我写一 篇手把手的菜鸟 指南吧,包括用什么工具什么的,谢谢了谢谢了 !!

编辑　　 发贴时间 2002/05/15 03:31pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用ProcDump32 1.62就可顺利脱壳了
编辑　　 发贴时间 2002/05/15 04:24pm　 [image] IP: 已设置保密
该用户目前不在线 zqj327

威望: 0
级别: 新手上路
魅力: 215
经验: 170
金钱: 1303 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/04/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用Guw32也能脱壳，只是脱壳时kailleraclient.dll这个文件需在同一文件夹下
GUW32 v1.0中文版http://person.longcity.net/home1/fpx425/guw32.zip
脱壳后有3134KB
编辑　　 发贴时间 2002/05/15 04:49pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢,谢谢两位好人了!!!!!!!!上帝保佑你们!!!!!!!!
但是请再告诉我用什么软件可以直接编辑它原本已经翻译过了的中文游戏名?
我用很多软件试了,但是只能看见乱码,其他什么都没有,只有原来英文的能看见原文
这是为什么?用什么软件,请再赐教,谢谢!!!!!!!!
编辑　　 发贴时间 2002/05/15 05:40pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不要饭来张口。既然两位已经给出了建议，也给出了下载，你为何不自己去尝试？我用Guw32野炊成功脱了这个140Bplus4，脱出来用UE打开(UE怎么用？好像很多教ASCII汉化的文章都有提到，也说的详细)，找MVS或2020，就可以看到这些文字了。因为你看的都是没有完全脱壳的，所以只能是乱码了。
我觉得你的动手能力太弱，或者说干脆是懒。你是否已经下载了GUW32？是否尝试过了？因为这个最简单，打开文件，解密，运行若干时间，就有结果了。你如果试过，就无需再说什么了。说了一大堆，只能证明你根本没有尝试。所以，脱壳后的下载先不放上来，你试试再说。至于查找到什么，你看图就知道了。
编辑　　 发贴时间 2002/05/16 01:01pm　 [image] IP: 已设置保密
该用户目前不在线 lauraych

威望: 0
级别: 骑士
魅力: 909
经验: 682
金钱: 2810 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 73 篇
注册日期: 2002/04/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
YES!!!!谢谢乾版主!!!!!
编辑　　 发贴时间 2002/05/16 04:51pm　 [image] IP: 已设置保密


求助：teLock 0.9x 的脱壳工具

  软件脱壳　[返回]
     求助：teLock 0.9x 的脱壳工具
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:59am

      您是本帖第 201 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 求助：teLock 0.9x 的脱壳工具　　 回复贴子
该用户目前不在线 吴镜坤

威望: 0
级别: 骑士
魅力: 3341
经验: 1236
金钱: 10009 雷傲元
来自: 广东陆丰
鉴定: 已设置保密
总发贴数: 79 篇
注册日期: 2001/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谁有 teLock 0.9x 的脱壳工具？请您发给我好吗？邮箱：wjkhh@21cn.com

另，如果手动脱壳，该如何进行？退请脱壳高手指教！

——谢谢！！
编辑　　 发贴时间 2001/12/28 05:15pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
WKT_tElock_Dumper 1.2，支持telock 0.95, 0.96 & 0.98

下载链接：http://mud.sz.jsinfo.net/per/aaron/files/unpackers/win/wkttelockdumper.zip
编辑　　 发贴时间 2001/12/28 07:59pm　 [image] IP: 已设置保密
该用户目前不在线 吴镜坤

威望: 0
级别: 骑士
魅力: 3341
经验: 1236
金钱: 10009 雷傲元
来自: 广东陆丰
鉴定: 已设置保密
总发贴数: 79 篇
注册日期: 2001/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢天秤雨的指点！可是下载后，试脱壳看看，还是脱不了啊！同时还会当机！不知谁还有什么好武器和好方法？请帮帮忙……
编辑　　 发贴时间 2001/12/28 11:53pm　 [image] IP: 已设置保密
该用户目前不在线 hying

威望: 0
级别: 侠客
魅力: 1091
经验: 566
金钱: 3833 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2001/12/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
手动
编辑　　 发贴时间 2001/12/29 09:26am　 [image] IP: 已设置保密
该用户目前不在线 吴镜坤

威望: 0
级别: 骑士
魅力: 3341
经验: 1236
金钱: 10009 雷傲元
来自: 广东陆丰
鉴定: 已设置保密
总发贴数: 79 篇
注册日期: 2001/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
hying 兄，能告诉我手动脱 teLock 0.9x 壳的详细、具体过程和方法吗？
若能得到您的指点，我可要千恩万谢了！
编辑　　 发贴时间 2001/12/29 02:13pm　 [image] IP: 已设置保密
该用户目前不在线 conanxu
   哦，帅哥哟
天秤座

威望: 0
级别: 侠客
魅力: 576
经验: 366
金钱: 2340 雷傲元
来自: 上海闸北
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2001/12/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
到www.exetools.com看看，有帮助

编辑　　 发贴时间 2001/12/29 07:49pm　 [image] IP: 已设置保密
该用户目前不在线 hying

威望: 0
级别: 侠客
魅力: 1091
经验: 566
金钱: 3833 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2001/12/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
0.8之前很好脱的，现在也越来越讨厌了。
编辑　　 发贴时间 2001/12/30 10:28am　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这哪难的住hying大哥呀:D
编辑　　 发贴时间 2001/12/30 11:01am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 吴镜坤

威望: 0
级别: 骑士
魅力: 3341
经验: 1236
金钱: 10009 雷傲元
来自: 广东陆丰
鉴定: 已设置保密
总发贴数: 79 篇
注册日期: 2001/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
光顾了 www.exetools.com 好几次了，就是没有这个脱壳工具。看来，想脱掉 teLock 0.9x 的壳没什么指望了！不知道谁还能帮我？
编辑　　 发贴时间 2001/12/31 12:57pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
镜坤兄真是太抬举我了，老弟我对脱壳几乎也是一窍不通啊。今日刚刚看了短消息，回复迟了，抱歉。
编辑　　 发贴时间 2002/01/02 10:44pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由吴镜坤在 2001/12/31 12:57pm 发表的内容：
光顾了 www.exetools.com 好几次了，就是没有这个脱壳工具。看来，想脱掉 teLock 0.9x 的壳没什么指望了！不知道谁还能帮我？

WKT_tElock_Dumper 1.2，支持telock 0.95, 0.96 & 0.98

下载链接：http://mud.sz.jsinfo.net/per/aaron/files/unpackers/win/wkttelockdumper.zip

这个就是 www.exetools.com 的下载链接。目前脱壳工具就只有这个～
编辑　　 发贴时间 2002/01/02 11:34pm　 [image] IP: 已设置保密
该用户目前不在线 吴镜坤

威望: 0
级别: 骑士
魅力: 3341
经验: 1236
金钱: 10009 雷傲元
来自: 广东陆丰
鉴定: 已设置保密
总发贴数: 79 篇
注册日期: 2001/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
已得到了 hying 兄的大力相助，在此表示衷心的感谢！！！
编辑　　 发贴时间 2002/01/06 08:08pm　 [image] IP: 已设置保密
该用户目前不在线 木南

威望: 0
级别: 侠客
魅力: 270
经验: 222
金钱: 1370 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
全E文的网站，完全看不懂......
编辑　　 发贴时间 2002/01/12 11:25pm　 [image] IP: 已设置保密


脱 Neolite 1.0? 的壳用什么软件呢?

  软件脱壳　[返回]
     脱 Neolite 1.0? 的壳用什么软件呢?
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:59am

      您是本帖第 59 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 脱 Neolite 1.0? 的壳用什么软件呢?　　 回复贴子
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
脱 Neolite 1.0? 的壳用什么软件呢?
脱 Neolite 2.0 和 Procdump 都试过了.
请提供线索. 谢谢!
编辑　　 发贴时间 2002/01/03 01:25pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
注意：在 NeoLite 中，进行过最大压缩的文件是不能被恢复的！

Neolite 使用教程，供大家参考。
谈起文件压缩工具，大家肯定都不会陌生。通常我们在利用 email 发送文件或者将较大的文件存到软盘上的时候，都会对文件进行压缩，这样可以提高文件上载和存储的速度。常见的压缩工具有 WinZip、RAR 等。这些压缩工具都可以用于任何类型的文件和文件夹的压缩，压缩比率和不同的文件类型有关。
这里所要介绍的 Neolite Executable Compressor 2.0 也是专门用于文件压缩的工具。Neolite Executable Compressor 的特点之一就是它的界面非常简洁，使用非常方便。现在开发的软件大都具有这样的特点。其实，它最能吸引人的地方在于它是专门用于可执行文件的压缩和解压的。也许你又要说，几乎所有的压缩软件都具有这个功能啊，这不能算特色。但是，重要的是，Neolite 压缩后的文件可以直接执行，它不需要额外的应用程序来支持。也就是说，压缩后的文件仍然是一个可执行文件，但是文件大小比源文件要小得多，而且执行此文件并不会导致系统的速度下降。这些功能都是其他压缩工具所没有的。
Neolite 可以压缩 Windows 32 位 .EXE 和 .DLL 文件，压缩比率可以达到 50％？70％。在整个计算机系统中，速度最慢的部分是硬盘和网络传输。你可能已经了解了应用程序的运行过程：系统从硬盘上将应用程序的可执行文件读取到内存中，然后才开始执行。使用 Neolite 可以大大减少可执行文件的大小，这样系统读取可执行文件所需要的时间就会大大减少，系统的性能就可以得到提高。
下面，请跟我一起进入到 Neolite 2.0 的安装和使用中来吧。双击下载的 Neolite 2.0 安装文件开始 Neolite 2.0 的安装过程。你对这样的安装界面一定非常的熟悉了，的确，这是一个非常典型的安装过程。只要不停地点击一个个的“Next”按钮就可以完成应用程序的安装了。
安装结束后系统会自动运行 Neolite Executable Compressor，如图1 所示。以后要运行此程序，可以在“开始”菜单或者桌面上双击 Neolite 的图标即可。
在“Compree Executable File（压缩可执行文件）”选项卡中，单击“About NeoLite”按钮可以看到关于 NeoLite 的有关信息，单击“NeoWorx.com”按钮可以连接到 NeoWorx.com 站点。在“Executable File”下拉列表框中选择或者输入需要进行压缩的可执行文件的路径。当然，你还可以单击“Browse”按钮在出现的对话框中选择你要压缩的可执行文件。选择完毕后，单击此窗口底部的“Next”按钮进入下一步。
在这一步中，你应该在“Output Filename”文本框中输入输出文件的文件名，或者单击旁边的“Change”按钮来进行指定。为了不破坏原来的文件，最好不要让输出文件和源文件同名，因为这样有可能会覆盖原来的可执行文件。在“Settings（设置）”框中，你可以选择创建备份文件、覆盖已存在的输出文件、更新时间和日期标记、使用快速压缩以及强制进行可执行文件的压缩等设置项。在“Advanced Settings（高级设置）”框中显示了所设置的压缩选项。
如果想修改其中的压缩设置，请单击“Change Advanced Settings...”按钮，此时就会出现一个新的对话框。
在“Advanced Compression Options（高级压缩选项）”对话框中，你可以选择是否对图标进行压缩、数据的保留方式、是否压缩位图光标等其他资源等等选项。选择完毕后，单击“OK”按钮对话框中。
压缩选项设置完成后，就可以进行压缩了。在对话框的底部，有两种不同的压缩方式：标准压缩（Compress）和最大压缩（Max Cmp）。这里，我将对同一个文件进行这两种不同方式的压缩，以此向你说明这两种方式的区别。
先来看标准压缩的情形。单击“Compress”按钮，就开始对所选择的可执行文件进行标准压缩。压缩完成后，出现对话框。在此对话框中，你可以看到压缩文件的有关信息，其中包括：源文件大小，压缩文件的大小和压缩减少的百分比。对于此文件，标准压缩将源文件的大小减少了 21.0%。单击“Test Executable”按钮就可以运行压缩后的可执行文件，对压缩文件能否正常执行进行检验。压缩完成后，你可以单击“Next File（下一个文件）”按钮继续对其他可执行文件进行压缩，也可以单击“Exit NeoLite（退出NeoLite）”按钮退出此压缩程序。
单击对话框中的“Max Cmp”按钮就可以对可执行文件进行最大压缩了。显示了相同的文件进行最大压缩之后的信息。进行最大压缩之后，源文件的大小减少了 22.4%，比标准压缩的压缩比率高。这就是最大压缩和标准压缩的一个很明显的区别。看了后面的内容，你将会发现它们之间的另一处截然不同的地方。
现在你只要双击压缩后的可执行文件，就可以运行该应用程序了，不需要任何中间过程。这好像和 WinZip 的“压缩——解压——执行”的步骤不同。是不是觉得很奇妙？其实，万变不离其宗，如果你了解了 NeoLite 的运行机制就会发现自己上当受骗了。对于 NeoLite 压缩后的可执行文件，系统将其读取到内存中后，自动进行解压缩过程，在内存中恢复成源可执行文件，只不过这个解压缩的过程在屏幕上看不到而已。不过程序设计者的这个思想的确有其独到之处，充分考虑到了在硬盘、网络上传输数据的速度瓶颈问题，利用CPU和内存运算的高速特点来弥补低速数据传输的不足，并且还能节省硬盘空间。
可执行文件的压缩就讲到这里，感觉如何？是不是觉得非常的简单，的确是这样的。下面就该说说压缩过的可执行文件的恢复操作了。
单击“Restore Compressed Executable”选项卡，出现对话框。在“Compressed File”下拉列表框中选择或者输入需要解压缩的可执行文件名，单击“Restore Executable（恢复可执行文件）”，就开始进行可执行文件的解压缩过程。
压缩文件的恢复过程的有关信息出现在对话框中。在此对话框中，你可以看到原始文件的大小以及恢复后的文件的大小。如果你想继续恢复其他的文件，请单击“Next File”按钮。单击“Exit NeoLite”按钮可以退出 NeoLite。
如果在对话框中，你选择的是一个 NeoLite 进行过最大压缩的文件，那么当你单击“Restore Executable”按钮时，将出现如图8 所示的错误信息。这也是标准压缩和最大压缩的另一个不同之处。在 NeoLite 中，进行过最大压缩的文件是不能被恢复的。所以在使用 NeoLite 压缩可执行文件的时候，应该注意做好源文件的备份工作，以防出现意外情形。
以上就是 NeoLite 2.0 的具体安装过程和使用方法。如果你在使用过程中遇到一些不太明白的地方或者是无法解决的问题，千外别忘了使用 NeoLite 自带的帮助。单击 NeoLite 窗口右下角的“Help”按钮，你就会看到“帮助主题”窗口。在这里，你能找到绝大多数问题的解答。如果此帮助也无法解决你所遇到的问题，那么请访问 NeoWorx.com 站点寻求解答。
现在你应该能够明白为什么越来越多的人喜欢上了 NeoLite 的原因了吧。想一想，它能够将一个 10M 的可执行文件压缩成5M甚至只有3M那么大小的可执行文件，这难道还不能让你心动吗？马上下载一个试一试，相信你很快就会喜欢上它。

五哥
编辑　　 发贴时间 2002/01/03 08:43pm　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢五哥说明得这么详细！谢谢！
我碰到的正是这个问题。当时它提示已用了最大压缩，无法恢复。经多方尝试未果，又懒得仔细去看其英文帮助文件。原来如此！这软件可算是一项创举了。
看来最棒的东西也最让人绝望。

编辑　　 发贴时间 2002/01/03 09:16pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
Neolite的最大压缩是无法用软件自身解开的，其实你点击那个键后，软件自动会跳出提示告诉你最大压缩不能脱壳的啊～
编辑　　 发贴时间 2002/01/03 11:53pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄说的对。
编辑　　 发贴时间 2002/01/04 00:18am　 [image] IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢二位！
编辑　　 发贴时间 2002/01/04 09:21pm　 [image] IP: 已设置保密


我想汉化ObjectBar1.2，谁帮我脱壳解密？

  软件脱壳　[返回]
     我想汉化ObjectBar1.2，谁帮我脱 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 45 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我想汉化ObjectBar1.2，谁帮我脱壳解密？　　 回复贴子
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由cjx667在 2002/06/17 07:35pm 编辑]

ObjectBar1.2非常酷的桌面模拟软件，可以在win98下模仿winxp,OS,等六种操作系统桌面。我想把他汉化，请哪位高手将它脱壳解密。
我用exescope打开后，弹出对话框：“写入被拒绝，以只读方式打开”。因此资源无法编辑，请问如何解开？请高手指点，多谢！！
编辑　　 发贴时间 2002/06/17 07:12pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没有加过壳呀.
刚刚看过.~~~~
你尽情地汉化吧,
编辑　　 发贴时间 2002/06/17 07:19pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由cjx667在 2002/06/17 07:33pm 编辑]

我用exescope打开后，弹出对话框：写入被拒绝，以只读方式打开。因此资源无法编辑，请问如何解开？请高手指点，多谢！！

上面是我在win98下的桌面截图。
点击下载Objectbar1.2http://www8.pconline.com.cn/download/download.phtml?id=92818
编辑　　 发贴时间 2002/06/17 07:23pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/06/17 07:38pm 编辑]

没加壳呀~~~~~~
唉,害得我桌面的图标又排乱了.
编辑　　 发贴时间 2002/06/17 07:38pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请在编辑资源前关闭这个应用程序，因为用exescope汉化时不能同时运行这个程序

编辑　　 发贴时间 2002/06/17 08:05pm　 [image] IP: 已设置保密
该用户目前不在线 pretender

威望: 0
级别: 侠客
魅力: 487
经验: 388
金钱: 1846 雷傲元
来自: 辽宁
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2002/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
就是嘛，你是不是运行这个软件的同时就用EXESCOPE打开它了？唉
编辑　　 发贴时间 2002/06/18 06:11pm　 [image] IP: 已设置保密
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
楼上的仁兄说的极是，是我太笨了，竟然忘了关掉他...
该骂。
编辑　　 发贴时间 2002/06/18 06:27pm　 [image] IP: 已设置保密


向各位请教 HD-COPY 2.3d 的脱壳

  软件脱壳　[返回]
     向各位请教 HD-COPY 2.3d 的脱壳
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:58am

      您是本帖第 134 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 向各位请教 HD-COPY 2.3d 的脱壳　　 回复贴子
该用户目前不在线 王强

威望: 0
级别: 侠客
魅力: 1212
经验: 318
金钱: 3351 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/06/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
本人想将 HD-COPY 2.3d 汉化，但是用 FI245 查看后发现是用 PKLite V1.00/1.03 加密而成，结果用 ProDump 脱壳时，报告程序不是一个 32 位程序，请问该如何解壳？
编辑　　 发贴时间 2001/09/04 09:08am　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
PKlite -e 文件名
这样即可
编辑　　 发贴时间 2001/09/04 09:10pm　 [image] IP: 已设置保密
该用户目前不在线 王强

威望: 0
级别: 侠客
魅力: 1212
经验: 318
金钱: 3351 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/06/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个 PKLite -e 文件名 的 PKLite 脱壳工具在什么地方下载？
编辑　　 发贴时间 2001/09/05 06:12am　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
噢……
那个可不是什么脱壳工具
是 DOS 时代非常著名的 EXE 文件压缩工具
当时的闻名程度绝对可以和现在的 UPX 想比
可惜我找了半天，我手头只有 ShareWare 版
要 Professional 版才可以解压缩……
编辑　　 发贴时间 2001/09/05 05:24pm　 [image] IP: 已设置保密
该用户目前不在线 月光

威望: 0
级别: 侠客
魅力: 640
经验: 228
金钱: 2466 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/09/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
HD-COPY 2.3R OK ?

http://person.longcity.net/home4/paranoia/download/hd23r.rar
编辑　　 发贴时间 2001/09/06 00:34am　 [image] IP: 已设置保密
该用户目前不在线 汉化爱好人

威望: 0
级别: 侠客
魅力: 1002
经验: 500
金钱: 3328 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/09/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
小弟有，只是现在不流行了，忘了在哪张DC了。
编辑　　 发贴时间 2001/09/07 12:04pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
在我的个人主页上有pelite这个软件，还有专门对付它压缩壳的软件的汉化版。
http;//cnexetools.126.com
编辑　　 发贴时间 2001/12/13 11:49am　 [image] IP: 已设置保密
该用户目前不在线 dOSkILLeR

威望: 0
级别: 新手上路
魅力: 158
经验: 142
金钱: 1132 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/04/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
unp 4.12
编辑　　 发贴时间 2002/04/22 02:19pm　 [image] IP: 已设置保密


怎么脱ghost.exe的壳,从6.0至7.5的都可以

  软件脱壳　[返回]
     怎么脱ghost.exe的壳,从6.0至7.5 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 60 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎么脱ghost.exe的壳,从6.0至7.5的都可以　　 回复贴子
该用户目前不在线 眠の森林

威望: 0
级别: 侠客
魅力: 213
经验: 204
金钱: 1181 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/07/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其中7.5是upx1.20加的壳,可是脱壳完,就是压缩回去也不能用,脱壳后更不能用,

ghost.exe是386保护模式下工作软件,请问如何跟踪386保护模式下软件,tr for dos不行,tr2000 for win很多地方跟踪不到,现在从来没见到386保护模式的软件汉化,win32下跟踪汉化已经很容易了,有没有人研究一下这个问题

如果解决了,可以是汉化界划时代的突破
编辑　　 发贴时间 2002/07/27 09:14am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
标 题:dos就下的log用法 (7千字)
发信人:peterchen
时 间:2001-10-9 12:24:25
详细信息:

原作者：不明
翻译者：PeterChen
破解对像：Ghost Demo (3.1d)
神兵利器：TR[Dos版]
软件介绍：系统硬件初始化，现在就是用来Back[备份]系统！
---------------------
1. 第一步脱壳:

TR ghost.exe ;TR加载ghost.exe
getknl ;到达kernel
;等待一会儿
mkexe ghost.exe ;生成mem.exe文件

你可以测试一下，脱壳文件Mem.exe。
---------------------
2. 第二步破解15秒限制：
TR mem.exe ;再一次加载mem.exe
g ;退出TR界面

当“等待15分钟”之后，压Ctrl+D。然后再出现TR的界面，
再压<F10>去看什么样循环。[也就是找出循环内容加以分析]
很容易就找到延迟Proc_199f:
汇编： 偏移：代码：
PUSHF ;3304:199F 9C
CLI ;3304:19A0 FA
MOV AL,00 ;3304:19A1 B000
OUT 43,AL ;3304:19A3 E643 <---
CALL 199E ;3304:19A5 E8F6FF
IN AL,40 ;3304:19A8 E440
MOV BL,AL ;3304:19AA 8AD8
CALL 199E ;3304:19AC E8EFFF
IN AL,40 ;3304:19AF E440
MOV BH,AL ;3304:19B1 8AF8
NOT BX ;3304:19B3 F7D3
POPF ;3304:19B5 9D
MOV AX,BX ;3304:19B6 8BC3
RET ;3304:19B8 C3

修改：

a 199f ;汇编内容
MOV AX,SI ;3304:199F 8BC6
DEC AX ;3304:19A1 48
RET ;3304:19A2 C3

用十六进制工具修改Mem.exe:

搜索 : 9c fa b0 00 46<-- 43
修改 : 8b c6 48 c3
本文有误：e6原作者写成了46!
---------------------
3. 破解评估限制：

TR MEM.exe
G ;退出

当"Connection type"(可能是当退出TR,不久快快)界面出来之时，
压 <Ctrl+D>，
和按 <Enter>，又返回TR领域。

Logpro 1 ;log it [log是写日志]
g

当Ghost执行完，就会生成'logpro.dat'文件

Lopro ;在Dos会提示

它会读取'logpro.dat'而且生成'logpro.txt'。

Ren logpro.txt log1.txt ;重名保存
date
10-22-98 ;产生最近时间
TR mem.exe
g
当"Connection type"(可能是当退出TR,不久快快)界面出来之时，
压 <Ctrl+D>，
和按 <Enter>，又返回TR领域。
Logpro 1 ;log it[log是写日志]
g
logpro
ren logpro.txt log2.txt

如今天有两个日志. log1.txt是执行时间,log2.txt过期时间。
比较结果:

log1.txt
......
CALL 0fdb ;40f5:04dd e8fb0a
CALL FAR 32c4:0638 ;40f5:0ff5 9a3806c432
RETF ;32c4:064a cb
CALL FAR 32c4:401d ;40f5:10ac 9a1d40c432

log2.txt
......
CALL 0fdb ;40f5:04dd e8fb0a
CALL FAR 32c4:0638 ;40f5:0ff5 9a3806c432
RETF ;32c4:064a cb
CALL FAR 32c4:27e7 ;40f5:1054 9ae727c432

我首先发现不同之处proc_fdb. 我们推理:

CALL 0fdb ;call check_if_timeout [测试过期时间]
CALL FAR 32c4:0638 ;call get_time [当前时间]
RETF
... ;compare [进行比较]
j?? @@
CALL FAR 32c4:27e7 ;call error [错误提示]
@@:

让我们严密一些:

TR mem.exe
g fdb ;direct go to proc_fdb [直接跳到proc_fdb]
.... ; some <enter> [压enter]
TR界面:
U $,105d>tem.txt [反汇编内容另存为Tem.txt]
'tem.txt'内容:

ENTER 001C,00 ;40F5:0FDB C81C0000
CMP [WORD 00B2],00 ;40F5:0FDF 833EB20000
JNE 0FF0 ;40F5:0FE4 750A
CMP [WORD 00AC],00 ;40F5:0FE6 833EAC0000
JNE 0FF0 ;40F5:0FEB 7503
JMP 10D8 ;40F5:0FED E9E800
PUSH SS ;40F5:0FF0 16
LEA AX,[BP-04] ;40F5:0FF1 8D46FC
PUSH AX ;40F5:0FF4 50
CALL FAR 32C4:0638 ;40F5:0FF5 9A3806C432
ADD SP,04 ;40F5:0FFA 83C404
MOVSX EAX,[WORD BP-04] ;40F5:0FFD 660FBF46FC
MOV [BP-10],EAX ;40F5:1002 668946F0
MOVZX EAX,[BYTE BP-01] ;40F5:1006 660FB646FF
MOV [BP-14],EAX ;40F5:100B 668946EC
MOVZX EAX,[BYTE BP-02] ;40F5:100F 660FB646FE
MOV [BP-18],EAX ;40F5:1014 668946E8
MOV EAX,[BP-10] ;40F5:1018 668B46F0
ADD EAX,FFFFF894 ;40F5:101C 660594F8FFFF
IMUL EAX,EAX,00002710 ;40F5:1022 6669C010270000
MOV EDX,[BP-14] ;40F5:1029 668B56EC
IMUL EDX,EDX,64 ;40F5:102D 666BD264
ADD EAX,EDX ;40F5:1031 6603C2
ADD EAX,[BP-18] ;40F5:1034 660346E8
MOV [BP-0C],EAX ;40F5:1038 668946F4
MOV AX,7A18 ;40F5:103C B8187A
MOV ES,AX ;40F5:103F 8EC0
MOV EAX,[ES:0A18] ;40F5:1041 6626A1180A
CMP EAX,[BP-0C] ;40F5:1046 663B46F4
<<<-----
JGE 105C ;40F5:104A 7D10
PUSH 01 ;40F5:104C 6A01
PUSH 7A18 ;40F5:104E 68187A
PUSH 0FFA ;40F5:1051 68FA0F
CALL FAR 32C4:27E7 ;40F5:1054 9AE727C432
ADD SP,06 ;40F5:1059 83C406
MOV AX,7A18 ;40F5:105C B8187A

到此我们要如何做了？
a 1046
jmp 105c ;eb 14
G

它能运行!我们开始用十六进制工具修改Mem.exe:

搜索 : 66 3b 46 f4 7d 10
修改 : eb 14

至此，脱壳，破解，都完成了!

---------------------
4. 把Mem.exe拷贝到Ghost.exe的同目录下运行。

I think we can make the MEM.EXE run without ghost.exe:
我想应该制造一个脱离ghost.exe的Mem:

a. make MEM.EXE as follow:
制造Mem.exe过程:
mkexe ;不开参数
b. If MEM.exe large than ghost.exe's main part,
compress it.
如果Mem.exe比ghost.exe主要部分时可以压缩:
pklite mem.exe
copy /b mem.exe+dummy ;制造合适长度
c. 覆盖ghost.exe
d. 追加mem.exe
copy /b mem.exe+overlay

If you have done it, Please put it to
ftp://ftp.nease.net/incoming/tr
and tell me.

Thank You!

--------------------------------------------------------------
一个朋友告诉我:

这里，我想告诉你关我破解Ghost31d的方法。因为你的方法有一些不全
'Load Disk/Partition to Image'.[这个是ghost的功能，是加载或保存映象文件]
After MKEXE Ghost.exe
之后Mkexe ghost.exe

重名mem.exe为GGGGG.exe

TR GGGGG.exe -#e=g.env
bp ip=5497
g
a cs:ip
cs:5497 jmp 550E
bp ip=1386
g
a cs:ip
cs:1386 jmp 13A1
g
q

运行GGGGG.exe时已经是注册版了!

PeterChen：
不是别人不全而是别人方法比反锁而已，破解就好像数学一样条条大路通罗马!
--------------------------------------------------------------------------------

看雪论坛精华4
编辑　　 发贴时间 2002/07/27 11:38pm　 [image] IP: 已设置保密
该用户目前不在线 眠の森林

威望: 0
级别: 侠客
魅力: 213
经验: 204
金钱: 1181 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 18 篇
注册日期: 2002/07/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/07/27 11:38pm 发表的内容：
标 题:dos就下的log用法 (7千字)
发信人:peterchen
时 间:2001-10-9 12:24:25
详细信息:
...

这篇文章我早已读过,这是非常老的ghost.exe3.1破解办法,现在ghost.exe和他有天壤之别
编辑　　 发贴时间 2002/07/28 07:10pm　 [image] IP: 已设置保密


诸位老大，谁能告诉我Trojan Remover的壳怎么脱？

  软件脱壳　[返回]
     诸位老大，谁能告诉我Trojan Rem ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 58 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 诸位老大，谁能告诉我Trojan Remover的壳怎么脱？　　 回复贴子
该用户目前不在线 vic810

威望: 0
级别: 侠客
魅力: 268
经验: 202
金钱: 1388 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
想汉化一下Trojan Remover，用Fileinfo和pescan得知是aspack2.12加的壳，但脱壳后，程序无法运行，提示程序的大小发生变化，无法运行。我是用AspackDie，UnASPack，pprocdump162脱的壳，但都不成功。
编辑　　 发贴时间 2002/09/15 10:06pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
自校验？昏，又得丢给别人来干了……
编辑　　 发贴时间 2002/09/15 11:08pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
太容易了，自效验解除了，等下传文件
编辑　　 发贴时间 2002/09/15 11:52pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
ft，难得碰到这么简单的自校验，一分钟就搞定了，可怜我用猫下载了半天:( …………

以主程序为例，脱壳后反汇编，搜索出错的提示，来到下面这里：

* Referenced by a (U)nconditional or (C)onditional Jump at Address:
|:00536BD3(U)
|
:00536C1B 3B3594165400 cmp esi, dword ptr [00541694] //比较
:00536C21 7429 je 00536C4C //改 jne 00536C4C，即 7529
:00536C23 B301 mov bl, 01

* Possible StringData Ref from Code Obj ->"The RMVTRJAN.EXE file is not the " //出错提示
->"correct size. It is either corrupted, "
->"or may have been altered by virus "
->"activity. You should run a scan "
->"with your normal anti-virus program "
->"to check your system. Then download "
->"a new copy of the program from "
->"the Internet at http://www.simplysup.com/tremo"
->"ver/"
|
:00536C25 68F86C5300 push 00536CF8
:00536C2A 6A01 push 00000001
:00536C2C 6A00 push 00000000

自己改吧:)
编辑　　 发贴时间 2002/09/15 11:52pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
：）我直接改成JMP
编辑　　 发贴时间 2002/09/15 11:57pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，还是告诉你详细步骤吧，到时候你遇到了类似问题也好对付。

工具：Ollydbg1.07a、Aspackdie1.4

就以RmvTrjan.exe举例吧，因为trupd.exe和Trjscan.exe的CRC和RmvTrjan.exe的一样，知道了这个如何解除RmvTrjan.exe的CRC也就知道如何解除另外两个的CRC了。
先先用Aspackdie1.4把RmvTrjan.exe的壳脱掉，然后用Ollydbg1.07a打开脱壳后的程序，加载完后按F9运行程序，出现错误对话框后不要关闭，按F12。然后选择View-Memory，在弹出来的窗口在Section这一列有CODE的地方点击右键，选择Dump in CPU。现在在左下方的窗口处点击右键，选择Search for-Binary string。然后在出现的窗口的ASCII处填按F9时出现的对话框的内容，我现在填其中的一部分The RMVTRJAN.EXE然后按OK，过了一会儿，左下放窗口处标题为ASCII的下方出现了按F9时对话框的内容，在那些内容的随意一个地方点击右键，选择Find references，又进入了一个窗口，在其中显示出了该对话框被那几地方调用过，这里只有一地方调用它，双击它，来到了 OllyDbg 左上角的汇编区中，这时的状态如下所示：
00537D79 |. 68 4C7E5300 PUSH CR-RMVTR.00537E4C ; ASCII "The RMVTRJAN.EXE file is not the correct size. It is either corrupted, or may have been altered by virus activity. You should run a scan with your normal anti-virus program to check your system. Then download a new copy of the program fr"...
00537D7E |. 6A 01 PUSH 1
00537D80 |. 6A 00 PUSH 0
00537D82 |. B9 2C7E5300 MOV ECX,CR-RMVTR.00537E2C ; ASCII "CheckMySize"
00537D87 |. BA 407E5300 MOV EDX,CR-RMVTR.00537E40 ; ASCII "MF"
00537D8C |. 8B45 FC MOV EAX,[LOCAL.1]
00537D8F |. E8 9051F8FF CALL CR-RMVTR.004BCF24
00537D94 |. A1 102A5400 MOV EAX,[DWORD DS:542A10]
00537D99 |. 8B00 MOV EAX,[DWORD DS:EAX]
00537D9B |. E8 D87EEFFF CALL CR-RMVTR.0042FC78
00537DA0 |> 33C0 XOR EAX,EAX
00537DA2 |. 5A POP EDX
00537DA3 |. 59 POP ECX
00537DA4 |. 59 POP ECX
00537DA5 |. 64:8910 MOV [DWORD FS:EAX],EDX
00537DA8 |. 68 C07D5300 PUSH CR-RMVTR.00537DC0
00537DAD |> 8D85 ACFEFFFF LEA EAX,[LOCAL.85]
00537DB3 |. E8 08BCECFF CALL CR-RMVTR.004039C0
我们把滚动条往上移，找到
00537D75 |. 74 29 JE SHORT CR-RMVTR.00537DA0
后在这里点击右键。选择Copy to executable file，然后在新窗口的第一个指令处点击右键，选择Assemble，然后把弹出的窗口里的内容改为Jmp SHORT 00137DA0，点击Assemble，之后关闭这个窗口时OllyDbg会要求你保存文件，保存后运行发现看看，是不是已经解除了CRC？到此就改完了。

编辑　　 发贴时间 2002/09/16 00:51am　 [image] IP: 已设置保密
该用户目前不在线 vic810

威望: 0
级别: 侠客
魅力: 268
经验: 202
金钱: 1388 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我好崇拜你们！！！！！谢谢诸位大侠的帮助，谢谢！！！！
编辑　　 发贴时间 2002/09/16 09:35pm　 [image] IP: 已设置保密
该用户目前不在线 vic810

威望: 0
级别: 侠客
魅力: 268
经验: 202
金钱: 1388 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/08/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对了Ollydbg1.07a我没有，那里可以下载？
编辑　　 发贴时间 2002/09/16 09:41pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://home.t-online.de/home/Ollydbg/odbg107b.zip

呵呵，已经出1.07b了
编辑　　 发贴时间 2002/09/16 10:20pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由Simon在 2002/09/18 12:31pm 编辑]

形同虚设的自校验，作者好像有些弱智，
...不过我喜欢.... ..

编辑　　 发贴时间 2002/09/18 12:30pm　 [image] IP: 已设置保密


ImportREC问题

  软件脱壳　[返回]
     ImportREC问题
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 23 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： ImportREC问题　　 回复贴子
该用户目前不在线 fanli

威望: 0
级别: 侠客
魅力: 435
经验: 302
金钱: 1090 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 35 篇
注册日期: 2001/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
修复文件不选“添加一个块”
它会要你写入RVA地址，请问怎么填？
谢谢！
编辑　　 发贴时间 2002/06/22 06:30pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没试过
选“添加一个块” 会省去跨平台运行的问题
在原基础上改出的问题太多，不好修：（
编辑　　 发贴时间 2002/06/22 06:59pm　 [image] IP: 已设置保密


NT系统问题！

  软件脱壳　[返回]
     NT系统问题！
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 27 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： NT系统问题！　　 回复贴子
该用户目前不在线 ajeef

威望: 0
级别: 新手上路
魅力: 146
经验: 136
金钱: 1089 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大家好：
我想问一下WIN2K server 下有没有好的检测加壳技术的软件啊，请给出下载地址谢谢
不好意思我是新手！
编辑　　 发贴时间 2002/07/03 02:03am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
FileInfo也支持2K呀
编辑　　 发贴时间 2002/07/03 10:56am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
PE i Dentifier ,很好用,支持拖拽,GUI界面.
PS:为什么不装再装一个98呢,好多的汉化问题都出在98系统下.
编辑　　 发贴时间 2002/07/03 02:22pm　 [image] IP: 已设置保密
该用户目前不在线 ajeef

威望: 0
级别: 新手上路
魅力: 146
经验: 136
金钱: 1089 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢！各位回答！本人WIN2K SERVER 98SE XP 都有正好3系统，但是用惯了NT系统了，一下在又回到98下有点不自然
编辑　　 发贴时间 2002/07/04 06:02am　 [image] IP: 已设置保密


[求助]请问这样的小补丁怎么做？？？

  软件脱壳　[返回]
     [求助]请问这样的小补丁怎么做？？？
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 62 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]请问这样的小补丁怎么做？？？　　 回复贴子
该用户目前不在线 庆虎

威望: 0
级别: 精灵
魅力: 2610
经验: 1806
金钱: 6817 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问这样的补丁怎么做？？？

我修改一个软件，该软件是加壳的脱壳后再修改如
:00471549 7225 jb 00471570
:00471549 7225 jmp 00471570

只修改了一个字节（是一个字节吗？还是两个？？还是其他单位？？？）再加壳，用补丁工具做补丁，使用对比方法（脱壳--加壳文件变了许多）作出来的补丁非常大，，还不如做个自解压覆盖的“补丁”

请问：
怎么制作一个小补丁？？？

上面的改动是称为“一个字节吗？还是其他什么单位名称？？？”

谢谢，yy汉化的Tola’s Patching Engine在这里能用吗？？
编辑　　 发贴时间 2002/06/22 08:00am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
觉得好像这时候应该使用内存补丁了,据说r!sc的工具不错,不过没有用过.
真不如直接整一个小程序带上一些资源给他覆盖掉,假称打了补丁,反正达到效果就好,不是么....
编辑　　 发贴时间 2002/06/22 09:58am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 庆虎

威望: 0
级别: 精灵
魅力: 2610
经验: 1806
金钱: 6817 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
那么那个“单位名称是什么？？”谢谢
编辑　　 发贴时间 2002/06/22 10:35am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
字节:byte,一个字节等于8位二进制数,在常用的表示方法中就是两位16进.
位:一般指二进制的位,例如修改中10110011改为10110010就算修改了一个位,但是打补丁时候还是要以字节为单位打的,因为对位的操作还是反映到字节上实现的,真的使用位反而不爽.
编辑　　 发贴时间 2002/06/22 10:55am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
做loader吧，smc可以做，但有几个人会？
编辑　　 发贴时间 2002/06/22 11:08am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/06/22 03:12pm 编辑]

炎老大,偶记得在汉化连盟站点上看过介绍各大内存补丁生成器的参数地~~~~

编辑　　 发贴时间 2002/06/22 03:11pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
做loader很好作啊,工具一票一票的~~
编辑　　 发贴时间 2002/06/22 03:30pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
推荐一种方法，不过要求你懂点调试技术

以你的程序为例
先载入，然后下bpm 00471549，然后g回车，被拦下，那就是壳解压缩程序的部分，应该是个大的循环，然后出了这个循环，在它下面找一个不用的程序段，一般都是jmp别处的，在那写入mov byte ptr [00471549],eb，然后让他的字节数对应，不用的nop掉或直接跳下去
然后测试吧

我只试过aspack压缩的freeres0.94和advanced zip repair1.2
pecompact压缩的safe clean3.02
均成功
这种方法的优点是不需要脱壳就可以直接搞定啦~~~
缺点是需要改的字节数不能太多，超过4个字节，这种方法就不太方便了
编辑　　 发贴时间 2002/06/22 07:18pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
让壳替咱打补丁，高！！
我还以为您是脱了壳又加的FreeRes呢....
编辑　　 发贴时间 2002/06/22 07:55pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.fuluck.com/newpage/cr-azr.rar
我传个样品
azr1.2
原版+patch版
对比一下
我觉得这个方法对付改少量字节的加壳程序很好
有兴趣研究研究：）

2个国产的就不提供了：（
编辑　　 发贴时间 2002/06/22 08:43pm　 [image] IP: 已设置保密
该用户目前不在线 庆虎

威望: 0
级别: 精灵
魅力: 2610
经验: 1806
金钱: 6817 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2002/04/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢了！！！呵呵
编辑　　 发贴时间 2002/06/23 09:05am　 [image] IP: 已设置保密


[求助]我用ResScope汉化一个软件出现一个对话框，我是个汉化新手，各位帮帮忙啦！

  软件脱壳　[返回]
     [求助]我用ResScope汉化一个软件 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 48 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]我用ResScope汉化一个软件出现一个对话框，我是个汉化新手，各位帮帮忙啦！　　 回复贴子
该用户目前不在线 静鑫

威望: 0
级别: 新手上路
魅力: 123
经验: 112
金钱: 1055 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/09/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用ResScope汉化一个软件出现一个对话框，

“这个文件有一个非标准资源结构！你不能重新调整资源大小。”

怎么办呢？
编辑　　 发贴时间 2002/09/12 12:24pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
把你在修改的那个文件传上来看看！
编辑　　 发贴时间 2002/09/12 12:51pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有壳？？
编辑　　 发贴时间 2002/09/12 02:17pm　 [image] IP: 已设置保密
该用户目前不在线 cjhcjhcjh

威望: 0
级别: 侠客
魅力: 267
经验: 256
金钱: 1308 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
先用FreeRes 0.94重建可编辑资源后,再用ResScope来汉化,前题是您不(太)懂脱壳,这样最简单些...
编辑　　 发贴时间 2002/09/12 04:28pm　 [image] IP: 已设置保密


[求助]用FreeRes解压,可它把资源中的第一项资源的标题给DEL,怎么回事? (无内容)

     [求助]用FreeRes解压,可它把资源 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 46 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]用FreeRes解压,可它把资源中的第一项资源的标题给DEL,怎么回事?　　 回复贴子
该用户目前不在线 jcd

威望: 0
级别: 侠客
魅力: 297
经验: 262
金钱: 1315 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 34 篇
注册日期: 2002/02/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/02/28 07:14pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
FreeRes获取的好像是内存中的资源,一般加壳的软件运行时也要自行解密,好像是这个原理.
脱壳最好使用专用的脱壳工具.新世纪有下载.
编辑　　 发贴时间 2002/02/28 08:41pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
FreeRes 非脱壳，只是重建，建议非不得已不要用它
编辑　　 发贴时间 2002/02/28 08:57pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


大家有没有procdump的Script.ini参数设置的帮助文件！

  软件脱壳　[返回]
     大家有没有procdump的Script.ini ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:57am

      您是本帖第 31 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家有没有procdump的Script.ini参数设置的帮助文件！　　 回复贴子
该用户目前不在线 容笑

威望: 0
级别: 侠客
魅力: 910
经验: 594
金钱: 2996 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
大家有没有procdump的Script.ini参数设置的帮助文件！如果有，请发信到978229＠163.com.再此先谢谢了！
      容笑
    二○○二年四月二十日
编辑　　 发贴时间 2002/04/20 09:08am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也想要，simon061@etang.com ,谢谢
编辑　　 发贴时间 2002/04/23 09:02am　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Procdump中文说明书
    大家好！早两天放上了提高篇（ 10 ）后，大家的反应还不错，不过对于一些朋友来说， 要想用好 Procdump1.50 ，可能还有点问题，因为它的 Script 的说明书是英文的，对于英文不是 太好的朋友，这就成为一个很大的问题了。昨晚，在白菜的聊天室内，我和 Ding Boy 等高手一 起聊天， Ding Boy 就建议我把 Procdump1.50 的说明书翻译成中文，方便广大的朋友学习和使用 Procdump1.50 ，本着我不入地狱，谁入地狱的决心，我就着手了翻译工作，由于本人的英文也 不是太好！所以在 Procdump1.50 的 Script 说明书的翻译过程中，难免会有一些错误的地方，同 时我的语文水平也不见得好到那里去，有时英文了解什么意思，中文也不知如何表达，所以也 难免有一些词不达意，还有一些地方，我只能根据意译的方法来完成了，因为如果一字一字的 合并起来，句子的意思可能不知它说什么。花了三个小时的时间，终于完成了，但为了有点记 念意义，就把译文放进了提高篇（ 11 ）当中了，希望大家喜欢！
读者要求：
你可以阅读和传播本文章，但不能对文章的内容作任何的修改，请尊重作者（译）的劳动。
*********************************
ProcDump32 的 Script 扩展：
*********************************
A) 功能定义：
*************************
1) Look 功能：
这个 Look 功能是在被载入的程序中查找指定的 HEX 字串。它会把找到了的内存地址保存下来以便你可以方便在此内存地址设置断点。
例：
Look OF,85 将用于搜索一个 JNE 或一个长 jump 。你可以通过 BP 命令来设置断点。
2) ADD 功能：
允许你在当前内存地址上加一个变址值（例：出现于 look 命令或 POS 命令之后）。
3) DEC 功能：
猜测；）
4) REPL 功能
这个功能用于在当前内存中修改内码（连续的 HEX ）（注：它出现在 look 命令之后）。
例：
REPL 90,90 将会在你当前的内存位置开始连接放入两个 NOP 指令。
5) BP 功能
在当前内存位置设置一个断点。
6) BPX 功能
在指定的位置设置断点。这个位置与程序开始位置有关。
例：
如果程序的开始位置在 RVA 66000h,BPX 2672 就会在 RVA 68672 设置断点。
7) BPF 功能（用标志位设断）
这个功能会检查每一次断点发生时的标志位的值是否为你所设定的值。断点的位置为
当前内存地址。
Unset/Set 的内容
*******************
C * C * 进位标志。
P * P * 奇偶标志。
A * A * 辅助进位标志。
Z * Z * 零标志。
S * S * 正负号标志。
D * D * 方向标志。
O * O * 溢出标志。
你可以单独测试 ONE 旗标。
BPC 功能
当经过当前位置的次数达到设定值时发生中断。
例：

BPC 15 ( 在第 21(15h) 次经过当前位置时中断 )

9) BPV 功能

当如果寄存器的值到达了你设定的值时中断。

例：

BPV EAX=5 ( 当特定位置的 EAX=5 时中断 ) 。

10) MOVE 功能

设置当前 EIP 。加一个参数值给当前 EIP 。但请小心使用它。其实它对于程序没有做到 什么，只是当你要跳过一些 CRC 检查时，就要用到它了，它相当于代替一连串的 NOP 指令。

例：

MOVE 14 就会把当前 EIP 变为 EIP+14h 。

11) POS 功能

为所有的功能设置当前内存地址，这个位置与程序开始位置有关。

12) STEP 功能

这个功能是设置一步一步的进行分析。它通常是用于完成跟踪 dump 过程的。

注意：单步模式就意味着每一行代码它都进行测试 -> 慢！！所以设置单步模式一般

都放在最后。

13) OBJR 功能

这个功能是设置以基始内存地址为开始进行扫描。对于 LOOK 命令有影响。

14) BPREG 功能

以通过寄存器的值来设置断点。

15) WALK 功能

执行下一条指令后把控件权交还 ProcDump32 。

16) EIP 功能

设置下一个 EIP 为原来程序的最初进入点。

注意：

在断点之后，下一个 EIP 就是断点地址本身。

17) 建立外部帮助文件

通过特殊的参数创建外部文件。这个你指定的 ini 文件是由一些特殊的参数组成和建立的。

它包括：

. 进程的 Pid 。

. 所有寄存器的值包括 EIP 。

. 当前 EIP 的值

例子：

在 script 中：

...

L5=HELP PDHelp.Exe Helper.ini

..

你的 helper 的命令行会包含 <Path to helper.ini>\"helper.ini" 。

在 helper.ini 中：

[REG]

Dr0=00000000

Dr1=00000000

Dr2=00000000

Dr3=00000000

Dr6=00000000

Dr7=00000000

SegGs=00000000

SegFs=00000FDF

SegEs=00000167

SegDs=00000167

Edi=00000000

Esi=8161D244

Ebx=00000000

Edx=8161D2A4

Ecx=8161D264

Eax=0043E9B4

Ebp=00456000

Eip=00456264

SegCs=0000015F

Flags=00000216

Esp=0068FE34

SegSs=00000167

Pid=FFC1E943

Local=00456264

我想这样做可以比较灵活；）。

注意：

命令行每行不能使用超过 512 个字每来描述 helper 的 EXE 和 INI 文件的路径，这个只是 ProcDump 的内部限制，而对于 WINDOWS API 来说来说就不能超过 256 个字母。
B) 在 script 中 Options 的格式：

*************************************

Options 是通过 OPTL 开始的，并以 DWORD 形式保存的。

OPTL1=

DWORD : 设定 AutoDump 中的延迟时间，以 ms 为单位。

OPTL2=

BYTE : 自动执行 EIP

BYTE : 忽略错误

BYTE : 快速模式 Dump

BYTE : 外部 Predump

OPTL3=

BYTE : 优化 PE

BYTE : 自动计算程式

BYTE : 跟踪 API

BYTE : 自动分层

OPTL4=

BYTE : 未知模式

BYTE :Import 表类型重建

BYTE : 修复 Header

BYTE : 修复 Relocs

OPTL5=

BYTE : 保留

BYTE : 保留

BYTE : 检查 Header

BYTE : 合并代码

为得到更详细资料 ... 查看 ProcDump Options 的解释吧。

C) 如何编写你的加壳软件的定义：

*****************************************************

1) 添加索引段：

*************************

加一个 Pxx 的声明 .... 注意 xx 的值是跟接在最后一个的值。

例如：

增加之前

[INDEX]

P1=Shrinker 3.3

P2=Wwpack32 Beta 9

P3=Wwpack32 1.0

增加之后

[INDEX]

P1=Shrinker 3.3

P2=Wwpack32 Beta 9

P3=Wwpack32 1.0

P4=My Own definition

2) 增加你的定义：

************************

每行的定义都必须事先声明，例如用 Lxx 。

例：

[My own definition]

L1=Look 0F,85,DB,FF,FF

L2=BP

L3=STEP

你可以在定义中多加一点默认 options ，添加 OPTLx 的方法也是这样做，如果你没有指定默认的 options ， ProcDump 会使用常规的那些设置。

编辑　　 发贴时间 2002/04/23 04:37pm　 [image] IP: 已设置保密


不会使用fileinfo，它是DOS下的软件，怎么使用？

     不会使用fileinfo，它是DOS下的　...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月13日 07:58pm

      您是本帖第 24 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 不会使用fileinfo，它是DOS下的软件，怎么使用？　　 回复贴子
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不会使用fileinfo，它是DOS下的软件，怎么使用？
编辑　　 发贴时间 2002/05/18 09:09pm　 [image] IP: 已设置保密
该用户目前不在线 cjx667

威望: 0
级别: 侠客
魅力: 540
经验: 338
金钱: 2027 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/01/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

不会使用fileinfo，打开后它是DOS下的软件，怎么使用？
请哪位朋友详细介绍一下，好吗？下面是相关图片。
编辑　　 发贴时间 2002/05/18 09:15pm　 [image] IP: 已设置保密
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
将你要查看的软件复制到fileinfo的目录底下，然后在地址栏里面输入fi.exe xxx.exe（你要查看的软件名）就可以了
编辑　　 发贴时间 2002/05/18 09:16pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
最简单的办法就是直接把程序拖到FILEINFO程序图标上放开即可
编辑　　 发贴时间 2002/05/18 09:32pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


能多提供一些脱壳的软件呢？常用的有那几类

  软件脱壳　[返回]
     能多提供一些脱壳的软件呢？常用 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 129 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 能多提供一些脱壳的软件呢？常用的有那几类　　 回复贴子
该用户目前不在线 baihuashux

威望: 0
级别: 新手上路
魅力: 227
经验: 162
金钱: 1325 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/08/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
各位高手们，能向我推荐一些好的，常用的脱壳的软件吗？
编辑　　 发贴时间 2002/08/31 01:05pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没问题，常见的壳主要是 UPX、ASPack、ASProtect、PECompact
相关脱壳工具：
UPX：UPX 自身 -D 命令 （UPX 变种壳用 File Scanner 脱）
ASPack 2.1 以前的壳用 UnASpack 1.0.9.1
ASPack 2.11 和 ASProtect 1.2 以前的壳用 CASPR v1.100
ASPack 2.12 用 AspackDie 1.4
PECompact 1.69 以前的壳用 UnPECompact 1.32
（PECompact 所有版本可用 PE-Scan 3.13 脱壳）
通用脱壳建议用 Generic Unpacker Win32 v1.0 beta 8
（新手不推荐用 ProcDump 32，有些壳脱壳后需要手动修正）
ASProtect 1.2X 还没有工具出来，只好手动脱壳了
编辑　　 发贴时间 2002/08/31 01:45pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
手动修正是不是改入口的位置？
我听说这种方法脱壳的软件会出移植问题的
是不是？
编辑　　 发贴时间 2002/09/01 12:06pm　 [image] IP: 已设置保密
该用户目前不在线 飞龙

威望: 0
级别: 圣骑士
魅力: 1694
经验: 1226
金钱: 4672 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 132 篇
注册日期: 2002/08/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
脱壳？我的不懂。
编辑　　 发贴时间 2002/09/03 03:57pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由雅枫在 2002/09/01 12:06pm 发表的内容：
手动修正是不是改入口的位置？
我听说这种方法脱壳的软件会出移植问题的
是不是？

哪要看你技术如何了！^_^

编辑　　 发贴时间 2002/09/03 04:52pm　 [image] IP: 已设置保密
该用户目前不在线 ◥◣柯南◢◤

威望: 0
级别: 侠客
魅力: 304
经验: 262
金钱: 1444 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/09/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问ASProtect 1.2脱壳命令的格式是什么？
编辑　　 发贴时间 2002/09/09 10:12pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 李柏均

威望: 0
级别: 骑士
魅力: 724
经验: 488
金钱: 2494 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/05/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实FreeRes最好用：）
编辑　　 发贴时间 2002/09/10 06:46pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由李柏均在 2002/09/10 06:46pm 发表的内容：
其实FreeRes最好用：）

用FreeRes脱出来的软件，你还能正常地抓出ASCII、Unicode吗？

编辑　　 发贴时间 2002/09/10 07:02pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
赞成，FreeRES正如同他的名字一样，只能释放资源，不能真正意义上的脱壳！
编辑　　 发贴时间 2002/09/10 07:18pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
FreeRES
这个能不用尽量不用
原因是他会再复制一遍资源，导致文件增大
这样不太好

编辑　　 发贴时间 2002/09/10 10:56pm　 [image] IP: 已设置保密


请教：请问有没有比较两个程序有什么不同的程序！

  软件脱壳　[返回]
     请教：请问有没有比较两个程序有 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 20 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教：请问有没有比较两个程序有什么不同的程序！ 　　 回复贴子
该用户目前不在线 wfjing

威望: 0
级别: 新手上路
魅力: 118
经验: 110
金钱: 1040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请教：
请问有没有比较两个程序有什么不同的程序！
比如比较PE头的！
或者是比较DLL的！
谢谢！

编辑　　 发贴时间 2002/06/28 03:38pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
winhex ,hex workshop, Ultraedit ...and so on.....
编辑　　 发贴时间 2002/06/28 05:33pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我只用windows commander
winhex不太方便，其余的没用过，不好说~~~~
编辑　　 发贴时间 2002/06/28 07:08pm　 [image] IP: 已设置保密


请教高手！！！！！Fi的结果是厂 E Win GUI用什么unpack qq：39686671

  软件脱壳　[返回]
     请教高手！！！！！Fi的结果是厂 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 78 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请教高手！！！！！Fi的结果是厂 E Win GUI用什么unpack qq：39686671　　 回复贴子
该用户目前不在线 zjc1978

威望: 0
级别: 新手上路
魅力: 118
经验: 110
金钱: 1040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/03/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请教高手！！！！！Fi的结果是厂 E Win GUI用什么unpack qq：39686671
编辑　　 发贴时间 2002/03/28 02:46pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
FI 查不出来的壳.
编辑　　 发贴时间 2002/03/28 08:53pm　 [image] IP: 已设置保密
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用其它的试试
编辑　　 发贴时间 2002/03/31 02:34pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 cracktang

威望: 0
级别: 新手上路
魅力: 154
经验: 146
金钱: 1092 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/09/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没有加壳,程序是用汇编写的!!!
编辑　　 发贴时间 2002/09/03 04:55pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/03/28 08:53pm 发表的内容：
FI 查不出来的壳.

下面引用由cracktang在 2002/09/03 04:55pm 发表的内容：
没有加壳,程序是用汇编写的!!!

区别对待，红色的就是未知的壳，绿色的就是未加壳，不过有时 FI 会误报！

编辑　　 发贴时间 2002/09/03 05:12pm　 [image] IP: 已设置保密


如何使用FILEINFO软件

     如何使用FILEINFO软件
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月18日 05:56pm

      您是本帖第 40 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何使用FILEINFO软件　　 回复贴子
该用户目前不在线 angelflying

威望: 0
级别: 新手上路
魅力: 128
经验: 114
金钱: 1070 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我按文章里所说的用，可是怎么都不行，什么信息都没有。
编辑　　 发贴时间 2002/05/28 03:25pm　 [image] IP: 已设置保密
该用户目前不在线 少昊

威望: 0
级别: 骑士
魅力: 602
经验: 428
金钱: 1461 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我用的是Fi249。把fi249.exe文件复制一份到要检测的文件的目录下，在Dos提示符中键入
“fi249 被检测的文件名”，唰一下信息就出来了，你的怎么会不信呢？
编辑　　 发贴时间 2002/05/28 05:09pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
把要检测的文件拖到Fileinfo上就会自动打开DOS窗口.就会显示你要的信息.
编辑　　 发贴时间 2002/05/28 07:23pm　 [image] IP: 已设置保密
该用户目前不在线 cnants

威望: 0
级别: 侠客
魅力: 417
经验: 322
金钱: 1718 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/11/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我的不行，Dos窗口只是兰色一片。！？
编辑　　 发贴时间 2002/05/29 05:16pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由cnants在 2002/05/29 05:16pm 发表的内容：
我的不行，Dos窗口只是兰色一片。！？

?
给幅图!
编辑　　 发贴时间 2002/05/30 12:36pm　 [image] IP: 已设置保密


谁能告诉我 Procdump 怎么用，不太明白：（

  软件脱壳　[返回]
     谁能告诉我 Procdump 怎么用，不 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 41 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 谁能告诉我 Procdump 怎么用，不太明白：（　　 回复贴子
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
为什么 Procdump 加载文件以后显示正在跟踪...然后就没什么动静了，把程序关了就说脱壳失败，晕啦～
编辑　　 发贴时间 2002/06/10 09:39pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由mimizero在 2002/06/10 09:39pm 发表的内容：
为什么 Procdump 加载文件以后显示正在跟踪...然后就没什么动静了，把程序关了就说脱壳失败，晕啦～

首先，选择正确的脱壳种类，然后载入待脱壳的文件……

需要若干秒，成功后会弹出对话框，让你保存脱壳后的文件……

编辑　　 发贴时间 2002/06/10 10:05pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用PEScan,Fileinfo之类的软件查看加壳的种类.

还有一种方法脱壳:先运行要脱壳的软件然后打开Procdump,在任务中选择要脱壳的软件,右键单击,显示"脱壳 (完全)",会脱掉要脱软件的壳.(这种成功的几率不高,但是可以一试)

编辑　　 发贴时间 2002/06/10 10:26pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://linux20368.dn.net/protools/
一般不要用Procdump脱壳，去这找对应的unpack程序

procdump不更新已经有一段时间，老了：（
目前只能用做辅助脱壳了

exetools.com不更新，遗憾
编辑　　 发贴时间 2002/06/10 10:34pm　 [image] IP: 已设置保密


问Fileinfo不能侦测的壳

  软件脱壳　[返回]
     问Fileinfo不能侦测的壳
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 39 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 问Fileinfo不能侦测的壳　　 回复贴子
该用户目前不在线 bayi

威望: 0
级别: 新手上路
魅力: 149
经验: 128
金钱: 1105 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/07/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问各位高手Fileinfo不能侦测哪些类型的壳，对于这些壳该怎么办？
编辑　　 发贴时间 2002/07/27 11:56am　 [image] IP: 已设置保密
该用户目前不在线 电脑神童
   哦，帅哥哟
射手座

威望: 0
级别: 骑士
魅力: 1083
经验: 698
金钱: 3615 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 56 篇
注册日期: 2002/07/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用
Pe-Scan
,还有
un-pack 套装

再不行的话,用脱壳工具一个一个试
编辑　　 发贴时间 2002/07/27 12:11pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这样问没法回答的，需要具体情况具体分析……

Fi、PEiD、PE-Scan、FileType结合起来用
编辑　　 发贴时间 2002/07/27 12:13pm　 [image] IP: 已设置保密


问几个问题

  软件脱壳　[返回]
     问几个问题
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 30 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 问几个问题　　 回复贴子
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
据说PROCDUMP脱壳会出问题，不知是怎么回事？
这问题手脱时存在吗？
PROCDUMP脱壳后移植性差的问题手脱存在吗？
这个问题用重建pe的方法能否解决？
编辑　　 发贴时间 2002/08/24 10:10am　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么没人回答啊？
编辑　　 发贴时间 2002/08/25 10:37am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
1？：PROCDUMP脚本是根据手脱经验写的，手脱不完整，脚本就有错误；
2？：如果脱壳完整，编写脚本无误，就不会出现此问题；
3？：如果你手脱经验丰富，能完整脱壳，一般不会出现移植性差的问题；
4？：那要看错在哪儿了；
5？：我来晚了，没注意你的帖子在下面。
编辑　　 发贴时间 2002/08/25 05:02pm　 [image] IP: 已设置保密


我是新手我不懂，我问。

  软件脱壳　[返回]
     我是新手我不懂，我问。
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 48 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我是新手我不懂，我问。　　 回复贴子
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我平常喜欢用 ResHacker 或 Exescope 对一些国外的软件进行简单的汉化，但是有时遇到一些软件含有被压缩的资源，以上两个软件对付不了。

1、请问有什么工具可以检测到软件的被压缩方式？
2、我下载了 ProcDump 这个脱壳软件，但是不知道如何使用它，能够详细一点介绍其使用方法吗？
3、程序被解压并且修改后又如何将他压缩？

以上的问题我希望能够在得到您的解答。
谢谢！
编辑　　 发贴时间 2002/08/09 02:36pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
1、用FileInfo、PEiD、PE-Scan……；
2、选择解包，在选择目标软件的加壳方式，然后选择目标软件，然后等待……；
3、具体的加壳软件具体分析了，一般都有GUI，很容易操作的……
编辑　　 发贴时间 2002/08/09 03:43pm　 [image] IP: 已设置保密
该用户目前不在线 scpu

威望: 0
级别: 侠客
魅力: 731
经验: 462
金钱: 2592 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/08/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我做到第二步时，它自己启动了那个软件，但是我看着那个软件老半天还是没反映。
听说成功的话它会自动退出的。
编辑　　 发贴时间 2002/08/10 01:47am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由scpu在 2002/08/10 01:47am 发表的内容：
我做到第二步时，它自己启动了那个软件，但是我看着那个软件老半天还是没反映。
听说成功的话它会自动退出的。

有些情况是脱壳的时间比较长，你耐心等一下；有些是没法脱~~~~~~~
编辑　　 发贴时间 2002/08/10 11:46am　 [image] IP: 已设置保密
该用户目前不在线 gaoyao001

威望: 0
级别: 侠客
魅力: 290
经验: 214
金钱: 1457 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/08/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有个全自动的脱壳程序 汉化新世纪 上有下载
名称为UN-PACK v2.2 在汉化工具 中的 相关工具 中或者搜索一下
编辑　　 发贴时间 2002/08/10 08:52pm　 [image] IP: 已设置保密


用什么软件可以看壳！？？？

  软件脱壳　[返回]
     用什么软件可以看壳！？？？
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 29 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 用什么软件可以看壳！？？？　　 回复贴子
该用户目前不在线 snowfrog

威望: 0
级别: 圣骑士
魅力: 1075
经验: 876
金钱: 2918 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 111 篇
注册日期: 2002/07/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有比language更好的看壳软件吗？
有的话！说声！
编辑　　 发贴时间 2002/07/24 11:49pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
FileInfo 2.50 http://www.pediy.com/fi/fi250.zip
pe-scan 3.12 http://www.nelie.org/k-line/tools/pe-scan.zip (要代理)
编辑　　 发贴时间 2002/07/25 00:40am　 此 IP 为代理服务器 IP: 已设置保密


遇到这个问题怎么办

  软件脱壳　[返回]
     遇到这个问题怎么办
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:58am

      您是本帖第 28 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 遇到这个问题怎么办　　 回复贴子
该用户目前不在线 llhtt

威望: 0
级别: 新手上路
魅力: 123
经验: 116
金钱: 1048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
想对某*.exe汉化时题示

该文件含有非标准资源
它可能已被“EXE”压缩器压缩
编辑　　 发贴时间 2002/05/02 03:09am　 [image] IP: 已设置保密
该用户目前不在线 Gimmer

威望: 0
级别: 骑士
魅力: 456
经验: 470
金钱: 1622 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 61 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
软件被加壳了，用fi看看吧
然后再找一个合适的脱壳软件脱了之后就能汉化了
编辑　　 发贴时间 2002/05/03 00:13am　 [image] IP: 已设置保密
该用户目前不在线 llhtt

威望: 0
级别: 新手上路
魅力: 123
经验: 116
金钱: 1048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
fi是什么东西啊？脱壳软件哪个最好啊？说说出名字嘛，我是菜鸟啊~~~
编辑　　 发贴时间 2002/05/03 01:21am　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
脱壳软件是针对不同的壳来脱的，用fi查到是什么壳，就用相应的脱壳软件来把它给脱掉。
编辑　　 发贴时间 2002/05/03 09:54am　 [image] IP: 已设置保密


[求助]偏移量是什么?

  软件脱壳　[返回]
     [求助]偏移量是什么?
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 47 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [求助]偏移量是什么?　　 回复贴子
该用户目前不在线 wuwll
   哦，帅哥哟
狮子座

威望: 0
级别: 新手上路
魅力: 159
经验: 140
金钱: 1121 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2001/11/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用WinHex等软件编辑文件时，偏移量是什么？怎么找偏移量对应的值呀？请赐教！谢谢！！
编辑　　 发贴时间 2002/06/14 09:49am　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用peditor的flc功能转换程序的virtual address地址为offset偏移量（hex），然后就可以在winhex里定位了，你需要查一下相关资料
编辑　　 发贴时间 2002/06/14 11:53pm　 [image] IP: 已设置保密


（转载）压缩与脱壳---第一节 压缩工具介绍

  软件脱壳　[返回]
     （转载）压缩与脱壳---第一节 压 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

* 贴子主题： （转载）压缩与脱壳---第一节 压缩工具介绍　　 回复贴子
该用户目前不在线 小楼

威望: 0
级别: 侠客
魅力: 212
经验: 156
金钱: 449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
转载自“看雪学苑”http://toye.dihou.com

压缩与脱壳

第一节 压缩工具介绍

  这一课我们接触的压缩与脱壳，首先在这里感谢吴朝兄的支持，后面二、三节内容都摘自吴兄网站。通过这些资料你能很快了解脱壳，并能轻松对付它。

    现在的软件是越来越来难对付了，不了解脱壳真的要失业了。不过不要灰心，道高一尺，魔高一丈！

    现在脱壳一般分手动和自动两种，手动就是用TRW2000、TR、SOFTICE等调试工具对付，对脱壳者有一定水平要求。而自动就稍好些，用专门的脱壳工具来脱，最常用某种压缩软件都有他人写的反压缩工具对应，有些压缩工具自身能解压，如UPX；有些不提供这功能，如：ASPACK，就需要UNASPACK对付，好处吗简单，缺点吗版本更新了就没用了。另外脱壳就是用专门的脱壳工具来对付，最流行的是PROCDUMP v1.6 ，可对付目前各种压缩软件的压缩档，如：ACDSEE3.0脱壳,第三节就是两位高手的杰作，让你快速掌握其用法，快速步入较高境界。

    当然手动脱壳很是应熟练掌握，这样你以不变对万变，可以横扫千军了。第四节是一篇TRW2000对付ACDSEE3.0手动脱壳过程，中国人写的英文，容易理解，就不翻译了。所以建议有一点破解基础的朋友还是快点熟悉TRW2000，用它比SOFTICE效率更高，并且目前很少有软件对TRW2000设防，而SOFTICE就不同了，树大招风呀，很多软件都对它设防，虽然目前有补丁可以减少这一情况，但还是不方便，不信你装载SOFTICE后运行ASPACK后看看有什么反应，哈，傻眼了吧！要掌握TRW2000可以参考前面的TR介绍，较全面，原理差不同啦，一个家族的。

    要脱壳就应先了解常用压缩工具有哪些，这样知己知彼，.....,如今越来越多的软件商喜欢用压缩方式发行自己的产品，如The bat!用UPX压缩，ACDSEE3.0用ASPACK压缩等。它有以下因素：
    一是：如今微机的性能好，执行过程中解压使人感觉不出来，用户能接受。
    二是：压缩后软件体积缩小，在当今英特网普及的今天，便于网络传输。
    三是：当然是针对我们了，增加破解的难度，:-)

    我们平时接触的压缩工具如winzip，RAR等可压缩任何文件，但压缩后的文件不能直接执行，跟我们今天谈的不一样。我们对付的是EXE 压缩软件，就是专门压缩WIN95 下的 PE 格式EXE文件,当然有些也能压缩DLL文件。用它压缩的文件就是体积缩小，别的性质没改变。还是EXE文件，仍可执行，只是运行过程和以前不一样了。压缩工具把文件压缩后，在文件开头一部分，加了一段解压代码。执行时该文件时，该代码先执行解压还原文件，不过这些都是在内存中完成的，由于微机速度快，我们基本感觉不出有什么不同。手动脱壳关键就是找到解压结束后准备跳到正常EXE文件执行的那个关键点，在TRW2000下环境下用相关命令操作即可脱壳,如:pedump+自定文件名,即可. 一般调试经验时注意代码前的地址有一突变，具体参考后几节。

    WIN95 下的 PE 格式 EXE 压缩软件和 DOS 下的 EXE 压缩不同， WIN95 EXE 的压缩率一般都不是很高，压缩率一般都是在 50% 左右，而不是像 DOS 下的 EXE 那样，情况理想的话压缩率达到 20% 也是常有的事。这是由两种 EXE 构造的不同而产生的，或者以后的 WIN95 EXE 压缩软件可以把压缩率再提高点，但我想是很难达到像 DOS 下那样的压缩率的。一般常见有以下几种：

    WWPACK32；PE-PACK ；PETITE ；NEOLITE ；ASPACK ；UPX等。其中压缩率最高的是 UPX ；而ASPACK无论是在压缩率、速度、兼容性、操作等各方面都同样有过人之处的压缩软件。

    大家完全可以用上述工具压缩一EXE文件，再脱脱壳，练练手是不错的，其中ASPACK有中文界面，不过你不要为了节省硬盘工具，在你的硬盘到处压缩EXE和DLL,弄不好会出麻烦的，最好备份一下。

    以上介绍限于本人的知识，如果有错误之处，还请多原谅。

2000/1

编辑　　 发贴时间 2001/07/11 08:18pm　 [image] IP: 已设置保密


（转载）压缩与脱壳----第二节 认识脱壳

  软件脱壳　[返回]
     （转载）压缩与脱壳----第二节 　...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 98 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： （转载）压缩与脱壳----第二节 认识脱壳 　　 回复贴子
该用户目前不在线 小楼

威望: 0
级别: 侠客
魅力: 212
经验: 156
金钱: 449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
转载自“看雪学苑”http://toye.dihou.com

压缩与脱壳

第二节 认识脱壳

一切从“壳”开始

吴朝相 1999.2.23

    我写这篇东西的主要目的是让初到本站的新手们能对“壳”有个大概的认识，知道我每天 说了些什么。限于本人的知识，如果有 ERROR 之处，还请多原谅。如果你觉得还可以， 也欢迎转贴，但请保留文章的完整性和作者的资料。当然如果你想把它发表，硬塞些稿费给 俺花花，我也不会拒绝的。；）

    作为一个以“壳”为主的站台，如果连访者连什么是“壳”都不清楚的话，那我也太失败了。很早以前就想写编完全关于“壳”的文章，但苦于时间和文字水平的关系，都没提笔。本着对站台负责的态度，现在经过一天的努力，“打”出这编尝试由壳的历史一直谈到最新发展的本章来。

首先我想大家应该先明白“壳”的概念。在自然界中，我想大家对壳这东西应该都不会陌生了，植物用它来保护种子，动物用它来保护身体等等。同样，在一些计算机软件里也有一段专门负责保护软件不被非法修改或反编译的程序。它们一般都是先于程序运行，拿到控制权，然后完成它们保护软件的任务。就像动植物的壳一般都是在身体外面一样理所当然（但后来也出现了所谓的“壳中带籽”的壳）。由于这段程序和自然界的壳在功能上有很多相同的地方，基于命名的规则，大家就把这样的程序称为“壳”了。就像计算机病毒和自然界的病毒一样，其实都是命名上的方法罢了。

最早提出“壳”这个概念的，据我所知，应该是当年推出脱壳软件 RCOPY 3 的作者熊焰先生。在几年前的 DOS 时代，“壳”一般都是指磁盘加密软件的段加密程序，可能是那时侯的加密软件还刚起步不久吧，所以大多数的加密软件（加壳软件）所生成的“成品”在“壳”和需要加密的程序之间总有一条比较明显的“分界线”。有经验的人可以在跟踪软件的运行以后找出这条分界线来，至于这样有什么用这个问题，就不用我多说了。但毕竟在当时，甚至现在这样的人也不是很多，所以当 RCOPY3 这个可以很容易就找出“分界线”，并可以方便的去掉“壳”的软件推出以后，立即就受到了很多人的注意。老实说，这个我当年在《电脑》杂志看到广告，在广州电脑城看到标着999元的软件，在当时来说，的确是有很多全新的构思，单内存生成 EXE 可执行文件这项，就应该是世界首创了。但它的思路在程序的表现上我认为还有很多可以改进的地方（虽然后来出现了可以加强其功力的 RO97），这个想法也在后来和作者的面谈中得到了证实。在这以后，同类型的软件想雨后春笋一般冒出来，记得住名字的就有： UNKEY、MSCOPY、UNALL .... 等等，但很多的软件都把磁盘解密当成了主攻方向，忽略了其它方面，当然这也为以后的“密界克星”“解密机器”等软件打下了基础，这另外的分支就不多祥谈了，相信机龄大一点的朋友都应该看过当时的广告了。

解密（脱壳）技术的进步促进、推动了当时的加密（加壳）技术的发展。LOCK95和 BITLOK 等所谓的“壳中带籽”加密程序纷纷出笼，真是各出奇谋，把小小的软盘也折腾的够辛苦的了。正在国内的加壳软件和脱壳软件较量得正火红的时候，国外的“壳”类软件早已经发展到像 LZEXE 之类的压缩壳了。这类软件说穿了其实就是一个标准的加壳软件，它把 EXE 文件压缩了以后，再在文件上加上一层在软件被执行的时候自动把文件解压缩的“壳”来达到压缩 EXE 文件的目的。接着，这类软件也越来越多， PKEXE、AINEXE、UCEXE 和后来被很多人认识的 WWPACK 都属于这类软件，但奇怪的是，当时我看不到一个国产的同类软件。

过了一段时间，可能是国外淘汰了磁盘加密转向使用软件序列号的加密方法吧，保护 EXE 文件不被动态跟踪和静态反编译就显得非常重要了。所以专门实现这样功能的加壳程序便诞生了。 MESS 、CRACKSTOP、HACKSTOP、TRAP、UPS 等等都是比较有名气的本类软件代表，当然，还有到现在还是数一数二的，由台湾同胞所写的 FSE 。其实以我的观点来看，这样的软件才能算是正宗的加壳软件。

在以上这些加壳软件的不断升级较劲中，很多软件都把比较“极端”技术用了上去，因为在这个时候 DOS 已经可以说是给众高手们玩弄在股掌之间了，什么保护模式、反 SICE 、逆指令等等。相对来说，在那段时间里发表的很多国外脱壳程序，根本就不能对付这么多的加壳大军，什么 UPC、TEU 等等都纷纷成为必防的对象，成绩比较理想的就只有 CUP386 了，反观国内，这段时间里也没了这方面的“矛盾斗争”。加壳软件门挥军直捣各处要岗重地，直到在我国遇到了 TR 这个铜墙铁壁以后，才纷纷败下阵来各谋对策，但这已经是一年多以后的事情了。我常想，如果 TR 能早两年“出生”的话，成就肯定比现在大得多，甚至盖过 SICE 也有可能。TR 发表的时候 WIN95 的流行已经成为事实，DOS 还有多少的空间，大家心里都清楚。但话又说回来， TR 的确是个好软件，比起当年的 RCOPY3 有过之而无不及，同时也证明了我们中国的 CRACK 实力（虽然有点过时）。这个时候，前面提到过的 FSE 凭着强劲的实力也渐渐的浮出了水面，独领风骚。其时已经是 1997 年年底了，我也走完了学生“旅程”。工作后在CFIDO 的 CRACK 区认识了 Ding-Boy ，不久 CRACK 区关了，我从此迷上了 INTERNET，并于98年6月建起了一个专门介绍“壳”的站台： http://topage.126.com ，放上了我所收集的所有“壳”类软件。在这段时间里，各种“壳”类软件也在不段的升级换代，但都没什么太大的进展，差不多就是 TR 和众加壳软件的版本数字之争而已。
1998年8月，一个名为 UNSEC （揭秘）的脱壳软件发表了，它号称可以脱掉98年8月以前发表的所有壳。我测试之后，觉得并没传闻中的那么厉害，特别是兼容性更是令我不想再碰它。 Ding-Boy 给这个软件的作者提了很多建议，但寄去的 EMIAL 有如泥牛入海，可能是一怒之下吧，不久 Ding-Boy 的 BW （冲击波）就诞生了。这个使用内存一次定位生成 EXE 文件（后来放弃了）的脱壳软件，在我的站台公开后，得到了很多朋友们的肯定。要知道，从RCOPY 3 开始，绝大部分的脱壳软件都是要两次运行目标程序来确定 EXE 的重定位数据的。BW 的这一特点虽然有兼容性的问题，但也树立了自己的风格、特色。经过几个月的改善， BW 升级到了 2.0 版本，这个版本的推出可以说是 BW 的转折点，因为它已经是一个成熟、稳定脱壳软件了，它可以对付当时（现在）大多数的壳，包括当时最新的 FSE 0.6 等。更重要的是这个版本把选择壳的和软件“分界线”这个最令新手头疼的步骤简化到不能再简化的地步，使更多的朋友接受了它。另外，能加强 BW 功力的 CI 模式也是其它脱壳软件没有的东西。最近，BW 发表了最新的 2.5 BETA2 版本，增强了一些方面的功能，因它竟然可以脱掉号称最厉害的磁盘加密工具 LOCKKING 2.0 的加密壳，因而进一步奠定了它在“脱壳界”的地位。说到最新，就不能不提 GTR、LTR、EDUMP、ADUMP、UPS、UPX、APACK 这几个国外的好软件了，它们每个都有自己的特色，可以说都是当今各类“壳”中的最新代表了。（这些软件和详细介绍请到我的主页查阅）

由于 WINDOWS 3.1 只是基于 DOS 下的一个图形外壳，所以在这个平台下的“壳”类软件很少，见过的就只有像 PACKWIN 等几个有限的压缩工具，终难成气候。

可能是 MICROSOFT 保留了 WIN95 的很多技术上的秘密吧，所以即便是 WIN95 已经推出了 3 年多的时间，也没见过在其上面运行的“壳”类软件。直到 98 年的中期，这样的软件才迟迟的出现，而这个时候 WIN98 也发表了有一段日子了。应该是有 DOS 下的经验吧，这类的软件不发表由自可，一发表就一大批地的冲了出来。先是加壳类的软件如： BJFNT、PELOCKNT 等，它们的出现，使暴露了 3 年多的 WIN95 下的 PE 格式 EXE 文件得到了很好的保护。大家都应该知道现在很多 WIN95 下的软件都是用注册码的方法来区分、确定合法与非法用户的吧，有了这类加壳软件，这种注册方法的安全性提高了不少，如果大家也有自己编的 WIN95 程序，就一定要多留意一下本类软件了。接着出现的就是压缩软件了，因为 WIN95 下运行的 EXE 文件“体积”一般都比较大，所以它的实用价值比起 DOS 下的压缩软件要大很多，这类的软件也很多，早些时候的 VBOX、PEPACK、PETITE 和最近才发表的 ASPACK、UPX 都是其中的佼佼者。在 DOS 下很流行的压缩软件 WWPACK 的作者也推出了对应 WIN95 版本的 WWPACK32，由于性能并不是十分的突出，所以用的人也不太多。由于压缩软件其实也是间接给软件加了壳，所以用它们来处理 EXE 也是很多软件作者喜欢做的事情，最近新发表的很多软件里都可以看到这些加壳、加压缩软件的名字了。有加壳就一定会有脱壳的，在 WIN95 下当然也不例外，但由于编这类软件比编加壳软件要难得多，所以到目前为止，我认为就只有 PROCDUMP 这个软件能称为通用脱壳软件了，它可以对付现在大多数的加壳、压缩软件所加的壳，的确是一个难得的精品。其它的脱壳软件多是专门针对某某加壳软件而编，虽然针对性强、效果好，但收集麻烦，而且这样的脱壳软件也不多。前些时候 TR 作者也顺应潮流发表了 TR 的 WIN95 版本： TRW ，由现在的版本来看可以对付的壳还不多，有待改进。

BW 的作者 Ding-Boy 最新发表了一个 WIN95 的 EXE 加壳软件 DBPE 。虽然它还不太成熟，但它可以为软件加上使用日期限制这个功能是其它加壳软件所没有的，或者以后的加壳软件真的会是像他说的那样可以：加壳和压缩并重、并施；随意加使用日期；加上注册码；加软件狗（磁盘）保护；加硬件序列号判别；加... 。

后记：

  很久没写过怎么长的东西了，写着写着，就发觉这是一个很难用一篇文章就可以说得完的题目，所以就决定这次先写“壳”的历史、发展、种类等。如果大家反映还可以的话，以后有时间的话再补上它的姐妹篇来介绍如何加壳、脱壳、脱壳软件的使用、技巧等等。欢迎大家给我提意见，我的 EMAIL 是：WCX98@163.NET，再次感谢你的阅读。

编辑　　 发贴时间 2001/07/11 08:20pm　 [image] IP: 已设置保密


（转载）压缩与脱壳----第三节 PROCDUMP使用(二）

  软件脱壳　[返回]
     （转载）压缩与脱壳----第三节 P ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

* 贴子主题： （转载）压缩与脱壳----第三节 PROCDUMP使用(二）　　　　 回复贴子
该用户目前不在线 小楼

威望: 0
级别: 侠客
魅力: 212
经验: 156
金钱: 449 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2001/07/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
转载自“看雪学苑”http://toye.dihou.com

压缩与脱壳

第三节 PROCDUMP使用

提高篇（注：遵照本文原原作者意愿，隐去姓名）

  今天，在吴朝相的网页上看到一篇由台湾的 Peter's 写的关于脱壳的文章，里面提及到的了 Procdump1.50 的使用，但由于所写的内容比较地肤浅，并没有交待到 Procdump1.50 的强大之处，同时由于最近在网上的软件，加壳之风日盛，如果作为一个 Cracker ，不跟着时代走，可 能在不久的将来，你就没有什么软件可以修改了，所以一定要在加脱方法下点苦功才行，为此， 小弟想把一月来学习到的脱壳技术 Post 出来，让大家了解一下在 Windows 上是如何进行软件脱 壳的，同时也想向大家介绍强大的 Procdump1.50 是如何使用的，如何用它来进行手动脱壳的， 如何扩展自已的 Procdump1.50 的脱壳种类。但由于小弟在脱壳方面还是新手，如果文章中有错误之处，请来信指教。

读者要求：

你可以阅读和传播本文章，但不能对文章的内容作任何的修改，请尊重作者的劳动。

首先我们要先准备我们的工具：

1.Procdump1.50

2.Ultraedit6.10 （这个你也可以用别的编辑器）

3.Winsoftice4.0

4.Trw0.75

5.MakePE1.27

6.Wdasm8.93

好了！工具都准备齐全了，我们就去下载一个实验品吧！今次我们选的是UPX ，在 Procdump1.50 的脱壳文件列表中，你可以清楚地看到有 UPX 的选项，所以我们今次就选它了，目前它的最新版本是 0.82 ，好了下载完毕了，我们先用它来为软件加一个脱吧！
操作：

1. 在 windows 上打开一个 Dos 窗口 , 进入 UPX0.82 所在的目录；

2. 输入 upx [ 要加壳的文件路径和文件名 ]

3.OK! 加壳成功了！

好了！现在可以试一试脱壳了！

操作：

1. 运行 Procdump1.50 ；

2. 按 Unpack 按钮，这时就出现了 Choose Unpacker 窗口；

3. 在窗口中选择 UPX ，这时就会跳出一个选择你要脱壳文件的选择窗口；

4. 按下打开，哦天啊！好痛苦啊！程序没有脱壳竟然运行了， Procdump1.50 提示一个错

误发生在 script 的第一行。

以上的所有操作，是对自动脱壳来说的，基本上的自动脱壳的操作都是这样的。好了，难道就这样没有戏唱了吗？作者写文章那会就写这几十行废话呢？请接着看下面的吧！ 好了，看一看它没有没防住 winsoftice 呢？重新启动机器，换一个有安装 winsoftice 的 windows 平台 吧！再次运行被加脱了的程序，还好！没有当掉 winsoftice ，这样心中暗喜，你有难了啊！看来外 国人写的东西还是比较有善，不象 Ding Boy 的幻影系列，比小燕子还凶（ ^o^ ，又说 Ding Boy 的坏 话了，其实有时我觉得他比较象 Crack 界的小燕子，令人又爱又恨）。好了关闭程序，用 winsoftice 载入去，唉刚刚还说好呢！原来它还是对 winsoftice 作了一点小动作， winsoftice 不能中断于程序的入口的第一句处。没有关系，现在有三种方法，第一种方法是通过对程序的 exe 文件作一点修改， 使其符合标准的 PE 文件格式，因为 winsoftice 毕竟不是专为 Crack 设计的，所以它的中断程序入口 是针对标准的 PE 文件格式来写的，对于那些不符合的，它就没有能力了，具体的 PE 文件格式，大 家可以看一看 VC 中的 MSDN 中的帮助和 WINNT.H 中的解释；第二种方法就是不用 winsoftice ，而用 TRW ，因为刘涛涛先生的 TRW 是专为 Crack 设计的，所以几乎所有可以在 Windows 上运行的程序，它 都可以中断得了；第三种方法，就是在原 exe 文件中加插 int 3 语句，令 winsoftice 强行中断。 　 好了，方法说了一大罗，我们就用最简单的方法吧！没人会有简单的不用，去用最繁的，如果有吧！大家就。。。。。。。。

运行 TRW0.75 ，选择菜单中的 TRNEWTCB 命令，然后运行加脱的程序，程序马上中断于第一句了。

具体如下：

0137:0043D100 PUSHAD 程序会中断于这里

0137:0043D101 MOV ESI,0042B0D9

0137:0043D106 LEA EDI,[ESI+FFFD5F27]

0137:0043D10C PUSH EDI

0137:0043D10D OR EBP,-01

0137:0043D110 JMP 0043D122 跳到解压程序

0137:0043D112 NOP

0137:0043D113 NOP

解压程序的入口：

0137:0043D122 8B1E MOV EBX,[ESI]

0137:0043D124 83EEFC SUB ESI,-04

0137:0043D127 11DB ADC EBX,EBX

0137:0043D129 72ED JB 0043D118

0137:0043D12B B801000000 MOV EAX,00000001

0137:0043D130 01DB ADD EBX,EBX

0137:0043D132 7507 JNZ 0043D13B

0137:0043D134 8B1E MOV EBX,[ESI]

好了在解压程序里面，程序会做无数次的循环，我没有必要了解它是如何进行加压的，所以就把光标一直向下走，一直走到这里：

0137:0043D250 EBD6 JMP 0043D228

0137:0043D252 61 POPAD

0137:0043D253 C3 RET

0137:0043D254 61 POPAD

0137:0043D255 E9D6A1FDFF JMP 00417430 这就是程序的真正入口了

0137:0043D25A 0000 ADD [EAX],AL

0137:0043D25C 0000 ADD [EAX],AL

0137:0043D25E 0000 ADD [EAX],AL

好开心啊！终于找到了入口地址，如果你只是针对某一个特定的程序而脱壳的，那么现在就可以 用 TRW 的 pedump 命令直接脱壳了，但这不是我们所要的，我们现在是要研究 UPX0.82 的壳，要写一个通用的脱壳 ini 加入到 Procdump1.50 里面，那么，这样你以后就可以很方便脱掉 UPX0.82 所 的脱了，同时也很方便网上传播了，让别人也能分享你的成果，这才是真正的 Cracker 精神。

操作：

1. 用 Ultraedit6.10 打开 Procdump1.50 目录下的 Script.ini 文件；

它的格式如下：

[INDEX]

P1=Hasiuk/NeoLite

P2=PESHiELD

P3=Standard

P4=Shrinker 3.3

P5=Wwpack32 I

P6=Manolo

P7=Petite<1.3

P8=Wwpack32 II

P9=Vbox Dialog

PA=Vbox Std

PB=Petite 1.x

PC=Shrinker 3.2

PD=PEPack

PE=UPX 修改为 PE=UPX<0.7X

PF=Aspack<108

P10=SoftSentry

P11=CodeSafe 3.X

P12=Aspack108

P13=Neolite2

P14=Aspack108.2

P15=Petite 2.0

P16=Sentinel

P17=PKLiTE

P18=Petite 2.1

P19=PCShrink

P1A=PCGUARD v2.10

P1B=Aspack108.3

P1C=Shrinker 3.4

P1D=UPX0.7X-0.8X 加入这句

然后找到：

[UPX] 修改为 [UPX<0.7X]

然后在文件最下面加入：

[UPX0.7X-0.8X]

好了，准备功夫我们都做好了，现在可以写 UPX0.82 的脱壳扩展了，首先我们可以见到程序有两个跳动的地方，第一个是：
0137:0043D110 JMP 0043D122 跳到解压程序

所以我们马上把机器代码抄下来：

EB,10

第二个是：

0137:0043D255 E9D6A1FDFF JMP 00417430 这就是程序的真正入口了

机器代码就是：

E9,D6,A1,FD,FF

好了，所有的要找到东西我们都已经找到了，我们就开始编写 UPX0.82 的脱壳扩展了。

我编写的具体如下：

[UPX0.7X-0.8X]

L1=OBJR ; 在扫描开始处设置初始的内存地址

L2=LOOK EB,10 ; 查找第一个 EB,10 程序代码

L3=BP ; 在当前内存位置设置断点

L4=WALK ; 交还控制权到 Procdump 并且执行下一个指令

L5=OBJR ; 在扫描开始处设置初始的内存地址

L6=LOOK 61,E9 ; 查找第一个 EB,10 程序代码

L7=BP ; 在当前内存位置设置断点

L8=STEP ; 一步一步地跟踪分析程式

好了，以上的解释都很清楚了，没有什么不明白了，我们把文件保存后，再次运行 Procdump1.50 ， 在 Choose Unpacker 中可以见到多了一个 UPX0.7X-0.8X 项了，选择它，进行脱我们加了脱的程序， 哈哈，叫我们保存了，你可以不要高兴得太早了，你试一试运行 dump 程序，哦不能运行，非法操作。 不要心急，我们好象还有点东西要加上呢！那就是 dump 的可选参数了， Procdump1.50 一共给我们 提供了五组可选参数，如果你没有特别指出，就用默认值。好我们加上去试一试吧！

OPTL1=00000000

OPTL2=01010001

OPTL3=01010001

OPTL4=00030000

OPTL5=00000000

    以上这五参数是最常用的，你加参数时可要先试试，或者加了之后就可以用了，好我们加上，试一试。
以下文章所述，可能在有的机器上有不同的结果，请自行修正：

作者的机器是：

赛扬 300A （超 450 ）

PC100-64M 内存

当我再次运行 Procdump1.50 来脱壳程序时，竟然程序一下子就运行了，根本不象上次那样提示要我保存 脱壳后的文件，所以我想，可能这些参数有些不合适我的机器，于是我认真分析了每一个参数的真正含义 之后，就把参数作了如下的修改：

OPTL1=00000001 这是延迟时间，我设为 1ms

OPTL2=01010101 采用了快速 dump 的工作方式

OPTL3=01010001

OPTL4=00030000

OPTL5=00000000

今次再运行 Procdump1.50 进行脱壳，哈哈！！！可以脱了，然后再双击脱壳后的文件，咦，可以执行了， 再用 Wdasm8.93 反汇编分析一下文件，发现基本和原文件相同，只是文件大小有点不同，大了一点，再用了一下软件的各种功能，一切正常，所以应该说脱壳是成功的，到此，文章也该在此结束了，不过好象还漏了点事，就是用 MakePe1.27 帮助脱壳后的文件作进一步的优化，这就不一一描述了 ，自己看帮助进 行吧！ 好了，最后总结一下吧！
完整地加入：

[UPX0.7X-0.8X]

L1=OBJR

L2=LOOK EB,10

L3=BP

L4=WALK

L5=OBJR

L6=LOOK 61,E9

L7=BP

L8=STEP

OPTL1=00000001

OPTL2=01010101

OPTL3=01010001

OPTL4=00030000

OPTL5=00000000

By The Way ！

我发现对于使用 UPX0.7x 到 UPX0.8x 加壳的软件，用我的方法都可以成功脱壳。

编辑　　 发贴时间 2001/07/11 08:29pm　 [image] IP: 已设置保密


大家帮帮忙，我已经将软件脱壳了，可是。。。。。。[求助]

  软件脱壳　[返回]
     大家帮帮忙，我已经将软件脱壳了 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:59am

      您是本帖第 48 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家帮帮忙，我已经将软件脱壳了，可是。。。。。。[求助]　　 回复贴子
该用户目前不在线 yygame

威望: 0
级别: 新手上路
魅力: 191
经验: 164
金钱: 1161 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/03/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我想汉化时，还是说该文件被加了壳，无法查看或编辑该文件。怎么办呢？
编辑　　 发贴时间 2002/04/13 04:16pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
脱
编辑　　 发贴时间 2002/04/13 05:34pm　 [image] IP: 已设置保密
该用户目前不在线 yygame

威望: 0
级别: 新手上路
魅力: 191
经验: 164
金钱: 1161 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/03/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
可是我再查已经不加壳了，只显示MS VISUAL C++6.0。请大家帮忙啊。
编辑　　 发贴时间 2002/04/13 05:48pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
peditor 打开,看区段,看看最后一个段名称是否还是.aspack或.upx,是的话改为 .rsrc
编辑　　 发贴时间 2002/04/13 11:54pm　 [image] IP: 已设置保密


大家不要笑，请问如何判断要汉化的软件是什么语言开发的？

     大家不要笑，请问如何判断要汉化 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 81 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家不要笑，请问如何判断要汉化的软件是什么语言开发的？　　 回复贴子
该用户目前不在线 amourlee

威望: 0
级别: 新手上路
魅力: 144
经验: 134
金钱: 1076 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问如何判断要汉化的软件是什么语言（vc,dephi,vb,...)开发的？我是新手，大家不要笑.
编辑　　 发贴时间 2002/03/10 06:42am　 [image] IP: 已设置保密
该用户目前不在线 amourlee

威望: 0
级别: 新手上路
魅力: 144
经验: 134
金钱: 1076 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/03/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
对了，还要再问一下，用什么软件可以汉化ASCII字符？比较简单易上手的软件，谢谢
编辑　　 发贴时间 2002/03/10 06:58am　 [image] IP: 已设置保密
该用户目前不在线 VisonTOm

威望: 0
级别: 侠客
魅力: 309
经验: 260
金钱: 1466 雷傲元
来自: 福建泉州
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2001/11/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
1.FI 可以查看
2.点晴字符串替换工具
编辑　　 发贴时间 2002/03/10 10:52am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化 ASCII 较直接的就是字符替换器，分辨是什么语言写的程序，可以用一些软件较准确的识别，如 peid 等，或者你用资源编辑软件打开，看到的窗口资源是“对话框”，通常可判断为 VC，窗口资源是“ RC 资源”可判断为 delphi，看不到窗体资源的，通常可判断为 VB，但是有些特殊情况，还需要看经验，例如某些加了壳的软件，隐藏了资源。
编辑　　 发贴时间 2002/03/10 11:09am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
判断资源的位置和资源类型，这是基础课，请多去教学栏目看看，免费自学，无限时！
编辑　　 发贴时间 2002/03/15 02:46am　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Connectix Virtual PC 就是一個特殊了例子，不過用替換器抓出來，翻譯好在導入即可。
编辑　　 发贴时间 2002/03/15 10:09am　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


加壳后图标变样如何处理？

  软件脱壳　[返回]
     加壳后图标变样如何处理？
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 18 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 加壳后图标变样如何处理？　　 回复贴子
该用户目前不在线 chenyu

威望: 0
级别: 新手上路
魅力: 164
经验: 142
金钱: 1136 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/08/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
本人在汉化软件时，先将软件脱壳(是ASPACK加密)，然后汉化。结束后用ASPACK再加壳，但发现原图标变成的'DOS'样的图标，不知该如何处理？
编辑　　 发贴时间 2002/08/06 10:36pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
加壳时选择 保留额外数据
编辑　　 发贴时间 2002/08/06 11:24pm　 [image] IP: 已设置保密


能帮我吗？

  软件脱壳　[返回]
     能帮我吗？
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 20 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 能帮我吗？　　 回复贴子
该用户目前不在线 火点

威望: 0
级别: 新手上路
魅力: 118
经验: 110
金钱: 1040 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问用PB做的程序怎样反编译或者修改呢？
编辑　　 发贴时间 2002/06/15 10:16pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
PB做的程序不支持反编译。不过将编译后的PBD文件直接改名为PBL文件后，可以在PB下直接使用，应用、菜单、窗口等对象都在，而且还能运行，不过不能看到源代码。
编辑　　 发贴时间 2002/06/15 11:11pm　 [image] IP: 已设置保密


其实Aston 1.7 的壳太好脱了...：）

  软件脱壳　[返回]
     其实Aston 1.7 的壳太好脱了...：）
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 69 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 其实Aston 1.7 的壳太好脱了...：）　　 回复贴子
该用户目前不在线 李柏均

威望: 0
级别: 骑士
魅力: 724
经验: 488
金钱: 2494 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/05/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
用FreeRes就可以轻松搞定！大家试试：）
编辑　　 发贴时间 2002/09/10 06:43pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
用FreeRes脱出来的软件，你还能正常地抓出ASCII、Unicode吗？
编辑　　 发贴时间 2002/09/10 07:02pm　 [image] IP: 已设置保密
该用户目前不在线 jr21066

威望: 0
级别: 侠客
魅力: 674
经验: 410
金钱: 2554 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
freeRes 属于第二类工具，它不是脱壳工具，却能分析被压缩的资源，正因为它不是脱壳工具，所以它可以不受制于加壳压缩工具的版本升级问题（这是部分脱壳工具不能做到的，因为他们的版本针对性太强了），freeRes 同样也不受制于软件是被何种加壳压缩工具（如：ASPack、UPX等等）压缩的，所以它能百分之百的分析被压缩的资源，对于被压缩的软件， freeRes 还能为它重新建立起一份可编辑的资源，使到其他资源编辑工具（ResScope，eXeScope 等等）能够正常的处理该软件。

编辑　　 发贴时间 2002/09/11 01:52pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是的，软件的资源是直接从内存中抓出来的，用FreeRes处理后的软件无法反汇编，部分ASCII码不可见！
编辑　　 发贴时间 2002/09/11 05:33pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那你们就用freeres脱壳把
编辑　　 发贴时间 2002/09/11 06:47pm　 [image] IP: 已设置保密
该用户目前不在线 mimizero
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3169
经验: 2308
金钱: 7889 雷傲元
来自: 北京丰台
鉴定: 已设置保密
总发贴数: 271 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你用 freeres 倒是把壳脱了，看看程序还能运行吗？
编辑　　 发贴时间 2002/09/11 09:33pm　 [image] IP: 已设置保密
该用户目前不在线 李柏均

威望: 0
级别: 骑士
魅力: 724
经验: 488
金钱: 2494 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2002/05/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
运行很正常啊，而且我已经汉化掉一半了，估计过几天传上来。
编辑　　 发贴时间 2002/09/12 11:33am　 [image] IP: 已设置保密


奇怪的脱壳现象，用脱壳工具脱了壳，但是用exescope打开仍然提示该软件加了壳 (无内容)

  软件脱壳　[返回]
     奇怪的脱壳现象，用脱壳工具脱了 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 96 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 奇怪的脱壳现象，用脱壳工具脱了壳，但是用exescope打开仍然提示该软件加了壳　　 回复贴子
该用户目前不在线 小魔

威望: 0
级别: 新手上路
魅力: 113
经验: 106
金钱: 1028 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/07/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/07/03 09:46pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
由于 eXeScope 采用文件映射方式载入软件资源，当分析资源出错时，可能导致文件无法正常释放，于是 eXeScope 作者加入检测机制用来检测软件是否经过加壳压缩（以我目前所知：它能检测出软件经 ASPack、UPX 加壳压缩），我觉得他这样做真是自己关自己的大门，所以我在这里提供一个方法来解决这个问题：首先用16进制编辑工具打开 eXeScope ，查找所有关于“.aspack”字符串（不包括双引号）,替换为“.abcdef”，同样的方法，找出“UPX0”，替换为“abcd”，这样再用 eXeScope 打开已经重建资源的软件进行编辑时，eXeScope 就不会再提示软件已经被压缩。

——FreeRes作者陈维信
编辑　　 发贴时间 2002/07/03 09:49pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
雨兄的办法真是治本之策！
编辑　　 发贴时间 2002/07/06 12:02pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
当然还有一些脱壳工具脱完壳之后还会吧原来的.rsrc段改为它自己的段，比如用FS脱完壳后还需把.fs改为.rsrc才能正常编辑这个文件。
编辑　　 发贴时间 2002/07/06 02:01pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
没试过，好象听别人说只要吧脱壳后的程序中的UPX、ASPACK等字串干掉就行了。
编辑　　 发贴时间 2002/07/07 01:58am　 [image] IP: 已设置保密


强烈建议斑竹把常见壳的脱法置顶于本论坛（比如：Aspack、Asprotect）

  软件脱壳　[返回]
     强烈建议斑竹把常见壳的脱法置顶 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 478 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 强烈建议斑竹把常见壳的脱法置顶于本论坛（比如：Aspack、Asprotect）　　 回复贴子
该用户目前不在线 草原猎豹
   哦，帅哥哟

威望: 0
级别: 圣骑士
魅力: 891
经验: 694
金钱: 2503 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 88 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
如题，这样能减少许多重复的提问
编辑　　 发贴时间 2002/07/31 06:13pm　 [image] IP: 已设置保密
该用户目前不在线 eagle2000

威望: 0
级别: 新手上路
魅力: 154
经验: 138
金钱: 1106 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/07/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我同意，这是一个好主意。
编辑　　 发贴时间 2002/07/31 06:15pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
顶!
编辑　　 发贴时间 2002/07/31 07:08pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
Aspack就不用了吧,用aspackdiz就可以
至于Asprotect,可以查看精华帖子,这涉及到了汇编的知识,不容易懂
编辑　　 发贴时间 2002/07/31 07:15pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由zombieys在 2002/08/16 11:00pm 编辑]

Asprotect1.xx压缩加密脱壳/破解总结

一.脱壳部分

1.使用工具

首先，能用caspr脱的尽量用它吧(只适用于aspr1.20-1.21)，除了资源能完整还原文件，caspr解决不了的那就自己来吧，不过手工修会花点时间。

2.手动脱壳

脱aspr壳基本上分3步，如下：

(1)寻找入口:

a.使用工具

aspr最好用可以用dr0的loader98/nt找入口，绝对超cool的工具，强烈推荐。

b.手动方法:

delphi:

快速寻找入口的方法:执行程序，用winhex查看程序的主内存，选择搜索文本，填runtime,执行搜索，搜到后,向前搜离runtime最近的机器码为55 8B EC的地方就是程序的oep。

vb：
快速寻找入口的方法:执行程序，用winhex查看程序的主内存，选择搜索文本，填程序的名字,执行搜索，搜到后,向前找到离名字最近的机器码为68(后面就不一定了，一般很短，不超过20h字节)开头的地方就是程序的oep。

vc:
getprocaddress，然后找特征吧，熟悉后就好办了，实在不行还有icedump的/tracex。

others:
没试过，不知道了。

(2)脱壳：

找到入口后，从入口dump程序。打开superbpm，点erase。用trw g到oep,下suspend挂起程序后用lordpe或prodump dump出程序。

(3)重建import table：

ucfir142+功能已经很强了，不过有时它还会认错函数，不好办哪。

脱壳到此为止，程序应该是无法使用的，不用担心，接着破解好了。

二.破解部分

1.补程序
aspr需要KEY来还原程序，没有KEY基本上是不可能破解aspr加密程序的(除了tag&rename可能仅仅是压缩了一下，其余的基本都是aspr压缩加密)，所以做这个除了为汉化做贡献，没有任何意义，想办法算key吧:P

2.脱壳后正常运行并优化程序：

具体情况具体分析，多数情况下不能正常运行，一般是地址错误引起的，需要和未脱壳的版比较，再修改。去除程序中无用的sections以及数据，优化文件结构。

如果需要更多的资料请去看雪论坛

aspr再难的也不会逃出这个圈子的

下一个是upx，请等待......
要是有人能跟我一起研究的话，欢迎
主要是如何可以让upx用upx -d解压缩
这个可不是很容易就能实现的
如果不太清楚的话可以用smynes1.2中文版测试一下，用google搜索
我可以用upx -d解压，他在还原iat时会导致地址错误，所以非正常退出upx,结果upx提示程序被hacked take care，手工修正就可以正常解压缩了

对于在upx基础上再修改加的壳，正常还原就变得更困难了，不好办呀......
我的时间也不是很多：（
编辑　　 发贴时间 2002/08/01 10:55am　 [image] IP: 已设置保密
该用户目前不在线 seapiano

威望: 0
级别: 新手上路
魅力: 210
经验: 166
金钱: 1246 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2002/08/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
ding
编辑　　 发贴时间 2002/08/28 09:53am　 [image] IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好！
编辑　　 发贴时间 2002/08/29 08:30am　 [image] IP: 已设置保密
该用户目前不在线 Ronnier
   此人为版主
头衔: 论坛版主 天秤座

威望: 0
级别: 圣骑士
魅力: 4719
经验: 1712
金钱: 13147 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 140 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
upx 的就是
upx 自己
PExplorer
fs
这几个……
编辑　　 发贴时间 2002/08/29 11:36am　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
很高兴看见Ronnier回来了
编辑　　 发贴时间 2002/08/30 01:47pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由陆上狂飙在 2002/08/31 02:00pm 编辑]

常见壳脱壳方法请见我对帖子{能多提供一些脱壳的软件呢？常用的有那几类}的答复

全都是傻瓜脱壳法（利用工具），适合脱壳初学者。
编辑　　 发贴时间 2002/08/31 01:57pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由陆上狂飙在 2002/08/31 01:45pm 发表的内容：
没问题，常见的壳主要是 UPX、ASPack、ASProtect、PECompact
相关脱壳工具：
UPX：UPX 自身 -D 命令 （UPX 变种壳用 File Scanner 脱）
ASPack 2.1 以前的壳用 UnASpack 1.0.9.1
ASPack 2.11 和 ASProtect 1.2 以前的壳用 CASPR v1.100
ASPack 2.12 用 AspackDie 1.4
PECompact 1.69 以前的壳用 UnPECompact 1.32
（PECompact 所有版本可用 PE-Scan 3.13 脱壳）
通用脱壳建议用 Generic Unpacker Win32 v1.0 beta 8
（新手不推荐用 ProcDump 32，有些壳脱壳后需要手动修正）
ASProtect 1.2X 还没有工具出来，只好手动脱壳了

support~~~~~
编辑　　 发贴时间 2002/08/31 03:56pm　 [image] IP: 已设置保密
该用户目前不在线 笑看闲尘
   哦，帅哥哟
天蝎座

威望: 0
级别: 新手上路
魅力: 150
经验: 136
金钱: 1122 雷傲元
来自: 四川绵阳
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/09/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
支持!!
编辑　　 发贴时间 2002/09/04 06:17pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢！
编辑　　 发贴时间 2002/09/04 07:41pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我建议 ASPack 2.1-2.12 版本都用 PE-Scan 3.13 脱壳！
编辑　　 发贴时间 2002/09/09 11:29pm　 [image] IP: 已设置保密
该用户目前不在线 jr21066

威望: 0
级别: 侠客
魅力: 674
经验: 410
金钱: 2554 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
收藏
编辑　　 发贴时间 2002/09/13 00:25am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由陆上狂飙在 2002/09/09 11:29pm 发表的内容：
我建议 ASPack 2.1-2.12 版本都用 PE-Scan 3.13 脱壳！

个人经验感觉 PE-Scan 3.13 脱掉的 ASPack 2.1-2.12 不太稳定，有时无法运行......

编辑　　 发贴时间 2002/09/18 12:36pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在实践中没发现这个问题呀？到是其他的脱壳工具存在此问题……
编辑　　 发贴时间 2002/09/18 12:53pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不信就用试试这个
用Caspr、AntiASPack、ASPackDie、UnASPack、Guw32脱壳均存在问题，只有用PE-Scan脱壳才正常！
编辑　　 发贴时间 2002/09/18 01:03pm　 [image] IP: 已设置保密


请问各位能不能讲讲如何使壳变种，有那几种方法？

  软件脱壳　[返回]
     请问各位能不能讲讲如何使壳变种 ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 42 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问各位能不能讲讲如何使壳变种，有那几种方法？　　 回复贴子
该用户目前不在线 uio

威望: 0
级别: 新手上路
魅力: 163
经验: 136
金钱: 1161 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/09/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
请问各位能不能讲讲如何使壳变种，有那几种方法？如UPX,ASPACK等。
先谢了！
编辑　　 发贴时间 2002/09/04 01:06pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 uio

威望: 0
级别: 新手上路
魅力: 163
经验: 136
金钱: 1161 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/09/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
有人回答吗？！所为知己知比，方能百战百胜。
编辑　　 发贴时间 2002/09/10 12:44pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
ASPack变种不知如何实现，UPX的就很简单了，用UPXPR101或UPX-SCRAMBLER或UPX-Scrambler Release Candidate就可以实现！
编辑　　 发贴时间 2002/09/10 01:01pm　 [image] IP: 已设置保密
该用户目前不在线 uio

威望: 0
级别: 新手上路
魅力: 163
经验: 136
金钱: 1161 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/09/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
顶一下，不知还有哪位好心人能出面讲讲，最好是手工能实现的方法！
这个话题相信大家一定会感兴趣。
编辑　　 发贴时间 2002/09/12 10:30pm　 [image] IP: 已设置保密


请问各位压缩量最大的加壳软件是那一个呀？？ (无内容)

  软件脱壳　[返回]
     请问各位压缩量最大的加壳软件是 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年11月03日 10:59am

      您是本帖第 115 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问各位压缩量最大的加壳软件是那一个呀？？　　 回复贴子
该用户目前不在线 wy2000

威望: 0
级别: 新手上路
魅力: 181
经验: 154
金钱: 1204 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2001/12/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2001/12/16 02:12pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
aspack,upx
压缩率都差不多。
编辑　　 发贴时间 2001/12/16 04:38pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
99年电脑报合订本下册上说UPX压缩比更高，支持的文件类型更多
编辑　　 发贴时间 2001/12/16 09:33pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对,upx压缩率大一些,不过也慢一些;=)
编辑　　 发贴时间 2001/12/23 12:56pm　 [image] IP: 已设置保密
该用户目前不在线 月光

威望: 0
级别: 侠客
魅力: 640
经验: 228
金钱: 2466 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2001/09/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
UPX压缩比更大！但是兼容性似乎比ASPACK差点，就SHELL强度来说ASPACK更好，不过有了自动UNPACKer再强也完了。
编辑　　 发贴时间 2001/12/23 04:53pm　 [image] IP: 已设置保密
该用户目前不在线 娃娃

威望: 0
级别: 侠客
魅力: 1451
经验: 638
金钱: 4556 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2001/09/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得ASPACK新版要比UPX压缩出来的小很多 特别是对DEPHI和VB程序
编辑　　 发贴时间 2002/01/01 10:17am　 此 IP 为代理服务器 IP: 已设置保密


请问几个问题！！！！！！！！！！！

  软件脱壳　[返回]
     请问几个问题！！！！！！！！！！！
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 44 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 请问几个问题！！！！！！！！！！！　　 回复贴子
该用户目前不在线 sinker
   哦，帅哥哟
天蝎座

威望: 0
级别: 新手上路
魅力: 234
经验: 186
金钱: 1318 雷傲元
来自: 山东枣庄
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
大家好，我还是新手，有些问题还没搞懂，请帮助
1，有些软件脱壳后，为什么用exescope之类的软件仍然不能编译，或提示“被压缩”无法修改，怎么办？
2，将软件脱壳进行汉化后，再怎么使它加壳呢`？（恢复原来大小）？
3，prodump1。62除了脱壳，还有什么功能？
4，一些dll文件会不会被加壳呢？汉化它们时，大致方法是什么`？是否和exe文件一致呢？
5，听说upx -d可以自动脱upx的文件，但是具体使用方法是什么？？

谢谢各位，请帮助我！！！！
编辑　　 发贴时间 2002/09/12 06:23pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
1、先用侦测工具察看加壳/加密的类型，工具有FileInfo、PEiD、PE-Scan，接着用相应的脱壳工具脱壳，或者手动脱；
2、恢复到完全相同的大小不大可能，用相应的加壳方式加好了；
3、还有：PE编辑器、重建PE、脱壳服务器，用于配合手动脱壳等等；
4、Dll也会被加壳，汉化方法和exe差不多；
5、upx -d 待脱壳的文件，详尽的参数使用 upx -h 来查看。

编辑　　 发贴时间 2002/09/12 06:31pm　 [image] IP: 已设置保密
该用户目前不在线 sinker
   哦，帅哥哟
天蝎座

威望: 0
级别: 新手上路
魅力: 234
经验: 186
金钱: 1318 雷傲元
来自: 山东枣庄
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
"恢复到完全相同的大小不大可能，用相应的加壳方式加好了；"

比如说，有个软件是用aspack加的壳，脱掉，汉化，然后再用相关的aspack加壳工具进行加壳吗？？？那么想汉化软件的必须得有加壳，脱壳两套工具喽？？？？？

另外，好比有一个软件，是用upx加的壳， 脱掉后，汉化完成，然后给它加aspack之类的壳
，可不可以呢？对软件的使用有无影响？

呵呵，又要麻烦诸位了~~谢谢

编辑　　 发贴时间 2002/09/13 07:52am　 [image] IP: 已设置保密
该用户目前不在线 飞龙

威望: 0
级别: 圣骑士
魅力: 1694
经验: 1226
金钱: 4672 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 132 篇
注册日期: 2002/08/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由sinker在 2002/09/13 07:52am 发表的内容：
另外，好比有一个软件，是用upx加的壳， 脱掉后，汉化完成，然后给它加aspack之类的壳，可不可以呢？对软件的使用有无影响？

应该可以。其时你汉化完成后，给它加aspack的壳，然后再运行一下，如能正常运行也就无问题了。

编辑　　 发贴时间 2002/09/13 08:56am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由sinker在 2002/09/13 07:52am 发表的内容：
"恢复到完全相同的大小不大可能，用相应的加壳方式加好了；"
比如说，有个软件是用aspack加的壳，脱掉，汉化，然后再用相关的aspack加壳工具进行加壳吗？？？那么想汉化软件的必须得有加壳，脱壳两套　...

恩，再用ASPack加上；汉化完加不加壳属个人喜好，加壳工具不是必备的；一般是没影响的，不过要注意合理使用加壳软件的参数、选项，并及时测试

编辑　　 发贴时间 2002/09/13 09:24am　 [image] IP: 已设置保密
该用户目前不在线 sinker
   哦，帅哥哟
天蝎座

威望: 0
级别: 新手上路
魅力: 234
经验: 186
金钱: 1318 雷傲元
来自: 山东枣庄
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/07/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
真诚感谢各位的帮助
编辑　　 发贴时间 2002/09/13 01:46pm　 [image] IP: 已设置保密
该用户目前不在线 cjhcjhcjh

威望: 0
级别: 侠客
魅力: 267
经验: 256
金钱: 1308 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
如果不太懂脱壳，建议您使用freeRes
编辑　　 发贴时间 2002/09/13 04:31pm　 [image] IP: 已设置保密


软件脱壳丢图标,呵呵

  软件脱壳　[返回]
     软件脱壳丢图标,呵呵
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 203 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 软件脱壳丢图标,呵呵　　 回复贴子
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
昨天下载了一个PE-scan,里面有个PE-scan-fy.exe,我以为是PE-scan的命令行版本,(因为显示的是跟command.com一样的图标)就懒的去点他.
今天点了一看,是飞鹰的汉化版,立马生出了疑问,图标出啥事了?
用资源编辑器打开一看,图标格式非法.
再打开E文程序,加过壳,用Freeres保存了其图标.
然后麻烦了,使用Exescope导入图标失败,使用reshacker导入无效,使用BC根本打不开,PEExplorer也无法导入图标.
最后想到了将图标删除重新建立的方法,试过了多个组合,最后发现PE Explorer结合MS DEV效果很不错,对付脱壳将资源脱坏的应该是一敲一吧.
使用PE Explorer先删除图标入口,然后使用MS Dev打开,再删除图标组,保存,并且添加一个图标资源,32*32,16color,将图标的Filename属性填写为刚刚导出的图标,敲回车导入.保存文件,万事大吉.
在此献丑了,希望给带给脱丢资源的兄弟们一些帮助.
编辑　　 发贴时间 2002/06/08 02:18pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
只要选择合适的脱壳工具，很少会出现丢图标的现象
编辑　　 发贴时间 2002/06/08 02:23pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是呀,估计飞鹰是试验了几十个脱壳方法以后才发现有方法可以把图标脱丢,于是灵机一动想看看有没有人会去点没有图标的程序运行玩,于是就把它传了上来,逗咱玩儿呢,呵呵~~~~
汗~~~~~
我试过使用UltraEdit破坏图标资源可惜连Exescope都能改回来,唉,真想继续就这个方法发展,将资源都损坏一下,但前体是能用,这样岂不是有一定的防护别人串改汉化信息的作用么?? 这样搞串改的汉化新手一定以为壳没有脱好,气死他也想不到是咱在做手脚,哈哈哈~~~~
编辑　　 发贴时间 2002/06/08 02:47pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由曾半仙在 2002/06/08 02:47pm 发表的内容：
是呀,估计飞鹰是试验了几十个脱壳方法以后才发现有方法可以把图标脱丢,于是灵机一动想看看有没有人会去点没有图标的程序运行玩,于是就把它传了上来,逗咱玩儿呢,呵呵~~~~
汗~~~~~
我试过使用UltraEdit破坏图标资 ...

ft~~~~~~

保护汉化信息只要用一些邪门的加壳工具就行了
编辑　　 发贴时间 2002/06/08 02:55pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
偶收集了很多斜门的加壳工具,还有几个是国产的,可惜都能被手工脱掉,惨.
天秤雨老兄可能有更邪门的工具何不拿出来让偶门也欣赏欣赏?
偶的有32lite,624,Anti-Unlize,Armadillo。Codeprytp,dxpack,Epack,Executablem optimizer,Packmaster,PCguard,PCrebuilder,Pclocknt,PKlite,别的都没地方下了~~~
编辑　　 发贴时间 2002/06/08 04:23pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由曾半仙在 2002/06/08 04:23pm 发表的内容：
偶收集了很多斜门的加壳工具,还有几个是国产的,可惜都能被手工脱掉,惨.
天秤雨老兄可能有更邪门的工具何不拿出来让偶门也欣赏欣赏?
偶的有32lite,624,Anti-Unlize,Armadillo。Codeprytp,dxpack,Epack,Executable ...

你所说的可以在国外的站点下到，exe32pack挺不错的，还有tElock都很好

编辑　　 发贴时间 2002/06/08 09:38pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
agree...你用telock，看看有几个人能脱：）

编辑　　 发贴时间 2002/06/08 10:25pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢版主的推荐！！

编辑　　 发贴时间 2002/06/09 01:00pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
或者aspr 1.23，加上自校验，也没有什么人能脱～～
编辑　　 发贴时间 2002/06/09 02:16pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由曾半仙在 2002/06/08 02:47pm 发表的内容：
飞鹰是试验了几十个脱壳方法以后才发现有方法可以把图标脱丢

ASPack加的壳，用工具脱去后，再用EXeScope汉化，改着改着图标就不见了，我遇到好几次。

编辑　　 发贴时间 2002/06/11 01:56pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
以前我说过解决办法了...

用VC＋＋打开，改图标文件的属性（随便改），然后保存就ok了～

编辑　　 发贴时间 2002/06/11 02:46pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个我基本搞明白了
简单说就是脱壳后没有修复所造成的结果
哪些基本不影响使用所以，可修可不修
但修复会花点时间的
你可以研究一下pe文件结构就清楚了
编辑　　 发贴时间 2002/07/22 11:02am　 [image] IP: 已设置保密
该用户目前不在线 小行
   哦，帅哥哟
魔羯座

威望: 0
级别: 新手上路
魅力: 178
经验: 146
金钱: 1199 雷傲元
来自: 广东东莞
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请问ASProtect壳怎样脱,能教教我吗?
编辑　　 发贴时间 2002/08/01 01:36am　 [image] IP: 已设置保密


脱壳高手请进！！！

  软件脱壳　[返回]
     脱壳高手请进！！！
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 82 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 脱壳高手请进！！！　　 回复贴子
该用户目前不在线 容笑

威望: 0
级别: 侠客
魅力: 910
经验: 594
金钱: 2996 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
    大家好！现在许多软件都是用ASProtect 1.3加壳的，这样就限制了我们汉化人汉化，而对于大部分汉化人来说，都是用工具来自动脱壳的，目前还没有ASProtect 1.3的相应自动脱壳工具，哪位高手能否制作这样一个软件，这样一来，许多英文经典软件就可以汉化了！万化感谢，还有，如果谁有PROCDUMP的说明文件，不是PROCDUMP.ini文件，而是该如何的几个数字怎么填写，万分感谢！
    容笑
    二○○二年五月二十三日
编辑　　 发贴时间 2002/05/23 11:58am　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>哪位高手能否制作这样一个软件

不可能有的.

为什么CASRp没有新版本了? 就是因为SAC的这个工具,作者威胁如果再做新版本,就要告 SAC.
其实 1.10 那个版本就是非公开版,后来流出来的而已.
编辑　　 发贴时间 2002/05/23 02:26pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
ProcDump 说明(英文)

哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪
圹圹圹? 圹圹圹? 圹圹圹? 圹圹圹?圹圹圹? 圹? 圹?圹刍 圹刍 圹圹圹
圹赏哇刍 圹赏哇刍 圹赏屯圹?圹赏屯图 圹赏哇刍 圹? 圹?圹圹?圹圹?圹赏哇刍
圹圹圹杉 圹圹圹杉 圹? 圹?圹? 圹? 圹?圹? 圹?圹邵圹凵圹?圹圹圹杉
圹赏屯? 圹赏哇刍 圹? 圹?圹? 圹? 圹?圹? 圹?圹喝圹杉圹?圹赏屯
圹? 圹? 圹?熔圹圹凵?熔圹圹刍 圹圹圹杉 熔圹圹凵?圹?韧?圹?圹
韧? 韧? 韧? 韧屯屯? 韧屯屯?韧屯屯? 韧屯屯? 韧? 韧?韧
哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪
ProcDump version 1.6 (C) G-RoM, Lorian & Stone in 1998, 1999, 2000
哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪
If you expect to print this dox, I suggest you use TERMINAL font with a
height of 9.

Summary

License agreement.......................................... 2

Purpose.................................................... 3

Disclaimer................................................. 3

Requirements............................................... 3

ProcDump Configuration..................................... 4

ProcDump Integrated Process monitor/dumper................. 6

ProcDump integrated PE editor.............................. 7

ProcDump PE/RAW external dump autofix...................... 7

ProcDump unpacker/decryptor................................ 8

ProcDump Bhrama server..................................... 9

Limitations................................................ 10

Credits.................................................... 11

Greetings.................................................. 12

License agreement:
哪哪哪哪哪哪哪哪哪

ProcDump32 is (C) G-RoM, Lorian & Stone 1998, 1999, 2000.
Plugins are copyrighted by their authors.

You are allowed to use it freely for personnal use. Commercial use
REQUIRES that you first contact us to gain a license. Warez releasing use
implies that YOU MUST state clearly that you used ProcDump32 & its plugins.
This is too easy to use it and claims that you did it by hand. If
you disagree with this... Delete ProcDump32 and design your own code.
Please notice that abusing of this license may involves that public
distribution will be LIMITED OR EVEN STOPPED. We don't think credits is too
much to ask.

Contact inFORMations :

G-RoM : g-rom@innocent.com
Lorian : lorian@gmx.net
Stone : stone@miramax.cbs.dk

Purpose :
哪哪哪哪

ProcDump is brand new type of tool that allows u to Dump, Unpack
some Protected PE files without any need of debugger.

What ProcDump can do :

?Dump any 32 bits running process/module by using the CodeShot engine.
?Phoenix engine can restore the Import table & PE header.
?Phoenix engine can reoptimize a PE file and Dump made with CodeShot.
?Shiva engine can start & unpack a given PE file (at least it tries !!).
With the help of script language, u can unpack in a few secs well-known
packers and learn to ProcDump how to unpack the others.
?Alter a given file PE header, kill some object physically.
?Bhrama server can wait a client send a PID to dump : Client tell to
ProcDump when it is good to dump ;).

Disclaimer :
哪哪哪哪哪哪

We, the authors, are *NOT* responsible for any damage caused by the use of
ProcDump. It was tested with success under Windows 95,98 and NT4 & 5.0.

谀哪哪哪
谀碈AUTION媚哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪
?滥哪哪哪?
?PROCDUMP32 is a tool help for people who want to unpack/decrypt PE files,
砅LEASE NOTICE THAT IT IS NOT REALLY INTENDED FOR REAL BEGINNERS. If you are
砤 such person, I recommand that you read CAREFULLY the whole DOCUMENTATION,
砤nd to use ONLY the DUMPER & UNPACKER with default OPTIONS.
滥哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪

Requirements :
哪哪哪哪哪哪哪

This program works fine under :

?Windows 95
?Windows 98
?Windows NT 4.0 with restrictions (depend on ur rights on the station).
?Windows NT 5.0 with restrictions (depend on ur rights on the station).

A good brain and some knowledge about the PE FORMat and PE layer is required,
if you expect to exploit ProcDump at his full power.

ProcDump Configuration :
哪哪哪哪哪哪哪哪哪哪哪哪

Rebuilder options :

?Recompute object size (DEFAULT ON)

This option allow you to say to ProcDump to use Virtual Size for section
as physical size. This is necessarry for PACKED PE, because the unpacked
size of section is bigger than packed one. You can unselect this option
if you are planning to work against a cryptor.

?Optimize PE structure (DEFAULT ON)

This option optimize the PE structure according to the object table in
the way to reduce written PE file. If you unselect this option, the PE
file will take more space on disk.

?Check Header Sections (DEFAULT OFF)

This option check if PE header contains a non paged area. If it found one,
the problem is corrected.

?Rebuild header (DEFAULT OFF)

This option force PE header section reconstruction. This is usefull if the
protector clear PE header parts.

?Import rebuilder method :

* No rebuild

Doesn't try at all to locate import section, leave the related import
inFORMations untouched.

* Use import inFORMations (DEFAULT)

Read actual import inFORMations, and use them to recreate a valid import
table.

* Rebuild import table.

Detect import table using heuristical criterea and fixup the import ta-
ble if found.

* Full Import rebuild.

Detect import table, generate a new import section, generate import
function names & ordinals. There is a BIG chance that generated PE runs
perfectly ;). In order to be 100% perfect, RUN PROCDUMP32 From Target di-
rectory in this specific mode.

Unpacker options :

?Predump method :

* Use external predump

You will need to supply a PE/DUMP file with a Valid import table. Import
Infos will be stamped in generated PE.

* Predump (DEFAULT with delay 0)

ProcDump will do the predump to gain the valid import table.
There are 2 methods :

1) After user input (delay 0).
2) After a given delay (delay >0 in HEX).

?EIP confirmation (DEFAULT OFF)

When ProcDump reached the original CODE, It can prompt you if u think it is
good or not.

?Layer confirmation (DEFAULT OFF)

When u validated the EntryPoint, U can say too that there was not only one
protection layer. Generally, U may leave this option unchecked.

?Ignore Faults (DEFAULT OFF)

When a breakpoint/faults occurs, ProcDump32 normally handles the exception
(Breakpoint most of the time because some protectors relocate their code).
But sometimes, this is source of problems. Some applications indeed create
volontary faults to do some special work. With this option set, ProcDump32
will simply ignore exceptions that are not made by itself. Applications
that create faults volontary will run normally this way ;).

?Trace API (DEFAULT OFF)

Activate the trace in Ring 0 mode.

PE/Raw loader options :

?Force raw mode (DEFAULT OFF)

This force ProcDump to consider input file for REBUILD tool as a dump file.
Use only this if ProcDump crash when u try to supply a PE file.

?Merge code section (DEFAULT OFF)

REBUILDed file will have all the image in a single section. Can be usefull
to analyze some PE loader.

ProcDump Integrated Process monitor/dumper :
哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪

The monitor show you in two arrays, the actual Tasks running on your system.
When tou select a task, the module list attached to this task is shown in 2nd
array. The arrays have contextual menus.

?Full Dumper

The task or module is saved to disk using this name. The dumped file is
reorganized and fixed.

1) Just select a task or a module in the arrays.
2) Click right.
3) Select "Dump (Full)".
4) Select the name of the dump.

?Partial dumper

The task or module is saved to disk in RAW FORMat : NO Fixup are applied.

1) Just select a task or a module in the arrays.
2) Click right.
3) Select "Dump (Partial)".
4) Choose the range you wish to dump by editing Start & Length fields.
5) Select the name of the dump.

Warning !! I do not recommend that u dump (9x):

?ProcDump process itself (import trashed anyway).
?Kernel32.dll process (Access Violation, System Kill).
?And other system process (Access Violation).

It may result in some obvious crash... U were warned.

?Kill task

Allow you to suppress a task from your system.

1) Just select the task you wish to kill.
2) Hit OK if you are sure.

WARNING !! Killing KERNEL32.DLL or another system component is equal to
system CRASH !!

?Process InFORMations

Will show you PE inFORMations related to selected process such as :

?Entrypoint.
?Image size.
?Image base.
?PE directory RVA & Size.
?PE sections inFORMations.

You can save a section to disk too.

?Refresh list

This option refresh task & module list.

ProcDump integrated PE editor :
哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪

The PE editor allow you to edit an existing PE file and to modify :

?Entrypoint.
?Image size.
?Image base.
?PE directory RVA & Size.
?PE sections inFORMations.
?Save a section to disk.
?Load a section from disk.

You need to supply the file to edit.

?To change Entry point, Image Base, Image Size

Just edit the appropriate field(s) and hit OK.

Changes can be applied to PE HEADER only or can be used to Rebuild a new PE
file according to PE infos (ex : if you removed a section, it will be wiped
in new PE ;).

?To Edit Directory infos

1) Click on Directory button
2) Edit the fields you need.
3) hit ok

?To alter section inFORMations

1) Click on Section button
2) select a given section
3) click right
4) Select the appropriate action (EDIT or KILL).
5) Hit ok

Warning !! There is no backup made. All modifications apply as soon as you
hit OK on PE header editor dialog box AND NOT on the sub dialog !!

ProcDump PE/RAW external dump autofix :
哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪

This allow you to fix an external Dump or to optimize a given PE file.
Changes are made according to OPTIONS [rebuilder & Loader].

You just need to browse to your target ;).

ProcDump PE unpacker/decryptor :
哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪

This module allow you to TRY to unpack/decrypt PE file.

谀READ THIS FIRST哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪目
?
砅reliminary thing you need to know : Due to weird reason (thanx to M$), the
硆ebuilt of a valid PE file requires that the file is not launched with
砪ontrol from ProcDump32 itself : As a direct concequence, ProcDump32 can't
砱uess if your target is initialized and running :(. That's why we have to
硃redump using user confirmation or after a given delay. The goal of predump
砳s to grab an usuable Import section. So, if u wish to use an external pre-
砫ump, that means that u fixed import table by yourself or by using an exis-
硉ing import table, or any other thing BUT with a valid Import Table.
?
矷E: You can say the external predump is the file you wish to unpack if you
? are sure that import section is the same (Generally OK for cryptors).
?
滥哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪

Method to unpack/decrypt (AutoPredump):

1) Click the unpack Button.
2) Choose unpacker method : if you don't know the protector name, choose
*unknown*.... but please notice that the processing WILL BE SLOW !!

谀 Options 哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪
?
矷F you check the User Conf. Box, Options will be taken from your actuals
硈ettings and no more autoadjusted to the specific packer/protector you
砪hose.
滥哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪馁

3) Select the target.
4) Wait ProcDump request & look nifty output ;).
5) select a name for the unpacked PE file.
6) File is unpacked .... u should try & pray ;)

Please note that you can cancel tracing at any moment.

I do not recommend that u :

?Enable Softice/NTICE i3here. Unpacker would miss all breakpoints !!!!
?Run softICE for a few nifty protector that may detect it.

I noticed that unpacking under NT is not that easy coz of some system hooks
on a few functions. I didn't checked if it was due to NTICE or if that's NT
itself that hooks those APIs. However, If you run both systems and that un-
packing is not working under NT, try under 9x.

Bhrama Server :
哪哪哪哪哪哪哪

Bhrama is a server that allows clients loto instruct when to dump a given
task. The allowed possibilities are :

?Dump Service (1) :

Bhrama will grab the Entrypoint, the PID & Dump options. Then will ask you
for a filename to save the dump.

?Partial Dump Service (2) :

Bhrama will grab the PID & Dump options. Then will ask you for a filename
to save the dump.

On the Bhrama dialog box you will see two check boxes :

?User conf. :

ProcDump will ignore uploaded Options & will use instead the one already
defined in Options Dialog box. Such option is usefull if you use IceDump
(C) The Owl if u need non default option set in.

?AutoFix PE :

If non checked, ProcDump will dump the task in RAW mode. No PE rebuilding
will be done. This mode was intended for me to debug... but who knows ;).

For details about plugins/clients code, check the bhrama SDK.

ProcDump actual limitations :
哪哪哪哪哪哪哪哪哪哪哪哪哪哪

* What ProcDump can't do (yet ?):

?Restore a working DAtA section in Dump mode.
?Restore REAL eip in dump mode.
?Restore Packed Relocs (several converters have to be coded).
?Unpack a DLL (it's possible but... I need time ;)).
?Dump a 16 bit process (DOS or WIN 16 bit applications => Size 0 in array).
-> for DOS apps, use Softice, cup386,TR or GTR.
-> win16 apps.... who cares of those ? ;)

To be done :
哪哪哪哪哪哪

?Protectors/Packers detector for auto unpacking (project)
?Reloc Table scanner & rebuilder. (project)
?Module unpacker. (project)
?Implement an API breakpoint system. (project)

These points are in development... Any help would be appreciated.

Especially if u can code :

?A reloc detector/rebuilder - I wait even ideas ;).

Credits :
哪哪哪哪

Project Coordinator : G-RoM

Ideas:

Tracer engine (orig): Stone
Tracer enhancement : G-RoM
Tracer Ring 0 (W9X) : Stone
Tracer Enhancement : G-RoM with help of Hendr!x & The Owl !
Tracer Ring 0 (WNT) : Lorian
Bhrama Server : Stone
Rebuilder : G-RoM
Low level fighter : Stone
Interface design : Riz la+

Coding :

Shiva engine : G-RoM
Shiva engine ][ (9x): Stone with some additions from G-RoM.
Shiva engine ][ (NT): Lorian
Bhrama engine : Stone and G-RoM.
Bhrama Client(asm) : Stone with clean up & addition by G-RoM.
Bhrama Client (C) : CyndiG.
CodeShot engine : G-RoM
Phoenix engine : G-RoM
Interface lame code : G-RoM

Various :

Artworks : ZeCreator & Riz la+
This lame dox : G-RoM

How to Contact :

G-RoM : G-RoM@innocent.com
Lorian :lorian@gmx.net
Stone : Stone@miramax.cbs.dk
Riz la+ : GOD@WINDOWS.GUI.ASM32.ELITE.CODER.COM
ZeCreator : GOD@GRAPHICS.DESIGNER.COM

Please note that we don't mail ProcDump32 , We can "eventually" answer to
unpacking problem. I precise eventually Coz I already got mails from people
who didn't read the dox at all and asked stupids questions. I (G-RoM) won't
explain either how I designed ProcDump32 engine. Don't ask for source code
either : Even if you saw Stone in coding team, that doesn't mean all his
advanced work is for PUBLIC. Moreover, MY CODE is not !! We spent too much
time on it to make it public ;).

MAJOR POINT : don't mail us to ask TUTORS, we don't have the time to write
some. In the same idea, don't contact us to ask HOW to write scripts.

Regardless of this, I can answer to technical problems u may encounter with
PE FORMat handling, unpacking/protecting. But I suggest you analyze fucking
Well PE FORMat DOX before to mail us about such thing. Unless you are ready
to pay for my technical assistance, in this case any stupid question can be
asked ;). [I doubt a company will contact me... but who knows].

=>

If (question==TOO_STUPID)矷f (question=TOO_STUPID) 砪mp question, TOO_STUPID
{ 硉hen begin 砵nz reply
NO_ANSWER(); ? NO_ANSWER ; 砪all NO_ANSWER
MOVE_TO_RECYLE_BIN();? MOVE_TO_RECYLE_BIN;砪all MOVE_TO_RECYLE_BIN
} ? end; 砪all exitprocess, 0
? 硆eply :

Greetings from G-RoM (packed version ;):
哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪哪

EliCZ : Thanx for NT2K/NT bugs report... Finally it works (I Think :).

Pedro : Good works with all your release ;) Keep on finding such holes ;).

NetWalker: Thanx for the dox & for the others infos. Good luck with ur actual
stuff ;).

Bunter : That fucking TimeZone pb suxxx !! Argghh !! Please move closer to
Europe ;).

The Owl : Dumper rulez !! I'll try to keep avoiding you to update it too
often :).

Iceman.ro: Thank you for ur support. I'll check a lot the Suspend & resume
thread in IceDump ;).
Liu
TaoTao : TRW rulez !!! Very good debugger ! Awesome piece of code !!!!
Waiting with impatience for your next improvements ;).

Lorian : Hummmm... really sad we haven't enough time to code all ours ideas.
Bah... We do what we can ;).

Stone : Hummm... We are so much busy we don't meet that often in IRC. Bah
each time we talk that's kinda interresting and innovative even ;).
Keep on thinking/coding this way ;).

BeoWulf : Nice work on PE. Keep on working on it... As always major pb is the
Time... Damn.

VTec : Thanx for all ur reports... I code so much bugs ;).

Random : Humm.. long time not updated this greetings. What should I write ?
Ah yes... Good luck with chicks ;)

Acpizer : Continue ur work with the Win console and, start to work on Ring 0
hardware breakpoint ;). It will kick ass when it will be done. Can
u try a idle a bit less ?? ;).

Marquis : Tssskk... no new PELock until this summer ? Oh you are lazier or
busier than I am ;). Anyway, good luck ;)

Jammer : U were the precursor... Thanx for ur support ;)

J0B : Deshrink rulez !! However try to fix shinker34 crap ;) Good luck !

Killa : Nice GUI.... Never forget that NT has weird things & reactions ;).
I may ask you one day how to do tooltips... if I can't find ;).

Hendrix : Thank you very much for the help !! I appreciated a lot !!

Iceman.de: Good luck with your PECRYPTOR.... U will need much ;).

LordByte : Hummm.... Was time to update here.. Dunno what to type ;).

MrNop : You are in suspend mode those days and u plan to resume in Septem-
ber : Are you sure that's good for you ? ;) Enjoy your holidays !!

Riz la+ : Interface in ASM32 rule like da hell !!! Your skill in this domain
is fucking awesome... I may think about CatchNewTCB ;).

Ryder : I hope it helped you quite much ;). If you find again a cryptor,
tell me.

Devil : Keep on cracking with a such Class ;).

Miramax : Trainers Rulezzzzzz !!! Design too !! Hey seems my virus is kinda
under controllllllllllllllllllll................. (shit!!)

Protector
Coders : I suggest that you really think about something nice & compatible.
Never forget that we are under an instable OS ;). Never forget too
that If your code run, It can be defeated/unpacked/uncrypted. So I
suggest you really think of the other side too... How would you do
to unpack/decrypt ;).

BetaTeam : Thanx for all bugs report guys ! Without ur test, ProcDump32 would
not be as efficient as it is.

hiho to : #real<censored>, #ukc
Other groups I am in, Groups I were in,
NuMega technologies (Softice owns but well... fear TRW :),
guys & girls I may know somewhere in the world ;).

编辑　　 发贴时间 2002/05/23 03:26pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 容笑

威望: 0
级别: 侠客
魅力: 910
经验: 594
金钱: 2996 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/05/23 02:26pm 发表的内容：
>哪位高手能否制作这样一个软件
不可能有的.
为什么CASRp没有新版本了? 就是因为SAC的这个工具,作者威胁如果再做新版本,就要告 SAC.
其实 1.10 那个版本就是非公开版,后来流出来的而已.

哈哈！我倒有一个好办法，病毒和木马是怎么传播的，有几个是可以找到作者的，用此方法找谁告去？？？无被告人！！！退堂！！！
容笑
二○○二年五月二十三日
编辑　　 发贴时间 2002/05/23 05:21pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵～总之不会有aspr 1.2 以上版本的脱壳工具了，这是肯定的。
编辑　　 发贴时间 2002/05/23 05:29pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个问题......
首先你要明确asprotect是一款加密软件，同时采用加壳的手段保护自己。
caspr只是一个脱壳软件，他的优点是能够除资源外完全还原程序，缺点是无法解密aspr保护
要想解密的话，必须有能用的key文件配合caspr或手动脱壳，否则还是放弃aspr加密的程序吧。
这个实在太难了:(，我也无能为力。
编辑　　 发贴时间 2002/05/24 02:39pm　 [image] IP: 已设置保密


脱壳工具从哪里下载？

  软件脱壳　[返回]
     脱壳工具从哪里下载？
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 70 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 脱壳工具从哪里下载？　　 回复贴子
该用户目前不在线 伊达政田
   哦，帅哥哟
巨蟹座

威望: 0
级别: 侠客
魅力: 285
经验: 280
金钱: 1323 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/07/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢
我是一个新手
请问脱壳工具从哪里下载？
再次感谢！！！
编辑　　 发贴时间 2002/07/31 02:50pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
www.exetools.com
编辑　　 发贴时间 2002/07/31 03:41pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
EXETools不更新了，到这里把：

http://linux20368.dn.net/protools/
编辑　　 发贴时间 2002/07/31 04:47pm　 [image] IP: 已设置保密
该用户目前不在线 伊达政田
   哦，帅哥哟
巨蟹座

威望: 0
级别: 侠客
魅力: 285
经验: 280
金钱: 1323 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/07/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢！
编辑　　 发贴时间 2002/08/01 03:19pm　 [image] IP: 已设置保密


脱壳难题请帮忙

  软件脱壳　[返回]
     脱壳难题请帮忙
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

* 贴子主题： 脱壳难题请帮忙 　　 回复贴子
该用户目前不在线 jr21066

威望: 0
级别: 侠客
魅力: 674
经验: 410
金钱: 2554 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/02/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我刚开始学脱壳.有一些软件不能自动脱壳.后来安装了98,装上了TRW.到是顺利脱下了几个软件的壳.而且也能运行.就是一到XP下就不行了.
Pdump的不能移植.不过TRW按说明是有移植性的.不知为什么也不行.我用的是Makepe的命令.

有没有谁愿意做个详细的解决方法呀.

编辑　　 发贴时间 2002/08/21 11:51pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有的时候是不行的.你可以用PEditor 的make PE Header winnt/2k compatible
编辑　　 发贴时间 2002/08/21 11:59pm　 此 IP 为代理服务器 IP: 已设置保密


怎么样双加壳? (无内容)

  软件脱壳　[返回]
     怎么样双加壳?
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 120 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎么样双加壳?　　 回复贴子
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 506
经验: 338
金钱: 2022 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
编辑　　 发贴时间 2002/08/25 00:28am　 [image] IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你是不是怕别人看你汉化后的资源？。。。。。。。。
编辑　　 发贴时间 2002/08/25 08:04am　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 506
经验: 338
金钱: 2022 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不.因为我还想知道,怎么样脱双壳.
编辑　　 发贴时间 2002/08/25 12:06pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这里是脱壳，不加壳，汉化后加壳也太XXXXXXX
编辑　　 发贴时间 2002/08/25 04:05pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
加双壳就是先加第一层壳，再加第二层壳（第一层壳不能让加第二层壳的软件识别出来）；

脱双壳就是先脱第二层壳，再脱第一层壳（第二层壳不能有自校验），就是这样。
编辑　　 发贴时间 2002/08/25 05:20pm　 [image] IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
未必，找到真正入口点可以一起干掉
编辑　　 发贴时间 2002/08/25 06:40pm　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 506
经验: 338
金钱: 2022 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由陆上狂飙在 2002/08/25 05:20pm 发表的内容：
加双壳就是先加第一层壳，再加第二层壳（第一层壳不能让加第二层壳的软件识别出来）；
脱双壳就是先脱第二层壳，再脱第一层壳（第二层壳不能有自校验），就是这样。

怎么实现呀???

编辑　　 发贴时间 2002/08/25 09:10pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
实现什么？加壳还是脱壳？
编辑　　 发贴时间 2002/08/25 11:52pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
ft
编辑　　 发贴时间 2002/08/26 03:22pm　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 506
经验: 338
金钱: 2022 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
怎样使被第一层壳不让加第二层壳的软件识别出来?
编辑　　 发贴时间 2002/08/29 01:18pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看来你还是想加壳呀！你可以用一些没有校验的壳来加第二层嘛！
编辑　　 发贴时间 2002/08/29 01:24pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由陆上狂飙在 2002/08/25 05:20pm 发表的内容：
加双壳就是先加第一层壳，再加第二层壳（第一层壳不能让加第二层壳的软件识别出来）；
脱双壳就是先脱第二层壳，再脱第一层壳（第二层壳不能有自校验），就是这样。

加壳是这样，脱壳并不一样，找到入口dump+修复就ok了
hying老大n年前就总结出n层壳=一层的定理
哈

编辑　　 发贴时间 2002/08/29 04:40pm　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 506
经验: 338
金钱: 2022 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由陆上狂飙在 2002/08/29 01:24pm 发表的内容：
看来你还是想加壳呀！你可以用一些没有校验的壳来加第二层嘛！

比如说......?

编辑　　 发贴时间 2002/08/29 05:25pm　 [image] IP: 已设置保密
该用户目前不在线 n依哈st哟
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 506
经验: 338
金钱: 2022 雷傲元
来自: 广西柳州
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由zombieys在 2002/08/29 04:40pm 发表的内容：
加壳是这样，脱壳并不一样，找到入口dump+修复就ok了
hying老大n年前就总结出n层壳=一层的定理
哈

斑竹大人,具体说说看呀,或把那篇贴子贴出来呀?

编辑　　 发贴时间 2002/08/29 05:27pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由陆上狂飙在 2002/08/29 08:01pm 编辑]

下面引用由zombieys在 2002/08/29 04:40pm 发表的内容：
加壳是这样，脱壳并不一样，找到入口dump+修复就ok了
hying老大n年前就总结出n层壳=一层的定理
哈

当然，找入口点是脱壳最有效最直接的方法了，不过我认为这对初学者起点是不是太高了？

编辑　　 发贴时间 2002/08/29 08:00pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞速在 2002/08/29 08:18pm 编辑]

能不在入口点DUMP并且运行正常的软件没有几个
编辑　　 发贴时间 2002/08/29 08:18pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由飞速在 2002/08/29 08:18pm 发表的内容：
能不在入口点DUMP并且运行正常的软件没有几个

那是直接从内存中 Dump 的结果。

编辑　　 发贴时间 2002/08/29 09:25pm　 [image] IP: 已设置保密


怎么用TRW脱壳?

  软件脱壳　[返回]
     怎么用TRW脱壳?
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 59 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 怎么用TRW脱壳?　　 回复贴子
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
资料上说找到程序入口点后下 makepe 就可脱壳。可是我每次都不成功，不是运行脱壳后的程序出现非法操作，就是图标不是原程序的图标，请问具体该怎么做呢？
我是用梁利峰的字串替换器1.04做的实验,他被UPX加壳.可用UPX和PEEXPLORER却不能脱.
我用PEEXPLORER和PEID找到他的入口点.资料上说定位在入口点处用MAKEPE或PEDUMP
可到底怎么 定位到如口点呢?
编辑　　 发贴时间 2002/07/30 06:18pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一般方法。

g oep
pedump
有些加壳软件会破坏IT表。所以有些软件还要修复IT表
编辑　　 发贴时间 2002/07/30 06:30pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么修复？我脱字串替换器1。04后。用restools中的汉化VB的工具，叫什么的那个打开脱壳后的字串替换器，能看到所有资源了，但运行出错，这是不是IT表出错啊？
编辑　　 发贴时间 2002/07/30 06:39pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个属于你脱壳方法出错
编辑　　 发贴时间 2002/07/30 07:02pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请就以字串替换器为例告诉我具体怎么操作好吗?
编辑　　 发贴时间 2002/07/30 07:11pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.hhteach.org/show.asp?id=34

和第3个例子方法一样
编辑　　 发贴时间 2002/07/30 07:21pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢!
编辑　　 发贴时间 2002/07/30 07:31pm　 [image] IP: 已设置保密


质疑一篇脱壳文章，请大家看看！发表意见！

  软件脱壳　[返回]
     质疑一篇脱壳文章，请大家看看！ ...
标记论坛所有内容为已读
>> 软件脱壳欢迎您的到来 <<

      您是本帖第 71 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 质疑一篇脱壳文章，请大家看看！发表意见！　　 回复贴子
该用户目前不在线 fanli

威望: 0
级别: 侠客
魅力: 435
经验: 302
金钱: 1090 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 35 篇
注册日期: 2001/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
脱壳教程URL：http://trojans.govell.com/edit/show.php?id=106

看引用的：：：：：：：：：：：：：：：：：：：：：

脱壳教程
--------------------------------------------------------------------------------
作者:小龙女 来源:qdhonker.myrice.com 类别:网络安全 日期:2002.06.16 今日/总浏览: 26/140

    一：什么是加壳以及加壳的作用
我们通常在汉化软件和修改软件的时候都需要脱壳。因为大部分的软件都是加壳。加壳，其实就是给可执行的文件加上个外衣。用户执行的只是这个外壳程序。当你执行这个程序的时候这个壳就会把原来的程序在内存中解开，解开后，以后的就交给真正的程序。所以，这些的工作只是在内存中运行的，是不可以了解具体是怎么样在内存中运行的。通常说的对外壳加密，都是指很多网上免费或者非免费的软件，被一些专门的加壳程序加壳，基本上是对程序的压缩或者不压缩。因为有的时候程序会过大，需要压缩。但是大部分的程序是因为防止反跟踪，防止程序被人跟踪调试，防止算法程序不想被别人静态分析。加密代码和数据，保护你的程序数据的完整性。不被修改或者窥视你程序的内幕。

二：如何知道是哪种软件加壳

我们可以借助软件，长用的软件有：Blast Wave 2000 v0.2.exe （D.boy冲击波2000）FI.exe和

typ.exeFileInfo。

他们通常可以很快而准确的找到是哪种加壳方式。比如：FI.exe是利用通过加壳后程序固有的一段特征代码来验证 单一点修改区段头信息是不可能躲过的。但是有通过SMC技术 让加壳后的程序改变后，一般的查壳软件就找不到的。但是好象不长用。技术也很难

三：通常的几个压缩的加壳软件和他们的特点

1：Upx 高性压缩,内置压缩和解压缩。最新的版本是UPX 1.21 。比如：国内鼎鼎大名的流光4.5就是Upx

解压缩命令: Upx -d 你也可以用upx1.2 中文版的图形界面。一个ok键就把流光4.5的壳脱掉了。

2：telock包括防softice检测,重整覆盖和reloc区段和ITA重定位。一般的我们可以直接用工具就可以脱掉 。

比如：流光4.7是telock0.42加的壳，我们可以直接找工具teunlock.exe脱掉。不需要重建资源表。

3：PECompact 压缩，不内置解压缩。这种压缩安全性较高。一般不容易脱。简单的我们可以RES建置相容资源，用PEditor 1.7 选择rebuild Improt Table点ok即可。

4：Aspack压缩，具有高效保护性的压缩,不内置解压缩 。可以用aspackdie 1.3c,支持Aspack从2.11到2.12

或者CASPR v1.10解压。

5：Petite压缩，具有高效保护性的压缩,不内置解压缩 。可以用PTCLIENT这个软件简单的脱壳。

四：手工脱壳常用到的几个软件。

1：SoftICE SoftICE是一种功能强大的调试软件。支持Win9x/Me/NT/2K/XP。

2：TRW 2000 Windows9x与Windows Me下的跟踪调试程序，跟踪功能更强。到进文件，pnewsec 然后makepe

生成个脱壳。国产人的骄傲。国人写的。

3：OllyDbg 一个新的动态追踪工具。（可以看看说明文件）

4：ProcDump。可以除去各种各样的壳，同时也是一款优秀的PE格式修改工具。

五：举一个完整的手工脱壳的示例：

脱掉由tElock 0.98 压缩过软件的壳

我们把Resource Hacker（功能相当强大的反编译软件）用Telock 0.98压缩

脱壳需要工具:TRW2000,Procdump,Bw2000.exe

脱壳过程:

1：运行Bw2000.exe,单击BW2000中的Track,然后运行Telock 0.98压缩Resource Hacker。

这时候就可以在BW2000中看到加壳入口004AB1FC
2： 运行trw2000,到入Resource Hacker
3： 在TRW2000中下命令 g 004AB1FC ，
4： 在TRW2000中下命令 suspend
5： 运行Procdump.exe，你可以在窗口里看到Resource Hacker，然后选种它。
6： 右键选择Dump。保存 Resource Hacker
8.：运行RES装入刚由Procdump脱壳后保存的文件, 然后选择工具中的压缩读出,读出完成
后,再选择工具中的重建相容资源.
9： 经过本人测试通过，脱壳成功。

=======================================================================
质疑：：：：：：：：：：：：：：：：：

1：运行Bw2000.exe,单击BW2000中的Track,然后运行Telock 0.98压缩Resource Hacker。
这时候就可以在BW2000中看到加壳入口004AB1FC
2： 运行trw2000,到入Resource Hacker
3： 在TRW2000中下命令 g 004AB1FC ，ＸＸＸＸＸＸ１
4： 在TRW2000中下命令 suspend
5： 运行Procdump.exe，你可以在窗口里看到Resource Hacker，然后选种它。
6： 右键选择Dump。保存 Resource HackerＸＸＸＸＸＸ２
8.：运行RES装入刚由Procdump脱壳后保存的文件, 然后选择工具中的压缩读出,读出完成
后,再选择工具中的重建相容资源.ＸＸＸＸＸＸ３
9： 经过本人测试通过，脱壳成功。
=================================================================
看官请看

ＸＸＸＸＸＸ１：TELOCK能侦查断点啊，BPX /BPM /G，能行吗？？？
ＸＸＸＸＸＸ２：TELOCK改了块的个数，直接下DUMP与PROCDUMP，能行吗？？？
ＸＸＸＸＸＸ３：TELOCK也有工具重建块表，什么好工具！！！！！！

请大家发表意见。谢谢！
编辑　　 发贴时间 2002/06/22 05:54pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你还真内行，找的够准的：）
1.也有问题，普通版bw找不到入口的，手动挺麻烦
3.好像能行，bpx函数时需要+1
6.没戏，改一下section数就可以了
8.他的方法我没试过，telock的it表会完整的在内存里存在一段时间的，在程序里慢慢找特征吧，然后对函数，超大工作量，我反正没好办法
bf/hying/leo_cyl1......对这方面在行，我很差：（
编辑　　 发贴时间 2002/06/22 06:56pm　 [image] IP: 已设置保密
该用户目前不在线 fanli

威望: 0
级别: 侠客
魅力: 435
经验: 302
金钱: 1090 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 35 篇
注册日期: 2001/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢帮助！
编辑　　 发贴时间 2002/06/22 08:18pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
用冲击波直接查的telock 0.98加壳软件的oep能脱？我也不相信！
至少我是试过，失败了
编辑　　 发贴时间 2002/06/22 08:52pm　 [image] IP: 已设置保密
该用户目前不在线 fanli

威望: 0
级别: 侠客
魅力: 435
经验: 302
金钱: 1090 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 35 篇
注册日期: 2001/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
bpx 函数+1 会让tElock发现TRW
我才试完，它说“找到调试器”
可能我哪里操作有误，具体怎么下BPX啊

谢谢！
编辑　　 发贴时间 2002/06/22 09:01pm　 [image] IP: 已设置保密
该用户目前不在线 zombieys
   此人为版主
头衔: 论坛版主

威望: 0
级别: 精灵
魅力: 1744
经验: 1506
金钱: 4238 雷傲元
来自: 中国.天津
鉴定: 已设置保密
总发贴数: 203 篇
注册日期: 2001/09/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我一般用s-ice
bpx getprocaddress+1
这样没问题
编辑　　 发贴时间 2002/06/22 09:15pm　 [image] IP: 已设置保密
该用户目前不在线 fanli

威望: 0
级别: 侠客
魅力: 435
经验: 302
金钱: 1090 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 35 篇
注册日期: 2001/07/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哦
编辑　　 发贴时间 2002/06/23 11:12am　 [image] IP: 已设置保密


[调查] 世纪汉化光盘是否有销路？请跟贴！

  汉化交流　[返回]
     [调查] 世纪汉化光盘是否有销路　...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 686 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [调查] 世纪汉化光盘是否有销路？请跟贴！　　 回复贴子
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化新世纪如果出版光盘的话，是否会有销路，请大家回贴。
另外大家认为光盘中要收集一些什么，容量要有多少？定价多少能承受？
是否应该加入一些汉化方面的工具及文章？
汉化新世纪出光盘并不是与媒体合作，而完全是自己独立制作、刻录，实行先付费后邮寄的方法。
目的是为以后有属于自己的服务器所作。
初步打算大多数为收集成员作品。
编辑　　 发贴时间 2002/05/09 06:31pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
收集的当然是汉化补丁喽，容量就装潢吧，工具文章都要，不过版本最好都是最新的，除个别软件，至于价格可以参考别的光盘，顺便问一下是只有一张光盘，还是说有配杂志，是每期都有，还是典藏版，只有一张
编辑　　 发贴时间 2002/05/09 10:17pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
很好，不知道是发行周期是多长时间呢？
工具和文章都要加入，这样才算充实。
如果作成汉化人交流的另一种媒介，可能吗？如果单纯的作成汉化补丁的大收集，可能销路会很狭窄的。
编辑　　 发贴时间 2002/05/09 11:57pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我认为要是光盘和说明书一起的话18元我想大家是可以接受了的。
编辑　　 发贴时间 2002/05/10 00:38am　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我举双手赞成。
但内容必须要精。
建议刻上：
汉化新世纪发展史
人气数最高的汉化软件
汉化教程
不要涉及与有关破解或注册等信息有关的东东。
论坛精品文章
各成员网站及汉化网站连接地址及介绍
汉化新世纪未来
等等吧。

编辑　　 发贴时间 2002/05/10 09:34am　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
早就应出了，我在市面上早就看过新起点的汉化光盘(不过可能是盗版商所为)。内容全面才有销路哦。除了自己直销外，最好还代銷(跟电脑城的代销商合作)，直销的面太窄了.
编辑　　 发贴时间 2002/05/10 09:44am　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我认为五块钱，就足够了
编辑　　 发贴时间 2002/05/10 05:07pm　 [image] IP: 已设置保密
该用户目前不在线 kof

威望: 0
级别: 圣骑士
魅力: 2232
经验: 1494
金钱: 6229 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 147 篇
注册日期: 2002/04/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不管多少钱我都买，只要是在我所能承受的范围之内（20以内），只要里面东西充实，对我这样的菜鸟有帮助，加上电脑报对汉化新世纪的宣传，相信销路会好的
编辑　　 发贴时间 2002/05/10 05:56pm　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
光盘的内容应该多样化，避免成为网站的简单重复，不仅对于电话上网还是宽频上网的用户，这个光盘对于他们都有吸引力。所以对于汉化作品还应该进行精选、严格测试。并放入一些我们汉化月刊的内容、文章等等，现在新成员很多，也需要对此进行一定的宣传，需要大家配合，寄来相关的照片和资料。如果台湾方面愿意，可以收集一部分繁体的汉化，增加光盘的内容。
  销路问题，很大部分要看我们的光盘的内容和质量，要搞必须有自己的特点，搞一些特色栏目，与网站、d版或者其他正版光盘有区别。
这样不管出于汉化补丁需求还是收集珍藏目的，都有一定的吸引力。而且对于扩大汉化新世纪的影响力，大有帮助！
    现在论坛的人气很旺，世纪的吸引力很强，但是网站的东西很容易被克隆，我相信至少10-100倍的用户是从其他地方获得我们网站的东西，光盘可以从一定方面解决这个问题，当然对于整理的汉化作品、对于光盘还要进行一定的技术处理，避免上述的现象。
由于我们是自己克录、邮寄，成本不可能与d版比，只能做成珍藏精华版本，内容充实丰富，才能吸引用户。
GAN说〉最好还代銷(跟电脑城的代销商合作)，直销的面太窄了.
这样需要有光盘号，才可能让人家代销？我们做不到，你不是说让我们找d版代理商吧？如果解决代销商问题，我们的成本也会少很多，批量印制光盘的成本不过 1元左右，杂志部分更是很低：-）现在一段时间我们也只能考虑自己制作直销，或者甘兄有这些渠道？

隐居深山的伟
2002-05-10
编辑　　 发贴时间 2002/05/10 07:37pm　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
最好汉化工具全一点，比如那个梁兄汉化ａｓｃｉｉ资源的……
编辑　　 发贴时间 2002/05/10 09:40pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我们要不光在论坛里提出这些问题，还应该做出点实际行动的。
可以让会员们先享受一下世纪汉化光盘的快感。
现在，如果会员可成员需要让我们刻光盘，不知现在可以吗？

编辑　　 发贴时间 2002/05/12 09:24am　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由伟在 2002/05/10 07:37pm 发表的内容：
光盘的内容应该多样化，避免成为网站的简单重复，不仅对于电话上网还是宽频上网的用户，这个光盘对于他们都有吸引力。所以对于汉化作品还应该进行精选、严格测试。并放入一些我们汉化月刊的内容、文章等等，现在 ...

一、没有光盘号的话，按邮局的规定，是不能邮寄的，(邮寄光盘必须有音影管理局的证明才能在邮局寄)，平常我公司寄光盘全是特快专递(这种不用检查的)，这样成本太高了。行不通的。
二、刻录的话，包装是很差的，内部销还可以，外销就有难度了。
三、D版代理商不仅仅卖D版，还卖正版的，这个不要误解了。
四、世纪没有前期投入资金，自己搞很难开展工作。
我认为，目前最好的办法还是跟人合作，我们出力，人家出钱，另外，找些赞助商，做点广告，资金可以解决一些。现在不能跟毛泽东那样，小米加步枪了!
编辑　　 发贴时间 2002/05/12 01:08pm　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没有光盘号，也有其他方法寄出去，不能特快专递，成本受不了：-）
〉目前最好的办法还是跟人合作，我们出力，人家出钱，另外，找些赞助商，做点广告
这个法子不考虑了，牵涉太多，以前试过，现在还是考虑独立地下出版：-）
编辑　　 发贴时间 2002/05/12 08:50pm　 [image] IP: 已设置保密
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
特别要注意 盗版 的发行！
编辑　　 发贴时间 2002/05/12 09:46pm　 [image] IP: 已设置保密
该用户目前不在线 六指书生
   哦，帅哥哟
天蝎座

威望: 0
级别: 新手上路
魅力: 211
经验: 178
金钱: 1256 雷傲元
来自: 福建南平
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/05/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
如果有出这个光盘，我会买！我希望光盘能收集所有的汉化教学的文章，以及汉化所需的工具。最好是能做几个经典软件汉化的动画教学，这样比较直观。价格吗……，最好免费--这是不可能的:)，如果卖20-50元我可以接受。如果这样的光盘有市场的话，盗版可能会不能避免，当然我希望不会，毕竟汉化人都挺辛苦的了。
编辑　　 发贴时间 2002/05/12 11:14pm　 [image] IP: 已设置保密
该用户目前不在线 六指书生
   哦，帅哥哟
天蝎座

威望: 0
级别: 新手上路
魅力: 211
经验: 178
金钱: 1256 雷傲元
来自: 福建南平
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/05/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有市场就会有发展，有市场就会有盗版！快点出光盘吧，我等不及了。
编辑　　 发贴时间 2002/05/13 12:50pm　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
那么，我们可以在世纪及成员站上做广告，各地的成员负责各地的销售，各管一块，销售应该不会成问题的。只是，世纪是个松散的组织........
编辑　　 发贴时间 2002/05/13 02:04pm　 [image] IP: 已设置保密
该用户目前不在线 topwin

威望: 0
级别: 新手上路
魅力: 221
经验: 178
金钱: 1293 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 8 篇
注册日期: 2002/05/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有最好，不过网站上都有得下载，我想我不会买~~~心里话~~
编辑　　 发贴时间 2002/05/13 03:29pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由topwin在 2002/05/13 03:29pm 发表的内容：
有最好，不过网站上都有得下载，我想我不会买~~~心里话~~

要是你也像我一样用小猫就知道痛苦啦！～
我还是挺支持的：>
编辑　　 发贴时间 2002/05/13 03:47pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我举双手双脚赞成，但我不买：）
我是宽带，自己下！
编辑　　 发贴时间 2002/05/13 04:04pm　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
嘿嘿，我前面说过，我们光盘要搞，就跟网站的东西不同，包括补丁：-）
编辑　　 发贴时间 2002/05/13 05:17pm　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
  伟，看来，有些东西是要保留才行，商业社会呀
编辑　　 发贴时间 2002/05/13 07:22pm　 [image] IP: 已设置保密
该用户目前不在线 最终幻想
   哦，帅哥哟
金牛座

威望: 0
级别: 侠客
魅力: 947
经验: 494
金钱: 3408 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2001/12/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我会支持的！如果邮购就很麻烦！最好能发行！
编辑　　 发贴时间 2002/05/13 10:11pm　 [image] IP: 已设置保密
该用户目前不在线 khbchxf

威望: 0
级别: 新手上路
魅力: 148
经验: 130
金钱: 1116 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/05/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
资源要全，软件要新，要有注册码。容量当然多点好啦。此外不妨加上各个破解网站的链接。价钱嘛30元就好啦！太贵买不起。太平宜了，我都不好意思买，对不起你们的劳动成果。
编辑　　 发贴时间 2002/05/13 11:45pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
要进行商业行为,就要遵循商业准则.
如果只有补丁,面很狭窄,如果还包含原版或注册码,可能会侵权,何况汉化本身是否存在侵权也一直是在争论的问题.
编辑　　 发贴时间 2002/05/15 08:53am　 IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
94，不能有注册码，会有麻烦的！
编辑　　 发贴时间 2002/05/15 09:18am　 IP: 已设置保密
该用户目前不在线 charle

威望: 0
级别: 骑士
魅力: 630
经验: 498
金钱: 1853 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 66 篇
注册日期: 2001/11/09
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
我认为价格在10元左右合适，驱动之家也是这个价格的，内容多一点学习性的文章，容量一般有500M就足够了
编辑　　 发贴时间 2002/05/15 01:00pm　 IP: 已设置保密
该用户目前不在线 wugod

威望: 0
级别: 侠客
魅力: 199
经验: 192
金钱: 1178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/17
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
当然赞成啦，市场是绝对又的，不过选材，版权和销售都是问题。而且汉化新世纪并不是一个商业组织,如果真要搞的话，就要搞个流通部门。建议邮购，出版自己的杂志（配光盘）或者和其他销售商和杂志社合作，把汉化新世纪论坛做个大转变。：）
努力吧。我还会再来的.......
编辑　　 发贴时间 2002/05/16 01:34am　 IP: 已设置保密
该用户目前不在线 wugod

威望: 0
级别: 侠客
魅力: 199
经验: 192
金钱: 1178 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/17
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
杂志的名字就叫做《汉化版》，不错吧，呵呵
编辑　　 发贴时间 2002/05/17 00:28am　 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
我只给大家一个不爱听的建议:
不要放注册码.

编辑　　 发贴时间 2002/05/17 09:16am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 星夜蓝

威望: 0
级别: 新手上路
魅力: 150
经验: 124
金钱: 1143 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/05/19
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
个人认为10元以内我会买！
虽然是宽带，但是光盘也有光盘的好处。。
如果5 元的话，hoho～～肯定销量很好的！！如果汉化的大部分有crack了的话就最爽了
编辑　　 发贴时间 2002/05/19 09:48pm　 IP: 已设置保密
该用户目前不在线 栋栋

头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 7103
经验: 782
金钱: 20730 雷傲元
来自: 江苏常熟
鉴定: 已设置保密
总发贴数: 53 篇
注册日期: 2001/07/06
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
我们的光盘不是光买个汉化人的

刻录的光盘比模压的光盘质量好得多了！

编辑　　 发贴时间 2002/05/21 10:27am　 IP: 已设置保密
该用户目前不在线 庆虎

威望: 0
级别: 精灵
魅力: 2610
经验: 1806
金钱: 6817 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2002/04/28
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
个人观点：

1）肯定有人会盗版（那么不是白辛苦了吗？）
2）只是补丁没有多大用处，比如共乡软件的时间问题……
3）太贵买不起。太平宜了，我都不好意思买，对不起你们的劳动成果。

喜欢新世纪~~~~~~~~~~~~~
编辑　　 发贴时间 2002/05/22 04:46pm　 IP: 已设置保密
该用户目前不在线 LPCat

威望: 0
级别: 侠客
魅力: 512
经验: 316
金钱: 2110 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 14 篇
注册日期: 2002/04/25
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
带原版软件，销路不是太困难.
编辑　　 发贴时间 2002/05/23 08:20am　 IP: 已设置保密
该用户目前不在线 killpen

威望: 0
级别: 侠客
魅力: 408
经验: 306
金钱: 1724 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 24 篇
注册日期: 2002/01/10
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
唉! 我想说的大家都说了最后建议加一些动画教程,如汉化ａｓｃｉｉ这个让人头痛活.
编辑　　 发贴时间 2002/05/25 03:07pm　 IP: 已设置保密
该用户目前不在线 liuliu9106

威望: 0
级别: 新手上路
魅力: 120
经验: 116
金钱: 1046 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/05/27
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
如果要出光盘，所包括的内容应该有：原版、汉化补丁、破解、精品文章，我认为这样的销路应该是好的。但麻烦的是：这样做又等同于在网站上放原版、汉化补丁、破解，会惹来官司，因为你是以一个组织的名义出版的。
编辑　　 发贴时间 2002/05/27 11:47am　 IP: 已设置保密
该用户目前不在线 sdren

威望: 0
级别: 侠客
魅力: 276
经验: 230
金钱: 1405 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/04/21
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
可以接受，相信也会很多人买的。因为现在从网上下载东西也是比较花时间的，如果有一张光碟能够定期将最新汉化精品送到大家手上那有不好的。
编辑　　 发贴时间 2002/05/27 05:40pm　 IP: 已设置保密
该用户目前不在线 sqgz

威望: 0
级别: 新手上路
魅力: 219
经验: 188
金钱: 1259 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/05/30
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
没想到还有人在讨论这问题，似乎太晚了点。
外面，关于汉化补丁的专集都已经出了很多。
还有，如《共享软件》等正版软件上的汉化补丁也占了很大比例。
编辑　　 发贴时间 2002/05/30 11:29am　 IP: 已设置保密
该用户目前不在线 user005

威望: 0
级别: 新手上路
魅力: 222
经验: 180
金钱: 1275 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2001/11/13
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
应该很好！！！！！！！
编辑　　 发贴时间 2002/06/05 02:09pm　 IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
[这个贴子最后由douglas在 2002/06/28 07:32pm 编辑]

本人在着方面有一定的经验，欢迎与我探讨。
我提供一点不成熟的想法：
1。如果是做成正规出版物，建议少放软件（各类），以免明日黄花；
2。付出工作量大的东西，肯定是有用、受欢迎的东西，我觉得把网站历年来的一些解决实际问题的帖子整理成文，就够吸引人了，只要内容实用且丰富，楼上那位开价18的兄弟，我相信28也会要的：）
3。如果上一条可行，建议发动大家一起整理，能整理出N条（设定一下）的，送他一份，呵呵；
4。完整的汉化教程是重头戏，不过一定要细致实用，有些“教程”，依那个葫芦是永远也画不出瓢来的：）
5。汉化工具要搜罗齐全，同时要附上step by step 式的指导文章；
6。综上所述，整个框架大致为：
绪论（汉化之历史、现状，新世纪网站介绍，对汉化前景之预测）
工具介绍（附教程）
实用技巧（这部分要注意分类一定要科学）
附录（重要的汉化专论、著名的和重要的汉化补丁，最好每个门类都有一点）

补充几点：
7。伟所说的“现在还是考虑独立地下出版”，无疑是个馊主意，真正要干事的人，不应该有这样的想法，其实地上出版，并不是一件难事，这才是真正光大新世纪的办法，只有网站搞好了，才什么都会好；
8。如果希望正式出版，我可以协助；

9。把着眼点放在出软件上，肯定不是好主意，同类物太多，你的知名度又不够，而且很容易招来麻烦。
编辑　　 发贴时间 2002/06/28 07:14pm　 IP: 已设置保密
该用户目前不在线 kingyang

威望: 0
级别: 骑士
魅力: 2262
经验: 1068
金钱: 6690 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 68 篇
注册日期: 2001/10/30
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
本人就在邮政部门工作，如果各位寄递光盘等东西可以找我，另外本人近期有添置刻录机的计划，如果各位大哥有用的着的地方尽管开口，本人的QQ：54667488。验证时请注上您的大名，我们可以详谈。
编辑　　 发贴时间 2002/07/01 01:57pm　 IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
快出版啦!俺已经等不及啦!多少钱我都会买,只要我喜欢,建议教程详细一点,最好汉化新实际上的都有,工具也要全一点,像LL这样的软件最好多加几个版本,还有,对于一些汉化工具要测试一下真正可用,我发现从新世纪上下载的一些汉化工具无法使用,
编辑　　 发贴时间 2002/07/02 09:09am　 IP: 已设置保密
该用户目前不在线 zp1488
   哦，帅哥哟
魔羯座

威望: 0
级别: 精灵
魅力: 1812
经验: 1710
金钱: 4407 雷傲元
来自: 山东邹平
鉴定: 已设置保密
总发贴数: 238 篇
注册日期: 2002/06/03
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
上面一定不要放key什么的，这样能让用户和媒体们觉得世纪讲信用
我有一个解决key的点子，不知行否（只是点子，不行就不用，各位千万别伤了和气）：
在光盘或网络上，原版软件是试用版或限时，汉化包是正版软件的汉化或汉化的安装文件中带有破解，这样全自动一安装，而上面只写着汉化，压缩包内也找不到破解，软件就成正版了。

编辑　　 发贴时间 2002/07/07 10:58pm　 IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
呵呵，自欺欺人啊：）
编辑　　 发贴时间 2002/07/07 11:58pm　 IP: 已设置保密
该用户目前不在线 zp1488
   哦，帅哥哟
魔羯座

威望: 0
级别: 精灵
魅力: 1812
经验: 1710
金钱: 4407 雷傲元
来自: 山东邹平
鉴定: 已设置保密
总发贴数: 238 篇
注册日期: 2002/06/03
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
呵呵…不懂
编辑　　 发贴时间 2002/07/08 07:46pm　 IP: 已设置保密
该用户目前不在线 wide4
   哦，帅哥哟
双子座

威望: 0
级别: 圣骑士
魅力: 973
经验: 782
金钱: 2890 雷傲元
来自: 江苏南京
鉴定: 已设置保密
总发贴数: 91 篇
注册日期: 2002/05/04
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
支持，我的小猫已经叫救命了
编辑　　 发贴时间 2002/07/12 03:30pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


建议实行分级会员制

  意见与建议　[返回]
     建议实行分级会员制
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 992 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 建议实行分级会员制　　 回复贴子
该用户目前不在线 szpepper

威望: 0
级别: 骑士
魅力: 1790
经验: 534
金钱: 5166 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2001/10/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
为了推动汉化技术的发展，同时方便急需汉化软件的会员，建议实行分级会员制。可将会员分成普通会员和高级会员，对高级会员可收取会费，每年100元以下大家应该承受得了。高级会员设专区，可得到最新信息，并可申请汉化软件，版主们在限期内完成汉化过程并发布。如有难度可适当收取汉化费。这样既可以得到资金上的支持，也让急需汉化软件的会员有了强大的后盾。还应该组织专题教学，提高会员的汉化水平，将来会有越来越多的会员走上汉化之路，使我们的汉化新世纪真正代表中国汉化的最高水平。
编辑　　 发贴时间 2001/10/11 04:55pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
建议虽好，但我们要实行起来确很难，真不知道有多少用户会支持我们实行会员制！嘿...
编辑　　 发贴时间 2001/10/11 08:54pm　 [image] IP: 已设置保密
该用户目前不在线 hh2002

威望: 0
级别: 侠客
魅力: 2617
经验: 680
金钱: 8173 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 33 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
同意!!!
编辑　　 发贴时间 2001/10/11 09:48pm　 [image] IP: 已设置保密
该用户目前不在线 hh2002

威望: 0
级别: 侠客
魅力: 2617
经验: 680
金钱: 8173 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 33 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
新世纪应该考虑购买属于新世纪的高性能服务器，托管,这样也不受?于人
而且数据,以及汉化人也可以都有固定的空间使用!不必三天两头搬家,当然对新世纪有巨大贡献的朋友可以成为世纪的高级会员,以便 ... :):)

MONEY可以号召大家募捐了
编辑　　 发贴时间 2001/10/11 09:54pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
建议很不错！
天下没有免费的午餐，但就因为我们现在是免费的，
才会有那么多的用户朋友，我就怕实行会员制后，会遭到许多非议：（

但我想实行收费是以后大势所趋，免费的东东不会长久的，除非我们的站点关闭：）
编辑　　 发贴时间 2001/10/12 12:43pm　 [image] IP: 已设置保密
该用户目前不在线 szpepper

威望: 0
级别: 骑士
魅力: 1790
经验: 534
金钱: 5166 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2001/10/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
斑竹们还是认真研究一下吧，如果采取收费会员制，我第一个支持！
编辑　　 发贴时间 2001/10/12 01:07pm　 [image] IP: 已设置保密
该用户目前不在线 szpepper

威望: 0
级别: 骑士
魅力: 1790
经验: 534
金钱: 5166 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 51 篇
注册日期: 2001/10/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
大家都想一想，汉化新世纪能给我们带来多大的帮助？我们谁都不希望失去它，那我们能做些什么呢？
首先，在资金上支持它，让它生存下去，然后才能谈发展。
其次，宣传、推广它，让更多的人认识它、了解它、钟爱它。
再次，努力学习汉化技术，加入到汉化队伍中来，充实它、壮大它。
最后，关心、爱护它，大家一起努力克服一切困难，让汉化新世纪永存！

向汉化新世纪成员、向所有汉化人致敬！
编辑　　 发贴时间 2001/10/16 08:50am　 [image] IP: 已设置保密
该用户目前不在线 ldr
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 170
经验: 130
金钱: 1168 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2001/10/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
嗯，什么时候开个会讨论一下：）
编辑　　 发贴时间 2001/10/16 07:16pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
吕达荣，想看见你这霸王龙可真难呀。
编辑　　 发贴时间 2001/10/16 07:57pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
的确值得讨论一下。
编辑　　 发贴时间 2001/10/19 01:02am　 [image] IP: 已设置保密
该用户目前不在线 satan

威望: 0
级别: 精灵
魅力: 4517
经验: 2316
金钱: 12633 雷傲元
来自: 浙江舟山
鉴定: 已设置保密
总发贴数: 164 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
理论可行！实践嘛……？？？？？？？嘿嘿！
请大家计算一下投入成本、汉化报酬和会员费之间的平衡，不考虑其它因素的影响！
编辑　　 发贴时间 2001/10/28 07:20pm　 [image] IP: 已设置保密
该用户目前不在线 loving

双子座

威望: 0
级别: 新手上路
魅力: 694
经验: 362
金钱: 2712 雷傲元
来自: 河南南阳
鉴定: 已设置保密
总发贴数: 7 篇
注册日期: 2001/11/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个建议不错！
现在E-mail都开始收钱，不用说会员了！
编辑　　 发贴时间 2001/11/15 03:30am　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
早该收费了。
编辑　　 发贴时间 2001/12/11 10:57am　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
想收钱，是不是有违汉化的宗旨，如果收，我第一个溜，我举脚对天保证，因为我还不如用英文软件，哈哈哈。。。
编辑　　 发贴时间 2001/12/16 12:28pm　 [image] IP: 已设置保密
该用户目前不在线 wy2000

威望: 0
级别: 新手上路
魅力: 181
经验: 154
金钱: 1204 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2001/12/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个建义不错呀。汉化新世纪要想更好的为大家服务，就必需有个稳定经济来源，总不能饿着肚子做汉化吧。我会成为第一付费的，版主们考虑一下吧
编辑　　 发贴时间 2001/12/16 04:53pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
上次 szpepper 让我汉化 Micro DVD Player，上周他已经付钱了，最近他又要汉化友立MediaStudio Pro 6.5，可是我没有这个软件，不知谁愿意搞啊
编辑　　 发贴时间 2001/12/16 08:57pm　 [image] IP: 已设置保密
该用户目前不在线 清香白莲
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 171
经验: 118
金钱: 508 雷傲元
来自: 半仙界
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵...好久没来这个论坛了...^-^

会员制...好啊...支持...不过实施起来可能很难哦......
编辑　　 发贴时间 2001/12/27 08:06pm　 [image] IP: 已设置保密
该用户目前不在线 懒虫
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 1444
经验: 1012
金钱: 4303 雷傲元
来自: 重庆
鉴定: 已设置保密
总发贴数: 99 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
MediaStudio Pro 6.5现在好像没有正式版，只有破解了的！不过汉化这东西要花不少时间！
编辑　　 发贴时间 2001/12/28 09:11am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
支持
编辑　　 发贴时间 2002/01/05 01:27am　 [image] IP: 已设置保密
该用户目前不在线 kingyang

威望: 0
级别: 骑士
魅力: 2262
经验: 1068
金钱: 6690 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 68 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我不支持，但也不反对，不过我建议大家最好到白菜论坛上看看破解收费的调查。
编辑　　 发贴时间 2002/01/26 09:06pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 cink
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 1426
经验: 530
金钱: 3895 雷傲元
来自: 北京
鉴定: 已设置保密
总发贴数: 36 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由cink在 2002/02/06 11:41pm 编辑]

可以考虑实施，有个“我要下载”的下载站不也实行收费会员制了吗？里面的软件都是盗链了别的站点的，那位站长还光明正大地当上了小老板，开了账号收费呢。这里的汉化是我们自己亲手做的，一点都不觉得过分，不过是否该对我们汉化人优惠一下啊:p
编辑　　 发贴时间 2002/02/06 11:40pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我觉得收费应该针对的是商业用户,如果针对个人,承受能力有限.而且汉化属于修改原软件的资源,如果收费在法律上不好通过.我觉得应该针对的是与软件公司合作推出中文版,从中分取注册费,这样或许行的通!!!!
编辑　　 发贴时间 2002/02/08 03:08pm　 [image] IP: 已设置保密
该用户目前不在线 Gnr

威望: 0
级别: 侠客
魅力: 211
经验: 200
金钱: 1172 雷傲元
来自: 云南昆明
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也支持会员制，如果每年100元以下的话我可以接受！
这样我想就可以改变汉化新世纪的现状了！！
我双手支持！！
编辑　　 发贴时间 2002/02/10 06:02am　 [image] IP: 已设置保密
该用户目前不在线 闪虹

威望: 0
级别: 侠客
魅力: 1253
经验: 450
金钱: 3383 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 32 篇
注册日期: 2001/07/03
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我敢肯定这里面一定有托，在中国对个人实行收费太难了，我也汉化，冲的是个人爱好
虽然现在汉化停止了，有时间的话 我还是会弄的,那它挣钱不是办法，这样会失去很多
。。。。。。。。 不想再说了，说了也没用 ，你看看现在搞汉化的 还有几个是 早期
搞汉化的.
编辑　　 发贴时间 2002/02/19 04:03pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
实行会员制和收费必须要联系在一起吗？
可不可以只对会员收费，而在汉化软件时不收费呢？
可不可以只收取汉化软件费，而不收会员费呢？

编辑　　 发贴时间 2002/04/08 04:38pm　 [image] IP: 已设置保密
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
我随便新世纪啊
编辑　　 发贴时间 2002/04/09 03:06pm　 IP: 已设置保密
该用户目前不在线 清醒

威望: 0
级别: 新手上路
魅力: 200
经验: 152
金钱: 1279 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/04/09
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
我说汉化人就别老惦记着收费好不好？你看看现在汉化这个质量，还脸红不脸红？尤其是现在这些新出道的所谓汉化人，叫的最凶的是你们，质量最烂的作品也出自你们，做了几个汉化就自我感觉好的不行了，惟恐天下人不知，你们还是省省心吧，别太浮躁了！
编辑　　 发贴时间 2002/04/09 03:14pm　 IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 查看　 搜索　 好友　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
[这个贴子最后由gan311在 2002/04/18 09:05am 编辑]

收费是必须的,试想，搞汉化可以花自己的电费、上传可以花自己的上网费，但网站的空间总得花钱了吧？谁花钱，不是个小数目啊？？结果免费空间的结果总是搬家，网站打不开了吧？！域名谁花钱？，又打不开了吧！？不能收钱，连最基本的维持都不行了。
怎么收钱？还有难度，为什么啊？原因有几个：
  1、汉化新世纪本身的宣传还远远不够，（可能这与无钱有关吧），一个汉化补丁在别的网站下载的数量远远大于新世纪下载的数量，这说明，知道新世纪的人不多呀。要是从新世纪出来的汉化补丁每个都帮新世纪作宣传，知道的人肯定会多很多。汉化人自己都不宣传，怎能收钱呀？
  2、事实上，知道汉化新世纪的最多的是网管，收集汉化的网管，一转载后，就没人问津新世纪了。
我觉得，要能收钱，汉化人还要自身联合起来，作成真正的统一战线.
编辑　　 发贴时间 2002/04/11 05:41pm　 IP: 已设置保密
该用户目前不在线 清醒

威望: 0
级别: 新手上路
魅力: 200
经验: 152
金钱: 1279 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/04/09
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
你做了什么汉化，我怎么没看见？

编辑　　 发贴时间 2002/04/12 02:30pm　 IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 查看　 搜索　 好友　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
我不想谈个人问题，不过，前几天我还在新世纪上发布了汉化补丁。
编辑　　 发贴时间 2002/04/12 04:56pm　 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
有关gan311的个人问题可以看看http://www.bentium.net/cgi-bin/getmsg?listname=hanzify&id=11。
先看看这位朋友的建议是否合理，其他的可以放到后面再说。这位朋友一直执著于汉化人的前景问题，是值得理解以及尊敬的。如果一旦要说多少汉化才能谈汉化的事情的话，就会陷入球迷能否评球，球员是否要听的误圈里面。相信清醒朋友肯定不是这个意思。大家都将自己心里的真实想法抛出来，才是对汉化有利的事情。
编辑　　 发贴时间 2002/04/18 01:39am　 IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 查看　 搜索　 好友　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
乾,我想那位朋友并无恶意,你这一说,是给他抹黑了.我是想说,在这里,不是讨论个人得失的地方,对我有兴趣可以私下联系我.想知道我做什么汉化很简单,直接联系我就行了.在这讨论没必要.
其实,在伟的介绍下,我们在太平洋还见过面哪,我给你介绍的生意不知你后来做成没有.
编辑　　 发贴时间 2002/04/18 09:00am　 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
是我的不是，谨向清醒同志表示道歉。或许我有些敏感了、过分了，当然也只想维持论坛的自由风气，也希望大家都能自由发表自己的观点。当然我也知道无论是清醒朋友还是gan朋友，所有到这里来发表建议的朋友都是真心为世纪好的，无言感激！
编辑　　 发贴时间 2002/04/18 11:19pm　 IP: 已设置保密
该用户目前不在线 小帆

威望: 0
级别: 新手上路
魅力: 222
经验: 168
金钱: 1295 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2002/04/17
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
早就应该实行啦，别那么婆婆妈妈的再拖啦，我就等著！
编辑　　 发贴时间 2002/04/29 02:04am　 IP: 已设置保密
该用户目前不在线 HelloBB
   哦，帅哥哟
魔羯座

威望: 0
级别: 骑士
魅力: 1756
经验: 1004
金钱: 5387 雷傲元
来自: 哈拉超级论坛
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2001/12/21
消息　 查看　 搜索　 好友　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
说的容易

网上免费的东西太多了，导致中国网民都有依赖思想

再说了，会员得到的东西，保证他不外传吗？
编辑　　 发贴时间 2002/04/29 10:28am　 IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
我想我们的会员不会泄密的。你看现在世纪的成员不是这样吗？
编辑　　 发贴时间 2002/05/02 06:09pm　 IP: 已设置保密
该用户目前不在线 Znhai

威望: 0
级别: 圣骑士
魅力: 1924
经验: 1380
金钱: 5344 雷傲元
来自: 广东梅州
鉴定: 已设置保密
总发贴数: 146 篇
注册日期: 2001/12/17
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
我看还不如版主们在经过测试汉化人的汉化作品质量（质量有所保证的前提下）之后，上传并发布到汉化新世纪时，在汉化包（汉化补丁）或者是汉化作者自己在汉化后的原版软件内加入“汉化新世纪 http://www.hanzify.org“等几个字，用以做宣传。这样，即使是有无数的鼠辈非法盗用本站汉化补丁作品及下载链接之类的，用户们在使用时也还是知道该作品是来自于本站点。这不是一举两得吗？
不知各位意见如何？
编辑　　 发贴时间 2002/06/12 12:49pm　 IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
对，我虽然不是世纪成员，但非常乐意为世纪做广告(如果我还有汉化的话)，不知世纪是否允许，如果允许，最好能准备一幅图片。当然我的英文水平一般，世纪要慎重考虑，但对于汉化质量较高的人员，为世纪做做广告，我想没有人反对吧？
编辑　　 发贴时间 2002/06/13 08:40am　 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
有个别的网站转载世纪的软件时，把里面的一些说明等东西删除，很是不尊重原作者的权利，以后建议尽量少做压缩包，以防止被非法改动。我就见到了很多这样的事实

编辑　　 发贴时间 2002/06/24 10:10pm　 IP: 已设置保密
该用户目前不在线 见风就是雨

威望: 0
级别: 新手上路
魅力: 123
经验: 116
金钱: 1048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/07/26
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
交费我赞成，这对提高汉化质量和速度有帮助，而且也方便我们了解软件的使用，也是对汉化人的一种支持和肯定，但是受费多少应该讨论一下，毕竟大家收入都不高！！！
编辑　　 发贴时间 2002/07/26 11:32pm　 IP: 已设置保密
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
还是要认真考虑考虑！
编辑　　 发贴时间 2002/08/11 07:54pm　 IP: 已设置保密
该用户目前不在线 sqgz

威望: 0
级别: 新手上路
魅力: 219
经验: 188
金钱: 1259 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/05/30
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
新世纪等保持到现在，很不容易，而且他又是免费的。
软件是作者的心血，就象汉化是汉化人的心血一样，是任何人都不可玷污的。是需要我们尊重的。
所以，我认为在汉化包里加上汉化人的标记和汉化新世纪的标记是很有必要的（可不是加上个txt就可以的，儿时加到汉化exe文件里，或者加到软件关于里。这样，就算有人盗用，也不会抹杀汉化人的功劳。

至于收费，我认为，有这个必要，不过，实行起来很难，毕竟中国人的免费观念实在太重了，不过，我认为随着免费的逐渐灭亡，这也是大势所向。
至于收费标准，我认为需要好好研究一下，毕竟，大家收入贫富差别很大，所以，我想可以通过细致的收费项目来达到目的。
你付多少钱，可以得到多少服务。
实在没有钱的，可以通过上传自己的汉化作品来换取钱币（新世纪可以搞自己的虚拟货币）
如：上传一个，可得100元虚拟币（具体根据汉化质量和汉化难度），你可以用他来买几个其他会员的汉化包。
还有：在论坛做义工，可以拿多少钱。
这些，论坛因该有这功能，只是具体收费、赚钱标准可以研究一下。
这样，有钱的出钱，有力的出力。没钱没力的只有自己去找其他免费的资源吧。
编辑　　 发贴时间 2002/08/19 01:53pm　 IP: 已设置保密
该用户目前不在线 jlcc
   哦，帅哥哟

威望: 0
级别: 新手上路
魅力: 138
经验: 122
金钱: 1093 雷傲元
来自: 吉林长春
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/08/21
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
想依靠汉化软件来吃饭，你不如去死，你见过黑客收费的吗，我们奋斗是为了什么，money？呸！我饿着肚子上学，也从没想过靠换化软件挣钱。不要为了钱就给会员分等级，这样会伤害很多人的自尊心的，如果你有钱，你是选择卧铺还是硬座，头等舱还是经济舱？谁提出来收费的，大哥，我第一个反对你。
编辑　　 发贴时间 2002/08/21 08:13pm　 IP: 已设置保密
该用户目前不在线 abc9
   哦，帅哥哟
狮子座

威望: 0
级别: 侠客
魅力: 225
经验: 202
金钱: 1284 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/07/21
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
youli有理！
编辑　　 发贴时间 2002/08/24 01:15pm　 IP: 已设置保密
该用户目前不在线 孤鸿

威望: 0
级别: 侠客
魅力: 427
经验: 308
金钱: 1764 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 22 篇
注册日期: 2002/06/26
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
反对。理由12345……
编辑　　 发贴时间 2002/08/28 08:37pm　 IP: 已设置保密
该用户目前不在线 cryboy

威望: 0
级别: 侠客
魅力: 259
经验: 188
金钱: 1360 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/08/21
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
如果真的收费，可以预见在不远的将来，这个站点就该关闭了。。。

网站靠的是人气，收费后可以肯定的是人气会剧减，这是无可置疑的，虽然这个站是国内汉化站点的翘楚，但除了这儿，毕竟还有其他大量汉化站。用户会去其他站，并且在用户的推动下，会有一些站点在短期内发展成为技术和人气都超过这儿的新的汉化泰斗。。。这儿，也该蜕化成一个自娱自乐的俱乐部了。。。
我想，仅靠在座的部分会员的支持是远远不够的，何况就汉化新世纪的成员也有不少并不支持收费，毕竟，做汉化的就跟Hacker和Cracker一样，凭的是对技术的热爱而不是靠它来吃饭。所以，最关键的还是广大用户的认可，不是吗？
编辑　　 发贴时间 2002/09/17 08:31pm　 IP: 已设置保密
该用户目前不在线 cryboy

威望: 0
级别: 侠客
魅力: 259
经验: 188
金钱: 1360 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/08/21
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
我这样说，希望不要引起各位的误解。事实上，我对汉化者，Hacker，Cracker和做mp3网站的站长和各位热心人怀着深深的敬意。。。因为他们完全是为了自己的兴趣来做事而不是为了利益，也因此我也在自己力所能及的范围内做自己能作的事。。。我上面这样说，话虽然难听一点，我认为却是事实！。。。
编辑　　 发贴时间 2002/09/17 08:35pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


建议实行免费软件自愿注册制

  意见与建议　[返回]
     建议实行免费软件自愿注册制
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 491 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 建议实行免费软件自愿注册制　　 回复贴子
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由gan311在 2002/04/12 05:20pm 编辑]

免费的东西长久不了(最好的例证是去年5.1开张的“简体中文网www.gb-2312.com”，那时是雄心壮志,网管曾与我有过很多交往,现在已经不再更新了！！！），早期作汉化的人都找不到了（张学思、YY、伟、乾（创始人）......，都是大名鼎鼎的，我也是早期作汉化的），每次一谈到收钱，都是有很多非议。但不收钱的话，不知多久，现在的汉化人又要成为前辈了！如何收钱呢？我想，网际快车的做法值得借鉴：“免费软件自愿注册”，注册数量从10元～100不限，这样，总不会有非议了吧，连这样都反对的话，那真是傻B了。以下是我的建议：
    实行方法：
1、首先建立新世纪的收费系统，工行、农行（凡是全国联网的银行）、邮局都建一个帐号、
    2、做一个文档，包括“新世纪简介”，“为什么要实行免费软件自愿注册”，“收费系统帐号”。
    3、全部汉化人联合起来（这要靠网管的力量了），在每个汉化补丁中都加上这个文档，并且在每个汉化补丁的安装界面部分加上这个文档的内容（这点安装水平还是有的吧）
    4、不赞同这种作法的汉化人不应在新世纪上发布汉化补丁，而应在自己的个人主页上发布。
  据我的经验，总数不小的。愿意注册的人也不少的。
    资金分配（现在谈这个还为时过早）
    部分补偿汉化人，大部分用于域名及空间的使用，好的话，可以买服务器了。

最后，我想说，不同意的请举手？？
编辑　　 发贴时间 2002/04/12 09:31am　 [image] IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我倒是赞同，但不知吕大哥他们怎么打算？
编辑　　 发贴时间 2002/04/12 09:52am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由吕达嵘在 2002/04/12 02:29pm 编辑]

gan311 朋友说得很在理，也很诱人:-)
撇开法律纠分不谈，这确实是一个不错的办法。
汉化新世纪能撑到现在，很大程度上取决于网管的免费支持，但这并不长久，也不稳定，
世纪到目前为止，共有的收入是三个月的广告费，共745元，去掉域名费，空间费，邮件费，已所剩无已，至于每个人花在网上的费用已无法计算。
就我个人来说，管理世纪到现在，时间，精力，金钱花得也不算少了，平时联系空间的长途话费就不少，不过现在还是我父母出资:-)等我结婚后，恐怕也没这么多精力来管了，真要成为“前辈”了
说起收费，现在许多网站都开始实行，对于世纪也不是没考虑过，这就要说说汉化是否合法的问题，不少媒体上都讨论过汉化的合法性，不过最终也没什么结果，只能说明一件事，我们作汉化是没经过作者同意的，而作者的软件是受法律保护的，最新的＜软件保护条例＞不知大家看过没有？只要是未经受权的任何对软件的修改均属违法。做汉化能到现在，一是中国的法律不严，二可能就是，汉化一直以来都是免费的，因为我们不以此为盈利目的，而一旦受到控告，我们可以说是以学习为目的。
但一旦收费，性质就不同了，软件作者完全可以让你坐牢 [image] 对于汉化新世纪这个站点，大不了关门大吉，对个人可就惨了。

以上是我的个人意见，并不代表世纪。大家有意见完全可以讨论，如果大家都认同收费，也未尝不可，不管怎么样，我们可以试试　:-)
编辑　　 发贴时间 2002/04/12 02:16pm　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也知道这个问题，不过还没有人找我麻烦，我想这个政策不用长期实行吧，如果有1/1000000的人支持的话，只要很短的时间就足够用了。
编辑　　 发贴时间 2002/04/12 05:29pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
只有规范起来了,才能讨论盈利.如果仓促收费,一旦成为被告,就得不偿失了.起码现在的新世纪还能勉强维持下去.我觉得现在讨论收费是不妥的,讨论盈利更有一些不太现实.诸如新浪这样的站点都无法实现盈利,何况新世纪呢? 我认为最规范最合理的方法还是联系原作者实行合作,注册费分成这样的方式.不知大家怎样认为呢?
编辑　　 发贴时间 2002/04/12 05:57pm　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我之所以认为商业合作是最可行的办法,主要是由于我的一个讲计算机英语的教授曾经合作汉化过诺顿公司的PCAnyWhere软件,这是一个商业级的软件.对于诺顿这样的公司自行推出中文版都是比较困难的,何况其它公司呢,所以,对于那些渴望进入中国而又没有相当实力的公司来说,商业汉化是完全可能的!
编辑　　 发贴时间 2002/04/12 06:04pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
下午回信，晚上就收到律师信了，大家看看：
http://www.jz160.com/hanzify/bbs/cgi-bin/topic.cgi?forum=7&topic=509
编辑　　 发贴时间 2002/04/12 09:58pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我看收费很难，除非大家共同出钱注册再汉化，这样收费可以吗，人多力量大，至于软件数量就不好说了
编辑　　 发贴时间 2002/04/12 10:50pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
注册之后再汉化也是违反版权法的.
编辑　　 发贴时间 2002/04/14 11:26pm　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
说啥，啥就来了，收费是不可能了。看过了律师信，我早觉得放原版不妥。
编辑　　 发贴时间 2002/04/15 09:10am　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
                        给汉化新世纪的几点建议：
1、修改上传规则，扩大世纪的宣传
        世纪的上传规则规定，上传的补丁要有汉化人Email,软件说明等，这里，还要加上一条，每一个汉化补丁要加上“世纪的简介”（这个文档得网管去整理一下了）。
按我的经验，知道世纪的网管是很多的，世纪的汉化补丁一发布，只要是较为通用的软件，都会有很多网管转载（举个例子，象3ds max,大家看看，有多少个网站转载了它），很多人习惯到一些大网站上下载汉化补丁，根本不知道有“世纪”这个网站，更谈不上帮助“世纪“了，只有让更多的人知道“世纪”，才可能发展“世纪”，拯救“世纪”。
  2、修改上传规则，保护汉化人利益。
其实，做汉化只是做好事，帮助英文不好或喜欢中文的人，大家都不愿意做好事还引起法律纠纷纷，被软件商告。所以，上传规则中要求汉化人留”Email”这一条要改。
      怎么改法呢？一、汉化人的Email可以保留在世纪中，作为世纪与汉化人联系的方法，但不对外公布。Email改为世纪论坛中的“软件使用”的链接。对外公布Email有两个害处，一是软件商真的要告你的时候，这是线索之一啊。二是，使用汉化补丁人的往往有两个缺点，一是英文不好，二是对软件不熟悉，所以，有很多人发Email给汉化人，一种是问补丁的使用、安装等问题，同一个问题往往有上百上千个人问。不回答，网友用不了补丁，白下载；都回答，汉化人受不了！所以我认为，把Email换成世纪论坛中的“软件使用”的链接，一个问题，论坛上一贴，一个回答，别人都知道了，省去了汉化人的许多麻烦，还间接宣传了“世纪”呢。另一种是，对软件不熟悉而对引起的问题变认为是由于装了汉化引起的，大骂汉化人，这点汉化人更受不了。我相信汉化前辈都会有过这种经历。我有过这两种经历，一是用不了补丁，问汉化人，发出的Email杳无音信;二是我作的汉化补丁受到别人的喷口大骂. 所以我用不了别人的汉化补丁，从不问的，我附在汉化补丁中的Email，我也很少收看的。
3、汉化人应该加强法律意识，尽是避免法律纠纷，汉化补丁尽量不放注册机、注册码、序列号
我知道，看完这一条，很多网友要骂我的。这是从何说起呢？习惯上，汉化人喜欢把注册机、注册码、序列号放在汉化补丁或说明中。从中国的现状看，汉化加速了软件的推广，让更多的人更快接受了软件，汉化等于无形的巨大的广告，对软件商是个好事，鼓励还来不及（我做过一个软件的汉化，它的代理商就找过我去培训他的用户，收入不菲咧），不大会引起法律纠纷纷吧？但是，一旦加入了注册机、注册码、序列号，情况就反过来了，对软件商的利益是一种极大的破坏，应该说是深恶痛绝的，人家不告你才怪。那么，是不是汉化补丁中少了注册机、注册码、序列号，就用不了呢？事实上，不是的，盗版碟中，大多都有了注册机、注册码、序列号，汉化人的注册机、注册码、序列号往往也来源于盗版碟中。所以在汉化补丁中加入注册机、注册码、序列号，纯属多此一举，要是引起法律纠纷了，可就不好玩了，对个人就惨了。
  4、减少负担，轻装前进
在没有自己的服务器之前，经常搬家成了“世纪“不争的事实。那几千个汉化补丁，每搬一次，以ADSL来计，都是庞大的数量。从另一个不利的角度来说，汉化补丁越多，引起法律纠纷的几率越大。事实上，按照现在软件的发展，半年、一年总要出一个新的版本，大家看看象windows、3ds max、photoshop、AutoCAD等软件，这几年推出多少个新的版本，所以，一个汉化补丁的寿命最多一年(需要汉化补丁的往往是初学者)，放久了，就成了垃圾了。“世纪”上有很多上传时间已经很长的汉化补丁，这些古董不仅浪费了空间，还给搬家添加了许多麻烦。我认为，２００１年４月以前的汉化补丁（距今刚好一年），都应该删除了，用的人已经很少了。另一方面，世纪删除了这些汉化补丁，并不等它就绝种，很多大网站都转载了的，一样可以找到的。

编辑　　 发贴时间 2002/04/15 09:15am　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
9494
我想世纪可以和某破解网站做友情链接
双赢互利～
朋友们的要求又可以得到解决
（仅仅是建议，可能实行不方便）：>
编辑　　 发贴时间 2002/04/15 09:56am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
gan311 朋友有QQ号吗？ 能否在QQ上与你聊聊？
我的： 1913204
编辑　　 发贴时间 2002/04/17 11:59am　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有,109603497,上班时间9:00~5:30一直在线,有时可能隐身.随时可联系我.
编辑　　 发贴时间 2002/04/17 03:28pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我不知道汉化的法律问题，倒底那些司法委员们讨论了没有？也许他们忙吧！国家的事那么多！
但从著作权角度来说，新编译的作品一经发布就享有著作权，并不需原作者同意！
当然这不能给原作者造成损害！
编辑　　 发贴时间 2002/07/02 06:07pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
实行免费软件自愿注册制可以改为汉化使用费，不针对单个汉化补丁，如果某人认为汉化新世纪东东都不错，下载后自愿缴纳一定费用也未尝不可，这样即使某个开发商对世纪有意见，世纪也可以不收费汉化补丁费为由减轻责任。
编辑　　 发贴时间 2002/07/02 10:12pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
楼上这位兄台的意见不错,不过我想最重要的还是怎样免责问题,说句不好听的话,那怕是打擦边球也好,你不能让人抓住把炳!
补丁确实是个好东西,但我们中国的用户水平也是大家有目共睹的~~~~~~~~~~当然从我个人角度来说,我还是喜欢完全版,其实有时找齐一软件也确实不容易!我们要注重的是,怎样在两者中间权衡!
编辑　　 发贴时间 2002/07/02 10:37pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
做成补丁收费的一个好处就是:
举个例子吧,现在王码五笔公司要同万能五笔打官司的话,准输!
我用了你的技术,是没错,可我改进了啊!咱们的技术成分不同!
汉化实际也是重新对程序的一种"改进"吧, 至少你不符合中国人的使用习惯,如果你说使用汉化版赚钱有侵权嫌疑的话,那我的补丁总不会再侵权了吧(当然不能含破解及注册机什么的),用户用什么方式取得原版这是用户的事,"卖汉化补丁"这是后续服务的事!(版权商)你连源头还管不住,找我干什么?!
其实还有个问题是软件版权商要考虑的,微软举打击盗版大旗是最积极的,可是结果呢,我想还是要尊重一下用户吧!毕竟我们都不是金库,不能想收多少收多少!
我意思是:合理的收费,能改善用户的消费习惯,也不至于天天让大家往盗版软件店跑,价格合理,谁还愿意背着一个贼名?!
编辑　　 发贴时间 2002/07/02 10:56pm　 [image] IP: 已设置保密
该用户目前不在线 sqgz

威望: 0
级别: 新手上路
魅力: 219
经验: 188
金钱: 1259 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/05/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化包因该和注册码注册机分开。尽量把尾巴藏起来，被人揪住尾巴可就残了。
我在想，汉化新世纪可否分开来办。
主站负责发布汉化包，汉化包里没有注册、破解等东西。还可以加上各种软件教程，这样，软件作者就算要上告的话，新世纪的责任就会小很多（没有盈利、没有提供注册、破解）
分站用来提供注册机、注册码等违规的东西，只要做个搜索引擎，就很容易办到。他带是最容易引起法律纠纷的，所以，也就需要更隐秘一点，需要到论坛注册才能拿到网址，或者干脆设立密码，只有认证用户才能进入。这样，对于会员，就能够使用全套的汉化外加上注册，而对于非会员，那只有让他们自己去找破解了。
而联系这2个版块的，就是论坛了，论坛起到联系作用。而且，论坛是即时性的，要抓住把柄也很难。

至于站点收费，我想：能否玩些文字游戏，尽量回避那些触犯法律的字眼。
个人浅见，还望指教。
编辑　　 发贴时间 2002/08/19 02:24pm　 [image] IP: 已设置保密
该用户目前不在线 sanadan

威望: 0
级别: 新手上路
魅力: 138
经验: 126
金钱: 1086 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/08/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
同意受费
编辑　　 发贴时间 2002/08/30 07:49pm　 [image] IP: 已设置保密
该用户目前不在线 cryboy

威望: 0
级别: 侠客
魅力: 259
经验: 188
金钱: 1360 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/08/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
靠几个人同意收费有什么用？！网上到处有汉化、有注册机、码，mp3虽然受到打击，但大量地转入地下，现在主要靠ftp和p2p生存地比以前还好（当然对新手来说可能会找不到下载的地方)。。。你想收费，试试看。。。

汉化这件事总会有人去做的，不是你，就是我，或者是他。。。

送大家一句诗：“沉船侧畔千帆过”。。。大家都想开点。。。

希望不会引起大家的误解！！！我也很喜欢这里。。。也很景仰老吕以及耳熟能详的各位汉化者。。。
编辑　　 发贴时间 2002/09/17 08:45pm　 [image] IP: 已设置保密


世纪将与《网友世界》合作

  汉化交流　[返回]
     世纪将与《网友世界》合作
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 369 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 世纪将与《网友世界》合作　　 回复贴子
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
世纪将与《网友世界》合作，目前试行，将在杂志光盘中收录汉化新世纪上的汉化补丁。
杂志将会宣传汉化新世纪及汉化人，以增加影响力。
如果合作不错，将会发布汉化新世纪的汉化专辑，与以前的汉化光盘一样。
搞地下的刻录光盘没人搞，只能依靠正规媒体，当然不能有破解之类的。
这对汉化新世纪是有好处的。
编辑　　 发贴时间 2002/07/03 02:19pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好呀
编辑　　 发贴时间 2002/07/03 02:21pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
太好了,我一直在买<<网友世界>>,而且借助正规杂志,可以提高汉化的影响力.

期待中..............................
编辑　　 发贴时间 2002/07/03 02:28pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/07/03 02:28pm 发表的内容：
太好了,我一直在买<<网友世界>>,而且借助正规杂志,可以提高汉化的影响力.
期待中..............................

没看过,别晕哦

编辑　　 发贴时间 2002/07/03 02:48pm　 [image] IP: 已设置保密
该用户目前不在线 kingyang

威望: 0
级别: 骑士
魅力: 2262
经验: 1068
金钱: 6690 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 68 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由kingyang在 2002/07/03 03:22pm 编辑]

没有破解那还没有其他的盗版光盘好销，就算是OEM，只会增加杂志的价格 ，有可能回。。。

而且现在哟一个现实的问题，如果用国外的破解，软件可能因为打了汉化补丁而无法破解，要是在打补丁之前就用破解，就可能因为原文件的改变而补丁无法使用。有多少人可能给国外的软件付费呢？
编辑　　 发贴时间 2002/07/03 03:19pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我们可以这样，可能的话，以后我们在主页或论坛上单独搞一块：每期软件的特别放送：）
编辑　　 发贴时间 2002/07/03 03:35pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由天秤雨在 2002/07/03 02:48pm 发表的内容：
没看过,别晕哦

晕了@@@@@@@@@@@@@@@@@@@@@

就是原来的<<网友>>,后来被盗版了,改成了<<网友世界>>!

杂志也可以盗版 !晕倒

编辑　　 发贴时间 2002/07/03 07:47pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这是什么杂志，本龙没有听说过，：）
编辑　　 发贴时间 2002/07/03 08:27pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不会吧:)

你们都看什么杂志呀?
编辑　　 发贴时间 2002/07/03 08:37pm　 [image] IP: 已设置保密
该用户目前不在线 kingyang

威望: 0
级别: 骑士
魅力: 2262
经验: 1068
金钱: 6690 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 68 篇
注册日期: 2001/10/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
会不会刻上外文软件的原版？如果是共享软件还可以，如果是商业软件就。。。。。。。。。
编辑　　 发贴时间 2002/07/03 08:43pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这是一个不错的方法,其实吕兄曾经说过,汉化要与原作者联系才是出路!但不是唯一的,我早就想讲要与杂志联系,至少这样新世纪至少可以赚点家用,补贴补贴一些家用吧!二来,可以扩展一些知名度!
编辑　　 发贴时间 2002/07/03 09:52pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
多找几家杂志社吧!
编辑　　 发贴时间 2002/07/03 09:56pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/07/03 07:47pm 发表的内容：
晕了@@@@@@@@@@@@@@@@@@@@@
就是原来的<<网友>>,后来被盗版了,改成了<<网友世界>>!

杂志也可以盗版 !晕倒

原来就是《网友》，原来买过一本，感觉很烂。

编辑　　 发贴时间 2002/07/03 10:28pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
flashs兄弟
我看了你的动画站
感觉很不错呀！
呵呵
收藏了～以后我会常去看看的
编辑　　 发贴时间 2002/07/03 11:13pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个注意不错。
但《网友世界》我可是第一次听说！
哇！倒了一大遍！
编辑　　 发贴时间 2002/07/04 11:24am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也是第一次听说
编辑　　 发贴时间 2002/07/04 03:52pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由兰猫在 2002/07/03 11:13pm 发表的内容：
flashs兄弟
我看了你的动画站
感觉很不错呀！
呵呵
...

呵呵，谢谢捧场

编辑　　 发贴时间 2002/07/04 06:45pm　 [image] IP: 已设置保密
该用户目前不在线 看来看去

威望: 0
级别: 骑士
魅力: 1585
经验: 904
金钱: 5012 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 59 篇
注册日期: 2002/06/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://211.154.171.139/cgi-bin/leoboard.cgi
这里就是，看看吧
编辑　　 发贴时间 2002/07/04 07:46pm　 [image] IP: 已设置保密
该用户目前不在线 思忆

威望: 0
级别: 侠客
魅力: 381
经验: 276
金钱: 1667 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 21 篇
注册日期: 2002/04/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
《网友世界》我也是第一次听说,是新杂志吧?
编辑　　 发贴时间 2002/07/04 09:33pm　 [image] IP: 已设置保密
该用户目前不在线 xepin
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 379
经验: 260
金钱: 1725 雷傲元
来自: 广东
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/06/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这本杂志我也经常买耶...........
编辑　　 发贴时间 2002/07/06 05:16pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也是第一次听说，我没买过，我觉得不如找个发行量较大的杂志社，比如《电脑爱好者》
虽然电脑爱好者不带光盘，但影响力大，可以和他们联合出一些特别刊物利用他们的影响力……
编辑　　 发贴时间 2002/07/07 02:25am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
电脑爱好者还有个兄弟刊物《电脑应用文萃》光盘版，也不错的，我几乎每期必买，此外《电脑报》也有光盘版啊，可以同他们合作啊。
编辑　　 发贴时间 2002/07/07 02:09pm　 [image] IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，说起来容易做起来难呀！
如果我们想什么就是什么，
那还不如和人民日报合作呢~~
：>
编辑　　 发贴时间 2002/07/08 11:06am　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
一要诚意,二要~~~~~~~~~~
其实,这些杂志光盘中大部分都是一些共享软件,不就是下载的的吗?
装谁的还不是一样,其实合作能占他们多少空间?不就是多两个页面,多少K?

编辑　　 发贴时间 2002/07/08 06:32pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
什么时侯发表了说一下，去搞本看看
编辑　　 发贴时间 2002/07/11 10:13am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
尽管《网友世界》我没听说过，但是大家也没必要打击这个合作，毕竟同杂志的合作就是汉化事业迈出的一步。尽管是汉化新世纪的一小步，却是整个汉化事业的一大步！
编辑　　 发贴时间 2002/07/12 09:36am　 IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复

下面引用由小恐龙在 2002/07/12 09:36am 发表的内容：
尽管《网友世界》我没听说过，但是大家也没必要打击这个合作，毕竟同杂志的合作就是汉化事业迈出的一步。尽管是汉化新世纪的一小步，却是整个汉化事业的一大步！

9494～
新世纪在原来轰轰烈烈的汉化热潮中发展壮大
现在也几乎是汉化世界中硕果仅存的了
风风雨雨走过来很不容易呀！
呵呵
现在每一个小小的进步我们都很高兴
：>
编辑　　 发贴时间 2002/07/12 10:18am　 IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
昨天我到报刊亭去看了一下,还有<<网友世界>>这家伙,我们这瑶山都有了,不知其他的兄弟所在的地方~~~~~~~~~?
编辑　　 发贴时间 2002/07/12 11:03pm　 IP: 已设置保密
该用户目前不在线 最终幻想
   哦，帅哥哟
金牛座

威望: 0
级别: 侠客
魅力: 947
经验: 494
金钱: 3408 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2001/12/13
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
《网友世界》去看看。。。支持！
编辑　　 发贴时间 2002/07/21 09:44am　 IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
呵呵……咱这地方到是期期有，不过来得很不准时，老板又进得少，搞的我经常错过买的机会……可恨啊~~~！

其实那光盘上也有好多汉化补丁了哈，我知道的几乎每期都有，只是介绍汉化以及汉化人的文章，我倒还从没见到过~~~！（我是从2001年开始买的，也许错过了！）
编辑　　 发贴时间 2002/07/23 01:27am　 IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
《网友世界》的定位是很低的，与世纪的对象恐怕有所不符
编辑　　 发贴时间 2002/07/26 10:38pm　 IP: 已设置保密
该用户目前不在线 jfmy

威望: 0
级别: 侠客
魅力: 335
经验: 354
金钱: 1425 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 40 篇
注册日期: 2002/02/27
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
《网友世界》很不错的杂志！
编辑　　 发贴时间 2002/07/27 09:42pm　 IP: 已设置保密
该用户目前不在线 伊达政田
   哦，帅哥哟
巨蟹座

威望: 0
级别: 侠客
魅力: 285
经验: 280
金钱: 1323 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 31 篇
注册日期: 2002/07/30
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 复制　 引用　 回复贴子 回复
是否考虑过出一本专门介绍怎样汉化的书籍，20元以下的，在副赠一些汉化必须的软件！

那样的影响可能回更大！！！
编辑　　 发贴时间 2002/08/01 04:12pm　 IP: 已设置保密
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复

下面引用由伊达政田在 2002/08/01 04:12pm 发表的内容：
是否考虑过出一本专门介绍怎样汉化的书籍，20元以下的，在副赠一些汉化必须的软件！
那样的影响可能回更大！！！

不赞成这个提议，毕竟出书内容有限，而且其影响持续时间有限，还有风险，所以不赞成。
还是认为和杂志合作比较好，风险也小一些，而且借助世纪的还可以提高他的知名度，反过来推动世纪发展，是双赢的，是一个不错的模式，搞好了以后还可以搞授权，授权某家杂志
独家发布世纪的汉化补丁，时机成熟是在出书就是水到渠成！！
编辑　　 发贴时间 2002/08/09 08:55pm　 IP: 已设置保密
该用户目前不在线 cjhcjhcjh

威望: 0
级别: 侠客
魅力: 267
经验: 256
金钱: 1308 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/08/10
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
我一直在买<<网友世界>>
编辑　　 发贴时间 2002/08/10 05:35pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


我很讨厌……………

  意见与建议　[返回]
     我很讨厌……………
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 151 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我很讨厌……………　　 回复贴子
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我很讨厌汉化新世纪每次打开都弹出窗口！很麻烦！！！
编辑　　 发贴时间 2002/08/09 07:04pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=14&topic=89

我不知道是不是网络所有东西都免费这个观念搞得现在人会这样！什么都不懂，就会骂这个骂那个，想一想你做了什么贡献？
编辑　　 发贴时间 2002/08/09 09:53pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由曾半仙在 2002/08/10 06:59am 编辑]

窗口如果只弹出一次好得多.
因为每次打开新世纪一下马上弹出三个窗口,多了点.
编辑　　 发贴时间 2002/08/10 06:56am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我们理解你们的感受，不过我们也希望你们理解：一旦我们得不到必要、且稳定、且长久的空间支持，然后天天被人骂我们干吗连不上、干吗不能下载，等等，这样我们会被骂的更多、更厉害、大家更烦；甚至到时你们连烦也没得烦，因为我们或许被迫关闭了……
所谓“两害相权取其轻”，就想美国选举，在两个坏人之间选一个不太坏的作总统一样，现在我们也尽量选择影响比较不太坏的选择了。至于解决方法，我们只能提供诸如多窗口浏览器自动屏蔽等建议。
阿弥陀佛，上帝保佑，拉登不要来袭击……
编辑　　 发贴时间 2002/08/10 10:14am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
丫呼，我一直用 51357 浏览器，至今我觉得最好的浏览器，看什么站点都没有弹出窗口，完美。
编辑　　 发贴时间 2002/08/10 10:37am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
按道理我们只弹出天空一个窗口，怎么会有三个？？
我用Netcapter弹掉了天空，所以一直没弹出窗口，
我估计另外两个窗口是随天空站弹出的
编辑　　 发贴时间 2002/08/10 02:06pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
新世纪页面一个,天空页面一个,天空广告一个,我说的意思一点连接出来三个,不是说四个.呵呵.

编辑　　 发贴时间 2002/08/12 10:41pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
今天同天空的网管交涉了一下，他答应<暂时>去掉天空的弹出窗口，
现在清静了 ：）
编辑　　 发贴时间 2002/08/12 11:56pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实我就在想，很多人去天空下载，不也是为了下载世纪的汉化补丁吗？这样来说，我们是为天空在提高浏览量，天空也不该再有什么别的条件了嘛

他给空间，我们给浏览量……互利互惠！
编辑　　 发贴时间 2002/08/13 02:15pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵！终于解决了！！
编辑　　 发贴时间 2002/08/13 06:25pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由ksxuxu在 2002/08/13 02:15pm 发表的内容：
其实我就在想，很多人去天空下载，不也是为了下载世纪的汉化补丁吗？这样来说，我们是为天空在提高浏览量，天空也不该再有什么别的条件了嘛
他给空间，我们给浏览量……互利互惠！

滴水之恩，涌泉相报。世纪的空间几多波折，一直一来让我们最放心的就是天空的空间，合作关系也是一直保持良好，对于世纪来说可是大恩大德，我们自然是全力支持啦。这也是大家都希望世纪长久问题的愿望所在。
再说的世俗一点，在股份公司里面，最有发言权的是资金股权还是技术股权？－－后面只是一个小小的比喻，请不要再延伸下去。
反正是希望大家为了世纪的生存(还不是发展)着想，谅解世纪的这些做法。
编辑　　 发贴时间 2002/08/13 11:08pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
I see~~~~
编辑　　 发贴时间 2002/08/14 10:26am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我还是怀念天空和世纪一起打开,可以省很多事 ---个人意见~

我要逃,可能很多人要仍臭鸡蛋了~~~
编辑　　 发贴时间 2002/08/15 09:04pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
反正都是myie自动过滤了，其实无所谓吧……
编辑　　 发贴时间 2002/08/15 11:11pm　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由newwish在 2002/08/15 09:04pm 发表的内容：
我还是怀念天空和世纪一起打开,可以省很多事 ---个人意见~
我要逃,可能很多人要仍臭鸡蛋了~~~

同意！同意！

Newwish 你逃先，洒家断后 .......
编辑　　 发贴时间 2002/08/16 04:33pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
不同意！你可以将天空加到收藏夹的嘛，这样一起打开很不好！我使用OPERA浏览器，根本无法屏蔽，我建议开个调查表，大家投票好吧！
编辑　　 发贴时间 2002/08/18 11:05pm　 [image] IP: 已设置保密


我建议在我们世纪所收录的汉化包中不应该有破解或者是注册码

  意见与建议　[返回]
     我建议在我们世纪所收录的汉化包 ...
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 1111 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我建议在我们世纪所收录的汉化包中不应该有破解或者是注册码　　 回复贴子
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
由于最近世纪收到关于侵权方面的律师信，我就个人发表一下意见。
首先是关于Macromedia 公司方面，我们可以只提供这些软件的下载，而不列出是我们世纪的成员或会员做的。而成员或会员做的汉化，可以放在自己的主页上，然后我们世纪再进行连接下载，这样我们就是《计算机管理条例》也拿我们没有办法了。且我们世纪不提供有关注册或破解之类的信息或crack&patch，这类东东在网上可以找到，我们无需直接放在汉化包里。
再一个就是我们世纪在收录的汉化程序或汉化包中提供了注册码或补丁程序或破解程序之类的东东，这样对我们世纪也有不利之处，因为如果软件是注册的，说明EDS想用他来 get money ，如果我们提供注册码之类的信息，软件的 EDS 就得不到了 money 了，他们不跟我们急才怪呢？
我想最好的方法就是我们做汉化可以，但不能提供注册之类的信息。
再则就是，他们这些 software company 也是的，如果他们自己不出简体中文版的，或没有中方代理，那他们的E文的 software 对于我们国人来说，用起来将是有障碍的，因为我们国人的E文水平不是太高，我想国人还是比较爱用[中文][方块字]的软件的。在这种情况下，对他们这些company 的 software 的推广与传播也没有利呀，自己赚不到钱了，还讲那么多权利，怨这怨那，真是狗屁。
如果世纪不做他们的 software 的汉化，可以说他们的 software 的普及率就不会有现在这么高。在这一点上，他们就不应该提什么狗屁律师信和版权之类的东东了。
我们只要不在汉化包或汉化程序里加入有关注册的信息，我想他们不应该也没有理由给我们过不去，我们这是在帮他们的忙，帮他们做他们 software 的中文化，他们还有乐意，真是[狗咬吕洞宾-不知好人心]。

心情舒畅！

编辑　　 发贴时间 2002/04/17 11:37pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
说的不错，汉化与破解的距离越来越远了...
编辑　　 发贴时间 2002/04/17 11:46pm　 [image] IP: 已设置保密
该用户目前不在线 吴镜坤

威望: 0
级别: 骑士
魅力: 3341
经验: 1236
金钱: 10009 雷傲元
来自: 广东陆丰
鉴定: 已设置保密
总发贴数: 79 篇
注册日期: 2001/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不过也真烦，有人使用了你汉化的软件，还缠着要注册码！邮箱里总有这些求助信，奈何？！
编辑　　 发贴时间 2002/04/18 01:12am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
对于索要注册码的来信我通常都会选择性的、暂时性的失明－－看不到。反正汉化说明里面说的很明白了。至于软件公司，诶，opera我已经领教了，换了个人，然后纯粹是压价嘛，至于其内容，很熟悉……
编辑　　 发贴时间 2002/04/18 01:44am　 [image] IP: 已设置保密
该用户目前不在线 小恐龙

头衔: 论坛版主 双子座

威望: 0
级别: 精灵王
魅力: 3174
经验: 2820
金钱: 7222 雷傲元
来自: 北京石景山
鉴定: 已设置保密
总发贴数: 387 篇
注册日期: 2001/12/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
与其逃避和打擦边球，不如主动出击，寻求合作汉化。
编辑　　 发贴时间 2002/04/18 10:53am　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我想我们世纪最终有可能走上商业汉化的道路。(如果不关闭的话。)
我想唯一的正确的，合法的，就是授权或商业汉化了。这样对我们汉化人都有好处的。
无论是现实中还是在网络上。
编辑　　 发贴时间 2002/04/18 12:43pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
索要注册码？好办，视而不见即可。最多回复一句，不知道。

大家可参考YY兄的做法，在汉化说明里面加上：

请勿向本人询问任何软件注册及破解问题，对此类问题本人概不答复。

汉化和破解不分离，只有死路一跳.....
编辑　　 发贴时间 2002/04/18 01:15pm　 [image] IP: 已设置保密
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
法律不会因为它是好心人而放过她！
编辑　　 发贴时间 2002/04/18 02:14pm　 [image] IP: 已设置保密
该用户目前不在线 user005

威望: 0
级别: 新手上路
魅力: 222
经验: 180
金钱: 1275 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 9 篇
注册日期: 2001/11/13
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
屁话。。。。。。。。。
编辑　　 发贴时间 2002/04/25 12:45pm　 [image] IP: 已设置保密
该用户目前不在线 kkc
   哦，帅哥哟
天蝎座

威望: 0
级别: 新手上路
魅力: 138
经验: 134
金钱: 1072 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/05/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由五哥在 2002/04/18 12:43pm 发表的内容：
我想我们世纪最终有可能走上商业汉化的道路。(如果不关闭的话。)
我想唯一的正确的，合法的，就是授权或商业汉化了。这样对我们汉化人都有好处的。
无论是现实中还是在网络上。

希望老外学学小平爷爷，看看中国的国情，对于汉化，来一点中国特色！
编辑　　 发贴时间 2002/05/09 04:16am　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
话谁都会说，可是实施起来很难。原因就不说了，这个问题说过很多了，也尝试过作，最终不了了之。我看，会长时间这样下去
编辑　　 发贴时间 2002/05/09 04:52pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
伟兄说的有理。。。

只能从自己作起吧，从5月份开始，我的所有汉化作品将不再包含任何形式的注册码、破解。同时不再回复任何询问注册码的邮件。
编辑　　 发贴时间 2002/05/09 11:20pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我也是。
编辑　　 发贴时间 2002/05/10 09:29am　 [image] IP: 已设置保密
该用户目前不在线 POPO

威望: 0
级别: 骑士
魅力: 794
经验: 664
金钱: 2508 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
漢化產品幾乎都不放註冊碼這點在台灣就做的很徹底(台灣小，很容易被抓)問KA就知了...
不過還是有少數人....^$%^&%$&*$
人家的漢化也沒有放...唉...老是收到要註冊碼就很煩...
编辑　　 发贴时间 2002/05/10 12:26pm　 [image] IP: 已设置保密
该用户目前不在线 魔导师

威望: 0
级别: 侠客
魅力: 291
经验: 238
金钱: 1401 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 19 篇
注册日期: 2002/05/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
没有我们汉化人的努力，就没有英文版软件流行的今天。
厂家算老几呢。
不过，我还是建议用汉化补丁，至少不能说我们侵权吧。
如果，谁有注册码下载的网址的话，不妨公开共享。

编辑　　 发贴时间 2002/05/11 07:25pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我想还是少涉及注册的问题，如此一个良性循环可能局势会好点。这要靠大家的努力。
编辑　　 发贴时间 2002/05/17 01:39pm　 [image] IP: 已设置保密
该用户目前不在线 毛毛
   哦，帅哥哟
处女座

威望: 0
级别: 侠客
魅力: 1530
经验: 290
金钱: 5058 雷傲元
来自: 上海浦东
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2001/10/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
虽然我也赞成在汉化包里不包括注册,因为我们用了汉化人们的劳动,而没有出什么力,更不该让他们承担被软件作者起诉之类的风险,可是另一方面,比如象炎兄汉化的Advanced WMA Workshop,好象当初我在网上拼命也没找到破解的包包,其实可以在汉化新世纪的每个软件的下载页面旁方上一个链接到其他地方(破解包)的超链接,或者在汉化包的readme里面包含破解的超链接,不知这样可否.
编辑　　 发贴时间 2002/05/21 10:01pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
>其实可以在汉化新世纪的每个软件的下载页面旁方上一个链接到其他地方(破解包)的超链接

如果这样做，网站等着关门吧。

>或者在汉化包的readme里面包含破解的超链接
同上，等着收律师信:<

顺便说一句，我的 Advanced WMA Workshop 1.58 版的汉化，将是最终版，我不会再继续汉化了，因为只有破解了，才能汉化，这个雷区，我不会再去碰了。

编辑　　 发贴时间 2002/05/21 11:40pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 拳拳

威望: 0
级别: 精灵
魅力: 2576
经验: 1996
金钱: 6767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 231 篇
注册日期: 2002/04/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
看到了炎兄的这番话，我也决定从现在起不再放入任何的破解了，我也不想白天累个半死，晚上还要做恶梦啊:-O
编辑　　 发贴时间 2002/05/22 00:38am　 [image] IP: 已设置保密
该用户目前不在线 毛毛
   哦，帅哥哟
处女座

威望: 0
级别: 侠客
魅力: 1530
经验: 290
金钱: 5058 雷傲元
来自: 上海浦东
鉴定: 已设置保密
总发贴数: 20 篇
注册日期: 2001/10/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有没有什么可以绕过那个的保护条列的方法啊,呼~~
编辑　　 发贴时间 2002/05/22 00:40am　 [image] IP: 已设置保密
该用户目前不在线 容笑

威望: 0
级别: 侠客
魅力: 910
经验: 594
金钱: 2996 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 47 篇
注册日期: 2002/04/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
好，我也同意，以后我的汉化作品也不放注册码了！！！
    容笑
    二○○二年五月二十四日
编辑　　 发贴时间 2002/05/24 09:09am　 [image] IP: 已设置保密
该用户目前不在线 adiu

威望: 0
级别: 新手上路
魅力: 153
经验: 132
金钱: 1131 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/06/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
、、、首先说明我是个文盲，为玩游戏才买电脑的、才会上网的、也才会找到这个网站的，看到满是E文的软件变成自己熟悉的界面，打心底感谢汉化作者的辛勤劳动给我们带来的方便、且羡慕＋崇拜，同时作品带了注册，真是难道、、这是多么无私的精神啊，这是无私的奉献。在此，再次多谢陪伴我多年的汉化注册的作者、、谢谢、谢谢～！。
但看到上面的帖子，我觉得有些悲哀，简直是中国文盲的不幸、、、，当然作者为了保护自身的安全是无可非议的。但为什么中国人要破解～！？为什么不买正版？？为什么？？最简单的一个理由就是买不起、、、、。重复说一次：作者为了保护自身安全是无可非议的。我说完了，大家看到字里是什么就什么吧
编辑　　 发贴时间 2002/06/02 02:58pm　 [image] IP: 已设置保密
该用户目前不在线 Mozilla

威望: 0
级别: 新手上路
魅力: 120
经验: 112
金钱: 1053 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/06/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
搞高级会员，破解版会员间内部交流
编辑　　 发贴时间 2002/06/10 04:38pm　 [image] IP: 已设置保密
该用户目前不在线 雅枫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵王
魅力: 2201
经验: 2174
金钱: 4088 雷傲元
来自: 山东济南
鉴定: 已设置保密
总发贴数: 341 篇
注册日期: 2001/06/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好像也没什么好办法，法律…………
编辑　　 发贴时间 2002/06/18 05:43pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化和破解总是让人误解是一样的东西，现在使用汉化的朋友都习惯汉化中放注册或破解程序了，形成一种习惯了，就很难改。
一句老话：冰冻三尺非一日之寒！
编辑　　 发贴时间 2002/06/24 10:14pm　 [image] IP: 已设置保密
该用户目前不在线 fuwlong2

威望: 0
级别: 侠客
魅力: 392
经验: 254
金钱: 1774 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 12 篇
注册日期: 2002/06/15
消息　 [image] 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
可否向后来的菜鸟朋友推荐一些含有注册码的软件呢？例如（Serials 2000）等。连接在首页上，叫他们下载回去慢慢找，汉化包里再可不必提供这类东东，可好？
编辑　　 发贴时间 2002/06/28 09:15am　 IP: 已设置保密
该用户目前不在线 litemp

威望: 0
级别: 新手上路
魅力: 115
经验: 110
金钱: 1038 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/07
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
我支持破解，谢谢你的破解，我想破解对中国CMOPUTER的发展有好处，如果没有破解你想想
你对计算机的了解会有多少，当然我也不想你的网站倒闭，呵呵：）
编辑　　 发贴时间 2002/07/07 04:58pm　 IP: 已设置保密
该用户目前不在线 雪碧
   哦，帅哥哟
巨蟹座

威望: 0
级别: 新手上路
魅力: 130
经验: 116
金钱: 1083 雷傲元
来自: 天涯海角
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/07/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
我同意
编辑　　 发贴时间 2002/08/03 07:37pm　 IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
中国人，唉！穷啊！付不起美金！
编辑　　 发贴时间 2002/08/07 12:11pm　 IP: 已设置保密
该用户目前不在线 christ

威望: 0
级别: 新手上路
魅力: 115
经验: 110
金钱: 1038 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 1 篇
注册日期: 2002/08/10
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
没有注册码的软件就如一个漂亮的房子，设备齐全，却无法入住。那还要来干嘛？？
你们汉化的东西难道是拿来摆设的？？？

编辑　　 发贴时间 2002/08/10 04:40pm　 IP: 已设置保密
该用户目前不在线 bindu47

威望: 0
级别: 侠客
魅力: 636
经验: 432
金钱: 2384 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 30 篇
注册日期: 2001/12/23
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
可以在汉化包中加入一个特别的文本文件，注册码和注册机的连接用特殊的方法排列，这样也不算直接提供注册码和注册机了？具体方法可以参见《电脑爱好者》杂志中的文章。第几期不记得了，好像很遥远 ：） 1999年的吧
编辑　　 发贴时间 2002/08/16 09:02pm　 IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
我觉得大家口袋都挺穷的，现在什么都要收费，我们那里有那么多钱呀，再好的软件只要没有注册机我一概不用！！！
编辑　　 发贴时间 2002/08/18 11:07pm　 IP: 已设置保密
该用户目前不在线 thwzxhdd

威望: 0
级别: 新手上路
魅力: 128
经验: 118
金钱: 1063 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/08/18
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
中国国情！应该有破解或者是注册码！！！
编辑　　 发贴时间 2002/08/18 11:56pm　 IP: 已设置保密
该用户目前不在线 sqgz

威望: 0
级别: 新手上路
魅力: 219
经验: 188
金钱: 1259 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/05/30
消息　 查看　 搜索　 好友　 复制　 引用　 回复贴子 回复
为了站点的安全和大家共同的利益，我认为汉化包里不因该有注册码和注册机。
而注册码和注册机到哪里找呢？
论坛是否是一个交流的地方？还可不可以另外弄一个分站点专门用来收集新世纪软件的注册码、注册机，（这些东西容量都不大，所以，可以以游击的方式，如：弄些免费空间来存放，多弄几个镜像，然后采用密码方式进入）
把这些提供破解的站点以站点群发短消息（还有群发邮件）的方式发给每一个新世纪会员，由他们自行保存链接。而密码可以不定时或定时提供（或许这密码可以采用收费才能使用，反正是违法，干脆就玩一回吧，只是收费方式需要考虑，否则被抓就没戏了）

如果是那些需要破解才能汉化的软件，最好也不要放在主站上面，也可放在分站上面。

这么做的话，主站就可以谋求商业话发展。我们没有违规的东西，经得起检查。
而分站，既然会员都知道地址，就不需要到处宣传了，而且，他是游击的，又是建立在免费空间上的，所以相对来说安全一点。
编辑　　 发贴时间 2002/08/19 02:43pm　 IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
可以弄个注册码邮件列表,像定杂志一样,每个星期每人一分好了
编辑　　 发贴时间 2002/08/21 11:26pm　 IP: 已设置保密
该用户目前不在线 abc9
   哦，帅哥哟
狮子座

威望: 0
级别: 侠客
魅力: 225
经验: 202
金钱: 1284 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 13 篇
注册日期: 2002/07/21
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
真麻烦！不知到怎么办！
编辑　　 发贴时间 2002/08/24 01:20pm　 IP: 已设置保密
该用户目前不在线 hhzealot

威望: 0
级别: 侠客
魅力: 275
经验: 212
金钱: 1360 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2002/06/09
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
为什么不能放破解程序呢？看了之后可别生气！！！

我们这些做汉化的都是为了大家的利益，你们说，我们能从中得到一点点好处吗？特别是我们这些，只有作品，没有网站的人。

什么叫违法？我们做汉化难道就不是违法吗？几乎每一个软件的最终许可协议中都有规定：他们的软件受《著作法》的保护，任何人不得以任何理由修改、反编译、逆向工程软件，否则将付一切法律责任！

我们做汉化不正在时时刻刻修改别人的程序么，甚至是脱壳，更加是把别人的软件进行反编译、逆向工程！！！难道我们就不干了吗？

我说过，我们这些做汉化的都是为了大家的利益。我们为什么不能多为大家做一点点好事呢，为大家带来更多的方便呢？

以上纯属个人观点，言论自由！

编辑　　 发贴时间 2002/09/01 02:14pm　 IP: 已设置保密
该用户目前不在线 kukuasir
   哦，帅哥哟
射手座

威望: 0
级别: 精灵
魅力: 2688
经验: 2112
金钱: 7000 雷傲元
来自: 江苏镇江
鉴定: 已设置保密
总发贴数: 246 篇
注册日期: 2002/08/30
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
现在我觉得大家都需要破解，最好还是想个办法解决怎么提供破解的问题~！
编辑　　 发贴时间 2002/09/01 07:06pm　 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
大家觉得是不是在论坛开个特别板块，内容就是这些，然后设置之运行论坛注册成员访问？

编辑　　 发贴时间 2002/09/01 10:59pm　 IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
干脆转到天天去搞一个这里汉化的软件注册码。叫小姓他们帮帮忙。
编辑　　 发贴时间 2002/09/01 11:06pm　 IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
呵呵,莫名兄的这个意见我支持,不过,内容不要涉及国产软件,就算从感情上支持吧!
编辑　　 发贴时间 2002/09/02 08:52pm　 IP: 已设置保密
该用户目前不在线 黑色的雨
   哦，帅哥哟
处女座

威望: 0
级别: 新手上路
魅力: 190
经验: 170
金钱: 1165 雷傲元
来自: 江西南昌市
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2002/09/13
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
你认为可行么？如果真的走上了商业话的道路，有到少小的甚至是想学汉化的人会少了很多学习的机会！要知道，商业话了，意味着技术就是商业的秘密！还会有人愿意发表自己的汉化技巧和汉化方法么？我想汉化就没有现在这么的繁荣了！至于注册码，提不提供由汉化人自己说了算！放在汉化包中！世纪网嘛可以在首页明显位置说明本网站不提供任何形式的注册码，也不提倡提供注册码。然后删除所以在页面上可以出现的，可以看见的注册码。我想就不会大的法律问题。因为，毕竟提供注册码的人不是我，提不提供也不是我所能控制的。从另外一个方面考虑，大家也是因为太穷，所以才会下载汉化包，不然干嘛不去等“简体中文正式版”呢？
编辑　　 发贴时间 2002/09/15 08:07pm　 IP: 已设置保密
该用户目前不在线 yeyzb
   哦，帅哥哟
双鱼座

威望: 0
级别: 侠客
魅力: 180
经验: 130
金钱: 1148 雷傲元
来自: 浙江杭州
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/09/18
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
??????????
编辑　　 发贴时间 2002/09/21 09:50am　 IP: 已设置保密
该用户目前不在线 yeyzb
   哦，帅哥哟
双鱼座

威望: 0
级别: 侠客
魅力: 180
经验: 130
金钱: 1148 雷傲元
来自: 浙江杭州
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/09/18
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

下面引用由五哥在 2002/04/17 11:37pm 发表的内容：
由于最近世纪收到关于侵权方面的律师信，我就个人发表一下意见。
首先是关于Macromedia 公司方面，我们可以只提供这些软件的下载，而不列出是我们世纪的成员或会员做的。而成员或会员做的汉化，可以放在自己的主 ...

编辑　　 发贴时间 2002/09/21 03:54pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


一个好的网站也需要稳定才能成功！！！！！！

  意见与建议　[返回]
     一个好的网站也需要稳定才能成功 ...
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 75 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一个好的网站也需要稳定才能成功！！！！！！　　 回复贴子
该用户目前不在线 Gnr

威望: 0
级别: 侠客
魅力: 211
经验: 200
金钱: 1172 雷傲元
来自: 云南昆明
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我很喜欢汉化新世纪，我一旦需要什么软件最先想到的就是他，但是我发现它实在是太不稳定了，有时可以打开主页但是只能进入论坛，有时连主页都打不开，我对此实在是非常的不满，我想就算是一个好的网站也需要稳定吧！
怎么就总来没有见过新浪会出现这种问题？？
如果一个站点一直很稳定的话就会给人一种安全感，你们知道这种感觉对于一个网民来说有多重要吗？
你知道汉化新世纪给我的感觉是什么吗？
我感觉汉化新世纪好像就和其他非法站点没有什么区别，好像因为干非法的事情而经常被人驱逐，像是一根杂草，你说你们要网民们怎么能相信一根杂草呢？？
如果你们还不能解决这个问题的话，我觉得访问汉化新世纪的人数将越来越少……
因为他们总是带着希望来，背着失望走
你们认为一个人的忍耐可以到达什么限度呢？
编辑　　 发贴时间 2002/02/09 11:15am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
老兄，你说话也客气点，我们可是非盈利的站点啊，我们的一切都是免费的，新浪是商业站点……，好了，新年将近，是非我不想再说，你自己想想吧。
编辑　　 发贴时间 2002/02/09 12:25pm　 [image] IP: 已设置保密
该用户目前不在线 沈晔骏
   此人为版主
头衔: 论坛版主

威望: 0
级别: 圣骑士
魅力: 2053
经验: 708
金钱: 5299 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/08/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
说得好，如果你有条件，出钱给世纪租个主机吧，拿我们和新浪比，呵呵，大过年的真不想说不好听的
编辑　　 发贴时间 2002/02/09 12:48pm　 [image] IP: 已设置保密
该用户目前不在线 Gnr

威望: 0
级别: 侠客
魅力: 211
经验: 200
金钱: 1172 雷傲元
来自: 云南昆明
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我的一切出发点都是为了网站好，可能早上在发帖的时候因为从昨天晚上开始就没有办法登陆上你们的主页所以情绪有些激动，说话可能过了些，对此我在这里说对不起！
但是我觉得你们的态度有问题，你们好像只注意到了我拿你们和新浪比，而没有看到我作此比喻的用意，我不是不知道你们的处境，但是难道我们连提一个建议的权利也没有了吗？
你们说话的态度给人的感觉是不思进取的，真的！
难道你们就不能在原基础上做得更好一点吗？
难道你们现在做到的就是最好的吗？
没有批评与自我批评又怎么能有进步呢？？
说实话，我觉得汉化新世纪在所有同类网站中是最好的，资料最全，最新。唯一的缺点我已经说过了，可是你们的态度实在叫人难以接受。
编辑　　 发贴时间 2002/02/09 01:19pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这位朋友所说的是我们每个人所梦想的，哪个办网站的不想自己的网站稳定、访问的人多，知名度高？
可你首先要知道，这一些都建立在金钱的基础上，一个连饭都吃不饱的人，还谈什么发展？
你说我们不思进取，可能有些吧，不知您有什么办法让我们这些业余的家伙把网站搞得更好呢？你可能想象不出我们有多困难，经历了多少挫折，如果人人都象你一样，恐怕我们早就关门了。
这两天我不在家，要在早就打电话给网管了，光是网站上的电话我就打了许多，对用户来说，网站一不行，第一意识就是想骂，不要说你，我也是：）但站在网站的立场上想想，个人免费网站的生存是很不容易的，请多一些理解吧。
编辑　　 发贴时间 2002/02/09 05:37pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
唉，说来说去，都是钱伤的感情，大家努力偷钱吧
编辑　　 发贴时间 2002/02/09 06:20pm　 [image] IP: 已设置保密
该用户目前不在线 Gnr

威望: 0
级别: 侠客
魅力: 211
经验: 200
金钱: 1172 雷傲元
来自: 云南昆明
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哎！钱哪！！
要是我有钱的话我一定要投资到汉化新世纪，我真的觉得汉化站点中它是最棒的！！
先前说的话对不起了！！
真心的道歉，现在想想你们真的很不容易，对了，要不要人帮忙呢？
我现在是在校的大学生，要是有什么用的着的地方就招呼我，我能帮的一定帮！！
我的E-Mail是gnr@km169.net
我真心想帮忙！
谢谢！
先向你们拜年了！！
编辑　　 发贴时间 2002/02/10 05:16am　 [image] IP: 已设置保密
该用户目前不在线 伟
   此人为总版主
头衔: 总版主

威望: 0
级别: 终极天王 [荣誉]
魅力: 388
经验: 314
金钱: 1682 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
作为一个老人，好久没有上来了。gnr 的感受听起来非常熟悉，如果世纪的早期成员一定记得，为什么我们会自己搞一个组织？开始的原因，就是从gnr的感受一样。现在世纪高处不胜寒，加上网站、个人的种种因素，态度确实不大好了？知道的人，能够体谅，不知道的人，会认为我们太那个了：-）我已经告别世纪很久了，本来也不好说什么，我也知道，维持这个站点，需要多少精力、时间，这是外人无法想象的。看看现在的情况，表面的轰轰烈烈，难掩大幕将要放下，在没有接班人迅速顶上，吕能够坚持多久？
也许，是到告别的时候了：-）最近，世纪在搞一个项目，我个人希望能够搞好，也不枉我们轰轰烈烈走过一场！
编辑　　 发贴时间 2002/02/11 04:54pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此站的第一代已经消失了，不知何时能重出江湖呢？？？
编辑　　 发贴时间 2002/02/11 07:45pm　 [image] IP: 已设置保密
该用户目前不在线 Gnr

威望: 0
级别: 侠客
魅力: 211
经验: 200
金钱: 1172 雷傲元
来自: 云南昆明
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
记得有句话是这样说的“谋事在人，成事在天”，我个人认为这句话说的很对，有的时候并不是你付出多少就可以有多少回报，这也就造就了人世间注定就有悲剧的存在，有很多事情并不是努力就可以的……
现在只有一句话说：“祝……世纪……好运吧！”
编辑　　 发贴时间 2002/02/12 11:31pm　 [image] IP: 已设置保密


[建议]我建议汉化新世纪应该做一个标志性的图标！

  汉化交流　[返回]
     [建议]我建议汉化新世纪应该做一 ...
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 259 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [建议]我建议汉化新世纪应该做一个标志性的图标！　　 回复贴子
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
像我不会做，汉化新世纪应该提供一个
编辑　　 发贴时间 2002/07/24 00:46am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
9494

这样发布的汉化补丁,程序都可以用这个做图标,背景什么的!
编辑　　 发贴时间 2002/07/24 11:38am　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
图标有的，这就是，很早以前就做了，但用的人不多
编辑　　 发贴时间 2002/07/24 11:57am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不怎么清晰!!!
编辑　　 发贴时间 2002/07/24 12:10pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎之川大哥的补丁就是用的这个，我感觉很好看！
编辑　　 发贴时间 2002/07/24 10:13pm　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
有没有下载地址？？？我需要！！
编辑　　 发贴时间 2002/07/25 11:13am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
当初是希望世纪成员使用的，不过由于各自有自己的标示图标，所以也没有强求成员使用。现在如果大家需要的话，我想本来也没有问题，就看达嵘的考虑。其实我们主要考虑的是，一旦大家都使用这个标记的话，会给人感觉该作品是世纪的成员的，如果作品好的话，世纪沾了光，如果不好的话，世纪要承受的压力就大了，而且个个都用，到时也无从追究。这是大实话，相信常来世纪的朋友也该知道世纪一直一来所受到的各种困扰。
一直变通的方法是，对于喜欢在世纪首发汉化的朋友，可以在上面图案的基础上加些变动，用来标示该作品是在世纪发布的，以加强用户的认可。前提是使用该标记的汉化人的作品是得到世纪基本认可(达嵘作测试，相信会比较清楚)。汉化人可以申请使用，登记基本的联系情况(邮箱总是要的吧？)，达嵘再给予确认。规范一点的话，再将这个名单公布在世纪网站，大家都来监督，如有冒用，一看就知道，这也不失为一个好的方法。
达嵘觉得如何？
编辑　　 发贴时间 2002/07/25 12:05pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
支持.
编辑　　 发贴时间 2002/07/25 12:11pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我想用
编辑　　 发贴时间 2002/07/25 12:41pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
今天跟达嵘也讨论了一下，觉得这是一个可行的方法。我们大致的想法是：
图标不动，就用原来的“龙汉化”图标，背景图案我看看把原始的图案找出来，大家也可以贡献一下。两种方法：一是直接将图标、背景放出去，让人自行修改。二，在补丁和安装程序中各找两个常用、简单的程序，直接修改了内部的图标，算是世纪专用版，让大家下载使用。稍后再写有关修改图标的教学。
至于是各自哪两个软件，希望大家给些建议。对于补丁方面，我的建议就是patch maker和关子的patchwise，安装软件方面我选install maker。大家有何更好的建议？
编辑　　 发贴时间 2002/07/25 12:53pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由乾在 2002/07/25 12:53pm 发表的内容：
对于补丁方面，我的建议就是patch maker和关子的patchwise，安装软件方面我选install maker。大家有何更好的建议？ ...

呵呵……补丁的我同意，我一直用PatchWise free，但是安装程序我怕有很多人不会同意只有那一个！！！您至少还应有一个Wise吧？？？
编辑　　 发贴时间 2002/07/25 12:59pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Wise当然应该在内，这玩意补丁、安装全包了。说实在的，有了这玩意，我其它的补丁、安装程序制作软件全扔了，除非特殊需要。
编辑　　 发贴时间 2002/07/25 01:11pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
选wise，我觉得慎重。其实我们各选两个的出发点是给一些新人使用，所以方向是简单易用的小型软件。另外一个考虑没有说出来，就是最好是共享软件，千万不要是商业软件，否则我们担不起。wise可是商业软件来的，若大一个专用版放出来，还不要我们的命。如果你懂使用wise，建议按照我们给出的第一种方法，根据我们我们给出的图片资源自行修改吧。
编辑　　 发贴时间 2002/07/25 01:17pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
乾老大考虑周详，的确应该如此。其实用Wise改图标也很方便，没必要做到软件里面去。
编辑　　 发贴时间 2002/07/25 01:20pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵……我没想到那上面去，不好意思！
编辑　　 发贴时间 2002/07/26 00:24am　 [image] IP: 已设置保密
该用户目前不在线 leyan

威望: 0
级别: 骑士
魅力: 1074
经验: 742
金钱: 3179 雷傲元
来自: 少林寺达摩院
鉴定: 已设置保密
总发贴数: 76 篇
注册日期: 2002/03/31
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你们说的Wise全称是什么，哪里有下载？？？？？
编辑　　 发贴时间 2002/07/26 01:32am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
Wise Installation System

是商业软件，汉化新世纪提供汉化补丁。原版去搜索一下，很多的。
编辑　　 发贴时间 2002/07/26 08:40am　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
补丁就用 patchwise free ，安装用 inno setup吧，免费，功能强大！简单易用！
编辑　　 发贴时间 2002/07/26 06:27pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
关于那个龙汉化图标，我个人觉得不大好看(虽然我也是龙)，以前好像有看到有些内容是
一面中国国旗前面摆着锤子和螺丝刀的图标，觉得更形象一些(软件汉化改造)

以上观点，仅是个人意见，如有不同意见，可别打我哟　：）
编辑　　 发贴时间 2002/07/28 11:43am　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
偶自产自销的,不过不是用作汉化图标的,放上来给大家看看,呵呵
偶觉得使用和要汉化的程序一样的图标加个小扳手不就得了
编辑　　 发贴时间 2002/08/05 04:27pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个图标不错，MAC 风格，我喜欢。
编辑　　 发贴时间 2002/08/07 01:40pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
是呀,这种瓶盖现在很多软件都开始用了.

如果世纪的成员都肯学学PS做这个很简单的,
到时候世纪的出品都是瓶盖图标也算一景吧,嘻嘻
编辑　　 发贴时间 2002/08/08 12:22pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 xucm0423

威望: 0
级别: 侠客
魅力: 307
经验: 282
金钱: 1411 雷傲元
来自: 陕西西安
鉴定: 已设置保密
总发贴数: 26 篇
注册日期: 2002/07/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
感觉还不错，但觉得还差点什么？好象对汉化这一意思表达不明了，建议在仔细斟酌，我觉得统一它很必要！但一定要做好，不然是要被人家笑话的！
编辑　　 发贴时间 2002/08/09 08:36pm　 [image] IP: 已设置保密
该用户目前不在线 d3ys

威望: 0
级别: 侠客
魅力: 478
经验: 290
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我想还有其他问题需要统一...
如：汉化中的标点符号的统一、汉化作者署名权的统一、及对原英文软件中的图片的完整性的统一等等。
编辑　　 发贴时间 2002/08/09 10:04pm　 [image] IP: 已设置保密
该用户目前不在线 d3ys

威望: 0
级别: 侠客
魅力: 478
经验: 290
金钱: 1065 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 38 篇
注册日期: 2001/06/20
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我想还有其他问题需要统一...
如：汉化中的标点符号的统一、汉化作者署名权的统一、及对原英文软件中的图片的完整性的统一等等。
编辑　　 发贴时间 2002/08/09 10:08pm　 [image] IP: 已设置保密
该用户目前不在线 bral
   哦，帅哥哟
狮子座

威望: 0
级别: 新手上路
魅力: 144
经验: 134
金钱: 1076 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/08/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
9494
编辑　　 发贴时间 2002/08/11 05:59pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


大家讨论一下，英文原版软件应不应该也放在世纪的服务器里？

  意见与建议　[返回]
     大家讨论一下，英文原版软件应不 ...
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 64 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家讨论一下，英文原版软件应不应该也放在世纪的服务器里？　　 回复贴子
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
虽然现在世纪有空间，但我想把英文原版只做个下载连接是比较好的。
一是节约了我们世纪的空间，二是可以减少一些版权问题。
英文原版软件最好连接到作者主页的下载地址。
编辑　　 发贴时间 2002/05/03 09:42pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
就现在来说，基本上原则是，
商业软件，原版一概不放，这个违法
10～15M 以上的原版，不放

其他小得，基本上还是会放的，这个问题我们新世纪内部可以讨论看看？
编辑　　 发贴时间 2002/05/03 11:14pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
同意炎兄的意见。

不要随便使用别处的链接，包括官方站点的，好像有版权问题~~~~~~~~
编辑　　 发贴时间 2002/05/04 01:32pm　 [image] IP: 已设置保密
该用户目前不在线 hanhan
   哦，帅哥哟
金牛座

威望: 0
级别: 圣骑士
魅力: 1129
经验: 924
金钱: 3059 雷傲元
来自: 重庆沙坪坝
鉴定: 已设置保密
总发贴数: 131 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我认为不该放，第一占空间，新世纪的服务器本来就不是下载很快，如果东西多了，很容易造成服务器死循环，反而不好下载汉化版
编辑　　 发贴时间 2002/05/04 05:01pm　 [image] IP: 已设置保密
该用户目前不在线 懒虫
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 1444
经验: 1012
金钱: 4303 雷傲元
来自: 重庆
鉴定: 已设置保密
总发贴数: 99 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
大的就不放，联到官方站的下载页就可以了
把版本要些清楚了，不然...
编辑　　 发贴时间 2002/05/04 10:18pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
随意使用官方站点的链接是侵权行为哦~~~~~~~~~
编辑　　 发贴时间 2002/05/04 10:55pm　 [image] IP: 已设置保密
该用户目前不在线 懒虫
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 1444
经验: 1012
金钱: 4303 雷傲元
来自: 重庆
鉴定: 已设置保密
总发贴数: 99 篇
注册日期: 2001/11/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
给大家说在什么地方下没问题吧
比如下NERO，连接到http://www.nero.com/en/download.htm
我想大家能看懂在什么地方下了吧
这样算不算侵权：）
编辑　　 发贴时间 2002/05/05 08:48pm　 [image] IP: 已设置保密
该用户目前不在线 kkc
   哦，帅哥哟
天蝎座

威望: 0
级别: 新手上路
魅力: 138
经验: 134
金钱: 1072 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 5 篇
注册日期: 2002/05/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
提供地址，不提供链接！
编辑　　 发贴时间 2002/05/09 04:19am　 [image] IP: 已设置保密


给汉化新世纪的几点建议

  汉化交流　[返回]
     给汉化新世纪的几点建议
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 93 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 给汉化新世纪的几点建议　　 回复贴子
该用户目前不在线 gan311

威望: 0
级别: 骑士
魅力: 660
经验: 520
金钱: 1432 雷傲元
来自: 北京东城
鉴定: 已设置保密
总发贴数: 74 篇
注册日期: 2001/06/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
--------------------------------------------------------------------------------

1、修改上传规则，扩大世纪的宣传
        世纪的上传规则规定，上传的补丁要有汉化人Email,软件说明等，这里，还要加上一条，每一个汉化补丁要加上“世纪的简介”（这个文档得网管去整理一下了）。
按我的经验，知道世纪的网管是很多的，世纪的汉化补丁一发布，只要是较为通用的软件，都会有很多网管转载（举个例子，象3ds max,大家看看，有多少个网站转载了它），很多人习惯到一些大网站上下载汉化补丁，根本不知道有“世纪”这个网站，更谈不上帮助“世纪“了，只有让更多的人知道“世纪”，才可能发展“世纪”，拯救“世纪”。
  2、修改上传规则，保护汉化人利益。
其实，做汉化只是做好事，帮助英文不好或喜欢中文的人，大家都不愿意做好事还引起法律纠纷纷，被软件商告。所以，上传规则中要求汉化人留”Email”这一条要改。
      怎么改法呢？一、汉化人的Email可以保留在世纪中，作为世纪与汉化人联系的方法，但不对外公布。Email改为世纪论坛中的“软件使用”的链接。对外公布Email有两个害处，一是软件商真的要告你的时候，这是线索之一啊。二是，使用汉化补丁人的往往有两个缺点，一是英文不好，二是对软件不熟悉，所以，有很多人发Email给汉化人，一种是问补丁的使用、安装等问题，同一个问题往往有上百上千个人问。不回答，网友用不了补丁，白下载；都回答，汉化人受不了！所以我认为，把Email换成世纪论坛中的“软件使用”的链接，一个问题，论坛上一贴，一个回答，别人都知道了，省去了汉化人的许多麻烦，还间接宣传了“世纪”呢。另一种是，对软件不熟悉而对引起的问题变认为是由于装了汉化引起的，大骂汉化人，这点汉化人更受不了。我相信汉化前辈都会有过这种经历。我有过这两种经历，一是用不了补丁，问汉化人，发出的Email杳无音信;二是我作的汉化补丁受到别人的喷口大骂. 所以我用不了别人的汉化补丁，从不问的，我附在汉化补丁中的Email，我也很少收看的。
3、汉化人应该加强法律意识，尽是避免法律纠纷，汉化补丁尽量不放注册机、注册码、序列号
我知道，看完这一条，很多网友要骂我的。这是从何说起呢？习惯上，汉化人喜欢把注册机、注册码、序列号放在汉化补丁或说明中。从中国的现状看，汉化加速了软件的推广，让更多的人更快接受了软件，汉化等于无形的巨大的广告，对软件商是个好事，鼓励还来不及（我做过一个软件的汉化，它的代理商就找过我去培训他的用户，收入不菲咧），不大会引起法律纠纷纷吧？但是，一旦加入了注册机、注册码、序列号，情况就反过来了，对软件商的利益是一种极大的破坏，应该说是深恶痛绝的，人家不告你才怪。那么，是不是汉化补丁中少了注册机、注册码、序列号，就用不了呢？事实上，不是的，盗版碟中，大多都有了注册机、注册码、序列号，汉化人的注册机、注册码、序列号往往也来源于盗版碟中。所以在汉化补丁中加入注册机、注册码、序列号，纯属多此一举，要是引起法律纠纷了，可就不好玩了，对个人就惨了。
  4、减少负担，轻装前进
在没有自己的服务器之前，经常搬家成了“世纪“不争的事实。那几千个汉化补丁，每搬一次，以ADSL来计，都是庞大的数量。从另一个不利的角度来说，汉化补丁越多，引起法律纠纷的几率越大。事实上，按照现在软件的发展，半年、一年总要出一个新的版本，大家看看象windows、3ds max、photoshop、AutoCAD等软件，这几年推出多少个新的版本，所以，一个汉化补丁的寿命最多一年(需要汉化补丁的往往是初学者)，放久了，就成了垃圾了。“世纪”上有很多上传时间已经很长的汉化补丁，这些古董不仅浪费了空间，还给搬家添加了许多麻烦。我认为，２００１年４月以前的汉化补丁（距今刚好一年），都应该删除了，用的人已经很少了。另一方面，世纪删除了这些汉化补丁，并不等它就绝种，很多大网站都转载了的，一样可以找到的。

编辑　　 发贴时间 2002/04/17 08:58am　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
gan311 想的真周到
编辑　　 发贴时间 2002/04/30 02:07pm　 [image] IP: 已设置保密
该用户目前不在线 hxzlan

威望: 0
级别: 侠客
魅力: 1485
经验: 730
金钱: 4959 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2001/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由gan311在 2002/04/17 08:58am 发表的内容：
--------------------------------------------------------------------------------

1、修改上传规则，扩大世纪的宣传
        世纪的上传规则规定，上传的补丁要有汉化人Email, ...

这位老哥真是快人快语，删除旧的汉化补丁，不能以时间为标准，而应以删除一个软件的旧版本为好，这样有些虽然是2001年4月前的软件，也得到了保存！

编辑　　 发贴时间 2002/04/30 09:36pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我们一段时间都有进行删除的，原则上保留最新的2个版本，还有一些较大的原版，可因为空间问题而删除。
编辑　　 发贴时间 2002/04/30 11:33pm　 [image] IP: 已设置保密


建议删除 "汉化质量问题及测试" 版块

  意见与建议　[返回]
     建议删除 "汉化质量问题及　...
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

   您是本帖第 69 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 建议删除 "汉化质量问题及测试" 版块　　 贴子被锁定，不能回复
该用户目前不在线 NT

威望: 0
级别: 侠客
魅力: 244
经验: 210
金钱: 608 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
我知道你们开这个版块的用意思，最主要的是你们想提高汉化质量，但你们是否想到你们对所进行测试的软件了解有多少，用了有多长时间，你们这么做的最终目的没有起到促进软件的汉化，反而打击了汉化人。拿我汉化的ICQ来说，其中仍然有部分内容是英文，这是不可能汉化的，相信你们自己拿来做也是一样的结果。再说那些所谓的测试者，软件的水平有多高，谁也说不清楚，就只会拿别人的作品来指手划脚，这个我也会，如果照此发展下去。我相信没有人再愿意把自己的作品往这里放了！我的话请你们自己思量！再补充一句，一个网站的发展到一定规模后必然会产生矛盾，如果处理不好这些关系，必然伤害到方方面面。
编辑　　 发贴时间 2002/09/05 02:32am　 [image] IP: 已设置保密
该用户目前不在线 sml

威望: 0
级别: 侠客
魅力: 340
经验: 290
金钱: 1510 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/09/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
大兄,你此言差唉,不可能汉化的东西你可以在汉化说明中说明,别人不理解,汉化人是肯定理解的.象你汉化的icq3728版,汉化说明中就没有说明安装方法.偶是直接到icq英文网站下载原版,汉化不了,后来偶注意到icq网站是实时更新的,就再没有用过你的汉化.
汉化要求的是尽量全面汉化,并不是完全汉化(这是理想化),如果基本的东西都没汉化,当然不合格.
不错,测试人不可能对所有的软件都了解,但你要知道,测试的不是一个人,有很多人,测试人不了解的,可以与汉化人沟通,怎会打击汉化人?
如果你认为测试人只是对你的汉化作品指手划脚而已,你可以选择不在这发布,只在自己的个人网站上发布就行了.
编辑　　 发贴时间 2002/09/05 08:47am　 [image] IP: 已设置保密
该用户目前不在线 sml

威望: 0
级别: 侠客
魅力: 340
经验: 290
金钱: 1510 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 25 篇
注册日期: 2002/09/02
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
偶不敢对你的汉化水平指手划脚,但偶知道汉化水平有高低这个道理,一个人认为汉化不了的地方,说不定有人可以汉化,winamp3就是个例子,水手还出3.0汉化的时候,一个新手的汉化已经出来了,水平并不比水手差.
编辑　　 发贴时间 2002/09/05 08:52am　 [image] IP: 已设置保密
该用户目前不在线 吴镜坤

威望: 0
级别: 骑士
魅力: 3341
经验: 1236
金钱: 10009 雷傲元
来自: 广东陆丰
鉴定: 已设置保密
总发贴数: 79 篇
注册日期: 2001/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制
如果汉化的质量太差，只会浪费网络资源和使用者的时间、金钱，不要也罢！初学汉化者若无法接受别人的意见，自已汉化自已用吧！
编辑　　 发贴时间 2002/09/05 10:29am　 [image] IP: 已设置保密
该用户目前不在线 NT

威望: 0
级别: 侠客
魅力: 244
经验: 210
金钱: 608 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制

下面引用由sml在 2002/09/05 08:47am 发表的内容：
大兄,你此言差唉,不可能汉化的东西你可以在汉化说明中说明,别人不理解,汉化人是肯定理解的.象你汉化的icq3728版,汉化说明中就没有说明安装方法.偶是直接到icq英文网站下载原版,汉化不了,后来偶注意到icq网站是实 ...

我想请问你上过学吗？ 我想请问你认识汉字吗？ 在我的安装向导里面就有一项 "自述" --> "注意事项" ，看了压缩包里的 " help.txt" --> "注意事项"？？？？？？？？？
你仔细看了吗？ 没有，我看是你没有仔细看吧！对于你这类的用户，只能用一个字 "笨"！
编辑　　 发贴时间 2002/09/05 01:21pm　 [image] IP: 已设置保密
该用户目前不在线 NT

威望: 0
级别: 侠客
魅力: 244
经验: 210
金钱: 608 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
[这个贴子最后由NT在 2002/09/05 01:32pm 编辑]

下面引用由sml在 2002/09/05 08:52am 发表的内容：
偶不敢对你的汉化水平指手划脚,但偶知道汉化水平有高低这个道理,一个人认为汉化不了的地方,说不定有人可以汉化,winamp3就是个例子,水手还出3.0汉化的时候,一个新手的汉化已经出来了,水平并不比水手差.

告诉我你的朋友的软件下载地址！ 我帮他发布我又不愁在这一个软件站发布
许多软件站的站上都有与我有联系，我已经把我的作品直接寄送给他们了！
另外告诉你一点，发布自己的作品前最好寄送测试版给用户，我的ICQ每版都寄送200份增强版给用户！这样才可以告诉自己的不足！才可以在真正作品问世后受到各软件站的青睐！
编辑　　 发贴时间 2002/09/05 01:29pm　 [image] IP: 已设置保密
该用户目前不在线 NT

威望: 0
级别: 侠客
魅力: 244
经验: 210
金钱: 608 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/06/28
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制

下面引用由吴镜坤在 2002/09/05 10:29am 发表的内容：
如果汉化的质量太差，只会浪费网络资源和使用者的时间、金钱，不要也罢！初学汉化者若无法接受别人的意见，自已汉化自已用吧！

你应该是这个论坛的常客了，你看见这些贴子的内容了吗？多半是没事找事干！
那些人拿着别人已经发布很长时间的作品指手划脚，这不是没事找事做吗？

另外我对新人的作器的收纳意见是，单独给他们开办一个专栏，如果软件成熟，再给他们的作品进行提升。对新人鼓励他们汉化一些新开发出来的英文软件，并在论坛中公布出来，这样才能节约资源。

我对于你所说的使用者的时间、金钱说法不予支持，因为现在国内使用软件盗版现象特别严重，相信你的操作系统就是盗版的，更不要说其它的应用程序了，因此我想说的是你对软件业的支持是多少呢？
编辑　　 发贴时间 2002/09/06 09:40am　 [image] IP: 已设置保密
该用户目前不在线 jok

威望: 0
级别: 新手上路
魅力: 241
经验: 192
金钱: 1332 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 10 篇
注册日期: 2001/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制
支持NT，汉化是一项很辛苦的工作，我自己偶尔也汉化几个小软件，都已经花了不少精力，何况一些较复杂的软件的汉化。其实汉化新世纪中有几位老大的把关已经少有劣品了，一些人对汉化作品指手划脚的，不知自己有什么高明汉化作品拿出来让大家评测一下。汉化人不可能100%把一个软件汉化的所有人都满意，一些不足之处也要大家用了以后指出来(不是骂出来)，他们的汉化水平才会不断提高，并为大家写出更好的汉化作品来。
编辑　　 发贴时间 2002/09/12 09:09am　 [image] IP: 已设置保密


你们的“屁屁”版主说话太不负责任了！

  意见与建议　[返回]
     你们的“屁屁”版主说话太不负责 ...
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 219 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 你们的“屁屁”版主说话太不负责任了！　　 回复贴子
该用户目前不在线 高射机枪

威望: 0
级别: 新手上路
魅力: 221
经验: 190
金钱: 1272 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
点击这里查看！
毫无水准！
我称你们为汉化高手，实在是太抬举你们了！
恕我失敬，再见！

我做过汉化，WINZIP、ACDZIP、ACDSEE、PICAVIEW、等高射机枪专用版，我的理解是什么？
汉化不过就是用资源编辑软件修改软件资源，不需要任何高深的技术，任何一个人都可以做！所以，汉化无高手！

再一次说：恕我失敬！
编辑　　 发贴时间 2002/01/27 02:21pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
老兄，你应该看懂我的意思。我说大部分没用，不是说全部没用，而且实际上我所知到的 OE 的确很少人用。还有，我没有说我是高手。
你也说了“至于用不用是各人的事”而我也回答了你这句话“汉化既然是免费的，那当然就要看汉化人的个人兴趣了”，也就是说既然不用，那么就是不感兴趣，不感兴趣自然就不会有汉化。
还有一点你要注意到，你的帖子放了好几天没人回这也又证明了你所说的软件没什么人感兴趣，所以我也并非像你所说的那样“你居然把你的个人意见强加于他人！”

看到这个帖子我还真他妈的要说几句了。
你他妈的自己会就自己搞，永远都别用别人的汉化。windows，linux，office 都是汉化的，你他他的有种你别用，自己汉化。
编辑　　 发贴时间 2002/01/27 02:57pm　 [image] IP: 已设置保密
该用户目前不在线 高射机枪

威望: 0
级别: 新手上路
魅力: 221
经验: 190
金钱: 1272 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
不错啊，版主开口骂人了，不错不错！
编辑　　 发贴时间 2002/01/27 03:04pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
骂你又怎样，请你竖起耳朵听着！
编辑　　 发贴时间 2002/01/27 03:09pm　 [image] IP: 已设置保密
该用户目前不在线 高射机枪

威望: 0
级别: 新手上路
魅力: 221
经验: 190
金钱: 1272 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
我太明白你的意思了，我心里明白得很。我的贴子很简单，就是希望有人能汉化此软件，不是争论用不用OE！我知道，很多极少有人用的软件都有人汉化。
编辑　　 发贴时间 2002/01/27 03:09pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我的意思也很简单，如果不用（或其它目的）自然也不会汉化。
“我知道，很多极少有人用的软件都有人汉化”，没错，的确有，但是肯定那个软件对于那位汉化者有一定用途，或者符合他的要求。
编辑　　 发贴时间 2002/01/27 03:20pm　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
别理这种疯子！
编辑　　 发贴时间 2002/01/27 03:33pm　 [image] IP: 已设置保密
该用户目前不在线 高射机枪

威望: 0
级别: 新手上路
魅力: 221
经验: 190
金钱: 1272 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
不错不错，都开始骂人了，当版主的真了不起！
编辑　　 发贴时间 2002/01/27 03:34pm　 [image] IP: 已设置保密
该用户目前不在线 高射机枪

威望: 0
级别: 新手上路
魅力: 221
经验: 190
金钱: 1272 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
别自己以为自己有多了不起！不就是一个版主嘛，我还以为是皇帝呢？
我也当过版主，但我从不骂人。
编辑　　 发贴时间 2002/01/27 03:38pm　 [image] IP: 已设置保密
该用户目前不在线 高射机枪

威望: 0
级别: 新手上路
魅力: 221
经验: 190
金钱: 1272 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/01/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由开心在 2002/01/27 03:09pm 发表的内容：
骂你又怎样，请你竖起耳朵听着！

你以为你是谁，啊？

“版主说你几名很正常。 ”
“现在你可是在这里哟！要听话一点。”
版主高人一等？你的错误观点也该修正一下了吧？
编辑　　 发贴时间 2002/01/27 03:44pm　 [image] IP: 已设置保密
该用户目前不在线 开心
   哦，帅哥哟
巨蟹座

威望: 0
级别: 圣骑士
魅力: 900
经验: 766
金钱: 2766 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 92 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你应该修正一下你的关点。汉化人汉化软件可是没有认何抱酬，汉化软件的技术也是没什么高的。但还是要人做，要人发表，请你对汉化人尊敬一点。

编辑　　 发贴时间 2002/01/27 04:17pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
“版主高人一等？你的错误观点也该修正一下了吧？”我想有这个错误观点的就是你吧。

你要知道，不是因为我是版主，如果你觉得我当版主就是皇帝，跟你说话不平等，那么我让你当皇帝，我当百姓如何。

老实说，我不想开口骂人，但是如果你对我不满就针对我说，没必要说到其它人。既然你来这里要求别人汉化，那就证明你觉得这里有你需要的东西，可是你却说“我称你们为汉化高手，实在是太抬举你们了！”如果是这样，想必你是位高手又何苦来此。

你在我那个版请求汉化，我见没人回复，又看你是初来世纪，不想让你失望，所以告诉你原因，没想到遇到你这种人，汉化界的很多前辈就是遇到太多你这类人才一个个的退出了，汉化人免费为你们作汉化图个什么啊，免费为你们服务难道还要把你们当上帝看吗。
编辑　　 发贴时间 2002/01/27 04:29pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这个叫高射机枪的兄台，为何火这么大，有话好说，大家上网图个快乐，何必如此，有事好商量，以和为貴。
编辑　　 发贴时间 2002/01/27 04:40pm　 [image] IP: 已设置保密
该用户目前不在线 五哥
   此人为版主
头衔: 论坛版主 双鱼座

威望: 0
级别: 精灵
魅力: 3126
经验: 2198
金钱: 8502 雷傲元
来自: 河南
鉴定: 已设置保密
总发贴数: 241 篇
注册日期: 2001/11/29
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
名字起的很相称，真是高射机枪。
脏话连连，一条大河向东流。
可能品德也相称吧！
编辑　　 发贴时间 2002/01/28 11:07pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由乾在 2002/01/31 04:50am 编辑]

高手，这个帽子可真重...
先说屁屁，作汉化人不难，就像做汉化本身也不难一样。不过如果要做网站，作斑竹，恐怕就难点，因为我们还要学会理解别人和适度的将就别人，因为我们要直接面对用户，因此，来者是客，先让三分，如何？说话也无需用硬气功，不妨用用四两拨千斤。换种说法：大家常骂电信服务不好，如果某天我们去做电信的服务，每天上千个用户、上千种不同的问题，包括种种啼笑皆非的菜鸟问题，或者因为不理解而导致误会进而导致冲突，我们能保证我们会有好的微笑吗？无论如何，屁屁，既然您是斑竹，也是世纪一分子，人家也是冲着世纪、冲着我们论坛的名头才来的，多一些微笑、多一些尊重、就算多一些忍让又如何？只要不影响上网、不影响汉化、不影响吃饭、泡MM，何必。
高射机枪兄，您也是汉化人，相信也能理解汉化人的苦与乐，您来我们这里征求汉化，首先当然是对我们的信任和支持，在此谨表谢意。相信也是您最近忙，没有时间，要不，这些软件也不在您老哥的话下。诶，说到忙，汉化人都忙，汉化毕竟不是吃饭的家伙，所以就是想做，也得抽时间等不忙的时候；就因为不是经常有闲，所以每个人都想只做有兴趣做的汉化，所以，老哥呀，这个谁愿意做、谁来做，真的很难说，或者我们做的也未必入您的眼，反正，就因为这个用一个“高手”的帽子压下来，怕也不妥，而且容易让人误解：“我不作您这个软件就不是高手了吗？”，您看，谁听着都会有些不舒服是不是？
诶，再说句不中听的话，就算不是高手，又如何哉？
大家点到即止吧。
编辑　　 发贴时间 2002/01/31 04:31am　 [image] IP: 已设置保密
该用户目前不在线 hxzlan

威望: 0
级别: 侠客
魅力: 1485
经验: 730
金钱: 4959 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2001/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
理解万岁！大家互相通融通融：）

编辑　　 发贴时间 2002/01/31 07:31pm　 [image] IP: 已设置保密
该用户目前不在线 木南

威望: 0
级别: 侠客
魅力: 270
经验: 222
金钱: 1370 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 15 篇
注册日期: 2001/11/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵，大家要做文明市民呀。高射机枪名不虚传。
编辑　　 发贴时间 2002/01/31 10:51pm　 [image] IP: 已设置保密
该用户目前不在线 吴镜坤

威望: 0
级别: 骑士
魅力: 3341
经验: 1236
金钱: 10009 雷傲元
来自: 广东陆丰
鉴定: 已设置保密
总发贴数: 79 篇
注册日期: 2001/09/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
乾兄说得有理，意见相左，骂来骂去是骂不出什么结果的，只有伤了和气。还是和为贵吧！再说，屁屁兄乃新世纪版主，该有宰相胸怀，碰到纠缠不清之事，还是耐心解释较为妥当些。
编辑　　 发贴时间 2002/02/01 00:14am　 [image] IP: 已设置保密


啥宝典呀!

  汉化交流　[返回]
     啥宝典呀!
标记论坛所有内容为已读
>> 汉化交流欢迎您的到来 <<

      您是本帖第 130 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 啥宝典呀!　　 回复贴子
该用户目前不在线 lcqbaby

威望: 0
级别: 侠客
魅力: 647
经验: 478
金钱: 2280 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2002/08/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我在汉化3ds max5.0的时候,遇到一个难题，本想请教高手的。想想，还是自己看书来得快，于是怀着无限尊敬的心态下载了汉化宝典!啥宝典呀，内容不全且不说，很多常用的汉化工具都没有使用说明，那怕是最简单的。版本根本就已经对不上号了。要是几年前看，或许还有点用.
该更新了吧，不要再误导别人了!
编辑　　 发贴时间 2002/08/07 06:58pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
先把你的汉化难题说出来吧，至于“宝典”什么的，首先是给新人看的，其次是大伙都忙，要整理出来也不容易。至于较新的心得、体会、文章，请看汉化月刊－汉化教学基地
编辑　　 发贴时间 2002/08/07 07:19pm　 [image] IP: 已设置保密
该用户目前不在线 lcqbaby

威望: 0
级别: 侠客
魅力: 647
经验: 478
金钱: 2280 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2002/08/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
前几天我在汉化技术里找了好久，想知道在贴子上怎样上传贴图，可是找不到你写的怎样上传贴图的贴子，传不了图，我想问不明白，自己尝试了好久，也上传不了贴图。
编辑　　 发贴时间 2002/08/07 08:07pm　 [image] IP: 已设置保密
该用户目前不在线 lcqbaby

威望: 0
级别: 侠客
魅力: 647
经验: 478
金钱: 2280 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2002/08/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我想问的问题其实与汉化技术关系不大。3ds max自从4.0以来，改用软件加密，那个3dsmax.exe文件只能用exescope6.3一点点汉化，随时都会出错，一出错软件就无法运行了。这个文件的全部汉化都得重来，所以我随时都得备份，试一下，汉化后还能不能运行。要是能运行，马上备份，不能运行，惨了，全部重来。
单这个文件就有150个对话框，4000个串值，没有字典功能，这样汉化时间花太多了。我想看看别的具有字典功能的汉化工具能不能象exescope63这样，能汉化而不会出错。
vl与vc我已经试过，不行。
编辑　　 发贴时间 2002/08/07 08:14pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你可以试试：先用VL的字典功能汉化好后，打开两个Resource Hacker，分别用来打开已汉化好的和未汉化好的两个文件，把资源一个一个粘贴复制过去。其它好象没有好办法，这总比再打一遍字好。不知用 Resource Hacker 会不会出问题，exescope 不会它也应该不会吧？
编辑　　 发贴时间 2002/08/07 08:30pm　 [image] IP: 已设置保密
该用户目前不在线 lcqbaby

威望: 0
级别: 侠客
魅力: 647
经验: 478
金钱: 2280 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2002/08/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我下载了所有的汉化工具，Resource Hacker也试了，不是很懂(主要是手上有工程做，时间不多)，能不能发个Resource Hacker实例或教程什么的给我)：lcqbaby@163.com,先谢了。
编辑　　 发贴时间 2002/08/07 08:55pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由lcqbaby在 2002/08/07 08:55pm 发表的内容：
Resource Hacker也试了，不是很懂

这个软件说明好象也是中文的吧？用法跟 ExeScope 差不多，只不过对话框是文本显示，可以复制粘贴罢了。

编辑　　 发贴时间 2002/08/07 09:27pm　 [image] IP: 已设置保密
该用户目前不在线 lcqbaby

威望: 0
级别: 侠客
魅力: 647
经验: 478
金钱: 2280 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2002/08/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化说明当然是中文的，帮助不是中文的，其实我英文不差，主要是现在没时间
编辑　　 发贴时间 2002/08/07 09:57pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
汉化说明当然是中文的，帮助不是中文的，其实我英文不差，主要是现在没时间

去下载吕达嵘的官方授权汉化。帮助也汉化了。
编辑　　 发贴时间 2002/08/08 11:50am　 [image] IP: 已设置保密
该用户目前不在线 lcqbaby

威望: 0
级别: 侠客
魅力: 647
经验: 478
金钱: 2280 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2002/08/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我的理解是官方汉化是试用的，所以没下载。不过，这是小问题。昨晚抽空试了一下。所有的汉化工具，除exescope外，即使你没作什么，只要你打开资源，然后保存，文件的自校验功能就被破坏了，提示：“A component of the software license is not available .The program will exit.[Code 1]”(意思是：软件授权组件失效),4.2版有人做了破解，使得汉化可以用vl等具有字典功能的汉化工具进行，但好几个功能用不了。
编辑　　 发贴时间 2002/08/08 12:20pm　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://www.multilizer.com/download/files/ML51.exe
这个软件应该是目前自称识别软件类型最多的一个汉化工具，指出直接倒入软件进行升级；支持字典，还有许多功能。新版已经自带简繁基本翻译词库。
注册码是："MLDE670933-529686-495092-78"

以下是一些相关的帖子：
http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=1&topic=558
http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=1&topic=1384&show=20

昨晚又碰上一个软件VL愣是打不开，还是这个软件能打开汉化。
编辑　　 发贴时间 2002/08/08 02:17pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
说的是3D Max的自校验么?
找找解除过了自校验的(例如破解过的主文件)去汉化,不就Okay了,
另外有文章说保留一个尸体文件做校验的方法不知道是否适合3D Max的,如其判断的是磁盘文件则也可以套用.
BTW,你别汉化5.0上当了,都是测试板的,还有的是假的,
编辑　　 发贴时间 2002/08/08 02:25pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 lcqbaby

威望: 0
级别: 侠客
魅力: 647
经验: 478
金钱: 2280 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2002/08/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我主要是解决它加密太好的问题，至于3ds max5.0问题，倒不用你担心，我教的学生是北到黑龙江，南到海口，我心里清楚。要等到所谓破解的文件的时候，估计我用5.0已经好几个月了。4.2的时候有人做了破解，结果导致了好几个功能不能用，别人都把原因归到汉化身上，害得我不再收任何邮件。
编辑　　 发贴时间 2002/08/08 05:23pm　 [image] IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] ICQ　 [image] 复制　 [image] 引用　 回复贴子 回复
不对啊,偶记得做汉化的是啥月光宝盒工作室,你不妨在破解板请求破解.
编辑　　 发贴时间 2002/08/08 09:02pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 lcqbaby

威望: 0
级别: 侠客
魅力: 647
经验: 478
金钱: 2280 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2002/08/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由lcqbaby在 2002/08/09 03:47pm 编辑]

就是我，我改名了，连我的小站都改名“琼琼文学屋”了，破解不好，破坏功能。
编辑　　 发贴时间 2002/08/09 03:34pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵,月光兄,看来过些天,你又得准备定时删除邮箱中的病毒邮件了~~~~~~

工程做好了?

不过,说一句,你的那个小站确实要改改版面了,当初我还以为这是那个家伙为混工作,临时做的网页呢,笑话,别在意 -:)
编辑　　 发贴时间 2002/08/10 00:27am　 [image] IP: 已设置保密


是否可以为我们汉化新人。提供一些简单的软件。

     是否可以为我们汉化新人。提供一 ...
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月10日 09:14pm

      您是本帖第 89 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 是否可以为我们汉化新人。提供一些简单的软件。　　 回复贴子
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我初学汉化。但找不到合适我们刚学汉化的所适合的软件。是否可以给我们指导一二呀。
编辑　　 发贴时间 2001/09/25 10:05pm　 [image] IP: 已设置保密
该用户目前不在线 吕达嵘

头衔: 论坛坛主 射手座

威望: 0
级别: 究级天王 [荣誉]
魅力: 18501
经验: 6648
金钱: 52690 雷傲元
来自: 江苏常州
鉴定: 已设置保密
总发贴数: 413 篇
注册日期: 2001/06/16
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
现在每天出来的软件不下于几十个，还没有合适的？
编辑　　 发贴时间 2001/09/25 10:55pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛坛主 白羊座

威望: +10
级别: 究级天王 [荣誉]
魅力: 13390
经验: 15782
金钱: 21305 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
每天到华军看看，找一些小一点的东西汉化看看，练练手：）

刚开始学作汉化，最好不要贸然做大的软件，一则经验不足，汉化大的软件难以面面俱到，一则工作量大，很容易半途而废！
这是我的经验之谈，不是说废话的，开始学作汉化时，一定要先做小的，做了几个，有了信心在说其他的。
编辑　　 发贴时间 2001/09/25 11:30pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谢谢两位前辈的指点啊。
编辑　　 发贴时间 2001/09/25 11:32pm　 [image] IP: 已设置保密
该用户目前不在线 北京男孩
   哦，帅哥哟
双鱼座

威望: 0
级别: 骑士
魅力: 2377
经验: 638
金钱: 6433 雷傲元
来自: 北京海淀
鉴定: 已设置保密
总发贴数: 64 篇
注册日期: 2001/07/26
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
-=-=-=-=-=>
我初学汉化。但找不到合适我们刚学汉化的所适合的软件。是否可以给我们指导一二呀。
-=-=-=-=-=>
tornado朋友，你说的是什么意思，我怎么没有看懂，是说找不到适合你汉化的软件？还是想知道一些适合你做汉化的软件工具？

编辑　　 发贴时间 2001/09/28 02:42pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我初学，没有人指导经常走弯路。现在好啦，总于找到个好地方啦。
我天天下些小软件用来练习汉化。可是，经常出这样哪样的问题
１。软件不能汉化。是用ＶＢ写的。下载的时候并不知道啊。
２。软件安装后，软件本身就不能使用。好像这个情况也不少。
３。对于我们初学者。碰到有壳的软件。还是有难度的。
４。乱七八糟把所看到的汉化软件全下载啦，可是不知是怎么用。也不知哪些汉化软件针对什么样的软件汉化效果好。
编辑　　 发贴时间 2001/09/28 07:02pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实，才开始学习汉化，不必急于下载那么多的汉化工具，关键还是要多看一些汉化前辈们写的文章，从中领会软件汉化的目的、方法和技巧，基础打牢后再开始软件的汉化工作，会事倍功半，切记不要急于求成！如我才开始学习的汉化时候，我看文章的时间比汉化软件所用的时间还多。
编辑　　 发贴时间 2001/09/28 08:10pm　 [image] IP: 已设置保密
该用户目前不在线 tornado

威望: 0
级别: 侠客
魅力: 2741
经验: 622
金钱: 8440 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2001/09/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
飞鹰大哥你的话我记住啦。谢谢呀。

编辑　　 发贴时间 2001/09/28 08:18pm　 [image] IP: 已设置保密

© 中文版权所有： 汉化新世纪　 版本： LB5000XP v0406


我叫你不要乱扔东西呀，唉，乱扔东西是不对……哎呀话没有说完你怎么把棍子也扔掉了？月光宝盒是宝物，乱扔它会污染环境，唉，砸到小朋友怎么办？就算砸不到小朋友砸到花花

  意见与建议　[返回]
     我叫你不要乱扔东西呀，唉，乱扔 ...
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 405 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 我叫你不要乱扔东西呀，唉，乱扔东西是不对……哎呀话没有说完你怎么把棍子也扔掉了？月光宝盒是宝物，乱扔它会污染环境，唉，砸到小朋友怎么办？就算砸不到小朋友砸到花花　　 回复贴子
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由冯世磊在 2002/08/21 09:49pm 编辑]

我上传的汉化软件都三四天了，现在还躺在那里，每天更新的都是成员内部的软件，这是怎么了？？没有管事的了吗？
编辑　　 发贴时间 2002/08/18 11:02pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
最近达嵘先生有事，没空，其他的成员也有各自的事情需要打理，所以8月14、15、16日没怎么更新，不过，昨天，我力所能及的测试了20余个体积比较小的、无需安装原版的作品（由于我用的是56K猫），共更新了11个，退回了8个，这你可以通过每日更新人员来查看，今天，炎之川先生也力所能及的更新了几个软件（由于他用的也是猫），你也可以通过每日更新人员来查看。现在躺在FTP里的，绝大部分是一些体积比较大的软件，当然，大是相对于我们这些猫族而言的……作品的更新主要是由达嵘、炎之川、乾来做的，当然，他们也有很多事要忙，难免有没时间的时候，我们其他成员，如果有空，会来帮助更新，不可能置之不理的，请您看清事实再来说话，好吗？最后，谢谢您的宝贵意见！！！
编辑　　 发贴时间 2002/08/18 11:44pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
昨天到今天做的更新如下：

软件类型 软件名称 汉化作者 更新日期 入库更新人员

『FTP 工具』 FtpSearch 2.0 lovefire007 2002-8-18 炎之川
『图标工具』 IconJack32 1.0 吴镜坤 2002-8-18 吴镜坤
『汉化辅助』 英、繁、简电脑专有名词对照表 1.3 黄国书 2002-8-18 炎之川
『主页浏览』 TouchNet Browser 1.27 孤鸿 2002-8-18 炎之川
『离线浏览』 Teleport Pro 1.29.1932 简繁中文版 黄国书 2002-8-18 炎之川
『系统辅助』 Find it 4.0 汉化第二版 d3ys 2002-8-18 炎之川
『图形处理』 FinePixViewer 1.001E 流星 2002-8-18 炎之川
『主页制作』 HtmlRAR XP 1.1 天秤雨 2002-8-18 librarain
『系统监测』 XS SysDetect 1.14 千禧笑笑龙 2002-8-18 拳拳
『音频工具』 MP3 To Wave Maker Plus 2.1 拳拳 2002-8-18 拳拳
『磁盘工具』 Recover 4 all Pro 2.09 飞鹰 2002-8-18 飞鹰
『文本编辑』 WinHex 10.5 SR-2 飞鹰 2002-8-18 飞鹰
『磁盘工具』 Recover 4 All Professional 2.09 天秤雨 2002-8-17 librarain
『游戏工具』 WinKawaks 1.45 lovefire007 2002-8-17 librarain
『内存管理』 FreeRAM XP Pro 1.20 莫名 2002-8-17 librarain
『MP3 工具』 Mp3PRO plugin for Wina 1.1 水手 2002-8-17 librarain
『MP3 工具』 THOMSON MP3Pro Audio P 1.1 水手 2002-8-17 librarain
『系统辅助』 MS Windows Error Messa 2.5 李柏钧 2002-8-17 librarain
『相关工具』 PE-Scan 3.13 lovefire007 2002-8-17 librarain
『网络辅助』 Cookie Pal 1.7c 浪客剑心 2002-8-17 librarain
『磁盘工具』 Recover 4 all Professional 2.09 宏伟 2002-8-17 librarain
『主页制作』 eBook Pack Express 1.5 build 0238 汉化第二版 gnatix 2002-8-17 librarain
『下载工具』 Internet Download Mana 3.062 YWL 2002-8-17 楚鑫贤
『系统监测』 CPUBENCH 3.3.01 txf 2002-8-17 librarain
『音频工具』 Monkey’s Audio 3.97 拳拳 2002-8-17 拳拳
『抓图工具』 !Quick Screen Capture 1.1 拳拳 2002-8-17 拳拳

一共更新了26个汉化！
其中汉化新世纪成员作品有几个？我们辛辛苦苦做了半死的更新，你就在这里冷嘲热讽？？
你以为我TMD用小猫更新，为了什么？
你倒说得很轻松啊！真是受不了你这种的态度！！！！！！！

如果你是好的意见，我们都会接受，如果只是来这里抱怨这个抱怨那个，那么只能说抱歉了！！

另外说一句，你怨言很大的你的汉化作品，就是我们没有更新的，汉化不合格，退回。

问题:
1. 对话框字体未改，这是汉化的基本功，这个作不到的，更新人员测试时根本不需要看其他的如翻译质量等，直接就可以退回
2. ASCII 没有汉化，这也是基本功，至少较显眼的 ASCII 需要汉化

建议你认真看一些汉化新世纪的汉化教学，学一学汉化的基本功吧！

编辑　　 发贴时间 2002/08/18 11:49pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我晚上做完更新，一上来就看到你的贴，实在是火大！

我们并没有要求汉化新人的作品能一次就非完美，所以才需要“汉化测试”这个环节，每天的更新里，这个工作占了很大一部分时间，大家也都是义务的服务，在更新速度上受到个人的时间限制，加上很多成员还是使用普通的 Modem 在做测试及更新，如果连这点都不能体谅，我也实在是无话可说了！

btw,晚上我做完测试及更新，已经把退掉你的汉化的邮件发出了。
编辑　　 发贴时间 2002/08/18 11:53pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
我上面话说得太冲，先说声抱歉了...

希望大家能尽量体谅我们，汉化新世纪从来都不是商业网站，大家靠的是对汉化的热忱，在义务的维护网站，而且用猫的成员还占多数，如果要求我们天天都能在当天处理、测试所有上传的汉化，那是100%不可能的。

如果连这点都无法体谅，我们也无能为力了……
编辑　　 发贴时间 2002/08/19 00:07am　 [image] IP: 已设置保密
该用户目前不在线 乾
   此人为坛主
头衔: 论坛坛主

威望: 0
级别: 究级天王 [荣誉]
魅力: 14692
经验: 6378
金钱: 38956 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 602 篇
注册日期: 2001/06/18
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由乾在 2002/08/19 12:08pm 编辑]

好嘛，今天上来帮忙，连续测试几个，要不是汉化不完全，尤其是ASCII部分，要不就是带病毒，这不是让我难受吗？咱们的教学都白写了。
有关的测试报告请看：http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=23&topic=95&show=0
编辑　　 发贴时间 2002/08/19 00:22am　 [image] IP: 已设置保密
该用户目前不在线 sqgz

威望: 0
级别: 新手上路
魅力: 219
经验: 188
金钱: 1259 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 11 篇
注册日期: 2002/05/30
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
从这张帖子，我看得出很多事情。
首先，在宽带横行的今天，几位老大，还在用小猫来维护站点，实在让我感动，毕竟，这样的工作量实在太大了，光下载就用了很多时间，外加上还要安装测试，老大们还真是辛苦。
老大们是否可以考虑扩大测试员队伍？

还有：会员需要了解老大们的苦心，毕竟，现在，建站、维护站点都是老大们业余的时间和精力。汉化能有今天的地位和成绩，离不开老大们的精心维护，也离不开会员们的全力支持。

我又看了一下汉化质量问题及测试
我无言，老大们的工作态度实在认真，小弟实在佩服。
编辑　　 发贴时间 2002/08/19 01:04pm　 [image] IP: 已设置保密
该用户目前不在线 hxzlan

威望: 0
级别: 侠客
魅力: 1485
经验: 730
金钱: 4959 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2001/10/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
是啊！各位老大辛苦了，我们是爱莫能助。不过还是感谢各位的无私奉献，才是我们用到了好多免费的东西。只有在这里声援了：）
---向汉化人致敬！
编辑　　 发贴时间 2002/08/19 08:13pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵!首先声明一点吭!这个帖子是你们更新之前我发布的,所以你们更新了以后再向我发火实在是不应该,而且言语过激.非常刺耳!这个社会应该提倡文明!懂吗?我不是发牢骚,而是我再讲事实,我写帖子的那天果真是没有其他人的更新,而且"躺"在服务器等待的软件是不计其数,我难道说错了吗???
编辑　　 发贴时间 2002/08/21 08:42am　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
第一次听“炎之川”骂人！呵呵！上次我骂人他说不要人身攻击！这次不也一样！呵呵！可不可以制定个制度，论谈上谁骂人！封他半个月！
编辑　　 发贴时间 2002/08/21 09:00am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由冯世磊在 2002/08/21 09:00am 发表的内容：
起床时想到你的微笑，洗脸时嗅到你的味道，上床前你是我的需要。真的不能离开你，我亲爱的——马桶！

怎么一打开电脑就嗅到这股味道？

编辑　　 发贴时间 2002/08/21 09:21am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由冯世磊在 2002/08/21 08:42am 发表的内容：
呵呵!首先声明一点吭!这个帖子是你们更新之前我发布的,所以你们更新了以后再向我发火实在是不应该,而且言语过激.非常刺耳!这个社会应该提倡文明!懂吗?我不是发牢骚,而是我再讲事实,我写帖子的那天果真是没有其他 ...

别告诉我你看日历是倒着看的：

『磁盘工具』 Recover 4 All Professional 2.09 天秤雨 2002-8-17 librarain
『游戏工具』 WinKawaks 1.45 lovefire007 2002-8-17 librarain
『内存管理』 FreeRAM XP Pro 1.20 莫名 2002-8-17 librarain
『MP3 工具』 Mp3PRO plugin for Wina 1.1 水手 2002-8-17 librarain
『MP3 工具』 THOMSON MP3Pro Audio P 1.1 水手 2002-8-17 librarain
『系统辅助』 MS Windows Error Messa 2.5 李柏钧 2002-8-17 librarain
『相关工具』 PE-Scan 3.13 lovefire007 2002-8-17 librarain
『网络辅助』 Cookie Pal 1.7c 浪客剑心 2002-8-17 librarain
『磁盘工具』 Recover 4 all Professional 2.09 宏伟 2002-8-17 librarain
『主页制作』 eBook Pack Express 1.5 build 0238 汉化第二版 gnatix 2002-8-17 librarain
『下载工具』 Internet Download Mana 3.062 YWL 2002-8-17 楚鑫贤
『系统监测』 CPUBENCH 3.3.01 txf 2002-8-17 librarain
『音频工具』 Monkey’s Audio 3.97 拳拳 2002-8-17 拳拳
『抓图工具』 !Quick Screen Capture 1.1 拳拳 2002-8-17 拳拳
编辑　　 发贴时间 2002/08/21 11:21am　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
虽然这样说但是的确当时有好多好多的软件在服务器上躺着，这一点你承认吗？
编辑　　 发贴时间 2002/08/21 12:21pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我上传的汉化的确三天了都没有动静，这总该是事实了吧！？
编辑　　 发贴时间 2002/08/21 12:25pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
你们人多欺负人！唔唔唔唔唔………………
编辑　　 发贴时间 2002/08/21 12:30pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
你真是的，我们又不是每天都有空的。你就耐心等嘛。等不了你以后可以不用传汉化来汉化新世纪。你传汉化作品来汉化新世纪。表示你对汉化新世纪的支持，几天没更新，可以好好讲嘛，不用在这里言语冲突。这样伤了和气，不好嘛。
编辑　　 发贴时间 2002/08/21 01:18pm　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由冯世磊在 2002/08/21 12:21pm 发表的内容：
虽然这样说但是的确当时有好多好多的软件在服务器上躺着，这一点你承认吗？

我是猫族，我花了差不多半天才测试完的，你知道吗，这些我前边已经说过了，太大的我们无力测试……

编辑　　 发贴时间 2002/08/21 02:14pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

你的意思莫非是说，你上传的汉化有优先处理权？我们必须优先测试你上传的东西？？？

不错，FTP里面确实东西是很多，要不然我们也不会在 17 号更新 13个，18号更新 12个，19号更新 4 个(那天服务器有问题)，20号更新 25 个！！

到现在位置，FTP里面仍然还有一些和你上传的文件同一天上传，甚至早一天上传的东西，原因无他，原版太大，我们用猫无法上传，所以只能暂缓更新，我也承认，在上传FTP上我们做的还有缺陷，在人手不够的条件下确实处理速度慢会让人烦，所以我很快加上了提示：

★最近几天人手紧张，处理较慢，请大家不要心急！
★每日汉化测试结果请见汉化新世纪论坛“汉化质量问题及测试”版
★如果发现自己上传的文件不在ftp中，说明已被管理员移走测试或更新。

这是我们做的不够的，我们可以及时改正，在汉化测试及更新上也在尽力而为，不过须知，现在我们是在用猫捉测试及更新啊！每秒才3k多的速度，能快到哪里去？

再说，你的汉化不合格，被退回了，可是并没有看到你还有什么另外的回应，不是修改不足之处，再次上传，而是大呼小叫，好像受了什么天大的委屈？？？？？建议你学一学 lovefire007 吧！我昨天下午测试报告说了，他今天上午就上传了修正了的汉化。

编辑　　 发贴时间 2002/08/21 02:18pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
算了!算是我大呼小叫吧!你们愿意怎么认为就怎么认为去吧!
编辑　　 发贴时间 2002/08/21 08:06pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由炎之川在 2002/08/21 02:18pm 发表的内容：
你的意思莫非是说，你上传的汉化有优先处理权？我们必须优先测试你上传的东西？？？
不错，FTP里面确实东西是很多，要不然我们也不会在 17 号更新 13个，18号更新 12个，19号更新 4 个(那天服务器有问题)，20号　...

我并不是向你说的那样,只不过那几天服务器登陆不上去,汉化又没人管,发表一下看法而已,论坛嘛!说说个人的看法,难道也错了吗?至于你们一起来向我攻击吗?至于你说的软件,我正在努力,我一修改字体,整个程序都变样了,图象框里的图像显示不正常,我正在想法设法的纠正!现在我向大家道歉,对不起!辛辛苦苦处理汉化的朋友!
编辑　　 发贴时间 2002/08/21 08:11pm　 [image] IP: 已设置保密
该用户目前不在线 newwish
   哦，帅哥哟
双子座

威望: 0
级别: 光明使者
魅力: 6616
经验: 5584
金钱: 14918 雷傲元
来自: 河北
鉴定: 已设置保密
总发贴数: 748 篇
注册日期: 2002/01/22
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由冯世磊在 2002/08/21 08:11pm 发表的内容：
至于你们一起来向我攻击吗?至于你说的软件,我正在努力,我一修改字体,整个程序都变样了,图象框里的图像显示不正常,我正在想法设法的纠正!现在我向大家道歉,对不起!辛辛苦苦处理汉化的朋友!

世纪靠大家来共同的维持,论坛是自由的,我们说话无罪的,说说自己的想法,不要说成攻击嘛,在气愤的同时应该站在对方的角度来看事情,这样就会用理性的思维看待问题了!
你说那?
编辑　　 发贴时间 2002/08/21 08:27pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由Suntime在 2002/08/21 09:28pm 编辑]

我想冯兄或者我们大家要明白的一点是，世纪毕竟不是一个商业组织，也就是一个不以盈利为目的的社会团体，没有收入或者收入很少，几乎为零。在种情况下，要维护下去，如果大家没有一点奉献精神的话，有就无从谈起了。而在这当中，世纪的几位的老大，像吕达嵘、炎之川、乾等，他们付出的东西，又要比其他人多得多......从我注意到情况来看，世纪好像还有很多在校学生(好像炎之川兄也是)，从马洛斯理论的角度来说，这在自己生存问题还没有解决的话，还有心来做这些事情，如果没有一点挚着、没有一点热情、没有一点责任心，这些可能都能都是空话。

中国人现在都习惯免费午餐，所以现在谈完全商业汉化还有些不现实，或者为时过早。但是，不知大家又否注意到，现在的免费午餐似乎又越来越少，纳斯达克的股东不什么认新浪、网易的账？还不是一个钱的问题！因为网络营运商毕竟是企业，是企业就必须要有盈利，现在网易的个人主页开始收费了，那么我们的免费邮箱的收费又还有多远呢？......似乎在现在的收费的大旗下，像世纪这样需要支出而又没有收益的组织显得有些尴尬，要想继续下去，难免要低三下四的求人，难免有东挪西移的日子......像世纪的网页这些天有些不正常，打不开，个中缘由如何？我想这是最好的证明吗！我们为什么不能多一些宽容和理解呢？

汉化现在毕竟不是一件出了力就完全讨好的事情,好的汉化质量就意味着对用户负责，我想冯兄现在既然有志汉化，应该明白这个道理吧。

汉化前景是美好的，但是还要靠的是大家继续努力，不管你是汉化爱好者还是忠实用户！

冯兄，最好将你的签名档改一改，在这几贴贴子中，似乎真的有点怪味，大家在一起讨论，没有必要这么重的火药味，毕竟争论是由你惹起的，签名档似乎又起了不好的作用。

也给炎兄提点意见，似乎这几贴中，有些言论，你也有点火过头了，毕竟你是版主，也算世纪的代表人之一了，如果都同大家一般见识，不好吧？

言不中听，如果有不对的地方，就当我没说！
编辑　　 发贴时间 2002/08/21 09:14pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
其实我汉化也是为祖国出自己的一份力嘛!何必为此伤了和气呢?炎老兄你给我提出的问题我已经改正了,并且上传了,如果你有空的话就看一看,如果有问题请给我来信!字体没改不是我不会而是我忘了,因为在我的机器上改了和没改效果是一样的.我觉得没有必要为了更新这个问题争论下去了,到此为止吧!炎兄不知年方几何?不嫌弃我认你当大哥!呵呵!
编辑　　 发贴时间 2002/08/21 09:47pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由Suntime在 2002/08/21 09:14pm 发表的内容：
我想冯兄或者我们大家要明白的一点是，世纪毕竟不是一个商业组织，也就是一个不以盈利为目的的社会团体，没有收入或者收入很少，几乎为零。在种情况下，要维护下去，如果大家没有一点奉献精神的话，有就无从谈起 ...

我已经改了签名了,现在的还行吧
编辑　　 发贴时间 2002/08/21 09:51pm　 [image] IP: 已设置保密
该用户目前不在线 lcqbaby

威望: 0
级别: 侠客
魅力: 647
经验: 478
金钱: 2280 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2002/08/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
冯世磊，我浏览了在整个论坛中你的言论。个人认为你说话从来不考虑责任问题，是想到什么　就说什么，不考虑别人地感受。是有点唯恐天下不乱的人。
我服了你！
一个小软件，都汉化不好，就是对别人的劳骚特多。要是象adobe photoshop, 3ds max,maya,这些软件，都象你这样搞汉化，别人会尊重你的劳动吗？
编辑　　 发贴时间 2002/08/23 02:12pm　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
你是风儿我是沙，你是牙膏我是刷，你是哈密我是瓜，你不用我的汉化我自杀
编辑　　 发贴时间 2002/08/23 02:17pm　 [image] IP: 已设置保密
该用户目前不在线 Sonique
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 233
经验: 244
金钱: 1231 雷傲元
来自: 上海
鉴定: 已设置保密
总发贴数: 23 篇
注册日期: 2002/08/23
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由冯世磊在 2002/08/21 09:47pm 发表的内容：
其实我汉化也是为祖国出自己的一份力嘛!何必为此伤了和气呢?炎老兄你给我提出的问题我已经改正了,并且上传了,如果你有空的话就看一看,如果有问题请给我来信!字体没改不是我不会而是我忘了,因为在我的机器上改了　...

你是风儿他是沙，你是牙膏他是刷，你是哈密他是瓜，你不爱他的汉化他要自杀？！！！！
编辑　　 发贴时间 2002/08/23 02:22pm　 IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复

下面引用由lcqbaby在 2002/08/23 02:12pm 发表的内容：
冯世磊，我浏览了在整个论坛中你的言论。个人认为你说话从来不考虑责任问题，是想到什么　就说什么，不考虑别人地感受。是有点唯恐天下不乱的人。
我服了你！
一个小软件，都汉化不好，就是对别人的劳骚特多　...

我不用你教训！自己慢慢教训自己吧！
编辑　　 发贴时间 2002/08/23 09:13pm　 IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
不用别人教训，那就把自己该做的事做好!既然做起汉化来，既然在汉化的BBS上发言，那么做好汉化乃第一要务。
不懂得尊重别人的人很难会得到别人的尊重...
编辑　　 发贴时间 2002/08/23 10:52pm　 IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
我的汉化发表了,你看到了吗?我怎么没做好了!
编辑　　 发贴时间 2002/08/24 10:45am　 IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复

下面引用由冯世磊在 2002/08/24 10:45am 发表的内容：
我的汉化发表了,你看到了吗?我怎么没做好了!

恭喜。

编辑　　 发贴时间 2002/08/24 11:58am　 IP: 已设置保密
该用户目前不在线 大宇
   此人为版主
头衔: 论坛版主

威望: 0
级别: 骑士
魅力: 3648
经验: 1050
金钱: 10463 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 72 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复

下面引用由冯世磊在 2002/08/24 10:45am 发表的内容：
我的汉化发表了,你看到了吗?我怎么没做好了!

你所说的汉化是这个KeyboardTest吧？
没有调查就没有发言权，我下了看了看。情况如下：

软件情况：
1.这是一个很小的软件，需汉化的资源相当少，没有字串表资源，只有四个对话框，一共需汉化的资源词条是51条。
2.VC类程序，无非标准字体字号需调整，非常适合初学汉化的入门。

运行情况：

翻译情况随便说说，“是及格的共享软件”，“27天左右用来评估”，这两句话译得不好...

看看技术方面，随便运行了一下，发现你的汉化对话框的字体不好，在98下截图如下，四个对话框中有两个的字体字号不美观。

改起来非常容易，在exescope里你只需将对话框的字号由10改为9即可。如下图：

完了吗？没有，程序载入的BMP图显示不完整，调整对话框中的BMP图的大小位置，即可。用可视化的比较方便一些，如VL等，不贴了，意思明白就好。

结论：
还需再认真一些，精益求精才好。希望能在以后尽可能译得更合适更美观一些。
编辑　　 发贴时间 2002/08/24 10:19pm　 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复

下面引用由大宇在 2002/08/24 10:19pm 发表的内容：
你所说的汉化是这个KeyboardTest吧？
没有调查就没有发言权，我下了看了看。情况如下：
软件情况：
1.这是一个很小的软件，需汉化的资源相当少，没有字串表资源，只有四个对话框，一共需汉化的资源词条是51条。
...

对于已入库的程序，仍然可以删除……
我自己下载来看看，如果真是这种问题，那么抱歉了……
编辑　　 发贴时间 2002/08/24 11:34pm　 IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
炎之川你太狠了!如果大家不相信可以自己下载一个英文版汉化看看!你们汉化一下就应该知道KeyboardTest是一个多么难汉化的软件了!
编辑　　 发贴时间 2002/08/25 10:58am　 IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
没有字串表资源!??我真想拿字串打死你!!!
编辑　　 发贴时间 2002/08/25 11:11am　 IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 查看　 搜索　 好友　 邮件　 主页　 复制　 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

已删除.

我看了你的汉化版,和之前退回的相比,并没有什么改进,对话框字体改为宋体9后,完全可以通过调整进行改正(见图)

这个软件没有字符串资源,对话框只有4个,而且资源飞行少,ASCII的量也不多,实在没有什么难度,完全可以在半小时内完美汉化.

我不是要打击汉化新人的积极性,我希望你能虚心听取意见,能继续改进.除了界面未调整好的,翻译上也有很多需要改进.

另外,不会虚心接受别人意见,自大,无目的的大吵大嚷的人,在现在这个社会上是很难会得到别人的认同的.

编辑　　 发贴时间 2002/08/25 02:04pm　 IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
怎么这里都成吵架论坛了???????????

冯兄真是能言善辩哈...
编辑　　 发贴时间 2002/08/26 12:06pm　 IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
见笑!见笑!
编辑　　 发贴时间 2002/08/26 12:14pm　 IP: 已设置保密
该用户目前不在线 TIIANK

威望: 0
级别: 新手上路
魅力: 160
经验: 140
金钱: 1152 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/09/03
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
艾，就这么死不要脸而已
编辑　　 发贴时间 2002/09/05 11:17pm　 IP: 已设置保密
该用户目前不在线 TIIANK

威望: 0
级别: 新手上路
魅力: 160
经验: 140
金钱: 1152 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 4 篇
注册日期: 2002/09/03
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
不过象这种群起而攻之的场面（还是斑竹带头）还真是少见
总感觉炎是在报复似的。无聊。
炎说的也不对。
用猫就不用更新拉，那你干脆不用管这个网站算了。呵呵，你不是教训冯世磊要
精益求精吗（虽然这小子确实该骂）。
说话要有分寸，有留余。
弄得这么尴尬干吗阿。
编辑　　 发贴时间 2002/09/05 11:21pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


写给站着说话不腰疼的家伙!

  意见与建议　[返回]
     写给站着说话不腰疼的家伙!
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 172 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 写给站着说话不腰疼的家伙!　　 回复贴子
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
引用大宇的话:
_________________________________________________________________________
你所说的汉化是这个KeyboardTest吧？
没有调查就没有发言权，我下了看了看。情况如下：

软件情况：
1.这是一个很小的软件，需汉化的资源相当少，没有字串表资源，只有四个对话框，一共需汉化的资源词条是51条。
2.VC类程序，无非标准字体字号需调整，非常适合初学汉化的入门。

运行情况：

翻译情况随便说说，“是及格的共享软件”，“27天左右用来评估”，这两句话译得不好...

看看技术方面，随便运行了一下，发现你的汉化对话框的字体不好，在98下截图如下，四个对话框中有两个的字体字号不美观。

改起来非常容易，在exescope里你只需将对话框的字号由10改为9即可。如下图：

完了吗？没有，程序载入的BMP图显示不完整，调整对话框中的BMP图的大小位置，即可。用可视化的比较方便一些，如VL等，不贴了，意思明白就好。
________________________________________________________________________________
结论：
还需再认真一些，精益求精才好。希望能在以后尽可能译得更合适更美观一些。
以上就是

我觉得他是站着说话不腰疼,KeyboardTest这个软件很难汉化的,别看英文少,但是难度很大,如果大家不相信就下一个英文版的自己试试,改一下字体^^^^^^^天哪!!!其实这个软件本来我都准备放弃了,只不过炎之川说给我发建议信就没有回音了,我才费尽的汉化完成了!

编辑　　 发贴时间 2002/08/25 11:05am　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
至于翻译的不恰当,那么我深感抱歉,但是原文就是这样,我总不能脱离原文自己编造吧 !
编辑　　 发贴时间 2002/08/25 11:25am　 [image] IP: 已设置保密
该用户目前不在线 新人

威望: 0
级别: 新手上路
魅力: 219
经验: 168
金钱: 1294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 6 篇
注册日期: 2002/08/08
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
No，不能照字面意思翻译！应该理解了大慨意思后用通俗的话表示出来。

“及格的共享软件”让人不知所云！既然有及格，那肯定还有“优秀的共享软件”“良好的共享软件”了？

至于27天就是27天，没有左右的，不信你28天时再看看？

编辑　　 发贴时间 2002/08/25 01:57pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
已删除.

我看了你的汉化版,和之前退回的相比,并没有什么改进,对话框字体改为宋体9后,完全可以通过调整进行改正(见图)

这个软件没有字符串资源,对话框只有4个,而且资源飞行少,ASCII的量也不多,实在没有什么难度,完全可以在半小时内完美汉化.

我不是要打击汉化新人的积极性,我希望你能虚心听取意见,能继续改进.除了界面未调整好的,翻译上也有很多需要改进.
.

再说一句,按大宇兄的汉化水平,怎么捡你的作品的毛病都是不过分的.他能给你找毛病所在,屏给你提出意见,如果做到这样了,你还不懂的要虚心接受,那么.........
编辑　　 发贴时间 2002/08/25 02:07pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
这种人，算了，没得话说
编辑　　 发贴时间 2002/08/25 02:12pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这个软件的字体确实不是只改宋体 9 就行了，建议懂汇编的朋友看看。

编辑　　 发贴时间 2002/08/25 02:33pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我在98下也是好好的呀,没有存在什么字体问题
编辑　　 发贴时间 2002/08/25 03:36pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

see
编辑　　 发贴时间 2002/08/25 03:39pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
既然删除了，我没有什么可说的了。
编辑　　 发贴时间 2002/08/25 05:03pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

[这个贴子最后由屁屁在 2002/08/25 08:06pm 编辑]

莫名兄，你上面的那段提示信息的 ascii 字体设置就在那段文字后面而已，你可以看看。
编辑　　 发贴时间 2002/08/25 07:51pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
哈，我只是下载了冯世磊的软件看了一下，没去研究。
编辑　　 发贴时间 2002/08/25 08:16pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
谁能给我个注册码呀，汉化了不用可惜。
编辑　　 发贴时间 2002/08/26 00:05am　 [image] IP: 已设置保密
该用户目前不在线 小沈

威望: 0
级别: 新手上路
魅力: 123
经验: 116
金钱: 1048 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 2 篇
注册日期: 2002/07/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

看看这图片里面都翻译了些什么，还好意思到处叫唤！
回去好好学习一下英文和中文吧！
编辑　　 发贴时间 2002/08/26 00:08am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
此主题相关图片如下：
按此在新窗口浏览图片

这样应该还过得去吧。
编辑　　 发贴时间 2002/08/26 00:31am　 [image] IP: 已设置保密


炎之川,你的一番话对我教育很大!我以后一定改掉不服输的毛病,其实我汉化水平确实很差!

  意见与建议　[返回]
     炎之川,你的一番话对我教育很大! ...
标记论坛所有内容为已读
>> 意见与建议欢迎您的到来 <<

      您是本帖第 380 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 炎之川,你的一番话对我教育很大!我以后一定改掉不服输的毛病,其实我汉化水平确实很差!　　 回复贴子
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由冯世磊在 2002/08/27 09:19am 编辑]

没有想到我的汉化被删除了!被炎之川给删除了,虽然有的地方汉化的有问题,但是我认为主程序还是没有问题的吧!炎兄夸下海口说半小时完美汉化,要不要小弟发给你原版,让你半小时汉化一下!?你的做法伤透了我的心,大概我是第一个汉化被删除的人吧!唉!
编辑　　 发贴时间 2002/08/25 05:27pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
希望近期能看到你汉化的作品,让小弟看看什么是"完美的汉化"好吗?
编辑　　 发贴时间 2002/08/25 05:30pm　 [image] IP: 已设置保密
该用户目前不在线 陆上狂飙
   哦，帅哥哟
水瓶座

威望: 0
级别: 精灵王
魅力: 3644
经验: 2880
金钱: 9134 雷傲元
来自: 湖北武汉
鉴定: 已设置保密
总发贴数: 351 篇
注册日期: 2002/08/14
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
事关汉化新世纪的公众形象，当然不能有半句E文，有E文就不算完美了。

我最讨厌E文鸟语了，所以我E文一向不及格。
编辑　　 发贴时间 2002/08/25 05:39pm　 [image] IP: 已设置保密
该用户目前不在线 gnatix

威望: 0
级别: 圣骑士
魅力: 829
经验: 746
金钱: 2294 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 101 篇
注册日期: 2001/10/17
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
这位老兄也有点太敏感了吧，怎么这么容易被伤害。想到那句号“你不爱我我自杀”，还真让人担心...

什么叫“汉化被删除”？是不是汉化更新发布后又被删除，如果是这样，那是不对的。如果是汉化没有被采纳，那是很正常的事，这就像往报社投稿一样，不是所有的投稿都要人家给你发表。
编辑　　 发贴时间 2002/08/25 06:09pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
给我原版看看，不要安装的，就压缩的，我不喜欢安装
编辑　　 发贴时间 2002/08/25 06:44pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个软件汉话确实很简单啊，虽然我花了不止半个小时，但是也不到一个小时就可完成。
编辑　　 发贴时间 2002/08/25 08:01pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
屁屁 你那么厉害，那么我期待你的发表！如果你汉化过，那么你就没有发现一点问题？？？？改了字体发现变化了吗？
编辑　　 发贴时间 2002/08/25 08:22pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
请你说说你改字体的方法以及改字体后的效果，最好有抓图
编辑　　 发贴时间 2002/08/25 08:30pm　 [image] IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
给冯兄:从你的角度来说你觉得委屈,但从世纪的角度来说呢?世上的事,无规矩不成方圆,标准上的事我没有资格评说,但我觉得冯兄要是有骨气的话,就再汉化一个更好更难一点的软件,有你这点发牢骚的时间,我看其他的事情也就做好了,何必呢,争这些东西也什么用!
编辑　　 发贴时间 2002/08/25 09:05pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
算了！他们是领导我是下手，我没有话说了！算了^^
编辑　　 发贴时间 2002/08/25 09:39pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我如果只是翻译的话，整个软件我花了没 15 分钟，我说的一个小时就是完美汉化，包括字体，界面等的调整。
编辑　　 发贴时间 2002/08/25 10:17pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
http://bbs.hanzify.org/bbs/cgi-bin/topic.cgi?forum=12&topic=420&start=0&show=0
你可以看看这个贴子，我已汉化了，就差几句 ascii（晚上我姐请客急着出去）字体效果你看看就知道了。
编辑　　 发贴时间 2002/08/25 10:23pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由屁屁在 2002/08/25 10:27pm 编辑]

哦，补充一点，如果你不信我一个小时汉化好，你可以看看我的发帖时间，从我问你要个英文版到我把我出去前贴上的那张图总共只有 1 小时 7 分钟，这个期间我还做了别的事情。
编辑　　 发贴时间 2002/08/25 10:27pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
其实汉化不是简单的翻译，汉化要求要本地化，人性化，而既然要发表汉化就要本着对用户和自己负责的态度，想必你是个新手，所以可能对你来说这个软件确实有难度。但是大家指出了问题，便是希望能有改进，相信你也不喜欢别人用了你的汉化没说好反而在背后说你几句吧，其实汉化新手最需要的就是耐心和谦虚思进。电脑这东西当你学得越多就会发现你不懂的越多。
编辑　　 发贴时间 2002/08/25 10:45pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 很爱浪漫的人

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

>没有想到我的汉化被删除了!被炎之川给删除了,虽然有的地方汉化的有问题,但是我认为主程序还是没有问题的吧!
这样的翻译质量，这样的界面调整，加上你的态度（现在我要强调这一点！）我为什么不能删除掉？

>炎兄夸下海口说半小时完美汉化,要不要小弟发给你原版,让你半小时汉化一下!?
我的汉化速度一般，如果是吕达嵘或YY，我想半个小时都不要，因为资源非常的少。引用大宇兄的话“没有字串表资源，只有四个对话框，一共需汉化的资源词条是51条”。

>你的做法伤透了我的心,大概我是第一个汉化被删除的人吧!唉!
可惜不是，见我下面回 gnatix 的话。

>希望近期能看到你汉化的作品,让小弟看看什么是"完美的汉化"好吗?
完全没有问题啊，到现在我发表的汉化作品数量是180个整，在我的主页(http://sipli.yeah.net)上可以找到，我提供了全部本地下载，你可以随便找来看。我建议你看看我于 2001.2.17 在汉化新世纪发表的第一个汉化作品 Mediapacker 2.0，包括帮助文件都完全汉化，和你的一样是第一个作品，欢迎你挑刺。

要看最新的？也没问题啊！看我今天更新的 Virtual CD v4.3.2 Network Edition 的汉化补丁吧！原版8340k，汉化补丁506k，词条在4000左右，欢迎你给我挑毛病！我不敢说完美，但我认为至少也是接近完美汉化 (但你的那个汉化，我100％可以做到完美汉化)。

>什么叫“汉化被删除”？是不是汉化更新发布后又被删除，如果是这样，那是不对的。
to gnatix：
更新出来的汉化被撤掉不是没有过，如果用户翻译汉化质量差，一样是会被撤掉的。比如在“汉化测试”版，有网友反映的“OGG编码软件”汉化太差，吕达嵘兄就马上删除了。对于汉化测试的漏网之鱼不是没有，但我们会尽量努力把关，即使纠正疏忽之处。这也是在对所有汉化新世纪的用户负责！

冯世磊朋友上传的这个汉化，第一次是我测试的，不通过，被退回了；第二次不是我测试更新的，如果是我，我一样会马上退回！

>如果你汉化过，那么你就没有发现一点问题？？？？改了字体发现变化了吗？
不知道你看了我抓的图没有？我已经完全调整好了，根本没有难度！

原对话框使用的图较大，调整为宋体9后，图不能完整显示出来，这时调整控制图的大小的控件即可。不要告诉我你不知道eXescope是可以用来调整对话框的大小的，如果你真的不知道，那么还是建议你看看最基础的几篇汉化教程吧！

说到这里，我想我还是要强调一点，你的心态问题。

我知道对于汉化新手来说，总是对自己的作品很看重，希望能得到肯定（我最初就是这样的，我完全承认，我当时上传第一个汉化作品后紧张了很久，在一个星期后收到伟兄的来信，说我做的很好，我才松了一口气。）

汉化作品存在问题，这没有什么奇怪的，但是奇怪的是你的心态，大宇兄好心给你提了意见，没有看到你接受并更改，而居然是马上跳出来指责他是“站着说话不腰疼”？？非常搞笑啊……是不是干脆说“老子天下第一，你们说得都是放屁”更好？？

大宇兄这样水平极高的汉化人，即使对我的作品有意见，我都要虚心听取啊！

再看看你在论坛里的一些发言，指责这个，指责那个，狂妄自大的很。OK，我想我在之前的帖子里面已经很委婉的指出了，在现在的社会，这样的性格是很难得到别人的认同的，也是对自身的发展非常有害的。不知道你现在年龄多大了，我现在20，如果你年龄比我大还不明白这一点，即使你还没出社会，还在学校读书，你也会混的很惨的。这不仅仅是在汉化上这样，在人生的其他事情上也是这样的。

为人处世的道理我也不想多讲，我自己也在学习中，所以也没资格教训你，但“狂妄自大”，无论是谁都不会喜欢的。

再重复说一次，我并不是要打击汉化新人的积极性，我希望你能虚心听取意见，能继续改进。

你应该好好学一学 lovefire007 兄和 Aska 兄，lovefire007 我在前面的贴就给你举例过了，你可以看到他的汉化作品的质量的进步。至于 Aska，我测试他第一次上传的汉化作品，非常棒，不足之处－－只有两句ASCII未汉化，我依然给他退回了，并给了他鼓励和改正意见，在第二天他重新上传的版本可以说汉化的很完美了，这就是虚心接受意见者和你的差别。还可以看看 Suntime 兄，他的 LeapFTP，在论坛提出问题后得到解决，汉化在两天时间更新了3次，最后做的是比较完美了。如果你不能解决问题，完全可以在技术版提出来，大家讨论啊！但我似乎没有见到你提出什么汉化技术方面的问题，而是不断的在发出责难。

不多说了，打了1800字，再说就像是写长篇的议论文了^^
我也不是闲着没事干，我有自己要去啃的程序，还要去洗自己的衣服，没那么多时间和你打“口水战”。有这时间，不如再去做一些汉化...

你能接受也好，不能接受也好，都随你吧，我也懒得再理你了。要是不能接受，我劝你还是不要做汉化了，汉化本身就不是可以得到什么虚荣的事情，YY和吕达嵘两人各自都做了超过500个汉化作品了，有谁看到他们像你那么狂过。（什么？人不痴狂枉少年？我ft~~~~~~~~~~~）

如果实在对我们的汉化测试不满，不要上传到这里也行，可以直接把汉化发给华军或者天空软件站的老大时间，他们是没有时间合心情去看你的汉化质量，会直接更新的。

以上如有严辞不当之处，请谅解，所有观点仅代表本人个人意见，和其他任何人、团体无关。如有雷同，纯属巧合……

编辑　　 发贴时间 2002/08/25 11:16pm　 [image] IP: 已设置保密
该用户目前不在线 lcqbaby

威望: 0
级别: 侠客
魅力: 647
经验: 478
金钱: 2280 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 44 篇
注册日期: 2002/08/04
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
以后碰到这种人，不用测试了，直接在论坛开辟个公共测试区，放在上面，让大家都来测试一下，只要有一个人不满意，就让他改吧。不改，永不发表。
编辑　　 发贴时间 2002/08/26 09:58am　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
呵呵!炎兄说的对呀!我接受!我今年才一八,希望炎兄不要上火,多多包含.我想我的这种心情也是可以理解的是吧!我会努力的,你写了这么多,我看了之后是心服口服了.我以后会努力提高我的汉化质量.希望炎兄对我以后的作品严格把关,一定不要让不过关的汉化通过!在此对我以前的言语表示诚挚道歉!对不起!也向大宇兄道歉!
编辑　　 发贴时间 2002/08/26 10:01am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
做汉化最忌心浮气燥，不要求速度，多测试，要有质量第一、用户至上的想法（好象做广告）。冯世磊你十八岁，应该和天秤雨差不多年纪吧？不会汉化可以学，心态问题就麻烦了。如果你下次要汉化什么软件，我可以随时给你测试。
编辑　　 发贴时间 2002/08/26 10:08am　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
莫名 谢谢你的一番话,我要改掉心浮气燥的毛病,我是搞编程的,但是好像编程和汉化不是联系很大,不过我会努力的.我现在正在学破解.莫名你知道除了SOFTICE外还有什么可以运行在WIN2K下的跟踪调试软件吗?
编辑　　 发贴时间 2002/08/26 10:48am　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
莫名 兄你多大了,为什么别人都在指责我,而你确这么样的鼓励我?呜呜,感动呀!我觉得你的心态调整的很稳定,我要和你学习!好好学习,天天向上(不要拿鸡蛋打我呀!)
编辑　　 发贴时间 2002/08/26 10:54am　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么就没人愿意给我一个注册码呀
编辑　　 发贴时间 2002/08/26 11:37am　 [image] IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
炎之川、天秤雨、莫名....都是少年才俊呀！

我比你们大很多，但只能枉叹弗如呀 ！

唉，惭愧惭愧！！奈何奈何？？

前有高山仰止，后有长江浪卷千堆雪！！
编辑　　 发贴时间 2002/08/26 12:01pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄,希望你看看我前面写的!
编辑　　 发贴时间 2002/08/27 09:19am　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由simon在 2002/08/26 12:01pm 发表的内容：
炎之川、天秤雨、莫名....都是少年才俊呀！

前两个你没说错，如果这里的自由汉化人分老中青三组的话，我肯定在老年组。
唉，老了，不中用了。

编辑　　 发贴时间 2002/08/27 04:39pm　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
莫名,我对你的年龄很有兴趣,说说好吧!
编辑　　 发贴时间 2002/08/27 04:53pm　 [image] IP: 已设置保密
该用户目前不在线 莫名
   哦，帅哥哟

威望: 0
级别: 精灵王
魅力: 3519
经验: 2966
金钱: 8471 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 380 篇
注册日期: 2002/04/24
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由冯世磊在 2002/08/27 04:53pm 发表的内容：
莫名,我对你的年龄很有兴趣,说说好吧!

不会吧，我不是 MM 呀。不过真的比你大许多年。我记得我刚读书时还是华国锋时代。

编辑　　 发贴时间 2002/08/28 11:25am　 [image] IP: 已设置保密
该用户目前不在线 冯世磊
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2024
经验: 1564
金钱: 5272 雷傲元
来自: 山东青岛
鉴定: 已设置保密
总发贴数: 192 篇
注册日期: 2002/08/01
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
是吗？那我就更有兴趣了！说嘛！不是MM没有关系！呵呵
编辑　　 发贴时间 2002/08/28 12:12pm　 IP: 已设置保密
该用户目前不在线 bcyj
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 599
经验: 364
金钱: 2357 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/02/04
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
我前几天刚好也十八，请看我两年前的汉化（学编程，没玩汉化好长时间了），冯兄实在太狂，年纪不是借口，十八也不小了，外国很多高手都比我们小
http://www.001pc.com/os/bcyj/hh_Trainer Maker Kit15b2_bcyj.zip
编辑　　 发贴时间 2002/08/28 05:41pm　 IP: 已设置保密
该用户目前不在线 bcyj
   哦，帅哥哟

威望: 0
级别: 侠客
魅力: 599
经验: 364
金钱: 2357 雷傲元
来自: 广东广州
鉴定: 已设置保密
总发贴数: 17 篇
注册日期: 2002/02/04
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
冯兄，你看看这里吧，我觉得里面的话很适合你的
http://www.sztw.net/sji168/index.asp?user=chunli
编辑　　 发贴时间 2002/08/28 05:47pm　 IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
[这个贴子最后由lovefire007在 2002/08/28 06:22pm 编辑]

我简单的自我介绍一下：）宣传宣传自己嘛，讲讲经历

lovefire007，男，19岁，大三，主修通信工程，说来好笑对本专业一窍不通，实在太难，课本好比天书。2000年才开始接触网络，当时没买电脑，只在网吧聊聊天而已（现在想来实在无聊，所以现在QQ常年隐身），2001年4月终于有了自己的电脑，费了我8000多银子的东西现在我看就像堆烂铁：）后在家上网一发不可收拾，随后在网上认识滤境汉化室的preacher，我对汉化的兴趣都是preacher大哥给我带来的，学习汉化的过程中给了我很大的帮助，当然也有世纪的各位老大的多多帮助才有了我现在的进步。汉化给我感觉的确枯燥，但在其中我能找到自己的快乐，我会一直把汉化学下去，做下去的，谢谢支持！^_^哈哈，不知所云~~~~
编辑　　 发贴时间 2002/08/28 06:17pm　 IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
你都大3拉，我还高3呢，
编辑　　 发贴时间 2002/08/28 07:07pm　 IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
高三？可要抓紧点时间哟，高三可不比大学丫，大学无聊的时间太多了~~~~~~
编辑　　 发贴时间 2002/08/28 07:47pm　 IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
我83生的，还可能比你大，晕倒了。我懂，谢谢兄弟
编辑　　 发贴时间 2002/08/28 09:38pm　 IP: 已设置保密
该用户目前不在线 Suntime

威望: 0
级别: 精灵
魅力: 1474
经验: 1506
金钱: 3521 雷傲元
来自: 钓鱼岛
鉴定: 已设置保密
总发贴数: 220 篇
注册日期: 2002/01/25
消息　 查看　 搜索　 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
呵呵，在年纪上你们都是小兄弟了

编辑　　 发贴时间 2002/08/28 09:57pm　 IP: 已设置保密
该用户目前不在线 lovefire007

威望: 0
级别: 圣骑士
魅力: 1300
经验: 1030
金钱: 3767 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 114 篇
注册日期: 2002/08/20
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
小姓兄，你是不是读书比较晚啊，我可是很早就上学了
听suntime说话的语气好像应该不小了~~~~~~
编辑　　 发贴时间 2002/08/28 10:04pm　 IP: 已设置保密
该用户目前不在线 小姓

威望: 0
级别: 精灵
魅力: 1693
经验: 1424
金钱: 4477 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 175 篇
注册日期: 2002/06/27
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
他的确很大了，我是正常孩子的读书年龄，7岁阿。
编辑　　 发贴时间 2002/08/28 11:03pm　 IP: 已设置保密
该用户目前不在线 兰猫
   哦，帅哥哟
双鱼座

威望: 0
级别: 精灵
魅力: 2102
经验: 1558
金钱: 5774 雷傲元
来自: 湖南长沙
鉴定: 已设置保密
总发贴数: 167 篇
注册日期: 2002/02/20
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
呵呵
我的学生都高三了
英雄出少年呀！
我们都老了......
编辑　　 发贴时间 2002/08/29 00:52am　 IP: 已设置保密
该用户目前不在线 曾半仙

威望: 0
级别: 精灵王
魅力: 3389
经验: 2474
金钱: 8896 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 270 篇
注册日期: 2002/05/17
消息　 查看　 搜索　 好友　 邮件　 主页　 QQ　 ICQ　 复制　 引用　 回复贴子 回复
落花有意,流水无情,
英明的华主席一举粉碎了祸国殃民的四人帮,
压迫汉化人的学习汉化是走"自专"的帽子才彻底拿掉,
从此,鸟儿叫了,花儿红了,西瓜熟了,
一拨一拨的汉化新人和一小嘬顽固汉化派才走上历史舞台,
挑起了中文化的大梁,秉承毛主席在延安文艺座谈会关于汉化正名的谈话精神,
誓把好软件酷软件汉化完,让咱们用刀越来越多的中文软件,
以后编出越来越多的中国软件,去出口,出争外汇,去转钱,
以前那种美帝英语的文化欺压时代永远地一去不复返了!
这是历史的选择,这是人民的选择!
编辑　　 发贴时间 2002/08/29 10:47am　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复
乱
编辑　　 发贴时间 2002/08/30 09:22am　 IP: 已设置保密
该用户目前不在线 simon

威望: 0
级别: 精灵
魅力: 1453
经验: 1358
金钱: 3750 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 181 篇
注册日期: 2001/12/19
消息　 查看　 搜索　 好友　 邮件　 复制　 引用　 回复贴子 回复

下面引用由莫名在 2002/08/28 11:25am 发表的内容：
不会吧，我不是 MM 呀。不过真的比你大许多年。我记得我刚读书时还是华国锋时代。

同龄人！
编辑　　 发贴时间 2002/08/30 09:27am　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动


给反编译者

` 关于本精华手册 汉化新世纪 | 汉化新世纪论坛
  • 制作说明

    • 1. 本精华手册由汉化新世纪 炎之川 整理制作，收集汉化新世纪论坛 2001.6 - 2002.10 期间的精华内容。特别感谢天秤雨协助整理部分资料 ，咪咪制作精华手册的LOGO图象。(同时在制作本精华手册过程中，参考了多个论坛的论坛精华手册，无法一一列出，在此一并谢过！)
    2. 本精华手册中的所有内容，个人用户可以免费的收藏、参考，但是谢绝任何商业网站及传统媒体摘编转载。
    3. 未经汉化新世纪的授权许可，任何人不得擅自进行篡改、反编译，及将其全部或部分用于商业用途或把本精华手册收录到商业的多媒体出版物内。
    4. 本精华手册内收录的帖子及图片的相关版权归各版权所有人所有。
    5. 本精华手册所收录内容截至时间: 2002年10月31日。
    6. 本精华手册使用 Macrosoft®的 HTML Help 格式制作。
    7. 特别感谢论坛中的各位管理员、版主在论坛辛勤的工作及所有用户对论坛的支持，没有你们的帮助，论坛是无法得到发展及壮大的，也感谢所有将自己的经验无私奉献的朋友们。 每一位会员都是汉化新世纪论坛不可缺少的一部分，没有你们的支持和贡献，也就没有今天的汉化新世纪论坛。
    8. 其他各类事宜，所有解释权归汉化新世纪及其论坛或相关的论坛注册用户所有。

    ©2000-2003 www.hanzify.org All rights reserved.
    By     Hanzify Team 2002.11


Language Localizator 5.04.02.048 汉化版注册补丁

     Language Localizator 5.04.02.0 ...　 本帖为精华帖子
标记论坛所有内容为已读
最近访问论坛时间： 2002年10月19日 10:23am

      您是本帖第 559 个阅读者　　 浏览上一篇主题 　 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Language Localizator 5.04.02.048 汉化版注册补丁　　 回复贴子
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
相关附件： 该主题有一个“zip”类型附件，点击下载 (共 4308 字节)
共被下载：48 次

（此贴只有威望大于selected0的才能察看）
[这个贴子最后由炎之川在 2002/07/13 10:36am 编辑]

请下载本贴附件，同时感谢为此软件的汉化做过贡献的阿涛兄及吕达嵘兄:)

Language Localizator 5.04.02.048 汉化版注册补丁 使用说明

将压缩包中的文件释放到我制作的汉化版的目录中，执行 “注册补丁.exe”，
都是中文，相信不会有人看不懂，搞定后，打开程序看看帮助窗口，嘿嘿～～～现在
可是真正的汉化注册版啦！！！

感谢星风雪兄提供！！！！

另外要说明的是，补丁的作用是将原来破解过的汉化版，还原为未破解的版本，
以免注册文件无法生效。

作为汉化新世纪论坛的管理者之一，我还有一点点小小的私心，这个注册文件和
补丁我将不会放到新世纪更新软件中，而仅在论坛和我的主页中提供....感谢来访论
坛的各位朋友对新世纪论坛的支持和访问！

最后提醒一下，这个补丁只能用于我制作的汉化破解版！其他版本均不可用！当
然如果你用英文原版，直接用“localize.key”这个文件即可，不需要补丁咯～

炎之川 于 2002.2.6
汉化新世纪: http://www.hanzify.org

编辑　　 发贴时间 2002/02/07 11:00am　 [image] IP: 已设置保密
该用户目前不在线 刘波
   哦，帅哥哟
狮子座

威望: 0
级别: 圣骑士
魅力: 727
经验: 652
金钱: 2244 雷傲元
来自: 四川德阳
鉴定: 已设置保密
总发贴数: 82 篇
注册日期: 2001/12/27
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
好人啊！
编辑　　 发贴时间 2002/02/07 03:38pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
up
编辑　　 发贴时间 2002/02/07 06:23pm　 [image] IP: 已设置保密
该用户目前不在线 飞鹰

威望: 0
级别: 精灵
魅力: 8340
经验: 2742
金钱: 23517 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 194 篇
注册日期: 2001/07/01
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
[这个贴子最后由飞鹰在 2002/02/07 07:10pm 编辑]

我真是太不敢相信了，居然能把真正注册文件给搞到，我以前本想如果能完美暴破该软件就算是最好的了。没想到，注册文件都有了，真是高手呀！大家赶快下载吧！
编辑　　 发贴时间 2002/02/07 07:09pm　 [image] IP: 已设置保密
该用户目前不在线 屁屁

头衔: 论坛版主 白羊座

威望: 0
级别: 光明使者
魅力: 8361
经验: 6886
金钱: 19506 雷傲元
来自: 福建漳州
鉴定: 已设置保密
总发贴数: 884 篇
注册日期: 2001/11/06
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
我的恢复补丁怎么就用不了啊。
编辑　　 发贴时间 2002/02/07 08:08pm　 [image] IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
到哪下载呀，炎仔的主页在哪
编辑　　 发贴时间 2002/02/07 09:11pm　 [image] IP: 已设置保密
该用户目前不在线 flashs

威望: 0
级别: 圣骑士
魅力: 833
经验: 562
金钱: 1836 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 84 篇
注册日期: 2001/06/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢！！！
编辑　　 发贴时间 2002/02/07 09:24pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由千禧笑笑龙在 2002/02/07 09:11pm 发表的内容：
到哪下载呀，炎仔的主页在哪

下载附件啊～～～

我的主页: http://skipli.yeah.net
欢迎大家访问！！随便做个广告^^
编辑　　 发贴时间 2002/02/07 09:45pm　 [image] IP: 已设置保密
该用户目前不在线 hh2002

威望: 0
级别: 侠客
魅力: 2617
经验: 680
金钱: 8173 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 33 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我去炎老哥主页了，“感谢一年来所有新世纪成员对我的帮助及字典，”
~~~~~
字典=指点？在首页竟然有错字:)
编辑　　 发贴时间 2002/02/08 03:35pm　 [image] IP: 已设置保密
该用户目前不在线 hh2002

威望: 0
级别: 侠客
魅力: 2617
经验: 680
金钱: 8173 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 33 篇
注册日期: 2001/10/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
多谢，真正的注册KEY太好了。顺便问一下LL5的可视化编辑可以关掉吗？发现很多问题都是因为可视化而出错的。
编辑　　 发贴时间 2002/02/08 03:39pm　 [image] IP: 已设置保密
该用户目前不在线 wwiinngd

威望: 0
级别: 圣骑士
魅力: 2416
经验: 1544
金钱: 6841 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 139 篇
注册日期: 2002/01/09
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
http://skipli.yeah.net 入不了
为什么下载后，两个文件了用不了，

编辑　　 发贴时间 2002/02/08 06:16pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由hh2002在 2002/02/08 03:35pm 发表的内容：
我去炎老哥主页了，“感谢一年来所有新世纪成员对我的帮助及字典，”
~~~~~
字典=指点？在首页竟然有错字:)

不好意思，现在链接的是我今天临时上传的嬴政镜像，这里的东西比较旧，是硬盘里面备份的。
编辑　　 发贴时间 2002/02/08 07:56pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 千禧笑笑龙

威望: 0
级别: 精灵王
魅力: 3204
经验: 2408
金钱: 7960 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 293 篇
注册日期: 2001/12/05
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
嗯，眼神不大好，已经搞定了，谢谢
编辑　　 发贴时间 2002/02/08 08:14pm　 [image] IP: 已设置保密
该用户目前不在线 dualsoul

威望: 0
级别: 新手上路
魅力: 116
经验: 104
金钱: 1033 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/02/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么用了注册补丁后保存文件时老是报错？？？？偶尔可以成功保存文件；怎么回事？
编辑　　 发贴时间 2002/02/12 02:31pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由dualsoul在 2002/02/12 02:31pm 发表的内容：
怎么用了注册补丁后保存文件时老是报错？？？？偶尔可以成功保存文件；怎么回事？

5.0 本来就不稳定...我还是用4.7的...
编辑　　 发贴时间 2002/02/12 03:55pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 gjj

威望: 0
级别: 侠客
魅力: 272
经验: 216
金钱: 1351 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 16 篇
注册日期: 2002/02/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
这个软件是干什么用的啊!
编辑　　 发贴时间 2002/02/18 01:17pm　 [image] IP: 已设置保密
该用户目前不在线 飞速

头衔: 论坛版主 天蝎座

威望: 0
级别: 光明使者
魅力: 11825
经验: 7548
金钱: 30652 雷傲元
来自: 海南五指山市
鉴定: 已设置保密
总发贴数: 719 篇
注册日期: 2002/02/11
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
炎兄，为什么会有3个文件，论坛一个，你的主页2个，到底哪个是。
编辑　　 发贴时间 2002/02/20 08:54pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
受不了....我那边一个是原汉化版，一个是注册补丁嘛～不是很清楚吗？
论坛的和我的主页那边的注册补丁是一样的。
编辑　　 发贴时间 2002/02/20 09:04pm　 [image] IP: 已设置保密
该用户目前不在线 孙若愚

威望: 0
级别: 侠客
魅力: 342
经验: 292
金钱: 1540 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/02/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
我也做了个补丁，没想到阿川做得更好！
编辑　　 发贴时间 2002/02/21 03:52pm　 [image] IP: 已设置保密
该用户目前不在线 tank

天蝎座

威望: 0
级别: 新手上路
魅力: 125
经验: 122
金钱: 1054 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 3 篇
注册日期: 2002/02/21
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 复制　 [image] 引用　 回复贴子 回复
非常感谢!~~~~~~~~~~~~~!
编辑　　 发贴时间 2002/02/21 04:08pm　 [image] IP: 已设置保密
该用户目前不在线 孙若愚

威望: 0
级别: 侠客
魅力: 342
经验: 292
金钱: 1540 雷傲元
来自: 保密
鉴定: 已设置保密
总发贴数: 29 篇
注册日期: 2002/02/19
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 复制　 [image] 引用　 回复贴子 回复
谁有LL4.7.2.0的注册补丁?
编辑　　 发贴时间 2002/02/24 04:21pm　 [image] IP: 已设置保密
该用户目前不在线 炎之川

头衔: 论坛版主

威望: +10
级别: 究级天王 [荣誉]
魅力: 15725
经验: 16716
金钱: 28310 雷傲元
来自: 福建福州
鉴定: 已设置保密
总发贴数: 2630 篇
注册日期: 2001/06/15
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] 复制　 [image] 引用　 回复贴子 回复
ll 472 在本论坛已有提供。
编辑　　 发贴时间 2002/02/24 04:51pm　 此 IP 为代理服务器 IP: 已设置保密
该用户目前不在线 雷骏
   哦，帅哥哟
天秤座

威望: 0
级别: 风云使者
魅力: 4268
经验: 3348
金钱: 10138 雷傲元
来自: 陕西咸阳
鉴定: 已设置保密
总发贴数: 427 篇
注册日期: 2002/06/12
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
怎么尽是NT的注册文件，没有9x的吗？
编辑　　 发贴时间 2002/07/11 11:53pm　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
LL5的字典多大后，就开始容易出错啊？？？？
我弄WinAce的时候只弄完了RCData的一半，就说出现致命错误了~~~~~~~~~~~~~~~！！！

LL4会不会好一点？？？
编辑　　 发贴时间 2002/07/13 09:20am　 [image] IP: 已设置保密
该用户目前不在线 天秤雨
   此人为坛主
头衔: 思雨的家伙 天秤座

威望: 0
级别: 究级天王 [荣誉]
魅力: 9891
经验: 8464
金钱: 22617 雷傲元
来自: 福建宁德
鉴定: 已设置保密
总发贴数: 1116 篇
注册日期: 2001/11/10
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] 主页　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复

下面引用由ksxuxu在 2002/07/13 09:20am 发表的内容：
LL5的字典多大后，就开始容易出错啊？？？？
我弄WinAce的时候只弄完了RCData的一半，就说出现致命错误了~~~~~~~~~~~~~~~！！！
LL4会不会好一点？？？

LL4稳定的多

编辑　　 发贴时间 2002/07/13 11:14am　 [image] IP: 已设置保密
该用户目前不在线 ksxuxu

巨蟹座

威望: 0
级别: 精灵
魅力: 1595
经验: 1450
金钱: 4078 雷傲元
来自: 四川眉山
鉴定: 已设置保密
总发贴数: 191 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 [image] 邮件　 [image] QQ　 [image] 复制　 [image] 引用　 回复贴子 回复
收到~~~~！谢了……
编辑　　 发贴时间 2002/07/13 12:23pm　 [image] IP: 已设置保密
该用户目前不在线 douglas

威望: 0
级别: 圣骑士
魅力: 1308
经验: 894
金钱: 3795 雷傲元
来自: 浙江
鉴定: 已设置保密
总发贴数: 96 篇
注册日期: 2002/04/07
消息　 [image] 查看　 [image] 搜索　 [image] 好友　 邮件　 QQ　 复制　 引用　 回复贴子 回复
我有安装原版的，
“当然如果你用英文原版，直接用“localize.key”这个文件即可，不需要补丁咯”
是什么意思？请阿川指教
编辑　　 发贴时间 2002/07/13 09:43pm　 IP: 已设置保密
该主题只有一页

顶端 加到"个人收藏夹" 主题管理： 精华 | 固顶 | 取消固顶 | 提升 | 锁定 | 解锁 | 删除 | 移动