歡迎使用 FlashGet !

這個獲得高度評價且廣泛被使用的檔案下載管理軟體。使用環境為 Windows 95 、 Windows 98 、 Windows NT 4.0 以及 Windows 2000 。

FlashGet 的設計理念是儘可能朝向直覺化以及友善化。因此只要你粗略地看一下這個說明文件之後，就可以了解這個軟體更多詳細的使用方式。當然也可以完全了解這個軟體的每一個部分。

只要點選一下你感興趣的部分，就可以開始了！

最後更新日期：2000/10/11 ( 英文版 )
最後更新日期：2001/07/15 (繁體中文版)

繁體中文翻譯：杏林學子 chihsun@ms7.url.com.tw

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。

問答集
常見問題與解答。

感謝！
感謝辭。

國家代碼
ISO 3166 標準國家代碼表。


什麼是 FlashGet ？

FlashGet 的設計方向，針對發生下載檔案時最大的兩個問題：速度與已下載檔案的管理。

假如你曾經因為很慢的連線速度，而長久地等待一個正在下載的檔案，或是下載到一半突然中斷且無法繼續下載，我們相信 FlashGet 正是針對你的困擾而設計出來的軟體。 FlashGet 可以將下載的檔案分割成許多部分，並且同時下載每一個部分，因此可以增加下載的速度從 50% 到 100% 不等。此外，加上 FlashGet 強大且容易使用的管理功能，將會以你前所未見的便利方式，幫助你控管你的檔案下載。

速度

FlashGet 可以自動地分割檔案成小部分，然後同時下載每一個分割。每個檔案便可利用多重連線的方式來下載，如此便可以有效率地利用有限的頻寬。無論什麼時候，只要你在線上， FlashGet 都會確定你的有限頻寬可能充分利用。困難的或很慢的下載等待自然而然將會過時。檔案下載的時間也將會大大地減少。

管理

FlashGet 可以為你的檔案建立無限數目的分類目錄。下載的任務可以放置在特別名稱的分類裡以方便尋找或取得。這樣強力且容易使用的管理功能將使你對你下載的檔案有更便利的控制。

主要特色

速度 可以同時下載同一個任務的最大分割數為 10 個，而最多可以同時下載 8 個不同的任務。 FlashGet 是目前最快的下載軟體。
組織功能 利用 FlashGet 嵌入且簡易強大的管理功能，可以在你被你無數的檔案下載混亂時，幫你做好檔案的分類。
鏡像站搜尋 自動搜尋最快速可下載檔案的伺服器。
全自動地 撥號、掛斷、關機，當你無法一直待在電腦旁邊的時候。
排程 任何一個你想排程的下載任務。任何你想打盹或非尖峰的時刻，甚至任何一週的任何一天的任何時間都可以。選擇權，完全在你的手上。
管理 你下載的檔案，利用 FlashGet 簡單強力的介面。
自動開始 下載當你在瀏覽器裡按一下時。支援了 Internet Explorer，Netscape 以及 Opera* WWW 瀏覽器。* Opera 必須自行下載外掛程式。
非常 容易使用。 FlashGet 的介面是很有邏輯、精明、資訊化、個性化的。
佇列 你下載的任務在 FlashGet 的佇列系統。
控制 下載的速度限制。如此便不會影響到你瀏覽其他網頁。
容易 了解你下載任務的每一項資訊。例如伺服器狀態、監視分割、下載數量，剩餘時間… 等等。不須要開啟一大些視窗，便可以了解每一項資訊。
調整 FlashGet 工具列和介面，包括圖像/記錄的顏色。
支援 代理伺服器，提供最大的下載彈性。
使用 屬於自己的語言介面，只須利用 FlashGet 自動選擇語言的功能。(超過 33 種可以選擇的語言)
檢查 FlashGet 的更新資訊。
監視 下載的過程、伺服器的狀態、下載分割的圖像，只須利用 FlashGet 簡單，但功能強大的介面。

+ 更多更多沒有提及的強大功能！

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。

問答集


最新更新

FlashGet 0.96a(2001.6.21)
* 一些細小的調整
* 修改一些Bug

FlashGet 0.96(2001.6.14)
* 下載規則
* 網站瀏覽器中加入我的最愛功能
* 可設定緩衝區大小
* 更多的熱鍵
* 改進的檔案目錄選擇功能
* 一些細小的調整
* 修改一些Bug

FlashGet 0.95(2001.2.15)
* 一些細小的調整
* 修改一些Bug

FlashGet 0.94(2001.2.6)
* 一些細小的調整
* 修改一些Bug

FlashGet 0.93(2001.1.30)
* 加強了與瀏覽器的連結
* 下載完畢自動打開下載檔案
* 改進了"使用下載全部連接"視窗
* 加入新任務時可以建立新分類
* 改進的建立新分類
* 下載成功,失敗,全部完成時可分別彈出對話方塊
* IE中加入按鈕和功能表.
* 程式退出時保存分類的狀態
* 合併下載資料庫
* 滑鼠點擊 "X" 最小化主視窗
* 下載完畢可以關閉FlashGet
* 網站瀏覽器中支援過濾
* 加入了一些確認的設定
* 加入了一些按鈕到工具列
* 一些細小的調整
* 修改一些Bug

FlashGet 0.92(2000.12.10)
* 一些細小的調整
* 修改一些Bug

FlashGet 0.91(2000.10.29)
* 改進網站瀏覽器
* 改進了監視功能：一些下載站點提供的下載URL常常包含?#,有時這些 URL 指向了具體的檔案，有時指向一個頁面檔，方式一不攔截這些 URL ，方式 2 會攔截。
* 預設下載程式設定(選項/監視)
* 同名檔可以作為鏡像URL處理
* 透明的懸浮窗(只在Win2000下)
* 一些細小的調整
* 修改一些Bug

FlashGet 0.90(2000.10.18)
* 網站瀏覽器: 站點資源探索器可以讓您輕鬆流覽Ftp和Http站點的目錄結構，很像Windows的資源管理器。可以列出站點上的檔，有助於用戶選擇下載特定的檔下載
* 修復損壞的Zip檔: 下載完畢後，檔可能發生損壞而無法打開。這時，可以利用此功能表項的功能修復損壞zip檔，FlashGet將檢查這個zip檔的CRC校驗並標出損壞區域。提示需要重新下載的大小獲得確認後只下載損壞區域即可。
* 重新下載之間確認
* 下載完成是只對設定副檔名的檔進行病毒檢查
* 可以設定用於匿名登錄的E-Mail
* 一些細小的調整
* 修改一些Bug

FlashGet 0.88(2000.7.27)
* 可以以字母順序顯示子分類
* 伺服器有錯誤可設定重試等待時間
* 加強"全部使用"下載URL選擇功能
* 導入瀏覽器未完成的下載
* 加強了批次檔管理的功能
* 支持保加利亞語
* 一些細小的調整
* 修改一些Bug

FlashGet 0.87(2000.6.23)
* 下載的時候可控制單個的Jet(開始、暫停，重新開始)
* 支援HTTP/CONNECT類型的代理伺服器
* 可設定分段下載的最小大小
* 可設定顯示圖表的每個點的大小
* 完成下載後資訊寫入單獨的*.log文件中
* 某些檔移動到可攜式儲存設備
* 監視點擊時檔案類型支援通用符號(比如A[0=9,a,b]?)
* 加入延伸程式介面(COM&DDE)
* 一些細小的調整
* 修改一些Bug

FlashGet 0.86(2000.5.19)
* 鏡像功能中加入地域辨別更好地選擇下載的伺服器
* 加入鏡像清單檔的功能
* 可選擇Ftp Search的伺服器
* 對任意站點設定使用者名稱和密碼,不必在每個任務中單獨設定
* 一次修改大量檔案的屬性
* 在狀態欄顯示分類或者選擇任務的資訊(檔案管理器)
* 導入/導出URL清單文件
* 處理頁面檔功能
* 增強的"Download All by FlashGet"選擇功能
* 一些細小的調整
* 修改一些Bug

FlashGet 0.85(2000.4.8)
* 加入鏡像功能：可從不同的站點下載同一個檔並且會儘量從較快的站點下載
* 手動加入鏡像URL或者通過Ftp Search自動查找鏡像站點
* 國內較著名的軟體下載站點卓越、pchome、海闊天空等一般都提供幾個鏡像站點，從任何一個站點下載可以自動加入鏡像站點的URL,徹底突破一個IP只允許同時連接一次的限制。
* 一些細小的調整
* 修改一些Bug

FlashGet 0.77(2000.3.5)
* 加入另外一種方式監視IE的點擊
* 加入"緩存IP網址"的選項
* 一些細小的調整
* 修改一些Bug

FlashGet 0.76(2000.2.6)
* JetCar更名為FlashGet
* 下載資料庫之間(兩台機器之間)可交換檔和資訊
* 監視剪貼簿和粘貼URL時支持多個URL
* 更好的國際化支持
* 加入成批任務是支援字母"a-z" and "A-Z"
* 下載完畢可彈出對話方塊
* 監視點擊時取消的URL可在流覽器中打開
* 監視點擊時可自動用剪貼簿內容加入註解
* 加入"禁止監視瀏覽器點擊"功能表項到Tray和懸浮窗的內容的功能表中
* 一些細小的調整
* 修改一些Bug

JetCar 0.75(00.1.13)
* 更好的國際化支援,製作本地化語言包非常簡單
* 在拖曳區中顯示下載的流量和下載狀態
* 加強了"Download All by JetCar"功能
* 加強了輸出下載資訊功能.
* 一些細小的調整
* 修改一些Bug

JetCar 0.74b(99.12.18)
* 修改一些Bug

JetCar 0.74a(99.12.16)
* 通過徵集決定中文名稱--
* 支援大量的加入以前下載的檔,可以自動根據目錄結構建立分類
* 增強的輸出下載資訊功能,可生成單獨的描述檔和可定制的HTML檔
* 增強的撥號功能,可隨時撥號和掛斷
* 顯示最近下載的檔案
* 可立即保存當前的設定為預設設定
* 支持Cookie
* 支援Rerferer欄位
* 增加全部開始到彈出式功能表中
* 工具列上加入撥號和尋找的圖示
* 一些細小的調整
* 修改一些Bug

JetCar 0.73(99.11.09)
* 更好的尋找功能
* 每天自動備份下載資料庫
* 較小的軟體發行包
* 一些細小的調整
* 修改一些Bug

JetCar 0.72(99.10.25)
* 分析html檔,顯示連接資訊
* 支持拖曳多個連接
* 更好的流覽器監視功能(自動啟動JetCar,加入功能表項到IE的彈出式功能表中)
* 註冊可去掉廣告
* 更好的大量檔下載支持(如果一個檔下載有錯會放到最後下載)
* 日誌視窗加入彈出式功能表
* 一些細小的調整
* 修改一些Bug

JetCar 0.71a(99.10.3)
* 修改一些Bug

JetCar 0.71(99.9.28)
* 代理伺服器清單,支援使用多個代理伺服器
* 加入了總耗時和平均速度欄位
* 更多類型的代理伺服器支援
* 優先顯示最新下載的檔案
* 加入重新命名到匯出功能表中
* 完成了幫助檔(中英文)
* 一些細小的調整
* 修改一些Bug

JetCar 0.70(99.9.10)
* 可管理以前下載的文件
* 已下載的檔在詳細視窗顯示有用的資訊
* 更好的代理伺服器支援
* 全新的日誌視窗
* 一些細小的調整
* 修改一些Bug

JetCar 0.69(99.8.25)
* 尋找功能
* 加入成批下載任務
* 增加不限制重試次數
* 可以保存目前任務的設定為預設設定
* 修改一些Bug

JetCar 0.68(99.8.15)
* 已下載的檔可以檢查是否更新或者重新下載
* 可以下載未知大小的檔
* 正在下載的任務可更改註解
* 修改一些Bug

JetCar 0.67(99.8.4)
* 下載速度限制
* 支持含有用戶名和口令的URL
* 一些細小的調整
* 修改一些Bug
為了實現下載速度限制功能重寫了下載部分的程式,應該存在一些問題,請發現的朋友及時來信告知,謝謝

JetCar 0.66(99.7.11)
* 優化程式減少資源使用
* 任務清單單格系統列
* 一些細小的調整
* 修改一些Bug

JetCar 0.65(99.6.27)
* 中英文介面可隨便切換
* 修改Bug
  支持帶空格的Ftp URL
  不能通過Ftp代理伺服器下載檔
  一些細小的問題

JetCar 0.64(99.6.20)
* 懸浮窗增加Tooptip指示下載進度
* 任務清單框可排序
* 修改Bug
  下載中和下載後本地檔案可重命名
  一些細小的問題

由於這段時間生病,預定的功能未完成,不過修改了一些Bug
JetCar 0.63(99.6.12)
* 目的檔存在可自動重命名
* 可直接刪除正在下載的檔
* 修改Bug
  一些細小的問題
為了完成流覽器的點擊捕獲，星期六、天通宵的寫程式，完成後沒有詳細測試，造成了比較嚴重的Bug，只有快速更新一下，沒有新功能。

JetCar 0.62(99.6.2)
* 修改Bug
  下載完成後不能改名
  不能直接加入任務

JetCar 0.61(99.5.30)
* 監視流覽器的點擊
* 加入文件副檔名.jc!直到檔下載完成
* 介面的一些細小修改
* 修改Bug
  有時錯誤
  不能從一些站點下載檔案
  代理伺服器的支援
  一些細小的問題

JetCar 0.60(99.5.23)
* 計畫下載
* 掛斷時提示
* 使用Spin
* 修改Bug
  有時崩潰
  不能從一些站點下載檔案
  一些細小的問題

JetCar 0.59(99.5.13)
* 加入全部刪除到功能表中
* 輸出到HTML檔
* 更改保存到文本框為ComboBox
* 修改Bug
  自動關機時不能保存下載清單
  一些細小的問題

JetCar 0.58(99.5.8)
* 拖曳移動任務項目
* 從伺服器獲得檔案的日期
* 加入建立時間和完成時間
* 修改Bug
  從某些站點下載檔超過95%會暫停一段時間
  錯誤的代理伺服器驗證
  一些細小的問題

JetCar 0.57(99.5.3)
* 可自訂的雙擊操作
* 程式失去焦點時保存焦點控制項
* 修改Bug
  某些情況下停止重新開始錯誤

JetCar 0.56(99.5.1)
* 聲音
* 支持重新定向
* 新的About
* 修改Bug
  在一些情況JetCar錯誤
  在WINNT中不能關機

JetCar 0.55(99.4.25)
* 撥號網路
* 完成下載後自動關斷和關機
* 複製URL到剪貼簿
* 保存視窗的設定
* 修改Bug
  在中文作業系統上的亂碼
  介面上的一些錯別字

JetCar 0.54(99.4.17)
* 中文介面
* 自訂 HTTP 使用者介面
* 系統列工具
* 修改Bug
  轉換"%xx"到相應的字元

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。


安裝 FlashGet
首先必須下載 FlashGet 安裝檔案，使用你的解壓縮軟體。例如： WinZip 或 WinRAR 。解壓縮這個檔案到暫時的目錄。如果你的作業系是 Windows NT 或 Windows 2000 ，請先登入為系統管理者 (Administrator)。請關閉其他正在使用中的程式。執行 SETUP.EXE ，跟著安裝的說明進行安裝。安裝完成之後，便可將安裝程式刪除。但是如果你有可能還要重新安裝 FlashGet 時，請將安裝檔案保留著。

更新 FlashGet
將你更新 FlashGet 時，請不要刪除你目前版本裡的任何檔案，尤其是 default.jcd 。這個檔案記錄了所有你的佇列裡的下載任務以及正在下載的任務。假如你刪除了這個檔案，你的下載任務將無法正常運作。假如你重新安裝 FlashGet 在不同的目錄，它會利用你最近使用的資料庫(通常是在你最後一次安裝的目錄裡的 default.jcd 。請不用同時使用兩個不同版本的 FlashGet 。因為資料庫的格式，在每一次更新之後，都會有所改變。因此當你使用舊版本時，讀取資料庫會發生錯誤。

移除 FlashGet
我們無法想像你會這樣作，除示你覺得自己很愚蠢。移除 FlashGet 的方式如同其他的程式。按下開始/設定(S)/控制台(C)/新增/移除程式。選擇清單中的 FlashGet ，然後按下新增/移除。跟著移除的說明進行移除。這樣子就將 FlashGet 移除了。假如你不小心，沒有照著正常的移除程序而刪除了 FlashGet 檔案，請使用 UNREG.INF 來移除已嵌入瀏覽器裡的登錄資料。你可以在安裝檔案裡找到這個檔案或是直接經由 http://www.amazesoft.com/unreg.inf 來下載。在檔案總管裡的 UNREG.INF 上按下右鍵然後在跳出的選項裡選擇安裝。

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。


快速開啟

確定你已經安裝成功。現在開始，當你的瀏覽器被要求下載一個檔案時， FlashGet 將會自己啟動並開始下載作業。按下確定之後，檔案便開始下載。

如果檔案沒有正常下載，請仔細觀看錯誤訊息以了解問題所在。這個情形常常會發生在當你的 FlashGet 沒有使用代理伺服器的時候。因為 FlashGet 可以使用代理伺服器，因此請到後功能表裡的工具(T)/選項(O)/代理伺服器(P) 標籤裡設定代理伺服器。你可以參考 FlashGet 選項裡更詳細的資訊。(工具(T)/選項(O)... 在 FlashGet 功能表)

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。


安排下載任務

FlashGet 可以藉由以下描述的任何方法來啟動下載。

監視瀏覽器的按一下
FlashGet 可以監視瀏覽器的按一下。當你按下一個網址時， FlashGet 會自行判斷是否符合你在功能表中的 工具(T)/選項(O)/監視/監視類型 裡的設定。如果符合，這個網址將會被加入位於 FlashGet 主視窗裡的下載任務清單中，為了更有效的控制，你可以設定 FlashGet 只監視當 ALT 鍵同時按下時瀏覽器裡的按一下。(你必須選取 使用 ALT 鍵)

延伸 IE 裡的內容功能表
FlashGet 會新增兩個選項到 Internet Explorer 右鍵的內容功能表中。
全部使用 FlashGet 下載
選擇這個選項將會下載所有存在這個網頁裡的連結。因此你只須要按一個鍵便可以將整個網頁內的連結全部下載。此時會跳出一個視窗，你便可以利用此視窗來排除你不想下載的連結。
使用 FlashGet 下載
選擇這個選項將，只會下載你右鍵上的連結。

監視剪貼簿
FlashGet 會監視你按一下，或複製到剪貼簿裡的網址。當你複製一個真實的網址時，這個網址會自動加入到你的下載任務清單裡。

拖曳區
從瀏覽器拖曳任何網址到拖曳區或主視窗。 FlashGet 支援從 IE 拖曳的多重連結。

手動鍵入網址
按下功能表中的下載任務(J)/加入下載(N)

任務內容

在 FlashGet 未活動的視窗中按下右鍵，選擇內容將可以讓你了解更多關於此下載任務的資訊。此外，你也可以在 FlashGet 工具列按下內容按鈕來觀看檔案的內容資訊。裡面的選項將會在下面詳細敘述。

網址
檔案的完整網址。

透過鏡像清單檔或 FTP 搜尋找到取代的網址
取消選取這個選項就可以關閉鏡像清單檔或FTP搜尋。如果使用鏡像站未選取(工具→選項...→鏡像站)，這個選項畫面會變成灰色。

引用
一些伺服器需要一個引用才能夠開始下載。如果你未填入任何東西， FlashGet 會自動填入正確的網址。

分類
這個選項表示下載任務的分類。當一個檔案完成下載時 它會被自動移動到所選擇的分類目錄。預設值是下載。想得知更詳細的資料。請觀看安排檔案。

另存到
儲存真實的檔案到特定的資料夾或目錄。我們並不建議你使用這個選項。

重新命名
允許你用不同於網址中的檔案名稱來儲存檔案。

Http & FTP 代理伺服器
FlashGet 具有代理伺服器清單的功能。在這裡可以選擇你在 FlashGet 裡設定的代理伺服器中的一個來下載檔案。(工具→選項...→代理伺服器)

分割檔案
分割檔案成 1 個至 10 個部分。分割檔案可以有效地增加下載的速度。在大部用的例子，分成 3 個到 5 個就很足夠了。因為你連線的頻寬限制或伺服器的頻寬限制，再增加分割的數目並不會再增加下載的速度。但是如果伺服器的速度極慢，再增加分割的數目還是能增加一些下載速度。

FlashGet 也支援排程下載的功能，讓你能利用非尖峰的時刻或是連線費用較低的時候來下載檔案。如此一些不僅省下了你的時間同時也省下了你的金錢。同樣地，鏡像站的功能也可能幫助你選擇較不忙碌或速度較快的網站來下載檔案。

登入伺服器
一些伺服器需要使用者使用特定的帳號和密碼。請在填入這些資料。
使用者名稱 你的登入名稱
密碼 你的密碼

開始
決定如何開始下載。
手動 會把網址加入下載清單，但是不會立即開始下載。必須按下工具列上的開始按鈕才會開始下載。
立即 會馬上開始下載。
排程 會依照排程的時間，在設定的時間到，才會開始下載。

秘訣：你可以自行手動切換這三個選項。

儲存為預設值
儲存目前任務的內容為所有下載任務的預設值。之後下載的所有任務都會以此設定為下載預設值。

秘訣：下載內容的預設值可以隨時改變。請到功能表中的工具(T)/預設下載內容(D)修改。

註解
這個地方可以填入下載檔案的詳細說明來提醒你自己。這樣子的功能可以讓你不會忘記下載的檔案內容。

刪除
所有已刪除的任務會被儲存在已刪除裡。唯一可以完全移除任務的方法就是刪除已刪除裡的檔案。它的運作方式類似資源回收桶。

秘訣：你可以直接刪除任務而不需要經由已刪除，只要在刪除任務時，同時按下 Shift 和刪除。

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。


FlashGet圖示

圖示

伺服器支援續傳以及分割下載的功能。

伺服器不支援續傳，無法使用分割下載的功能。

正在等待其他的下載任務完成。

下載中。

下載成功。

下載失敗。

未處於下載的狀態下。

排程中的任務。

正在等待其他的下載任務來完成更新檢查的工作。

檢查更新。

檢查失敗。

未處於檢查的狀態下。

排程中的更新。

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。


FlashGet 功能表

FlashGet 功能表是強大軟體的關鍵。以下將介紹 FlashGet 功能表裡的每一個選項。

主要視窗
任務列視窗跳出功能表
記錄及資訊視窗視窗功能表
連結視窗視窗功能表
圖示列及拖放區視窗功能表

主要視窗

檔案(F)

開新資料庫(N) 建立一個新的下載檔案。
開啟舊資料庫(O)... 開啟一個已經存在的下載檔案。
儲存資料庫(S)... 儲存目前的下載檔案。
另存資料庫為(A)... 儲存目前的下載檔案為另一個檔名。
匯入上一次的檔案(P) 加入之前已完成或未完成的下載檔案到任務列。
匯入上一次的批次檔(B) 加入未下載或未分類的批次任務。 FlashGet 也可以根目錄名稱自行建立分類。
匯出資訊(E)... 這個選項可以列出你目前的資料庫、顯示已下載的檔案、從哪裡下載… 等等。對話框裡顯示出儲存清單的位置。這個清單可以是 HTML 或是副檔名為 .log 的記錄檔。 HTML 檔案的顯示方式可以設定為 Normal 或 Table 。你也可以用記筆本從 FlashGet 的目錄裡開啟 Normal.jcs 和 table.jcs 並自行調整匯出的 HTML 顯示方式。

秘訣： 假如你要手動改變 Normal.jcs 和 Table.jcs ，請不要更動內容範圍，只能更動 HTML 的標籤。同時不要忘記，請用另一個檔名儲存，但是副檔名必須是 .jcs 。

匯出清單(E)... 這個選項可以匯出已下載的檔案和資訊。你可以在兩個 FlashGet 程式之間自由地交換已下載的檔和資訊。例如：從電腦 A 複製已下載的資訊到電腦 B 。
最近下載的檔案(R) 這個有用的選項會列出最近下載的任務在主視窗裡，以免你忘記了任務的位置。按二下最近下載的檔案裡的檔案之後，便會自動在主視窗顯示檔案的位置。這個選項用簡捷的清單顯示出已下載的任務。預設值是最近 10 個下載的任務。你可以在自行輸入你所要的數目，或是按下前往，便可以直接到達該任務的所在位置。
結束(X) 結束 FlashGet 。如果任務正在執行，會跳出一個警告視窗，來確定你是否真的要結束。

 回到頁首

分類(C)

開新分類(N).. 建立一個新的下載分類。 FlashGet 沒有限制分類的數目。
移動到(M)... 移動選取的分類到另一個分類。
刪除(D) 刪除選取的分類。注意：刪除分類，分類裡的任務也會被刪除。
內容(P)... 改變選取分類的內容。

編輯(E)

貼上網址(P) 將儲存在剪貼簿裡的網址新增成一個新的下載任務。
全選(A) 選取目前分類裡的全部任務。
反向選擇(I) 將選取的項目取消選取，而未選取的項目改成選取。
尋找(F)... 藉由檔名、網址、註解來尋找下載任務。
尋找下一個(N) 根據在尋找裡的內容找尋下一個符合的下載任務。

檢視(V)

詳細細節(D) 隱藏或顯示詳細內容視窗。(這個圖示視窗的底部顯示了 FlashGet 正在運作中的下載和分割。)
拖曳區(Z) 隱藏或顯示 FlashGet 拖曳區。
工具列(T)/顯示按鈕文字(T) 隱藏或顯示在功能表圖示下方的文字。隱藏文字可 以使圖示變小一點，桌面便會變大。只有當你已經對工具列的功能充分了解，這個功能才有用
工具列(T)/自訂工具列(C)... 改變按鈕設定。
欄位設定(C)... 欄位。詳細內容請觀看介面設定。
語言(L) 這裡可以改變你的語語。目前為止， FlashGet 支援超過 25 種的語言。

下載任務(J)

加入下載(N)... 建立一個新的下載。
加入批次下載(B)... 如果你有大量且有類似檔名的檔案下載，便可以使用這項功能。例如： file01.zip 到 file10.zip 。 FlashGet 也支援用字母排序的檔案，例如：filea.zip 到 filez.zip 。
開始(S) 開啟下載。
暫停(P) 停止下載。
全部開始(A) 開始全部的下載任務。
全部暫停(A) 暫停全部的下載任務。
排程(S) 排程下載。
移動到(M)... 移動選取的任務到另一個分類。
刪除(D) 刪除選取的任務。
上移(U) 上移選取的任務，越上面的任務將會越早開始下載。同時按下 Alt 鍵可以直接移到最上面。
下移(D) 下移選取的任務，越下面的任務將會越晚開始下載。同時按下 Alt 鍵可以直接移到最下面。
檢查更新檔案(C) 檢查目前的版本是否為最新版本。
再次下載(D) 重新下載檔案。

工具(T)

連線/離線(C) 撥號/掛斷。
站台瀏覽器(S) 開啟一個新的檔案瀏覽器視窗。
完成後中斷連線(S) 完成下載後自動中斷連線。
完成後關閉電腦(H) 當這個選項被設定之後， FlashGet 會自動在完成下載後中斷連線並且關閉電腦。(如果你離開電腦旁邊而且只是為了要下載檔案而沒關機的話，這個選項對你是非常有用的。)
斷線時重新連線(R) FlashGet 會在連線中斷時自動重新撥號連線。
儲存為預設值(S) 儲存目前設定為預設值。
選項(O)... 程式全部的項目。

回到頁首

任務列視窗跳出功能表

將網址複製到剪貼簿(P) 複製選取的下載到剪貼簿。
註解(C) 修改任務的註解。
瀏覽引用(R) 在瀏覽器開啟引用的網頁。
修理損壞的 Zip 檔案(V) 只有在下載損壞部分時自動檢查 Zip 檔案。

回到頁首

記錄及資訊視窗跳出功能表

複製(C) 複製選取的內容到剪貼簿。
全選(A) 選取全部內容。
儲存到檔案(S) 儲存視窗的內容到一個純文字檔。

回到頁首

連結視窗跳出功能表

新增到任務清單 下載選取的網址。
用網站瀏覽器瀏覽 在瀏覽器開啟選取的網址。
選擇 根據網站和檔案的副檔名選取網址
排序 藉由分類、標題、網址來排序。

回到頁首

圖示列及拖曳區跳出功能表

監視剪貼簿(M) 自動將你複製到剪貼簿裡的任何網址加到佇列。
關閉瀏覽器監視(C) 暫時關閉 FlashGet 監視瀏覽器的功能。

回到頁首

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。


安排檔案

安排檔案裡 FlashGet 最重要的功能之一。 FlashGet 將檔案分類到分類目錄裡。每個排序在分類目錄裡已下載的檔案，將會被移動到特定磁碟機的特定目錄裡。

舉例：
每個儲存為 MP3 分類的檔案將會被移動到 C:\Download\mp3 。當你將檔案拖拉到 Flashget 裡的 MP3 目錄，實體的檔案也會自動移動到硬碟的 C:\Cownload\mp3 。

FlahGet 有三個預設的分類目錄：下載，已下載，已刪除。所有未完成下載的任務會被儲存在下載中裡，所有已刪除的任務會被儲存在已刪除裡。唯一可以完全移除任務的方法，就是刪除已刪除裡的檔案。它的運作方式類似資源回收桶。

在分類項目裡建立次分類
舉例：
你可以在 MP3 分類裡設定 Disk1 和 Disk2 為次分類。 FlashGet 可以讓你隨心所欲建立你的分類和次分類。你可以任何時候在 FlashGet 裡利用拖拉的方式來改變之前已下載檔案的分類。這是因為真實的檔案也會跟隨你的移動而移動，這樣的管理方式是非常精明且便利的，一點也不麻煩！

建立分類
假如你正在下載大量檔案的時候，這時建立一個專屬的分類目錄是必要的。你可以到功能表裡的分類(或在左邊檔案樹裡的 FlashGet 上按右鍵)。選項包括有開新分類、移動到、刪除、內容。

設定分類和已下載項目的選項
同樣的，也有移動和刪除的選項。請到功能表的工具(T)/選項(O)/檔案管理員。這裡你可以決定當，你移動任務到其他的分類目錄，或其他的分類目錄裡已經存在有相同檔名的檔案時， FlashGet 如何運作。

移動 FlashGet 下載的檔案到不用的目錄
有時候你必須移動 FlashGet 已下載的檔案到不同的磁碟。可能是因為磁碟機容量已經不足，或其他原因。我們建議利用 FlashGet 來幫你完成，否則可能會造成下載資料庫出現問題。
以下是步驟：

  1. 在 FlashGet 裡建立一個暫時的分類目錄。
  2. 移動所有你想移動的檔案到這個暫時的分類目錄。
  3. 改變原來分類目錄的預設路徑到你想放置檔案的位置(例如： D:\download )。
  4. 移動暫時分類目錄裡的檔案回到原來的分類目錄。

    秘訣： 當詢問：同時移動已下載的檔案嗎？ 請選擇是。

注意：正在下載的時候請不要更改任何分類的設定，請只拖曳已完成下載任務的檔案，到任何你想放置的分類目錄裡。

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。


介面

介面設定
FlashGet 可以讓你自行調整多樣的工具列和下載任務的資訊。
FlashGet 將所有的資訊讓你很容易了解，因此你可以很方便地調整適合你自己的下載方式。這些資訊包括：狀態、續傳、檔名、大小、已完成、百分比、花費時間、剩餘時間、速度、數目、重試、網址、註解、建立時間、完成時間。

當按下功能表中的檢視(V)/欄位設定(C)，你可以重新排列項目，可以隨你的喜好來顯示或隱藏欄位。
注意：在下載中、已下載裡面的欄位是不同的。而且你只能調整在下載中裡的欄位。

調整工具列
當按下功能表中的檢視(V)/工具列(T)/顯示按鈕文字(T)，你可以選擇是否要在功能表的圖示下方顯示文字。
當按下功能表中的檢視(V)/工具列(T)/自訂工具列(C)，你可以選擇要顯示哪些工具圖示，只要簡單地在兩個視窗之間，利用新增或移除圖示就可以了。

秘訣：圖像和記錄的顏色也可以自行調整喔！只要你按下功能表中的工具(T)/選項(O)/圖像/記錄。

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。


選項

FlashGet 選項

取得 FlashGet 選項的方式：請到功能表裡的工具(T)/選項(O)...就可以找到下面描述的各個設定。

一般設定

啟動時將主視窗最小化(M)
啟動時隱藏主視窗，顯示圖示在圖示列。

拖曳時顯示提示視窗(P)
如果選取了這個選項，當按下一個正確網址或是拖曳一個網址到拖曳區或主視窗後，會出現一個內容視窗讓你調整下載的設定。當然如果你希望的話，也可以直接使用預設值下載。

即使不支援續傳仍然下載(R)
一些伺服器並不支援續傳。如果你希望續傳檔案，這個選項可以在一開始就從中斷的部分下載。如果伺服器並不支援續傳，這個選項可以讓 FlashGet不顧一切下載檔案。如果未選取這個選項，將取消從不支援續傳的伺服器中下載檔案。

如果發生錯誤就停止下載(E)
假如你選擇了即使不支援續傳仍然下載和這個選項， FlashGet 如果在下載過程中發生問題，便會停止下載。

自動儲存清單中的檔案，每經過(U) ____ 分鐘
為了減少因為無預期的當機或問題造成資料的損失， FlashGet 預設每 10 分鐘便會自動儲存下載清單。如果當機不幸發生，你只會損失少量未儲存的資料。你可以改變這個數值，但每次最少增減一分鐘。

從伺服器中取得檔案日期與時間(D)
使本地端中的檔案和伺服器裡的檔案日期相同。

程式啟動時就開始下載(S)
這個選項可以讓 FlashGet 一啟動，就開始下載上一次關閉 FlashGet 時正在下載，而未下載完成的任務。

檔案下載完成前使用 ""jc!"" 來當作副檔名(E)
這個選項利用 .jc 的副檔名來區分正在下載中的檔案和已經下載完成的檔案。當檔案下載完成之後，這個 .jc 副檔名會消失，並回復成原有的副檔名。預設值為選取。

以 byte 顯示檔案大小(D)
Kilobyte 是預設顯示檔案大小、已完成、速度的預設單位。選取這個選項將改成以 bytes 來顯示。

每天自動備份下載資料庫(A)
Default.jcd 是 FlashGet 的下載資料庫。它包含了所有下載的資訊。如果這個檔案有問題，所有已下載的檔案資訊會消失，而且未完成下載的檔案也會無法繼續下載。幸運地， FlashGet 會每天自動備份這個資料庫。備份檔案的預設名稱為 default.bk1 ， default.bk2 ， default.bk3 。如果 Default.jcd 有問題，請使用這些備份檔案來取代。

將每個下載的檔案記錄在個別的記錄檔(*.log)(G)
當下載完成後，這個檔案的全部資訊都會儲存在特定的記錄檔。(原始檔名+".log")你也可以使用檔案→匯出選項來自行建立記錄檔。

最小的分割大小(M)
選項最小的分割大小。如果檔案的大小比這個值小，便不會再分割。這個值不需要太小。

代理伺服器

你可以從代理伺服器清單中自行選擇想使用的代理伺服器。你可以為不同的任務選擇不同的伺服器來增加下載的速度。

HTTP 預設
選擇預設的 HTTP 伺服器。

FTP 預設
選擇預設的 FTP 伺服器。

標題
代理伺服器的名稱。

返回(R)
當你使用 HTTP 代理伺服器下載檔案而發生錯誤時，伺服器會在檔案中加入一些錯誤的資料，造成檔案錯誤。使用這個選項可以避免這種情形。

加入(A)...
在代理伺服器清單中加入一個新的代理伺服器。

編輯(E)...
編輯選取伺服器的設定。

刪除(D)
刪除選取的伺服器。

所有任務都使用預設代理伺服器(A)
選取這個選項，可以忽略下載任務的代理伺服器設定，只使用預設的伺服器下載。這個選項是針對可攜式電腦的使用者所設計。

代理伺服器設定

名稱(T)
伺服器的名稱。

伺服器(S) & 通訊埠(O)
伺服器的網址和通訊埠。

類型
伺服器類型。

不使用快取(N)
一些代理伺服器會儲存已經瀏覽過的資料在它的快取中。當再次存取相同資料時，代理伺服器會直接從快取中取得，而沒有經由原始的位置取得資料。選取這個選項可以強迫FlashGet直接從原始位置取得檔案。

PASV 模式(M)
如果你正在使用代理伺服器，強烈建議你選取這個選項。如果伺服器需要，請填入認證資料、使用者名稱、密碼。

連線

撥接逾時中斷(D)
如果在設定時間內無法連線成功，就中斷撥接連線。

連線逾時中斷(C)
如果在設定時間內沒有任何資料下載，就中斷網路連線。 FlashGet 便不會再繼續下載資料。
通訊協定

使用 ASCII 模式的檔案類型(A)
FTP 有兩種檔案傳輸模式 ASCII 和 binary 。使用者可以加入一些副檔案類型，並使用 ASCII 模式來傳送檔案。

程式辨識為(A)
一些網站只允許特定瀏覽器下載檔案。藉由這個選項，可以讓 FlashGet 偽裝成 IE 或 Netscape Navigator 。

使用者定義(D)
如果你在代理使用者選取使用者定義，你必須在這裡輸入定義。

監視

剪貼簿(M)
當你複製一個網址時， FlashGet 會決定它是否可以下載。如果是，這個網址會被加到下載清單中。因此你不須要自己複製一次網址到下載清單。

確認(O)
偵測到剪貼簿裡有網址時，確認是否下載。

Netscape Navigator(N)
監視 Netscape Navigator 按入。

Internet Explorer(E)
監視 IE 按入。因為監視的按入次數相當龐大，因此還是有可能會有一些衝突。 FlashGet 提供了兩種監視的方法來加強監視的效率。我們強烈建議你從一種方法換成另一種方法後，關閉所有的瀏覽視窗並且重新啟動電腦。

使用 ALT 鍵(A)
當按下一個可下載的網址時需同時按住 Alt 鍵。

確認(C)
偵測到按下一個可下載網址時，確認是否下載。

監視類型(T)
可下載的連結或網址裡檔案的副檔名。如果這個網址是無法下載的，它將不會被加入下載清單中。

在瀏覽器開啟取消的網址(C)
FlashGet 在監視按入時偵測到可下載的網址時會等待使用者確認。如果使用者取消下載，這個網址將會在瀏覽器開啟。

以剪貼簿內容填入註解(P)
複製下載前的檔案描述到剪貼簿。 FlashGet 會自動將剪貼簿裡的內容填入註解欄位。注意：這個功能只在按入時才有作用。

鏡像站

FlashGet 可以從下載的檔案中找到許多可以下載的網址。 FlashGet 也可以找尋最快速的網站來改善檔案下載的速度。如果伺服器忙碌中，它更可以自動轉換，並使用其他取代的網址來下載檔案。

啟用鏡像站(E)
取消選取將停止使用鏡像站功能。

國家代碼(C)
你的國家在 Internet 上的國家代碼。例如： us = 美國， jp = 日本， be = 北京， tw = 台灣。請填入你的國家代碼，以便讓 FlashGet 可以先從你自己國家的伺服器開始搜尋。請從國家代碼清單選擇屬於你的國家代碼。

國家清單(L)
這一份清單顯示離你較近的國家。在這一份清單裡的國家是 FlashGet 次要搜尋的開始。分隔兩個國家代碼請使用逗號","。國家代碼清單。

自動計算並加入取代的網站(U)
當你從最常下載的鏡像站，或是其他的鏡像站(例如： SimTel.Net 或 TUCOWS )開始下載時， FlashGet 會自動計算取代的網址。 FlashGet 使用目錄裡的 MIRRORS.LST 和 MYMIRROR.LST 來計算取代。如果你不想執行這項功能，請取消選取這個選項。

伺服器(S)
FTP 檔案搜尋伺服器。

自動選擇最佳鏡像站來下載(B)
熱門的檔案往往可以從許多的網站來下載。 FTP 檔案搜尋可以幫助你找尋鏡像站。 FlashGet 會自動從搜尋到的網站中，選擇速度最快的鏡像站下載。

自動鏡像站搜尋的最小數量(M)
一些 HTML 或圖形檔的大小常常很小，而且大部分並沒有任何鏡像站。這個選項可以讓 FlashGet 不要使用 FTP 搜尋功能，以免造成浪費時間並且延遲下載檔案的時間。

最大符合數(H)
最大的 FTP 鏡像站顯示數目。

自動地選擇最佳鏡像站來下載(B)
FlashGet 可以 ping 伺服器來決定每個鏡像站的下載速度，並且選擇最快的一個。但是如果你使用代理伺服器， ping 的功能將無法使用，因此必須將這個選項取消。然而， FlashGet 仍然可以找尋最快速的鏡像站來下載。

圖像/記錄

比例(S) 資料傳送圖像的最大值。你可以設定成自己電腦的最快連線速度。
前景色彩(F) 圖像的前景色。
背景色彩(B) 圖像的背景色。
記錄視窗(E) 將不同的說明文字設定成不同的顏色。

檔案管理員

移動已下載的項目到其他分類
當移動任務到其他分類時，相關的檔案也會一同移動到該分類的預設目錄。有三個選項：移動、不移動、提示。

如果目的檔案已存在
在下載檔案時，你可能會發現自己下載了兩個具有相同檔名但不相同的檔案。這裡可以選擇遇到這種情形時，FlashGet如何運作。有三個選項：覆寫、自動重新命名、停止。

使用病毒程式，掃瞄已下載的檔案(V)
選擇這個選項可以利用掃毒程式來偵測已下載的檔案。

參數(A)
例如： McAfee AntiVirus C:\Program Files\McAfee\VirusScan95\scan95，參數 /autoscan /nosplash
Norton AntiVirus C:\Program Files\Norton Antivirus\navw32.exe，參數 (空白)

密訣： 你也可以在已下載的任務上按右鍵，然後選取病毒掃描。

移動一些檔案到可攜式儲存裝置(M)
如果 FlashGet 無法在你下載清單中找到檔案，這個選項可以讓 FlashGet 在其他可攜式儲存裝置裡搜尋，例如： Zip 磁碟機， CD-R ， MO……等等。請確定它們的路徑和 FlashGet 裡設定的路徑是一樣的。例如：你的硬碟原始目錄為 C:\Downloads\software ，所以你的 CD-R ， Zip ， MO 的路徑必須是 F:\Downloads\software (或是你的 CD-R ， Zip ， MO 的磁碟機代號)。這個路徑(根據磁碟機代號的設定)必須是能夠正確執行的。當你同時移動下載資料庫和已下載資料時，這個功能也會有作用。

撥號網路

完成時中斷連線(H)
當完成下載時，中斷連線。

連線(C)、使用者名稱(U)、密碼(P)
相同於 Windows 的撥號網號。請填入你的使用者名稱和密碼。

斷線時重新連線(C)
連線中斷時， FlashGet 會自動重新撥接連線。

連線失敗時重試(R)
0 代表重試的次數沒有上限。

連線中斷的視窗標題(B)
這是當 Windows 撥號網路中斷時，出現在說明視窗中的標題。(例如重新建立連線。)預設的標題是英文字，你可以將它改成非英文字。這個文字必須正確， FlashGet 才能正確關閉視窗並正確重置數據機。否則你將無法正確使用 FlashGet 來重新撥號連線。

排程

開始下載檔案於
設定 FlashGet 自動開始下載的時間，最好設定在非尖峰或連線費率較低的時間。

停止下載檔案於(S)
設定 FlashGet 自動停止下載的時間。

注意：如果你已選取了完成後關閉電腦，但是檔案未下載成功， FlashGet 將不會自動關機。因此， FlashGet 將會等待下次排程時間然後繼續下載。如果你想強制讓 FlashGet 在這種情況下自動關機，請將下面的資料加上Windows的登錄表格中！ HKEY_CURRENT_USER\Software\JetCar\JetCar\General\AlwaysShutDown=1

音效

啟用音效(E)
啟用音效。

事件
FlashGet 可以播放加入下載任務、下載成功、下載失敗、全部完成的音效。

播放(P)
播放選取事件的音效。

無(N)
選取事件的音效為無聲。

瀏覽(B)...
使用自己的音樂。瀏覽磁碟來被選取的事件，選擇一個音效檔案。

登入

一些伺服器需要使用者名稱和密碼才能下載檔案。你可以設定一組使用者名稱和密碼，你就不必每次要從這個伺服器下載檔案還要再輸入一次。

注意： 儲存的密碼雖然已經用了特殊格式，所以無法讀取。但是這個格式並非相當安全。因此如果你有任何關於安全上的考慮，請不要在些填入你的密碼。

其他

當你按二下下載中的任務、下載成功的任務、下載失敗的任務，你可以獲得更多關於 FlashGet 的運作。

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。


站臺瀏覽器

這個站台瀏覽器可以幫助你瀏覽 FTP 或 HTTP 伺服器。
這個站台瀏覽器的操作介面類似於檔案總管。

快速資訊：

  • 只要在網址列鍵入一個 URL 網址，就可以開始瀏覽。
  • 滑鼠雙擊任何一個檔案或目錄，就可以開始下載。

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。


問答集

  • 如何報告 bugs ？
  • 如何略過 FlashGet 的下載？
  • 為何一些視窗，例如主要的任務清單視窗無法顯示資訊？
  • 如何從 freedrive.com 下載檔案？
  • 為何「全部使用 FlashGet 下載」和「使用 FlashGet 下載」的選項無法執行？
  • 為何完全沒有監視 IE 的按一下？
  • 為何使用 IE5.5 時，當 FlashGet 監視到按入之後， IE 會顯示錯誤的網頁？
  • 方法 1 和方法 2 ，有什麼不同？
  • 通訊端錯誤 1006x
  • 無法建立或開啟檔案。
  • 按下 X 只會最小化 FlashGet 。
  • 為何 FlashGet 無法像其他下載管理軟體一樣，可以下載大範圍的檔案？
  • 為什麼有一些檔案只能用瀏覽器下載？
  • 我正在使用 Mircosoft's proxy server 。使用者名稱和密碼都正確，但是卻無法下載。
  • 如何使用 FlashGet ？ 如何使用代理伺服器？
  • 如何將 FlashGet 關聯到病毒掃描並且自動偵測下載的檔案？
  • 為何當下載到 99% 時速度會突然減少？
  • 需要 DLL 檔案和設備功能有誤(主要發生在 Windows95 )。
  • 當執行 FlashGet 時出現 "無法建立空白文件"？
  • 如何使用 FlashGet 的檔案管理器？ 如何設定預設下載目錄？
  • 經由代理伺服器，從 FTP 中下載中斷的檔案(接續下載)，但是 FlashGet 總是只從檔案開頭下載？
  • 何謂 PASV 模式 (passive mode) ？
  • 無法從 FTP 下載檔案？
  • 當執行 FlashGet 時出現"錯誤的檔案格式"？
  • 如何一次下載一個檔案？

如何報告 bugs ？
請 e-mail 任何錯誤或欲改進的地方給我們。信件請用以下規則：
* 你試著下載的檔案網址。
* 你使用的作業系統。
* 有問題的下載的記錄檔。
* 你使用的 FlashGet 版本。
* 錯誤的描述。

如果發生了非法的錯誤，請同時將錯誤的詳細資料附上。

回到頁首

如何略過 FlashGet 的下載？
請從拖曳區或系統列(右鍵)功能表中 取消監視剪貼簿。

回到頁首

為何一些視窗，例如主要的任務清單視窗無法顯示資訊？
執行 regedit ，然後從你的登錄資料中刪除下列機碼：
HKEY_CURRENT_USER\Software\JetCar\JetCar\Main Frame

回到頁首

如何從 freedrive.com 下載檔案？
FreeDrive.com 可以設定成使用 FlashGet ，但是需要一些步驟來設定。
(在開始設定之前，請先登入 FreeDrive.com )。

轉換到 Freedrive 的管理介面 (Administration tab) ，然後按下「編輯個人設定」 ("Edit My Profile") 。
取消「自動下載」 ("Auto Download") 。
登出，然後再登入。
然後，當然在 Freedrive 中按下下載檔案，便會跳出「開始下載」 ("Download Now") 的小視窗。只要將它拖曳到 FlashGet 的拖曳區，然後從內容功能表中選取"使用 FlashGet 下載"。

回到頁首

為何「全部使用 FlashGet 下載」和「使用 FlashGet 下載」的選項無法執行？
請重新安裝 FlashGet 然後再次執行。並重新開啟瀏覽器。同時，請確定沒有將 FlashGet 安裝在非英文字母表的目錄中。

回到頁首

為何完全沒有監視 IE 的按一下？
確定 全部使用 FlashGet 下載 和 使用 FlashGet 下載 的選項有沒開啟。因為有時會有很多軟體監視瀏覽器的按一下，此時可能會導致無法偵測到。因此 FlashGet 使用兩種不同的方法來監視，如果一種無法使用，請切換到另一種方法。當你切換之後，最好重新開機。如果只是一部分無法偵測到，可能是 IE 無法將網址傳送到剪貼簿。使用未來版本的增加功能，網址追蹤將會獲得改善。

回到頁首

為何使用 IE5.5 時，當 FlashGet 監視到按入之後， IE 會顯示錯誤的網頁？
監視方法 1 可能無法和 IE5.5 正常的作業，請轉換到方法 2 。

回到頁首

方法 1 和方法 2 ，有什麼不同？
使用不同的機制。因為有時會有很多軟體監視瀏覽器的按一下，此時可能會導致無法偵測到。因此 FlashGet 使用兩種不同的方法來監視，如果一種無法使用，請切換到另一種方法。當你切換之後，最好重新開機。

回到頁首

Socket 錯誤 1006x
請確定你的網路連線正常。(如果正在使用代理伺服器，請確定所有的設定正確。)這個問題可能會發生在同時下載太多檔案，因此請試著不要減少一些。如果這個問題一直只發生在網站的某一部分，可能是網路發生了問題，請稍待一會重試。

回到頁首

無法建立或開啟檔案。
請確定目錄存在並且正確。請執行 Scandisk 來確認並修復硬碟機的問題。

回到頁首

按下 X 只會最小化 FlashGet 。
FlashGet 的設計便是如此。主要的原因是為了避免不小心將程式關閉。如果你想完全關閉此程式，請在系統列的 FlashGet 圖示上按右鍵，然後選擇結束。如果你想按下 X 便可關閉 FlashGet ，請加入下列機碼：
HKEY_CURRENT_USER\Software\JetCar\JetCar\General\Scexit=1

回到頁首

為何 FlashGet 無法像其他下載管理軟體一樣，可以下載大範圍的檔案？
FlashGet 的下載系統不同於其他軟體。 FlashGet 安排下載的任務從上往下；上面位置的檔案會先下載。我們認為這樣的方法比較好。你可以利用工具列上的往上或往下來重新安排下載的順序。按住 Ctrl 鍵並同時按往上或往下可以將檔案直接移到最上面或最下面。使用 Shift 和 Ctrl 鍵可以選擇多個檔案。

回到頁首

為什麼有一些檔案只能用瀏覽器下載？
有一些檔案只允許從特定的瀏覽器下載。請到工具 > 選項... > 通訊協定 > 將使用者定義設為 Internet Explorer 5.x 。 這樣可以使 FlashGet 偽裝為 IE5.x 。有一些網站限定使用者使用引用頁面下載，你可以將引用網址設定於下載任務的內容中。例如：如果有一個檔案在 http://www.amazesoft.com/download.htm 。引用頁面則為： http://www.amazesoft.com/download.htm 。

回到頁首

我正在使用 Mircosoft's proxy server 。使用者名稱和密碼都正確，但是卻無法下載。
FlashGet 只支援基本認證 (basic authentication) 。為了能夠成功使用 MS Proxy Server ，你必須將 MS Proxy Server 的基本認證啟動。(如果你有權限的話。)。同時安裝 MS Proxy Winsock Client 在你的電腦上，以便可以使用 FlashGet 登入 MS Proxy server 。(通常，需要安裝的軟體可以在以下網址找到： \\proxy-server-name\mspclnt\setup.exe

回到頁首

如何使用 FlashGet ？ 如何使用代理伺服器？
請到工具 > 選項... > 代理伺服器 。將 HTTP 和 FTP 的預設值(直接連線)選取，或是新增你的代理伺服器網址。然後你便可以開始使用 FlashGet 下載檔案。如果你還是不知道如何將檔案加入下載清單，或是已經加入下載清單並按開始但仍無法下載，請到新增任務，然後詢問你的網站網理者有關代理伺服器的網址或通訊埠。

回到頁首

如何將 FlashGet 關聯到病毒掃描並且自動偵測下載的檔案？
請到工具 > 選項... > 檔案管理員 > 使用防毒程式，掃描已下載的檔案 。並設定防毒程式的執行檔路徑與參數。例如：
McAfee AntiVirus C:\Program Files\McAfee\VirusScan95\scan95, args /autoscan /nosplash
Norton AntiVirus C:\Program Files\Norton Antivirus\navw32.exe, Args (empty)
然後，在任何已下載的任務上按下右鍵並選取掃描程式即可。

回到頁首

為何當下載到 99% 時速度會突然減少？
當下載接近完成的(只剩下一點點資料)，因此 FlashGet 只會使用一個或兩個分割下載。此外，如果分割連接有問題， FlashGet 會等到連線逾時之後然後再次連接。先前的版本預設逾時時間為 300 秒，可以更改此數值以符合你的需要。

回到頁首

需要 DLL 檔案和設備功能有誤(主要發生在 Windows95 )。
因為 FlashGet 需要的一些 DLL 檔案不存在或版本錯誤。請安裝 DCOM98 for Windows98 或 DCOM95 for Windows95 。

回到頁首

當執行 FlashGet 時出現"無法建立空白文件"？
1. 安裝 新版本的 Microsoft's Common Control 。
2. 安裝 DCOM98 for Windows98 或 DCOM95 for Windows95 。

回到頁首

如何使用 FlashGet 的檔案管理器？ 如何設定預設下載目錄？
FlashGet 可以分類下載的檔案並且放置在特定的目錄，每一個分類都有一個專屬的目錄。例如 MP3的預設目錄為 c:\download\mp3 。當放置檔案到 MP3 時，真實的檔案便會自動移動到 c:\download\mp3 。所有下載的檔案都可移動到任何的分類，移動真實的檔案到特定目錄中。已下載是預設的分類。改變它的目錄便可以改變預設的下載目錄。不建議你更改任何預設的下載分類。

回到頁首

經由代理伺服器，從 FTP 中下載中斷的檔案(接續下載)，但是 FlashGet 總是只從檔案開頭下載？
一些代理伺服器可能不支援接續下載(像是 Microsoft Proxy Server )。如果發生這個問題，請使用直接連線。

回到頁首

何謂 PASV 模式 (passive mode) ？
通常從 FTP 下載檔案的時候，會使用兩個連接。一個是命令用，另一個是檔案，命令是由本地端設定，資料是由伺服器設定。在一些防火牆或代理伺服器會使兩個連接都在本地端設定。而當本地端送出 PASV command 時，伺服器便必須使用 passive mode 來接收。

回到頁首

無法從 FTP 下載檔案？
如果你經由防火牆或代理伺服器連接到網路，請開啟 PASV 模式(工貝 > 選項... > 代理伺服器 並且在這裡設定你的代理伺服器。

回到頁首

當執行 FlashGet 時出現「錯誤的檔案格式」？
預設的下載資料庫 (default.jcd) 發生問題，請使用備份的資料庫來修復 (default.bk1, default.bk2, default.bk3) 。

回到頁首

如何一次下載一個檔案？
將"最大同時下載任務數"設定為 1 ("工具(T)/ 選項(O)/ 連線")，然後開始下載檔案，此時便可一個接一個下載。

回到頁首

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。

問答集
常見問題與解答。

感謝！
感謝辭。

國家代碼
ISO 3166 標準國家代碼表。


感謝！

感謝所有幫忙抓 bugs 以及提供建議的人。
你們的幫助，將使 FlashGet 成為世界上最好的下載管理軟體。
尤其感謝下面列出的一些朋友們幫我建立了這個網站、撰寫說明檔… 等等。

感謝：

Budimir Roncevic
Rookie Dai
Jan
etake
China stamp collection on line
Shan-shu (Mountain-water)

繁體中文翻譯：杏林學子 chihsun@ms7.url.com.tw

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。


國家代碼

ISO 3166 代碼 (國家)

由 RIPE Network Coordination Centre 網路協調中心所制定。亦關係於 ISO 3166 Maintenance Agency, Berlin.
Country                                         A 2     A 3     Number
----------------------------------------------------------------------
AFGHANISTAN                                     AF      AFG     004
ALBANIA                                         AL      ALB     008
ALGERIA                                         DZ      DZA     012
AMERICAN SAMOA                                  AS      ASM     016
ANDORRA                                         AD      AND     020
ANGOLA                                          AO      AGO     024
ANGUILLA                                        AI      AIA     660
ANTARCTICA                                      AQ      ATA     010
ANTIGUA AND BARBUDA                             AG      ATG     028
ARGENTINA                                       AR      ARG     032
ARMENIA                                         AM      ARM     051
ARUBA                                           AW      ABW     533
AUSTRALIA                                       AU      AUS     036
AUSTRIA                                         AT      AUT     040
AZERBAIJAN                                      AZ      AZE     031
BAHAMAS                                         BS      BHS     044
BAHRAIN                                         BH      BHR     048
BANGLADESH                                      BD      BGD     050
BARBADOS                                        BB      BRB     052
BELARUS                                         BY      BLR     112
BELGIUM                                         BE      BEL     056
BELIZE                                          BZ      BLZ     084
BENIN                                           BJ      BEN     204
BERMUDA                                         BM      BMU     060
BHUTAN                                          BT      BTN     064
BOLIVIA                                         BO      BOL     068
BOSNIA AND HERZEGOWINA                          BA      BIH     070
BOTSWANA                                        BW      BWA     072
BOUVET ISLAND                                   BV      BVT     074
BRAZIL                                          BR      BRA     076
BRITISH INDIAN OCEAN TERRITORY                  IO      IOT     086
BRUNEI DARUSSALAM                               BN      BRN     096
BULGARIA                                        BG      BGR     100
BURKINA FASO                                    BF      BFA     854
BURUNDI                                         BI      BDI     108
CAMBODIA                                        KH      KHM     116
CAMEROON                                        CM      CMR     120
CANADA                                          CA      CAN     124
CAPE VERDE                                      CV      CPV     132
CAYMAN ISLANDS                                  KY      CYM     136
CENTRAL AFRICAN REPUBLIC                        CF      CAF     140
CHAD                                            TD      TCD     148
CHILE                                           CL      CHL     152
CHINA                                           CN      CHN     156
CHRISTMAS ISLAND                                CX      CXR     162
COCOS (KEELING) ISLANDS                         CC      CCK     166
COLOMBIA                                        CO      COL     170
COMOROS                                         KM      COM     174
CONGO                                           CG      COG     178
COOK ISLANDS                                    CK      COK     184
COSTA RICA                                      CR      CRI     188
COTE D'IVOIRE                                   CI      CIV     384
CROATIA (local name Hrvatska)                   HR      HRV     191
CUBA                                            CU      CUB     192
CYPRUS                                          CY      CYP     196
CZECH REPUBLIC                                  CZ      CZE     203
DENMARK                                         DK      DNK     208
DJIBOUTI                                        DJ      DJI     262
DOMINICA                                        DM      DMA     212
DOMINICAN REPUBLIC                              DO      DOM     214
EAST TIMOR                                      TP      TMP     626
ECUADOR                                         EC      ECU     218
EGYPT                                           EG      EGY     818
EL SALVADOR                                     SV      SLV     222
EQUATORIAL GUINEA                               GQ      GNQ     226
ERITREA                                         ER      ERI     232
ESTONIA                                         EE      EST     233
ETHIOPIA                                        ET      ETH     231
FALKLAND ISLANDS (MALVINAS)                     FK      FLK     238
FAROE ISLANDS                                   FO      FRO     234
FIJI                                            FJ      FJI     242
FINLAND                                         FI      FIN     246
FRANCE                                          FR      FRA     250
FRANCE, METROPOLITAN                            FX      FXX     249
FRENCH GUIANA                                   GF      GUF     254
FRENCH POLYNESIA                                PF      PYF     258
FRENCH SOUTHERN TERRITORIES                     TF      ATF     260
GABON                                           GA      GAB     266
GAMBIA                                          GM      GMB     270
GEORGIA                                         GE      GEO     268
GERMANY                                         DE      DEU     276
GHANA                                           GH      GHA     288
GIBRALTAR                                       GI      GIB     292
GREECE                                          GR      GRC     300
GREENLAND                                       GL      GRL     304
GRENADA                                         GD      GRD     308
GUADELOUPE                                      GP      GLP     312
GUAM                                            GU      GUM     316
GUATEMALA                                       GT      GTM     320
GUINEA                                          GN      GIN     324
GUINEA-BISSAU                                   GW      GNB     624
GUYANA                                          GY      GUY     328
HAITI                                           HT      HTI     332
HEARD AND MC DONALD ISLANDS                     HM      HMD     334
HONDURAS                                        HN      HND     340
HONG KONG                                       HK      HKG     344
HUNGARY                                         HU      HUN     348
ICELAND                                         IS      ISL     352
INDIA                                           IN      IND     356
INDONESIA                                       ID      IDN     360
IRAN (ISLAMIC REPUBLIC OF)                      IR      IRN     364
IRAQ                                            IQ      IRQ     368
IRELAND                                         IE      IRL     372
ISRAEL                                          IL      ISR     376
ITALY                                           IT      ITA     380
JAMAICA                                         JM      JAM     388
JAPAN                                           JP      JPN     392
JORDAN                                          JO      JOR     400
KAZAKHSTAN                                      KZ      KAZ     398
KENYA                                           KE      KEN     404
KIRIBATI                                        KI      KIR     296
KOREA, DEMOCRATIC PEOPLE'S REPUBLIC OF          KP      PRK     408
KOREA, REPUBLIC OF                              KR      KOR     410
KUWAIT                                          KW      KWT     414
KYRGYZSTAN                                      KG      KGZ     417
LAO PEOPLE'S DEMOCRATIC REPUBLIC                LA      LAO     418
LATVIA                                          LV      LVA     428
LEBANON                                         LB      LBN     422
LESOTHO                                         LS      LSO     426
LIBERIA                                         LR      LBR     430
LIBYAN ARAB JAMAHIRIYA                          LY      LBY     434
LIECHTENSTEIN                                   LI      LIE     438
LITHUANIA                                       LT      LTU     440
LUXEMBOURG                                      LU      LUX     442
MACAU                                           MO      MAC     446
MACEDONIA, THE FORMER YUGOSLAV REPUBLIC OF      MK      MKD     807
MADAGASCAR                                      MG      MDG     450
MALAWI                                          MW      MWI     454
MALAYSIA                                        MY      MYS     458
MALDIVES                                        MV      MDV     462
MALI                                            ML      MLI     466
MALTA                                           MT      MLT     470
MARSHALL ISLANDS                                MH      MHL     584
MARTINIQUE                                      MQ      MTQ     474
MAURITANIA                                      MR      MRT     478
MAURITIUS                                       MU      MUS     480
MAYOTTE                                         YT      MYT     175
MEXICO                                          MX      MEX     484
MICRONESIA, FEDERATED STATES OF                 FM      FSM     583
MOLDOVA, REPUBLIC OF                            MD      MDA     498
MONACO                                          MC      MCO     492
MONGOLIA                                        MN      MNG     496
MONTSERRAT                                      MS      MSR     500
MOROCCO                                         MA      MAR     504
MOZAMBIQUE                                      MZ      MOZ     508
MYANMAR                                         MM      MMR     104
NAMIBIA                                         NA      NAM     516
NAURU                                           NR      NRU     520
NEPAL                                           NP      NPL     524
NETHERLANDS                                     NL      NLD     528
NETHERLANDS ANTILLES                            AN      ANT     530
NEW CALEDONIA                                   NC      NCL     540
NEW ZEALAND                                     NZ      NZL     554
NICARAGUA                                       NI      NIC     558
NIGER                                           NE      NER     562
NIGERIA                                         NG      NGA     566
NIUE                                            NU      NIU     570
NORFOLK ISLAND                                  NF      NFK     574
NORTHERN MARIANA ISLANDS                        MP      MNP     580
NORWAY                                          NO      NOR     578
OMAN                                            OM      OMN     512
PAKISTAN                                        PK      PAK     586
PALAU                                           PW      PLW     585
PANAMA                                          PA      PAN     591
PAPUA NEW GUINEA                                PG      PNG     598
PARAGUAY                                        PY      PRY     600
PERU                                            PE      PER     604
PHILIPPINES                                     PH      PHL     608
PITCAIRN                                        PN      PCN     612
POLAND                                          PL      POL     616
PORTUGAL                                        PT      PRT     620
PUERTO RICO                                     PR      PRI     630
QATAR                                           QA      QAT     634
REUNION                                         RE      REU     638
ROMANIA                                         RO      ROM     642
RUSSIAN FEDERATION                              RU      RUS     643
RWANDA                                          RW      RWA     646
SAINT KITTS AND NEVIS                           KN      KNA     659
SAINT LUCIA                                     LC      LCA     662
SAINT VINCENT AND THE GRENADINES                VC      VCT     670
SAMOA                                           WS      WSM     882
SAN MARINO                                      SM      SMR     674
SAO TOME AND PRINCIPE                           ST      STP     678
SAUDI ARABIA                                    SA      SAU     682
SENEGAL                                         SN      SEN     686
SEYCHELLES                                      SC      SYC     690
SIERRA LEONE                                    SL      SLE     694
SINGAPORE                                       SG      SGP     702
SLOVAKIA (Slovak Republic)                      SK      SVK     703
SLOVENIA                                        SI      SVN     705
SOLOMON ISLANDS                                 SB      SLB     090
SOMALIA                                         SO      SOM     706
SOUTH AFRICA                                    ZA      ZAF     710
SOUTH GEORGIA AND THE SOUTH SANDWICH ISLANDS    GS      SGS     239
SPAIN                                           ES      ESP     724
SRI LANKA                                       LK      LKA     144
ST. HELENA                                      SH      SHN     654
ST. PIERRE AND MIQUELON                         PM      SPM     666
SUDAN                                           SD      SDN     736
SURINAME                                        SR      SUR     740
SVALBARD AND JAN MAYEN ISLANDS                  SJ      SJM     744
SWAZILAND                                       SZ      SWZ     748
SWEDEN                                          SE      SWE     752
SWITZERLAND                                     CH      CHE     756
SYRIAN ARAB REPUBLIC                            SY      SYR     760
TAIWAN, PROVINCE OF CHINA                       TW      TWN     158
TAJIKISTAN                                      TJ      TJK     762
TANZANIA, UNITED REPUBLIC OF                    TZ      TZA     834
THAILAND                                        TH      THA     764
TOGO                                            TG      TGO     768
TOKELAU                                         TK      TKL     772
TONGA                                           TO      TON     776
TRINIDAD AND TOBAGO                             TT      TTO     780
TUNISIA                                         TN      TUN     788
TURKEY                                          TR      TUR     792
TURKMENISTAN                                    TM      TKM     795
TURKS AND CAICOS ISLANDS                        TC      TCA     796
TUVALU                                          TV      TUV     798
UGANDA                                          UG      UGA     800
UKRAINE                                         UA      UKR     804
UNITED ARAB EMIRATES                            AE      ARE     784
UNITED KINGDOM                                  GB      GBR     826
UNITED STATES                                   US      USA     840
UNITED STATES MINOR OUTLYING ISLANDS            UM      UMI     581
URUGUAY                                         UY      URY     858
UZBEKISTAN                                      UZ      UZB     860
VANUATU                                         VU      VUT     548
VATICAN CITY STATE (HOLY SEE)                   VA      VAT     336
VENEZUELA                                       VE      VEN     862
VIET NAM                                        VN      VNM     704
VIRGIN ISLANDS (BRITISH)                        VG      VGB     092
VIRGIN ISLANDS (U.S.)                           VI      VIR     850
WALLIS AND FUTUNA ISLANDS                       WF      WLF     876
WESTERN SAHARA                                  EH      ESH     732
YEMEN                                           YE      YEM     887
YUGOSLAVIA                                      YU      YUG     891
ZAIRE                                           ZR      ZAR     180
ZAMBIA                                          ZM      ZMB     894
ZIMBABWE                                        ZW      ZWE     716

簡介
什麼是 FlashGet ？
FlashGet 的功能介紹

最新更新
最新更新的記錄

安裝
安裝 FlashGet
更新 FlashGet
移除 FlashGet

快速開啟
快速開啟 FlashGet

安排下載任務
安排下載任務

圖示
這些可愛的圖示，分別代表了什麼意義？

功能表
解釋 FlashGet 的各種功能表。

安排檔案
獲得更多你下載的檔案資訊，以及學習使用其他 FlashGet 的方法來下載檔案。

介面設定
完全照你的意思去做。改變設定之後將會呈見出更美觀的 FlashGet 。

選項
工具(T)/選項(O)。
將會解釋所有標籤的功能！這裡是 FlashGet 最重要的核心部分。

站臺瀏覽器
瀏覽 Ftp 與 Http 站台。